
    Diary - Help Contents  
To learn how to use Help, press F1 or select 'How to Use Help' from the Help menu.

The Help topics available for Diary:

The Diary Page

Browsing the Reports

Printing from Diary and the Reports

Paging through Diary and the Reports



Diary 2.0

See Also:

Start and End Time
Task Codes
The Clock
Breaks

Diary is a Time-Reporting system that will enable you record daily activities at work or at 
home in a task-based fashion. Reports can be produced by Day, Week or Month, and any 
page from the Diary or its Reports can be output to a printer.

The diagram above shows part of a Diary page. The details on a Diary page will either be 
those entered for the current date on your computer, or details entered on a page that you 
have selected via the Page menu.

Click on any part of the diagram with your mouse to see further details.

Only the Entry cells will accept text directly from your computer keyboard. You must double-
click on the Time and Code cells, or select Set Time or Change Code from the File menu to
set or change their values.

When you run Diary, it opens to the page for the current date and time. If any information 
had previously been saved for the current date, this information will be shown on the 
opening page. The page is headed with the current Date and the Clock shows the current 
time.

When a new page is opened for the first time, Diary automatically sets the page's first Time 
cell to the current time as indicated by the Clock. The Code and Entry cells will be left blank.



Diary Header - The Header of each Diary page displays the Date of the page that you are 
viewing. This will either be the current date according to your computer system, or the date 
of a page that you have selected from the Diary menus.



Task Codes - Use the Code column to set the Task Code for an Entry.

You can set the Task Code by:

double-clicking on the cell for the Code that you want to enter or change
selecting Change Code from the File Menu at the top of the Diary page.

Either option will bring up a list of Task Codes for you to select from.



Start and End Time - Use the Time column to set the Start and End Time of an Entry.

You can set the Start and End Time by:

dragging the clock (with your mouse) into the left (for Start Time) or right (for End 
Time) of the Time column

double-clicking on the cell for the Time that you want to enter or change
selecting Set Time from the File Menu at the top of the Diary page.



Diary Entries - Use the Entry column to provide details of the task performed over a given 
period of time. Each Entry can be up to 50 characters long.

Use the Cursor-Up and Cursor-Down, or Tab and Back-Tab keys to move between Entries.



Duration - The Duration of an Entry is calculated automatically whenever you enter or 
change the Start Time or End Time for the Entry. The Duration is calculated as the difference 
between the Start Time and End Time.



Previous Page - Click on the left arrow to page backwards through the Diary.



Next Page - Click on the right arrow to page forwards through the Diary.



Printing - Click on the Print icon to print the current page if a printer is attached to your 
computer.

See also:

Printing,
Select Printer,      and
Printer Fonts      on the File Menu.



The Help Menu - Press F1 from anywhere within Diary to see Help specific to the function 
that you are performing. Alternatively, select Help from the Menu.



Clock
The Clock, on the top-right corner of the Diary page, performs two functions:

it displays the time that your computer is currently set to
it can be dragged into the left or right half of any Time cell to set the Start or End 

Time of the corresponding Diary Entry to the current time.



File Menu

See Also:

Start and End Time
Task Codes

Diary's File menu allows you to:

Set the Time for Diary Entries
Select Codes for Diary Entries
Save changes that you have made in Diary
Exit from Diary

The File Menu also provides access to various Print functions.



Save - Select this option from the Diary File Menu to save any changes you have made to 
disk. Alternatively, click once on the Save icon        to save your changes.



Exit - Select this option from the Diary File Menu to exit from Diary. Alternatively, click once 
on the Exit icon        to exit from Diary.



Edit Menu

Diary's Edit menu allows you to:

Cut or move text from Diary into the Windows clipboard
Copy text from Diary into the Windows clipboard
Paste text from the Windows clipboard into Diary

You may also:

Insert a new Entry line into a Diary page
Remove an Entry line from a Diary page



Cut or Move text - Use this option to remove text from a Diary Entry into the clipboard. 
This will replace any information that had previously been placed into the clipboard.

To Cut text to the clipboard, first drag you mouse over the Entry text to highlight it, and then
select Cut from the Edit menu.



Copy text - Use this option to copy text from a Diary Entry into the clipboard. This will 
replace any information that had previously been placed into the clipboard.

To Copy text to the clipboard, first drag you mouse over the Entry text to highlight it, and 
then select Copy from the Edit menu.



Paste text - Use this option to place a copy of text from the Windows clipboard into a Diary 
Entry. You will not be allowed to paste graphical images into Diary's Entries, nor will you be 
allowed to paste text that is over 50 characters.

To Paste text from the clipboard, first place the pointer into the part of a Diary Entry that you
want to place the text, and then select Paste from the Edit menu. To replace existing Diary 
text with the contents of the clipboard, drag you mouse over the Entry text to highlight it 
before selecting Paste from the Edit menu.



The Windows Clipboard - You can use the Windows clipboard to move or copy text from 
one part of Diary to another, or between Diary and other Windows programs. Use the Cut, 
Copy and Paste options on the Edit menu to copy or move text via the clipboard.



Insert a New Line - Move the cursor into the Entry above which you want to insert a new 
line, and then select this option from the Diary Edit Menu to insert a blank Entry above it.



Remove Current Line - Move the cursor into the Entry that you want to remove, and then 
select this option from the Diary Edit Menu to remove the Entry.



Reports Menu

See Also:

Report: Total Hours for the Day
Report: Each Day of the Week
Report: Each Task for the Week
Report: Total Hours for the Month

Diary's Reports menu provides access to a number of summary reports. These are:

Hours for the Day
Days of the Week
Tasks for the Week
Hours for the Month



Hours for the Day - Select this item from the Report Menu to see a summary Report of the 
total hours you have allocated to each Task Code for the page that you are currently 
viewing.



Days of the Week - Select this item from the Report Menu to see a summary Report of the 
total hours you have allocated to each Day of the Week that includes the day that you are 
currently viewing.



Tasks for the Week - Select this item from the Report Menu to see a summary Report of 
the total hours you have allocated to each Task for the Week that includes the day that you 
are currently viewing.



Hours for the Month - Select this item from the Report Menu to see a summary Report of 
the total hours you have allocated to each Day of the Month that includes the day that you 
are currently viewing.



Reports

See also:

Breaks
The File Menu
The View Menu
The Page Menu

Four summary views of your data have been provided with Diary. Accessible from Diary's 
Report menu, they are:

Total Hours for the Day
Each Day of the Week
Each Task for the Week
Total Hours for the Month

As with Diary itself, you can:

Page through these Reports
Print the Reports to a printer connected to your computer

All the reports have a similar layout and menu structure:

The summaries are listed as Task Code, Description and Duration, with a sum of the 
durations at the bottom right corner. The Monthly report is an exception, as its entries are 
listed as week start date, names for each day of the week, and total hours for each week.

Double click on any entry on the Monthly or Weekday reports, as a fast-path to the reports 
for the Week or Day represented by the cell.

Click any of the icons at the top of the report to page forwards or backwards through the 
report, or to output the report to a printer connected to your computer.

Press the Esc key to return to Diary from the report.

Alternatively:

Select options from the File Menu to Print the report or return to Diary from the report
Use the View Menu to move from one type of report to another
Use the Page Menu to page through the current report



Page Menu

See Also:

Selecting a Date to View

The Page menu provides access to the following methods of paging through Diary:

Page to Today
Page to the Next Day
Page to the Preceding Day
Page To a Given Date



Today - Select this item from the Page Menu to view Diary Entries for the current date if you 
have been paging forwards or backwards through your Diary. Alternatively, press the 
<Control> and 'T' keys simultaneously without calling up the Page Menu.



Next Day - Select this item from the Page Menu to Page forwards through your Diary one 
day at a time. Alternatively, press the <Control> and 'N' keys simultaneously without calling
up the Page Menu.



Previous Day - Select this item from the Page Menu to Page backwards through your Diary 
one day at a time. Alternatively, press the <Control> and 'P' keys simultaneously without 
calling up the Page Menu.



Given Date - Select this item from the Page Menu to jump to a given date if this required 
date is more than just a few pages forwards or backwards. Alternatively, press the 
<Control> and 'D' keys simultaneously without calling up the Page Menu.



Reports' File Menu

The Reports' File menu allows you to:

Exit to Diary from the Report
Print the current Report if a printer is attached to your computer.



Exit - Select this option from the Reports File Menu to exit from the current Report and 
return to Diary. Alternatively, click once on the Exit icon        to return to Diary without 
using the File menu.



Setting Start and End Time

To set or change the Start and End Time of a Diary Entry, you need to access the Set Time 
screen.

The Set Time screen can be accessed by:

double-clicking on any of the 'Time' cells in Diary
selecting 'Set Time' from the Diary File Menu.

In setting the Start and End Time, an error message will be generated:

if the Start or End hours are greater than 24
if the Start or End minutes are greater than 60
if the Start Time is greater than the End Time

The first time that you enter the Start Time for a Diary Entry, the End Time will automatically
be set equal to the same value. This is to allow for situations where you have started an 
activity but do not yet know when it might end. Once you have amended an End Time, it will
no longer be changed automatically in response to changes in the Start Time.



Start Time - Enter or change the Start Time - in hours and minutes - for the current Diary 
Entry. Diary uses the 24-hour clock format.



End Time - Enter or change the End Time - in hours and minutes - for the current Diary 
Entry. Diary uses the 24-hour clock format.



The OK Button - Click on this button to save the changes that you have made and exit the 
screen.



The Cancel Button - Click on this button to exit from the screen without saving changes 
that you have made.



Task Codes

See also:

Breaks

Use the Task Codes screen to set or change the Code associated with a Diary Entry.

To access the Task Codes screen:

double-click on any of the Code cells on your Diary
select Change Code from the File Menu of your Diary

On the Task Codes screen, you are provided with a Text Entry Line and a List of Task Codes, 
together with a row of buttons that allow you to:

Create a New Task Code
Add the new Task Code to the existing list of Codes
Amend an existing Task Code
Remove an existing Task Code from the list
Make a Selection for a Diary Entry from the list of Task Codes
Exit from the screen without selecting any Task Code from the list

The New/Add and Remove/Amend buttons are toggled depending on whether you are 
currently editing the Text Entry Line above the Task Code list box.

Note: you can Add, Amend or Remove Task Codes on the list without making a Selection - 
simply click the Cancel button after making your changes, and answer 'Yes' when asked if 
you want to save the changes. You must click the Add button to place your New Task Code 
onto the list, otherwise it might be lost when you exit from the Task Codes screen.



Text Entry Line - Use the Text Entry Line to:

Amend the details of any of the Task Codes on the Task Code list box
Type in the details of a new Task Code

All entries must have a Code of 5 characters or less, an hyphen ("-") and a description of 38 
characters or less. The hyphen will be entered automatically after you have typed the first 5 
characters.



Task Code list box - This list box shows all the Task Codes that are currently available to 
Diary. Each Task Code has a Code of 5 characters or less, an hyphen ("-"), an a description of
38 characters or less. Use the List Entry Line above the list box to create a new Task Code or 
amend an existing one.

The 'Break' Task Code is a special one - when Diary adds up the hours spent on Tasks for a 
particular day, week or month for the various reports, Time spent on a Break task are not 
added. Thus you may use the Break Task Code for time spent on activities that you do not 
want to have added onto the reports, such as time spent at lunch.



The 'Break' Task Code is a special one - when Diary adds up the hours spent on Tasks for a 
particular day, week or month for the various reports, Time spent on a Break task are not 
added. Thus you may use the Break Task Code for time spent on activities that you do not 
want to have added onto the reports, such as time spent at lunch.



Select Code - Click on this button to select the code that is currently highlighted.



Cancel - Click on this button to exit from this screen without selecting a new Task Code.



New Code - Click on this button to clear the text entry line on the Task Code list box so that 
you can type in details of a new Task Code. When a new Task Code is being entered or an 
existing one is being changed, this button changes to become the Add button.



Add Code - Click on this button to add the new Task Code that you have typed into the text 
entry line onto the Task Codes list box. When no new Task Code is being typed in, this button
becomes the New button. A new Task Code will be lost when you exit from the Task Codes 
screen unless you Add it onto the Task Code list box.



Remove Code - Click on this button to remove the Task Code that is currently highlighted 
from the Task Codes list box. When a new Task Code is being entered or an existing one is 
being changed, this button changes to become the Amend button.



Amend Code - Click on this button to place changes that you have made to the Task Code 
in the text entry line onto the Task Codes list box. When no changes are being made on the 
text entry line, this button becomes the Remove button.



Printing

Select Print to send the current page to the printer. You can either use the default printer if 
one has been set up, or select from the list of any other printers that may be currently 
attached to your computer system. You may also select a font in which you want the page to
be printed.

As an alternative to using the File menu, click once on the Print icon        to send the 
current page to the printer.



Printer Fonts - ... Use this option from the File menu to change the font that you want your 
print output to use. Note that fonts selected in this way will only be used for the next print 
job.



Select Printer - ... Use this option from the File menu to select from the list of printers 
currently available to your computer system. The next print job from Diary or the Reports 
will be sent to the printer that you select.



Exit - Select this option to return to the Diary window.



Reports' View Menu

Four types of report are provided with Diary. These are:

Total Hours for the Day
Each Day of the Week
Each Task for the Week
Total Hours for the Month

The reports actually listed on the View menu at any one time will depend on which report 
you are currently viewing:

While you browse through Total Hours for the Day, Each Day of the Week or Total Hours for 
the Month, the View menu will provide you with access to the three alternative reports.

However, while you are viewing Each Task for the Week, the report on Total Hours for the 
Day will not be available on the View menu. To access this report, first select one of the two 
reports available from the menu, and then select Total Hours for the Day by either double-
clicking on the required cell of the report or selecting the report from the View menu where 
it will now be available.



Paging

There are two alternative means of paging through Diary and its Reports:

1. The Page Menu:

select the Next option from the Page menu to page forwards through Diary or any of 
its reports

select the Previous option from the Page menu to page backwards through Diary or 
any of its reports

select the Today/This Week/This Month option from the Page menu to page back 
to the original view of Diary or any of its reports if you have been paging forwards or 
backwards

select the Given Date option from Diary's Page menu to skip to a Date of your 
choice. (This option is not available on the Reports.)

2. The Page Buttons

click on the right arrow to page forwards through Diary or any of its reports
click on the left arrow to page backwards through Diary or any of its reports.



Reports' Page Menu

See also:

Paging

The Page menu provides a means by which you can move forwards or backwards in time 
through a report.

Thus:
The Hours of the Day report will allow you to page to the next or previous day
The Days of the Week and Tasks for the Week reports will allow you to page to 

the next or previous week
The Days of the Month report will allow you to page to the next or previous month
If required, the Page menu will also allow you to jump to the current Day, Week or 

Month.

Alternatively, click on the right- or left-pointing buttons to page through the report.



Report - Total Hours for the Day

See also:

Reports      for a description of the Menus and icons
Breaks

This report summaries all the Entries for the date currently being viewed on Diary. This 
summary is presented by grouping all the Entries for the Day by Task Code.

The Task Code, Description, and total Duration of each Task Code is shown on the report. The
description provided is that which you have created for the Task Code on the Task Codes 
screen. The sum of the hours assigned to all Entries for the Day is given on the last line of 
the report.

Note: You can create more than one Task Code with the same code but different description. 
When this happens, the Hours for the Day report will always pick out the description for the 
first of these Task Codes that it finds.

A Task Code and description represented by "*****" is used as the default for Diary Entries 
whose Task Codes have been left blank.



Report - Each Day of the Week

See also:

Reports      for a description of the Menus and icons
Breaks

This report shows all the hours for each day of the week currently being viewed on Diary.

Each Day of the reporting period is represented by day and date. The sum of all the hours 
reported for the week is given on the last line of the screen.

You can view the report for any given day of the week by double clicking on the Day, Date or
Duration field for that Day. Doing so will open the Hours for the Day report for the selected 
day. Alternatively, this or other reports may be selected from the View Menu.



Report - Each Task for the Week

See also:

Reports      for a description of the Menus and icons
Breaks

This report summaries all the Entries for the week that includes the date that you are 
currently viewing on Diary. This summary is presented by grouping all the Entries for the 
Week by Task Code.

The Task Code, Description, and total Duration of each Task Code is shown on the report. The
description provided is that which you have created for the Task Code on the Task Codes 
screen. The sum of the hours assigned to all Entries for the Week is given on the last line of 
the report.

Note: You can create more than one Task Code with the same code but different description. 
When this happens, the Tasks for the Week report will always pick out the description for the
first of these Task Codes that it finds.

A Task Code and description represented by "*****" is used as the default for Diary Entries 
whose Task Codes have been left blank.



Report - Total Hours for the Month

See also:

Reports        for a description of the Menus and icons
Select Day
Select Week
Breaks

This report shows all the hours reported in Diary for a given month. When you select a Total 
Hours for the Month report - from the Reports menu of Diary, The View menu of other 
reports, or by paging from another month's report - you will be asked to:

select the date of the first Sunday of the Month that you want to report on, and
suggest the number of weeks that Diary should report on.

Hint: If the Sunday date that you require is not on the list provided, follow the steps below:

select the Sunday date closest to the one that you want to report on
click on the OK button to show the report
select Next Month or Previous Month from the Page menu (or click on the forwards or 

backwards icons provided above the report) to re-display the selection screen
if the required Sunday date is still not available on the list, repeat the first three steps

above until the list is scrolled up or down to include the Sunday date that you require
select the required Sunday date from the list.

The Monthly report shows each day of the week along the top, and Week numbers and 
Sunday dates down the left hand side.

The cells on the report show the total hours reported for each of the days of the given 
month, with each row ending with the sum of the hours reported for each week.

The last line of the report shows the total hours reported for the month.



Select Day

To see the Hours for the Day report for any of the days shown on a Monthly report:

double-click on the Monthly report's entry for that day, or
select the Hours for the Day report from the Reports' View menu.

If you choose to use the menu, two dialog boxes will appear asking you to indicate which 
Day and Week you would like to select from the Monthly report. Select the Weekday from the
first dialog box that appears, and then the Week number/Sunday date from the second 
dialog box, clicking the OK button after making your selection in each case.

The OK Button - Click on this button to save the changes that you have made and exit the 
screen.

The Cancel Button - Click on this button to exit from the screen without saving changes 
that you have made.



Select Week

To see the Days of the Week report for any of the weeks shown on a Monthly report:

double-click on the Week, Starting or Total entry on the Monthly report, or
select the Days of the Week report from the Reports' View menu.

If you choose to use the menu, a dialog box will appear asking you to indicate which Week 
you would like to select from the Monthly report.

Select the required Week number/Sunday date and then click on the OK button

The OK Button - Click on this button to save the changes that you have made and exit the 
screen.

The Cancel Button - Click on this button to exit from the screen without saving changes 
that you have made.



Selecting a Date to View

When you choose 'Given Date' from the Diary Page Menu, you are provided with the Select 
Date screen. This screen may be considered a fast-path through Diary to a required date.

Use the Select Date screen to page through Diary by:

Selecting the Day
Selecting the Month,      and
Selecting the Year      that you want to page to.

Hint: If the year that you require is not on the list, follow the steps below:

select the year closest to the one that you want to page to from the list
click on the OK button to return to Diary
select Given Date from Diary's Page Menu to re-display the Select Date screen
if the required year is still not available from the list, repeat the first three steps 

above until the list is scrolled up or down to include the year that you require.



Select Date: Day - Scroll up or down through the list of days to select the Day of the Month
that you wish to page to.



Select Date: Month - Scroll up or down through the list of months to select the Month that 
you wish to page to.



Select Date: Year - Scroll up or down through the list of Years to select the Year that you 
wish to page to.



Diary: Registration

See also:

How to Register Diary
Getting The Latest Copy

Diary is distributed through various Bulletin Boards and software vendors as shareware. 
This is to make it possible for you to see if Diary meets your needs before you decide 
whether to buy it or not. Until you pay for your copy of Diary, it will remain unregistered.

The unregistered copy of Diary will display reminders whenever you start it up or exit. You 
may use your unregistered copy of Diary for up to 30 days. This is to give you time to 
determine whether you would like to keep it or not. You are also encouraged to distribute the
unregistered copy to others for evaluation, as long as you acknowledge the Copyright, pass 
on ALL of the files, and do not modify the files in any way.

After 30 days, you must either register your copy of Diary, or delete the files from your 
computer system. Failure to do either will place you in breach of copyright. It will also hurt 
the shareware market which makes software such as Diary available for free evaluation 
before you decide to buy.

When you register your copy of Diary, you will receive a serial number that will remove the 
various reminders from your system. You will also be given an option of receiving automatic 
notification of future upgrades to Diary and of other products from Chellgrove Limited.



NOTE:
Remove unrequired items from page menu
Remove ampersand from Select Day/Week on Monthly Report
Consider removing repaint/refresh from Reset's Month/Year selection
Make location of OK & Cancel buttons consistent; Seek examples
Consider the following on a toolbar:

Print;Printer Fonts;Printer(?);Save;Exit;Insert Line;Remove Line;Help
Add Help to Custom Dialogs - Select Printer;Printer Fonts



Obtaining the latest copy of Diary

The latest copy of Diary is always available for download from the "PIM\Info. Utils." library of 
CompuServe's WINSHARE forum and the ''Gen. Apps." library of CompuServe's IBMAPPS 
forum. This is the easiest way to obtain a copy if you have a CompuServe ID. However, if you
do not have a CompuServe ID, indicate that you would like to receive the latest copy when 
registering directly with the authors.

DIARY IS SUPPLIED AS IS WITHOUT WARRANTY OR REPRESENTATION EITHER EXPRESS OR 
IMPLIED WITH RESPECT TO THE PROGRAM OR ITS DOCUMENTATION INCLUDING THEIR 
QUALITY, PERFORMANCE, MERCHANTABILITY, OR FITNESS FOR A PARTICULAR PURPOSE. IN NO
EVENT WILL CHELLGROVE LIMITED OR ANY OF ITS AGENTS OR ASSIGNS, OR ANY 
ORGANIZATION DISTRIBUTING DIARY ON ITS BEHALF BE LIABLE FOR DIRECT, INDIRECT, 
SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES ARISING OUT OF THE USE OF, OR 
INABILITY TO USE THE PROGRAM.

Please direct any comments, queries or suggestions to:

Bola Egunjobi
Chellgrove Limited
'Lyndhurst'
1 Cranmer Street, Long Eaton
Nottingham NG10 1NJ
United Kingdom

CompuServe: [100265,2770]

Copyright (c) 1993-94 Bola Egunjobi

All Trademarks are acknowledged.



How to Register Diary on CompuServe

See also:

How to Register directly with the Authors

If you have a CompuServe ID, you can register your copy of Diary online, charging the cost 
to your CompuServe account.

Follow the steps below:

sign onto CompuServe and GO SWREG (software registration)
select Register Shareware from the main SWREG menu
enter ???? as the ID
when Diary's description appears on the screen, enter 'Y' to register.

Registering on CompuServe costs $30.00 (US).



How to Register your copy of Diary

Registering Diary will cost you £20.00 or $30.00 (US). If you have already registered your 
copy of Diary but would like to receive the latest copy on floppy disk from the authors, 
please send £5.00 or $8.50 (US). (The latest copy can also be downloaded from the "PIM\
Info. Utils." library of CompuServe's WINSHARE forum or the ''Gen. Apps." library of 
CompuServe's IBMAPPS forum at no extra cost to you.)

A registration form has been included here for your convenience. Click on the button below 
to view it.

If you are ordering outside the UK and cannot get a cheque drawn in pounds sterling on a UK
bank, please send a postal money order or Travellers cheques in UK pounds sterling or US 
dollars.



Diary 2.0

Registration Form

Click on this button to print the Registration Form:      

To: Bola Egunjobi From: __________________________________
Chellgrove Limited
'Lyndhurst' __________________________________
1 Cranmer Street,
Long Eaton __________________________________
Nottingham NG10 1NJ
United Kingdom __________________________________

CIS: [100265,2770] Tel:    ___________ FAX: ______________

Date:    ___________ E-Mail:    ___________________________
(Internet, CIS, etc)

Please mark the appropriate boxes below, and send this form with payment (in Pounds 
Sterling or U.S. Dollars) to the address above. Please make any cheques payable to 
Chellgrove Limited. If you are ordering outside the UK and cannot get a cheque drawn in 
pounds sterling on a UK bank, please send a postal money order or Travellers cheques in 
pounds sterling or US dollars.

[    ] I would like to register my copy of Diary 2.0.
Please send serials number for _____ copies of Diary at only £20.00 or $30.00 (U.S.) 
each.

[    ] Please send me the latest version of Diary.
Send _____ copies at an additional cost of £5.00 or $8.50 (U.S.) each.
My serial number is: _______________ (registered users only).
I require the following disk size:    [ ] 3.5"      or    [ ] 5.25"

Total amount enclosed: £______ / US$______

[    ] Please keep me informed of other products from Chellgrove Limited

How did you get your shareware copy of Diary?:
[        ] BBS - BBS Name: ___________________________________________________
[        ] Shareware Distributor - Distributor Name:_______________________________
[        ] Disk included in a book or magazine - Title:    ___________________________
[        ] Others - Please Describe:    ____________________________________________

Comments or suggestions:    ______________________________________________
_______________________________________________________________________
_______________________________________________________________________
_______________________________________________________________________

Thank you for registering your copy of Diary.

Bola Egunjobi



Chellgrove Limited.




