Accessibilité pour les personnes handicapées

Cette section fournit des informations sur les fonctionnalités, produits et services qui facilitent l'utilisation des systèmes d'exploitation Microsoft Windows pour les personnes handicapées

Personnalisation des systèmes d'exploitation Windows

Services pour les utilisateurs sourds et malentendants (disponible au Canada seulement)

Utilitaires d'accessibilité

Des informations complémentaires sont disponibles sur la page Accessibilité du site Web Microsoft.


Services pour les utilisateurs sourds et malentendants

Remarque à l'attention des utilisateurs canadiens

  • Les services Microsoft Text Telephone (TT ou TDD) ont été conçus pour les sourds et les malentendants. Au Canada, utilisez un modem TT ou TDD et composez le (905) 568-9641 entre 8h00 et 20h00 (heures de l'Est), du lundi au vendredi, sauf pendant les vacances. Les services de support technique Microsoft sont soumis au tarifs et conditions en vigueur lors de leur utilisation.


Utilitaires d'accessibilité

Certains matériels et logiciels rendent les ordinateurs plus faciles à utiliser pour les personnes ayant des besoins spécifiques. Parmi les produits fonctionnant sous les systèmes d'exploitation MS-DOS et Windows, on trouve notamment :

  • Des programmes qui agrandissent le texte et les images à l'écran, ou changent leurs couleurs.
  • Des programmes qui permettent la lecture des informations affichées à l'écran en Braille ou en utilisant la synthèse vocale.
  • Des matériels et logiciels qui permettent de modifier le fonctionnement de la souris et du clavier.
  • Des programmes qui permettent de saisir du texte en utilisant la souris ou la voix.
  • Des programmes de prédiction de mots ou de phrases qui permettent aux utilisateurs de saisir du texte plus vite en utilisant moins les touches du clavier.
  • Des périphériques d'entrée alternatifs, tels que les périphériques contrôlés par la respiration, pour les personnes qui ne peuvent pas utiliser un clavier ou une souris.

Pour plus d'informations sur ces solutions et sur l'accessibilité, consultez la page Accessibilité du site Web Microsoft.


Personnalisation des systèmes d'exploitation Windows

Les fonctionnalités d'accessibilité ont été intégrées aux systèmes d'exploitation Windows depuis la version Windows 95. Elles sont destinées aux utilisateurs qui ont des difficultés à utiliser le clavier ou la souris, aux personnes qui ont des problèmes de vue, aux sourds et aux malentendants. Ces fonctionnalités peuvent être configurées pendant l'installation, ou vous pouvez les ajouter ultérieurement à partir des disques d'installation de Windows.
  • Certaines des fonctionnalités d'accessibilité fournies avec Windows peuvent être installées sur des versions précédentes de Windows et sous MS-DOS, par le biais des fichiers Access Pack. Ces fichiers peuvent être téléchargés à partir de la page Accessibilité du site Web Microsoft.
  • Les différentes dispositions de clavier Dvorak facilitent la frappe des caractères les plus usuels lorsque la disposition AZERTY standard ne vous convient pas. Il existe trois dispositions de clavier Dvorak : frappe avec les deux mains, frappe avec la main gauche uniquement et frappe avec la main droite uniquement. Aucun matériel particulier supplémentaire n'est nécessaire pour utiliser ces fonctionnalités. Les fichiers pour les dispositions de clavier Dvorak peuvent être téléchargés à partir de la page Accessibilité du site Web Microsoft.
  • Dans Windows 98 et les versions ultérieures de Windows, la plupart des paramètres d'accessibilité peuvent être définis à l'aide de l'Assistant Accessibilité ou du Panneau de configuration. Dans l'Assistant Accessibilité, les fonctionnalités sont organisées selon leur nature, afin de faciliter la personnalisation de Windows selon les besoins de chaque utilisateur. L'Assistant Accessibilité vous permet également d'enregistrer vos paramètres dans un fichier que vous pourrez utiliser sur un autre ordinateur.

Guides étape par étape

Sur la page Accessibilité du site Web Microsoft, des guides étape par étape présentent certaines des fonctionnalités les plus couramment utilisées et expliquent comment les utiliser pour personnaliser votre système.

Ces guides fournissent des instructions détaillées pour la personnalisation, qui se fait généralement en sélectionnant des options ou en modifiant des paramètres. Ces instructions sont présentées en colonnes de façon à ce l'utilisation de la souris, du clavier, et des deux en même temps soit facile à comprendre.

Des informations sur les fonctionnalités d'accessibilité sont également disponibles dans le Kit de ressources techniques Microsoft Windows 95, le Kit de ressources techniques Microsoft Windows 98, le Kit de ressources techniques Microsoft Windows NT et le. Kit de ressources techniques Microsoft Windows 2000. Pour plus d'informations sur l'installation et l'utilisation de ces fonctionnalités, recherchez le mot "Accessibilité" dans l'index de l'Aide Windows.