Utilisation du Gestionnaire d'accès pour contrôler l'accès

Internet est un moyen d'accès sans précédent à un large éventail d'informations. Cependant, certaines informations peuvent ne pas être adaptées à tous les utilisateurs. Par exemple, vous pouvez estimer que vos enfants ne doivent pas avoir accès au contenu de sites Web à caractère violent ou sexuel.

Le Gestionnaire d'accès vous aide à contrôler les types de contenu auxquels votre ordinateur peut accéder sur Internet. Une fois le Gestionnaire d'accès activé, seul le contenu dont le contrôle d'accès correspond à vos critères peut être affiché. Vous pouvez moduler les paramètres.

Le Gestionnaire d'accès vous permet de :

  • Contrôler l'accès aux paramètres du Gestionnaire d'accès. Vous activez le Gestionnaire d'accès et en affichez les paramètres à l'aide d'un mot de passe. Vous avez besoin de ce mot de passe pour modifier les paramètres du Gestionnaire d'accès ; vous pouvez éventuellement le noter pour vous en souvenir ultérieurement.
  • Afficher et définir les paramètres de contrôle d'accès en fonction du type de contenu que vous considérez comme acceptable dans chacune des quatre catégories suivantes : langue, nudité, sexe et violence.
  • Définir les types de contenu que les autres utilisateurs peuvent afficher avec ou sans votre autorisation. Vous pouvez définir des exceptions individuelles aux paramètres de contenu.
  • Définir la liste des sites Web dont l'accès est toujours interdit, indépendamment du contrôle d'accès de leur contenu.
  • Définir la liste des sites Web dont l'accès est toujours autorisé, indépendamment du contrôle d'accès de leur contenu.
  • Afficher et modifier les systèmes de contrôle et de bureaux d'accès que vous utilisez.

Lorsque vous l'activez pour la première fois, les paramètres par défaut du Gestionnaire d'accès sont définis avec leurs valeurs les plus strictes (les moins susceptibles de choquer). Vous pouvez modifier ces paramètres en fonction de vos préférences personnelles.

Tout le contenu d'Internet n'est pas couvert pas le contrôle d'accès. Si vous autorisez les autres utilisateurs à consulter des sites sans contrôle d'accès sur votre ordinateur, n'oubliez pas que le contenu de certains de ces sites peut ne pas être adapté.

Voir aussi


Activation du Gestionnaire d'accès et définition des limites

Pour activer le Gestionnaire d'accès et définir les limites

  1. Dans le Panneau de configuration, cliquez sur Options Internet.
  2. Dans l'onglet Contenu, sous Gestionnaire d'accès, cliquez sur Activer.

    Si vous avez déjà activé le Gestionnaire d'accès, cliquez sur Paramètres, puis tapez le mot de passe du superviseur.

  3. Cliquez sur une catégorie de la liste, puis déplacez le curseur afin de définir les limites que vous voulez utiliser.
  4. Répétez cette procédure pour chaque catégorie dont vous souhaitez définir les limites, puis cliquez sur OK.
  5. Si aucun mot de passe de superviseur n'a été encore défini pour votre ordinateur, vous êtes invité à en créer un.

Remarques

  • Vous pouvez également ouvrir les Options Internet en cliquant sur le menu Outils dans Internet Explorer, puis sur Options Internet.
  • Vous pouvez noter votre mot de passe de superviseur. Vous devez le saisir chaque fois que vous modifiez les paramètres du Gestionnaire d'accès.
  • Pour empêcher les utilisateurs de visiter des sites Web douteux ne possédant pas de contrôle d'accès, cliquez sur l'onglet Sites autorisés, puis définissez les paramètres avec les valeurs appropriées.

Voir aussi


Autorisation d'affichage d'un contenu à accès limité ou sans contrôle d'accès

Pour autoriser l'affichage d'un contenu à accès limité ou sans contrôle d'accès

  1. Dans le Panneau de configuration, cliquez sur Options Internet.
  2. Dans l'onglet Contenu, sous Gestionnaire d'accès, cliquez sur Activer.

    Si vous avez déjà activé le Gestionnaire d'accès, cliquez sur Paramètres, puis tapez le mot de passe du superviseur.

  3. Pour autoriser les utilisateurs à consulter un contenu à accès limité, activez l'onglet Général, puis sélectionnez la case à cocher suivante : Le superviseur peut taper un mot de passe pour permettre aux utilisateurs de visualiser le contenu de pages à accès limité.

    Pour autoriser les utilisateurs à consulter un contenu dont l'accès n'est pas contrôlé, sélectionnez la case à cocher suivante : Les utilisateurs peuvent visiter les sites sans contrôle d'accès.

  4. Cliquez sur OK.
  5. Si aucun mot de passe de superviseur n'a été encore défini pour votre ordinateur, vous êtes invité à en créer un.

Remarque

  • Vous pouvez également ouvrir les Options Internet en cliquant sur le menu Outils dans Internet Explorer, puis sur Options Internet.

Voir aussi


Spécification de sites Web accessibles ou non

Pour définir les sites Web accessibles ou non aux autres utilisateurs

  1. Dans le Panneau de configuration, cliquez sur Options Internet.
  2. Dans l'onglet Contenu, sous Gestionnaire d'accès, cliquez sur Activer.

    Si vous avez déjà activé le Gestionnaire d'accès, cliquez sur Paramètres, puis tapez le mot de passe du superviseur.

  3. Cliquez sur l'onglet Sites autorisés, tapez l'adresse Internet (URL) d'un site Web, puis déterminez si les utilisateurs peuvent ou non accéder à ce site.

    Répétez cette séquence d'opérations pour chaque site Web auquel vous souhaitez définir l'accès.

Remarque

  • Vous pouvez également ouvrir les Options Internet en cliquant sur le menu Outils dans Internet Explorer, puis sur Options Internet.

Voir aussi