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Getting Started

This chapter explains how to install and start Windows Draw, and
quickly get help when you need it-whether it be on-line help or techni-
cal support service. You will also learn more about program features.

Let’s Get Started
You can run this program simply and quickly by double clicking the
Windows Draw icon in Windows 3.0. The Windows Draw installation
program creates an icon and an application group for you during the
installation process.

To start Windows Draw:

e Point to the Windows Draw icon and double click Button 1 (the
left mouse button).

An anti-theft message appears on the screen the first time you run
Windows Draw. This message is to remind you that you are using
Windows Draw under the terms in the Micrografx License Agreement.
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Getting Started

Think of the Windows Draw main window as an electronic canvas
with drawing and working areas. You can use the drawing area to cre-
ate and view drawings and symbols. Outside the drawing area, you
will find the working area, a place for storing and editing your designs.
The Windows Draw window contains the following elements. See the
“Glossary” to learn the definition of each element in the window.

Using the Status Bar
The Status bar gives you four types of information: the top left cor-
ner tells you the type of symbol selected; the top right corner tells you
the symbol’s degree of rotation and slant; the bottom left corner
shows you the symbol size; and the bottom right corner indicates the
pointer’s position in the window.

Working with Symbols

The Windows Draw documentation and on-line help system refer to
graphics and text (converted to curves) as “symbols.”

You can “select” a symbol by pointing to it with the pointer and
clicking Button 1. The pointer sometimes changes to indicate the cur-
rent mode.

Windows Draw provides three ways for you to select symbols.

To select Do this

A single symbol Paint to the symbol and click Button 1 to select it

A group of symbols Drag a dotted rectangle around the symbols using
the pointer

All symbols Open the Edit menu and choose the Select All
command (or press F2)

Using Handles
Each symbol has an invisible “bounding box” surrounding it. When
a symbol is selected, “handles” appear on the corners and in the cen-
ter of the sides of the bounding box. Handles appear at both ends of
a selected line.
You use handles to resize (stretch and shrink) selected symbols.
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When you drag a corner handle, the symbol resizes proportionally.
When you drag a side handle, the symbol resizes non-proportionally.

Drag a corner handle to resize a  Drag a side handle to resize a
symbol proportionally. symbol non-proportionally.

Note: You can choose the Handles command in the Preferences
menu to change the default handle size from medium to small or
large.

About On-line Help

On-line help messages provide detailed information about com-
mands, dialog boxes, buttons, and tools; techniques for drawing and
editing; and additional concepts specific to Windows Draw and the
Windows environment. Using on-line help is more convenient than
using a manual because getting information is as easy as pressing a
button.

You can access help one of two ways. The first way involves press-
ing F1 to access “context-sensitive” help. When you press F1, you
receive a help message specific to the command, dialog box, button,
tool, or symbol you choose or open.

To access context-sensitive help:

1. Highlight a command, open a dialog box, select a symbol, or
choose a tool or button.

2. Press F1. A context-sensitive message appears in the help

window.

The second way involves using the Help menu. The Help menu lets
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you access information about Windows Draw commands, terms and
phrases, error messages and solutions, shortcut keys, and topics spe-
cific to Windows Draw and the Windows environment.

A list of commands appears when you open the Help menu. These
commands provide ways for you to access help, verify which version
of Windows Draw you are using, and learn about features added after
the documentation was printed.

Command

Displays

Current Topic (F1)

Index

Using Draw

Read Me

Using Help

About Draw

Help specific to the selected symbol, open dialog
box, or highlighted command, tool, or button

A list of topics

Information about ways you can use Windows
Draw

Information that became available after the docu-
mentation was printed

On-line instructions for using the Windows Draw
help system

A dialog box with the version number and version
date of Windows Draw

Each help message in the Windows Draw help system can also be
located using the alphabetized on-line subject index.

To access the alphabetized subject index:

1. Open the Help menu and choose the Index command. A help
window appears with a list of topics.
2. Click the Subject Index. An alphabetized list of help topics

appears.
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= Windows Draw Help - DRAW.HLP [~ ]~
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Subject Index

Add ClipArt subjects
Align

Align syrmbals

Align text

Align text to an ares
At
Arrange
Arrange symbols

Auto Scroll

Background color
Background Color button

Click to display the help message.

3. Locate and click the desired entry.
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Arc Button

The Arc button lets wou draw an arc thatis the size and
shape of one quarter of an ellipse.

Related Topics
Procedure information
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How Help Messages are Organized

Finding information in the Windows Draw help system is easy-it is
much like using a roadmap. Help provides landmarks (related topics)
and pointers (jump terms) to easily get you where you want to go.

Help messages are organized hierarchically. Topics are “linked” to
subtopics by jump terms.

All Windows Draw messages contain a Related Topics section that
points you to additional information about the following: command
information, dialog box information, and procedure information.

Command Information

Command messages define and describe commands in Windows
Draw. For example, if you choose the Name command in the Change
menu and press F1, the following window appears.
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Name Command

The Mame command (F12) lets you assign aname to a
selected symbaol. fthe symbol already has a name, itdisplays
the name in the text hox. “ou can accept the name in the Syrmbol
Mame text box, ortype a new name.

Related Topics

Dialog Box information
Procedure information

ClipAn command

Click to see the Click to see dialog box

instructions. information.
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Dialog Box Information

Dialog Box messages list and explain the areas of a dialog box. If
you click the icon in the Dialog Box message, a picture of the dialog
box appears. For example, the Dialog Box message for the Name
command looks like this.
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Symbol Name Dialog Box

The Symbal Name dialog box lets vou assign anameto a
selected symbaol.

% Click this icon to see a picture of the dialog box

Symbol Name text box
Twpe & name (up to 80 characters] for the selected symbaol in the
Symbol Name text box, then click Ok,

Related Topics
Command infarmation

Clickto see a picture of the dialog box.

Procedure Information

The Procedure message contains step-by-step instructions for per-
forming a particular task. For example, the Procedure message for the
Name command appears in the following window.
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Naming a Symbol

Choose the Name command in the Change menu to give a
symbaol a name

To give a symbol a name:

1. Selectthe symbol thatyouwantto assign a name.

2. Click the Change menu and choose Name. or press F12
The Symbol Mame dialog box opens

3. Typethe symbol name inthe Syrbol Name text box, ar

acceptthe name.

Click Ok,
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Jump Terms

Some help messages contain underlined words and phrases called
“jump” terms. A jump term takes you to a related message for that
term. Jump terms let you move throughout the help system without
returning to the Help menu. After reading this message, simply click
the Back button in the Help window to return to the previous
message.

Glossary Terms

Words underlined with a dashed line have definitions attached to
them. To view a definition for a word, point tot he word, and press and
hold Button 1. After reading the definition, release Button 1 to close
the definition.
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Rounded Rectangle Button

The Rounded Rectangle button lets you draw rectangles
or squares with rounded carers.

“'ou can change the degree of roundness of the carners of

arounded rectangle by using the Beshape Points button in
the ribbon area.

Relateﬁi Topics
Frogedure infarmation

Glossary term Jump term

About the Help Window

All help messages appear in the default Help window. This window
contains four menus and five buttons that are Windows specific.
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You can maximize the window to view all of the information that
may not initially appear in the window, as in the example below.
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Drawing a Curve

Click the Curve button in the ribbon area to draw a cunve
To draw a curve:

1. Click the Draw tool in the toolbox, then click the Curve button in the ribbon area. The paointer
changes to indicate curve mode.
Move the pointer to where you want to begin the curve
Press and hald Button 1, and drag the pointer to draw aline.
Fielease Button 1
Press and haldd Button 1. and move the painter. The line curves in the direction wou move the
pointer.
6. Release Button 1 when the curve is the shape and length you want
Fiepeatsteps & and b to add more curved line segments
8. Click Button 1 to complete the curve.

o

W To draw aline segmentin a curve, release Button 1, then press and hald Shift and draw the line. To
draw a horizontal. vertical, or diagonal line segmentin a curve, release Button 1. then press and
hold Ctel and draw the line:

Related Topicz
Button information

Menus
The menus in the Help window let you perform functions in the help
system such as printing and copying a help message, and defining a

bookmark.

This menu Lets you

File Open a help file (HLP), print a help message, and
setup a printer

Edit Copy a help message to the Clipboard

Bookmark Define a bookmark to a topic or remove a book-
mark from a topic

Help Learn how to use on-line help
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Buttons
The buttons in the Help window provide quick ways for you to
maneuver through the help system.

This button Lets you
Index Look up reference information
Back Move backward, one message at a time, until you

reach the first message you opened

Browse forward Move forward to a related topic
Browse backward Move backward to a related topic
Search Search for topics by keyword (for example, if you

want help on opening a drawing, type Open)

Getting Help on Help
Follow these instructions to review on-line messages that describe
how the help system works.

e Open the Help menu and choose the Using Help command.
Printing Help
You can print a help message using the Print Topic command in the
File menu of the Help window.

To print a help message:

e Choose the Print Topic command in the File menu of the Help
window.

Closing Help
You can close help and return to the drawing window in one of
three ways.

e Double click the Control menu box in the Help window.
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e Choose the Exit command in the File menu of the Help window.
e Choose the Close command in the Control menu of the Help




