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In this tutorial, you create a display ad using the many tools, com-
mands, and ClipArt symbols that Windows Draw offers. The ideas you
learn here will benefit you if you design a flyer or other single-page
document for a corporate or social event.

This tutorial helps you gain practical experience with creating a dis-
play ad for a fictitious group called the Environmental Causes
Organization. This ad could also serve as a flyer to advertise the ser-
vices or benefits of this organization.

What is a Display Ad?
A display ad is a tool that companies use to advertise or inform

people about their products, services, or special events. Display ads
are much like the flyers you find on your door at home or on your car
windshield in a parking lot. Their purpose is to inform you about
something or someone. 

Display ads vary in size, shape, and form. They can be big or
small, in black and white, or in color. They can contain text, graphics,
or both. The display ads you are probably most familiar with are in
newspapers in the form of car, employment, or service ads. Perhaps
you’ve also seen newspapers that specialize only in personal or com-
mercial ads.

The display ad in this tutorial serves the same purpose: to inform
an audience. You create an ad to advertise a fictitious charity art auc-
tion designed to raise money for environmental causes. The ad would
then appear in a newspaper in its full size, 8.5 x 11 inches. 

This tutorial teaches you to create a display ad, focusing on how to

● locate a ClipArt symbol in the ClipArt Catalog
● resize and align a ClipArt symbol
● change the typeface and point size of text
● align text
● create text with a drop shadow effect
● add a gradient to a text symbol
● change text and symbol colors
● combine symbols
● create and widen lines
● duplicate and constrain symbols
● adjust margin settings for paragraphs
● edit text using the text editor
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● import a logo (DRW) file
● print the display ad

Now that you have an idea of what the display ad will look like, let’s
get started.

Getting Started
Before creating the display ad, first open the file that contains the

border and text that you use in the ad.

Opening the Display Ad File

1. Open the File menu and choose the Open command. The
Open File dialog box opens. (Fig. 1)

Fig. 1

2. Point to the file DSPLAYAD.DRW in the Files list box and click
Button 1 to select it.

3. Click Ok to close the dialog box and open the file. A border and
some text appear in the drawing area. (Fig. 2)
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Fig. 2

4. Open the File menu and choose the Save As command. The
Save As dialog box opens.

5. Type AD in the text box and press ENTER. The file is saved as
AD.DRW.

You can quickly save your work by pressing CTRL+S, which is the
shortcut key for the Save command.

Adding a ClipArt Symbol
Windows Draw provides more than 2,600 ClipArt symbols. Each

symbol is stored in the ClipArt Catalog, much like a book is shelved in
the public library. In this section, you use ClipArt for the mountain
scene.

Locating the ClipArt Symbol
Let’s start creating the display ad by bringing in the ClipArt symbol

of the mountain scene from the ClipArt Catalog.
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1. Open the File menu and choose the ClipArt command. The
Find ClipArt dialog box opens. (Fig. 3)

Fig. 3

2. Type BROOK.DRW in the Enter ClipArt symbol name text box.
Notice that the ClipArt File option is automatically selected
when you type the extension of the filename in the text box.

3. Press ENTER. The Find ClipArt dialog box closes and the
ClipArt symbol appears in the drawing area. Handles appear
around the symbol.

Note: Windows Draw automatically pastes ClipArt symbols into the
drawing area when only one symbol is found in the ClipArt Catalog. 

4. Press CTRL+S to save your work.

Resizing the ClipArt
You’re now ready to resize the mountain scene in the display ad. 

1. Place the pointer on the bottom right corner handle of the
mountain scene. The pointer changes to a double-headed diag-
onal arrow. (Fig. 4)
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Fig. 4

Note: When you resize a symbol using a corner handle, you are
resizing the symbol proportionally. When you use a side handle to
change the size of a symbol, you are resizing the symbol non-propor-
tionally.

2. Press and hold Button 1, and drag the handle up and to the left
until the left side of the status bar reads approximately 3.7 x
3.2 inches.

3. Release Button 1.

Note: The instructions listed throughout this tutorial are approxi-
mate values.

4. Point inside the mountain scene. 

5. Press and hold Button 1, and drag the pointer until the top  and
left Show Position guides (lines in the rulers that help you align
symbols) are 1 inch across  and 3 inches down the page.
Release Button 1. (Fig. 5)
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Fig. 5

6. Press CTRL+S to save your work.

Working with Text
In this section, you create a headline with a drop shadow effect,

add a gradient, and add a subhead beneath the headline. You then
change the typeface and point size for the headline and subhead.

You are now ready to select the typeface and point size for the
headline. You can change the typeface and point size of text before or
after you enter it on the page. In this section, you select the font and
point size, then type the text.

Changing the Typeface and Point Size

1. Click the Text tool in the toolbox.

2. Click the down arrow to the right of the Font list box in the rib-
bon area. A list of available typefaces appears. (Fig. 6)
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Fig. 6

3. Point to the Dutch typeface and click Button 1 to select it.

4. Point to the number in the Font Size list box, and click Button 1
to highlight the point size.

5. Type 42 for the point size. 

6. Press ENTER. When you type the headline, it will appear as 
42-point Dutch.

Typing the Headline

1. Open the Change menu and choose the Paragraph command.
The Paragraph dialog box opens.

2. Click the Word Wrap option to deselect it, then click Ok. The
dialog box closes. 
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Note: Deselecting the Word Wrap option ensures that all of the text
appears on one line when you type it in the display ad.

3. Click the Text Cursor button in the ribbon area to select it, if it is
not already selected.

4. Move the pointer in the drawing area until it is 1 1/2 inches
across and 1 inch down the page (use the Show Position
guides for placement). This is where you will begin typing text.

5. Click Button 1. A blinking cursor appears on the page, indicat-
ing text mode.

Note: Entering text in Windows Draw is as easy as entering text in
your favorite word processor. If you mistype, press BACKSPACE to
delete characters to the left, then retype the information.

6. Type ART FOR ALL SEASONS as the theme for the art auc-
tion. Then press ESC. The text appears as 42-point Dutch
when you type on the page. (Fig. 8)

Fig. 8
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Aligning the Headline on the Page
You’re now ready to center the headline in the display ad.  Here’s

how.

1. Select the text, if it is not already selected.

2. Open the Change menu and choose the Align command. The
Align submenu opens. 

3. Choose the Page Center command to center the headline on
the page. (Fig. 9)

Fig. 9

4. Press CTRL+S to save your work.

Converting Text to a Symbol

1. Open the Change menu and choose the Convert to Curves
command. The text is converted to a symbol. You will later add
a gradient to this converted text.
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2. Open the Change menu and choose the Arrange command.
The Arrange submenu opens. 

3. Choose the Group command. The individual characters of the
headline are now combined to form a single symbol.

Creating a Drop Shadow
Before creating a drop shadow effect for the headline, enlarge the

view of the text using the Zoom button. This makes it easier for you to
see the work you are performing on the headline.

1. Click the View tool in the toolbox. A horizontal row of View but-
tons appears to the right of the tool. (Fig. 10)

Fig. 10

2. Click the Zoom button. The pointer changes to indicate zoom
mode.

3. Point above and to the left of the headline. Press and hold
Button 1, then drag a dotted rectangle down and to the right
around the headline. 
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4. Release Button 1. An enlarged view of the headline appears. 

5. Click the Pointer tool in the toolbox, then select the headline.
(Fig. 11)

Fig. 11

6. Open the Preferences menu and choose the Rulers command.
The Rulers dialog box opens.

7. Click the Snap to Rulers option to deselect it. With Snap turned
off, you can more easily create the drop shadow without it
snapping to the ruler divisions.

8. Click Ok.

9. Place the pointer on the headline.

10. Turn off NUM LOCK, if it is not already.

11. Press and hold SHIFT and the SPACEBAR, then press the
RIGHT ARROW twice, then press the UP ARROW twice.
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Release SHIFT and the SPACEBAR. The drop shadow
appears.

Note: If you make a mistake creating the drop shadow, delete the
drop shadow by pressing DEL and try creating it again.

12. Press CTRL+S to save your work.

Adding a Gradient to the Headline
Because the color of the drop shadow is black, you should change

the color of the headline for added contrast. The following instructions
explain how to add a gradient fill to the headline before adding color.

1. Click the Draw tool in the toolbox, then click the Fill Style button
in the ribbon area. The Fill Style menu opens. (Fig. 12)

Fig. 12

2. Choose the Gradient command. The Gradient dialog box
opens. 

3. Click Ok to choose the top left (default) gradient. The dialog
box closes.

4. Click the Color tool in the toolbox. A horizontal row of Color but-
tons appears to the right of the tool. (Fig. 13)
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Fig. 13

5. Click the Fill Color button. 

6. Point to the color red in the color palette and click Button 1 to
select it. Windows Draw redraws the fill portion of the gradient
with this color.

7. Click the Color tool in the toolbox, then click the Background
Color button.

8. Point to the color yellow in the color palette and click Button 1
to select it. Windows Draw redraws the background portion of
the gradient with this color.

9. Press CTRL+S to save your work.

Combining the Headline and Drop Shadow
Now let’s combine the headline and the drop shadow effect. You

will find that it is easier to work with a combined symbol.

1. Point above and to the left of the headline (outside the han-
dles), press and hold Button 1, then drag a dotted rectangle
down and to the right around the headline and drop shadow.
Release Button 1. Handles appear around the headline and the
drop shadow to indicate that both are selected. (Fig. 14)
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Fig. 14

2. Open the Change menu and choose the Arrange command.
The Arrange submenu opens.

3. Choose the Group command to combine the headline and drop
shadow.

Adding a Subhead to the Display Ad
Now, change the view of the page so you can see all of the display

ad. Then add a subhead to the display ad.

1. Click the View tool in the toolbox, then click the View Page but-
ton. Now you can view all of the elements in the display ad. 

2. Click the Text tool in the toolbox. 

3. Point to the number in the Font Size list box, and click Button 1
to highlight the point size.

4. Type 18 for the point size and press ENTER to save the new
size.
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5. Move the pointer until it is 4 inches across and 2 inches down
the page.

6. Press SHIFT and then click Button 1. The text editor opens. 
(Fig. 15)

Fig. 15

Note: Because the text you are about to type on the page is so
small, you type the text in the text editor before placing it in the dis-
play ad.

7. Type Charity Art Auction and press ESC. The text editor closes
and the text appears in 18-point Dutch. 

8. Select the text, then press CTRL+F9 to center the text on the
page.

9. Press CTRL+S to save your work.

Adding Lines to the Display Ad
You’re now ready to use the Line button to add lines above the

headline and also below the subhead and mountain scene. After you
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create the lines, you will see how simple it is to duplicate and change
the width of the lines, and align them on the page.

Drawing a Line

1. Click the Draw tool in the toolbox, then click the Line button in
the ribbon area. The pointer changes to indicate draw mode.

2. Move the pointer until it is .75 inches across and 1 inch down
the page.

3. Press and hold CTRL and Button 1.

Pressing CTRL when drawing a line forces a horizontal, vertical or
diagonal line.

4. Drag the pointer to the right from the A in ART to the last S in
SEASONS (the left side of the status bar reads approximately
7.0 in). 

5. Release Button 1 and CTRL. The line appears on the page. 
(Fig. 16)

Fig. 16
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Widening the Line 

1. Select the line, then click the Line Style button in the ribbon
area. The Line Style menu opens. (Fig. 17)

Fig. 17

2. Choose the 5 Points Wide command. The line redraws with the
new line width. 

3. Press CTRL+S to save your work.

Duplicating the Line
Next, create two more lines by duplicating the first line, and posi-

tioning the lines beneath the subhead and the mountain scene.

1. Place the pointer on the line.

2. Press and hold CTRL, SHIFT, and Button 1. 

Pressing SHIFT and dragging a line creates a duplicate of the line.

3. Drag the line down until it is 2 3/4 inches down the page. 
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4. Release Button 1, CTRL, and SHIFT. The line appears on the
page with handles. 

5. Place the pointer on the second line, then press and hold
CTRL, SHIFT, and Button 1.

6. Drag the line down until it is 7 inches down the page. Release
Button 1, CTRL, and SHIFT. A third line appears on the page.
(Fig. 18)

Fig. 18

7. Press CTRL+S to save your work.

Aligning the Lines on the Page
You’re ready to align the lines to the center of the page.

1. Make sure the third line is selected, then press and hold SHIFT,
and click the second line and then the first line. Handles appear
around all of the lines.

2. Release SHIFT.
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3. Press CTRL+F9 to align the lines to the center of the page.

4. Press CTRL+S to save your work.

Importing Text Files and Drawings
With the Import command, you can import a variety of popular file

formats into Windows Draw. In this section, you import a DRW file that
contains text and the logo you create in the tutorial “Creating a Logo.”

Importing the DRW File

1. Open the File menu and choose the Import command.
TheImport File dialog box opens. (Fig. 19)

Fig. 19

2. Make sure the DRW file format appears in the File Type list
box. If it does not, open the list box and select the DRW file 
format.

3. Double click the file ADTEXT.DRW in the Files list box to select
it and close the dialog box. The drawing appears in the drawing
area. (Fig. 20)
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Fig. 20

Breaking Apart the DRW File
Before aligning and resizing the imported graphics and text, break

them apart using the Ungroup command.

1. Open the Change menu and choose the Arrange command.
The Arrange submenu opens.

2. Choose the Ungroup command. The symbol breaks apart into
two separate symbols.

Aligning the Text

1. Select the text to the right of the logo.

2. Press and hold Button 1, then drag the text below the third line.
Release Button 1. 

3. Press CTRL+F9 to center the text on the page. (Fig. 21)
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Fig. 21

Resizing and Placing the Logo
A few more steps and the display ad is complete.

1. Select the logo, then place the pointer on the top right corner
handle of the logo. The pointer changes to a double-headed
diagonal arrow.

2. Press and hold Button 1, and drag the pointer down and to the
left until the left side of the status bar reads approximately 1.3
in x 1.0 in. 

3. Release Button 1.

4. Point to the center of the logo, press and hold Button 1, and
drag the logo to the bottom right corner of the page (inside the
border).

5. Release Button 1. (Fig. 22)
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Fig. 22

6. Press CTRL+S to save your work.

Printing the Display Ad
Windows Draw provides three ways for you to print your work. You

can print the entire page, symbols that you have selected in the draw-
ing area, or a selected view area of the drawing area. 

Note: If you are not connected to a printer, skip this section.

1. Open the File menu and choose the Print command. The Print
submenu opens.

2. Choose the Page command so that the entire page prints.

You have successfully created the display ad!
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