Pour configurer une connexion Internet

L'Assistant Connexion Internet vous permet de vous connecter simplement à Internet. Que vous n'ayez jamais exploré Internet auparavant ou que vous ayez passé de nombreuses heures en ligne, l'Assistant Connexion Internet peut vous aider à configurer une connexion.

Pour les nouveaux utilisateurs de Internet, l'Assistant Connexion Internet crée une connexion Internet à votre place, puis affiche une liste des fournisseurs de services Internet ainsi que des informations sur leurs services. Pour ouvrir un nouveau compte, sélectionnez un fournisseur de services Internet dans la liste.

Si vous possédez déjà un compte à un fournisseur de services Internet et que vous souhaitez créer une connexion Internet vers ce compte, l'Assistant Connexion Internet recueille toutes les informations nécessaires que vous lui fournissez, puis crée cette connexion.

Si vous n'utilisez pas encore cet Assistant, vous pouvez le démarrer comme suit à partir de Internet Explorer :

  1. Dans le menu Outils du navigateur, cliquez sur Options Internet.

  2. Cliquez sur l'onglet Connexions, puis sur Configurer.

  3. Suivez les instructions qui s'affichent à l'écran.


Résolution des problèmes de connexion

Pour résoudre les problèmes de connexion

Ce dépanneur va vous aider à résoudre le problème que l'Assistant Connexion Internet a rencontré lors de la connexion au service de référence Internet ou à votre fournisseur de services Internet.

Cliquez simplement pour répondre aux questions et essayez de mettre en œuvre la procédure proposée pour résoudre le problème.

Qu'est-ce qui ne va pas ?

L'Assistant Connexion Internet n'a pas pu détecter mon modem ou accéder à mon modem.

L'Assistant Connexion Internet n'a pas pu détecter de tonalité.

La ligne est occupée.

J'entends un message de l'opérateur.

J'entends une sonnerie. Pas de réponse ou quelqu'un répond.

Un modem répond, mais l'Assistant Connexion Internet ne peut établir de connexion.

Mon modem se déconnecte lors de l'ouverture d'une session sur le service de référence Internet ou lors de son utilisation.

Mon modem fonctionne correctement, mais je ne parviens toujours pas à me connecter.


Réglez la vitesse maximale

  1. Dans le menu Démarrer, pointez sur Paramètres, puis cliquez sur Panneau de configuration.

  2. Double-cliquez sur l'icône Modems.

  3. Sous l'onglet Général, sélectionnez le modem que vous tentez d'utiliser, puis cliquez sur le bouton Propriétés.
  4. Dans la zone Vitesse maximale, assurez-vous que la vitesse sélectionnée est égale ou légèrement inférieure à la vitesse maximale de votre modem.
  5. Cliquez sur OK, puis sur Fermer.

Le problème est-il résolu ?

Oui. Afficher les informations de présentation.

Non. Voulez-vous essayer autre chose ?


Votre modem est peut-être incompatible

Votre modem est peut-être incompatible avec votre système téléphonique.

Pour plus d'informations, consultez la documentation accompagnant votre modem. Vous pouvez également tenter de contacter votre compagnie de téléphone ou l'administrateur de votre système téléphonique.

Revenir au début du dépanneur.

Afficher les informations de présentation.


Essayez un autre numéro de téléphone

Le numéro de téléphone que vous composez ne fonctionne peut-être pas. Essayez l'une des actions suivantes :

Sélectionnez un autre numéro de téléphone dans l'annuaire

  1. Sur l'écran Impossible de se connecter, cliquez sur Annuaire.

  2. Dans la liste Numéro de téléphone, cliquez sur un autre numéro.

    S'il n'existe pas de numéro vert dans la liste, vous devrez peut-être effectuer un appel longue distance. Après avoir ouvert une session, votre fournisseur de services Internet vous donnera un numéro d'accès local à Internet, s'il en existe un.

  3. Cliquez sur OK, puis sur Suivant.

Tapez un autre numéro de téléphone sur l'écran Impossible de se connecter

  1. Dans la zone Numéro à composer, modifiez le numéro de téléphone.

    Vous devez taper le numéro de téléphone exactement tel qu'il sera composé. Si nécessaire, spécifiez le numéro (9, par exemple) à utiliser pour "sortir" (prendre une ligne extérieure), ajoutez 1 pour un appel longue distance ou un indicatif de pays ou de région.

  2. Cliquez sur Suivant.

Modifier la composition du numéro

  1. Sur l'écran d'erreur de numérotation, cliquez sur Propriétés de numérotation.

  2. Vérifiez que le numéro s'affiche tel qu'il doit être composé.

  3. Cliquez sur OK, puis sur Suivant.

Le problème est-il résolu ?

Oui. Afficher les informations de présentation.

Non. Voulez-vous essayer autre chose ?


Vérifiez vos câbles

  1. Si vous utilisez un modem interne ou externe (par opposition à une connexion LAN), vérifiez que l'extrémité « mur » ou « ligne » du câble de votre modem est connectée à une prise téléphonique murale.

  2. Si vous utilisez un modem externe, assurez-vous que l'extrémité « téléphone » de votre câble est reliée à votre téléphone.
  3. Assurez-vous que tous les câbles sont correctement connectés.
  4. Vérifiez que votre câble téléphonique fonctionne, en l'essayant avec votre téléphone ou en le remplaçant par un câble dont vous êtes certain du bon fonctionnement.
  5. Sur l'écran Impossible de se connecter, cliquez sur Suivant.

Le problème est-il résolu ?

Oui. Afficher les informations de présentation.

Non. Voulez-vous essayer autre chose ?


Fermez les autres programmes

  1. Fermez tous les programmes susceptibles d'utiliser le même port de communication que votre modem, tels qu'un logiciel de télécopie, HyperTerminal ou Numéroteur téléphonique.

  2. Sur l'écran Impossible de se connecter, cliquez sur Suivant.

Le problème est-il résolu ?

Oui. Afficher les informations de présentation.

Non. Voulez-vous essayer autre chose ?


Vérifiez les paramètres de numérotation de votre emplacement

  1. Sur l'écran Impossible de se connecter, cliquez sur Propriétés de numérotation.

  2. Vérifiez que les paramètres définis sous Pour accéder à une ligne extérieure sont adaptés à votre système téléphonique.

    Par exemple, si vous utilisez le système téléphonique d'une société, il est possible que vous ayez à composer le chiffre 9 (ou un autre chiffre) pour téléphoner à l'extérieur de la société.

  3. Vérifiez que le paramètre Par tonalité ou Par impulsion est adapté à votre système téléphonique.
  4. Cliquez sur OK, puis sur Suivant.

Le problème est-il résolu ?

Oui. Afficher les informations de présentation.

Non. Voulez-vous essayer autre chose ?


Étapes suivantes

Vous avez rencontré un problème que le dépanneur de l'Assistant Connexion Internet ne peut vous aider à résoudre. Le réseau ou le serveur auquel vous tentez de vous connecter peut être arrêté pour des mises à jour ou des réparations. Attendez un moment, puis essayez de nouveau d'exécuter l'Assistant Connexion Internet.

Si vous rencontrez toujours des problèmes et que vous tentez de vous connecter au serveur de référence Internet, lisez le fichier Support.txt, situé dans le répertoire Internet Explorer, pour y trouver les numéros de téléphone de support produit. Si vous tentez de vous connecter à la page d'ouverture de session d'un fournisseur de services Internet, contactez le support client du fournisseur de services.

Revenir au début du dépanneur.

Afficher les informations de présentation.


Spécifiez qu'il s'agit d'un appel longue distance

  1. Sur l'écran Impossible de se connecter, cliquez sur Propriétés de numérotation.

  2. Si la case à cocher Appel longue distance est disponible, veillez bien à ce qu'elle soit sélectionnée.
  3. Si le bouton Règles pour le code régional est disponible, cliquez dessus et vérifiez que les paramètres définis sont corrects.
  4. Cliquez sur OK, puis sur Suivant.

Le problème est-il résolu ?

Oui. Afficher les informations de présentation.

Non. Voulez-vous essayer autre chose ?


Exécutez les diagnostics du modem et ajustez la vitesse maximale

  1. Fermez tous les programmes susceptibles d'utiliser le même port de communication que votre modem, tels qu'un logiciel de télécopie, HyperTerminal ou Numéroteur téléphonique.

  2. Dans le menu Démarrer, pointez sur Paramètres, puis cliquez sur Panneau de configuration.

  3. Double-cliquez sur l'icône Modems.

  4. Sous l'onglet Diagnostics, cliquez sur le port de communication utilisé, puis sur le bouton Informations complémentaires.

    Dans la zone affichant les informations relatives au port, notez la vitesse maximale prise en charge par l'UART (Universal Asynchronous Receiver Transmitter).

  5. Cliquez sur OK.
  6. Cliquez sur l'onglet Général, puis sur Propriétés.
  7. Définissez la vitesse maximale à la valeur la plus élevée mentionnée à l'étape 4.
  8. Cliquez sur OK, puis sur Fermer.
  9. Sur l'écran Impossible de se connecter, cliquez sur Suivant.

Le problème est-il résolu ?

Oui. Afficher les informations de présentation.

Non. Voulez-vous essayer autre chose ?


Vérifiez l'alimentation de votre modem

Si vous utilisez un modem externe ou distinct de votre ordinateur, vérifiez l'alimentation.

  1. Votre ordinateur étant sous tension, éteignez, puis rallumez votre modem.

  2. Sur l'écran Impossible de se connecter, cliquez sur Suivant.

Le problème est-il résolu ?

Oui. Afficher les informations de présentation.

Non. Voulez-vous essayer autre chose ?


Vérifiez les paramètres de contrôle d'erreur et de flux

  1. Dans le menu Démarrer, pointez sur Paramètres, puis cliquez sur Panneau de configuration.

  2. Double-cliquez sur l'icône Modems.

  3. Sous l'onglet Général, sélectionnez le modem que vous tentez d'utiliser, puis cliquez sur Propriétés.
  4. Vérifiez que la case d'option Se connecter uniquement à cette vitesse n'est pas activée.
  5. Si l'option Volume du haut-parleur est disponible, vérifiez que le volume n'est pas réglé sur Faible.

    L'écoute du haut-parleur de votre modem peut vous aider à dépanner les problèmes relatifs à votre modem.

  6. Cliquez sur l'onglet Connexion, puis sur Paramètres avancés.
  7. Si les paramètres Utiliser le contrôle d'erreurs et Compresser les données sont disponibles, vérifiez qu'ils sont activés et que l'option Nécessaire pour se connecter n'est pas sélectionnée.
  8. Si les paramètres Utiliser le contrôle de flux et Matériel (RTS/CTS) sont disponibles, vérifiez qu'ils sont activés.
  9. Si la case à cocher Enregistrer un fichier journal ou Ajouter au journal est disponible, activez-la pour créer un fichier journal ou l'ajouter au fichier journal de votre dossier Windows. Un fichier journal est utile si vous devez appeler le support client de votre service.
  10. Cliquez sur OK, puis sur Fermer.
  11. Sur l'écran Impossible de se connecter, cliquez sur Suivant.

Le problème est-il résolu ?

Oui. Afficher les informations de présentation.

Non. Voulez-vous essayer autre chose ?

Les paramètres de contrôle d'erreur et de flux ne sont pas disponibles.


Sélectionnez un autre modem

  1. Sur l'écran Impossible de se connecter, sélectionnez un autre modem dans la liste Modem actuel.

  2. Cliquez sur Suivant.

Le problème est-il résolu ?

Oui. Afficher les informations de présentation.

Non. Voulez-vous essayer autre chose ?


Contactez votre compagnie de téléphone ou l'administrateur de votre système téléphonique

Si vous n'entendez pas de tonalité, votre organisation ou votre téléphone ne prend peut-être pas en charge ce type d'appel extérieur, ou vous avez peut-être besoin d'un code d'accès.

  • Contactez votre compagnie de téléphone ou votre système téléphonique local.

Revenir au début du dépanneur.

Afficher les informations de présentation.


Utilisez-vous plusieurs modems ?

Non.

Oui. Au moins deux modems sont installés sur mon ordinateur.


Quel est le message qui s'affiche ?

« Vous devez d'abord composer le chiffre 1, puis l'indicatif ».

Un autre message.


Quel est votre système d'exploitation ?

Windows 95 ou Windows 98

Windows NT Server ou Windows NT Workstation.


Recomposez le numéro de téléphone actuel

  • Sur l'écran Impossible de se connecter, cliquez sur Suivant pour recomposer le numéro de téléphone.

Le problème est-il résolu ?

Oui. Afficher les informations de présentation.

Non. Voulez-vous essayer autre chose ?


Déterminez si quelqu'un d'autre essaie d'utiliser la même ligne téléphonique

  • Si quelqu'un d'autre a décroché un téléphone utilisant la même ligne téléphonique que votre modem, votre connexion sera interrompue. Une fois que cette personne a raccroché, cliquez sur Suivant sur l'écran Impossible de se connecter pour rétablir votre connexion.

Le problème est-il résolu ?

Oui. Afficher les informations de présentation.

Non. Voulez-vous essayer autre chose ?


Désinstallez et réinstallez votre modem (Windows 95/98)

Désinstallez et réinstallez votre modem

  1. Sur l'écran Impossible de se connecter, cliquez sur Annuler.

  2. Dans le menu Démarrer, pointez sur Paramètres, puis cliquez sur Panneau de configuration.

  3. Double-cliquez sur l'icône Modems.

  4. Sous l'onglet Général, sélectionnez le modem que vous tentez d'utiliser pour votre connexion Internet, puis cliquez sur Supprimer.
  5. Cliquez sur Ajouter, puis suivez les étapes nécessaires à l'installation d'un modem pour réinstaller votre modem.

  6. Redémarrez votre ordinateur.
  7. Redémarrez l'Assistant Connexion Internet.

Le problème est-il résolu ?

Oui. Afficher les informations de présentation.

Non. Voulez-vous essayer autre chose ?


Désinstallez et réinstallez votre modem (Windows NT)

Désinstallez et réinstallez votre modem

Pour désinstaller et réinstaller votre modem, commencez par désinstaller le serveur d'accès distant (RAS, Remote Access Server). L'Assistant Connexion Internet le réinstalle automatiquement. Vous devrez toutefois utiliser les disquettes ou le CD-ROM de Windows NT.

Il vous sera également demandé de redémarrer votre ordinateur. Pour cette raison, vous souhaiterez peut-être imprimer cette rubrique d'aide. Pour imprimer cette rubrique d'aide, cliquez sur le bouton Options, puis sur Imprimer.

Pour désinstaller et réinstaller votre modem

  1. Sur l'écran Impossible de se connecter, cliquez sur Annuler.

  2. Sur le Bureau, cliquez avec le bouton droit de la souris sur l'icône Voisinage réseau, puis cliquez sur Propriétés.
  3. Cliquez sur l'onglet Services.
  4. Dans la zone Services réseau, cliquez sur Service d'accès distant, puis sur Supprimer.
  5. Suivez les instructions qui s'affichent à l'écran.
  6. Après avoir supprimé le serveur d'accès distant, désinstallez votre modem en procédant comme suit : Dans le menu Démarrer, pointez sur Paramètres, puis cliquez sur Panneau de configuration.
  7. Double-cliquez sur l'icône Modems.
  8. Sous l'onglet Général , sélectionnez le modem que vous tentez de configurer pour votre connexion Internet, cliquez sur Supprimer, puis suivez les instructions affichées à l'écran.
  9. Redémarrez l'Assistant Connexion Internet.

Le problème est-il résolu ?

Oui. Afficher les informations de présentation.

Non. Voulez-vous essayer autre chose ?


Vérifiez le paramètre d'attente d'appel

  1. Sur l'écran Impossible de se connecter, cliquez sur Propriétés de numérotation.

  2. Si votre système téléphonique est équipé de l'attente d'appel, ce dispositif doit être désactivé lorsque vous composez un numéro à partir de votre ordinateur. Vous pouvez le désactiver en cliquant sur la valeur correspondant à votre système téléphonique dans la liste Désactiver un signal d'appel en composant le.

    C'est ainsi que, sur de nombreux systèmes téléphonique, la séquence *70 est utilisée pour désactiver l'attente d'appel. Si vous n'êtes pas certain de la valeur à utiliser, contactez votre compagnie de téléphone ou l'administrateur de votre système téléphonique.

  3. Cliquez sur OK, puis sur Suivant.

Le problème est-il résolu ?

Oui. Afficher les informations de présentation.

Non. Voulez-vous essayer autre chose ?


Attendez une tonalité

  1. Dans le menu Démarrer, pointez sur Paramètres, puis cliquez sur Panneau de configuration.

  2. Double-cliquez sur l'icône Modems.

  3. Sous l'onglet Général, sélectionnez le modem que vous utilisez, puis cliquez sur Propriétés.

  4. Si l'option Volume du haut-parleur est disponible, vérifiez qu'elle n'est pas réglée sur Faible.

  5. Cliquez sur OK, puis sur Fermer.

  6. Sur l'écran Impossible de se connecter, cliquez sur Suivant.

Avez-vous entendu une tonalité ?

Oui. Que faire ensuite ?

Non. Voulez-vous essayer autre chose ?


Vérifiez le paramètre de numérotation par tonalités/par impulsions

  1. Sur l'écran Impossible de se connecter, cliquez sur Propriétés de numérotation.
  2. Vérifiez que le paramètre Par tonalité ou Par impulsion sélectionné est adapté à votre système téléphonique.
  3. Cliquez sur OK, puis sur Suivant.

Le problème est-il résolu ?

Oui. Afficher les informations de présentation.

Non. Voulez-vous essayer autre chose ?


Utilisation d'une connexion Internet existante

Sélectionnez cette option si l'une des affirmations ci-dessous est vraie :

  • Votre ordinateur est déjà configuré pour se connecter à Internet

  • Vous possédez déjà un compte auprès d'un fournisseur de services Internet.

  • Le logiciel Internet requis par votre fournisseur de services Internet est installé sur votre ordinateur.

  • Vous ne souhaitez pas modifier vos paramètres Internet.

    Cette option ignore l'Assistant Connexion Internet et démarre Microsoft Internet Explorer la prochaine fois que vous cliquez sur l'icône Internet de votre Bureau. Sur l'écran Utiliser une connexion Internet existante, cliquez sur Terminer pour fermer l'Assistant et terminer cette tâche. Pour choisir une option différente, cliquez sur Précédent.

    Vous pouvez démarrer l'Assistant Connexion Internet à tout moment à partir de son emplacement dans le menu Démarrer.


Spécification du type de connexion LAN (réseau local)

Utilisez l'écran Serveur proxy pour spécifier si votre réseau local utilise un serveur proxy pour se connecter à Internet. Un serveur proxy est un autre ordinateur sur votre réseau local qui se connecte à Internet sans compromettre la sécurité de votre réseau. Si vous n'êtes pas certain de la façon dont votre réseau local se connecte à Internet, contactez l'administrateur de votre système. Effectuez l'une des actions suivantes :

  • Si votre réseau local utilise un serveur proxy pour se connecter à Internet, cliquez sur Oui, puis sur Suivant. Si vous choisissez cette option, vous devez fournir à l'Assistant les informations suivantes :
    • Noms et ports des serveurs proxy que votre réseau local utilise pour se connecter à Internet.
    • Adresses auxquelles vous souhaitez vous connecter sans utiliser de serveur proxy. Par exemple, vous pouvez ne pas souhaiter utiliser le serveur proxy pour contacter d'autres ordinateurs sur votre réseau local.
  • Si votre réseau local n'utilise pas de serveur proxy et est directement relié à Internet, cliquez sur Non, puis sur Suivant.


Utilisation de l'Assistant Connexion Internet

L'Assistant Connexion Internet vous aide à configurer votre ordinateur pour l'utilisation de Internet

  • Dans le menu Démarrer, pointez successivement sur Programmes, Accessoires, Communications, puis cliquez sur Assistant Connexion.


Windows et Internet Explorer sur le Web : en savoir plus

Vous recherchez des informations sur Microsoft Windows et Internet Explorer, ou encore des trucs et des astuces ? Consultez notre site Web. Conçu spécialement pour vous, que vous soyez utilisateur débutant ou expérimenté, notre site est mis à jour toutes les semaines.

Pour démarrer, cliquez ici. Vous vous connecterez ainsi au Web si cela n'est pas déjà fait.