
Playing a Song
To play a song, just use the File/Open menu selection, and then File/Play. Just follow 
the highlighted words to sing along. Before playing, you can use File/Config to change 
the speed, or Setup/Transpose to change the pitch up or down.



Creating a New Song
To create a song, select File/New, and then use the Draw menu to select appropriate 
music symbols.    Select Setup/Sound from the menu to check or uncheck sound.    
When checked, each note plays when clicked or moved to help you find the correct 
pitch. Draw/Text/SING places lyrics with the notes.    Place the beginning of each word 
under the note it goes with and playback will automatically synchronize everything.

To reposition or resize an existing symbol, just click and drag.    To a hilighted symbol, 
either right-click while holding down the left button, press the Delete key, or use the 
Edit/Delete menu option.    The Easy Entry section has more information, including hints
for beginners.    Read all the “Menus” sections (from the “Contents” tab) for details on 
each menu option.



Easy Entry
Several special features can help you enter new songs easily, even if you’re 
inexperienced with music notation.    Begin by selecting Draw/Time from the menu.    If 
your song is in 3 (waltz-like beat, “Silent Night”, “Where Has My Little Dog Gone”, etc.) 
click on .    Otherwise, click on. 
.    Some songs, such as “Row, Row, Row Your Boat” with beats (taps of your foot) 

subdivided into 3 (the “merrily, merrily, merrily, merrily” part), require 
.    Now place the cursor just to the right of the 

, and click to place your selected time signature.

Now select Draw/Bars and select the leftmost single bar.    Click on the staff (the 5 
lines) at about the 1/3 point, about the 2/3 point and at the right edge to divide the staff 
into three equal sections called measures or bars.    Before releasing the left button, you
can slide the bar line horizontally for precise positioning, or use the arrow keys while it’s
highlighted.    If you want to reposition the bar lines or time signature, just click and drag.

Note Grid
Now select Setup/Note Grid/Eighth Note Grid and click OK.    You should see blue 
bars dividing all 3 measures into equal intervals.    Now sing, or just think your song and 
tap your foot.    Every two blue lines probably represent one tap of your foot, but this 
depends on the song and how you decide when to tap.    Now place the cursor over the 
leftmost blue line.    If the first note of your song lasts one tap of your foot (2 blue lines) 
press 2.    Move to the 3rd blue line.    If the next note lasts 2 taps (4 blue lines) press 4.   
You can continue moving the cursor and pressing either 1, 2, 3, 4, 6, or 8 depending on 
how many blue lines (half a tap of your foot) you want each note to last.    It might help 
to slow down the song and tap twice as fast so each blue line represents one double-
speed tap.    You don’t have to align notes on the blue lines, but it can be a helpful visual
aid.    Continue placing notes until you get to the end of the staff.
Some songs (like “The Ants Go Marching One by One”, or “Happy Birthday”) start a 
little before the first measure with a pickup of one or more notes.    The last measure will
be shortened by the length of the pickup.

Starting Note
Now you can go back and set the pitch of each note. Select Setup/Sound (if it’s not 
already checked), which will play each note as you click on it or move it.    Click on the 
first note and drag it up or down to change the pitch, or use the arrow keys after 
highlighting the note by clicking on it.    If your song begins and ends on the same pitch, 

try starting on middle C: .    If your song begins on a higher pitch (like “London 
Bridge is Falling Down”), or lower pitch (“Happy Birthday”), try G: 

. If G seems too high (like “Mary Had a Little Lamb”), try E (the line between C and 
G).    Some songs are in a minor key and may start on A or E.

If you just want to reposition a note but keep the pitch the same, press F8 (or select 



Edit/Move) to lock the pitch but allow horizontal movement. Press F7 (or select 
Edit/Resize) to change the pitch 

When the first staff is complete, use File/Play to check it, then select Draw/Staff to add 
more.    You can always delete any leftover staves after you’re done.    If you can’t seem 
to find the correct pitches, make the last note middle C and work backwards. You can’t 
just begin randomly on any pitch and have your song work out without also making 
other changes.    If you’re not comfortable with music notation and the concept of keys 
and key signatures, try to end on C.    You can change the starting pitch later with 
Setup/Transpose.

Adding Words
When the notes are correct, use Draw/Text/SING to add the words.    Click under the 
first note, type the first word or syllable, then press Tab to advance to the next note.

If the words don’t fit because the notes are too close together, select Draw/Staff/block 
(the dashed-line box) to move or resize a group of notes.    Click at the upper left of the 
area you want to resize and drag the lower right corner of the box.    Once you release 
the mouse button, you can then click on the lower right corner and drag left or right to 
resize the contents of the box.    Press F8 (or select Edit/Move) to move the box without
resizing. Press F7 (or select Edit/Resize) to resize.

For additional help, read the sections on Music Notation and More Information, or check
with someone more experienced.

Don’t forget to use File/Save as when you’re done.    If you post your songs on the 
Internet, use the message board at http://music.canzona.com to let others know what 
they are and where to find them.



Music Notation
The two most important things represented by music notation are pitch and rhythm (how
long each note lasts).    The five lines are called a staff and the position of each note in 
the staff determines the pitch.    Notes higher on the staff have higher pitches.    Notes 
can be on lines or spaces of the staff. Note stems can go up or down and have no effect
on either pitch or duration.

Notes are named A-G.    After G, they start over with A.    The interval between 8 
consecutive notes of the scale is called an octave.    An octopus has eight arms, and an 
octave covers eight notes.    If you start from A and go up or down an octave, you end up
on a different A.    The 2 notes of an octave blend together very well.

Rhythm
Rhythm depends on the note color, and any on any flags on the end of the note stem.    
The following table shows the most common notes and their relative durations.    Each 
row in the chart has the same total duration – shorter note durations require more notes 
to last the same time as one whole note.    A dot following a note increases the note’s 
duration by half – a quarter note usually lasts as long as 2 eighth notes, but a dotted 
quarter note lasts as long as 3 eighth notes.

1 whole note
2 half notes
4 quarter notes
8    eighth notes
16 sixteenth notes
Dotted quarter/eighth
Dotted eighth/sixteenth

The flags on groups of eighth notes and sixteenth notes may be replaced by continuous
beams which join groups of notes together: 1 beam for eighth notes and 2 beams for 
sixteenth notes.    Beams are more common in instrumental music than in vocal music 
and group notes in a way that makes them easier to read.

The common 5-line staff limits the total pitch range, so musicians developed a couple 
secret weapons to extend the range.    Ledger lines can be added above or below the 
staff, and clefs determine which line of the staff represents which absolute pitch.

Clefs

Treble clef  is a G clef because the lower spiral surrounds the staff line for G above 
middle C.
Bass clef  is an F clef because the 2 dots indicate the staff line for F below middle C.    
Viewing the 2 clefs together looks like:



The notes in the middle of the staves are both middle C which is also in the middle of a 
standard 88-key piano keyboard.    Use of clefs extends the pitch range substantially as 
middle C is below the treble clef staff, but above the bass clef staff.

Major and Minor Scales
A scale spans 8 notes and covers a total range of an octave.    The scale you probably 
hear most is called a major scale.    You can play a major scale by starting on middle C 
and playing 8 consecutive notes up or down.    On a piano keyboard, you’d play only the
white keys.    If you start on A and play all white keys (no sharps or flats), you get a 
minor scale (“When Johnny Comes Marching Home”, “The Ants Go Marching”), which 
usually sounds a bit sad. Although most songs you’re likely to hear are either major or 
minor, a few songs (“What Do We Do with a Drunken Sailor”) are neither and have 
special names like dorian mode.

Accidentals
Adding accidentals to a note with Draw/Accidentals raises or lowers the pitch slightly 
and corresponds to the black keys on a piano keyboard.    If you use Setup/Transpose, 
you’ll see sharps or flats added or removed as you change the pitch up or down.    This 
changes the key of your song, moving all the pitches up or down while maintaining the 
relationship of the scale.    A sharp (#) raises the pitch slightly higher, while a flat (b) 
lowers the pitch slightly.    This small interval is called a semitone, and is the smallest 
interval used in a major or minor scale.

Transposing
Setup/Transpose allows changing the pitch up or down by up to 12 semitones, which is
one octave.    Even though there are 8 notes in an octave, there are only 12 semitones 
because the interval from B-C and E-F is already a semitone, so there’s nothing in 
between.

If you look at a piano keyboard, there are black keys between most white keys, but 
none between B-C or E-F.    A semitone is also called a half step, and an interval of 2 
half steps is called a whole step.    When you play a major scale starting on C you play a
pattern of whole steps and half steps.    C-D is a whole step with C# or Db in between, 
D-E is a whole step with D# or Eb in between, E-F is a half step, F-G is a whole step 
with F# or Gb in between, G-A is a whole step with G# or Ab in between, A-B is a whole 
step with A# or Bb in between, and B-C is a half step.

Now try starting on A. A-B is a whole step (like C-D starting on C).    In a major scale, the
next interval should be another whole step (like D-E starting on C), but B-C is only a half
step, so you would have to play C#, raising the C by a half step and making B-C# a 
whole step.    C-D is a whole step, but C#-D is only a half step which is what’s required 
for a major scale (like E-F starting on C).    You would also have to play F# and G# to 
maintain the pattern.



The File menu
New – Clear the current file and start a new one.
Open – Clear the current file and load a file from disk.
Save – Save the current file using the name in the title bar above the menu.
Save as – Save the current file using a new name.    You should use Save as with new 
files unless you want to save using the default “NoName”.
Play – Play the file.    Make sure your speakers are on and the volume is properly 
adjusted.
Stop Playback – Stop playing.    Selecting Play again restarts from the beginning.
Songbook – Copy all text and lyrics to the Windows clipboard for pasting into your 
favorite word processing program to create a songbook.
Config – Set playback speed in quarter notes per minute.    “100” is often a good 
starting point.
Print – Print the score.
Exit – Leave the program.



The Edit menu
The Copy, Cut and Paste options apply to blocks marked with the Draw/Staff/block 
menu selection.    You can several blocks marked at one time.    The active block uses 
solid lines, while inactive blocks are drawn with dashed lines.    They don’t work with the
Windows clipboard so you can’t use them to transfer anything to or from other 
programs.
The Normal, Move and Resize options control resizing or repositioning of the selected 
symbol.
Copy – Copy the marked block for pasting later.
Cut – Clear the marked block and save the contents for pasting later.
Paste – Paste the contents of a previously copied or cut block into the selected block.
Delete – Delete the currently selected symbol.    Use this to delete text as the Delete 
key deletes the current character during editing.
Remove Blocks erases all block markers, but doesn’t alter the contents.
Normal – Move or resize the symbol depending on the symbol’s normal default 
behavior.    Notes, rests and text are normally moved.    Beams, slurs and block markers 
are normally resized.
Move – Move the symbol.    Many symbols can only be moved horizontally so notes 
keep their original pitch.
Resize – Resize the symbol if it can be resized, and allows changing the pitch of notes.



The Draw menu
A left click selects or inserts the symbol indicated by the Draw menu and toolbar 
selection.    When you click on an existing symbol for repositioning and other symbols 
overlap, the current Draw menu selection gets top priority.    By selecting the appropriate
symbol from the toolbar, you can choose between notes, beams, staves and other 
symbols.
Notes – Select notes, dots, beams, and slurs/ties.    Dots attach to notes or rests, and 
the two then move as a unit.    To remove the dot or double dot, just delete it, leaving the
original note or rest.    To beam notes together, choose the beam tool, left-click on the 
leftmost note head, drag the beam up or down to the desired vertical position, then drag
right through all the notes you want to connect.    To remove the beam, delete it.
Rests – Select rests.
Bars – Select bar lines.
Text – Select text.    Text is used for titles, notes, etc.    Each text item can have it’s own 
font.    Sing enters song lyrics, which are highlighted during playback.    All lyrics use the 
same font.    Select the font with Setup/Draw while the appropriate Text item is 
selected.
Accidentals – Add sharps, flats or naturals to notes.    Once you attach an accidental to 
a note, they move as a unit.    To remove the accidental, just delete it.    The original note
remains.
Staff – Add a new staff or select a block marker for cutting, copying or pasting.    New 
staves automatically use the clef and key signature of the last staff added.    To change 
the clef or key signature, just select the new clef or key signature from the Draw menu 
and click on the current clef.    If you want to select an existing staff for repositioning, 
select Draw/Staff first, then click on the staff you want to move. To use a block marker, 
just click where you want the upper left corner of the block to start, and drag the lower 
right corner until the block surrounds all the symbols you want to move or scale. You 
can have multiple block markers, but only one is active at a time.    The others are drawn
with dashed lines.    To make a block active, just click on the lower right corner.    
Edit/Move or F8 moves the block and its contents horizontally.    Edit/Resize or F7 
shrinks or grows the block.    To remove the block markers, just delete them.    You have 
to release the mouse button before changing the Move or Resize selection.
Clefs – Change the clef or key signature.
Time – Add a time signature
None – Select items but doesn’t insert a new item if there isn’t an existing item to 
select.



The Format menu
Lyrics – Align lyrics.    All lyric text from the highlighted text to the end of the staff is 
vertically aligned.    This is especially useful after transposing.



The Setup menu
Draw – Setup the currently selected drawing symbol.    Most symbols don’t have any 
setup options, but you can select the font for the text items.
Sound – Toggle sound on and off.    When sound is checked, each note plays briefly as 
you click on it or change the pitch.
Transpose – Transpose the entire file up or down.    You can realign lyrics with 
Format/Lyrics.
Grid – Note entry grid.    The grid only appears between bar lines.    To clear the grid, 
select No Grid.    For more information see the Easy Entry section.



Keyboard Shortcuts
F1 - Help
F7 – This key is the same as the Edit/Resize menu selection.
F8 – This key is the same as the Edit/Move menu selection.
Tab – Pressing Tab during Text/Sing entry starts a new word and advances to the next 
note position, or if there is no next note, past the current word.
Esc – Deselects everything and clears any highlighting.
Arrow keys – Use the arrow keys to move the highlighted symbol.
1-9 – These keys provide a shortcut for note entry by placing a note at the mouse 
position.    With Setup/Note Grid active, the numbers keys specify the number of blue 
lines that the note should last.    Without the note grid, the numbers represent actual 
rhythmic values: 1=whole note, 2=half note, 4=quarter note, 6=sixteenth note, 8=eighth 
note.



Getting More Help and Locating Music Files
Visit the message board at http://www.canzona.com/music for additional help and for 
links to music files.    Specific questions are most likely to be answered and generally 
get the most helpful answers.    Mention the specific part of the help file you don’t 
understand, or mention a word or phrase you tried to find in the help file but couldn’t.    If
you’re having trouble doing something, mention exactly what result you want and how 
you tried to get that result.    If the music file is available on the internet or by e-mail, 
mention that too.

You can also leave a message telling others where to find your songs.




