Aide de TourOperator


présentation

TourOperator
Générateur de démonstrations HTML

TourOperator est un programme permettant de créer facilement des animations simulant le fonctionnement d'une application sous Windows :

environnement de développement rapide, avec utilisation optimisée de la mémoire
fonctionne sous Windows 95 / 98 / Me / NT4 / 2000
résultat final aisément modifiable : page HTML + images PNG et GIF
écrit en VB6

Principe :

captures d'écran et des pointeurs de souris pendant l'exécution du programme cible
ajout de notes et de bulles permettant de commenter les différentes vues
simulation des mouvements du curseur
résultat final totalement ouvert : une page HTML contenant du code JavaScript et les images pour les différentes vues
navigation dans la démo HTML facile (pause, vue précédente, suivante, réglage de la vitesse de lecture)

Utilisations possibles :

documentation de logiciel, de site Web, ...
aide à la configuration de Windows
fichier d'aide compilé
didacticiels sur Intranet
etc...