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New in Version 2.0
Folders
It is now possible to create a folder in a register that itself can contain further registers and 
folders.

Desktop Registers
All registers in the main window of "Atlantis" have the option "Hide Objects on Deactivation".
This enables you to use any register just like a separate desktop, because the register hides 
its objects when it is deactivated and shows them when it is activated.

Cross Connections
Cross connected objects always have the same properties.

System Information
"Atlantis" shows you some information about your system in the "Info" dialog box.

Colors
It is possible to choose the colors of the registers freely.

Password Protection for Import/Run
It is now possible to password protect the dialog boxes "Import" and "Run".

Password Options
You can tell "Atlantis" when it should ask or should not ask passwords.

Enhanced Status Bar
The new status bar shows you the current time and your free system resources.

Enhanced Task List
A new Task List was necessary because of the Desktop Registers.

Enhanced Quick-Task
The new Quick-Task offers more possibilities and options to change.

Menu Manager
Menu Manager enables you to configure the right and middle mouse button for your 
applications.
You can access any menu or menu command at any time.

System Monitor
System Monitor checks your memory and resources and warns you if a certain threshold is 
exceeded.
You can change its settings by clicking into System Monitor with the right mouse button.

Alphabetic Object Sort
The objects of a register can be arranged in alphabetic order.

Start Applications with Parameters
"Atlantis" will ask you for parameters if you open an object while you keep the Ctrl key 
pressed.
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New Object (Dialog Box)

In this dialog box you determine which kind of object you want to create.

 Dialog Box Options

File
If this option is selected you want to create a new file object, which can either be an 
application or a document.

Cross Connection
If this option is selected you want to create a new cross connection to the currently 
active object. You can also create a cross connection to an object by dragging it while 
you keep shift pressed.

Folder
If this options is selected Atlantis will create a new folder, which again can contain 
applications, files, folders and registers.



Change Icon (Dialog Box)

In this dialog box you are able to change the icon of the active object by which it is 
represented in its register.

 Dialog Box Options

File Name
You can enter the path of the file which contains the icons or you can choose from the 
list of the files which were used before.

List of Available Icons
All icons of the application are shown in this list box.

Browse
Choose this button to search for an application that contains the icon you look for.



Window (Dialog Box)

 Dialog Box Options

Show Normal
Shows the window in its normal size.

Show Iconic
Reduces the window to an icon as soon as it starts.

Show Maximized
Expands the window to its maximum size.



Object Rights (Dialog Box)

The currently active object can be prevented from being deleted, changed, moved or copied.

 Dialog Box Options

Object Delete
It is not possible to delete the currently active object while this check box is not 
selected.

Object Property Change
It is not possible to change the properties of the currently active object while this 
check box is not selected.

Object Move
It is not possible to move the currently active object to another position while this 
check box is not selected.

Object Copy
It is not possible to copy the currently active object to the clipboard while this check 
box is not checked.



Enter Password (Dialog Box)

 Dialog Box Options

Password
Enter the password into this text box.

Retype Password
To avoid mistakes please enter the password also into this text box.



File Properties (Dialog Box)

 Dialog Box Options

Properties

Title
Enter the title of the object.

Command Line
Enter the command line of the application or document.

Working Directory
This directory will be set active after the start of the application or document.

Description
The description of an object is shown in the status bar as long as it is the active 
object.

Shortcut Key
You can start the application by pressing these keys.

StartUp
This object will be started right after the start of "Atlantis".

Allow Only One Execution
It is not possible to start an application for more than one time.

Do Not Hide Object
If you select this option, the object will not be hidden by a Desktop Register.

Icon
Opens the dialog box "Change Icon".

Window
Opens the dialog box "Window".

Rights
Opens the dialog box "Object Rights".

Password
Opens the dialog box "Enter Password".



Folder Properties (Dialog Box)

 Dialog Box Options

Properties

Title
Enter the title of the object.

Description
The description of an object is shown in the status bar as long as it is the active 
object.

Shortcut Key
You can start the application by pressing these keys.

Do Not Hide Object
If you select this option, the object will not be hidden by a Desktop Register.

Icon
Opens the dialog box "Change Icon".

Window
Opens the dialog box "Window".

Rights
Opens the dialog box "Object Rights".

Password
Opens the dialog box "Enter Password".



Run (Dialog Box)

Starts an application or opens a document.

 Dialog Box Options

Command Line
Type the application filename, including the path, if necessary.
If you want to open a document, type the name of the document or the application 
filename following by a space and the name of the document.

Option

Show Normal
Shows the application or document in its normal size and position.

Show Iconic
Reduces the application or document to an icon as soon as it starts.

Show Maximized
Shows the application or document in its maximum size.

Browse
Opens the Browse dialog box



Import Groups (Dialog Box)

Imports one or all groups of Program Manager.

 Dialog Box Options

File Name
Type the group filename.

Insert in New Register
Creates a new register.

Insert in Current Register
Creates new objects in the current register.

Insert in New Folder
Create a new folder that contains the new objects.

Import all Program Manager Groups
Imports all groups as registers.



Confirmation (Dialog Box)

 Dialog Box Options

Confirm on Object Delete
"Atlantis" should ask you whether you really want to delete an object.

Confirm on Register Delete
"Atlantis" should ask you whether you really want to delete a register.

Confirm on Atlantis Exit
"Atlantis" should ask you whether you really want to exit itself or Windows.



Colors (Dialog Box)

 Dialog Box Options

Item
You can change the color for the items in the list box.

Color
You can choose from 16 different colors.

Use Windows Default
Ignores your changes and uses the color settings of Windows.



Rights (Dialog Box)

 Dialog Box Options

Object Create/Add
Does not allow to create new objects or registers.

Object Delete
Does not allow to delete objects or registers.

Object Move
Does not allow to move objects or registers to a new position.

Object Property Change
Does not allow to change the properties of objects or registers.



Enter Password (Dialog Box)

Password protects "Atlantis".

 Dialog Box Options

Password
Enter the password into this text box.

Retype Password
To avoid mistakes please enter the password also into this text box.



Password Options (Dialog Box)

Attention: if you want to protect an object or register with a password, you should also 
protect "Atlantis" with a password so that this dialog cannot be accessed freely. Otherwise, it
would be possible to switch of the password protection without entering the password.

 Dialog Box Options

Password on Atlantis Start
You have to enter a password whenever you start "Atlantis".

Password on Register Activate
You have to enter a password any time you change the active register.

Password on Dialog Import/Run
You have to enter a password every time you open the dialog boxes "Import Groups" 
and "Run".

Password on Object Open
You have to enter a password whenever you want to open an object.



Quick-Task (Dialog Box)

Changes the settings of Quick-Task and Quick-Start.

 Dialog Box Options

Position

Left
Shows the Quick-Task button at the left edge of the title bar.

Right
Shows the Quick-Task button at the right edge of the title bar.

Off
Hides the Quick-Task button.

Order
Changes the menu order of the Quick items. If you double-click one item, it will be 
moved to the first position. Using the arrows next to the list box moves the selected 
item up or down.

Shortcut Key
Specify a unique key combination that, when pressed, brings up the Quick-Task menu.

Quick-Task/Quick-Start
Choosing these buttons will show more options.

Quick-Task

Entries
Specify the maximum number of items in the Quick-Task list.

In Pop-up Menu
Shows the list of programs as a pop-up menu.

Quick-Tools

Screensaver
Shows the menu item "Screensaver".

Task List
Shows the menu item "Task List".

Quick-Memory
Shows the menu item "Quick-Memory".
Quick-Memory reorganizes your system memory.

Own Screensaver
If necessary, specify a screensaver filename that differs from the Windows 
screensaver. If you add the parameter "-C" and choose the button "Test", you are able 
to change the settings of the screensaver, otherwise the screensaver will be started.



Quick-Start-Register
Enables or disables the option Quick-Start.
Choose a Quick-Start-Register from the list.

Quick-Start in Pop-up Menu
Shows the objects of the Quick-Start-Register in a pop-up menu.



Menu Manager (Dialog Box)

General
You must NOT enter shortcut keys, underlined characters or "three dots" (e.g. "Save as" 
instead of "Save as...").    Menu Manager works case sensitive. Sub-menus are divided by ";" 
without a space.

 Dialog Box Options

Program
Type the title of the application the menu of which you would like to access.

Middle Mouse Button
Type the menu or menu command of the middle mouse button.

Right Mouse Button
Type the menu or menu command of the right mouse button.

Enabled
Switches Menu Manager on or off.

Insert/Change/Delete
"Atlantis" save the changes whenever you choose one of these buttons.

Examples, Tips and Tricks

Add a New Program
Type a part of the title of the new program that is always shown in its title bar.
e.g.: for "Write - (untitled)" type "Write" as program.

Show a Menu
Type "Options" to show the "Options" menu at the current mouse position.

Show a Sub-Menu
If you want to show a sub-menu, add its name separated by ";" and without a space.
"Options;Save Settings" will show the sub-menu "Save Settings" in Atlantis.
The number of sub-menus is not limited.

Choose Menu Commands
Type the sub-menus and the command itself.
"File;Run" will open the "Run" dialog box of "Atlantis".



Register Background (Dialog Box)

 Dialog Box Options

Object Spacing

X
Type the horizontal object spacing.

Y
Type the vertical object spacing.

Title

Wrap Title
Shows long object titles in more than one line.

Show in 3D
Shows the object title as above the register background.

Edit on Mouse Click
Enables you to change the object title by simply clicking into it.

Sort

Alphabetic
Sorts the objects in alphabetic order if you arrange them or straighten them up.

Unsorted
Does not sort the objects.

Object Arrangement

Auto Arrange
Automatically arranges the objects whenever you create a new object, move an 
object,...

Auto Straighten up
Automatically straightens up the objects.

Free
The objects are neither arranged nor straightened up automatically.

Default
Uses the current settings as default for new register.



Register Rights (Dialog Box)

 Dialog Box Options

Register Delete
Does not allow to delete the active register.

Register Property Change
Does not allow to change the properties of the active register.

Object Delete
Does not allow to delete objects in the active register.

Object Property Change
Does not allow to change the properties of objects in the active register.

Object Move
Does not allow to move the objects of the active register to a new location.

Object Copy
Does not allow to copy the object of the active register to the Clipboard.



Register Password (Dialog Box)

Password protects the currently active register.

 Dialog Box Options

Password
Enter the password into this text box.

Retype Password
To avoid mistakes please enter the password also into this text box.

Protect Objects in Register
Protects all objects in the register with this password.



Register Properties (Dialog Box)

 Dialog Box Options

Properties

Title
Type the title of the register.

Shortcut Key
Specify a unique key combination that, when pressed, activates the register.

StartUp
Opens all objects of the register whenever you start "Atlantis" as Windows Shell.

Hidden
Hides the register title. You can change to a hidden register by clicking into the status 
bar or by pressing PageUp or PageDown.

Hide Objects on Deactivation
Hides all open objects of the register when the register is deactivated.

Background
Opens the dialog box "Register Background".

Rights
Opens the dialog box "Register Rights".

Password
Opens the dialog box "Register Password".
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New Menu Command

Description
Create a new file object, cross connection or folder object.



Open Menu Command

Description
Starts an application or document or opens a folder object.



Icon Menu Command

Description
This command opens the dialog box "Change Icon".



Window Menu Command

Description
This command opens the dialog box "Window".



Rights Menu Command

Description
This command opens the dialog box "Object Rights".



Password Menu Command

Description
This command opens the dialog box "Enter Password".



Properties Menu Command

Description
This command opens the dialog box "File Properties".



Run Menu Command

Description
This command opens the dialog box "Run".



Import Menu Command

Description
This command opens the dialog box "Import Groups".



Exit Menu Command

Description
This command ends "Atlantis". If you use "Atlantis" as Shell it will end your Windows session.



Cut Menu Command

Description
This command deletes the active object and copies it to the Clipboard. You can insert it to 
the active register by choosing the command "Insert".

See also

Copy
Delete



Copy Menu Command

Description
This command copies the active object to the Clipboard without deleting it.

See also

Cut
Insert
Delete



Insert Menu Command

Description
This command copies an object from the Clipboard to the currently active register.

See also

Cut
Copy
Delete



Delete Menu Command

Description
This command deletes the currently active object.

See also

Cut
Copy
Insert



Confirmation Menu Command

Description
This command opens the dialog box    "Confirmation".



Font Menu Command

Description
This command opens the dialog box "Choose Font".



Rights Menu Command

Description
This command opens the dialog box "Rights".



Password Menu Command

Description
This command opens the dialog box "Enter Password".



Quick-Task Menu Command

Description
This command opens the dialog box "Quick-Task".



Save Settings on Exit Menu Command

Description
If this option is selected, Atlantis will save all settings automatically when you exit it.



New Menu Command

Description
This command creates a new register and opens the dialog box "Register Properties".



Delete Menu Command

Description
This command deletes the active register and its objects.



Background Menu Command

Description
This command opens the dialog box "Register Background".



Font Menu Command

Description
This command opens the dialog box "Choose Font".



Rights Menu Command

Description
This command opens the dialog box "Register Rights".



Password Menu Command

Description
This command opens the dialog box "Register Password".



Properties Menu Command

Description
This command opens the dialog box "Register Properties".



Straighten up Menu Command

Description
This command fixes the objects to an invisible grid.



Arrange Objects Menu Command

Description
This command distributes the objects evenly.



Contents Menu Command

Description
This command shows the contents topic of the help.



Search for Help on Menu Command

Description
Search for help on a certain topic.



Info Menu Command

Description
This command shows some information about the version of "Atlantis" that you are using 
and your system.





Importing Groups of Program Manager
When you start Atlantis for the first time it automatically imports all groups of Program 
Manager. If for any reason you want to import groups later just do the following:

Procedure

Choose the command "Import" on the File Menu.



Starting an Application directly
Procedure

Choose the command    "Run" on the File Menu



Changing the Confirmation Options
Procedure

Choose the command "Confirmation" on the Options Menu.



Changing the Font of the Register Titles
Procedure

Choose the command "Font" on the Options Menu.



Allow only certain Actions in Atlantis
Procedure

Choose the command "Rights" on the Options Menu.



Protecting Atlantis with a Password
Procedure

Choose the command "Password" on the Options Menu.



Changing the Settings of Quick-Task
Procedure

Open the dialog box "Quick-Task" via the command "Quick-Task" on the Options Menu.



Saving the Settings
If Atlantis it terminated correctly it automatically saves all settings. But sometimes it may be
useful to save the settings immediately after an important change so that an incorrect 
program termination can do no damage.

Procedure

- Press the shift key and keep it pressed.

- Go on as if you want to exit Atlantis.

- Atlantis does not exit it instead saves all settings.



Showing a Notice in the Title Bar of Atlantis
Procedure

- Double-click the title bar of Atlantis with the right mouse button.

- A dialog box titled "Notice" will pop-up.



Creating New Objects
Mouse

1. Possibility:

Open the register context menu with the right mouse button and choose the command
"New...".

2. Possibility (Drag & Drop):

- Start File Manager.

- Select the files you want to insert in Atlantis.

- Drag and Drop the selected files on Atlantis.

Keyboard

Press the Ins key.

Menu

Choose the command "New..." on the File Menu.



Deleting Objects
Mouse
Click the object with the right mouse button and choose the menu command "Delete".

Keyboard
Press the Del key.

Menu
Choose the command "Delete" on the Edit Menu.



Moving Objects
Mouse

- Click the object and keep the mouse button pressed.

- Drag the object.

- Drop it on any position.

See also

Moving an Object to Another Register



Moving an Object to Another Register
Mouse

- Click the object and keep the button pressed.

- Drag the object onto the title of the new register.

- Drop the object.



Copying an Object
Mouse

- Click the object and keep the mouse button pressed.

- Keep the Ctrl key pressed.

- If you now move the mouse, the object will duplicate.

The Clipboard

- Copy the object to the Clipboard (e.g. press Ctrl+Ins).

- Copy the object form the Clipboard into the register (e.g. press Shift+Ins).



Arranging the Objects of a Register
The objects of a Register can either be arranged or be straightened up.

Mouse

- Open the register context menu with the right mouse button.

- Choose either the command "Straighten up" or "Arrange Objects".

Menu

Choose the command "Straighten up" or "Arrange Objects" on the Register Menu.



Selecting a New Icon
Mouse

- Open the object context menu with the right mouse button.

- Choose the command "Icon".

Menu

Choose the command "Icon" on the File Menu.

See also

Changing Object Properties



Changing the Window Size
Mouse

- Open the object context menu with the right mouse button.

- Choose the command "Window".

Menu

Choose the command "Window" on the File Menu.

See also

Changing Object Properties



Allowing or Forbidding certain Actions
Menu

Choose the command "Rights" on the File Menu.

See also

Change Object Properties



Protecting an Object with a Password
Mouse

- Open the object context menu with the right mouse button.

- Choose the command "Password".

Menu

Choose the command "Password" on the File Menu.

See also

Change Object Properties



Starting an Object automatically
Procedure

- Open the dialog box "File Properties".

- Select the option StartUp.

See also

Change Object Properties



Changing Object Properties
Mouse

1. Possibility

- Open the object context menu with the right mouse button.

- Choose the command "Properties".

2. Possibility

Keep the Alt key pressed and double-click the object.

Keyboard

Keep the Ctrl key pressed and press enter.

Menu

Choose the command "Properties" on the File Menu.



Creating a New Register
Mouse

- Open the register title context menu with the right mouse button.

- Choose the command "New...".

Menu

Choose the command "New..." on the Register Menu.

See also

Importing Groups of Program Manager
Changing Register Properties



Deleting a Register
Mouse

- Open the register title context menu with the right mouse button.

- Choose the command "Delete".

Menu

- Active the register you want to delete.

- Choose the command "Delete" on the Register Menu.

See also

Changing the Active Register



Changing the Active Register
Mouse

1. Possibility (if the register is visible):
Click into the title of the register.

2. Possibility:
- Click into the title of any register and keep the mouse button pressed.
- Move the mouse in any direction.

3. Possibility:
- Click into the Status Bar.
- Choose the register from the list.

Keyboard

- Press the PageUp or PageDown key.



Moving a Register to Another Position
Procedure

- Keep the Ctrl key pressed.

- Click into the title of the register.

- Keep the mouse button pressed and move the mouse.



Changing the Background Options
Mouse

- Open the register context menu with the right mouse button.

- Choose the command "Background".

Menu

Choose the command "Background" on the Register Menu.

See also

Using the Background Options as Default for New Registers



Using the Background Options as Default for New Registers
Procedure

- Open the dialog box "Register Background".

- Choose the button Default.

See also

Changing the Background Settings



Changing the Font of Object Titles
Mouse

- Open the register context menu with the right mouse button.

- Choose the command "Font".

Menu

Choose the command "Font" on the Register Menu.

See also

Changing Register Properties



Allowing or Forbidding certain Actions
Procedure

Choose the command "Rights" on the Register Menu.

See also

Changing Register Properties



Protecting a Register with a Password
Mouse

- Open the register context menu with the right mouse button.

- Choose the command "Password".

Menu

Choose the command "Password" on the Register Menu.

See also

Changing Register Properties



Starting all Objects of a Register automatically
Procedure

- Open the dialog box "Register Properties".

- Select the option StartUp.

See also

Changing Register Properties
Starting an Object automatically



Changing Register Properties
Mouse

1. Possibility

Double-click the register.

2. Possibility

- Open the register context menu with the right mouse button.

- Choose the command "Properties".

Menu

Choose the command "Properties" on the Register Menu.



Starting Objects
Procedure

Double-click the object.



Moving Objects
Procedure

- Click the object an keep the mouse button pressed.

- Drag and Drop the object.



Copying Objects
Procedure

- Keep the Ctrl key pressed.

- Click the object and keep the mouse button pressed.

- Drag and Drop the object.



Changing the Object Title
Procedure

- Click into the object title.

- Enter the new object title.



Changing the Object Properties
Procedure

- Keep the Alt key pressed.

- Double-click the object.



Moving a Register
Procedure

- Keep the Ctrl key pressed.

- Click into the register title.

- Keep the mouse button pressed and move the mouse.



Changing the Active Register
Procedure

- Click into the register title.

- Keep the mouse button pressed and move the mouse.



Changing the Register Properties
Procedure

- Double-click the register.



Opening Menus with the right Mouse Button
The following elements provide context menus that can be accessed by the right mouse 
button:

- Objects
- Registers
- Register Titles



Changing the Active Object
Cursor Keys

Change the active object in any direction.

Home Key and End Key

- The Home key activates the first object of the register.

- The End key activate the last object of the register.



Changing the Active Register
Procedure

Pressing the PageUp and PageDown keys changes the active register.





Shell
The application is called Shell that is started directly after the start of Windows and with 
which you exit Windows again.



Status Bar
A line of information located at the bottom of Atlantis. The status bar shows you how many 
registers you have, how many objects exist in the active register and short descriptions of 
menu commands.



Straighten up
If you chose Straighten up the objects are not distributed evenly in the active register but 
they are fixed to an invisible grid that follows from the chosen Object Spacing settings in the
Register Background dialog box.



StartUp
Atlantis will start StartUp objects whenever you start windows.



Quick-Task
Quick-Task adds a button to the left or right of the active window's title bar which enables 
you to change to another application via this pop-up menu.
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Quick-Start
Quick-Start adds a certain register that you can freely choose to the Quick-Task menu. You 
cannot declare password protected registers as Quick-Start registers.



Cross Connection
Cross connected objects always have the same properties. If you change the properties of 
one object it immediately takes effect on all other cross connected objects. This kind of 
object can be recognized by a little deepening in the upper left corner.






