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Overview
Multimedia is a breakthrough technology.    More accurately it is a set of technologies that exploit the 
capability of the personal computer to effectively combine animation, sound, video, graphics, and text 
and present this information in a coherent and effective format.      Everyone who sees the results 
agrees that these ideas will fundamentally transform the way information and ideas are presented in 
the future.

Until recently however, the power of multimedia has been beyond the reach of most personal 
computer users.    Without experience, patience, and skills in programming or graphics, multimedia 
remained a mystery to most users.

Q/Media for Windows changes this. Q/Media includes everything you need to develop multimedia 
presentations. Using the tools provided,    you can combine text, audio, animation, image, and video 
files into presentations that educate, sell or entertain.      

Q/Media is a presentation program, that integrates information from a many other    software and 
hardware products. If you are already comfortable with the charting functions in your spreadsheet, or 
the slide-making capabilities of your other presentation programs, you to easily bring these static files 
together into a dynamic Q/Media    multimedia presentation.    

We had two objectives in designing Q/Media for Windows for our users.    First, we wanted to ensure 
that basic users and expert users alike could quickly and effectively use the program.    Second, we 
wanted to provide enough power and elegance in the program that you, the user, would want to use 
it.    We know Q/Media for Windows will become an integral part of moving your ideas forward.

 
Q/Media for Windows Development Team.



Applications for Q/Media
The uses of Q/Media are limited only by your imagination.

Presentations 
With Q/Media's ability to import presentations from popular Windows presentation packages such as 
Microsoft PowerPoint, Aldus Persuasion, Harvard Graphics for Windows, and Lotus Freelance for 
Windows you can instantly add power    to your presentations with animation, sound, and video. 

Interactive Learning
If your job involves teaching people, Q/Media will help you communicate your ideas effectively. You 
can create a dynamic learning environment to captivate your students. 

Trade Shows and Product Demonstrations
Use Q/Media for Windows to integrate your corporate video with your latest product literature.    
Q/Media can become an instant access catalog of technical specifications and CAD drawings.

Corporate Communications
Q/Media allows you to keep your employee orientation programs both informative and entertaining.    
Employees can quickly access the organization chart or easily view the latest information on 
employee benefits by using a Q/Media movie on the company network.    

Entertainment
Q/Media can also be used to bring your home movies and photographs to life. Add narration, your 
favorite background music,    and titles to last summer's family vacation album.    



The Q/Media Workplace
When you first open Q/Media for Windows you are in the Scene view.    From here you can create and
edit objects, as well as preview scenes and movies.    The Scene view displays the Stage , Backdrop ,
Menu Bar , Tool Bar , Status Line , Preview Control and Draw Tools .



The Menu
Q/Media commands are grouped in menus.    The menu name appears in the menu bar 
displayed across the top of the application window.    When you choose a command 
followed by (...) a dialog box will appear so you can enter more information or select 
options before carrying out the command. 

Related Topics:
Menu Descriptions 



The Tool Bar
You can select Q/Media's commonly used menu items from the Toolbar. Simply click on 
one of the icons to choose the item you want to use. 

Related Topics:
Using the Tool Bar 



The Stage
The Q/Media stage is where the action happens. Objects such as text, images, and video
are all placed on the stage to create a scene. The stage window can be set to any size 
and varied on a scene by scene basis. Objects placed off the stage will not appear when 
the movie is viewed.

Related Topics:
Setting the Stage 



The Backdrop
The area around the stage is called the backdrop. If you set the stage size smaller than 
your screen resolution the backdrop will show around the edges of the stage. The style of
the border can changed for the movie. 

Related Topics:
Setting the Stage 



The Draw Tools
The Draw Tools contains tools for text, drawing, color selection, and patterns. 

Related Topics:
Using the Draw Tools 



The Status Line
The left side of the status line displays information about your movie such as the current 
frame number, the total number of frames in the scene, and the cursor co-ordinates.    
The right side of the status line displays a brief description of the currently selected 
command. 



The Preview Control
The Preview Control controls contains buttons for viewing your movie.



How a Q/Media Movie is Organized
A Q/Media movie is composed of scenes.    Individual scenes are given descriptive names like 
Introduction, Agenda, or Pacific Northwest Sales. As you create a movie, you can rearrange the order 
of your scenes and add pauses on specific frames. 

Q/Media allows you to edit one scene at a time. Scenes are created by placing objects onto the 
stage. An object can be an image, animation, audio, video, or draw object.    Draw objects such as text
and lines are created using Q/Media's draw tools, while other objects such as video and animation 
are created in other applications and linked into Q/Media using the Clip List. 

Note: We refer to files that have been placed on the stage window as objects. 

Each object in the scene has certain properties such as a name, start frame, and end frame. When an
object is placed onto the stage you change the duration of an object by altering its start frame and 
end frame. 

Note: Q/Media for Windows uses a frame based system to sequence objects in a scene. All object 
durations, including time based objects such as video and audio, are converted into frames. Based on
a playback rate of 15 frames per second,    Q/Media will convert the duration of time based objects in 
frames.

As objects are placed onto the stage,    frames are automatically added to the scene.    For example, if
an animation object with a duration 1500 frames is added to a scene with 1000 frames, 500 frames 
will automatically be added to the scene. The number of frames in a scene is dynamically updated as 
objects are added and removed to a scene. 



Q/Media and other Applications
Q/Media is designed to be an integration application. Currently Q/Media accepts files from most major
animation, presentation, and graphics software products including:    

Autodesk FLI and FLC Files

Microsoft Wave Audio (WAV)

MIDI

CD    Audio

Intel Digital Video Interactive (DVI)

Microsoft Video for Windows (AVI )

Microsoft Multimedia Movies (MMM)

And a variety of bitmap image file formats

The link between Q/Media and other programs is as seamless as possible. Q/Media enables you to 
define default editors for specific objects. Changing or updating any object in your movie is a mouse 
click away. For example, the Sound Recorder editor included with Windows 3.1 can be defined as the
default editor for Wave audio files. Any time you click a Wave audio's edit button, Q/Media will run 
Sound Recorder allowing you to edit the file without leaving Q/Media.    



Using the Toolbar
Q/Media's Toolbar helps you to perform frequent tasks and to work on specific activities such as 
creating and sorting scenes more efficiently.    For example, you can quickly cut, copy, and paste 
objects by using the buttons on the toolbar.

If you are unfamiliar with a specific button, you can view a description of the button in the status bar at
the lower-right corner of the screen when you hold the mouse button down over the tool. 



 Open Tool
To open an existing movie file. Q/Media displays the Movie Open dialog box where you 
can locate and open the movie file.

Related Topic:
Openning a Q/Media Movie 



 Save Tool
To Save a Movie with its current name. If it is a new movie, Q/Media displays the Save 
As dialog box.

Related Topic:
Saving a Q/Meida Movie 



 Scene Combo Box
To display a list of all of the scenes in the current movie when you click the arrow to the 
right of the scene box.    Selecting a scene will bring you to the first frame of that scene.

Related Topics:
Scene Options Tool 

Adding, Removing and Arranging Scenes 



 Scene Options Tool
To display the Scene Options dialog box.

Related Topics:
Adding, Removing and Arranging Scenes 



 Cut Tool
To remove selected objects from the stage and place them on the clipboard.

Related Topics:
Working with Objects 



 Copy Tool
To copy selected objects and place them on the clipboard.

Related Topics:
Working with Objects 



 Paste Tool
To insert selected contents from the clipboard.

Related Topics:
Working with Objects 



 Group Tool
To group two or more objects into a single unit so that you can handle them as if they 
were a single object. 

Related Topics:
Working with Objects 



 Un-Group Tool
To un-group or separate a group into its individual components again.

Related Topics:
Working with Objects 



 Send To Front Tool
To Send selected objects to the top layer of the stage.    Objects are layered on the stage 
with the most recent object being layered on top.

Related Topics:
Working with Objects 



 Send To Back Tool
To Send selected objects to the back layer of the stage.

Related Topics:
Working with Objects 



 Story board Tool
Displays an overview of all scenes in the movie. 

Related Topics:
Adding, Removing and Arranging Scenes 



 Timeline Tool
Displays the timeline for the current scene.

Related Topics:    
Using the Timeline 



 Clip List Tool
Displays the Clip List.    Use the clip list to add or remove media clippings.

Related Topics:
Using the Clip List 



 Preview Control Tool
Displays the preview control for viewing a scene.



 Full Screen Tool
Toggles the screen into full screen mode. The draw tools, tool bar, and status line 
become floating windows on the screen.



 Help Tool
Displays the on-line help system.

Related Topics:
Help Menu Commands 

Customer Support 



Using the Draw Tools
Q/Media includes draw tools for adding text and graphics to your movie.    The    tools are not as 
extensive as the one you would find in other Windows graphics applications. The tools have been designed to 
create simple diagrams and to add arrows and lines to your presentations.

For a description of each tool, click on the coresponding symbol below: 

 

 

 

 

 

 

 

 

 



 Selection Tool
To select an object on the stage.



 Text Titling Tool
To type text onto the stage. Holding the mouse button, while selecting the text tool,    will 
display the Font Selection dialog.



 Line Tool
To draw a line.    Holding down the mouse button, while selecting the Line tool, will display
line style options.



 Circle Tool
To draw an oval or circle.



 Rectangle Tool
To draw a box or rectangle. Holding down the mouse button, While selecting the 
Rectangle tool, will enable you to choose



 Color Picker Tool
To select a foreground / background color from an existing color on the stage. Clicking on
the left mouse button sets the foreground color to the color currently underneath the 
cursor.    The right mouse button sets the background color.



 Line Style Palette Tool
To select a line style.  By holding down the Line Tool button you can select various line 
widths.



 Pattern Style Palette
To select a background pattern. Holding down the right or left mouse button displays a list
of    standard patterns.



 Color Palette Tool
To pick a foreground / Background color. Holding down the mouse button displays the 
current palette of colors. 



 Using the Clip List
The Clip List manages files from a number of different applications. The individual files are grouped 
by their type: animations, sounds, videos, or graphics. 

When an object is added to the Clip List, the entry is simply a pointer to a file. If you delete or move 
that file, the Clip List will not be updated. If you play a movie that references that object in the Clip 
List,    Q/Media will warn you that it can't find it, and give you the opportunity to update the Clip List or 
remove the object from your movie.

To display the Clip List select the Clip List button on the Toolbar  or use the keyboard shortcut 
Ctrl+I.



 Using the Timeline
Every scene has a number of frames, that determines the overall length of the scene. When you are 
arranging when objects will appear and disappear in a scene, the Timeline is the most efficient tool.

To view the Timeline: 
1. Click on the Timeline tool  (Ctrl+M) on the toolbar or choose Timeline from the View menu.

2. To size the Timeline select the border and drag it to a new position.

The scale along the top of the Timeline is in frames. As objects are added or removed from the scene,
the number of frames will be dynamically updated. 

Each object in the scene is shown as a bar in the timeline. You can sort the order of the objects by 
selecting different options in the combo box in the upper left hand corner of the timeline.

The red vertical line indicates the current frame in a scene. By dragging the line you can quickly move to 
different frames in your scene. 

Tip: To quickly jump to a specific frame, double-click on the time-bar. This will display the Goto dialog 
box.



 Using the Story Board
The Story board gives an overview of the entire movie. The first frame of each scene is represented 
in a thumbnail format. Double clicking on a scene will put you back into the scene view with the scene
you clicked on being displayed. 

Related Topics:
How To..use the Story board 



 Customer Support
If you have a question about Q/Media for Windows, first look in the documentation or on-line help 
system. If you cannot find the answer please contact Q/Media technical support.

You can reach Q/Media technical support at (604) 879-1190    between 8:00 A.M. and 5:00 P.M. 
Pacific time, Monday through Friday.    When you call, you should be at your computer and be 
prepared to give the following information:

The version number of Q/Media for Windows you are using.

The type of hardware you are using.

The problem you encountered, any error message that appeared, and how you tried to solve the 
problem. 





How To.. 

      

Topics:
Get Started 

View the Sample Movie 
Open, View and Save Movie Files 

Open a Movie 
Play a Movie 
View the Timeline 
View the Story board 
Change the Scene Order 
Save a Movie 

Set the Stage 
Change the Scene Name 
Setting a Scene's Transition 

Customize the Stage Size 

Set the Background 

Import Slides 

Add, Remove and Arrange Scenes 

Add Images, Animation, Sound, and Video 
Create a Clip List 

Place Objects of the Stage 

About Color Palettes 

Set the Properties of Objects 

Other Clip List Functions 

Add Graphics and Text 
Setting a Draw Ojects Line and Fill 

Entering Text 

Edit Text 

Changing the Style, Typface, and Size of Text 

Working with Objects 

Cutting, Copying, and Pasting Objects 

Resizing an Object 

Group & Ungroup Objects 

Layering Objects 

The Timeline 



Using the Timeline 

Customizing Q/Media 
Movie Playback Preferences 

Q/Media Preferences 

Managing Multimedia Data 
Overview 

Images 

Autodesk Animations 

Macromedia Anaimation Files 

Wave Audio Sound Files 

Midi Files 

What is MIDI? 

Compact Disc Audio 

Digital Video Files 

Default Editor for Multimedia Objects 



View the Sample Movie
If you haven't already installed Q/Media for Windows, install it according to the setup directions in the 
Introduction chapter. Setup will automatically create a Q/Media program group and Q/Media for 
Windows icon.

If you have any problems please call our technical support department at 

(604) 879-1190. 

1. Double-click the Q/Media for Windows application icon.

2. Choose Open from the File menu.

3. Open the DEMO folder in the QMEDIA directory and double-click the DEMO.QMM file.

4. Choose Play Movie from the Command menu.



Open a Q/Media Movie
Q/Media movie files have a QMM extension. When you open an existing movie Q/Media will verify 
that the objects (animations, images, video, and audio files) used in the movie can be found. If an 
object has been deleted or moved Q/Media will allow you to search for the object or play the movie 
file without it.

1. Choose Open from the File menu or click on the Open Movie icon on the toolbar. 

2. Select the name of the movie you want to open

3. Click on the OK button



Play a Movie in Full Screen
When you open a movie file, you can play it either in full screen or in the scene view. The Play Movie 
command plays the movie from the beginning in full screen view automatically hiding the Preview 
Control, menus, Toolbar, and Draw tools.

1. From the Command Menu choose Play Movie or press F10
2. To stop the movie press ESC

The movie can also be played in the scene view. In the scene view you have access to editing tools 
and the Timeline. The easiest way to view the movie is to use the preview control or the equivalent 
keyboard commands.



View the Timeline

1. Select Timeline from the View menu or click on the Timeline button on the Toolbar.

2. Drag the top border of the timeline to change the size of the Window.

3. To close the Timeline click on the Timeline button again.



View the Story board
The Storyboard gives an overview of the entire movie. The first frame of each scene is represented in
a thumbnail format. Double clicking on a scene will allow you to edit that scene. 

To view the Storyboard:
1. From the View Menu select Storyboard (CTRL+B)    or click on the Storyboard button on the 

toolbar .

Changing the Scene Order
Using the Storyboard view you can quickly reorder the scenes in your movie. Move a scene by 
selecting the scene and dragging it to a new location. 

To change the scene order:
1. From the View Menu choose Scene Sorter.

2. Select the scene you want to change.

3. Drag it to the new position.

4. Release the mouse button, and the scene order will be updated.



Save a Movie
It's a good idea to get into the habit of saving your work frequently. If you save often, you won't lose 
much work in the event of a power failure or other problem.

Important : A QMM file is only a script for a movie.    The actual objects are not saved with the QMM 
file.    When deleting or moving files keep in mind that they may be used in a Q/Media movie. If you 
delete or move an object Q/Media will warn you that it can't find the file and will give you an 
opportunity to update the location of the object or play your movie without it. 

1. From the File Menu choose Save, or click the Save icon on the toolbar. 

2. In the Movie Name box, type a name. 



Close a Movie
When you close a Q/Media movie you will be prompted to save changes if you have made any 
modifications during the session.

1. From the File Menu choose Close



Set the Stage (Scene).
This section describes how to set the background for a scene by changing the stage and backdrop 
attributes. It also includes information on arranging scenes using the Storyboard view.

As well, this chapter includes a section on importing presentations from other Windows presentation 
packages.

Related Topics:
Change the Scene Name 

Setting a Scenes Transitions 

Customize the Stage Size 

Set the Background 

Import Slides 

Add, Remove and Arrange Scenes 



Change the Name of a Scene
To help with the organization of your movie,    Q/Media lets you give each scene a descriptive name. 
For example, you might call the first scene Introduction, the second scene Agenda, the third scene 
Pacific Northwest Sales, and so on. Later when you are editing your scenes, or rearranging them, 
having descriptive names will make the job easier. 

Each time a scene is added Q/Media assigns it a generic name with a number such as Scene_2. As 
you add scenes to your movie the scene number increments, showing the number of scenes added.

1. From the Scene menu, choose Scene Options. 

2. Click on the Scene Name field

3. Type in the new Scene Name, up to 25 characters.

4. Choose the OK button to close the Scene Options dialog box.



Setting Scene Transitions
When a scene appears, you have the option of setting an entry transition. Q/Media includes a number
of set transitions including: Zoom Out, Left to Right, Top to Bottom, Sparkle, and many more.

Three speeds: Slow, Medium, and Fast can be set for each transition. Experiment with the speed to 
determine which setting works best for your presentation.



Set the Stage Size
Q/Media divides the screen area into a stage and backdrop region. The stage size can be set to fill 
the entire screen or just a small portion. For different presentations having a smaller stage size may 
be advantageous. A movie file with a smaller stage will require less memory to view and may play 
faster on certain machines. 

By default Q/Media has a number of different stage sizes preset for different screen resolutions.    You can
select between 640 x 480, 800 x 600, and 1024 x 768. You may also select a custom stage size

1. Select Custom from the Stage Size and Position group in the Scene Options dialog.

2. Type in the width (in pixels)    in the width field.

3. Type in the height in the next field.

4. Click on the OK button to update the stage size. 



Set the Stage Background
The stage for your scene can be set to a colored pattern, a gradient or a bitmap pattern (Wallpaper). 

If the stage size of your movie is less than the resolution of your screen you will be able 
to see the backdrop behind the stage. The backdrop is    consistent throughout the movie 
and can not be changed like the scene.

Q/Media enables you to set the style of the backdrop by selecting either a color, gradient, 
or bitmap. The procedure for setting the backdrop style is the same as selecting a style 
for the stage

Related Topics:
Colored Pattern 

Wallpaper 

Gradient 

3D Shadow 



Colored Pattern
1. Click on the stage combo box in the stage and backdrop attributes group

2. Select a color from the list

3. Click on the Define button

4. Select a color from the palette

5. You can also select a pattern from the Fill Pattern combo box

Note: The color palette will automatically display the current scene palette. 

Related Topics:
About Color Palettes 



Wallpaper
An image can be tiled across the stage to create an interesting background. This feature is similiar to 
the wallpaper option in Windows. 

Note: When selecting a bitmap for a background keep color palettes in mind. If you will 
be using Autodesk Animator files or Video for Windows files in a scene we reccomend 
that you limit the background to 16 colors or insure that the palette of the background 
matches the palette of the object. (This is because most VGA video drivers are capable of
displaying only 256 colors simultaneuously. Video and animation files typically use 236 
colors. Therefore if you use more than 16 colors for your background and want to display 
video and animation chances are the colors will become washed out in either the 
background or in the objects.)

1. Select Wallpaper from the stage background combo box

2. Click on Define

3. Select a bitmap file from the file list

4. Click on OK



Gradient
A gradient is a gradual color change from one color to another. To produce a gradient you select color
to begin with and what color to end with.    Q/Media then produces a smooth transition between the 
colors. The angle at which the transition takes place can be changed to produce a variety of different 
background styles. 

1. Select Gradient from the stage background combo box

2. Click on define

3. Select the color to start with

4. Select the color to end with (Normally this would be black, but any color can be selected)

5. Select the angle of the gradient

6. Click on OK



3D Shadow
When the stage size is set smaller than your VGA mode you can place a drop shadow behind the 
stage by clicking on the 3D Shadow button. 



Import Slides from other Applications
If you create slides in other presentation packages such as Microsoft Powerpoint, Lotus Freelance or 
Aldus Persuasion Q/Media includes a command to import the slides and set them scene 
backgrounds. 

If Q/Media doesn't directly support the file format of the presentation package you are using, export 
each individual slide as a Windows metafile (see the documentation with your presentation package 
for information on exporting to other formats). 

1. Select Import from the File menu.

2. Select the file type List Files of Type combo box.

3. Select the slide or presentation you want to import.

4. Click on OK.



Add, Remove, and Arrange Scenes
As you create your movie you can add scenes, delete scenes, and reorder scenes. 

Related Topics:
Add a Scene 

Insert a Scene 

View the Story board 

Change the Scene Order 



Add a Scene
To add a new scene to the end of your movie choose New Scene from the Scene menu. Each new 
scene will default to the size and position of the previous scene. 



Insert Scenes
To insert a scene in the middle of your movie select Insert Scene from the Scene menu. Insert Scene 
will also allow you to add more than a single scene to your movie at a time. 

1. From the Scene menu, choose Insert Scenes. 

2. Type in the number of scenes to insert.

3. Select the scene to begin inserting after.

4. Choose the OK button to add the new scenes to your movie

The Scene List combo box on the toolbar will update with the new scenes you have added.



Change the Scene Order
Using the Story board you can quickly reorder the scenes in your movie. Scenes can be moved by 
selecting a scene and dragging and dropping it into a new location. 

1. From the View Menu choose Story board

2. Select the scene you want to change

3. Drag it to the new position.

4. Release the mouse button, and the scene order will be updated.



Creating a Clip List
The Clip List enables you to manage files from a number of different applications. The files are 
organized in the by their type. The type can be either an image, animation, sound, or video clip. 

Then an object is added to the clip list, the entry is simply a pointer to a source file. Q/Media doesn't 
make a copy of the file, if    you delete that file, change it, or movie it movie may not play as expected. 

To display the Clip List select the Clip List button on the Toolbar or ( CTRL+I )

Related Topics:
Adding a File 



Add a File to Clip List
1. If the Clip List is not on the screen click on the Clip List icon on the toolbar or choose Clip List 

from the View Menu (CTRL+I).

2. Select the type of file you want to add    (Image, Animation, Audio or Video) by clicking on the 
appropriate button on the top of the Clip List.

3. Click on the Add button.

4. Set the List Files of Type combo box at the bottom of the File Open dialog to the extension of 
the file you want to add.

5. Select the File.

6. Choose OK.



Place an Object from Clip LIst
Objects in the Clip List are added to the scene by dragging and dropping them onto the stage. When 
an object is dropped onto the stage it is inserted at the current frame. Objects such as animation, 
audio, MIDI, wave audio, and video have duration, and when they are dropped onto the stage, frames
are automatically added to the scene. If an object's duration exceeds the length of the scene 
additional frames will be automatically added to the scene. For example, if an animation is 150 frames
long and the scene has 100 frames,    an additional 50 frames will be added to the end of the scene. 

The scene length is dynamic, and is updated automatically as objects are added or removed from the 
scene. 

1. Select the file you want to add from the Clip List

2. Drag it out onto the stage, and place it where you want it to appear.

3. Release the mouse button

Related Topics:

About Color Palettes 



About Color Palettes
Color Palettes
Images, Animations, and Video for Windows files all have a specific color palette. When they are 
added to a scene you must decide whether you want to conserve the original palette of the object or 
merge it with other objects that may be in the scene.

Keep Current Palette Option
Selecting Keep current palette will force the new object's palette to the scene's palette. If the scene 
palette is much different from the new object's palette the object may become quite distorted. 

Merge with Current Palette Option
Merge with current scene palette will combine the new object's palette with the palette of the scene. 
This is the best option if you need to display multiple images in the scene at the same time.

Replace Current Palette Option
Replace current palette will force all other images in the scene to conform to the palette of the new 
object. This is the best option if the object you are dropping onto the stage is the only one you are 
using in the scene. 

For 256 color animations and Video for Windows files we recommend that you choose Replace 
current palette since these files will often look distorted without their original palette. 

Changing The Palette
You can change the scene palette after you have placed an object on your screen    by selecting 
Scene Options from the Scene menu. 

Click on the Scene Palette button to display the palette information for the scene. To change the 
scene palette to an object's palette, select the object from Object Palette combo box.



Set the Properties of Objects
All objects have properties such as a Name, Start Frame, and End Frame. To set the properties of 
any object select the object and double-click on it or choose Properties from the Objects menu.

Related Topics:
Change the Name of an Object 

Set the Start & End Frames 

Set an Object Transitions 



Change an Object Name
To make individual objects easier to recognize in the timeline, descriptive names can assigned. 

1. Select an object on the stage. 

2. Double-click on the object or choose properties from the Object menu.

3. Type in the name in the Name field.

4. Choose the OK button.



Set the Start/End Frame of a Scene
All objects have a Start frame and an End frame. The Start frame determines when the object will 
appear in the Scene and the End Frame determines when the object will disappear. 

When you are placing an object onto the stage the start frame will default to the frame you are 
currently on. The end frame will default to the End of Scene for static objects such as image, draw, 
and text objects. The end frame for animation, video, and sound will default to the duration of the 
object. 

If an object's duration exceeds the number of frames in a scene, the scene will automatically be 
extended. 

1. Select an object on the stage.

2. Double-click on the object or choose properties from the Object menu.

3. Enter in the start frame 

4. Enter the end frame or click on the combo box to select End of Scene
5. Choose the OK button. 



Set an Object's Transition
In addition to controlling when an object appears on the stage, you can also determine how images, 
text, and draw objects appear on the screen. This is done by changing the Enter and Exit Transition. 

1. Select an object on the screen

2. Choose the More Button.

3. Set the Enter Transition.

4. Set the Exit Transition.

5. Press OK and return to the Main Screen.

6. Press Play on the Preview Control.

The concepts of Start frame, End frame, and transitions apply to other Q/Media Objects as well.    As 
you go on, experiment with setting the Start Frame and End Frame on other objects such as text, 
graphics, and animation.



Removing Clip List Files
You can also remove a file from the Clip List by selecting the file you want to remove and clicking on 
the remove button. Removing a file from the Clip List does not effect the source file.

Note: Q/Media will not let you remove a file from the Clip List which is being used in the 
current movie. 



Get Information on a Clip File
You can get information on any file in the Clip List by Double-clicking on the Edit button in the Clip 
List. The information varies for each type of file, but generally includes information such as the 8 
character file name, DOS path, size of file, creation date, and length if applicable.

1. Select the file you want information on.

2. Double-click on the file, or choose the Info button on the Clip List.



Preview a Clip File
All of the files in the Clip List can be previewed. Animation, CD-Audio, Wave Audio, Midi, and Video 
require the Media Player applet that is included with Windows 3.1.

1. Select the file you want to preview.

2. Double-click on the file, or choose the Info button on the Clip List.

3. Choose the View button.

Note: If an animation or video file is already displayed on the stage you may get an error 
message if you try to view the file. 

To stop the file and close the Media Player click on the Cancel button on the file information dialog.



Edit a Clip File
One of the most convenient features of Q/Media for Windows is the ability to define editors for your 
files in the Clip List. If you are working on an file created in PC paintbrush, Corel Draw, Sound 
Recorder, or any other Windows application you can tell Q/Media to use that application to edit the 
file.

Note: You must have the application on your hard drive, and it must be a windows 
application. 

1. Select the file you want to edit.

2. Double-click on the file, or choose the Info button on the Clip List.

3. Click on the Edit button. (If no editor is defined in the Editor list box, you will not be able to 
edit the file. To define setup default editors see Chapter 10, Managing Multimedia data.)

If a file is changed, save it in the application to update it in Q/Media.



Save the Current Clip List
Objects that you use frequently can be saved into a Clip List file.

1. Select Save As from the File menu.

2. Select Clip List from the File Type list box.

3. In the File Name box, type a name (maximum eight characters).

4. Choose the OK button.

Q/Media saves the clip list in the current drive and directory and automatically adds a .CLP filename 
extension.



Using File Manager to Drag & Drop
Q/Media allows you to drag and drop files directly from the file manager onto the stage window. When
a file is placed from the file manager onto the stage it is automatically added to the Clip List. 



Load a Clip List

1. Select the open button on the Clip List.

2. In the File Name box, type or select the name of the clip list you want to open.

3. Choose the OK button.

Any objects that are currently in use in the current movie will be added to the new Clip List.



Draw an Object
New Topic text goes here.



Set Draw Object's Line and Fill
All draw objects except lines and text may have two elements: a frame and a fill.    The interior of an 
unfilled object is transparent. The interior of a filled object can be either a solid color or a two-color 
pattern.

A line or an object's frame matches the style and width that's selected on the Line Style palette and 
the color's selected on the foreground color palette. 

An object's fill matches the pattern that's selected on the pattern palette. The pattern's colors are 
determined by the selected foreground and background    colors on the color palette. To set a 
transparent color choose the second pattern with the X through it. 



Entering Text
Overview 

1. Choose the text titling    tool. 
2. Position the pointer    on the area of the stage were you would like the text to start, then click the 
mouse button.
3. Type the text, then press ENTER (or click anywhere outside the text object).

Note: You use ENTER to finish a text object, not to move the cursor to the next line. Each
Q/Media text object can only consist of a single line. If you want to create multiple lines of
text, make each line a separate text object and group them together.



Overview
Using the text tool is similar to using any other drawing tool.    Each block of text is treated as a Text 
object and can have certain attributes associated with it such as font, size, style, and color. In 
Q/Media a Text object is a single line of text up to 255 characters long.

When you add text to a scene the blinking vertical line    marks the spot where the next letter you type 
is going to appear.

The size, and style    of text are determined by the settings in the Text Attributes dialog box which is 
accessed by holding down the mouse button while selecting the text tool. The color defaults to the 
selected foreground color in the color palette. You can choose the font, style, and color of the text 
either before or after you add it to the scene.



Edit Text
You can add, delete or change the text in a text object after you've placed it in a scene. 

1. Choose the text tool.

2. Position the pointer over the text object you want to edit and click the mouse button.

3. When the cursor appears you can use edit the text. 

4. When you have finished press    ENTER (or click anywhere outside the text object).



Changing the Style, Typeface, and Size of Text
To change the typeface, size, and style of text,    hold down the mouse button on the text tool. The 
Text Attributes dialog box will appear. 

Related Topics:
Font 

Font Style 

Size 

Text Color 

Text Transparency 



Change the Font Style
Allows you to change the specific characteristics of the font. The four characteristics you can define 
for fonts in Q\Media are italic, bold, bold italic, and normal.



Change the Font Size
Changes the size of font type.    You can either type the desired size of the text into the font size box 
or click on the arrow to the right of the number to see a list of available point sizes. (Note: certain 
point sizes may look better on certain fonts. For a complete description of fonts and fonts sizes see 
your Microsoft Windows Users Guide.) 

1. Select the text object you want to change and double-click on it. The text properties dialog will
appear.

2. Click on the More button in the Text Properties dialog.

3. Choose the Fonts button to display the standard Font dialog.

4. Select the new font and click on OK to close the dialog.

5. Click on OK in the Text Properties dialog to change to font.



Change the Font of a Text Object
The Font selection list shows a list of the installed Windows fonts. Q/Media will work with TrueType, 
Adobe Type Manager, and Windows System fonts. As a rule of thumb, you should use scaleable fonts
such as True Type and Adobe Type Manager fonts. Scalable fonts give you access to any font size , 
and will likely appear crisper at a larger size on the screen.    If you are not clear about the fonts 
installed in your system see your Microsoft Windows Users Guide



Change the Color of a Text Object
1. Select the text object you want to change.

2. Choose the foreground color from the color palette on the Draw tools

or

1. Select the text object you want to change and double-click on it. The text properties dialog will
appear.

2. Click on the More button in the Text Properties dialog.

3. Choose the Color button to display the standard Color dialog.

4. Select a new color and click on OK to close the dialog.

5. Click on OK in the Text Properties dialog to update the color.



Change the Transperancy of a Text Object
As a default, the background color of text will be transparent. Q/Media allows you to change this.

1. Double-click on the text object you want to change.

2. Choose the More button on the Text Properties dialog

3. Click the check box titled Transparent in the Text Attributes group to turn transparency on and
off.



Cutting, Copying, and Pasting Objects
This section describes how to cut, copy, and paste, and clear objects. You can use the same 
procedure for all objects including video, audio, and animations.

Related Topics:
Cutting an Object 

Copying an Object 

Pasting an Object 

Clearing an Object 



Cutting an Object
Cutting an object removes it from the scene and places it on the clipboard. You can cut an object and 
then paste it to another frame or scene. When an object is cut its duration is retained. When it's 
pasted to another location in a Q/Media movie the start frame and end frame will be automatically 
updated. The object remains on the clipboard until you cut or copy another object. 

Note: Q/Media uses it's own format for storing multimedia objects in the clipboard. 
Therefore you can not cut, copy or paste animation, video, or audio from other 
applications. 

1. Select the Object.

2. Choose cut from the Edit menu (Ctrl-X) or choose the cut button  from the toolbar.



Copying an Object
Copying an object places a copy of the object onto the clipboard but does not remove it from the 
scene. You can copy an object and then paste it to another frame or scene. When an object is copied 
its duration is retained. When it's pasted to another location in a Q/Media movie the start frame and 
end frame will be automatically updated. The object remains on the clipboard until you cut or copy 
another object. 

1. Select the Object

2. Choose Copy from the Edit menu (Ctrl-C) or choose the copy button  from the toolbar 



Pasting an Object
Pasting an object places the object that's on the clipboard onto the stage at the current frame in the 
scene. The Paste command has no effect if the clipboard is empty or if it contains an object that 
cannot be pasted into a Q/Media movie. 

1. Choose Paste from the Edit menu (Ctrl-V) or choose the Paste button  from the toolbar.
2. Move the object to the place where you want it to appear on the stage.



Clearing an Object
Clearing an object removes it from the stage but unlike Cut, it does not place it onto the clipboard.

1. Choose Clear from the Edit menu or press the Del key. 



Resizing Objects
You can change the size of draw, image, and video objects after you've created them by using the 
resize handles to shrink or stretch them. You can't resize multiple selections, and Q/Media does not 
allow you to change the size of text by resizing.

1. Select the Object

2. Point to one of the resize handles and drag it toward or awat from the anchor point. 

3. Release the mouse button when the dotted outline is the size you want to object to be. 

Note: When you resize an object there is an anchor point or a point on the object that 
does not move. The default anchor point is the corner opposite the handle you choose. 

Related Topics:
Restoring the Original Size and Aspect Ratio 



Restoring the Original Size and Aspect Ratio
Bitmaps and video can be restored to their original size or aspect ratio after you have resized them. 
Double-clicking any of the image's or video's resize handles will restore the aspect ratio. Holding 
down SHIFT , and double-clicking the resize handles will restore the image to the original size. 



Grouping and Ungrouping Objects
When working with complex objects ( an organizational chart made up of several lines, boxes, and 
text objects ) it may be easier to group all of the objects. Once objects are grouped, you can select, 
move, and resize them as if they were a single object.

The Group command lets you make two or more objects into a single unit. You can use the Ungroup 
command to separate a group into its individual components again. 

Group:
1. Select the objects

2. Choose the Group command from the Object menu (Ctrl+G) or click on the Group button on 
the Toolbar.

Ungroup:

1. Select the group

2. Choose the UnGroup command from the Object menu (Ctrl+U) or click on the UnGroup 
button on the Toolbar.

Related Topic:
Grouping over Time 



Grouping Objects Over Time
When objects with a duration such as animation, video, and sound are grouped the entire group will 
share the same start frame and end frame. Q/Media sets the start frame of the group to the starting 
frame of the earliest object in the group, and the end frame is set to the last frame of the longest 
object.

If the group is dissolved the objects will revert back to their original start frame and end frames. 



Layering Objects
Q/Media keeps every object in a scene on a specific layer. In other words, each object is in front of 
some objects and behind others. The object most recently placed onto the stage is always in front of   
all others, and the object you placed on the stage first is behind everything else. 

If you have a problem with having one object overlapping or hiding another object, you can use the 
Bring to Front and Send to Back commands in the object menu or on the toolbar. 

When you create a group Q/Media moves all of the objects to the level of the farthest back object in 
the group. 

Note: Certain multimedia objects like Autodesk Animations, and Intel Digital Video files 
have limited capabilities, and therefore are always placed on the top most layer. If an 
Autodesk animation appears to be playing slowly, change its layer to the topmost layer in 
your presentation. 

1. Select the object.

2. Choose the Send to Front command from the Object menu or click on the Send to Front 
button on the Toolbar.



Using the Timeline
Every scene has a certain number of frames, which determine the overall length of the scene. When 
you are arranging when objects will appear and disappear in a scene, the Timeline is the most 
efficient tool.

To open the Timeline click on the Timeline tool on the toolbar. 

The scale along the top of the Timeline is represented in frames. Each object in the scene is shown 
as a bar in the timeline. You can sort the order of the objects by selecting different options in the 
combo box in the upper left hand corner of the timeline.

The red timebar indicates the current frame in a scene. By dragging the timebar you can quickly move
to different frames in your scene. 

The Timeline is part of the main Scene window, and cannot be displayed in Full Screen mode. 

Related Topics:
Moving Objects on the Timeline 

Changing the Start & End Frame in the Timeline 

Editing Objects in the Timeline 



Moving Objects on the Timeline
You can use the Timeline to determine when an object enters and exits a scene. 



Changing the Start Frame and End Frame in the 
Timeline

In addition to changing the object's position in a scene, you can also change the duration. You do this 
by resizing the object's bar. 



Editing Objects in the Timeline
You can use the Cut, Copy, and Paste commands in the Timeline. When an object is Cut or Copied, 
all of the objects properties are retained. 

As well, double clicking on an object will display it's properties. 



Other Cliplist Functions
Remove a Clip List File 

Get Information on Clip List File 

Preview a Clip List File 

Edit a Clip List File 

Using File Manager to Drag & Dorp 

Loading a Clip List 

Saving a Clip List 



Get Started
Q/Media for Windows is a versatile program with features that make it easy for you to create all kinds 
of presentations. Whether you learn by experimentation or by reading, you'll need time to explore the 
program's capabilities. 

This chapter provides an overview of the basic terminology and features you will find in Q/Media. 
You'll see examples of movies created in Q/Media and learn how they were created.

Related Topics:
Viewing the Sample Movie 



Open, View, and Save Movie Files
When you open Q/Media for Windows, a blank scene opens in a window on the screen.    You can 
begin to create a new movie right away.    To view or edit an existing movie, open the movie using the 
Open button on the toolbar or choose Open from the File menu.

Related Topics:
Open a Movie 

Play a Movie 

View the Timeline 

View the Story board 

Change the Scene Order 

Save a Movie 



Add Images, Animation, Sound
The Clip List is a tool that helps you add animation, sound, video, and graphic elements to a Q/Media 
movie. 

This section describes the Clip List    and its functions.

Related Topics:
Create a Clip List 

Place Objects of the Stage 

About Color Palettes 

Set the Properties of Objects 

Other Clip List Functions 



Add Graphics and Text
Q/Media's draw tools have been designed to create simple diagrams and to add titles to your 
presentations. This chapter describes each tool and its function in detail. 

Related Topics:
Setting a Draw Ojects Line and Fill 

Entering Text 

Edit Text 

Changing the Style, Typface, and Size of Text 



Working with Objects
Every element on the Q/Media stage is an Object. This chapter describes the similarities between 
objects,    grouping and ungrouping objects, object layers and details the procedure for setting an 
object's properties.

Related Topics:
Cutting, Copying, and Pasting Objects 

Resizing an Object 

Group & Ungroup Objects 

Layering Objects 



The Timeline
The Timeline gives you an overview of when each object will appear in a scene. This chapter explains
how to use the Timeline to control the timing of each scene in your movie.

Related Topics:
Using the Timeline 



Customizing Q/Media
Q/Media can be customized to suit the way you work. Settings can be saved for both the Q/Media 
editing environment, and for a Q/Media movie.

Related Topics:
Movie Playback Preferences 

Q/Media Preferences 



Managing Multimedia Data
Media for your presentation can be obtained from a variety of sources. Hardware and software 
vendors offer various products to create and enhance the images, sounds, and video used in a 
multimedia presentation. These diverse products generate many different file formats.

Related Topics:
Overview 

Images 

Autodesk Animations 

Macromedia Anaimation Files 

Wave Audio Sound Files 

Midi Files 

What is MIDI? 

Compact Disc Audio 

Digital Video Files 

Default Editor for Multimedia Objects 





Glossary

Animation 
.AVI (Audio Video Interleave) 
CD-DA (Compact Disc-Digital Audio, CD-Audio) 
CD-ROM (Compact Disc-Read Only Memory) 
MCI Command Message 
MCI (Media Control Interface) 
MIDI (Musical Instrument Digital Interface) 
MSCDEX (Microsoft Compact Disc Extensions) 
Multimedia 
Track (CD-Audio) 
.WAV Waveform File 



Multimedia
A set of technologies which effectively combines animation, sound, video, graphics and text to 
present information in an effective format.



AVI (Audio Video Interleave)
A technique in which video frames and audio frames are interleaved in order to synchronize sound to 
picture.



Animation
A series of graphic images, displayed in sequence to simulate motion.



CD-DA (Compact Disc-Digital Audio, CD Audio)
Digital quality audio from a compact disc.    This format allows up to 73 minutes of audio on a single 
CD.



CD-ROM (Compact Disc-Read Only Memory)
Compact disc capable of storing large amounts of data in a Read Only format.



Command Message (MCI)
A unique command for an MCI device.    These commands carry associated information for a device 
to carry out a request.



MCI (Media Control Interface)
A control language which provides a device independant interface to multmedia devices.



MIDI (Musical Instrument Digital Interface)
A standard format for information exchage between a musical instrument and a computer



MSCDEX (Microsoft Compact Disc Extensions)
Provides a software interface between a CD-ROM drive and the computer.



Track (CD-Audio)
A specific sequence of sound on a CD-Audio usually coresponding to a piece of music.



Wave File (.WAV)
A standard file format for storing waveform audio information.





Movie Playback Preferences
You can define custom movie preferences for each Q/Media movie by setting the Movie Preferences. 
These settings are saved along with your movie file.

To set the preferences choose Movie Preferences from the Options menu.

The following options are avaible for movie playback, hide preview controls , play full screen , 
automatic loop , pause between scenes , and automatically play 



Hide Preview Controls
Automatically turns off preview controls when Play or Play Movie is selected.



Play Full Screen
When Play is selected, Q/Media will automatically go into full screen mode before playing the Movie.



Automatic Loop
When Play Movie is selected Q/Media will loop from the end of the movie to the start of the movie 
until the Esc key is pressed.



Pause Between Scenes
Q/Media will pause after the last frame of each scene and wait for a key stroke or mouse click before 
preceding to the next scene.



When Opening a Movie Automatically Play
If Automatically play is selected, the Q/Media movie will play automatically when the file opened. 



Q/Media Preferences
When Q/Media is opened it uses the defaults set in the Q/Media preferences dialog

Related Topics:
Default Stage Size and Position 

Default Stage and Backdrop Attributes 

Default Font 

Editor Preferences 

Preview Contoller 



Default Stage Size and Position
This sets the default size and position of the stage when a new movie is created. If you change stage 
size and position in the Scene Options dialog, new scenes will default to the size and position of the 
previous scene.



Default Stage and Backdrop Attributes
Sets the default Stage and Backdrop attributes when you open a new Q/Media Movie. If the stage or 
backdrop has been set to a wallpaper file that has been erased or moved on the disk they will default 
to white. 



Default Font
Sets the default font that will be used when using the text titling tool. 



Editor Preferences
These options set the characteristics of the editting environment. 

Hide Clip List During File Drop
At times the Clip List can get in the way when dropping objects onto the stage. If this 
option is selected the Clip List will disappear when an object is dragged out onto the 
stage and reappear when it is dropped. 

Hide Color Palette After Selection
With this option turned on, the color palette will close as soon as a color has been selected. 



Preview Controller
RW /FF to Start / End of Scene

The rewind and fast forward buttons on the preview control and their corresponding 
command keys F5 and F8 will automatically jump to the start or end of the scene.

RW/FF by a Number of Frames
Sets the Rewind and Fast Forward to a specific number of frames.



Managing Multimedia Data
Media for your presentation can be obtained from a variety of sources. Hardware and software 
vendors offer various products to create and enhance the images, sounds, and video used in a 
multimedia presentation. These diverse products generate many different file formats.

Q/Media supports the following formats :

Data Description Extension
Images Windows Bitmap

Windows Metafile
Microsoft Windows DIB
Tagged Image Format
PC Paintbrush
Compuserve GIF

.BMP

.WMF

.DIB

.TIF

.PCX

.GIF
Audio Microsoft Waveform

MIDI
CD Audio

.WAV

.MID

Animation Autodesk
Macromedia Director

.FLI, .FLC

.MMM
Video Intel DVI

Microsoft
.AVS
.AVI

Q/Media for Windows enables you to import and seamlessly integrate all of these files into your movie
using the Clip List. From the Clip List you can add images, animation, audio, and video files to your 
presentation. This chapter covers the procedures for importing the files and incorporating them into 
your movie.

Related Topics:
Images 

Autodesk Animations 

Macromedia Animation Files 

Wave Audio Sound Files 

MIDI Files 

Compact Disc Audio 

Digital Video Files 

Default Editor for Multimedia Objects 



Images
Q/Media for Windows supports a number of image file formats. These formats include bitmap formats 
BMP, DIB, PCX, DIB, GIF, TIF, and the vector graphic format WMF. A very basic understanding of the 
differences between these file formats will help you when your are working with    images in Q/Media.

In addition , an understanding of how palettes affect your presentation is helpful.    

Related Topics:
Bitmaps 

Bitmap Color Palettes 

Windows Metafiles 

Importing a Metafile 



Bitmaps
Bitmap images are a set of dots or pixels that create a picture. Bitmaps are typically used to 
reproduce images that contain detail, shading, and color. The bitmaps used in Q/Media can come 
from a variety of sources such as paint applications, scanners, or digitized video. 



Bitmap Color Palettes
Each bitmap has a color palette ( a table of distinct color values ). The colors in a palette are identified
by components of the colors red, green, and blue (RGB). Images that are scanned from a photograph
or video clip use continous tones and shades that blend the colors smoothly from one to another. 
Because each photograph is made up of different colors, it's likely that each scanned image you are 
working with will have a different palette. Most Windows 3.1 configurations can only display 16 or 256 
colors at one time, therefore you must pay attention to the palette of each image you place in a 
Q/Media scene if you want it to maintain its' clarity.

Fortunately Q/Media makes dealing with palettes relatively easy. When you place a bitmap image 
onto the screen, you have a number of options. An overview of working with palettes is covered later 
in the chapter.



Windows Metafiles
Unlike a bitmap image which is made up of a series of colored dots, a windows metafile is composed 
of a series of objects such as lines, boxes, circles, and curves. Most Windows presentation, charting, 
and and draw programs allow you to save an image as a metafile. 

The advantage of metafiles is that the individual objects can be separated and modified in Q/Media. 
For example, an Excel chart saved as a metafile and imported in Q/Media could be animated and 
changed to hilite individual bars or numbers.    



Importing a Metafile
The procedure for importing a Metafile into the Clip List and placing it in your movie is the same as 
the other graphic files. 



Autodesk Animations
Q/Media can play animations created in Autodesk Animator, Autodesk Animator Pro, and Autodesk 3D
Studio. 

Related Topics:
Autodesk Palettes 

Getting Information on an Autodesk File 



Autodesk Palettes
Autodesk Animations can contain a palette of up to 256 colors for each frame in a file. This can 
potentially cause palette conflicts between Windows, the Autodesk Animation, and other images that 
may be in your Q/Media movie.

If you are designing animations, be conservative in your use of colors. If you use more than 236 
colors, or change palettes in the middle of an animation the play back of the animation may    be very 
slow.

If you are using animations created by someone else, Q/Media will help resolve possible palette 
conflicts by allowing you to change the palette within the of your scene to match the animation.    



Getting Information on an Autodesk File
Clicking on the Info button in the Clip list, or double clicking on an animation in the Clip List will 
display the Animation Information dialog box.



Macromedia Animation Files
Macromedia animation files are created on the Macintosh using Macromedia Director, and then 
converted to a Windows multimedia format using Microsoft multimedia movie converter software.

1. Choose the Animation Button from the Clip List

2. Click on the Add Button

3. Select the MMM extenstione from the file type list box

4. Select the animation file from the File List

5. Click on the OK button



Wave Audio Sound Files
Sound clips that are recorded and converted into a digital format and stored on a hard disk, CD- 
ROM, or diskette are referred to as Wave Audio files. The files are recorded and played through a 
sound card such as a the Soundblaster Pro from Creative Labs. 

Wave audio should be used for sound effects and voice-overs.

Related Topics:
Wave Information Dialog 



The Wave Audio Information Dialog
Double clicking on the file will display the Wave Audio Information Dialog. This gives you information 
on the file, and allows you to edit the source recording. 



Midi Files
Q/Media for Windows supports playing MIDI music files through any internal synthesizer provided 
with you audio card, or through any external MIDI sound module attached to the machine's MIDI port. 
This chapter describes the basics of MIDI, MIDI preparation, and how to add MIDI files to your 
Q/Media Movie. 

Related Topics:
What is MIDI? 

MIDI Information Dialog 



What is MIDI ?
MIDI stands for Musical Instrument Digital Interface. It is an interface that allows you to connect 
electronic musical instruments and computers from different vendors. MIDI devices communicate with
each other by sending messages through the MIDI interface.These MIDI messages are descriptions 
of a musical score complete with notes, timing, and instrument designations. The synthesizer chip in 
your sound card or MIDI sound module interprets the messages and produces the music.

A MIDI file can contain up to 16 channels of music data. Each instrument in a musical score is 
represented in its own channel, and each channel can be played back simultaneously.    

MIDI has many advantages. It requires a fraction of the storage size of Wave Audio. MIDI is also easy
to edit, and a variety of Windows packages are available to compose and edit MIDI files. MIDI should 
be usedwhen you want to create a soundtrack for your movie. 

The only draw back to using MIDI,    is that numbers (patches) assigned to designate instrument types
within that MIDI file are not standardized. Consequently, if you play a MIDI file created on synthesizer 
that has different instrument numbers (patches)    than your synthesizer it may not sound correct. For 
example if you create a background score for your Q/Media Movie on a Korg M-1 synthesizer and try 
to play back the Movie on a PC with a Roland SCC-1 Sound Card, it may played back with different 
instruments. This is because the Korg assigns a different patch value to the instruments than does the
SCC-1. 

The Solution to this problem is called a patch mapper. The Microsoft MIDI mapper, included with 
Windows 3.1, maps one instrument patch number to another so that the synthesizer knows which 
instrument is intended to be used, even if the original file lists another number. Q/Media allows you to 
view and edit your MIDI setup information from within the software. 



The MIDI Information Dialog
The MIDI Information Dialog gives you information on the file, and allows you to edit some basic MIDI 
settings. 



Compact Disc Audio
CD-audio is the simplest way of adding high quality sound to your Q/Media movie.    Any standard 
audio CD can be controlled by your Q/Media movie, enabling you to synchronize tracks on the CD 
with events on the screen.

To play CD-Audio you need to have a CD-ROM drive and the appropriate Windows drivers installed. 



Digital Video Files
Q/Media enables you to incorporate both Microsoft Video for Windows and Intel DVI digital video files 
into your movie. 

DVI video requires a DVI compatible video decompression card. 



Defining Default Editors for Multimedia Objects
Default editors are defined by associating file extensions with applications.

1. Select Define Editors from the Options menu.

2. Select the file extension you want to associate with an editor.

3. Click on Browse and select the application to edit the file.

4. Choose Add.

5. Click on OK.





Menus

The Following Menus are Used In Q/Media

File Menu

Edit Menu

View Menu

Control Menu

Scene Menu

Object Menu

Frame Menu

Help Menu



Control Menu Commands
The Control Menu consists of the following options...

Play Movie (F10) Hides a tools and menus, and plays a Q/Media Movie from the Start Frame.

Rewind (F5) Rewinds to the beginning of a scene.

Step Back (F6) Steps one frame back in the current scene.

Stop (Esc) Stops the Movie.

Play (F9) Plays the Q/Media Movie from the current frame. Does not hide all of the tools

Step Forward (F7) Steps one frame forward in the current scene.

Fast Forward (F8) Jumps to the end of a scene.

Set Loop Sets a continous loop for the Q/Media movie to play in



Edit Menu Commands
The edit menu consists of the following options...        

Cut (Ctrl+Z) Removes selected object from the Stage and places on clipboard.

Copy (Ctrl+X) Copies selected object from the Stage and places on clipboard.

Paste (Ctrl+V) Pastes object from clipboard onto the Stage.

Clear (Del) Erases object from the Stage.

SelectAll Selects all objects on the Stage.

Goto (Ctrl+G) To move from one Scene to another.



File Menu Commands
The File Menu consisits of the followoing options...

New File (Ctrl + N) Opens a new, untitled Q/Media Movie. Only one Movie file can be opened at a 
time, and each window shows a single scene.    The stage size will automatically 
default to the size of your monitor. To change the stage size choose the Scene 
Options command in the Scene Menu. 

Open... Opens an existing Q\Media Movie. The File type default is *.QMM and will list all 
of the Movies in a current Directory. Only one Movie can be opened at time. If 
you open a second presentation, you will be prompted to save your first 
presentation.

Close Closes the current Movie without exiting Q\Media for Windows. You will be 
prompted to save your current presentation.

Save (Ctrl+S) Saves the current Movie to a file. The first time you save a Movie you will be 
prompted for a name. It's a good idea to periodically save your Movie files.

Save As Names and saves a new Movie or changes the name of the current Movie. Also 
allows you to save the file to a different drive or directory.

Exit Closes the current Movie, and exits Q\Media. If the Movie has unsaved changes 
you are prompted to save before exiting



Frame Menu Commands
The Frame Menu consists of the following options...

Pause Pause on a frame and waits for a number of seconds or for a key stroke or 
mouse click.

Message Displays a dialog box with message on a specific frame.



Help Menu Commands 
The Help Menu consists of the following options...

Contents (F1) Brings up a content listng for the help section.

Search Type in part or all of word

Using Help Introduction to using Q/Media.

Support QMedia's technical support number and information.

About Information about software version, available memory, disk space and serial 
number.



Object Menu Commands
The Object Menu consists of the following options...

Attributes (Enter) Brings up the Object Info dialog box for a graphic, animation, audio, 
video or text object. This dialog box gives you the option to name an 
object, designate the start and end frame, and other features specific to 
each object type.

Group (Ctrl+G) Joining of two or more graphic objects to be treated as one. 

Ungroup (Ctrl+U) Unjoining of two of more graphic objects.

Bring To Front Sends selected object to top layer of document. Objects are layered on 
the Stage with the most recent object being layered on top of the one 
prior.

Send To Back Sends selected object to back layer of document. Objects are layered on 
the Stage with the most recent object being layered on top of the one 
prior.

Forward One (Ctrl +) Sends selected object forward one layer.

Backward One(Ctrl -) Send selected object backward one layer.

Edit Object (Ctrl+Enter) Brings up an object's dialog box for setting preferences. 



Scene Menu Commands
The Scene Menu consists of the following options...

New Scene Adds a new scene to a movie.

Insert Scene Inserts a scene in between two existing scenes in a movie.

Delete Scene Deletes a scene from a movie.

Scene Info Displays the Scene Information dialog which enables you to set scene 
information such as stage size, background, name and transition effects.

Next Scene Goes to next scene in movie.

Previous Scene Goes to previous scene in movie.



View Menu Commands
The View Menu consists of the following options...

Full Screen (Ctrl+S) Full Screen option allows viewing of only the Stage or the Stage and 
floating Toolbar and Toolbox. 

Toolbar (Ctrl+T) Shows Toolbar button shortcuts of Menu functions.

Drawing Tools (Ctrl+D) Shows the Toolbox buttons on the left side of the Stage.This includes 
button, draw and text tools, and color and pattern pallettes.

Status Line (Ctrl+L) On the bottom of the Stage shows the number of the current frame and 
the total number of frames per Scene. It also shows the X/Y location of 
the cursor on the Stage.

Preview Control (Ctrl+R) The Preview Control is used to navigate a Movie by playing, rewinding, 
or fast forwarding a Movie. 

Clip List (Ctrl+I) The Clip List is the tool for importing file formats into Q/Media.

Story Board The Outline window shows thumbnail sketches of the first frame of each 
Scene. By double clicking on a sketch you can go to that frame. This is 
an easy way to organize a Movie. 

Timeline The Timeline bar chart shows an overview of which elements are in a 
Scene. Double clicking on the Timeline bar will bring up a dialog box for 
setting preferences on an element.





Keyboard Commands

Dialog Box Keys 
Function Keys 
Menu Shortcut Keys 



Dialog Box Keys

Key Function
Tab Move to next available option

Shift Tab Move to previous option

Arrow Keys During Edit - Moves cursor left or right

Enter Chooses active option button

Esc Cancels current option



Function Keys

Key Function
F1 Brings up online help system

F3

Alt+F4

Refresh Screen

Exit

F5 Goto Start of Scene

F6 Frame Back

F7 Frame Forward

F8 Goto End of Scene

F9 Preview Playback

F10 Full Screen Playback



Menu Short Cut Keys

File Menu
Ctrl+S Save

Alt+F4 Exit

Edit Menu
Ctrl+Z Cut

Ctrl+V Paste

Del Clear

Ctrl+G Gotot

View Menu
Ctrl+F Full Screen

Ctrl+T Toolbar

Ctrl+D Drawing Tools

Ctrl+L Status Line

Ctrl+R Preview Control

Ctrl+I Clip List

Command Menu
F10 Play Movie

F5 Rewinde

F6 Step Back

Esc Stop

F9 Play

F7 Step Forward

F8 Fast Forward

Scene Menu
Ctrl+N New Scene

Ctrl+> Next Scene

Ctrl+< Previous Scene

Object Menu
Enter Properties (When Selected)



Ctrl+G Group

Ctrl+U Ungroup

Ctrl++ Forward One

Cttrl+- Backward One

Ctrl+Enter Edit Object





Troubleshooting
This section covers some of the common problems that you may encounter if you are setting up your 
multimedia PC for the first time. 

What to do if...

Your multimedia functions don't work 

You can't hear any sound 

Your computer doesn't recognize your CD-ROM 

Your CD-ROM drive has trouble reading a CD disc 



Your multimedia functions don't seem to work

1. Make sure you are using Windows version 3.1.

2. If you are running Windows version 3.1, open your Control Panel from the Program Manager.

3. Check for the following icons - Display, Drivers, Joystick, MIDI mapper, and Screen Saver.

4. If these icons are not present, then run your Windows Setup again to install them.



You can't hear any sound

1. Make sure your speakers are plugged into the right ports, depending on your sound card the 
output and microphone ports may look similar.

2. If you speakers are amplified, make sure they are getting the power they need.

3. Check the volume setting for your sound board and your speakers.

4. Choose the control panel and check to make sure you have the correct drivers loaded and 
coresponding to manufacturers specifications.



Your computer doesn't find the CD-ROM

1. If your CD-ROM is the external type, check your cables to make sure they are properly 
connected

2. If your CD-ROM is a SCSI device and external, it may use a terminator, please check your 
manuals manufacturers specifications

3. Make sure the MSCDEX.EXE driver is installed, this program should have been installed at 
the same time you installed your CD-ROM drive.

4. If MSCDEX.EXE is installed in your autoexec.bat file then check to make sure that it is also in
the path.



Your CD-ROM drive has trouble reading the CD disc

1. Make sure the disc is actually in the drive caddy

2. Insure that your disc has been inserted with the label side up

3. If you have added one of the many MPC kits (i.e. Sound Blaster Pro Multimedia Upgrade Kit) 
make sure you have installed it to manufacturers specifications

4. Make sure the disc your are trying to access is the proper kind (i.e. trying to access a CD 
Audio disc with file manager will produce error)

5. Make sure the physical disc is not damaged. (discs can warp in heat, scratches can 
accumulate all of which will affect the performance of your CD)




