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Section 1 - Solaris

1.0 Overview 
These installation and release notes provide new information relevant to this version 
TEAM 7000 software product. This updates the information supplied by the TEAM 7000 
Operation Manual. For detailed product information, refer to that manual.

Team 7000 is now supported on Solaris 2.8 with HPOV 6.1. To install this platform, r
to the TEAM Core Operation Manual and the Team Core Release Notes. For additio
product information and the latest updates, check GDC website at http://www.gdc.co
contact your GDC field representative.

2.0 Software Reference
Throughout this manual, short forms of the software product names will be used. Th
following table provides detailed reference information for all software modules relev
to TEAM 7000 for Solaris installation. 

Table 1:  Software Reference for Solaris 

Item Part Number Version / Release

TEAM 7000 Software Product 058U649-C01 Ver 4.0.0

TEAM 7000 Operation Manual 087R705-V400 Issue 1

TEAMCORE Software Product 058U648-C01 Ver 4.0.0

TEAMCORE Operation Manual 058R720-V400 Ver 4.0.0 / Issue 1

TEAMCORE Release Notes 058R957-V400 Ver 4.0.0 / Issue 1

Solaris Software Product S-058U019-C01 Ver 2.7 / Nov 1999

S-058U020-001 Ver. 2.8 / Feb 2000 Ver A

HPOV for Solaris Software Product Entry 759-065S003
Full 759-065S002

Ver 6.1

Solaris/HPOV Patch Clusters Refer to the Sun / HPOV websites

HPOV Network Node Manager Installation 
Guide

HP J1136-9000 Ver 6.1
e Notes for GDC Part No. 058U642-C01A Page 5
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Table 2: Software Reference for TEAM 7000-Managed Products

3.0 Improvements Since Last Release
This is the initial release of TEAM 7000 Version 4.0.0. This software has been tested
Year 2000 compliant in accordance to GDC ENG-STD-003. Check GDC's web site a
http://www.gdc.com for the latest Year 2000 information. 

This version of TEAM 7000 software differs from the immediately preceding version 
through the following improvements:

• Addition of the 7723 MR device to TEAM 7000 management.

• The 7000 T1 Shelf Configuration application can now support the 7723 MR devic

• Approved for operation on SUN Solaris 2.7, Solaris 2.8, HPOV 6.1 and HPUX 11
upgrades.

• The application can now accept host names of up to 255 characters.

TEAM 7000 V3.1.0 differs from the previous version through the following 
improvements:

• Added support for the SpectraComm 7022 device.

• Changed 7000 E1 Shelf Configuration to include the SC7022 and SC7722 devic

• The application can now accept long host IP names, up to 50 characters (previo
limited to 16 characters).

4.0 HP OpenView for Solaris
The following sections describe the current requirements and procedures concernin
HP OpenView for Solaris version of TEAM 7000 software.

4.1 Hardware Requirements
The current hardware requirements for TEAM 7000 software is as follows:

• The graphics card should support a resolution of 1152x900

• SUN ULTRA 5 or greater with a minimum of 96 megabytes of RAM, 2 gigabytes
hard disk space, 350 megabytes of free disk space and 192 megabytes of swap

• Minimum disk space requirements:

/opt 60 megabytes

Item Firmware Version MIB Version

SCM (SpectraComm Manager) Firmware Version 7.00 Version 3.10E

UAS 7001 Version F- or higher Version 1.00F

UAS 7002 Version A- or higher Version 1.00P

UAS 7022 Version -- or higher Version 1.00F

UAS 7723 MR (Multi-Rate) Version --or higher Version 1.00A
Release Notes for GDC Part No. 058U642-C01A
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• SCM Card

• Any one of the following cards: SC7001, SC7002, SC7022

• CD ROM drive

Note: For information on hardware requirements for HP OpenView Network Node Manage
products, refer to the HP OpenView Network Node Manager Products Installation G

4.2 Software Requirements
Before installing this version of the TEAM 7000 applications, the following software m
be installed: 

• Solaris Software

• HP OpenView for Solaris, Entry or HP OpenView for Solaris, Full

• HPOV patches

• TEAMCORE for SUN Solaris

Refer to the TEAM 7000 and TEAM Core Release Notes for installation instructions.

Note: IMPORTANT - It is highly recommended that you download and install the latest 
SOLARIS PATCH CLUSTER from the following Sun web site: http://sunsolve.sun.com. 
This will ensure that you have updated the Operating System along with any current
to reported problems.

Note: IMPORTANT - It is highly recommended that you download and install the latest HP
OPENVIEW CONSOLIDATED PATCH CLUSTER from the following HP web site: 
http://ovweb.external.hp.com/cpe/patches. This will ensure that you have updated HP 
OpenView along with any current fixes to reported problems.
e Notes for GDC Part No. 058U642-C01A Page 7
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4.3 First Time Installation
Before installing the TEAM application software, it is necessary to install the TEAMCO
software. The TEAMCORE contains applications common to all TEAM products 
including shelf discovery, shelf map, and agent configuration. Once the TEAMCORE
software is installed, perform the following steps in the order given to install the TEA
7000 application.

1. Close all HP OpenView and TEAM application windows (if applicable). 

2. Make sure that all users exit HP OpenView.

3. Verify that the TEAMCORE is resident on the system and verify that the installe
version supports the current TEAM 7000 software.

Note: If TEAMCORE software installation is required, refer to the installation procedures in
TEAMCORE release notes.

4. Insert the TEAM 7000 Compact Disk into the CD ROM drive.

5. At a shell prompt become super-user by entering the following command:

6. su root

7. To stop HP Open View, type:

8. opt/OV/bin/ovstop

9. Start the installation process by entering the following commands:

10. cd /cdrom/cdrom0/solaris

11. If a version of the TEAM 7000 is already resident on the workstation, or if you a
not sure if it is resident, enter the following command before attempting to instal
new version:

12. ./remove.sh

13. Ignore any error messages that may appear and answer y  for the questions.

14. Continue the installation process by entering the following command:

./install.sh

Answer y  for the questions, using the table below. Software loading will take a fe
minutes.

15. Start HP Open View by typing: 

/opt/OV/bin/ovstart  
16. Exit super-user (type exit ).

Package to Install Device

GDC7000 SC 7001, SC 7002, SC 7022, SC 7723MR

GDC7001 SC 7001

GDC7002 SC 7002

GDC7022 SC 7022
Release Notes for GDC Part No. 058U642-C01A
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17. Type:

cd / (root directory)

18. Remove the CD from the CD ROM drive.

19. Start HP Openview by typing: ovw &

4.4 Post-Installation Procedure For Solaris Environments
Once the TEAM software has been installed in the desired environment, the followin
procedure must be performed to enable IP Discovery.

1. After completing installation and environment setup, open the root map.

2. At the options pulldown menu, select Network Polling Configuration: 
IP .

3. At the Configuration Area, select IP Discovery . 

4. Enable the Discover New IP Nodes  option by selecting its checkbox.

5. Click OK. Discovery will begin at once and the Universe map will start to show th
discovered shelves.

4.5 De-installation
To remove TEAM 7000 software:

1. Make sure that all users exit HP OpenView for Solaris.

2. Insert the TEAM 7000 Compact Disk into the CD ROM drive.

3. At a shell prompt, become super-user.

4. To stop HPOpen View, type:

/opt/OV/bin/ovstop 

5. Start the removal process by entering the following command:

cd /cdrom/cdrom0/solaris

./remove.sh

6. To start all HP Open View, type

/opt/OV/bin/ovstart

7. Type:

cd / (root directory)

8. Exit super-user (type exit ).

9. Remove the CD from the CD ROM drive.

4.6 Re-Installation
To re-install TEAM 7000 software, it is necessary to first perform all the steps in the 
installation procedure. This removes all TEAM 7000 packages. You can then repeat
steps of the Installation Procedure described earlier in this chapter. You will not nee
repeat the user environment update procedure.
e Notes for GDC Part No. 058U642-C01A Page 9
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5.0 Known Issues
• The keyboard Num Lock or Caps Lock  key, if pressed ON will make the mouse

buttons and the scroll bars inoperable.

• In some TEAM application windows, slight text misalignments may appear. Thes
not affect the usability or operation of the application.

• Some TEAM applications may display meaningless characters in the application
window headings. This is due to a font conflict which can be resolved by typing t
following on the command line before running ovw:

xrdb -merge /opt/OV/bin/gdc_load_resources

6.0 Operating Guidelines
• The Reports data applications (Reports, Statistics Polling, and Current Interval 

Reports) function only when the SC 553 DSU is configured for ESF framing. The
applications do not produce valid results when the DSU is configured for D4 fram

• The Save To File  function in the Reports application does not create a directo
when a new directory name is provided to it as input. The directory name specifie
that function must be that of an existing, valid directory. 

• When the application operates with SCM Version 3.3.2 there is a display problem
the Channel Options window when “Tx Auto, Rx Norm” or “Tx Auto, Rx Invert” is
selected for the EIA Control - Timing option. Although the setting is stored correc
and the function operates as it should, the setting appears as “Tx Norm, Rx Norm”
the window is closed and reopened. 

• If an X-TERMINAL is being run on a server, its shelf map will not be automatical
updated when a new SC553 SpectraComm card is added to the shelf. The X-
TERMINAL map is not updated because the map is read-only. To update the ma
must select Map->Refresh Map from the shelf map menu bar. This procedure will
close all sub-maps.

• Read-only maps will not be automatically updated. Use Map->Refresh Map to up
the maps.

• Although the TEAM SC 553 application is itself Year 2000 compliant, the License K
provided with the OpenView operating software may limit the range of dates that
system can recognize. 

• After an installation of the TEAM software or a reboot of the system, TEAM 
applications may take up to one minute to start up, due to the loading of the shar
libraries.

• After an installation of TEAM software, the user must enable Discover New IP 
Nodes  from the root map Options menu in order for shelf discovery to occur. 
0 Release Notes for GDC Part No. 058U642-C01A
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Section 2 -HPUX

1.0 Overview 
These installation and release notes provide new information relevant to this version 
TEAM 7000 software product. This updates the information supplied by the TEAM 7000 
Operation Manual. For detailed product information, refer to that manual.

Team 7000 is now supported on HPUX 11.0 with HPOV 6.1. To install this platform, r
to the TEAM Core Operation Manual and the Team Core Release Notes. For additio
product information and the latest updates, check GDC website at http://www.gdc.co
contact your GDC field representative.

2.0 Software Reference
Throughout this manual, short forms of the software product names will be used. Th
following table provides detailed reference information for all software modules relev
to TEAM 7000 for HPUX installation. 

Table 3:  Software Reference for HPUX 

Item Part Number Version / Release

TEAM 7000 Software Product 058U649-C01 Ver 4.0.0

TEAM 7000 Operation Manual 087R705-V400 Issue 1

TEAMCORE Software Product 058U648-C01 Ver 4.0.0

TEAMCORE Operation Manual 058R720-V400 Ver 4.0.0 / Issue 1

TEAMCORE Release Notes 058R957-V400 Ver 4.0.0 / Issue 1

HPOV NNM Software Product Release 6.1

HPUX Ver 11.0
November 1999

HPUX and HPOV Patches Reference the Sun / HPOV websites

HPOV Network Node Manager Installation 
Guide

HP J1136-9000 Ver 6.1
e Notes for GDC Part No. 058U642-C01A Page 11
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Table 4: Software Reference for TEAM 7000-Managed Products

3.0 Improvements Since Last Release
This is the initial release of TEAM 7000 Version 4.0.0. This software has been tested
Year 2000 compliant in accordance to GDC ENG-STD-003. Check Gays web site at
tap//www.gdc.com for the latest Year 2000 information. 

This version of TEAM 7000 software differs from the immediately preceding version 
through the following improvements:

• Addition of the 7723 MR device to TEAM 7000 management.

• The 7000 T1 Shelf Configuration application can now support the 7723 MR devic

• Approved for operation on SUN Solaris 2.7, Solaris 2.8, HPOV 6.1 and HPUX 11
upgrades.

• The applications can now accept host names of up to 255 characters.

TEAM 7000 V3.1.0 differs from the previous version through the following 
improvements:

• Added support for the Spectrums 7022 device.

• Changed 7000 E1 Shelf Configuration to include the SC7022 and SC7722 devic

• The application can now accept long host IP names, up to 50 characters (previo
limited to 16 characters).

4.0 HP OpenView for HPUX
The following sections describe the current requirements and procedures concernin
HP OpenView for HPUX version of TEAM 7000 software.

4.1 Hardware Requirements
The current hardware requirements for TEAM 7000 software is as follows:

• HP 9000 series model 700 or greater with a minimum of 96 megabytes of RAM, 
gadabouts of hard disk space, 350 megabytes of free disk space and 500 megab
swap space.

• Minimum disk space requirements:
/opt  60 megabytes

Item Firmware Version MIB Version

SpectraComm Manager Firmware 
(SCM)

Version 7.00 Version 3.10E

UAS 7001 Version F- or higher Version 1.00F

UAS 7002 Version A- or higher Version 1.00P

UAS 7022 Version -- or higher Version 1.00F

UAS 7723 MR (Multi-Rate) Version --or higher Version 1.00A
2 Release Notes for GDC Part No. 058U642-C01A
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• SCM card

• Any one of the following cards: SC7001, SC7002, SC7022

• CD ROM drive

Note: For information on hardware requirements for HP OpenView Network Node Manage
products, refer to the HP OpenView Network Node Manager Products Installation G

4.2 Software Requirements
Before installing this version of the TEAM 7000 applications, the following software m
be installed: 

• HP OpenView NNM 

• HPUX

• The most recent HPUX and HP OpenView patches for these versions

• TEAMCORE for HPUX/HPOV and associated Miss

Refer to the Release Notes for TEAM 7000 and TEAM Core for installation instructio

Note: IMPORTANT - It is highly recommended that the customer download and install the
latest HP OPENVIEW CONSOLIDATED PATCH CLUSTER from the following HP w
site: tap//ovweb.external.hp.com/cpe/patches. Installing this cumulative patch will en
that you have updated HP OpenView along with any current fixes to reported proble
Refer to the HPUX web site for updates to the HPUX 11.0 Operating System.

Note: It is your responsibility to install the listed HP software and patches, and to ensure th
are fully operational before loading the General DataComm TEAM applications.
e Notes for GDC Part No. 058U642-C01A Page 13
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4.3 First Time Installation
Before installing the TEAM application software, it is necessary to install the TEAMCO
software. The TEAMCORE contains applications common to all TEAM products 
including shelf discovery, shelf map, and agent configuration. Once the TEAMCORE
software is installed, perform the following steps in the order given to install the TEA
7000 application.

1. Close all HP OpenView and TEAM application windows (if applicable). 

2. Make sure that all users exit HP OpenView.

3. Verify that the TEAMCORE is resident on the system and verify that the installe
version supports the current TEAM 7000 software.

Note: If TEAMCORE software installation is required, refer to the installation procedures in
TEAMCORE release notes.

4. Insert the TEAM 7000 Compact Disk into the CD ROM drive.

5. At a shell prompt become super-user by entering the following command:

su root

6. Verify that there is a /cdrom  directory already present. If not, create it. 

7. Enter the following commands: 

csh

mount /dev/dsk/c0t2d0 /cdrom

cd /cdrom/hpux

./INSTALL*

The install script will automatically stop HP OpenView background processes by
running /opt/OV/bin/ovstop . Files will then be extracted from CD to hard disk
an operation that will take a few minutes.

The script then automatically runs swingiest , which displays a graphical user 
interface for installing the TEAM 7000 software. The window’s title bar will show
SD Install - Software Selection .

8. Select GDC_APPS from the window’s scroll-down list and double click on it. 

Note: The version number displayed for GDC_APPS is always OV3.0.0. 

9. In the resulting list of the individual TEAM applications extracted from the CD 
ROM, highlight the TEAM 7000 application to be installed: GDCHDSL. 

10. Select Actions->Mark for Install .

11. Select Actions ->Install (analysis) .

12. Select OK in the “Install Analysis” dialog box to proceed.

13. Select Yes in the “Confirmation” popup to continue with the installation.

14. Select OK to ignore the error pop-up “$HOME.sw/sessions/swinstall.last”.Installat
of the TEAM 7000 software will now begin. 
4 Release Notes for GDC Part No. 058U642-C01A
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Note: If the installation stops, displaying an error message, it may be that a GDCTeam util
application package has been detected on the host that is more recent than the one
installed. To resolve the conflict, consult the first entry in the Log File (as prompted in
error message), then click the Cancel button in the Install Analysis window. From the
Install window menu bar, select Options ->Change Options. When the Options wind
appears, scroll to “Enforce dependency analysis errors in agent” and click the select
box (deselects the option). Then, click OK. You can now install software packages 
selectively. Resume the installation from Step 9 - this time, not selecting GDCTeam. 
a Dependency Message Dialog window appears, click OK.

15. When the installation is complete, the Done button in the Install window is no longer
grayed out. Select Done now.

16. Select File->Exit  in the main “SD Install” window.

You can confirm that the correct versions of software have been installed by typi
the command /usr/sbin/swlist GDC_APPS . A display will appear, listing all 
the GDC software packages installed on the workstation, with their version num

The script will automatically run /opt/OV/bin/ovstart  to start HP OpenView 
background processes.

17. Unmount the CD ROM by typing the commands

cd /

umount /cdrom

exit

18. Remove the Compact Disk from the CD drive.

19. Confirm HPOV and the TEAM processes are running by typing:

/opt/OV/bin/ovstatus

20. Exit as super-user (type exit ).

21. Remove the CD from the CD ROM drive.

22. Update each HP Open View user’s environment by changing your environment 
scripts (with textedit or your favorite editor) as follows:

C (csh) Shell users - add the following lines to #HOME/.cshrc:

source /opt/OV/bin/ov.envvars.csh

set path=($path $OV_BIN)

Bourne (sh) and Korn (ksh) Shell users - add the following lines to #HOME/.pro

. /opt/OV/bin/ov.envvars.sh

PATH=$PATH:$OV_BIN;export PATH)

These updates do not take effect until you log out and log back in. 

23. Start HP Openview by typing: ovw &
e Notes for GDC Part No. 058U642-C01A Page 15
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4.4 De-installation
1. Make sure that all users exit HP OpenView.

2. Insert the TEAM 7000 Compact Disk into the CD ROM drive.

3. At a shell prompt, become super-user by typing 

su root

4. Start the removal process by entering the following commands:

csh

mount /dev/dsk/c0t2d0  /cdrom

cd /cdrom/hpux

./REMOVE*

The remove script will automatically stop HP OpenView background processes 
running /opt/OV/bin/ovstop . The script then automatically runs swremove , 
which opens a window “SD Remove - Software Selection” for removing existing
TEAM 7000 software. 

5. Select GDC_APPS from the window’s scroll-down list and double click on it. A list 
of appears of individual TEAM applications installed on the workstation.

6. Highlight GDCHDSL, and then select Actions->Mark for Remove .

7. Select Actions ->Remove (analysis) .

8. Select OK in the “Remove Analysis” dialog box to proceed.

9. Select Yes in the “Confirmation” popup to continue with the removal.

10. Select OK to ignore the error pop-up "$HOME..sw/sessions/swremove.last".Rem
of the TEAM 7000 software will now begin. When the removal is complete, Done is 
no longer gray-ed out.

11. Select Done in the “Remove Window” dialog box. 

12. Select File->Exit  in the main “SD Remove” window.
The script will automatically run /opt/OV/bin/ovstart  to start HP OpenView 
background processes.

13. Unmount the CD ROM by typing the commands

cd /

umount /cdrom

exit

14. Remove the Compact Disk from the CD drive.

15. Exit as super-user (type exit ).

16. To start HP Openview, type:

ovw &

4.5 Re-Installation
To re-install TEAM 7000 software, it is necessary to first perform all the steps in the 
installation procedure. This removes all TEAM 7000 packages. You can then repeat
steps of the Installation Procedure described earlier in this chapter.
6 Release Notes for GDC Part No. 058U642-C01A
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5.0 Known Issues
• An HP OpenView error can occur at intermittent times when a user attempts to b

up an image of a TEAM shelf unit after double-clicking on the shelf icon. The err
message is as follows: 

Background graphic file "/usr/tmp/ShelfName.gif" cannot be 
loaded for submap ShelfName. 

This causes the shelf submap to come up without any background image, althou
does remain functional. If you close the submap and bring it up again, the backgr
image appears. 

• A Window Manager problem exists when application screens create submenus t
hide the main screen from view. The main screen cannot be brought forward by s
clicking the mouse on the title bar area. The submenu must be dragged out of the
screen area so that the main screen is visible.

• Some TEAM applications may display meaningless characters in the application
window headings. This is due to a font conflict which can be resolved by typing t
following on the command line before running ovw:

xrdb -merge /opt/OV/bin/gdc_load_resources

• In some TEAM applications, the following display anomalies may occur which do
affect system or application operation:

On an Alarm application display, LED labels may appear off-center over their
associated LED. 

• In a Report application display, the content window may overlap the last characte
Y-axis labels for the window.

6.0 Operating Issues
• If the keyboard Num Lock  or Caps Lock  keys are pressed ON, the mouse butto

and scroll bars will be inoperable.

• Read-only maps do not update automatically. For example, the X-TERMINAL m
running on a server, will not automatically update when a new 7000-managed 
SpectraComm card is added to the shelf. Select Map->Refresh Map  from the shelf 
map menu bar to update the this or any other read-only map. This procedure also
all sub-maps.

• After an installation of TEAM software or after a system reboot, TEAM applicatio
may take up to one minute to start up, due to the loading of shared libraries.

• Although the TEAM 7000 application is itself Year 2000 compliant, the License K
provided with the OpenView operating software may limit the range of dates that
system can recognize. 

• When the user saves a configuration to a TEAM 7000 unit, or refreshes the 
configuration screen, the main configuration screen may hide behind the shelf su

• Occasionally, white text instead of black text will appear in the window displays.
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• If the shelf name has been changed, the name field on the application windows m
display the correct shelf name. To avoid this, the shelf name must be changed on
shelf map, so that the correct name appears on all applications.

• After an installation of TEAM software, the user must enable Discover New IP 
Nodes  from the root map Options menu in order for shelf discovery to occur.
8 Release Notes for GDC Part No. 058U642-C01A
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