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Introduction

The Audio Recorder enables you to record, compress, store and playback voice, music, and 
other sound.    It provides settings for sound attributes such as mono/stereo, compression 
level, and sampling rate.    You can use it to embed sound objects in documents created in 
applications that support object linking and embedding (OLE).

The Audio Recorder's record, edit and playback capabilities are compatible with the 
Windows Sound Recorder and other recorders that record and playback in the PCM format.

The Audio Recorder can record to and playback from both .WAV and .AUD formats.    .WAV is
the Microsoft Windows 3.1 audio file format.    The .AUD format developed by ESS uses 
ESPCM compression to produce an audio file.    The Audio Recorder provides a choice of 
linear PCM and low, medium and high ESPCM compression.

The Audio Recorder can receive from a microphone, a cassette tape player, a compact disk 
player, or any other line-in source.



Starting the Audio Recorder
To start the Audio Recorder, open the Audio Applications program group and double-click 
the Audio Recorder icon.
OR:
Choose Run from the Program Manager's File menu, then type c:\pcaudio\audiorec and 
click the OK button.

The areas under the button bar show the length of a selected part of the current audio file, 
the total time, mono or stereo recording, and the sampling rate in kilohertz.

The large area in the center of the window shows the waveform of the current audio file.

The buttons at the bottom of the Audio Recorder window enable you to start and stop 
recording and playback.



File Menu
New begins a new audio file.    The Audio Recorder starts with a new file.

Open enables you to load an existing audio file.

Save stores the current audio file to disk under its existing file name.

Save As enables you to change the name of the audio file before saving it.    In the Save As
Sound File dialog box, select the drive and directory location and type a name for the audio 
file.    Click the Options button to display the compression options, then choose the type of 
compression you want for the audio file.    The default is PCM.

Revert restores the previously saved version of the current audio file.

Properties displays the Properties dialog box, from which you can see and change 
properties of the current audio file.

Exit closes the Audio Recorder window.



Edit Menu
Undo reverses the last change you made to the current audio file.

Cut erases the selected audio portion and stores it on the Clipboard.

Copy copies the selected audio portion to the Clipboard without removing it.

Paste inserts the Clipboard audio at the cursor, pushing other material ahead. If a portion 
of audio is selected, Paste replaces the selection with the Clipboard audio.

Paste Mix mixes the Clipboard audio with the audio beginning at the cursor.

Delete erases the selected portion of the recording.    To recover a deleted sound, use the 
Undo command immediately after using Delete.

Mute silences the selected portion of the audio file, leaving it blank.    To recover a muted 
sound, use Undo immediately after using Mute.

Select All select the entire recording.

Zoom In enlarges the waveform display.

Zoom Out reduces the waveform display.

Insert File displays the Insert File dialog box.    From here, select an audio file to be 
inserted into the current file at the cursor.    If audio is selected, the inserted audio file 
replaces the selected audio.

Mix with File displays a dialog box from which you can select an audio file to mix with the 
current file, beginning at the cursor.



Options Menu
Options menu commands enable you to display the Volume Control, Recording Control, and
Mixer windows.

Recording Control mixes audio from several sources in a recording.

Volume Control adjusts the play volume.

Mixer combines audio from several sources during playback.

Always On Top displays the Audio Recorder on top of other windows.



Effects Menu
The Audio Recorder's Effects commands change the waveform of the audio you have 
selected.    If there is no selection, the entire file is affected.    To change the audio back to 
what it was before you used an Effects command, choose Undo from the Edit menu before 
using any other command.

Normalize amplifies the selected audio to the maximum volume possible without 
distortion.

Volume increases or decreases the amplitude of the selected audio by 25%.

Speed changes the selected audio to be 100% faster or slower.    The frequency is not 
changed.

Fade causes the selected audio to Fade In from its lowest amplitude to its highest, or Fade 
Out from its highest amplitude to its lowest.

Echo displays the Echo Rate dialog box.    From here you set the echo delay and echo 
volume for the selected audio.

Reverse flips the selected audio backwards, so the end becomes the beginning and the 
beginning becomes the end.



Help Menu
Contents displays topics you can choose for information on the Audio Recorder.

About Audio Recorder gives the version number and copyright information.



Making a Recording
1.    Open the File menu and select New.    In the Sound Attributes dialog box, select the 
settings you want for Sampling Rate, Stereo (on or off), and Format.    Click the OK button 
when you are finished.

2.    Click the Record button, then speak into the microphone or turn on the line-in source.

3.    Click the Stop button to pause or end the recording.

4.      Open the File menu and select Save As, choose a directory location and type a name 
for the audio file, then click OK to save it.

You can use the Recording Control window to regulate the mix of audio from several 
sources.    To display this window, choose Recording Control from the Options menu.    If 
you do not open the Recording Control window, the Audio Recorder uses the source 
settings previously in effect.



Playing an Audio File
1.    Load an audio file into the Audio Recorder.
          It can be a recording you have just made, or use the Open command (File menu) to 
load a file stored on disk.

2.    Click the Audio Recorder's Play button to hear the audio file.
          The file will play to the end unless you interrupt it by pressing the Stop button.



Using the Waveform Display
The Audio Recorder's waveform display provides a graphic representation of the audio file 
currently in memory.    You control the display with the vertical and horizontal scroll bars.

-    To zoom in on (or magnify) the waveform, move the vertical scroll button down.    To 
zoom out, move the vertical scroll button up.

-    To see more of the waveform ahead or behind the part currently displayed, click the right
or left area of the horizontal scroll bar.

-    To mark a portion of the audio file for playback, use the mouse to select that portion in 
the waveform display.
      Then choose Play to hear the selected section.

-    To deselect a selected portion of the waveform, click anywhere in the waveform display.

-    To select the entire file, double-click anywhere in the waveform display.



Adding the Volume Control and Mixer
-    To regulate the playback sound level or stereo balance, choose Volume Control from 
the Options menu.    The Volume Control window appears.

-    To play the current audio file together with other sound sources, choose Mixer from the 
Options menu.    The Mixer window appears.



To delete an audio section:
1.    With the mouse, select the waveform of the audio to be deleted.

2.    Press the Del key, or choose the Delete command.    The selected audio disappears, 
joining the audio before and after it.    If you wish to save the deleted section to the 
Clipboard, use the Cut command instead of Delete.

To restore a deleted audio section, choose the Undo command before making any other 
changes to the audio file.



To mute an audio section:
1.    Select the waveform of the audio to be muted.

2.    Choose Mute from the Edit menu.    The selected audio is silenced; its waveform is 
reduced to a flat line.

To restore a muted audio section, choose the Undo command before making any other 
changes to the audio file.



To move or copy an audio section:
1.    Select the waveform of the audio to be moved or copied.

2.    Click the Cut button to erase the selected audio and place it on the Clipboard, or click 
the Copy button to leave the selected audio as is while copying it to the Clipboard.

3.    Place the cursor where you want the Clipboard material to appear and click the Paste 
button.



To record new audio and place it on the Clipboard:
1.    Place the cursor at the end of the waveform, or play the file to the end.

2.    With microphones or other input sources ready, click the Record button to record new 
material.    Click the Stop button to finish.

3.    Use the mouse to select the section just recorded, then click the Cut or Copy button to 
put that audio section onto the Clipboard.



To insert audio from the Clipboard:
1.    Place the cursor at the point in the waveform where you want to insert audio from the 
Clipboard.

2.    Click the Paste button.    The Clipboard audio waveform appears at the cursor, pushing 
existing audio ahead.    No audio is erased.



To replace the selected audio with Clipboard audio:
1.    Use the mouse to select the waveform of the audio to be replaced.

2.    Click the Paste button.    The Clipboard audio appears in place of the selected audio.



To mix Clipboard audio with the selected audio:
1.    Place the cursor at the beginning of the audio to be mixed.

2.    Click the Paste Mix button.    The Clipboard audio is combined with the audio after the 
cursor.



To insert an audio file, or replace a selected audio segment with an 
audio file:
1.    Place the cursor at the point in the waveform where you want to insert an audio file, or 
select the audio you want to replace with an audio file.

2.    Choose Insert File (Edit menu) to display the Insert File dialog box

3.    Choose an audio file to insert into the current file.    If audio is selected, the inserted 
audio file replaces the selected audio.



To mix audio from a file:
1.    Place the cursor at the beginning of the audio to be mixed.

2.    From the Edit menu, choose Mix with File to display the Mix With File dialog box.

3.    Choose an audio file to combine with the current file, beginning at the cursor.



To change the waveform with Effects commands:
The Effects commands change the waveform of the audio you have selected.    If there is no
selection, the entire file is affected.

The Effects commands are:

Normalize:    highest amplitude possible
Volume:    Increase or Decrease
Speed:    Faster or Slower
Fade:    In or Out
Echo:    you set the delay and volume
Reverse:    reverses the recording, as if you were playing it from the end to the beginning.



To add sound to a document:
The Audio Recorder's drag and drop feature enables you to embed audio files in 
documents.

1.    Open a document in the appropriate Windows application.

2.    Load an audio file from disk to the Audio Recorder, or use an audio file you just 
recorded.

3.    Move the cursor to the icon at the top right of the Audio Recorder. The cursor changes 
into a hand.    Hold the mouse button and drag the icon to the document window, then 
release the button at the place you want the audio icon to appear.

4.      To play an audio object in a document, double-click its icon.

You can also add audio to a document from the document's application.    Place the cursor 
where you want the audio icon to appear, choose the application's command for inserting 
an object, then select Audio Recorder.



To change an audio file's Properties:
An audio file contains more than sound.    You can attach a title, description, and an icon to 
the current audio file.

To do so, choose Properties from the File menu.    In the Properties dialog box, place the 
cursor in the Label or Description area to add or change the label or description for the 
audio file.

Click the Play button to hear the audio file.

The Audio Recorder assigns a default picture of a microphone to each audio file.    To select 
another picture for the audio file's contents, click the Set Picture button.

In the Set Picture dialog box, select the picture to appear with the audio file.    It can be any 
graphic contained in a bitmap (.BMP or .DIB), wave (.WAV), icon (.ICO), executable (.EXE) or
library (.DLL) file.

The picture you select will appear in the Audio Recorder.    It will also appear in any 
document in which you embed the audio file.




