
Special Effects and
Additions

Working with Cartoon-O-Matic
Cartoon-O-Matic helps you create fun, unique cartoon faces for your projects. Select from one of 
several cartoon faces provided, then make easy adjustments to the expression and facil features so the 
cartoon face expresses just the feeling you want it to.

NOTE: Cartoon-O-Matic is only available in PrintMaster Gold Deluxe and PrintMaster Gold 
Publishing Suite.

To create a unique cartoon face and place it in your project,

1. Click the Cartoon-O-Matic button on the Add menu in the Workspace.
2. Browse through the selection of sample faces by clicking the Forward Arrow below the 

cartoon face.
3. Once you have found a face that is close to the one you want, click the Check Mark button 

below the face. You will then see the Adjuster Screen, where you can make as many 
adjustments as you like to the sample face.

4. At the top of the Adjuster Screen, there are five buttons: Face, Eyes, Nose, Mouth, and Ears. 
When you click each button, a new set of slider controls will appear below it.

5. Make adjustments to your cartoon face by moving the sliders left and right.
Or, let Cartoon-O-Matic make random adjustments to your cartoon face by clicking the Dice 

button.
6. Choose the size of the picture you want by sliding the bar beneath the face to your desired size.
7. Once you have created the face you want, click OK. Your unique cartoon face will be placed in

the center of your project in the Workspace.

Working with PhotoEnhancer
PhotoEnhancer is an easy-to-use photo and graphic manipulation program for adjusting, cropping, and 
coloring your photos and images. PhotoEnhancer can be used to fix red-eye in your snapshots or adjust
color balance in photos or graphic images.

NOTE: PhotoEnhancer is only available in PrintMaster Gold Deluxe and PrintMaster Gold 
Publishing Suite.

To adjust your photos or graphic images in PhotoEnhancer, 

1. Make sure the image you want to work on is active (the handles are showing around it).
2. Click on the PhotoEnhancer button on the Modify toolbar. The PhotoEnhancer application 

will open with your image in its window.

Note: PhotoEnhancer works only on bitmap graphic files (like BMP, GIF, JPEG, TIFF, etc.).



There are two easy ways to adjust your scanned image in PhotoEnhancer, using the Enhance and 
SmartPix menus. 

¥ The Enhance menu allows you to Adjust, Soften, Sharpen, Intensify, and Lighten 
Shadows in your image. 

¥ The SmartPix menu helps fix snapshots that were taken in bad light. Use the selections 
in this menu to correct pictures by the lighting condition in which they were originally 
taken. For example, select the Daylight (Bright) command to correct pictures taken in 
bright sunlight where shadows may have been washed out.

3. If you want to make changes to only a portion of your scanned image, select that portion with 
one of the three selection tools.

4. Once you have selected the area of the image you want to work on, try different menu 
selections in the Enhance or SmartPix menu until you get the effect you want. Remember, you
can undo any change by selecting Undo in the Edit menu, or press Ctrl-Z.

For Red-Eye Reduction: 
1. You can reduce red-eye in your snapshots by clicking on the Red Eye tool in the 

PhotoEnhancer tool palette. Your cursor will take the shape of a paint brush.
2. Zoom into the image, if necessary.
3. Paint over the red in your subjectÕs eye.
4. When finished, zoom out and your picture will contain no more red eye.
5. After you have made adjustments to your image in PhotoEnhancer, click on Save under the File

Menu of PhotoEnhancer, then Quit. You will then be returned to PrintMaster GoldÕs 
Workspace, where your adjusted image will be placed on your project.

Note: For more help on using PhotoEnhancer, see Working with PhotoEnhancer below, or 
click on the Help menu within PhotoEnhancer.

Working with the Internet
PrintMaster makes it easy to get on the Internet. In this version of PrintMaster Gold, weÕve included 
two new utilities to help you browse the World Wide Web and send online greeting cards to your 
friends:

¥ PrintMaster GoldÕs Online Greetings. With PrintMaster GoldÕs Online Greetings, after 
designing your Greeting Card, you can upload the card as a GIF file to the Internet for your 
friends or family to view. After you enter your Online Greeting information, weÕll send an 
email notification to both you and your receiver, letting you both know itÕs ready. Your 
receiver can then go to the PrintMaster Gold web site listed in his or her email to view it.

¥ AT&T WorldNetsm Service. With the enclosed AT&T WorldNet Service, you are only a few 
easy steps away from hooking up to the Internet and browsing the World Wide Web. All you 
need is a modem and a telephone line. Just follow WorldNetÕs step-by-step instructions to 
hooking up to the Internet. You can then go anywhere you want on the Internet or go directly to
the PrintMaster Gold web site to get tips on using PrintMaster Gold, view projects made by 
other PrintMaster Gold users, and download additional free graphics to use in your projects.
Note: for Technical Support regarding AT&T WorldNetsm Service software, please call AT&T 
WorldNetsm Customer Care at 1-800-400-1447 24 hours a day, 7 days a week.



To Access the Web
To access the Web, you need:

¥ A telephone line
¥ A modem, either 14.4 or faster
¥ An account with either an Internet service provider like AT&T WorldNet, EarthLink, or 

Spry, or a commercial service like America Online (version 3.0 or later) or CompuServe.
¥ A World Wide Web browser--a program that lets you view web sites like Printmaster.com.

Commonly used browsers are NetscapeÕs Navigator¨ and MicrosoftÕs Internet Explorer¨.
Setting up the AT&T WorldNet Browser
PrintMaster Gold comes with AT&TÕs WorldNet Service, including both Netscape Navigator¨ and a 
setup program to easily start your Internet account with AT&T. All you need is a telephone line and a 
modem. 

To set up the browser and start your AT&T WorldNet account:
¥ Open the PrintMaster Gold program group in Windows and click on Setup AT&T WorldNet. 

Follow the direction to configure your computer for Internet access.
¥ In the AT&T WorldNet Service program group, click ÒDouble Click to Set Up Account.Ó 

Follow the on-screen direction in the Account Setup Wizard. You will be asked to type in your 
credit card number (or call directly) to activate your account.
Note: for Technical Support regarding AT&T WorldNetsm Service software, please call AT&T 
WorldNetsm Customer Care at 1-800-400-1447 24 hours a day, 7 days a week.

Sending Online Greetings
To send a greeting card to your friends and family with PrintMaster GoldÕs Online Greetings:

1. Create your card and save it as usual.
2. While in the Workspace, go to the File menu and select Send Online Greeting...
3. Enter your email address and the email address of your recipient. 
3. Click OK. Your greeting card will be uploaded to the PrintMaster Gold web site and an email 

notification will be sent to you and the recipient letting you know the card waiting to be 
viewed. The recipientÕs email notification includes all the instructions needed to access and 
view the card.

Note: You will have to be connected to the Internet (or have a direct TCP/IP connection) when 
you send your Online Greeting. 

Browse the Printmaster.com Web site
The PrintMaster.com web site offers several different ways to get information, tips, new art, and view 
projects created by other PrintMaster Gold users. Once you have launched your browser, and hooked 
up to the Internet, open the location www.printmaster.com from your browser. 

The content and look of the PrintMaster.com web site changes frequently, so youÕll want to check it 
often. Here are some of the things you might find there:

¥ Download free seasonal clipart, ready-made designs, and monthly calendars. 
¥ Send a colorful, animated postcard to someone special.
¥ Win terrific prizes by entering your ÔPrintMasterpieceÕ in the Arts Festival Contest. 
¥ View past Arts Festival Contest winnersÕ creations. 



¥ Get additional information on other PrintMaster products. 
¥ Purchase PrintMaster gifts and products in the Gift Shop. 
¥ Become a PrintMaster PubClub member and get access to PrintMaster Live, PrintMaster

Tips, design contests, software drawings, and much more. 

Working with scanners
A scanner ÒreadsÓ a printed picture as dots and translates (digitizes) those dots into a file called a 
bitmap that the computer can display and print. In other words, a scanner brings a picture of things 
Ôout thereÕ into the world of your computer. 

You control the scanning process from your computer, using a special software program that comes 
with your scanner.  Most scanner software will ask you how many dots-per-inch you want to scan the 
image, whether you want a color or a black-and-white, or if you want to only scan a part of the image 
you are scanning. See your scanner manual for more details.

Like most new scanners, PrintMaster Gold supports TWAIN technology so you can use your scanner 
from directly within PrintMaster Gold. The TWAIN support places your scanned picture directly on 
your project, so you donÕt have to go from one program to another. 

Note: Not all scanners support TWAIN technology. Check your scanner manual to find out if your 
scanner supports TWAIN. 

To Acquire a scanned image using TWAIN:
1. From the Workspace, click File from the menu and select ÒSelect SourceÓ. Depending on 

your configuration, you may have more than one scanning source available. Select the source 
you want to use.

2. Click OK. TWAIN support is now configured for your selected input device.
3. Under the File menu, select Acquire... This will automatically launch your scanner software 

from within PrintMaster Gold.
4. Follow your scanning softwareÕs directions for activating your scanner. 
5. After you have scanned the image, your image will be saved into Your Own file in the Art 

Gallery. 
Note: PrintMaster Gold can read most bitmap formats including TIFF and BMP.  PrintMaster 
Gold Classic cannot read LZW-compressed files, but can be easily upgraded if this format is 
needed.

To acquire an image without TWAIN technology
1. Go to the Program Manager (or the Programs menu in Windows 95). Launch your scanner 

software.
2. Scan your image according to the directions that came with your scanner.
3. Save the file as a bitmap file (usually either TIFF or BMP). Remember where you saved the 

file.
4. Exit your scanner software and launch PrintMaster Gold.
5. Open the PrintMaster Gold Art Gallery and select Open From Disk under the Art GalleryÕs 

File menu.
6. Select your scanned file. It will be added to Your Own file in the Art Gallery. You can now 

place it into your projects as you would any other Art Gallery file.



Setting Up TWAIN
PrintMaster Gold uses TWAIN technology to acquire pictures from your scanner, digital camera, or 
other TWAIN-compatible source, directly from within PrintMaster Gold.

If you have a TWAIN-compatible source, you will need to configure your computer before the 
Acquire and Select Source commands are available in PrintMaster Gold.

To install TWAIN technology software on your computer,

1 From the PrintMaster program group, double-click Setup TWAIN. This will launch the 
TWAIN installer included with PrintMaster Gold.

2. Follow the on-screen instructions.  The TWAIN modules will be installed onto your computer.
3. Click OK. 
4. Launch PrintMaster Gold. Using the Acquire command (on the File menu) within PrintMaster 

Gold, you will now be able to bring in pictures from your TWAIN-compatible device.

Scanner Tips
Keep your files small. Large bitmaps like color photos can slow your screen display considerably and 
will take up a lot of hard disk space.

You can control the dots per inch (dpi) that your scanner creates as it scans the picture. The more dots 
per inch your scanner reads, the more information it is storing and the bigger the file will be.  As a 
general rule, donÕt scan at a higher dpi than your printer can print. In fact, scans often look best 50 to 
100 dpi less than your printer can print (often 300 dpi).

Remember that when you scan a picture, whether you found it in a magazine or a book from the 
library, the picture is someoneÕs original work and still belongs to them. If you intend to publish your 
PrintMaster project, you will need to get written permission from the artist or owner, even if you alter 
the picture beyond recognition.
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	PrintMaster makes it easy to get on the Internet. In this version of PrintMaster Gold, weÕve included two new utilities to help you browse the World Wide Web and send online greeting cards to your friends:
	¥ PrintMaster GoldÕs Online Greetings. With PrintMaster GoldÕs Online Greetings, after designing your Greeting Card, you can upload the card as a GIF file to the Internet for your friends or family to view. After you enter your Online Greeting information, weÕll send an email notification to both you and your receiver, letting you both know itÕs ready. Your receiver can then go to the PrintMaster Gold web site listed in his or her email to view it.
	¥ AT&T WorldNetsm Service. With the enclosed AT&T WorldNet Service, you are only a few easy steps away from hooking up to the Internet and browsing the World Wide Web. All you need is a modem and a telephone line. Just follow WorldNetÕs step-by-step instructions to hooking up to the Internet. You can then go anywhere you want on the Internet or go directly to the PrintMaster Gold web site to get tips on using PrintMaster Gold, view projects made by other PrintMaster Gold users, and download additional free graphics to use in your projects.
	Note: for Technical Support regarding AT&T WorldNetsm Service software, please call AT&T WorldNetsm Customer Care at 1-800-400-1447 24 hours a day, 7 days a week.
	To Access the Web


	To access the Web, you need:
	¥ A telephone line
	¥ A modem, either 14.4 or faster
	¥ An account with either an Internet service provider like AT&T WorldNet, EarthLink, or Spry, or a commercial service like America Online (version 3.0 or later) or CompuServe.
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	To set up the browser and start your AT&T WorldNet account:
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	To send a greeting card to your friends and family with PrintMaster GoldÕs Online Greetings:
	1. Create your card and save it as usual.
	2. While in the Workspace, go to the File menu and select Send Online Greeting...
	3. Enter your email address and the email address of your recipient.
	3. Click OK. Your greeting card will be uploaded to the PrintMaster Gold web site and an email notification will be sent to you and the recipient letting you know the card waiting to be viewed. The recipientÕs email notification includes all the instructions needed to access and view the card.
	Note: You will have to be connected to the Internet (or have a direct TCP/IP connection) when you send your Online Greeting.
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	The PrintMaster.com web site offers several different ways to get information, tips, new art, and view projects created by other PrintMaster Gold users. Once you have launched your browser, and hooked up to the Internet, open the location www.printmaster.com from your browser.
	The content and look of the PrintMaster.com web site changes frequently, so youÕll want to check it often. Here are some of the things you might find there:
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	¥ Send a colorful, animated postcard to someone special.
	¥ Win terrific prizes by entering your ÔPrintMasterpieceÕ in the Arts Festival Contest.
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	¥ Get additional information on other PrintMaster products.
	¥ Purchase PrintMaster gifts and products in the Gift Shop.
	¥ Become a PrintMaster PubClub member and get access to PrintMaster Live, PrintMaster Tips, design contests, software drawings, and much more.


	Working with scanners
	A scanner ÒreadsÓ a printed picture as dots and translates (digitizes) those dots into a file called a bitmap that the computer can display and print. In other words, a scanner brings a picture of things Ôout thereÕ into the world of your computer.
	You control the scanning process from your computer, using a special software program that comes with your scanner. Most scanner software will ask you how many dots-per-inch you want to scan the image, whether you want a color or a black-and-white, or if you want to only scan a part of the image you are scanning. See your scanner manual for more details.
	Like most new scanners, PrintMaster Gold supports TWAIN technology so you can use your scanner from directly within PrintMaster Gold. The TWAIN support places your scanned picture directly on your project, so you donÕt have to go from one program to another.
	Note: Not all scanners support TWAIN technology. Check your scanner manual to find out if your scanner supports TWAIN.
	To Acquire a scanned image using TWAIN:
	1. From the Workspace, click File from the menu and select ÒSelect SourceÓ. Depending on your configuration, you may have more than one scanning source available. Select the source you want to use.
	2. Click OK. TWAIN support is now configured for your selected input device.
	3. Under the File menu, select Acquire... This will automatically launch your scanner software from within PrintMaster Gold.
	4. Follow your scanning softwareÕs directions for activating your scanner.
	5. After you have scanned the image, your image will be saved into Your Own file in the Art Gallery.
	Note: PrintMaster Gold can read most bitmap formats including TIFF and BMP. PrintMaster Gold Classic cannot read LZW-compressed files, but can be easily upgraded if this format is needed.
	To acquire an image without TWAIN technology

	1. Go to the Program Manager (or the Programs menu in Windows 95). Launch your scanner software.
	2. Scan your image according to the directions that came with your scanner.
	3. Save the file as a bitmap file (usually either TIFF or BMP). Remember where you saved the file.
	4. Exit your scanner software and launch PrintMaster Gold.
	5. Open the PrintMaster Gold Art Gallery and select Open From Disk under the Art GalleryÕs File menu.
	6. Select your scanned file. It will be added to Your Own file in the Art Gallery. You can now place it into your projects as you would any other Art Gallery file.
	Setting Up TWAIN


	PrintMaster Gold uses TWAIN technology to acquire pictures from your scanner, digital camera, or other TWAIN-compatible source, directly from within PrintMaster Gold.
	If you have a TWAIN-compatible source, you will need to configure your computer before the Acquire and Select Source commands are available in PrintMaster Gold.
	To install TWAIN technology software on your computer,
	1 From the PrintMaster program group, double-click Setup TWAIN. This will launch the TWAIN installer included with PrintMaster Gold.
	2. Follow the on-screen instructions. The TWAIN modules will be installed onto your computer.
	3. Click OK.
	4. Launch PrintMaster Gold. Using the Acquire command (on the File menu) within PrintMaster Gold, you will now be able to bring in pictures from your TWAIN-compatible device.
	Scanner Tips


	Keep your files small. Large bitmaps like color photos can slow your screen display considerably and will take up a lot of hard disk space.
	You can control the dots per inch (dpi) that your scanner creates as it scans the picture. The more dots per inch your scanner reads, the more information it is storing and the bigger the file will be. As a general rule, donÕt scan at a higher dpi than your printer can print. In fact, scans often look best 50 to 100 dpi less than your printer can print (often 300 dpi).
	Remember that when you scan a picture, whether you found it in a magazine or a book from the library, the picture is someoneÕs original work and still belongs to them. If you intend to publish your PrintMaster project, you will need to get written permission from the artist or owner, even if you alter the picture beyond recognition.



