
Printing a Project
No matter how good your project looks on the screen, the final printout on paper 
is what really counts. PrintMaster Gold pulls out all the stops to make sure your 
printed project will look its best.
Full 24-bit rendering that supports more that 16 million colors or shades of gray 
means your pictures will look spectacular. And since all text and pictures are fully 
scaleable, you'll always get crisp razor-sharp output. Plus, PrintMaster Gold lets 
you print your project at any sizefrom a miniature greeting card to a gigantic 
garage door poster.
This section provides step-by-step instructions for printing your project and 
optimizing your printing setup.
Print Project in the Workspace
To print your project, proceed as follows:
1. Click the Print button on the Global toolbar (or under the File menu). The 

Print dialog will appear as shown below.
2. Confirm that the current settings are correct. For more information, see the

next section entitled Print Settings.
3. Click Print to start the printing process.
Print Settings
The Print dialog allows you to easily choose and configure your Windows printer, 
select the output size and print options for your project, and set number of copies
to print. This section provides detailed instructions for each of the Print dialog 
options.
Printer
The name and port of the selected Windows printer is displayed next to this item.
To change printer, proceed as follows:
1. Click the Setup button in the Print Dialog. The standard Windows Print 

Setup dialog is displayed. 
2. Select the desired printer and options.

PrintMaster performs full 24-bit rendering of pictures before sending the 
data to the printer. In addition, any intensity controls supported by the 
driver will probably have no effect on the output from PrintMaster Gold.

Print Quality
Most printers support a number of different print quality choices. Click on the 
Print Quality list box to make your selection. Generally, a low resolution or low 
quality setting will result in faster printing timesuseful for printing a quick rough 
draft or a very large project that will be viewed from a distance. A high resolution 
or high quality setting will give you the best output, but will probably take longer 
to printuse high quality for your final printout.
Copies
Use this item to select the number of copies you want to print. Simply enter the 
desired number into the box next to the word Copies. The number of copies is 



reset to 1 after each printout.
Check the Collate Copies item in order to print one complete group of your 
project before printing the next copy.
Fill-in Fields...
Use this option to merge fields from your Address Book onto your printed 
projects. This time saving features enables you to print out envelopes, labels, 
invitations or other projects with the names and addresses of family, friends, or 
business associates. (See the chapter entitled: Address Book .)
Output Size...
PrintMaster Gold lets you take any project and print it at any size, from as small 
as a postage stamp to as large as a garage door.
1. Click the Output Size button. The Custom Print Size dialog will appear as 

shown.
2. Enter the desired output size into the dialog fields. A project whose output 

size is larger than a single sheet of paper will be printed on multiple 
sheetseach sheet is called a tile. As you select the output size, click the 
Show button or press ALT+O to display a preview of the tile pattern 
making up the final printout. When your project has finished printing, 
assemble the tiles to create the final printout.
There are five items you can change in the Custom Print Size dialog. Note
that all sizes must be proportional to the project size. If you change the 
height, then the width is automatically adjusted and vice versa.

Inches Wide specifies the output width in inches.
Inches Tall specifies the output height in inches.
Sheets Wide specifies the output width in multiple sheets of paper. 
(Most commonly used to print posters and banners).
Sheets Tall specifies the output height in multiple sheets of paper. 
(Most commonly used to print posters and banners).

3. Click OK to confirm your selections, or  click Cancel to return to the Print 
dialog without changing the output size.

The output size of each printed project is reset to 100% after each printout.

Which Tiles...
For small printouts that fit onto a single tile (sheet of paper), the button is disabled. For large 
printouts that require multiple tiles, use this option to individually select the tiles to be printed.

1. Click the Which Tiles... button. The Tiles to Print dialog will appear as 
shown below.

2. Select the tiles you want to print from the preview windows. Click on a tile 
to select it, and click on a selected tile to deselect it.
Click Turn All On to select all tiles.
Click Turn All Off to deselect all tiles.

3. Click OK to confirm your selections, or  click Cancel to return to the Print 
dialog without changing the tile selections.

The selected tiles item in each printed project resets to "all tiles" after each 
printout.



Coloring Book
PrintMaster lets you print certain types of pictures as they would look in a 
coloring book: only the picture outline is printed and all color fills are printed as 
white. The coloring book option can be set on a per picture basis. Selecting the 
Coloring Book option in the Print Dialog overrides these individual settings as 
follows:

None turns off all coloring book printing regardless of the individual 
picture settings.
As Selected (the default) performs coloring book printing according 
to the individual picture settings.
All turns on coloring book printing for all appropriate pictures.

Only certain types of pictures can be printed with the coloring book 
feature. This includes all the pictures provided by PrintMaster and the Clip 
Art Library, or any other picture in the CGM and WMF graphics formats. 
For other formats such as TIF or PCX, the coloring book option will have 
no effect.

Smoothing
Use the smoothing option to soften the roughness of low resolution bitmapped 
graphics on your printouts. To turn smoothing on and off, simply click in the 
checkbox next to the word Smoothing.

In general, only pictures in bitmapped graphics format such as TIF or PCX
are effected by the smoothing option. Smoothing has no effect on the 
pictures provided by PrintMaster, or any other picture in the CGM graphics
format.

Advanced...
Click the Advanced... button to display the Advanced Settings dialog.
Use the Outline Picture Contrast slider to adjust the lightness or darkness of 
printed outline pictures such as CGM and WMF graphics. Use the Bitmap 
Picture Contrast slider to adjust the lightness or darkness of printed bitmap 
pictures such as graphics in the TIF, PCX or BMP formats.
Picture Contrast does not effect text or other items such as Calendar lines. If 
pictures are printing too dark, adjust the slider to the left, towards the word Light.
If pictures are printing too light, adjust the slider to the right, towards the word 
Dark. A setting of 1000 will cause PrintMaster to send pictures to the printer 
without any contrast adjustments.
Dot matrix and HP DeskJet printers can sometimes print too dark or too light. 
Use the Picture Contrast controls to lighten or darken the printout.
Printing Labels
To print your Labels, proceed as follows:
1. Click the Print button on the Global toolbar (or under File).
These instructions may also be applied to the printing of Business Cards.
2. Click Print to start the printing process.



Starting Label...
Use this item to specify the starting label on any printout. This feature is useful 
when printing to a page containing only a partial number of labels. On printouts 
consisting of multiple pages, this feature will only apply to the first page. Any 
additional pages will start printing on the first label.
1. Click Starting Label... button.
2. Choose the starting label and click OK.

Note: The "Number of Labels" defaults to the number of labels printed on 
one page (not the number of pages printed).

Printing Envelopes
To print your Envelope, proceed as follows:
1. Click the Print button on the Global toolbar (or under the File menu). 
2. Click Print to start the printing process.
Envelope Feed...
Use this item to indicate the position of your envelope as it is inserted into the 
paper tray.

Tall/Wide indicates which edge of the envelope is fed first into the 
printer.
Left/Center/Right indicates the positioning of the envelope along 
the paper feed path.
Flap Up/Flap Down indicates which way the envelope flap faces 
when it is fed into the printer.
Rotated changes the orientation of the envelope feed by 180 
degrees.
Reverse Landscape switches the envelope orientation by rotating 
the envelope by 180 degrees and switching the envelope feed to the
other side of the tray. Use this option only if your printer seems to be 
printing opposite of were the envelope is actually being fed.

Printing Project Previews from the Ready Made 
Gallery
You can print project previews directly from the Ready Made Gallery. This can be
useful when you want to show different examples to others before finalizing your 
project.
To print our Project previews,
1 Open the Project Gallery by clicking on the Ready Made button in the 

Workspace or in the Hub.
2. Select Print in the File menu of the Ready Made Gallery. The Print Project

dialog will appear.
Print Selected Projectwill print out only the preview selected (that is, 

the preview surrounded by a gray box in the preview area).
Print Current Pagewill print the previews showing in the preview area.
Print All Projectswill print all previews selected according to your 

search criteria.
Number Per Pagewill print the number of thumbnail previews you select 



per page, sizing each preview to as large as possible on the page 
within those settings.

3. Click Print to print your Ready Made previews.
Printer Alignment
PrintMaster Gold includes several sophisticated routines to align and print your 
project correctly on the page. However, it is possible your project may not be 
properly aligned on the paper, printing too far to one side.
Use the Print Alignment feature to correct the problem:
1. Make sure your printer is ready to print with a clean sheet of paper, either 

in the paper tray or the manual feed tray.
2. Select Print Alignment under the File menu.
3. In the dialog, choose the type of printout you want to correctly align.
4. Print the Print Alignment Test Page by clicking the Print Test Page button.
5. On the printed test page, measure the items requested in the dialog box 

and enter the values (in inches) into the corresponding boxes.
6. Click OK. PrintMaster Gold will realign its settings so your project will now 

print correctly.
Click Reset to return to your printer's default settings.
Print Picture Catalog...
PrintMaster Gold allows you to print out a catalog of your favorite pictures on 
your hard disk or graphic CDs.
1. Click Print Picture Catalog... under the File menu. A dialog box will 

appear.
2. Locate the pictures you want to print.
3. Select the picture or pictures you want to print, then select Print.

Preferences and Window
Arrangement

Preferences
PrintMaster Gold offers you several ways to customize your working 
environment.
Sound Effects
To turn on or off the sound effects that accompany many mouse clicks, 
1. Select the Sound Effects tab at the top of the Preferences dialog.
2. Select On or Off.

Note: The Sound settings can also be changed from the Sound menu.

Welcome Dialogs
To turn the PrintMaster Gold voiceover dialogs off as you enter each new area,
1. Select the Welcome Dialog tab at the top of the Preferences dialog.



2. Select Sounds On or Sounds Off.
If you have turned off some of the Welcome Dialog boxes by clicking the "Don't 
Show This Again" radio box (at the bottom of each Welcome Dialog) and want to 
turn them all back on, click the Reenable all Dialogs button.
Workspace Preferences
Since your hard disk is faster than your CD-ROM player, PrintMaster Gold 
improves performance by using a file on your hard disk to store the most 
frequently used information. This hard disk file is called the workspace file.
To change the workspace size click on the File menu with your mouse, select 
Preferences, and choose the Workspace tab.
Use your mouse to change this value or press ALT+W and type in a new 
workspace size.

A larger workspace uses more hard disk space but enables you to access
fonts and graphics far more quickly.
A smaller workspace uses less hard disk space but takes longer to 
access the fonts and graphics.

Window Arrangement
PrintMaster Gold allows you to work on several projects at once in the 
Workspace. This can be beneficial if you want to trade graphics back and forth 
between projects, or view a letterhead design as you work on its matching 
envelope.
To change the window views while in the Workspace, select the Windows menu,
or press ALT W.

Cascade  overlaps the different windows so you can see a portion of 
each.
Tile  moves each window side by side and reduces it accordingly to fit in 
the Workspace.
Arrange Icons  If you have minimized several windows (by clicking on the
Minimize button at the top right of the Windows screen), you can arrange 
them side-by-side by clicking this button.

Appendix A: Key
Combinations

Mouse and Keyboard Conventions
PrintMaster Gold supports the standard Microsoft Windows mouse and keyboard
command conventions. Use your mouse and the following keys to select menu 
items or to confirm commands.

Up Arrow or Down Arrow Use 
these keys to select (highlight) a desired 
item within the currently active menu.
Tab Use this 



key to move to the next menu or command
button.
Shift+Tab Use this 
key combination to move to the previous 
menu or command button.
ESC Use this 
key to return to a prior menu.
ENTER Use this key to confirm the current 
selection or command.
ALT Use this 
key in combination with the highlighted key
of any menu name or command button to 
move directly to the menu or to 
immediately execute the button command. 
For example, press ALT+F to move to the 
File menu.
F1 Use this 
key to display help information.

Changing the Layout View
PrintMaster Gold makes it easy to alter the layout view to suit your editing needs.
By choosing one of the options listed below you can zoom  in to see the smallest 
details of your project, or zoom-out to see your entire project display on screen.
Layout viewing options can be easily accessed from the View menu with your 
mouse, or by pressing ALT+V. Use the Up Arrow or Down Arrow to highlight 
the appropriate option, and press ENTER to select.
Percent View  This option allows you to increase or decrease the layout view 
level by fixed percentages. Press ALT+V, P to choose one of the following view 
levels: 25%, 50%, 100% (normal), 200%, and 400%.
Fit in Window  This option allows you to adjust the layout view to fit your project 
page. Press ALT+V, F to select this option.
Fit to Window Height  Select this option to adjust the layout view to fit the page 
height of your project page. Press ALT+V, H to select this option.
Zoom In/Zoom Out  This option allows you to zoom in or out by a defined 
percentage. This option is also accessible from the status bar.
Zoom Area  This option allows you to select the focus to zoom into.
1. Select this option and position the magnifying glass to the left and above 

the object you want to magnify.
2. Hold down the left mouse button and drag the magnifying glass across 

and down the layout screen until the item of focus is enclosed in a box. 
Then release the mouse button.

General Editing Key Combinations
Ctrl-A Edit/Select All
Ctrl-X Edit/Cut
Ctrl-C Edit/Copy
Ctrl-V Edit/Paste



Shift-Del Edit/Cut
Ctrl-Ins Edit/Copy
Shift-Ins Edit/Paste
Ctrl-N File/New
Ctrl-O File/Open
Ctrl-S File/Save
Ctrl-P File/Print
Del Edit/Delete
Alt-Backspace Edit/Undo
Ctrl-Z Edit/Undo
Ctrl-Y Edit/Redo
 "+" key on numeric keyboard  Zoom in
"-"key on numeric keyboard Zoom out
F1 Help
Shift-F1 Context help
F6 Next window
Shift-F6 Previous window

When object is selected:
Left arrow Move object 1 pixel left 
Right arrow Move object 1 pixel right 
Up arrow Move object 1 pixel up 
Down arrow Move object 1 pixel down

Address Book
Ins Add New Name
Del Delete Current Name
Home First Name
End Last Name
PgUp Previous Name
PgDn Next Name

Text Editing
Ctrl-B Toggle bold text
Ctrl-I Toggle italic text
Ctrl-U Toggle underline text 
Left arrow Move cursor left (*)
Right arrow Move cursor right (*) 
Up arrow Move cursor up (*)
Down arrow Move cursor down (*)
Ctrl-left arrow Left a word (*)
Ctrl-right arrow Right a word (*)
Home Beginning of line (*) 
End End of line (*)
Ctrl-Home Beginning of text (*) 
Ctrl-End End of text (*)



(*) hold shift to create/extend selection


