
 EarthLink Web Browser
The first thing you see in the Web Browser window is your Personal Start Page and the EarthLink SideCar to its right.

Your Personal Start Page (or PSP) is a dynamic page that you can customize so it shows you only the information you’re 
interested in.    For example, if you want to see the latest Sports headlines and stock quotes, you can put those items at the 
top of your page.    You control the type of information that appears on your page and where it appears on your page. For help
customizing your Personal Start Page, visit our PSP Tutorial.
The EarthLink SideCar is a nifty tool for getting to Internet sites of interest to you. It’s basically a mini-version of your 
Personal Start Page. The SideCar consisting of three tabs: SideCar, Favorites and Search. What is the EarthLink SideCar?

Using the Web Browser Toolbar 
Using Favorites 
Searching for Information on the Web 
Using Multiple Windows 

For more information about EarthLink 5.0, see   EarthLink Help  . 





Navigating in a Web Browser Window

Use the buttons on this toolbar to navigate in the Web Browser window.



 Searching the Internet
To search for something on the Internet:
 Click 

 Search to open the Search window, then type the topic you want to search the Internet for. 
 Enter your search criteria. 



 Using Favorites
Favorites are like bookmarks for your favorite web sites.
 Click 

 Favorites to display your favorites list in EarthLink SideCar, or click the arrow to the right of Favorites button to list your 
favorites beneath the button.    
Select the Favorite you want to visit and off you go.    If you’re connected, the site will appear in the Web browser.

Adding a Favorite 
Displaying the Favorites Menu 
Organizing and Deleting Favorites 



 Organizing Favorites
You can organize bookmarks by subject or by who saved them (if your entire family uses your account).    

 Click the arrow to the right of the Favorites button then choose Organize Favorites to display the Organize Favorites 
dialog.

 Highlight a favorite and drag it to a new location.    If you create folders, you can organize your favorites in folders.    
Adding a Favorite 
Creating a New Folder for Favorites 
Removing a Favorite 
Deleting a Folder 
Displaying the Favorites Menu 



 Adding a Favorite
When you find a Web page you want to bookmark, right click on the Web page, then choose Add to Favorites, or click the 
arrow to the right of the Favorites button on the toolbar and select Add To Favorites.        
Any time you want to revisit the site, just click Favorites and click on the name of the site.
To manually add a URL to your Favorites list:

 Click the arrow to the right of the Favorites button then choose Add to Favorites to display the Add to Favorites dialog.

Enter the name of the URL you want to add to the list, then select the folder you want to add the favorite to.    

 Repeat these steps for each additional favorite you want to add manually.

 Click Ok to close the Add To Favorites dialog.



 Removing a Favorite
To delete a favorite:

 Click the arrow to the right of the Favorites button then choose Organize Favorites to display the Organize Favorites 
dialog.

 Highlight the favorite(s) you want to get rid of, then click Delete. 



 Creating a Folder for Favorites
You can organize favorites into folders.    All Kid sites in a Kid stuff folder, financial sites in a Finance folder, Travel sites in a 
Travel folder and so on.    Organizing bookmarks into folders makes the bookmarks easier to find.
To create a folder:

 Click Favorites then choose Edit Favorites from the menu.    A new browser window opens listing your favorites. 

 Click File then choose New Folder.    Enter a name for your folder on the New Folder dialog then click Ok.    

 Drag favorites into the new folder. 



 Deleting a Favorites Folder
To delete a Favorites folder:

 Click the arrow to the right of the Favorites button then choose Organize Favorites to display the Organize Favorites 
dialog.

 Highlight the folder you want to get rid of, then press the Delete key. 

 If you want to remove the folder and all of the favorites in it, click Yes to confirm this deletion. 



 Displaying the Favorites Menu
To display the Favorites drop down menu:

 Click the down arrow to the right of the Favorites toolbar button.



 Using Multiple Windows
The EarthLink Browser supports multiple windows.    This means that you can have one or more Web Browser windows, a 
Mailbox Window and a Write Mail Window all open within the EarthLink Browser Window.
Each window includes a tab (at the bottom of the window) with a label that identifies the kind of window it is (Browser, Mail, Write
Mail).
Opening a New EarthLink Browser Window 
Switching to a Different Window 



 New to Windows?
If you’re new to Windows, here are a few helpful tips and tools.
Getting information about something in the window 
Maximizing a Window 
Minimizing a Window
Restoring a Window 
Closing a Window 
Turning On/Off the Status Bar 
Using Windows within Windows 



 Using What’s This?
If there is more information about the fields and buttons in your window, you’ll see a What’s This button in the title bar (it’s the 

left button in the image ).
 Click the What’s This? Button then click on the field or button for which you want to see more information.



 Maximizing a Window
If you’re using a small screen (such as those found on many notebook computers) scrolling left and right to read a story on the 
Internet, or an email message can get annoying.    Maximizing a window gives you more space for viewing your important 
document.    
 Click the Maximize button (the middle button in the image 

).



 Minimizing a Window
If you want to get a window out of your way but you don’t want to close it, you can minimize it.    When a window is minimized, 
only the title bar of the window is visible near the bottom of your screen.
 Click the Minimize button (the left button in the image 

).



 Restoring a Window
If you’ve minimized a window, you can restore it.
 Click the Restore button (the left button in the image 

).



 Closing a Window
When you’re through with a window, you can close it.
 Click the Close button ( it’s the right button in the image 
).



 Turning On/Off the Status Bar
The Status Bar makes it easy to switch from window to window, but it occupies valuable real estate on your screen.    Turning off 
the Status Bar frees up more space for reading email or browsing the Internet.
To turn OFF the Status Bar:
 Uncheck Status Bar on the Browser View menu.
To turn ON the Status Bar:
 Check Status Bar on the Browser View menu.



 Turning On/Off the Toolbar
You can turn off or turn on the EarthLink Browser Toolbar regardless of which window you are currently viewing.    While the 
toolbar offers quick access to many of the Web Browser options, it also takes up space on your screen. Turning off the toolbar 
gives you a bigger viewing area. 
To turn OFF the Browser Toolbar:
 Uncheck Toolbar on the Browser View menu.
To turn ON the Browser Toolbar:
 Check the Toolbar on the Browser View menu.



 Turning On/Off the Window Tabs
The Windows tabs make it easy to switch from window to window, but they occupy valuable real estate on your screen.    Turning
off the tabs frees up more space for reading email or browsing the Internet.
To turn OFF the Window Tabs:
 Uncheck Tabbar in the View menu.
To turn ON the Window Tabs:
 Check Tabbar in the View menu.



 Switching to a Different Window
Each window you have open within the EarthLink Browser window shows a tab near the bottom on your screen with a label that 
describes it (i.e., Web, Write Mail, Mailbox, WebSpace).
 Click on a tab to open the corresponding window, or select the window name from the Window menu. 



 Using the Web Browser Toolbar
Click on a button to get information about its purpose:



Application Toolbar
To open a new EarthLink window:
 Click on one of the buttons on the EarthLink button bar:

Web to open a Web Browser window.

MailBox to open a Mailbox window.

Write Mail to open a message window for composing mail.

WebSpace to open WebSpace, EarthLink’s program for transferring files 
to and from your website.

SideCar to open or close the EarthLink SideCar (this button is a toggle).

Configure to open the Manage Profiles windows for setting your browser, 
email and WebSpace preferences.

Sign Off to disconnect from EarthLink.

Support to go to the Personal Support Center for online member 
support.



Back returns you to the previous web site. When greyed out, this option is not available.



Forward takes you to the next web site, if you recently used the Back button to return to a web site. When greyed out, 
this option is not available.



Stop cancels loading the current web page.



Refresh reloads the current web site, updating any information that has changed since the page was last loaded.



Home returns you to your start page – if you haven’t selected a different start page, this takes you to your Personal 
Start Page.



Search opens the Search window so you can enter the topic you want to search for.



Favorites opens your list of favorite web sites in SideCar. Click on the arrow to see drop down a list; select Add to 
Favorites; or select Organize Favorites.



Print sends the current page to the printer.



The File Menu offers options for printing or saving the current page, opening a new browser or mail window, exiting the
browser. 



New Browser opens a new Browser window.



The Edit Menu offers options for finding an occurrence of a word or phrase in the current page, selecting all of a 
current page, cutting or copying selected text or images and pasting these selections. 



The Tools Menu offers options for configuring the EarthLink Browser or bringing a specific window into focus (just 
click the name of the window on this menu).



View Menu offers options for controlling what you see on your screen. Many of these items are toggles: checked when 
turned on, unchecked when turned off. 



Check Toolbar to display the Browser toolbar.    Uncheck Toolbar to turn off the Browser toolbar.



Refresh reloads the current web page.



Stop loading the current web page.



Source shows the HTML source for the current web page.



The Go Menu offers Back Forward Home Page Search the Web



Back returns you to the previously viewed web page.



Forward returns to a web page if you have just used the Back button.



Home Page goes to your home page (as specified in the Browser configuration); your default home page is your 
Personal Start Page at start.EarthLink.net



Search the Web displays the Search tab in EarthLink SideCar so you can enter the topic you want to locate on the web.



Check Text Labels to turn on the text beneath the buttons in the Browser toolbar.



Channels displays the Channels tab in EarthLink SideCar so you can select a Channel you want to jump to.



The Window Menu offers options for arranging the windows in EarthLink Browser.



The Help Menu provides access to on-line help. 



The Favorites Menu provides access to tools for organizing, adding and deleting favorite web site address. 



Delete Favorites removes the currently selected favorite from the Favorites list.



Add to Favorites opens the Add to Favorites window so you can manually add a web site to your list of favorite web 
sites.



Organize Favorites opens the Organize Favorites window so you can rearrange your favorite web sites.



Check Always perform this check when starting EarthLink 5.0 if you want to verify your default browser each time you 
start EarthLink 5.0.



Delete Favorite confirms that you want to delete the current favorite from your list of favorites.



Delete Folder confirms that you want to delete the current folder.



Lists the Favorites defined on this computer.



Select the Folder you want the favorite to be included in.



Click Move to move a Favorite to a new location; select the .



Click Move to move the selected Folder folder to a new location; select the new location from the Select Directory 
dialog.



Enter a Name for the new favorite or folder.



Click New Folder to create a new folder within the current folder.



Select Rename to change the name of a Favorite.



Select Rename to change the name of a Folder.



Click Browse to select an Internet address.



Lists the URLs.



Click Clear History to clear the record of websites you have recently visited.



Click Delete to remove a Favorite from the list.



Click Delete Temporary Internet Files to remove the temporary files stored on your hard drive by various websites.



Click Send Link by Email if you want to forward the address (URL) for the current site to a friend.



 Add to Favorites
The Add to Favorites dialog enables you to add a new favorite to the Favorites list manually.    
 Enter the name of the web site you want to add.
 Select the folder you want the website added to, then click OK. 
To create a new folder for organizing favorites:
 Click New Folder and enter a name for the folder.    You can then drag and drop favorites in the new folder.



 Organize Favorites
The Organize Favorites window shows your favorites and any folders you have created for organizing your favorites.    
To move a favorite to a different folder:
 Highlight the favorite you want to move, drag it to its new folder, and then drop it.
To put a folder into a different folder:
 Highlight the folder you want to move, drag it to its new folder, and then drop it.
To create a new folder for organizing favorites:
 Click New Folder and enter a name for the folder.    You can then drag and drop favorites in the new folder.
To delete a favorite or folder:
 Highlight the folder or favorite then click Delete.



 Search
You can search for anything on the web.
 Enter the character string you want look for then click Search.



 Select Directory
Use this dialog to select a directory.



 Create New Folder
Use this dialog to add a new folder for organizing favorites.
 Enter the name for the folder then click Ok.



 Check Default Browser
You may have more than one browser on your computer.    If you would like to make the EarthLink Browser your default browser, 
click Yes.      If you want to verify that the EarthLink Browser is your default each time you launch EarthLink 5.0, check Always 
perform this test when starting EarthLink 5.0.



 Using Click-N-Build
Once you’ve signed up for your Web Site, you can use Click-N-Build to create it. Click-N-Build is EarthLink’s members only Web
site creation tool.    Using Click-N-Build you can create your web pages in a matter of minutes without knowing anything about 
HTML (the HyperText Markup Language used to create web pages).      
Click-N-Build walks you through the entire process, so these pages only outline the basics.

WARNING: If you created your website using some other tool, Click-N-Build will REPLACE those pages.
Go to https://hometools.earthlink.net/clicknbuild/login.html
 Enter your username and password, and select your domain from the pull-down list, then click Login.
 Read the terms and conditions then click I Accept.

It will take a minute or two to set up the skeleton for your home page and prepare the wizards for your use.
 Set your Preferences, then click Finished. 
 Highlight the name of a template to see a sample of how it looks.    Keep the one you like highlighted, then click Finished.
To find out more about Click-N-Build, visit http://help.earthlink.net/internet/workshop/clicknbuild/



 Publishing your Page
When you’re ready to make your page available to people on the Web, click Publish.    Only published pages are available to 
your friends, associates and the outside world.



 Click-N-Build Toolbar

The Click-N-Build Toolbar offers the following options.

 enables you to change your contact information.

 enables you to change the images and text on your web page.    
 buttons appear next to elements you can edit.    For example, if you click 
 next to a graphic, the Image Wizard opens; next to the Heading, the Heading Editor opens; next to text, the Multi Line Editor 

opens; next to a table, the Table Editor opens.

  lets you take a peek at your page to see how your design elements look.

  saves your pages to your Web site on an EarthLink server.    Only published pages can be viewed by other 
people.    Your new Web site is at http://home.earthlink.net/~username (where username is your EarthLink or Sprint username).

  opens up help topics for Click-N-Build in a new Web browser.

 enables you to add a page to your web site (You can add up to three additional pages to your Web site.)    For 
each page you’ll be prompted to give it a name and select a template.

 gets rid of one of your additional pages permanently.

The  enables you to change to a different template, and add/remove the EarthLink Logo, Join Now button and 
your email address.

The  shows the colors selected for new links, visited links, text, and provides a spectrum of colors that you click
on to select different colors for each item.



 Heading Editor
The Heading is the title of your Website. This might be your name (John Doe) or family name (The Doe Family) or some other 
title (Doe Family Christmas).    
The Heading Editor enables you to control how your heading looks by selecting the: 
¨ ¨ font size (very small, small, normal, large, larger, or very large)
¨ ¨ font attributes (bold or italic) 
¨ ¨ horizontal alignment (left, center, or right)
And you can preview each change.



 Multi Line Editor
The Multi Line Editor enables you to change the text on your web page and control how it looks by selecting the: 
¨ ¨ font size (very small, small, normal, large, larger, or very large)
¨ ¨ font attributes (bold or italic) 
¨ ¨ horizontal alignment (left, center, or right)
And you can preview each change.



 Table Editor
The Table Editor enables you to change the text on your web page and control how it looks by selecting the: 
¨ ¨ alignment (left, center, or right)
¨ ¨ cell contents (text only, image only, or text and image)
¨ ¨ numbers of rows and columns 
¨ ¨ cell padding and spacing
¨ ¨ border width
And you can preview each change.



 Image Wizard
The Image Wizard enables you to select an image on your computer and select a size for your image (tiny, small, medium, 
normal, large, very large).    Images must be gif or jpeg format.    And remember, large images take longer to load so people might
get bored waiting for a very large image.



 Your Web Site
Your Web site, located at http://home.earthlink.net/~yourusername can consist of any combination of headings, text, tables, 
background colors, and images.    Click-N-Build provides a quick and easy tool for getting the information you want to share out 
on the Web. 



 What’s on the Personal Start Page?
Here’s a list of just of few of the content features that can appear on your Personal Start Page (the features offered change 
periodically).    You can turn off a feature, edit the type of information that appears in some of the features, and you can change 
the position of each feature on your page.

Search Lottery
Quicklook Auction
Stocks Horoscopes
Weather Travel Agent
Reminders Soaps
My Links Trivia
Headline News Music
Web Channels Movies
Bookstore Home Video



 EarthLink SideCar
The EarthLink SideCar gives you 
more than one way to get to 
information on the World Wide 
Web.    One tab lists your favorites 
(We’ve listed a few of ours to get 
you started). Another lets you 
search the Internet, and the other 
lists some cool sites.    

Opening EarthLink SideCar 
Searching the Internet 
Using Favorites 
Enabling Docking 
Floating SideCar  
Closing the EarthLink SideCar 

 Opening EarthLink SideCar
To open the EarthLink SideCar:
 Click the SideCar icon 

SideCar opens to the right of your Web Browser window or floating in its own window.



 Working with EarthLink SideCar
EarthLink SideCar provides three tabs that you can use for getting around on the Internet
 Click the Favorites tab to list your favorite Web sites.
 Click the SideCar tab to view customized content, such as stock quotes.
 Click the Search tab so you can enter a word or phrase that you want to find on the Internet.

Opening EarthLink SideCar 
Docking the EarthLink SideCar 
Floating the EarthLink SideCar 



 Docking the EarthLink SideCar
You cannot dock the SideCar if it is floating in the main window.    You must first set up the SideCar to allow docking.
To dock the SideCar:
 Right click anywhere in the SideCar window to pop-up the menu.
 Check Allow Docking.
 Drag the SideCar the edge of the browser window (any edge).



 Floating the EarthLink SideCar
 Right click anywhere in the SideCar window to pop-up the menu.
 Uncheck Allow Docking.      The SideCar appears in small floating window.



 Turning On/Off EarthLink SideCar
To turn on the EarthLink SideCar:
 Click the SideCar icon on the toolbar (to push it in or depress the button).
To turn off the EarthLink SideCar:
 Click the SideCar icon on the toolbar (to release the button).
OR
 Click the Close button (the x in the upper right corner of the SideCar floating window).
OR
 Right click anywhere in the SideCar window to pop-up the menu.
 Check Hide.
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You are low on system resources
Your system may not behave as expected while in this condition.    To remedy the low on resources condition, close any 
extraneous EarthLink 5.0 windows or other programs that are currently running on your computer that you are not currently 
using.    To close EarthLink 5.0 windows you are no longer using, click on the Window menu and select the name of the window 
you want to close, then either double-click on the icon to the left of the File menu, or select Close from the File menu.    Repeat 
this process until you have closed all extraneous windows.
Note: If you have a number of icons in your System Tray, these also impact system resources.    If you consistently get “low on 
resources” messages, you should consider closing a number of these programs. To close a program in your System Tray, right 
click on the icon and click Close or Exit.



You are no longer connected to the Internet
You will not be able to send or receive email, upload or download files, or view web sites online unless you are connected to the 
Internet. Click Yes to connect to the Internet now.    Click No to continue working offline.



EarthLink Technical Support
EarthLink maintains a website containing solutions to many technical issues at http://help.earthlink.net
EarthLink Technical Support is available 24 hours a day, 7 days per week at (800) 890-5128.
MindSpring customers can get Technical Support for their accounts 24/7 at (800) 719-4660.



 Delete Temporary Internet Files?
Are you sure you want to delete your temporary Internet files?    If so, click Yes.      Images and other files from various websites 
get saved to your hard drive in order to make the website load more quickly the next time your visit it.    If hard drive is fairly full, 
or if your computer appears to be slower than normal, deleting these temporary files can help system performance.



 Replace Favorite?
Are you sure you want to replace the selected favorite with the new address? If so, click Yes.



 Unable to Create a New Directory/Folder
The EarthLink Browser was unable to create a new directory.    



 Delete Favorites?
Are you sure you want to delete the selected Favorites? If so, click Yes.



 Cannot move this item to the same folder
You cannot move an item to the folder it resides in.    



 The name you entered is invalid.
The name you entered may contain invalid characters.



 Select the item you want to delete
You must select an item before you can delete it.



 There are too many browser windows open
The number of Web browser windows open may tax your system resources and cause your computer to behave erratically. 
Please close one or more Web browser windows.    Click the Windows menu to see the windows you have open.



 Unable to rename this folder
The EarthLink Browser was unable to rename this folder. Check the folder name you entered for invalid characters and try again.



 Cannot create a favorite
The EarthLink Browser was unable to create favorite from the information you supplied.



 Cannot delete this favorite
The EarthLink Browser was unable to delete this favorite.




