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Alphabetic Topic Listing
For fast access to specific information in Help, choose the Search button in the Help button 
bar.

Adding Vertices
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Aligning Vertices
Alternate Editing Methods
Arrange-It Software Application Window
Arrange-It Software Menus
Assembling Files (for Photo CD Portfolio disc)
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Changing Path Color
Changing the Node Border Color
Collection Window
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Creating a Text Outliner Document
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Defining Hotspots
Deleting a Node
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Document Window
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Editing Nodes
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Final Product
Global Modifications
Global Modify Delay Modification Screen
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Global Modify Image Modification Screen
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Grouping Nodes
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Importing Images and Audio Files
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Locating a Photo CD Service Provider
Menu Node
Menu Node Image Modification Screen
Menu Node Menu Modification Screen
Menu Node Path Modification Screen
Menu Node Playback Modification Screen
Menu Node Sound Modification Screen
Merging Sequence Nodes
Modifications
Nodes
Paths
Preferences
Preferences Delay Modification Screen
Preferences Dialog Box
Preferences Image Modification Screen
Preferences Path Modification Screen



Preferences Playback Modification Screen
Preferences Preview Modification Screen
Removing a Collection
Replacing a File in a Node
Saving Documents
Selecting Media Formats (for Photo CD Portfolio disc)
Sequence Node
Sequence Node Image Modification Screen
Sequence Node Sound Modification Screen
Showing and Hiding Paths
Showing Path Origin/Destination
Start Node
Startup Image
Text Outline Language
Toolbar
Ungrouping Nodes in a Group Node
Using Collection Windows
Using the Preview
Verifying the Document



Arrange-It Software Application Window
You use the Arrange-It software application window to create a presentation using Photo CD, 
TIFF, YCC TIFF, and bitmap (BMP) images as well as audio (WAV) files. An Arrange-It software
document lets you graphically outline your presentation. 
The Arrange-It software application window contains the menu bar, toolbar, collection 
window, document window, and status bar. 

· Menu bar contains nine menus with all the commands in the program. 
· Toolbar contains the tools that you use to build a presentation. 
· Collection window    displays a collection of images and audio files that can be used in

a presentation. You can have multiple collection windows open in the application 
window. You can close the collection windows and increase the size of the document 
window. 
· Document window displays the work area where you will construct your presentation.
· Status bar displays information about actions taking place in the application window 

and describes the currently active tool or menu item.
Arrange-It software supports only one open document (presentation) at a time. To open an 
existing document, choose Open from the File menu and select the document that you want 
to open. Arrange-It software will automatically close the current document and open the file 
you selected.



Arrange-It Software Menus
The application menu bar has the following nine menus:

File Menu
Edit Menu
View Menu
Collections Menu
Node Menu
Path Menu
Script Menu
Window Menu
Help Menu



Document Window
The document window displays the work area where you construct a presentation. You can 
zoom in or out depending on how much of the document you want to view in the document 
window and how much detail you need to see. Use the scroll bars or mover hand to see 
items that are out of view. 



Collection Window
A collection window contains images and audio files from an open collection file.
Images and audio files are selected from the collection window and placed in the document 
window to create your presentation. Refer to Part 2, Collections for a description of 
collections and the collection window.



Toolbar
The toolbar at the top of the application window contains the tools used to build and edit an 
Arrange It software document. Each tool is represented by a distinctive icon. To activate a 
command, click its icon.

New - Creates a new document or collection.
Open File - Opens an existing document or collection.
Save - Saves changes made to the current document.
Cut - Removes the selected item and places it on the Clipboard.
Copy - Makes a copy of the selected item and places it on the Clipboard.
Paste - Inserts the contents of the Clipboard into the active document.
Menu Node - Click this button to create menu nodes.
Sequence Node - Click this button to create sequence nodes.
View All Nodes - Redraws the document window so that all nodes in the document are 

visible.
Revert - Returns a document window back to default magnification after a View All.
Preview Presentation - Previews the current presentation document.
Arrow - Use when you want to select items in the collection or document windows.
Speaker - Plays audio files in the collection window and in nodes in the document 

window.
Mover Hand - Use as an alternative to scrolling with scroll bars. Press and hold down 

the mouse button and drag the mover hand in the document window. The document
window scrolls according how you drag the mover hand.

Magnifying Glass (+) - Zooms into the document window.
Magnifying Glass (-) - Zooms out of the document window.



Chapter Listing
For fast access to specific information in Help, choose the Search button in the Help button 
bar.

Part 1:    Application Window Overview
Part 2:    Collections
Part 3:    Nodes
Part 4:    Paths
Part 5:    Modifications
Part 6:    Global Modifications
Part 7:    Preferences
Part 8:    Final Product
Part 9:    Alternate Editing Methods



Collections
A collection contains images and audio files - raw material - that you can include in your 
presentation. Before you build a presentation you need to import images or audio files into 
collections. You can then arrange the files from these collections into your document before 
building the script that will be used to create a KODAK Photo CD Portfolio disc. Working with 
collections in Arrange-It software involves creating, editing, opening, and closing collection 
files.
Over time, you will probably build up a library of collections that group related images and 
audio files. You can organize the grouping of images and audio files into collections in any 
way you wish. For example, you can group images and audio files by how you use them or 
by subject matter. 
Using Collection Windows
Importing Images and Audio Files
Editing a Collection
Removing a Collection



Using Collection Windows
Images and audio files are selected from a collection window and placed in the document 
window to create your presentation. 
You can have multiple collection windows open in the application window, each displaying a 
different collection. If you want more of the document to be visible in a larger document 
window, you can resize, minimize, or close collection windows. 
To select images or audio files on the collection window:

· Click the image or audio file. 
· SHIFT-CLICK to select multiple contiguous images or audio files.
· CTRL-CLICK to select multiple files one at a time.
· Press and hold down the mouse button and drag a selection box to select several 

images or audio files.
To use the selected images or audio files, use the drag-and-drop method to move them from 
the collection window into the document window.
Opening Collections
To open a collection window:

1. Choose Open from the Collections menu.
The File Open dialog box appears.

2. Select a collection file from the File Name list box.
3. Click OK.
4. You can also open collections from the File menu.

The collection file appears in the collection window in the Arrange-It software application 
window.
Creating a New Collection Window
To create a new collection window:

1. Choose New from the File menu.
The New dialog box appears

2. Click Collection.
A new collection window appears in the Arrange-It software application window.

3. You can also choose New from the Collections menu to open a new collection window.
A new untitled collection window is displayed, containing only one element - the Null 
Image. You can use the Null Image in nodes to provide a blank screen when the 
presentation is viewed. The Null Image is replaced by the first image or sound file 
that you import.



Importing Images and Audio Files
One way to create a presentation is to import images and audio files into a collection, and 
arrange the images and sounds in your document to create a presentation. You can import 
files from your hard disk or an external source (for example, from a Photo CD disc, a floppy 
disk, an optical disk, a tape, or a cartridge).
Alternatively, you can open and modify existing collections. Arrange-It software has the 
ability to import the following file formats into collections:

· Photo CD Image Pac - file on a Photo CD Master disc that contains a single digitized 
photograph at five different sizes or resolutions (in pixels: 192 by 128, 384 by 256, 
768 by 512, 1536 by 1024, and 3072 by 2048). Image Pacs may be copied in their 
entirety to a hard disk.
· TIFF (Tagged Image File Format) - popular graphic standard for bitmaps, especially for

color and gray-scale images such as those generated by scanners.
· YCC TIFF - Another variant of TIFF. Although YCC TIFF images are displayed in 

grayscale in the Arrange-It software document, they will be displayed in color in the 
Photo CD Portfolio presentation.
· Windows Bitmap (BMP) - The WINDOWS native graphics file format.
· Windows Sound (WAV) - The WINDOWS native audio file format.
· Photo CD Overview - a file of thumbnail images from a Photo CD disc.

As TIFF or BMP files are imported, Arrange-It software finds the smallest Image Pac size that 
fits the image. 
For example, the BASE size is 768 by 512 pixels. Since an image that is 769 by 512 will not 
fit in a BASE size, it will be placed in a BASE x 4 size (1536 by 1024 ). Any image larger than 
the BASE size, but not exceeding the BASE x 4 size, will be placed in the BASE x 4 Image Pac
size.
The maximum recommended size for images is 3072 by 2048.



Editing a Collection
The Edit Collection dialog box allows you to edit the collection. You can import, remove, 
update, rename, and reorder images and audio files. 
To edit a collection:

1. Select the collection window that you want to edit.
2. Choose Edit from the collections menu.

The Edit Collection dialog box for the selected collection appears.
You can also double-click a collection window to open the Edit Collection dialog box.
Change the collection you are editing by opening the Collection drop-down list box and 
choosing from the list of open collections.
You can edit the selected collection by

· Importing images and audio files into the collection
· Removing files from the collection
· Updating files in the collection
· Renaming files in the collection
· Reordering files on the Image/Audio bar

Importing Images and Audio Files
To add images and audio files to a collection:

1. Select the collection window that you want to edit.
2. Choose Edit from the Collections menu.

The Edit Collection dialog box appears.
3. Click Import.

The Edit Collection-Import dialog box appears.
4. Select the type of files that you want to import in the List Files of Type drop-down list 

box.
5. Preview an image or play an audio file before importing.

· Select the image or audio file from the File Name list box.
· Click Preview or Play depending on whether you have selected an image or audio 

file.
Preview displays the Image Preview window containing the image you selected. 
Click OK to close the Image Preview window.
Play lets you hear the sound in the selected audio file. While the sound is playing, 
a text box is displayed containing the filename, file type, time, and size. Click the 
mouse or press ESC to stop the playback of the sound.

6. Select one or more of the images or audio files that you want from the File Name list 
box.
NOTE: To import an image or audio file from an external source, insert the medium in
the appropriate drive and select the desired file in the Edit Collection-Import dialog 
box.



7. Click OK.
A progress indicator appears while the items are imported into the collection. You are 
then returned to the Edit Collection dialog box with the new files displayed at the end
of the Image/Audio bar.

Removing a File from a Collection
To remove an image or audio file from a collection:

1. Select the collection window that you want to edit.
2. Choose Edit from the Collections menu.

The Edit Collection dialog box appears.
3. Select the file you want to remove from the Image/Audio bar 
4. Click Remove..

The selected file is removed.
5. Click OK to save your changes and close the Edit Collection dialog box.

Updating a File in a Collection
To update an image or audio file in the collection, select it from the Image/Audio bar and 
click the Update button. 

1. Select the collection window that you want to edit.
2. Choose Edit from the Collections menu.

The Edit Collection dialog box appears.
3. Select the file you want to update on the Image/Audio bar 
4. Click Update.

An updated version of the selected file appears in its place.
5. Click OK to save your changes and close the Edit Collection dialog box.

Renaming a File in a Collection
When an image or audio file is imported, it is assigned its own filename in the collection by 
Arrange-It software. You can give it a name that is not limited to the filename restrictions 
imposed by the Windows operating system.
To rename an image or audio file in a collection:

1. Select the collection window that you want to edit.
2. Choose Edit from the Collections menu.

The Edit Collection dialog box appears.
3. Select the file you want to rename on the Image/Audio bar.

You can also use the Item drop-down list box to select the file.
4. Enter a new name in the Name text box.
5. Press ENTER.

The new name updates in the Item drop-down list box and on the Image/Audio bar.
6. Click OK to save your changes and close the Edit Collection dialog box.

Reordering Files in a Collection
To reorder images and audio files in the collection:



1. Select the collection window that you want to edit.
2. Choose Edit from the Collections menu.

The Edit Collection dialog box appears.
3. Select the file you want to reorder on the Image/Audio bar.
4. Press and hold down the mouse button, and drag the image or audio file to a new 

location on the Image/Audio bar.
As you drag the file over the collection window, a red bar appears between the 
images and audio files.

5. Release the mouse button when the red bar is where you want to place the file. 
The image or audio file is inserted at the location of the red bar.

6. Click OK to save your changes and close the Edit Collection dialog box. 
Saving or Abandoning Your Work

Click Save while working in the Edit Collection dialog box to save the changes you 
have made to the collection.
Click Revert if you decide to abandon all the changes you have made since the last 
time the collection was saved.



Removing a Collection
Removing a collection does not delete it, but only removes its files from the current 
document. You can add the collection again later using Open from the Collections menu.

To remove a collection:
1. Select the collection window that you want to remove.
2. Choose Remove from the Collections menu.
3. The following message box is displayed:
4. Click OK.
5. Another message box is displayed.

The files from the selected collection are removed from the document. If the image in
a menu node is removed or all of the images and audio files in a sequence node are 
removed, they are replaced by the Null Image.



Nodes
Arrange-It software uses nodes to represent items in a presentation document.    A node is a 
script element that contains images and/or audio files. 
There are two types of nodes - menu nodes and sequence nodes.

· A menu node generally provides a choice of options in the flow of the presentation, 
which determines the script procedure. Menu nodes contain one image and/or one 
optional audio file. Every document must contain at least one menu node. A menu 
node can contain multiple menu selections that provide paths to different sets of 
connected nodes.
· Sequence nodes contain sequences of one or more images and audio files. Unlike 

menu nodes, they do not provide a decision path.
Menu Node
Sequence Node
Replacing a File in a Node
Deleting a Node
Displaying a Hidden Node
Changing the Node Border Color
Aligning Nodes
Merging Sequence Nodes
Grouping Nodes
Ungrouping Nodes in a Group Node



Menu Node
To create a menu node in the document:

1. Click the Arrow button on the toolbar.
2. Click the Menu Node button on the toolbar.
3. Use the drag-and-drop method to move an image from the collection window into the

document window.
· Click an image in the collection window to select it.
· Press and hold down the mouse button
· Drag the image into the document window. When you begin dragging, the arrow 

pointer becomes a menu node icon.
· Release the mouse button, when the menu node icon is in the document window. 

A menu node appears in that spot containing the image from the collection.
NOTE: Menu nodes can only handle landscape oriented images. Portrait 
images will be rotated.

4. Use the drag-and-drop method to move an audio file from the collection window onto 
the menu node that you just created in the document. 
The name of the audio file displays just below the image on the menu node. 

To hear the audio file that you just added to the menu node:
· Click the Speaker button on the toolbar. Notice that the arrow becomes a speaker.
· Click the menu node and listen as the audio file plays.

Every Arrange-It software document must have at least one menu node and one start node. 
If there is only one menu node in the document, it should be the start node.



Sequence Node
To create a sequence node in the document:

1. Click the Arrow button on the toolbar.
2. Click the Sequence Node button on the toolbar.
3. Use the drag-and-drop method to move an image or audio file from the collection 

window into the document window.
· Click an image or audio file in the collection window to select it.
· Press and hold down the mouse button, and drag the file into the document 

window. When you begin to drag the file, the arrow pointer becomes a sequence 
node icon.
· Release the mouse button. A menu node appears in that spot containing the 

image from the collection.
To add images to the sequence node:

1. Click an image in the collection window to select it.
2. Press and hold down the mouse button, and drag the image into the document 

window. The arrow becomes a sequence node icon as you begin dragging.
3. Move the sequence node icon to the right side of the sequence node until the icon 

becomes an insertion icon-a double-headed arrow.
When    you drag images or audio files from the collection window over a sequence 
node, the sequence node icon becomes an insertion icon (double-headed arrow) or a 
replacement icon (four inward pointing arrows) depending on where it is in the node.
Insertion Icon - If the sequence node icon is moved over the right or left side of an 
image or audio file, the dragged item is inserted at the indicated position. 
Replacement Icon - If the sequence node icon is moved over the center of an image 
or audio file, the dragged item is replaces the image or audio file.

4. Release the mouse button. The sequence node now contains both files with the new 
image to the right of the first file.
NOTE: Unlike menu nodes, sequence nodes can handle both portrait and landscape 
images.

You can select multiple images or audio files from the collection window to create or add to a
sequence node. 
To add multiple files to a sequence node:

1. Select the image or audio files that you want to add from the collection window.
· SHIFT-CLICK any two files in the collection window to select them as well as all the

files in sequence between them.
· CTRL-CLICK files to select files one at a time.
· Use a selection box.

Press and hold down the mouse button, drag it diagonally to make a selection 
box. Release the mouse button. The files enclosed within the selection box are 
selected.

2. Use the drag-and-drop method to move the selected files into a sequence node in the



document window.
After adding multiple files to a sequence node, you may need to use the scroll bar at the 
bottom of the node to see what files it contains.



Replacing a File in a Node
To replace an image or audio file in a menu node:

1. Click a file in the collection window to select it.
2. Press and hold down the mouse button, and drag the image to the center of the 

menu node containing the file to be replaced.
The arrow changes to a menu or sequence node icon as you begin to move it to the 
target menu node.

3. Release the mouse button.
The selected file replaces the image or audio file in the node.

NOTE: In menu nodes, images only replace images and audio files replace audio files.
To replace an image or audio file in a sequence node:

1. Click the file in the collection window to select it.
2. Use the drag-and-drop method to move the file over the center of a file in a sequence

node. 
3. Release the mouse button, when the node icon becomes a replacement icon (four 

arrows).
NOTE: In a sequence node, an image can replace an audio file and an audio file can replace 
an image.



Deleting a Node
To delete a node from the document:

1. Click the node to select it.
2. Press DELETE or choose Clear from the Edit menu.
3. You can also choose Cut from the Edit menu (CTRL+X) to delete the selected node 

and place it onto the Clipboard.
The selected node(s) are deleted from the document. All paths from the deleted node
are also deleted, and all paths to the deleted node become undefined.



Displaying a Hidden Node
To display a node that has been scrolled out of the document window:

1. Choose Find Node from the Node menu.
The Find Node dialog box appears.
2. Choose the name of the node that you would like to find in the drop-down list box.
3. Click OK.

The Find Node dialog box closes and the selected node appears highlighted in the 
center of the document window.

4. Click anywhere in the document window to deselect the node.



Changing the Node Border Color
When there are many nodes in the document, color coding can help keep your document 
organized. Changing the border color in the document window has no effect on the final 
presentation.
To change the border color:

1. Select one or more nodes in the document window.
2. Choose Color from the Node menu.

The WINDOWS software Color dialog box appears.
3. Select a color from the Basic Colors or Custom Colors section.
4. Click OK or Cancel.

· OK applies the changes.
· Cancel leaves the node border color unchanged.

The Color dialog box closes and you return to the document window. If you selected 
OK, the selected node(s) have the new border color.



Aligning Nodes
To make your document more readable, you can align nodes in the document along their 
left, right, top, or bottom edges. Like changing the node border color, aligning nodes 
changes the way they look in the document window, but does not affect the final 
presentation. 
To align nodes:

1. Shift-click nodes or use a selection box to select the nodes you want to align.
2. Choose Align Nodes from the Node menu and select one of the options from the 

cascading menu.
· Left aligns along the left edge of the node farthest to the left.
· Top aligns along the top edge of the top-most node.
· Right aligns along the right edge of the node farthest to the right.
· Bottom aligns along the bottom edge of the node at the bottom.

3. Choose Undo from the Edit menu (CTRL+Z) to return the nodes to their original 
positions.



Merging Sequence Nodes
Arrange-It software allows one sequence node to be merged into another to create a larger 
sequence node.
To merge two sequence nodes:

1. Click a sequence node to select it.
2. Use the drag-and-drop method to position it over a second sequence node where you

want the the selected node inserted.
Positioning the arrow between two elements inserts the selected node between the 
two elements in the sequence node.
Positioning the arrow on an element replaces it with the selected node elements and 
inserts any additional elements after it.

3. Release the mouse button. 
The two sequence nodes merge.

Choose Undo from the Edit menu (CTRL+Z) to separate the sequence nodes and return 
them to their original positions in the document.



Grouping Nodes
Arrange-It software lets you group multiple nodes so you have more room to work in the 
document window. Grouped nodes are replaced in the document window by a single group 
node. All paths connected to the grouped nodes are hidden until you ungroup the nodes. 
Grouped nodes function the same way as ungrouped nodes. However, they cannot be 
modified until they are ungrouped.
When a group node is created, it is positioned at the center of the nodes being grouped. 
When nodes are ungrouped, they are placed in their original position in the document. If a 
group node is moved, the nodes inside move the same distance. When a moved group node 
is ungrouped, the nodes within it move the same distance in the document.
To group nodes into a single group node:

1. Click the first node to be grouped and SHIFT-CLICK the remaining nodes to be 
grouped.
You can also draw a selection box around the nodes. Move the arrow pointer above 
and to the left of the the upper-most node, press and hold down the mouse button, 
and drag the cursor down and to the lower-right to create a selection box around the 
nodes. Release the mouse button.

2. Choose Show As Group from the Node menu.
A group node replaces the selected nodes and all paths to its nodes are hidden. The 
visible path tabs connected to group nodes have numbers that indicate their 
destination nodes in the group node.

Adding to a Group Node
To add a node or a group node to another group node:

1. Click a node or group node to select it.
2. Use the drag-and-drop method to move the node over a group node.
3. Release the mouse button.

Naming a Group Node
To add a name to a group node:

1. Click a node or group node to select it.
2. Choose Edit from the Node menu. You can also double-click the group node.

The Edit Group Node dialog box appears.
3. Enter a new name in the text box.
4. Click OK or Cancel.

OK saves your changes.
Cancel cancels your changes and closes the dialog box.

5. Click the mouse button anywhere in the document window to deselect the group 
node.

Viewing and Removing Nodes from a Group Node
To view a list box containing the names of the nodes in a group node and remove one of 
them:

1. Press and hold down the ALT key. 
2. Click the group node. 



A the group node is selected and a list box with the contents of the group node 
appears.

3. Select the node name or number that you want removed from the group node.
4. Release the mouse button.

The list box closes. The selected node is removed from the group node and redrawn 
in the document. When the last item in the list box is removed, the group node is 
deleted.



Ungrouping Nodes in a Group Node
To ungroup nodes in a group node:

1. Click a group node in the document window to select it.
2. Choose Show As Nodes from the Node menu.

The group node disappears and is replaced by its nodes in the document.



Paths
Arrange-It software uses paths to visually describe the order in which nodes in the 
presentation are displayed by a Photo CD player. Each node has a set of tabs along its left or
right side for path connections. Paths always begin at a numbered or lettered tab and end at
the top-most gray tab, called the home tab. A path can be undefined, connected to a 
different node, or pointed back to its node of origin. When a node is first created, its paths 
are undefined. 

NOTE: Not all path tabs need to have a defined path. Be careful, however, not to 
create a situation where a node has no connected paths (an island node) or no paths 
connected to its home tab (an orphan node).

Menu node path tabs are located on the right side of the node. A menu node contains the 
following tabs:

· Home tab (gray tab) is the place where other nodes connect to this node.
· P (Previous) indicates which node displays when the Previous button is selected on 

the player remote control.
· N (Next) indicates which node displays when the Next button is selected on the 

player remote control.
· T (Time out) indicates which node displays if a menu selection has not been made in 

a predetermined amount of time.
· E (Error) is the path to the node that displays if an error has been made when 

selecting a menu path.
· 1 (Menu 1) is the path to the first menu selection.
· M (Menu) is used to create more menu selection paths.

Sequence node path tabs are located on the left side of the node. A sequence node contains 
only home, previous, and next tabs.



Creating Paths
There are three ways to create paths between nodes. You can use the

· Drag-and-drop method to create a path by dragging from the path tab of a node. 
· Selection method to select a path destination point from the node of origin. 
· Path modification screen from the Edit Node dialog box to change the destination of 

paths associated with the selected nodes.
Drag-and-Drop Method
To create a path using the drag-and-drop method:

1. Move the arrow pointer to a path tab from the node of origin in the document 
window.

2. Press and hold down the mouse button, and drag a path from the path tab to the 
center of the destination node.

3. Release the mouse button.
The path tab connects to the home tab of the destination node. If you do not release 
the mouse button over a node, the path is undefined - it doesn't connect.

Selection Method
To create a path using the selection method:

1. Move the arrow pointer to a path tab from the node of origin.
2. Press and hold the ALT key, then press and hold down the mouse button.

A list box appears showing with the numbers or names of the nodes in the document.
3. Select the desired destination node from the list box.
4. Release the mouse button and the ALT key.

The path connecting the node of origin and destination node appears.



Creating Menu Selection Paths
Every Arrange-It software document must contain at least one menu node. The menu node 
contains one or more menu selections from which a path to another node may be chosen. 
Menu selections are optional paths that can be added to the document. When the final 
presentation is viewed on a Photo CD player, the numbered buttons on the remote control 
are used to make these selections.
Photo CD Portfolio discs can also be viewed on CD-I players, which do not have a numbered 
remote control. For this reason, rectangular hotspots are associated with each menu item. 
When the final presentation is viewed on a CD-I player, the menu selection is made using 
the trackball or joystick to select the menu item and then clicking inside the associated 
menu item hotspot.
Menu nodes may have one or more numbered menu selection paths. The first menu 
selection path is automatically defined as path tab 1 for a menu node. The M path tab never 
has an associated path, since it is used to create additional menu selection paths. 
You can create numbered menu selection paths from the M path tab using either of the 
previously described methods used to create paths. Once a path is created from the M path 
tab, the node redraws in the document window so that the menu selection path you just 
created now originates from a numbered path tab and the M path tab moves to the bottom 
of the numbered menu path tabs.
New menu selection path tabs can be created without defining paths. To do this, simply click 
the M path tab. The menu node redraws and another numbered path tab is added to the 
menu node. Keep in mind that whenever you add a new menu tab, you will also add a new 
hotspot to the menu node image. For example, if three numbered path tabs are displayed 
for a menu node, the menu image has three hotspots.

NOTE: You can also create and delete menu selection tabs using the Menu screen 
from the Edit Menu Node dialog box.

Multiple menu node paths allow each of the menu node selection path tabs to be linked to a 
specific group of nodes. In terms of the presentation, these selection tabs are user choices 
that determine what information is played next.



Defining Hotspots
To define and position a hotspot for a menu item:

1. Click the Arrow button on the toolbar and click a menu node in the document window 
to select it.

2. Choose Edit from the Node menu.
The Edit Menu Node dialog box appears and shows the Menu modification screen. 
Hotspot frames are initially located at the upper-left corner of the image. If there is 
more than one frame, the selected frame has a highlighted border.

3. Use the drag-and-drop method to move a hotspot frame over the first menu item.
· Click the center of a hotspot frame to select it.
· Press and hold down the mouse button, and drag the hotspot frame to the upper-

left part of the menu item in the image.
· Release the mouse button.

4. Resize the hotspot frame so that it is big enough to enclose the first menu item.
· Click Adjust to open the Adjust Hotspots dialog box.
· Move the arrow pointer to the lower-right corner of the hotspot frame.
· Press and hold down the mouse button, and drag the corner of the frame down 

and to the right until it can enclose the desired area for the first menu item.
· Release the mouse button.
· Click OK to close the Adjust Hotspots dialog box.

The values in the Hotspot section of the Menu modification screen update to indicate 
the dimensions (in pixels) of the hotspot that you just created. You can enter specific 
dimensions in the Hotspot text boxes to fine tune the dimensions for the top, left, 
height, and width of the hotspot. This is useful when lining up multiple menu items.

To create a new hotspot frame:
1. Click the Add button. 

The arrow pointer changes to a cross and appears in the image.
2. Move the cross to the upper-left corner of where you want to create a new hotspot 

frame.
3. Press and hold down the mouse button. The cross changes to a double arrow. Drag it 

down and to the right until it encloses the new menu item.
4. Release the mouse button.

A new hotspot frame is created.
NOTE: Creating an additional hotspot frame adds a another numbered path tab to 
the menu node, just like clicking on the M tab. 
The values displayed in Menu Item # and the four hotspot values in the Hotspot 
section of the dialog box are updated according to the location and size of the new 
menu item. 

IMPORTANT: Make sure that you do not make any overlapping hotspots. If there are any 
overlapping hotspots, you will get an error message during verification.



To select a different menu item, click the Menu Item # drop-down list box located in the 
upper-right corner of the Edit Menu Node dialog box and select a menu node number. 
Create additional new hotspot frames for all menu items in the menu node.
You can create additional hotspot frames by clicking Copy in the Edit Menu Node dialog box 
to make a copy of the selected frame.
To delete a hotspot frame, select a hotspot frame and click Delete.



Adding Vertices
As you begin to connect nodes in the document, crossing paths can quickly confuse the look 
of your presentation, making it difficult to read and understand. Arrange-It software lets you 
add vertices to a path. 
A vertex is a small square in a path where it can bend. Adding vertices can make it easier to 
find the node of origin and destination nodes of the path. There is no limit to the number of 
vertices you can add to a path. You can add vertices as you create a new path or to an 
existing path. 
You can add vertices as you create a new path or to an existing path.
Adding a Vertex When Creating a Path
To add a vertex while creating a path:

1. Press and hold down the mouse button on a node tab and drag the end of the path to
a point approximately halfway between the node of origin and the destination node.

2. Press and release the ALT key while holding down the mouse button and continue to 
drag the path to the destination node.
The path bends at the point where you pressed the ALT key.

3. Release the mouse button over the destination node.
The path connects the node tab and the destination node with a vertex where you 
pressed the ALT key. You can use the drag-and-drop method to move the vertex to the
position that you want. 

Adding a Vertex to an Existing Path
Arrange-It software provides three ways to add vertices to existing paths. You can

· Use the ALT key
· Choose Add Vertex from the Path menu
· Choose Arrange Nodes from the Node menu

ALT Key
To add a vertex to a path using the ALT key:

1. Press and hold down the ALT key. 
2. Click a path to select it. 
A vertex appears on the selected path at the point where you clicked.
3. Release the ALT key and the mouse button.
4. Click the vertex, press and hold down the mouse button, and drag the created vertex 

to the desired location in the document.
5. Release the mouse button.

Add Vertex Command
To add a vertex to a path using the Add Vertex command from the Path menu:

1. Click a path in the document window to select it. You can SHIFT-CLICK multiple paths.
2. Choose Add Vertex from the Path menu. 

A vertex is added at the midpoint of each path that you selected. 
Arrange Nodes



Arrange-It software provides an alternative to manually creating vertices on the paths or 
adding a vertex at the midpoint of the path. Use Arrange Nodes from the Node menu to 
automatically redraw the nodes and paths so that the entire document is more readable.



Aligning Vertices
Aligning vertices is another way to make your Arrange-It software document more organized 
and readable.
To align vertices:

1. Click the first vertex that you want to align.
2. SHIFT-CLICK the remainder of the vertices to be aligned.
3. Choose Align Vertices from the Path menu.
4. Choose how you want the vertices to be aligned from the cascading menu.

· Left aligns along the left edge of the left-most vertex.
· Top aligns along the top-most vertex.
· Right aligns along the right-most vertex. 
· Bottom aligns along bottom-most vertex.

5. Choose Undo from the Edit menu to return the vertices to their original locations.



Showing and Hiding Paths
Arrange-It software lets you hide selected paths, which is helpful when the document 
becomes crowded. Paths can be hidden and displayed as necessary.
To show or hide selected paths:

1. Choose Show Paths from the Path menu. 
The Show Paths dialog box appears showing the paths currently selected for display 
in the document window.

2. Click the check boxes to select or deselect the types of paths that you want to display
in the document window.

3. Click OK.
The paths appear in the document window as you defined. 
The number of the node of a hidden path displays next to path tabs that are 
connected by hidden paths.



Changing Path Color
Arrange-It software lets you color individual paths, which allows you to color code paths in 
the document.
To change a path color:

1. Click a path to select it.
2. Choose Color from the Path menu.

The WINDOWS software Color dialog box appears.
3. Select a color from the Basic Colors or Custom Colors section.
4. Click OK or Cancel.

OK saves the color change.
Cancel leaves the path color unchanged.
The Color dialog box closes and you return to the document window. If you selected 
OK, the selected path has the new path color.



Showing Path Origin/Destination
Arrange-It software will locate the origin and destination of any path in your document.
To display the origin of a path:

1. Click a path to select it.
2. Choose Show Origin from the Path menu. 

The node of origin appears in the center of the document window.
To display the destination of a path:

1. Click a path to select it.
2. Choose Show Destination from the Path menu.    

The destination node appears in the center of the document window.



Modifications
The Edit command from the Node menu allows you to change the way an image is projected
or an audio file is played in the final presentation. Arrange-It software has five editing 
screens for menu nodes and two editing screens for sequence nodes in its node editing 
dialog boxes:
· Edit Menu Node screens include Menu modification, Image modification, Sound 

modification, Paths modification, and Playback modification.
· Edit Sequence Node editing screens include Image modification and Sound 

modification

See
Editing Menu Nodes
Editing Sequence Nodes



Menu Node Menu Modification Screen
The Menu modification screen from the Edit Menu Node dialog box allows you to define 
menu selection paths and hotspots for a menu node. Menu selections are optional paths that
can be added to the document.
To display the Menu modification screen, double-click the menu node in the document 
window. The Menu modification screen appears by default.
The Menu modification screen contains the following drop-down list boxes, buttons, and text 
boxes:

· Node Name text box lets you name the node.
· Menu Item # drop-down list box shows the active menu item.
· Add creates a new hotspot and menu item.
· Copy duplicates the selected hotspot.
· Delete removes the selected hotspot and menu item.
· Hotspot text boxes show the dimensions (in pixels) for the selected menu item 

hotspot.
· Path shows the destination of the path connected to the menu item.
· Adjust opens the Adjust Hotspots dialog box.

Since Photo CD Portfolio discs can also be viewed on CD-I players, which do not have a 
numbered remote control, Arrange-It software lets you create rectangular hotspots 
associated with each menu item. When the final presentation is viewed on a CD-I player, the
menu selection is made by using the trackball or joystick to click inside the associated menu
selection hotspot. 
Hotspots are visible only in the Menu modification screen and not in the final presentation. 
The hotspot default values display in the text boxes in the Menu modification screen .
Selecting Menu Items
When more than one menu item is defined, you need to select a menu item before you can 
modify any of its associated fields. 
To select a menu item, click its hotspot or select its number from the Menu Item # drop-
down list box. The hotspot frame for the selected menu item is highlighted.
See
Adding and Deleting Menu Items
Adjusting Hotspots



Adding and Deleting Menu Items
To add a menu item and its associated hotspot in the Menu modification screen in the Edit 
Menu Node dialog box: 

1. Select a menu node in the document window.
2. Choose Edit from the Node menu.
3. Click Add.

The arrow pointer changes to a cross and appears on the image.
4. Move the cross to the upper-left corner of where you want to create a new hotspot in 

the image.
5. Press and hold down the mouse button. The cross becomes a double arrow. Drag it 

down and to the right until it encloses the menu item.
6. Release the mouse button.

A new menu item with its hotspot is created.
When you click OK in the Edit Node dialog box, an additional menu item is added and 
a numbered path tab is added to the menu node, just the same as clicking on the M 
tab. 
The values displayed in the Menu Item # drop-down list box and four hotspot text 
boxes update according to the location and size of the new menu item. 

To delete a menu item:
1. Select a menu node in the document window.
2. Choose Edit from the Node menu.
3. Select the menu item that you want to delete by clicking a hotspot or choosing the 

menu item number from the Menu Item # drop-down list box.
4. Click Delete.

The menu item and its associated hotspot is deleted from the image in the Edit Menu 
Node dialog box.

5. Click OK.
The numbered path tab is deleted from the node.

NOTE: You cannot delete the last menu item on the Menu modification screen. When 
only one menu item remains the Delete button is dimmed.



Adjusting Hotspots
You can change the size and position of a menu item hotspot. The Menu modification screen 
contains four hotspot edit boxes that allow you to adjust the Top, Left, Height, and Width of 
the hotspot. These values are given in pixels.
To adjust the size and position of a hotspot:

1. Click the hotspot frame to select it.
2. Type a value in one or more of the dimension and position text boxes.
3. Press ENTER to see the changes in the image.

You can also drag a corner of the hotspot frame to resize it. 
To reposition the hotspot frame on the image:

1. Click inside the frame.
2. Press and hold down the mouse button.
3. Drag anywhere else on the hotspot frame to reposition it on the image.
4. Release the mouse button.

To view an enlarged image and make adjustments to the hotspot frame:
1. Click Adjust.

The Adjust Hotspots dialog box appears.
2. Resize the hotspot by clicking a corner of the frame and dragging it.
3. After you are done adjusting the hotspots in this dialog box click

· OK to save your changes.
· Cancel to abandon your changes.

The Adjust Hotspots dialog box closes and you are returned to the Edit Menu Node dialog
box.

Exit the Edit Menu Node dialog and return to the document window by clicking OK to save 
your changes and Cancel to abandon them.
Defining a Menu Selection Path
To define a menu selection path for a menu item:

1. Select a menu item from the Menu Item # drop-down list box.
2. Select a node name or number in the Path drop-down list box.

The menu item numbers are renumbered if necessary. 



Menu Node Image Modification Screen
The Image modification screen in the Edit Menu Node dialog box allows you to make 
changes to the image. Unlike changes in the Playback modification screen, which modifies 
the way the player projects the image, changes made in this screen can result in a change in
the size of the image displayed.
To display the Image modification screen, double-click the menu node in the document 
window and click the Image icon in the category list box.
The Image modification screen contains the following buttons and drop-down list boxes:

· Source Info displays the Source Information dialog box.
· Delay displays a drop down list box of time intervals that allows you to select the 

length of time before the next image displays or the next audio file plays.
· Image pac size displays a drop-down list box of Photo CD Image Pac Resolutions that 

allows you to select the maximum size of the image that copies onto the Photo CD 
Portfolio disc.



Viewing Source Information
To view information about the file displayed in the modification screen, click Source Info. 
The Source Information dialog box appears containing information about the file.
Information shown in the dialog box for image files includes:

· Collection from which the file was selected
· Source file
· Image type
· Image size (in pixels)
· File size
· Date the image was last modified

Information shown in the dialog box for audio files includes:
· Collection from which the audio file was selected
· Source file
· Sound type
· Size (duration) of the audio file in seconds
· File size
· Date the audio file was last modified

Click OK to close the Source Information dialog box and to return to the Image modification 
screen.



Setting the Delay
You can change the length of time before the next image displays on the screen, the next 
audio file plays, or the time-out path is triggered in the presentation. The current delay value
displays in the Delay drop-down list box.
There are two ways to change the delay value. You can

· Type a delay value into the text box.
· Select a delay value from the drop-down list box.

No Delay displays the next image, audio file, or time-out without any delay.
Infinite Delay waits for the viewer to make a selection before displaying the next 
image or playing the next audio file.

Click OK to set the changes or select another icon in the category list box to make more 
modifications.



Setting Image Pac Size
The Image Pac Size drop-down list box provides a list of resolutions from which you can 
select the size that Arrange-It software uses to copy images onto the Photo CD Portfolio disc.
To select the Image Pac resolution, choose a resolution from the Image Pac Size drop-down 
list box. Click OK to set the resolution.



Menu Node Sound Modification Screen
The Sound modification screen from the Edit Menu Node dialog box allows you to view the 
source information for the audio file in a menu node. You can also play or delete the audio 
file.
To open the Sound modification screen in the Edit Menu Node dialog box, Double-click a 
menu node in the document window and select the Sound icon in the category list box. The 
Sound modification screen appears in the Edit Menu Node dialog box.
The Sound modification screen contains the following:

· Source Info displays the Source Information dialog box.
· Play Sound plays the audio file.
· Delete Sound deletes the audio file.
· Delay provides a drop-down list box that allows you to select the length of time 

before the next image displays or the next audio file plays.
· Playback Length shows the length of the currently selected audio file.



Playing an Audio File
To play the audio file, click Play Sound. You can let the entire audio file play or you can click 
anywhere in the Sound modification screen to stop playback.



Deleting an Audio File
To delete the audio file, click Delete    Sound. The    audio file is deleted and the speaker icon 
in the image field is replaced by , "NO AUDIO."
Click OK to set the changes or select another icon in the category list box to make more 
modifications.



Menu Node Path Modification Screen
The Path modification screen from the Edit Menu Node dialog box allows you to change the 
destinations of paths associated with the selected node. 
To open the Path modification screen in the Edit Menu Node dialog box, double-click a menu 
node in the document window. Select the Path icon in the category list box. The Path 
modification screen appears in the Edit Menu Node dialog box.
The node numbers/names for the Previous, Next, Timeout, and Error paths are displayed in 
the drop-down list boxes. You can make new connections or replace existing ones.
To change a path:

1. Click the drop-down list box for the path that you want to change. 
The list of all nodes displays. 

2. Select the node number or name that you want as the new destination node. 
The path list box changes to display the new path number or name.

3. Click OK.
The Edit Menu Node dialog box closes and you are returned to the document window. 
The path you selected connects the path tab and destination node in the document.



Menu Node Playback Modification Screen
The Playback modification screen from the Edit Menu Node dialog box allows you to change 
the way the player displays the image. You use this screen set the transition for the way one 
image replaces the next during your presentation and to set the display resolution.
When you make modifications to an image using the Playback modification screen, you are 
not actually modifying the image - you are only modifying the way the player projects the 
image on the screen.
To open the Playback modification screen in the Edit Menu Node dialog box, double-click a 
menu node in the document window and select the Playback icon from the category list box.
The Playback modification screen appears in the Edit Menu Node dialog box.
The Playback modification screen contains the following drop-down list boxes and buttons:

· Transition displays a drop-down list box that allows you to select the way the next 
image replaces the current image.
· Display Resolution displays a drop-down list box of available resolutions for the image

in the node.
· Always option allows the player to always play back the selected resolution even if it 

reads and displays faster than a read and display at that resolution.
· Or Better option allows a higher resolution to be displayed that takes the same 

amount of time, thereby ensuring the same timing even on a faster player.



Setting the Transition
The transition describes how the next image in your presentation replaces the currently 
displayed image. 
To change the transition:

1. Click the Transition drop-down list box to display a list of transitions. 
The currently selected transition appears at the top of the list.

2. Select a new transition. 
Your presentation now uses the transition that you selected when moving from one 
image to the next.

3. Click OK to apply the transition.



Setting the Display Resolution
The Display Resolution    drop-down list box lets you select the image resolution for the 
image in the menu node. When you select the display resolution, click either the Always or 
the Or Better option button.
The image resolution that you select from the Display Resolution drop-down list box should 
be based on the length of time it takes to read and display an image. Resolutions and the 
time to display the image at that resolution include:

· BASE / 16 (192 x 128 pixels) resolution (not yet supported by most players)
· BASE / 4 (384 x 256 pixels) resolution takes approximately two seconds.
· BASE (768 x 512 pixels) resolution takes approximately four seconds.
· BASE * 4 (1536 x 1024 pixels) resolution (not yet supported by most players).
· BASE * 16 (3072 x 2048 pixels) resolution (not yet supported by most players).
NOTE: On players that support these higher resolutions, as you increase the quality 

of the image resolution, you also increase the time it takes the image to be drawn on 
the screen. Conversely, as you decrease the time it takes an image to be drawn on 
the screen, you also decrease the image quality.

To change the display resolution:
1. Select the desired resolution in the Display Resolution drop-down list box.
2. Click either the Always or the Or Better option button.
3. Click OK to apply the changes..



Sequence Node Image Modification Screen
The Image modification screen from the Edit Sequence Node dialog box allows you to 
change the way the player displays the image. You use this screen to set the image pac size,
display resolution, delay, and transition for the way one image replaces the next during the 
presentation.
To edit an image in an Image modification screen in the Edit Sequence Node dialog box, 
double-click a sequence node in the document window and select an image from the 
Image/Audio bar. The Image modification screen for the selected image appears.
The Image modification screen contains the following drop-down list boxes and buttons:

· Tele In reduces the size of the TV crop box, which enlarges the image. The 
magnification number is displayed just above the Tele In button.
NOTE: When you click Tele In to enlarge the size of your image, the TV crop box 
shows you how much of the perimeter of your image will be cropped for presentation 
in the Arrange-It software Emulate/Display window or on the player. The area inside 
the crop box indicates the maximum portion of the image that might appear on a 
television.
· Tele Out enlarges the size of the TV crop box, which reduces the image.
· Rotate rotates the image 90 degrees at a time.
· Reset resets the Tele In/Out and Rotate changes to the original settings.
· Image Pac Size displays a drop-down list box that allows you to select the maximum 

size of the image that copies onto the Photo CD Portfolio disc.
· Display Resolution displays a drop-down list box of available resolutions in which you 

can display the image.
Always option button allows the player to always play back the selected resolution, 
even if it reads and displays faster than a read and display at that resolution.
Or Better option button allows a higher resolution to be displayed that takes the 
same amount of time, ensuring the same timing even on a faster player.
· Delay allows you to reset the length of time before the next image or audio file plays.
· Transition displays a drop-down list box that allows you to select how the next image 

replaces the current image.
· Source Info displays the information about the source image.
· Delete Image deletes the selected image.



Sequence Node Sound Modification Screen
The Sound modification screen from the Edit Node dialog box allows you to control the 
length of time before the next audio file plays, the next image displays, or when the time-
out path is triggered. The current value displays in the Delay drop-down list box.
To edit an audio file in a Sound modification screen in the Edit Sequence Node dialog box, 
double-click a sequence node in the document window and select a sound file from the 
Image/Audio bar. The Sound modification screen for the selected audio file appears
The Sound modification screen contains the following drop-down list boxes, buttons, and 
displays:

· Playback Length shows the length of the currently selected audio file.
· Delay shows the length of time before the next image or audio file plays.
· Source Info displays the Source Information dialog box.
· Play Sound plays the audio file.
· Delete Sound deletes the audio file.



Editing Nodes
Since there are two types of nodes, there are two node editing dialog boxes: Edit Menu Node
and Edit Sequence Node dialog boxes. 
Opening a Node Editing Dialog Box
To open a node editing dialog box:

1. Click a node that you want to modify. 
NOTE: You can also double-click a node in the document window to display the node 
editing dialog box. 

2. Choose Edit from the Node menu.
Depending on the type of node that you selected, the Edit Menu Node or Edit 
Sequence Node dialog box appears.

Naming a Node
Arrange-It software automatically assigns a sequential number to each node when it is 
created. Both node editing dialog boxes allow you to name a node using the node name text
box at the top of the dialog box. 
NOTE: You cannot change a node number. 
To name a node:

1. Click a node in the document window to select it.
2. Choose Edit from the Node menu. 

The Edit Menu Node or Edit Sequence Node dialog box opens.
3. At the top of the dialog box, replace the node number in the text box with a name.
4. Click OK.

The name that you entered appears at the top of node and to the right of the node 
number.

Closing a Node Editing Dialog Box
To exit an Edit Menu Node or Edit Sequence Node dialog box and return to the document 
window:

· Click Cancel to cancel your changes.
· Click OK to save your changes.



Editing Menu Nodes
There are five categories of items that can be edited in a menu node. Arrange-It software 
provides an editing screen for each one. 

· Menu Node Menu modification screen allows you to define menu selection paths.
· Menu Node Image modification screen allows you to make changes to the images.
· Menu Node Sound modification screen allows you to listen to, get information on, or 

delete audio files.
· Menu Node Path modification screen allows you to change the destinations of paths 

associated with the menu node.
· Menu Node Playback Modification Screen allows you to change the way the player 

displays the image.
You can select editing screens for any node in any order and make changes to several 
screens before saving and returning to your document window. Select the editing screens by
clicking the appropriate icon in the category list box that displays on the left side of the Edit 
Menu Node dialog box.



Editing Sequence Nodes
There are two categories of items that can be edited in a Sequence node. Arrange-It 
software provides an editing screen for each category:

· Image modification screen allows you to make changes to the images and the way 
they are displayed in the presentation.
· Sound modification screen allows you to edit audio files.

When you first open an Edit Sequence Node dialog box, you get an Image modification 
screen or a Sound modification screen depending on whether the first item in the sequence 
node is an image or an audio file.
To edit a sequence node:

1. Click a sequence node in the document windowo select it.
2. Choose Edit from the Node menu.

The Edit Sequence Node dialog box appears.
In addition to the node name text box, the top section of the Edit Sequence Node dialog box 
has the Sequence width text box and the Image/Audio bar.

· Sequence width text box shows the maximum width in number of files in the 
sequence node. If there are more files than the sequence width, you must use the 
scroll bar to see all of them.
Enter a number into the Sequence width text box to change it.
· Image/Audio bar shows the images and/or audio files in the sequence node.
· The box in the middle of the Edit Sequence Node dialog box contains the Image 

modification or Sound modification screen.
· The image or audio file in the current Image or Sound modification screen is selected 

by clicking it in the Image/Audio bar. If necessary, use the scroll bar to find the file 
you want to select.
· In addition to the OK and Cancel buttons, the bottom section of the dialog box has 

the Previous and Next drop-down list boxes, that display the node names or numbers 
connected to the Previous and Next path tabs on the sequence node. 
· You can change these paths by choosing different destination nodes from the drop-

down list boxes.



Global Modifications
Use Global Modify from the Edit menu to edit multiple or even all the nodes in your 
presentation. You can change specific values for each item on the screen.
For example, if you only want to change the time-out path color on the Global Modify Path 
screen, you check the Apply check box for that item only. All unselected check box values 
remain unchanged.
Global Modify Dialog Box
The Global Modify dialog box contains four categories that can be edited in their respective 
modification screens.

· Image modification screen lets you change the sequence display width and Image 
Pac resolution.
· Path modification screen allows you to change one or more path colors.
· Playback modification screen allows you to control the way images display on the 

player.
· Delay modification screen allows you to control the length of time an image is 

displayed on the screen and the delay after an audio file plays.
Making Global Changes
To make changes to multiple nodes in the document:

1. Select the nodes you want to change in the document window. If you want to change 
all nodes in the document, do not select select any nodes.

2. Choose Global Modify from the Edit Menu.
The Global Modify dialog box appears.
Since the Image icon is at the top of the category list box in the left side of the dialog 
box, the Global Modify dialog box always opens with the Image modification screen.

The Global Modify dialog box always contains the following list boxes and buttons:
· Category list box contains a list of category icons and is located on the left side of the

Global Modify dialog box. It determines which modification screen is displayed. Select
one of the icons that represents each of the categories of items that can be edited in 
the modification screen.
· Modification Screen is the large box to the right of the category list box containing 

the items that can be edited. Its contents depend on which icon is selected in the 
category list box.
· Apply to Selected button applies the changes to only the nodes that you selected 

before choosing Global Modify from the Node menu.
· Apply to All button applies your changes to all nodes in the document.
· OK closes this dialog box and applies the changes you made.
· Cancel closes this dialog box and abandons your changes.

Modification Screens
Select one of the four modification screens by clicking an icon in the category list box.
In general, you globally modify an item in a modification screen by clicking its Apply check 
box and changing its setting. Click the check box again to deselect the item.



NOTE: The Apply check box is automatically selected when you modify any item in Global 
Modify dialog box.
Closing the Global Modify Dialog Box
To exit the Global Modify dialog box screen and return to your document:

· Click Cancel to cancel your changes.
· Click OK to close the dialog box and apply the changes you made.



Preferences
The Preferences dialog box allows you to globally change values for future modifications to 
your document. Selections made in the Preferences dialog box do not affect the existing 
values in your document; they will be the values in any future nodes or paths that you do 
not specifically change.
Preferences Dialog Box
The Preferences dialog box provides five categories of preference items that can be edited in
their modification screens:

· Image modification screen allows you to change the sequence display width and 
Image Pac resolution.
· Path modification screen allows you to control path color.
· Playback modification screen allows you to control the way an image displays on the 

player.
· Delay modification screen allows you to control the length of time your image 

displays on the screen, the length of time before the next audio file plays, or when 
the time-out path is triggered.
· Preview modification screen allows you to set the the model of the Photo CD player 

and remove delays for the presentation preview.
Opening the Preferences Dialog Box
To open the Preferences dialog box, choose Preferences from the Edit menu. The Preferences
dialog box appears and displays the Image modification screen.
The Preferences box always contains the following list boxes and buttons:

· Category list box contains a list of category icons and is located on the left side of the
Preferences dialog box. It determines which modification screen is displayed. You can 
select one of the icons that represents each of the categories of items that can be 
edited in the modification screen.
· Modification Screen is the large box to the right of the category list box that contains 

the preference items that can be edited. Its contents depend on which icon is 
selected in the category list box.

Select which of the the five modification screens is displayed by clicking the appropriate icon
in the category list box.

· Save as default closes this dialog box and applies your changes to the default values 
for the program.
· OK closes this dialog box and applies your changes only to the current document.
· Cancel closes this dialog box and abandons any changes.



Preferences Delay Modification Screen
The Delay modification screen in the Preferences dialog box allows you to edit how long 
before the time-out path is triggered, next image is displayed, or next audio file plays in the 
presentation. The current delay values display in the drop-down list boxes.
To open the Delay modification screen:

1. Choose Preferences from the Edit Menu.
The Preferences dialog box appears.

2. Click the Delay icon from the category list box to select it.
The Delay modification screen appears.

The Delay modification screen contains the following:
· Menu Timeout controls how long a menu node is displayed before going to its time-

out path.
· Delay after Image controls the length of delay after an image displays.
· Delay after Sound controls the length of time after a audio file plays.
· No delay before or after sounds removes the delay before and after audio files if the 

check box is selected.



Preferences Preview Modification Screen
The Preview modification screen from the Preferences dialog box lets you modify the way 
the Preview window runs the presentation when you choose Preview Presentation from the 
Script menu.
To open the Preview modification screen:

1. Choose Preferences from the Edit Menu.
The Preferences dialog box appears.

2. Click the Preview icon from the category list box to select it.
The Preview modification screen appears.

The Preview modification screen contains the following items:
· Model displays a drop-down list box of player models that you can select to emulate 

the model of the player you will use for your final presentation.
· No delays during emulation allows you to run your presentation from beginning to 

end without any of the delays that you have included in the nodes.
Setting Player Model
The Model drop-down list box provides a list of players from which you can select the model 
that will be used to display your final presentation. 
To select a player model, click the arrow at the right of the Model drop-down list box and 
choose the appropriate model.
No Delays During Preview Presentation
If you want to view your presentation in the Preview window without the delays that you 
have set, select the No delays during emulation check box. Arrange-It software will preview 
your presentation without your set delays. 



Final Product
Once an Arrange-It software document has been created, you begin the process of turning it 
into a presentation on a KODAK Photo CD Portfolio disc. 
Finish your document by setting its startup information, verifying its components, and 
running it through the preview feature. After it is finalized, you can convert your document 
into a Script that is used to create the Photo CD Portfolio disc. 
Completing the Document
After you have finished creating and editing nodes and paths in your document, you need to 
set the startup image and start node. Then you can verify it to check for and correct any 
errors. Finally, you should run it through the presentation preview to make sure it works as 
intended before you build the Script file.
Startup Image
Start Node
Verifying the Document
Using the Preview
Saving Documents
Building the Script
Copying Directories (to Photo CD)
Assembling Files (for Photo CD Portfolio disc)
Selecting Media Formats (for Photo CD Portfolio disc)
Locating a Photo CD Service Provider



Startup Image
The startup image is displayed on the screen before the presentation actually begins. Think 
of the startup image as the title page to a report. For example, the startup image might be 
your company logo. 
Setting Startup Image
To set the startup image:

1. Click an image on the collection window to select it. 
The selected image is highlighted.

2. Choose Set Startup Image from the Script menu.
NOTE: The startup image cannot be a Null Image or an audio file; it will not be 

displayed in the document window or appear during a presentation preview.
Showing Startup Image
To see the startup image, choose Show Startup Image from the Script menu. 
The Startup Image dialog box appears showing the startup image and its file information.
To delete the startup image, click Delete. You must select another startup image.
Click OK to close the Startup Image dialog box.



Start Node
The start node is the first node displayed on the screen in a presentation. The start node is 
the only gold colored node in the document. Typically, the start node is the first node in your
document, although it may be located anywhere in your document. 
Every Arrange-It software document must have at least one menu node and one start node. 
If there is only one menu node in the document, it should be the start node.
NOTE: Do not confuse the start node with the startup image. The start node plays directly 
after the startup image and contains the first image and/or audio file in your presentation.
Setting Start Node
The first node that you create in a document is automatically designated as the start node. 
However, you can change the start node.
To change the start node:

1. Click the node you want to designate as the start node.
2. Choose Set Start Node from the Node menu.

The node you selected will become the new start node.
NOTE: The start node should always be a menu node. 

Showing Start Node
To show the start node, choose Show Start Node from the Node menu. Arrange-It software 
finds the start node and displays it in the center of the document window.



Verifying the Document
Verification should always be done after you have finished creating the Arrange-It software 
document and before building your presentation Script.    Use this process to check for the 
following in your document:

· Unconnected Paths - node with one or more path tabs having no path. You may verify
selected path types.
· Nodes With No Exit - node with no paths leaving the previous tab, next tab, or other 

tabs that you have created on the node. 
· Orphaned Nodes - node with no paths connecting to its home tab.
· Valid Start Node - Select to ensure that the selected start node is valid.
· Sequences Without Images - Select to ensure that sequence nodes contain at least 

one image. 
· NULL Backgrounds in Sequences - Select to ensure that there are no Null 

backgrounds in sequence nodes. 
· Missing Source Files - As part of the build process, the source files will be copied to a 

directory that is sent to the script processing system for final Photo CD Portfolio disc 
creation. Check this item to make sure that you are not missing any files you need to 
build the script.
· Modified Source Files - Select to check for any source files that have been modified.
· Calculate Transfer Size - Select to calculate the amount of space needed to hold the 

files that you will transfer to a Photo CD Portfolio disc.
· Overlapping Hot Spots - Two or more hot spots that overlap on the image display 

screen.
To verify a document:

1. Insert the appropriate Photo CD disc into your CD-ROM drive if your presentation 
contains images from a Photo CD disc.
The verification process searches for all source files used in your presentation.

2. Make the document window the active window.
3. Choose Verify from the Script menu. 

The Verify dialog box appears.
4. Check the options to be verified.

NOTE: You may not want to select the Missing Source Files check box until you are 
ready to build your script, since it requires that all the image and audio files used by 
your presentation are available.

5. Click OK.
If one or more errors are discovered, the Verify Error message box displays showing 
the first error.

6. Make note of the error that displays in the Verify Error message box.
7. Click Skip to view the next error or click OK to stop veritying so that you can fix the 

currently displayed error.
Skip displays the next error in the verification process without modifying your 



document.
OK closes the Verify Error message box. 

8. If you clicked OK, correct the error in the document.
· Choose Verify Next from the Script menu.

The verification process rechecks the last error (which you have now corrected) 
and displays the next error in the Verify Error message box.

9. Repeat Steps 5through 8 until you have corrected all the errors in your document.
When the verification process is complete, a message box appears reporting that it is
done and shows the total media size for the presentation.

10. Choose Save from the File menu (Ctrl-S).
Before building a script, it is a good idea to run the verification process to make sure any 
changes that you have made to the document do not result in script errors.
NOTE: If you elected to verify your document with the Missing Source Files check box 
deselected (Step 3), you should recheck your document with this check box selected before 
building a script.



Using the Preview
The Arrange-It software preview feature allows you to view your presentation as it will 
appear when viewed on a Photo CD player.    
Before starting the player preview, it is recommended that you take notes on the newly 
created document. For example, make a note of the 

· Images contained in each node
· Audio Files contained in each node
· Order of images and audio files in each node
· All paths and modifications that you have made

As the player preview runs, verify that the document plays as expected. If your presentation 
does not play as expected, make corrections to the document after you have finished 
running the preview.
To start the Arrange-It software preview:

1. Make the document window the active window.
2. Choose Preview Presentation from the Script menu.

The Player Remote and the Player window appear. Arrange-It software automatically 
begins the presentation in the Player window at the start node.

3. Click the Player Remote buttons as appropriate. The Player Remote has the following 
buttons and displays:
· Play advances to the next image in the sequence or the node connected to the 

Next path unless there is a number in the numeric display. If there is a number in 
the numeric display that is a valid menu path, the player will follow that path in 
the presentation.
· Previous replays the previous image in a sequence or the node connected to the 

Previous path.
· Next advances to the next image in a sequence or advances to the node 

connected to the Next path.
· Pause temporarily stops the preview. Click pause again to resume playing.
· Stop halts the presentation and returns to the start node or (on some players) the

restart node.
· Number keys enter numbers into the numeric display. These numbers are used to 

select a menu path when the Player window contains a menu node. Click Play or 
wait for a time out.
· Go To opens a dialog box that lets you bring up any node in the presentation.
· Close stops the preview and returns you to the document window.
· Node displays the current node
· Paths List displays all the path tabs on the current menu node and their 

destinations. Double-click one of these paths to have the player follow it.
· Item displays the name of the current image or audio file.
· # displays the item number in the node of the current image or audio file. In a 



menu node with an audio file, the image is item #1 and the audio file is item #2.
· Delay displays the delay value of the current file. This value is the number of 

seconds that the player will wait before displaying the next image or playing the 
next sound.
· Length (audio files only) displays the duration of the current sound.



Saving Documents
After you have made any significant changes in a document, you should always save your 
document. Arrange-It software provides the standard methods of saving documents, as well 
as a number of options specific to this application.
To save your document without exiting the application:

1. Choose Save from the File menu (Ctrl-S). 
If you are saving your document for the first time, the File Save dialog box appears.

2. Enter [name of document] in the "File Name" text box.
3. Select the directory where you want to save the file in the Directories list box..
4. Click OK.
5. The File Save dialog box closes

The filename you entered appears in the title bar of the document window.
To save the current document to a different file:

1. Choose Save As from the File menu. 
The Save As dialog box appears.

2. Select one of the options in the Save File as Type drop-down list box.
· Arrange-It Document (*.arr) saves the file as an Arrange-It software document.
· Bitmap File (*.bmp) saves a bitmap file of the entire document that can be 

opened or printed by most WINDOWS paint programs.
· Text File saves a text file that contains most of the settings and information in the 

document. When you select Text File, the Save As Text dialog box appears. You 
use this dialog box to select what information is written to the file.

3. Click OK.
The file is written to the selected directory.

Reverting to the Previously Saved Document
To abandon all the changes you have made since the last save without exiting the 
document, choose Revert from the File menu.
Exiting a Document
To exit a document, choose Close from the File menu. If you have not saved some new work, 
a message box appears asking if you want to save the changes.

· Save closes the document and saves the changes.
· Don't Save closes the document without saving changes.
· Cancel returns you to your document without saving.



Building the Script
After you have finished your document, you can build the script file used to create the Photo 
CD Portfolio disc. The script-building process automatically copies all the necessary files 
used in creating your document into a directory . This directory is transferred to the script 
processing system.
To build the script for a document: 

1. Make the document window the active window.
2. Choose Build Script from the Script menu.

The Save To New Directory dialog box appears.
3. Create a new directory to be used for the script.

· Enter [name of directory] in the Directory Name text box.
· Select a drive and directory where you want to create the new directory using the 

Directories list box and the Drives drop-down list box.
4. Click OK. 

The Script File dialog box appears.
5. Type a name for the script file in the File Name dialog box.
6. Click OK.

A progress indicator appears showing the status of the build process. 
NOTE: To interrupt the build-script process, click Stop in the progress indicator.
The build process may take a few minutes, particularly if your presentation document
contains large Photo CD images, graphics, or audio files.

Once the Build Script process is complete, you are ready to turn your presentation into a 
KODAK Photo CD Portfolio disc.



Copying Directories (to Photo CD)
Use Copy Directory to Photo CD from the Script menu to include additional directories not 
involved with the creation of the actual presentation and its source files. The script will 
simply copy these directories into the Photo CD Portfolio disc. 
NOTE: You cannot select individual files when using Copy Directory to Photo CD. They must 
be selected and copied before building the script.
To select the directories to be copied to Photo CD:

1. Make the document window the active window.
2. Choose Copy Directory to Photo CD from the Script menu.

The Copy Directory to Photo CD dialog box appears.
3. Click Add Directory.

The Select Directory dialog box appears.
4. Select the drive that contains your script in the Drives drop-down list box.
5. Click the directory containing your script in the Directories drop-down list box.

It appears in the Directory Name text box.
6. Click Select.

The Select Directory to Copy dialog box closes and the name of the selected directory
displays in the box on the right side of the Copy Directory to Photo CD dialog box.

7. Repeat Steps 3 through 6 until you have indicated all the directories to be copied.
To display the total size of all files within a directory:

1. Click the name of a directory from the list.
2. Click Calculate Directory Size. 

The size of the selected directory displays in the "Total Size " section of the Copy 
Directory to Photo CD dialog box.

Click OK to close the dialog box and return to the document window.



Assembling Files (for Photo CD Portfolio disc)
The build-script process automatically copies all the necessary files used in creating your 
document and uses these files to construct your final presentation to produce a script file. 
To create a Photo CD Portfolio disc, you need the following items that were used to create 
your document:

· The directory that contains the script. This directory contains the script and the 
complete portfolio of Image Pacs, graphics, and audio files used in the document.
· All Photo CD disc(s) that contain source Photo CD images.
· All source image and audio files.



Selecting Media Formats (for Photo CD Portfolio disc)
The directory containing files necessary to create a Photo CD Portfolio disc can be submitted
on any combination of the following media:

· IBM PC compatible computer formatted floppy disk (1.44 MB)
· IBM PC compatible computer formatted removable Syquest cartridge (44 MB or 88 

MB)
· KODAK Photo CD Master discs

It is recommended that you contact your authorized KODAK Photo CD Portfolio service 
provider for further details on the best medium to use to deliver the script and other 
elements of your presentation for processing.



Locating a Photo CD Service Provider
Once the necessary items are assembled, simply take them to any authorized KODAK Photo 
CD Portfolio service provider. In a matter of days, you will be able to pick up your Photo CD 
Portfolio disc containing your presentation created with Arrange-It software, as well as your 
original documents.
Refer to "Photofinishing Information" on the Information Card included in the 
Arrange-It software package for information on locating service providers in your area that 
offer a Photo CD system.
If you own KODAK Build-It Photo CD Portfolio Disc Production software, refer to the KODAK 
Build-It Software User's Guide for script-processing information.



Alternate Editing Methods
Arrange-It software lets you create and edit documents without directly manipulating nodes 
and paths in the document window. You can import a PLAYLIST.PCD file from a Photo CD 
Portfolio disc or use the Text Outline Language.
Import Playlist.PCD
Text Outline Language



Import Playlist.PCD
The Import PLAYLIST.PCD feature lets you use a presentation on a finished Photo CD Portfolio
disc as the basis for creating a new presentation.    When you import a playlist, you obtain 

· A collection of the images in the presentation on the Photo CD Portfolio disc. 
Importing audio files with the Import PLAYLIST.PCD command is not supported in 
Version 1.0.
· The completed Arrange-It software presentation document that is equivalent to the 

Photo CD Portfolio disc. You can play the presentation by choosing Preview 
Presentation from the Script menu, or by making modifications to create a new 
presentation.

To import a playlist:
1. Close the document window.

You can only have one document open at a time when using Arrange-It software.
2. Insert a Photo CD Portfolio disc into the CD-ROM drive.
3. Choose Import PLAYLIST.PCD from the File menu. 

The Please locate PLAYLIST.PCD dialog box appears.
4. Select the PLAYLIST.PCD file from the Photo_CD directory on the Photo CD Portfolio 

disc. 
5. Click OK. 

A message box appears alerting you that importing audio snippets is not supported 
by Import PLAYLIST.PCD in Version 1.0.

6. Click OK to close the message box.
The Save dialog box appears. You use this dialog box to specify where you want to 
create the new collection containing the images from the Photo CD Portfolio disc.

7. Select a directory.
8. Enter a name for the collection file of images to be created.
9.  Click OK. 

A progress indicator appears while the images are copied from the CD-ROM drive into
a collection. 

The import process takes a few minutes. When it is complete, the imported presentation is 
displayed in the document window. .



Text Outline Language
Instead of creating a document in the document window, you can use text to describe the 
document. Since the Text Outline Language does not allow you to make all the modifications 
to your document that the document window allows, you may want to continue to modify 
your document in the document window after the Text Outline Language document has been
successfully built.

See
Legal Terms and Values (Text Outliner)
Creating a Text Outliner Document



Legal Terms and Values (Text Outliner)
The following guidelines must be followed when using the Text Outline Language:

· Legal numbers are 1 through 32767.
· Legal names can contain up to 24 characters.
· Legal line separators include space, tab, return, or comma.
· SELECTION defines a menu node.
· SEQUENCE defines a sequence node.
· ELEMENT defines an element, followed by location information of the element within 

a collection.
· NULL defines a Null image in a node.
· MENU defines a menu path.
· PREVIOUS defines a previous path.
· NEXT defines a next path.
· TIMEOUT defines a time-out path.
· ERROR defines an error path.



Creating a Text Outliner Document
To create an Arrange-It document using the Text Outline Language, you enter a series of 
single-line descriptive statements in the Text Outliner dialog box. These statements are used
to define menu nodes, sequence nodes, and paths for both kinds of nodes.
For details and examples, see Chapter 11 of the User Guide.



File Menu
The File menu provides the following commands:

· New creates a new document or collection.
· Open opens an existing document or collection.
· Close closes the current document or collection.
· Save saves the current document.
· Save As saves the current document or collection using a different name or location.
· Revert reverts to the last saved version of the current document.
· Text Outliner creates a document with the text outline language.
· Import PLAYLIST.PCD creates a document from a Photo CD Portfolio disc.
· Recent File lists up to four of the latest document files that you have opened. Choose 

a filename to quickly re-open it.
· Exit quits the Arrange-It software application.



Edit Menu
The Edit menu provides the following commands:

· Undo cancels the effects of the last action.
· Cut deletes the selected item from the document and puts it on the Clipboard.
· Copy puts a copy of the selected item on the Clipboard.
· Paste inserts the contents of the Clipboard into the document.
· Clear deletes the selected item from the document. 
· Select All selects every item in the document. 
· Duplicate makes a copy of the selected item.
· Global Modify lets you modify multiple values or settings in your document.
· Preferences lets you change the default values or settings of any new items you 

create.



View Menu
The View menu provides the following commands:

· Zoom Out resizes and scales the contents of the document window so that each item 
is made smaller and a larger overview is displayed. 
· Zoom In resizes and scales the contents of the document window so that each item is

magnified and the details of a smaller part of the document may be viewed. 
· View All Nodes zooms out so that all items in the document can be viewed in the 

document window. 
· Restore View returns the view size back to normal. 
· Columns arranges items in columns according to the height of the collection window. 
· Rows arranges items in rows according to the width of the collection window. 
· Better Color Quality displays images using the best possible color match on systems 

with 256 colors or less, optimizing color quality at the expense of speed.
· Better Speed displays images faster, but at the expense of color accuracy.



Collections Menu
A collection contains image or audio files that can be used in the Arrange-It software 
document. The Collections menu provides commands that allow you to manipulate 
collections.

· New creates a new collection.
· Open opens an existing collection.
· Remove removes all items in the current collection from the document.
· Edit opens the Edit Collection dialog box for the selected collection.



Node Menu
The Node menu provides the following commands:

· Edit opens the Edit Node dialog box for the selected node.
· Color allows you to change the color of the selected node.
· Align Nodes opens a cascading menu that lets you choose how the selected nodes 

are aligned.
· Show As Group displays two or more selected nodes as single grouped item.
· Show As Nodes expands selected group nodes into component nodes.
· Find Node locates a specific node and displays it in the center of the document 

window.
· Set Start Node assigns the selected node as the start node for the presentation.
· Show Start Node locates the start node and displays it in the center of the document 

window.
· Set Restart Node assigns the selected node as the restart node for the presentation. 
· Show Restart Node locates the restart node and displays it in the center of the 

document window.
· Menu Node may be selected so that any new nodes created will be menu nodes.
· Sequence Node may be selected so that any new nodes will be sequence nodes.
· Arrange Nodes redraws and arranges the nodes and paths so that the document is 

more readable.



Path Menu
The Path menu provides the following commands:

· Show Paths sets which paths are displayed in the document window.
· Color changes the color of the selected paths.
· Align Vertices displays a cascading menu that allows you to choose how the selected 

path vertices should be aligned.
· Add Vertex adds a vertex to the selected path at its midpoint.
· Show Origin displays the node where the selected path starts.
· Show Destination displays the node where the selected path ends



Script Menu
The Script menu provides the following commands:

· Set Startup Image sets the startup image for the document.
· Show Startup Image displays the startup image in the center of the document 

window.
· Copy Directory to Photo CD allows you to select a directory to be copied onto the final

Photo CD Portfolio disc.
· Preview Presentation allows you to the view the presentation as it would play on a 

KODAK Photo CD player.
· Verify checks your document for errors before building the script.
· Verify Next continues verification of the current document.
· Build Script builds the document script used to create the Photo CD Portfolio disc. 



Window Menu
The Window menu provides the following commands: 

· Toolbar displays or hides the toolbar.
· Status Bar displays or hides the status bar.
· Cascade arranges and resizes the windows in the Arrange-It software application 

window in an overlapping pattern.
· Tile arranges and resizes the windows side by side so that all windows are visible.
· Arrange Icons places the icons of minimized documents and collections along the 

lower edge of the application window.
· The bottom of the Window menu lists all the open windows. The active window title is

preceded by a checkmark.



Help Menu
The Help menu provides the following commands:

· Contents opens the Help table of contents window. Press F1 at any time to open the 
same window.
· About Arrange-It displays a screen showing the Arrange-It software copyright 

information and version number.



Global Modify Image Modification Screen
The Image modification screen allows you to change the sequence display width and the 
Image Pac resolution.
To make global changes to image files:

1. Select the nodes you want to change in the document window. If you want to change 
all nodes in the document, do not select any nodes.

2. Choose Global Modify from the Edit Menu.
The Global Modify dialog box appears displaying the Image modification screen.

The Image modification screen contains the following check boxes:
· Sequence display width shows the maximum width in images or audio files of the 

sequence nodes in the document.
· Image Pac resolution displays a drop-down list box that allows you to select the 

maximum size of the image that can be copied onto the Photo CD Portfolio disc.
After changing any of the check boxes in the Image modification screen, select 
another icon in the category list box to make more changes, or click one of the 
following buttons:
· Apply to Selected button applies the changes to only the nodes that you selected 

before choosing Global Modify from the Node menu.
· Apply to All button applies your changes to all nodes in the document.
· OK closes this dialog box and applies the changes you made.
· Cancel closes this dialog box and abandons your changes.



Global Modify Path Modification Screen
The Path modification screen from the Global Modify dialog box allows you to edit path 
colors. This screen contains color boxes where you can set the color of the paths that 
originate from the selected nodes, or all nodes in the document.
To make global color changes to paths:

1. Select the nodes you want to change in the document window. If you want to change 
all nodes in the document, do not select any nodes.

2. Choose Global Modify from the Edit Menu.
3. Click the Path icon in the category list box.

The Global Modify dialog box displays the Path modification screen.
To change the color of a path type:

1. Click the color box next to a path type.
The WINDOWS software Color dialog box appears.

2. Select a color from Basic Colors or Custom Colors.
3. Click OK or Cancel.

OK saves the change.
Cancel leaves the color of the path type unchanged.
The Color dialog box closes and the Path modification screen redisplays. If you click 
OK in the Color dialog box, the color box changes to the selected color and the Apply 
check box is automatically selected.

4. Click one of the following buttons when you are done:
· Apply to Selected button applies the changes to only the nodes that you selected 

before choosing Global Modify from the Node menu.
· Apply to All button applies your changes to all nodes in the document.
· OK closes this dialog box and applies the changes you made.
· Cancel closes this dialog box and abandons your changes.

NOTE: This command works on nodes. You select multiple nodes and change the 
color of their attached paths. You cannot select paths alone and change their color.



Changing the Sequence Display Width
Although a large number of images and audio files can be added to a sequence node, you 
may want to limit the size of the sequence node in the document. The Sequence Display 
Width is the maximum number of files that display in the node without requiring scrolling. All
the files in the sequence node can be viewed by using the scroll bar at the bottom of the 
node.
NOTE: The Sequence display width must be a number from 2 to 100.
 To change the sequence display width:

1. Enter a new value in the Sequence Display Width text box 
2. Click one of the following buttons when you are done:

· Apply to Selected button applies the changes to only the nodes that you selected 
before choosing Global Modify from the Node menu.
· Apply to All button applies your changes to all nodes in the document.
· OK closes this dialog box and applies the changes you made.
· Cancel closes this dialog box and abandons your changes.



Global Modify Playback Modification Screen
The Playback    Modification screen in the Global Modify dialog box allows you to edit the way
images are displayed on the player.
To make global changes to the way images are displayed in a presentation on a player:

1. Select the nodes you want to change in the document window. If you want to change 
all nodes in the document, do not select any nodes.

2. Choose Global Modify from the Edit Menu.
The Global Modify dialog box appears.

3. Click the Playback icon in the category list box.
The Global Modify dialog box displays the Playback modification screen.

The Playback screen contains the following check boxes:
· Transition displays a drop-down list box that allows you to select the way the next 

image replaces the current image.
· Display Resolution displays a drop-down list box of available resolutions for the image

in the node.
· Always option allows the player to always play back the selected resolution even if it 

reads and displays faster than a read and display at that resolution.
· Or Better option allows a higher resolution to be displayed that takes the same 

amount of time, thereby ensuring the same timing even on a faster player.
Click one of the following buttons when you are done:

· Apply to Selected button applies the changes to only the nodes that you selected 
before choosing Global Modify from the Node menu.
· Apply to All button applies your changes to all nodes in the document.
· OK closes this dialog box and applies the changes you made.
· Cancel closes this dialog box and abandons your changes.



Global Modify Delay Modification Screen
The Delay modification screen in the Global Modify dialog box allows you to edit how long 
before the time-out path is triggered, the next image is displayed, or the next audio file is 
played in the presentation. 
To make global changes to the delay values for images and audio files in the presentation:

1. Select the nodes you want to change in the document window. If you want to change 
all nodes in the document, do not select any nodes.

2. Choose Global Modify from the Edit Menu.
The Global Modify dialog box appears.

3. Click the Delay icon in the category list box.
The Global Modify dialog box displays the Delay modification screen with the current 
delay values in the drop-down list boxes.

The Delay screen contains the following check boxes:
· Menu timeout controls how long a menu node is displayed before going to its time-

out path.
· Delay after image controls the length of delay after an image displays.
· Delay after sound controls the length of time after an audio file plays.

Closing the Global Modify Dialog Box
To exit the Global Modify dialog box screen and return to your document:

· Click Cancel to cancel your changes.
· Click OK to close the dialog box and apply the changes you made.



Preferences Image Modification Screen
The Image screen from the Preferences dialog box allows you to change the sequence 
display width and the Image Pac resolution.
To open the Image modification screen, choose Preferences from the Edit Menu.
The Preferences dialog box appears displaying the Image modification screen.
The Image modification screen contains the following items:

· Sequence display width shows the maximum width in images or audio files of the 
sequence nodes in the document.
· Image Pac Size displays a drop-down list box that allows you to select the maximum 

size of the image that can be copied onto the Photo CD Portfolio disc.



Preferences Path Modification Screen
The Path modification screen from the Preferences dialog box allows you to edit path colors.
To open the Path modification screen:

1. Choose Preferences from the Edit Menu.
The Preferences dialog box appears.

2. Click the Path icon from the category list box to select it.
The Path modification screen appears.

To change the color of a path type:
1. Click the color box next to a path type.

The WINDOWS software Color dialog box appears. 
2. Select a color from the Basic Colors or Custom Colors secton.
3. Click OK or Cancel.

OK button saves the changes.
Cancel leaves the color of the path unchanged.
The Color dialog box closes and the Path modification screen redisplays. If you click 
OK in the Color dialog box, the color box changes to the selected color.

NOTE: This command works on nodes. The color of the paths that originate from a 
node depends on the color preference settings when the node was created.



Preferences Playback Modification Screen
Preferences Playback Modification Screen
The Playback    modification screen in the Preferences dialog box allows you to edit the way 
images are displayed on the player.
To open the Playback modification screen:

1. Choose Preferences from the Edit Menu.
The Preferences dialog box appears.

2. Click the Playback icon from the category list box to select it.
The Playback modification screen appears.

The Playback modification screen contains the following:
· Transition displays a drop-down list box that allows you to select the way the next 

image replaces the current image.
· Display Resolution displays a drop-down list box of available resolutions for the image

in the node.
Always option allows the player to always play back the selected resolution even if it 
reads and displays faster than a read and display at that resolution.
Or Better option allows a higher resolution to be displayed that takes the same 
amount of time, thereby ensuring the same timing even on a faster player.


