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Gerald Himmelstein's Version: 
- Schreiben daß unter Extras-Optionen- Verborgener Text aktivieren
- Nichts an Link verändern

-Siehe Auch ersetzen
Fehler Typograf:zu große Schrift (z.B tab’s)
IDH_Einstellung PS (Vorschau) 325
How did you hear about this product
Comments or Suggestions
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Open Folder statt Change Folder
Compare anstatt Comparison
// IDH_ zu Drucken
für Drucken-Dialoge Hilfe an Seite (wie Thema im richtigen Fenster dargestellt?)



Features of Typograf

Typograf is the comfortable way to preview, 
print and manage TrueType and Type 1 fonts.

{button ,JI(`typograf.hlp>Referenz',`Ansehen')
} View and Preview Fonts

{button ,JI(`typograf.hlp',`AnsehenEigenschaft
en')} Display Font Properties

{button ,JI(`typograf.hlp>Proc1',`SoVergleich')
} Compare Fonts

{button ,JI(`typograf.hlp',`Drucken')} Print 
Fonts

{button ,JI(`typograf.hlp>Referenz',`Konzept')
} Font database and Font Groups

{button ,JI(`typograf.hlp>Referenz',`Untersche
idenZeit')} Information about Fonts and 
Typography

Note
·    When You click an object using the right 

mouse button, a context menu appears.



Displaying Font Properties

The creator of a TrueType or 
Type 1 font can encode some 
data in this font.

{button ,JI(`typograf.hlp>Proc1
',`AllgInfo')} Name and 
Copyright
{button ,JI(`typograf.hlp>Proc1
',`Metrik')} Metrik and Type 
Classification
{button ,JI(`typograf.hlp>Proc1
',`KerningPaare')} Kerning 
Pairs
{button ,JI(`typograf.hlp>Proc1
',`ANSI')} Character set
{button ,JI(`typograf.hlp>Proc1
',`SoTastatur')} Keyboard 
layout
{button ,JI(`typograf.hlp>Proc1
',`SoZoom')} Zoom



To view Fonts

To specify folder whose fonts you want to display
1    Click Open Folder button (looks like this: ).
2    Specify the folder that contains the fonts you want to display.
3    If you want to display fonts of several folders, click More... button.

Note
·    To specify the font types displayed in the font list, click the Options button. You also can specify font 

size and sample text in this dialog box.
{button ,PI(`',`neu')} TrueType fonts (preview)
{button ,PI(`',`Geladen')} TrueType fonts (loaded by Typograf)
{button ,PI(`',`installiert')} TrueType fonts (installed)
{button ,PI(`',`PSpreview')} Type 1 fonts (preview)
{button ,PI(`',`PSGeladen')} Type 1 fonts (loaded by Typograf)
{button ,PI(`',`PS')} Type 1 or vector fonts (installed)
{button ,PI(`',`a7')} Printer fonts
{button ,PI(`',`a9')} Bitmap fonts
{button ,PI(`',`a10')} other installed fonts

·    To go fast to a font in the font list type the first letters of the font name.
·    Click to select one font, Control-click to select several individual fonts, or Shift-click to select a group

of contiguous fonts.
·    What you can do with the selected fonts, see you if you click here .

{button ,AL("TrueType;Type1")} Related Topics



To sort Fonts
1    On the View menu, click Sort fonts by.
2    You can sort displayed fonts by file (default), name, directory, family, size, date, copyright, number 

of kerning pairs and width.

Note
·    If You open a new folder (by clicking ), all fonts will be sorted by file name, because thats the 

fastest way to preview fonts. To sort fonts by your favorite criterion after opening a new folder, click 
the View menu and make sure there is a check mark next to the Sort after changing folder 
command.

·    To separate font types, click the View menu and make sure there is a check mark next to the 
Subdivide font types command.
·    Sorting fonts by Family all fonts will be arranged by Ornaments, Decorative, Serifs, Sans Serif, 

Monospaced, Script foreign and unknown fonts. Generally the expression Family denotes a collective 
term for all variations (styles) of a typeface.

{button ,AL("TrueType")} Related Topics



To view or edit general Font properties

1    Select a font in the font list by clicking the font.
2    Click the Properties button (looks like this: ).
3    Click the General tab.
4    Edit properties such as for example font name, family or style.

Note
·    While the properties dialog is open, you can select another font in the font list. Now you see the 

properties of this font.
·    To compare properties of several fonts click the Compare button (looks like this: ).

{button ,AL("Eigenschaften;AllgInfo")} Related Topics



To view metric data and Type Classification

1 Select a font in the font list by clicking the font.
2    Click the Properties button (looks like this: ).
3    Click the Metric tab.

Note
·    While the properties dialog is open, you can select another font in the font list. Now you see the 

properties of this font.
·    To compare properties of several fonts click the Compare button (looks like this: ).
·    To print the displayed font properties or save the properties as a file click the window by using the 

right mouse button. A context menu appears.

{button ,AL("AllgInfo;Metrik;Vergleich")} Related Topics



To view a list of all kerning pairs in a font

1 Select a font in the font list by clicking the font.
2    Click the Properties button (looks like this: ).
3    Click the Kerning tab.

Note
·    While the properties dialog is open, you can select another font in the font list. Now you see the 

properties of this font.
·    To compare properties of several fonts click the Compare button (looks like this: ).

{button ,AL("Kerning;Eigenschaften")} Related Topics



To view all character in a font

1 Select a font in the font list by clicking the font.
2    Click the Properties button (looks like this: ).
3    Click the ANSI tab.

Note
·    While the properties dialog is open, you can select another font in the font list. Now you see the 

properties of this font.

{button ,AL("ANSI")} Related Topics



To view keyboard layout

1 Select a font in the font list by clicking the font.
2    Click the Keyboard button (looks like this: ).
3    You can see all Lowercase letters or Capital letters (by pressing    Shift key).

Note
·    While the properties dialog is open, you can select another font in the font list. Now you see the 

keyboard layout of this font.
·    To view all character in a font click the Properties button (looks like this: ) and click the ANSI tab.

{button ,AL("ANSI")} Related Topics



To view all character in a font maximized (zoom in)

1 Select a font in the font list by clicking the font.
2    Click the Zoom button (looks like this: ).

Note
· While the properties dialog is open, you can select another font in the font list. Now you see this font 

in the window.

{button ,AL("ANSI")} Related Topics



To load or unload Fonts

1    Select the fonts you want to load or to unload again. Click the fonts using the right mouse button. A
context menu appears.

2    Choose Load or Unload.

Note
·    Loaded fonts are available in all Windows applications. These are either installs or was loaded by 

Typograf. 
·  Using Typograf you can preview uninstalled TrueType and Type 1 fonts without installing them.

{button ,AL("Gruppenmanager;Ansehen")} Related Topics



To install or uninstall Fonts

1    Select the fonts you want to install or to uninstall. Click the fonts using the right mouse button. A 
context menu appears.

2    Click Install or Uninstall.
3    If you choose Uninstall you can decide to delete all selected fonts from the disk, to save font files 

to a backup directory or to let the font files in the current directory (e.g. c:\windows\fonts).

Note
·    Click to select one font, Control-click to select several individual fonts, or Shift-click to select a group

of contiguous fonts.
·    Loaded fonts are available in all Windows applications. These are either installs or was loaded by 

Typograf. 
·  Using Typograf you can preview uninstalled TrueType and Type 1 fonts without installing them.
·    You see the installed fonts also in the Font Management window.

{button ,AL("Ansehen;Gruppenmanager")} Related Topics



To copy, move or delete Font files

1    Select the fonts you want to copy, move or delete.
2    Choose Copy, Move or Delete from File menu.

Note
·    To create a new folder choose New from File menu and then click Create folder.

You can also click in the Copy to... dialog using the right mouse button. On context menu, point to 
New, and then click Folder.

·    You can drag and drop selected fonts from the font list to any font database folder    or to any font 
group.

{button ,AL("Datei")} Related Topics



To find Font

1    Choose Search font of duplicates from the File menu.
2    Type a part of the font name, copyright, vendor or any other information you are searching (for 

example ria) an click Continue button. 
3. If you search for displayed fonts in the Typograf windows Typograf searches for all fonts 

containing the letters ria. (for example Typograf finds the font Arial).
If you search for fonts on disk Typograf will start the Windows Search-Engine. Click Find Now and 
drag and drop the found fonts to the Typograf Windows.

Note
·    To go fast to a font in the font list type the first letters of the font name.
·    Use the Search Engine in the Font database to find any font of you.

{button ,AL("Datei;DBSuchen")} Related Topics



To find Font duplicates
1    Choose Search font or duplicates from the File menu.
2    Choose a criterion. Fonts will be searched according to that criterion.
3. Click Action button to see or delete fonts. 

Note
·    If You select Only Font structur, Typograf will find all font duplicates even if fonts have other 

Names, Copyright, Trademark, Vendor or Identifikation.

{button ,AL("Datei;DBSuchen")} Siehe auch



To find similar fonts
1    In the font list click a font.
2    Click the Compare button (looks like this: ).
3    Choose in which way typefaces will be compared.

{button ,JI(`typograf.hlp>links',`Fontklassen')} Font Classes
{button ,JI(`typograf.hlp>links',`PANOSE')} PANOSE
{button ,JI(`typograf.hlp>links',`Metrik')} Metric

To display data which are used to find similar fonts click Properties button and then click Metric tab.

Note
·    The fonts on your computer appear in the list in order of similarity to the selected font in the main 

font list.
·    While the Compare window is displayed you can click an other font in the main font list. Then the 

fonts on your computer appear in the list in order of similarity to the new selected font.
·    Select some fonts on the Similarity tab. Then click the Sample Text tab or Compare tab to compare 

the selected font directly. To add further fonts from the Typograf window to the comparison please 
drag and drop these fonts from the Typograf font list to the comparision window.

{button ,AL("Vergleich;Metrik")} Related Topics



IBM Font Classes Classification
{button Related Topics,AL("Vergleich")} 

IBM Font Classes
The IBM Font Classes classify a True Type font design as to its appearance, but do not identify the 
specific font family, typeface variation, designer, supplier, size, or metric table differences. There are 
10 font classes (Oldstyle Serifs, Transitional Serifs, Modern Serifs, Clarendon Serifs, Slab Serifs, 
Freeform Serifs, Ornamentals, Scripts, Symbolic). Each font class has got 3 to 8 sub classes (for 
example Neo-grotesque Gothic, Calligraphic, Venetian). 

more in 12/87 ISO/IEC 9541-5



PANOSE Classification System
{button Related Topics,AL("Vergleich")} 

PANOSE
The PANOSE classification system is used to describe the visual characteristics of a given typeface.    
These characteristics are then used to associate the TrueType font with other TrueType fonts of similar 
appearance having different names. The PANOSE definition contains ten parameters each of which 
currently describes up to sixteen variations. The parameters are Family Kind (Text and Display, Script, 
Decorative, Pictorial, No Fit), Serif Style (Cove, Square, Thin, Bone, Normal Sans, ...) Weight (Light, 
Thin, Book, Medium, Demi, Bold, Heavy, Black, ...), Proportion (Old Style, Modern, Even Width, 
Expanded, Condensed, Monospaced, ...), Stroke Variation, Arm Style, Letterform, Midline and X-height. 
The PANOSE system is mostly still ignored by typographers.

more in the specification PANOSE v2.0 from Microsoft or Elseware Corporation



Windows-internal metric structure Classification
{button Related Topics,AL("Vergleich")} 

Metric
The Windows-internal metric structure defines the attributes of a font (TrueType, Type 1 or Printer font).
The metric structure specify 6 font family (DECORATIVE, DONTCARE, MODERN, ROMAN, SCRIPT, 
SWISS). Other attributes are Pitch, Height, Width, Escapement, Orientation, Weight, Charset, ...



To compare fonts

1    Select the fonts you want to compare.
2    Click the Compare button (looks like this: ).
3    To add further fonts from the Typograf window to the comparison please drag and drop these fonts 
from the Typograf font list to the comparision window.

Note
·    Click to select one font, Control-click to select several individual fonts, or Shift-click to select a group

of contiguous fonts.
·    To see more maximize the window (click ).
·    Colored values on the Compare tab means:

Red values    - max. value of a row
Blue value - min. value of a row

{button ,AL("Vergleich")} Related Topics



·    Um eine weitere Schriftart dem Vergleich hinzu zu fügen, klicken Sie auf die Registrierkarte 
Ähnlichkeit. Die Schriftarten sind dort nach ihrer Ähnlichkeit mit der ersten Schriftart sortiert. Die 
hier markierten Schriftarten werden in der Registrierkarte Vergleich verglichen.

Schriften unterscheiden
Einteilung der Schriften in Schriftstilgruppen



To print several fonts per page

1    Select the fonts you want to print.
2    Click the Print button.
3    Click the Options tab to set the page title or the sample text.

 

 

 

Note
·    While the Print window is displayed you can select more fonts in the font list. Press and hold down 

the CTRL key, and then click the fonts you want.
·    Fonts will be printet in that order how they are sorted in the Typograf window.

{button ,AL("DruckenMuster;Drucker")} Related Topics



To print a font sample (sample page)

1    Click the font you want to print.
2    Click the Print button.
3    Select the font sample layout on the General tab.

 

Note
·    To select more than one font, press and hold down the CTRL key, and then click the fonts you want. 

For each selected font a sample page will be printed.

{button ,AL("DruckenMehrere;DruckenANSI;Drucker")} Related Topics



To print the character set of a font

1    Click the font which character set you want to print.
2    Click the Print button.
3    Select the character set layout on the General tab.

Note
·    To select more than one font, press and hold down the CTRL key, and then click the fonts you want. 

For each selected font the character set will be printed.

{button ,AL("ANSI")} Related Topics



To print the keyboard layout of a font

1    Click the font which keyboard layout set you want to print.
2    Click the Print button.
3    Select the keyboard layout on the General tab.

Note
·    To select more than one font, press and hold down the CTRL key, and then click the fonts you want. 

For each selected font the keyboard layout will be printed.

{button ,AL("ANSI")} Related Topics



To print fonts from the database or from font groups

1    Click the font management button.
2    Select the database folder or the font group you want to print.
3    Click the Printer button.

Note
·      To select several fonts for printing, press and hold down the CTRL key, and then click the fonts you 

want.

{button ,AL("Drucken")} Related Topics



To change printer settings and paper size

1    Click the Print button.
2    Click the Printer Setup... button.
3    Change the printer properties, page size and layout for printing.

Note
·    To change the margins, click the Options tab .

{button ,AL("Drucker")} Related Topics



To change the margins

1    Click the Print button.
2    Click the Options tab.
3    Type the new margins.

Note
·    To change paper size and layout click the Printer Setup... button.

{button ,AL("Drucker")} Related Topics



The Concept of font database and font groups
·    Do you have a font library of 100, 1000 or 10000 fonts?
·    Have you searched for a quite definite font before?
Solution: Manage your fonts in the comfortable database.
·    Do you like to activate or deactivate fonts as needed?
Solution: Organize TrueType and Type 1 fonts by grouping fonts into convenient user-definied font 

groups (font sets) that can be activate or deactivate at any time.

                  database                   font groups
With the database you archive 
your complete font survivals. 
You can search for fonts you 
need and you always know 
where are all your fonts.

You can group fonts, activate 
and deactivate groups as 
needed for definite task. .
You can load all required fonts 
just during your Windows 
session.

The data base is comparable 
with a font book, your own font
book. You can catalogue all 
your fonts.

Every font group corresponds 
to a folder on your disk. That 
means a font group is nothing 
but a normal folder containing 
font files. If you activate a font 
group Typograf load all fonts of
the corresponding folder. You 
can activate or deactivate a 
font group without Typograf 
using the font group manager 
on the taskbar.

 Brings order in your 
collection

 Easy finding of older fonts
 Searching for certain font 

(including all fonts of the 
database)

 Fonts could be loaded 
immediately when the 
required disk is available

 If all fonts of a database on 
various disks or CD-ROM's it 
takes a long time to load all 
fonts of a database folder.

 Activate or deactivate fonts 
as needed

 Clarity at font selection in 
your applications

 Helps the system run faster

 Fonts have to be on the hard 
disk or the required disk has to
insert to activate this fonts

 

A database folder beautiful 
handwritings could contain 
fonts which are on different CD
ROM and floppy disks. An 
other database folder could 
contain all fonts of a font CD-
ROM.

The installed fonts are a 
special font group. This font 
group is loaded by Windows at 
the Windows start 
automatically. The fonts of this 
group are in the folder C:\
Windows\Fonts.

{button ,JI(`typograf.hlp>links',`DBOrdner')} To create a new database folder
{button ,JI(`typograf.hlp>links',`DBHinzufuegen')} To add fonts to a database folder
{button ,JI(`typograf.hlp>links',`DBSuchen')} To find a font in the database
{button ,JI(`typograf.hlp>links',`GruppeNeu')} To create a new font group
{button ,JI(`typograf.hlp>links',`GruppeHinzufuegen')} To add fonts to a font group



To open the font management window
Choose one of the following ways to use database or font groups:

·    Click the Font Management button .
·    Drag and drop selected fonts from the main font list to the Font Management button.
·    Click selected fonts in the main font list by using the right mouse button. Choose Add to 

database or Add to font group from the context menu.
·    Choose Font management from the Fonts menu.



To create a new database folder

1    Open the font management window.
2    Select  database or a database folder. The new created folder will be a subfolder of the current 

(selected) folder.
3    Click the  Add folder button or choose New from the File menu and then click Folder.

Note
·    On File menu point to New and then click Archiving CD-ROM. Typograf enter all fonts of a CD-ROM

or a selected directory in a new database folder. You can sort fonts into subfolders by the first letter 
of font name, family or existing directory structure.

{button ,AL("DBDatei")} Related Topics



To delete a database folder

1    Open the font management window.
2    Select the database folder you want to delete.
3    Click the  button or choose Delete from the Edit menu.

{button ,AL("DBDatei")} Related Topics



To add fonts to a database folder

1    In the main font list select the fonts you want to add to a database folder.
2    Drag selected fonts from the main font list to the Font Management button and then drop the fonts  

to the database folder.
3    Type a clear name for Disk/CD-ROM containing the added fonts (for example My favorite Font CD-

ROM). If you want you can type a comment for each font (for example Used for correspondence).

Note
·    When you add more than one font you can type a Disk/CD-ROM name and a comment for each font 

by clicking OK. Click All to accept Disk/CD-ROM name and comment for all selected fonts.
·    Consider: name and comment is required for:

- Searching for fonts in the database
- Finding a certain font

·    Move the mouse pointer over the -symbol to see subfolders.
·    On File menu point to New and then click Archiving CD-ROM. Typograf enter all fonts of a CD-ROM
or a selected directory in a new database folder. You can sort fonts into subfolders by the first letter of 
font name, family or existing directory structure.

{button ,AL("DBDatei")} Related Topics



To delete font entry from a database folder

1    Open the font management window.
2    Select the font entry you want to remove.
3    Click the  Delete button or choose Delete from the Edit menu or press the Del key.

Note
·    You delete only the font entry in the database not the font from any disk.

{button ,AL("DBDatei")} Related Topics



To load fonts from a database folder

1    Open the font management window.
2    Select fonts or entire database folder you want to activate.
3    Click the  Load button or choose Load from the File menu.

Note
·    Click to select one font, Control-click to select several individual fonts, or Shift-click to select a group

of contiguous fonts.
·    Insert the disk or CD-ROM containing the fonts you want to load. Click the Properties button to see 

the disk/CD-ROM name.

{button ,AL("DB;Gruppenmanager")} Related Topics



To find fonts in the database

1    Open the font management window.
2    Click the  Search button or choose Search from the Edit menu.

Input possible search result
ria All Arial fonts and all fonts with comment like

"Marias favorite font" for example
egasu All fonts which are on "CD ROM Pegasus".
\fonts All fonts in directories fonts

Note
·    Found fonts are displayed one after another. Confirm with Yes button to display the next found font.
·    The input is not case-sensitive.
·    Typograf simultaneously search in font group for fonts.

{button ,AL("DBEigenschaft")} Related Topics



To change Properties of fonts entry or folder

1    Open the font management window.
2    Select the font or the database folder.
3    Click the  Properties button or choose Properties from File menu to see the current properties.

Note
·    You can change the following properties:

- disk/CD-ROM containing the font
- comment for the font entry
- font sample

·    To change the directory of database and font group please click Options on Edit menu.

{button ,AL("DBEigenschaft")} Related Topics



To copy fonts or database folder inside the database

1    Open the font management window.
2    Drag and drop selected fonts or folder to the new database folder.

Note
·    Move the mouse pointer over the -symbol to see subfolders.
·    Press and hold the Shift key to drag and drop more than one font.

{button ,AL("DBDatei")} Related Topics



To export Fonts from database

1    Open the font management window.
2    Select a database folder which contains the wanted fonts.
3    On the File menu, click    Export....
4    Save all font information of the selected database folder as text file or HTML file or copy the wanted

fonts to a disk.

Anmerkung
·    If You choose    Send font files to disk in the Files Of Type list Typograf will copy a small program 

LoadFonts.exe together with the fontfiles. That program can load the fonts on other computers.
·    Fonts have the same protection on copyright as application programs. Licensed fonts may not be 

passed on.

{button ,AL("DBDatei")} Siehe auch



To display a font samples instead of the font name

1    Open the font management window.
2    Click the Font sample button to see font samples of each font in the table instead of font names.

Note
·    Click the  List button to see font names in the table again.

{button ,AL("DBEigenschaft;DBKompr")} Related Topics



To change the directory of database and font groups
1    Open the font management window.
3    On the Edit menu, click    Options.
3    Choose a other, user-defined directory.

Anmerkung
·    All data of the database are saved in the folder named Database. All font groups are saved    in the 

folder named Font groups. GeneralIy you find these two folders in the Typograf directory.
·    If you want to take over existing data to the new user-defined directory, You only have to copy the 

two folders Database and Font groups into the new directory.
·    Choose wether the Font management window always stay on top. Experiment with this option.

{button ,AL("GruppeDatei")} Siehe auch



To create a new font group

1    Open the font management window.
2    Select  font groups or a certain font group folder. The new created folder will be a subfolder of 

the current (selected) folder.
3    Click the  Add folder button or choose New from the File menu and then click Folder.

Note
·    A font group is folder containing font files. If you activate a font group Typograf load all fonts of the 

corresponding folder. You can activate or deactivate a font group without Typograf using the font 
group manager on the taskbar. 

·    To add all fonts of an existing directory to the new font group click the  Change folder button and
choose the existing directory as the folder of the font files. Then the new font group contains 
shortcuts of all fonts from the chosen directory.

{button ,AL("GruppeDatei")} Related Topics



To delete a font group

1    Open the font management window.
2    Select the font group you want to delete.
3    Click the  button or choose Delete from the Edit menu.

{button ,AL("GruppeDatei")} Related Topics



To add fonts to a font group

1    In the main font list select the fonts you want to add to a font group.
2    Drag selected fonts from the main font list to the Font Management button and then drop the fonts  

to the font group.
3    Decide if the font files will be copied or moved to the directory of the font group or if you make a 

shortcut.

Note
·    Move the mouse pointer over the -symbol to see subfolders.

{button ,AL("GruppeDatei")} Related Topics



To delete fonts from a font group

1    Open the font management window.
2    Select the fonts you want to remove.
3    Click the  Delete button or choose Delete from the Edit menu or press the Del key.

Attention
·    You will delete the font file from the disk. To save this file you can copy the font file to an other 

directory.

{button ,AL("GruppeDatei")} Related Topics



To load font groups or individual fonts

1    Open the font management window.
2    Select font group or individual fonts you want to activate.
3    Click the  Load button or choose Load from the File menu.

Note
·    Click to select one font, Control-click to select several individual fonts, or Shift-click to select a group

of contiguous fonts.
·    When the font groups manager is activated, you can click the icon on the taskbar to load or unload 

font groups.

{button ,AL("GruppeLaden")} Related Topics





To show or hide the font groups manager on the taskbar

1    Click here  to display the font group manager on the taskbar.
2    If After Windows start display on the taskbar checked then the font group manager is always 

seen on the taskbar.

Note
·    Using the font group manager by clicking the icon on the taskbar you can quickly and easily load 

(activate) or unload (deactivate) your font groups. All loaded font groups are marked by a + symbol.

{button ,AL("GruppeLaden")} Related Topics



To find fonts in font groups

1    Open the font management window.
2    Click the  Search button or choose Search from the Edit menu.

Input possible search result
ria All Arial fonts and all fonts with comment like

"Marias favorite font" for example
egasu All fonts which are on "CD ROM Pegasus".
\fonts All fonts in directories fonts

Note
·    Found fonts are displayed one after another. Confirm with Yes button to display the next found font.
·    The input is not case-sensitive.
·    Typograf simultaneously search in the database for fonts.

{button ,AL("GruppeLaden")} Related Topics



To view Properties of font groups or fonts

1    Open the font management window.
2    Select the font group or the font.
3    Click the  Properties button or choose Properties from File menu to see the current properties.

Note
·    To change the directory of database and font group please click Options on Edit menu.

{button ,AL("Gruppe")} Related Topics



To copy font groups or fonts

1    Open the font management window.
2    Drag and drop selected fonts from the main font list, database folder or font group to the new font 

group.

Note
·    Move the mouse pointer over the -symbol to see subfolders.
·    Press and hold the Shift key to drag and drop more than one font.

{button ,AL("GruppeDatei")} Related Topics



General properties

Full Name Arial Bold
The name the user sees.

PostScript Arial-
BoldMT

The name the font will be known by on a PostScript printer.
Font Family Arial

A family consists of fonts that are related stylistically.
Style Bold

A family could have only four specific members (styles): regular, bold, italic, and bold italic. Each 
style is saved in a separate file. 

Unique identifier
Font Vendor Identification. This is not the royalty owner of the original artwork. This is the company 
responsible for the marketing and distribution of the typeface that is being classified.

Version
Release and version information from the font vendor.

Copyright
Copyright of typefaces can be divided into two parts: copyright of the design itself; and copyright of 
the font in which the design is implemented.

Trademark
A trademark protects the name of a typeface. In the U.S., most trademarks are registered with the 
U.S. Patent and Trademark Office. The R in a circle (R) after a trademark or tradename indicates U.S.
registration. The similarly placed TM indicates that a trademark is claimed, even if not yet officially 
registered. Trademark protection does not protect the design, only the name.

{button ,AL("Eigenschaft")} Related Topics



Metric and Classification
The TrueType and Type 1 technology allows the designer of a font to put some information into the font
file. The Metric tab displays following properties:
File data
·    Properties of the font file.
Windows metric data
·    Classification of a typeface by IBM Font Classes.
·    Font License Agreement. Licensed fonts must not be modified or exchanged. Possible: the font may 

not be embedded in a document, the font can be embedded, the embedding is read-only.
Panose
·    Classify a typeface by the PANOSE system.
Metric structure
·    Classification of a typeface by    metric structure.
The TrueType font file
·    Size of all data tables. The TrueType font file holds the tables that make up an outline font.

To assess the quality of a font
·    Number of kerning pairs at proportionally spaced fonts
·    Size of the hint table and instruction table respectively
·    Number of styles as separate font file
·    Complete character set
·    Number of points that make up a glyph outline
 
{button ,AL("Eigenschaft")} Related Topics



Kerning pairs

If the space between letters is always the same, there are unsightly gaps between letters.
A kerning pair 
specifies two 
letters (for 
example T and e)
and the distance 
to move the 
second letter 
relative to the 
first. The typical 
use of a kerning 
pair is to remove 
excessive space 
between a pair of 
letters.

Kerning values are used to adjust inter-character spacing. High Quality fonts have got more than 200 
kerning pairs. Kerning is important for proportionally spaced fonts.
Ligatures are two or three letters joined to one letter (œ). The Et-sign & is well known. Most ligatures 
vanished during the 15th and 16th Centuries. Former Ligatures like fi, fl    or ff are realized by kerning 
pairs.

{button ,AL("Eigenschaft")} Related Topics



ANSI - character set

The character set by the "American National Standards Institute" defines 256 character. Character 32 
to 127 are equal to the ASCII char set used by DOS.
The ANSI-Code is a 1 byte code. (Windows NT uses the unicode, a 2 byte code. The unicode defines 
65536 character.)
To display a character type the ANSI code by pressing and holding the Alt key. (A corresponds to 
Alt+65)

{button ,AL("ANSI")} Related Topics



To print fonts

There are many ways to print 
fonts.

{button ,JI(`typograf.hlp>Pro
c1',`DruckMehrere')} 
Printing several fonts per 
page

{button ,JI(`typograf.hlp>Pro
c1',`Fontbook')} Printing a
font sample (sample 
page)

{button ,JI(`typograf.hlp>Pro
c1',`DruckANSI')} Printing
the character set of a font

{button ,JI(`typograf.hlp>Pro
c1',`DruckTastatur')} 
Printing the keyboard 
layout of a font

{button ,JI(`typograf.hlp>Pro
c1',`DruckDB')} Printing 
fonts from the data base 
or from font groups

{button ,AL("Drucker")} 
Related Topics

To close Typograf

To quit Typograf choose Close from the File menu.



To change the Sample text in the font list

1    Choose Options from the View menu.
2    Click the View tab.
3    Type the new Sample text.
4    Click the OK button.

Note
Click <> button to insert the <font name> Tag at the current Cursor position in the Sample Text. In 
the Typograf Window you will see instead the <font name> Tag the font name.



To display font name or file name below the sample text

1    Choose Options from the View menu.
2    Click the View tab.
3    To view the font names below each Font sample, make sure that the Font name check box is 

checked.
This Option is usefull if you view ornamentals, scripts or symbolic fonts.

4    To view the file names in the font list, make sure the File name check box is checked.
5    Click the OK button.

Note
Point to a font in the font list to see the file name of this font in the status bar.



To change the font size in the font list

1    Choose Options from the View menu.
2    Click the View tab.
3    Choose a new font size.
4    Click the OK button.



To change the number of columns

1    Choose Options from the View menu.
2    Click the View tab.
3    Type a new number of columns.
4    Click the OK button.



To change the color of fonts and background

1    Choose Options from the View menu.
2    Click the Colors tab.
3    Choose a new color for font, information line and background or a bitmap (*.bmp) as background 

picture.
4    Click the OK button.



To choose the displayed font types

1    Choose Options from the View menu.
2    Click the Font types tab.
3    Choose the font types you want to view.
4    Click the OK button.

Note
·    Following font types can be displayed:

{button ,PI(`',`neu')} TrueType fonts (preview)
{button ,PI(`',`Geladen')} TrueType fonts (loaded by Typograf)
{button ,PI(`',`installiert')} TrueType fonts (installed)
{button ,PI(`',`PSpreview')} Type 1 fonts (preview)
{button ,PI(`',`PSGeladen')} Type 1 fonts (loaded by Typograf)
{button ,PI(`',`PS')} Type 1 or vector fonts (installed)
{button ,PI(`',`a7')} Printer fonts
{button ,PI(`',`a9')} Bitmap fonts
{button ,PI(`',`a10')} other installed fonts

{button ,AL("TrueType")} Related Topics



To change the start directory

1    Click Favorites button .
2    Click Manage favorites....
3    Select Typograf start directory and click Properties.



TrueType fonts (preview)

This symbol demote previewed TrueType fonts. These fonts are neither 
installed nor loaded.



TrueType fonts (loaded by Typograf)

This symbol denote TrueType fonts loaded by Typograf. These fonts 
are available in all Windows applications, but only for the current 
Window session.



TrueType fonts (installed)

Installed TrueType fonts are loaded by Windows each time 
Windows starts. Therefore these fonts are available in all 
Windows applications.
Installed TrueType fonts are in the Fonts folder C:\Windows\
Fonts.



Type 1 fonts (preview)

This symbol denote previewed Type 1 fonts. These fonts are 
neither installed nor loaded. Typograf requires ATM version 3.02
or later to preview Type 1 fonts. (Older versions of ATM are not 
supported in Windows 95 according to Microsoft).



Type 1 fonts (loaded by Typograf)

This symbol denote Type 1 fonts loaded by Typograf. These 
fonts are available in all Windows applications, but only for the 
current Window session.



Type 1 fonts (installed)

Installed Type 1 fonts are loaded by ATM each time Windows 
starts. Installed Type 1 fonts are in the folder psfonts and font 
metrics files in the subfolder pfm.
This symbol also characterize other scalable vector fonts.



Printer fonts

This symbol denote fonts of your printer. To specify font settings
for your printer open the Printers folder.
.



Raster or bitmap fonts

In a bitmapped font (*.fon, *.fnt), every character is 
represented as a pattern of dots in a bitmap. Bitmap fonts are 
not scalable and used as system font.



Other installed fonts

These are available fonts which cannot be assigned to the other
font types.



TrueType Fonts

TrueType technology is a further development of Apple, originally called Royal Type. Microsoft and 
Apple wanted to break Adobes font monopoly. Apple support TrueType in its Macintosh operating 
system System 7 since 1990. Microsoft first included TrueType in Windows 3.1, in April 1991. The new 
TrueType rasterizer, version 1.66, in Windows 95 and NT 3.51 include enhanced features such as font 
smoothing. The TrueType Rasterizer is a computer program which is either full included in the 
operating system (Windows for TrueType) or a separate program (ATM for Type 1).

TrueType Format
A type family generally contains three variations on the regular face: italic, bold and bold italic. Each 
style is stored in a separate file with the extension truetype-font.
For example type family Arial

Style File
regular arial.ttf
bold arialbd.ttf
italic ariali.ttf
bold italic arialbi.ttf

The information of a TrueType font is stored in tables. This technology is open to future expansions 
because you can create any tables. For example TrueType Open version 2 called OpenType, a 
collaborative effort with Adobe Systems to produce a format capable of containing both TrueType (and 
Open) and PostScript data. 
Some important tables:
·    Outline (glyph) of all character

- character set
·    Optimizations

- Hints and Instructions respectively
- Kerning pairs
- Special tables for definite font sizes and device resolution

·    Information about the typeface:
- Classify by the PANOSE system
- Classify by the IBM Fontclasses
- metric data
- Copyright and Trademark
- Font License Agreement 

This data are used by Typograf to compare fonts.

{button ,AL("Vergleich;TrueType")} Related Topics



PostScript Type 1 Fonts

PostScript is a device independent description of printed pages. The PostScript computer programming
language was originally developed by Adobe Systems to communicate complex graphic printing 
instructions to digital laser printers. Apples introduce the first LaserWriter in 1985. The LaserWriter 
contained a so-called raster image processor (RIP) a hardware Interpreter. A RIP calculates the Bitmap 
needed to the print. Adobe offers a software PostScript-Interpreter since 1991 too, called Adobe Type 
Managers (ATM).
PostScript knows several kinds of types. At first Adobe design the Type 3 format for high-resolution 
sets. The more intelligent Type 1 format contains Hints for lower resolution ( display screen 72 to 120 
dpi ).
The new font technology of Adobe, called Multiple Master Fonts, let you generate a huge variety of 
instances from each font. Adobe demonstrated the abilities for interpolating On-The-Fly with the Myriad
for the first time.

Type 1 Format
Each style is stored in a separate files.
 (*.pfb + *.pfm    or sometimes *.pfb + *.afm + *.inf).
·  Type 1 Font in binary format (*.pfb)

Contains the mathematical description of the font
·    Metric file (*.pfm)

Contains the metric data of the font
·    Metric file in ASCII format (*.afm)

Contains the metric data in ASCII format
·    Information file (*.inf)

Contains general information about the Font in ASCII format
To display a PostScript Font an internal Font Dictionary will be created. This includes additional tables 
like the FontInfo and the Metrics-Dictionary. To view this information click the  Properties button.
To compare PostScript Type 1 fonts and TrueType fonts choose compare by metric data.

{button ,AL("Vergleich;TrueType")} Related Topics



How does Windows manage fonts?

To make a TrueType font available in all Windows applications    it's necessary to install this font. 
To this the font name and the file name is added to the to the Windows 95/NT Registry data base, 
under the fonts key at:
HKEY_LOCAL_MASCHINE\Software\Microsoft\Windows\CurrentVersion\Fonts

{button Start,EF(`regedit.exe',`',1,`')} Registry
You can see some information about the installed fonts in the Registry data base. Don't change any 
values, please. A manual modification of the Registry data base can have terrible effects.

Installed TrueType fonts are in the Fonts folder C:\Windows\Fonts.
Windows cannot manage PostScript Type 1 fonts. To this the required RIP (Raster Image Processor) is 
realized by software (Adobe Type Manager).

net result
Windows offers in the area of Font management only the necessary.
What typographer mean by Font management, see you, if you click here

.

{button ,AL("Ansehen;TrueType")} Related Topics





To describe typefaces

There are some features to describe    the differences between typefaces. This features are important 
for mixing typefaces and for typesetting.
A typeface is described by its weight (light, normal, demibold, and bold), stress, color (a measure of its 
darkness), shape (round, oval, or straight), x-height, posture (oblique and italic), and the presence or 
absence of serifs. Fonts are grouped in families. For example, Arial is a font family that consists of face 
names, such as Arial Bold. Face names generally denote weight and posture but not size. 
You can distinguish following opposing typefaces:

serif sans serif
proportional                     monospaced  
round lowercase letter Blackletter

Typograf can characterize fonts by 
{button ,JI(`typograf.hlp>links',`Fontklassen')} IBM Font Classes
{button ,JI(`typograf.hlp>links',`PANOSE')} PANOSE system
{button ,JI(`typograf.hlp>links',`Metrik')} Metric structure

Typographer classify typefaces according to the internationally recognized system adopted by the 
Association Typographique Internationale (ATypI) and to the traditional classifications of typefaces by 
historical development.

{button ,AL("Vergleich;Stilgruppen;Gliederung;AnsehenEigenschaften;Gestaltung;Internet")} 
Related Topics





Serifs
{button Related Topics,AL("Unterscheiden;Serifen;Kombi;AnsehenEigenschaften")} 

Serifs (arab.)
Small decorative strokes that are added to the 
end of a letter's main strokes are called serifs. 
These cross-lines at the end of a stroke are either 
slab, wedge or hair. And they are bracketed or 
unbracketed.

Researches turned out that we grasp words as a whole by comparing with the learned samples in our brain. Serifs 
help to recognize these samples.
Serifs improve readability by leading the eye along the line of type. Therefore Serifs are suitable for the
body text best. Generally one serif and one sans serif (used for headlines) are a good mixture. Serif 
faces are worse readable at little (smaller than 8 pt) and very big type sizes.

Serif form contains four designs called Old Style, Transitional, Modern, and Slab Serif designs.



Sans Serifs
{button Related Topics,AL("Unterscheiden;Serifen;Kombi;AnsehenEigenschaften")} 

San serif faces
San serif faces don't have serifs, cross-lines at the
end of a stroke. Appearance of letters are 
reduced to the essential figures.

Researches turned out that we grasp words as a whole by comparing with the learned samples in our brain. Serifs 
help to recognize these samples.
A sans serif text have to be read letter for letter. Well, long texts are unfavorable. Use Sans serif faces 
at little (smaller than 8 point ) and very big type size. Therefore sans serif faces are used for footnote 
texts and headlines. Generally one serif (used for body text) and one sans serif are a good mixture.



Fixed-pitch and proportional fonts
{button Related Topics,AL("Unterscheiden;Kombi;AnsehenEigenschaften")} 

Monospaced and proportional
Each font is either monospaced or proportional.

monospaced: Fixed-pitch or monospaced fonts use the same amount of space for every 
character. The width of the letter »i« is equal to the letter »m«. For this reason 
letters of two lines always stand one below. But in a longer text unsightly gaps 
are seen. Typewriter fonts are usually fixed pitch.

proportional: Every character has his own breadth. The distance between two letters is 
various. Texts look beautiful and balanced. Proportional fonts (e.g. Helvetica, 
Arial, Times, Palatino) are mostly used in books and newspapers.



Unit of measure in typography
{button Related Topics,AL("Unterscheiden;Gliederung")} 

Point size
The size of a font is measured in points; a point is almost exactly 1/72 of an inch. Most of the computer
industry has conveniently defined the point as exactly 1/72 of an inch. Point size originally measured 
the vertical length of the lead slug that supported characters in printing shops. Point size only loosely 
refers to the size of the characters.
1 point = 0,376 mm



siehe auch

Gebräuchliche Schriftgrößen





Typeface Classifications

History of Typeface

Typefaces in the course of time

Type Classification

According to the well-known classification system (adapted from the Association Typographique 
Internationale (ATypI)) following typefaces are distinguished:

{button ,JI(`typograf.hlp>Referenz',`Rund')} Round Typefaces
Venetian
Garalde
Transitional
Didone (Modern)
Slab Serif (Egyptian)
Sans Serif (Grotesque)
Decorative & Display
Brush

Script

{button ,JI(`typograf.hlp>Referenz',`Gebrochen')} Blackletter
Textura
Rotunda
Schwabacher
Fraktur
Fraktur variants

{button ,JI(`typograf.hlp>Referenz',`Fremd')} Non-Roman alphabets
Cyrillic
Greek

{button ,AL("Unterscheiden;Kombi;Gliederung;AnsehenEigenschaften;Gestaltung;Internet")} 
Related Topics





Blackletter

Blackletter faces ...
· ... are based on the Latin alphabet

(in the difference to the non-roman alphabets)
· ... have lowercase letter with broken strokes

(in the difference to the round typefaces)

Ancient and Christian works were written with the feather in the monastic writing rooms before 
Gutenberg developed his movable type in the 15th century. The missing curves are striking at the 
lower case letters. The strokes get broken. The Fraktur embossed particularly the picture of the 
blackletter in    Germany. Blackletter are also called Old English or Gothic.

Blackletter typefaces can be divided into following categories:
Textura
Rotunda
Schwabacher
Fraktur
Fraktur variants

{button ,AL("Rund;Stilgruppen;Unterscheiden")} Related Topics



Round Typefaces

Round typefaces ...
· ... are based on the Latin alphabet

(in the difference to the non-roman alphabets)
· ... have round style elements

(in the difference to blackletter typefaces)

Round typefaces can be divided into following categories:
{button ,JI(`typograf.hlp>Referenz',`Antiqua')} roman typefaces

Venetian (Renaissance Old Style)
Garalde (Renaissance Old Style)
Transitional (Baroque Old Style)
Didone (Modern)
Slab Serif (Egyptian)
Sans Serif (Grotesque)
Decorative & Display
Brush (Italic)

{button ,JI(`typograf.hlp>Referenz',`Schreibschriften')} Script
Script (Freehand)

{button ,AL("Gebrochen;Kombi;Stilgruppen;Unterscheiden")} Related Topics



Roman Typefaces

Roman typefaces ...
· ... are based on the Latin alphabet

(in the difference to the non-roman alphabets)
· ... have round style elements and are part of round typefaces

(in the difference to blackletter typefaces)
· ... are no Script

In the 14th and 15th century the humanist minuscule (lowercase letter alphabet) was created from the
Carolingian minuscule in Italy. The simultaneous rediscovery of the Roman inscriptions    (capital letter 
alphabet) caused a fusion of both letter forms to a double alphabet called roman type. It contains both 
lowercase and capital letters. Roman Characters typically have upright stems.

Today following roman faces are distinguished:
Venetian (Renaissance Old Style)
Garalde (Renaissance Old Style)
Transitional (Baroque Old Style)
Didone (Modern)
Slab Serif (Egyptian)
Sans Serif (Grotesque)
Decorative & Display
Brush (Italic)

{button ,AL("Rund;Kombi;Stilgruppen;Unterscheiden")} Related Topics



Non-Roman Alphabet

Foreign typefaces ...
· ... are not based on the Latin alphabet

(in the difference to blackletter and round typefaces)

This typeface group contains typefaces of non-Roman origin. The Roman Capitalis was used in the 
Roman empire.

Non-Roman alphabets are:
cyrillic typeface a old Bulgarian typeface, named after the Slavonic apostle Kyrillos (827-869) 

but not created by Kyrillos. 
Slavonic typefaces: Russian, Ukrainian Belorussisch Bulgarian, Serbian, 
Macedonian

Greek, Arabic, Hebrew typefaces 

{button ,AL("Rund;Gebrochen;Stilgruppen;Unterscheiden")} Related Topics



Roman Capitalis

The Roman inscriptions were the first highlight on the way to our today's alphabet. The Capital letter 
were    chiselled in stone. The Roman Capitalis originally contained 21 and later 26 letters.
The complete further typeface development founded herself on these inscribed letters.

Lower case letters whose development was completed with the Carolingian minuscule arose in the 
course of the time.

{button ,AL("Stilgruppen")} Related Topics



Carolingian Minuscule

The Carolingian minuscule had developed from the Roman Capitalis when lower case letters were 
ceated. The genesis of lower case letters was one of the most important events in the development of 
our western typeface which got thus finished.
The Carolingian minuscule was created at the court of Karl the big by Alkuin from Ireland. It became 
the basis type of our today's lower case letters.
In Romanesque (950 - 1235) Ancient and Christian works were written with the Carolingian minuscule 
in the monastic writing rooms. 
The transformation of the capital letter alphabet in the lower case letter alphabet is closely associated 
to    uncials.
In the 14th and 15th century the humanist minuscule was created from the Carolingian minuscule in 
Italy.

{button ,AL("Stilgruppen")} Related Topics



Textura (Gothic)

History
In the 11th century letter forms moved closer together came from France, thus obligedly a breaking
of the bends. The narrow regular Textura of the 15th century was used by Gutenberg in his first 
Bible in 1452. There were wider forms of Textura later. The Gothic bastarda influence the typefaces 
Schwabacher and Fraktur.

Features
The Textura has almost only vertical and sloping lines whose ends look like cubes. It seems narrow 
and lofty through this. The curves are missing at the lower case letters. The hexagonal o is typical. 
Ornate capital letters appear overloaded.
The Textura is a subgroup of blackletter.

Example
Weiß-Gotisch, Trump-Deutsch

{button ,AL("Gebrochen;Stilgruppen;Kombi")} Related Topics



Rotunda

History
A soothed form of the Textura, the Rotunda, developed in Italy.

Features
Instead of the angular letter forms of the Textura, simple curves are to be seen. There are not any 
cube shape at the end of strokes. The lower case o is typically round.
The Rotunda is a subgroup of blackletter.

Example
Wallau, Weiß-Rundgotisch

{button ,AL("Gebrochen;Stilgruppen;Kombi")} Related Topics



Schwabacher

History
With the genesis of the lower case letter alphabet (e.g. uncial typefaces) a double alphabet existed.
As first typeface the Schwabacher contained capital letters which were fit to existing lower case 
letter. Capitals contain both round and angular style elements. Today the regular folk typefaces 
developed during the 15th century is called as Schwabacher.

Features
The capital letters are more dynamic than with the Rotunda. The upper cross-stroke of the lower 
case g is strongly distinctive. The lower case o is typically pointed at top and bottom.
The Schwabacher is a subgroup of blackletter. 

Example
Old Schwabacher, Renata, Nürnberger Schwabacher

{button ,AL("Gebrochen;Stilgruppen;Kombi")} Related Topics



Fraktur

History
The origins were the simple document typeface of Gothic in later years. A typically national 
typeface developed in Germany in the rule of Maximilian I.. Under the influence of the renaissance 
the Fraktur formed with decorative flourishes in the 16th century. The Fraktur was the highlight for 
book typeface development in Germany (in Italy the roman type). 

Features
Fraktur typefaces have more sophisticated forms than the Schwabacher. Curves and corners 
alternate. Lower case letters like b, h, k and l have forked upper stroke ends. The lower case o is 
flat on left side. Capital letters begin mostly with an elephant's trunk (sweeping flourishes).
Fraktur typefaces are a subgroup of blackletter.

Example
Breitkopf-Fraktur, Unger-Fraktur, Gilgengart, Dürer-Fraktur

{button ,AL("Gebrochen;Stilgruppen;Kombi")} Related Topics



Maximilian I.

* 1459    + 1519
- German king since 1486
- Roman emperor since 1508
- Justified the big position of power of the house Habsburg



Fraktur variants

History
In addition to the Fraktur some variants appeared whose classification as a blackletter was difficult. 
These typefaces are assigned to the Fraktur variants today.

Features
The variants of Fraktur typefaces are a subgroup of blackletter. The letter forms differs however 
from the forms of the other subgroups.

Example
Claudius, Koch-Kurrent, Tannhaeuser-Fraktur, Weiß-Fraktur-Kursiv, Heinrichsen-Kanzlei

{button ,AL("Gebrochen;Stilgruppen;Kombi")} Related Topics



Venetian Old Style

History
Venetian typefaces which better were suitable to the letterpress (unlike blackletter) arose with the 
invention of the letterpress in the 15th century in Italy. They were used for printing first in 1465. 
The appearance of the origin Venetian shows that she was written with the broad feather (in 
difference to the Geralde)

Features
Characteristic for Venetian typefaces are 
- inclined 'axis' of the letters to the left (see O and b),
- upper wedge shaped serifs of the lower case letters (see b),
- Rounded transitions between main strokes and (bracketed) serifs
The stroke thickness varies at the Venetian typefaces hardly. The cross-stroke of the lowercase e is 
diagonal.

Example
Golden Type from William Morris, Trajanus, Centaur, Schneidler-Mediäval

{button ,AL("Antiqua;Stilgruppen;Kombi")} Related Topics



Geralde (French Old Style)

History
Geralde typefaces are like Venetian typefaces regarding their origin. A refinement of letter forms is 
to be recognized during the further development of the letterpress. The well-known variant 
Garamond is considered to be the leading typeface of the renaissance and the early baroque.

Features
Characteristic for Geralde typefaces are
- inclined 'axis' of the letters to the left (see O and b),
- upper wedge shaped serifs of the lower case letters (see b),
- Rounded transitions between main strokes and (bracketed) serifs
Geralde typefaces shows more contrast between thick and thin strokes than Venetian typefaces. 
The cross-stroke of the lowercase e is horizontally.

Example
Garamond (Claude Garamond, 1480 - 1561, French printer),
Palatino (Hermann Zapf, 1948), Weiß-Antiqua, Trump-Mediäval, Goudy, Bembo

{button ,AL("Antiqua;Stilgruppen;Kombi")} Related Topics



Transitional (Baroque Old Style)

History
These typefaces form the transition of Renaissance Old Style to modern typefaces. With the change 
of the woodcut to the copperplate engraving in the 17th century became the lines of the letters 
more finely and more richly in contrast.

Features
Transitional typefaces show greater differences in the stroke thickness unlike Geralde typefaces.
The axis of the letters is vertical or barely inclined (see O, g). Serifs are flat and bracketed. Serifs of 
lower case letters are usually above sloping and below horizontally.

Example
Times (Stanley Morison, 1889 - 1967)
Baskerville (John Baskerville, 1706 - 1775)
Caslon (William Caslon, 1692 - 1766)
Janson, Imprimatur, Fournier

{button ,AL("Antiqua;Stilgruppen;Kombi")} Related Topics



Modern Type (Didone)

History
Modern typefaces arose with the distribution of the copper and steel engraving in the 17th and 18th
century. The appearance is technically exact. The Modern type is named Didone after Didot and the 
Italian printer Bodoni.

Features
The classical roman type shows strong vertical emphasis and fine hairlines with short transitions. 
Serifs (also the upper serifs e.g. at d and b) are attached horizontally with no brackets. The axis of 
letters is vertical (see O, g).

Example
Bodoni (Giambattista Bodoni, 1740 - 1813)
Didot (Firmin Didot, 1761 - 1836)
Walbaum, Pergamon, Corvinus

{button ,AL("Antiqua;Stilgruppen;Kombi")} Related Topics



Slab Serif

History
At the beginning of 19th century attention exciting typefaces were needed for advertising, posters, 
flyers, business and private printed matters. Egyptian and grotesque typefaces arose from the 
modern typefaces. The name Egyptian is derived from publication about booty of Napoleons Egypt 
campaign. Three subgroups of slab serif typefaces are distinguished:
- Slab serifs have a square, unbracketed serifs
- Clarendons have a square, bracketed serifs
- Typewriter types have similar weights of stems and serifs and a constant character width

Features
The bold-fine-contrast is reduced on a minimum, i.e. equal thickness of all strokes (also serifs). The 
striking serifs have the form of rectangles. The appearance is uniform (geometric).

Example
Courier, Clarendon, Memphis (Weiss, 1930), Rockwell, Serifa (Frutiger, 1968), Volta, Neutra, Egizio, 
Schadow, Pro Arte,
Typewriter typefaces

{button ,AL("Antiqua;Stilgruppen;Kombi")} Related Topics



Sans Serif

History
Grotesque and Egyptian typefaces arose from the modern typefaces. First sans serif typeface was 
issued in 1816 in England. The first of these typefaces were considered awkward and unappealing 
since they lacked the traditional serif. Therefore they were called Grotesque. Hundred years later, in
the 1920s - the time of Germany's Bauhaus school of design,    attention exciting typefaces were 
needed for advertising, posters, flyers, business and private printed matters.

Features and examples
Sans serif typefaces have relatively uniform strokes, lack significant contrast. Letterforms are 
reduced to the essential forms. All flourishes and serifs are missing. There are three kinds of sans 
serifs:
- Grotesque are earlier Grotesques and more elegant Neo-Grotesques

Arial (Monotype), Helvetica (Miedinger, 1951), Swiss, Univers (Frutiger, 1952), Grotesque, 
Franklin Gothic (M.F. Benton, 1903)

- Geometric are influenced by Bauhaus design
Futura, Avant Garde (Lubalin Graph), Century Gothic

- Humanist sans serifs contains some features of serif typefaces
Gill Sans (Eric Gill, 1928), Optima (Zapf, 1958), Frutiger (Frutiger, 1975), Albertus, Shannon (Holmes &
Prescott Fishman, 1981), Myriad (Carol Twombly & Robert Slimbach, one of the first Multiple 
Master Font) 

{button ,AL("Antiqua;Stilgruppen;Kombi")} Related Topics



Decorative and Display

History
Advertising needs striking, the product matching typefaces. There were often used decorative 
typefaces made by graphic or commercial artist.

Features
All typefaces which cannot be assigned due to the stroke and other typeface features to the other 
roman typefaces are part of the Decorative and Display category. Conspicuousness or a decorative 
nature is authoritative. A good readability isn't put in the foreground. Capital letter fonts (only 
capital letters) also fall into this category.

Example
Arnold Böcklin, Codex, Largo, Profil, STOP, Biffo, Hobo, Stencil

{button ,AL("Antiqua;Stilgruppen;Kombi")} Related Topics



Script

Features
Script typefaces show clearly the character of strokes written with the hand (in the difference to 
brush typefaces). Script typefaces imitate handwriting with brush, broad-edged pen or pointed pen.

Example
Lithographia, Shelley (Carter, 1972), Coronet (Middleton, 1937-38), Snell Roundhand (Carter, 1965), Ariston, 
Virtuosa, Park Avenue (Smith, 1933),    Present Script (Sallaway, 1974)

{button ,AL("Rund;Stilgruppen;Kombi")} Related Topics



Brush

History
End of the 15th century italic forms of the roman type developed from the fast handwritten letter. At
first you showed still vertically stationary capital letters. These have the same slope as the 
lowercase letters and numbers later.

Features
A text written with a brush typeface consists clearly visibly of single letter. The letters was modified 
in writing by an available roman type (looks like writing block letters). That the difference between 
brush typefaces and script typefaces.

Example
Tekton,    Balloon (Kaufmann, 1939), Brush Script (Smith, 1942), Dom Casual (Dom, 1952), Polka, Hyperion

{button ,AL("Antiqua;Stilgruppen;Kombi")} Related Topics



Typesetting

Choosing Type

Type size

Mixing types

Emphasis

General document 
design

Alignment

Heading

Body text
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Choosing a appropriate Type
{button Related Topics,AL("Unterscheiden;Kombi;Stilgruppen;Gestaltung;Gliederung")} 

Choosing Type

The chosen typeface contributes fundamentally to the general impression. A Type can strengthen the 
effect of the text. Therefore always take care that typeface and contents go together.
· Sans serif typefaces (e.g. Arial) are suitable for all technical and modern age.

Serif typefaces seem elegant. Blackletter seem old. Script and many decorative typefaces have a 
festive effect.

To see whether the typeface harmonizes with the writing statement, you can format the text with 
different typefaces and print the text. 

Another criterion is the readability.
· Roman typefaces with serifs (e.g. Times) are easy to read. Therefore they are suitable for body text.
· Sans serif typefaces (e.g. Arial) are good to read in big type size and are suitable particularly for 

headings.
· Typefaces which aren’t so familiar (e.g. blackletter, decorative) stop the reading. This eye-catcher 

are not suitable for large passages.
In the normal case use a serif typefaces for body text and sans serif typefaces for headings.



Mixing typefaces

Some be more!
A well designed page contains no more than two different typefaces or four different type variations 
such as type size and bold or italic style.

For more information click here .



Usual type size
{button Related Topics,AL("Gestaltung;Gliederung")} 

Type size

Avoid changing the type size to take the text to the right format. If you use the size as emphasis you 
had to change the type size at least around 20% (about. 2 point). Otherwise the reader is not aware of 
the difference or classifies it as faults. Therefore the following type sizes are used:

Paragraph type size & style
Heading 14 point bold
Sub-heading 12 point bold
Body text 12 point
Header line 12 point
Footnote text 10 point



Emphasis
{button Related Topics,AL("Kombi;Gestaltung;Gliederung")} 

Emphasis

Emphasis in regular text interrupt the flow of the text! Therefore be sparing with it and use kinds of 
emphasis no more than two.
Bold

formatted words stand out on the page. This helps to find a key-word in the body text. Boldfaces 
are used for headlines.

Underlined
date from the time of the typewriter. This emphasis should be used only at 
typewriter typefaces like Courier New. The impression of a typewriter side gets 
amplified.

Uppercase or spaced letters
are only still seldom occurred today. In front of and after a word in      s p a c e d      letters are three 
space. Avoid using all uppercase letters to emphasize text. They aren't as readable as lowercase 
letters.

Italic
stands out not strongly. Therefore italics doesn't disturb the even impression of writing side. The 
reader notices immediately during reading that a special passage comes approximately a quotation 
or a foreign word.

Other style or type size
must contrast with the regular body text. So serif typefaces and typefaces sans serif typefaces 
make a good match. A size change should be at least 2 point to get a visible emphasis.

Quotation marks
»French quotes« are better-suited to highlight words and phrases, rather than "computers quotes”. 
You get this with the key combination's Alt+0171 and Alt+0187 or with the charmap.



Headings
{button Related Topics,AL("Kombi;Gestaltung;Gliederung;Fliess")} 

Headings

Headings should clearly stand out from the text. Therefore they are separate from the body by gaps. A 
sans serif (e.g. Arial) is usually chosen for headings. All headings must look uniform.
Intermediate headings helps mainly to the visual breaking up of the side. The reader gets a clue at 
which he can take a break. A side doesn't contain any »eye-catcher«, so the eye tires much too fast. 
Intermediate headings aren’t to be placed by the upper and lower edge of page.



Body text
{button Related Topics,AL("Kombi;Gestaltung;Gliederung;Uberschrift")} 

Body text

Most essential criterion for the layout of the body text is the readability. It is influenced the following 
factors:

Typeface choice
Type size
Text alignment

Use a roman type with serifs (e.g. Times) and type size 10 - 12 point to setting bodies of text.



Line Length
{button Related Topics,AL("Gestaltung;Fliess")} 

Line Length

Too short lines require unfavorable word separations. But long lines of text are hard to read. One knows
at the end of a long line no more what was in the beginning of line and finds so the next line worse.
For the English language 9 to 12 words or about 50 to 60 letters per line guarantee a good readability.



Text alignment
{button Related Topics,AL("Gestaltung;Fliess")} 

Alignment

Show consequence in the orientation of your texts! Every alignment has a specially meaning.
Left

Left justification can be easier to read and looks less formal than full justification. This alignment 
frequently is used next to the full justification in no too long letters.

Right
Very seldom happen. Right aligned text is hard to read. For that reason avoid right alignment unless
it is appropriate as a design treatment.

Justification
is used for professional layout (newspapers, books) mainly. Longer texts seem more seriously. In 
short letters you use better the left alignment. Division of words must be carefully carried out to 
avoid unsightly gaps in the lines.

Center
Headings and titles are often centered. Also short paragraphs which shall be stressed can be 
centered. A longer ragged text has a restless effect.



What is a good document design?
{button Related Topics,AL("Gestaltung;Kombi;Unterscheiden")} 

Good document design

Good document design is mainly a combination of common sense and keeping things simple. A well 
arranged document stand out due to the following:
· easy to recognize
· easy to read
· consistent
· clear

The chosen typeface has influence on this.
Typeface seems easy, emphatic and surprising in the upper part of a side and more heavily and more 
ordinarily in the lower part. White space on the page makes your document cleaner and easier to read.



Mixing & Matching Typefaces

A well designed page contains no more than two different typefaces or four different type variations 
such as type size and bold or italic style.
Use contrasting fonts in the normal case: Sans serif fonts (e.g. Frutiger, Gill Sans) for headings, roman 
types with serifs (e.g. Times, Palatino, Garamond) for body text. Use italics and bold to highlight words 
or phrases in body text.

Guide to mixing typefaces
Remark Example

Mixings
within a

style

Mixing of a small 
and a large type 
size

· Small type size with bigger 
type size

Mixings
within a

font
family

Mixing of the font 
(roman type) with 
different variants of 
this font like bold 
and italic.

· Roman type with grease
· Roman type with italic
· Capital letters and lowercase 

letters

Mixings
within a

historical
typeface
category

Mixing of fonts 
whose genesis lies 
in the same time 
epoch.

· Old style with Fraktur
· Old style- or modern with 

Transitional
· Slab serif or Geometric sans 

serif with modern
· Slab serif with Grotesque
· Textura or historical Fraktur 

with Schwabacher
Contrast-

Mixing
Stroke weights 
shouldn't differ too 
strongly but have a 
visible difference.

· Humanist sans serif with old 
style or Transitional or 
Clarendon

· Geometric sans serif with 
square serifs

· Narrow sans serif with English 
script

Don't
mix!

Non-related and 
little differentiable 
typefaces don’t 
make a good mix.

· Historical types with its modern
variations

· Fraktur with variants of Fraktur
· Modern type with old style

{button ,AL("Gestaltung;Stilgruppen;Gliederung;Unterscheiden;SAuswahl")} Related Topics



Type category, family, style and more

Remark Example
type category

(Classification)
Typographer classify typefaces 
according to the internationally 
recognized system adopted by 
the Association Typographique 
Internationale and according to 
the historical development.

Transitional

family Collective term for all variations 
of a typeface. In colloquial 
speech the family name is the 
name of a typeface.

Times New Roman

style A style describes a variation of a
typeface like italic, bold, narrow, 
condensed. Each style of a high 
quality TrueType or Type 1 font is
saved in an own file.

Times New Roman 
Italic

type size The size of the font 10 point

{button ,AL("Gestaltung;Unterscheiden;Kombi;SAuswahl")} Related Topics



Fonts and Typography on the World Wide Web
(October, 1997)

Nothing is so big like the Internet. Here you find some interesting places,
where you can download fonts or read about typography, font houses and

design.

Download fonts
Fonts are displayed with sample on most sides. You can find many fonts on
FTP servers, but there is no font sample.

Directory to Type Foundries on publish.com      60 Fonts
http://www.publish.com/treasury/directories/foundry 

Listing of font manufacturers with explanation. (formats: TrueType, Type 
1; Platforms: PC, Mac). Look for bold marked manufactures. There you 
can download free fonts.

Internet Font Archive      500 Fonts
http://www.ora.com/homepages/comp.fonts

The home of comp.fonts with the official Internet Font archive

Red Sun Fontpool      200 Fonts
http://www.redsun.com/fonts

Shareware and freeware TrueType fonts with samples

Antons small World      111 Fonts
http://members.aol.com/AWKoch/fonts.html

Nice TrueType fonts with samples sorted by type categories (e.g. 
handwriting fonts)

Top 25 shareware and freeware fonts        25 Fonts
http://www.zdnet.com/zdi/seybold/fonts.html

TrueType fonts (often also as type 1 available) with font samples

goatdesign - fonts for free      30 Fonts
http://wabakimi.carleton.ca/~mgauthie

Some nice fonts with samples

Freejack’s Fonts      1000 Fonts
http://www.web.idirect.com/~freejack/fonts.html

Collection of TrueType fonts from the newsgroup alt.binaries.fonts

TrueType Font Archiv of Sadkins      100 Fonts
http://voyager.cns.ohiou.edu/~sadkins/web_library/
fonts/font_archive

Shareware and freeware fonts

Fonts of alt.binaries      200 Fonts
http://www.gui.uva.es/~explorer/auto/fonts/
index.html

Shareware and freeware fonts from the alt.binaries.fonts newsgroup

California State University -Shareware Archiv        50 Fonts
http://coyote.csusm.edu/cwis/winworld/ttfonts.html

Many foreign fonts, some utilities, no font samples. Short but useful 
description

Typography on the World Wide Web
Here you find typography-online-magazines, valuable information about 
fonts and collections of interesting links.

DTP Internet Jumplist
http://www.teleport.com/~eidos/dtpij/dtpij.html

Fonts, cliparts and DTP ressources, typography



AOL Font-Index
http://users.aol.com/typeindex

A good starting point
Many links with short description

Design on the Web
http://www.kiel.netsurf.de/users/f/friedhelm/
index2.htm

Where can I find something about typography, design, photographer, 
Freelancer and advertising agencies?

A Field Guide to the Faces
http://ivory.lm.com/~mundie/Typography/Faces.html

Step by step you can classify any typeface

typoGRAPHIC
http://www.razorfish.com/bluedot/typo

Development of letterforms including a beautiful timeline, glossar, ...

Will Harris House
http://www.will-harris.com/whh.htm

ESPERFONTO: useful hints for choosing fonts; typographic grounding
TYPOFILE: magazine, new fonts

Graphion's Online Type Museum
http://www.slip.net/~graphion/museum.html

Historical facts about typesetting, bibliographies of well-known typesetter, 
glossar

Frequently Asked Questions about Fonts
http://www.ora.com/homepages/comp.fonts/FAQ

The Home Page of the comp.fonts newsgroup on the World Wide Web as a
part of the Internet Font Archive.

Adobe Type 1 Fonts
The Type folder of Adobe
http://www.adobe.com/type

All about Type 1 fonts made by Adobe plus typografic topics

Overview of Typografic Informations
http://www.adobe.com/type/browser/info/main.html

Typografic Information, for example a good glossar

Type Classifications
http://www.adobe.com/type/browser/C/main.html

Classify Adobes type 1 fonts according to the internationally recognized 
system.

Microsoft TrueType
The TrueType folder of Microsoft
http://www.microsoft.com/truetype
TrueType fonts and Microsoft

Monotype
Mixing and matching typefaces
http://www.monotype.com/html/reading/reading.html
A Guide how to mixing typefaces

Newsgroups 
 news:comp.fonts
 news:alt.binaries.fonts

Compuserve
Fontbank GO FONTBANK



DTP Online GO DTP-ONLINE
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Mail: Alexander and Matthias Neuber
Bauernweg 25
D-06429 Gerbitz
Germany

Fax: +49-34721-22147
Internet:
WWW:           http://www.neuber.com
FTP: ftp.neuber.com
email: typograf@neuber.com

Please use our Internet offer:
Information:
- Newest versions and updates
- Interesting fonts and typographie sites on the 

Web
Service
- Online-Registration
- Download of the topical shareware version
- Typograf mailing list
Service for registered users:
- Download of updates, free fonts, background 

pictures, font software and more
- free technical support

You can order your registration key from BMP Mirco, 
USA.

{button ,AL("Internet;Registrierung")} Siehe auch

 



Version History

TTFONT (1994)
·    TrueType preview

Typograf 1.1 (1994)
·    Origin of today's program
·    Displays of font properties, font table

Typograf 2.0 (1995)
·    Improved Type 1 and TrueType support
·    Viewing kerning pair
·    Improved Font groups

Typograf 3.0 for Windows 95 (1996)
·      32 Bit, improved look and feel  
·      Comfortable font management with database and font groups  
·      Support on the Web        http://members.aol.com/typograf/english  
·      Viewing and comparing similar fonts   
·      Extended printing possibilities  

Typograf 3.01 (1996)
·    Type 1 preview (ATM is required)
·    First English version

Typograf 4.0 for Windows 95/NT (October 1997)
·    Searching fonts and duplicates
·    Sorting fonts by file, name, family, size, copyright, kerning pairs, width,     ...  
·    Editing fonts
·    Selecting and copying several fonts inside the database
·    Export fonts from the database
·    Favorites and History of viewed directories
·    UnInstall
·    <font name> Tag for viewing and printig fonts
·    Unlock the software by using registration key
·    Free Updates at least two years
·    Better support on the Web www.neuber.com
·    Errors were removed

{button ,AL("Typograf")} Related Topics



To uninstall Typograf

1    Click the Start button, and point to Programs. Then point to Typograf.
2    Click Uninstall.

Note
·    If You remove Typograf from your computer all fonts files in the Typografs font group folder will be 

delete too.
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      Tip of the day
All dialogs (Properties, Compare, Print, ...) stay on top if you select another font in the font list. 
Thus you see always e.g. the properties of the just selected font.



      Tip of the day
Sort your TrueType and Type 1 fonts by similarity. Compare several fonts professionally. For this 
click the Compare button.



      Tip of the day
To see more you can maximize the Compare, Zoom or Font Management window. For this click 
the Maximize  button in the upper-right corner of the window.



      Tip of the day
Use the font data base to catalogue all your fonts. Thus you always know where are your fonts. 
When you look for a certain font you can use the search-engine of the data base.

For more information click here .



      Tip of the day
Typograf preview TrueType and Type 1 fonts without installing them. If you select a folder you 
can decide whether all fonts of subfolders also shall be shown. You can select two or more folder 
whose fonts you like to see. 



      Tip of the day
You can use drag and drop. Example: To add a font to the data base, you proceed as follows:
Drag selected fonts from the Typograf font list to the Font Management button and then drop the
fonts    to the database folder. Move the mouse pointer over the -symbol to see sub-database-
folders.



      Tip of the day
To go fast to a font in the main font list  type the first letters of the font name.



      Tip of the day
To see more fonts in the font list without changing the type size you can increase the number of 
columns of fonts. For this click the Options button and then the View tab.



      Tip of the day
In the Typograf help you find a lot information about typeface classification, good document 
design, TrueType, Type 1 as well as the best font and typography sides on the World Wide Web.



      Tip of the day
To check whether you have the most recent version of Typograf, please check the Typograf home
page at http://www.neuber.com.
You can inform about newest versions and central fonts and typography links on this web site.



      Tip of the day
To print fonts arranged by family, width, number of kerning pairs, vendor, font name or file 
name, please sort fonts in the Typograf window.



      Tip of the day
To choose a new Start folder of Typograf please click Favorites button. Then click Manage 
Favorites item. Here You can change the Typograf start directory.



      Tip of the day
To open a directory you already opened please click the Favorites button by using the right 
mouse button. Then you see a list with the last opened folders.



      Tip of the day
You can find font duplicates regardless of whether fonts have different names, copyrights and so 
on. To search several different directories for font duplicates you have to separate the the 
directories with a semicolon.



Comparing fonts (Short help)
The fonts are listed by similarity of the font selected in the main font list. On the Similarity tab 
you can select fonts in order to compare these fonts exactly by clicking the Compare tab.
You also can select several fonts in the main font list first and click the Compare button then.

For more information click here .



Tabular comparison (Short help)
Red values - max. value of a row
Blue values - min. value of a row
Click the Maximize  button in the upper-right corner to maximize the Compare window.

For more information click here .



Managing fonts (Short help)
Use the font database to catalogue, find and load TrueType an Type 1 fonts.
You can load or unload whole font groups as you needed.
If you click by using the right mouse button, a context menu appears.

For more information click here .



Adding fonts (Short help)
Select now the folder in whom you like to put the font (s) down.
On File menu click New and then click Add font (or click the Add font button).



Export fonts (Short help)
You can save the contents of the selected database folder and font group respectively as a text 
or HTML file.    If You choose Send font files to disk in the Files Of Type list Typograf will copy a 
small program LoadFonts.exe together with the fontfiles. That program can load the fonts on 
other computers.

For more information click here .



Search fonts (Short help)
Typograf will start the Windows Search engine. Click Find Now. After finding fonts please Shift-
click to select all fonts. Drag and drop these fonts to the Typograf windows. Then you can look at
the fonts.



Font samples should contain characteristic letters of a typeface. Most capital letters are based 
on the forms of O and H. Important lowercase letters are    e, n, b and f.



Insert the <font name> Tag at the current Cursor position in the Sample Text. In the Typograf 
window you will see instead the <font name> Tag the font name.



Font size of the font samples in the Typograf font list.



Font size of the font information below the Sample Text in the Typograf font list. To change the 
Color of the font information line please click Colors tab.



Displays Numbers of the columns of fonts. The more numbers of columns the more fonts are 
shown.



Displays the Font Name in the Information line below each font sample. Check this box if you 
view decorative typefaces or ornaments.



Displays the Name of the Font File in the Information line below each font sample. You see the 
path and the font file in the status bar when the mouse pointer is over a font.



Displays the Size of the font file in the Information line below each font sample.



Displays the Date of the font file in the Information line below each font sample.



Separates the font samples by a black frame.



Displays all TrueType fonts of the current folder in the font list. You get a quick overall view of 
fonts of a folder or CD-ROM with this preview function.



Displays all installed TrueType fonts. These are available in all Windows applications. Installed 
TrueType fonts are in the Fonts folder C:\Windows\Fonts.



Displays all PostScript Type 1 fonts of the current folder in the font list. For previewing Type 1 
fonts ATM is required.



Displays all installed scalable fonts like PostScript Type 1, Intellifonts, ... 



Displays all printer fonts.



Displays all bitmap fonts. Bitmap fonts are used by Windows e.g. for text in dialog boxes.



Displays all available fonts which cannot be assigned to the other font types.



Click this to change the color of the fonts seen in the Typograf window.



Click this to change the background color of the font list. Make sure that not background picture 
is choosen.



Changes the Color of the font Information line below the font sample.



Changes the background picture of the Typograf window. Is a background picture selected You 
cannot choose a background color.



Click this to open a bitmap file (*.bmp) as a background picture.



Preview the Typograf window with the new selected Colors and background picture.



Type any text which may be contain in the searching font (e.g. Name, Copyright, Vendor, Family 
or others). Typograf will find all fonts which contains that text as a whole.



Typograf will search the fonts seen in the current Typograf window.



Typograf will search disks, directories or a CD-ROM for wanted fonts. Click Continue button to 
set search path accurately.



Click this to search for TrueType Fonts (*.ttf).



Click this to search for PostScript Type 1 Fonts (*.pfb).



Start the Windows Search Engine. Afterwards click Find Now.



Sets search path (disk, CD-ROM, directory) where Typograf will search for font duplicates. To 
search several different directories for font duplicates you have to separate the the directories 
with a semicolon ; .



Sets a disk, a CD-ROM or a directory as search path.



Searches font duplicates in subfolders too.



Searches all font which equal Font Names.



Searches all font which equal File Names.



Searches all font which equal File Size.



Searches all font which belongs to the same font family. Typograf will find all Styles (bold, italic) of 
a font.



If You select Only Font structur, Typograf will find all font duplicates even if fonts have other 
Names, Copyright, Trademark, Vendor or Identifikation.



Displays all found fonts. The fonts are arranged after the select criterion. Click -Symbol to see the 
fonts which correspond to the select criterion.





Thank you for choosing to evaluate Typograf.
    This program is shareware! Please register.
                            The registration fee is $35.

Click here for more information
 



      Tip of the day
You use Typograf longer than 30 days. To remember this, all fonts appear in mirror writing.

For more information click here .



Typograf is not free software. It is a commercial software application. This means that you must pay for
it if you wish to continue using it. Registration is easy. You can order on-line via the by e-mail, by fax, 
by phone or by ordinary mail. You can use your credit card. 

For more information click here .



Thank you for choosing to evaluate Typograf. Please register Typograf.

For more information click here .



You don't like these nag screens. Then you had to register Typograf. 

For more information click here .



Typograf is distributed as shareware. Shareware is a distribution method based on honor, and is 
not a type of software. You were free to use it for the 30 days-trial period. Now it's your turn. 
Please register Typograf for only $35. It’s quite simple!

For more information click here .



Welcome to Typograf for Windows 95 and NT 4.0
Typograf is a first class 32 Bit font management software for Windows 95 or NT 4.0. Typograf will help 
you to preview, print and manage your TrueType, PostScript Type 1 and printer fonts.
We thank you for evaluating the shareware version of Typograf.



Comparing fonts (Short help)
The fonts are listed by similarity of the font selected in the main font list. On the Similarity tab 
you can select fonts in order to compare these fonts exactly by clicking the Compare tab.
You also can select several fonts in the main font list first and click the Compare button then.

For more information click here .
unregistered shareware version



Tabular comparison (Short help)
Red values - max. value of a row
Blue values - min. value of a row
Click the Maximize  button in the upper-right corner to maximize the Compare window.

For more information click here .
unregistered shareware version



Managing fonts (Short help)
Use the font database to catalogue, find and load TrueType an Type 1 fonts.
You can load or unload whole font groups as you needed.
If you click by using the right mouse button, a context menu appears.

For more information click here .
unregistered shareware version



Wellcome to the registered version .
We welcome you as new registered Typograf user.

Typograf will help you to manage your fonts. Now you can use the fully able to work font 
manager on the taskbar and print the manual. All nag screens and shareware limitations were 
turned off. Technical support is available at no charge by sending e-mail to 
typograf@neuber.com.
Please keep your registration key. That key will work with future upgrades at least 2 years.

If you have any questions please contact us    .
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Typograf is a first class 32 Bit font 
management software for TrueType, 
Type 1 and printer fonts.

{button ,JI(`typograf.hlp',`Inhalt')}
Features of Typograf

{button ,JI(`typograf.hlp>Referenz',`
WasNeu')} Versions history

Requirements: · Windows 95 or 
Windows NT 4.0

· Adobe Type Manager 
(ATM) 2.5 or higher is
required in order to 
install or preview 
Type 1 fonts. 

Typograf is distributed as shareware.
Shareware is a distribution method 
based on honor, and is not a type of 
software. You are free to use it for a 
trial period of up to 30 days. If you 
find this program useful and would 
like to continue using Typograf, then 
you are required to register    for only
$35. You will receive a registration 
code that you can use to unlock the 
software. The registration code will 
turn off all nag screens and 
shareware limitations, and work with 
future upgrades at least 2 years.

As a registered user, you will get:
· Single user license for the software
· key that will work with future 

upgrades at least 2 years
· Fully able to work font manager on 

the taskbar
· Manual as Word/Wordpad file
· Password for our resources on the 

Internet
(updates, free fonts, background 
pictures, font software and more)

· Free technical support (via email or 
mail)

Eine deutsche Version erhalten Sie
auf http://www.neuber.com/typograf

Where do you find the newest version?
You will find the newest version of Typograf in the following places:
·    Internet at www.neuber.com/typograph
·    FTP at ftp.neuber.com/pub
·    BMP Micro (our US distributor)
·    your favorite shareware distributor





To switch the shareware version to a registered version
1    On Help menu, click Enter your registration key.
2    Enter the Name and Code in the registration dialog exactly as shown in the information sent to 

you:

3    Click Register button.

Note
·    Adlerstr 5c is the same as Adler Str. 5 C
·    If you have questions please contact:

- our US distributor BMP Micro or our German distributor JDS only for orders/losing key
- the Typograf developer if you need technical support

·    Your registration key will work with future upgrades at least 2 years.



To register Typograf

1    On Help menu click REGISTER.
2    Enter your name, address an email address and choose a payment and a shipping method.
3    Print the order form and send it to our US distributor BMP Micro or to our German distributor JDS via 

email, fax or mail.

Note
·    After registration you will receive a registration code that you can use to unlock the software.
·    You can have Typograf supplied on 3.5” disk if you prefer. BMT Micro (our main distributor) charges 

US$3 per disk for this service.
·    You can register Typograf via Internet



Update information

for registered users of the version 3.0

Registered users of Typograf 3.0 can buy the registration key for $15. Please contact us or point your 
web browser to    http://www.neuber.com/typograph/update.html to read about update possibilities. 

for registered users of the version 4.0 or later
1    Copy a new shareware version on your computer.
2    Run setup.exe an install Typograf into your existing Typograf directory.

Anmerkung
·    If Typograf don't recognize your existing registered version please switch the shareware version to a

registered version using your registration key. The registration key work with future upgrades at 
least 2 years.

·    If you have questions please contact uns.




