Licenčná zmluva programu Internet Explorer

MICROSOFT INTERNET EXPLORER, VERZIA 4.0, A PRISLUŠNÉ SOFTVÉROVÉ SÚČASTI

LICENČNÁ ZMLUVA PRE KONCOVÉHO POUŽÍVATEĽA SOFTVÉRU SPOLOČNOSTI MICROSOFT.

DÔLEŽITÉ - ČÍTAJTE POZORNE: Táto licenčná používateľská zmluva na programové vybavenie spoločnosti Microsoft (ďalej len „licenčná zmluva") je právnou zmluvou medzi Vami (fyzickou alebo právnickou osobou) a spoločnosťou Microsoft Corporation. Táto licenčná zmluva vymedzuje používanie softvéru spoločnosti Microsoft uvedeného vyššie, a môže zahŕňať príslušné softvérové súčasti, médiá, tlačené materiály a „on-line" alebo elektronickú dokumentáciu (SOFTVÉROVÝ PRODUKT). Nainštalovaním, skopírovaním či iným použitím SOFTVÉROVÉHO PRODUKTU sa zaväzujete dodržiavať podmienky tejto zmluvy. Ak nesúhlasíte s podmienkami tejto zmluvy, neinštalujte a nepoužívajte tento SOFTVÉROVÝ PRODUKT. Ak ste SOFTVÉROVÝ PRODUKT zakúpili, môžete ho vrátiť tam, kde ste ho kúpili, a dostanete naspäť náhradu v plnej výške.

SOFTVÉROVÝ PRODUKT je chránený autorským právom a medzinárodnými zmluvami o autorskom práve a ďalšími zákonmi a dohodami o duševnom vlastníctve. SOFTVÉROVÝ PRODUKT sa nepredáva, ale poskytuje sa licencia na jeho použitie.

1. POSKYTNUTIE LICENCIE. Na tento SOFTVÉROVÝ PRODUKT sa poskytuje nasledujúca licencia:

* Inštalácia a používanie: Microsoft vám udeľuje právo inštalovať a používať kópie SOFTVÉROVÉHO PRODUKTU na počítačoch s legálnou kópiou operačného systému, pre ktorý je SOFTVÉROVÝ PRODUKT určený (napr. Windows(r) 95; Windows NT(r), Windows 3.x, Macintosh, atď.).

* Záložné kópie: Smiete tiež robiť kópie SOFTVÉROVÉHO PRODUKTU pre potreby zálohovania a archivácie.

* Súčasti: Niektoré softvérové súčasti SOFTVÉROVÉHO PRODUKTU podliehajú týmto dodatočným ustanoveniam:

DCOM95: Kópie súčasti DCOM95 smiete používať iba na počítačoch, pre ktoré máte platnú licenciu na niektorý z operačných systémov Microsoft Windows.

NetMeeting: Program NetMeeting obsahuje technológiu umožňujúcu zdieľanie aplikácií medzi dvoma alebo viacerými počítačmi, a to i v prípade, ak je aplikácia nainštalovaná iba na jednom z počítačov. Túto technológiu smiete používať so všetkými produktmi spoločnosti Microsoft na mnohostranné konferencie. V prípade produktov iných spoločností by ste mali skontrolovať príslušnú licenčnú zmluvu alebo sa obrátiť na majiteľa autorských práv, či je povolené zdieľanie aplikácií.

Internetoví asistenti a internetové zobrazovače: Smiete reprodukovať a šíriť neobmedzené množstvo kópií týchto súčastí SOFTVÉROVÉHO PRODUKTU za predpokladu, že každá kópia bude skutočná a úplná, vrátane všetkých poznámok o autorskom práve a ochranných známkach, a bude k nej pridružená táto zmluva. Kópie týchto súčastí sa môžu šíriť ako samostatný produkt alebo v spojení s vaším produktom.

Microsoft Agent: Súčasť Microsoft Agent a pridružené znakové a rečové moduly smiete reprodukovať a šíriť v súlade s podmienkami zvláštnej licenčnej zmluvy. Ďalšie podrobnosti nájdete v súbore „EULA.htm" umiestnenom na lokalite http://www.microsoft.com/workshop/prog/agent/.

2. POPIS OSTATNÝCH PRÁV A OBMEDZENÍ.

--Zachovanie informácií o autorských právach. Nesmiete odstrániť alebo pozmeniť žiadne informácie o autorských právach na žiadnych kópiách SOFTVÉROVÉHO PRODUKTU.

--Šírenie. Nesmiete poskytovať kópie SOFTVÉROVÉHO PRODUKTU tretím stranám.

--Zákaz spätného rozkladu, dekompilácie a disasemblovania. SOFTVÉROVÝ PRODUKT nesmiete spätne rozkladať (reverse engineering), dekompilovať, ani disasemblovať, s výnimkou a iba do takého rozsahu, do akého túto činnosť výslovne povoľuje použiteľný zákon bez ohľadu na toto obmedzenie.

--Prenájom. Nesmiete prenajímať, leasovať alebo požičiavať SOFTVÉROVÝ PRODUKT.

--Prevod. Smiete natrvalo previesť všetky vaše práva podľa tejto zmluvy s podmienkou, že príjemca súhlasí s podmienkami tejto zmluvy.

--Technická podpora. Spoločnosť Microsoft vám môže poskytnúť technickú podporu, súvisiacu so SOFTVÉROVÝM PRODUKTOM (Ďalej len „Technická podpora"). Použitie služieb technickej podpory sa riadi koncepciou spoločnosti Microsoft a programami, ktoré sú opísané v používateľskej príručke a v dokumentácii „on-line", či v iných materiáloch, ktoré poskytla spoločnosť Microsoft. Akýkoľvek doplnkový softvérový kód, ktorý ste dostali v rámci služieb technickej podpory, podlieha podmienkam tejto zmluvy. Pokiaľ ide o technické údaje, ktoré poskytnete spoločnosti Microsoft v rámci služieb technickej podpory, spoločnosť Microsoft môže tieto údaje použiť pre svoje obchodné účely, vrátane podpory a vývoja produktu. Spoločnosť Microsoft nepoužije takéto technické údaje takým spôsobom, aby vás osobne bolo možné identifikovať.

--Použiteľné zákony. Musíte vyhovieť všetkým použiteľným zákonom, ktoré sa týkajú použitia SOFTVÉROVÉHO PRODUKTU.

3. VÝPOVEĎ. Bez toho, aby to prejudikovali akékoľvek ďalšie práva, spoločnosť Microsoft smie vypovedať túto licenčnú zmluvu v prípade, ak nesplníte termíny a podmienky tejto licenčnej zmluvy. V takom prípade musíte zničiť všetky kópie SOFTVÉROVÉHO PRODUKTU.

4. Autorské právo. Všetky tituly, vrátane, ale nie výlučne, autorských práv na SOFTVÉROVÝ PRODUKT a všetky ich kópie sú vlastníctvom spoločnosti Microsoft a jej dodávateľov. Všetky práva na tituly a duševné vlastníctvo v obsahu a k obsahu, ku ktorému sa dá pristupovať použitím softvérového produktu, je vlastníctvom príslušných majiteľov obsahu a môžu byť chránené príslušnými zákonmi o autorských právach alebo inými zákonmi a zmluvami o ochrane duševného vlastníctva. Táto licenčná zmluva vám neudeľuje žiadne práva k takýmto obsahom. Všetky práva, ktoré nie sú explicitne udelené, sú rezervované spoločnosťou Microsoft.

5. U.S. EXPORTNÉ OBMEDZENIA. Súhlasíte s tým, že SOFTVÉROVÝ PRODUKT nebudete exportovať ani reexportovať do žiadnej krajiny, žiadnej osobe, inštitúcii, ani koncovému používateľovi, ktorý podlieha exportným obmedzeniam USA. Medzi krajiny podliehajúce obmedzeniam v súčasnosti patria (nie výlučne): Kuba, Irán, Irak, Líbya, Severná Kórea, Sudán a Sýria. Ručíte za to, a vyhlasujete, že ani U.S.A. Bureau of Export Administration, ani žiadna iná federálna agentúra nepozastavila, neodvolala, ani neodmietla vaše exportné privilégiá.

6. POZNÁMKA O PODPORE JAZYKA JAVA. SOFTVÉROVÝ PRODUKT môže obsahovať podporu pre programy napísané v jazyku Java. Technológia Java nie je odolná voči poruchám a nie je navrhnutá, vyrobená, ani určená pre použitie alebo spätný predaj ako ovládacie zariadenie on-line v nebezpečnom prostredí, ktoré si vyžaduje prevádzku odolnú voči poruchám, ako je napríklad prevádzka jadrových zariadení, systémy leteckej navigácie alebo komunikácie, riadenie letovej prevádzky, stroje na priamu podporu životných funkcií, alebo zbraňové systémy, pri ktorých by zlyhanie technológie Java mohlo mať za následok priamo smrť, osobnú ujmu, alebo vážne fyzické alebo environmentálne škody.

7. BEZ ZÁRUKY. Spoločnosť Microsoft výslovne odmieta poskytnúť akúkoľvek záruku na SOFTVÉROVÝ PRODUKT. SOFTVÉROVÝ PRODUKT A AKÁKOĽVEK S NÍM SÚVISIACA DOKUMENTÁCIA SA POSKYTUJE „TAK AKO JE", BEZ ZÁRUK AKÉHOKOĽVEK DRUHU, ČI UŽ VÝSLOVNÝCH ALEBO IMPLICITNÝCH, VRÁTANE, OKREM INÉHO, IMPLICITNÝCH ZÁRUK ALEBO OBCHODOVATEĽNOSTI, VHODNOSTI NA TEN-KTORÝ ÚČEL, A ZÁRUK NA DODRŽANIE PREDPISOV. CELÉ RIZIKO VYPLÝVAJÚCE Z POUŽÍVANIA ALEBO PREVÁDZKOVANIA SOFTVÉROVÉHO PRODUKTU ZOSTÁVA NA VÁS.

8. OBMEDZENIE ZODPOVEDNOSTI. V maximálnom rozsahu povolenom použiteľným zákonom, spoločnosť Microsoft ani jej dodávatelia v žiadnom prípade nezodpovedajú za zvláštne, náhodné, nepriame alebo následné škody (vrátane, ale nie výlučne, škôd zo straty ušlých ziskov, prerušenia podnikania, stratu obchodných informácií, alebo ľubovoľné iné finančné straty) vzniknuté následkom použitia alebo znemožnenia použitia SOFTVÉROVÉHO PRODUKTU, alebo následkom poskytnutia či neposkytnutia služieb technickej podpory, a to aj v prípade, ak spoločnosť Microsoft bola upozornená na možnosť takejto škody. V každom prípade, celková zodpovednosť spoločnosti Microsoft na základe tejto zmluvy je obmedzená na hodnotu, ktorú ste skutočne zaplatili za SOFTVÉROVÝ PRODUKT alebo 5 USD, podľa toho, ktorá z nich je väčšia. Pokiaľ ste so spoločnosťou Microsoft uzavreli zmluvu o službách technickej podpory, celková zodpovednosť spoločnosti Microsoft ohľadom technickej podpory sa bude riadiť podmienkami príslušnej zmluvy. Nakoľko niektoré štáty a jurisdikcie nedovoľujú vylúčenie alebo obmedzenie zodpovednosti za škody, horeuvedené obmedzenie sa na vás nemusí vzťahovať.

9. RÔZNE

Táto licenčná zmluva sa riadi zákonmi štátu Washington, USA.

Ak máte akékoľvek otázky, týkajúce sa tejto licenčnej zmluvy, alebo ak si želáte z akéhokoľvek dôvodu sa obrátiť na spoločnosť Microsoft, obráťte sa na pobočku spoločnosti Microsoft vo vašej krajine, alebo napíšte na adresu:

Microsoft Sales Information Center/One Microsoft Way/Redmond, WA 98052-6399.