Bruge klassifikationsfilteret til adgangskontrol

Via Internettet kan vi nu som aldrig før få adgang til masser af oplysninger. Det er dog ikke alle oplysninger, der er lige velegnede til alle. Der kan f.eks. være Websteder med et voldeligt eller seksuelt indhold, som du ikke ønsker, at dine børn skal se.

Du kan tage klassifikationsfilteret til hjælp, hvis du vil kontrollere, hvilken type indhold computeren skal have adgang til på Internettet. Når du har slået klassifikationsfilteret til, vises der kun klassificeret indhold, som opfylder de kriterier, du har angivet. Du kan ændre klassifikationsfilterets indstillinger.

Med klassifikationsfilteret kan du:

  • Styre adgangen til klassifikationsfilterets indstillinger. Du skal oprette en adgangskode for at slå klassifikationsfilteret til og se indstillingerne. Adgangskoden skal bruges, hver gang du vil ændre en af klassifikationsfilterets indstillinger, så det vil være en god ide at skrive koden ned til senere brug.
  • Se og justere klassifikationsindstillinger, så de afspejler, hvad du synes er passende indhold inden for hvert af følgende fire områder: sprog, nøgne kroppe, sex og vold.
  • Justere, hvilken type indhold andre kan se med eller uden din tilladelse. Du kan tilsidesætte klassifikationsindstillingerne fra gang til gang.
  • Oprette en liste over Websteder, som andre brugere aldrig kan se, uanset hvordan indholdet på de forskellige steder er klassificeret.
  • Oprette en liste med Websteder, som andre brugere altid kan se, uanset hvordan indholdet på de forskellige steder er klassificeret.
  • Se og ændre de klassifikationssystemer og -bureauer, du anvender.

Første gang du aktiverer klassifikationsfilteret, er det indstillet meget konservativt (så ingen bliver stødt). Du kan justere disse indstillinger, så de passer til dine egne præferencer.

Ikke alt indhold på Internettet er klassificeret. Hvis du tillader andre personer at se Websteder, der ikke er klassificerede, vil indholdet på nogle af disse steder kunne virke stødende.

Relaterede emner


Aktivere klassifikationsfilteret og angive begrænsninger

Sådan aktiverer du klassifikationsfilteret og angiver begrænsninger

  1. Dobbeltklik på Internetindstillinger i Kontrolpanel.
  2. Klik på Aktiver under Klassifikationsfilter under fanen Indhold.

    Hvis du allerede har aktiveret klassifikationsfilteret, skal du klikke på Indstillinger og derefter skrive adgangskoden.

  3. Klik på en kategori på listen, og flyt derefter skyderen for at angive de begrænsninger, du vil anvende.
  4. Gentag denne proces for hver kategori, du vil begrænse, og klik derefter på OK.
  5. Opret en adgangskode til computeren, hvis du bliver bedt om det, og den ikke allerede er oprettet.

Bemærk!

  • Du kan også åbne Kontrolpanel ved at klikke på Start, pege på Indstillinger og derefter klikke på Kontrolpanel.
  • Det kan være en god idé at skrive adgangskoden ned. Den skal angives, når du vil ændre klassifikationsfilterets indstillinger.
  • Hvis du vil forhindre, at andre brugere besøger stødende Websteder, der ikke er klassifikationsmærket, skal du klikke på fanen Godkendte Websteder og vælge de ønskede indstillinger.

Relaterede emner


Give andre brugere adgang til klassificerede eller ikke-klassificerede Websteder

Sådan giver du andre brugere adgang til klassificerede eller ikke-klassificerede Websteder

  1. Dobbeltklik på Internetindstillinger i Kontrolpanel.
  2. Klik på Aktiver under Klassifikationsfilter under fanen Indhold.

    Hvis du allerede har aktiveret klassifikationsfilteret, skal du klikke på Indstillinger og derefter skrive adgangskoden.

  3. Klik på fanen Generelt, hvis du vil give andre brugere adgang til klassificerede Websteder, og marker derefter afkrydsningsfeltet Administratoren kan med en adgangskode give brugerne adgang til klassificerede Websteder.

    Hvis du vil give andre brugere adgang til ikke-klassificerede Websteder, skal du markere afkrydsningsfeltet Brugerne kan se de steder, der ikke er klassificeret.

  4. Klik på OK.
  5. Opret en adgangskode til computeren, hvis du bliver bedt om det, og den ikke allerede er oprettet.

Bemærk!

  • Du kan også åbne Kontrolpanel ved at klikke på Start, pege på Indstillinger og derefter klikke på Kontrolpanel.

Relaterede emner


Angive Websteder, andre brugere altid eller aldrig kan se

Sådan angives Websteder, andre brugere altid eller aldrig kan se

  1. Dobbeltklik på Internetindstillinger i Kontrolpanel.
  2. Klik på Aktiver under Klassifikationsfilter under fanen Indhold.

    Hvis du allerede har aktiveret klassifikationsfilteret, skal du klikke på Indstillinger og derefter skrive adgangskoden.

  3. Klik på fanen Godkendte Websteder, skriv Internetadressen (URL-adressen) på et Websted, og vælg derefter om andre altid eller aldrig skal have adgang til dette sted.

    Gentag denne proces for hvert Websted, du vil definere adgangen til.

Bemærk!

  • Du kan også åbne Kontrolpanel ved at klikke på Start, pege på Indstillinger og derefter klikke på Kontrolpanel.

Relaterede emner