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View Menu
The View Menu lets you move through Midnight Movie Madness by choosing one of the 
following menu items:
Select Movie
Jump to Movie
Play
Stop
Back
Next
First
Last
Gilbert Gottfried
Exit



Options Menu
The Options Menu lets you change the display features of Midnight Movie Madness by 
choosing one of the following menu items:
Show Info
Show Quiz
Show Trivia
Sound Effects
Movie Sound
Full Screen
Fast Movie Playback



Help Menu
Contents
Displays the Table of Contents for Midnight Movie Madness.
Search
Searches for specific Help topics.
Help on Help
Explains using the Windows Help system.
About
Displays general information about Midnight Movie Madness. Click anywhere on the dialog 
box to display credits.



Gilbert Gottfried

Gilbert Gottfried, host of a popular late-night movie show, pops up to introduce Midnight 
Movie Madness and explain the legend of the Spirit of the Drive-In.    Press the spacebar or 
click the mouse to interrupt Gilbert.



Selecting a Range of Movies
A range of movies can be selected, according to various criteria, from the Select Movies 
dialog box. 
1. Choose Select Movies from the View menu or click the Movies button on the Controls 

Panel.
2. Select from one or more drop-down list boxes to narrow your movie selection.    For 

example, select Raquel Welch from the Actors list box to show only movies with Raquel 
Welch.    Selecting from more than one list box will narrow the movie selection to movies 
that fit all criteria (logical AND).    For example, selecting Inoshira Honda as Director and 
Raquel Welch as Actor will result in no movies being selected.

3. Click OK.

See Also
Jumping to a Specific Movie



Moving Through the Selected Movies 
You can navigate through the movies from the Controls Panel or from the View menu. 
From the Controls Panel, click Back or Next to move to the next or previous movie.    
Clicking Back on the first movie will move to the last movie.    Alternatively, choosing Next 
on the last movie in the selection will move to the first movie.
From the View menu, choose Back, Next, First or Last.    These commands function 
identically to those on the Controls Panel with additional commands to move to the first or 
last movie in the selection.

See Also
Select Movies Command
Play
Stop
Back
Next
First
Last



Playing the Movies 
You can play the movies from the Controls Panel or from the View menu. 
From the Controls Panel, click Play or Stop
From the View menu, choose Play or Stop

See Also
Play Command
Stop Command
Select Movies Command
Jumping to a Specific Movie



Playing the Movie Quiz 
In Quiz mode, the quiz questions will pop up each time you move to a new movie.    You can
enter Quiz mode from the Status Bar or from the Options menu. 

From the Status Bar click Quiz.
From the Options menu, choose Quiz

The Spirit will narrate the quiz to you if Sound Effects is turned on.    The quiz answers will 
be displayed after he finishes.    Choose your answer by clicking on the most appropriate 
selection.    The chosen answer will change color and Score on the Status Bar will be 
updated.    The correct choice will turn green and an incorrect choice will turn Red.
You may go back to change your answer and the score will be adjusted for your new 
selection.    Remember that your score is a percentage of correct answers to the total 
number of attempts.
Click on Score in the Status Bar to hear the Spirit's running comments on your 
performance.

See Also
Movie Sound
Sound Effects



Showing the Trivia
In Trivia mode, trivia facts will pop up each time you move to a new movie.    Select Trivia 
mode from either the Controls Panel or the Options menu.

From the Status Bar, click Trivia.
From the Options menu, choose Trivia.



Playing the Spirit's Comments
The Spirit will make his views heard each time you click on his face and will comment on 
your score when you click Score on the Status Bar.      He also comments when you select a 
quiz answer.
See Also
Movie Sound
Sound Effects



Displaying Information about the Movies
In Info mode, information such as Director, Title, Actors and Decade will pop up each time 
you move to a new movie.    Select Info mode from either the Controls Panel or the Options 
menu.

From the Status Bar, click Info.
From the Options menu, choose Info.



Full-Screen
Select Full Screen from the Options menu to switch between playing movies and 
intermissions in a window on the screen (default) and full screen.    You can also press F4.

Gilbert is always played full-screen, regardless of this setting.
See Also
Movie Sound
Sound Effects
Fast Movie Playback



Checking the Quiz Score
The percentage of correctly answered questions is displayed in Score on the Status Bar.    
You can hear the Spirit's reactions to your current score by clicking on the Score.
See Also
Movie Sound
Sound Effects



Midnight Movie Madness is an interactive drive-in movie knowledge adventure. Presented 
by your retro host ghost, The Spirit of the Drive-In, Midnight Movie Madness blends humor, 
classic movies, classic drive-in intermissions and trivia into a unique multimedia 
experience.



Jumping to a Specific Movie
You can jump directly to a specific movie from the current selection by using the Jump to 
Movie dialog box.

1. Select Jump to Movie from the View menu.    The Jump to Movie dialog box will list all the 
movie titles in the current selection.

2. Choose a title from the list.
3. Click OK.

See Also
Moving Through the Selected Movies
Back
Next
First
Last



Play Command
The Play command can be chosen from either the View menu or from the Controls Panel. 
Choosing this command will play the current clip. The movie will play silently if the Movie 
Sound is unchecked in the Option menu.

See Also
Stop Command
Playing the Movies
Switching to Full Screen
Movie Sound



Select Movies Command
The Select Movies command allows you to select a range of movies, according to various 
criteria. 

From the Controls Panel, click the Movies button.
From the View menu, choose Select Movies...

See Also
Selecting a Range of Movies



Back Command
The Back command allows you to move to the previous movie in the selection.

From the Controls Panel, choose Back to move to the previous clip.    Selecting Back on the 
first movie will move to the last. 
From the View menu, choose Back.

See Also
Selecting a Range of Movies
Moving Through the Selected Movies
Jumping to a Specific Movie
Next
First
Last



Next Command
The Next command moves to the next movie in the selection.    You can navigate through 
the movies from the Controls Panel or from the View menu.    Selecting Next on the last 
movie will move to the first movie. 
From the Controls Panel, click Next.
From the View menu, choose Next.

See Also
Moving through the selected movies
Jumping to a specific clip
Back
First
Last



First Command
The First command moves to the first movie in the current selection.    Choose First from the
View menu.

See Also
Moving Through the Selected Movies
Jumping to a Specific Movie
Next
Back
Last



Last Command
The Last command moves to the last movie in the current selection.    Choose Last from the 
View menu.

See Also
Moving Through the Selected Movies
Jumping to a Specific Movie
Next
Back
First



Sound Effects Command
Choose Sound Effects from the Options menu.    Checking this command enables the host 
and music sounds.    Unchecking it turns off all sound effects other than movie sound.

See Also
Movie Sound



Stop Command
Choose Stop from the View menu or click the Stop button on the Controls Panel. to stop the 
current movie or intermission.    Select Play from the View menu or click Play from the 
Controls Panel to restart the movie.

See Also
Play Command



Show Quiz Command
The Quiz command puts you in Quiz mode.    If Sound Effects is turned on, the Spirit will 
narrate the quiz.    Quiz answers will appear after the Spirit finishes the narration or 
immediately if Sound Effects is off.    Choose your answer by clicking on the most 
appropriate selection.    Your answer will change color and the Score on the Status Bar will 
be updated.    You may go back to a clip and change your answer and the score will be 
adjusted for your new selection.    Remember that your score will be reduced each time you 
make an incorrect choice.

From the Status Bar choose Quiz.
From the Options menu, choose Quiz

See Also
Movie Sound
Sound Effects



Show Trivia Command
The Trivia command puts you in Trivia mode.    In Trivia mode, trivia facts about the current 
movie will pop up when you move to a new movie.
From the Status Bar, click Trivia.
From the Options menu, choose Trivia.



Show Info Command
The Info command will put you in Info mode.    In Info mode, information such as Director, 
Title, Actors and Decade will pop up when you move to a new movie.
From the Status Bar, choose Info 
From The Options menu, choose Info.



Exit Command
The Exit command allows you to exit Midnight Movie Madness.    Choose Exit from the View 
menu.



Jump to Movie Command
The Jump to Movie command allows you to jump directly to a specific movie by selecting a 
title in the selection list of the Jump To Movie dialog box.
1. Choose Jump to Movie from the View menu.    The Jump To Movie dialog will list all the 

movie titles in the current selection.
2. Choose a title from the list.
3. Click OK.

See Also
Moving Through the Selected Movies



Switching Between the Play Modes
You can toggle the Play Mode between Info, Quiz, and Trivia by clicking on the appropriate 
label on the Status Bar below the movie screen.



Fast Movie Playback
Select Fast Movie Playback from the Options menu if video playback appears to skip frames
or audio and video do not appear to be synchronized.    Video playback performance will be 
increased by showing video in a slightly smaller window.    This option is primarily intended 
for 80386-based machines with single speed (150K/Second) CD-ROM drives.

You might also be able to enhance video playback performance in a number of other ways:  
For example:

Increasing the amount of buffer memory that your CD-ROM driver software uses.    
Most computer systems communicate with the CD-ROM drive through the Microsoft MSCDEX
driver.    Such systems can sometimes be accelerated by adding /M:64 to the MSCDEX entry 
in your AUTOEXEC.BAT file.    See your CD-ROM documentation for more details.

Ensure that you are using the latest video driver for your video board.    Contact your 
video board manufacturer for more information.    You might also be able to get updated 
drivers from CompuServe in either the Microsoft forum or in a forum managed by your video 
board manufacturer.

Check Windows Setup (usually in the Main group of the Windows Program Manager) 
to ensure that you are using a 256 color video driver.    Video playback is slower in both 16 
color mode and any video mode with more than 256 colors.    Video performance might also 
be improved by running Windows in 640 by 480 resolution if you are currently using a higher
resolution.

See Also
Switching to Full Screen



Movie Sound
From the Options menu, select Movie Sound to turn on the movie sound.

See Also
Sound Effects



Playing an Intermission
In addition to 100 classic movies, Midnight Movie Madness has more than 20 classic movie 
and drive-in "intermissions".    Click on the video window to randomly select an 
intermission.    Click Play on the Controls Panel or select Play from the View menu to return 
to the movie.

See Also
Stop Command
Playing the Movies
Switching to Full Screen
Movie Sound



The Status Bar is located under the movie screen.    The current Play Mode (Info, Quiz, or 
Trivia) is denoted by a red marker.    Your score (the percentage of correctly answered 
questions) is shown to the right of the Score label.    Click on your score to hear the Spirit's 
comments about that score.    The current movie number and the number of movies in the 
selection are shown to the right of Clip.



The Controls Panel is located under the Spirit and contains buttons to Play, Stop, and Select
Movies.    It also has buttons to move to move forward (Next) or backward (Back) between 
movies.




