Présentation d'ActiveMovie

ActiveMovie vous permet de lire des fichiers multimédias, tels que des clips vidéo et audio, à partir de votre ordinateur, d'un réseau local (LAN, Local Area Network), d'un intranet ou d'Internet. Ce programme n'est pas seulement plus rapide que les autres lecteurs de fichiers multimédias, il vous permet d'activer le fichier avant même qu'il soit entièrement téléchargé. ActiveMovie commence à lire le fichier pendant son téléchargement vers votre ordinateur, vous permettant ainsi d'enrichir davantage votre expérience sur les sites multimédias du Web.


Lecture d'un fichier multimédia

Pour lire un fichier multimédia
  1. Cliquez avec le bouton droit de la souris sur le fichier que vous voulez lire.

  2. Cliquez sur Exécuter.

  3. Dans la fenêtre ActiveMovie, cliquez sur l'un des boutons suivants.

    Pour effectuer l'action suivante Cliquez sur
    Lire le fichier
    Suspendre le fichier
    Arrêter le fichier

Voir aussi

Avancer rapidement dans un fichier multimédia

Rembobiner un fichier multimédia


Rembobinage d'un fichier multimédia

Pour rembobiner un fichier multimédia
  • Faites glisser le curseur vers la gauche ou cliquez sur l'un des boutons suivants pour rembobiner vers un emplacement particulier.

    • Pour effectuer l'action suivante | Cliquez sur
Rembobiner vers la marque de sélection précédente ou vers le début |
Rembobiner par petits incréments |

Voir aussi

Avancer rapidement dans un fichier multimédia


Avance rapide dans un fichier multimédia

Pour avancer rapidement dans un fichier multimédia

  • Faites glisser le curseur vers la droite ou cliquez sur l'un des boutons suivants pour avancer rapidement vers un emplacement particulier.

    • Pour effectuer l'action suivante | Cliquez sur
Avancer rapidement vers la marque de sélection suivante ou vers la fin |
Avancer rapidement par petits incréments |

Voir aussi

Rembobiner un fichier multimédia


Modification des paramètres dans ActiveMovie

Pour modifier les paramètres

  • Cliquez avec le bouton droit de la souris dans la fenêtre ActiveMovie, puis cliquez sur Propriétés.
Astuce
  • Pour obtenir de l'aide sur un élément dans une boîte de dialogue, cliquez avec le bouton droit de la souris sur cet élément.