Qu'est-ce que le Gestionnaire d'accès ?

Internet nous permet d'avoir un accès sans précédent à une variété infinie d'informations. Il peut toutefois arriver que certaines d'entre elles ne soient pas appropriées pour certains utilisateurs. Vous pouvez souhaiter, par exemple, empêcher que des enfants aient accès à des informations à caractère violent ou sexuel.

Grâce au Gestionnaire d'accès, Internet Explorer vous aide à contrôler les types de contenu auxquels votre ordinateur peut accéder sur Internet. Une fois que vous avez activé le Gestionnaire d'accès, seul le contenu avec contrôle d'accès qui correspond à vos critères ou les dépasse peut s'afficher. Vous pouvez en ajuster les paramètres.

Le Gestionnaire d'accès vous permet en particulier d'effectuer les tâches suivantes :

  • Contrôler l'accès aux paramètres du Gestionnaire d'accès. Vous activez le Gestionnaire d'accès et affichez les paramètres en définissant un mot de passe. Dans la mesure où vous aurez besoin de ce mot de passe pour modifier les paramètres du Gestionnaire d'accès, il est conseillé de le noter afin de pouvoir vous y référer par la suite.

  • Afficher et régler les paramètres du contrôle d'accès afin qu'ils reflètent ce qui vous semble être un contenu approprié dans chacun des quatre domaines suivants : langage, nudité, sexe et violence.

  • Ajuster les types de contenu visibles par d'autres utilisateurs avec ou sans votre permission. Vous pouvez remplacer les paramètres au cas par cas.

  • Afficher et modifier les systèmes et bureaux de contrôle d'accès que vous utilisez.

Lorsque vous activez le Gestionnaire d'accès pour la première fois, les paramètres définis sont les plus conservateurs (les moins susceptibles de choquer). Vous pouvez régler ces paramètres afin qu'ils correspondent à vos préférences.

Toutes les informations présentées sur Internet ne font pas l'objet d'un contrôle d'accès. Si vous choisissez de permettre aux autres utilisateurs d'afficher des sites sans contrôle d'accès sur votre ordinateur, il se peut que le contenu de certains de ces sites soit inapproprié.

Voir aussi

Ajuster les types de contenu visibles par d'autres personnes

Filtrer le contenu inapproprié

Permettre à d'autres utilisateurs de visualiser le contenu à accès limité

Permettre à d'autres utilisateurs de visualiser le contenu sans contrôle d'accès


Filtrer le contenu inapproprié

Pour filtrer le contenu inapproprié
  1. Dans le Panneau de configuration, double-cliquez sur l'icône Internet.

  2. Cliquez sur l'onglet Contenu.

  3. Dans la zone Gestionnaire d'accès, cliquez sur Activer.

  4. Si aucun mot de passe de superviseur n'a encore été défini pour votre ordinateur, vous êtes invité à en créer un.

    S'il en existe déjà un, vous êtes invité à le taper.

  5. Si vous activez le contrôle d'accès pour la première fois, cliquez sur une catégorie de la liste, puis réglez le curseur afin de définir les limites que vous voulez utiliser.

    Répétez cette procédure pour chaque catégorie à limiter.

Conseil
  • Il vous est conseillé de noter votre mot de passe de superviseur. Vous devrez le taper à chaque modification des paramètres du Gestionnaire d'accès.
Voir aussi

Qu'est-ce que le Gestionnaire d'accès ?

Ajuster les types de contenu visibles par d'autres personnes

Permettre à d'autres utilisateurs de visualiser le contenu à accès limité

Permettre à d'autres utilisateurs de visualiser le contenu sans contrôle d'accès


Ajuster les types de contenu visibles par d'autres personnes

Pour ajuster les types de contenu visibles par d'autres personnes
  1. Dans le Panneau de configuration, double-cliquez sur l'icône Internet.

  2. Cliquez sur l'onglet Contenu.

  3. Dans la zone Gestionnaire d'accès, cliquez sur Paramètres.

  4. Tapez le mot de passe du superviseur pour votre ordinateur.

  5. Cliquez sur l'onglet Contrôle d'accès, sur une catégorie de la liste, puis réglez le curseur afin de définir les limites que vous souhaitez appliquer.

    Répétez cette procédure pour chaque catégorie à ajuster.

Voir aussi

Qu'est-ce que le Gestionnaire d'accès ?

Filtrer le contenu inapproprié

Permettre à d'autres utilisateurs de visualiser le contenu à accès limité

Permettre à d'autres utilisateurs de visualiser le contenu sans contrôle d'accès


Permettre à d'autres utilisateurs de visualiser le contenu à accès limité

Pour permettre à d'autres utilisateurs de visualiser le contenu à accès limité
  1. Dans le Panneau de configuration, double-cliquez sur l'icône Internet.

  2. Cliquez sur l'onglet Contenu.

  3. Dans la zone Gestionnaire d'accès, cliquez sur Paramètres.

  4. Tapez le mot de passe du superviseur pour votre ordinateur.

  5. Cliquez sur l'onglet Général, puis activez la case à cocher Le superviseur peut taper un mot de passe pour permettre aux utilisateurs de visualiser le contenu de pages à accès limité.

Voir aussi

Qu'est-ce que le Gestionnaire d'accès ?

Ajuster les types de contenu visibles par d'autres personnes

Filtrer le contenu inapproprié

Permettre à d'autres utilisateurs d'afficher le contenu sans contrôle d'accès


Permettre à d'autres utilisateurs d'afficher le contenu sans contrôle d'accès

Pour permettre à d'autres utilisateurs d'afficher le contenu sans contrôle d'accès
  1. Dans le Panneau de configuration, double-cliquez sur l'icône Internet.

  2. Cliquez sur l'onglet Contenu.

  3. Dans la zone Gestionnaire d'accès, cliquez sur Paramètres.

  4. Tapez le mot de passe du superviseur pour votre ordinateur.

  5. Cliquez sur l'onglet Général, puis activez la case à cocher Les utilisateurs peuvent visiter les sites sans contrôle d'accès.

Voir aussi

Qu'est-ce que le Gestionnaire d'accès ?

Ajuster les types de contenu visibles par d'autres personnes

Filtrer le contenu inapproprié

Permettre à d'autres utilisateurs de visualiser le contenu à accès limité