
Mail Help Contents

      Getting Started with Mail
      Sending Messages
      Using the Address Book
      Working with Messages You've Received
      Including Files and Objects in Messages
      Using Folders
      Setting Mail Options
      Working Offline
      Managing Your Message File

Reference
      Keyboard Controls



Getting Started with Mail
    Signing In to or Out of Mail
    Changing Your Password
    Sending a Message
    Reading a Message
    Deleting or Retrieving a Message



Sending Messages
    Sending a Message
    Copying, Moving, or Deleting Information Within a Message
    Copying Information Between Messages
    Setting Message Options
    Saving an Unsent Message
    Replying to a Message
    Creating and Using a Message Template



Using the Address Book
    Using the Mail Address List
    Verifying User Names
    Getting Details About a User
    Updating Your Personal Address Book
    Creating or Modifying a Personal Group



Working with Messages You've Received
    Reading a Message
    Replying to a Message
    Forwarding a Message
    Printing a Message
    Saving a Message as a Text File
    Deleting or Retrieving a Message
    Finding a Message
    Moving Messages Between Folders



Including Files and Objects in Messages
    Copying Information from a File
    Attaching a File
    Embedding an Object in a Message
    Opening and Saving an Attachment
    Working with an Embedded Object



Using Folders
    Creating a Folder or Subfolder
    Moving a Folder Within a Folder
    Moving Messages Between Folders
    Expanding and Collapsing Folders
    Deleting a Folder



Keyboard Controls
    Keyboard Controls for Editing Messages
    Keyboard Controls for the Address Book



Managing Your Message File
    Backing Up and Restoring Your Message File
    Exporting Mail Folders
    Importing Mail Folders



Mail Help Contents

Getting Started with Mail
    Signing In to or Out of Mail
    Changing Your Password
    Sending a Message
    Reading a Message
    Deleting or Retrieving a Message
Sending Messages
    Sending a Message
    Copying, Moving, or Deleting Information Within a Message
    Copying Information Between Messages
    Setting Message Options
    Saving an Unsent Message
    Replying to a Message
    Creating and Using a Message Template
Using the Address Book
    Using the Mail Address List
    Verifying User Names
    Getting Details About a User
    Updating Your Personal Address Book
    Creating or Modifying a Personal Group
Working with Messages You've Received
    Reading a Message
    Replying to a Message
    Forwarding a Message
    Printing a Message
    Saving a Message as a Text File
    Deleting or Retrieving a Message
    Finding a Message
    Moving Messages Between Folders
Including Files and Objects in Messages
    Copying Information from a File
    Attaching a File
    Embedding an Object in a Message
    Opening and Saving an Attachment
    Working with an Embedded Object
Using Folders
    Creating a Folder or Subfolder
    Moving a Folder Within a Folder
    Moving Messages Between Folders
    Expanding and Collapsing Folders
    Deleting a Folder
      Setting Mail Options
      Working Offline

Managing Your Message File



    Backing Up and Restoring Your Message File
    Exporting Mail Folders
    Importing Mail Folders

Reference
Keyboard Controls
    Keyboard Controls for Editing Messages
    Keyboard Controls for the Address Book



Keyboard Controls for Editing Messages
To Press
Move to the message body TAB
Move to the message heading SHIFT+TAB
Move one character or line arrow keys
Move one word to the left CTRL+LEFT ARROW
Move one word to the right CTRL+RIGHT ARROW
Move to the start of the line HOME
Move to the start of the message CTRL+HOME
Move to the end of the line END
Move to end of message CTRL+END
Start a new paragraph ENTER
Delete the current character DEL
Delete the character to the left BACKSPACE
Move right five spaces TAB



Keyboard Controls for the Address Book
To Press
Open a new directory CTRL+L
Open your Personal Address Book CTRL+P
Find a name CTRL+F
Enter a new address CTRL+N
Add a name to your 
        Personal Address Book CTRL+A
Close the Address Book ESC



To select a single name

Click the name in the address list.

If necessary, press TAB    to move the highlight to the address list, and then use
the arrow keys or PAGE UP, PAGE DOWN, HOME, or END to highlight the name you want to add.
To select multiple names

Hold down CTRL, and click each name you want to add. To select a range of 
names, click the first name, hold down SHIFT, and click the last name.

Hold down CTRL, and then use the arrow keys and press the SPACEBAR to mark 
each name you want to select. To select a range of names, select the first name, hold down 
SHIFT, and use the arrow keys to expand the selection.



 To find a name

1 In the Address Book, choose the Search button (CTRL+F) 
Mail displays the Name Finder dialog box. 

2 Type the name or the first part of the name you're looking for. Mail searches first and last 
names.

3 Choose the Find button.
Mail searches the address list for names that start with the characters you typed. If it 
finds any, they are displayed in the Address Book. You can select names from this list and 
add them to the message. 



Outbox    
The Outbox is a permanent part of the Mail workspace. When you send a message, it is 
temporarily moved to the Outbox until Mail can send it.

When you are working offline, sent mail is stored in the Outbox until you connect to 
your postoffice and sign in.

You can quickly forward messages and files by dragging them to the Outbox.



To select a file

Double-click the filename.
To use the Drives box, click the down arrow in the box and click a drive.
To use the Directories box, double-click a directory.

Press TAB to move the highlight to the list of files and use the arrow keys to highlight 
the file.

To use the Drives box, press ALT+V to move the highlight to the Drives box and 
use the arrow keys to select a drive.

To use the Directories box, press ALT+D to move the highlight to the Directories
list, use the arrow keys to highlight the file, and press ENTER.



To drag a message
Place the mouse pointer over the selected message(s), hold down the left mouse button, 
and drag the pointer over the folder you want to store the message in. When you release 
the mouse button, the message is moved to the folder. (To leave a copy in the original 
folder, hold down CTRL and drag.)



Deleted Mail Folder
The Deleted Mail folder is a permanent folder in your Folders list that stores messages you 
delete. If you display the Deleted Mail folder and then minimize it, the Deleted Mail folder 
icon appears on the Mail workspace. Besides using the Delete button or the Delete 
command on the Edit menu, you can delete messages by dragging them either to the 
Deleted Mail folder or to the Deleted Mail folder icon.
The Options command on the Mail menu provides an option to empty the Deleted Mail 
folder when quitting Mail. If this option is selected, you can retrieve a deleted message from
the Deleted Mail folder until you quit Mail. If the option is not selected, the message stays 
in the Deleted Mail folder until you select and delete it.



Details dialog box
The Details dialog box displays information about a user. This user information is filled in 
either by the administrator or by the user when the account is set up on the postoffice. 
Once this information is entered, only the administrator can change it.
You can change the Name and Comment boxes if you are viewing user details from your 
Personal Address Book. If you change a name, the new name appears in your Personal 
Address Book instead of the Mail user name. You can use this new name to address 
messages.



Folders list
The Folders list displays either your private folders or the shared folders on your postoffice. 
To change the view from private to shared, click the Private Folders button at the top of the 
Folders list.
A plus sign (+) indicates that a folder has subfolders. To view the subfolders, click the plus 
sign, or highlight the folder using the arrow keys and then press PLUS SIGN on the keyboard.
A minus sign (-) indicates that subfolders are displayed. To hide the subfolders, click the 
minus sign, or highlight the folder using the arrow keys and then press MINUS SIGN on the 
keyboard.
To show or hide all folders, press CTRL+PLUS SIGN or CTRL+MINUS SIGN, respectively.



Attachment
An attachment or attached file is a file that is included with a message. The attachment is 
displayed in the message as an icon representing the type of file it is. For example, a 
Microsoft Word document is represented by the Word icon with the name of the file.
If you have the appropriate application on your computer, you can double-click the icon to 
view or edit the attached file.



 To save a file in a different drive or directory

To use the Drives box, click the down arrow in the box, and then click a drive.
To use the Directories box, double-click a directory folder.

To use the Drives box, press ALT+V to move the highlight to the Drives box, and then 
use the arrow keys to select the drive containing the file you want to attach.

To use the Directories box, press ALT+D to move the highlight to the Directories
list, use the arrow keys to select the directory folder you want the file saved in, and press 
ENTER.



To select a message or multiple messages

Click the message name in the message list.
To select multiple messages, hold down CTRL and click the messages.

If necessary, press TAB to move the highlight to the message list, and then use the 
arrow keys or PAGE UP, PAGE DOWN, HOME, or END to highlight the message.

To select multiple messages, hold down CTRL, use the arrow keys to move the 
highlight, and press the SPACEBAR to select the messages.
To select a range of messages

In the message list, drag the pointer in the margin to the left of the message icons.

Hold down SHIFT and use the arrow keys to extend the selection.



Message list 
The message list is the portion of the folder window that displays message headers for the 
messages in the open folder. To move the highlight to the message list, click in the 
message list with the mouse, or press TAB until it's highlighted.



To expand and collapse folders

If the folder has a plus sign (+) next to it, click it to show its subfolders. If the folder 
has a minus sign (-), click it to collapse its subfolders.

Press TAB to move the highlight to the Folders list, use the arrow keys to highlight the 
folder you want to expand or collapse, and press the PLUS SIGN or the MINUS SIGN on the 
keyboard.
To expand all folders in the Folders list

Press TAB to move the highlight to the Folders list and press CTRL+PLUS SIGN.



To open a folder

Double-click the folder.

Press TAB to move the highlight to the Folders list, use the arrow keys to highlight the 
folder, and press ENTER.



Clipboard
The Clipboard is a temporary storage area in your computer's memory for cut or copied 
information.



To select text
Drag with the mouse, or press and hold down SHIFT+arrow keys to highlight the text.



Message file
The message file stores all of your messages and folders. The file has an .MMF extension 
and is stored on your own computer.
You can import folders from another message file or export folders to another message file 
using the Import Folder and Export Folder commands.



User name
A unique name is assigned to each Mail user by the administrator or by the user when the 
account is set up. Use this name to address messages to the user. 
You can either type the name in the To or Cc box in a Send Note form or choose the Address
button and choose the name from the Address Book.



Sent Mail folder
The Sent Mail folder is a permanent folder in the folder list.
If you want to keep a copy of the messages you send, choose the Options command from 
the Mail menu and select the "Save Copy Of Outgoing Messages In Sent Mail Folder" check 
box.



Insertion point
The insertion point is a blinking vertical bar that indicates where text you type will appear, 
or where the contents of the Clipboard will be placed if you choose the Paste command 
from the Edit menu.
You position the insertion point by clicking with the mouse or by using the arrow keys.



Inbox
The Inbox folder is a permanent folder in the Folders list; you can't delete it.
New messages you receive are stored in the Inbox.



Postoffice
The postoffice is a directory on one of the computers in your workgroup. The postoffice 
stores the Mail files that establish and control access to Mail. 
If the computer that has the postoffice is not online, you can still work with Mail but you 
cannot send or receive messages.



Password
Your password is a word or group of characters that you type to gain access to your mail. 
You enter your password when you sign in to Mail the first time. If an account has already 
been set up for you, your administrator may have given you a password already. After 
signing in the first time, you should change your password to one that is easy to remember.



Selecting Folders for Import or Export
To select folders in the Import Folders or Export Folders dialog box:

Click the folder you want to select. To cancel a folder selection, click the folder again.
To select multiple folders, hold down the CTRL key while selecting the folders.
To extend a selection from one folder to another, hold down the SHIFT key while 

selecting the next folder.



Multiple Selection Rules for Importing or Exporting Folders
When you select a folder, all its subfolders are also selected.
A single folder selected at any level is created at the top level of the destination message 
file.
If you don't want to copy all the subfolders under a selected folder, you can cancel the 
selection of those folders. The folders necessary to maintain the folder hierarchy between 
selected subfolders is maintained. If you have canceled the selection of these folders, they 
will be empty in the destination folder and serve only as placeholders.



Exporting Mail Folders
You can move or copy folders and the messages they contain from your message file to an 
export message file.
You may want to export folders to archive messages according to their date, to create a 
smaller message file that can be copied onto a portable computer, or to give other users 
access to specific folders.
To export folders, choose the message file that you want to export the folders to. Then 
select the folders you want to export from your primary message file. You can export all the
folders in your Folders list or only those you select. If you select a folder with subfolders, 
the subfolders are also exported.



Exporting Mail Folders

To export one or more Mail folders
1 From the File menu, choose Export Folder (ALT,F,E).
2 Select the message file (.MMF file) you want to export messages to and choose the OK 

button.
If you want to create a new message file, type the name for the new file in the File Name 
box and choose OK.

3 If applicable, type the password for the message file.
You are prompted for a password only if the message file you selected is password 
protected.

4 Select the All Folders option button to export all the messages in your message file, or 
select the Selected Folders option button to export only the folders you select. Then 
select the folders you want to export.
If you select a folder with subfolders, the subfolders are also exported. There are multiple 
folder selection rules that specify what happens when you select some but not all the 
subfolders.

5 To export messages within a date range, choose the Options button. In the Options dialog
box you can choose to export all the messages in the selected folders or only those 
messages received or modified during a specified date range.

To export all messages received after a specific date, select the From check box and 
enter the date.

To export all messages received before a specific date, select the To check box and 
enter the date.

To export messages between two dates, select both check boxes. Enter the earlier 
date in the From box and the later date in the To box.
6 Choose the Copy button to copy the selected folders to the export message file, or 

choose the Move button to move the selected folders to the export message file.
If there are folders with the same name in both the export and primary message files, 
Mail prompts you to choose how you want to resolve conflicting folder names.

7 Choose the Close button.

See Also
Importing Mail Folders



Conflicting Folder Names
If the name of the folder you are importing 
or exporting conflicts with a folder of the 
same name in the destination message 
file, you can choose one of the following 
options to resolve the conflict.
Save Latest Version Of All Messages    
Mail checks the message ID and the 
modification dates of all duplicate 
messages and moves or copies the 
message only if it is the latest version.
Save All Messages    All messages are 
saved in both folders. If the duplicate 
messages are identical, the messages are 
not copied or moved. If there are two 
versions of a message, both versions are 
saved.
Rename Destination Folder    You are 
prompted for a new name for the folder 
you are moving or copying.

Importing Mail Folders
You can move or copy Mail folders from another message file to your primary message file. 
These Mail folders can be from either a backup message file or a message file you exported
folders to temporarily.
If you are importing Mail folders that you previously exported, or that have the same names
as folders in your primary message file, you can choose how the messages are merged into
your folders.



Importing Mail Folders

To import one or more Mail folders
1 From the File menu, choose Import Folder (ALT,F,I).
2 Select the message file (.MMF file) you want to import messages from and choose the OK 

button.
3 If applicable, type the password for the message file.

You are prompted for the password only if the message file is password protected.
4 Select the All Folders option button to import all the messages into your primary message

file, or select the Selected Folders option button to import only the folders you select. 
Then select the folders you want to import.
If you select a folder with subfolders, the subfolders are also imported. There are multiple 
folder selection rules that specify what happens when you select some but not all the 
subfolders.

5 To import messages within a date range, choose the Options button. In the Options dialog
box you can choose to import all the messages in the selected folders, or only those 
messages received or modified during a specified time period.

To import all messages received after a specific date, select the From check box and 
enter the date.

To import all messages received before a specific date, select the To check box and 
enter the date.

To import messages between two dates, select both check boxes. Enter the earlier 
date in the From box and the later date in the To box.
6 Choose the Copy button to copy the selected folders to your primary message file, or 

choose the Move button to move the selected folders to your primary message file.
If there are folders with the same name in both the export and primary message files, 
Mail prompts you to choose how you want to resolve conflicting folder names.

7 Choose the Close button.

See Also
Exporting Mail Folders



Postoffice Manager
Use the Postoffice Manager command to manage a Workgroup Postoffice (WGPO). The 
Postoffice Manager command appears only on the administrator's Mail menu; it displays the
Postoffice Manager dialog box.
For more information on the Postoffice Manager command and on managing a Workgroup 
Postoffice, see the Mail User's Guide.
With the Postoffice Manager, you can:

Add users to the WGPO.
Modify existing user accounts.
Remove users from the WGPO.
Compress shared folders to manage the disk space where the WGPO is installed.



Using Mail's Address List
Each Mail user has a unique user name stored in his or her postoffice. If you know the user 
names of the people you want to send a message to, you can type them directly in the 
address boxes of a Send Note form.
If you don't know the user names, you can find them in the Address Book. From the Address
Book, you can view user names in your postoffice or user names in your Personal Address 
Book. You can then select names from the list and add them to your address boxes.



Using Mail's Address List

The Address Book lists users in your postoffice. You also access your Personal Address Book 
from it.
To add recipients from the address list
1 Choose the Compose button, or from the Mail menu, choose Compose Note (ALT, M, N).
2 Choose the Address button to display the Address Book with the list of users in your 

postoffice.
3 Press a key to scroll the list to the first name beginning with that letter. To scroll to 

another letter, press BACKSPACE and then the letter.

To find a name, choose the Search button  or press CTRL+F.
4 To add names from the address list to the To or Cc box, do one of the following:

Select the name in the address list and choose the To or Cc button.
Double-click the name in the address list to add it to the To box.
Drag the name from the address list to the To or Cc box.
Press TAB to move the insertion point to the To or Cc box and type the names, 

separated by semicolons (;).
To remove a name, select it and press BACKSPACE or DEL.

5 To return to the Send Note form, choose OK.
To add recipients from your Personal Address Book

1 In the Address Book, choose the Personal Address Book button  or press CTRL+P.
Your Personal Address Book shows the users you've selected from the address list. It 

also contains the personal groups you've created.
2 Select the recipients and choose the To or Cc button.
See Also

Creating or Modifying a Personal Group
Getting Details About a User
Updating Your Personal Address Book
Verifying User Names



Directory button      
Choose the Directory button to choose either the postoffice list or your Personal Address 
Book.

The mail directory that is currently open is selected. To open another directory, select
it and choose the OK button.



Personal Address Book button    
You can store the names of people you frequently send messages to in your Personal 
Address Book.

Your Personal Address Book can contain any name in the postoffice list.



Updating Your Personal Address Book
You can store the names of mail recipients you frequently send messages to in your 
Personal Address Book.
Your Personal Address Book can contain any name in the postoffice list.



Updating Your Personal Address Book
    
 Add Names button

 Directory button
 Personal Address Book button

To add a name to your Personal Address Book
1 From the Mail menu, choose Address Book (ALT, M, D).
2 From the address list, select the name and choose the Add Names button or press CTRL+A.
3 To close the Personal Address Book, press ESC.

Note    You can also add names to your Personal Address Book when composing a message 
by selecting the names in the Address Book and choosing the Add Names button (CTRL+A).
To remove a name from your Personal Address Book
1 From the Mail menu, choose Address Book (ALT, M, D).
2 Choose the Personal Address Book button or press CTRL+P.
3 Select the name that you want to remove.
4 Choose the Remove button.
Note    You can also remove names from your Personal Address Book when composing a 
message by choosing the Personal Address Book button, selecting the names in the address
list, and choosing the Remove button.

See Also
Creating or Modifying a Personal Group
Using Mail's Address List



Add Names button

 Add Names button
Choose the Add Names button to add a name to your Personal Address Book.



Attaching a File
You can include any file you have access to in a message. The file can be on your hard disk,
a floppy disk, or the network. Files can be application files, such as Microsoft Word or 
Microsoft Excel files, batch files, programs, or graphics files.
An attached file appears in the body of your message as an icon with a filename. If 
recipients have the appropriate application, they can open the file directly from the 
message. They can also save the file directly to their computer's hard disk.
Note that Mail sends a copy of the file and leaves the original in the source location.



Attaching a File
    

You can attach a file to a message with the Attach button, or you can drag the file from the 
File Manager to a message. 
To attach a file
1 Click the Compose button, or from the Mail menu, choose Compose (ALT, M, N).
2 Move the insertion point to the location in the body of the message where you want the 

file icon to appear.
If you don't specify a location, the file icon is inserted at the beginning of the message.

3 Choose the Attach button.
4 Type the path and filename in the File Name box, or select a file by using the Drives and 

Directories boxes.
The file's icon appears in the message body.

5 Repeat steps 3 and 4 until you have attached all the files you want, and then choose the 
Close button.

To drag a file from the File Manager
1 Click the Compose button, or from the Mail menu choose Compose Note (ALT, M, N).
2 Display the File Manager window.
3 In the File Manager, locate the file you want to attach to the message.
4 Drag the file icon where you want it to appear in the message.
Note  You can drag a file icon from the File Manager to the Outbox on Mail's workspace. 
When you drop the file icon, a Send Note form appears, with the file icon in the message 
body.

See Also
Copying Information Between Messages
Embedding an Object in a Message



Backing Up and Restoring Your Message File
Your messages and folders are stored in a message file that you keep on your computer. 
Your message file is updated when you receive a new message or work with a message or 
folder in your mailbox.
As with any other file, it's a good practice to regularly back up your message file. Then, if 
there's a problem with the computer containing your message file, you can recover your 
mail from the last backup file.



Backing Up and Restoring Your Message File

To back up your message file
1 From the Mail menu, choose Backup (ALT, M, B).
2 In the File Name box, specify where you want the backup stored.
3 Choose the OK button.
To restore a backup message file
If you try to start Mail and it can't locate your message file, a dialog box appears asking you
to choose a message file. 
1 Locate the backup file.

Mail asks if you want to convert the backup file to your message file.
2 Choose the OK button.

The backup file becomes your message file, and your mailbox opens to display the 
messages and folders you had when you backed up the file. New messages you receive 
will be added to the Inbox.

Note    If you don't convert the backup file, you can read the messages in the file, delete 
them, and move them to folders. However, you won't be able to send or receive new 
messages.

See Also
Exporting Mail Folders
Importing Mail Folders
Signing In to or Out of Mail
Working Offline



Changing Your Password
It is a good idea to periodically change your password for security purposes.
Choose a password that is easy for you to remember. If you forget your password, have 
your administrator assign you a new one.



Changing Your Password

To change your password
1 From the Mail menu, choose Change Password (ALT, M, C).
2 Type your old password and press TAB.

For security, you do not see the characters as you type them.
3 Type your new password and press TAB. Passwords are case sensitive.
4 To verify the new password, type it again and choose the OK button.

Note    The OK button remains unavailable until your new password and the verification of
your new password match exactly. 

Your new password is registered; you'll be required to use it the next time you sign in to 
Mail.
See Also

Signing In to or Out of Mail



Copying Information from a File
If you have information in a file of one of your Windows applications, you can copy the 
information from the file to the Clipboard and paste it into your message. In this case, you 
are including information from the file, not the file itself.
You can also insert the contents of a text file directly into a message using the Insert From 
File command.



Copying Information from a File

To copy information from a file
1 Open the file that contains the information.
2 Select the information you want to copy.
3 From the Edit menu, choose Copy.

Mail copies the information to the Clipboard.
4 Switch to the message you are composing, or open a new Send Note form.
5 In the body of the message, move the insertion point to the location where you want to 

paste the information.
6 From the Edit menu, choose Paste (ALT, E, P).
Note    You can use this procedure to copy information from an MS-DOS application if the 
application can access the Windows Clipboard. See the application's documentation for 
information about using the Windows Clipboard.
To copy text from a text file into a message
1 From the Edit menu, choose Insert From File (ALT, E, F).
2 Select the text file you want to copy into the message.
3 Choose the OK button.

The entire contents of the text file are copied into the message.

See Also
Attaching a File
Copying Information Between Messages
Embedding an Object in a Message



Copying Information Between Messages
If a message contains information that you want to include in another message, you can 
copy and paste the information. 



Copying Information Between Messages

To copy information from another message
1 Display the message you want to copy from.
2 Select the information you want to copy.
3 From the Edit menu, choose Copy (ALT, E, C), and then close the message by pressing ESC.
4 From the Window menu, choose the message you are composing, or click the Compose 

button (CTRL+N) to display a new Send Note form.
5 Move the insertion point to the location where you want to paste the information.
6 From the Edit menu, choose Paste (ALT, E, P), or press CTRL+V.

See Also
Copying Information from a File
Embedding an Object in a Message



Creating a Folder or Subfolder
You can create folders for storing and organizing your messages. Folders can contain other 
folders, called subfolders.
Folders can be "private" or "shared." Only you can see and use your private folders. Private 
folders are stored in your message file on your computer's hard disk.
With a shared folder, all users in your postoffice with shared folder privileges can open the 
folder and see the messages it contains. By choosing access rights, you determine whether 
others can read the contents of each message, add messages, or delete messages.



Creating a Folder or Subfolder

To create a folder
1 With the Folders list displayed, choose New Folder from the File menu (ALT, F, N).
2 In the Name box, type a name for the folder.

A folder name can consist of any combination of characters and spaces. 
3 Under Type, select Private or Shared.

For a description of private and shared folders, see the Overview.
4 To assign access permissions to a shared folder, choose the Options button, select the 

permissions in the Other Users Can box.
5 Choose the OK button.

The folder is included in the Folders list in alphabetic order.
To rename a folder
1 In the folder list, select the folder name you want to change.
2 From the File menu, choose Folder Properties (ALT, F, F).
3 Type the new folder name, and then choose the OK button.
To create a subfolder
1 From the New Folder dialog box, choose the Options button.
2 In the Name box, type a name for the subfolder.
3 Under Level, select the Subfolder Of option button, select a folder, and then choose the 

OK button.
Note If a folder is selected in the folder list, any new folder you create is a subfolder of the 
selected folder.
To make a subfolder a top-level folder
1 From the File menu, choose Folder Properties (ALT, F, F).
2 In the Level box, select the folder you want to move.
3 Select the Top Level Folder option, and then choose the OK button.

See Also
Deleting a Folder
Expanding and Collapsing Folders
Moving a Folder Within a Folder
Moving Messages Between Folders



Creating or Modifying a Personal Group
You can create a personal group in which you assign multiple Mail users a single name. 
When you add that group name to the recipient list for a message, each individual receives 
the message.
Personal groups are stored in your Personal Address Book and are displayed in bold text.



Creating or Modifying a Personal Group

To create a personal group
1 From the Mail menu, choose Personal Groups (ALT, M, G).
2 Choose the New button.
3 In the New Group Name box, type a name for the group and choose the Create button.
4 The Address Book is displayed.
5 To add names from the address list to your group, select the name(s) and choose the Add 

button or press ALT+A.
-or-
Type the names directly in the Group Members box.

6 Choose the OK button.
To add or remove a name from a personal group
1 From the Mail menu, choose Personal Groups (ALT, M, G).
2 In the Groups list, select the name of the group you want to modify.
3 Choose the Edit button.

The Address Book appears with the group members listed in the bottom box. 
4 Add or remove a group member:

 To add a name, select it from the address list and choose the Add button or type the 
name in the Group Members box.

 To remove a name, select it from the list and press DEL or BACKSPACE.
5 Choose the OK button.
6 Choose the Done button in the Personal Groups dialog box.

See Also
Updating Your Personal Address Book
Using Mail's Address List



Deleting a Folder
When you delete a folder, the messages in it and in all of its subfolders are moved to the 
Deleted Mail folder.
You can retrieve messages from the Deleted Mail folder until they are deleted. Using the 
Options command on the Mail menu, you can choose to have the Deleted Mail folder 
emptied whenever you quit Mail.



Deleting a Folder

To delete a folder
1 In the folders list, select the folder you want to delete.
2 Click the Delete button, or from the File menu, choose Delete (ALT, F, D).

The messages in the folder and any of its subfolders are moved to the Deleted Mail folder
. You can retrieve messages and folders from the Deleted Mail folder. 
Depending on the options you've chosen in the Options command from the Mail menu, 
the messages are either kept in the Deleted Mail folder until you quit Mail, when they are 
deleted permanently, or they remain in the Deleted Mail folder.

See Also
Creating a Folder or Subfolder
Deleting or Retrieving a Message
Expanding and Collapsing Folders
Setting Mail Options



Deleting or Retrieving a Message
When you delete a message, it's moved to the Deleted Mail folder. The Options command 
on the Mail menu provides an option to empty the Deleted Mail folder when you quit Mail. If
this option is selected, you can retrieve a deleted message from the Deleted Mail folder 
until you quit Mail. If the option is not selected, the message stays in the Deleted Mail 
folder until you select and delete it in the Deleted Mail folder.



Deleting or Retrieving a Message

You can delete a message you are reading, or you can select and delete one or more 
messages in the message list.
To delete a message you are reading

Click the Delete button, or from the File menu, choose Delete (ALT, F, D).
To delete a message in the message list

Drag the selected message(s) to the Deleted Mail folder.
Select the message(s), and from the File menu, choose Delete (ALT, F, D). The 

message(s) are moved to the Deleted Mail folder.
Note    When you delete a message, the next message in the message list is opened, in 
chronological order.
To retrieve a deleted message
1 Open the Deleted Mail folder.
2 Select the message(s) you want to retrieve.
3 Drag the message(s) to another folder, or from the File menu, choose Move (ALT, F, M), and 

select a folder from the list.

See Also
Deleting a Folder



Finding a Message
You can use Mail's Message Finder command to find messages stored in the Inbox or other 
Mail folders.
You can find a message by specifying:

Who sent it.
What the subject was.
Who the recipients were.
Any text in the message body.
Which folders to search.



Finding a Message

To search for a message
1 From the File menu, choose Message Finder (ALT, F, G).
2 Fill in the boxes with the information you want to find.

Example
3 To specify the folder(s) to be searched, choose the Where to Look button and select all 

folders or a specific folder, then choose the OK button.
4 Choose the Start button.

Mail searches the folder(s) you specified and lists the messages as it finds them. 
When the message you're searching for is listed, choose the Stop button.
You can read and process messages in the Message Finder window as you do in any other
folder. If you delete a message in the Message Finder window, it's also deleted from the 
folder it's stored in.

Tip    If you frequently search for messages containing specific information, you can 
minimize the Message Finder window and leave it on the Mail workspace. Then, when you 
want to find a message, expand the window and choose the Start button. You can have as 
many Message Finder windows as you want.
See Also

Deleting and Retrieving a Message
Reading a Message



Example
You can include multiple criteria in a search box by separating the items with semicolons.
For example, to find messages from Nick Holtz and Pamela McKee with the words 
"production reports" in the subject, you would type "Nick Holtz; Pamela McKee" in the From 
box and "production reports" in the Subject box.



Forwarding a Message
You may want to forward a copy of a message you receive to other Mail users. You can 
include your own comments in the body of the message.
When you forward a message, the subject of the original message is entered in the Subject 
box, preceded by the prefix FW: (for Forward).
When forwarding a message, you can use all the features you use when sending mail, such 
as attaching files. Files that are attached to a message are forwarded along with it.



Forwarding a Message

You can forward a message that's either open or selected in the message list.
To forward a message
1 Click the Forward button, or from the Mail menu, choose Forward (CTRL+F).
2 In the To box, specify the recipient(s) of the message.
3 To add comments, press TAB to move the insertion point to the message body and type.
4 Choose the Send button.
Tip  You can also drag the message from the message list to the Outbox. When you drop 
the message, a Send Note form appears with the text of the original message. You can then
address the message and send it.

See Also
Attaching a File
Replying to a Message
Using Mail's Address List



Getting Details About a User
When adding a user to a postoffice, the administrator or the person setting up the account 
can include personal information such as department, office location, and telephone 
number. When you have the Address Book displayed, you can view this information by 
selecting a name and choosing the Details button.



Getting Details About a User

To get details about a user
1 From the Mail menu, choose Address Book (ALT, M, D).
2 Select the user name. 
3 Choose the Details button.

Mail displays the Details dialog box.
Tip    You can also get details about a user by double-clicking any name in the Address Book
or names in the To or Cc boxes in message forms.

See Also
Updating Your Personal Address Book
Using Mail's Address List



Embedding an Object in a Message
Some Windows applications can create objects that you can include in your Mail messages 
with the Paste Special command. When an object is pasted into Mail, it's called an 
embedded object.
One advantage of embedding an object over simply copying and pasting the information is 
that you can subsequently edit the content of the object in Mail. For example, if you select 
a range of cells in Microsoft Excel for Windows and paste them into Mail as an object, you 
can later double-click the object to launch Excel, modify the numbers, and update the 
object in Mail. Another advantage is that an embedded object retains the formatting and 
other characteristics it had in the application that created it.
You can also create an object to include in your message. Choose the Insert Object 
command in Mail to display a list of applications that you can use to create objects.



Embedding an Object in a Message

To embed an object in a message
1 Open the document that has the information you want to include in the message and 

copy the information to the Clipboard.
2 Switch to Mail.
3 Click the Compose button, or from the Mail menu, choose Compose Note (ALT, M, N).
4 From the Edit menu, choose Paste Special (ALT, E, S).
5 In the Data Type list, select the object format. 
6 Choose the Paste button.
To create and embed a new object within Mail
1 In the Send Note form, move the insertion point to the location where you want to insert 

the object.
2 From the Edit menu, choose Insert Object (ALT, E, I).

The Insert Object dialog box lists the Windows-based applications that can create objects.
3 Select the application you want to use and choose the OK button.

The application's window opens on top of the Mail window.
4 Create the object.
5 From the application's File menu, choose Update, or close the application.

The object is inserted in your message.

See Also
Attaching a File
Working with an Embedded Object



Setting Message Options 
When you compose a message, you can select the following options:

To be notified when the recipient reads the message.
To save a copy of the message in the Sent Mail folder.
To set a priority for the message.



Setting Message Options

To set message options
1 In the Send Note window, choose the Options button.
2 Select the options you want:

To receive a return receipt message when a recipient reads your message, select the 
Return Receipt check box. 

To save a copy of the message in the Sent Mail folder, select the Save Sent Messages
check box.

To set a priority for the message in the recipient's message list, select the High, 
Normal, or Low option.
3 Choose the OK button.

See Also
Sending a Message
Setting Mail Options



Creating and Using a Message Template
If you often send the same type of message to the same people, you can preaddress a 
message template and forward it to the group whenever you need to send the message.
Note that you must forward the message to leave the original template in your mailbox. As 
with any other message that you forward, you can change the recipients or message body 
without affecting the original.



Creating and Using a Message Template

To create a message template
1 Click the Compose button, or from the Mail menu, choose Compose Note (ALT, M, N).
2 Address the message to the people you will be sending it to regularly. 
3 Type the subject and template information.
4 Close the message window by double-clicking the Send Note window's close box or by 

pressing CTRL+F4.
Mail asks if you want to save the message.

5 Choose the Yes button.
To use a message template
1 Display the message for forwarding by doing one of the following:

Select the message, and from the Mail menu, choose Forward (ALT, M, F).

Drag the message header to the Outbox icon.
2 Fill in the message. If necessary, change the list of recipients.
3 Choose the Send button.
Tip    You may find it convenient to store all your message templates in a single folder.

See Also
Creating a Folder or Subfolder
Moving Messages Between Folders
Using Mail's Address List



Moving Messages Between Folders
You can move or copy messages from one folder to another. When you move a message, it 
is removed from its original location. When you copy a message, the copy is stored in both 
the original folder and the destination folder.



Moving Messages Between Folders

You can move a message that is open or selected in the message list.
To move or copy a message that is open

1 Click the Move button, or from the File menu, choose Move (ALT, F, M) or Copy (ALT, F, 
C).

2 In the Move To or Copy To box, select the folder you want to move the message to.
If you need a new folder, choose the New button and type a name for the folder.

3 Choose OK.
To move or copy a selected message

Drag the message from the message list to the folder in the folders list.
1 From the File menu, choose Move (ALT, F, M) or Copy (ALT, F, C).
2 In the Move To or Copy To box, select the folder you want to move the 

message to.
If you need a new folder, choose the New button and type a name for the folder.

3 Choose OK.
Note  When you move a message, the next message in the message list is opened, in 
chronological order.

See Also
Creating a Folder or Subfolder
Expanding and Collapsing Folders
Moving a Folder Within a Folder



Moving a Folder Within a Folder
Folders can contain other folders, called "subfolders." Using subfolders, you can organize all
your saved messages. 
For example, you can create a folder called My Mail that contains another folder called 
January Messages. You might want to save miscellaneous messages in the My Mail folder, 
but save only those messages you received in January in the January Messages folder. 
A subfolder must be the same type (shared or private) as the folder it's stored in: You 
cannot create a shared folder within a private folder or a private folder within a shared 
folder.



Moving a Folder Within a Folder

To move a folder within a folder

In the folders list, drag the folder you want to move to the folder you want to store it 
in.

1 In the folders list, select the folder you want to move.
2 From the File menu, choose Move (ALT, F, M). Or, to leave a copy of the folder in 

its original location, choose Copy (ALT, F, C).
3 In the Move To box, select the folder you want to store the subfolder in and 

choose the OK button.
Note    You can also move folders with the Folder Properties command on the File menu.
Tip  To promote a subfolder to a top-level folder, drag the subfolder anywhere in the folder 
list while holding down the HOME key.

See Also
Creating a Folder or Subfolder
Expanding and Collapsing Folders
Moving Messages Between Folders



Opening and Saving an Attachment
Attached files appear as icons in the body of a message. If you have the corresponding 
application available on your computer, you can open the file from the message. You can 
also save the file to any disk or server available to your computer.



Opening and Saving an Attachment

To open a file attached to a message

In the message body, double-click the file icon.
1 Use SHIFT+arrow keys to select the file icon.
2 From the File menu, choose Open (ALT, F, O).

To save an attached file
1 From the File menu, choose Save Attachment (ALT, F, A).
2 Save the file in one of these ways:

    To save an attached file in the current directory, select it in the Attachments list and 
choose the Save button. If multiple files are attached, you can save all of them in the current
directory by choosing the Save All button.

    To save a selected file under a different filename, type it in the File Name box.
    To save the file in a different directory, choose the drive and directory where you want 

to save the file.
3 When you've saved all the files, choose the Done button.

See Also
Attaching a File



Printing a Message
You can print a message that is open, or you can print one or more messages that you've 
selected in the message list. If you select more than one message, the messages print in 
the same order as they appear in the message list. You have the option of printing the 
messages continuously with no page breaks or printing each message on a new page.



Printing a Message

You can print a message that's either open or selected in the message list.
To print a message
1 From the File menu, choose Print (CTRL+P).

The standard Windows Print dialog box is displayed, with the check box for printing 
multiple messages on a page selected. If you don't clear the box, the messages are 
printed continuously without page breaks between them.

2 Choose the OK button.
Note  Embedded objects are printed, but attached files are not. Attached files must be 
printed from the application used to create them.
See Also

Opening and Saving an Attachment
Saving a Message as a Text File



Reading a Message
Messages you receive are put in the Inbox, and the messages you haven't read are shown 
in bold.
To read a message in another folder, you must first open the folder to display the messages
in it.



Reading a Message

To read a message
Tip  To quickly display a message with the mouse, double-click its header.
1 If necessary, expand the folders list to display the folder with the message you want to 

read.
2 Open the folder.
3 From the message list, select the message you want to read.
4 Press ENTER, or from the File menu, choose Open (ALT, F, O).
5 If necessary, click the scroll bar or press the PAGE DOWN key to read the entire message.
6 To read other messages in the list, click the Previous or Next button, or from the View 

menu, choose Previous (ALT, V, P) or Next (ALT, V, N).
7 To close a message window, press ESC or CTRL+F4.

See Also
Deleting or Retrieving a Message
Moving Messages Between Folders
Replying to a Message
Saving a Message as a Text File



Replying to a Message
Many messages you receive require a reply. If a message has multiple recipients, you can 
reply just to the sender of the message or to everyone who received it.
When you reply to a message, the sender's name is entered in the To box, and the subject 
of the original message is entered in the Subject box, preceded by the prefix RE: (for 
Reply). Also, the contents of the original message are included in the message body.
When replying to a message, you can use all the features that are available when sending 
mail.



Replying to a Message

You can reply to a message that's open or selected in the message list.
To reply to a message
1 Address your message in one of two ways:

    To reply only to the sender, click the Reply button, or from the Mail menu, choose 
Reply (ALT, M, R).

    To reply to the sender and everyone in the To and Cc boxes, click the Reply All button, 
or from the Mail menu choose Reply To All (ALT, M, A).
2 Type your reply.
3 Click the Send button.
Note  The contents of the original message are included in the message body. You can add 
your own comments to the original, or you can delete the original contents.

See Also
Attaching a File
Forwarding a Message



Saving an Unsent Message 
There may be times when you are composing a message and are unable to complete it. You
can save the unfinished message and finish it later.



Saving an Unsent Message

To save an unsent message
1 Double-click the Send Note window's close box, or press CTRL+F4.

Mail asks if you want to save the changes to the message.
2 To close the window and save the message in your Inbox, choose Yes.

You can display the message later and finish composing it.
Note  Messages that you've saved before sending are indicated by the Open Message icon 
in the message list:

    Open Message icon
See Also

Creating and Using a Message Template
Sending a Message



Sending a Message
You can send a message to one or more Mail users. To address a message, either type the 
recipients' names in the address boxes of the Send Note form, or choose names from the 
address list. This procedure covers typing names. 
Each Mail user has a unique user name stored in the postoffice. You must use that name 
when addressing the message.



Sending a Message

To send a message
1 Click the Compose button, or from the Mail menu, choose Compose Note (ALT, M, N).
2 In the To box, type the user name of the recipient.

Separate multiple names with semicolons (;).
Tip    You can type the first few characters of a user's name and have Mail supply the rest 
of the name by pressing ALT+K.

3 If you want people to receive courtesy copies, press TAB or ALT+C to move the insertion 
point to the Cc box and type the user names. 

4 Press TAB or ALT+J to move the insertion point to the Subject box and type the subject.
The subject appears in the message list of the recipient's Inbox.

5 Press TAB to move the insertion point to the message body and type your message.
6 Choose the Send button (ALT+S).

A copy of the message is placed in the Sent Mail folder if you've chosen that option from 
the Options command on the Mail menu.

See Also
Attaching a File
Copying Information from a File
Using Mail's Address List



Setting Mail Options
With Mail's Options dialog box, you can choose options that are applied to every message 
you send or receive. You can also choose to empty the Deleted Mail folder when you quit 
Mail.



Setting Mail Options

To set Mail options

To display the Options dialog box, choose Options from the Mail menu (ALT, M, O).
To select options applied to messages you send

To keep a copy of every message you send in the Sent Mail folder, select the "Save 
copy of outgoing messages in Sent Mail folder" check box.

To add message recipients to your Personal Address Book, select the "Add recipients 
to Personal Address Book" check box.
To select options applied to messages you receive

In the "Check for new mail" box, type how often you want Mail to look for new 
messages in your inbox.

If you want Mail to notify you audibly when you receive a new message, select the 
"Sound chime" check box.

If you want Mail to briefly change the mouse pointer to an envelope icon when you 
receive a message, select the "Flash envelope" check box.
To empty the Deleted Mail folder when quitting Mail

Select the "Empty Deleted Mail Folder When Exiting" check box.
See Also

Setting Message Options
Working Offline



Signing In to Mail
To get access to your Mail messages and use the postoffice, you must first sign in to Mail 
using your password. The signing-in process prevents others from reading your mail or 
sending messages in your name. When you sign out of Mail, you are disconnected from the 
postoffice.
You may have other applications that require you to sign in to Mail, such as Schedule+. This
is because it uses your postoffice to communicate with the other members of your group. 
You can exit Mail but remain signed in to the postoffice so these other applications that use 
the postoffice can continue to work. If you sign out of Mail, these applications are closed.



Signing In to or Out of Mail

To sign in to Mail
1 From the Main group, double-click the Mail icon.
2 Type your mailbox name and password in the Sign In dialog box.

For security, you do not see the characters as you type them in the Password box.
To have Mail sign in automatically
1 Select the Mail icon in the Main group.
2 From the Program Manager File menu, choose Properties (ALT, F, P).
3 On the Command line, following the path statement for MSMAIL.EXE, type one space and 

then your mailbox name.
4 To have Mail automatically enter your mailbox name and password, after your mailbox 

name type one space and then your password.
To sign out of Mail

From the File menu, choose Exit and Sign Out (ALT, F, T).
If another application that uses the postoffice is running, such as Schedule+, this command
closes and signs you out of it as well.
To exit but not sign out of Mail

From the File menu, choose Exit (ALT, F, X).
If another application that uses the postoffice is running, such as Schedule+, this command
closes Mail but leaves you signed in to your mailbox.
If no other applications that use the postoffice are running, this command closes and signs 
you out of Mail.



Saving a Message as a Text File
When you want to use the text of a message with another application, such as a word 
processor, you can save the message as a text file.
Attached files are not saved with messages you save as text files; you must save attached 
files separately.
If you save a file under an existing filename, you can overwrite the existing file or append 
the new file to the existing file.



Saving a Message as a Text File

You can save a message that's open or selected in the message list.
To save a message as a text file
1 From the File menu, choose Save As (ALT, F, S).

In the Save As dialog box, the first eight characters of the message's subject are entered 
in the subject field, followed by the .TXT extension. Unless you type another extension, 
Mail adds .TXT to the filename to remind you that the file is a text file.

2 You can type a new filename in the File Name box, or change the drive or directory.
3 Choose the OK button.

If the filename you specified already exists, you are given the option of replacing the 
existing file with the new file(s) or appending the new file(s) to the existing file.

See Also
Opening and Saving an Attachment



Verifying User Names
You can type the first few characters of a user's name in the To or Cc box of a Send Note 
form. Mail fills in the rest of the name if it is valid when you choose the Send or Check 
Names button. 
If there are multiple names with these characters, you are presented with a list of the 
names to choose from.
Verified names are underlined and cannot be modified.



Verifying User Names

To verify a user name
1 In the To or Cc box, type part or all of the message recipient's name.
2 Choose the Check Names button or, if you are ready to send the message, choose the 

Send button.
If you have entered only the first part of a name, Mail fills in the rest of the name. If there 
are multiple names that contain these characters, you are presented with a list of names 
to choose from.

User names that have been verified appear underlined, and cannot be modified.

See Also
Updating Your Personal Address Book
Using Mail's Address List



Copying, Moving, or Deleting Information Within a Message
You can copy, move, or delete text and other information, such as graphics, in the message 
body. If you use the Cut or Copy command, the information is placed on the Windows 
Clipboard (a temporary storage area in the computer's memory). You can then paste the 
information at another location in the message.



Copying, Moving, or Deleting Information Within a Message

To copy, move, or delete information
1 Select the information.
2 Do one of the following:

    To copy the information to the Clipboard, press CTRL+C.

    To move the information to the Clipboard, press CTRL+X.

    To delete the information, press DEL.
To paste cut or copied text
1 Move the insertion point to the location in the message where you want the information.
2 From the Edit menu, choose Paste (ALT, E, P), or press CTRL+V.

See Also
Copying Information Between Messages 
Copying Information from a File



Working with an Embedded Object
If you include an embedded object in a message you're composing or you receive a 
message with an embedded object, you can modify the object in the message. Note that 
you must have the corresponding application.
Some objects, such as animations or sound recordings, must be activated for you to see or 
hear them. 



Working with an Embedded Object

To modify an object
1 In the message body, double-click the object, or select the object, and from the Edit 

menu, choose the Object command (ALT, E, O).
The application used to create the object opens with the object ready for editing.

2 Edit the object.
3 From the application's File menu, choose the Update command, or close the application.

The object in your Mail message is updated to reflect the changes.
To activate an object
1 In the message body, select the object as you would text.
2 From the Edit menu, choose Object (ALT, E, O).

The menu displays the commands available for working with that object.
3 Choose the command that activates the object.

See Also
Embedding an Object In a Message



Working Offline
You may want to compose or process messages while away from your office -- for example, 
while traveling or working at home. If you have Windows for Workgroups, Mail, and your 
message file installed on your computer, you can work with your messages without being 
connected to the postoffice. When you do, you are working "offline." Sent messages are 
saved in the Outbox until you connect to your postoffice.
When you connect to the postoffice after working offline, the messages in your Outbox are 
automatically sent.



Working Offline

The computer you will be working with offline must have Windows for Workgroups and Mail 
installed.
Before working offline, you must have your message file on the computer or disk you will be
working with offline. Your Personal Address Book is copied with the message file.
To work offline
1 Start Mail.

If the computer is not connected to your postoffice, a message appears asking if you 
want to work offline.

2 Choose the OK button.
A dialog box appears, asking for your password. 

3 Type your password, and choose the OK button.
4 If Mail cannot find your message file, you are requested to specify the path to it.
After you finish composing a message, choose the Send button. The message is moved to 
the Outbox. When you connect to your postoffice, the messages in your Outbox are 
automatically sent.

See Also
Saving an Unsent Message
Signing In to or Out of Mail



Expanding and Collapsing Folders
 If you create a lot of folders with many subfolders, the Folders list can become long and 
require a lot of scrolling to find a particular folder. You can hide, or "collapse," the entire 
Folders list and view just the folders at the first level. You can then "expand" all folders or 
an individual folder to show its subfolders.



Expanding and Collapsing Folders

To expand or collapse a folder

Click the plus sign beside the folder or subfolder to show its subfolders. Click 
the minus sign beside a folder or subfolder to hide its subfolders.

Press TAB to move the highlight to the folders list, use the arrow keys to move 
the highlight to the folder you want to expand or collapse, and press the PLUS SIGN or MINUS 
SIGN on the keyboard.
To expand or collapse all folders:

To show all folders, press CTRL+PLUS SIGN. To show only the first level of folders, press 
CTRL+MINUS SIGN.

See Also
Creating a Folder or Subfolder
Deleting a Folder
Moving a Folder Within a Folder
Moving Messages Between Folders




