
File Version Conflict
Use this dialog box to specify whether to keep a currently installed version of a file on 
your system or replace it with a different version. There are several possible reasons the 
files are in conflict: 

The version of the file that you are trying to install is older than the currently installed
version. 

The new version of the file that you are trying to install is in a different language than
the currently installed version. 

The new version of the file that you are trying to install uses a character set that 
cannot be displayed in this version of Windows. 

The new version of the file that you are trying to install is a different file type from 
the currently installed version. 
To keep your currently installed file, choose the No button. (If the version you are trying to
install is older than the currently installed version, it is recommended that you choose No,
and keep the currently installed file.) To replace your currently installed file with the one 
supplied with Windows for Workgroups version 3.1, choose the Yes button. 



Add/Remove Windows Components
Use this dialog box to add useful (but nonessential) Windows components to your system 
or to remove components to gain disk space. Usually, you will not need to add 
components because they are installed when you first set up Windows for Workgroups. 
You can select all or only certain parts of a component. For example, you may want to set 
up some of the Accessories applications, but not others. The check box next to the 
component shows its current status: X = currently installed, gray = some files currently 
installed, blank = no component files installed. 
Note: To leave a component as it is, do not change its check box. Change the check box 

only if you want to add or remove a component or specific files. 
To add or remove a complete component
1 To add, select the check box next to the Component description. 

To remove, clear the check box. 
2 Choose the OK button. 
To add or remove part of a component
1 Choose the Files button for the component. 
2 Complete the dialog box that appears, and then choose the OK button. 
3 In the Add/Remove Components dialog box, choose the OK button. 



Set Up Applications
Use this dialog box to set up applications already installed on your system so they will run
with Windows for Workgroups. For each application you set up, the Setup program creates
an icon in a Program Manager group window. To start the application from within Windows
for Workgroups, double-click this icon. 
You can direct Setup to search for applications to set up, or you can set up a specific 
application. 
For Keyboard Instructions on setting up applications, press ENTER. 
Choose one of the following buttons for more information about the dialog box: 
 Search for Applications
 Ask You to Specify an Application



Keyboard Instructions

To search for applications to set up
Press ENTER. 

To set up a specific application
Use the DOWN or UP ARROW key to select the "specify" option, and then choose the OK 

button. 
To quit Setup Help

Press ALT+F4. 



Selecting Applications
This dialog box displays applications that can be set up for use with Windows for 
Workgroups. These are applications that Setup has located in its search of your drive(s). 
Setup identifies each application by its program filename. Sometimes, this may cause a 
naming conflict, because different applications may have the same filename (for 
example, WordPerfect and Microsoft Multiplan both use the name WP.EXE). If there is a 
conflict, Setup displays a dialog box that asks which application you want to set up. 
For Keyboard Instructions on selecting applications, press ENTER. 
Choose one of the following buttons for information about the dialog box: 
 Applications Found on Hard Disk(s)
 Set Up for Use with Windows
 Add Button
 Remove Button
 Add All Button



Keyboard Instructions

To set up all the listed applications
Press ALT+D to choose the Add All button, and then press ENTER. 

To set up an application
1 Use the DOWN ARROW key to move the selection cursor to the application you want to 

add, and then press the SPACEBAR to select the item. 
Repeat to make additional selections. 

2 Press ALT+A to choose the Add button, and then press ENTER. 
To remove an application
1 Press TAB to move the selection cursor to the right box. 
2 Use the DOWN ARROW key to move the selection cursor to the application you want to 

remove, and then press the SPACEBAR to select the item. 
Repeat to make additional selections. 

3 Press ALT+R to choose the Remove button. 
To quit Setup Help

Press ALT+F4. 



Selecting a PIF
Use this dialog box to specify the program information file (PIF) Windows for Workgroups 
should use to run the specified application. This application has more than one PIF 
associated with it. Each will run the application in a slightly different way. For example, 
one PIF might open a certain data file each time the application starts. Another PIF might 
start the application without opening any file. 
You can select multiple PIFs if you want to run the application in different ways at 
different times. It is recommended that you use the PIF supplied by the manufacturer if 
one is available. 

Select the PIF you want to use, and then choose the OK button. 



Restart Windows After Setup
Use this dialog box to restart Windows for Workgroups or return to the MS-DOS prompt 
after you have finished Windows Setup. 
For Keyboard Instructions on restarting Windows for Workgroups, press ENTER. 
Choose one of the following buttons for information about the dialog box: 
 Restart Windows for Workgroups
 Return to MS-DOS



Keyboard Instructions

To restart Windows for Workgroups now
Press ENTER. Or press W. 

To return to the MS-DOS prompt without restarting Windows for Workgroups
Press D. 

To quit Setup Help
Press ALT+F4. 



Restart Your Computer After Setup
Use this dialog box to restart your computer, or return to the MS-DOS prompt after you 
have finished Windows Setup. 
For Keyboard Instructions on restarting your computer, press ENTER. 
Choose one of the following buttons for information about the dialog box: 
 Restart Computer
 Return to MS-DOS



Keyboard Instructions

To restart your computer now
Press ENTER. Or press R. 

To restart Windows for Workgroups without restarting your computer
Press W. 

To return to the MS-DOS prompt without restarting your computer
Press D. 

To quit Setup Help
Press ALT+F4. 



Printer Setup
Use this dialog box to set up your printer so that you can print documents from Windows 
for Workgroups. 
To set up a printer
1 Select your printer from the list. Use the scroll bar or arrow keys to display more 

printers. 
2 Choose the OK button. Or press ENTER. 
3 In the dialog box, select the port to which your printer is connected. 
Computers generally are equipped with one or more parallel ports (for example, LPT1) 
and one or more serial ports (for example, COM1). You can use these ports to connect to 
devices such as a printer. For information about the ports on your system, see your 
hardware manual. 



Insert Disks
In this dialog box, you are asked to insert disks that provide files that are copied during 
Setup. 



Select Windows Components
Use this dialog box to select which Windows for Workgroups components to add to your 
system. This can be especially useful if you have limited disk space for storing your files. 
You can select all or only certain parts of a component. For example, you may want to set 
up some of the Accessories applications, but not others. 
If the check box contains an X, the complete component will be added to your system. 
To add a complete component
1 Be sure that the check box next to the Component description contains an X. 
2 Choose the OK button. 
To select specific component files
1 Choose the Files button for the component. Complete the dialog box that appears. 

When you are finished, choose the OK button. 
2 In the Add/Remove Components dialog box, choose the OK button. 
To choose not to install a component

Clear the appropriate check box, and then choose the OK button. 



Return to Setup
At this point, you should either return to the Help topic you were reading, or continue to 
set up Windows for Workgroups. 
To return to the topic you were reading in Setup Help 

Click the Back button. 
To quit Setup help and return to Windows Setup

Click the File menu, and then click the Exit command. Or press ALT+F4. 



Choosing an Application Name
In this dialog box, Setup lists applications it found on your system that have the same 
program filename. You need to choose which application to set up to use with Windows 
for Workgroups. 

Double-click the name of the application that you want to set up. Or use the UP or 
DOWN ARROW key to move the selection cursor to the application, and then press ENTER. 



Specify an Application Name
Use this dialog box to specify an application you want to set up for use with Windows for 
Workgroups. You can type the path and filename, or choose the Browse button to select a 
filename. 
Choose one of the following buttons for information about the dialog box: 
 Application Path and Filename
 Add to Program Group



Browse
Use this dialog box to select the program file for the application you want to set up. 
Choose one of the following buttons for information about the dialog box: 
 Filename
 List Files of Type
 Directories
 Drives



Please Type Your Name, Company Name, and Workgroup 
Information
Use this dialog box to personalize your copy of Windows for Workgroups, give your 
computer a name, and assign it to a workgroup. 
Choose one of the following buttons for information about the dialog box: 
 Name
 Company Name
 Computer Name
 Workgroup

To quit Setup Help
From the File menu, choose Exit. 
Or press ALT+F4. 



Please Type Your Name, Computer Name, and Workgroup Name
Use this dialog box to personalize your copy of Windows for Workgroups, give your 
computer a name, and assign it to a workgroup. 
Choose one of the following buttons for information about the dialog box: 
 Name
 Computer Name
 Workgroup

To quit Setup Help
From the File menu, choose Exit. 
Or press ALT+F4. 



Please Verify the Information You Typed
Use this dialog box to verify the information that you typed to personalize your copy of 
Windows for Workgroups and to set up your computer to work with Windows for 
Workgroups. 

To correct any incorrect information, choose the Change button, and then edit the 
information. 
To quit Setup Help

From the File menu, choose Exit. 
Or press ALT+F4. 



Please Verify the Information You Typed
Use this dialog box to verify the information that you typed to personalize your copy of 
Windows for Workgroups and to set up your computer to work with Windows for 
Workgroups. 

To correct any incorrect information, choose the Change button, and then edit the 
information. 
To quit Setup Help

From the File menu, choose Exit. 
Or press ALT+F4. 



Please Type Your Computer Name and Workgroup Name
Use this dialog box to give your computer a name and assign it to a workgroup. 
Choose one of the following buttons for information about the dialog box: 
 Computer Name
 Workgroup

To quit Setup Help
From the File menu, choose Exit. 
Or press ALT+F4. 



Please Verify the Information You Typed
Use this dialog box to verify the information that you typed to set up your computer 

to work with Windows for Workgroups. 
To correct any incorrect information, choose the Change button, and then edit the 
information. 
To quit Setup Help

From the File menu, choose Exit. 
Or press ALT+F4. 



Updating Device Drivers
Use this dialog box to select the device driver you want. Your system already has a driver 
installed that can be used, but you can replace the existing driver with a new one. 
Note: If the driver is currently being used by Windows for Workgroups, you must quit 

Windows and then run Setup from MS-DOS. 
Choose one of the following buttons for information about the dialog box: 
 Current
 New
 Cancel



Change System Settings
Use this dialog box to set up a new display adapter, keyboard, or mouse to replace the 
one you previously had on your system. The procedure for changing settings is the same 
for each area of the dialog box. 
To change a setting
1 Click the arrow at the right of the setting to open the list. Or press ALT+DOWN ARROW. 

Each list displays drivers for devices supported for that setting. Make sure that your 
hardware is listed. 

2 Select the driver or device you want. 
3 Choose the OK button. 

If Setup prompts you for a Windows disk, put the disk in the drive, or type the path of 
the device-driver file. Then choose the OK button. 

4 From the Options menu, choose Exit. 
5 Make sure there are no disks in any floppy disk drive, and then choose the Restart 

Computer button (if it appears) to restart your system. 
Or choose the Restart Windows button. 
Caution: Do not use CONTROL+ALT+DELETE to restart your computer. 

The next time you start Windows for Workgroups, the new settings will take effect. 



Updating OEM Device Drivers
Use this dialog box to select the device driver for a piece of hardware you are setting up 
on your system. Setup needs the driver file to properly set up your hardware for use with 
Windows for Workgroups. 
To set up a device driver
1 Select the driver for the hardware you are setting up. 
2 Choose the OK button. Or press ENTER. 



Supply Disks or File Path
Use this dialog box to either insert the disk containing the file(s) that Setup needs or 
specify the path for the file(s). 
To supply the file path
1 Type the complete path of the driver file(s), including the drive letter. The file(s) may 

be on another drive--for example, on a shared drive you are connected to. 
2 Choose the OK button. Or press ENTER. 



Supply OEM Disks or File Path
Use this dialog box to either insert the disk(s) containing the file(s) that Setup needs or 
specify the path for the file(s). These files are supplied by a hardware manufacturer. 
To supply the file path
1 Type the complete path of the driver file(s), including the drive letter. The file(s) may 

be on another drive--for example, on a shared drive you are connected to. 
2 Choose the OK button. Or press ENTER. 



Restart After Network Setup
Use this dialog box to restart your system after you have finished setting up Windows for 
Workgroups from a network server. 
Choose one of the following buttons for information about the dialog box: 
 Restart Computer
 Restart Windows
 Return to MS-DOS



Confirm Option Delete
Use this dialog box to confirm that you want to remove the specified Windows for 
Workgroups component file from your system. You can reinstall the option later by using 
the Windows for Workgroups disk set. 
Choose one of the following buttons for information about the dialog box: 
 Yes
 Yes to All
 No
 Cancel



Adding and Removing Files
Use this dialog box to select specific Windows for Workgroups files to be added to or 
removed from your system. This helps you use your disk space to your best advantage. 
The box on the right contains names of files that are currently installed on your system or
that you have selected to be added to your system. 
The box on the left contains names of files that currently are not installed on your system 
or that you have selected to be removed from your system. 
Choose one of the following buttons for information about the dialog box: 
 Add
 Remove
 Add All



Search for Applications
Use this dialog box to specify where Setup should search for applications to set up to use 
with Windows for Workgroups. You can specify more than one place to search--for 
example, both your path and drive C. 
For Keyboard Instructions on searching for applications, press ENTER. 

To specify where you want Setup to look, select the place(s) you want Setup to 
search, and then choose the Search Now button. 



Keyboard Instructions

To specify where you want Setup to look
1 Press TAB to move the selection cursor to the Setup Will Search area. 
2 Press the UP or DOWN ARROW key to move to each option you want. 
3 Press the SPACEBAR to select an option. 
4 Press TAB to move to the Search Now button, and then press ENTER. 



Windows Tutorial
The Windows Tutorial is a two-part, online, interactive application that can help you 
become familiar with using Windows. 
The first lesson is designed to familiarize you with using a mouse. It guides you through 
basic mouse techniques and gives you a chance to practice before you start working with 
Windows. 
The second lesson introduces you to basic Windows techniques and gives you the 
opportunity to practice what you have learned. 



Select PIF
Use this dialog box to specify which program information file (PIF) Windows should use to 
run a specific application. This application has more than one PIF associated with it. Each 
will run the application in a slightly different way. For example, one PIF might open a 
certain data file each time the application starts. Another PIF might start the application 
without opening any file. 
You can select multiple PIFs if you want to run the application in different ways at 
different times. It is recommended that you use the PIF supplied by the manufacturer if 
one is available. 

Select the PIF(s) you want, and then choose the OK button. 



Replace/Retain Existing PIF
Use this dialog box to direct Setup to either replace or keep an existing program 
information file (PIF) for an application. The application you are setting up has a PIF 
already installed on your system. You can choose either to keep the PIF that exists for the 
application or create a new PIF to use for running the application. 
Choose one of the following buttons for more information about the dialog box: 
 Create
 Replace
 Cancel



Contents for Windows Setup Help
You can use Windows Setup to change system settings, set up applications to use with 
Windows for Workgroups, and add or remove optional Windows for Workgroups 
components. 
To learn how to use Help, press F1. 

How To...
Add Windows Components 
Change System Settings 
Remove Windows Components 
Set Up Applications 



Adding Windows Components
Using Windows for Workgroups Setup, you can add any Windows for Workgroups 
components to your system that you may not have included when you first set up 
Windows for Workgroups. 
You can select all or only certain parts of a component. For example, you may want to set 
up some of the Accessories applications, but not others. 
To add a complete component
1 From the Options menu, select the Add/Remove Components command. The 

Add/Remove Components dialog box appears. 
2 Select the check box next to the Component description. 
3 Choose the OK button. 
To add specific component files
1 From the Options menu, select the Add/Remove Components command. The 

Add/Remove Components dialog box appears. 
2 Choose the Files button for the component. Then complete the dialog box that 

appears. 
3 When the Add/Remove Components dialog box reappears, choose the OK button. 
For help with the dialog box, choose the Help button or press F1 while using the dialog 
box. 



Changing System Settings
If you change to a system configuration that is different from the one you had when you 
set up Windows for Workgroups, you can use Setup to change your software and 
hardware settings. For example, you may want to change from an enhanced graphics 
adapter (EGA) to a video graphics adapter (VGA). You must have the appropriate 
hardware to support these changes. You can change your display adapter, keyboard, or 
mouse settings. 
Note: You have to restart Windows for Workgroups or your computer if you change 

settings by using Setup. For this reason, it is a good idea to quit all your running 
applications before you use Setup. 

To change your display, keyboard, or mouse
1 Make sure that your hardware is set up to match the setting you are changing. Check 

your hardware documentation. 
2 From the Options menu, choose Change System Settings. 
3 Click the arrow at the right of the setting that you want to change to open the list. Or 

press ALT+DOWN ARROW. 
Each list displays device drivers or devices supported for that setting. Make sure your 
hardware is listed. Use the scroll bar or arrow keys to see more of the list. 

4 Select the setting that you want, and then choose the OK button. 
Setup may prompt you to insert a Windows for Workgroups disk in drive A. If it does, 
put the disk in drive A and close the drive door, or type the path of the appropriate 
device-driver file. Then choose the OK button. 

5 From the Options menu, choose Exit. 
6 Remove any floppy disks from your drive(s), and then choose the Restart Computer 

button (if it appears) to restart your system. (After restarting your system, you can 
start Windows for Workgroups by typing win at the MS-DOS prompt.) 
Or choose the Restart Windows button. 
The next time you start Windows for Workgroups, the new settings will be in effect. 

Sometimes it may be necessary to run Setup from outside Windows for Workgroups. For 
example, if changes to your files prevent Windows for Workgroups from running correctly,
you must run Setup from MS-DOS. For more information, use a text editor to view the 
SETUP.TXT file, located on Disk 1 of your Windows for Workgroups disk set. 
To run Setup from MS-DOS
1 Quit Windows. 

Do not use the MS-DOS Prompt icon in the Main group window, as this will result in an 
incorrect setup. 

2 At the MS-DOS prompt, type setup and then press ENTER. 
To completely reinstall Windows for Workgroups
1 Quit Windows for Workgroups. 
2 Delete the Windows directory and all the files and subdirectories contained in it. 
3 Place your Microsoft Windows for Workgroups Disk 1 in drive A, and then change to 

drive A. 
4 At the MS-DOS prompt, type setup and then press ENTER. 
5 Follow the Setup instructions on the screen. 



Removing Windows Components
Using Windows for Workgroups Setup, you can remove several accessory applications and
other components that were supplied with Windows for Workgroups but are not essential. 
This is useful if your system has limited disk space. 
You can select all or only certain parts of a component. For example, you may want to 
remove some of the Accessories applications, but not others. 
To remove a complete component
1 From the Options menu, select the Add/Remove Components command. The 

Add/Remove Components dialog box appears. 
2 Clear the check box next to the Component description. 
3 Choose the OK button. 
To remove specific component files
1 From the Options menu, select the Add/Remove Components command. The 

Add/Remove Components dialog box appears. 
2 Choose the Files button for the component. Then complete the dialog box that 

appears. 
3 When the Add/Remove Components dialog box reappears, choose the OK button. 
For help with the dialog box, choose the Help button or press F1 while using the dialog 
box. 



Windows for Workgroups Setup Options
Use this dialog box to select from three optional procedures to perform after all basic 
Windows for Workgroups files are set up on your system. 
A procedure marked with an X in its check box will be performed unless you remove the X
by clicking the box. 
For Keyboard Instructions on selecting optional procedures, press ENTER. 
Choose one of the following buttons for information about this dialog box: 
 Set Up Only Windows Components You Select
 Set Up Printer(s)
 Set Up Applications Already on Hard Disk(s)

To quit Setup Help
From the File menu, choose Exit. 
Or press ALT+F4. 



Keyboard Instructions

To perform optional procedures marked with an X
Press ENTER. 

To select or cancel an optional procedure
1 Press and hold down ALT and press the underlined letter for the option. 

For example, press ALT+P to move to the Set Up Printers option. If the check box 
contains an X, this action removes the X. If the box is empty, this action places an X in 
the box. 
Procedures marked with an X will be performed. 

2 Press ENTER to continue Setup. 
To quit Setup Help

Press ALT+F4. 



Modify AUTOEXEC.BAT and CONFIG.SYS Files
Use this dialog box to specify how changes are made to your AUTOEXEC.BAT and 
CONFIG.SYS files. These changes need to be made if you want Windows for Workgroups 
to be set up optimally on your computer. 
For Keyboard Instructions on modifying system files, press ENTER. 
Choose one of the following buttons for information about the dialog box: 
 Setup can make modifications for you 
 You can review and edit changes before modifications are made 
 You can make the modifications later 

Choose the following buttons to see the changes Setup makes to your system files: 
 Changes to AUTOEXEC.BAT
 Changes to CONFIG.SYS

To quit Setup Help
From the File menu, choose Exit. 
Or press ALT+F4. 



Keyboard Instructions

To have Setup modify your system files for you
Press ENTER. 

To select another option
1 Use the DOWN ARROW key to select the option you want. 
2 Press ENTER to continue. 
To quit Setup Help

Press ALT+F4. 



Reviewing Changes to System Files
Use this dialog box to review the changes Setup proposes for your system files. The top 
box shows the proposed (modified) version of your AUTOEXEC.BAT or CONFIG.SYS file. 
The lower box shows the current (unchanged) version. 

To make additions or revisions to the proposed file, edit the file in the top box. Use 
the scroll bar to see more of both files so you can compare lines. When you have finished 
editing, choose the Continue button to save the changes and continue with Setup. 
For Keyboard Instructions on reviewing changes to system files, press ENTER. 



Keyboard Instructions

To save proposed changes to system files and continue Setup
1 Press ENTER to accept the changes. 
2 Press ENTER when prompted to back up your old system files as AUTOEXEC.OLD and 

CONFIG.OLD. 
To edit a system file
1 Press TAB until the insertion point appears in the Proposed Changes box. 
2 Use the arrow keys to move the insertion point to the place where you want to make a 

change. 
3 Type new text, or edit the existing text. Use BACKSPACE or DEL to delete unwanted 

characters. 
4 Press ENTER when you have finished making changes. 
5 Press ENTER again when prompted to back up your old system files as AUTOEXEC.OLD 

and CONFIG.OLD. 
Use the following keys to move the insertion point within a system file. 
Press To move
LEFT or RIGHT ARROW Left or right one character. 
UP or DOWN ARROW Up or down one line. 
PAGE UP or PAGE DOWN Up or down one screen. 
CTRL + PAGE UP or PAGE DOWN Left or right one screen. 
CTRL+HOME To the top of the file. 
CTRL+END To the end of the file. 
To quit Setup Help

Press ALT+F4. 



Saving Proposed Versions of Your System Files
Use this dialog box to tell Setup whether to make a record of the proposed changes to 
your system files. After setting up Windows for Workgroups, you should check these files 
and then make the proposed changes yourself. To save proposed changes, choose the 
Continue button. By default, Setup saves the files as AUTOEXEC.WIN and CONFIG.WIN in 
your Windows directory, but you can change these names to any valid MS-DOS filename. 
For Keyboard Instructions on saving changes to system files, press ENTER. 



Keyboard Instructions

To save changes under the proposed filenames
Press ENTER. 

To edit the name of a backup file
1 Press TAB to move the insertion point to the filename you want to edit. 
2 Use the arrow keys to move the insertion point within the edit box. 
3 Type a new name, or edit the existing name. Use BACKSPACE or DEL to delete unwanted 

characters. 
4 Press ENTER when you have finished making changes. 
5 Press ENTER again when prompted to save the backup files. 
To quit Setup Help

Press ALT+F4. 



Setting Up Applications
After you install an application on your system, you can use Setup to create an icon for 
the application so you can run it from within Windows for Workgroups. 
You can direct Setup to search local drives or the current path. 
Setup creates an icon in a Program Manager group window for each application you add. 
However, Setup will add an icon for an MS-DOS--based application only if the appropriate 
program information file (PIF) exists. Setup includes information for many applications, 
but not all. If Setup does not create a PIF for the application you want to add, you can 
create one by using PIF Editor. 
If you are adding just one Windows-based application, it may be easier to use Program 
Manager. If you are adding several Windows-based applications, or one or more MS-DOS--
based applications, use Setup. 
To add an application to Windows for Workgroups
1 From the Options menu, choose Set Up Applications. 
2 Choose the OK button to search all your local drive(s) for existing applications. 
3 In the list, select the locations you want Setup to search. 
4 Choose the Search Now button. 

When Setup finishes its search, it displays in the left box the names of the applications 
it found. These names are from the application, they are not supplied by Setup. You 
must move each application that you want to set up from the left box to the right box. 

5 Click each application you want. 
Or use the arrow keys to move to each application you want, and then press the 
SPACEBAR to select it. 
Note: When you select an application, Setup displays the application's path in the 

lower-left corner of the dialog box. Because more than one application can have 
the same name, check the path to make sure the application is the one you want.
Also, because Setup identifies each application by its program filename, at times 
it may display the wrong name. (For example, WordPerfect and Microsoft 
Multiplan both use the name WP.EXE.) Check the names of the applications Setup
finds to verify that they are the correct applications. 

6 Repeat step 3 to select additional applications. 
To cancel a selection, select it again. 

7 To move selected applications to the right box, choose the Add button or press ALT+A. 
Or, to move all the listed applications to the right box, choose the Add All button or 
press ALT+D. 
If you change your mind after adding an application to the right box, select the 
application, and then choose the Remove button. Or press ALT+R. 

8 Choose the OK button after you have added all the applications you want to set up. 



Search for Applications
Select this option to specify where you want Setup to search. 



Ask You to Specify an Application
Select this option to specify the name of the application you want to set up. 



Applications Found on Hard Disk(s)
This list displays all of the applications Setup has found on your hard disk(s). 

To set up an application, select the one you want, and then choose the Add button. 
Setup displays each application's path in the lower-left corner of the dialog box as it is 
selected. 

To set up all the listed applications, choose the Add All button. 



Set Up for Use with Windows
This list displays the application(s) you want to set up for use with Windows for 
Workgroups. If you change your mind about setting up an application, you can delete it 
from the list. 

Select the application(s), and then choose the Remove button. 



Add Button
Choose this button to add the selected applications to the list of applications to be 

set up for use with Windows for Workgroups. 



Remove Button
Choose this button to remove the selected applications from the list of applications to

be set up for use with Windows for Workgroups. 



Add All Button
Choose this button to add all the applications Setup has found on your hard disk(s) to

the list of applications that you want set up. 



Application Path and Filename
Type the complete path, including the drive letter and the filename, of the application

you want to set up. 



Add to Program Group
To add the application to a group other than Applications, select the group you want 

from the list. 



Filename
Select a filename, and then choose the OK button. 
If the program file you want is not in the Filename list, you may have to change 

directories by selecting a directory in the Directories list. 
Or you can type a filename in this box, and then choose the OK button. If the file is 

not in the current directory, include the path. 



List Files of Type
Open the list, and then select the file type you want to appear in the Filename box. 



Directories
Select the directory that contains the program file you want to use. The names of the 

files in that directory appear in the Filename list. 
If the directory you want is not in the list, you may have to change drives by selecting

a drive in the Drives list. 



Drives
Open the list, and then select the drive that contains the program file you want. The 

directories on that drive appear in the Directories box. 



Name
After you set up Windows for Workgroups, you can choose the About command from the 
Help menu in Program Manager to display your name and other system information. 

Type your name to personalize your copy of Windows for Workgroups. 



Company
After you set up Windows for Workgroups, you can choose the About command from the 
Help menu in Program Manager to display your name, your company name, and other 
system information. 

Type the name of your company, if appropriate. 



Computer Name
This name identifies your computer to others who want to connect to your computer or 
to a resource you are using. 

Type the name you want your computer to have. It can be your name or any name 
you choose, and it can be up to 15 characters long. 



Workgroup
Type the name of the workgroup you want your computer to belong to. This name 

can be up to 15 characters long. 



Current
To keep the existing, installed driver on your system, choose the Current button. 



New
To delete the existing driver and install the new one in its place, choose the New 

button. 



Cancel
To close the dialog box and leave your system as it was, choose the Cancel button. 



Restart Computer
Remove any floppy disks from your drives, and then choose the Restart Computer 

button to restart your system. 
After restarting your system, you can start Windows for Workgroups by typing win at the 
MS-DOS prompt. All options and settings you chose during Setup will be in effect. 
Caution: Do not use CONTROL+ALT+DELETE to restart your computer instead of the 

Restart Computer button. 



Restart Windows
Choose the Restart Windows button to restart Windows for Workgroups. 

Some options and settings you chose during Setup may not take effect until the next 
time you restart your computer. (To restart now, choose the Restart Computer button. 
After restarting your system, you return to the MS-DOS prompt.) 



Return to MS-DOS
Choose the Return To MS-DOS button to return to the MS-DOS prompt. 

Some options and settings you chose during Windows Setup may not take effect until the
next time you restart your computer. (To restart now, choose the Restart Computer 
button. After restarting your system, you return to the MS-DOS prompt.) 



Yes 
Choose this button to delete the file shown in this dialog box. The file will be deleted 

from your hard disk. 



Yes to All 
Choose this button to delete all files for the component you selected in the 

Add/Remove Component dialog box. The files will be deleted from your hard disk. 



No 
Choose this button to avoid deleting the file shown in this dialog box. The dialog box 

will display each remaining file for the component you selected in the Add/Remove 
Component dialog box, so you can choose whether to delete or keep each. 



Cancel 
Choose this button to close the dialog box without deleting any files from your hard 

disk. 



Add
To add one or more files to your system, select the filename(s) in the left box, and 

then choose the Add button. The filenames are moved to the right box. Then choose the OK 
button. 



Remove
To remove one or more files from your system, select the filename(s) in the right box,

and then choose the Remove button. The filenames are moved to the left box. Then choose 
the OK button. 



Add All
To add all of a component's files to your system, choose the Add All button. All files 

from the left box are moved to the right box. Then choose the OK button. 



Create
Choose this button to keep the existing PIF on your system (in addition to the program-
item icon associated with the PIF) or to create a new, additional PIF (and icon) that you 
can use to run the application. You might choose this option if the existing PIF is set up 
with special parameters you don't use all the time--for example, it may load a particular 
file when the application is started. 
The new PIF is created using information supplied by Windows for Workgroups about how
to run the application. This information has been tested, so the application will most 
likely work on your system. You do not have this assurance with the existing PIF, because
it was probably created for an earlier version of Windows. 



Replace
Choose this button to delete the existing PIF and create a new PIF to replace it. 

All program-item icons associated with the application through the old PIF will now use 
the new PIF to run the application. 



Cancel
Choose this button to keep the existing PIF on your system. No new PIF will be 

created. 



Set Up Only Windows Components You Select
To add only some of the additional Windows for Workgroups components to your 

system, select this option. 
A component is a group of useful but nonessential files, such as Screen Savers. This is 
useful if you have limited disk space available. 
You can set up an entire component, such as Games, or you can select only certain files 
to set up. 

To add or remove a complete component
1 To add, select the check box next to the Component description. 

To remove, clear the check box. 
2 Choose the OK button. 
To add or remove part of a component
1 Choose the Files button for the component. 
2 Complete the dialog box that appears, and then choose the OK button. 
3 In the Add/Remove Components dialog box, choose the OK button. 



Set Up Applications Already on Hard Disk(s)
To set up applications already on your system to work with Windows for Workgroups, 

select this option. 
For example, you may have a copy of WordPerfect that you would like to set up to run 
with Windows for Workgroups. 



Set Up Printer(s)
To set up a printer to use with Windows for Workgroups, select this option. 

During printer setup, you need to know the type of printer you have and the name of the 
port to which it is connected. 
A port connects hardware (such as a printer or mouse) to your computer. There are two 
kinds of ports: parallel (such as LPT1) and serial (such as COM1). A port can be a socket 
located on the front or back of your computer, or it can be an internal connection, 
defined by the software, such as your system connection to a network printer. 



Setup can make all modifications for you
To have Setup make all the necessary changes, leave the first option selected and 

then choose the Continue button. 
Setup saves your old system files as AUTOEXEC.OLD and CONFIG.OLD. Subsequent 
backup copies will have a three-digit extension (for example, .001). Or you can edit the 
filenames to save your old files under different names. 



You can review and edit changes before modifications are made
Select this option to copy your AUTOEXEC.BAT and CONFIG.SYS files and then make 

changes to the copies. 
Setup displays both the proposed new file and your original system file so that you can 
review the changes and make any further revisions yourself. 
When you are satisfied with the changes, Setup creates backup copies of your original 
system files and saves the proposed new files as your AUTOEXEC.BAT and CONFIG.SYS 
files. Backup files are saved as AUTOEXEC.OLD and CONFIG.OLD in the directory where 
the original files were located. Subsequent backup copies will have a three-digit 
extension (for example, .001). 



You can make the modifications later
Use this option only if you are familiar with MS-DOS configuration files and want to use a 
text editor to make the changes after setting up Windows for Workgroups. 

Select this option to make all the changes to your AUTOEXEC.BAT and CONFIG.SYS 
files yourself after Windows for Workgroups is set up. 
Setup asks if you want to save copies of your system files with proposed changes as a 
record. You can then use these copies to make sure that you include all the necessary 
changes. 
Backup files are saved as AUTOEXEC.OLD and CONFIG.OLD in the directory where the 
original files are located. If files already exist with those names, Setup assigns numeric 
extensions, using .000 as the first choice; if that file exists, the second choice is .001, 
and so on. 



Setup makes the following changes to AUTOEXEC.BAT:
Adds to your path the directory in which you are setting up Windows for Workgroups. 
Adds the SMARTDRV.EXE command line, if appropriate for your system configuration. 
Creates a TEMP directory in the Windows directory and sets the TEMP variable to it (if

you do not already have a TEMP variable set). 
Adds commands (such as net start) that are necessary for connecting to shared 

resources. 



Setup makes the following changes to CONFIG.SYS:
Adds the HIMEM.SYS line. 
Adds the SMARTDRV.EXE /double_buffer line, if appropriate for your system 

configuration. 
Updates RAMDRIVE.SYS, if it is in use. 
Updates EMM386.EXE, if appropriate. 
Adds device-driver lines for the network adapters and protocols that you will use with

Windows for Workgroups. 
Updates your Microsoft or Hewlett-Packard mouse driver. 
Deletes any incompatible drivers. 
Adds or updates your EGA.SYS driver, if you are using an enhanced graphics adapter 

(EGA) or a Mouse Systems mouse. 
Adds the appropriate parameter to the 386MAX line, if present. 




