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File Manager is a tool you can use to organize and work with your files and directories. 
To learn how to use Help, press F1. 
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Changing the Look of File Manager
For help on changing the contents and arrangement of items in the File Manager window, 
choose one of the following tasks: 

Arranging Windows and Icons 
Changing the Font in the File Manager Window 
Changing Views in a Directory Window 
Hiding the Toolbar, Drive Bar, or Status Bar 
Moving the Split Bar in a Directory Window 
Saving Your Settings 



Customizing the Toolbar
The buttons that appear on the toolbar by default are not the only buttons available. 
Every File Manager menu command has an equivalent button that you can add to the 
toolbar. 
For help on customizing the File Manager toolbar, choose one of the following tasks: 

Adding a Toolbar Button 
Moving a Toolbar Button 
Removing a Toolbar Button 
Restoring the Default Toolbar Buttons 



Moving a Toolbar Button
If you want to group together the buttons you use most often, you can rearrange the 
toolbar buttons. For example, if you use the By File Type button more often than the 
Share button, you may want to move the By File Type button to the left of the Share 
button. 
To move a toolbar button by using the mouse
1 Press and hold down SHIFT. 
2 Drag the button to its new postition on the toolbar. 
To move a toolbar button by using the Customize Toolbar command
1 Double-click the background of the toolbar or, from the Options menu, choose 

Customize Toolbar. 
2 Under Toolbar Buttons, select the button that you want to move. Select Separator to 

add a space between buttons. 
3 Choose the Move Up button to move the button farther up the list, so that it moves 

farther left on the toolbar. Or choose the Move Down button to move the button farther
down the list, so that it moves farther right on the toolbar. 

4 Choose the Close button. 
Choose the Reset button to return the toolbar buttons to their original (default) 
positions. 

For more information about the Customize Toolbar dialog box, choose Help or press F1 
while using the dialog box. 

See Also
Hiding the Toolbar, Drive Bar, or Status Bar 



Removing a Toolbar Button
You may want to remove a toolbar button so that you have space to add a button you 
need. 
To remove a toolbar button by using the mouse
1 Press and hold down SHIFT. 
2 Drag the button off the toolbar. 
To remove a toolbar button by using the Customize Toolbar command
1 Double-click the background of the toolbar or, from the Options menu, choose 

Customize Toolbar. 
2 Under Toolbar Buttons, select the button that you want to remove. 
3 Choose the Remove button. 
4 Choose the Close button. 
For more information about the Customize Toolbar dialog box, choose Help or press F1 
while using the dialog box. 

See Also
Hiding the Toolbar, Drive Bar, or Status Bar 



Adding a Toolbar Button
If the button for a menu command that you use often is not displayed on the toolbar by 
default, you can add the button. 
To add a button to the toolbar
1 Double-click the background of the toolbar or, from the Options menu, choose 

Customize Toolbar. 
2 Under Available Buttons, select the button that you want to add. 
3 Choose the Add button. 
Tip: If there is not enough room on the toolbar for another button, remove a button that 

you do not use as often. 
For more information about the Customize Toolbar dialog box, choose Help or press F1 
while using the dialog box. 

See Also
Hiding the Toolbar, Drive Bar, or Status Bar 



Restoring the Default Toolbar Buttons
You can restore the default toolbar buttons to their original positions. 
To restore the default toolbar buttons
1 Double-click the background of the toolbar or, from the Options menu, choose 

Customize Toolbar. 
2 Choose the Reset button. 
3 Choose the Close button. 
For more information about the Customize Toolbar dialog box, choose Help or press F1 
while using the dialog box. 

See Also
Hiding the Toolbar, Drive Bar, or Status Bar 



Working with Shared Directories
When Windows for Workgroups is running in 386 enhanced mode, you can share your 
directories with others. When you share a directory, others can connect to the directory 
and use the files in it. 
If you share a directory with others, you can specify a password for it. If you connect to 
another person's shared directory, you may be required to provide a password. 
For help on working with shared directories, choose one of the following tasks: 

Browsing Through Workgroups 
Changing the Password of Your Shared Directory 
Changing the Share Name of Your Shared Directory 
Closing a File in a Shared Directory 
Connecting to a Shared Directory 
Disconnecting from a Network Drive 
Listing Open Files in a Shared Directory 
Sharing a Directory 
Stop Sharing a Directory 



Managing Floppy Disks
You can use commands on the Disk menu to work with floppy disks. 
For help on managing your disks, choose one of the following tasks: 

Copying a Floppy Disk 
Formatting a Floppy Disk 
Labeling a Disk 
Making a System Disk 



Moving Around in File Manager
For help on moving around in File Manager, choose one of the following tasks: 

Arranging Windows and Icons 
Changing Drives and Directories 
Changing Views in a Directory Window 
Opening Another Directory Window 
Switching Between Directory Windows 



Working with Files and Directories
For help on working with files and directories, choose one of the following tasks: 

Associating Files with Applications 
Changing File Properties 
Copying Files and Directories 
Creating Directories 
Deleting Files and Directories 
Displaying a Group of Files 
Displaying File Information 
Displaying Version Information 
Inserting a File into Another File 
Moving Files and Directories 
Naming Files and Directories 
Printing Files 
Renaming Files and Directories 
Searching for Files 
Selecting Files and Directories 
Sorting Files 
Updating a Directory Window 



What Is File Manager?
File Manager provides a graphical way to organize your files and directories. You can use 
File Manager to move and copy files, start applications, print documents, and maintain 
disks. You can also use File Manager to share files and directories with a workgroup or to 
connect to shared directories. 
To learn about a specific task, choose the Contents button, and then choose the Help 
topic that you want. 



The File Manager Window
File Manager displays one or more directory windows. A directory window is split: the left 
half displays a list of directories (the directory tree), and the right half displays the 
contents of the current directory. When you select a directory in the left half, the contents
of that directory are displayed in the right half. 
In the directory window, each filename has an icon next to it, indicating what kind of file it
is. 
Icon Description

Directories. 
Directories that are being shared with others. 
Program files, PIFs, and batch files. These files start applications. 
Document files. These files are associated with applications. When you choose a 

document file, the application starts and opens the file. 
System or hidden files. These files have system or hidden attributes. 
All other files. 

File Manager also has a toolbar that gives you quick access to the most commonly used 
commands in File Manager. The File Manager toolbar is located directly below the menu 
bar. 
Below the toolbar is the drive bar. It contains an icon for each drive you currently have 
access to. Different drive icons represent the different types of drives on your computer: 
hard disk drives, floppy disk drives, network drives, RAM drives, and CD-ROM drives. You 
can change to a different drive by selecting it in the drive bar. 
To learn about a specific task, choose the Contents button, and then choose the Help 
topic that you want. 



The Toolbar
The File Manager toolbar is located directly below the menu bar. You can use the toolbar 
for quick access to many File Manager features. 
The toolbar contains a list of drives that you can use to display a drive's directories and 
files in the active directory window. 
When you first start File Manager, the toolbar contains the following buttons. 
Click To

 Connect Network Drive Connect to a shared directory. 
 Disconnect Network Drive Disconnect from a shared directory. 
 Share As Share a directory with others. This button appears only if Windows for 

Workgroups is running in 386 enhanced mode. 
 Stop Sharing Stop sharing a directory with others. This button appears only if 

Windows for Workgroups is running in 386 enhanced mode. 
 View Name Display only the names of each file. 
 View All File Details Display all the details of each file. 
 Sort By Name Display files alphabetically by filename. 
 Sort By Type Display files alphabetically by filename extension. 
 Sort By Size Display files in order of size, from the largest to the smallest. 
 Sort By Date Display files in chronological order. 

These are not the only buttons that can appear on the toolbar. Every File Manager menu 
command has a corresponding button that you can add to the toolbar by customizing it. 
To learn about a specific task, choose the Contents button, and then choose the Help 
topic that you want. 



Changing Drives and Directories
You can display the contents of a different directory by changing drives or directories. For 
more information, choose one of the following tasks: 

Changing Directories 
Changing Drives 
Displaying Subdirectories in the Directory Tree 

See Also
Updating a Directory Window 



Listing Open Files in a Shared Directory
If Windows for Workgroups is running in 386 enhanced mode, you can see who is using 
open files in a shared directory on your computer. 
To see who is using open files in a shared directory
1 In the directory window, select the file or directory. 

Or press TAB to move to the directory window, and then use the arrow keys to select a 
file or directory. 

2 From the File menu, choose Properties. 
3 In the Properties For dialog box, choose the Open By button. 
Note: If you select a shared directory that is the subdirectory of another shared directory, 

only those names of people who have connected to the directory you selected are 
displayed. The names of people who have connected to a parent directory are not 
displayed. 



Closing a File in a Shared Directory
If someone is using a file in a shared directory when others need to use the file, you can 
close the file. 
To close a file in a shared directory
1 In the directory window, select the file or directory. 

Or press TAB to move to the directory window, and then use the arrow keys to select a 
file or directory. 

2 From the File menu, choose Properties. 
3 In the Properties For dialog box, choose the Open By button. 
4 In the list displayed, select the file you want to close. If you want to close more than 

one file, press and hold down CTRL as you select each name. 
5 Choose the Close Files button. 
6 Choose the OK button. 
Caution: If you close a file, the person using it may lose data. 



Changing Directories
You can display the contents of a different directory by changing directories in the 
directory tree. If you want to display a subdirectory that does not appear in the directory 
tree, you can expand the directory. 
To change directories

Click a directory in the directory tree. 
Or press TAB to move to the directory tree, and then use the arrow keys to select a 

directory. 
Tip: To quickly change to the root directory, press the HOME key. 



Changing Drives
You can use the drive bar or the Select Drive command to display the contents of a 
different drive. 
To change to a network drive, you can use the list of drives on the toolbar. The list 
displays each drive available on your computer. The share name and computer name of 
each network drive are also displayed. 
To change drives by using the mouse

On the toolbar, click the list of drives, and then select a shared directory. 
Or choose a drive icon from the drive bar. 

Tip: You can also double-click a drive icon to display the drive's contents in a new 
directory window. 

To change drives by using the keyboard
Press F2 to open the list of drives on the toolbar, and then select a shared directory. 
Or press CTRL and the letter of the drive you want to change to. 

Or choose Select Drive from the Disk menu. 
For help with the Select Drive dialog box, choose the Help button or press F1 while using 
the dialog box. 

See Also
Updating a Directory Window 



Displaying Subdirectories in the Directory Tree
In the directory tree, you can view the subdirectories within a directory by expanding the 
directory. You can also choose not to view the subdirectories by collapsing the directory. 
To display subdirectories

Double-click the directory you want to expand. 
Or select the directory you want to expand in the directory tree, and then press 

ENTER. 
Or select the directory you want to expand, and then choose Expand One Level, 

Expand Branch, or Expand All from the Tree menu. 
To hide subdirectories

Double-click the directory you want to collapse. 
Or select the directory you want to collapse in the directory tree, and then press 

ENTER. 
Or select the directory you want to collapse, and then choose Collapse Branch from 

the Tree menu. 
Note: You can mark directories that have subdirectories by using the Indicate Expandable 

Branches command on the Tree menu. The directories that have subdirectories are 
marked with a plus sign (+). After you expand a directory, it is marked with a minus 
sign (-). If you use the Indicate Expandable Branches command, File Manager may 
take longer to create the directory tree. 



Searching for Files
To find a file or group of files, you can use the Search command. If files are found, they 
are listed in the Search Results window. You can select items in this window and perform 
such tasks as copying, deleting, moving, and printing files. The contents of the Search 
Results window change when you perform a new search. 
To search for files or directories
1 Select the directory from which you want to start the search. 
2 From the File menu, choose Search. 
3 In the Search dialog box, specify what you want to search for and whether you want to 

search in subdirectories. 
4 Choose the OK button. 

To cancel the search, press ESC. 
For help with the Search dialog box, choose the Help button or press F1 while using the 
dialog box. 



Creating Directories

To create a directory
1 Select the directory in which you want to create the new directory. 
2 From the File menu, choose Create Directory. 
3 In the Name box, specify the name of the new directory. 
4 Choose the OK button. 
For help with the Create Directory dialog box, choose the Help button or press F1 while 
using the dialog box. 

See Also
Changing Drives and Directories 



Moving Files and Directories
You can move a file, directory, or group of files to another directory or drive. If you are 
using a mouse, you can move files quickly by selecting the files and then dragging them 
to their new destination. 
To move a file or directory to a different drive

Press and hold down SHIFT, and then drag the file or directory icon to a directory icon, 
drive icon, or minimized directory window. 

If you drag a file to a drive icon, the file is moved to the current directory on that 
drive. 
To move a file or directory to the same drive

Drag the file icon without pressing SHIFT. 
To move a file or directory by using the Move command
1 In the list of files and directories, select the directory, file, or files you want to move. 
2 From the File menu, choose Move. 
3 In the Move dialog box, specify the destination directory. 
4 Choose the OK button. 
Note: If you move a file to a directory that has a file with the same name, a message 

appears, asking whether you want to replace the existing file. If you want your 
moved file to have a different name than the original file, use the Move command 
and specify a different name in the Move dialog box. If you do not want to receive 
confirmation messages, you can turn them off by using the Confirmation command 
on the Options menu. 

Caution: If you try to move a shared directory, File Manager prompts you to stop 
sharing the directory first. If you stop sharing and move a shared directory, 
people connected to the shared directory may lose data. 

For help with the Move dialog box, choose the Help button or press F1 while using the 
dialog box. 

See Also
Turning Off Confirmation Messages 



Copying Files and Directories
You can copy a file, directory, or group of files to another directory or drive. If you are 
using a mouse, you can copy files quickly by selecting the files and then dragging them 
to their new destination. 
To copy a file or directory to the same drive

Press and hold down CTRL and drag the file or directory icon to a directory icon, drive 
icon, or minimized directory window. 

If you drag a file to a drive icon, the file is copied to the current directory of that 
drive. 
To copy a file to a different drive

Drag the file icon without pressing CTRL. 
To copy a file or directory by using the Copy command
1 In the list of files and directories, select the directory, file, or files you want to copy. 
2 From the File menu, choose Copy. 
3 In the Copy dialog box, specify the destination directory. 
4 Choose the OK button. 
Note: If you copy a file to a directory that has a file with the same name, a message 

appears, asking whether you want to replace the existing file. If you want your 
copied file to have a different name than the original file, use the Copy command 
and specify a different name in the Copy dialog box. If you do not want to receive 
confirmation messages, you can turn them off by using the Confirmation command 
on the Options menu. 

For help with the Copy dialog box, choose the Help button or press F1 while using the 
dialog box. 

See Also
Turning Off Confirmation Messages 



Renaming Files and Directories
You can rename a file or directory in File Manager. 
To rename a file or directory
1 Select the file or directory you want to rename. 
2 From the File menu, choose Rename. 
3 In the Rename dialog box, specify the new name. 
4 Choose the OK button. 
Caution: If you try to rename a shared directory, File Manager prompts you to stop 

sharing the directory first. If you stop sharing and rename a shared directory, 
those connected to the shared directory may lose data. 

For help with the Rename dialog box, choose the Help button or press F1 while using the 
dialog box. 



Deleting Files and Directories
You can use File Manager to delete a file or group of files. You can also delete a directory. 
When you delete a directory, all of its subdirectories and files are deleted. 
To delete a directory, file, or group of files
1 Select the directory, file, or files you want to delete. 
2 From the File menu, choose Delete. 
3 In the Delete dialog box, the selected directory or files are listed. If these are not the 

files you want to delete, specify others. 
4 Choose the OK button. 
Note: Before you delete a file or directory, a message appears, asking whether you want 

to delete it. 
Caution: If you try to delete a shared directory, File Manager prompts you to stop 

sharing the directory first. If you stop sharing and delete a shared directory, those
connected to the shared directory may lose data. If you do not want to receive 
confirmation messages, you can turn them off by using the Confirmation 
command on the Options menu. 

For help with the Delete dialog box, choose the Help button or press F1 while using the 
dialog box. 

See Also
Turning Off Confirmation Messages 



Selecting Files and Directories
Before you can work with a file or directory, you must select it. There are several ways to 
select items in File Manager. If the items you want are visible in the directory window, you
can use the mouse or keyboard to quickly select them. If the items are not visible, or if 
you want to select a group of items with similar names, use the Select Files command. 
For help on selecting items, choose one of the following tasks: 

Using the Keyboard to Select Files and Directories 
Using a Mouse to Select Files and Directories 
Using the Select Files Command to Select Files 



Using the Select Files Command to Select Files
With the Select Files command, you can select groups of files by using MS-DOS wildcards. 
To select files by using the Select Files command
1 From the File menu, choose Select Files. 
2 In the Select Files dialog box, type the name of the file you want to select, and then 

choose the Select button. You can use wildcards (for example, *.TXT) to select a group 
of files. Repeat this step if you want to select more files. 
You can choose the Deselect button at any time to cancel a selection. The Deselect 
button cancels the selected files that you specify in the Files box. 

3 Choose the Close button when you have selected all the files you want. 
For help with the Select Files dialog box, choose the Help button or press F1 while using 
the dialog box. 



Using a Mouse to Select Files and Directories
You can use a mouse to select a directory, file, or group of files. Before you can select 
files, they must be visible in the directory window. 
To select a file or directory

Click the filename or directory name that you want to select. 
To select two or more items in sequence
1 Click the first file or directory that you want to select. 
2 Press and hold down SHIFT while you click the last file or directory in the group. 

Selecting two or more items in sequence is also known as extending a selection. 
To select two or more items out of sequence

Press and hold down CTRL while you click each file or directory. 
To cancel a selection

Press and hold down CTRL while you click the selected file or directory. 



Using the Keyboard to Select Files and Directories
You can use the keyboard to select a directory, file, or group of files. Before you can select
files or directories, they must be visible in the directory window. 
To select a file or directory

Use the following keys to select a file or directory. 
Press To select
UP or DOWN ARROW A file above or below the current selection. 
END The last file in the list. 
HOME The first file in the list. 
PAGE UP The file at the top of the previous screen. 
PAGE DOWN The file at the bottom of the next screen. 
A character The next file that begins with that letter or number. 

To select two or more items in sequence
1 Use the arrow keys to move to the first file or directory you want to select. 
2 Press and hold down SHIFT while you select the remaining items in the group. 
To select two or more items out of sequence
1 Use the arrow keys to move to the first file or directory you want to select. 
2 Press and release SHIFT+F8. The selection cursor begins to blink. 
3 Move to the next item you want to select. 
4 Press the SPACEBAR to select each file or directory. 
5 Press SHIFT+F8 when you finish selecting files. 
To cancel a selection
1 Press and release SHIFT+F8 so that the selection cursor begins to blink. 
2 Move to the selection you want to cancel, and then press the SPACEBAR. 
3 Press SHIFT+F8 when you finish canceling selections. 



Printing Files
You can print document files by using File Manager. A document file is associated with an 
application and is represented by a document-file icon in the directory window. 
To print a file by using a mouse

Drag the document-file icon to the Print Manager application icon or Print Manager 
window (Print Manager must be running). 
To print a file by using the Print command
1 Select the document file that you want to print. 
2 From the File menu, choose Print. 
3 The Print dialog box displays the selected file. If the file is not the one you want to 

print, specify a different file. 
4 Choose the OK button. 
For help with the Print dialog box, choose the Help button or press F1 while using the 
dialog box. 



Starting Applications
You can use File Manager to start your applications. You can start an application by 
opening a program file or document file. You can also specify a file to open when you start
your application. 
To start an application

Double-click the program file or document file. 
Or select the file, and then choose Open from the File menu (or press ENTER). 

To start an application and open a file by using a mouse
Drag a file icon to a program-file icon or to a minimized application icon. 

To start an application and open a file by using the Run command
1 Select the program file for the application you want to run. 
2 From the File menu, choose Run. 
3 In the Run dialog box, specify the file you want to open. 
4 Choose the OK button. 
For help with the Run dialog box, choose the Help button or press F1 while using the 
dialog box. 

See Also
Selecting Files and Directories 



Arranging Windows and Icons
If several directory windows are open or reduced to icons, you may need to arrange the 
windows and icons so that you can see them all. 
To arrange directory windows

From the Window menu, choose Cascade to arrange windows so that they overlap 
(starting in the upper-left corner of the File Manager window) and the title bar of each 
window remains visible. 

Or choose Tile Vertically from the Window menu to arrange windows vertically (side 
by side) so that they do not overlap. 

Or choose Tile Horizontally from the Window menu to arrange windows horizontally 
(top to bottom) so that they do not overlap. 
To arrange icons

From the Window menu, choose Arrange Icons. 



Sorting Files
By default, files are listed alphabetically by name. You can choose to display files 
alphabetically by their extension; by size (from largest to smallest); or by date, with the 
most recently modified file listed first. 
To sort files

On the toolbar, click the Sort By Name, Sort By Type, Sort By Size, or Sort By Date 
button. 

Or choose Sort By Name, Sort By Type, Sort By Size, or Sort By Date from the View 
menu. 
The Sort By commands affect the files in the active directory window only. Directories are 
always listed first, then files are listed. 



Displaying File Information
You can display file information, such as file size, last modification date and time, and file 
attributes in a directory window. By default, only the names of files and directories are 
displayed. You can display all file information or specific types of information. 
To display all file information

On the toolbar, click the View All File Details button. Or choose All File Details from 
the View menu. 
To display specific file information
1 From the View menu, choose Partial Details. 
2 In the Partial Details dialog box, specify which information you want to display. 
3 Choose the OK button. 
For help with the Partial Details dialog box, click the Help button or press F1 while using 
the dialog box. 
To display only names of files and directories

On the toolbar, click the View Name button. Or choose Name from the View menu. 
Note: The Name, All File Details, and Partial Details commands affect only the list of files 

in a directory window. If the directory window is displaying only the directory tree, 
the window is not affected by these commands. 



Formatting a Floppy Disk
Before you can use a disk, you must format it. Formatting prepares the disk for use with 
your computer and deletes any previous information stored on it. 
To format a floppy disk
1 Insert a floppy disk in a drive. 
2 From the Disk menu, choose Format Disk. 
3 In the Format Disk dialog box, specify the drive letter, disk capacity, volume label, and 

other options. 
4 Choose the OK button. 
For help with the Format Disk dialog box, choose the Help button or press F1 while using 
the dialog box. 
Note: Before you format a floppy disk, a confirmation message appears. If you do not 

want to receive confirmation messages, you can turn them off by using the 
Confirmation command on the Options menu. 

See Also
Turning Off Confirmation Messages 



Copying a Floppy Disk
You can copy the contents of one floppy disk to another. 
To copy a floppy disk
1 Insert the source disk in the drive you want to copy from, and if you have two floppy 

disk drives, insert the destination disk in the drive you want to copy to. 
2 Select the drive icon for the source disk. 
3 From the Disk menu, choose Copy Disk. 
4 If your computer has two floppy disk drives, the Copy Disk dialog box appears. Select 

the letter of the destination drive, and then choose the OK button. 
If your computer has only one floppy disk drive, the Copy Disk dialog box appears 
when you need to change disks. 

For help with the Copy Disk dialog box, choose the Help button or press F1 while using the
dialog box. 
Note: Before you copy a floppy disk, a confirmation message appears. If you do not want 

to receive confirmation messages, you can turn them off by using the Confirmation 
command on the Options menu. 

See Also
Turning Off Confirmation Messages 



Labeling a Disk
You can assign or change a volume label for a floppy or hard disk. 
To assign or change a volume label
1 If you are labeling a floppy disk, insert it in a floppy disk drive. 
2 Select the drive icon for the disk you want to label. 
3 From the Disk menu, choose Label Disk. 
4 In the Label Disk dialog box, specify the new label. 
5 Choose the OK button. 
For help with the Label Disk dialog box, choose the Help button or press F1 while using the
dialog box. 



Making a System Disk
You can use a system disk to start a computer that runs the MS-DOS operating system. 
The Make System Disk command copies MS-DOS operating-system files to a formatted 
floppy disk. 
To make a system disk
1 Insert a formatted floppy disk in a drive. 
2 From the Disk menu, choose Make System Disk. 
3 If your computer has two floppy disk drives, the Make System Disk dialog box appears. 

Select the letter for the drive that contains the disk, and then choose the OK button. 
If your computer has only one floppy disk drive, the dialog box does not appear. 

For help with the Make System Disk dialog box, choose the Help button or press F1 while 
using the dialog box. 

See Also
Turning Off Confirmation Messages 



Connecting to a Shared Directory
When you connect to a directory that someone else is sharing, File Manager assigns the 
directory a drive letter, creating a network drive. 
When you are connecting a shared directory to a network drive, you can browse through 
a list of workgroups to see which shared directories are available. You can also easily 
reconnect to any shared directories you have used recently. 
To connect to a shared directory

On the toolbar, click the Connect Network Drive button. Or choose Connect Network 
Drive from the Disk menu. 

The Connect Network Drive dialog box appears. 
For help with the Connect Network Drive dialog box, choose the Help button or press F1 
while using the dialog box. 

See Also
Changing Drives and Directories 



Disconnecting from a Network Drive
You can easily disconnect from a network drive. 
To disconnect from a network drive
1 On the toolbar, click the Disconnect Network Drive button. Or choose Disconnect 

Network Drive from the Disk menu. 
2 In the Disconnect Network Drive dialog box, select the network drive you want to 

disconnect from. You can extend your selection to disconnect from more than one 
network drive. 

3 Choose the OK button. 
If the network drive that you are disconnecting from is displayed in a directory window,
that directory window closes. 

For help with the Disconnect Network Drive dialog box, choose the Help button or press F1
while using the dialog box. 

See Also
Using a Mouse to Select Files and Directories 



Turning Off Confirmation Messages
If you do not want a confirmation message to appear each time you delete or replace files
and directories, you can change the confirmation settings. You can also turn off messages
that appear when you perform certain tasks with a mouse, such as moving and copying. 
To turn off confirmation messages
1 From the Options menu, choose Confirmation. 
2 In the Confirmation dialog box, clear the check boxes for the tasks you want to perform

without receiving confirmation messages. 
3 Choose the OK button. 
For help with the Confirmation dialog box, choose the Help button or press F1 while using 
the dialog box. 



Changing the Font in the File Manager Window
You can change the font that File Manager uses to display the names of files and 
directories. You can also change the style and size of the font. Changing the font affects 
all directory windows and the drive bar. 
To change the font
1 From the Options menu, choose Font. 
2 In the Font dialog box, select the font, style, and size. 
3 Choose the OK button. 
For help with the Font dialog box, choose the Help button or press F1 while using the 
dialog box. 



Opening Another Directory Window
It is useful to have more than one directory window open if you want to display the 
contents of two directories at once or if you want to move or copy files from one drive to 
another. 
To open another directory window

Double-click a drive icon. 
Or press TAB to move to the drive icons, use the arrow keys to select the drive icon, 

and then press CTRL+ENTER. 
You can also choose New Window from the Window menu. 

The new window has the same display settings as the one that was previously active. 
If you want to open a directory window that displays only the contents of a particular 
directory, press and hold down SHIFT while you double-click the directory icon in the 
directory tree. A new directory window appears, displaying the contents of that directory. 



Changing File Properties
In File Manager, you can change the properties of a file. These properties include file 
attributes, such as read-only, archive, hidden, and system. 
To change file properties
1 Select the file or files for which you want to change properties. 
2 From the File menu, choose Properties. 
3 In the Properties For dialog box, set the file properties. 
4 Choose the OK button. 
For help with the Properties For dialog box, choose the Help button or press F1 while using
the dialog box. 



Associating Files with Applications
When you associate a file with an application, you can open the file and start the 
application at the same time. If a file is associated with an application, there is a 
document-file icon next to the filename in the directory window. 
When you start File Manager, some files are already associated with applications. 
To associate a file with an application
1 Select the name of the file you want to associate with an application. 
2 From the File menu, choose Associate. 
3 In the Associate dialog box, select the application you want to associate with the file. 
4 Choose the OK button. 
For help with the Associate dialog box, choose the Help button or press F1 while using the 
dialog box. 

See Also
Selecting Files and Directories 



Changing Views in a Directory Window
When you first start File Manager, the left half of the directory window shows the 
directory tree, and the right half shows the names of all the files and directories in the 
current directory. You can choose to display only the directory tree or only the directory 
contents. 
To display only the directory tree

From the View menu, choose Tree Only. 
To display only the directory contents

From the View menu, choose Directory Only. 



Displaying a Group of Files
You can display a group of files in the current directory, such as files with a certain 
extension or of a particular file type. 
To display a group of files
1 From the View menu, choose By File Type. 
2 In the By File Type dialog box, specify which files you want to display in the directory 

window. 
3 Choose the OK button. 
For help with the By File Type dialog box, choose the Help button or press F1 while using 
the dialog box. 



Switching Between Directory Windows
Although many directory windows can be open, only one can be active. A window 
becomes active when you select it. 
To select an open directory window

Click anywhere in the window. 
Or cycle through the open directory windows by pressing CTRL+F6 until you have 

selected the directory window you want to work with. 
Or choose a window name from the list at the bottom of the Window menu. 



Inserting a File into Another File
If you have applications that support object linking and embedding, you can use File 
Manager to insert a file into another file. Some applications can accept documents (client 
applications), whereas others can only supply documents (server applications). 
Documents can be embedded or linked only into client applications. You can embed a file 
from any application; however, you can only link a file from a server application. 
When you use File Manager to embed or link a file, an icon representing the file (called a 
package) appears in the destination file. 
Note: Some applications developed prior to this version of Windows may not support this 

feature. 
To embed a file in another file
1 Open the destination file, and make sure File Manager remains visible. 
2 From File Manager, drag the file icon into the application window where the destination

file is open. 
To embed a file in another file by using the Clipboard
1 Select the file you want to embed. 
2 From the File Menu, choose Copy. 
3 Select the Copy To Clipboard option button, and then choose the OK button. 
4 Open the destination file, and then choose the Paste command (usually found on the 

application's Edit menu). 
To link a file to another file
1 Open the destination file, and make sure File Manager remains visible. 
2 From File Manager, press SHIFT+CTRL while dragging the file icon into the application 

window where the destination file is open. 



Updating a Directory Window
You may want to update a directory window if you have switched floppy disks or 
connected to a network drive without using File Manager. 
To update a directory window

Click the drive icon for the drive you want to update (or select it, and then press the 
SPACEBAR). 

Or choose Refresh from the Window menu. 
Or press F5. 



Naming Files and Directories
Many File Manager tasks involve naming or renaming files and directories. Windows for 
Workgroups uses the following MS-DOS conventions for naming files: 

The name of a file or directory can have two parts: a name and an optional extension.
The two parts are separated by a period (for example, MYFILE.NEW). 

The name can contain up to eight characters, and the extension can contain up to 
three characters. 

The name can contain any uppercase or lowercase characters except the following: 
period (.) quotation mark (") 
slash (/) backslash (\) 
brackets ([ ]) colon (:) 
semicolon (;) vertical bar (|) 
equal sign (=) comma (,) 
If you use these characters in a filename, you may get unexpected results. 

The name cannot contain any spaces. 
The following names are reserved and cannot be used to name files or directories: 

CON, AUX, COM1, COM2, COM3, COM4, LPT1, LPT2, LPT3, PRN, and NUL. 
Examples of valid filenames are LETTER.DOC, MEMO.TXT, BUDGET.92, and 2NDTRY.RPT. 



Sharing a Directory
If Windows for Workgroups is running in 386 enhanced mode, you can share a directory 
with others. 
When sharing a directory, you specify a share name and you can specify a password 
indicating the type of access other people can have to the shared directory. You can also 
specify a comment that appears next to your computer name when others browse 
through your workgroup. 
Passwords can grant a person read-only access or full access. Those who have full-access 
passwords can read, change, delete, or create files in your shared directory and its 
subdirectories. Those who have read-only passwords can only read files and run 
applications. If you do not specify a password, anyone can have access to your shared 
directory. 
To share a directory
1 In the directory window, select the directory you want to share. 
2 On the toolbar, click the Share As button. Or choose Share As from the Disk menu. 
Tip: You can also change the share name, password, or comment by using this method. 
For help with the Share Directory dialog box, choose the Help button or press F1 while 
using the dialog box. 



Changing the Share Name of Your Shared Directory
If Windows for Workgroups is running in 386 enhanced mode, you can change the share 
name of any directory you are sharing with others. 
To change the share name of your shared directory
1 In the directory window, select the shared directory you want to modify. 
2 On the toolbar, click the Share As button. Or choose Share As from the Disk menu. 
Tip: You can also change the password or comment by using this method. 
For help with the Share Directory dialog box, choose the Help button or press F1 while 
using the dialog box. 



Changing the Password of Your Shared Directory
When Windows for Workgroups is running in 386 enhanced mode, you can change the 
password of any directory you are sharing with others. 
To change the password of your shared directory
1 In the directory window, select the directory you want to modify. 
2 On the toolbar, click the Share As button. Or choose Share As from the Disk menu. 
Tip: You can also change the share name or comment by using this method. 
For help with the Share Directory dialog box, choose the Help button or press F1 while 
using the dialog box. 



Stop Sharing a Directory
You can stop sharing a directory if you no longer want other people to have access to the 
files in the directory. 
Caution: If you stop sharing a directory, those who are using files in the shared 

directory may lose data. 
To stop sharing a directory
1 On the toolbar, click the Stop Sharing button. Or choose Stop Sharing from the Disk 

menu. 
2 In the Stop Sharing Directory dialog box, select the name of the directory that you 

want to stop sharing. 
3 Choose the OK button. 

You can extend the selection if you want to stop sharing more than one directory. 
For help with the Stop Sharing Directory dialog box, choose the Help button or press F1 
while using the dialog box. 



Hiding the Toolbar, Drive Bar, or Status Bar
You can display or hide the toolbar, drive bar, or status bar by using the Options menu. 
To hide the toolbar, drive bar, or status bar

From the Options menu, choose Toolbar, Drivebar, or Status Bar. 
The corresponding bar disappears from the File Manager window. 



Browsing Through Workgroups
You can explore the workgroups in your network and see what directories other people 
are sharing. 
To browse through workgroups
1 On the toolbar, click the Connect Network Drive button. Or choose Connect Network 

Drive from the Disk menu. 
2 Under Show Shared Directories On, expand the workgroup you want to browse 

through. 
A list of computer names appears below the workgroup name and icon. A comment 
may appear next to some computer names. 

3 From the list, select the computer you want to browse through. 
A list of shared directories for that computer appears under Shared Directories On. A 
comment may appear next to the names of some of the shared directories, describing 
them in greater detail. 

4 If you want to connect to one of the shared directories, double-click the directory name
or icon under Shared Directories On (or select it, and then press ENTER). 

For help with the Connect Network Drive dialog box, choose the Help button or press F1 
while using the dialog box. 



Saving Your Settings
If the Save Settings On Exit command is in effect, the positions and views of your open 
directory windows are retained when you quit File Manager. When you restart File 
Manager, the open directory windows are in the same postitions and have the same View 
menu settings as when you last used File Manager. 
To turn the save settings option on or off

From the Options menu, choose Save Settings On Exit. A check mark appears next to 
the command to indicate it is in effect. 



Moving the Split Bar in a Directory Window
You can move the split bar that divides the left and right sides of the directory window to 
resize each part of the window. 
To move the split bar

Using a mouse, drag the split bar. Or choose the Split command from the View menu 
and use the arrow keys to move the bar. 
To cancel the command, press ESC. 



Displaying Version Information
Sometimes you may want to view information about an application. Typically the 
information includes the version number, copyright date, and the name of the company 
that created the application. 
To display version information for an application
1 In the directory window, select the program file (it has an .EXE, .DLL, or .DRV 

extension) for the application. 
2 From the File menu, choose Properties. 



Open
Opens a directory window, expands a directory, starts an application, or opens a 
document that is associated with an application. 



Move
Moves one or more files or directories to a different directory or disk. 
The Move dialog box has the following areas: 

From
This box shows the currently selected file or directory. 

To move a different file or directory, type its name in this box. If the file is not in the 
current directory (listed at the top of the dialog box), include the path. 
To

Type the name of the destination directory in this box. If the directory is not a 
subdirectory of the current directory, include the path. 
If you are moving a file to the current directory (listed at the top of the dialog box), you 
do not need to fill in the To box. 
To rename the file when you move it, type the new name in the To box. 
Caution: If you attempt to move a shared directory, File Manager prompts you to stop

sharing the directory first. If you stop sharing it and then move it, people using 
files in the directory may lose data. 

See Also
Moving Files and Directories 
Sharing a Directory 



Copy
Copies one or more files or directories. You can copy a file or directory to a different 
directory or disk. 
Choose one of the following buttons for information about the dialog box: 
 From
 To
 Copy to Clipboard

See Also
Copying Files and Directories 



Delete
Deletes one or more files or directories. 
The Delete box shows the currently selected file or directory. 

To delete a different file or directory, type its name in this box. If the file is not in the 
current directory (listed at the top of the dialog box), include the path. 
Caution: When you delete a directory, all files and subdirectories in the directory are 

deleted. 
Also, if you attempt to delete a shared directory, File Manager prompts you to 
stop sharing the directory first. If you stop sharing it and then delete it, people 
using files in the shared directory may lose data. 

See Also
Deleting Files and Directories 
Sharing a Directory 



Rename
Renames a file or directory. 
The Rename dialog box has the following areas: 

From
This box shows the currently selected file or directory. 

To rename a different file or directory, type its name in this box. If the file is not in the
current directory, include the path. If you want to rename a group of files, use wildcards--for 
example, *.TXT. 
To

Type the new name of the file or directory (the new name must not already exist in 
the directory). If the file or directory is not in the current directory, include the path. 
However, you cannot specify a different directory to move the file to. If you are renaming a 
group of files, use wildcards--for example, *.TXT. 
Caution: If you attempt to rename a shared directory, File Manager prompts you to 

stop sharing the directory first. If you stop sharing it and then rename it, people 
using files in the shared directory may lose data. 

See Also
Renaming Files and Directories 
Sharing a Directory 



Properties
Sets file attributes and displays other file information. 
The dialog box shows the name, path, and the date and time of the last change made to 
the file or directory currently selected in the File Manager window. 
If the selected item is a program file, typically the dialog box shows the version number, 
copyright notice, and the size of the file. 
If the selected item is a shared directory or a file in a shared directory, the dialog box also
contains an Open By button. You can choose the Open By button to see who is using files 
in the selected shared directory or who is using the selected file. 
Choose one of the following buttons for information about the dialog box: 
 Attributes
 Version Information
 Open By

See Also
Changing File Properties 
Displaying File Information 



Properties
Sets file attributes and displays information about the number and size of files selected. 
Each option box has one of three settings as follows. 
Icon Description

Attribute is set for all selected files. 
Attribute is not set for any of the selected files. 
Attribute is set for some, but not all, of the selected files. 

Choose the following button for information about the dialog box: 
 Attributes



Run
Starts an application or opens a document that is associated with an application. 
The Run dialog box has the following areas: 

Command Line
This box displays the currently selected file. 

If a program file or document file is not selected, or if you want to start a different 
application, type the MS-DOS command and path. 
Run Minimized

Select this check box if you want the application to be reduced to an icon as soon as 
it starts. 
See Also
Associating Files with Applications 
Starting Applications 



Print
Prints a document file (a file that is associated with an application) on the default printer. 
The Print box shows the name of the file to print. 

To print a different file, type its name in this box. If the file is not in the current 
directory, include the path. 
Note: If you want to print a file from File Manager, the file must be associated with an 

application. 

See Also
Associating Files with Applications 
Printing Files 



Associate
Associates a file with an application so that the application starts when you open the file 
(or any other file that has the same extension). For example, suppose you associate files 
that have the extension .CRD with Cardfile. When you open a .CRD file, Cardfile starts and
loads the file. 
When you associate a file with an application in the Associate With list, you can open or 
print the file from File Manager. 
Choose one of the following buttons for information about the dialog box: 
 Files with Extension
 Associate With
 Browse

See Also
Associating Files with Applications 



Browse
Use this dialog box to select the program file that you want to associate with a filename 
extension. 
Choose one of the following buttons for information about the dialog box: 
 File Name
 List Files of Type
 Directories
 Drives



Create Directory
Creates a directory. This directory becomes a subdirectory of the currently selected 
directory unless you specify a different path. 
The Create Directory dialog box has the following area: 

Name
In this box, type the name of the new directory. If you do not want this directory to be

a subdirectory of the current directory, include the path. 
See Also
Creating Directories 



Search
Searches for files and directories on all or part of the current drive. You can search for a 
single file, or you can use wildcards to search for a group of files. 
Choose one of the following buttons for information about the dialog box: 
 Search For
 Start From
 Search All Subdirectories

See Also
Searching for Files 



Select Files
Selects files and directories in a directory window. You can use the Select Files dialog box 
to quickly select a group of files that you want to work with. You can also use this dialog 
box to cancel selections. 
The Select Files dialog box has the following area: 

File(s)
Type a filename, or use wildcards to specify a group of files you want to select, and 

then choose the Select button. Repeat this step as necessary to select more files. 
If you want to cancel any of the selections you have made, specify the file or files in the 
File(s) box, and then choose the Deselect button. 
When you finish making your selections, choose the Close button. 

See Also
Selecting Files and Directories 



Exit
Quits File Manager. 
Make sure the Save Settings On Exit command on the Options menu has a check mark 
next to it if you want to retain the positions and views of your open directory windows. 



Copy Disk
Copies the contents of a floppy disk to another floppy disk. Use this command to make a 
backup copy of a floppy disk. 
If you have more than one floppy disk drive, the Copy Disk dialog box appears. It has the 
following areas: 

Source In
Select the letter of the drive you want to copy from. 

Destination In
Select the letter of the drive you want to copy to. 

See Also
Copying a Floppy Disk 



Label Disk
Assigns or changes the volume label for a floppy or hard disk. 
The Label Disk dialog box has the following area: 

Label
Type the new volume label in this box. The label can contain up to 11 characters, 

which can be both uppercase and lowercase. 
See Also
Labeling a Disk 



Format Disk
Formats a floppy disk. 
Choose one of the following buttons for information about the dialog box: 
 Disk In
 Capacity
 Label
 Make System Disk
 Quick Format

See Also
Formatting a Floppy Disk 



Make System Disk
Copies MS-DOS operating-system files to a formatted floppy disk. A system disk can start 
a computer that uses the MS-DOS operating system. 
If you have more than one floppy disk drive, the Make System Disk dialog box appears. It 
has the following area: 

Copy System Files to Disk in
Specify which drive you want to use to create the system disk. 

See Also
Making a System Disk 



Disconnect Network Drive
Disconnects a network drive that you were previously connected to. 



Connect Network Drive
Connects a drive on your computer to a shared directory on someone else's computer, 
creating a network drive. 



Share As
Shares a directory with others. 



Stop Sharing
Stops sharing a directory that you previously shared. 



Select Drive
Changes the drive displayed in the active directory window. 
The Select Drive dialog box has the following area: 

Drives
Select a drive from this list, and then choose the OK button to change to that drive in 

the active directory window. 
See Also
Changing Drives and Directories 



Expand One Level
Expands one level of a collapsed directory in a directory tree. When you use this 
command, the first level of subdirectories in the selected directory is displayed. 
If the selected directory has no subdirectories or is already expanded, this command has 
no effect. 

See Also
Displaying Subdirectories in the Directory Tree 



Expand Branch
Expands a collapsed directory, including all subdirectories, in a directory tree. When you 
use this command, all subdirectories of the selected directory are displayed. 
If the selected directory has no subdirectories or is already expanded, this command has 
no effect. 

See Also
Displaying Subdirectories in the Directory Tree 



Expand All
Expands all the branches in a directory tree. When you use this command, all directories 
and subdirectories on the disk are displayed in the directory tree. 

See Also
Displaying Subdirectories in the Directory Tree 



Collapse Branch
Collapses directory levels beneath a selected directory in a directory tree. 
When you use this command, the subdirectories of the selected directory are no longer 
displayed. 
If the selected directory is already collapsed, this command has no effect. 

See Also
Displaying Subdirectories in the Directory Tree 



Indicate Expandable Branches
Marks a directory icon with a plus sign (+) if the directory has subdirectories. When you 
expand a directory, the plus sign changes to a minus sign (-). 
To turn off this feature, choose the Indicate Expandable Branches command again. 
Note: If you use the Indicate Expandable Branches command to mark expandable 

directories, File Manager may take longer to create the directory tree. 

See Also
Displaying Subdirectories in the Directory Tree 



Tree and Directory
Displays both the directory tree and the contents of the current directory. This command 
affects the active directory window only. 

See Also
Changing Views in a Directory Window 



Tree Only
Displays only the directory tree; the contents of the current directory are not displayed. 
This command affects the active directory window only. 

See Also
Changing Views in a Directory Window 



Directory Only
Displays only the contents of the current directory; the directory tree is not displayed. 
This command affects the active directory window only. 

See Also
Changing Views in a Directory Window 



Split
Splits a directory window. If the window is already split, this command moves the split bar
to the left or right. 

Use the mouse or the arrow keys to move the bar, and then either click the bar or 
press ENTER. To cancel the command, press ESC. 



Name
Displays only the names of files and directories in the active directory window. 

See Also
Displaying File Information 



All File Details
Displays all available information about files and directories in the active directory 
window. 
This information includes the name, size, last modification date and time, and attributes 
of each file and directory. 

See Also
Changing File Properties 
Displaying File Information 



Partial Details
Displays specific file and directory information in the active directory window. 
Choose one of the following buttons for more information about the dialog box: 
 Size
 Last Modification Date
 Last Modification Time
 File Attributes

See Also
Changing File Properties 
Displaying File Information 



Sort by Name
Sorts files and directories alphabetically by name. Directories are listed first, then files. 
This command affects the list of files and directories in the active directory window only. 

See Also
Sorting Files 



Sort by Type
Sorts files and directories alphabetically by extension. Directories are listed first, then 
files. 
This command affects the list of files and directories in the active directory window only. 

See Also
Sorting Files 



Sort by Size
Sorts files by size, from largest to smallest. 
This command affects the list of files and directories in the active directory window only. 

See Also
Sorting Files 



Sort by Date
Sorts files by last modification date, with the most recently modified files listed first. 
This command affects the list of files and directories in the active directory window only. 

See Also
Sorting Files 



By File Type
Displays a group of files that you specify. 
This command affects the list of files and directories in the active directory window only. 
Choose one of the following buttons for more information about the dialog box: 
 Name
 File Type
 Show Hidden/System Files

See Also
Displaying a Group of Files 



Toolbar
Displays or hides the File Manager toolbar. 

See Also
Hiding the Toolbar, Drive Bar, or Status Bar 



Drivebar
Displays or hides the drive bar. 

See Also
Hiding the Toolbar, Drive Bar, or Status Bar 



Confirmation
Specifies whether confirmation messages are displayed. 
Choose one of the following buttons for more information about the dialog box: 
 File Delete
 Directory Delete
 File Replace
 Mouse Action
 Disk Commands

See Also
Turning Off Confirmation Messages 



Font
Changes the font that File Manager uses to display names of files and directories. The 
Font command affects all directory windows and the drive bar. 
Choose one of the following buttons for more information about the dialog box: 
 Font
 Font Style
 Size
 Lowercase
 Sample
See Also
Changing the Font in the File Manager Window 



Customize Toolbar
Specifies which buttons are available on the toolbar. You can use the Customize Toolbar 
dialog box to add, delete, or rearrange buttons on the toolbar. 
Choose one of the following buttons for more information about the dialog box: 
 Available Buttons
 Toolbar Buttons
 Reset
See Also
Customizing the Toolbar 



Status Bar
Displays or hides the status bar. 
The status bar shows information about the current disk and directory. 

See Also
Hiding the Toolbar, Drive Bar, or Status Bar 



Open New Window on Connect
Displays a new directory window every time you connect to a shared directory. 



Minimize on Use
Reduces the File Manager window to an icon whenever you start an application in File 
Manager. 



Save Settings on Exit
Saves positions and views of open directory windows when you quit File Manager. When 
you restart File Manager, the open directory windows are in the same positions and have 
the same View menu settings as when you last used File Manager. 



New Window
Opens a new directory window. The window displays the same drive and directory 
information as the directory window that was active before you used this command. 

See Also
Opening Another Directory Window 



Cascade
Arranges directory windows so that they overlap. 
The title bar of each window remains visible, making it easy for you to select any window. 

See Also
Arranging Windows and Icons 



Tile Vertically
Arranges directory windows side by side (vertically) so that each window is visible and no 
windows overlap. 

See Also
Arranging Windows and Icons 



Tile Horizontally
Arranges directory windows top to bottom (horizontally) so that each window is visible 
and no windows overlap. 

See Also
Arranging Windows and Icons 



Arrange Icons
Arranges icons (directory windows that have been reduced to icons) so that they line up 
neatly and do not overlap. 

See Also
Arranging Windows and Icons 



Refresh
Updates the active directory window. You may want to update a directory window if 
you've switched floppy disks or if you've connected to a shared directory outside File 
Manager. 

See Also
Updating a Directory Window 



Names of Open Windows
To make an open directory window active, choose its name from this list. 
All open directory windows are listed, even those that have been reduced to icons. 

See Also
Switching Between Directory Windows 



Contents
Starts Help and displays the topics in File Manager Help. 



Search for Help on
Opens the Search dialog box for File Manager Help. Using the Search dialog box, you can 
look up Help information by using keywords. 



How to Use Help
Describes how to use Help. 



About File Manager
Displays version, mode, and copyright information about Windows for Workgroups. 



Control Menu
The Control menu contains the following commands: 

Restore
Restores the window to its former size after it has been maximized or minimized. 

Move
Enables you to use the keyboard to move the window to another position. 

Size
Enables you to use the keyboard to change the size of the window. 

Minimize
Reduces the window to an icon. 

Maximize
Enlarges the window to its maximum size. 

Close
Quits an application, or closes a window or dialog box. 

Switch To
Starts Task List, which you can use to switch between running applications and to 
rearrange windows and icons. 



From
This box shows the currently selected file or directory. 

To copy a different file or directory, type its name in this box. If the file is not in the 
current directory (listed at the top of the dialog box), include the path. 



To
Type the path of the directory that you want to copy the file or directory to. 

If you are copying a file to the current directory (listed at the top of the dialog box), you 
do not need to fill in the To box. 
Note: If you want to copy the file onto the Clipboard so that you can paste, link, or embed

it into another file, select the Copy To Clipboard option. 



Copy to Clipboard
Select this option to copy the file onto the Clipboard so that you can paste, link, or 

embed it in another file. 
Note: If you want to copy the file to a different directory (and not onto the Clipboard), 

type the name of the directory in the To box. 



Read Only
Select this check box if you want to prevent a file from being changed. 

Archive
Select this check box if you want to mark a file that has changed since it was last 

backed up. 
You may want to set the archive attribute if you use the MS-DOS backup, restore, or 
xcopy command. 
Hidden

Select this check box if you do not want a particular file to appear in a directory 
window. 
If you want to display a file that has the hidden attribute set, you can choose By File Type
from the View menu, and then select the Show Hidden/System Files check box. 
System

Select this check box if you want to identify a file as an MS-DOS system file. 
When you select this check box, the file does not appear in an MS-DOS directory listing. If
you want the file to appear in a directory window in File Manager, you can choose By File 
Type from the View menu, and then select the Show Hidden/System Files check box. 



Version Information
Version information typically includes company name, a file description, and comments. 
When you select an item in the left box, its value is displayed in the right box. For 
example, if the left box contains the item "Company Name," and you select it, the 
company name is displayed in the right box. 



Open By
If the item selected in the directory window is a file, choose this button to see who is 

using it. If the item selected is a shared directory, choose this button to see which files are 
currently opened by people connected to the shared directory. 



Files with Extension
This box displays the filename extension of the selected file. 

To associate a file that has a different extension, type the extension in this box. 



Associate With
Select the application that you want to associate with the extension shown in the 

Files With Extension box. 
If the application you want to use is not shown in the Associate With list, choose the 
Browse button. If you select a program file from the list in the Browse dialog box, you can
open the file but not print it. 
To cancel an association, select None in the Associate With list. 



Browse
Choose this button to open a dialog box that you can use to select a program file. If 

you select a program file from the list in the Browse dialog box, you can open the file but not
print it. 



File Name
Select a filename, and then choose the OK button. 
Or type a filename in this box, and then choose the OK button. If the file is not in the 

current directory, include the path. 
If the program file you want is not in the File Name list, you may have to change 
directories by choosing a directory in the Directories list. 



List Files of Type
Open the list, and then select the type of file you want to appear in the File Name 

box. 



Directories
Select the directory that contains the program file you want to use. The names of the 

files in that directory will appear in the File Name box. 
If the directory you want is not in the list, you may have to change drives by opening the 
list of drives on the toolbar and then selecting a drive. 



Drives
Open the list, and then select the drive that contains the program file you want. The 

directories on that drive will appear in the Directories box. 



Search For
This box lists the extension of the selected file. 

To search for a different file, type its name in this box. Use wildcards (for example, 
*.TXT) to specify a group of files. 



Start From
This box displays the current directory. 

To start the search from a different directory, type its name in this box. 



Search All Subdirectories
Select this check box if you want to search all subdirectories of the directory listed in 

the Start From box. 



Disk In
Select the drive in which you want to format the floppy disk. 



Capacity
The capacity of your floppy disk drive is displayed in this box. 

If you are formatting a disk that has a capacity different from your drive, open the 
list, and then select a capacity. 



Label
Specify a volume label in this box. The label can contain up to 11 characters, which 

can be both uppercase and lowercase. 



Make System Disk
Select this check box if you want to include system files on the disk you are 

formatting. A system disk contains the MS-DOS files necessary to start your system. 



Quick Format
When you perform a quick format, the file allocation table and root directory of the disk 
are deleted, but the disk is not scanned for bad sectors. 

Select this check box if you want to perform a quick format on a previously formatted
disk. Use this option only for a disk that does not have errors (bad sectors). 



Size
Select this option to display the size, in bytes, of every file. 



Last Modification Date
Select this option to display the date that a file was last changed, according to the 

system clock. 



Last Modification Time
Select this option to display the time of day that a file was last changed, according to 

the system clock. 



File Attributes
Select this option to display file attributes. The four types of attributes are hidden, 

read-only, archive, and system. 



Name
To display all files with similar names or extensions, use wildcards in the Name box. 

For example, type *.txt to display only those files that have the extension .TXT. When the 
default (*.*) is specified, all files are displayed. 



File Type
Use these check boxes to specify which types of files to display. 

Select To display
Directories All directories in the current directory. 
Programs All files that have an .EXE, .COM, .PIF, or .BAT extension. 
Documents All files that are associated with an application. 
Other Files All other files. 



Show Hidden/System Files
Select this check box to display hidden and system files in a directory window. 



File Delete
Clear this check box if you do not want to receive a confirmation message before 

deleting files. 



Directory Delete
Clear this check box if you do not want to receive a confirmation message before 

deleting a directory. When you delete a directory, all the files and subdirectories within it are
deleted. 



File Replace
Clear this check box if you do not want to receive a confirmation message before 

replacing a file. 
Caution: It is recommended that you leave this option selected so that you do not 

inadvertently write over files you want to keep. 



Mouse Action
Clear this check box if you do not want to receive a confirmation message before 

moving or copying files by dragging them with a mouse. 



Disk Commands
Clear this check box if you do not want to receive a confirmation message when you 

use disk commands, such as Format Disk and Copy Disk. 



Font
Select a font from the list. 

The Sample box displays the font. You can also use this dialog box to change the size and
style of the font. 



Font Style
Select a style for the font. 

The Sample box displays the font style. You can also use this dialog box to change the 
type of font and its size. 



Size
Select a point size from the list. The larger the point size, the larger the character 

displayed on your screen. 
The Sample box displays the font size. You can also use this dialog box to change the 
font and the font style. 



Lowercase
Select this option to display all filenames in lowercase characters. 



Sample
This box shows what the currently selected font, style, and size would look like in a 
directory window. 



Toolbar Buttons
This list displays the names of default buttons. Each button has an equivalent menu 
command. In this list, the name of the menu where the equivalent command is located 
precedes the button name. The buttons are listed in the same order as they appear by 
default on the toolbar. For example, the first button listed, Connect Network Drive, is the 
first button on the toolbar. "Separator" indicates that a space appears between buttons. 

To remove a button or a space from the toolbar, select it from this list, and then 
choose the Remove button. 

To change the location of a button on the toolbar, drag the name of the button to 
another position in the Toolbar Buttons list. Or select the name in the list, and then choose 
the Move Up or Move Down button. 



Available Buttons
This list displays the names of buttons that you can add to the toolbar. 

To add a button or a space (separator) to the toolbar, select it from this list, and then 
choose the Add button. 



Reset
This button restores the default toolbar. 




