
Customize a built-in template
Before you fill out a built-in form, enter your company name, address, and other information you want to appear 
on each new invoice, purchase order, or expense statement. After you save your customized form template, you 
or other users can fill out new, blank forms by clicking New on the File menu and then double-clicking the 
customized template.

1 On the File menu, click New, click the Spreadsheet Solutions tab, and then click the template you want to 
use.

2 Click the Customize button in the upper-right corner of the form template, and then enter the indicated 
information.
If you don't add a logo to the Formatted Information area, the logo placeholder won't be printed if you print a 
form.

3 If others will be using the form and you want each form to be automatically numbered, you can specify a 
network location for the counter file used to assign the numbers.

            How?  
For the Expense Statement template, you can set up lists of standard employee information that users can 
select when filling out the form.

            How?  
4 After filling out the information, click the Lock/Save Sheet button, click Lock and save Template, and then 

click OK.
5 In the Save Template dialog box, type a name for your customized template in the File name box.
6 Make sure Templates is selected as the file type.
7 Click Save.
8 On the File menu, click Close.
Tips
· Microsoft Excel saves your customized template in the Templates folder of your Microsoft Office or Microsoft 

Excel folder. The template is listed on the General tab of the New dialog box (File menu). If you want the 
template to appear on a different tab, save your template in a subfolder of the Templates folder.

· To make additional changes to a form template, use the Open command on the File menu to open the 
template. Click the Customize button at the upper-right corner of the form, and then click the Unlock This 
Sheet button.

· If other users will fill out the form on their computers, they must first install and load the Template Utilities add-
in in Microsoft Excel. For information about installing add-ins, see Microsoft Excel Help.

· If you are using Microsoft Windows 95 or Windows NT version 4.0 or later, you can make a customized form 
template available to other users on a network. Place the template in a folder in a network location that is 
accessible to all users in your group. Then create a shortcut to the folder or template, and have users place 
the shortcut in the Templates folder.



Using the Template Wizard databases provided with the templates
When you or other users base a new form on one of the built-in form templates, you can choose to save the set 
of information entered in the form in a special tracking database that is provided with each template. The 
databases are Microsoft Excel workbooks that are linked to the cells of the forms that contain the entered data.

To use the databases, you must have installed and loaded the Template Wizard with Data Tracking add-in. If 
you've installed the Template Wizard but you don't see the Template Wizard command on the Data menu, click 
Add-Ins on the Tools menu, and then select the Template Wizard with Data Tracking check box. For 
information about installing add-ins, see Microsoft Excel Help.

To add the information you've entered in a form to the associated database, just save the filled-out form, or click 
the Capture Data in a Database button on the toolbar that is displayed with each form. You can add the 
information to the database that's provided for each built-in template, or you can create a new database to use 
with the template. The provided database files ¾ named Expdb.xls, Invdb.xls, and Podb.xls ¾ must be stored in 
the Library folder in your Office folder.

Use the Template Wizard to create a new database if you want to do the following:

· Change the name of the database
· Store the database on a network or a location other than the Library folder on your computer
· Include information entered in different cells of the form in the database
· Track the data in a Microsoft Access, Microsoft FoxPro, dBASE, or Paradox database
To create a new database, switch to the sheet ¾ the Invoice, Purchase Order, or Expense Statement sheet ¾ 
that will contain the data you want copied to the database. Then click the Capture Data in a Database button on
the template toolbar, and click Create a new Template Database.



Add employee information to a database
Users filling out an expense statement can select standard employee information from a list instead of typing the 
information in a form. To make this feature available, you must first enter the information in a database file that is 
used by the Expense Statement template. When you fill out the Customize Your Statement sheet in the Expense 
Statement template, make sure you select the Enable Select Employee function check box.

1 Close any built-in templates or forms based on a built-in template.
2 In Microsoft Excel, open the Common.xls workbook, which is located in the Library folder in your Office folder.
3 Fill out the tables on the Employee Info sheet.

You can delete the sample data.
4 On the Standard toolbar, click the Save button.
Note      To use this feature of the form, users must load the Template Utilities add-in. Click Add-Ins on the Tools 
menu, and then select the Template Utilities check box.



About numbering invoices, purchase orders, and expense statements
You can add automatic, sequential tracking numbers when you fill out a form based on your customized Expense
Statement, Invoice, and Purchase Order templates. Microsoft Excel maintains a separate numbering sequence 
for each form template. The numbering sequence is incremented each time you or another user assigns an 
automatic number to a new form based on a template.

If others will use a form over a network, you can specify a network location or shared folder for a counter file 
when you customize the template. On the Customize Your template type sheet, specify a universal naming 
convention (UNC) address in the Counter Location box; do not include a file name in the address. For example,
type
\\OurServer\OurShare\FormsDataFolder

If you specify a location for the counter file, either on a network or your own computer, you can change or reset 
the starting number by using Notepad, Word, or another text editor to edit the counter file. The counter file is a 
text file that has the same name as the template. The number must start with a nonzero digit. If you don't specify 
a location, the numbering is maintained internally by Microsoft Excel.

To use this feature of the form templates, each user must load the Template Utilities add-in. To load the add-in, 
click Add-Ins on the Tools menu, and then select the Template Utilities check box.



Template toolbar
Size to Screen/Return to Size
Displays the entire form at a reduced size or restores the template to its full size.

Hide Comments/Display Comments
Hides or displays comments that help you fill out a cell. When comments are displayed, a small red triangle 
appears in the upper-right corner of a cell to indicate that the cell has a comment. Rest the pointer over a cell to 
display its comment. If you don't see any comment indicators, make sure that this button is not pressed in.

Document a Cell
Adds your own comment to a cell in the template.

Template Help
Displays Help for filling out the current form.

Display Example/Remove Example
Fills out cells with sample information that shows how to use the sheet. Click the button again to remove the 
example.

Assign a Number
Assigns a sequential number to each new copy of a form.

Capture Data in a Database
Gives you the option of copying data entered in the form to a new record in the database currently associated 
with a template, or creating a new database. Create a new database if you want to copy values from different 
cells of the form to the database, use a different database, or store the database on a network location.



Fill out an invoice form
This template is licensed to Microsoft by Village Software®. To learn more about Village Software, double-click 
the Village Software template on the Spreadsheet Solutions tab in the New dialog box (File menu).

The Invoice form tracks invoices you send to customers. Before you fill out the Invoice sheet, fill out your 
company's name, address, tax information, and shipping charges on the Customize Your Invoice sheet. For more
information, click    .

Note      You must have the Template Wizard with Data Tracking add-in installed and loaded in Microsoft Excel. 
For more information, click    .
1 On the Invoice sheet, fill out customer information, the products or services being invoiced, and payment 

details.
2 To add an automatic tracking number to the form, click the Assign a Number button on the Invoice toolbar.

To assign your own number, type the number in the cell to the right of Invoice No.
3 To create a database record of an invoice, save the filled-out invoice, or click the Capture Data in a Database

button on the Invoice toolbar.
For more information about filling out the form, rest the pointer over the cells with small red triangles. For 
information about the Invoice toolbar, click    .
Tip      To print a form, click the Print button on the Standard toolbar. The correct print range is set automatically.



Fill out a purchase order form
This template is licensed to Microsoft by Village Software®. To learn more about Village Software, double-click 
the Village Software template on the Spreadsheet Solutions tab in the New dialog box (File menu).

The Purchase Order form tracks your purchase orders to vendors. Before you fill out any information on the 
Purchase Order sheet, fill out your company's name, address, and tax information on the Customize Your 
Purchase Order sheet. For more information, click    .

Note      You must have the Template Wizard with Data Tracking add-in installed and loaded in Microsoft Excel. 
For more information, click    .
1 On the Purchase Order sheet, fill out details about the vendor, the products and services you're ordering, and 

the shipping and payment.
2 To add an automatic tracking number to the form, click the Assign a Number button on the Purchase Order 

toolbar.
To assign your own number, type the number in the cell to the right of Purchase Order No.

3 To add the information entered in the form to a new record in the associated database, save the filled-out 
purchase order, or click the Capture Data in a Database button on the Purchase Order toolbar.

For more information about filling out the form, rest the pointer over the cells with small red triangles. For 
information about the Purchase Order toolbar, click    .
Tip      To print a form, click the Print button on the Standard toolbar. The correct print range is set automatically.



Fill out an expense statement form
This template is licensed to Microsoft by Village Software®. To learn more about Village Software, double-click 
the Village Software template on the Spreadsheet Solutions tab in the New dialog box (File menu).

Use the Expense Statement form to track work-related expenses. Before using the form, fill out your company's 
information and any details and requirements, such as allowed travel reimbursements, on the Customize Your 
Statement sheet. You can set up the template so that users can easily fill out employee information and add 
automatic tracking numbers. For more information, click    .

Note      You must have the Template Wizard with Data Tracking add-in installed and loaded in Microsoft Excel. 
For more information, click    .
1 On the Expense Statement sheet, fill out the employee information.
2 Enter the expenses you incurred during the specified period.
3 Enter any advances that might be applicable for this period.
4 To add an automatic tracking number to the form, click the Assign a Number button on the Expense toolbar.

To assign your own number, type the number in the cell to the right of Statement No.
5 To add the information entered in the form to a new record in the associated database, save the filled-out 

statement, or click the Capture Data in a Database button on the Expense toolbar.
For more information about filling out the form, rest the pointer over the cells with small red triangles. For 
information about the Expense toolbar, click    .
Tip      To print a form, click the Print button on the Standard toolbar. The correct print range is set automatically.






