To change your payment method or billing information

1 In MSN Central, click the Tools menu, point to Billing, and then click Payment Method.

2 Click the button for the item you want to change.
3 Make the necessary changes to your billing information.



To display your current or previous bill

1 In MSN Central, click the Tools menu, point to Billing, and then click Summary of Charges.
2 To see a detailed description of your charges, click Get Details.

3 Click the billing period you want.

Note
If you have questions about your bill, call the customer service number for your area.

{button ,AL("A_CustomerService")} Related Topics



To report a billing error or request a credit

1 In MSN Central, click Member Assistance.
2 Double-click the MSN Member Support folder.

Note
You can also report billing errors by calling the customer service number for your area.

{button ,AL("A_CustomerService")} Related Topics



To view, change, or cancel subscriptions
b In MSN Central, click the Tools menu, point to Billing, and then click Subscriptions.

{button ,AL("A_TerminatingYourMembership")} Related Topics



Understanding the billing statement

Your billing statement shows your current balance and all the charges to your account in order by date.
Payments and credits are shown as negative values. Any taxes which may apply are automatically calculated
and included in the total.

There are two basic types of charges: monthly subscription fees based on your subscription plan, which are billed
in advance, and usage charges, which are billed after the usage occurs.

You will be billed once a month on your anniversary date.



To cancel your membership
¥ Call the customer service number for your area.

{button ,AL("A_CustomerService")} Related Topics



To request automatic notification of charges

1 In MSN Central, click the Tools menu, point to Billing, and then click Subscriptions.

2 Type the amount you want to set as a limit.
You will automatically be notified if any one usage charge exceeds this amount, or if a usage charge is priced

in a different currency.



To use a shortcut to go to a service
b Double-click the shortcut icon.

{button ,AL("A_CreatingCallingCard;A_AccessMethods")} Related Topics



To share a shortcut

1 Create the shortcut.
2 Open the e-mail or bulletin board message in which you want to embed the shortcut.
3 Drag and drop the shortcut onto the message.
Tip
You can also drag an icon directly from an MSN window to a document or message.

{button ,AL("A_CreatingCallingCard;A_ComposingPostingBBSMessage;A_ToSendAMessage;A_AccessMethods")}
Related Topics



To copy or move a shortcut

1 Click the shortcut you want to copy or move.

2 If the shortcut is embedded somewhere else, such as in a bulletin board or e-mail message, click the shortcut,
click the Edit menu, and then click Copy to copy it or Cut to move it.

If the shortcut is on the desktop, use the right mouse button to click the shortcut, and then click Copy or Cut.
3 Click the location where you want to place the shortcut.
4 Click the Edit menu, and then click Paste.

{button ,AL("A_SharingShortcuts")} Related Topics



To display information about a shortcut
1 Use the right mouse button to click a shortcut icon.
2 Click Properties.
Tip
Click the Shortcut tab to view specific shortcut properties.



To create a shortcut

1 Find the service or folder you want to create a shortcut to.

2 Click the service or folder.
3 Click the File menu, and then click Create Shortcut.
The shortcut appears on your desktop.
Tips
You can't add a shortcut to your Favorite Places folder, or to any other MSN folder.
Another way to create a shortcut is by dragging its icon to a folder.

{button ,AL("A_FindService;A_AccessMethods;A_CopyingCallingCards;A_FavoritePlacesOverview")} Related
Topics



To delete a shortcut

1 Using the right mouse button, click the shortcut icon.
2 Click Delete.

Note
" When you delete a shortcut, you delete only the shortcut icon. The service or folder to which the shortcut
was linked still exists on the disk where it is stored.



Favorite Places and shortcuts

Favorite Places
Are a feature of MSN.
Can be used only for MSN services.
Can be put only in your Favorite Places folder.
Can't be shared with other people.

Shortcuts
Are a feature of Windows 95.
Can be used with programs and folders as well as MSN services.
Can be put anywhere on your desktop or Start menu.
Can be shared with other people.

{button ,AL("A_FAQShortcuts;A_AccessMethods")} Related Topics



To add an icon to your Favorite Places folder

1 Find the service or folder you want to add to your Favorite Places folder.
2 Click the service or folder, click the File menu, and then click Add to Favorite Places.

Notes

If you are already in the service or folder, click the File menu, and then click Add to Favorite Places.
You can't add a shortcut to your Favorite Places folder.

{button ,AL("A_GoingToFavoritePlaces")} Related Topics



To delete an icon from your Favorite Places folder

1 Click the icon you want to delete.

2 Click the File menu, and then click Delete.

Note

When you delete an icon from your Favorite Places folder, you delete only the icon, not the item itself. The
service or folder that the icon represented still exists on MSN.



To go to one of your Favorite Places

1 Click the Edit menu, point to Go To, and then click Favorite Places.
-Or-

In MSN Central, click Favorite Places.

2 Double-click the icon for the place you want to go.

Note

If there is no icon for the place you want to go in your Favorite Places folder, you must add it to the folder.

{button ,AL("A_AddingToFavoritePlaces")} Related Topics



To change your modem settings
1 In MSN Central, click the Tools menu, and then click Connection Settings.
-Or-
In the Sign-In screen, click Settings.
2 Click Modem Settings.
3 Select the options you want, and then click OK until you return to MSN Central.

Note
. To set up a new modem, click the Start button on the taskbar, point to Settings, and click Control Panel.
Double-click the Modems icon. Click Add, and then follow the instructions on your screen.

{button ,AL("A_SignupProblems")} Related Topics



To change your password

1 In MSN Central, click the Tools menu, and then click Password.

2 Type your current and new passwords.



To connect to MSN

1 Double-click the MSN icon on the desktop.
2 Type your member ID and password (unless they appear automatically), and then click Connect.

Note
To keep your account secure, the password doesn’t appear when you type it.



Member ID and password guidelines
Your member ID is the name other members will see when you send e-mail or participate in a chat room or
bulletin board. It becomes your online identity.

A password is a code you specify when you connect to MSN. Keep your password secret to prevent others from
signing in as you and accumulating charges on your account. You can change your password at any time.

Caution
Once you've chosen a member ID and MSN has approved it, you can't change it.

{button ,AL("A_ChangingPassword")} Related Topics



To disconnect from MSN automatically

1 In MSN Central, click the View menu, and then click Options.

2 Set the number of minutes MSN can be idle before it is automatically disconnected from your computer.



To disconnect from MSN
¥ Click the File menu, and then click Sign Out.

Tip
. You can also use the connection indicator to sign out. On the Windows taskbar to the left of the time, use
the right mouse button to click the connection indicator, and then click Sign Out.



To disable call waiting

1 In MSN Central, click the Tools menu, and then click Connection Settings.

2 Click Dialing Properties.
3 Click the option to specify that this location has call waiting.
4 Type or select the number to be dialed to disable call waiting.

{button ,AL("A_SignupProblems")} Related Topics



To return to MSN Central
b If you've closed the MSN window, double-click the Microsoft Network icon on your desktop.
-Or-
b Click the Edit menu of the current window, point to Go To, and then click MSN Central.
Tip
. You can also use the right mouse button to click the connection indicator, and then click View MSN Central.




To check what's new on MSN
¥ In MSN Central, click MSN Today.




To see MSN Today each time you start up

1 In MSN Central, click the View menu, and then click Options.
2 Check Show MSN Today Title On Startup.




To choose from a category of subjects

1 In MSN Central, click Categories.

2 Double-click the category (subject) you're interested in.

3 Double-click any icon or folder until you see the information you want.

Tip
" You can use this approach to find forums, chat rooms and bulletin boards (including those with files you
can copy) in addition to other MSN services.

{button ,AL("A_AccessMethods")} Related Topics



How to find services

MSN provides several ways to find and open services. The strategy you choose depends on whether you know
exactly what service you're looking for, and how you'd like to get there.

_| Find command
_| MSN Central
_| Shortcuts

| Favorite Places
| Go words

{button ,AL("A_WinningFeatures")} Related Topics



Find Command
On MSN it's easy to find information about any subject, even when you don't know where to look.

If you're connected to MSN, click the Tools menu, and then click Find. If you're not connected, click the Windows
95 Start menu, and then click Find. Double-click a service to go directly to it.

{button ,AL("A_FindService")} Related Topics



MSN Central

MSN Central is the main MSN window that appears immediately after you sign in. You can go anywhere on MSN
from MSN Central.

Click Categories to browse through the available forums and services.

{button ,AL("A_DisplayingHomeWindow")} Related Topics



Shortcuts

You can create shortcut icons you can double-click to go directly to a folder, bulletin board, chat session, or any
other service you want to return to quickly.

Shortcuts save you time because you don't have to browse through all the MSN folders or return to MSN Central
to get to the folder or service you want.

Create a shortcut for an item or service on MSN if you want to return to it often from your desktop or from
another Windows 95 folder.

{button ,AL("A_CreatingCallingCard;A_SharingShortcuts;A_FAQShortcuts;A_FavoritePlacesOverview")} Related
Topics



Favorite Places

Favorite Places is a folder where you can keep icons that give you direct access to the places on MSN you visit
most. When you want to return quickly to one of your favorite places, you open the Favorite Places folder and
double-click the icon for the place you want to go to.

Designate an item or service on MSN as a Favorite Place if you want to return to it often while you're connected
to MSN.

{button ,AL("A_FavoritePlacesOverview;A_AddingToFavoritePlaces")} Related Topics



Go words

You can use Go words to quickly go to any service on MSN. You type the Go word for the service you want, and

you go directly to that service. You can find a service's Go word by displaying the details (properties) about the
service.

Use Go words anytime you're connected to MSN and you want to go someplace else directly from where you are.

{button ,AL("A_UsingGoWords")} Related Topics



To use a Go word to go to a service

1 Click the Edit menu, point to Go To, and then click Other Location.
2 Type the Go word for the service you want to open.
Tips

You can use this approach to go to chat rooms and bulletin boards as well as other MSN services.
You can find a service's Go word by displaying the details (properties) about the service.

{button ,AL("A_DisplayingServicesProperties;A AccessMethods")} Related Topics



To display details about an item or service

1 Click the item whose properties you want to see.
2 Click the File menu, and then click Properties.

Tips
" You can display details about forums, chat rooms, and bulletin boards (including those with files you can
copy) in addition to other MSN services.
" You can display information such as upcoming events, the name of the forum manager, tips for using the
forum, and frequently asked questions (FAQs) by double-clicking a kiosk icon in a forum.
" For Help on an item in a dialog box, click
2 in the upper-right corner, and then click the item.

{button ,AL("A DisplayingAttachments")} Related Topics



To find a service using the Find command

1 Click the Start menu, point to Find, and then click On The Microsoft Network.

2 Specify the criteria for the search: the words to look for, and whether to look in the name; topics, place, and
people; and/or description of services.

3 You can narrow the search by selecting the type of service you're interested in, and then typing a geographic
region.

4 Click Find Now.
5 Double-click a service to go directly to it.

Tips
" You can also click the Tools menu in any MSN window, and then click Find.
. For Help on settings, click the setting with your right mouse button, and then click What's This.
. To sort the services found, click any column header.
. To save your search on your desktop, click the File menu, and then click Save Search. To run the search
again, double-click it on your desktop.
. Use the right mouse button to click the results of your search to add them to Favorite Places or to create a
shortcut to them.

{button ,AL("A_AccessMethods;A_Fulcrum")} Related Topics



Portions of the Find dialog for The Microsoft Network include technology used under license from Fulcrum
Technologies Inc. and are copyright of Fulcrum Technologies Inc. and/or its licensers.



To view a list of topics, click Help Topics.



To sign up to become a member

¥ Double-click the MSN icon on your desktop.
Notes
. Once you've completed signup, you can begin using MSN immediately.
" You have full use of MSN as soon as you sign up. However, your membership information will not be

available in the address books for up to 24 hours.

{button ,AL("A_MoreThanOne")} Related Topics



Guidelines for communicating online

Good manners are as important online as they are in person. The impression you make online will depend on
how well you know the rules. You can read the guidelines for communicating online by clicking Member
Assistance in MSN Central.

{button ,AL("A_ServiceAgreementOverview;A RestrictAccessNewsgroups;A ReportingOnlineOffenses")} Related
Topics



To display your membership agreement
1 Click the Start menu, point to Find, and then click Files or Folders.
2 In the Named box, type:
legalagr.rtf
3 Double-click the file once it has been found.



Where to learn more about MSN

The following types of assistance are available in the Member Assistance folder. To open the Member Assistance
folder, click Member Assistance in MSN Central.
= Netiquette and member
guidelines
MSN Lobby for meeting
new members

| Customer support

{button ,AL("A_WhatlsMarvel;A_HowMSNWorks;A_WinningFeatures;A_SigningUp")} Related Topics



Netiquette and member guidelines

Good manners are as important online as they are in person. The impression you make online will depend on
how well you know the rules.

It's a good idea to learn about network etiquette (netiquette) and read the member guidelines.



MSN Lobby

If you're a new member, you can practice using MSN without worrying about making mistakes. The MSN Member
Lounge and Members Helping Members bulletin board are great ways to connect with other new MSN members
to ask questions, exchange ideas, and get to know people.

{button ,AL("A_MeetNewMembers;A_ReadMessagesNewMembers")} Related Topics



Customer support

You can choose the type of customer support you prefer.

Double-click the Information Booth in the MSN Member Support folder for the latest information about the types
of online support available.



Tips for using MSN

Here are some tips to help you get the most out of MSN.

_| Saving time with toolbars
_| Going back to a folder

_| Displaying useful menus
b Viewing properties

b Using shortcuts

k Visiting your Favorite
Places

b Saving money by working
offline

k Finding information about
a forum

{button ,AL("A_WhatIlsMarvel;A_HowMSNWorks")} Related Topics



Finding information about a forum

You can find information such as upcoming events, the name of the forum manager, tips for using the forum, and
frequently asked questions (FAQs) by double-clicking a kiosk icon in the forum.



Saving time with toolbars

You can save time by using the toolbar. The toolbar is located just beneath the menus, and contains buttons you
can click instead of clicking menu commands.

¥ If the toolbar isn't visible, click the View menu, and then click Toolbar.
To see a brief description of what each toolbar button is for, move the mouse pointer over the button and wait a
few seconds.



Going back to a folder

You can return to the folder you previously had open by clicking the File menu, and then clicking Up One Level.




Displaying useful menus
As you use MSN, you can click the right mouse button to see menus with commands that apply directly to your

current place and task.
Try using the right mouse button to click the connection indicator. This provides an easy way to go to specific

services or send e-mail.



Viewing properties

You can display the properties of the service, file, folder, or other item you currently have selected.

For example, you can display information such as the Go word and forum manager's name for a bulletin board or
chat; the size of a file before you download it; or a shortcut's path.



Using shortcuts

Create a shortcut for an item or service on MSN if you want to return to it often from your desktop or from
another Windows 95 folder, or send it to others by e-mail or in a bulletin board message.

{button ,AL("A_CreatingCallingCard;A_SharingShortcuts;A_AccessMethods")} Related Topics



Visiting your Favorite Places

You can store icons for each of your favorite places on MSN in your Favorite Places folder.

When you want to return quickly to one of your favorite places, you open the Favorite Places folder and double-
click the icon for the place you want to go to.

{button ,AL("A_AddingToFavoritePlaces;A_AccessMethods")} Related Topics



To use MSN from two computers

1 On the second computer, double-click The Microsoft Network icon on your desktop.

2 On the Signup screen, select Click Here If You're Already a Member And Need To Set Up The Microsoft Network
On This Machine.



To use MSN from more than one location

Double-click The Microsoft Network icon on your desktop.

Click Settings, and then click Dialing Properties.

Click New.

Enter a name for your new location, and then click OK.

Enter the information for your new dialing location, and then click OK.
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Click Access Numbers, click Change for each number, and then select a local phone number. Click OK, and
then click OK again.

7 Enter your member ID and password, and then click Connect.

Notes
¥ When you return to your previous location, click Settings on the Sign-In screen to change your dialing
location back to Default Location, and to choose access numbers close to your default location.
¥ If you call MSN from outside your country or region, you may be charged a surcharge or receive a credit for
each call.



To specify a language
¥ In MSN Central, click View, and then click Options.

Tip
¥ For Help on an item in a dialog box, click
b in the upper-right corner, and then click the item.



How MSN works

When you dial into MSN, you're calling a network provider. Network providers have local nodes in cities and
towns all over the world that allow you to make a local phone call to connect to MSN.

The network provider then connects you to the MSN Data Center over a very high-speed network. This network is
much faster than connecting over phone lines, so at any time during your session on MSN, the slowest link in the
chain is between your modem and the network provider's modem.

The MSN Data Center is where all of the actual information exchange takes place, whether you're chatting with
someone in another city or another country, reading messages on your favorite bulletin board, or scanning the
day's headlines.



Saving money by working offline
You can reduce the amount of time you need to be connected to MSN by working offline.

For example, you can compose bulletin board and e-mail messages, and then connect to MSN to post or e-mail
your message. You can also copy (download) all your e-mail messages to your computer and then disconnect
from MSN.

{button ,AL("A_GettingIntoMail;A_ComposeBBSMessageOffline;A_TransferAllRemotePreview;A_ViewHelpOffline")}
Related Topics



To view MSN Help offline
b With Help open, click the File menu, and then click Sign Out.
Tip
¥ You can also run Help without connecting first. Click the Start menu, click Run, and then type
winhelp msn



To rerun signup

1 On the desktop, double-click My Computer, and double-click the icon for your hard drive where Windows 95 is
installed.

2 Double-click the Program Files folder, and then double-click The Microsoft Network folder.

3 Double-click the Signup icon.

Note

b Once you've completed signup, you can begin using MSN immediately. However, your member information
will not appear in the address books for up to 24 hours.



To sign up more than one member on one computer

1 On the desktop, double-click My Computer, and double-click the icon for your hard drive where Windows 95 is
installed.

2 Double-click the Program Files folder, and then double-click The Microsoft Network folder.

3 Double-click the Signup icon.

4 Follow the directions, providing information about the new member.

Note
Each member is billed as a separate account.



To restrict access to a service
¥ Send e-mail to the forum manager.

{button ,AL("A_RestrictAccessNewsgroups;A_ToSendAMessage;A_SendingMaillnternet")} Related Topics



How to become an independent content provider

Microsoft welcomes your application to become an independent content provider (ICP) on MSN.
b To receive information and an application, call or fax 1-800-4MSNFAX.

Or, send a request to:
The Microsoft Network
Dept MSN19
1 Microsoft Way
Redmond WA 98052
Tip
¥ Information is also available online in the Member Assistance folder.



To report inappropriate online behavior

1 In MSN Central, click Member Assistance.
2 Double-click the MSN Member Support folder.

Tip
¥ You can also report problems by calling the customer service number for your area, or by contacting the
forum manager for the forum where the problem is occurring.

{button ,AL("A_ContactingAForumManager;A_CustomerService")} Related Topics



To contact a forum manager

1 Click the icon for any service.

2 Click the File menu.

3 Click Properties, and then click the Context tab.

4 Send e-mail to the person listed as the forum manager.

{button ,AL("A_ToSendAMessage;A RestrictAccessNewsgroups")} Related Topics



To meet new MSN members

1 In MSN Central, click Member Assistance, and then double-click MSN Lobby.
2 Double-click the MSN Member Lounge.

3 Type your message in the Compose pane at the bottom of the Chat window, and then click Send or press the
ENTER key.

{button ,AL("A_ChatOverview;A_TheChatWindow;A_WhatIlsMarvel")} Related Topics



To read messages from other new members

1 In MSN Central, click Member Assistance, and then double-click MSN Lobby.
2 Double-click the Members Helping Members bulletin board.

{button ,AL("A_WhatlsMarvel")} Related Topics
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anniversary date

The last day of your monthly billing cycle.



attach

To send a file along with a bulletin board message. An attached file appears in the body of a message as an icon
with a filename.

If you have the proper program, you can open the file directly from the message, or you can save it to your
computer's hard disk.



BINHEX

A program for encoding binary data as ASCIl hexadecimal numbers. This is useful when sending executable files
(code) over the Internet.



bits per second (bps)

The speed at which a modem can transfer data.



bulletin board

Sometimes referred to as a bulletin board service (BBS), a bulletin board is an area where you post electronic
messages for other MSN members to read, answer, and use. Messages, also called posts, frequently contain file
attachments.

Bulletin boards may be read-only (you can read messages but cannot post them) or read-write (you can read and
post messages).



chat
A service that allows you to join real-time conversations with other MSN members from your computer.

A chat room is the designated area in which the conversation takes place.



chat room

An area in which MSN members can converse from their computers.



connect time

Time you spend connected to MSN.



connection indicator
The MSN icon that appears next to the time on the taskbar when you are connected to The Microsoft Network.

Use the right mouse button to click the connection indicator to display a menu that includes these commands:
Send Mail, Go To, View MSN Central, View Favorite Places, and Sign Out.



chat history

A record of all messages sent to the chat.



chat member

An MSN member who is involved in a chat as a spectator, participant, or host.



chat member's status

A designation as either a spectator of or participant in a chat. The chat host designates each chat member's
status.



Chat History pane

The upper pane in the Chat window that displays a record of all messages sent to the chat.



Compose pane

The lower pane in the Chat window in which you write messages.



compression/decompression
Compression saves computer storage space or transmission time by reducing the size of files.

Compressed files must be decompressed, or restored to their original form, before you can use them.



conversation

A discussion that occurs in a chat room.

Conversation may also refer to a thread or group of related messages in a bulletin board.



download

To copy a file from a remote computer to your computer.



e-mail

Electronic mail. A service that allows you to send messages and files to other MSN members (or to anyone
connected to the Internet) over a network.



embed

As used on MSN, to insert a shortcut representing an MSN service into an e-mail or bulletin board message.



Windows Explorer
A Windows 95 feature that allows you to view hierarchies of folders on your computer and on the network.

In Windows Explorer, Windows displays a hierarchy pane on the left and a content pane on the right. You can

navigate through folders and files using either or both of the panes. Sometimes, this hierarchy is called a tree or
path.



Favorite Places

An area where you can keep icons that provide direct access to places on MSN you visit frequently.



file library

A bulletin board in which files, attached to messages, can be uploaded and downloaded (copied to and from the
bulletin board).



folder

A container for programs and files, represented by an icon of a file folder. A folder is the equivalent of a directory
in previous Windows and MS-DOS operating systems.

As used in The Microsoft Network, a folder represents a forum, or collection of related services.



forum
A collection of bulletin boards, chats, and files about a particular subject of interest.

Each forum has a designated forum manager who organizes and manages the forum.



forum manager

A person who organizes and manages a particular subject area on MSN. The forum manager is sometimes known
as the system operator or sysop.



Go word
A brief name assigned to a service that enables you to reach it directly.

You can use the Go To command from the Edit menu in any MSN window.



MSN Central

The main MSN window that appears immediately after you sign in. MSN Central gives you access to all MSN
information and services.



Internet

A large, loosely structured network that connects commercial, educational, and government networks worldwide.



host

The MSN member who moderates activities within a chat room.



independent content provider (ICP)

A person or organization that offers a service by creating a forum on MSN.



MSN address book

Lists the name, city, state, country, and member ID for all MSN members.



MSN folder
A Windows 95 folder that contains all of the MSN programs.



member ID

A unique name that distinguishes one MSN member from another.

Your member ID followed by "@msn.com" is your Internet mailing address.
JaneM@msn.com

RainylnSeattle@msn.com



MSN service

Something you can do on MSN. For example, services include updated weather, news, sports, and stock quotes
as well as bulletin boards and chats.



member list

A list of all MSN members in a chat.



member properties

Information about an MSN member, such as name, address, and member ID.



modem

A device that enables a computer to transmit and receive information over a telephone line.



MSN Today

An area in MSN Central that includes daily highlights, tips, links to other MSN services, and previews of upcoming
services.



newsgroup

A set of related messages available over the Internet. For example, the newsgroup news.answers contains
messages (or posts) regarding frequently asked questions about the Internet.



notifications

Messages displayed in bold in the Chat History pane that alert you when other MSN members enter or leave the
chat.

You can hide any or all of these notifications by clicking the chat Tools menu, and then clicking Options.



object linking and embedding (OLE)

A protocol by which an object (such as a graphics file) in one program can be linked to or embedded in a file in
another program.



participant

Status of a chat room member who can read comments from and send comments to other MSN members.



personal address book

Part of the MSN address book in which you can list the name, city, state, country, and other information about
other MSN members and users of other online systems.

Because it is stored on your computer, your personal address book may provide information faster than the MSN
address book, and it is available even when you are not connected to MSN.



private conversation

A chat visible only to a select group of MSN members.



post

To send a message to a bulletin board to be read by other members of that bulletin board.



properties
Information about services, files, folders, and other objects.

For files, properties include details such as name, size, and type. For services, properties include the name of the
person responsible for the object (forum manager).

You can display an object's properties by clicking the File menu, and then clicking Properties.



public conversation

A chat visible to every MSN member.



read-only
A bulletin board in which you can read messages but cannot post them.

Also, a file that you can view but not modify.



registration

A transaction that enables you to send registration information to MSN. When you complete online registration,
you can sign up for, and connect to, MSN.



shareware

Software available without charge. The author usually requests some payment to cover costs.



shortcut
A direct link to a service, program, folder, or file. You can send shortcuts in e-mail or bulletin board messages.

One way to create a shortcut is by dragging its icon to your desktop or to any folder that's not on MSN.



Sign-In screen

Enables you to type your member ID and password, and then connect to MSN by dialing the appropriate access
number. You can choose to have your member ID and password entered automatically at each sign-in.



signup

Your first connection to MSN. Thereafter, you sign in to MSN.



spectator

Status of a chat room member who can read comments from other members but cannot send comments to
them.



subscription

A block of time you purchase to use a particular service on MSN.



taskbar

Located at the bottom of the Windows 95 screen. The taskbar contains the Start button and buttons for
programs you start or windows you open.



thread
Bulletin board messages that share a common subject. Sometimes called a conversation.

A bulletin board's Conversation view groups messages by subject.



transfer queue

A list of files being copied to or from MSN.



upload

To copy a file on your computer to a remote computer, making it available to others over a network.



UUDECODE

A program for converting the ASCII output of UUENCODE back to binary. This is useful when reading executable
files (programs) that have been sent over the Internet.



UUENCODE

A program for encoding binary data as ASCII. This is useful when reading executable files (programs) that have
been sent over the Internet.



views

MSN bulletin boards have three views. You can sort all three views by subject, author, or date.
b Conversation view displays a list of messages grouped by subject.
¥ File view displays a list of all messages that have attachments.
¥ List view displays a list of all messages in the bulletin board.



virus

A program that destroys computer files by inserting copies of itself into them. A virus may be able to infect other
files when you run an infected file.



Microsoft Exchange

Provides one place to view all your messages, whether they arrive by fax, e-mail, or from an online service such
as MSN or CompuServe.



Microsoft Exchange profile
Contains information such as the delivery location for your incoming e-mail and the locations of your address
lists and your personal and public folders.

If you use Microsoft Exchange at home or on the road, you may need to create additional profiles. If more than
one person uses the same computer, each person should have his or her own profile.



MSN Data Center

The home of The Microsoft Network. The Data Center is where all of the information about MSN is kept.
Everything you do on MSN goes through the Data Center.



node

Any one of the local dial-up centers owned by a network provider.



network provider

A company that provides local dial-up service for MSN. Network providers allow MSN members to dial a local
phone number to access the service.



kiosk

An online information booth. You can double-click a kiosk icon to open a file with current information about the
MSN folder you have open.

For example, if you have a Home Improvement folder open, you can double-click the kiosk icon to see current
information about what's in the Home Improvement folder.



rich text format (rtf)

Formatting that makes it possible to view text in a variety of programs.



ROT13

An abbreviation of "Rotate the alphabet 13 places."

ROT13 is a simple encryption device that replaces each letter of the alphabet with the thirteenth letter before or
after it. It is primarily used to post Internet newsgroup messages that could offend some readers.

ROT13 is included in most programs that read and post to Internet newsgroups.



user name

The name someone uses to log on and connect to the Internet or an online service. For example, a user name
might be JaneM (based on her real name) or RainyInSeattle (a fictitious name).

Your MSN member ID followed by "@msn.com" is your Internet mailing address.
JaneM@msn.com

RainylnSeattle@msn.com



domain name

Designates whether the addressee has access to the Internet from a company (.com), university (.edu), or other
organization (.org).



Uniform Resource Locator (URL)

A way to specify an item on the Internet, such as a file or newsgroup. URLs also specify the service or protocol
(such as FTP, Gopher, and Telnet) used to gain access to the item, and they are used extensively on the World
Wide Web to specify the target of a hyperlink.



information service

A utility that enables messaging programs (such as e-mail or FAX) to do one or a combination of the following:
b Send and receive items, such as messages and files.
b Store items in a personal folder.
b Obtain user addresses and directory information.



Click this to change the name or address listed on the billing statement for this account.



Click this to change the payment method for this account.



Displays MSN pricing and product information.



Displays the current balance of your account.



Displays the last day of the current billing period.



Displays hours and minutes of connect time credit remaining on your account for the current billing period.



Displays the date each listed item was charged or credited to your account during the billing period.



Displays a description of all non-zero charges and credits to your account for the billing period. For charges that
are calculated based on an exchange rate, exchange rates are shown on their own line after the charge.



Displays the amount charged or credited to your account for each listed item during the billing period.

Payments and credits are shown as negative values.



Displays the total charges, including any applicable taxes, for each listed item during the specified billing period.
Payments and credits are shown as negative values.



Click this to view a balance sheet itemizing all charges and credits made to your account during the billing
period you specify.



Select the billing period and click OK to view a balance sheet showing all charges and credits made to your
account during the period.



Displays your current subscription plan and any subscriptions or credits on your account. Click to view a
description of the selected subscription or credit.



Displays a description of the selected subscription or credit.



Click this to change your current subscription plan or to view your subscription options.



Click this to remove a subscription. You cannot remove your current MSN subscription plan or credits.



Displays the amount at which accrued charges will be submitted for billing. Additional charges will be billed
separately.



Provides a space for you to enter the single-transaction maximum charge you will allow on your account. You will
be alerted if the charge for any single MSN transaction will exceed the amount set, excluding connect-time
charges, subscription fees, and surcharges for calls to MSN made from outside your region..



Displays MSN subscription plans. Click to view a description of the selected plan.



Displays a description of the selected subscription plan.



Displays the name of the file or folder.



Displays the name of the MSN service that this shortcut connects to.



Specifies the type of service (for example, chat room or bulletin board) or folder that this shortcut connects to.



Indicates the language (for example, English) primarily used in this service.



Indicates the geographic location where this service applies. If this box contains "The World," the service does
not apply to a particular geographic region.



Lists the Go words for the service.



Describes the subject matter for this service.



Provides a description of the service.



Help is available for each item in this group. Click F at the top of the dialog box, and then click the specific item
you want information about.



Type the Go word for the MSN service that you want to open.

To display the Go word for a service, find the service, use the right mouse button to click the service, and then
click Properties.



Goes to the MSN service with the Go word you typed.



Closes this dialog box without going to a service.



Provides a place for you to specify what to search for.

Type your own query, following these examples:

These criteria Find services with the

Kids games Word "kids" and the word "games".
Kids and Games

kids, GAMES Word "kids" or the word "games".

Kids or Games
"Kids and games" Exact phrase "kids and games".
Searches are not case-sensitive.

You can use asterisk (*) and question-mark (?) wild card characters in the middle or end of the search criteria.
For example,

These criteria Find services with words like
gam* "game," "games," and "gaming".
b?ll "Ball," "bell," and "bill".

ca? "Cat" and "cab"

Specifies whether the names of the services will be searched.



Specifies whether each service's keywords for topic, place, and people will be searched.



Specifies whether the description for each service will be searched.



Finds services only of the specified types.



Finds services associated only with the specified geographic regions.

Type your own query, following these examples:

These Find services with the
criteria

New York Word "New" and the word "York".
New and York

New, York Word "New" or the word "York".
New or York

"New York" Exact phrase "New York".

Searches are not case-sensitive.
You can use asterisk (*) and question-mark (?) wild card characters in the middle or end of the search criteria.

If your search does not find any services, it may be because no services specify the exact place you entered.
Type another name for the area, or leave this field empty.



Begins your search.



Ends your search immediately, whether or not there are more services to be found.



Begins a new search.

If you click this button, you will lose the search criteria you specified, as well as the results of your previous
search.

You can save the search criteria you specified by clicking the File menu, and then clicking Save Search.

You can save a service on your desktop by clicking it with the right mouse button, and then clicking Create
Shortcut.



You can narrow your search by specifying which types of information to search.



Provides a space for you to type the password you are currently using to sign in to MSN.



Provides a space for you to type the new password you'll use when signing in to MSN.

You should keep this password secret to ensure that no one else can sign in as you and charge services to your
account. You might want to note the password and keep it in a secure location in case you forget it.



Provides a space for you to type the new password again. It will be compared to the new password you entered
above and you'll be asked to try again if the two don't match exactly.



Specifies whether you'll be notified with a pop-up message whenever new e-mail arrives during your online
session.

Clear this check box if you do not want to be notified. Clearing this option will not disable e-mail-checking or the
e-mail notification indicator in the status bar .



Specifies whether MSN Today, an online catalog of current happenings on The Microsoft Network, will be
displayed whenever you sign in.

Clear this check box if you do not want MSN Today to be displayed at startup.



Provides a space for you to type the number of minutes you would like MSN to wait before it automatically

disconnects you after a period of inactivity.
MSN will warn you 30 seconds before it disconnects. At that time you can cancel the warning and remain online.
The disconnect clock will be reset to the time specified.



Lists the groupings available for viewing content (bulletin boards, files, chat rooms, and other services).

All the content on MSN is sorted and grouped by language and geography. If you want to view content that is
relevant to other languages and geographic regions, click a different content view.

Changes to this setting will take effect the next time you connect to MSN.



Specifies whether all content (bulletin boards, files, chat rooms, and other services) associated with the specified
content view is shown, or whether only content identified with the language specified in Content View is shown.

Clear this check box if you do not want to see content in other languages.

Changes to this setting will take effect the next time you connect to MSN.



Provides a space for you to type your member ID. This is the name you provided during signup that uniquely
identifies you on MSN and that is associated with your password.



Provides a space for you to type your password. The text you type will appear as asterisks (*) so that your
password can be kept confidential.



Click this to dial and connect to MSN.



Click this to change dialing properties, modem settings, and the local access numbers used to dial MSN.



Click this if you have a modem connected to your computer, or if you are uncertain. Windows will analyze your
hardware and, if it detects a modem, install the proper software so that it can work with MSN.



Click this if you do not have a modem connected to your computer, or if you do not want to set up a modem at
this time.



Displays your access rights to this service. For some MSN services, you must register with the service to gain
access rights. If the service is free and you are not required to register, this box is empty.



Displays the top-level category for this service.



Displays a brief description of this service.



Displays the Go word for this service.



Displays the name of the service on MSN.



Displays the cost (if any) to use this service.

Note that this amount will be charged to your account each time you open the service.



Provides a space for the person who manages this service to suggest an appropriate audience for the service's
content.



Displays the type of service (for example, chat room or bulletin board).



Click this to gain access to a service that requires you to register or subscribe. Your current access rights to this
service are displayed below Price on the General tab.



Displays the date this service was created.



Indicates the language (for example, English) primarily used in this service.



Displays the date this service was last modified. For file libraries, for example, it would indicate the last time a
file was copied (uploaded) to the file library.



Displays the size of this service.



Displays the name of the person or organization that sponsors this service, if applicable.



Displays the names of people who help to define this service's content. They could be the subject of or the
inspiration for the service. For example, Raphael might be listed in an Italian Renaissance Art bulletin board.



Indicates the geographic location where this service applies. If this box displays "The World," the service does
not apply to one particular geographic region.



Displays the name of the person who manages this service.



Provides an historical context for the service, if one applies. For example, a service might relate to an historical
event, to an era, or to current news.



Displays brief categories or topics that describe the subject matter of this service.



Opens a new window every time you open a folder in MSN. The previous folder will still be displayed in a window,
so you can switch between them.

The example shows how the windows will open.



Displays the contents of each MSN folder you open in the same window. To switch back to the previous folder,

click ¥ on the toolbar, or press the BACKSPACE key.
The example shows how one window stays open and displays the contents of each folder you open.



Click this if you've signed up for MSN and already have a member ID and password. If you're not yet a member,
this check box should be cleared.



Provides a space for you to type the first three digits of the phone number your computer is currently dialing

from.
Signup uses this information to determine which local phone numbers are available in your area for connecting

to MSN.



Provides a space for you to type your area code or city code.

Signup uses this information to determine which local phone numbers are available in your area for connecting
to MSN.



Displays the country from which you are registering Windows or connecting to MSN. If this information is
incorrect, click the setting you want.



Displays the state or region from which you are registering Windows or connecting to MSN. If this information is
incorrect, click the setting you want.



Lists the numbers in your state or region that you can use to register Windows, sign up to become an MSN
member, or connect to MSN after you've completed the signup process.



Click this to choose phone numbers that your computer will dial to connect to MSN.



Click this to specify the location you are dialing from, dialing options, and whether it is a long distance call.



Click this to set properties for your modem, such as the port it is connected to, its speed, and connection
preferences.



Lists the modems installed on your computer. Highlight the one you want to use to connect to MSN.



Closes the dialog box and attempts to reconnect to MSN by using the new settings.



Click this to provide mailing information necessary for setting up your MSN account.



Click this to select the method you'll use to pay for the MSN monthly membership fee and other charges you
may incur while using MSN. You can change the payment method later if necessary.



Click this to read the MSN membership rules. To become a member, you must acknowledge that you agree to the
rules.



Click this to see the MSN pricing plan for your specified country.



Click this to see a current list of services and information available through MSN.



Click this to send your account information and complete the signup process.



Describes the MSN services and information available to date.

To open and print this information, double-click My Computer, double-click the Program Files folder, double-click
The Microsoft Network folder, and double-click Prodinfo.rtf. Click the File menu, and then click Print.



Explains the pricing plan for the country indicated above. If you change your location, the pricing plan may vary.



Provides a space for you to type the first name that will appear on your MSN account. This information is
required for credit validation.



Provides a space for you to type the last name that will appear on your MSN account. This information is required
for credit validation.



Provides a space for you to type the company to which this version of Windows is licensed (if applicable).



Provides a space for you to type your street address. This information is required for credit validation.



Provides an extra line for you to continue your street address.



Provides a space for you to type your city. This information is required for credit validation.



Provides a space for you to type your state. This information is required for credit validation.



Provides a space for you to type your postal code. This information is required for credit validation.



Specifies whether you will receive promotions for Microsoft and Microsoft-affiliated products. If checked, you will
still receive information about events on MSN.



Click your country in the list.



Provides a space for you to type the area code for your home phone number.



Provides a space for you to type your home phone number. This is the number Microsoft will use if you need to
be contacted.



Click this if you are unable to comply with the MSN membership rules. You cannot become a member unless you
agree to them, however.



Click this to acknowledge for our files that you have read and agree with the membership rules.



Explains the rules to which you must agree in order to become an MSN member.

To open and print this information, double-click My Computer, double-click the Program Files folder, double-click
The Microsoft Network folder, and double-click Legalagr.rtf. Click the File menu, and then click Print.



Select your payment method from the list. You can change the payment method later if necessary.



Provides a space for you to type the bank name that appears on your credit card.



Provides a space for you to type the number that appears on the front of your credit card.



Provides a space for you to type the month your credit card expires.



Provides a space for you to type the year your credit card expires.



Provides a space for you to type the name of the credit card holder as it's printed on the front of the card.



Provides a space for you to type the name as it appears on the checking account.



Provides a space for you to type the bank name as it appears on the checking account.



Provides a space for you to type the city where the bank is located.



Provides a space for you to type the state where the bank is located.



Provides a space for you to type the routing number that appears on the checks. This is the set of numbers that
comes before the account number.



Provides a space for you to type the account number that appears on the checks. This is the set of numbers that
comes after the routing number.



Displays the number that your computer will dial first to connect to MSN.

MSN determines the closest number to you based on the area code and phone number your computer is dialing
from. If your computer can't connect to MSN using the primary number, it will automatically try to connect by
dialing the backup number, if one is indicated. If you need to change an access number, click Change to see the

list of numbers.



Displays the number your computer will dial if it can't connect to MSN by using the primary number.

If your computer can't connect to MSN using the primary number, it will automatically try to connect by dialing
the backup number, if one is indicated. MSN determines the closest number to you based on the area code and
phone number your computer is dialing from. If you need to pick or change an access number, click Change to

see the list of numbers.



Click this to select the phone number you want your computer to dial to connect to MSN from now on. You can
change the access number later if necessary.



Provides a space for you to type the member ID you'd like to use and be known by each time you sign in to MSN.

This is the ID other MSN members will see when you send e-mail, participate in a chat room, or post a message
to a bulletin board service. MSN will verify that your ID doesn't match another MSN member's ID. If it does, you'll

need to create a different one.



Provides a space for you to type the password you'll use when signing in to MSN.

You should keep this password secret to ensure that no one else can sign in as you and charge services to your
account. You might want to note the password and keep it in a secure location in case you forget it. You can
change your password at any time by clicking the Tools menu, and then clicking Password.



Click this to have your member ID and password filled in automatically each time you sign in to MSN.



Presents a Calendar of Events listing the latest happenings on MSN.

To open the document with this information, double-click My Computer, double-click the Program Files folder,
double-click The Microsoft Network folder, and double-click Newtips.rtf. To print the information, click the File
menu, and then click Print.



Closes this dialog box, using the information you entered.



Closes this dialog box without saving any information you entered.



Dials MSN and retrieves information.



Provides an opportunity for you to type your member ID and password again.



Displays the subject of the message.

If this is empty, it is because the person who posted the message did not include a subject line.



Displays an ID for the message.



Displays the date this message was posted.



Displays the number of attachments for this message.



Specifies whether the forum manager has approved the attachments to this message. If the message has been
approved, the forum manager has verified that the file contains no viruses, copyright violations, or information
about illegal acts.



Displays the amount you will be billed for each attachment you download to your computer.






