
Paste Special Dialog Box
Inserts the Clipboard contents into a message in a specified format.

Source
Displays the name of the source program and its location. If the data was copied from a program that did not 
provide the source data and its location to the Clipboard, such as an MS-DOS-based program, "Unknown Source" is
displayed.

Paste
Inserts the Clipboard contents into a message.

Paste Link
Inserts the Clipboard contents into a message and creates a link to the source program so that the information can
be updated. You can have the information updated automatically, or you can update it manually.
The Paste Link button is available only when the Clipboard contents come from a program where information can
be linked to Microsoft Exchange.

As
Click an option to specify the type of information you want to paste from the Clipboard.

Formatted Text (RTF)
Text with formatting.
Text And Objects
Unformatted text plus any OLE embedded objects.
Text
Plain text with no formatting.

Display As Icon
Displays the selected link as an icon in the message.

Result
Describes the result of the selected options. For example, if you click Text in the As list, you will see the selection 
as it will appear when it is inserted in your message as unformatted text.



Find Dialog Box (Edit Menu)
Searches for specified text in the active message.

Find What
Type the text you want to find.

Match Whole Word Only
Finds occurrences that are independent words and not part of a larger word.

Match Case
Finds only those occurrences with the exact combination of uppercase and lowercase letters specified in the Find 
What box.

Find Next
Finds and selects the next occurrence of the text specified in the Find What box.



Replace Dialog Box
Searches for and replaces specified text in the active message.

Find What
Type the text you want to find.

Replace With
Type the text you want to use as replacement text. To delete the text specified in the Find What box, leave the 
Replace With box empty.

Match Whole Word Only
Finds occurrences that are independent words and not part of a larger word.

Match Case
Finds only those occurrences with the exact combination of uppercase and lowercase letters specified in the Find 
What box.

Find Next
Finds and selects the next occurrence of the text specified in the Find What box.

Replace
Changes the selected text to the text in the Replace With box, and then finds the next occurrence.

Replace All
Finds and replaces all occurrences of the text in the Find What box with the text in the Replace With box.



Links Dialog Box
Displays and modifies links in a message to specific information in other programs, such as Microsoft Excel.

Links
Displays information about all links in a message, including the filename, the item, the type, and whether the 
information is updated automatically or manually.

Source
Displays the filename and location of the link.

Type
Displays the program or type of program in which the link was created.

Update
Click an option to specify how you want the information to be updated.

Automatic
Updates existing data every time the message is opened, if new data is available.
Manual
Updates existing data only when you click the Update Now button.

Update Now
Updates all links selected in the Links box.

Open Source
Opens the selected file in the source program for editing.

Change Source
Specifies a different source file for a selected link so that the link receives data from the new source file.

Break Link
Breaks the link between the source file and the destination file for all selected links.



Change Source Dialog Box
Specifies a different source file for linked information in a message.

Source
Type or click the name of the file to which you want to link information.

Drives
Click the drive where the file that you want to link is located.

Directories
Click the directory (folder) where the file that you want to link is located.

Network
Opens the Connect Network Drive dialog box, where you can connect to a network drive. For more information, 
click the Help button in the dialog box.

List Files Of Type
Type or click the type of files that you want to search for.



Convert Dialog Box
Edits an embedded object from within a program other than the one in which it was created. For example, if you 
have a Microsoft Excel spreadsheet embedded in a message, and you want to edit it as a Word table, you can 
convert it to a Word object.

Current Type
Displays the type of object (for example, a Microsoft Excel worksheet) that you are converting or activating.

Object Type
Click the type of object to which you want to convert the file. 

Convert To
Converts the selected embedded object to the type of information selected in the Object Type box.

Activate As
Temporarily converts the embedded object to the type of information selected in the Object Type box, but returns 
the object to Current Type after editing.

Display As Icon
Displays the selected embedded object as an icon in a message.



Rename Attachment Dialog Box
Modifies the filename displayed under an attachment icon that is inserted in a message.

Attachment Name
Type the name you want to display below the selected attachment in a message.

Link To Attachment
Type the filename and path for the attachment in your file system.



Save As Dialog Box
Saves an attachment as a separate file. You can also save the file in another location.

File Name
Type the filename or click the filename you want.

Save As Type
Saves the file in its original format.

Save In
Click the folder where you want to store the file. To specify another location, click the down arrow button and click 
the new location.

Up One Level
Displays folders one level higher in the folder hierarchy.

Create New Folder
Creates a new folder in the current location.

List
Displays the contents of the current location in alphabetical order.

Details
Provides details of the contents of the current location.

Save
Saves the selected items.



Save As Dialog Box
Saves messages and files stored in Microsoft Exchange folders, as well as files from your file system, with the 
name, location, and file format that you specify.

Save In
Click a location in which to save your file.

File Name
Displays the name of the selected file.

Save As Type
Saves messages and attachments in text only format, rich text format, or message format.

Text Only (*.TXT)
Saves text without its formatting and uses the ANSI character set. Click this format only if the destination 
application cannot read rich text format.
Rich Text Format (*.RTF)
Saves all formatting and converts it to instructions that other applications, including Microsoft-compatible 
applications, can read and interpret.
Message Format (*.MSG)
Saves the message as a message file. Message files keep all the message-related properties intact, such as To, 
From, and Subject.

Save The Message(s) Only
Saves the message that is open or selected in the Viewer. If more than one message is selected, the messages are
saved as one text file.

Save These Attachments Only
Saves selected attachments. Attachments that were previously selected in a message are selected in the list. You 
can select or clear attachments in the list before clicking Save.



Move Dialog Box
Moves the selected message, file, or folder into another folder.

Move To
Click the location where you want to move the item. To display subfolders within a folder, click the Plus sign (+) 
next to that folder.

New
Creates a new folder in the location selected in the Move To box.



Move Dialog Box (Message)
Moves the active message into another folder.

Move To
Click the location where you want to move the message. To display subfolders within a folder, click the Plus sign 
(+) next to that folder.

New
Creates a new folder in the location selected in the Move To box.



Copy Dialog Box
Copies the selected message, file, or folder into another folder.

Copy To
Click the location where you want to store a copy of the item. To display subfolders within a folder, click the Plus 
sign (+) next to that folder.

New
Creates a new folder in the location selected in the Copy To box.



Copy Dialog Box (Message)
Copies the active message into another folder or set of personal folders.

Copy To
Click the location where you want to store a copy of the message. To display subfolders within a folder, click the 
Plus sign (+) next to that folder.

New
Creates a new folder in the location selected in the Copy To box.



New Folder Dialog Box
Creates a new folder in the selected location. The new folder is created as a subfolder of the selected folder.

Folder Name
Type the name you want to give the new folder.



Print Setup Dialog Box
Selects an installed printer.
Before you can print in Microsoft Exchange for the first time, you must:

Connect the printer to your computer or a network by following the instructions in your printer manual.
Install a printer driver by using Windows Setup or Control Panel. For more information, see your Windows 

documentation.
In the Printer Setup dialog box, click the printer you want.

Printer
Displays the name of the selected printer.

Name
Click the printer you want to use. For information about installing printers, see your Windows documentation.
Status
Displays the current status of the printer listed in the Name box.
Type
Displays the type of printer.
Where
Displays the network location of the printer.
Comment
Displays any additional information about the printer.
Properties
Click this to view properties for print setup or to see more options.

Paper
Click the paper size and source.

Orientation
Click portrait (vertical) or landscape (horizontal).



Print Dialog Box
Controls how you print selected messages, files, and attachments. Before using this command, you must install a
printer. To install a printer, see your Windows documentation.

Printer
Displays the name of the selected printer and printing status.

Name
The name of the selected printer.
Status
The status of the selected printer.
Type
The type of printer.
Where
The number of documents waiting to print on the selected printer.
Comment
Additional information about the printer.
Properties
Click this to view properties for print setup or to see more options.

Options
Click the options you want for printing messages and files.

Start Each Item On A New Page
Prints each item or file on a separate page.
Print Attachments
Prints any attachments in selected messages. You cannot print more than one copy of an attachment at a time.
Embedded objects in messages are always printed with the message.

Print To File
Prints a copy of a message to a new file that is not routed directly to a printer.

Copies
Type the number of copies you want to print.

Collate
Sorts the pages by page number so that all copies of one page print together.



New Entry Dialog Box
Creates a new entry for a recipient who is not listed in the Address Book.

Select The Entry Type
Click the type of entry you want to create.

Other Address
If you cannot find a more specific address entry type, use this type.
Personal Distribution List
Creates a single Address Book entry for a group of recipients.

Put This Entry
Click where you want to insert the new Address Book entry.

In The
Click the name of the address list where you want to add the new entry.
In This Message Only
Adds the new entry to the To box in the active message.



New Entry Dialog Box
Creates a new entry for a recipient who is not listed in the Address Book.

Select The Entry Type
Click the type of entry you want to create.

Other Address
If you cannot find a more specific address entry type, use this type.
Personal Distribution List
Creates a single Address Book entry for a group of recipients.



General Tab (Folder)
Displays or modifies general information about the selected folder.

Type
Displays the type of object that is selected.

Location
Displays the name of the folder in which the selected folder is stored.

Description
View or type an optional comment about the selected folder.



General Tab (Personal Folders)
Displays or modifies general information about the selected set of personal folders.

Type
Displays the type of object that is selected.

Location
Displays the name of the selected folder.

Comment
View or edit a comment about the selected set of personal folders.



General Tab (Read Form)
Displays or modifies general information about the selected or open message, such as its importance.

Type
Displays the type of message.

Size
Displays the size of the message in kilobytes (K) or megabytes (MB) and the number of attachments. If the 
message has not yet been sent or saved, this field displays "Under Composition."

Location
Displays the location of the message. If the message has not yet been sent or saved, "Outbox" is displayed.

Sent
If the message was previously sent, displays the date and time the message was sent.

Received
If the message was received, displays the date and time you received the message.

Last Changed
Displays the date and time the message was last modified.

Options For This Item
The following settings reflect the options set by the sender. You can change the importance assigned to the 
message.

Importance
Click the priority you want to assign to the message.

High
Displays an exclamation point (!).
Normal
Displays no icon.
Low
Displays a down arrow.

Sensitivity
Displays the sensitivity for the active or selected message. The sensitivity level appears in the 
Sensitivity column of the folder contents list, if that column is displayed. Private sensitivity also 
protects a message when it is replied to or forwarded.

Normal
No sensitivity. The Sensitivity column of the item header is blank.
Personal
A personal message typically contains nonbusiness-related information.
Private
Prohibits any recipient from modifying your original message when it is replied to or forwarded.
Confidential
A confidential message should be treated according to your organization's policies on confidentiality.

Read Receipt Requested
Sends a receipt to the sender after you open the message or, if the message was previously sent, displays 
"Read Receipt Requested."
Delivery Receipt Requested
Sends a receipt to the sender after the message is delivered or, if the message was previously sent, displays 
"Delivery Receipt Requested."



General Tab (Send Form)
Displays or modifies general information about the selected or open message, such as its importance.

Type
Displays the type of message.

Size
Displays the size of the message in kilobytes (K) or megabytes (MB) and the number of attachments. If the 
message has not yet been sent or saved, this field displays "Under Composition."

Location
Displays the location of the message. If the message has not yet been sent or saved, "Outbox" is displayed.

Last Changed
Displays the date and time the message was last modified.

Options For This Item
The following settings reflect the options set by the sender. You can change the importance assigned to the 
message.

Importance
Click the priority you want to assign to the message.

High
Displays an exclamation point (!).
Normal
Displays no icon.
Low
Displays a down arrow.

Sensitivity
Click the sensitivity you want to assign to the message. The sensitivity level you assign appears in the 
Sensitivity column, if that column is displayed. Private sensitivity also protects your message when it 
is replied to or forwarded.

Normal
No sensitivity. The Sensitivity column of the item header is blank.
Personal
Displays Personal in the Sensitivity column. A personal message typically contains nonbusiness-related 
information.
Private
Displays Private in the Sensitivity column and prohibits any recipient from modifying your original message 
when it is replied to or forwarded.
Confidential
Displays Confidential in the Sensitivity column. A confidential message should be treated according to your 
organization's policies on confidentiality.

Read Receipt
Sends a receipt to the sender after you open the message, or, if the message was previously sent, displays 
"Read Receipt Requested."
Delivery Receipt
Sends a receipt to the sender after the message is delivered, or, if the message was previously sent, displays 
"Delivery Receipt Requested."
Save Copy In Sent Items Folder
Saves a copy of the message in your Sent Items folder when you send the message.
Send Options
Displays the Send Options dialog box, where you can display or specify options for sending a message. This 



dialog box is available only if it is provided by the information service you are using to send messages.



General Tab (File)
Displays or modifies general information about a selected file from the file system that is stored in a folder.
Type
The type of object that is selected.

Size
The file size.

File Name
The filename.

Location
The location of the file.

Sent
The date and time the file was sent.

Received
The date and time you received the file.

Last Changed
The date and time the file was last modified.

Importance
Click the priority you want to assign to the file.

High
Displays an exclamation point (!).
Normal
Displays no icon.
Low
Displays a down arrow.



Personal Address Book Tab
Displays or modifies general information about the active personal address book (PAB).

Name
View or change the name of the active PAB. To change the name, type a new name.

Path
Displays the path and filename of the data file where entries in this PAB are stored. The data file stores the names 
and personal distribution lists you add to your PAB.

Browse
Opens the Browse dialog box, where you can locate additional files.

Show Names By
Click the way you want to display names in your PAB.

First Name (John Smith)
Displays first names followed by last names.
Last Name (Smith, John)
Displays last names followed by first names.



Distribution List Tab
Displays or modifies general information about the selected personal distribution list (PDL) in the active personal 
address book (PAB).

Name
Displays the name of the selected PDL.

Add/Remove Members
Opens the Edit New Personal Distribution List Members dialog box, where you can modify the list of recipients in 
the distribution list.



Edit New Personal Distribution List Members Dialog Box
Adds or removes members in the selected personal distribution list (PDL) in the active personal address book 
(PAB).

Show Names From The
Click the address list that contains the names you want.

Type Name Or Select From List
Type or click a name in the list.

Members
Adds the selected member to your PAB.

New
Creates a new entry in your PAB.

Properties
Displays details about the selected name.

Find
Searches for names in the list displayed in the left pane.



General Tab (Distribution List)
Displays general information about the selected distribution list.

Name
The name of the selected distribution list.

Members
The names that are included in the selected distribution list. To display properties for names in the list, double-
click the name.

Add To Personal Address Book
Adds the selected distribution list to your personal address book (PAB).



Phone Numbers Tab
Displays or modifies telephone numbers for the selected name in the personal address book (PAB).

Business
Type or edit the business telephone number.

Business 2
Type or edit an additional business telephone number.

Fax
Type or edit the fax number.

Assistant
Type or edit a number for the selected name's assistant.

Home
Type or edit the home telephone number.

Home 2
Type or edit an additional home telephone number.

Mobile
Type or edit the mobile telephone number.

Pager
Type or edit the pager number.

Dial
Dials the number in the corresponding box. Your computer must be connected to a telephone device or modem.

Add To To
Adds the selected name in the PAB to the To box in a new message.

Add To Cc
Adds the selected name in the PAB to the Cc box in a new message.

Previous
Displays the previous entry in the PAB.

Next
Displays the next entry in the PAB.



General Tab (Personal Address Book Other Entry)
Displays general information about the selected entry in your personal address book (PAB).

Name
Type the name you want to display in the PAB.



Notes Tab (Recipient)
View or modify comments about the selected entry in your personal address book (PAB). The name of the 
selected entry in your PAB is listed and you may view or modify a comment about the entry.

<< (Previous)
Displays the preceding entry in the PAB.

>> (Next)
Displays the following entry in the PAB.



Notes Tab (Personal Address Book)
View or modify comments about your personal address book (PAB). The name of the PAB is listed and you may 
view or modify a comment about the PAB.



Business Tab
View or add information about a business entry listed in your personal address book (PAB).

Name
Type the name as it is listed in the Address Book.

First
Type the first name as it is listed in the Address Book.
Last
Type the last name as it is listed in the Address Book.

Address
Select the mailing address for the recipient.

City
Type the city for the mailing address.

State
Type the state for the mailing address.

Zip Code
Type the zip code for the recipient's mailing address.

Country
Type the country name where the recipient lives.

Title
Type the title of the recipient's position in the company.

Company
Type the company name for the recipient.

Department
Type the department name for the recipient.

Office
Type the office location for the recipient.

Assistant
Type the recipient's assistant's name.

Phone Number
Click a phone number type. These phone numbers are entered in the Phone Numbers tab. For more information, 
see the Phone Numbers Tab topic.

Dial
Dials the phone number you selected in the Phone Number box.

Add To To
Adds the selected name in the PAB to the To box in a new message.

Add To Cc
Adds the selected name in the PAB to the Cc box in a new message.

<< (Previous)
Displays the preceding entry in the PAB.

>> (Next)
Displays the following entry in the PAB.



New - Address Tab
Displays address information about a newly created entry in your personal address book (PAB).

Display Name
Type the name of the entry that appears in your PAB.

E-mail Address
Type the e-mail address for the new entry in the PAB.

E-mail Type
Type a description of the type of e-mail address for the entry.

Always Send Messages To This Recipient In Microsoft Exchange Rich-Text Format
Sends messages in rich-text format to a recipient who is using Microsoft Exchange or another messaging system 
that can display text formatting. Clear to send messages as plain text only.



Rename Dialog Box
New Name
Type the new name you want for the folder.



General Tab (Remote Mail Message)
Displays general information about the selected or active item in the Remote Mail window.

Subject
The subject of the item.

From
The sender of the item.

Type
The type of item.

Size
The size of the item.

Action
The action you have taken to retrieve the item.

Importance
The importance level of the item.

Sensitivity
The sensitivity level of the item.

Received
The date and time the item was received.

Retrieval Time
The estimated time required to retrieve the message.



Specify File To Import Dialog Box
Imports message and personal address book (PAB) files.

Look In
Click the drive and directory (folder) where the file you want to import is located.

File Name
Type a name or click the file you want to import.

Files Of Type
Click the type of file you want to import.

All Mail Types
Lists all mail files in the current location.
Message Files (*.MMF)
Lists all files in the current location that were saved with the .mmf extension.
Address Book (*.PAB)
Lists all files in the current location that were saved with the .pab extension.

Open
Opens the file you specify.



Import Mail File Dialog Box
Specifies a password for the mail file you want to import and the type of information you want to import.

Type The Password
Type a password for the mail file, if necessary.

Import Messages
Imports messages from a mail file.

Import Personal Address Book Entries
Imports personal address book (PAB) entries from a mail file.



Import Mail File Dialog Box (Personal Address Book)
Imports personal address book (PAB) entries.



Select Personal Address Books To Import Dialog Box
Specifes the personal address book (PAB) you want to import.

The Following Address Books Have Been Found In This Mail File
Click the PAB you want to import.



Import Mail File Dialog Box (Messages)
Specifies where you want to store the messages you are importing.

Put The Messages Into Existing Personal Folders
Stores imported messages in an existing set of personal folders. Click the set of personal folders in the list.

Put The Messages Into New Personal Folders
Creates a new set of personal folders for the imported messages.

Specify The Filename For The New Personal Folders
Type the name for the new set of personal folders.
Browse
Opens the Create Personal Folders dialog box, where you can select a location for the new set of personal 
folders.

Display New Personal Folders
Adds the new set of personal folders to your profile and displays them in the folder list.



Create Personal Folders Dialog Box
Creates a new set of personal folders.

Look In
Click the drive and directory (folder) where you want to store the personal folder file you are creating.

File Name
Type a name for the new personal folder file.

Files Of Type
Personal folder files are saved with a .pst extension.

Open
Opens the file you specify.



Import Mail Statistics Dialog Box
Displays information about the number of messages and personal address book (PAB) entries you imported.

Import Status
Specifies whether you have canceled or completed importing mail information.

Number Of Messges Imported
The number of messages you imported.

Number Of Pab Entries Imported
The number of PAB entries you imported.

Number Of Errors
The number of errors reported while importing.

Elapsed Time
The amount of time required to import the information.



Font Dialog Box
Changes font, style (such as bold and italic), font size, kind of underline, color, and font effects (such as 
superscript).

Font
Type or click a font name. Fonts available for the current printer driver and additional fonts installed on your 
system are listed.

Font Style
Click a style. To use the default type style for a given font, click Regular.

Size
Type or click a size. The sizes available depend on the selected font. If the size you want to use is not available, 
the closest available size is used.

Effects
Click the format options you want. You can click a combination of effects.

Strikeout
Draws a line through selected text.
Underline
Underlines all characters, including the spaces between words, with a single line.
Color
Click one of the 16 predefined colors. To display selected text in the default color specified by the operating 
system, click Auto.

Sample
Displays text with the selected formats.

Script
Click a type of script.



Paragraph Dialog Box
Aligns selected text or other contents of a paragraph relative to the left and right margins. If no text is selected, 
the contents of the paragraph are aligned where the insertion point is currently located.

Left
Aligns selected text at the left margin.

Center
Centers selected text between the left and right margins.

Right
Aligns selected text at the right margin.

Bullet
Inserts a bullet at the left margin preceding each selected paragraph. Text following a bullet is automatically 
indented to the first tab position.



Common Tasks in Microsoft Exchange
Click one of the following tasks. For more information, click the Index button.
Sending a message
Inserting a file into a message
Checking for new mail
Saving an attachment you receive
Replying to a message



Keyboard Shortcuts
You can use the following shortcut keys to perform common tasks in Microsoft Exchange. For easy access to the 
information, you may want to print this topic or maximize the Help window.

Task Keyboard Shortcut

Address Book (open) CTRL+SHIFT+B
Bold text CTRL+B
Bullets (on or off) CTRL+SHIFT+L
Cancel ESC
Center text CTRL+E
Check names CTRL+K
Close the active window, 
or Microsoft Exchange if 
the Viewer window is 
active

ALT+F4

Collapse the selected 
folder

LEFT ARROW

Copy an item CTRL+SHIFT+C
Copy text or graphics CTRL+C
Cut text or graphics CTRL+X
Delete an item CTRL+D
Delete character on the 
left or the selected object

BACKSPACE

Delete character on the 
right or the selected object

DELETE

Delete word on the left CTRL+BACKSPACE
Delete word on the right CTRL+DELETE
Deliver mail CTRL+M
Expand the selected folder RIGHT ARROW
Find text CTRL+SHIFT+F
Forward a message CTRL+F
Inbox (open) CTRL+SHIFT+I
Indent text less CTRL+SHIFT+T
Indent text more CTRL+T
Italicize text CTRL+I
Left align text CTRL+L
Message (new) CTRL+N
Message (open) CTRL+O
Move an item CTRL+SHIFT+M
Move the insertion point 
one word left

CTRL+LEFT ARROW

Move the insertion point CTRL+RIGHT ARROW



one word right
Move the insertion point 
to the bottom of the 
screen

CTRL+PAGE DOWN

Move the insertion point 
to the end of a message

CTRL+END

Move the insertion point 
to the end of a paragraph

CTRL+DOWN ARROW

Move the insertion point 
to the start of a message

CTRL+HOME

Move the insertion point 
to the start of a 
paragraph

CTRL+UP ARROW

Move the insertion point 
to the top of the screen

CTRL+PAGE UP

Move up one folder level in
the Viewer

BACKSPACE

Next item (open) CTRL+>
Outbox (open) CTRL+SHIFT+O
Paste text or graphics CTRL+V
Previous item (open) CTRL+<
Print item CTRL+P
Properties (display or 
modify)

ALT+ENTER

Remove text formatting CTRL+SPACEBAR
Repeat the last find SHIFT+F4
Replace text CTRL+H
Reply to all CTRL+SHIFT+R
Reply to sender of an item CTRL+R
Right align text CTRL+G
Save an item CTRL+S
Save as F12
Select all CTRL+A
Send a message ALT+S
Spelling (checking) F7
Underline text CTRL+U
Undo last available action CTRL+Z



Insert File Dialog Box
Inserts files from your file system into a message. You can insert any file you have access to in a message, 
including application files, batch files, programs, or graphics files. The file can be on your hard disk, on a floppy 
disk, or on a network.

Look In
Click the drive and directory (folder) where the file you want to insert is located.

File Name
Type a name or click the file you want to insert.

Files Of Type
Click the type of file you want to insert.

All Files (*.*)
Lists all files in the current location.
Text Files (*.txt)
Lists all files in the current location that were saved with the .TXT extension.
Rich Text Format (*.rtf)
Lists all files in the current location that were saved with the .RTF extension.
Message Files (*.msg)
Lists all files in the current location that were saved with the .MSG extension.

Insert As
Click the way you want the file to appear when you insert it in the message.

Text Only
Inserts the file as text in the message.
An Attachment
Inserts the file as an application icon.
Link Attachment To Original File
Inserts a link to the file in the message.

Show Messages
Opens the Insert Message dialog box, where you can insert items from Microsoft Exchange folders.



Insert Message Dialog Box
Inserts a message or file stored in a Microsoft Exchange folder into a message.

Location
Click the folder where the item you want to insert is located.

Items
Click the item you want to insert in the message.

Insert As
Click the way you want the item to appear when you insert it.

Text Only
Inserts the item as text in the message.
An Attachment
Inserts the item as an application icon in the message.
Link Attachment To Original Item
Inserts a link to the item in the message.

Show Files
Opens the Insert File dialog box, where you can insert files from your file system.



Insert Object Dialog Box
Inserts an embedded object, such as a Microsoft Word document, into a message.

Create New
Inserts a new object that you can create.

Object Type
Click the type of information you want to insert. Some common object types include documents, bitmaps, and 
spreadsheets.

Create From File
Inserts an existing object.

File
Type the name of the file you want to insert as an embedded object, or click the Browse button to locate additional
files.

Browse
Opens the Browse dialog box, where you can locate the file that you want to insert. For more information, click the
Help button in the Browse dialog box.

Link
Creates a link to the selected file rather than embedding it.

Display As Icon
Displays the embedded object as an icon.

Change Icon
Changes the icon that represents an embedded object. This button appears only if you click the Display As Icon 
check box.

Result
Describes the result of the selected options.



Change Icon Dialog Box
Changes the icon that represents an embedded object or linked information.

Icon
Click the icon you want to represent an embedded object.

Current
Continues to display the icon that is currently displayed.
Default
Displays the default icon for the source application.
From File
To display more icons, type a new filename. You can choose an icon from another application by typing the 
location and name of the program file for that application.

Label
Type the label, such as the filename, that you want to display under an icon in a message.

Browse
Opens the Browse dialog box, where you can locate files that have icons you want to use to represent embedded 
objects. For more information, click the Help button in the Browse dialog box.



Browse Dialog Box
Locates files that you want to insert or that have icons you want to use to represent embedded objects.

Look In
Click the drive and directory (folder) where the file you want to insert or use as an icon is located.

File Name
Type a name or click the file you want.

Files Of Type
Click the type of file you want to insert.

Icon Files
Lists all icon files in the current location.
Program Files (*.exe)
Lists all files in the current location that were saved with the .exe extension.
Libraries (*.dll)
Lists all files in the current location that were saved with the .dll extension.
All Files (*.*)
Lists all files in the current location.



Overview of Microsoft Exchange
Microsoft Exchange helps you organize, access, and share all types of information. With Microsoft Exchange, you 
can:

Send electronic mail (e-mail) to co-workers.
Include files and objects created in other applications in your messages.
Use the Address Book to select recipient names.
Create folders where you can store related messages, files, and other items.

Before you can use Microsoft Exchange, you must create a profile. Your profile contains essential information, 
such as the delivery location for your incoming mail and the location of your Address Book. When you start 
Microsoft Exchange for the first time, you are prompted to create a profile.

The Microsoft Exchange Viewer
To open Microsoft Exchange, click the Start button, point to Programs, and then click Microsoft Exchange. This 
action displays your folder list. If you open Microsoft Exchange by double-clicking the Inbox icon on the desktop, 
your folder list will not be displayed unless you click Folders on the View menu. When you restart Microsoft 
Exchange, the last view you selected is displayed.
The left side of the Viewer lists your personal folders, and the right side lists the contents of the selected folder. 
Folders can contain e-mail messages, files created in other applications, faxes, and even messages from other 
messaging systems, such as online services. The ability to place all types of items in a folder enables you to 
store related documents, spreadsheets, and messages in a common location.

Viewing Items in Your Inbox
Your Inbox is the destination for your incoming mail. Other default folders include:

Outbox. Temporarily holds messages that you send until they are delivered.
Sent Items. Retains copies of messages that you have sent.
Deleted Items. Contains items that you have deleted.

As you read the items in your Inbox, you can reply to, forward, or delete them, or file them in other folders.

Working Away from the Office
You don't have to be at your office to use Microsoft Exchange. When working at home or on the road, you can 
read and reply to mail offline. Then, if you have a modem and access to a telephone line, you can establish a 
remote connection to your organization's network, and send and receive e-mail as if you were at your office.

Getting the Information You Need
Microsoft Exchange Help provides a few ways to find the information you need:

The Contents screen lists topics with step-by-step procedures.
The Index enables you to search through an alphabetical list of topics contained in the Help file. Type or 

click the topic you want to display, and then click Display.
Context-sensitive Help provides information about an active dialog box. Press F1 or click the Help button in

the dialog box.
ToolTips are pop-up definitions you can view by positioning the pointer over a tool on the toolbar.



To check for new mail
New mail is displayed in your Inbox in bold type. To read a message, double-click it.

Tips
To reply to a message, click the Compose menu, and then click Reply To Sender. Type your message, click 

the File menu, and then click Send.
To send and receive new mail, click the Tools menu, and then click Deliver Now. If you are using more than 

one information service, click the Tools menu, and then click Deliver Now Using. Click the name of the information 
service. Your new mail will appear.



To send a message
1 On the Compose menu, click New Message.
2 In the To box, type the names of the people you want to send the message to. Separate multiple names with a

semicolon. If you need to look up names in the Address Book, click the To or Cc button.
3 Click the Subject box or press TAB, and then type the message subject.
4 Click the message area or press TAB, and then type your message.
5 On the File menu, click Send.



To reply to a message
1 If the message is not open, click the message you want to reply to.
2 On the Compose menu, click Reply To Sender to send a reply to the sender only, or click Reply To All to send a

reply to the sender and all of the original recipients.
3 Type your reply.
4 On the File menu, click Send.

Note
If you do not want the original message text inserted in any of your replies, turn this option off by clicking 

the Tools menu and then clicking Options. Click the Read tab, and then click the Include The Original Text When 
Replying check box to remove the check.



To format text in a message
1 Select the text that you want to format.
2 On the Format menu, click Font or Paragraph.

Tips
For more information about format options, click the Help button in the format dialog boxes.
You can also format text by using the Formatting toolbar. To display the Formatting toolbar, click the View 

menu, and then click Formatting Toolbar.
If you have installed a 32-bit Microsoft application, such as Microsoft Office 95, on your computer, you can 

check spelling in messages before you send them by clicking Tools and then clicking Spelling.



To insert a file into a message
1 In the message, click where you want to insert the file.
2 On the Insert menu, click File.
3 Locate and click the file you want to send with the message.
4 Under Insert As, click the method for displaying the file:

Text Only
Displays the file as unformatted ANSI text.
An Attachment
Displays an icon that represents the file. Clicking this option sends the actual file with your message.
Link Attachment To Original File
Displays an icon that represents a link to the file. A file that is linked to a message must be in a location where 
the message recipient has access to it, for example, on a server.



To save an attachment you receive in a message
1 In the message, click the icon that represents the file you want to save.
2 On the File menu, click Save As.
3 Click the location where you want to save the file. You can change the filename or save it with the existing 

name.



To create a folder
1 To display the folder list, click the View menu, and then click Folders, if necessary.
2 Click the folder where you want to create the new folder.
3 On the File menu, click New Folder.
4 Type the new folder name.

Tip
To rename a folder, click the folder, click the File menu, and then click Rename. Type the new name.



To move or copy items to other folders
1 If the message or other item is closed, click it to select it.
2 On the File menu, click Move or Copy.
3 Under Move To or Copy To, click the folder you want to move or copy the item to.
Tip

You can also move a closed item by dragging it to the new folder.



Overview of Finding Items
You can find and organize specific items in folders in several different ways.
If you want to locate certain items, you can use the Find command on the Tools menu. In the Find window, you 
specify conditions, such as the sender's name and a word in the subject box, and all items matching those 
conditions will be displayed. If you minimize the Find window, any incoming mail matching all the conditions will 
be displayed when you open the window later.
If you want to sort the items in a folder according to a column header -- for example, Sender -- you can do so 
with a click of a button.



To find messages and other items
1 On the Tools menu, click Find.
2 Click the Folder button, and then click the folder you want to search.
3 Under Find Items Containing, specify the conditions you want to search for.
4 To specify more conditions, click Advanced.
5 Click Find Now.

Tip
You can minimize a Find window, and it will be updated automatically as new mail with matching conditions

arrives.



To sort messages and other items
1 Click the folder where you want to sort items.
2 On the View menu, click Sort.
3 Click the category you want to sort by.
4 Click Ascending or Descending.
The sort order you select for a folder will remain until you change it again.

Tip
You can also sort items by clicking the column headers in the Viewer.



Overview of Profiles and Information Services
Before you can use Microsoft Exchange, you must create a profile. A profile contains configuration information, 
such as the location of incoming mail, your personal address book, and other information services that are 
available to you.
An information service controls how your messaging applications address, send, receive, and store messages 
and files. Examples of information services include remote services, other mail systems, and fax drivers for 
sending faxes. When you want to use a new information service, you must first install it and then add it to your 
profile.
Another type of information service is a set of personal folders, where you can organize and save folders, 
messages, and files. You can create any number of personal folder files and save, copy, and move them like any 
other file. When you create a set of personal folders, the folders are automatically added to your profile.



To create a personal folder file
1 On the Tools menu, click Services.
2 Click Add.
3 In the Available Information Services box, click Personal Folders, and then click OK.
4 In the File Name box, type the name of the new personal folder file, and then click Open.
5 In the Name box, type the name that you want to display in the folder list.

Note
You can move or copy folders and items to the new personal folder file and then move it to another 

location, such as a portable computer.



To create a new profile
1 In Control Panel, double-click the Mail And Fax icon.
2 Click Show Profiles, and then click Add.

Note
If another messaging profile is active when you start Microsoft Exchange, Microsoft Exchange will use that 

profile instead of prompting you for a profile.



To add an information service to your profile
1 In Control Panel, double-click the Mail And Fax icon.
2 To add a service to your default profile, click Add, and then click the service. If the service is not listed, click 

Have Disk. You will need to provide the information service software.
To remove a service, click the service, and then click Remove.



To change the columns displayed in a folder
1 Open the folder where you want to change the columns.
2 On the View menu, click Columns.
3 Use the Available Columns box and the Show The Following Columns box to add or remove columns. The 

columns listed in Show The Following Columns are displayed from left to right in the Viewer.
4 Arrange the order of the columns by using the Move Up and Move Down buttons.
5 Type a column width for the selected column.

Tips
You can change column width directly in a folder by moving the pointer between column headers and 

dragging the split bar to the location you want.
To view your folder list in the Inbox, click View, and then click Folders.



Overview of Remote Mail
You can work with Microsoft Exchange using a computer in your office and/or a computer away from the office. 
The Remote Mail feature of Microsoft Exchange gives you a way to select which message you want to retrieve 
instead of retrieving all of your mail.
In the Remote Mail window, you will see your mail headers, which consist of the sender, subject, date received, 
and other information. Using this information, you can decide which messages you want to delete (without 
reading), copy (read, but leave a copy on the server), or move (move from the server to your Inbox).
With Remote Mail, you can connect to a server by using a telephone and a modem. Then you can check for new 
mail headers, mark only the items you want to read, and then download those items. You can also send 
messages you've composed while offline.
Here's a typical way you might use Remote Mail if you are traveling with a portable computer, and you want to 
send messages and check for new mail:

While offline, you compose messages and click the Send button. Messages are stored in the Outbox until 
you connect to the server.

Start Microsoft Exchange and open the Remote Mail window. You then choose to connect and update mail 
headers. This connects you to the server and shows you the headers for all of your mail on that server.

You mark which mail headers you want to delete, move to your portable, or copy to your portable.
You choose to connect and transfer mail. The messages waiting in the Outbox are sent, and the mail you 

chose to move or copy to your portable is downloaded.
Before you can use Remote Mail, you must prepare your computers and specify configuration options.

Note
Not all information services support the use of Remote Mail.



To prepare your computer for Remote Mail
1 Start Microsoft Exchange.
2 Create a personal folder file on the hard disk of the computer you will be using for remote work. You will 

receive mail in the Inbox of this personal folder file. For more information, see the topic To create a personal 
folder file.

3 Configure your modem. For more information, see your modem documentation.
4 Copy the items you need -- such as folders and your personal address book -- to the computer you use for 

remote work. If you use a dockable portable computer, copy all Microsoft Exchange-related files to your hard 
disk before you undock it from your desktop computer.

5 Before you leave your office, exit and log off from Microsoft Exchange.
If you share a computer, such as a company-owned portable, each user should have a separate profile and 
personal folder file for confidentiality and security.



To specify configuration options for Remote Mail
1 On the Tools menu, click Remote Mail.
2 In Remote Mail, click the Tools menu, and then click Options.
3 For each tab, specify the necessary information.
For more information, click the Help button in the tab.

Note
Not all information services support the use of Remote Mail.



To send and receive mail remotely
1 Start Microsoft Exchange.
2 Create any messages you want to send. See the topic To send a message.
3 In the Microsoft Exchange Inbox, click the Tools menu, and then click Remote Mail.

Note that not all information services support the use of Remote Mail.
4 On the Tools menu, click Connect And Update Headers.
5 Using commands on the Edit menu, mark the message headers you want to delete (Mark To Delete), move to 

your Inbox (Mark To Retrieve), or copy to your Inbox (Mark To Retrieve A Copy).
6 On the Tools menu, click Connect And Transfer Mail.

Any messages in the Outbox are sent, messages you marked to move or copy are downloaded, and messages
you marked to delete are deleted from the server.

7 Read new mail in the Inbox.



Click Contents. 



To use command-line options to perform tasks
You can create a shortcut that changes what is displayed when you open Microsoft Exchange.
1 Create a shortcut to the Exchng32 program. Note that you cannot use command-line options with an Inbox 

shortcut.
For more information, see your Windows 95 documentation.

2 Using the right mouse button, click the Microsoft Exchange shortcut, and then click Properties.
3 Click the Shortcut tab, and then type a space following the text in the Target box.
4 Type one of the following:

To do this Type

Open a new message /n
Open a new message and attach a file filename
Open a file as a message /f    filename
Open the Find window /s
Open the Address Book /a
Open the Viewer and display only the Inbox /i
Open the Viewer with the folder list displayed /j



Active Profile
The profile that defines your current messaging session. You use this profile when you start Microsoft Exchange. 
A profile contains essential information, used by messaging applications. This information, called information 
services, includes the location of your Inbox, Outbox, and address lists, and the sets of personal folders available 
to you for storing and retrieving messages and files.



Information Service
A utility that enables messaging applications to do one or a combination of the following: 

Send and receive items, such as messages and files.
Store items in a personal folder file.
Obtain user address and directory information.

A profile contains a list of all information services that you use while logged on to Microsoft Exchange or other 
messaging applications.



Profile
A set of configuration options used by Microsoft Exchange and other messaging applications that contains 
essential information, such as which information services you are using. This information includes the location of 
your Inbox, Outbox, and address lists, and the personal folder files available to you for storing and retrieving 
messages and files.



Address Book Dialog Box (Standard Send Form)
Displays names from one or more address lists.

Show Names From The
Click the address list that contains the names you want.

Type Name Or Select From List
Type a name or click a name in the list.

To/Cc
Adds the selected names to the corresponding box on the right.
Note    If the Bcc box is displayed in the Standard Send form, you will also see a Bcc button and a corresponding 
message recipients box.

Message Recipients
Displays the names that you have added. Multiple names are separated with a semicolon (;).

New
Adds a user or personal distribution list name to your personal address book.

Properties
Displays details about the selected name.

Find
Searches for names.

Send Options
Displays the Send Options dialog box, where you can display or specify options for the selected name. This dialog 
box is available only if it is provided by the information service you are using to send messages.



General Tab (Find Dialog Box)
Finds user or personal distribution list names in the selected address list.

Find Names Containing
Type any contiguous string of letters in the name that you want to search for.



Check Names Dialog Box
Verifies recipient names before you send a message. Multiple names in the address boxes must be separated 
with semicolons.

Microsoft Exchange Does Not Recognize Name
Displays the recipient name that either cannot be found in your Address Book or that has multiple matches.

Create A New Address For Name
Click this, and then click OK to display the New Entry dialog box, where you can create a new entry.

Change To
Displays the entries in your Address Book that match the name in the address boxes. Click the correct name in the
list.

Properties
Displays details about the selected name.

Show More Names
Opens the Address Book dialog box, where you can click the correct name.



Address Book (Viewer)
The Address Book contains lists of user names and distribution list names that you can address messages to.

Type Name Or Select From List
Type a name or click a name in the list.

Show Names From The
Click the address list that contains the names you want.



Find Dialog Box (Tools Menu)
Defines conditions and searches for messages and files that meet all of those conditions.

Look In
Displays the name of the folder that will be searched.

Folder
Locates a different folder.

Find Items Containing
Specify conditions for one or more of the following fields.

From
Locates items from a sender that you specify. Type the name of the sender, or click the From button to select 
the name from the Address Book. To find more than one sender, separate the names with a semicolon (;).
Sent To
Locates items addressed to a recipient that you specify. Type the name of the recipient, or click the Sent To 
button to select the name from the Address Book. To find more than one recipient, separate names with a 
semicolon (;).
Sent Directly To Me
Locates items in which your name appears in the To box.
Copied (Cc) To Me
Locates items in which your name appears in the Cc box.
Subject
Locates items with a subject that you specify. Type the complete or partial text of the subject you want to find. 
To find more than one subject, separate them with a semicolon (;).
Message Body
Locates items with message text that you specify. Type the phrase or text string that you want to find. To find 
more than one phrase or text string, separate the strings with a semicolon (;).

Find Now
Begins the search using the conditions you have specified.

Stop
Stops the search.

Advanced
Opens the Advanced dialog box, where you can specify additional search conditions.

New Search
Clears the conditions you've specified.



Find Items In Folder Dialog Box
Specifies a folder or a set of personal folders to look in when searching for messages and files.

Look In
Click the folder where you want to search for items.

Include All Subfolders
Includes all subfolders in the selected folder.



Advanced Dialog Box
Specifies advanced conditions for displaying mail items.

Size (Kilobytes)
Displays items that are greater or less than a size you specify or that are within a size range. To view the size of 
items in the Viewer, click the View menu, click Columns, and then click the Size option.

At Least/At Most
In one or both boxes, type the size limit you want. You can also use the up or down arrows to adjust the value.

Received
Displays items that were last saved or received on a specific date, after or before a specific date, or between two 
dates.

From/To
To display items with a specific date or between two dates, click the From and To check boxes, and type the 
beginning and end dates. To display items later than a certain date, click the From check box, and type the date
in the box. To display items earlier than a certain date, click the To check box, and type the date in the box.

Only Unread Items
Displays items that you have not yet read.

Only Items With Attachments
Displays items that have attachments.

Only Items That Do Not Match These Conditions
Displays items that do not match any one of the conditions you specified. For example, if you click the Only Items 
With Attachments box and the High Importance box with Only Items That Do Not Match These Conditions checked,
all items that do not have attachments or are not high importance will be displayed.

Importance
Displays items assigned a specific importance (High, Normal, or Low). Click the importance that you want in the 
list on the right.

Sensitivity
Displays items assigned a specific sensitivity (Normal, Personal, Private, or Confidential). Click the priority that you
want in the list on the right.



Folders Dialog Box
Selects a folder or subfolder from a set of personal folders.

Folders
Click a folder in the list.



Address Book Dialog Box
Displays names from one or more address lists.

Show Names From The
Click the address list that contains the names you want.

Type Name Or Select From List
Type a name or click a name in the list.

Add
Adds the selected names to the box on the right.
Note    The name of this button may vary according to what you are selecting names for.

Name
Displays the names that you have added. Multiple names are separated with a semicolon (;).
Note    The caption for the name box will vary according to what you are selecting names for.

New
Adds a user or personal distribution list name to your personal address book.

Properties
Displays details about the selected name.

Find
Searches for names.

Send Options
Displays the Send Options dialog box, where you can display or specify options for the selected name. This dialog 
box is available only if it is provided by the information service you are using to send messages.



Customize Toolbar Dialog Box
Adds, removes, and rearranges buttons on the toolbars in the Viewer, Standard Send form, Standard Read form, 
and Find windows.

Available Buttons
Displays the buttons that you can add to the toolbar in the active window.

Add
Moves the button selected in the Available Buttons list to the Toolbar Buttons list.

Remove
Moves the button selected in the Toolbar Buttons list to the Available Buttons list.

Toolbar Buttons
Displays the buttons in the order they appear (from left to right) on the toolbar in the active window.

Reset
Restores the default set of buttons on the toolbar in the active window.
Move Up
Moves the selected button up one line. On the toolbar, the button shifts left one space.
Move Down
Moves the selected button down one line. On the toolbar, the button shifts right one space.



General Tab
Sets general options for working in Microsoft Exchange.

When New Mail Arrives
Click one or more of the following options to specify how you want to be notified of new mail.

Play A Sound
Plays a sound when you receive new mail. This sound is specified by the New Mail Notification setting in Control
Panel. 
Briefly Change The Pointer
Changes your pointer to an envelope when you receive new mail.
Display A Notification Message
Displays a pop-up message when you receive new mail.

Deleting Items
Click the options you want for deletions.

Warn Before Permanently Deleting Items
Displays a message in which you can confirm or cancel the permanent deletion of an item, folder, or address 
list entry.
Empty The 'Deleted Items' Folder Upon Exiting
Permanently deletes all items in the Deleted Items folder when you quit Microsoft Exchange.

When Starting Microsoft Exchange
Click to display the following options for opening Microsoft Exchange.

Prompt For A Profile To Be Used
Displays the Choose Profile dialog box when you open Microsoft Exchange. You can specify the profile you want 
to use. Click this option when you use different profiles for working in Microsoft Exchange (for example, if you 
have separate profiles for working at the office and on the road).
Always Use This Profile
Automatically logs on using the selected profile when you open Microsoft Exchange. If you have additional 
profiles, you can click a different profile in the list.

Show ToolTips On Toolbars
Displays a ToolTip when the pointer is placed over any button on a toolbar.

When Selecting, Automatically Select Entire Word
Selects entire words when you drag the pointer.



Mail Notification Dialog Box
Notifies you whenever you receive new mail. To turn off this notification message, click the Tools menu, click 
Options, click the General tab, and then turn off Display A Notification Message.

Do You Want To Read Your New Mail Now?

Yes
Switches to Microsoft Exchange and opens your new message.

No
Closes this notification message.



Read Tab
Sets options for reviewing messages and formatting replies and forwards.

After Moving Or Deleting An Open Item
Click the action that you want to occur after you move or delete an open item.

Opens The Item Above It
Opens the previous item in the folder contents list.
Open The Item Below It
Opens the next item in the folder contents list.
Return To Microsoft Exchange
Returns to the Viewer.

When Replying To Or Forwarding An Item
Click options for replying to and forwarding messages.

Include The Original Text When Replying
Includes the text of the original message below the text of your reply.
Indent The Original Text When Replying
Indents the text of the original message in your reply.
Close The Original Item
Closes the item you are replying to or forwarding.
Use This Font For The Reply Text
Sets the default font to use for text you type in replies and forwards.
Font
Opens the Font dialog box, where you can specify the font you want to use for replying to and forwarding 
messages.



Send Tab
Sets options for sending and formatting new messages.

Use This Font
Sets the default font for new messages.

Font Button
Opens the Font dialog box, where you can specify the font you want to use for replying to and forwarding 
messages.

Request That A Receipt Be Sent Back When
Click the options you want

The Item Has Been Read
Sends you notification when messages that you send are opened by their recipients.
The Item Has Been Delivered
Sends you notification when messages that you send have been successfully delivered.

Set Sensitivity
Click the sensitivity you want to assign to all outgoing mail. The sensitivity level you assign appears in the 
Sensitivity column, if the column is displayed.

Normal
Displays no sensitivity. The Sensitivity column of the item header is blank.
Personal
A personal message typically contains nonbusiness-related information.
Private
Prohibits any recipient from modifying your original message when it is replied to or forwarded.
Confidential
A confidential message should be treated according to your organization's policies on confidentiality.

Set Importance
Click the default importance for all messages you send.

High
Displays an exclamation point (!).
Normal
Displays no icon.
Low
Displays a down arrow.

Save A Copy Of The Item In The 'Sent Items' Folder
Saves a copy of every message that you send in the Sent Items folder.



Addressing Tab
Sets options for using the Address Book.

Show This Address List First
Displays the address lists in the active profile. Click the address list that you want use as the default.

Keep Personal Addresses In
Displays your personal address books. Click the personal address book that you want to be the default when you 
add new names.

When Sending Mail, Check Names Using These Address Lists In The Following Order
Displays the order in which address lists are checked when you send a message, or when you click the Check 
Names button or command. Click an address list to move it up or down in the list or to view its properties.

Move Up/Move Down arrows
Moves the selected address list up or down one line in the list.
Add
Adds address lists to the list.
Remove
Removes the selected address list from the list.
Properties
Displays details about the selected address list.



Add Address List Dialog Box
Selects the address lists to search when recipient names are verified. Names are verified prior to sending a 
message or when you click the Check Names button or command.

Address Lists
Displays the address lists in the active profile. Click an address list to view its properties, or click one or more 
address lists to add.

Add
Adds the selected address lists.
Properties
Displays details about the selected address list.



Use Personal Address Book Dialog Box
Selects a new or existing personal address book (PAB) data file.

Look In
Displays the current directory (folder) and any subdirectories. Double-click the directories and subdirectories to 
move through the list, and then click the directory you want.

File Name
Displays the default file extension (*.pab). The list box displays all files with this extension in the current folder. 
Type a new filename or click a filename.

Files of Type
Displays the available file format (.pab files).



Services Tab
Sets options for the active profile.

The Following Information Services Are Set Up In This Profile
Displays the information services in the active profile. To configure an information service, click its name in the list.

Add
Adds an information service to the active profile.

Remove
Removes the selected information service.

Properties
Displays details about the selected information service.

Copy
Copies the information service to a profile.

About
Displays details about the selected information service, such as its filename, size, manufacturer, and version.



Add Service to Profile Dialog Box
Adds an information service to the active profile.    For example, to create another set of personal folders, click 
the Personal Folders information service. If the information service you want to add is not listed, you can install a
new information service on your system.

Available Information Services
Displays the information services installed on your computer. To add, remove, or get more information, click the 
information service you want in the list. You can specify only one information service at a time.

Have Disk
Click if the information service you want to add is on a disk or somewhere on the network.
Remove
Removes the selected information service from your computer.
About
Displays details about the selected information service, such as its filename, size, manufacturer, and version.



Install Other Information Service Dialog Box
Specifies the location of a different information service.

Insert The Information Service Disk In The Specified Drive
Type the drive and path of the location of the information service file.

Browse
Opens the Browse dialog box, where you can click the correct folder.



Copy Information Service Dialog Box
Copies the selected information service to a different profile.

Copy To Profile
Displays the other profiles installed on your computer. Click the profile where you want to copy the information 
service.



Delivery Tab
Sets the location where your incoming mail is delivered and the order in which your outgoing mail is sent.

Deliver New Mail To The Following Location
Click the location you want to use as the default.

Secondary Location
Click an alternate location for mail delivery.

Recipient Addresses Are Processed By These Information Services In The Following Order
If you use multiple information services, you can determine the order in which services are used to send 
messages.



Create/Open Personal Folders File Dialog Box
Selects a new or existing personal folder file.

Look In
Displays the current directory (folder) and any subdirectories. Double-click the directories and subdirectories to 
move through the list, and then click the directory you want.

File Name
Displays the default file extension (*.pst). The list box displays all files with this extension in the current folder. 
Type a new filename or click a filename.

Files of Type
Displays the available file format (*.pst files).



Create Microsoft Personal Folders Dialog Box
Configures a new personal folder file.

File
Displays the path and filename of the personal folder file.

Name
Type a display name for the set of personal folders. This name appears in the folder list in the Viewer.

Encryption Setting
A personal folder file can be opened and read as a text file in other programs even if it is password-protected. You 
can secure the file, however, by encrypting the information so that it will be unreadable by any other programs.
Click one of the following options for encrypting the information in your file. Note that this option cannot be 
changed after the personal folder file is created.

No Encryption
Does not encrypt your file. The file can be opened and read as a text file in any word processing program.
Compressible Encryption
Encrypts your file in a compressible format. This means that in addition to having the file encrypted, you can 
also compress the file so that it uses less space on your hard disk.
Best Encryption
Encrypts your file in an uncompressible format. This option offers the greatest degree of protection; however, 
you cannot compress the file.

Password
Protecting your personal folder file is optional but provides added security. You will be prompted for the password
when you start Microsoft Exchange or connect to the personal folder file, unless you save the password in the 
password list.

Password
Type a password for your profile.
Verify Password
Retype the password to verify it.
Save This Password In Your Password List
Stores your password in your password list so that you are not prompted for the password each time you 
connect to this set of personal folders. A password is required to connect to the file when you are logged on 
with a different name or when a different user attempts to open the file.



Copy Profile Dialog Box
Copies the information services and settings in a selected profile to a new profile.

New Profile Name
Type a name for the new profile.



Select Name Dialog Box
Displays entries from one or more address lists.

Show Names From The
Click the address list that contains the name you want.

Type Name Or Select From List
Type a name or click a name in the list. As you type the letters of the name, the address list scrolls to match the 
letters.

Find
Opens the Search dialog box, where you can specify conditions for searching for names. When the search is 
completed, all matching names are displayed in a list titled Search Results.
Depending on the address list that you click in the Show Names From The list, you may have different options 
for specifying conditions in the Find dialog box. 

New
Opens the New Entry dialog box, where you can add a personal distribution list or individual user to your personal 
address book.

Properties
Displays details about the selected name.



Spelling Tab
Specifies options for checking spelling. This tab is unavailable unless a spelling dictionary has been installed with
another 32-bit Microsoft application, such as Microsoft Office 95.

General Options
Click one or more of the following options.

Always Suggest Replacements For Misspelled Words
Displays a list of proposed suggestions whenever Microsoft Exchange finds a word that is not in the dictionary.
Always Check Spelling Before Sending
Checks spelling automatically before a message is placed in the Outbox.

When Checking, Always Ignore
Click one or more of the following word categories to skip when checking a message.

Words In UPPERCASE
Skips all words that contain only uppercase letters.
Words With Numbers
Skips all words that contain numbers.
The Original Text In Reply Or Forward
Skips the original message text when you reply to or forward a message; includes only the subject and text you
type in the spelling check.



Spelling Dialog Box
Checks spelling of selected text or an entire message before sending. This dialog box is unavailable unless a 
spelling dictionary has been installed with another 32-bit Microsoft application, such as Microsoft Office 95.

Not In Dictionary
Displays the word if it is not found in the dictionary.

Change To
Displays the first suggestion from the Suggestions list, a previous correction to the same word, or if no match is 
found, the misspelled word. You can edit the word in this box or click a word in the Suggestions list.

Suggestions
Displays up to six proposed words from the dictionary when you click the Suggest button or if the Always Suggest 
option is enabled on the Spelling tab. Click the correct word in the list.

Ignore/Ignore All
Skips either the current word or all occurrences of that word.
Change/Change All
Changes either the current word or all occurrences of that word to the proposed word in the Change To box.
Add
Adds the word to the dictionary.
Suggest
Displays a list of proposed suggestions for the word in the Change To box. This button is not available if the 
Always Suggest option is selected.

Options
Displays the Spelling tab. For more information, click the Help button in the Spelling tab.

Undo Last
Reverses the last spelling change.



Choose Profile Dialog Box
Displays profiles that you can use with Microsoft Exchange.

Profile Name
Click the profile you want to use.

New
Creates a new profile.

Options
Click to specify advanced options for logging on.

Set As Default Profile
Sets the selected profile as the default. You can set some messaging applications, such as Microsoft Exchange, 
to automatically log on using your default profile.
Show Log On Screens For All Information Services
Displays the logon dialog boxes for each information service in the selected profile.



Microsoft Exchange Profiles (General Tab)
Adds and configures profiles for use with your messaging applications.

The Following Profiles Are Set Up On This Computer
Displays the profiles on your system. You can click a profile in the list to configure, rename, copy, or set as the 
default.

Add
Opens the Profile Wizard, which assists you in creating a new profile.
Remove
Removes the selected profile.
Properties
Edits the selected profile. You can add and configure information services, and change profile settings, such as 
delivery and addressing options.
Copy
Copies the information services and settings in the selected profile to a new profile.

When Starting Microsoft Exchange, Use This Profile
Sets the selected profile as the default.



General Tab (Personal Folders)
Displays or modifies settings for the selected set of personal folders.

Path
Displays the location of the personal folder file.

Name
Displays the name of the set of personal folders.

Encryption
Displays the encryption setting for the personal folder file. A personal folder file can be opened and read as a text 
file in other applications, unless the information is encrypted so that it will be unreadable in any other application.

Change Password
Displays a dialog box where you can change the password for the personal folder file.

Compact Now
Compresses the personal folder file, reducing the size of the file.

Comment
Displays a comment about the set of personal folders. Type a new comment, or modify the existing comment. It 
may be useful to include a description of the contents of the personal folder file.



Personal Folder File Password Dialog Box
Specifies the password for the set of personal folders.

Password
Type the password for the personal folder file.

Save This Password In Your Password List
Stores the password in your password list. A password is required to connect to the file when you are logged on 
with a different name or when someone else attempts to open the file.



General Tab (Microsoft Exchange Profiles)
Adds and configures profiles for use with messaging applications.

The Following Profiles Are Set Up On This Computer
Displays the profiles on your computer.

Add
Opens the Profile Wizard, where you can create a new profile.
Remove
Removes the selected profile.
Properties
Edits the selected profile.
Copy
Copies the information services and settings in the selected profile to a new profile.

When Starting Microsoft Exchange, Use This Profile
Sets the selected profile as the default. Typically when you start Microsoft Exchange, a Log On dialog box is 
displayed with the default profile selected. You can then log on with the default or select a different profile.



Choose Secondary Delivery Location Dialog Box
Specifies the set of personal folders where you want to receive mail when your primary delivery location is 
unavailable.

Choose A Secondary Location From The Following List
Click the set of personal folders where you want mail to be delivered if your primary delivery location is 
unavailable.



Microsoft Personal Folders Dialog Box
Type a new password for the selected personal folder file.

Old Password
Type your current password.

New Password
Type a new password for your personal folder file.

Verify Password
Retype the new password to verify it.

Save This Password In Your Password List
Saves the password for the personal folder file in your Windows 95 password list. The next time you log on, you 
will not be prompted for the password.



Sort Dialog Box
Sorts the items in the open folder by a specified property. For example, you can sort items by sender to make it 
easy to find a message from a specific person.

Sort Items By
Click the property that you want to sort by.

Ascending
Sorts items in alphabetical order, or with the least recent date or lowest value at the top of the list.
Descending
Sorts items in reverse alphabetical order, or with the most recent date or highest value at the top of the list.



Columns Dialog Box
Adds, deletes, or changes the order of the column headers in the Viewer. You can also change the width of the 
columns by using this command.

Available Columns
Displays the properties that are not displayed as columns in the Viewer. If you have added additional properties to 
any file in the open folder, those properties will also be displayed.

Show The Following Columns
Displays the properties that are currently displayed as columns in the Viewer. The top to bottom order in this box 
is displayed from left to right in the Viewer.

Add
Adds the selected column to the Viewer. The property is moved from the Available Columns box to the Show The 
Following Columns box below the outlined property.

Remove
Removes the selected column from the Viewer. The property is moved from the Show The Following Columns box 
to the Available Columns box.

Move Up/Move Down
Changes the order of the displayed columns by moving the selected column up or down.

Width
Displays the width, in characters, of the selected property. To change the width, select the number in the box and 
type the width you want.

Reset
Resets any changes just made to the default settings.



Filter Dialog Box
Displays newly arrived mail headers based on conditions you specify. If you specify more than one condition, all 
conditions must be met.

Display Only The Items That Meet The Following Conditions
Specify the conditions for the filter.

From
Displays headers from the senders you specify. Type one or more names, separating multiple names with 
semicolons.

Sent Directly To Me
Displays headers with your name on the To line.
Copied (Cc) To Me
Displays headers with your name on the Cc line.

Subject
Displays messages with specific subject text. Type the text in the box.

Advanced
Displays the Advanced dialog box, where you can specify additional filter conditions, such as size, date received, 
and importance.

Clear All
Clears all conditions set in this dialog box and in the Advanced dialog box.




