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Correct Grammar Main Window
Click on the picture below to learn more about the Correct Grammar window.

Related Topics
Checking Your Documents
Dealing with Errors 



Change Button
Choose this button to change the highlighted text to the selected suggestion. (You can also 
press Alt+C to choose this button.)
The Change button sometimes changes to one of the following:
Look Up    Choose this button to look up possible corrections for a misspelled word and 
display them in the suggestion pane.    If Look Up Correct Spellings Automatically on the 
Options menu is checked, this button isn't needed and isn't available. (You can also press 
Alt+L to choose this button.)
Check    Choose this button to start or resume checking the text. (You can also press Alt+C 
to choose this button.)



Ignore Button
Choose this button to ignore the suggestions and continue without changing the text. 
Correct Grammar won't check for this misspelling or error again in this session.    (You can 
also press Alt+I to choose this button.)



Add Button
Choose this button to add this word to the User Dictionary so that Correct Grammar won't 
report it again.    (You can also press Alt+A to choose this button.)



Tutorial Button
Choose this button to display a tutorial window containing more information about the 
apparent error and how to correct it. When you are finished reading the information in the 
tutorial window, click OK to close the window and then choose another button.    (You can 
also press Alt+T to choose this button.)
The Tutorial button sometimes changes to the following:
Ignore 1x    Choose this button to ignore the suggestions and continue without changing the
text this time. Correct Grammar will report an error if it encounters this word again in this 
session. (You can also press Alt+1 to choose this button.)



Quiet Button
Choose this button to display the Style Guide dialog box. This box lets you turn off the rule 
that made Correct Grammar report an error.    (You can also press Alt+Q to choose this 
button.)



Edit Button
Choose this button to edit text in the region of the error. When you are finished editing the 
text, choose the Check button to restart.    (You can also press Alt+D to choose this button.)



Style Guide Dialog Box
This dialog box lets you disable the rule that made Correct Grammar report an apparent 
error.    The dialog box appears when you choose the Quiet button.
The dialog box has four options:

Disable this rule for this session only disables the rule until you leave Correct 
Grammar by choosing the File
Exit command.

Disable this class of rules for this session only disables an entire class of rules 
until you leave Correct Grammar by choosing the File
Exit command. For example, if Correct Grammar detected an archaic word, this button 

disables all rules concerning usage and style. Each rectangle within the Style Rules dialog 
box contains a class of rules.

Disable this rule permanently disables the rule even when you start another 
Correct Grammar session.

Disable this class of rules permanently disables the class of rules even when you
start another Correct Grammar session.



File Menu
File menu commands open and save document files and perform related functions.
Click on the picture below to learn more about the File menu commands.



Open Command
Choose Open from the File menu to open a document. The Open dialog box appears. Select 
or type a filename.    You can also select a different drive and directory, if necessary.
Note    You cannot use the Open command to open a WSWin document.    Use the Correct 
Grammar command on the WSWin Tools menu to check the grammar of a story line in a 
document.



Check Clipboard Command
Choose Check Clipboard from the File menu to check text that you copied to the Clipboard 
from another application.



Begin Checking Command
Choose Begin Checking from the file menu to begin checking your document. Text appears 
in the main window when you begin checking it.
If Start Checking Automatically on the Options menu is checked, Correct Grammar starts 
checking as soon as you open a document or choose Check Clipboard from the File menu.
Related Topics
Dealing with Errors 



Close Command
Choose Close from the File menu to close the Correct Grammar window. If you made 
changes and didn't save the text, Correct Grammar asks if you want to save your changes 
before closing.
If Minimize After Close on the Options menu is checked, Correct Grammar minimizes as soon
as it finishes checking. If you made changes, it writes the changed text to the Clipboard or 
asks if you want to save the document file.



Save and Close Command
Choose Save and Close from the File menu to save the document, including any changes you
made, and close it.



Save As and Close Command
Choose Save As and Close from the File menu to save the document with a different 
filename and close it. The version you opened remains unchanged. In the Save dialog box; 
select the directory and type the filename.



Exit Command
Choose Exit from the File menu to exit from Correct Grammar. If you made changes to a 
document and didn't save them, Correct Grammar asks if you want to save them before 
exiting.



Edit Menu
Use the Edit menu commands to cut or copy selected text to the Clipboard, and paste it into 
another location. The Edit menu commands are available when you choose the Edit button 
on the main window.
Click on the picture below to learn more about the Edit menu commands.



Undo Command
Choose Undo from the Edit menu to reverse the last editing action.    Choosing the command
a second time restores the changes.



Cut Command
Choose Cut from the Edit menu to delete selected text from the document and place it on 
the Clipboard.



Copy Command
Choose Copy from the Edit menu to copy selected text to the Clipboard.    Copy does not 
delete the text from the document.



Paste Command
Choose Paste from the Edit menu to paste the contents of the Clipboard in the document.



Delete Command
Choose Delete from the Edit menu to delete selected text from the document.



Readability Menu
Use the Readability menu commands to control the way Correct Grammar reports its 
summary of readability when it finishes checking the text. 
Click on the picture below to learn more about the Readability menu commands.



Display Readability Summary Command
When this option is checked, Correct Grammar displays the summary.



Write Readability Summary Command
When this option is checked, Correct Grammar writes the summary to a file with the same 
filename as the document file, but with the extension SUM. If this file already exists, Correct 
Grammar adds the summary to the end of the file.    When checking WSWin documents or 
other text on the Clipboard, the summary report is called CGW.SUM.



Style Menu
The Style menu has one command, Select Style. When you choose Select Style, the Style 
Rules dialog box appears.    In the dialog box, you define the rules Correct Grammar will use 
to check your text.
Click on the picture below to learn more about the Style Rules dialog box.



Current Style
The current style is displayed in the upper-left corner of the Style Rules dialog box.    Select a
set of style rules from the list; for example, Legal, Business, or Informal.
To create a new set of rules, type a name in the text box.    A rule set name can be up to 8 
characters long.    You can then change the rules you want to save in the new rule set.



This Session/Permanent
Choose Permanent to save rule changes in the named rule set.    Choose This Session if you 
don't want to save the rule changes.



OK Button
Choose OK to accept the changes you've made and close the dialog box.



Undo Button
Choose Undo to discard the changes and keep the dialog box open.



Remove Button
Choose Remove to delete this rule set from the Current Style list.    Use this button with 
caution; removing a rule set deletes it permanently.



Cancel Button
Choose Cancel to discard the changes and close the dialog box.



Help Button
Choose Help to use the Correct Grammar on-line Help.



Grade Level Required
Select or clear this box to turn grade level checking on or off. You can type the grade level of
reading skill that Correct Grammar will check for. 



Words Per Sentence
Select or clear this box to turn sentence length checking on or off. You can type the 
maximum number of words in a sentence that Correct Grammar will accept.



Spelling & Punctuation
Select or clear these boxes to control checking types of spelling and punctuation errors.



Sentence
Select or clear these boxes to control checking types of errors in sentence structure.



Accept Split Infinitives Like
Select the manner in which to accept split infinitives. You can have up to 1, 2, 3, or any 
number of words between to and the verb. Select None to accept no split infinitives.



Accept Consecutive Nouns Like
Select the manner in which to accept strings of consecutive nouns. You can have up to 3, 4, 
5, or any number of consecutive nouns.



Usage & Style
Select or clear these boxes to control checking for types of word usage and style associated 
with poor writing.



Accept Prepositional Phrases Like
Select the manner in which to accept strings of prepositional phrases. You can have up to 3, 
4, 5, or any number of prepositional phrases.



Option Menu
Use the Option menu commands to influence the way Correct Grammar behaves.
Click on the picture below to learn more about the Option menu commands.



Setup Command
Choose Setup from the Options menu to specify the User Dictionary, the default Document 
Directory, and related options.    When you choose Setup, the Setup dialog box appears.    For
more information, see Setup Options.



Backup Documents
When this option is checked, Correct Grammar makes a backup copy of the original 
document when it saves an edited version. You set the extension used for backup files in the
Setup dialog box.



Start Checking Automatically
When this option is checked, Correct Grammar begins checking as soon as you open a 
document. If the Clipboard contains text, Correct Grammar begins checking it as soon as you
choose Check Clipboard from the File menu.



Minimize After Close
When this option is checked, Correct Grammar minimizes when it finishes checking the 
document (or Clipboard text) and closes the document.



Check Spelling
When this option is checked, Correct Grammar checks spelling.



Check Spelling Only
When this option is checked, Correct Grammar checks spelling only. 
Note      Check Spelling must be on also.



Look Up Correct Spelling Automatically
When this option is checked, Correct Grammar looks up possible correct spellings for a 
misspelled word and displays them in the upper-left corner of the window. To correct a 
misspelled word, select the proper suggestion and click the Change button.



Capitalized Words Are Proper Nouns
When this option is checked, Correct Grammar assumes that any capitalized word not at the 
beginning of a sentence is a proper noun, and doesn't try to check its spelling.



Review Options
Only one of the following four options can be checked at any time:
Review Each Suggestion      Correct Grammar stops to let you review each suggestion. You
can accept or reject a suggestion or edit the affected text yourself.
Mark Up Document, Review Later      Correct Grammar marks up the document with 
suggestions. You can review suggestions by searching the document for each occurrence of 
the left square bracket character ([) that begins each one.
Review Each Sentence for Readability Only      Correct Grammar evaluates the 
readability of each sentence only. At least one Readability Menu option must be checked. 
The Check Spelling Only setting is ignored.
Calculate Document's Readability Only      Correct Grammar evaluates overall readability
only. At least one Readability menu option must be checked. The Check Spelling Only setting
is ignored.



Setting up Correct Grammar for Your Primary Application
To set up Correct Grammar for your primary application, choose Setup from the Options 
menu. Correct Grammar displays the Setup dialog box.
The controls in the dialog box are as follows:

Licensee's Name    Correct Grammar will display your name each time you start it.
Favorite Application    Select your primary application from the list. This sets the 

most frequently used defaults for the remaining fields.
User Dictionary Location    The pathname of the primary application's User 

Dictionary. The Correct Grammar spelling checker uses this dictionary; words you store in it 
are recognized by your primary application's spelling checker, and vice versa.

For WSWin, the default dictionary is called PERSONAL.DCT and is located in your 
default document directory.

Document Directory    The pathname of the default document directory.
Document Extension    The default extension for document filenames. Correct 

Grammar puts this extension in the Open File Name text box in the File Open dialog box.
Backups Extension    Correct Grammar saves backup files with this extension. If the 

Backups Extension is BAK, for example, Correct Grammar saves a backup of the file 
XYZ.DOC in the file XYZ.BAK.



Correct Grammar Keys
Use the following keys to navigate in the text pane of the main window:
Left / Right Arrow      Move left or right one character at a time.    Hold down the Shift key to
select text as you move.
Ctrl + Left / Right Arrow      Move left or right one word at a time.    Hold down the Shift key
to select text as you move.
Home / End      Move to the start or end of the line.    Hold down the Shift key to select text 
as you move.
Up / Down Arrow      Move up or down one line at a time.    Hold down the Shift key to select 
text as you move.
Page Up / Down      Move up or down one full window at a time.    Hold down the Shift key to 
alternately select the next or previous window of text and cancel the selection.
Ctrl + Home / End      Move to the start or end of text (in a long document, to start or end of
the segment being checked).
Backspace      Delete the character preceding the cursor, or delete selected text.
Delete      Delete the character following the cursor, or delete selected text.



Procedures - Checking Your Documents
Checking an Entire Document
Checking Part of a Document
Dealing with Errors



Checking an Entire Document
1 If you have made many changes to your document, save it first.
2 Make sure no text is selected in the current story line.    You should see a flashing 

insertion point.
3 Choose Correct Grammar from the Tools menu.
4 Click the Check button to start checking the file. (This step is unnecessary if Start 

Checking Automatically on the Options menu is checked.)
5 To return to your primary application, click the Minimize button to reduce Correct 

Grammar to an icon. (This step is unnecessary if Minimize After Close on the Options 
menu is checked.)

Related Topics
Checking Part of a Document
Dealing with Errors 



Checking Part of a Document
1 Select the part of the document to check.
2 Choose Correct Grammar from the Tools menu.
3 Click the Check button to start checking the file. (This step is unnecessary if Start 

Checking Automatically on the Options menu is checked.)
4 To return to your primary application, click the Minimize button to reduce Correct 

Grammar to an icon. (This step is unnecessary if Minimize After Close on the Options 
menu is checked.)

Related Topics
Checking an Entire Document 
Dealing with Errors 



Dealing with Errors
When Correct Grammar finds an apparent error in text, choose one of the six buttons above 
the text area in the Correct Grammar window to handle the error.
The buttons' labels and functions depend on the type of error found.
If Look Up Correct Spellings Automatically on the Options menu isn't checked, click Look Up 
to look up possible correct spellings and display them in the suggestion pane.
To accept a Correct Grammar suggestion, select the suggestion and click Change.
To ignore a suggestion, click Ignore or Ignore 1x.
To add a word to the User Dictionary, click Add.
To disable a rule or class of rules, click Quiet.
To edit the error, click Edit. When you are finished, click Check. You also can click in the text
to position the insertion point.
To learn more about the error, click Tutorial (if available).
Related Topics
Style Guide Dialog Box 
Style Rules Dialog Box 
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adverb
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contraction
Control menu
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D
dash
definite article
document directory
double negative
E
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G
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indefinite article
infinitive
informal
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intransitive verb
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mark up
maximize
minimize
N
negative
noun
numbers
O



object
P
participle
parts of speech
passive voice
past participle
plural
possessive
predicate
preposition
prepositional phrase
present participle
pretentiousness
primary application
proper noun
punctuation
Q
quotation mark
R
readability
redundancy
reflexive pronoun
relative clause
relative pronoun
restore
RTF (Rich Text Format)
rule
run-on sentence
S
semicolon
sentence
sentence fragment
singular
split infinitive
summary file
style
subject



subjunctive
subordinate clause
suggestion
suggestion pane
superlative
T
tense
text pane
title bar
transitive verb
U
usage
User Dictionary
V
verb



Acronym
A word composed of letters taken from a longer name. Two examples are radar (RAdio 
Detection And Ranging) and laser (Light Amplication by Stimulated Emission of Radiation). It
is often considered incorrect usage to combine a acronym with certain suffixes.



Active Voice
A type of sentence construction in which the active noun is in the subject and the noun 
acted upon is in the predicate. An example is "John drove the car." The opposite is passive 
voice, in which the active noun is in the predicate: "The car was driven by John." Frequent 
use of the passive voice often makes text seem indecisive or stilted.



Adverb
A part of speech; a word that modifies a verb. Most adverbs end with the suffix "ly." Loudly, 
quickly, and thoughtfully are adverbs.



Explanation Pane
A pane in the upper-right part of the Correct Grammar window in which Correct Grammar 
displays an explanation when it finds an error.



Archaic
Old-fashioned; no longer in use. Examples of archaic words and usages are whence (now 
usually from which), thrice (now three times), and if it be (now if it is or if it should 
be).



Article
A part of speech; one of the words the, a, or an, used to modify a noun. In the sentence "A 
bird sat on the fence," a and the are articles.



Backup Document
An old version of a document file that is saved when a new version is created. You can 
customize Correct Grammar to create a backup document with the same filename as the 
document file and with any extension you specify.



Clause
A group of words containing a subject and a verb. An independent clause can stand alone as
a sentence or occur as part of a larger sentence. A dependent clause must appear as part of 
a sentence. In "You found the answer before I did," "before I did" is a subordinate clause.



Cliche
A word or phrase which has been used so often that it has become trite. Some examples are 
"on the cutting edge," "slow as molasses," and "deep blue sea." Writing that uses more than 
a very few cliches tends to become hackneyed and dull.



Clipboard
A feature of Windows that you can use to transfer data within or between applications by 
copying or cutting from one place and pasting to another. You can use the Clipboard to 
transfer data from a document processing application to Correct Grammar and back.



Colloquialism
A word or type of usage that is accepted only in casual conversation or informal writing, and 
often only in a limited region. Some examples are "reckon" ("guess" or "estimate"), "a whole 
'nother" ("a completely different"), and "awful" or "awfully" (in the sense of "very").



Comparative
An adjective or adverb that indicates a greater or lesser degree of some quality. 
Comparatives of most short words are formed by adding the suffix "er" (harder, faster) and
from long words by adding the auxiliary word more ("more appropriate," "more satisified").
When two comparatives are used together, they should always be separated by a comma. 
An example is the sentence, "This is a smaller, quieter printer than mine."



Compound
Composed of two or more similar parts. In the sentence "You and I can agree," "You and I" is 
a compound subject. "The teachers waited but the children never arrived" is a compound 
sentence.



Conjunction
A word that can join two clauses or sentences, such as and, or, or but.
An example of a conjunction in a clause is, "Your sister and I went to school together."
An example of a conjunction in a sentence is, "I'm good with tools, but I don't know how to 
fix a car."



Contraction
A word formed by replacing letters in one or more other words with an apostrophe. For 
example, can't is a contraction of cannot; they're is a contraction of they are. Informal 
writing styles use contractions freely; very formal styles use none. Intermediate styles use 
some contractions - chiefly the ones involving the word not - but avoid others.



Control Menu
Also called the System menu. A menu that performs control functions for an application or 
system component, such as closing the application or switching to another application. To 
display a Control menu, click the Control-menu box in the upper-left corner of the application
window's frame.



Correct Grammar Window
The window that is your primary means of communicating with Correct Grammar. Its parts 
include the suggestion pane (upper left corner), the explanation pane (upper right), the text 
pane (bottom) and the file-checking buttons (between the explanation pane and the text 
pane).



Dash
A punctuation mark used to mark a discontinuity of thought, as in "I couldn't find the key---
there was no light." It is usually represented by an em dash.



Definite Article
The word the, which indicates a specific object ("the desk," "the idea"). Indefinite articles 
are the words a and an, which indicate any object of a certain type ("a desk," "an idea").



Document Directory
The directory that contains the document you're using. An application's default document 
directory is the directory the application uses unless you specify a different one. You can 
customize Correct Grammar to use the same default document directory as your primary 
application.



Double Negative
A phrase in which two negative words modify the same object. Two examples of double 
negatives are "There isn't no water left" (modifying a noun, water) and "He doesn't never 
smile" (modifying a verb, smile). Double negatives are used in some dialects of English, but 
they are considered bad grammar even in the most informal speech.



Ellipsis
A series of periods used to indicate an incomplete thought, an incomplete quotation, or an 
incomplete series. Here are three examples of ellipses:

"If this doesn't work..." (an incomplete thought)
"Some men...have greatness thrust upon them." (an incomplete quotation with words

omitted in the middle)
"The elements in the periodic table are hydrogen, helium, lithium..." (an incomplete 

series)
An ellipsis that follows an incomplete sentence should consist of three periods, as in the 
examples above. An ellipsis that follows a complete sentence, as in some quotations, should 
consist of four periods.



File-Checking Buttons
The six buttons that represent the responses you can make when Correct Grammar finds an 
apparent error in text. They appear in a row above the text area in the Correct Grammar 
window.



Formal
Adhering strictly to the rules of correct grammar and usage. Different degrees of formality 
are appropriate to different types of writing. Personal letters are usually informal; business 
letters are moderately formal; academic papers and legal documents are very formal. 
Writing considered correct in an informal context may be incorrect in a formal one, and 
writing considered correct in a formal context may seem stuffy or pretentious in an informal 
one.



Grade Level
A measure of the readability of a piece of text, expressed as the level of education needed 
to understand it. Text whose readability is at the 8th grade level can be understood by an 
average person with an 8th grade education.



Hyphenation
The practice of inserting a hyphen in a word.
When a word runs past the right margin, your text processing application moves it to the 
next line. If the word is long, the preceding line can look too short (or make its word spaces 
too wide, if the right margin is justified). To correct this problem, insert a hyphen in the word 
so that part of it can appear on the first line.
Most text processing applications have a distinct soft hyphen that prints as a hyphen only 
when a word must be hyphenated.
You should insert a hyphen or a soft hyphen only between syllables of a word. For example, 
election is correct; election is not. The Correct Grammar spelling checker warns you if you 
use a hyphen or a soft hyphen incorrectly.



Indefinite Article
The words a and an, which indicate any object of a certain type ("a desk," "an idea"). The 
definite article is the word the, which indicates a specific object ("the desk," "the idea").



Infinitive
A phrase that consists of the word to followed by a verb. A split infinitive has one or more 
other words after to, as in "to quickly find." Split infinitives are usually considered incorrect 
usage.



Informal
Not adhering strictly to the rules of correct grammar and usage. Different degrees of 
formality are appropriate to different types of writing. Personal letters are usually informal; 
business letters are moderately formal; academic papers and legal documents are very 
formal. Writing considered correct in an informal context may be incorrect in a formal one, 
and writing considered correct in a formal context may seem stuffy or pretentious in an 
informal one.



Interrogative Pronoun
A pronoun that introduces a question. In the sentence "Whose is this wallet?" whose is an 
interrogative pronoun.



Intransitive Verb
A verb that takes no object, such as look ("They look for errors"). A transitive verb is one 
that takes an object, such as see ("I see few errors").
Many verbs can be either transitive or intransitive, depending on how they are used. In "I 
wake every morning at dawn," wake is an intransitive verb. In "Wake me before you leave," 
it is a transitive verb taking the object me.



Jargon
Language that is complicated, confusing, and often vague. Some examples of jargon are "at 
this point in time" (meaning "now"), author used as a verb (it means write), and 
productize (not a word at all; it could mean design, package, release, or many other 
things).



Main Clause
A clause that can stand alone as a sentence. In "You found the answer before I did," "You 
found the answer" is the main clause; "before I did" is the subordinate clause.



Mark Up
To suggest corrections for apparent errors in text by inserting comments [ - - like this - - ]. 
Correct Grammar can mark up text for later correction. To correct marked-up text, edit it 
with your document processing application and search for the square brackets that enclose 
the notes.



Maximize
To enlarge a window to fill the entire application area. To maximize a window, click its 
Maximize button in the upper-right corner of the frame. To restore a maximized window, click
the Maximize button again.



Minimize
To reduce a window (such as Correct Grammar) to an icon. To minimize a window, click its 
Minimize button, just to the left of the Maximize button in the upper-right corner of the 
frame. To restore a minimized window, double-click its icon.



Modal Verb
An auxiliary verb that is used with another verb to indicate possibility, desire, potentiality, 
and so on. In the sentence "I could leave, but I might miss something," could and might are
both modal verbs.



Negative
A word that indicates the absence or the opposite of something, such as no, not, or never.
A double negative is a pair of of negatives applied to the same object, as in "There isn't no 
chair here." Double negatives are used in some dialects of English, but are considered bad 
grammar even in informal speech.



Noun
A part of speech; a word that identifies an object or an abstraction, such as keyboard, 
money, or wisdom.



Numbers
Numbers may be written in numerals (for example, 12) or spelled out (for example, twelve).
A number at the beginning of a sentence must always be spelled out. If this is awkward or 
inappropriate, reword the sentence to move the number away from the beginning.
Numbers from 21 to 99 are written out as compounds: twenty-one, ninety-nine.



Object
A noun or pronoun that receives the action of a verb, or is governed by a preposition. In the 
sentence "I found a book behind the couch," book is the object of the the verb found; 
couch is the object of the preposition behind.



Participle
A form of a verb. English has two types: present participle and past participle.
The present participle of a verb is formed by adding "ing." In "We are speaking to the clients 
tomorrow," speaking is the present participle form of speak.
The past participle of a verb is formed by adding "ed" or "en." In "We have spoken to the 
clients already," spoken is the past participle form of speak.



Parts of Speech
Classes of words that play specified roles in the construction of sentences. The parts of 
speech in the English language are nouns, pronouns, adjectives, verbs, adverbs, 
prepositions, conjunctions, and articles.



Passive Voice
A type of sentence construction in which the active noun is in the predicate and noun acted 
upon is in the subject. An example is "The car was driven by John." The opposite is active 
voice, in which the active noun is in the subject: "John drove the car." Frequent use of the 
passive voice often makes text seem indecisive and stilted.



Past Participle
A form of a verb created by adding "ed" or "en." In "We have spoken to the clients already," 
spoken is the past participle form of speak.



Plural
Indicating a quantity of two or more; the opposite of "singular." In the sentence "They live in 
the suburbs," they is a plural pronoun; live is plural form of the verb to live; suburbs is a 
plural noun.



Possessive
Indicating possession or ownership. In the sentence "Our loss is the school's gain," our is the
possessive form of the pronoun we, and school's is the possessive form of the noun 
school.



Predicate
One of the two major parts of a sentence, the other being the subject. In "All of his friends 
play cards," the predicate is "play cards."



Preposition
A word that can begin a prepositional phrase, such as in, under, toward, after, or with.



Prepositional Phrase
A phrase that begins with a preposition and ends with a noun. Some examples are "in 
school," "over the river," and "after ten more days."



Present Participle
A form of a verb. The present participle of a verb is formed by adding "ing." In "We are 
speaking to the clients tomorrow," speaking is the present participle form of speak.



Pretentiousness
Words or phrasing intended to make an idea seem more important or more impressive than 
it is. Two examples are sanitary engineer (when used to describe a garbage collector) and 
prognostication (a prediction).



Primary Application
The document processing application that you use most often. You can customize Correct 
Grammar to use your primary application's User Dictionary for spelling checks and to use 
your primary application's document directory as its own default directory.



Pronoun
A part of speech; a word that is equivalent to a noun, and refers to a nearby noun. I, you, 
and she are examples of pronouns.



Proper Noun
A name of a person, product, organization, place, or object, such as George, WordStar, 
London, or Vatican. Proper nouns are always written with a capital letter at the beginning 
of each significant word.



Punctuation
The use of punctuation characters, such as periods and commas, in text. Correct Grammar 
can check text for correct punctuation and suggest alternatives when it finds an apparent 
error.



Quotation Mark
The symbol " . Pairs of quotation marks are used to enclose quotations and some other kinds
of text, such as technical terms.
When a comma or a period occurs at an ending quotation mark it usually goes inside the 
quotation. Other punctuation marks go outside the quotation:
correct: Shakespeare wrote that "the child is father to the man."
incorrect: Shakespeare wrote that "the child is father to the man".

correct: Read "Before You Begin"; then skip to Chapter Two.
incorrect: Read "Before You Begin;" then skip to Chapter Two.



Readability
The ease with which a piece of text can be read and understood. Correct Grammar can 
evaluate the readability of a document sentence by sentence or as a whole.



Redundancy
Repetition of an idea, particularly within a single sentence. Two examples of redundant 
usage are "past history" and "these same."



Reflexive Pronoun
A pronoun that refers back to the subject of a sentence or phrase. In "She spoke to the 
teacher herself," herself is a reflexive pronoun.



Relative Clause
A subordinate clause that refers to an antecedent in the same sentence. In "I like apples that
squirt when you bite them," "that squirt when you bite them" is a relative clause that refers 
to the subject, apples.



Relative Pronoun
A word that introduces a subordinate clause, such as which or that. In the sentence "The 
book that you lost is here," that is a relative pronoun introducing the subordinate clause 
"that you lost."



Restrictive Relative Clause
A relative clause that restricts the class of objects referred to. In "We need dishes that won't 
break," "that won't break" is a restrictive relative clause: it restricts the type of dishes 
referred to.
In contrast, a non-restrictive relative clause describes the object(s) referred to. In the 
sentence "We need plastic dishes, which won't break," "which won't break" is a non-
restrictive relative clause: it describes plastic dishes.
Traditional rules of grammar require a restrictive relative clause to begin with that, but 
many modern writers use that and which interchangeably. A non-restrictive relative clause 
always begins with which, and is preceded by a comma.



Restore
To return a minimized or maximized window to its former size. To restore a minimized 
window, double-click its icon. To restore a maximized window, click the Maximize button 
again.



RTF (Rich Text Format)
A way of encoding formatted text that can be used to exchange data among many 
document processing applications. Correct Grammar can check text on the Clipboard and 
return it with its formatting intact for any application that can copy and paste text in Rich 
Text Format.



Rule
A principle that Correct Grammar uses to identify possible errors in usage. An example of a 
rule, expressed in ordinary English, is: "A split infinitive with no more than three words 
between to and the verb is an error."



Run-On Sentence
A string of two or more sentences that have been combined into a single, incorrect 
"sentence" by missing punctuation.
An example of a run-on sentence is "Did you say you were tired I can't remember." This 
"sentence" should be split into two: "Did you say you were tired? I can't remember."



Semicolon
The punctuation character ";", sometimes used to separate the parts of a compound clause 
or compound sentence when a comma would not emphasize the separation enough.



Sentence
A unit of text that is ended by a period, question mark, or exclamation mark, and that is 
grammatically complete. With rare exceptions, a sentence must have a subject (what it's 
about) and a predicate (what the subject does, or what is done to it).



Sentence Fragment
A unit of text that is ended by a period, question mark, or exclamation mark, but that is not 
a grammatically complete sentence. An example is "Plays chess well." This phrase could be 
turned into a sentence by adding a subject, as in "George plays chess well."



Singular
Indicating a quantity of one; the opposite of "plural." In the sentence "He lives in the city," 
he is a singular pronoun; lives is singular form of the verb to live; city is a singular noun.



Split Infinitive
A phrase that contains the word to and a verb, separated by at least one other word. An 
example is "to quickly find." Split infinitives are usually considered incorrect usage, 
especially when they have only one or two other words after to.



Summary File
A file in which Correct Grammar can store summary reports on a document's readability. A 
document's summary file has the same filename as the document itself, but has the 
extension SUM.



Style
Those properties that determine the readability and "feel" of a piece of text, such as 
sentence length, use of archaic words, and use of passive voice. Correct Grammar can check
text for conformity to a great variety of styles.



Subject
One of the two major parts of a sentence, the other being the predicate. In "All of his friends 
play cards," the subject is "All of his friends."



Subjunctive
A form of a verb that expresses desire, possibility, or hypothesis. In "We could swim if the 
water were warmer," were is the subjective form of to be.



Subordinate Clause
A clause that can't stand alone as a sentence. In "You found the answer before I did," "before
I did" is the subordinate clause; "You found the answer" is the main clause.



Suggestion
An example of correct spelling or usage that Correct Grammar proposes as an alternative to 
an apparent error.



Suggestion Pane
A pane in the upper-left part of the Correct Grammar window. When Correct Grammar can 
suggest one or more corrections for an error, it displays its suggestion(s) in this pane. You 
can adopt one by selecting it and then clicking the Change button.



Superlative
An adjective or adverb that indicates the most extreme form of some quality. Superlatives of
most short words are formed by adding the suffix "est" (hardest, fastest). Superlatives of 
long words are formed by adding the auxiliary word most ("most beautiful," "most quietly").
When two superlatives are used together, they should always be separated by a comma. An 
example is the sentence, "This is the newest, fastest computer that is sold."



Tense
The form of a verb that represents time. The tenses of English verbs are as follows:

present (is, see, pull)
past (was, saw, pulled)
future (will be, will see, will pull)
perfect (has been, has seen, has pulled)
past perfect (had been, had seen, had pulled)
future perfect (will have been, will have seen, will have pulled)



Text Pane
A pane in the lower part of the Correct Grammar window in which Correct Grammar displays 
the document or Clipboard text being checked.



Title Bar
The bar across the top of a window's frame. It identifies the application that owns the 
window and often the file that the application is processing in the window. You can move a 
window around the desktop by dragging its title bar.



Transitive Verb
A verb that takes an object, such as see ("I see few errors"). An intransitive verb is one that 
takes no object, such as look ("They look for errors").
Many verbs can be either transitive or intransitive, depending on how they are used. In "I 
wake every morning at dawn," wake is an intransitive verb. In "Wake me before you leave," 
it is a transitive verb taking the object me.



Usage
A set of rules that determine whether a piece of text is correct or not. Incorrect grammar is 
one type of incorrect usage; two others are redundancy and inappropriate words.



User Dictionary
A spelling dictionary in which you can store proper nouns, technical terms, and other 
unusual words. You can customize Correct Grammar to use any of several popular document
processing application User Dictionaries for its own spelling checks.



Verb
A part of speech; a word that represents an action or state of being. In the sentence "We 
solved that problem," solved is the verb.




