
Getting under way...
Making a start on your document can be a little daunting, especially if you’ve chosen to begin with a blank page. 
greenstreet Publisher makes it easy to get the main features onto your page that you can then build the rest of the 
document around. Once you have these items in place you can fine-tune the document to perfection.

The most common questions asked are:

{button ,JI(`>howto',`setup_page_format')} How do I set up my page format?

{button ,JI(`>howto',`draw_frame')} How do I draw a frame?

{button ,JI(`>howto',`type_text')} How do I type in text?

{button ,JI(`>howto',`import_pics')} How do I import pictures?

If you have this Help Assistant displayed while you are working on your document you will notice that the topic often
changes to reflect the action you are performing. If you want to take a look at a topic other than the one displayed, 
select the topic from the drop-down list at the top of this window.



Documents…
Documents are a combination of text and pictures that together make your greenstreet Publisher .DTP file. 
Creating your documents in greenstreet Publisher is easy. You can choose to create a new document from scratch 
or base one on a design you already have.

The most common questions asked about documents are:

{button ,JI(`>howto',`create_doc_blank')} How do I create a document from a blank page?

{button ,JI(`>howto',`setup_page_format')} How do I set up my page format?

{button ,JI(`>howto',`move_pages')} How do I move between pages?

{button ,JI(`>howto',`save_doc')} How do I save my document?

Documents need to be carefully thought out and planned to create exactly the effect you want. Once you have set 
up your page and decided where you want everything to go you will need to create the items on the page and print 
it out to see how it looks on paper.

Select a topic you want to know more about.

{button ,JI(`>second',`create_docs')} Creating and opening documents…

{button ,JI(`>second',`setup_page')} Setting up your page…

{button ,JI(`>second',`view_doc')} Viewing your document…

{button ,JI(`>second',`save_docs')} Saving your documents…



Creating and opening documents…
greenstreet Publisher gives you the option of creating a document from scratch or using a document you have 
created previously as a base that you can overwrite. Using an existing document as a basis for your new document
has the advantage of having the page layout and text styles already defined, saving you time and effort.

What do you want to know more about?

{button ,JI(`>howto',`create_doc_blank')} Creating a document form a blank page

{button ,JI(`>howto',`create_doc_existing')} Creating a document based on and existing one

{button ,JI(`>howto',`edit_doc')} Editing an existing document

{button ,JI(`>howto',`open_recent_doc')} Opening a recently used document



Setting up your page…
When you decide on the document you want to create you will no doubt have some idea of the size of page you 
want to use, the orientation of the page, how many column guides you want and what size margins you need. 
greenstreet Publisher lets you specify all of these factors to make sure that your document has exactly the right 
look for you.

What do you want to know more about?

{button ,JI(`>howto',`setup_page_format')} Setting up the page format

{button ,JI(`>howto',`custom_page')} Creating a custom page

{button ,JI(`>howto',`column_guides')} Setting up the column guides

{button ,JI(`>howto',`add_page')} Adding pages



Viewing your document…
When you are working on your document you may find that you want to change the size that you are viewing the 
page at or view different numbers of pages at the same time.

With greenstreet Publisher you can zoom in to the actual area you are working at, view the whole page you are 
working on to see how everything looks on the page or view a number of pages to see how they look together.

How you view your document will depend on what you are trying to do. You can even decide whether you want to 
view the rulers and what unit of measurement you want to use.

What do you want to know more about?

{button ,JI(`>howto',`move_pages')} Moving between pages

{button ,JI(`>howto',`change_view_size')} Changing the view size

{button ,JI(`>howto',`view_several_pages')} Viewing more than one page at a time

{button ,JI(`>howto',`change_units')} Changing the unit of measurement



Saving documents…
You may want to save your greenstreet Publisher documents so that you can go back and work on them at a later 
time or give them to a printer bureau so that they can be printed professionally. You can autosave your document at
regular intervals while you are working or save it manually at your own convenience.

What do you want to know more about?

{button ,JI(`>howto',`save_doc')} Saving your document

{button ,JI(`>howto',`autosave_doc')} Autosaving your document

{button ,JI(`>howto',`create_backup')} Creating a backup copy when saving

{button ,JI(`>howto',`compress')} Compressing files when saving



Frames…
Frames are containers for every item in your document. A frame can hold your text, a picture, PowerText or any 
other item you want to include. You can place a frame on the page or pasteboard. Placing a frame on the 
pasteboard is handy if you want to put the frame and its contents to one side until you need to place it on the page.

The most common questions asked about frames are:

{button ,JI(`>howto',`draw_frame')} How do I draw a frame?

{button ,JI(`>howto',`select_frame')} How do I select a frame?

{button ,JI(`>howto',`move_frame')}How do I move a frame?

Once the frame has been drawn it can be manipulated in a number of ways, such as resizing it, moving it or 
applying a border to it. If you are not happy with your frame and its contents you can delete it or clear it and start 
again.

Select a topic you want to know more about.

{button ,JI(`>second',`draw_frames')} Drawing and selecting frames…

{button ,JI(`>second',`manipulate_frames')} Manipulating frames…

{button ,JI(`>second',`work_frames')} Working with frames…



Drawing and selecting frames…
It’s so easy to draw frames on your page ready for the items you want to include. If you want to put anything into a 
frame or manipulate it in some way you need to select it first. You can select one frame at a time or select more 
than one if you want to give them the same effect.

What do you want to know more about?

{button ,JI(`>howto',`draw_frame')} Drawing a frame

{button ,JI(`>howto',`select_frame')} Selecting a frame

{button ,JI(`>howto',`select_several_frames')} Selecting more than one frame

{button ,JI(`>howto',`select_all_frames')} Selecting all the frames on the page



Manipulating frames…
Once you have drawn a frame you can make changes to it to affect the way it looks and how it affects other items 
on the page. There are several changes you can make to a frame. You can:

Resize it
Rotate it
Give it a border
Change the shape of it
Give it a background style
And much more...

What do you want to know more about?

{button ,JI(`>howto',`resize_frame')} Resizing a frame

{button ,JI(`>howto',`rotate_frame')} Rotating a frame

{button ,JI(`>howto',`frame_border')} Applying a frame border

{button ,JI(`>howto',`frame_shape')} Defining the shape of a border

{button ,JI(`>howto',`frame_background')} Applying a frame background



Working with frames…
You can work with frames in much the same way as with other objects. They can be cut, copied and pasted to 
create identical frames in your document and if you don’t like the contents of a frame you can clear it, ready to add 
something new. If you are unhappy with the position of the frame you can drag it to a new position, along with the 
contents of the frame. You can also decide whether you want to view the frames or hide them.

What do you want to know more about?

{button ,JI(`>howto',`move_frame')}Moving a frame

{button ,JI(`>howto',`cut_copy_paste_frames')} Cutting, copying and pasting frames

{button ,JI(`>howto',`delete_frames')} Deleting frames

{button ,JI(`>howto',`clear_frames')} Clearing frames

{button ,JI(`>howto',`hide_frames')}Hiding frames



Paragraph styles…
Paragraph styles let you style whole blocks of text consistently and accurately. When you apply a paragraph style 
to a block of text, every word in that text is styled in the same font, size and color. All text styled in the same 
paragraph style will have the same alignment, spacing and every other property you can apply to your text, making 
the appearance of your documents completely consistent.

The most common questions asked about paragraph styles are:

{button ,JI(`>howto',`create_para_style')} How do I create a paragraph style?

{button ,JI(`>howto',`apply_para_style')} How do I apply a paragraph style?

{button ,JI(`>howto',`change_font_para')} How do I change the font, point size and color of a paragraph style?

You can create paragraph styles for all the common elements of your document such as the headline, body text, 
captions or numbered text. This not only makes your document look consistent, but is also much easier than 
manually applying the fonts, spacing and alignments of your text.

Select a topic you want to know more about.

{button ,JI(`>second',`work_para_styles')} Working with paragraph styles…

{button ,JI(`>second',`edit_para_styles')} Editing paragraph styles…



Working with paragraph styles…
Creating and using paragraph styles is easy. You can format a piece of text and then convert it to a paragraph style 
or create a paragraph style in the Paragraph Styles dialog box and then apply it to blocks of text.

What do you want to know more about?

{button ,JI(`>howto',`create_para_style')} Creating a paragraph style

{button ,JI(`>howto',`edit_para_style')} Editing an existing paragraph style

{button ,JI(`>howto',`apply_para_style')} Applying a paragraph style

{button ,JI(`>howto',`delete_para_style')} Deleting a paragraph style



Editing paragraph styles…
If you make a change to a paragraph style the change will take effect throughout the document in the paragraphs 
that have been given that style. This means that you can be certain that the text in your document will be 
consistently styled. There’s no need to go through and check it all.

What do you want to know more about?

{button ,JI(`>howto',`change_font_para')} Changing the font, point size and color of a paragraph style

{button ,JI(`>howto',`alignment_para')} Changing the alignment of a paragraph style

{button ,JI(`>howto',`bullet_para')} Changing the bullet style of a paragraph style

{button ,JI(`>howto',`tabs_para')} Changing the default tab spacing of a paragraph style



Text…
It is fair to say that text will play an important role in your greenstreet Publisher documents, whether it is a poster, a 
newsletter or a letterhead. The way you style the text and position it on the page will create an image of both you 
and your document for your intended audience.

The most common questions asked about text are:

{button ,JI(`>howto',`type_text')} How do I type in text?

{button ,JI(`>howto',`import_text')} How do I import text?

{button ,JI(`>howto',`select_text')} How do I select text?

{button ,JI(`>howto',`font_pointsize_colour_text')} How do I set the font, point size and color of text?

Once you have the text on your page you will need to edit and style it to suit the tone and image you want to create.

Select a topic that you want to know more about.

{button ,JI(`>second',`add_export_text')} Adding and exporting text…

{button ,JI(`>second',`manipulate_text')} Manipulating text…

{button ,JI(`>second',`review_text')} Reviewing text…

{button ,JI(`>second',`format_text')}Formatting text…



Adding and exporting text…
How you add text to your greenstreet Publisher documents will depend on the source of the text.

You can type text directly into your document and even export it again to use it in other programs. If you have 
created a piece of text in another program you have the choice of:

Saving it in the program and then importing it into greenstreet Publisher
Copying it from the program and pasting it into greenstreet Publisher
Dragging and dropping it from the program into greenstreet Publisher.

What do you want to know more about?

{button ,JI(`>howto',`text_cursor')} Using the text cursor

{button ,JI(`>howto',`type_text')} Typing in text

{button ,JI(`>howto',`import_text')} Importing text

{button ,JI(`>howto',`export_text')} Exporting text

{button ,JI(`>howto',`paste_text')} Pasting text



Manipulating text…
You can manipulate text to move it around the page and organize it how you want, flow it through different frames 
and export it to use in other programs.

You have absolute control over where and how your text appears in your document.

What do you want to know more about?

{button ,JI(`>howto',`select_text')} Selecting text

{button ,JI(`>howto',`rotate_text')} Rotating text

{button ,JI(`>howto',`flow_text')} Flowing text through frames

{button ,JI(`>howto',`cut_copy_paste_text')} Cutting, copying and pasting text



Reviewing text…
Once you have completed the text in your document you will need to review it and check that it is how it should be. 
This could include:

Checking the spelling of your text
Using the thesaurus to change a word
Searching through for a specific word.

What do you want to know more about?

{button ,JI(`>howto',`check_spelling')} Checking the spelling of text

{button ,JI(`>howto',`replace_thesaurus')} Replacing a word using the thesaurus

{button ,JI(`>howto',`search_for')} Searching for text

{button ,JI(`>howto',`search_replace')} Searching for and replacing text

{button ,JI(`>howto',`hyphenate')} Hyphenating text



Formatting text…
There are a number of different aspects of your text that you might want to change to suit your document. You can 
change the font, make it bold or italic, change the case, change the point size or change how the letters, words 
and lines are spaced from each other.

What do you want to know more about?

{button ,JI(`>howto',`change_text_style')} Changing the text style

{button ,JI(`>howto',`font_pointsize_colour_text')} Changing the font, point size and color of text

{button ,JI(`>howto',`bullet_text')} Applying bullets to text

{button ,JI(`>howto',`align_text')} Changing the alignment of text

{button ,JI(`>howto',`tabs_text')} Changing the tabs in text



PowerText…
PowerText is a quick and easy way to create stylish and eye-catching text effects for your documents. You can 
create text that is shaped, distorted and manipulated and give it a snazzy background.

It is ideal for creating dynamic headlines, mastheads for newsletters and even logos.

What do you want to know more about?

{button ,JI(`>howto',`pt_new_file')} Creating a new PowerText effect

{button ,JI(`>howto',`pt_open_file')}Opening an existing PowerText effect

{button ,JI(`>howto',`pt_enter_text')} Entering text into your PowerText effect

{button ,JI(`>howto',`pt_save_changes')} Saving a PowerText effect



Tables…
Use tables in your documents to organize information in an easily readable and accessible way. The information 
could be a table of contents, dates or a simple accounts sheet - in fact, any kind of table you might want in your 
document.

Once you have created your tables you can style them to make them fit in with your document style or edit them to 
add or remove cells, rows or columns.

What do you want to know more about?

{button ,JI(`>howto',`table_create')}Creating a table

{button ,JI(`>howto',`insert_row_column')} Inserting rows and columns

{button ,JI(`>howto',`table_style')} Changing the table style

{button ,JI(`>howto',`cell_size')} Changing the cell height and width



Pictures…
Including pictures in your documents can make all the difference. It can turn a dull, ordinary looking document into 
a powerful attention-grabbing document. greenstreet Publisher gives you the opportunity to use a number of 
different types of pictures in your documents.

The most common questions asked about pictures are:

{button ,JI(`>howto',`import_pics')} How do I import pictures?

{button ,JI(`>howto',`scan')} How do I scan a picture?

{button ,JI(`>howto',`recolour_pictures')} How do I re-color pictures?

{button ,JI(`>howto',`resize_pictures')} How do I resize pictures?

{button ,JI(`>howto',`crop')} How do I crop pictures?

Once you have added your picture you can edit it to make it fit in better with your document. You can crop it, resize 
it, move it or re-color it to suit your needs.

Select a topic that you want to know more about.

{button ,JI(`>second',`add_remove_pictures')} Adding and removing pictures...

{button ,JI(`>second',`edit_pictures')} Editing pictures…



Adding and removing pictures…
Pictures can be inserted into your documents in a number of ways. You can:

Import the picture
Copy the picture from another program and paste it into greenstreet Publisher
Drag-and-drop the picture from another program into greenstreet Publisher
Scan the picture into greenstreet Publisher.

What do you want to know more about?

{button ,JI(`>howto',`import_pics')} Importing pictures

{button ,JI(`>howto',`scan')} Scanning pictures

{button ,JI(`>howto',`paste_pictures')} Pasting pictures

{button ,JI(`>howto',`remove_pictures')} Removing pictures



Editing pictures…
Once you have your picture in your document you can make some changes to it that will customize it to suit your 
document. You can:

Change the overall color of it to make it correspond to a company color or other color scheme
Crop it so that only part of the picture is displayed
Resize it.

What do you want to know more about?

{button ,JI(`>howto',`recolour_pictures')} Re-coloring pictures

{button ,JI(`>howto',`resize_pictures')} Resizing pictures

{button ,JI(`>howto',`move_pictures')} Moving pictures

{button ,JI(`>howto',`rotate_pictures')} Rotating pictures

{button ,JI(`>howto',`crop')} Cropping pictures



Color…
Using color can make an amazing difference to your finished document. You can color everything - text, pictures, 
frames and borders. You can use color to highlight a particular area in your document or just to add impact.

If the color you want isn’t included in the greenstreet Publisher palette, you can add it yourself by either creating a 
new color from scratch or editing an existing color.

What do you want to know more about?

{button ,JI(`>howto',`apply_colour')} Applying color to your document

{button ,JI(`>howto',`new_colour')} Creating a new color

{button ,JI(`>howto',`edit_colour')} Editing an existing color



Lines…
You can use greenstreet Publisher to draw lines in your documents. These could be:

Straight lines
Curved lines
Freehand lines.

Drawing lines directly in greenstreet Publisher can be especially useful for basic charts and graphs or as design 
elements.

The most common questions asked about lines are:

{button ,JI(`>howto',`line_style_lineart')} How do I change the line style?

{button ,JI(`>howto',`move_lineart')} How do I move my lines?

{button ,JI(`>howto',`freehand_line')} How do I draw freehand lines?

If you close up a line you have drawn directly into greenstreet Publisher, the shape that you create acts in exactly 
the same way as a shape you have drawn and can be used as a frame to insert objects into.

Select a topic that you want to know more about:

{button ,JI(`>second',`draw_lineart')} Drawing shapes and lines

{button ,JI(`>second',`manipulate_lineart')} Manipulating shapes and lines



Shapes...
You can use shapes to add design elements to your page. The shapes available are:

Rectangle
Rounded box
Ellipse
Star

Every shape that you draw also acts like a frame that you can insert objects into, whether it is text, pictures or 
PowerText. The most common questions asked about shapes are:

{button ,JI(`>howto',`draw_lineart_shapes')} How do I draw basic shapes?

{button ,JI(`>howto',`fill_style_lineart')} How do I change the fill style?

{button ,JI(`>howto',`size_lineart')} How do I resize shapes?

Once you have drawn your shape you can manipulate it in a number of ways, including ungrouping it and editing 
the shape, coloring it and rotating it.

Select a topic you want to know more about:

{button ,JI(`>second',`draw_lineart')} Drawing shapes and lines

{button ,JI(`>second',`manipulate_lineart')} Manipulating shapes and lines



Drawing shapes and lines…
Drawing shapes and lines couldn’t be easier. Just use a tool from the selection available to draw the shape you 
want. You can choose from:

Drawing a basic shape
Drawing a straight line
Drawing a curved line
Drawing a freehand line.

What do you want to know more about?

{button ,JI(`>howto',`draw_lineart_shapes')} Drawing basic shapes

{button ,JI(`>howto',`straight_line')} Drawing a straight line

{button ,JI(`>howto',`freehand_line')} Drawing a freehand line

{button ,JI(`>howto',`curved_line')} Drawing a curved line



Manipulating shapes and lines…
Once you have drawn your shape or line you can edit it to make it exactly what you want. You can change the color
and effect of the line style and fill style to make it compatible with the other colors used in your documents. Your 
shape or line can also be resized, moved or rotated to create whatever effect you need.

What do you want to know more about?

{button ,JI(`>howto',`move_lineart')} Moving shapes and lines

{button ,JI(`>howto',`rotate_lineart')} Rotating shapes and lines

{button ,JI(`>howto',`line_style_lineart')} Changing the line style of shapes and lines

{button ,JI(`>howto',`fill_style_lineart')} Changing the fill style of shapes

{button ,JI(`>howto',`cut_copy_paste_lineart')} Cutting, copying and pasting shapes and lines



Printing…
Whether you are intending to print your document on a desktop printer or have it printed professionally at a print 
bureau, you will need to know at least the basics of printing. greenstreet Publisher offers you advanced printing 
options for printing color separations, booklet printing and printing labels.

What do you want to know more about?

{button ,JI(`>howto',`printable_area')} Displaying the printable page area

{button ,JI(`>howto',`setup_printer')} Setting up your printer

{button ,JI(`>howto',`print')} Printing your document

{button ,JI(`>howto',`print_colour_sep')} Printing color separations



Mail merge…
Mail merge combines a mailing list of names and addresses into your documents, such as letters, to give you a 
customized standard letter for your recipients.

This is especially useful for a customer or client mailing list so that you don’t need to create an individual letter for 
each one. You could even use it to send letters to your friends, such as an invitation to a party or announcing the 
birth of your child.

After creating your mailing list with the details of all your intended recipients you can choose which records from the
list to include. You can even save the mailing list to use with other documents.

What do you want to know more about?

{button ,JI(`>howto',`new_mail_list')} Creating a new mailing list

{button ,JI(`>howto',`insert_merge_fields')} Inserting mail merge fields into your document

{button ,JI(`>howto',`edit_records')}Editing records in a mailing list

{button ,JI(`>howto',`print_merge')} Printing a mail merge document



Drawing shapes...
Drawing shapes in greenstreet Publisher couldn’t be easier.

Once you’ve selected the shape you want from the Toolbox, simply hold down the mouse button and drag the 
pointer across the page until the shape is the size you want.

To draw the shape from its center, hold down Shift as you drag the mouse pointer.
To draw a shape with equal proportions, hold down Ctrl as you drag the mouse pointer.

Once you have drawn the shape you can use the Frame Properties dialog box to edit it, e.g. by changing the 
number of sides.

Alternatively, you can ungroup the shape to edit it manually.

What do you want to know more about?

{button ,JI(`>howto',`edit_basic_shape')} How do I edit a basic shape?

{button ,JI(`>howto',`manual_shapes_lines')} How do I manually edit a shape?

{button ,JI(`>howto',`line_style_lineart')} How do I change the line style of a shape?

{button ,JI(`>howto',`fill_style_lineart')} How do I change the fill style of a shape?



Drawing lines...
Drawing straight lines is so simple, it’s child’s play. All you need to do is select the Line tool and click where you 
want the points on the path to be.

When you’ve finished drawing the line do any one of the following:
Press Escape
Press the Spacebar
Double-click the mouse button.

If you make the last point on your line close to the first point, the two points will be joined to make a solid shape.

As with shapes, once the line is finished you can edit it using the Frame Properties dialog box or by ungrouping it 
and editing it manually.

What do you want to know more about?

{button ,JI(`>howto',`manual_shapes_lines')} How do I manually edit a line?

{button ,JI(`>howto',`line_style_lineart')} How do I change the line style of a line?

{button ,JI(`>howto',`size_lineart')} How do I resize a line?



Drawing curves...
Use curved lines to create design effects in your documents or to create your own uniquely shaped frames. Simply 
select the Curve tool and click on the page where you want the curve points to be.

When you’ve finished drawing the line do any one of the following:
Press Escape
Press the Spacebar
Double-click the mouse button.

If you make the last point on your line close to the first point, the two points will be joined to make a solid shape.

As with shapes, once the line is finished you can edit it using the Frame Properties dialog box or by ungrouping it 
and editing it manually.

What do you want to know more about?

{button ,JI(`>howto',`manual_shapes_lines')} How do I manually edit a line?

{button ,JI(`>howto',`line_style_lineart')} How do I change the line style of a line?

{button ,JI(`>howto',`size_lineart')} How do I resize a line?



Drawing freehand lines...
Freehand lines give you complete control over the shape you create. It’s just like using a pencil. Just select the 
Pencil tool and hold down the mouse button as you drag the pointer over the page.

When you release the mouse pointer, the line is finished.

If you make the last point on your line close to the first point, the two points will be joined to make a solid shape.

As with shapes, once the line is finished you can edit it using the Frame Properties dialog box or by ungrouping it 
and editing it manually.

What do you want to know more about?

{button ,JI(`>howto',`manual_shapes_lines')} How do I manually edit a line?

{button ,JI(`>howto',`line_style_lineart')} How do I change the line style of a line?

{button ,JI(`>howto',`size_lineart')} How do I resize a line?



Using greenstreet Draw objects...
greenstreet Draw is a dynamic graphics program that lets you create stylish and imaginative graphics. If you have 
greenstreet Draw installed on your computer, you can insert and edit greenstreet Draw objects in your documents 
without having to actually open greenstreet Draw.

If you have a greenstreet Draw object in your document already, you can select it and then click on the 
greenstreet Draw tool to edit the object.

If you have a frame selected without a greenstreet Draw object when you click on the greenstreet Draw tool, 
you can create a new greenstreet Draw object in that frame.

If you do not have a frame selected when you click on the greenstreet Draw tool, a frame will appear for you 
to create your greenstreet Draw object in.

When you click on the greenstreet Draw tool, the greenstreet Draw window appears so that you can create your 
object. When you close greenstreet Draw, the object appears in the frame. For more information about using the 
greenstreet Draw tools, click on Help Topics in the greenstreet Draw Help menu.

When you have finished working with your greenstreet Draw object, click anywhere in the work area outside the 
selected frame to return to return to greenstreet Publisher.



Design Snippets
Design snippets are a handy new feature of greenstreet Publisher 3. If you have a part of a document that you 
might want to use in any other documents you create, just select the frame(s) and save them as a design snippet. 
This is especially useful if you have created a company logo and want to use it over and over again without having 
to recreate it.

What do you want to know more about?

{button ,JI(`>howto',`insert_scrap')} How do I insert a design snippet?

{button ,JI(`>howto',`save_scrap')} How do I save part of my document as a design snippet?







GST Technology Ltd. has accumulated a vast wealth of knowledge in the field of graphics and desktop publishing 
software development. Now GST are launching a superior range of products under its new brand name 
‘greenstreet’. For full information on the company and its product availability (including language information), 
please view the Aboutgst.htm file included on the root of your CD. You will need to use an appropriate browser such 
as Microsoft Internet Explorer or Netscape Navigator to view this document.

greenstreet contacts
World Wide Web

CompuServe: GO DTPVENDOR (section S2 GST)

Web Site: http://www.gstsoft.com/greenst

Visit our web site to get free downloads, free templates, free clip-art, technical support, updates, information and 
much more.

North America

Orders Only

Email: ussales@gstsoft.com

Phone: 1 800 236 1062 (Outside USA 303 680 9121)

Fax: 1 800 270 9516 (Outside USA 303 680 5611)

Address: PO Box 4093, Englewood, CO 80155-4093 USA

In all communication, reference the greenstreet Sales Manager

Technical Support & Inquiries

Email: ussupport@gstsoft.com

Phone: 651 768 8195

Fax: 651 768 7258

Address: PO Box 26204, Minneapolis, MN 55426-9788 USA

In all communication, reference greenstreet Technical Support

International

Orders & Inquiries

Email: uksales@gstsoft.com

Phone: +44 1480 496789

Fax: +44 1480 496189

Address: PO. Box 62, St Ives, Huntingdon, Cambridge, PE17 4LG England.

In all communication, reference the greenstreet Sales Manager

Technical Support

Email: uksupport@gstsoft.com

Fax: +44 1480 496189

Address: PO. Box 62, St Ives, Huntingdon, Cambridge, PE17 4LG England.

In all communication, reference greenstreet Technical Support

greenstreet® is a UK Registered Trademark of GST Technology Ltd.



Web Site http://www.gstsoft.com/greenst

Copyright © 1998 GST Technology Ltd.



Colors dialog box



This box shows all the colors in the current color palette with their names. You can edit or rename any color from 
the palette. Use the scroll bar to select the color if necessary.

Click on a color to see it in the preview box.
Double-click on a color to select it and display the Edit Color dialog box.



Click on this to sort the colors by name and list them alphabetically.



Click on this to sort the colors according to their shades.



In this text box, type the number of tints of each color that you want to be shown in the color bar.



Click on this button to add a color to the palette. The Add Color dialog box appears, with the currently selected 
color in the preview box. You can use any color in the current palette as a starting point; this is useful when you 
want two or more shades of an existing color.

The original color will remain in the palette, regardless of how many changes you make to it.



Click on this button to edit a color in the palette. The Edit Color dialog box appears with the currently selected 
color in the preview box.

Editing an existing color replaces the original color in the palette.
This option is disabled when Black (the default color) is selected.



Click on this button to delete a color from the palette.
This option is disabled when Black (the default color) is selected.



Click on this button to display the Load Colors dialog box and choose another color palette to use in your 
document.



Click on this button to display the Save Colors dialog box and save your changes, which will be reflected in the 
color palette at the bottom of the greenstreet Publisher window. You can then use this color palette in other 
documents.



This preview box displays the currently selected color.



Edit Color dialog box/Add Color dialog box



Type a new name for your color in this box.



Click on this to select RGB as your color model. Your color will be made up of red, green and blue.



Click on this to select CMYK as your color model. Your color will be made up of cyan, magenta, yellow and black.



Click on this to select HLS as your color model. With this model you can determine the amount of hue, lightness 
and saturation in your colors.



Click on this to select PANTONE as your color model. PANTONE is an industry standard that is used for printing.



Check this box to specify a spot color for printing separations. You must give the color a name if you choose this 
option; if you do not, a message appears asking you to do so.



This preview box shows your new color. Click on the color blocks around the box to add that color. Shift-click on a 
color block to remove the color.



The preview box shows your new color. Click on the color blocks around the box to add that color. Shift-click on a 
color block to remove the color.



The preview box shows your new color. Click on the color blocks around the box to add that color. Shift-click on a 
color block to remove the color.



The preview box shows your new color. Click on the color blocks around the box to add that color. Shift-click on a 
color block to remove the color.



The preview box shows your new color. Click on the color blocks around the box to add that color. Shift-click on a 
color block to remove the color.



The preview box shows your new color. Click on the color blocks around the box to add that color. Shift-click on a 
color block to remove the color.



The preview box shows your new color. Click on the color blocks around the box to add that color. Shift-click on a 
color block to remove the color.



The preview box shows your new color. Click on the color blocks around the box to add that color. Shift-click on a 
color block to remove the color.



The preview box shows your new color. Click on the color blocks around the box to add that color. Shift-click on a 
color block to remove the color.



The name for this bar changes according to which color model you have selected. It can be Red, Cyan or Hue.



Drag the slider to change the amount of red, cyan or hue.



Type the amount of red, cyan or hue you want directly into this box.



The name for this bar changes according to which color model you have selected. It can be Green, Magenta or 
Lightness.



Drag the slider to change the amount of green, magenta or lightness.



Type the amount of green, magenta or lightness you want directly into this box.



The name for this bar changes according to which color model you have selected. It can be Blue, Yellow or 
Saturation.



Drag the slider to change the amount of blue, yellow or saturation.



Type the amount of blue, yellow or saturation you want directly into this box.



Use these controls to change the amount of black in your color.



Drag the slider to change the amount of black in your color.



Type the amount of black you want directly into this box.



Drag the Hue slider to add more red, green or blue to your color. If the slider is directly under r your color will be 
red, under b it will be blue and under g it will be green.



Select the Pantone book you want from this drop-down list box.



Displays the Pantone colors in the book that you have chosen. Click on a color to select it.



Use the scroll bar to scroll through the list of colors available.



 Scan Picture dialog box



Click on this button to select which scanner to use. This option is disabled if there is no scanner installed.



Click on this button to start scanning. This option is disabled if no scanner is installed. The scanning options 
available (e.g. speed, color) will depend on your scanner.

Pictures are scanned as bitmaps. You can color or scale them by selecting Picture Attributes from the 
Frame menu, and displaying the Frame Picture tab.



Displays the name of the current scanner or informs you that you are not connected to a scanner.



 Add Pages dialog box



Type the number of new pages, or set the number by using the arrows on the box.



Click on this to insert the new pages before the current page.



Click on this to insert the new pages after the current page.



Displays the number of the current page.



 Delete Pages dialog box



Type the number of the first page you want to delete.



Type the number of pages you want to delete after the first page.



Displays the page number of the first page in the document.



Displays the number of the current page in the document.



Displays the page number of the last page in the document.



 Go To Page dialog box



Type the page number that you want to go to.



Click on this to go to the left master page. This button only appears when your document has both a left and right 
master page.



Click on this to go to the right master page. This button only appears when your document has both a left and right 
master page.



Click on this to go to the master page. This button only appears when your document has only one master page.



 Find & Replace dialog box/Find dialog box



Type the text you want to find. The text may include spaces. Use '?' as a wildcard, e.g. t?e will find tee, the, the 
first three letters of tree, etc.



Type the text with which you want to replace the text in the Find What box.



Check this box if you want to search for the string exactly as you have typed it.



Check this box if you want to find whole words only and not parts of longer words.



Click on this to find the next occurrence of the text in the document, when the text is found it will be highlighted.



Click on this to replace the highlighted text with the text in the Replace With box.



Click on this to replace all occurrences of the text in the document automatically.



 Summary Information dialog box



Type the title for the document here.



Type the subject of the document here.



greenstreet Publisher automatically inserts the user name into this box, but you can edit it to put in a different 
name.



Type keywords for the document here.



Type any comments you have about the document here. Use the scroll bar to view the whole box.



Click on this to display the Document Statistics dialog box, which contains statistical information about the 
document.



Displays the filename of your document.



Displays the folder where your document is saved.



Displays the name of the template (if any) used to create your document.



Picture Status dialog box



Displays the name of the file.



Click on this to remove the file from the document. You will be requested to confirm this before you continue.



Type the amount that you want to rotate the picture by in this box, or use the arrows to select a number.



Displays the size of the file in terms of memory.



Displays the size of the file in terms of memory.



Displays the resolution of the image in dpi (dots per inch).



Displays the color depth of the image, i.e. the maximum number of colors used.



 Align Frames dialog box



Click on this to align the selected frames at their left edges.



Click on this to align the selected frames at their centers.



Click on this to align the selected frames at their right edges.



Click on this to turn the horizontal alignment off.



Click on this to align the selected frames at their top edges.



Click on this to align the middle of the selected frames to each other.



Click on this to align the selected frames at their bottom edge.



Click on this to turn the vertical alignment off.



Shows how your frames will align to each other.



 Thesaurus dialog box



Displays the word that you have chosen to look up in the thesaurus. You can type a different word to look up 
directly into this box. The drop-down list box displays the previous thirty words you have looked up. You can select 
a word to look up from this drop-down list box.



Lists possible meanings for the selected word. To look up a listed word, select it and click on Look Up. 
Alternatively, double-click on the word in the list.



Displays the word that you have selected in the Meanings list box (or the first word in the list). You can use this 
word to replace the word you have looked up.



Displays alternative words or phrases for the word in the Replace Word box.



Click on this to look up a word you have chosen from either the meanings or synonyms list.



Click on this to replace the word you looked up in your text with the word in the Replace Word box.



Displays the language of the spelling, hyphenation and thesaurus dictionaries currently in use. You can select 
another language if you have other dictionaries installed, and the current word will be searched for in the new 
language.



 Object status dialog box



Displays the name of the file. You can change this by typing a new name here.



 About greenstreet



Click on this to display information about greenstreet and their other products.



Displays information about greenstreet Publisher.



 Popup query



Click on the action that you want to take.



Click on the action that you want to take.



Click on the action that you want to take.



Click on the action that you want to take.



Click on the action that you want to take.



Abort printing



Displays information about the current print job and its progress. Click on the Cancel button to abort the print job.



Document statistics dialog box



Displays the time and date when the document was created.



Displays the time and date when the document was last saved.



Displays the time and date when the document was last printed.



Displays the name of the person who last saved the document.



Displays the revision number of the document. This is the number of times that the document has been edited and 
saved.



Displays the amount of time that has been spent working on the document.



Displays the number of pages used in the document.



Group box generic



Help is available for each item in the group box. Click on ? at the top of the dialog box, then click on the specific 
item you want help about.



 Import File dialog box



You have attempted to import a file whose format cannot be recognized by greenstreet Publisher. Choose a 
different file type from the list below.



Displays a list of the file formats that can be recognized by greenstreet Publisher. Select the alternative file format 
you want, then click on OK.



Displays a list of the file formats that can be recognized by greenstreet Publisher. Select the alternative file format 
you want, then click on OK.



Print dialog box



Click on this to display the General tab.



Click on this to display the Paper tab.



Click on this to display the Separations tab.



Click on this to display the Options dialog box.



Click on this to print your document to the selected printer with the properties you have chosen.



Click on this to view a print preview of your document. The document will be shown exactly as it will print according 
to the print selections you have made.



Click on this to close the Print dialog box without printing your document.



General tab (Print dialog box)



Displays the name of the currently selected printer.



Check this check box if you want to print your document to a file on disk. This option maybe disabled if your 
selected printer does not support this option.

When you print the document you will be asked to specify where you want to save it.



Click on this to select a different printer or change the settings of the currently selected printer.



Type the number of copies of the document you want to print or use the up and down arrows to change the 
number.



Check this box to print each copy of your document in the page order 1,2,3,... 1,2,3,... rather than 1,1,... 2,2,... 
3,3,...etc.. This option is disabled if you are printing only one copy or only one page.



Click on this if you want to print all the pages of your document.



Click on this if you want to print only the current page of your document.



Click on this if you want to specify a page range in your document to print.



Type the first page of your document that you want to print.

This box is only enabled when you have selected Pages from the Page Selection group box.



Type the last page that you want to print.

This box is only enabled when you have selected Pages from the Page Selection group box.



Click on this if you want to print a copy of the document for all the entries in your mailing list.



Click on this if you want to print a copy of the document for the current record in the mailing list only.



Click on this if you want to print a copy of the document for the selected records in the mailing list.



Click on this to select the records from your mailing list that you want to print copies of the document for.



Paper tab (Print dialog box)



Select how you want your pages to be printed. The options available in this list box will vary according to the page 
style you selected on the Size & Orientation tab of the Page dialog box.



Check this check box if you want to print on both sides of the paper. This option is automatically checked if you 
selected Booklet printing from the Paper Mapping list box.



If you have chosen to print on both sides of the paper, check this check box if you want the printing to pause 
between sides.

A dialog box will appear asking for information about how the paper is fed into your printer. greenstreet Publisher 
will print all of the right/left sides of the document. You are then asked to return the paper to the printer and it will 
print the opposite sides.



Displays a pictorial representation of the paper mapping you have selected.



Separations tab (Print dialog box)



Check this check box to enable color separation printing.



Select the type of color separations you want to print. The spot colors available are those you specified in the Add 
Color or Edit Color dialog boxes.



Check this check box if you want spot colors to ‘knockout’ the colors beneath them, rather than printing on top of 
them. This option is disabled if you have selected to print process colors.



Check this check box if you want black to print on top of any other color on the page. This option is disabled if you 
are printing process colors.



Check this check box if you want to output each separation to disk as a separate file.



Displays all the available separations of the type you selected in the Type of Separations list box. Select the 
separations you want to print.



Click on this to change the screen settings for your separations. If you are not sure whether you should change 
these or not, ask your printer bureau.



Options tab (Print dialog box)



Check this check box if your document page is smaller than the printer paper and you want to print crop marks as a
guideline to the page size.



Check this check box if you want to print any graphics you have used in your document. This includes pictures, 
PowerText and OLE objects.

When this box is cleared, graphics are not printed.



Check this check box if you want to print any frames you have marked as annotations in your document.

When this box is cleared, annotation frames are not printed.



Check this check box if you want to print your document in monochrome.



Check this box to pause printing between sheets. After every page is printed you are prompted to continue printing.
This option is useful if you need to change headed paper, or are using a sheet feeder.



Check this box to print the document in reverse order. This is a useful option for some printers that collate pages in 
reverse order.



Check this box to print your document in reverse. This option is only available when printing to a PostScript printer.



Check this box to print your document so that all colors are printed as their negatives. This option is available only 
when printing to a PostScript printer.



Page dialog box



Click on this to display the Size & Orientation tab.



Click on this to display the Margins & Columns tab.



Click on this to display the Page Numbers tab.



Select the pages you want to apply your changes to. Some options can only be applied to the whole document.



Check this check box if you want to resize the frames on your page in proportion with the page itself. If this check 
box is cleared, the frames will stay the same actual size.



Size & Orientation tab (Page dialog box)



Select the page style you want from the list of those available.

The choice you make here will affect the page sizes available to you.



Select the page size you want for your document. The choices available here depend on the page style you 
choose.



Click on this button to add a new page size to the list.



Click on this button to edit the selected page size. You can change the name, height or width.



Click on this to remove a page size from the list.



Select this if you want your page(s) to be portrait orientation. The height of the page is greater than the width.



Select this if you want your page(s) to be landscape orientation. The width of the page is greater than the height.



Displays a pictorial representation of the selected page style.



Margins & Columns tab (Page dialog box)



Type the distance you want from the top of the page to the top of the column guides in this box.



Type the distance you want from the bottom of the page to the bottom of the column guides in this box.



Type the distance you want from the left-hand side of the page to the left-hand side of the left column guide in this 
box.



Type the distance you want from the right-hand side of the page to the right-hand side of the right column guide in 
this box.



Type the width you want the binding margin to be in this box.

The binding margin is the extra space given down the edge of the page that will be bound.



Type the number of column guides you want in this box or use the up and own arrows to select the number.



Type the space you want between each column guide in this box or use the up and down arrows to select the 
amount.



Type the distance you want between the top of the page and the top of the header frame in this box or use the up 
and down arrows to select the amount.



Type the distance you want between the bottom of the page and the bottom of the footer frame in this box or use 
the up and down arrows to select the amount.



Page Numbers tab (Page dialog box)



Check this check box if you want to add page numbers to your document.



From this drop-down list box, select where you want to put the page numbers on your page(s). You can choose 
from either in the header or footer.



From this drop-down list box, select how you want to align the page number in the header or footer frame.



Select this if you want to style your page numbers in standard Arabic numerals i.e. 1, 2, 3, ...



Select this if you want to style your page numbers in lower case roman numerals i.e. i, ii, iii ...



Select this if you want to style your page numbers in upper case roman numerals i.e. I, II, III ...



Select this if you want to style your page numbers in lower case letters i.e. a, b, c ...



Select this if you want to style your page numbers in upper case letters i.e. A, B, C ...



Type the first page of your document that you want to put a page number on in this box.



Type the number that you want to put on the first numbered page of your document in this box.



Add/Edit Custom Page Size dialog box



Type the name for your page or stationery in this box.



Type the width of your page or stationery in this box, or use the up and down arrows to select the amount.



Type the height for your page or stationery in this box, or use the up and down arrows to select the amount.



Add Custom Stationery dialog box



Type the distance you want between the left-hand edge of one page (e.g. a label) to the left-hand edge of the page 
next to it. This will determine any gap to be placed between the pages on the printed paper.



Type the distance you want between the top of one page (e.g. a label) and the top of the page below it. This will 
determine any gap to be placed between the pages on the printed paper.



Type the space you want from the left-hand edge of the paper and the left-hand edge of the custom page (e.g. a 
label).



Type the space you want from the top of the paper and the top of the custom page (e.g. a label).



Type the number of pages you want to print across the printed paper, or use the up and down arrows to select the 
number.



Type the number of pages you want to print down the printed paper, or use the up and down arrows to select the 
amount.



Displays a pictorial representation of the measurements you should specify for your custom stationery.



Preferences dialog box



Click on this to display the Document tab.



Click on this to display the Spelling tab.



Click on this to display the Auto Backup tab.



Click on this to display the Controls tab.



Click on this to display the View tab.



Document tab (Preferences dialog box)



Select the way you want greenstreet Publisher to appear when you open it from this drop-down list box.



Check this check box if you want text to wrap around frames by default.



Select the unit of measurement you want to use in your document from this drop-down list box. The units used are 
displayed in the ruler intersection.



Select this if you want the Page Up and Page Down keys on your keyboard to scroll the greenstreet Publisher 
window.



Select this if you want the Page Up and Page Down keys on your keyboard to flip through the pages of your 
document.



Check this check box if you want greenstreet Publisher to create a backup copy of your document when you save 
it.

The file will be saved with the same name as the original, but with the file extension .BAK. Saving a backup copy of
the document when you save will make saving your document take longer.



Check this check box if you want greenstreet Publisher to compress you documents to save space.



Check this check box if you want to be prompted to enter summary information about your document the first time 
you save it.



Select this if you want to snap objects to guides when you move them.



Type the size that you want the grid to be in this box or use the up and down arrows to select the amount.



Spelling tab (Preferences dialog box)



Check this check box if you want greenstreet Publisher to automatically highlight words that it cannot find in the 
user dictionary as you type. The words are underlined in the way you specify on the View tab.



Check this check box if you want the spell checker to ignore any words typed entirely in capitals in your document.



Check this check box if you want the spell checker to ignore any word in your document that has a number in it.



Check this check box if you want the spell checker to ignore any words in your document that start with a capital 
letter e.g. names.



Auto Backup tab (Preferences dialog box)



Select this if you want greenstreet Publisher to beep at regular intervals to remind you to save your document.



Select this if you want greenstreet Publisher to save your work automatically at regular intervals.



Select this if you do not want your document to be automatically backed up.



Type the time in minutes you want to leave between each automatic backup.



View tab (Preferences dialog box)



Select the item that you want to change the color of.



Select the color you want to change the item you selected in the list box to.



Check this check box to have frames and column guides displayed in your document.



Check this check box to have ghost styles of paragraph styles displayed in your document.



Check this check box to display the printable area of your document.



Check this check box to make sure that any graphics used in your document are displayed. Graphics include any 
picture, PowerText effects and OLE objects.



Controls tab (Preferences dialog box)



Check this check box to make sure that rulers are displayed.



Check this check box to make sure that the color bar is displayed.



Check this check box to make sure that the information line is displayed.



Check this check box to make sure that the contents box is displayed.



Check this check box to make sure that the nudge control is displayed.



Check this check box to make sure that the Help Assistant is displayed.



Check this check box to make sure that the General Tools are displayed.



Check this check box to make sure that the Frame Tools are displayed.



Check this check box to make sure that the Border Tools are displayed.



Check this check box to make sure that the Paragraph Tools are displayed.



Check this check box to make sure that the Text Tools are displayed.



Check this check box to make sure that the Mail Merge Tools are displayed.



Check this check box to make sure that the Web Document Tools are displayed.



Frame Properties dialog box



Click on this to display the Shape tab.



Click on this to display the Size and Position tab.



Click on this to display the Border Styles tab.



Click on this to display the Background tab.



Click on this to display the Frame Picture tab.



Click on this to display the Frame Text tab.



Shape tab (Frame Properties dialog box)



Click on this to make the selected frame a rectangle.



Click on this to make the selected frame shape a rectangle with rounded corners.



Click on this to make the selected frame shape a circle or oval.



Click on this to make the selected frame shape a star. Type the number of points you want on the star in the 
Number of Points box.



Click on this if you want to make the selected frame shape a starburst. Type the number of points you want on the 
starburst in the Number of Points box.



Click on this if you want to make the selected frame shape autotrace itself around the picture it contains.



Click on this if you want to convert the selected frame to a line.



Click on this if you want to make the selected frame shape a polygon. Type the number of points you want on the 
polygon in the Number of Points box.



Type the number of points you want on your star, starburst or polygon in this box or use the up and down arrows to 
select the number.



Check this check box to rotate a star, starburst or polygon so that its base is the next point or side.



Check this check box if you have selected a line shape and want the path to be closed, making it a solid shape.



Drag this slider to change the length of the inner points on a starburst. The higher the percentage, the longer the 
inner points are.



Drag this slider to change the inner radius of a star or starburst. The higher the percentage radius, the 'fatter' the 
star is.



Click on this if you want the selected frame to obscure text in a frame that it is positioned over.



Click on this if you want the selected frame to force text in a frame it is positioned over to wrap around it.



Type the amount of space by which you want to repel text from the top and bottom of the frame, or use the up and 
down arrows to select the amount.



Type the amount of space that you want to repel text from the left and right-hand sides of the frame by or use the 
up and down arrows to select the amount.



Size and Position tab (Frame Properties dialog box)



Type the amount of space you want between the left-hand side of the page and the left-hand side of the selected 
frame in this box, or use the up and down arrows to select the amount.



Type the amount of space you want between the top of the page and the top of the selected frame in this box, or 
use the up and down arrows to select the amount.



Type the width you want the selected frame to be in this box, or use the up and down arrows to select the amount.



Type the height you want the selected frame to be in this box, or use the up and down arrows to select the amount.



Type the angle you want the selected frame to be in this box, or use the up and down arrows to select the amount. 
Alternatively, drag the radius of the circle to the angle you want.



Check this check box to make sure that whenever you change the height or width of the selected frame, the width 
or height will change in proportion.



Check this check box to lock the selected frame in position. When this check box is checked you cannot change 
the size, position or angle of the frame, but can change all other attributes.



Check this check box to mark the selected frame as an annotation. When you print your document this frame will 
not be printed unless you specify printing annotation frames.



Displays the current units of measurement. You can change these using the Preferences dialog box.



Border Styles tab (Frame Properties dialog box/Table Cell Properties dialog box)



Click on the arrow to drop down the list box and select whether you want no border style, a standard line style, a 
traditional border style or a decorative border style from the categories available.



Displays the borders available. Select a style from the list to apply it to the selected frame(s) or cell(s).



If you have chosen a standard line style, you can select an arrow head from this box to add to the start of the 
selected line.



If you have chosen a standard line style, you can select an arrow head from this box to add to the end of the 
selected line.



Click on this to apply the selected border style to none of the sides on the selected frame.



Click on this to apply the selected border style to the top and bottom sides of the selected frame.



Click on this to apply the selected border style to the right and left-hand sides of the selected frame.



Click on this to apply the selected border style to all the sides of the selected frame.



Check the check boxes on the sides that you want to apply the selected border style to.



Check this check box if you want to specify the width of the border or line style. Type the width you want the border 
to be, or use the up and down arrows to specify the amount. Select the unit of measurement you want to use from 
the drop-down list box.



Type the width you want the border to be, or use the up and down arrows to specify the amount. Select the unit of 
measurement you want to use from the drop-down list box.



Check this check box if you want to specify a color for the selected line or border style other than the default.



Select the color you want the line or border style to be from this drop-down list box.



Select which sides of the selected cell(s) you want to apply the border style to.



Background tab (Frame Properties dialog box/Table Cell Properties dialog box)



Displays all the available background styles, including graduated fill styles and textured fills. Select the fill style you 
want to use.



Use this drop-down color palette to select a color for a plain fill style. If you have selected a graduated fill style, the 
color you choose here is the ‘from’ color.



Use this drop-down list box to select a ‘to’ color for a graduated fill style. If you have chosen a textured fill style, this
will change the color of the texture.



Displays a preview of the fill style you have chosen. If you have chosen a linear or cylindrical graduated fill style, 
you can drag the arrow to change the angle of the fill.



Check this check box if you want to specify a color for the textured fill style.



Type the angle that you want the texture at in this box or use the up and down arrows to specify the amount. 
Alternatively, drag the radius of the circle to the angle you want.



Drag the slider to increase or decrease the detail of the texture. The higher the detail, the larger the texture is.



Frame Picture tab (Frame Properties dialog box)



Click on this to have the picture in the selected frame stretch to fit the size and shape of the frame.



Click on this to have the selected frame resize to fit the picture it contains.



Click on this to have the picture in the selected frame centered in the frame.



Click on this to have the picture in the selected frame tiled by the amount you specify in the Tile Picture group box.



Check this check box if you want to re-color the picture in the selected frame with shades of one color.



Drop-down the color palette and select the color that you want to re-color the picture in the selected frame in 
shades of.



Check this check box if you want to flip the picture in the selected frame horizontally across a vertical axis.



Check this check box if you want to flip the picture in the selected frame vertically across a horizontal axis.



Check this check box if you want to make the white areas of the picture in the selected frame transparent.



Type the angle that you want the picture at in this box or use the up and down arrows to select the amount. 
Alternatively, drag the radius of the circle to the angle you want.



Type the number of times you want to tile the picture across the frame or use the up and down arrows to select the 
number.



Type the number of times you want to tile the picture down the frame or use the up and down arrows to select the 
number.



Check this check box if you want the tiled pictures to create a mosaic style pattern.



Frame Text tab (Frame Properties dialog box)



Type the angle you want the text in the selected frame to be at, or use the up and down arrows to select the angle. 
Alternatively, drag the radius of the circle to the angle you want.



Click on this if you want the selected frame to resize to fit the text it contains.



Add/Edit Web Link dialog box



Type the text that you want to create as a link. This text will be styled differently to your normal text according to 
your preferences.



Select this if you want to link to a bookmark in the same document. Select the bookmark from the drop-down list 
box.



Select this if you want to link to a completely different document. You can type the path to the document in the box 
or, if you have used that path before, select it from the drop-down list box.



Click on this to remove the selected link.



Bookmarks dialog box



Select this if you want the selected text to be marked as a bookmark.



Select this if you want the selected frame to be marked as a bookmark.



Select this if you want the selected page to be marked as a bookmark.



Type the name you want to give to the bookmark in the top box.

You can select a bookmark from the list box to go to or delete.



Click on this to add the bookmark you have just named to the list of bookmarks in the document.



Click on this button to delete the bookmark you selected from the Name list box.



Click on this to go to the bookmark you selected from the Name list box.



Insert Field/Insert Mail Merge field dialog box



Select the field you want to insert from this list.



Edit Mailing List dialog box



The name of the columns correspond to the name of the mail merge field. Right-click on the column heading to 
display a shortcut menu, from which you can rename, add, delete and order columns. Left-click on the column 
heading to select all the records in that column. Drag the bar between the headings to change the size of the 
record entry area.

Click on the arrow next to a row to select the entire row. Hold down Ctrl as you click to selected multiple rows. Drag
the bar between the buttons to change the size of the record entry area.

Click in a cell to position the text cursor in it. You can edit and type text in the record entry area in the usual way.



Click on this to select a different mailing list to use with your document.



Click on this to display the Print dialog box, from which you can print the mail merge document.



Rename Column dialog box



Type the new name for your column in the text box.



Add New Column dialog box



Type the name for your new column in the text box.



Select this if you want to add your new column before the column you right-clicked on to create the new one.



Select this if you want to add your new column after the column you right-clicked on to create the new one.



Typographic Symbols tab (Insert Character dialog box)



Select the character you want to insert at the text insertion point in your document.



Character Set tab (Insert Character dialog box)



Select this if you want to insert a character from the list of those available to standard fonts. The character will be 
styled in the same font as the paragraph style you are currently using.



Select this if you want to insert a character from those available to symbol fonts, e.g. Wingdings.



Select the symbol font you want to use.



Select the character you want to insert at the text insertion point in your document.



 Repeating Frames dialog box



Select this if you want to repeat the selected frame on the left and right pages of your document.



Select this if you want to repeat the selected frame on every other page of your document.



Select this if you want to repeat the selected frame from the start of your document to the current page.



Select this if you want to repeat the selected frame from the current page to the end of your document.



Select this if you want to repeat the selected frame throughout the whole document.



Select this if you want to place the repeated frame on top of any frames already on the page.



Select this if you want to place the repeated frame behind the frames already on the page.



Paragraph Styles dialog box



Select the paragraph style that you want to edit or delete.



Click on this to create a new paragraph style.



Click on this to edit the selected paragraph style.



Click on this to delete the selected paragraph style.



Displays information about the paragraph style selected in the Select Style list box.



Create New Paragraph Style dialog box



Type the name of the new paragraph style in the box.



Select this if you want to base your new paragraph style on an existing paragraph style.

Select the style you want to base it on from the drop-down list box.



Select this if you want to base your new paragraph style on the text selected in the document.



Select this if you do not want to base your new paragraph style on any existing text or style.



Check Spelling dialog box



Displays the spelling mistake or word not found in the user dictionary.

When you select a replacement word from the list box, that word is displayed here. You can also correct the word in
this box yourself.



Displays a list of the alternative words for the spelling mistake. Select the word you want to replace the word with.



Displays the language being used to check the spelling in the document.



Click on this to ignore the spelling mistake found.



Click on this to replace the spelling mistake with the word selected from the list of alternatives or the word you have
corrected yourself.



Click on this to ignore all occurrences of the spelling mistake found in the document.



Click on this to replace all occurrences of the spelling mistake in the document with the word you selected from the 
list of alternatives or the word you have corrected yourself.



Click on this to add the ‘spelling mistake’ to the dictionary so that it is not picked up again in any document you 
create.



Insert Table dialog box/Table Auto Style dialog box



Type the number of rows you want in your table.



Type the number of columns you want in your table.



Halftone Screen Settings dialog box



Type the screen frequency you want to use (in lines per inch), or select a frequency from the drop-down list box. 
The best setting depends on the type of paper you intend to use; consult your printing company for advice.



Type the angle for the spot color separation in this text box.



Type the angle for the cyan separation in this text box.



Type the angle for the magenta separation in this text box.



Type the angle for the yellow separation in this text box.



Type the angle for the black separation in this text box.



Displays a note about changing your halftone screen settings.



Printing on Both Sides dialog box



Click on this to make sure that the bottom face of the paper is printed on. You may have already printed on the top 
face.



Click on this to make sure that the top face of the paper is printed on. You may have already printed on the bottom 
face.



Click on this to specify that the paper is delivered from the printer face down.



Click on this to specify that the paper is delivered from the printer face up.



Displays a hint about printing your booklet.



Displays examples of booklet printing.



Font tab



Displays the fonts available. To select a font, drop down the list box and click on the font you want.



Displays the point size of the font. Select a pre-defined point size from the list box, or type a point size directly into 
the text box.



Displays the color of the font. Select a new color from the drop-down color palette.



Type the percentage that you want to compress or expand the text by, or use the arrows to select a number. 
Choose a value between 25% and 200%.



Displays the available underline styles. To select an underline style click on it in the drop-down list box.



Select the language that the text is written in so that the appropriate dictionary can be used when you are spell 
checking.



Check this check box to move the text up half a line.



Check this check box to move the text down half a line.



Check this check box to put a box around the text.



Check this check box to put a rounded box around the text.



Check this check box to put a line through the text.



Check this check box to make the text bold.



Check this check box to make the text italic.



Displays sample text for the font and styles you have selected.



Type the amount (in percentage) that you want to kern the text by, or use the up and down arrows to select the 
amount.



Indents & Layout tab



Click on this to align text to the left of the frame.



Click on this to center text in the frame.



Click on this to align text to the right of the frame.



Click on this to align text to both the left and right of the frame. The text is justified.



Type the distance that you want for the space between the left frame edge and the start of the first line of the 
paragraph.



Type the distance that you want for the space between the left frame edge and the left edge of the paragraph.



Type the distance that you want for the space between the right frame edge and the right edge of the paragraph.



Type the distance that you want above the top of the paragraph.



Type the distance that you want below the bottom of the paragraph.



Type the distance you want between the top of the frame and the top of the first line of text.



Click on this to let greenstreet Publisher decide where the paragraph is split. This can be across either pages or 
frames.



Click on this to prevent a paragraph from being split over a frame or page.



Click on this to specify the minimum widow and orphan lines that you want. This allows you to specify the parts of a
paragraph that cannot be split across frames or pages.



Type the number of lines that you want to keep at the start of the paragraph, or use the arrows to select a number.



Type the number of lines that you want to keep at the end of the paragraph, or use the arrows to select a number.



Click on this to prevent a paragraph from being separated from the paragraph above it.



Click on this to prevent a paragraph from being separated from the paragraph below it.



Click on this to force a paragraph to always start at the top of the first frame on the next page, if text is flowed into 
the frame.



Click on this to force a paragraph to always start at the top of the next frame in your document, if the text is flowed 
into the frame.



Spacing tab



Click on this to let greenstreet Publisher decide on the spacing for you.



Drag the slider to determine how loose or tight you want the spacing to be and greenstreet Publisher will work it out
for you.



Click on this to specify the word and letter spacing yourself.



Click on this to make sure that the spaces between the letters and words are not stretched when using a 
monospaced font (where all the characters have the same width, e.g. Courier).



Check this box to allow letter spacing.



Check this check box to let greenstreet Publisher kern your text automatically.



Type the minimum word spacing you will allow, or use the arrows to select a number.



Type the word spacing you prefer, or use the arrows to select a number.



Type the maximum word spacing you will allow, or use the arrows to select a number.



Type the maximum letter spacing you will allow, or use the arrows to select a number.



Click on this to set the leading relative to the point size of the text. In the box, type the percentage that you want to 
set the leading to, relative to the text.



Click on this to type the leading you want in points. In the box, type the leading that you want in points, or use the 
arrows to select a number.



Click on this to set the relative leading at 100%.



Click on this to set the relative leading at 120%.



Click on this to set the relative leading at 150%.



Click on this to set the relative leading at 200%.



Check this box to make sure that, when text is set in columns, paragraphs in the columns will align horizontally so 
that the baselines of text will line up across the page.



Check this box to turn on hyphenation.



Drag the slider to determine how ragged you want the right-hand edge of the text to be.



Check this check box to allow the lines of text to overlap each other.



Type the space you want between the default tab stops in your text, or use the up and down arrows to select an 
amount.



 Bullet & Numbering tab



Click on this if you do not want to use a bullet in your text.



Click on this to use a bullet in the selected text.



Click on this to apply list numbering to your text.



Click on this to apply heading numbering to your text.



Select the font for your bullet from the fonts listed here.



Check this box to display only symbol fonts in the Font list box.



Displays the bullet characters for the selected font. Use the scroll bar to view the whole selection. Click on the 
bullet character you want to use.



Check this check box if you want to specify a color for your bullet.



Select the color for your bullet from the drop-down color palette.



Click on this to use standard numbers for your numbered text.



Click on this to use upper case letters for your numbered text.



Click on this to use lower case letters for your numbered text.



Click on this to use upper case roman numerals for your numbered text.



Click on this to use lower case roman numerals for your numbered text.



Type any text that you want to appear before the numbers in your text.



Type any text that you want to appear after the numbers in your text.



Type the heading level that you want the text to be.



Check this check box to include the previous heading level(s) in the heading numbering for the text.



Divides the sections about number styles and heading levels.



Drop Caps tab



Click on this if you do not want to apply a drop cap to your text.



Click on this if you want to apply a drop cap that covers two lines of text.



Click on this if you want to apply a drop cap that covers three lines of text.



Click on this if you want to apply a drop cap that covers four lines of text.



Click on this if you want to apply a drop cap the height of two lines of text, but with its baseline aligned with the 
baseline of the first line of text.



Click on this if you want to apply a drop cap the height of three lines of text, but with its baseline aligned with the 
baseline of the first line of text.



Click on this if you want to apply a drop cap the height of four lines of text, but with its baseline aligned with the 
baseline of the first line of text.



General tab



Displays the name of the paragraph style you are editing. You can type a new name in this box.



Displays the paragraph style that this one is based on. You can select a style from the drop-down list box.



Displays the paragraph style that will be used after a paragraph of this style. You can select a style from the drop-
down list box.



Displays the shortcut key for the paragraph style. You can select a shortcut key from the drop-down list box.



Text Status dialog box



Displays the language of the spelling and hyphenation dictionaries currently in use by the text. You can select 
another language from the drop-down list box if you have other language dictionaries installed. If the text language 
is 'neutral' the text will be hyphenated and spell-checked using the document language.



Displays the number of frames that the text is placed within.



Displays the amount of space still unused in the text's frames.



Displays the number of words in the selected text.



Displays the number of words from the text that have been placed in the document.



Displays the number of words from the text that have not been placed in the document, perhaps because there are 
too few frames, the frames are too small or all of the text has not been flowed into frames.



Picture Cropping dialog box



Drag the slider to zoom into or out of the center of the area specified in the preview window, or click on the arrows 
to zoom in or out by small amounts.



Displays the picture you are cropping. You can define the crop area by dragging the mouse pointer over an area in 
the preview window or dragging the edges of the area box.



Click on this to return the picture to its original state.



Click on this to close the dialog box and keep any changes you have made.



Tab Stop dialog box



Select the type of tab stop you want from the drop-down list box.



Type the position for the tab stop, or use the up and down arrows to select the number.



Type the character you want to use as a leader to the tab stop.



Type the spacing you want to apply to the leader.



Import Picture/Insert Design Snippet/Insert Table/Table Auto Style dialog box



Type the path to the folder where the document you want to open or base a new one on is stored. The folders you 
have opened files from recently are stored in the drop-down list box.



Displays the folders and greenstreet Publisher files in the current folder that you can use. Double-click on a folder 
to make it the current folder. Select the file you want to use.

If you are styling a table, select the table style you want to use.



Click on this to move up one level in the path displayed in the Name box.

E.g. If you are at C:\PROGRAM FILES\GREENSTREET\PUBLISHER\DOCUMENTS\BLANK PAGE you will go to 
C:\PROGRAM FILES\GREENSTREET\PUBLISHER\DOCUMENTS.



Click on this to open an untitled document based on the document you selected in the preview area.



Click on this to open the file you selected in the preview area.



Click on this to return to the greenstreet Publisher default folder.



Click on this to change the way your files and folders are displayed in the browser. Click on the arrow to display the 
menu listing the views available. You can also right-click in the preview area to display a menu listing further 
options.

Select Folder tree from the menu to display a tree view of the drives and folders available in a window on the left-
hand side of the preview window. The drives and folders are displayed in the same way as in Windows Explorer.



Select the type of file that you want to open. Files of this type are displayed in the preview area.



Select the resolution that you want to import the selected picture as.



Startup dialog box



Select this to create a new, untitled document. The New Document dialog box appears, from which you can select 
the starting point for your document.



Select this to work on a document that has already been created. The Open Document dialog box appears, from 
which you can select the document you want to work on.



Select this to work through a greenstreet Publisher tutorial. You can display the instructions for the tutorial in the 
Help Assistant. The Tutorials dialog box appears, from which you can select the tutorial you want to work through.



Select this to display the default blank page in the work area and begin work on your document.



Dispalys information about the option you have selected.



Open Document dialog box



Click on this to bring the tab to the front of the dialog box.



Displays the path for the folder where the selected recently used document is saved.



Displays a preview of the recently used documents. Click on a document to select it.



Displays information about how to use this dialog box.



Click on this to open the document you selected in the preview area.



Click on this to open an untitled document based on the document you selected in the preview area.



New Document dialog box



Click on this to bring the tab to the front of the dialog box.



Displays the types of documents available in greenstreet Publisher. Click on a category to display the PagePilots 
and documents of that type in the PagePilots and Designs box.



Displays the PagePIlots and sample documents available in the category selected in the Category list box.



The left-hand box displays the types of sample documents and PagePilots available in greenstreet Publisher. Click 
on a category to display previews of the PagePilots and sample documents in the PagePilots and Designs box.



Displays information about how to use this dialog box.



Click on this to open an untitled document based on the document you selected in the preview area or to run a 
PagePilot.



Click on this to open the document you selected in the preview area.



Tutorials dialog box



Displays previews of the tutorial documents. Click on a tutorial to select it.



Displays information about using this dialog box.





Colors dialog box
This dialog box appears when you select Edit Colors from the Edit menu.

From this dialog box you can add, edit or delete colors, and load or save a color palette.

Color list:
This box shows all the colors in the current color palette with their names. You can edit or rename any color 

from the palette. Use the scroll bar to select the color if necessary.
Click on a color to see it in the preview box.
Double-click on a color to select it and display the Edit Color dialog box.

Sort by box:
Choose Name if you want your colors listed alphabetically.
Choose Color if you want your colors grouped by shade (e.g. all shades of green together).

Color Bar box:

In the Tints of Each Color box, specify the number of tints of each color you would like shown on the color bar.

Add button:

Click on this button to add a color to the palette. The Add Color dialog box appears, with the currently selected 
color in the preview box. You can use any color in the current palette as a starting point; this is useful when you 
want two or more shades of an existing color.

The original color will remain in the palette, regardless of how many changes you make to it.

Edit button:

Click on this button to edit a color in the palette. The Edit Color dialog box appears with the currently selected 
color in the preview box.

Editing an existing color replaces the original color in the palette.
This option is disabled when Black (the default color) is selected.

Delete button:

Click on this button to delete a color from the palette.
This option is disabled when Black (the default color) is selected.

Load button:

Click on this button to display the Load Colors dialog box and choose another palette to use.

Save button:

Click on this button to display the Save Colors dialog box and save your changes, which will be reflected in the 
color palette at the bottom of the greenstreet Publisher window.



Edit Color dialog box
This dialog box appears when you select Edit from the Colors dialog box, or when you double-click on a color in 
the color palette.

From this dialog box you can mix colors to create the exact shade you want and choose whether or not you want to
specify spot colors for color printing.

Name box:

Use this box to change the name of an existing color.

Model group box:

Choose one of the following color models for printing separations from this box:
RGB
CMYK
HLS
Pantone
Change the currently selected color by clicking on the color bars surrounding it. Any changes you make are 

reflected in the preview box.
If you have chosen the RGB model, use the slider controls to change the percentage of red, green and blue 

used to mix the new color, or enter the value (from 0 to 255) in the boxes beside the sliders.
If you have chosen the CMYK model, use the slider controls to change the percentage of cyan, magenta, 

yellow and black used to mix the new color, or enter the percentage in the boxes beside the sliders.
If you have chosen the HLS model, use the slider controls to change the degree of hue and the percentage 

of lightness and saturation used to mix the new color, or enter the figures in the boxes beside the sliders.
If you have chosen the PANTONE model, use the Publication drop-down list box to choose the Pantone 

book you want. The colors in the chosen book are listed here; use the scroll bar to see the full selection. Click on one 
of the colors to select it, or use the slider to find the color you want. You will not be able to alter this color, as Pantone 
offers a standard set of colors.

Spot Color check box:

Select this box to specify a spot color for printing separations. You must give the color a name if you choose this 
option; if you do not, a message appears asking you to do so.



Add Color dialog box
This dialog box appears when you select Add from the Colors dialog box, or when you click on the + button at the 
right-hand edge of the color palette or the color bar.

From this dialog box you can add a new color or a shade of an existing color to the palette and specify color 
models and spot colors for printing.

Name box:

Use this box to give the color a name.

Model group box:

Choose one of the following color models from this box:
RGB
CMYK
HLS
PANTONE
Change the color in the box by clicking on the color bars surrounding it. If you have clicked on the + button 

in the palette to display this dialog box, the startup color will be Black (the default color). Any changes you make are 
reflected in the preview box.

If you have chosen the RGB model, use the slider controls to change the amount of red, green and blue 
used to mix the new color, or enter the value (from 0 to 255) in the boxes beside the sliders.

If you have chosen the CMYK model, use the slider controls to change the percentage of cyan, magenta, 
yellow and black used to mix the new color, or enter the percentage in the boxes beside the sliders.

If you have chosen the HLS model, use the slider controls to change the degree of hue and the percentage 
of lightness and saturation used to mix the new color, or enter the figures in the boxes beside the sliders.

If you have chosen the PANTONE model, use the Publication drop-down list box to choose the Pantone 
book you want. The colors in the chosen book are listed below; use the scroll bar to see the full selection. Click on 
one of the colors to select it, or use the slider to select the color you want. You will not be able to alter this color, as 
Pantone offers a standard set of colors.

Spot Color check box:

Select this box to specify a spot color for printing separations. You must give the color a name if you choose this 
option; if you do not, a message appears asking you to do so.



Load Colors dialog box
This dialog box appears when you select Load from the Colors dialog box.

From this dialog box you can locate and load a color palette saved in either greenstreet Publisher or greenstreet 
Draw.

File name box:

Select the file you want to load by clicking on the filename in the Folders list box, or by typing the filename into the 
File name box.

Files of Type drop-down list box:

The greenstreet Publisher *.col file format (used for palette files) is selected by default in this list box.

Files of this format found in the current folder are displayed in the Folders box.

Folders box:

Displays all the folders in the path from the root to the current folder, and a list of all the sub-folders and files 
contained in the current folder.

Click on any folder to select it, or double-click on it to make it the current folder.

Look in drop-down list box:

Click on the arrow at the right-hand side of the drop-down list box to display all the disk drives available.
Use the scroll bar to scroll through the list of drives and select the one you want.



Save Colors dialog box
This dialog box appears when you select Save from the Colors dialog box.

From this dialog box you can specify the disk, folder and filename in which to save your color palette.

File name list box:

Enter the filename in which you want to save your color palette or, if the file already exists, select it by clicking on 
the filename in the Folders box.

Save as type drop-down list box:

The greenstreet Publisher *.col file format (used for palette files) is selected by default in this list box.
Your palette will be given the .col extension (for palette files) by default.

Folders box:

Displays all the folders in the path from the root to the current folder, and a list of all the sub-folders and files 
contained in the current folder.

Click on any folder to select it, or double-click on it to make it the destination folder.

Save in drop-down list box:

Click on the arrow at the right-hand side of the drop-down list box to display all the drives available.
Use the scroll bar to scroll through the list of drives and select the one you want.



Halftone Screen Settings dialog box
This dialog box appears when you click on the Halftone Screen Settings button on the Separations tab of the 
Print dialog box.

From this dialog box, you can choose further options for printing separations.

Lines per inch box:

Use this box to type the screen frequency you want to use (in lines per inch), or select a number from the drop-
down list box. The best setting depends on the type of paper you intend using; consult your printing company for 
advice.

Screen Angles group box:

You use this box to set the angle for each type of separation you are using. Enter the required figures, or use the 
arrows to select them. Your imagesetting bureau can give advice on this.



Scan Picture dialog box
This dialog box appears when you select Scan Picture from the File menu.

From this dialog box you can choose a scanner and scan a picture into your document.

Scanner group box:
The default scanner is listed.
Click on Select to select which scanner to use. This option is disabled if none or only one scanner is 

installed.

Acquire button:

Click on this button to start scanning. This option is disabled if no scanner is installed. The scanning options 
available (e.g. speed, color) will depend on your scanner.

Pictures are scanned as bitmaps. You can color or scale them by selecting Picture Attributes from the 
Frame menu.



Add Pages dialog box

This dialog box appears when you select Add Pages from the Page menu.

From this dialog box you can specify the number and location of new pages to be inserted into the document on 
which you are currently working.

Number of Pages to Add box:
Enter the number of new pages, or set the number by using the arrows on the box.

Current Page:
Displays the number of the page on which you are currently working.

Add New Pages group box:

Click on an option button to choose to insert the new pages before or after the current page.



Delete Pages dialog box

This dialog box appears when you select Delete Pages from the Page menu.

From this dialog box you can specify the number and location of pages to be deleted from the document on which 
you are currently working.

Pages group box:
Specify the pages to be deleted.

First Page to Delete: Enter the number of the first page you want to delete.
Number of Pages to Delete: Enter the number of pages you want to delete after the first page.

First Page Number:

Displays the number of the first page in the document.

Current Page:

Displays the number of the page on which you are currently working.

Last Page Number:

Displays the number of the final page in the document.



Go To Page dialog box
This dialog box appears when you select Go to Page from the Page menu or when you click on the page indicator.

Go To group box:
Page Number: Enter the number of the page to which you want to turn.
Master button: Click on this button to go to the master page. This button appears when your document has 

only one master page.
Left Master & Right Master buttons: Click on a button to go to the corresponding master page. These 

buttons appear when your document has both a left and a right master page.



Find dialog box
This dialog box appears when you select Find from the Edit menu.

From this dialog box you can specify a word or phrase that you want to find in the text.

Find What box:
Type the text you want to search for. The text may include spaces. Use '?' as a wildcard. For example, t?e 

will find tee, the, the first three letters of tree, etc.
When the text is found, it is marked as a block. If the text is not found in the document, a message informs 

you of this.

Match Whole Word Only check box:

Check this check box if you want to find the text as a whole, not as part of another word.

Match Case check box:

Check this check box if you want to search for the text exactly as you have typed it.

Find Next button:

Click on this button to find the next instance of the text in the document.



Replace dialog box
This dialog box appears when you select Find & Replace from the Edit menu.

From this dialog box you can replace one piece of text with another.

Find What box:

Type the text you want to replace. The text may include spaces. Use '?' as a wildcard, e.g. t?e will find tee, the, the
first three letters of tree, etc.

Replace With box:

Type the text that you want to replace the text in the Find What box with.

Match Case check box:

Check this check box if you want to search for the text exactly as you have typed it.

Match Whole Word Only check box:

Check this check box if you want to find the text as a whole, not as part of another word.

Find Next button:

Click on this button to find the next instance of the text in the document. When the text is found, it will be 
highlighted.

Replace button:

Click on this button to replace the highlighted text in the document with the text in the Replace With box.

Replace All button:

Click on this button to replace all instances of the text in the document automatically.



Summary Information dialog box
This dialog box appears when you select Summary Information from the File menu, or when you save a 
document using the Save Document As dialog box.

In this dialog box, you can give the current document a title and subject, and assign keywords and comments to it.

File Name:

Displays the filename of the current document.

Folder:

Displays the location of the document.

Title box:

Use this box to give the document a title.

Subject box:

Use this box to record the subject of the document.

Author box:

greenstreet Publisher automatically inserts the user's name into this box, but you can edit it to put in a different 
name.

Keywords box:

Use this box to record keywords from the document.

Comments box:

Use this box to record any comments you have about the document. Use the scroll bar to see the whole box.

Statistics button:

Select this button to display the Document Statistics dialog box, which contains statistical information about the 
document.



Document Statistics dialog box
This dialog box appears when you click on the Statistics button in the Summary Information dialog box.

In this dialog box, you see the length and size of a document, the number of words placed and remaining unplaced,
and the proportion of all frames still unused. It also gives dates of saving and printing.

Document group box:
Name: Displays the name of the current document.
Language: Displays the language of the spelling and hyphenation dictionaries in use by the current 

document.
Size (Kbytes): Displays the size of the document in terms of memory.
Number of Pages: Displays the number of pages the document spans.
Unused Frame: Displays the unused portion (totaled) of all the frames in the document.

Dates group box:
Created: Displays the date and time the document was created.
Last Saved: Displays the date and time the document was last saved.
Last Printed: Displays the date and time the document was last printed.
Last Saved By: Displays the name of the person who last saved the document.
Revision Number: Displays the number of times the document has been saved.
Total Editing Time: Displays the number of minutes the document has been open during all editing 

sessions since its creation.

Words group box:
Total: Displays how many words are in the document.
Number Placed: Displays how many words have been placed, i.e. appear in the document.
Number Unplaced: Displays how many words have not been placed, e.g. the number of words which do 

not appear in the document because there are too few frames, the frames are too small or the text has not been 
flowed into the frames.

Note:

The unit of measurement used on the Document Statistics dialog box can be changed using the Preferences 
dialog box.



Picture Status dialog box
This dialog box appears when you select a frame containing an imported picture, click on its filename in the 
contents list, and then click on the Item Information tool.

From this dialog box you can view information about the picture, change its name and remove it from your 
document.

Picture group box:
Name: Displays the name of the picture file. This name can be changed by entering a new name in the 

Name box. The name of the original picture file will not be affected.
Size (Kbytes): Displays the size of a picture in terms of memory.

Remove button:
Removes the picture from the document. You will be requested to confirm your choice before you continue.



Save Document As dialog box
This dialog box appears when you select Save As from the File menu, or when you select Save for a document 
that has not been saved before.

From this dialog box you can specify the disk, folder and filename in which to save your document.

File name box:

Type a filename for your document or, if the file already exists, select it by clicking on the filename in the Folders 
box.

Save as type box:

Select the file format that you want your document to be saved in.
All greenstreet Publisher documents are saved as .dtp files and will be given the .dtp extension by default.

Folders box:

Displays all the folders and .dtp files contained in the current folder.
Click on any folder to select it, double-click on it to make it the destination folder.

Save in box:

Click on the arrow at the right-hand side of the drop-down list box to display all the drives available.
Use the scroll bar to scroll through the list of drives and select the one you want.



Import Text dialog box
This dialog box appears when you do any of the following:

Select Import Text from the File menu
Right-click on a frame then select Import Text from the shortcut menu that appears
Click on the Import Text tool in the contents box.

From this dialog box you can locate and import text files into your document.

File name box:

Select the text you want to import by clicking on the filename in the Folders box, or by typing the name of the text 
into the text box.

Files of type box:

Select the file format of the text you want to import. Files of the selected format found in the current folder are 
displayed in the Folders list box.

When All text types is selected, if greenstreet Publisher cannot interpret the format of the text you are trying to 
import, a dialog box appears from which you must select the exact format in which the file was saved.

Folders box:

Displays all the folders contained in the current folder.
Click on any folder to select it, double-click on it to make it the source folder.

Look in box:

Click on the arrow at the right-hand side of the drop-down list box to display all the drives available.
Use the scroll bar to scroll through the list of drives and select the one you want.

Autoflow text check box: Check this check box if you want to flow the text automatically through your document.



Export Text dialog box
This dialog box appears when you select Export Text from the File menu.

From this dialog box you can specify the file name and destination to which you want to export your text, and the 
file's export format.

File Name box:

Type the filename for your document or, if the file already exists, select it by clicking on the filename in the list box.

Save as type box:

Select the format in which your text is to be exported. The files of this format in the current folder are displayed in 
the Folders list box.

Folders box:

Displays all the folders contained in the current folder.
Click on any folder to select it, double-click on it to make it the destination folder.

Save in box:

Click on the arrow at the right-hand side of the drop-down list box to display all the disk drives available.
Use the scroll bar to scroll through the list of drives and select the one you want.



Filename for Disk Output dialog box
This dialog box appears when you check the Print to File check box on the General tab of the Print dialog box, 
then click on Print.

From this dialog box you can specify a file to print your document to.

File name box:

Type the filename you want to print your document as or, if the file already exists, select it by clicking on the 
filename in the Folders box.

Save file as type box:

Select the file format in which you want to print your file to disk. The files of this format in the current folder are 
displayed in the Folders list box.

The appropriate format will depend upon the printer you have selected. For example, if you are printing to a 
PostScript file the file extension will be .ps. Otherwise the greenstreet Publisher default is .ptd.

Folders box:

Displays all the folders contained in the current folder.
Click on any folder to select it, double-click on it to make it the destination folder.

Save in drop-down list box:

Click on the arrow at the right-hand side of the drop-down list box to display all the drives available.
Use the scroll bar to scroll through the list of drives and select the one you want.



Align Frames dialog box
This dialog box appears when you select two or more frames and choose Align from the Frame menu, or when 
you click on the Align Frames tool in the Frame Tools.

From this dialog box you can align frames within a group precisely on your page.

Vertical group box:

Select an option button to determine the vertical alignment relationship of the selected frames. They can be aligned
to the Top, Middle or Bottom of each other, or vertical alignment can be turned Off.

Horizontal group box:

Select an option button to determine the horizontal alignment relationship of the selected frames. They can be 
aligned to the Left, Center or Right of each other, or horizontal alignment can be turned Off.

The preview box illustrates how your frames will align given the selections that you make.



Thesaurus dialog box
This dialog box appears when you choose Thesaurus from the Text menu.

From this dialog box you can vary the vocabulary in your document, choose a precise word for a specific context, 
and look up the meaning of, or a synonym for, a selected word.

Look Up Word drop-down list box:
The word that is selected in your document will be displayed in the Look Up Word box when the 

Thesaurus dialog box is first displayed. Click on Look Up to look up the word.
To look up a word that is not selected in your document, type it in the Look Up Word box and click on Look 

Up.
To look up a word that you have previously looked up, select the word from the Look Up Word drop-down 

list box and click on Look Up. The last thirty words you have looked up in the current greenstreet Publisher session 
will be listed.

Meanings list box:

This box lists possible meanings for the selected word. To look up a listed word, select it and click on Look Up. 
Alternatively, double-click on the word in the list.

Replace Word box:

When you click on Look Up, greenstreet Publisher inserts the word selected from the Meanings list box (or the 
first word in the list) in the Replace Word box.

To look up meanings and synonyms for the word in the Replace Word box, click on Look Up.
To look up a word that is not listed in the dialog box, type the word in the Replace Word box and click on 

Look Up.
To replace the word in the document, click on the replacement word and click on Replace.

Synonyms list box:

Alternative words or phrases for the text in the Replace Word box are listed in the Synonyms list box. To look up a
listed word, select it and click on Look Up. Alternatively, double-click on the word in the list.

Language drop-down list box:

Displays the language of the spelling, hyphenation and thesaurus dictionaries currently in use. You can select 
another language if you have other dictionaries installed, and the current word will be searched for in the new 
language.



Insert Object dialog box
This dialog box appears when you select Insert Object from the Edit menu.

From this dialog box you can create a new object or select an existing file to insert into your greenstreet Publisher 
document.

Create New option button:

Select this option to create and embed a new object into your document.

Create from File option button:

Select this option to link or embed an existing file into your document.

Object Type list box:

This list box is only displayed when the Create New option button is selected. It lists the types of object that you 
can create, e.g. greenstreet Draw Picture. Select the object type that you want.

The contents of this list box depend on which of your applications support OLE.

File box:

This box is only displayed when the Create from File option button is selected. Enter the path and filename of the 
file you want to embed, or to which you want to link your document.

Browse button:

This box is only displayed when the Create from File option button is selected. Click on Browse to display the 
Browse dialog box, from which you can search for and select the file to be placed in the File box.

Link check box:

This box is only displayed when the Create from File option button is selected. Check this box to link the selected 
file to your document. When the box is not checked, the file will be embedded rather than linked.

Display As Icon check box:

Check this box to represent the linked or embedded object as an icon in your greenstreet Publisher document.

Change Icon button:

This button is only available when the Display as Icon box is checked. Click on Change Icon to display the 
Change Icon dialog box, from which you can choose an icon to represent the linked or embedded object.

Result box:

This box describes the result of your selected options.



Paste Special dialog box
This dialog box appears when you select Paste Special from the Edit menu.

From this dialog box you can paste, link or embed the contents of the Clipboard in a specific format.

Source:

This displays the path and filename of the object stored on the Clipboard.

Paste option button:

Select Paste to paste or embed the object on the Clipboard into your document.
When you select the item with the word “Object” in its name from the As box, e.g. greenstreet Draw 

Picture Object, the object is embedded; at all other times it is pasted.

Paste Link option button:

Select Paste Link to link the object into your document. This button is only enabled when the object is from an 
application that supports Object Linking.

As box:

This box lists all the available formats in which the object can be inserted into your document. Select the format that
you want.

Display As Icon check box:

Check this box to represent the linked or embedded object as an icon in your greenstreet Publisher document. This
check box is disabled when the item selected in the As box cannot be linked or embedded.

Change Icon button:

This button is only available when the Display as Icon box is checked. Click on Change Icon to display the 
Change Icon dialog box, from which you can choose an icon to represent the linked or embedded object.

Result box:

This box describes the result of your selected options.



Object Status dialog box
This dialog box appears when you click on an object name in the list of OLE Objects in the contents box, and then 
click on the Item Information tool.

Object group box:

Displays the name of the object. You can rename the object by typing a new name in the Name box.

Remove button:

Removes the object from the document, but not from your hard disk. A message will be displayed asking you for 
confirmation before the object is removed from the document.



Links dialog box
This dialog box appears when you select Object Links from the Edit menu.

From this dialog box you can:
Specify either automatic or manual updating for each link
Open the source file of a selected link for editing
Display the Change Source dialog box and reconnect a link to a new name and location.

Links box:

Displays the file path and link type for each link in your greenstreet Publisher document, and indicates whether 
links are set to automatic or manual updating. From this box, select the link that you want to modify.    To select 
multiple links, hold down Ctrl and click on each link.

Source:

Displays the file path of the selected link.
If multiple links are selected, the file path is not displayed when the links point to different source files.

Type:

Displays the object type of the selected link, e.g. greenstreet Draw Picture.
If multiple links are selected, the object type is not displayed when the links are of different types.

Update:

This indicates whether the selected link is set to automatic or manual updating.
If multiple links are selected, no option is indicated when the selected links are set to be updated in different 

ways.

Select Automatic to set all the selected links to automatic updating. Select Manual to set all the selected links to 
manual updating.

Automatic links are updated each time the source file is edited; manual links are updated only when 
specified by you.

Update Now button:

Click on Update Now to update all the selected links.
This is the only way to update links manually.

Open Source button:

Click on Open Source to open the source file of the selected link in a separate window for editing. This button is 
disabled when multiple links are selected.

Change Source button:

Click on Change Source to display the Change Source dialog box, from which you can reconnect a broken link or 
redirect the selected link to a different source file. This button is disabled when multiple links are selected.



Change Source dialog box
This dialog box appears when you click on the Change Source button in the Links dialog box.

From this dialog box you can reconnect a broken link or redirect the selected link to a different source file.

File name box:

Select the source file to which you want to link by selecting the filename from the list box, or by typing the filename 
in the File name box.

Files of type drop-down list box:

Select the file format of the source file to which you want to link. Files of this format in the current folder are 
displayed in the Folders list box.

Folders box:

Displays all the folders and files of the type selected in the Files of Type box contained in the current folder.
Click on a folder to select it, double-click to make it the current folder.

Look in box:
Click on the arrow to the right-hand side of the Look in box to drop-down a list of all the drives available. Select a 
drive.

If necessary, use the scroll bar to display more drives.



Change Icon dialog box
This dialog box appears when you click on the Change Icon button in the Paste Special dialog box, or in the 
Insert Object dialog box.

From this dialog box you can choose an icon with which to represent your linked or embedded object.

Icon group box:

Use this box to choose from three types of icon that are available to the object.
Current: Displays the icon currently in use.
Default: Displays the default icon for the object (usually the program icon of the source application).
From File: Displays the file path of the source application. To use an icon from a different file, enter the file 

path in this box. The icons in this file are listed below the From File list box for you to select.

Select the option that you want.

Label box:

This box displays the name of the source application. If you want, you can change the label to a description that will
make the object easier to identify.

Browse button:

Click on Browse to display the Browse dialog box, from which you can search for and select the file to be placed 
in the From File box.



Browse (Object) dialog box
This dialog box appears when you click on the Browse button in the Insert Object dialog box.

From this dialog box you can search for and select the file that you want to link or embed into your document.

File name box:

Select the file to which you want to link or embed by selecting the filename from the Folders box, or by typing the 
file path in the File name box.

Files of type drop-down list box:

Select the format of the file that you want to link or embed. Files of this format in the current folder are displayed in 
the Folders list box.

Folders box:

Displays all the folders and files of the type selected in the Files of type box contained in the current drive and 
folder.

Click on a folder to select it, double-click to make it the current folder.

Look in drop-down list box:

Click on the arrow to the right-hand side of the Look in box to drop-down a list of all the disk drives available. 
Select a disk drive.

If necessary, use the scroll bar to display more drives.



Browse (Icon) dialog box
This dialog box appears when you click on the Browse button in the Change Icon dialog box.

From this dialog box you can search for and select the file containing the icon you want to represent your object.

File name box:

Select the file in which the icon is located by selecting the filename from the Folders box, or by typing the file path 
in the File name box.

Files of type drop-down list box:

Select the format of the file that you want to open. Files of this format in the current folder are displayed in the 
Folders list box.

Folders box:

Displays all the folders and files of the type selected in the Files of type box contained in the current drive and 
folder.

Click on a folder to select it, double-click to make it the current folder.

Look in drop-down list box:

Click on the arrow to the right-hand side of the Look in box to drop-down a list of all the drives available. Select a 
drive.

If necessary, use the scroll bar to display more drives.



Print Setup dialog box
This dialog box appears when you select Printer Setup from the General tab on the Print dialog box.

From this dialog box you can select an alternative printer, or change the settings of the currently selected printer.

Printer group box:
Select a different printer from the Name drop-down list box.
Status: Displays the status of the selected printer, e.g. Ready.
Type: Displays the make of the printer you have selected.
Where: Displays how the selected printer is connected to your PC, e.g. LPT1
Comment: Displays any comments you have specified in the printer properties for the selected printer.

Orientation group box:
Select either Portrait (tall) or Landscape (wide) orientation for your paper. An example is shown alongside 

the options. These options may be disabled.

Paper group box:
From the Size drop-down list box, select the size of paper you want to use.
from the Source drop-down list box, choose how the paper is to be fed into the printer.

Properties button:

Select this to display the Printer Properties dialog box, where you can set further options for the selected printer.

Click on OK to return to the Print dialog box.



Import File dialog box
This dialog box appears when you try to import a file whose format greenstreet Publisher does not recognize.

Type of File list box:

Displays the types of file that are recognized by greenstreet Publisher. Select an alternative type for your file from 
this list.



Print dialog box
This tabbed dialog box appears when you select Print from the File menu.

           General tab  
           Paper tab  
           Separations tab  
           Options tab  

From this dialog box you can make choices about the way you print your document.



General tab (Print dialog box)
Printer group box:

The currently selected printer is named in this box.
Printer Setup button: Click on this button to display the Print Setup dialog box, from which you can select a

different printer or change the settings of the current printer.
Print To File check box: Check this check box to print your document to disk, rather than directly to a 

printer.

Page Selection group box:
All: Prints all the pages of your document.
Current Page: Prints the page you are currently working on in your document.
To print a range of pages from your document, select Pages and enter the first and last page numbers of 

your selection in the From and To boxes.

Copies group box:
Number spin box: Type the number of copies you want or change the amount using the up and down 

arrows.
Collate check box: Check this check box if you want to print each copy of your document in the page order 

1,2,3,... 1,2,3,... rather than 1,1,... 2,2,... 3,3,...etc. Collate is disabled if you are printing only one copy or only one 
page.
Mail Merge Selection group box:

All Records: Prints a copy of the document for all the records in the mailing list.
Current Record: Prints a copy of the document for the record that is currently displayed in the document 

only.
Selected Records: Prints a copy of the document for the selected records in the mailing list.
Mailing List button: Click on this button to display the Edit Mailing List dialog box, from which you can 

select records to print or select a different mailing list to use.



Paper tab (Print dialog box)
Paper Mapping group box:

Select the way you want to print your document on the paper. The options in this box change according to the 
document type you chose in the Page dialog box.

Paper Sides group box:
Print on Both Sides check box: Check this check box if you want to print on both sides of the paper.
Pause Between Sides check box: Check this check box if you want the printer to pause after each side it 

prints, e.g. to let you turn the paper over.



Separations tab (Print dialog box)
From this tab card, you can choose colors and options for printing separations.

Print Separations check box:

Check this check box if you want to print separations.

Type of Separations drop-down list box:
Choose Spot Separations to print the colors you have specified as spot colors in the Edit Color or Add 

Color dialog boxes.
Choose Process Separations to print process color separations (CYMK). Any spot colors in your document

will be printed to their nearest process color equivalent.
Choose Spot & Process Separations to print the spot colors you have specified together with process 

colors.

Separations To Print list box:

From this box you can choose which separations are to be printed. The ticked separations are the ones that will be 
printed.

Knockouts check box:

Check this check box to enable knockouts for printing. This means that items will “knockout” colors underneath 
them. This option is disabled if you have chosen to print process colors.

Overprint Black check box:

Check this check box to enable overprinting. This means that solid black items will be printed over other colors. 
Items drawn in any color other than black will "knockout" colors underneath them.

Output Individual Separation Files check box:

Check this check box to print each separation to a separate file on disk.

Halftone Screen Settings button:

Click on this button to display the Halftone Screen Settings dialog box.
You cannot view the separations you have specified from the Halftone Screen Settings dialog box, 

although they will be printed.



Options tab (Print dialog box)
Print group box:

Crop Marks check box: Check this check box if you want to print crop marks on the paper. Crop marks will 
only be shown if the document page is smaller than the printed page.

Graphics check box: Check this check box if you want to print any pictures or OLE objects used in your 
document.

Annotations check box: Check this check box if you want to print any frames you have marked as 
annotations in your document.

Monochrome check box: Check this check box if you want to print the document in monochrome. This 
option is only enabled if you are printing to a color printer.

Output group box:
Pause Between Sheets: After every page is printed you are prompted to continue printing. This option is 

useful if you need to change headed paper, or are using a sheet feeder.
Reverse Sheet Order: Select to print the document in reverse order. This is a useful option for some 

printers that collate pages in reverse order.
Reversed (Emulsion Down): This option is available only when printing to a PostScript printer, and enables

you to print your document in reverse.
Negative (White on Black): This option is available only when printing to a PostScript printer, and enables 

you to print your document so that all colors are printed as their negatives.



Preferences dialog box

This tabbed dialog box appears when you select Preferences from the Options menu.
           Document tab  
           Spelling tab  
           Auto Backup tab  
           View tab  
           Controls tab  

From this dialog box you can specify the default operation and values of various program settings.



Document tab (Preferences dialog box)

Startup group box:
Select an option from this drop-down list box for greenstreet Publisher to default to on startup.

Open Last Document: Opens the last document you were working on, on startup.
Blank Page: Opens a new document, using the default document settings, on startup.
Startup Dialog box: Displays the Startup dialog box on startup.
Frames Repel Text Check box: check this check box if you want text behind a frame to wrap around it by 

default.

Units group box:

Drop-down the list box to select the unit of measurement you want to use throughout your document.

Any changes you have made in the Startup group box will take effect the next time you run greenstreet Publisher. 
All other changes will take effect immediately.

Page Up/Down Keys group box:
You can choose one of two ways for your keyboard's Page Up and Page Down keys to work.

Scroll Window: Key presses scroll up or down a window.
Flip Pages: Key presses 'turn' through the pages of your document.

Note:    Shift PgUp/Shift PgDn activates the option that is de-selected.

File Options group box:
Create .BAK Documents check box: Check this check box if you want greenstreet Publisher to save a 

backup copy of your documents. This backup copy is the previously saved version of the document.
Compress .DTP Documents check box: Check this check box if you want greenstreet Publisher to 

compress your files, to save space.
Prompt for Summary Info check box: Check this check box if you want to be prompted to enter summary 

information the first time you save a document.

Grid group box:
Snap to Guides & Grid check box: Check this check box if you want items to snap to the column guides 

and grid when you move them.
Grid Size: Type the size you want the grid to be in this box, or use the up and down arrows to select the 

size.



Spelling tab (Preferences dialog box)
Background Proofing group box:

Highlight Misspelt Words check box: Check this check box to have greenstreet Publisher automatically 
highlight any words it cannot find in the user dictionary as you work.

Spelling Checker group box:

Check the boxes to specify which groups of words you want the spell checker to ignore.
Words in Uppercase: Spell checker will ignore any words written entirely in uppercase letters.
Words with Numbers: Spell checker will ignore any words which contain numbers (such as serial numbers 

or telephone numbers).
Capitalized Words: Spell checker will ignore any words beginning with a capital letter (such as names).



Auto Backup tab (Preferences dialog box)

Action group box:
Warning Beep: Your machine will remind you to save a document. A message appears in the information 

line, and the beeps will continue until you save your work or until you turn automatic backup off.
Auto-backup: Your document will automatically back itself up at regular intervals.
Off: Disables the automatic backup facility.

Interval box:
If you have selected Warning Beep or Auto-backup, enter a time interval, in minutes, between automatic back 
ups or reminder 'beeps'. The maximum interval is 60 minutes; the minimum is 1 minute.



View tab (Preferences dialog box)
View Markers group box:

Check the check boxes of the markers you want to display.

Show Graphics check box: Check this check box to make sure that graphics (including pictures, PowerText and 
OLE objects) appear in your document.

Change Colors group box:

Select the item you want to change the color of from the list box.

Select the color you want from the drop-down color palette.



Controls tab (Preferences dialog box)
Show Controls group box:

Check the check boxes of the controls you want to display.

Show Tools group box:

Check the check boxes of the tools you want to display.



Page dialog box
This tabbed dialog box appears when you select Page Size & Orientation, Margins & Column Guides or Page 
Numbers from the Page menu.

           Size & Orientation tab  
           Margins & Columns tab  
           Page Numbers tab  

From this dialog box you can specify the size, layout and numbering of your pages.



Size & Orientation tab (Page dialog box)
Style and Size group box:

From the drop-down list box, select the page style you want.

From the list box, select the size or type of paper you want to use. The types and sizes listed here will vary, 
depending on what paper style you chose.

Add button: Click on this to add your own page size to the list.

Edit button: Click on this to edit the selected page size.

Delete button: Click on this to delete the selected page size.

Page Orientation group box:

Use this group box to specify whether you want the page(s) to be portrait or landscape.

Apply To drop-down list box:

From this drop-down list box select which pages you want to apply the changes to.

Resize Frames check box: Check this check box if you want to resize the frames with your page. 



Margins & Columns tab (Page dialog box)
Margins group box:

Type the size you want the margins and the binding margin to be in the appropriate boxes.

Column Guides group box:

Specify the number of column guides you want in the Number of Columns box.

Specify the gap you want between the columns in the Columns Gap box.

Headers and Footers group box:

Type the size you want the header and footer margins to be in the appropriate boxes.

Apply To drop-down list box:

From this drop-down list box select which pages you want to apply the changes to.

Resize Frames check box: Check this check box if you want to resize the frames with your margins.



Page Numbers tab (Page dialog box)
Insert Page Number group box:

Check the Insert Page Number check box to enable this group box.

Position drop-down list box: Click on the arrow to drop down a list of options for where you want to put the page 
number on the page. Select the option you want.

Alignment drop-down list box: From this drop-down list box, select how you want the page number aligned in the 
header or footer.

Style group box:

From this group box, select the style that you want you page numbers to be in.

Whole Document Numbering group box:
Start From Page box: Type the number of the page that you want to put the first number onto.
First Number box: Type the number that you want to put on the first page to be numbered.

If you type 3 in the Start From Page box and 1 in the First Number box, greenstreet Publisher will start numbering
from page 3 of the document and number that page 1, leaving the first two pages blank.

Apply To drop-down list box:

From this drop-down list box select which pages you want to apply the changes to.



Add/Edit Custom Page Size
This dialog box appears when you have a standard page size selected and click on the Add or Edit button in the 
Size & Orientation tab of the Page dialog box. 

Name box: Type a name for your page size in this box.

Width box: Type the width you want the page to be, or use the up and down arrows to select an amount.

Height box: Type the height you want the page to be, or use the up and down arrows to select an amount.



Add/Edit Custom Stationery dialog box
This dialog box appears when you have a stationery page size (e.g. Labels) selected and click on the Add or Edit 
button in the Size & Orientation tab of the Page dialog box.

In this dialog box the page is the custom stationery, such as a label, and the paper is the paper the stationery will 
be printed to.

Name box: Type a name for your custom stationery in this box.

Width box: Type the width you want the page to be, or use the up and down arrows to select an amount.

Height box: Type the height you want the page to be, or use the up and down arrows to select an amount.

Horizontal Pitch: Type the distance you want between the left-hand edge of the page to the left-hand edge of the 
page next to it. This will determine any gap to be left between the pages when they are printed.

Vertical Pitch: Type the distance you want between the top of the page to the top of the page below it. This will 
determine any gap to be left between the pages when they are printed.

Left Indent: Type the distance you want between the left-hand edge of the page and the left-hand edge of the 
paper it is printed on.

Top Indent: Type the distance you want between the top of the page and the top of the paper it will be printed on.

Number Across: Type the number of pages you want to fit across the printed paper.

Number Down: Type the number of pages you want to fit down the printed paper.



Frame Properties dialog box
This tabbed dialog box appears when you select any of the frame property options from the Frame menu.

           Shape tab  
           Size & Position tab  
           Border Styles tab  
           Background tab  
           Frame Picture tab  
           Frame Text tab  

The effects of the options you choose take effect on the selected frame as you make your choices.



Shape tab (Frame Properties dialog box)
Style group box:

Click on the button that corresponds to the shape you want your frame to be. You can choose from:
Rectangle
Rounded box
Ellipse
Star
Polygon
Line
Autotrace graphic
Starburst

Number of Points box: This option is enabled only when you choose a polygon, star or starburst. You can change 
the number of points by typing a number in the box, or by using the up and down arrows.

Rotate check box: This option is enabled only when you choose a polygon, star or starburst. Check this box if you 
want to give your frame a half-turn.

Closed Path check box: This option is enabled only when you choose a line. Check this box if you want your line to
be a closed path.

Inner Radius slider: Drag the slider to determine the inner radius of a star or starburst.

Inner Points slider: Drag the slider to determine the length of the inner points of a starburst.

Repel group box:

Frame Obscures Text button: Click on this to make the selected frame have no effect on text in frames 
underneath it.

Frame Repels Text button: Click on this to make text in other frames underneath the selected frame wrap around 
the selected frame.

Vertical Padding box: This box is enabled only when Frame repels text is selected. Type the distance that you 
want to keep text from the top and bottom of the frame.

Horizontal Padding box: This box is enabled only when Frame repels text is selected. Type the distance that you 
want to keep text from the left and right of the frame.



Size and Position tab (Frame Properties dialog box)
Position group box:

Left Position box: Type the distance that you want between the left-hand side of the page and the left-hand edge 
of the selected frame.

Top Position box: Type the distance that you want between the top of the page and the top of the selected frame.

Width box: Type the width you want the frame to be.

Height: Type the height you want the frame to be.

Frame Angle group box:

Type the angle that you want the frame at in the degrees box. Alternatively you can drag the radius of the degrees 
circle to the angle you want.

Preserve Aspect Ratio check box: Check this check box if you want to make the height and width change 
proportionately with each other.

Lock Size and Position check box: Check this check box if you want to lock the frame in its current size, position 
and angle.

Annotation check box: Check this check box if you want to mark the selected frame as an annotation that you can 
decide whether to print or not.



Border Styles tab (Frame Properties dialog box)
Style group box:

None: Select this if you do not want to apply a border style to the selected frame.

Lines: Select this if you want to choose from the range of line styles available. Line styles can be applied to any 
shape frame or line.

If you have selected a line style for a frame, the line style will be applied to the entire frame. You cannot 
select which sides to apply the line style to.

Traditional: Select this if you want to choose from the range of traditional border styles available. Traditional border
styles can only be applied to rectangular frames.

Decorative Categories: Select one of these if you want to choose from the range of decorative border styles 
available. Decorative border styles can only be applied to rectangular frames.

Click on the border style in the list box to select it.

Arrow Heads group box:

This group box only appears when Lines is selected. Select the arrow head, if any, that you want at the start and 
end of the line.

Sides group box:
This group box only appears when Traditional or Decorative is selected. Click on a button that corresponds to the 
sides you want the border to appear on. You can choose from none, all, top and bottom and right and left.
Alternatively, check the check boxes on the square to have the border appear on the sides checked.

Custom Width group box:

Check the Custom Width check box to enable this group box.

Select the units you want to measure the border width in from the drop-down list box and type the width you want 
the border to be.

Color group box:

Check the Color check box to enable this group box. Choose a color for your border from the drop-down palette 
and drag the slider to change the tint. The color you choose will override any existing default colors.



Background tab (Frame Properties dialog box)
Style group box:

Select a fill style from the list box. The options available in the Attributes group box differ according to whether you
choose a standard color fill or a textured background.

Attributes group box (with a standard color fill selected):

From the top drop-down color palette, select the ‘from’ color for your fill style (if you selected a plain fill style, the 
top drop-down color palette changes the fill color).

From the bottom drop-down color palette, select the ‘to’ color for your fill style.
When you change the colors, the previews in the Style list box change to reflect these changes.

Preview window: This displays a preview of the effect of the changes you make in the attributes group box. If you 
have chosen a linear or cylindrical graduated fill style, you can drag the arrow in the preview window to change the 
angle of the color change.

Attributes group box (with a textured background selected):

Custom Color check box: Check this check box if you want to change the color of the texture.

From the drop-down color palette, select the color you want. When you change the color of the texture, the 
previews in the Style list box change to reflect this.

Angle box: Type the angle you want the texture to be in this box. Alternatively, drag the radius of the Angle circle to
the angle you want.

Detail slider: Drag the slider to change the detail of the texture. The higher the detail, the larger the texture 
appears.



Frame Picture tab (Frame Properties dialog box)
Resizing group box:

Click on one of the button options for resizing your picture:
Stretch
Fit
Center
Tile

Custom Color group box:

Check the Custom Color check box to enable this group box. Choose a color from the drop-down palette to color 
your picture in shades of that color.

Flip Picture group box:

Horizontally check box: Check this check box if you want to flip the picture horizontally from left to right.

Vertically check box: Check this check box if you want to flip the picture vertically from top to bottom.

Picture Angle group box:

degrees box: Type the angle that you want the picture at in this box. Alternatively, drag the radius of the degrees 
circle to the angle you want.

Tile Picture group box:

This group box is only enabled when you select Tile from the Resizing group box.

times across box: Type the number of pictures that you want to fit across your frame.

times down box: Type the number of pictures that you want to fit down your frame.

Mosaic Pattern check box: Check this check box if you want to create a mosaic effect with your tiled picture.



Frame Text tab (Frame Properties dialog box)
Angle of Text group box:

degrees box: Type the angle you want your text at. Alternatively, drag the radius of the degrees circle to the angle 
you want.

Resize Frame group box:

Click on this button if you want the frame to automatically resize to fit the text within it.



Add/Edit Web Link dialog box
This dialog box appears when you select Add/Edit Web Links from the Edit menu.

Text to link from box: Type the text that you want to create as the link. If you have selected text already, the text 
will appear in this box. If you have not selected text or positioned the text insertion point, this box is disabled.

If you are editing a link, you can edit the text in this box.

Link To group box:

Bookmark: Select this if you want to link to a bookmark in the current document. Select the bookmark from the 
drop-down list box.

URL: Select this if you want to link to another Web document. Type the path for the other document in the box.

Unlink button: Click on this to remove the selected link.



Bookmarks dialog box
This dialog box appears when you select Bookmarks from the Edit menu.

Bookmark group box:

Text: Click on this to make the selected text the bookmark.

Frame: Click on this to make the selected frame the bookmark.

Page: Click on this to make the current page the bookmark.

Name box:

Type the name of the bookmark in the text box or select a bookmark from the list box.

Add button: Click on this to add a new bookmark to the list.

Delete button: Click on this to delete the selected bookmark.

Go to button: Click on this to go to the selected bookmark.



Insert Mail Merge Field
This dialog box appears when you select Mail Merge Field from the Insert submenu of the Text menu.

Field to insert list box:

Select the mail merge field that you want to insert, then click on OK.



Edit Mailing List dialog box
This dialog box appears when you select Mail Merge from the File menu.

From this dialog box you can add to, edit and create mailing lists for your mail merge documents.

The column headings correspond with the mail merge fields. Type your information in the relevant boxes.

Right-click on a heading to display a shortcut menu with the following commands:
Sort Column Ascending: Click on this to sort your mailing list in ascending alphabetical order according to 

that column.
Sort Column Descending: Click on this to sort the mailing list in descending alphabetical order according to

that column.
Rename Column: Click on this to display the Rename Column dialog box, from which you can change the 

name of the column.
Delete Column: Click on this to delete the column. A message box appears, asking if you are sure. This 

command cannot be undone.
Add New Column: Click on this to display the Add New Column dialog box, from which you name and add

a new column.

Left-click on a column heading to select the whole column.

Left-click on the arrow button to the left of a row to select the whole row. Ctrl-click selects each row you click next 
to. Shift-click selects all the rows from the first to last click.

Change List button: Click on this to select another mailing list.

Print button: Click on this to print the mailing list.



Rename Column dialog box
This dialog box appears when you select Rename Column from the shortcut menu that appears when you right-
click on a column heading.

New Name for Column group box:

Type the new name for the column in the text box, then click on OK.



Add New Column dialog box
This dialog box appears when you select Add New Column from the shortcut menu that appears when you right-
click on a column heading.

New Column Name group box:

Type the name for the new column in the text box.

Add New Column group box:

Before Current Column: Select this if you want to add the new column before the column you clicked on.

After Current Column: Select this if you want to add the new column after the column you clicked on.



Insert Field dialog box
This dialog box appears when you select Field from the Insert submenu of the Text menu.

Field to insert list box:

Select the field you want to insert and click on OK.



Insert Character dialog box
This dialog box appears when you select Character from the Insert submenu of the Text menu.

           Typographic Symbols tab  
           Character Set tab  



Typographic Symbols tab (Insert Character dialog box)
This tab appears when you select the Typographic Symbols tab from the Insert Character dialog box.

Character to insert list box:

Displays a list of characters, their names and keyboard shortcuts. Select the character you want to insert, then click
on OK.



Character Set tab (Insert Character dialog box)
This tab appears when you select the Character Set tab from the Insert Character dialog box.

Plain Text: Select this to insert a standard text character into your document.

From Symbol Font: Select this if you want to insert a character from a symbol font.

Font drop-down list box: Select the symbol font you want.

Character to insert list box: Select the character you want to insert, then click on OK.



Select Data Source dialog box
This dialog box appears when you click on Change List in the Edit Mailing List dialog box. From this dialog box 
you can select a new mailing list.

From the list box, select either the mailing list you want to use or the type of database that you want.

If you choose a type of database and click on OK, the Select Database dialog box will appear, from which you can 
look for and select a different mailing list.



Select Database dialog box
This dialog box appears when you select a database type from the Select Data Source dialog box and click on 
OK. From this dialog box you can look for and select a database (mailing list) to open.

Drives drop-down list box:

Click on the arrow to drop down the list box and select the drive where the database you want to open is stored.

Directories list box:

Displays the folders available in the current drive or folder. Click on a folder to select it, double-click on it to make it 
the current folder. The files (of the type selected in the List Files of Type drop-down list box) are displayed in the 
Database Name list box.

List Files of Type drop-down list box:

Drop down the list box and select the type of database you want to open.

Database Name box:

Type the name of the database in the text box or select a database from the list box.

Read Only check box: Check this check box if you want to open the database as a read-only file. If you do this, you
will not be able to save any changes you make to the database.

Exclusive check box: Check this check box if you want to make sure that nobody else can open the database 
while you are working with it.



Startup dialog box
This dialog box appears when you open greenstreet Publisher. From this dialog box you can start a document from 
scratch, open an existing document to work on, create a new document based on an existing one, run a PagePilot 
or open one of the sample documents provided with greenstreet Publisher. The text in the box at the bottom of the 
dialog box is there to help you get started.

Start a new document:

Select this and click on Next to display the New Document dialog box, from which you can select a document or 
blank page to use as the starting point for your document.

Open an existing document:

Select this and click on Next to display the Open Document dialog box, from which you can select an existing 
document to continue work on.

Run a tutorial:

Select this and click on Next to display the Tutorials dialog box, from which you can select a tutorial to open and 
work through. The instructions appear in the Help Assistant.

Quickstart:

Select this and click on Next to open the default blank page and start work straight away.

Cancel button:

Click on this to close the dialog box without opening a document.



Open Document dialog box
This tabbed dialog box appears when you select Open from the File menu, click on the Open Document tool in 
the General Tools or select Open an existing document on the Startup dialog box. From this dialog box you can 
look for and open an existing document. 

           Recently used tab  
               Browse tab  



Recently used tab (Open Document dialog box)
Name: Displays the full path of the document selected in the preview area

Preview area:

The folders and files that you can open in the current folder are displayed in this area. Double-click on a folder icon 
to view the available files in that folder. Click on the file you want to open and click on Open.

Open button:

Click on this to open and work on the selected document. If the document you selected is read-only, this button will 
be replaced with a New button.

Cancel button:

Click on this to close the dialog box without opening a document and return to greenstreet Publisher.



Browse tab (Open Document dialog box)
Name drop-down text box:

Type the path of the folder where the document you want to open is stored. All the paths that you have visited 
recently are listed in the drop-down list box for you to select. Up One Level button:

Click on this to move up to the previous folder in the path. If you are at C:\greenstreet\DOCUMENTS\SAMPLES 
and you click on this, it will take you to C:\greenstreet\DOCUMENTS.

Preview area:

The folders and files that you can open in the current folder are displayed in this area. Double-click on a folder icon 
to view the available files in that folder. Click on the file you want to open and click on Open.

Modify View button:

Click on this to change the way your files and folders are displayed in the browser. Click on the arrow to display the 
menu listing the views available. You can also right-click in the preview area to display a menu listing further 
options.

Select Folder tree from the menu to display a tree view of the drives and folders available in a window on the left-
hand side of the preview window. The drives and folders are displayed in the same way as in Windows Explorer. 
Click on a folder to make it the current folder and display all the .DTP files in the preview area.

Home button:

Click on this to return to the default greenstreet Publisher folder.

Open button:

Click on this to open and work on the selected document. If the document you selected is read-only, this button will 
be replaced with a New button.

Cancel button:

Click on this to close the dialog box without opening a document and return to greenstreet Publisher.



New Document dialog box
This tabbed dialog box appears when you select New from the File menu, click on the New Document tool in the 
General Tools or select Start a new document on the Startup dialog box. From this dialog box you can choose a 
document to base your new document on or start a document from a blank page.
               Standard types tab  
               Browse tab  



Standard types tab (New Document dialog box)
Category list box:

Displays the names of the categories of documents available. Click on a category name to display a preview of all 
the documents in that category in the PagePilots and Designs list box.

PagePilots and Designs list box:

Displays all the documents available in the selected category. Click on a document and click on New.

Modify View button:

Click on this to change the way your files and folders are displayed in the browser. Click on the arrow to display the 
menu listing the views available. You can also right-click in the preview area to display a menu listing further 
options.

Select Folder tree from the menu to display a tree view of the drives and folders available in a window on the left-
hand side of the preview window. The drives and folders are displayed in the same way as in Windows Explorer. 
Click on a folder to make it the current folder and display all the .DTP files in the preview area.

New button:

Click on this to create a new document based on the one you have selected in the preview window.

Cancel button:

Click on this to close the dialog box without opening a document and return to greenstreet Publisher.



Browse tab (New Document dialog box)
Name drop-down text box:

Type the path of the folder where the document you want to open is stored. All the paths that you have visited 
recently are listed in the drop-down list box for you to select. Up One Level button:

Click on this to move up to the previous folder in the path. If you are at C:\greenstreet\DOCUMENTS\SAMPLES 
and you click on this, it will take you to C:\greenstreet\DOCUMENTS.

Preview area:

The folders and files that you can open in the current folder are displayed in this area. Double-click on a folder icon 
to view the available files in that folder. Click on the file you want to open and click on New.

Modify View button:

Click on this to change the way your files and folders are displayed in the browser. Click on the arrow to display the 
menu listing the views available. You can also right-click in the preview area to display a menu listing further 
options.

Select Folder tree from the menu to display a tree view of the drives and folders available in a window on the left-
hand side of the preview window. The drives and folders are displayed in the same way as in Windows Explorer. 
Click on a folder to make it the current folder and display all the .DTP files in the preview area.

Home button:

Click on this to return to the default greenstreet Publisher folder.

New button:

Click on this to create a new document based on the one you have selected in the preview window.

Cancel button:

Click on this to close the dialog box without opening a document and return to greenstreet Publisher.



Import Picture dialog box
This dialog box appears when you select Import Picture from the File menu or click on the Picture tool in the 
Toolbox. From this dialog box you can look for and import pictures.

Name drop-down text box:

Type the path of the folder where the picture you want to import is stored. All the paths that you have visited 
recently are listed in the drop-down list box for you to select.

Up One Level button:

Click on this to move up to the previous folder in the path. If you are at C:\greenstreet\DOCUMENTS\SAMPLES 
and you click on this, it will take you to C:\greenstreet\DOCUMENTS.

Files of type drop-down list box:

Select the type of picture you want to import from this list. Files of that type in the current folder are displayed in the
preview area.

Resolution drop-down list box: This is displayed only when a Flash Pix Bitmap is selected. Select the resolution 
that you want to import the bitmap as.

Preview area:

The folders and files that you can open in the current folder are displayed in this area. Double-click on a folder icon 
to view the available pictures in that folder. Click on the picture you want to import and click on Open.

Modify View button:

Click on this to change the way your files and folders are displayed in the browser. Click on the arrow to display the 
menu listing the views available. You can also right-click in the preview area to display a menu listing further 
options.

Select Folder tree from the menu to display a tree view of the drives and folders available in a window on the left-
hand side of the preview window. The drives and folders are displayed in the same way as in Windows Explorer. 
Click on a folder to make it the current folder and display all the picture files in the preview area.

Home button:

Click on this to return to the default greenstreet Publisher folder.

Open button:

Click on this to import the selected picture.

Cancel button:

Click on this to close the dialog box without importing a picture and return to greenstreet Publisher.



Insert Design Snippet dialog box
This dialog box appears when you select Insert Design Snippet from the File menu or click on the Design 
Snippet tool in the Toolbox. From this dialog box you can look for and insert design snippets into your documents.

Name drop-down text box:

Type the path of the folder where the design snippet you want to insert is stored. All the paths that you have visited 
recently are listed in the drop-down list box for you to select.

Up One Level button:

Click on this to move up to the previous folder in the path. If you are at C:\greenstreet\DOCUMENTS\SAMPLES 
and you click on this, it will take you to C:\greenstreet\DOCUMENTS.

Preview area:

The folders and files that you can open in the current folder are displayed in this area. Double-click on a folder icon 
to view the available design snippets in that folder. Click on the design snippet you want to import and click on 
Open.

Modify View button:

Click on this to change the way your files and folders are displayed in the browser. Click on the arrow to display the 
menu listing the views available. You can also right-click in the preview area to display a menu listing further 
options.

Select Folder tree from the menu to display a tree view of the drives and folders available in a window on the left-
hand side of the preview window. The drives and folders are displayed in the same way as in Windows Explorer. 
Click on a folder to make it the current folder and display all the picture files in the preview area.

Home button:

Click on this to return to the default greenstreet Publisher folder.

Open button:

Click on this to insert the selected design snippet.

Cancel button:

Click on this to close the dialog box without inserting a design snippet and return to greenstreet Publisher.



Save As Design Snippet dialog box
This dialog box appears when you select Save Design Snippet from the File menu. With this dialog box you can 
select a folder for the design snippet and save it to use later.

Save in drop-down list box:

From this list box, select the drive where you want to save the design snippet. The folders available appear in the 
Folders box.

Folders box:

This box displays the folders and files (of the type selected in the Save as type drop-down list box) available in the 
current drive and folder. Double-click on a folder to make it the current folder.

File name text box:

Type a file name for the design snippet in this box. If the file already exists, select its name from the Folders box.

Save as type drop-down list box:

Select the file type you want to save the design snippet as. Document Design Snippet (*.srp) is selected by 
default.

Save button:

Click on this to save the design snippet with the name you have specified.

Cancel button:

Click on this to close the dialog box without saving the design snippet and return to greenstreet Publisher.



Repeating Frames dialog box
This dialog box appears when you select Repeat on Pages from the Frame menu. From this dialog box you can 
specify where you want to repeat the selected frame(s).

All Pages: Select this if you want to repeat the selected frame(s) on each page.

Alternate Pages: Select this if you want to repeat the selected frame(s) on every other page.

From the start of the document to this page: Select this if you want to repeat the selected frame(s) on either 
each or alternate pages from the start of the document to the current page.

From this page to the end of the document: Select this if you want to repeat the selected frame(s) on each or 
alternate pages from the current page to the end of the document.

Over the entire document: Click on this if you want to repeat the selected frame(s) on each or alternate pages 
throughout the whole document.

In the foreground: Select this if you want the repeated frame(s) to be placed on top of any frames already on the 
page.

In the background: Select this if you want the repeated frame(s) to be placed behind any frames already on the 
page.



Paragraph Styles dialog box
This dialog box appears when you select Paragraph Styles from the Text menu. From this dialog box you can 
add, edit and delete paragraph styles.

Select Style list box:

Click on the style you want to edit, delete or base a new one on.

New button:

Click on this to display the Create New Paragraph Style dialog box, through which you can create a new 
paragraph style.

Edit button:

Click on this to display the Edit Paragraph Style dialog box, through which you can change the properties of the 
selected paragraph style.

Delete button:

Click on this to delete the selected paragraph style.

Close button:

Click on this to close the dialog box.



Create New Paragraph Style dialog box
This dialog box appears when you click on New in the Paragraph Styles dialog box. From this dialog box you can 
name a new paragraph style and choose what paragraph style or text to base it on.

Paragraph Style Name text box:

Type the name for your new paragraph style here.

Based on group box:

Style: Select this if you want to base your new paragraph style on a current paragraph style. Select the paragraph 
style from the drop-down list box.

Current selection: Select this if you want to base your new paragraph style on the text currently selected in the 
document.

None: Select this if you do not want to base your new paragraph style on any other style.



Check Spelling dialog box
This dialog box appears when you select Check Spelling from the Text menu. From this dialog box you can select 
a word to replace the misspelt word with, choose to ignore the word or add the word to the user dictionary.

Word not found box:

This box displays the word that greenstreet Publisher cannot find in the dictionary. The alternatives are listed in the 
box below. You can edit the word in this box directly or choose a word from the list of alternatives.

Language group box: Displays the language dictionary being used for the spelling check.

Ignore Word: Click on this to ignore the word as a spelling mistake and move on to the next word greenstreet 
Publisher does not recognize.

Replace Word: Click on this to replace the spelling mistake with the word in the word not found box.

Ignore All: Click on this to ignore all occurrences of the word in the document.

Replace All: Click on this to replace all occurrences of the spelling mistake with the word in the word not found 
box.

Add to Dictionary: Click on this to add the word not found to the user dictionary. You can edit the user dictionary 
by editing the file SPUK.TXT using NotePad.

Close: Click on this to close the dialog box.



Insert Table dialog box
This dialog box appears when you select Insert Table from the Table menu or click on the Table tool in the 
Toolbox. From this dialog box you can decide how many rows and columns you want in your table.

Based on drop-down text box:

Type the path of the folder where the table style you want is stored. You will be taken by default to the folder where 
the greenstreet Publisher table styles are stored. All the paths that you have visited recently are listed in the drop-
down list box for you to select.

Up One Level button:

Click on this to move up to the previous folder in the path. If you are at C:\greenstreet\DOCUMENTS\SAMPLES 
and you click on this, it will take you to C:\greenstreet\DOCUMENTS.

Modify View button:

Click on this to change the way your files and folders are displayed in the browser. Click on the arrow to display the 
menu listing the views available. You can also right-click in the preview area to display a menu listing further 
options.

Select Folder tree from the menu to display a tree view of the drives and folders available in a window on the left-
hand side of the preview window. The drives and folders are displayed in the same way as in Windows Explorer. 
Click on a folder to make it the current folder and display all the table styles in the preview area.

Home button:

Click on this to return to the default greenstreet Publisher folder.

Number of Rows: Type the number of rows you want.

Number of Columns: Type the number of columns you want.

Preview area:

The folders and table styles that you can use are displayed in this area. Double-click on a folder icon to view the 
available table styles in that folder. Click on the table style you want to use and click on OK.



Table Auto Style dialog box
This dialog box appears when you select Table Style from the Table menu. From this dialog box you can change 
the style of all or part of your table.

Based on drop-down text box:

Type the path of the folder where the table style you want is stored. You will be taken by default to the folder where 
the greenstreet Publisher table styles are stored. All the paths that you have visited recently are listed in the drop-
down list box for you to select.

Up One Level button:

Click on this to move up to the previous folder in the path. If you are at C:\greenstreet\DOCUMENTS\SAMPLES 
and you click on this, it will take you to C:\greenstreet\DOCUMENTS.

Modify View button:

Click on this to change the way your files and folders are displayed in the browser. Click on the arrow to display the 
menu listing the views available. You can also right-click in the preview area to display a menu listing further 
options.

Select Folder tree from the menu to display a tree view of the drives and folders available in a window on the left-
hand side of the preview window. The drives and folders are displayed in the same way as in Windows Explorer. 
Click on a folder to make it the current folder and display all the    files in the preview area.

Home button:

Click on this to return to the default greenstreet Publisher folder.

Preview area:

The folders and table styles that you can use are displayed in this area. Double-click on a folder icon to view the 
available table styles in that folder. Click on the table style you want to use and click on OK.



Table Cell Properties dialog box
This tabbed dialog box appears when you select Borders & Background from the Table menu.
               Border Styles  
               Background  
From this dialog box you change the line and fill styles for the selected cells.



Border Styles tab (Table Cell Properties dialog box)
Sides group box:

Select the sides you want to apply the line style to, or you can choose to apply the line style to the entire grid. Hold 
down Ctrl to select individual sides from the list, hold down Shift to select the sides you click on and those in 
between.

Style group box:

Select the line style that you want to apply to the selected cells.

Width group box:

Type the width you want the line style to be in the spin box. Select the units you want to measure the width in from 
the drop-down list box.

Color group box:

Select the color you want the line style to be from the drop-down color palette.



Background tab (Table Cell Properties dialog box)
Style group box:

Select a fill style from the list box. The options available in the Attributes group box differ according to whether you
choose a standard color fill or a textured background.

Attributes group box (with a standard color fill selected):

From the top drop-down color palette, select the ‘from’ color for your fill style (if you selected a plain fill style, the 
top drop-down color palette changes the fill color).

From the bottom drop-down color palette, select the ‘to’ color for your fill style.
When you change the colors, the previews in the Style list box change to reflect these changes.

Preview window: This displays a preview of the effect of the changes you make in the attributes group box. If you 
have chosen a line or cylindrical graduated fill style, you can drag the arrow in the preview window to change the 
angle of the color change.

Attributes group box (with a textured background selected):

Custom Color check box: Check this check box if you want to change the color of the texture.

From the drop-down color palette, select the color you want. When you change the color of the texture, the 
previews in the Style list box change to reflect this.

Angle box: Type the angle you want the texture to be in this box. Alternatively, drag the radius of the Angle circle to
the angle you want.

Detail slider: Drag the slider to change the detail of the texture. The higher the detail, the larger the texture 
appears.



Picture Status (PostScript) dialog box
This dialog box appears when you select a frame containing an imported EPS picture and then double-click on its 
filename in the contents box.

From this dialog box you can see the name, size and orientation of the EPS picture. The EPS picture cannot be 
displayed on screen unless it contains a bitmap preview, and can only be printed on a PostScript printer.

Picture group box:
Name: Displays the name of the picture file. This name can be changed by entering a new name in the 

Name box. The name of the original picture file will not be affected.
Size (Kbytes): Displays the size of a picture in terms of memory.
Rotate: Enter the angle you want to rotate the picture by in the box, or select the angle by using the arrows 

on the box. Alternatively drag the radius of the circle until the box displays the desired angle.

Remove button:
Removes the picture from the document, but does not delete it from your hard disk. You will be requested to 
confirm your choice before you continue.



Text Status dialog box
This dialog box appears when you select a frame containing text, click on its name in the contents box, and then 
click on the Item Information tool.

From this dialog box you can see the length and size of the text, how many frames it occupies and how much of it 
has not yet been placed. You can also re-name the text.

Text group box:
Name: Displays the current name of the text. A text name can be changed by entering a new name into the 

Name box.
Size (Kbytes): Displays the size of the text in terms of memory.
Number of Frames Used: Displays how many frames the text occupies.
Unused Frame (units): Displays the amount of space remaining in the text's frames.

Language drop-down list box:

Displays the language of the spelling and hyphenation dictionaries currently in use by the text. You can change this 
setting from the Language drop-down list box if you have other language dictionaries installed. If the text language 
is 'neutral' the text will be hyphenated and spell-checked using the document language. This can be set from the 
Language command in the File menu.

Words group box:
Total: Displays the number of words that are in the text. Note that this is not the total number of words in the

document if the document contains more than one piece of text.
Number Placed: Displays the number of words in the text that have been placed, i.e. those that appear in 

the document.
Number Unplaced: Displays how many of the text's words have not been placed, i.e. the number of words 

that do not appear in the document because there are too few frames, or because the frames are too small.

Remove button:
Removes the text from the document but does not delete it from your hard disk. You will be requested to confirm 
your choice before you continue.

Note:
The unit of measurement used in the Text Status dialog box can be changed using the Units dialog box.



Printing on Both Sides dialog box
This dialog box appears when you select Booklet printing and/or Pause Between Sides from the Paper tab of 
the Print dialog box, and then go ahead with printing.

In order for greenstreet Publisher to print on both sides (i.e. with two pages on each sheet of paper), it needs to 
know more about the direction in which your printer accepts and outputs paper. You specify this information in this 
dialog box.

Paper Tray group box:

Select either Paper is Loaded Face Down or Paper is Loaded face Up, according to how your printer loads 
paper.

Output Bin group box:

Select either Paper is Delivered Face Down or Paper is Delivered Face Up, according to how your printer 
delivers printed sheets.



Override Paragraph Style dialog box 
This tabbed dialog box appears when you select any of the following from the Text menu: Layout, Spacing, 
Bullets & Numbers, Drop Caps, Ruler Lines.
               Indents & Layout tab  
               Spacing tab  
               Bullets & Numbering tab  
               Drop Caps tab  
From this dialog box you can change the properties of selected text.



Font tab (Character Properties dialog box)
Font drop-down list box:
Click on the arrow to drop-down the list of fonts available and select the font you want from the list.

Language drop-down list box:

Select the language the text is written in (so that the correct dictionary - if you have additional dictionaries - is 
used).

Underline drop-down list box:

To attribute an underline style to the text, drop down the list and select the underline style you want:
None: Turns off underlining
Single: Underlines all text with a single line
Single Words: Underlines words only with a single line
Double: Underlines all text with a double line
Double Words: Underlines words only with a double line

Point Size drop-down list box:

To select a point size:
Click on the point size in the drop-down list box
Type the size into the Point Size box.

Drop-down Color palette:

To attribute a color to the text, click open the drop-down color palette, move the mouse pointer over it and click on 
the color of your choice. Color is attributed to text in exactly the same way as a font style such as bold or italic. Use
the slider to change the tint of the color.

Set Width box:

To compress or expand text, type a value into the Set Width box. Acceptable values range from 25% to 200%.

A value of less than 100% will compress text by an equivalent percentage. A value greater than 100% will expand it
accordingly.

Style check boxes:

Check the seven style check boxes to apply further styling to the text:
Bold
Italic
Superscript: Moves text up half a line and reduces the size of the text
Subscript: Moves text down half a line and reduces the size of the text
Boxed: Puts a box around text
Round Boxed: Puts a rounded box around text
Strikeout: Puts a line through text.

Preview group box:

This displays the screen representation of the chosen font.

Shortcut:

Use the color palette at the bottom of the greenstreet Publisher window to attribute text color to selected text 
instead of opening this dialog box.

Note:

The color of text displayed on a 16-color screen may not appear the same as the color you have selected from the 
palette.



Indents & Layout tab (Override Paragraph Style dialog box)
Justification:

Click on one of the buttons that corresponds to the alignment you want:
Flushed Left for left justified text
Centered for text justified to the center of the frame
Flushed Right for right justified text
Justified for left and right justified text

Indents group box:

Use this group box to set the amounts by which the text will be indented within its frame:
In the First Line box, type the amount of space you want between the left frame edge and the start of the 

first line of the paragraph.
In the Left box, type the amount of space you want between the left frame edge and the rest of the 

paragraph.
In the Right box, type the amount of space you want between the right frame edge and the right edge of the 

paragraph.

Space Between Paragraphs group box:

Use this box to specify how much space you want to leave blank above and below the paragraph and at the top of 
the frame. Type the measurements, or use the arrows to select them.

Keep Lines Together box:

Use this box to determine how paragraphs are split across frames and pages:
None if you don’t mind where the paragraph is split
Whole Paragraph to prevent a paragraph from being split over a frame or page
At Start and End if you want to specify the minimum widow lines and orphan lines that you want (these are 

the lines that cannot be split at the start and end of a paragraph). Type the numbers of lines in the Start and End 
boxes.

Keep Paragraphs Together group box:

Check the check boxes to specify which paragraphs are to be kept together:
Select Keep with Previous to prevent a paragraph from being separated from the paragraph above it.
Select Keep with Next to prevent a paragraph from being separated from the paragraph below it. This is 

especially useful for headings.

Start Paragraph group box:

Check the check boxes to specify where new paragraphs will be started:
Select On Next Page to force a paragraph to always start at the top of the first frame on the next page, if 

text is flowed into the frame.
Select In Next Frame to force a paragraph to always start at the top of the next frame in your document, if 

the text is flowed into the frame.



Spacing tab (Override Paragraph Style dialog box)
Word & Letter Spacing group box:

Choose one of three options to specify how the words and letters are spaced:
Standard: greenstreet Publisher decides on spacing for you, but you can specify how tight or loose this is to

be by moving the slider.
Custom: You can type the minimum, optimum and maximum space you want between words, and the 

maximum space allowed between letters.
Monospacing: Select this to ensure that the spaces between the letters and words are not stretched when 

using a monospaced font (where all the characters have the same width, e.g. Courier).
If you want greenstreet Publisher to be able to put extra space between letters as well as between words, 

when necessary, check the Allow Letter Spacing check box.
If you want greenstreet Publisher to kern your text automatically, check the Autokern check box.

Line Spacing group box:

Choose one of two options to specify which type of leading is used to put space between lines of text:
Relative Leading: Select this to set the leading relative to the point size of the text. Four buttons represent 

common choices or you can type the amount in the % box.
Absolute Leading: Select this to type the leading you want in points.

Allow Line Overlap check box: Check this check box if you want to let your lines of text overlap each other.

Align Baselines check box:

Check this check box to make sure that, when text is set in columns, paragraphs in the columns will align 
horizontally so that the baselines of text will line up across the page.

Hyphenation group box:

Check the Hyphenation check box to turn on hyphenation.

Drag the Raggedness slider to specify how ragged you want the right-hand edge of the text to be.

Tab Spacing group box:

Type the default tab spacing you want for your text.



Bullets & Numbering tab (Override Paragraph Style dialog box)
None button: Click on this if you do not want to use bullets or numbering in your text.

Bullet button: Click on this if you want to use a bullet in the selected text.

List Numbering button: Click on this if you want to apply list numbering to your text.

Heading Numbering button: Click on this if you want to apply heading numbering to your text.

If you have selected Bullet:

Font drop-down list box:

Select the font you want to use. By default, all of the fonts for the currently selected printer are listed.

Show Symbol Fonts Only check box: Check this check box to display only symbol fonts in the Font list box.

Custom Color check box: Check this check box if you want to apply a specific color to your bullets. Select the 
color you want from the drop-down color palette.

Bullet Character list box:

This displays the bullet characters for the selected font. Use the scroll bar to display the whole selection. Click on 
the bullet character you wish to use.

A bullet always appears as the first character on the first line of the paragraph. Use the Indents & Layout 
tab to create a hanging indent so that there is a space between the bullet and the text.

If you have selected List Numbering or Heading Numbering:

Number styles:

Select the style of numbering you want from the list of those available.

Text before box: Type any text you want to appear before the numbers.

Text after box: Type any text you want to appear after the numbers.

If you have selected Heading Numbering:

Heading Level box: Type the number of the heading level you want the text to be.

Include Previous Levels check box: Check this check box if you want the heading numbering of the text to include
any previous levels.



Drop Caps tab (Override Paragraph Style dialog box)
None button: Click on this if you do not want to apply a drop cap to your text.

Lowered or Raised: Click on the drop cap style you want.

The drop cap will appear as the first letter of that paragraph of text.



Picture Cropping dialog box
This dialog box appears when you select Crop Picture from the Frame menu.

Preview window: Drag the mouse pointer over the area that you want to crop to, alternatively you can drag the 
edges of the crop box to mark the area you want.

Zoom slider: Drag the zoom slider to zoom in and out of the selected area in the preview window.

Reset button: Click on this to restore the picture to its original 'uncropped' state.

The changes you make to the picture will take effect in your document as you work in the dialog box.



Edit Paragraph Style dialog box
This tabbed dialog box appears when you click on Edit button in the Paragraph Styles dialog box, or click on the 
Edit Paragraph Style tool in the Paragraph Tools.

You can use this dialog box to change all aspects of the paragraph style by clicking on the appropriate tab:
               General tab  
               Font tab  
               Indents & Layout tab  
               Spacing tab  
               Bullets tab  
               Drop Caps tab  
You can easily switch from one option to another (e.g. to change the format when you are choosing a font) simply by 
clicking on a tab in the dialog box.



General tab (Edit Paragraph Style dialog box)
Name box: Displays the name of the paragraph style. You can edit the name by typing a new name in this box.

Based on drop-down list box: Displays the paragraph style this one is based on. You can select a style from the 
drop-down list.

Next Style drop-down list box: Displays the next paragraph style to be used after this one. You can select a 
paragraph style from the drop-down list.

Shortcut Key drop-down list box: Displays a shortcut key for the paragraph style. You can select a shortcut key 
from the drop-down list.



Font tab (Edit Paragraph Style dialog box)
Font drop-down list box:
Click on the arrow to drop-down the list of fonts available and select the font you want from the list.

Language drop-down list box:

Select the language the text is written in (so that the correct dictionary - if you have additional dictionaries - is 
used).

Underline drop-down list box:

To attribute an underline style to the paragraph style, drop down the list and select the underline style you want:
None: Turns off underlining
Single: Underlines all text with a single line
Single Words: Underlines words only with a single line
Double: Underlines all text with a double line
Double Words: Underlines words only with a double line

Point Size drop-down list box:

To select a point size:
click on the point size in the drop-down list box
type the size into the Point Size box.

Drop-down Color palette:

To attribute a color to the paragraph style, click open the drop-down color palette, move the mouse pointer over it 
and click on the color of your choice. Color is attributed to text in exactly the same way as a font style such as bold 
or italic. Use the slider to change the tint of the color.

Set Width box:

To compress or expand text, type a value into the Set Width box. Acceptable values range from 25% to 200%.

A value of less than 100% will compress text by an equivalent percentage. A value greater than 100% will expand it
accordingly.

Style check boxes:

Check the seven style check boxes to apply further styling to the text:
Bold
Italic
Superscript: Moves text up half a line and reduces the size of the text
Subscript: Moves text down half a line and reduces the size of the text
Boxed: Puts a box around text
Round Boxed: Puts a rounded box around text
Strikeout: Puts a line through text.

Preview group box:

This displays the screen representation of the chosen font.

Shortcut:

Use the color palette at the bottom of the greenstreet Publisher window to attribute text color to selected text 
instead of opening this dialog box.

Note:

The color of text displayed on a 16-color screen may not appear the same as the color you have selected from the 
palette.



Indents & Layout tab (Edit Paragraph Style dialog box)
Justification:

Click on one of the buttons that corresponds to the alignment you want:
Flushed Left for left justified text
Centered for text justified to the center of the frame
Flushed Right for right justified text
Justified for left and right justified text

Indents group box:

Use this group box to set the amounts by which the text will be indented within its frame:
In the First Line box, type the amount of space you want between the left frame edge and the start of the 

first line of the paragraph.
In the Left box, type the amount of space you want between the left frame edge and the rest of the 

paragraph.
In the Right box, type the amount of space you want between the right frame edge and the right edge of the 

paragraph.

Space Between Paragraphs group box:

Use this box to specify how much space you want to leave blank above and below the paragraph and at the top of 
the frame. Type the measurements, or use the arrows to select them.

Keep Lines Together box:

Use this box to determine how paragraphs are split across frames and pages:
None if you don’t mind where the paragraph is split
Whole Paragraph to prevent a paragraph in that style from being split over a frame or page
At Start and End if you want to specify the minimum widow lines and orphan lines that you want (these are 

the lines that cannot be split at the start and end of a paragraph). Type the numbers of lines in the Start and End 
boxes.

Keep Paragraphs Together group box:

Check the check boxes to specify which paragraphs are to be kept together:
Select Keep with Previous to prevent a paragraph from being separated from the paragraph above it.
Select Keep with Next to prevent a paragraph from being separated from the paragraph below it.

Start Paragraph group box:

Check the check boxes to specify where new paragraphs will be started:
Select On Next Page to force a paragraph to always start at the top of the first frame on the next page, if 

text is flowed into the frame.
Select In Next Frame to force a paragraph to always start at the top of the next frame in your document, if 

the text is flowed into the frame.



Spacing tab (Edit Paragraph Style dialog box)
Word & Letter Spacing group box:

Choose one of three options to specify how the words and letters are spaced:
Standard: greenstreet Publisher decides on spacing for you, but you can specify how tight or loose this is to

be by moving the slider.
Custom: You can type the minimum, optimum and maximum space you want between words, and the 

maximum space allowed between letters.
Monospacing: Select this to ensure that the spaces between the letters and words are not stretched when 

using a monospaced font (where all the characters have the same width, e.g. Courier).
If you want greenstreet Publisher to be able to put extra space between letters as well as between words, 

when necessary, check the Allow Letter Spacing check box.
If you want greenstreet Publisher to kern your text automatically, check the Autokern check box.

Line Spacing group box:

Choose one of two options to specify which type of leading is used to put space between lines of text:
Relative Leading: Select this to set the leading relative to the point size of the text. Four buttons represent 

common choices or you can type the amount in the % box.
Absolute Leading: Select this to type the leading you want in points.

Allow Line Overlap check box: Check this check box if you want to let your lines of text overlap each other.

Align Baselines check box:

Check this check box to make sure that, when text is set in columns, paragraphs in the columns will align 
horizontally so that the baselines of text will line up across the page.

Hyphenation group box:

Check the Hyphenation check box to turn on hyphenation.

Drag the Raggedness slider to specify how ragged you want the right-hand edge of the text to be.

Tab Spacing group box:

Type the default tab spacing you want for your text.



Bullets & Numbering tab (Edit Paragraph Style dialog box)
None button: Click on this if you do not want to use bullets or numbering in your text.

Bullet button: Click on this if you want to use a bullet in the selected text.

List Numbering button: Click on this if you want to apply list numbering to your text.

Heading Numbering button: Click on this if you want to apply heading numbering to your text.

If you have selected Bullet:

Font drop-down list box:

Select the font you want to use. By default, all of the fonts for the currently selected printer are listed.

Show Symbol Fonts Only check box: Check this check box to display only symbol fonts in the Font list box.

Custom Color check box: Check this check box if you want to apply a specific color to your bullets. Select the 
color you want from the drop-down color palette.

Bullet Character list box:

This displays the bullet characters for the selected font. Use the scroll bar to display the whole selection. Click on 
the bullet character you wish to use.

A bullet always appears as the first character on the first line of the paragraph. Use the Indents & Layout 
tab to create a hanging indent so that there is a space between the bullet and the text.

If you have selected List Numbering or Heading Numbering:

Number styles:

Select the style of numbering you want from the list of those available.

Text before box: Type any text you want to appear before the numbers.

Text after box: Type any text you want to appear after the numbers.

If you have selected Heading Numbering:

Heading Level box: Type the number of the heading level you want the text to be.

Include Previous Levels check box: Check this check box if you want the heading numbering of the text to include
any previous levels.



Drop Caps tab (Edit Paragraph Style dialog box)
None button: Click on this if you do not want to apply a drop cap to your text.

Lowered or Raised: Click on the drop cap style you want.

The drop cap will appear as the first letter of that paragraph of text.



Tab Stop dialog box
This dialog box appears when right-click on a tab stop in the ruler at the top of the page and select Properties from
the shortcut menu that appears.

From this dialog box you specify an actual tab position for the tab.

Type drop-down list box: Select the type of tab stop you want.

Tab Position box: Type the position you want the tab to be in or use the up and down arrows to select the position.

Leader Character box: Type the character you want to use as a leader.

Leader Spacing: Type the spacing you want to apply to the tab leader.



No longer used?



Insert Clipart dialog box
This dialog box appears when you select a frame that is already filled, e.g. with a picture, a PowerText object or 
some text, and then click on the Clipart tool in the Toolbox.

Replace contents of selected frame with clipart

Select this option to clear the frame of its contents and fill it with the clipart you are about to insert.

Create or select frame for clipart

Select this option to return to your document. You can then create a new frame in which to insert the clipart, or 
select an empty frame that already exists.



Insert from Picture Browser dialog box
This dialog box appears when you select a frame that is already filled, e.g. with a picture, a PowerText object or 
some text, and then click on the Picture Browser tool in the Toolbox.

Replace contents of selected frame with Picture Browser

Select this option to clear the frame of its contents and fill it with the photo you are about to insert.

Create or select frame for Picture Browser

Select this option to return to your document. You can then create a new frame in which to insert the photo, or 
select an empty frame that already exists.



 Insert Object dialog box
This dialog box appears when you select a frame that is already filled, e.g. with a picture, a PowerText object or 
some text, and then click on the Object tool in the Toolbox.

Replace contents of selected frame with object

Select this option to clear the frame of its contents and fill it with the object you are about to insert.

Create or select frame for object

Select this option to return to your document. You can then create a new frame in which to insert the object, or 
select an empty frame that already exists.



Insert PhotoFX dialog box
This dialog box appears when you select a frame that is already filled, e.g. with a picture, a PowerText object or 
some text, and then try to insert a PhotoFX object.

Replace contents of selected frame with PhotoFX

Select this option to clear the frame of its contents and fill it with the PhotoFX bitmap you are about to insert.

Create or select frame for PhotoFX

Select this option to return to your document. You can then create a new frame in which to insert the PhotoFX 
bitmap, or select an empty frame that already exists.



Insert PowerText dialog box
This dialog box appears when you select a frame that is already filled, e.g. with a picture or some text, and then 
click on the PowerText tool in the Toolbox.

Replace contents of selected frame with PowerText

Select this option to clear the frame of its contents and fill it with the PowerText you are about to create.

Create or select frame for PowerText

Select this option to return to your document. You can then create a new frame in which to insert the PowerText, or 
select an empty frame that already exists.



Insert PowerText dialog box
This dialog box appears when you select a frame that already contains a PowerText object, and then click on the 
PowerText tool in the Toolbox.

Edit the existing PowerText in the selected frame

Select this option to display PowerText, from where you can edit the PowerText object.

Create or select frame for PowerText

Select this option to return to your document. You can then create a new frame in which to insert the PowerText, or 
select an empty frame that already exists.



Insert greenstreet Draw dialog box
This dialog box appears when you select a frame that is already filled, e.g. with a picture or some text, and then 
click on the greenstreet Draw tool in the Toolbox.

Replace contents of selected frame with greenstreet Draw

Select this option to clear the frame of its contents and fill it with the greenstreet Draw picture you are about to 
insert.

Create or select frame for greenstreet Draw

Select this option to return to your document. You can then create a new frame in which to insert the greenstreet 
Draw picture, or select an empty frame that already exists.



Import Text dialog box
This dialog box appears when you try and import text into a frame that is already filled, e.g. with a PowerText 
object.

Create a new frame for the imported text

Select this option to create a new frame at the top left-hand corner of the page, and import the text into this new 
frame.

Replace contents of selected frame with imported text

Select this option to clear the frame of its current contents and fill it with the imported text.

Import text without flowing it into a frame

Select this option to import the text without placing it in a frame. The text file is listed in the contents box for you to 
flow through frames later.



Import Text dialog box
This dialog box appears when you do not have a frame selected and you import a text file.

Create a new frame for the imported text

Select this option to create a new frame at the top left-hand corner of the page, and import the text into this new 
frame.

Import text without flowing it into a frame

Select this option to import the text without placing it in a frame. The text file is listed in the contents box for you to 
flow through frames later.



Import Picture dialog box
This dialog box appears when you try and import a picture into a frame that is already filled, e.g. with a PowerText 
object.

Create a new frame for the imported picture

Select this option to create a new frame at the top left-hand corner of the page, and import the picture into this new 
frame.

Replace contents of selected frame with imported picture

Select this option to clear the frame of its current contents and fill it with the imported picture.

Import picture without placing it in a frame

Select this option to import the picture without placing it in a frame. The picture file is listed in the contents box for 
you to place in a frame later.



Import Picture dialog box
This dialog box appears when you do not have a frame selected and you import a picture.

Create a new frame for the imported picture

Select this option to create a new frame at the top left-hand corner of the page, and import the picture into this new 
frame.

Import picture without placing it in a frame

Select this option to import the picture without placing it in a frame. The picture file is listed in the contents box for 
you to place in a frame later.



Import Multiple Items dialog box
This dialog box appears when you import several text or picture files into your document at the same time, e.g. by 
dragging and dropping them from the Windows Explorer.

Create a new frame for each of the imported items

Select this option to create a new frame into which each new item will be placed. You can then size and position 
these frames to suit your required layout.

Import items without placing them into frames

Select this option to import the items without placing them in frames. The items are listed in the contents box for 
you to place in frames later.



Tutorials dialog box
This dialog box appears when you select Tutorials from the Help menu or when you select Run a tutorial from the
Startup dialog box.

Preview area:

The tutorials available are displayed in this area. Click on the document you want to import and click on Open.

Open button:

Click on this to open and work through the selected tutorial. The instructions are displayed in the Help Assistant.

Cancel button:

Click on this to close the dialog box without opening a tutorial and return to greenstreet Publisher.





Click on a tab for more glossary entries.

- A -

Active window

Align

Alignment

Annotation frame

ASCII

Aspect ratio

Auto-numbering

Autotrace

- B -

Baseline

Background shapes

Basic shape

Binding margin

Bitmap

Body text

Bold text

Bookmark

Boxed text

Break control

Bullet

- C -

Case

Cell

Centered text

Character

Check box

Clear

Clipart

Clipboard

CMYK

Color palette

Color separation

Column

Column guides

Command

Contents box

Control menu



Copy

Crop

Crop marks

Custom page

Cut



Click on a tab for more glossary entries.

- D -

Decimal tab

Delete

Design snippet

Dialog box

Dithered color

Dockable toolbars

Document

DPI

Drag-and-drop

Drop caps

Duplicate frames

- E -

Em

Embed

En

Exceptions dictionary

Export text

- F -

Facing pages

Fancy fonts

Field

File

File extension

File format

Fill style

Floating tools

Folder

Font

Footer

Frame



Click on a tab for more glossary entries.

- G -

Ghost styles

Graduated fill style

Greeking

Grid

- H -

Hairline

Handles

Hanging indent

Hard space

Header

Help Assistant

Highlight

HLS

Hue

Hyphenation

- I -

Import

Indent

Information line

In-place editing

Internet

Inverse video

Italic text



Click on a tab for more glossary entries.

- J -

Justified text

- K -

Kern

Keyboard alternatives

Keyboard shortcuts

- L -

Landscape

Language dictionary

Leader

Leading

Left-aligned text

Letter spacing

Lightness

Line-art file

Line style

Link

- M -

Mailing list

Mail merge

Margin

Master page

Menu

Menu bar



Click on a tab for more glossary entries.

- O -

Object

OLE

Orphan

Overprint

- P -

Padding

Page format

Pantone

Paper mapping

Paragraph

Paragraph style

Paste

Pasteboard

Path

Pica

Picture format

PagePilot

Plain fonts

Point

Pointer

Point size

Portrait

PowerText

Print margin

Process color

Proportional spacing



Click on a tab for more glossary entries.

- R -

Ragged text

Redo

Registration

Repel text

RGB

Right-aligned text

Rivers

Roman

RTF

- S -

Sans serif

Saturation

Scale

Scanner

Screen font

Scroll bar

Selected block

Serif

Slider

Snap

Soft hyphen

Source application

Source file

Spot color

Stack pages

String

Subscript

Superscript

Summary information

Synonym



Click on a tab for more glossary entries.

- T -

Tab bar

Tabbed dialog box

Tab stop/point

Text insertion point

Text runaround

Text selection

Tile

Tile pages

Tint

Title bar

Toggle

Toolbar

Tool tips

TWAIN

- U -

Undo

- V -

Variable space

View size

Visibility



Click on a tab for more glossary entries.

- W -

Web link

Widow

Word spacing

Work area

WYSIWYG

- X -

x-height



A



American Standard Code for Information Interchange; a computer code used to represent letters and numbers.



The relationship between the height and width of an object.



The window in which you are currently working or that is currently selected; only one window can be active at a 
time. When a window is active, its title bar is highlighted to differentiate it from other windows.



The positioning of a selected group of frames relative to each other.



The positioning of text on the page; left aligned, right aligned, centered, or justified.



The process of numbering lines of text, paragraphs or headings automatically. Each new section is numbered in 
sequence.



A frame that has been marked as an annotation. Annotation frames can be useful for adding notes for yourself in 
your document because you can opt not to print them out when you print the document.



To trace the outline of an imported picture automatically.



B



This is a feature of PowerText which allows the creation of background effects such as rectangles or starbursts.



A box, rounded box, ellipse or star created with one of greenstreet Publisher’s frame shape tools.



An invisible line on which text rests.



Extra space added to the side of a printed page to allow for punching or binding: usually the left-hand side of a right
page and the right-hand side of a left page.



The main text of a document.



A weight of text characterized by thick heavy lines.



Text which has a box drawn around it.



A heavy dot or other symbol, used in lists and as an ornament before a paragraph.



A picture that is made up of individual dots created with a paint program or with a scanner.

Compare with Line-art.



The paragraph style attribute that controls where and how paragraphs are broken and where they begin.



A marker in the document that you can jump to quickly. Bookmarks are particularly useful in long documents and 
for jumps in Web pages. Bookmarks can refer to text, frames or pages.



C



A color model of subtractive mixing with Cyan, Magenta, Yellow and black (K) used to make any other color. These 
are the colors of the four inks used in process color printing.



A set of colors available to your greenstreet Publisher documents. You can create more colors to add to the color 
palette, or you can delete colors if you do not want to use them. When you save a document, the color palette is 
saved as part of the document, with any changes that you have made. Each document can be saved with a 
different selection of colors in the palette.



A technique used in color printing. A color document is separated into a number of components, each of which is 
printed using a single color ink. The combination of separate components reconstitutes the original full color 
document.

The color of each separation depends on the separation method used.



Hairlines drawn on a printout to mark the edge of the document when the printout is printed on paper larger than 
the page size of the document.



Text can be either upper case (CAPITAL letters), lower case (small letters), or initial capitals (First Letters Upper 
Case).



Text that is positioned halfway between the left and right edges of the frame.



Any single letter, number, punctuation mark, or symbol.



A temporary holding place for a block of text, a frame or a graphic that has been cut or copied.



The vertical arrangement of text on the page.



Dotted lines displayed on screen that can be used to help position frames on the page.

Column guides are not printed.



To place a block of text, a frame, or a graphic onto the Clipboard without removing it from the page, so that you can
transfer it to another location.

Compare with Cut.



To select a part of the picture, imported bitmap, line-art file or OLE object or to be displayed in the document.



To move a block of text, a frame or a graphic from the page onto the Clipboard so that you can transfer it to another
location.

Compare with Copy and Delete.



A standard Windows menu displayed by clicking on the program icon at the top left of a window that allows you to 
move, resize and close the window.



The small window that lists the named text, pictures and OLE objects in your document.

The contents box can be turned on or off from the Controls tab of the Preferences dialog box.



A small square box on a dialog box that can be selected or cleared. A check box represents an option that you can 
turn on or off.



To remove the contents of the selected frame(s), table(s) or cell(s) to allow you to place another item into them.



A 'library' of pictures, often classified by themes, that can be used in your documents.



A word or phrase found in a menu that you choose in order to carry out an action.



A user-defined page size.



A section of a table that you insert your information into. Every table is divided up into cells.



D



These are toolbars that you can move to different positions on the desktop.



The number of dots (pixels) per inch that a printer can produce. Most laser printers print at 300 or 600 dpi. High-
resolution phototypesetters provide several thousand dpi.

The higher the dpi, the sharper the printout.



A tab stop that allows columns of decimal numbers to be aligned at the decimal point.



The combination of text and pictures. Also called a greenstreet Publisher DTP file.



A window used to supply information to greenstreet Publisher.



To remove a block of text, a frame, or a graphic, from the page without placing it on the Clipboard.

Compare with Cut and Copy.



A color made up of two or more solid colors. For example, orange is a combination of red and yellow.



An enlarged first letter that drops below or is raised above the first line of text. Sometimes called fancy first letters.



A section of a document (a frame or group of frames) that has been saved separately from the main document and 
can be inserted into other greenstreet Publisher documents.



The act of dragging an object (text, pictures etc.) from one program to another. For example, you might drag-and-
drop a picture from PhotoFX into your greenstreet Publisher document.



Frames and their contents that have been copied and repeated on other pages in the document using the Repeat 
on Pages command.



E



A unit for measuring widths in a font, equal to the width of the letter 'm' in the current font and point size.



A unit for measuring widths in a font, half the width of an em.



A file containing a list of words that are exceptions to the standard hyphenation rules, or that are not hyphenated at 
all (for example, personal names).

This file is used by greenstreet Publisher when deciding where to split a word at the end of a line.



To extract text from a DTP file so that it can be edited using a word-processor. The text is saved as a text file that 
can be opened in word-processing programs.



To copy an object that was created in a source application, e.g. greenstreet Draw, into your greenstreet Publisher 
document. By embedding an object, you gain fast access to the features of the source application without having to
leave greenstreet Publisher.

When you embed an object, a copy of the object file is made and stored within your greenstreet Publisher 
document: the original file is not altered in any way and remains available for future use.



F



Fonts of this type may include Ornamental, Script and Brushwood. These and similar fonts are used for more 
decorative or ornate text, and are useful for PowerText effects.



The full-stop and characters at the end of a filename. An extension usually identifies the kind of information a file 
contains. For example, files that you create using greenstreet Publisher have the .DTP extension.



The way in which information is structured in a file. Applications always store files in a particular format. A format 
readable by one application may not be readable by another application.



The optional display of the greenstreet Publisher tools in a moveable window.



This is used in greenstreet Publisher to mean the style of type, for example Sans, Serif or Courier.

Elsewhere this may be called a typeface, with the term font reserved for a particular weight, size and style of a 
typeface.



Text that appears at the bottom of the page. greenstreet Publisher has standard footer frames that appear at the 
bottom of the page, ready for you to add information into.



A shape used to hold text, pictures, graphics, PowerText or OLE objects.



Part of a structure for organizing your files on a disk. A folder can contain files and other folders called sub-folders.



A document stored on a hard or floppy disk, or other media.



The attribute of graphics, frames and PowerText specifying how they should be filled.

Fill styles can have different colors, and can be plain, graduated or textured.



A special code that you insert into your document that tells greenstreet Publisher to insert specific information, such
as the date and time. These fields update automatically when the document changes.



A way of displaying pages in the greenstreet Publisher window. Both the left and right pages will be displayed at the
same time (left pages are even page numbers and right pages are odd page numbers).



G



A method of representing text by a series of gray horizontal lines, used when text is too small to display legibly, or 
when a small enough screen font is unavailable.



An invisible overlay of crossed lines to help accurate positioning of frames.

Precise positioning is assisted by the option of making frames snap to the grid when they are drawn or moved.



A fill style that graduates from one color to another.



Gray text displaying the name of the paragraph style on blank lines of text or the name of a mail merge field if it is 
empty. Ghost styles only appear when they are selected in your preferences. When ghost styles appear, paragraph
markers also appear at line breaks.



H



A color model using Hue, Lightness and Saturation to specify a color.



The position of a color along the color spectrum from 0 to 360 degrees where red is 0, yellow is 60, green is 120, 
cyan is 180, blue is 240, magenta is 300 and red is 360, again.



A space that is never 'stretched' during justification or split across line breaks.

Compare with Variable space.



Small squares on the edges and corners of a selected frame that are used for sizing or rotating.



A paragraph style where the first line is flush with the left margin and subsequent lines are indented.



A thin line displayed or printed at the finest possible resolution of a particular screen or printer.



Text that appears at the top of the page. greenstreet Publisher has standard header frames that appear at the top 
of the page, ready for you to add information into.



To emphasize an area of text in some way, for example, in inverse video.



Splitting a word at the end of a line, to produce a more even distribution of text between lines.



A window that appears as part of the greenstreet Publisher desktop, displaying information about the task you are 
performing. From this window you can jump to relevant Help topics for further information.



I



A bar at the foot of the greenstreet Publisher desktop giving hints and tips as you work.



To load text or a picture created with another program into greenstreet Publisher.



The gap between the left or right-hand margin and one or more lines of text.



To display black and white reversed so that white characters are shown on a black background and vice versa.



A style of text characterized by letters slanting to the right.



To edit an embedded object without having to leave greenstreet Publisher. Some of the greenstreet Publisher 
menus and tools will be temporarily replaced by those of the source application.

Linked objects cannot be edited in-place.



A collection of computer networks that connect millions of computers around the world. The Internet is a constantly 
changing source of information available to anyone, from big businesses to the home user. Searching through the 
Internet is often referred to as ‘surfing the Web’.



J



Text that aligns evenly with both the left and right margins. This is done by adding extra space between words and 
characters where necessary.



K



An alternative to using the mouse for selection. Keyboard alternatives are shown by underlining a letter in menu 
titles, dialog boxes and so on. They are also given in other sections of the Help system, when appropriate.



To adjust the spacing between pairs of characters to move them closer together or further apart.



A key or key combination that you press to carry out a command or action.

If a menu command has a keyboard shortcut, the key combination is listed to the right of the command name on 
the menu.



L



The percentage by which a color approaches black (0 percent) and white (100) percent.



The attribute of frames, lines or shapes that specifies how the line or outline should be drawn. Line styles can be 
drawn with or without arrow-heads and in different colors and thicknesses.



A page whose width is greater than its height.

Compare with Portrait.



A row of characters, usually dots, used to guide the reader's eye across the page in, for example, a table of 
contents.



The distance in points from the baseline of one line of text to the next.



Text that is flushed with the left margin and uneven on the right margin.

Compare with Right-aligned text.



When text is justified, extra space is inserted between the words in each line (see Justified text).

If this space exceeds a user-defined maximum value (see Word Spacing), then extra space is added between the 
letters in each word.



A picture made up of lines, curves, etc.

Compare with Bitmap.



To create a reference in your greenstreet Publisher document to a source file.

By creating links between files, you save time and ensure consistency in your work. You can share information from
one file with several others, and you need only maintain the original file.



A set of files containing information about the spelling and hyphenation rules of a particular language.



M



The white space surrounding the text area of a page.



A single or double-sided page that acts as the foundation for any new pages added to a document.



A list of available commands and actions in greenstreet Publisher.

Menu names are displayed in the menu bar near the top of the greenstreet Publisher window.



The horizontal bar containing the names of greenstreet Publisher’s menus.

It is displayed below the title bar.



The combination of a standard document, such as a letter, and a data source containing the details of a mailing list.
Insert mail merge fields into your document that will automatically pick up the appropriate information from the 
mailing list e.g. a person’s name and address.



A set of records with information, such as name address, telephone numbers, for the people/companies you would 
send mail merged documents to. 



O



When a color without the overprint property overlaps another color, the color lying under the line or fill is removed 
when spot color separations are produced. This is sometimes called under color removal. However, if a color has 
the overprint property selected, it is printed on top of the underlying object without under color removal. The usual 
color for overprinting with is black, as this can overprint any other color without itself being affected.

Under color removal prevents the color of the foreground color being mixed with the underlying color, but imperfect 
registration of the spot color separations may produce a white hairline around the foreground color. Overprinting 
can be used to make traps which prevent unwanted color mixing and offset the effects of imperfect registration.



A technical term for one or more lines of a paragraph left at the bottom of a column or page.

Compare with Widow.



A file such as a drawing, chart or sound file that can be linked or embedded into a greenstreet Publisher document.



A way to transfer and share files between Windows applications. OLE lets you produce a document consisting of 
information created in multiple applications.



P



A color model in which colors are specified from a standard reference set.



This is a means of choosing the way you want your documents to be laid out on the page for printing, e.g. as a 
booklet, or with a number of document pages to one printed page.



The area around your page that provides an alternative to the Clipboard, but allows you to keep several objects to 
be pasted visible at one time. You can also move objects from the document to the paste board.



A PagePilot is a feature which can quickly create a certain kind of document, such as a newsletter. It does this by 
asking you questions and using your answers to automatically lay out and format the type of document you specify.
Each PagePilot gives you a choice of several document templates.



Fonts of this type may include Serifed and Sans. These and similar fonts are most useful for creating plain 
documents.



The area within the boundaries of the blue rectangular outline on the work area, which shows how much of the 
page will be printed. This is based on the current page size and orientation of your printer driver.



A color model of subtractive mixing with cyan, magenta, yellow and black used to make any other color. Black is 
used to replace equal mixtures of the other three colors to produce better dark colors.



The space around a frame into which text cannot flow.



The size and orientation of your document's pages, and whether there are left and right pages or all the pages are 
alike.



The name for a particular type of paragraph with its own set of features, for example, font, alignment, bullets and 
indents.



To insert the contents of the Clipboard into a document.



A typesetting unit of measurement equal to 1/6 of an inch.

Twelve points equal one pica.



The kind of file (line-art or bitmap) that a picture has been saved as.



A typesetting unit of measurement equal to 1/72 of an inch.



The height of a font measured in points.



A page whose height is greater than its width.

Compare with Landscape.



A means of spacing characters such that the space each character occupies varies according to the width of that 
character.

For example, the letter 'i' occupies less space than the letter 'm'.



Text that can be stretched, rotated, skewed, filled and made 3D to create a variety of effects.



Any line or lines of text ended by pressing the Enter key.

A single letter, word, or line is considered a paragraph if the Enter key is pressed after entering it.



The arrow-shaped cursor on the screen that follows the movement of the mouse and indicates which area of the 
screen will be affected when you press the mouse button.

The pointer will change shape when you perform certain tasks.



A straight or curved line consisting of one or more segments joined together at points.



R



The alignment of color separations to reconstitute the full color version.



A color model for additive mixing, in which Red, Green and Blue are mixed to produce any color.



Another term for Left-aligned text.



To make text run around the edges of a frame.



Text which is flush with the right margin and uneven on the left margin.

Compare with Left-aligned text.



The alignment of spaces in adjacent lines of text that join together to form white 'rivers' of space running through 
the text.

Rivers are most noticeable when text is justified in narrow columns, because large spaces can occur between 
words.



A style of text characterized by upright letters.

Compare with Italic text.



Rich Text Format. A standard Windows text format that many word-processors use to save their files.



To Redo an action that has been undone.

Compare with Undo.



S



The intensity of a color, or how much hue is present or absent. Completely saturated color is color at its most 
intense (100 percent). At its least intense, a color is Grey (0 percent).



A device used to convert a picture on paper to a bitmap in a computer. Scanners are usually either hand held or flat
bed and either color or monochrome; most have a TWAIN Windows driver, which greenstreet Publisher supports. 
Scanners usually scan at a resolution of between 300 dpi and 600 dpi.



A box that you can drag to adjust the effect of the control e.g. the tint slider on a color palette.



A color specified as a spot color can have its own separation when it is printed instead of being made up of a 
mixture of process colors.



A highlighted section of text that can be cut, copied, deleted or styled.



A font without serifs (see Serif).

This Help system is written in a sans serif font.



To increase or decrease the size of an imported bitmap or line-art file within a frame.

See also Aspect ratio.



A short line at the end of strokes in a character. Times New Roman is a commonly-used serif font.

Compare with Sans serif.



To make a frame or graphic positionable only on the current grid divisions or column guides.



A hyphen inserted by the user that overrides any automatic hyphenation by the program.

A soft hyphen placed at the beginning of a word ensures that the word is not hyphenated at all.



A series of characters and/or spaces of any length.



Text, in a reduced point size, that is dropped below the baseline of the surrounding text.



Text, in a reduced point size, that is raised above the baseline of the surrounding text.



A bar that appears at the bottom and/or right edge of a window whose contents are not entirely visible.



The font that is displayed on your screen, which will approximate a printer font so that documents look as similar as
possible on screen to their printed counterparts.



The application in which the linked or embedded object was created.



The file that provides information to greenstreet Publisher through a link.



A word that means the same as another word, for example, transparent and clear.



A way of displaying pages in the greenstreet Publisher window. Stacked pages are stacked one above the other so 
that when you scroll down, you also scroll through the pages.



Information about a greenstreet Publisher document, including the author and any notes about the document. You 
can use the preferences to choose to be prompted to insert any summary information when you save the 
document.



T



This is a line embedded in the horizontal ruler bar, which lets you drag tabs to the position you want.



A type of dialog box in which each tab, when selected, shows a different page of the dialog box.



Tool tips appear as a small flag with a brief description (one or two words) of a tool or object on the greenstreet 
Publisher desktop when you position the mouse pointer over it. These can be turned on and off from the Options 
menu.



A standard interface for scanners with a TWAIN Windows driver.



A means of aligning text in columns using Tab.



A thin vertical flashing line that indicates where text editing will take place.



The amount of whiteness applied to a color, where 0% is white and 100% is the full color.



An option that is turned ON or OFF using the same action.



The horizontal bar that contains the title of the window or dialog box.



A number of tools, each representing a menu command, that you can use to create or modify your document.



Text flowing around the edge of a frame.



A way of arranging open windows so that all the windows are visible on the screen.



A selected block of text for editing.



A way of displaying pages in greenstreet Publisher. When you tile pages, greenstreet Publisher will determine how 
many pages to have in each column and row.



U



To undo the last command performed on your document.



V



A space inserted by pressing Space, that may be 'stretched' during justification and at which lines may be broken.

Compare with Hard space.



Whether a frame is solid (hiding what is behind it) or transparent (allowing items behind to show through).



The on-screen magnification of a greenstreet Publisher document.



W



A technical term for one or more lines of a paragraph left at the top of a column or page.

Compare with Orphan.



The adjustment controlling the minimum and maximum amount of space allowed between words.



What You See Is What You Get: the ability to show on screen an accurate representation of what will be printed.



The on-screen area within which a greenstreet Publisher document is created.



A link created in a Web document that will take you to another Web document or a marked point in the same Web 
document.



X



The height of the main body of a lower case letter, not including the ascenders and descenders.





Work with documents



Page basics



To create a document from a blank page
1. From the File menu, select New. The New Document dialog box appears.
2. Click on the Standard types tab. 
3. From the Category list box, select Blank Page. A list of the available page sizes appears in the PagePilots and 

Designs list box.
4. Click on the page size you want for your document.
5. Click on New. The blank page appears in the greenstreet Publisher window, ready for you to start work.

Note:
The paths you have visited recently are listed in the Name drop-down list box on the Browse tab.
You can also change the page size and orientation of a document once the document has been opened.

Tools:

{button ,KL("documents, creating")}Related Topics



To create a document based on an existing one
1. From the File menu, select New. The New Document dialog box appears.
2. Click on the Browse tab.
3. In the Name box, type the path for the folder where the document you want to base your new one on is stored. 

The greenstreet Publisher documents in this folder appear in the preview area.
If you have visited this folder recently, it will be listed in the Name drop-down list and you can select it from there.

4. Click on the document you want to base your new document on.
5. Click on New. The document appears in the greenstreet Publisher window as an untitled document that you can 

edit and save with a different filename.

Note:
If you cannot remember the path for the folder you want, drag the divider bar at the left-hand side of the 

preview area to display the drives and folders on your computer.

Tools:

{button ,KL("documents, creating")}Related Topics



To open and edit an existing document
1. From the File menu, select Open. The Open Document dialog box appears.
2. Click on the Browse tab.
3. In the Name box, type the path for the folder where the document you want to work on is stored. The greenstreet 

Publisher documents in this folder appear in the preview area.
If you have visited this folder recently, it will be listed in the Name drop-down list and you can select it from there.

4. Click on the document you want to open.
5. Click on Open. The document appears in the greenstreet Publisher window.

Note:
If you have opened this document recently, it will be displayed in the preview area on the Recently used 

tab.
If you cannot remember the path for the folder you want, drag the divider bar at the left-hand side of the 

preview area to display the drives and folders on your computer.

Tools:

{button ,KL(`documents')} Related Topics



To insert a design snippet into your document
1. From the File menu, select Insert Design Snippet. The Insert Design Snippet dialog box appears.
2. In the Name box, type the path of the folder where the design snippet is saved. A list of all the design snippet files

appears in the preview area.
If you have visited this folder recently, it will be listed in the Name drop-down list and you can select it from there.

3. Select the design snippet you want to insert.
4. Click on Open. The design snippet is inserted into your document.

Note:
If you cannot remember the path for the folder you want, drag the divider bar at the left-hand side of the 

preview area to display the drives and folders on your computer.

Tools:

{button ,KL(`design snippet')} Related Topics



To open a recently used document
1. Select the File menu.

The most recently opened documents are listed at the bottom of the menu.
2. Click on the document you want to open.

Note:
You can also open a recently used document by clicking on the Recently used tab in the Open Document 

dialog box.

{button ,KL(`opening')} Related Topics



Saving your documents



To save your document
1. From the File menu, select Save As. The Save Document As dialog box appears.
2. Select the disk drive and folder where you want to save your document.
3. In the File name box, type the name you want to give the document.
4. Click on Save. The document is saved to a file of that name and the filename will appear in the title bar.

If you type a filename that already exists, a message box will appear, asking if you want to overwrite the 
original document. Click on Yes or No as appropriate.

Note:
If you have checked the Prompt for Summary Info check box on the Document tab of the Preferences 

dialog box, the Summary Information dialog box will appear after you click on Save. Type in the appropriate 
information, then click on OK.

You can also save a file by selecting Save from the File menu.

Tools:

{button ,KL(`saving')} Related Topics



To autosave your document
1. From the Options menu, select Preferences. The Preferences dialog box appears.
2. Select the Auto Backup tab.
3. In the Action group box, choose whether you want to be prompted to save your document (Warning Beep), or 

let the document be saved automatically (Auto-backup). Select Off if you want neither.
4. In the Interval box, type the number of minutes you want between each automatic backup or warning beep.
5. Click on OK to close the dialog box.

{button ,KL(`saving')} Related Topics



To save part of your document as a design snippet
1. Select the frame(s) containing the objects you want to save as a design snippet.
2. From the File menu, select Save Design Snippet. The Save As Design Snippet dialog box appears.
3. Select the disk drive and folder where you want to save the design snippet.
4. In the File name box, type the name you want to give the design snippet.
5. Click on Save. The design snippet is saved to a file of that name and given the file extension .SRP.

If you type a filename that already exists, a message box will appear, asking if you want to overwrite the 
original file. Click on Yes or No as appropriate.

{button ,KL(`design snippet')} Related Topics



To create a backup copy when saving
1. From the Options menu, select Preferences. The Preferences dialog box appears.
2. Select the Document tab.
3. In the File Options group box, check the Create .BAK Documents check box.

When you next save your document, the previous version is renamed as <FILENAME>.BAK and the latest version,
with your most recent changes, is saved as <FILENAME>.DTP (where <FILENAME> is the name of your 
document).
4. Click on OK to close the dialog box.

Note:
You can open your .BAK files by double-clicking on them in Windows Explorer or by manually changing their

file extension to .DTP and opening them from greenstreet Publisher.
This is separate from the Automatic Backup command.

{button ,KL(`saving')} Related Topics



To compress files when saving
1. From the Options menu, select Preferences. The Preferences dialog box appears.
2. Select the Document tab.
3. From the File Options group box, check the Compress .DTP Documents check box.

You can compress your .DTP files when saving to reduce their size by up to fifty percent. If you are short of disk 
space, or your .DTP files contain large color bitmaps, we recommend that you choose to compress your files.
4. Click on OK to close the dialog box.

Note:
If you are using an automatic disk compression utility, selecting the greenstreet Publisher compression 

option will not save any disk space. In this case, for speed of operation, we recommend that you do not select file 
compression in greenstreet Publisher.

{button ,KL(`saving')} Related Topics



To keep an item in the contents box
1. From the contents list, select the item you want to keep.
2. Click on the Keep Item button. The item in the list is marked with a paper clip to show that it is kept.
3. You can now delete the item from your page(s) and keep it in the contents box.

Note:
When you add an item to your document, it will be listed in the contents box. If you then delete that item 

from the page(s), it will also be deleted from the contents box. You can keep an item in the contents box, even after 
deleting it from your page(s). This can be useful if you want to use that item again later in your document.

If you cannot see the contents list, right-click on the toolbar area and select Contents from the shortcut 
menu that appears.

Tools:



Working with pages



To set up the page format
1. From the Page menu, select Page Size & Orientation. The Page dialog box appears with the Size & 

Orientation tab card selected.
2. From the Style and Size drop-down list box, select the type of pages you want.
3. From the Style and Size list box, select the page size you want. The choices available here will depend on the 

style you chose.
4. From the Page Orientation group box, choose whether you want the page to be portrait or landscape.
5. If you do not want to resize the frames with your page, clear the Resize Frames check box.
6. Click on OK.

Note:
If you are only changing the orientation, you can select which pages to apply it to from the Apply To drop-

down list box.
Changing the page size will always affect the whole document.

{button ,KL("pages, setting up")} Related Topics



To create a custom page size
1. From the Page menu, select Page Size & Orientation. The Page dialog box appears with the Size & 

Orientation tab card selected.
2. from the Style and Size drop-down list box, select any style other than Label, Business Card or Compliments 

Slip.
3. Click on the Add button. The Add Custom Page Size dialog box appears.
4. In the Name box, type a name for your page size.
5. In the Width box, type the width of the page.
6. In the Height box, type the height of the page.
7. Click on OK to return to the Page dialog box.
8. Click on OK.

Note:
Use the up and down arrows on the Width and Height boxes to move up or down by small amounts.

{button ,KL("pages, setting up")} Related Topics



To create a custom label
1. From the Page menu, select Page Size & Orientation. The Page dialog box appears with the Size & 

Orientation tab card selected.
2. From the Style and Size drop-down list box, select Label.
3. Click on the Add button. The Add Custom Stationery dialog box appears.
4. In the Name box, type a name for your page size.
5. In the Width box, type the width of the page.
6. In the Height box, type the height of the page.
7. In the Horizontal Pitch box, type the distance you want between the left-hand edge of the label and the left-

hand edge of the label next to it.
8. In the Vertical Pitch box, type the distance you want between the top edge of the label and the top edge of the 

label below it.
9. In the Left Indent box, type the distance you want between the left-hand edge of the label and the left-hand 

edge of the paper you print on.
10. In the Top Indent box, type the distance you want between the top of the label and the top of the paper you 

print on.
11. In the Number Across box, type the number of labels you want to print across the paper.
12. In the Number Down box, type the number of labels you want to print down the page.
13. Click on OK to return to the Page dialog box.
14. Click on OK.

Note:
Use the up and down arrows on the boxes to move up or down by small amounts.
You can also use the Add Custom Stationery dialog box to create a layout for business cards and 

compliments slips.

{button ,KL("pages, setting up")} Related Topics



To set up the column guides
1. From the Page menu, select Margins & Column Guides. The Page dialog box appears with the Margins & 

Columns tab card selected.
2. In the Number of Columns box, type the number of columns you want.
3. In the Columns Gap box, type the width of the space you want between the columns.
4. From the Apply To drop-down list box, select which pages of the document you want to apply the column guides 

to.
5. Click on OK.

Note:
You can use the up and down arrows on the boxes to select the number you want.
Column guides are displayed when Frames & Margins is checked on the View tab of the Preferences 

dialog box.

{button ,KL(`margins')} Related Topics



To set up the page margins
1. From the Page menu, select Margins & Column Guides. The Page dialog box appears with the Margins & 

Columns tab card selected.
2. In the Margins group box, type the width you want each of the margins to be.
3. In the Headers and Footers group box, type the space you want the headers and footers to be from the top and 

bottom of the page.
4. From the Apply To drop-down list box, select which pages of the document you want to apply the margins to.
5. If you do not want to resize the frames when you change the margins, clear the Resize Frames check box.
6. Click on OK.

Note:
The binding margin is the space left at the edge of the page that will be bound, ensuring that none of the 

items on the page are obscured when the document is bound.
Any margin given to the edge of the page that will be bound is added to the binding margin i.e. if the binding 

margin is 1 cm and the edge margin is 2 cm, a space of 3 cm is left between the edge of the page and the edge of 
the column guide.

You can use the up and down arrows on the boxes to select the margin widths.

{button ,KL(`column guides')} Related Topics



To add pages
1. From the Page menu, select Add Pages. The Add Pages dialog box appears.
2. In the Number of Pages to Add box, type the number of pages you want to add.
3. From the Add New Pages group box,    choose whether they should be added before or after the current page.
4. Click on OK. The number of pages you specified are added to your document.

Note:
You can also click on the Add Page button on the page controls to add a page after the current page.

Tools:

{button ,KL(`pages')} Related Topics



Hints and tips when adding pages
If you add pages to the middle of your document, the following pages are renumbered appropriately.
New pages are copies of the master page and contain any features that you have placed on the master 

page.
If you add an odd number of pages when using separate left and right-hand pages, any following pages will 

change sides and frames may need to be realigned as a result.
You cannot add pages via the Add Pages dialog box when the master page is displayed.

{button ,KL(`pages')} Related Topics



To delete pages
1. From the Page menu, select Delete Pages. The Delete Pages dialog box appears.
2. Type the number of the first page you want to delete and the number of pages to be deleted. To delete the 

current page only, leave the values unchanged.
3. Click on OK to delete the pages you have specified.

Note:
You cannot delete pages when the master page is displayed.
If you delete an odd number of pages when using different left and right-hand pages, any following pages 

will change sides and frames may need to be realigned as a result.
If you delete a page that contains part of a piece of text, the text will be flowed onto the next page.

{button ,KL(`pages')} Related Topics



To add headers and footers
1. From the Page menu, select either Edit Header or Edit Footer. The text cursor appears in the header/footer 

frame and the Header and Footer Tools appear.
2. Do any of the following:

Type your text directly into the frame
Click on the Insert a page number button in the Header and Footer Tools
Click on the Insert the total number of pages button in the Header and Footer Tools
Click on the Insert date button in the Header and Footer Tools
Insert a field.

3. From the Apply To drop-down list box, select which pages of the document you want to apply the changes 
to.
4. Click away from the header/footer frame to close the Header and Footer Tools.

Note:
You can clear the contents of a header or footer frame by clicking on the Clear Header/Footer button in the 

Header and Footer Tools.
If you have made a change to the header or footer that applies to only that page, you can click on the Reset 

Header/Footer button in the Header and Footer Tools to restore the header or footer to the default for the whole 
document.

You can also double-click on a header or footer frame to edit that header or footer.

{button ,KL(`pages')} Related Topics



To set up page numbering
1. From the Page menu, select Page Numbers. The Page dialog box appears with the Page Numbers tab card 

selected.
2. Check the Insert Page Number check box. The group box is enabled.
3. From the Position drop-down list box, select where you want the page numbers to be.
4. From the Alignment drop-down list box, select how you want the page numbers to be aligned with the page.
5. In the Style group box, select the format for your page numbers.
6. In the Start From Page box, type the number of the page that you want to start numbering from.
7. In the First Number box, type the number that you want to start numbering from.
8. From the Apply To drop-down list box, select which page(s) you want to apply the page number to.
9. Click on OK.

Note:
If you type 3 in the Start From Page box and 1 in the First Number box, greenstreet Publisher will start 

numbering from the third page of your document and number that Page 1.
You can also apply page numbering via the headers and footers.

{button ,KL("pages, setting up")} Related Topics



To display the master pages
1. From the Page menu, select Go to Page. The Go to Page dialog box appears.

If you have only one master page for your document, there is one Master button on this dialog box. If you 
have left & right master pages, there is a Left Master button and a Right Master button.
2. Click on Master, Left Master or Right Master to display the master page that you want.

Note:
The page indicator changes to display Page M, indicating that the page currently displayed is the master 

page. If there are two master pages, the page indicator shows whether you have a left (PAGE ML) or right (PAGE 
MR) master page displayed.

Changes made to the master page will not affect existing pages, but will affect any new pages that you add 
to the document.

{button ,KL(`master pages')} Related Topics



Hints and tips when using master pages

One of the keys to a well-designed document is consistency of page layout. greenstreet Publisher makes this 
consistency easy by letting you put items that will be repeated on every page onto the master page. These items 
could be frames to flow text through, or features such as pictures or PowerText.

The master page acts as the foundation for any new pages that you add to your document; existing pages 
are unaffected by any changes that you make to the master page.

You cannot place named text on the master page, but you can type text directly into a frame, or set up 
frames to automatically flow text into your document.

To use left and right master pages

If you intend to print your document on both sides of the paper, you should use left and right master pages. The 
binding margin is then on the left for each right-hand page, and on the right for each left-hand page.

Use left and right master pages when page numbers have to appear consecutively on the left-hand side, then the 
right-hand side of the page.

Note:
The right-hand page is normally an odd numbered page and the left-hand page normally even numbered.

{button ,KL(`master pages')} Related Topics



To add a bookmark to your document
1. Select the text, frame or page you want to mark as a bookmark.
2. From the Edit menu, select Bookmarks. The Bookmarks dialog box appears.
3. From the Bookmark group box, select whether you want the bookmark to be the selected text, frame or page.
4. In the Name text box, type a name for the bookmark.
5. Click on the Add button. The bookmark is added to the list of bookmarks in the document and the dialog box 

closes.

Tools:

{button ,KL(`bookmarks')} Related Topics



To move to a bookmark in your document 
1. From the Edit menu, select Bookmarks. The Bookmarks dialog box appears.
2. From the Name list box, select the bookmark you want to move to.
3. Click on the Go to button. The document changes to make the bookmark the focus and the dialog box closes.

{button ,KL(`bookmarks')} Related Topics



To remove a bookmark from your document
1. From the Edit menu, select Bookmarks. The Bookmarks dialog box appears.
2. From the Name list box, select the bookmark you want to remove.
3. Click on the Delete button. The bookmark is removed from the document, but the text, frame or page that was 

marked as the bookmark remains.
4. Click on Close to close the dialog box.

Tools:

{button ,KL(`bookmarks')} Related Topics



Viewing your document



To move between pages
1. From the Page menu, select Go to Page. The Go To Page dialog box appears.
2. In the Page Number box, type the page number you want to go to.
3. Click on OK. The page number you specified appears in the work area.

Note:
To go to the master page, click on the Master button. If you have different left and right master pages, you 

will have the choice of a Left Master and Right Master button.

Tools:

{button ,KL(`pages')} Related Topics



To change the view size

Do any of the following:
From the View menu, select Actual Size, Fit Page, Fit Window or Fit Selection.
Click on the view size indicator and select the size you want from the shortcut menu that appears.
Click on the + or - buttons in the view size controls to enlarge or reduce the view size to the next available 

percentage.

Note:
On most monitors Actual Size is WYSIWYG but, because the screen and printer have different resolutions, 

the printed document may look slightly different.

Tools:

{button ,KL("pages, viewing")} Related Topics



To view more than one page at a time
From the View menu, select one of the following:
Single Page - to view only one page at a time.
Facing Pages - to view left and right facing pages.
Stack Pages - to position the pages one on top of the other so that you can scroll through them all.
Tile Pages - to tile the pages, greenstreet Publisher will decide how many pages to have per row and 

column.

{button ,KL("pages, viewing")} Related Topics



To hide and display the rulers
1. From the Options menu, select Preferences. The Preferences dialog box appears.
2. Select the Controls tab.
3. In the Show Controls group box, select Rulers. The rulers are displayed when this check box is checked.
4. Click on OK.

{button ,KL(`hiding')} Related Topics



To change the unit of measurement
1. From the Options menu, select Preferences. The Preferences dialog box appears.
2. Select the Document tab.
3. From the Units drop-down list box, select the units you want.
4. Click on OK.

Note:
The currently selected unit is indicated by two letters where the rulers intersect.
The unit of measurement that you use in a document is saved in the .DTP file. Therefore, if you open a 

document the unit setting may change from that of the previous document.

Shortcut:
Click on the unit indicator where the rulers intersect, then select a unit from the shortcut menu that appears.

{button ,KL(`preferences')} Related Topics



To view the status of your document
1. From the File menu, select Summary Information. The Summary Information dialog box appears.
2. Click on Statistics to display the Document Statistics dialog box.

This dialog box contains information about your document, such as:
Its length
The language dictionary used
The number of pages
The number of words.



Web pages and stuff



To create links to other Web pages
1. Do one of the following:

Select the text you want to use as the link.
Position the text insertion point at the position you want to insert the link.
Select the frame you want to use as the link.

2. From the Edit menu, select Add Web Link. The Add Web Link dialog box appears.
3. If you chose to place the text insertion point at the position where you want to insert the link, type the text 
you want to use as a link in the Text to link from box.
4. In the Link To group box, select URL.
5. In the URL text box, type the path of the file you want to link to.
6. Click on OK.

Note:
You cannot select text that includes a paragraph break (created by pressing Enter) to use as a link.
You can also edit or change a link using the Edit Web Link dialog box.

Tools:

{button ,KL(`Web')} Related Topics



To create links to a point within your document
1. Do one of the following:

Select the text you want to use as the link.
Position the text insertion point at the position you want to insert the link.
Select the frame you want to use as the link.

2. From the Edit menu, select Add Web Link. The Add Web Link dialog box appears.
3. If you chose to place the text insertion point at the position where you want to insert the link, type the text 
you want to use as a link in the Text to link from box.
4. In the Link To group box, select Bookmark.
5. From the Bookmark drop-down list box, select the bookmark you want to link to.
6. Click on OK.

Note:
You cannot select text that includes a paragraph break (created by pressing Enter) to use as a link.
You can also edit or change a link using the Edit Web Link dialog box.

Tools:

{button ,KL(`Web')} Related Topics



To remove a link
1. Select the link you want to remove.
2. From the Edit menu, select Edit Web Links. The Edit Web Link dialog box appears.
3. Click on Unlink.

Note:
You can also edit or change a link using the Edit Web Link dialog box.

Tools:

{button ,KL(`Web')} Related Topics



To export your document as a Web page

To convert your greenstreet Publisher document to a Web page, create your document and follow the steps below.
1. From the File menu, select Export Web Document. The Printing message box appears, showing the progress 

of the print operation. The Export Web Document dialog box then appears.
2. Click on the Browse button to select a location for the Internet files you will create.

Each document that you turn into Web pages should have a separate folder.
3. Click on the Select button to display the Navigation Style dialog box and specify the type of buttons you want to 

appear for your users to navigate through your document on the Internet.
4. Choose one of the options listed and click on OK to return to the Export Web Document dialog box.
5. Check the View in Web Browser after the build check box to open your Web page in your Internet browser 

once the page has been built.
6. Click on Build. Your greenstreet Publisher document is converted to a Web page.

Note:
If you checked the View in Web Browser after the build check box, once your Web page has been created

your Internet browser opens and previews your new Web page from the folder you saved it to.

Tools:

{button ,KL(`Web')} Related Topics



Hints and tips on creating Web pages
You may find that some of the fonts you have used in your document cannot be used in your Web page. If 

this is the case, a message will appear during the build telling you what font the original font has been replaced with.
If you have used graduated fill styles in your Web document, you may find that they do not display properly 

on a machine running in 256 color mode. To avoid any display problems for your Web document readers, we advise 
that you do not use graduated fill styles.

Graphics with white set to be transparent will not display correctly in greenstreet Publisher documents 
converted to Web documents.

Now that your Web page has been created in the specified folder you need to copy all of the files in that 
folder (using File Transfer Protocol) to the Web space provided by your Internet provider.

Each document that you put on the Internet must have its own folder.
You can create links to your document from other Web pages using standard http addressing e.g. 

http://www.mysite.com/document1, where ‘mysite’ is the name of your Web address and ‘document1’ is the name of 
the folder you copied your files to (using FTP).

To export your Web documents you must have a Java-enabled Internet browser capable of reading Java 
files e.g. Microsoft Internet Explorer.

{button ,KL(`Web')} Related Topics



Sending mail



To send your document to an electronic mail program
From the File menu, select Send Mail. A copy of your document is saved as a temporary file and your MAPI

compatible electronic mail program (e.g. Microsoft Exchange) is started.

When your electronic mail program appears on the desktop, a new message is created and the temporary file is 
attached to it, leaving you to type the address and message text.



Work with frames



Frame basics



To draw a frame
1. From the Toolbox, select the frame shape tool you want.
2. Position your mouse pointer on the page where you want to start drawing your frame. Press and hold down the 

left mouse button.
3. Drag the pointer diagonally. As you drag an outline of the frame is drawn, showing you the size of the frame.
4. When the frame is the size you want, release the mouse button. The frame is drawn on the page.

Note:
Hold down Ctrl as you draw the frame to keep the height and width of the frame the same.
Hold down Shift after you start to draw the frame to draw the frame from its center.
The shape tool that you chose will remain selected until you select another shape or line tool.

{button ,KL("frames, drawing")} Related Topics



Hints and tips when drawing frames
Frames are not printed out unless you give them a border or background color.
You can place frames anywhere on the page or pasteboard and move, copy, delete or resize them to 

manipulate the contents of your document.
Frames can be easily sized or moved after drawing, so accuracy is not important.
You can draw frames anywhere on the page or on the pasteboard, even within or overlapping existing 

frames. To draw a frame inside another frame, make sure the frame underneath is not selected.

{button ,KL("frames, drawing")} Related Topics



To select a frame
1. Position the mouse pointer over the frame you want to select.
2. Click the left mouse button. Eight handles appear around the frame, showing that it is selected.

Note:
Deselect the frame by clicking anywhere outside the selected frame.
Use Tab to select the frames on the page one-by-one, moving forward through their stacking order. Use 

Shift+Tab to select them one-by-one, moving backwards through their stacking order.

{button ,KL("frames, selecting")} Related Topics



To select more than one frame

Do one of the following:
Hold down Ctrl as you click on each frame you want to select.
Hold down Shift and the left mouse button and then drag the mouse pointer over the frames you want to 

select. All the frames within the area you mark will be selected.

Note:
Deselect individual frames by holding down Ctrl and clicking on the frames you want to deselect.
Deselect all the selected frames by clicking away from them.

{button ,KL("frames, selecting")} Related Topics



To select all the frames on the page
1. From the View menu, select Fit Page so that you can see the whole page in the work area.
2. Do one of the following:

From the Edit menu, select Select All Frames.
Right-click on the page or pasteboard and select Select All Frames from the shortcut menu that appears.

All the frames on the page are selected.

Note:
Deselect individual frames by holding down Ctrl and clicking on the frames you want to deselect.
Deselect all the selected frames by clicking away from them.
If you are at a different view size, all the frames on the pasteboard or pages that are visible (or partly visible)

are selected.

{button ,KL("frames, selecting")} Related Topics



To resize a frame
1. Select the frame you want to resize. Eight handles appear around the edge of the frame.
2. Position the mouse pointer over a handle so that it changes shape to a double-headed arrow.
3. Press and hold down the mouse button as you drag the handle to a different position.
4. When the frame is the size you want, release the mouse button. The frame is redrawn and remains selected.

Note:
Drag a corner handle to resize the frame both vertically and horizontally.
Drag a side handle to resize only the height or width.
Hold down Ctrl as you resize the frame to maintain its aspect ratio.
Hold down Shift as you resize the frame to resize it from its center.
You can make more accurate changes to the size of the frame in the Size and Position tab of the Frame 

Properties dialog box.

Tools:

{button ,KL("frames, resizing")} Related Topics



Hints and tips when resizing frames
You can size a group of frames by dragging the handles on the surrounding box. All the frames in the group 

are resized accordingly.
If a frame is partly hidden it can still be sized. Selecting a frame causes the handles to become visible 

through any frames or pages on top of it, so you can use these handles to size the frame in the usual way.
Use Snap to Guides & Grid to help you size the frames accurately.

Tools:

{button ,KL("frames, resizing")} Related Topics



To move a frame
1. Select the frame you want to move.
2. Position the mouse pointer over the frame so that it changes shape to a four-headed arrow.
3. Press and hold down the mouse button.
4. Drag the frame to its new position. As you drag the frame the outline of the frame follows your movements, 

making it easier to reposition.
5. When the frame is in the position you want, release the mouse button. The frame and its contents are redrawn.

Note:
You can also move a group of frames in the same way.
You can make more accurate changes to the position of a frame(s) by using the Size and Position tab on 

the Frame Properties dialog box or the nudge control.
Use Snap to Guides & Grid to help you move the frame(s) accurately.
Hold down Ctrl as you drag the frame to make a copy of the frame and its contents.
If the frame is full of text, move the pointer to the edge of the frame so that it changes shape to a four-

headed arrow.

Tools:

    

{button ,KL("frames, position")} Related Topics



To rotate a frame
1. Select the frame you want to rotate. Eight handles appear around the frame.

The top right-hand handle is a different shape to the other seven handles. This is the rotate handle.
2. Position the mouse pointer over the rotate handle so that it changes shape to a circular arrow.
3. Press and hold down the mouse button as you drag the handle. An outline of the frame appears as a guide to 

show you how much you have rotated the frame.
4. When the frame is at the angle you want, release the mouse button. The frame and its contents are redrawn at 

the angle you created.

Note:
Hold down Ctrl as you rotate the frame to constrain the angle of rotation to multiples of 45 degrees.
Hold down Shift as you rotate the frame to constrain the angle of rotation to multiples of 5 degrees.
You can make exact changes to the angle of a frame via the Size and Position tab on the Frame 

Properties dialog box.

Shortcut:
Hold down Ctrl and press the left or right arrow key to rotate the selected frame 5 degrees counter-

clockwise or clockwise.
Hold down Ctrl and press the up or down arrow key to rotate the selected frame 45 degrees counter-

clockwise or clockwise.

Tools:

{button ,KL("frames, position")} Related Topics



To lock frames in position
1. Select the frame(s) you want to lock in position.
2. From the Frame menu, select Lock Frame. The frame is locked so that you cannot delete it or change its size, 

position or angle without unlocking it first.

Note:
You can also lock a frame in position via the Size and Position tab on the Frame Properties dialog box or 

right-clicking on the frame and selecting Lock Frame from the shortcut menu that appears.

Tools:

 

{button ,KL("frames, position")} Related Topics



To group frames
1. Hold down Ctrl and click on each of the frames you want in your group.
2. From the Frame menu, select Group. The frames are grouped together and act as one object.

To ungroup a group of frames:
1. Select the group of frames you want to ungroup.
2. From the Frame menu, select Ungroup. The frames are ungrouped from each other and reverted to individual 

frames.

Note:
You can click on individual frames within a group to select them and edit them, e.g. to change the color.
You can ungroup a single frame to make the frame an editable shape.

Tools:

{button ,KL(`frames')} Related Topics



To align frames
1. Hold down Ctrl and click on the frames you want to align to each other.
2. From the Frame menu, select Align. The Align Frames dialog box appears.
3. From the Horizontal and Vertical group boxes, select how you want to align the frames. The preview illustrates 

the effect of your choices.
4. Click on OK.

Tools:

{button ,KL("frames, position")} Related Topics



To snap frames to the column guides/grid
1. From the Options menu, select Preferences. The Preferences dialog box appears, with the Document tab 

selected.
2. In the Grid group box, check the Snap to Guides & Grid check box.
3. In the Grid Size text box, type the size that you want the grid divisions to be.
4. Click on OK.

Note:
When Snap to Guides & Grid is turned on, any frames you draw or move will be forced to position 

themselves with the closest grid division or column guide.
You can also right-click on the page or pasteboard and select Snap to Guides and Grid from the shortcut 

menu that appears.

Tools:

{button ,KL("frames, position")} Related Topics



To overlap frames
1. Select the frame whose stacking order you want to change.
2. Do one of the following:

From the Frame menu, select Bring to Front. This moves the frame to the front of all the frames on the 
page.

From the Frame menu, select Send to Back. This sends the frame behind all the frames on the page.
From the Frame menu, select Nudge to Front. This moves the frame forward in front of the frame that was 

previously in front of it.
From the Frame menu, select Nudge to Back. This moves the frame backwards behind the frame that was 

previously behind it.

Note:
Frames are stacked in the order in which they were created until you change their stacking order.
When you move a frame behind another it may be completely obscured and you may have difficulty 

selecting it again. You can press Tab to select the frames one-by-one in their stacking order until the frame you want 
is selected. Press Shift+Tab to move backwards through the stacking order.

Tools:

{button ,KL("frames, position")} Related Topics



Editing frames



To specify frame attributes
1. Select the frame(s) whose attributes you want to specify.
2. In the Frame Tools, click on the Edit Frame Properties button. The Frame Properties dialog box appears.
3. Make the changes to the frame attributes using the appropriate tabs.
4. Click on the Close button in the top right-hand corner of the title bar to close the dialog box and keep the 

attributes you have chosen.

Note:
You can see the effect of your changes on the selected frame(s) on the page.
If the Frame Properties dialog box obscures the frame you are making changes to, you can move it by 

dragging its title bar to a new location.
You can also display the Frame Properties dialog box by right-clicking on a frame and selecting Properties

from the shortcut menu that appears.

Tools:

{button ,KL("frames, attributes")} Related Topics



To apply a frame border
1. Select the frame you want to apply the border style to.
2. From the Frame menu, select Border. The Frame Properties dialog box appears, with the Border Styles tab 

selected.
3. From the Style drop-down list box, select whether you want no border, a basic line style, a traditional style border

or a decorative border from the categories available.
4. From the list of border styles, select the style you want.

If you have chosen a basic line style, you can choose arrow heads to apply to that style from the Arrow 
Heads list boxes.

If you have chosen a decorative or traditional border style, you can choose which sides of the frame you 
want to apply the border to.
5. Click on the Close button in the top right-hand corner of the title bar to close the dialog box and keep the 
border style you have chosen for the frame.

Note:
You can see the effect of your changes on the selected frame on the page.
If the Frame Properties dialog box obscures the frame you are applying the border to, you can move it by 

dragging its title bar to a new location.
You can apply a traditional or decorative border to rectangular frames only.
You can also use the Frame Border Tools to apply a border to the selected frame(s).

Tools:
 

 

 

{button ,KL(`borders')} Related Topics



To edit a frame border
1. Select the frame whose border you want to edit.
2. From the Frame menu, select Border. The Frame Properties dialog box appears, with the Border Styles tab 

selected.

To change the width of the border style:
1. Check the Custom Width check box.
2. From the units drop-down list box, select the unit of measurement you want.
3. In the width box, type the width you want for the border.

To change the color of the border:
1. Check the Color check box.
2. From the drop-down color palette, select the color you want the border to be. The border styles in the list will 

change accordingly.
3. Change the tint of the color by dragging the tint slider to the percentage you want.
4. Click on the Close button in the top right-hand corner of the title bar to close the dialog box and keep the changes

you have made to the border.

Note:
You can see the effect of your changes on the selected frame on the page.
If the Frame Properties dialog box obscures the frame you are applying the border to, you can move it by 

dragging its title bar to a new location.
You can change the border color by right-clicking on the color in the color bar and selecting Frame Border 

from the shortcut menu that appears.

Tools:

{button ,KL(`borders')} Related Topics



To define the shape of a frame
1. Select the frame you want to change the shape of.
2. From the Frame menu, select Shape. The Frame Properties dialog box appears, with the Shape tab selected.
3. From the Style group box, click on the button for the shape you want.

If you chose the polygon, starburst or star, specify the number of points you want in the Number of Points 
box.

If you chose the polygon, starburst or star, you can check the Rotate check box to rotate the frame so that 
its base is changed to the next point or side.

If you chose a starburst or star, you can specify the shape of the star using the Inner Radius and Inner 
Points sliders.

If you chose the line, specify whether you want a closed or open path by checking the Closed Path check 
box. The path is closed when the box is checked.
4. Click on the Close button in the top right-hand corner of the title bar to close the dialog box and keep the 
changes you have made to the frame shape.

Note:
You can see the effect of your changes on the selected frame on the page.
If the Frame Properties dialog box obscures the frame you are changing the shape of, you can move it by 

dragging its title bar to a new location.

Tools:

{button ,KL(`shapes')} Related Topics



To manually edit the shape of a frame

Frames are formed from closed paths and can be converted back into these paths so that you can edit the shape.
1. Select the frame whose shape you want to edit.
2. From the Frame menu, select Ungroup. The frame is ungrouped and converted to points and paths.
3. Move the mouse pointer over a point so that it changes shape to a pointer with a four-headed arrow at its base.
4. Press and hold down the mouse button as you drag the point to a new position.
5. Add a point to a path by right-clicking on the point you want to add the point next to and selecting Add Point from

the shortcut menu that appears.
6. Delete a point from a path by Ctrl-clicking on the point you want to delete or right-clicking on the point and 

selecting Delete Point from the shortcut menu that appears.
7. Change the type of point by right-clicking on the point and selecting the point type from the shortcut menu that 

appears.
8. Split the path by right-clicking on a point and selecting Open Path from the shortcut menu that appears.
9. When the frame is the shape you want, select Group from the Frame menu.

Note:
If you have split the path to make it an open path, you cannot put anything into the frame or give it a fill style.

{button ,KL(`shapes')} Related Topics



To repel text around a frame
1. Select the frame that you want to repel text around.
2. From the Frame menu, select Shape. The Frame Properties dialog box appears, with the Shape tab selected.
3. In the Repel group box, select whether you want the frame to repel text or not.
4. In the Vertical Padding box, type the amount you want to repel text from the top and bottom of the frame.
5. In the Horizontal Padding box, type the amount you want to repel text from the left and right-hand sides of the 

frame.
6. Click on the Close button in the top right-hand corner of the title bar to close the dialog box and keep the changes

you have made to the frame.

Note:
You can see the effect of your changes on the selected frame on the page.
If the Frame Properties dialog box obscures the frame you are making changes to, you can move it by 

dragging its title bar to a new location.

Tools:
 

{button ,KL("frames, attributes")} Related Topics



To apply a frame background
1. Select the frame whose background you want to change.
2. From the Frame menu, select Background. The Frame Properties dialog box appears, with the Background 

tab selected.
3. From the Style list box, select the background style you want.
4. In the Attributes group box, make any changes to the style you want, such as color.
5. Click on the Close button in the top right-hand corner of the title bar to close the dialog box and keep the changes

you have made to the background style.

Note:
You can see the effect of your changes on the selected frame on the page.
If the Frame Properties dialog box obscures the frame you are making changes to, you can move it by 

dragging its title bar to a new location.

Tools:

{button ,KL(`background style')} Related Topics



To edit a graduated background style
1. Select the frame whose graduated background style you want to edit.
2. From the Frame menu, select Background. The Frame Properties dialog box appears, with the Background 

tab selected.
3. From the Style list box, select the graduated style you want.
4. In the Attributes group box, select the colors for the style from the two drop-down color palettes.

If you have chosen a linear style you can drag the arrow in the preview window to change the direction of 
the graduation.
5. Click on the Close button in the top right-hand corner of the title bar to close the dialog box and keep the changes

you have made to the background style.

Note:
You can see the effect of your changes on the selected frame on the page.
If the Frame Properties dialog box obscures the frame you are making changes to, you can move it by 

dragging its title bar to a new location.
You can change the ‘from’ color by clicking on the color in the color bar.
You can change the ‘to’ color by Shift-clicking on the color in the color bar.
You can also right-click on a color in the color bar to display a shortcut menu and select either Frame 

Background or Frame Grad Fill from the shortcut menu that appears.

Tools:

{button ,KL(`background style')} Related Topics



To edit a textured background style
1. Select the frame whose textured background style you want to edit.
2. From the Frame menu, select Background. The Frame Properties dialog box appears, with the Background 

tab selected.
3. From the Style list box, select the texture style you want.
4. In the Attributes group box, check the Custom Color check box.
5. From the drop-down color palette, select the color you want the texture to be.
6. In the Angle box, type the angle you want the texture at or drag the radius of the circle to specify the angle.
7. Drag the Detail slider to specify the size of the texture tiles.
8. Click on the Close button in the top right-hand corner of the title bar to close the dialog box and keep the changes

you have made to the textured style.

Note:
You can see the effect of your changes on the selected frame on the page.
If the Frame Properties dialog box obscures the frame you are making changes to, you can move it by 

dragging its title bar to a new location.
You can change the color of the texture by clicking on the color in the color bar.

Tools:

{button ,KL(`background style')} Related Topics



To repeat frames on pages
1. Draw or select the frame(s) you want to repeat through your document.
2. From the Frame menu, select Repeat on Pages. The Repeating Frames dialog box appears.
3. Select which pages you want to repeat the frame(s) on.
4. Click on OK. The frame(s) is drawn on the pages you specified and any changes you make to the frame will be 

applied to each page.

{button ,KL("frames, attributes")} Related Topics



To cut, copy and paste frames

To cut or copy a frame:
1. Select the frame(s) you want to cut or copy.
2. From the Edit menu, select Cut or Copy as appropriate.

To paste a frame:
From the Edit menu, select Paste. The frame is pasted onto the page.

Note:
The Clipboard can only contain one item at a time, so when you cut or copy a frame onto the Clipboard, any 

previous item on the Clipboard is lost.
You can right-click on a frame and select Cut or Copy from the shortcut menu that appears.
You can right-click on the page or pasteboard and select Paste from the shortcut menu that appears.

Tools:

{button ,KL(`cutting;copying;pasting')} Related Topics



To mark a frame as an annotation
1. Select the frame you want to mark as an annotation.
2. From the Frame menu, select Size, Position & Angle. The Frame Properties dialog box appears, with the Size

and Position tab selected.
3. Check the Annotation check box. The frame is marked as an annotation.
4. Click on the Close button in the top right-hand corner of the title bar to close the dialog box.

Note:
When you print your document you have the option of printing annotation frames or not.

Tools:

{button ,KL("frames, attributes")} Related Topics



To delete frames

Select the frame(s) you want to delete, then do any of the following:
From the Edit menu, select Delete.
Press Delete on your keyboard.
Right-click on the frame and select Delete from the shortcut menu that appears.

The frame and its contents are deleted from the page.

{button ,KL(`deleting')} Related Topics



To clear frames

Select the frame you want to clear, then do one of the following:
From the Edit menu, select Clear Frame
Right-click on the frame and select Clear Picture or Clear Text from the shortcut menu that appears.

{button ,KL(`frames')} Related Topics



To hide frames
1. From the Options menu, select Preferences. The Preferences dialog box appears.
2. Select the View tab.
3. In the View Markers group box, the Frames & Margins check box is checked when the frames are showing. 

Clear the check box to hide the frames.

Note:
You can also right-click on the page or pasteboard and select Show Frames and Guides from the shortcut 

menu that appears. This command is checked when frames are displayed.
Hiding frames is useful when you need to see which frames need borders to make them stand out on the 

page.

Tools:



Work with paragraph styles



To create a new paragraph style
1. From the Text menu, select Paragraph Styles. The Paragraph Styles dialog box appears.
2. Click on the New button. The Create New Paragraph Style dialog box appears.
3. In the Paragraph Style Name box, type the name of the new paragraph style.
4. From the Based on group box, select either a style to base the paragraph style on, to base the style on the 

currently selected text or to base it on no style at all.
5. Click on OK to return to the Paragraph Styles dialog box.
6. Click on Edit to go to the Edit Paragraph Style dialog box and specify the attributes of the new paragraph style.
7. When you have specified the paragraph style attributes, click on OK to return to the Paragraph Styles dialog 

box.
8. Click on Close.

{button ,KL("paragraph styles, working with")} Related Topics



To edit an existing paragraph style
1. From the Text menu, select Paragraph Styles. The Paragraph Styles dialog box appears.
2. From the Select Style list box, select the paragraph style you want to edit.
3. Click on the Edit button. The Edit Paragraph Style dialog box appears.
4. Make any changes you want to the paragraph style.
5. Click on OK to return to the Paragraph Styles dialog box.
6. Click on Close. The changes to the paragraph style are applied to all text in the document styled in that 

paragraph style.

Tools:

{button ,KL("paragraph styles, working with")} Related Topics



To apply a paragraph style
1. Place the text insertion point in the paragraph or select a range of paragraphs you want to apply the paragraph 

style to.
2. From the Paragraph Style drop-down list box in the Paragraph Tools, select the paragraph style you want. The 

paragraph you are working on takes on the characteristics of the new style.

Note:
Any changes you make to individual pieces of text override the paragraph style.

Tools:

{button ,KL("paragraph styles, working with")} Related Topics



To delete a paragraph style
1. From the Text menu, select Paragraph Styles. The Paragraph Styles dialog box appears.
2. From the Select Style list box, select the paragraph style you want to delete.
3. Click on the Delete button. The paragraph style is removed from the list and any text styled in that paragraph 

style is styled in ‘normal’.
4. Click on Close.

{button ,KL("paragraph styles, working with")} Related Topics



To change the font, point size and color of a paragraph style
1. From the Text menu, select Paragraph Styles. The Paragraph Styles dialog box appears.
2. From the Select Style list box, select the paragraph style you want to make changes to.
3. Click on Edit. The Edit Paragraph Style dialog box appears.
4. Select the Font tab.
5. From the Font drop-down list box, select the font you want.
6. From the Point Size drop-down list box, select the point size you want.
7. From the Color drop-down list box, select the color you want.
8. Click on OK to return to the Paragraph Styles dialog box.
9. Click on Close. The changes are applied to all text in the document styled in that paragraph style.

Tools:

{button ,KL("paragraph styles, attributes")} Related Topics



To change the text effects of a paragraph style
1. From the Text menu, select Paragraph Styles. The Paragraph Styles dialog box appears.
2. From the Select Style list box, select the paragraph style you want to make changes to.
3. Click on Edit. The Edit Paragraph Style dialog box appears.
4. Select the Font tab.
5. Make your selections from the list of effects available e.g. Bold.
6. Click on OK to return to the Paragraph Styles dialog box.
7. Click on Close. The changes are applied to all text in the document styled in that paragraph style.

Tools:

{button ,KL("paragraph styles, attributes")} Related Topics



To change the language dictionary for a paragraph style
1. From the Text menu, select Paragraph Styles. The Paragraph Styles dialog box appears.
2. From the Select Style list box, select the paragraph style you want to make changes to.
3. Click on Edit. The Edit Paragraph Style dialog box appears.
4. Select the Font tab.
5. From the Language drop-down list box, select the language dictionary you want.
6. Click on OK to return to the Paragraph Styles dialog box.
7. Click on Close. The changes are applied to all text in the document styled in that paragraph style.

Note:
If you do not want to make a paragraph style language specific, select Neutral from the Language drop-

down list box. The text will not be spell-checked but will be hyphenated in the language set for the whole document. 
This language can be changed using the Text Status dialog box.

If you have not purchased a separate language pack, you will be able to select an English language 
dictionary only.

Tools:



To change the alignment of a paragraph style
1. From the Text menu, select Paragraph Styles. The Paragraph Styles dialog box appears.
2. From the Select Style list box, select the paragraph style you want to make changes to.
3. Click on Edit. The Edit Paragraph Style dialog box appears.
4. Select the Indents & Layout tab.
5. Click on the justification button that corresponds to the alignment you want.
6. Click on OK to return to the Paragraph Styles dialog box.
7. Click on Close. The changes are applied to all text in the document styled in that paragraph style.

Note:
You cannot have monospaced and justified text. If you select both, the last option you selected will be kept, 

but the previous option will be changed. For example if you select Monospacing and then Justified text, the text will 
be justified, but monospacing will be turned off.

Tools:

{button ,KL("paragraph styles, attributes")} Related Topics



To change the indentation of a paragraph style
1. From the Text menu, select Paragraph Styles. The Paragraph Styles dialog box appears.
2. From the Select Style list box, select the paragraph style you want to make changes to.
3. Click on Edit. The Edit Paragraph Style dialog box appears.
4. Select the Indents & Layout tab. The controls for indentation are in the Indents group box.
5. In the First Line box, type the space you want between the left edge of the frame and the start of the first line of 

the paragraph.
6. In the Left box, type the space you want between the left edge of the frame and the left edge of the rest of the 

paragraph.
7. In the Right box, type the space you want between the right edge of the frame and the right edge of the 

paragraph.
8. Click on OK to return to the Paragraph Styles dialog box.
9. Click on Close. The changes are applied to all text in the document styled in that paragraph style.

Note:
The First Line setting must be smaller than the Left setting to create a hanging indent.

Tools:

{button ,KL("paragraph styles, attributes")} Related Topics



To change the paragraph control of a paragraph style
1. From the Text menu, select Paragraph Styles. The Paragraph Styles dialog box appears.
2. From the Select Style list box, select the paragraph style you want to make changes to.
3. Click on Edit. The Edit Paragraph Style dialog box appears.
4. Select the Indents & Layout tab.
5. Select one of the following from the Keep Lines Together group box.

None if you do not mind where the paragraph is split.
Whole Paragraph to prevent a paragraph in that style from being split over a frame or page.
At Start and End if you want to specify the number of lines at the top and bottom of the paragraph that you 

do not want to be split. Use the Start and End boxes to specify the number of lines.
6. In the Keep Paragraphs Together group box, select Keep With Previous if you do not want the paragraph 
to be separated from the previous paragraph. Select Keep With Next if you do not want the paragraph to be 
separated from the following paragraph.
7. In the Space Between Paragraphs group box, specify the space you want between each paragraph and the 

top of the frame.
8. In the Start Paragraph group box, select On Next Page to force a paragraph in that style to always start at the 

top of the first frame on the next page. Select In Next Frame to force a paragraph in that style to always start at
the top of the next frame in your document.

9. Click on OK to return to the Paragraph Styles dialog box.
10. Click on Close. The changes are applied to all the text in the document styled in that paragraph style.

Tools:

{button ,KL("paragraph styles, attributes")} Related Topics



Hints and tips when changing the paragraph control of a paragraph style
The Whole Paragraph option is ignored if the paragraph is too long to fit into any frame.
If the widow and orphan values overlap for a paragraph of text, that paragraph is prevented from being 

broken at all. For example, if the paragraph is four lines long, with minimum widow lines set at three and minimum 
orphan lines set at two, the paragraph will not be broken.

Keep With Previous is not available if the paragraph style is set to have a frame or page break.

{button ,KL(`paragraph control')} Related Topics



To change the word and letter spacing of a paragraph style
1. From the Text menu, select Paragraph Styles. The Paragraph Styles dialog box appears.
2. From the Select Style list box, select the paragraph style you want to make changes to.
3. Click on Edit. The Edit Paragraph Style dialog box appears.
4. Select the Spacing tab.
5. In the Word & Letter Spacing group box, select either Standard, Custom or Monospacing.
6. Do one of the following:

If you choose Standard, greenstreet Publisher decides on spacing for you, but you can specify how tight or 
loose this is to be by moving the slider.

If you choose Custom, you can type in the minimum, optimum and maximum space required between 
words, and the maximum space allowed between letters.

In a monospaced font, all of the characters, including the space character, have the same width: Courier is
an example. When using monospaced fonts, you can ensure that the spaces between letters and words are not 
stretched for the selected paragraph style by selecting Monospacing.
7. If you want to allow greenstreet Publisher to vary the spacing between letters as well as between words check 

the Allow Letter Spacing check box.
8. Check the Auto Kern check box to make sure that the letters always kern together properly.
9. Check the Hyphenation check box to allow hyphenation and set how ragged you want the right-hand side to be

using the Raggedness slider.
10. Click on OK to return to the Paragraph Styles dialog box.
11. Click on Close. The changes are applied to all the text in the document styled in that paragraph style.

Note:
You cannot have monospaced and justified text. If you select both, the last option you selected will be kept, 

but the previous option will be changed. For example, if you select Monospacing and then Justified text, the text will
be justified, but monospacing will be turned off.

Tools:

{button ,KL("paragraph styles, attributes")} Related Topics



Hints and tips when changing the word and letter spacing of a paragraph style
The minimum, maximum and letter spacing values are only used in justified text. In ragged text only the 

optimum spacing can be defined.
You can insert soft hyphens to override the hyphenation rules.
If there are words that you never want to be hyphenated, or that you always want to be hyphenated in a 

particular way, you can edit the hyphenation exceptions dictionary.

{button ,KL(`word spacing')} Related Topics



To change the line spacing of a paragraph style
1. From the Text menu, select Paragraph Styles. The Paragraph Styles dialog box appears.
2. From the Select Style list box, select the paragraph style you want to make changes to.
3. Click on Edit. The Edit Paragraph Style dialog box appears.
4. Select the Spacing tab.
5. In the Line Spacing group box, select either Relative or Absolute leading.
6. If you chose Relative, set the leading relative to the point size of the text or click on one of the line spacing 

tools. If you chose Absolute, type the leading (in points) you want in the Absolute box.
7. To make sure that, when text is set in columns, lines of text in the columns align across the page, check the 

Align Baselines check box.
8. To make the line spacing the same from baseline to baseline, regardless of the size of text, check the Allow 

line overlap check box.
9. Click on OK to return to the Paragraph Styles dialog box.
10. Click on Close. The changes are applied to all text in the document styled in that paragraph style.

Tools:

{button ,KL("paragraph styles, attributes")} Related Topics



Hints and tips when changing the line spacing of a paragraph style
If in doubt, make the leading 20% greater than the point size by specifying a relative leading of 120%.
Relative leading is automatically recalculated if you change point size.
If part of the paragraph is styled in a larger point size, the text around it is moved downwards to align with its

baseline and therefore the space above it increases.
If you check the Allow line overlap check box, the distance between the baselines of lines of text will stay 

the same, no matter how large the text is. This means that if your text is 12 points high, but one line has some text at 
20 points high, the large text will overlap the line above it.

{button ,KL(`line spacing')} Related Topics



To change the bullet style of a paragraph style
1. From the Text menu, select Paragraph Styles. The Paragraph Styles dialog box appears.
2. From the Select Style list box, select the paragraph style you want to make changes to.
3. Click on Edit. The Edit Paragraph Style dialog box appears.
4. Select the Bullets & Numbering tab.
5. From the Style list box, select Bullet.
6. From the Font drop-down list box, select a font for the bullet.
7. Check the Show Symbol Fonts Only check box if you want to only display symbol fonts in the Fonts drop-

down list box.
8. From the Bullet Character list box, select the bullet you want.
9. If you want to change the color of the bullet, check the Custom Color check box and select a color for the bullet

from the drop-down color palette.
10. Click on OK to return to the Paragraph Styles dialog box.
11. Click on Close. The changes are applied to all text in the document styled in that paragraph style.

Note:
A bullet always appears as the first character on the first line of a paragraph. Use the Indents & Layout tab 

to create a hanging indent so that there is a space between the bullet and the text.

Tools:

{button ,KL("paragraph styles, attributes")} Related Topics



To change the number style of a paragraph style
1. From the Text menu, select Paragraph Styles. The Paragraph Styles dialog box appears.
2. From the Select Style list box, select the paragraph style you want to make changes to.
3. Click on Edit. The Edit Paragraph Style dialog box appears.
4. Select the Bullets & Numbering tab.
5. From the Style list box, select either List Numbering or Heading Numbering.
6. Select the style of numbering you want to use.
7. Type any text you want to appear before or after the number in the Text Before and Text After boxes.
8. If you have chosen Heading Numbering, type the heading level you want the paragraph style to be in the 

Heading Level box.
9. If you have chosen Heading Numbering, check the Include Previous Levels check box if you want the 

numbering to include any previous heading levels.
10. Click on OK to return to the Paragraph Styles dialog box.
11. Click on Close. The changes are applied to all text in the document styled in that paragraph style.

Note:
A number appears as the first character on the first line of a paragraph. Use the Indents & Layout tab to 

create a hanging indent so that there is a space between the number and the text.

Tools:

{button ,KL("paragraph styles, attributes")} Related Topics



List numbering and heading numbering

List numbering

List numbering is the standard numbering format where each new paragraph (the next line after Enter is pressed) 
is numbered in sequence.
1. One.
2. Two.
3. Three.

You can choose to number your text in this way by selecting list numbering and the style of numbers you want. 
Having greenstreet Publisher number the text for you will make typing numbered lists much easier.

Heading numbering

Heading numbering is slightly different to list numbering because you can stagger the level of the numbered points.
Lower level headings are indented slightly from the higher level headings and you can also choose to include the 
higher level heading numbers in the lower level heading numbers.

Standard heading numbering:
1. Level One.

1. Level Two.
2. Level Two, point two.

1. Level Three.

Heading numbering, including previous levels:
1. Level One.

1.1. Level Two, including Level One.
1.2. Level Two, point two, including Level One.

1.1.1. Level Three, including Level One and Level Two.

{button, Klink(numbering)}Related Topics



To change the default tab spacing of a paragraph style
1. From the Text menu, select Paragraph Styles. The Paragraph Styles dialog box appears.
2. From the Select Style list box, select the paragraph style you want to make changes to.
3. Click on Edit. The Edit Paragraph Style dialog box appears.
4. Select the Spacing tab.
5. In the Tab Spacing group box, type the space you want each tab to be in the Default text box.
6. Click on OK to return to the Paragraph Styles dialog box.
7. Click on Close. The changes are applied to all text in the document styled in that paragraph style.

Note:
This will only change the default space between tab positions. To set specific tab positions, use the tab bar.

Tools:

{button ,KL(`tabs')} Related Topics



To add drop caps to a paragraph style
1. From the Text menu, select Paragraph Styles. The Paragraph Styles dialog box appears.
2. From the Select Style list box, select the paragraph style you want to make changes to.
3. Click on Edit. The Edit Paragraph Style dialog box appears.
4. Select the Drop Caps tab.
5. Click on the style of drop caps that you want.
6. Click on OK to return to the Paragraph Styles dialog box.
7. Click on Close. The changes are applied to all text in the document styled in that paragraph style.

Tools:

{button ,KL("paragraph styles, attributes")} Related Topics



To assign shortcuts to a paragraph style
1. From the Text menu, select Paragraph Styles. The Paragraph Styles dialog box appears.
2. From the Select Style list box, select the paragraph style you want to make changes to.
3. Click on Edit. The Edit Paragraph Style dialog box appears.
4. Select the General tab.
5. From the Shortcut Key drop-down list box, select the shortcut key you want to use for the paragraph style.
6. Click on OK to return to the Paragraph Styles dialog box.
7. Click on Close. The shortcut is applied to the paragraph style.

Tools:

{button ,KL("paragraph styles, attributes")} Related Topics



Work with text



Text basics



To use the text cursor
1. Select the frame you want to type text in.
2. Position the mouse pointer over the frame so that it changes shape to an I-beam.

If the frame is empty, this will be the top left-hand corner.
If the frame already contains text, this will be when the mouse pointer is over the text.

3. Click the left mouse button. The text insertion point is placed where you clicked.

You can move the text insertion point using the mouse, arrow keys or keyboard shortcuts.

Using the arrow keys:
To move the text insertion point up or down a line, use the up and down arrow keys.
To move the text insertion point by one character, use the left and right arrow keys.

Keyboard shortcuts:
Home moves to the start of the line containing the text insertion point.
End moves to the end of the line containing the text insertion point.
Ctrl Home moves to the beginning of the frame containing the text insertion point.
Ctrl End moves to the end of the frame containing the text insertion point.
Shift Ctrl Home moves to the start of the story containing the text insertion point.
Shift Ctrl End moves to the end of the story containing the text insertion point.

{button ,KL("text, adding")} Related Topics



To type in text
1. Select the frame that you want to type text into.
2. Type your text. The text appears in the selected frame.

Note:
If there is already text in the frame you want to type text into, position the text insertion point where you want

to begin typing text or text will be added to the end of the text in the frame.
If you have a completely blank page and start typing, greenstreet Publisher will automatically create a frame 

for you and place the text into it. The frame will fit to the margins on the page.

{button ,KL("text, adding")} Related Topics



To import text
1. Select the frame you want to import text into.
2. From the File menu, select Import Text. The Import Text dialog box appears.
3. From the Files of type drop-down list box, select the format of the file you want to import.
4. Select the disk drive and folder where the file was saved. A list of the files with the selected format in the folder 

you have selected is displayed in the Folders list box.
5. Select the file that you want to import.
6. Check the Autoflow Text check box if you want the text to automatically flow into frames in the document. If all 

the frames in the document are filled and there is still more text to place, greenstreet Publisher will create the 
frames for you.

7. Click on Open.

Note:
If you do not have a frame selected when you import text, greenstreet Publisher will create one for you.
You can also import text by right-clicking on a frame and selecting Import Text from the shortcut menu that 

appears.
If you select All text types from the Files of type drop-down list box and greenstreet Publisher cannot 

interpret the file format, a dialog box will appear asking you to select the file format.

Tools:

{button ,KL("text, adding")} Related Topics



Import text formats

The text file formats that you can import into greenstreet Publisher include:

“Word for Word”      1996 INSO Corporation. All rights reserved.

{button ,KL("text, importing")} Related Topics



To export text
1. Select the text you want to export or position the text insertion point in the piece of text you want to export.
2. From the File menu, select Export Text. The Export Text dialog box appears.
3. In the File name text box, type the name you want to give the text.
4. From the Save in drop-down list box, select the disk drive and folder where you want to save the text file.
5. From the Save as type drop-down list box, select a format for your text file.
6. Click on Save.

Note: 
If you type a filename that already exists, a message will appear asking if you want to overwrite the existing 

file. Click on Yes or No as appropriate.

{button ,KL(`text')} Related Topics



To paste text from another program
1. Open the program that contains the text you want to paste. Cut or copy the text to the Clipboard.
2. Exit the program and switch to greenstreet Publisher.
3. Position the text insertion point where you want to paste the text or select the frame that you want to paste the 

text into.
4. From the Edit menu, select Paste. The text is pasted at the text insertion point.

Note:
You can also paste text by right-clicking on the page, pasteboard, a frame or text and selecting Paste from 

the shortcut menu that appears.
If you have not selected a frame when you select Paste, greenstreet Publisher will create a frame for you.

Tools:

{button ,KL("text, adding")} Related Topics



To drag-and-drop text into your document
1. Open the program containing the text you want to drag-and-drop into your document.
2. Make sure that both greenstreet Publisher and the other program are visible on your screen.
3. Select the text you want to drag-and-drop into your document.
4. Press and hold down the mouse button as you drag the text over the greenstreet Publisher window.
5. When the pointer has a + symbol below it, release the mouse button. The text is placed in your document.

Note:
You can also paste text by right-clicking on the page, pasteboard, a frame or text and selecting Paste from 

the shortcut menu that appears.
If you have not selected a frame when you select Paste, greenstreet Publisher will create a frame for you.

{button ,KL("text, adding")} Related Topics



To select text

Do one of the following:
Drag the text cursor from one end of the block of text you want to select to the other.
Position the text insertion point at one end of the block of text you want to select, then press Shift and the 

arrow keys to select the text you want.
Double-click on a word to select it.
Press Shift Home to select a block of text from the text insertion point to the beginning of the current line.
Press Shift End to select a block of text from the text insertion point to the end of the current line.
Right-click on the text and select Select All Text from the shortcut menu that appears.

The selected text is highlighted.

Note:
To deselect a block of text, click anywhere in the work area.

{button ,KL(`text')} Related Topics



To rotate text
1. Select the frame containing the text you want to rotate.
2. From the Frame menu, select Text Attributes. The Frame Properties dialog box appears, with the Frame Text 

tab selected.
3. In the Angle of Text group box, type the angle you want the text to be in the degrees spin box. The text is 

rotated and appears at the angle you specified within the frame.

Note:
You can also drag the radius of the degrees circle to specify the angle.
Use the up and down arrows on the degrees spin box to move the angle up and down by one degree.
If you rotate a frame containing text, the text will be rotated with the frame.
If the Frame Properties dialog box obscures the text you are rotating, you can move it by dragging its title 

bar to a new location.

Tools:

{button ,KL("text, attributes")} Related Topics



To flow text through frames
1. Select the frame containing the text you want to flow into another frame.
2. Click on the link tool at the bottom right-hand corner of the frame.
3. Click on or draw the frame that you want to flow the text into. The text flows from the first frame into the second.

Note:
You can also flow text through frames by clicking on the frame you want to flow the text into and selecting 

the text name in the contents box.
To remove a frame from a flow text sequence, click on that frame’s link tool then click away from the frame. 

The frame is removed from the sequence and the frames on either side of it are linked together.

{button ,KL(`flowing')} Related Topics



Hints and tips when flowing text through frames
Each frame has a link tool at its bottom right-hand corner. This link tool can be in one of two states.

If there is a T and a link chain, this means that the text in the frame either does not overflow the 
frame or it flows into another frame.

If there is a T and an arrow, this means that the text overflows the frame, but does not flow into 
another frame.

To insert a frame into a flow sequence, click on the link tool of the frame you want before the one you are 
about to insert into the sequence. Then click on the frame you want to insert. The text flows from the original frame, 
into the inserted frame and then into the frame the original frame was first linked to.

If you right-click on the link tool, a shortcut menu appears offering you the opportunity to either link or unlink 
the frame.

You can move through the frames in the flow sequence by clicking on the left and right arrows in the link 
tool.

Hold down Ctrl as you click on the left and right arrows of the link tool to move to the first or last frame in the
flow sequence.

{button ,KL(`flowing')} Related Topics



To autoflow text through frames
1. Select the last frame in the sequence of frames containing the text you want to autoflow.
2. From the Text menu, select Autoflow Text. The text is flowed onto new pages and the frames and pages 

needed to hold the text will be created.

Note:
You can right-click on the link tool on the last frame and select Autoflow Text from the shortcut menu that 

appears.
If the frame containing the text fills the page, position the text cursor in the bottom line of text and use the 

arrow keys to move down past the bottom of the frame. The text is automatically autoflowed.



Hints and tips when flowing text through frames automatically
The frames are copied from the master page. If the master page does not contain any frames, the new 

frames are copied from the page in your document where you selected the Autoflow Text command. Only the 
frames containing the text on the original page will have the text flowed through them on the new pages.

When you select the Autoflow Text command on any page other than the last page of the document, the 
new pages are inserted into your document and all of the following pages are renumbered appropriately.

{button ,KL(`flowing')} Related Topics



To rename text
1. In the contents box, select the text you want to rename.
2. Click on the Item Information tool. The Text Status dialog box appears.
3. In the Name text box, type the new name for your text.
4. Click on OK to confirm the new name.

Tools:

{button ,KL("text, attributes")} Related Topics



To remove named text
1. In the contents box, select the text you want to remove.
2. Click on the Delete Item tool. The text is removed from the document.

Note:
You can also remove text from your document by deleting any frame(s) containing the text.

Tools:

{button ,KL("text, deleting")} Related Topics



To delete text

To delete a block of text

Select the block of text you want to delete, then do one of the following:
From the Edit menu, select Delete.
Press the Delete key on your keyboard.

The block of text is removed from the page.

To delete a single character

Place the text insertion point next to the character you want to delete, then do one of the following:
To delete the character to the left of the text insertion point, press Backspace on your keyboard.
To delete the character to the right of the text insertion point, press Delete on your keyboard.

{button ,KL("text, deleting")} Related Topics



To cut, copy and paste text
1. Select the text you want to cut or copy.
2. From the Edit menu, select either Cut or Copy. If you cut the text it is removed from the document.
3. Place the text insertion point where you want to paste the text you have just cut or copied.
4. From the Edit menu, select Paste. The text is pasted into the document at the text insertion point.

Note:
The Clipboard can only contain one item at a time, so when you cut or copy text onto the Clipboard, any 

previous item on the Clipboard is lost.
You can paste in as many copies of the text in as many documents as you like.

Tools:

{button ,KL(`cutting;copying;pasting')} Related Topics



To insert symbols and special characters
1. Position the text cursor where you want to insert the character.
2. From the Text menu, select Insert. The Insert submenu appears.
3. From the Insert submenu, select Character, the Insert Character dialog box appears.
4. Select one of the listed symbols or characters.
5. Click on OK. The character is inserted at the text insertion point.

Note:
You can also insert characters from KeyPad into your greenstreet Publisher documents. For information 

about using KeyPad, refer to its online Help.

{button ,KL(`inserting')} Related Topics



To insert fields
1. Position the text insertion point where you want to insert the field.
2. From the Text menu, select Insert, the Insert submenu appears.
3. From the Insert submenu, select Field. The Insert Field dialog box appears.
4. From the Field to Insert list box, select the field you want to insert.
5. Click on OK. The field is inserted into your document and will be updated automatically when the document 

changes.

{button ,KL(`inserting')} Related Topics



To insert a page break
1. Position the text insertion point where you want to insert the page break.
2. From the Text menu, select Insert. The Insert submenu appears.
3. From the Insert submenu, select Page Break. A page break is inserted into your document and any text after 

this point will appear in a linked frame on the following page.

{button ,KL(`inserting')} Related Topics



To insert a frame break
1. Position the text insertion point where you want to insert the frame break.
2. From the Text menu, select Insert. The Insert submenu appears.
3. From the Insert submenu, select Frame Break. A frame break is inserted into your document and any text after 

this point will appear in the next linked frame.

{button ,KL(`inserting')} Related Topics



Editing text



To search for text
1. Position the text insertion point in the text.
2. From the Edit menu, select Find. The Find dialog box appears.
3. In the Find What text box, type the word(s) you want to search for.

Check the Match Case check box to make sure that words exactly matching the search word(s) will be 
found. If this option is not selected, words with the correct characters in any case will be found.

Check the Match Whole Word Only check box to make sure that words that are whole words and not part 
of longer words are found.
4. Click on Find Next to start the search.
5. When you have finished searching the text, click on Close to close the dialog box.

greenstreet Publisher starts searching from the text insertion point onwards. If found, the word is highlighted.

{button ,KL("text, editing")} Related Topics



To search for and replace text
1. Position the text insertion point in the text.
2. From the Edit menu, select Find & Replace. The Replace dialog box appears.
3. In the Find What text box, type the word that you want to replace.
4. In the Replace With text box, type the word that you want to replace the original word with.

Check the Match Case check box to make sure that words exactly matching the search word(s) will be 
found. If this option is not selected, words with the correct characters in any case will be found.

Check the Match Whole Word Only check box to make sure that words that are whole words and not part 
of longer words are found.
5. Click on Find Next to have greenstreet Publisher find each occurrence of the word and let you choose 
whether or not to replace it.
6. Click on Replace to replace the word or click on Find Next again to skip that word and find the next 
occurrence.

Note:
Click on Replace All to replace all occurrences of the word.

{button ,KL("text, editing")} Related Topics



To find the meaning of a word using the thesaurus
1. From the Text menu, select Thesaurus. The Thesaurus dialog box appears.
2. In the Look Up Word box, type the word you want to look up and click on Look Up.
3. From the Language drop-down list box, select the language of the word you are looking up.

Possible meanings for the word are listed in the Meanings list box and alternative words and phrases are listed 
in the Synonyms list box.

4. To look up a different word in the thesaurus, repeat the steps above or do one of the following:
To look up the word in the Replace Word box, click on Look Up
To look up a word in either the Meanings or Synonyms box, double-click on the word
To look up a word that you have previously looked up, select the word from the Look Up Word drop-down 

list box.
5. When you have finished looking up words, click on Cancel.

Note:
If you have selected a word before you select Thesaurus, that word will be displayed in the Look Up Word 

box.

{button ,KL(`thesaurus')} Related Topics



To replace a word using the thesaurus
1. Position the text insertion point in the word you want to replace.
2. From the Text menu, select Thesaurus. The Thesaurus dialog box appears.

Possible meanings for the word are listed in the Meanings list box and alternative words and phrases are listed 
in the Synonyms list box.

3. If you are not happy with any of the alternatives, you can look up another word by doing one of the following:
To look up the word in the Replace Word box, click on Look Up
To look up a word in either the Meanings or Synonyms box, double-click on the word
To look up a word that you have previously looked up, select the word from the Look Up Word drop-down 

list box
To look up a word that is not listed, type the word in either the Look Up Word box or Replace Word box 

and click on Look Up.
4. Click on a word in the Synonyms list box to put it in the Replace Word box.
5. Click on Replace. The word in your document is replaced with the word in the Replace Word box.

{button ,KL(`thesaurus')} Related Topics



Hints and tips when using the thesaurus
If you have not purchased a separate language pack, you will only be able to select an English language 

dictionary.

{button ,KL(`thesaurus')} Related Topics



To hyphenate text
1. Position the text insertion point in the paragraph you want to hyphenate.
2. From the Text menu, select Spacing. The Override Paragraph Style dialog box appears with the Spacing tab 

selected.
3. Check the Hyphenation check box.
4. Drag the Raggedness slider to determine how ragged you want the right-hand edge of the text to be.
5. Click on OK.

{button ,KL("text, editing")} Related Topics



To check the spelling of text
1. From the Text menu, select Check Spelling. greenstreet Publisher begins to check the document for spelling 

mistakes.
If greenstreet Publisher finds a word that is not in its dictionary, the Check Spelling dialog box appears. The 
word not found is displayed in a text box and alternative suggestions listed in the box below.

2. To leave the word unchanged, choose to Ignore Word, Ignore All occurrences of the word or Add to 
Dictionary.

3. To change the word, do one of the following:
Select the replacement word from the list of suggestions
Type the replacement word in the text box displaying the original word.

4. Click on either Replace Word or Replace All. The spell checking continues.

Note:
The spelling checker will ignore text that has a neutral language applied to it.

{button ,KL(`spelling')} Related Topics



To check the spelling of text as you type

To turn on automatic spell checking
1. From the Options menu, select Preferences. The Preferences dialog box appears.
2. Select the Spelling tab.
3. From the Background Proofing group box, check the Highlight Misspelt Words check box.
4. From the Spelling Checker group box, select the words you want the spell checker to ignore.
5. Click on OK. When you type text, misspelt words will be underlined to draw your attention to them.

To correct misspelt words
1. Right-click on the misspelt word. A shortcut menu appears.
2. From this shortcut menu, select one of the following:

The word you want to replace the misspelt word with
To ignore the misspelt word
To ignore all instances of the misspelt word
To add the misspelt word to the dictionary.

Note:
You can specify the color of the underlining for misspelt words using the View tab of the Preferences dialog 

box.

{button ,KL(`spelling')} Related Topics



To add words to the user dictionary
When the spell checker picks up the word you want to add to the dictionary, click on Add to Dictionary.

Note:

The dictionary is case-sensitive, so it is important to type the word in the appropriate case (lower case is the most 
useful) for future recognition by the spelling checker. The dictionary interprets as follows:

Lower case - the spelling checker recognizes all words entered into the dictionary in lower case as correct.
Upper case - the spelling checker recognizes a word entered into the dictionary as correct only in upper 

case.
Capitalized - the spelling checker recognizes capitalized words entered into the dictionary as correct in 

upper case and capitalized, but not in lower case.

{button ,KL(`spelling')} Related Topics



Formatting text



To change the text style
1. Select the text you want to make changes to.
2. From the Text menu, select Font. The Character Properties dialog box appears with the Font tab selected.
3. Select the style(s) you want from those available.
4. Click on OK. The changes are applied to the selected text.

Tools:

{button ,KL("text, attributes")} Related Topics



To set the font, point size and color of text
1. Select the text you want to make changes to.
2. From the Text menu, select Font. The Character Properties dialog box appears with the Font tab selected.
3. From the Font drop-down list box, select the font you want.
4. From the Point Size drop-down list box, select the point size you want.
5. From the drop-down color palette, select the color you want.
6. Click on OK. The changes are applied to the selected text.

Shortcuts:
You can color selected text by clicking on the color in the color bar.

Tools:

 

{button ,KL("text, attributes")} Related Topics



To change the case of text
1. Select the text you want to change the case of.
2. From the Text menu, select Case. The Case submenu appears.
3. From the Case submenu, select either:

Upper Case, to style your text in all CAPITALS
Lower Case, to style your text in all lower case
Capitalize, to have each word begin with a Capital Letter.

{button ,KL("text, attributes")} Related Topics



To number text
1. Select the lines of text you want to number.
2. From the Text menu, select Bullets & Numbers. The Override Paragraph Style dialog box appears with the 

Bullets & Numbering tab selected.
3. From the Style group box, select either List Numbering or Heading Numbering.
4. Select the number style you want.
5. Type any text you want to appear before or after your number in the Text Before and Text After boxes.
6. If you have chosen Heading Numbering, type the heading level you want the text to be in the Heading Level 

box.
7. If you have chosen Heading Numbering, check the Include Previous Levels check box if you want the 

numbering to include any previous heading levels.
8. Click on OK. The changes are applied to the selected text.

Tools:

{button ,KL("text, attributes")} Related Topics



To apply bullets to text
1. Select the text you want to bullet.
2. From the Text menu, select Bullets & Numbers. The Override Paragraph Style dialog box appears with the 

Bullets & Numbering tab selected.
3. From the Style group box, select Bullet.
4. From the Font drop-down list box, select the font you want to style the bullet in.
5.  If you want the Font list box to display only symbol fonts, check the Show Symbol Fonts Only check box.
6. From the list of characters available, select the character you want to use as the bullet.
7. If you want to change the color of the bullet, check the Custom Color check box and select the color you want 

the bullet to be from the drop-down color palette.
8. Click on OK. The changes are applied to the selected text.

Tools:

{button ,KL("text, attributes")} Related Topics



To add drop caps to text
1. Position the text insertion point in the paragraph you want to add drop caps to.
2. From the Text menu, select Drop Caps. The Override Paragraph Style dialog box appears with the Drop Caps

tab selected.
3. Click on the style of drop caps that you want.
4. Click on OK. The selected text is given the drop cap style you selected.

{button ,KL("text, attributes")} Related Topics



To set the language of text
1. Select the text you want to set the language dictionary for.
2. From the Text menu, select Font. The Character Properties dialog box appears with the Font tab selected.
3. From the Language drop-down list box, select the language you want.
4. Click on OK.

Note:
You need only select a language dictionary for a block of text if the text is in a different language from the 

rest of your document.
Text set with a neutral language will be ignored by the spelling checker.
If you have not purchased a separate language pack, you will only be able to select an English language 

pack.

{button ,KL("text, attributes")} Related Topics



To change the alignment of text
1. Select the text you want to change the alignment of.
2. From the Text menu, select Layout. The Override Paragraph Style dialog box appears with the Indents & 

Layout tab selected.
3. Click on the Alignment button that corresponds to the alignment you want.
4. Click on OK. The changes are applied to the selected text.

Tools:

{button ,KL("text, attributes")} Related Topics



To set the tabs in text
1. Position the text insertion point in the paragraph you want to set the tab position for.
2. Click somewhere in the tab bar. A tab marker appears.
3. Right-click on the tab marker. A shortcut menu appears.
4. From the shortcut menu, select Properties. The Tab Stop dialog box appears.
5. From the Type drop-down list box, select the type of tab stop you want.
6. In the Tab Position box, type the position you want the tab stop to be, or use the up and down arrows to select 

the number.
7. In the Leader Character box, type the character you want to use as a leader, if any.
8. In the Leader Spacing box, type the spacing you want for the leader character.
9. Click on OK. The tab stop is set.

Note:
You can also change the default tab spacing for selected text on the Spacing tab of the Override 

Paragraph Style dialog box.

{button ,KL(`tabs')} Related Topics



Hints and tips about tabs in text
You can also change the default tab spacing for selected text on the Spacing tab of the Override 

Paragraph Style dialog box.
You can only set specific tab positions for selected text. You cannot set tab positions for paragraph styles.
Drag tab stops to the position you want them to be.
Drag a tab stop off the tab bar to remove it.
If you want to set tab positions for several paragraphs of text, select the paragraphs before setting the tab 

position.
You can specify the type of tab stop you want by clicking on the Tab Type button at the left-hand edge of the

tab bar and selecting the tab type from the drop-down list that appears. When you then click on the tab bar a tab of 
that type is set.

Hold down Ctrl as you drag a tab marker to make sure the tab position does not snap to specific ruler 
divisions.

Hold down Shift as you drag a tab marker to move the tab markers on its right with it.
If you are having trouble organizing your text using tabs, why not try using a table instead.

{button ,KL(`tabs')} Related Topics



 Work with tables



To create a table
1. Select the frame that you want to insert the table into.
2. Position the text insertion point where you want to start your table.
3. From the Table menu, select Insert Table. The Insert Table dialog box appears.
4. In the Number of Rows box, type the number of rows you want in your table.
5. In the Number of Columns box, type the number of columns you want.
6. From the preview area, select the style you want for the table.
7. Click on OK. The table is inserted into your frame, ready for you to add to.

Note:
You can change the style of the table or part of the table using the Table Auto Style dialog box.
You can also insert a table by clicking on the Table tool in the Toolbox.
If you have not selected a frame when you click on the Table tool, greenstreet Publisher will create one for 

you.

Tools:

{button ,KL(`tables')} Related Topics



To select cells

To select a single cell:
Drag the text cursor over the cell you want to select. You will need to go slightly too far so that two cells are 

selected and then move back slightly so that just the cell you want is selected.

To select more than one cell, do one of the following:
Drag the text cursor over the cells you want to select.
Hold down Shift and use the arrow keys to select consecutive cells.

To select a row or column of cells:
1. Position the text insertion point in any cell on the row or column you want to select.
2. From the Table menu, select either Select Row or Select Column.

The selected cells are marked by a highlighted box.

Note:
You can only select consecutive cells.

{button ,KL(`tables')} Related Topics



To change the cell height and width

To change the height or width of cells you need to drag the cell border to the position you want.
1. Position the mouse pointer over the cell border until it changes shape to a two-headed arrow.
2. Press and hold down the mouse button.
3. Drag the border to the position you want.
4. Release the mouse button.

Note:
This will also change the height or width of the row or column containing the cell.
When you create a table, the width of the whole table will automatically size to the width of the frame 

containing the table and the columns are equal widths across the table.

{button ,KL(`tables')} Related Topics



To change the cell border
1. Select the cell(s) you want to change the border of.
2. From the Table menu, select Borders & Background. The Table Cell Properties dialog box appears.
3. Select the Border Styles tab.
4. From the Sides list box, select the sides you want to apply the border to.
5. From the Style list box, select the line style for the border.
6. In the Width group box, specify the width of the border.
7. From the drop-down color palette, select the color for the border.
8. Click on Close button in the top right-hand corner of the title bar to close the dialog box and keep any changes 

you have made.

Note:
You can see the effect of your changes on the selected cell(s) on the page.
Hold down Ctrl as you click on the sides in the Sides list box to select more than one side or side(s) and the

grid.

{button ,KL(`cells')} Related Topics



To change the cell background
1. Select the cell(s) you want to change the background of.
2. From the Table menu, select Borders & Background. The Table Cell Properties dialog box appears.
3. Select the Background tab.
4. From the Style list box, select the background style you want.
5. From the drop-down color palette(s), select the color for the background.
6. In the Attributes group box, specify the attributes of the background style.
7. Click on Close button in the top right-hand corner of the title bar to close the dialog box and keep any changes 

you have made.

Note:
You can see the effect of your changes on the selected cell on the page.

{button ,KL(`background style')} Related Topics



To change the table style
1. Select the table or part of the table that you want to change the style of.
2. From the Table menu, select Table Style. The Table Auto Style dialog box appears.
3. From the preview area, select the table style you want to use.
4. Click on OK. The table or part of the table is styled in the style you chose.

{button ,KL(`tables')} Related Topics



To insert rows and columns

To insert a row:
1. Position the text insertion point in the row above the place you want to add a row.
2. From the Table menu, select Insert Row. A row is inserted below the row where the text insertion point was 

placed.

To insert a column:
1. Position the text insertion point in the column to the left of the place you want to add a column.
2. From the Table menu, select Insert Column. A column is inserted to the right of the column where the text 

insertion point was placed.

{button ,KL(`tables')} Related Topics



To delete rows and columns
1. Position the text insertion point in the row or column you want to delete.
2. From the Table menu, select either Select Row or Select Column. The row or column is selected.
3. Press Delete. The selected row or column and its content is deleted.

{button ,KL(`tables')} Related Topics



To clear cells
1. Select the cell(s) you want to empty.
2. Right-click on the selected cells. A shortcut menu appears.
3. From the shortcut menu, select Clear Cells. The cell(s) is cleared, ready for you to add to.

Note:
Deleting the contents of a cell does not affect the background and border style of that cell.

{button ,KL(`tables')} Related Topics



To merge cells
1. Select the cells you want to merge into one cell.
2. From the Table menu, select Merge Cells. The cells and their content are merged together.

Note:
You can only merge cells that are on the same row of the table.

{button ,KL(`cells')} Related Topics



To split cells
1. Select or position the text insertion point in the merged cell you want to split.
2. From the Table menu, select Split Cells. The selected cell is split into its original cells.

{button ,KL(`cells')} Related Topics



To move around a table

To move between cells in a table, do any of the following:
Press Tab to move to the next cell
Use the up and down arrow keys to move up and down either rows of text or rows in the table
use the right and left arrow keys to move right and left through the text in the cell and move to the 

previous/next cell when you reach the beginning/end of that text.

{button ,KL(`tables')} Related Topics



To add up the figures in a column
1. Position the text insertion point in the cell you want to put the sum of the figures in.
2. From the Table menu, select Auto Sum. greenstreet Publisher automatically adds up the sum of the figures in 

the cells above the auto sum cell in the same column.

Note:
The auto sum figure will change if any of the figures in the cells above it change.
greenstreet Publisher will add up as far as another auto sum cell or the top of the table.

{button ,KL(`tables')} Related Topics



To convert tabulated text to a table
1. Select the text that you want to convert to a table.
2. From the Table menu, select Convert to Table. The Table Auto Style dialog box appears.
3. From the preview area, select the style you want the table to be.
4. Click on OK. The selected text is converted into a table with the tabs between words converted into cell divisions 

and each new paragraph converted to a row.

{button ,KL(`tables')} Related Topics



Work with mail merge documents



To create a new mailing list

When you open a mailing list in a new document, a default blank mailing list will appear. You can edit the column 
titles in this list and insert all the information you need.
1. From the File menu, select Mail Merge. The Edit Mailing List dialog box appears, through which you can add 

records.
2. Add the records you want.
3. Click on Close to close the dialog box and save the mailing list.

Note:
When you save your document, the mailing list will be saved as “DOCUMENT NAME”.MDB in the same 

folder as the document. Do not move the .MDB file from this folder, because greenstreet Publisher will not be able to 
find it again.

Tools:

{button ,KL(`mailing lists')}Related Topics



To use an existing mailing list
1. From the File menu, select Mail Merge. The Edit Mailing List dialog box appears.
2. Click on the Change List button. The Select Data Source dialog box appears.

If the mailing list you want to use is listed here, select it and click on OK to display it in the Edit Mailing List 
dialog box.
3. If the mailing list is not listed here, select the database driver for the database you want to use as a mailing 
list.
4. Click on OK. The ODBC 'Database' Setup dialog box appears.

This dialog box will differ according to the database driver you selected. We will use the Microsoft Text Driver
(*.txt, *.csv) as an example here. The ODBC Text Setup dialog box appears.
5. In the Data Source Name box, type a name for your mailing list.
6. Clear the Use Current Directory check box.
7. Click on Select Directory, the Select Directory dialog box appears.
8. Select the folder where the database is stored.
9. Click on OK to return to the ODBC Text Setup dialog box.
10. Click on OK to return to the Select Data Source dialog box. The new mailing list is displayed here.
11. Select the new mailing list, then click on OK. The Select Table dialog box appears.
12. Select the file you want.
13. Click on OK. The file is opened as a mailing list in the Edit Mailing List dialog box so that you can edit it if 

necessary.
14. Click on Close to return to your document.

Note:
For more information about the ODBC 'Database' Setup dialog box for other database drivers, refer to the 

ODBC Help.
When you save your document, the mailing list will be saved as “DOCUMENT NAME”.MDB in the same 

folder as the document. Do not move the .MDB file from this folder, because greenstreet Publisher will not be able to 
find it again.

Tools:

{button ,KL(`mailing lists')}Related Topics



To edit records in a mailing list
1. Open the mailing list you want to edit in the Edit Mailing List dialog box.
2. Click the mouse pointer in the record you want to edit, the text cursor appears in the text.
3. Edit the text in the normal way.
4. Click on Close to close the dialog box and keep the changes you have made.

Note:
When you save your document, the mailing list will be saved as “DOCUMENT NAME”.MDB in the same 

folder as the document. Do not move the .MDB file from this folder, because greenstreet Publisher will not be able to 
find it again.

Tools:

{button ,KL(`mailing lists')}Related Topics



To rename mailing list fields
1. Open the mailing list you want to rename the field(s) of.
2. Right-click on a column name. A shortcut menu appears.
3. From the shortcut menu, select Rename Column. The Rename Column dialog box appears.
4. In the New Name for Column text box, type a new name for the field.
5. Click on OK to return to the Edit Mailing List dialog box.
6. Click on Close to close the dialog box and keep the new name for the column.

Note:
The names of the columns correspond with the names of the mail merge fields.

{button ,KL(`mailing lists')}Related Topics



To delete mailing list fields
1. Open the mailing list you want to delete the field from.
2. Right-click on the column name you want to delete. A shortcut menu appears.
3. From the shortcut menu, select Delete Column. A message box appears, asking if you are sure you want to 

delete the column.
4. Click on Yes. The column and its contents are removed from the mailing list.
5. Click on Close to close the Edit Mailing List dialog box and keep the changes you have made.

{button ,KL(`mailing lists')}Related Topics



To add mailing list fields
1. Open the mailing list you want to add a field to.
2. Right -click on the name of the column you want to add the field next to. A shortcut menu appears.
3. From the shortcut menu, select Add New Column. The Add New Column dialog box appears.
4. In the New Column Name text box, type the name you want to give the field.
5. In the Add New Column group box, specify whether you want to add the new field before or after the selected 

field.
6. Click on OK to return to the Edit Mailing List dialog box.
7. Click on Close to close the dialog box and keep the changes you have made.

{button ,KL(`mailing lists')}Related Topics



To add records to a mailing list
1. Open the mailing list you want to add records to.
2. In the blank line at the bottom of the list of records, type your new records.
3. Click on Close to close the Edit Mailing List dialog box and keep the changes you have made.

{button ,KL(`records')} Related Topics



To delete records from a mailing list
1. Open the mailing list you want to delete records from.
2. Do one of the following:

To remove an individual entry, double-click on the record to select it and press Delete.
To remove a whole row, position the mouse pointer to the left of the row so it changes to a right-pointing 

arrow. Click the mouse button to select the row and press Delete.
3. Click on Close to close the Edit Mailing List dialog box and keep the changes you have made.

{button ,KL(`records')} Related Topics



To sort records in a mailing list
1. Open the mailing list you want to sort the records in.
2. Right-click on the column name of the records you want to sort. A shortcut menu appears.
3. Select one of the following:

Sort Column Ascending - to sort the entries in that column in alphabetical order from A onwards.
Sort Column Descending - to sort the entries in that column in alphabetical order from Z backwards.
The records are re-ordered to correspond with that column.

4. Click on Close to close the Edit Mailing List dialog box and keep the changes you have made. When you 
browse through the records in a field, they will appear in the order you specified.

Note:
When you print your mail merge document, it will be printed in the order you specified for the records in the 

mailing list.

{button ,KL(`records')} Related Topics



To insert mail merge fields into your documents
1. Place the text insertion point where you want to insert your mail merge field.
2. From the Text menu, select Insert. The Insert submenu appears.
3. From the Insert submenu, select Mail Merge Field. The Insert Mail Merge Field dialog box appears.
4. Select the field you want to insert.
5. Click on OK. The mail merge field is inserted into your document and the first record in the mailing list is 

displayed.

Tools:

{button ,KL(`mail merge')} Related Topics



To browse through the records in a mail merge field
1. Insert your mail merge field(s) in your document.
2. In the Mail Merge Tools, click on one of the following arrows:

Move First - to move to the first record in the mailing list so that it is displayed in your mail merge fields.
Move Previous - to move to the previous record in the mailing list so that it is displayed in your mail merge 

fields.
Move Next - to move to the next record in the mailing list so that it is displayed in your mail merge fields.
Move Last - to move to the last record in the mailing list so that it is displayed in your mail merge fields.

Tools:

{button ,KL(`mail merge')} Related Topics



To print a mail merge document
1. Create your mail merge document.
2. From the File menu, select Mail Merge. The Edit Mailing List dialog box appears.
3. If you want to print selected records, hold down Ctrl as you click on the records you want to print.
4. Click on Print. The Print dialog box appears.
5. Select the General tab.
6. In the Mail Merge Selection group box, select whether you want to print only the record currently selected in the 

document, all records in the mailing list or the records selected in the Edit Mailing List dialog box.
7. Make any other selections you want for printing.
8. Click on Print.

Note:
If you want to print a document for all of the records or for only the current record, you may find it easier to 

go to the Print dialog box via the File menu and select either All Records or Current Record from the General tab.

Tools:

 

{button ,KL(`printing')} Related Topics



To select records from a mailing list

When you go to print your mail merge document, you can choose which records from the mailing list you want to 
include.
1. From the General tab on the Print dialog box, click on Mailing List. The Edit Mailing List dialog box appears.
2. Move the mouse pointer to the left of the record you want to select so that it changes shape to a right-pointing 

arrow.
3. Hold down Ctrl and select the records you want to include. The records you select are highlighted.
4. Click on Close to close the dialog box and return to the Print dialog box.

{button ,KL(`mail merge')} Related Topics



Work with pictures



Adding and removing pictures



To import pictures
1. From the File menu, select Import Picture. The Import Picture dialog box appears.
2. In the Name box, type the path of the folder where the picture you want to import is stored.

If you cannot remember the path to the folder, drag the divider bar at the left-hand side of the preview area, so 
that you can view the list of drives and folders on your computer and select the folder from there.

3. From the Files of type drop-down list box, select the file type of the picture you want to import. A preview of all 
the available pictures of that type in that folder appears.

4. Click on the picture you want to import.
5. Click on Open. The picture is imported into greenstreet Publisher.

Note:
If you do not have a frame selected when you import a picture, greenstreet Publisher will create a frame for 

it.
You can right-click on a frame and select Import Picture from the shortcut menu that appears.

Tools:

{button ,KL("pictures, adding")} Related Topics



Hints and tips when importing pictures
If you select a frame before importing the picture, the picture is automatically displayed in it.
If you do not select a frame before importing the picture, a frame is created for it.
You do not have to wait for all the previews to appear in the Import Picture dialog box before you can 

import a picture.
Once a picture is listed in the contents box, you can use it over and over again in as many different frames 

and on as many different pages as you like. Simply select a frame and click on the picture in the contents box to 
place it in the frame.

{button ,KL("pictures, adding")} Related Topics



To scan pictures
1. From the File menu, select Scan Picture. The Scan Picture dialog box appears.
2. The default scanner is listed in the Scanner box. Click on Select to see any other installed scanners and select 

the one you want.
3. Click on Acquire to start scanning. Any further dialog boxes or instructions will be supplied by your scanner.

Note:
Every scanner works differently, and for detailed instructions you will need to refer to the documentation that 

came with your scanner. However, whichever scanner you are using, you start the process within greenstreet 
Publisher in the same way.

{button ,KL("pictures, adding")} Related Topics



Hints and tips when scanning a picture
If you selected a frame before scanning the picture, the picture is placed in the frame.
If you did not select a frame before scanning the picture, greenstreet Publisher creates a frame for you.
Once a picture is listed in the contents box, you can use it over and over again in as many different frames 

and on as many different pages as you like. Simply select a frame and click on the picture in the contents list to place 
it in the frame.

Keep in mind:

When scanning, it is important to plan what you want to achieve before you begin the actual scanning process. 
Bear the following points in mind:

How do you want the scanned image to look?
Will the image be used in a document or saved in a file for future use?
What publishing software (such as greenstreet Publisher) or image-editing software (such as PhotoFX) will 

you use, and what file formats does the software accept?
How will the image be reproduced - with what type of printer and what type of paper?
What is the original image type and what scanned image type will you select to achieve the best results?

Knowing your planned end result and the equipment and tools you need to use are an important part of the 
scanning process.

Types of images

There are three basic types of images: line-art, continuous-tone and halftone. Each of them has advantages and 
disadvantages when it comes to scanning them.

Line-art images are always black and white. Examples are text, architectural plans and sketches. The best line-art 
images for scanning have sharp edges and good contrast (i.e. the white is very white and the black is very black).

The most common example of a continuous-tone image is a photograph printed on photographic paper. These 
images are made up of gradient levels, shading from level to level. In a black and white photograph, the image 
shades from black to white. In a color photo, it shades from darker hues to light ones. The best continuous-tone 
images for scanning have a broad, even distribution of tones.

Examples of halftone images are photographs printed in books, magazines or newspapers. Through the halftoning 
printing process, various sized solid dots are used to simulate a continuous-tone effect. You can see these dots if 
you look closely at a halftone image. The best halftone images for scanning have a very fine dot pattern.

{button ,KL(`scanning')} Related Topics



To paste pictures
1. Open the program that contains the picture you want to paste into your document.
2. Cut or copy the picture onto the Clipboard.
3. In greenstreet Publisher, open the document you want to paste the picture into.
4. Draw or select the frame you want to paste the picture into.
5. From the Edit menu, select Paste. The picture is pasted into the frame and its name appears in the contents 

box.

Note:
Pictures from programs that support OLE are automatically pasted as OLE objects. This means that you can

edit them from within greenstreet Publisher.
If you do not have a frame selected when you paste the picture, a frame is created for you.
You can also right-click on the page, pasteboard or a frame and select Paste from the shortcut menu that 

appears.

Tools:

{button ,KL("pictures, adding")} Related Topics



To remove pictures

To remove a picture from the document
1. In the contents box, select the picture you want to remove.
2. Click on the Delete Item tool. The picture is removed from your document.

To remove a picture from a frame
1. Right-click on the frame you want to remove the picture from. A shortcut menu appears.
2. From the shortcut menu, select Clear Picture. The picture is removed from the frame.

Note:
The picture is removed from your current document only. The original file remains on disk.
If you want to remove the picture file from disk, run Windows Explorer and use the Delete command in the 

File menu.
If you remove a picture from all the frames containing it and it has not been marked as kept in the contents 

list, the picture will also be removed from your document.

Tools:

{button ,KL("pictures, removing")} Related Topics



To replace pictures
1. Select the frame containing the picture you want to replace.
2. Do one of the following:

Import the new picture into the frame
Paste the new picture into the frame
Click on the new picture’s name in the contents box.

The new picture appears in the frame, replacing the original picture.

Note:
If you replace the last instance of a picture in your document, the picture will also be removed from the 

contents list unless it has been marked as kept.

Tools:
 

{button ,KL("pictures, removing")} Related Topics



Editing pictures



To re-color pictures
1. Select the frame containing the picture you want to re-color.
2. From the Frame menu, select Picture Attributes. The Frame Properties dialog box appears, with the Frame 

Picture tab selected.
3. Check the Custom Color check box.
4. From the drop-down color palette, select the color you want.
5. To make the white areas of the picture transparent, check the Make white transparent check box.
6. Click on the Close button in the top right-hand corner of the title bar to close the dialog box and keep the changes

you have made.

Note:
You can see the effect of your changes on the selected picture on the page.
You can also click on a color in the color bar to change the color of the picture in the selected frame or right-

click on the color and select Picture from the shortcut menu that appears.
If the Frame Properties dialog box obscures the frame containing the picture you are re-coloring, you can 

move it by dragging its title bar to a new location.

Tools:

{button ,KL("pictures, editing")} Related Topics



To resize pictures
1. Select the frame containing the picture you want to resize.
2. From the Frame menu, select Picture Attributes. The Frame Properties dialog box appears, with the Frame 

Picture tab selected.
3. In the Resizing group box, select whether you want the picture to stretch to fit the frame, to center the picture in 

the frame, tile the picture or resize the frame to fit the picture.
4. Click on the Close button in the top right-hand corner of the title bar to close the dialog box and keep the changes

you have made.

Note:
To change the actual dimensions of the picture, change the size of the frame; either by dragging its handles 

until it is the size you want or by specifying its size on the Size & Position tab of the Frame Properties dialog box.
You can see the effect of your changes on the selected picture on the page.
If the Frame Properties dialog box obscures the frame containing the picture you want to resize, you can 

move it by dragging its title bar to a new location.

Tools:

{button ,KL("pictures, editing")} Related Topics



To move pictures
1. Select the frame containing the picture you want to move.
2. Position the mouse pointer over the frame so that it changes shape to a four-headed arrow.
3. Press and hold down the left mouse button.
4. Drag the mouse pointer to a new position, an outline of the frame follows the pointer as a guideline for 

positioning.
5. When the frame is in the position you want, release the mouse button. The frame and picture are redrawn in the 

new location.

Note:
You can also use the Size & Position tab on the Frame Properties dialog box to position the frame and 

picture more accurately.

Tools:

{button ,KL("pictures, position")} Related Topics



To rotate pictures
1. Select the frame containing the picture you want to rotate.
2. From the Frame menu, select Picture Attributes. The Frame Properties dialog box appears, with the Frame 

Picture tab selected.
3. In the Picture Angle group box, type the angle you want the picture at in the degrees box.
4. Click on the Close button in the top right-hand corner of the title bar to close the dialog box and keep the changes

you have made.

Note:
You can also drag the radius of the degrees circle or use the up and down arrows on the degrees box to 

specify the angle of rotation.
You can see the effect of your changes on the selected picture on the page.
If you rotate a frame containing a picture, the picture will also be rotated with the frame.
If the Frame Properties dialog box obscures the frame containing the picture you want to rotate, you can 

move it by dragging its title bar to a new location.

Tools:

{button ,KL("pictures, position")} Related Topics



To tile pictures
1. Select the frame containing the picture you want to tile.
2. From the Frame menu, select Picture Attributes. The Frame Properties dialog box appears, with the Frame 

Picture tab selected.
3. From the Resizing group box, select Tile.
4. In the Tile Picture group box, specify the number of times you want the picture to tile across and down.
5. Check the Mosaic Pattern check box to create a mosaic effect when the picture is tiled.
6. Click on the Close button in the top right-hand corner of the title bar to close the dialog box and keep the changes

you have made.

Note:
You can see the effect of your changes on the selected picture on the page.
If the Frame Properties dialog box obscures the frame containing the picture you want to tile, you can move

it by dragging its title bar to a new location.

Tools:

{button ,KL("pictures, position")} Related Topics



To flip pictures
1. Select the frame containing the picture you want to flip.
2. From the Frame menu, select Picture Attributes. The Frame Properties dialog box appears, with the Frame 

Picture tab selected.
3. In the Flip Picture group box, select whether you want to flip the picture horizontally, vertically or both.
4. Click on the Close button in the top right-hand corner of the title bar to close the dialog box and keep the changes

you have made.

Note:
You can see the effect of your changes on the selected picture on the page.
If the Frame Properties dialog box obscures the frame containing the picture you want to flip, you can move

it by dragging its title bar to a new location.
You can also flip the picture by dragging a side handle so that it is on the other side of its opposite handle.

Tools:

{button ,KL("pictures, position")} Related Topics



To edit pictures using PhotoFX
Double-click on the frame containing the picture you want to edit. PhotoFX appears, ready for you to edit the

picture.

Note:
With PhotoFX you can change picture attributes such as the focus, texture and contrast.
For more information about using PhotoFX, refer to its online Help.

{button ,KL(`PhotoFX')} Related Topics



To crop pictures
1. Select the frame containing the picture you want to crop.
2. From the Frame menu, select Crop Picture. The Picture Cropping dialog box appears with a preview of the 

picture in the preview window.
3. In the preview window, do one of the following:

Drag the mouse pointer over the area of the picture you want to crop to. A box appears around the area you 
specified.

Drag the edges of the box around the picture to specify the area you want to crop to.
4. Drag the Zoom slider to zoom in and out of the crop area you specified.
5. If you want to specify the crop area again from scratch or want to restore the picture to its original state, click on 

the Reset button.
6. Click on Close to close the dialog box.

Note:
The picture in your document is cropped as you work in the Picture Cropping dialog box, giving you a 

better idea of the effect of your changes.

Tools:

{button ,KL("pictures, editing")} Related Topics



To ungroup pictures
1. Select the frame containing the picture you want to ungroup.
2. From the Frame menu, select Ungroup Metafile. A copy of the picture is created and ungrouped into its 

individual components.
3. You can select each part of the picture to change its color.
4. If you want to remove or edit the shape of any part of the picture, select Ungroup from the Frame menu. The 

picture is ungrouped again into its individual components, which are no longer linked together.

Note:
Although the picture is ungrouped when you select Ungroup Metafile, the components stay linked together 

in the same way as a set of grouped frames.
You can only ungroup metafile type pictures, such as those with the file extensions .WMF or .CGM.

{button ,KL("pictures, editing")} Related Topics



To hide pictures
1. From the Options menu, select Preferences.
2. Select the View tab.
3. Clear the Show Graphics check box.

This check box is checked when pictures are displayed.

Note:
When pictures are not displayed they are replaced by a box with a cross through it and the picture name.
When you hide the pictures in your document you also hide any PowerText and OLE objects.

{button ,KL(`hiding')} Related Topics



To view the status of pictures
1. In the contents box, select the picture you want to view the status of.
2. Click on the Item information tool, the Picture Status dialog box appears.
3. When you have read the information you want, click on OK.

Tools:

{button ,KL(`status')} Related Topics



To rename pictures
1. In the contents box, select the picture you want to change the name of.
2. Click on the Item information tool, the Picture Status dialog box appears.
3. In the Name box, type the new name of your picture.
4. Click on OK. The picture is renamed.

Tools:

{button ,KL("pictures, editing")} Related Topics



Editing pictures in PhotoEditor



To open a picture in PhotoFX
Double-click on the frame containing the picture you want to edit. PhotoFX appears, with the picture 

displayed in both the Original and Preview windows.

{button ,KL(`PhotoFX')} Related Topics



To crop a picture in PhotoFX
1. Select the Crop tab.
2. In the Original area, position the cursor over the original image so that the cursor changes shape to a pair of 

scissors.
3. Press and hold down the left mouse button.
4. Drag the scissors so that they mark the area you want to crop.
5. Release the mouse button. The cropped area appears in the Preview area.

Note:
To restrain the cropped area to a square, hold down Ctrl or Shift as you drag the scissors.
You can adjust the size of the cropped area by dragging the border edges on the original image.
You can also adjust the size of the cropped area using the arrow keys. Hold down Shift as you press the 

arrow keys to move the left and top edges of your cropped area. Hold down Ctrl as you press the arrow keys to move
the right and bottom edges of your cropped area.

Press the arrow keys on their own to move the cropped area over the original image.

{button ,KL(`PhotoFX')} Related Topics



To resize a picture in PhotoFX
1. Select the Size tab.
2. From the Units group box, select the units you want to use. You have the choice of:

Centimeters
Inches

 Pixels
3. In the Width box, type the width you want the image to be, or use the up and down arrows on the right of the box

to increase and decrease the amount.
4. In the Height box, type the height you want the image to be, or use the up and down arrows on the right of the 

box to increase and decrease the amount.

The changes are made in the Preview area.

Note:
To maintain your image’s proportions, check the Preserve image proportions check box.

{button ,KL(`PhotoFX')} Related Topics



To change the brightness and contrast in PhotoFX
1. Select the Brightness and Contrast tab.
2. In the Brightness group box, drag the slider to make the image lighter or darker.
3. In the Contrast group box, drag the slider to increase and decrease the contrast of the image.

The changes are made in the Preview area.

{button ,KL(`PhotoFX')} Related Topics



To change the focus and texture in PhotoFX
1. Select the Focus and Texture tab.
2. In the Focus group box, drag the slider to sharpen or soften the focus of the image.
3. In the Texture group box, drag the slider to make the image smoother or more grainy.

The changes are made in the Preview area.

{button ,KL(`PhotoFX')} Related Topics



To rotate and flip a picture in PhotoFX
1. Select the Rotate and Flip tab.
2. In the Rotate group box, type the angle of rotation in the degrees box, or use the up and down arrows on the 

right of the box to increase and decrease the angle.
You can also click on one of the rotate tools in the Rotate group box.

3. In the Flip group box, click on either the Flip Vertically or Flip Horizontally tool.

The changes are made in the Preview area.

{button ,KL(`PhotoFX')} Related Topics



To change the colors of a picture in PhotoFX
1. Select the Colors tab card.
2. In the Format group box, select either Color or Black and White.
3. In the Quality group box, drag the slider to select the number of colors you want.

The changes are made in the Preview area.

Note:
The number of colors available depends on the number of colors in the original image and the changes you 

have made to the image in PhotoFX. You may find that after making some changes to the image, you can increase 
the number of colors in the image.

{button ,KL(`PhotoFX')} Related Topics



To undo your changes in PhotoFX

To undo the changes on each tab:
Click on the Undo tool. The changes you have made on that tab card are undone.

{button ,KL(`PhotoFX')} Related Topics



To exit PhotoFX and return to greenstreet Publisher

To exit PhotoFX and return to greenstreet Publisher, do one of the following:
Click on the Close button in the top right-hand corner of the window
From the Control menu, select Close
From the File menu, select Exit and Return to greenstreet Publisher
Double-click on the Control-menu icon.

Note:
When you return to greenstreet Publisher the original picture is changed according to the changes you made

in PhotoFX.

{button ,KL(`pictures')} Related Topics



Work with color



To hide and display the color bar
1. From the Options menu, select Preferences. The Preferences dialog box appears.
2. Select the Controls tab.
3. From the Show Controls group box, select Color Bar. The Color Bar check box is checked when the color bar 

is displayed.
4. Click on OK.

{button ,KL(`hiding')} Related Topics



To apply color to your document
1. Select the object you want to color.
2. In the color bar, click on a color to change the color of the selected item.

Right-click on a color bar to display a shortcut menu, from which you can select the item you want to change the 
color of.

Note:

If you have selected a graduated fill style, you can change the ‘from’ and ‘to’ color using the color bar:
To change the ‘from’ color, click or Ctrl-click on the color in the color bar.
To change the ‘to’ color, Shift-click on the color in the color bar or right-click on the color and select Frame 

Grad Fill from the shortcut menu that appears.

{button ,KL("colors, working with")} Related Topics



To create a new color
1. From the Edit menu, select Edit Colors. The Colors dialog box appears.
2. Click on Add to display the Add Color dialog box.
3. You can mix colors using RGB, CMYK, or HLS color models or you can choose a Pantone color. Use the sliders 

to create the color you want. A preview of the color is shown on the right-hand side of the dialog box.
4. Check the Spot Color check box if you want to define the color as a spot color.
5. When you have created the color you want and given it a name, click on OK. You are returned to the Colors 

dialog box.
6. Click on OK. The color is added to the color bar.

Note:
If you have created a lot of custom colors to use in your documents, you can save them as a color palette 

that you can use in the future.
You cannot edit tints. The Add Color dialog box only shows colors at 100% tint.

Shortcut:
Click on the + button at the right-hand end of the color bar to display the Add Color dialog box.

Tools:

 

{button ,KL("colors, working with")} Related Topics



To edit an existing color
1. From the Edit menu, click on Edit Colors. The Colors dialog box appears.
2. Select the color you want to edit and click on Edit. The Edit Color dialog box appears.
3. You can mix the colors using RGB, CMYK or HLS color models or you can choose a Pantone color. Use the 

sliders to create the color you want. A preview of the color is displayed on the right-hand side of the dialog box.
4. Check the Spot Color check box if you want to define the color as a spot color.
5. When you have created the color you want, click on OK. You are returned to the Colors dialog box.
6. Click on OK. The original color in the color bar is changed to the new color.

Note:
Anything in the document using the original color is redrawn in the new color.
If you have created a lot of custom colors to use in your documents, you can save them as a color palette 

that you can use in the future.
You cannot edit tints. The Edit Color dialog box only shows colors at 100% tint.

Shortcut:
In the color bar, right-click on the color you want to edit, then select Edit Color from the shortcut menu that 

appears. The Edit Color dialog box appears.

Tools:

 

{button ,KL("colors, working with")} Related Topics



To delete a color
1. From the Edit menu, click on Edit Colors. The Colors dialog box appears.
2. Select the color you want to delete.
3. Click on Delete. The color is removed from the color bar and anything in the document using that color is 

redrawn in black.

Tools:

{button ,KL(`colors')} Related Topics



To save a color palette
1. Make sure that the selection of colors you want is displayed in the color bar.
2. From the Edit menu, select Edit Colors. The Colors dialog box appears.
3. Click on Save. The Save Colors dialog box appears.
4. Select a disk drive and folder where you want to save the file to.
5. In the File name text box, type a name for the palette. greenstreet Publisher automatically adds the 

extension .COL.
6. Click on Save. The palette is saved, ready for you to use in future documents.

Tools:

 

{button ,KL(`color palette')} Related Topics



To load a color palette
1. From the Edit menu, select Edit Colors. The Colors dialog box appears.
2. Click on Load. The Load Colors dialog box appears.
3. Select the disk drive and folder where the palette you want to open is stored.
4. From the Folders list box, select the palette you want to open.
5. Click on Open. The color bar changes to show the color palette you have just loaded.

Tools:

 

{button ,KL(`color palette')} Related Topics



Work with shapes and lines



To draw basic shapes

You can draw shapes in your documents using the frame shape tools. Every shape that you draw is also a frame 
that you can place objects into.
1. From the Toolbox, select the shape you want to draw.
2. Position the mouse pointer on the page where you want to start drawing your shape.
3. Press and hold down the mouse button as you drag the mouse diagonally. An outline of the shape appears as a 

guideline.
4. When the shape is the size you want, release the mouse button. The shape is drawn on the page.

Note:
The shapes available are: box, rounded box, ellipse and star.
Hold down Ctrl as you drag the mouse to keep the height and width of the shape the same.
Hold down Shift as you drag the mouse to draw the shape from the center.
You can ungroup and edit the basic shapes to make any other shape you want.

{button ,KL(`drawing')} Related Topics



To edit a basic shape

Any shape that you draw can also be used as a frame that you can place objects into. You can use the Frame 
Properties dialog box to change the properties of your shapes.
1. Select the shape you want to edit.
2. From the Frame menu, select Shape. The Frame Properties dialog box appears, with the Shape tab selected.
3. From the Style group box, click on the button for the shape you want.

If you chose the polygon, starburst or star, specify the number of points you want in the Number of Points 
box.

If you chose the polygon, starburst or star, you can check the Rotate check box to rotate the frame so that 
its base is changed to the next point or side.

If you chose the line, specify whether you want a closed or open path by checking the Closed Path check 
box. The path is closed when the box is checked.

If you chose the starburst or star, you can change the inner radius of the frame using the Inner Radius 
slider.

If you chose a starburst, you can change the length of the inner points using the Inner Points slider.
4. Click on the Close button in the top right-hand corner of the title bar to close the dialog box and keep the 
changes you have made to the shape.

Note:
You can see the effect of your changes on the selected shape on the page.
If the Frame Properties dialog box obscures the shape you are editing, you can move it by dragging its title 

bar to a new location.

Tools:

{button ,KL("shapes, editing")} Related Topics



To draw a straight line
1. From the Toolbox, select the Line tool.
2. Position the mouse pointer on the page where you want to start drawing the line.
3. Click the left mouse button. A corner point is placed on the page.
4. Move the pointer to the position you want your next point. An outline of the line follows the mouse pointer as a 

guide for positioning.
5. Click the left mouse button. A line is drawn between the two points. Repeat steps 4 - 5 until the line is the shape 

you want.
6. To end the path, do one of the following:

Double-click on the last point
Press Escape, the line is finished at the last point you placed
Press the Spacebar, the line is finished at the last point you placed.

Note:
If you make the final point close to the first point, the points will join to create a closed path and a shape you 

can apply fill styles to.
To draw a single line, select the Line tool then press and hold down the mouse button as you drag the 

pointer across the page. When you release the mouse button the line is drawn on the page.
Hold down Ctrl as you create a point to constrain the angle between that point and the one before it to 

multiples of 45 degrees.

{button ,KL(`drawing')} Related Topics



To draw a freehand line
1. From the Toolbox, select the Pencil tool.
2. Position the mouse pointer on the page where you want to start the line.
3. Press and hold down the mouse button as you draw the line on the page.
4. When you have finished the line, release the mouse button.

Note:
If you make the final point close to the first point, the points will join to create a closed path and a shape you 

can apply fill styles to.

{button ,KL(`drawing')} Related Topics



To draw a curved line
1. From the Toolbox, select the Curve tool.
2. Position the mouse pointer on the page where you want to start the line.
3. Click the left mouse button. A point is placed on the page.
4. Move the pointer to the position you want your next point. An outline of the line follows the mouse pointer as a 

guide for positioning.
5. Click the left mouse button, a curved line is drawn between the two points. Repeat steps 4 - 5 until the line is the 

shape you want.
6. To end the path, do one of the following:

Double-click on the last point
Press Escape, the line is finished at the last point you placed
Press the Spacebar, the line is finished at the last point you placed.

Note:
The outline of the line that appears after the first point will appear as a straight line because the line cannot 

be curved until there are at least three points.
If you make the final point close to the first point, the points will join to create a closed path and a shape you 

can apply fill styles to.
If you drag the curve pointer rather than clicking, a straight line will be drawn.
Hold down Ctrl as you create a point to constrain the angle between that point and the one before it to 

multiples of 45 degrees.

{button ,KL(`drawing')} Related Topics



Curve points and control points

Every curve point on a path has two control points on the end of control lines.

You can drag these control points to change the curvature of the path.

To move both control points the same amount, hold down Shift as you drag one of the points.

{button, Klink(lines;shapes)} Related Topics



To manually edit shapes and lines

Shapes are formed from closed paths and can be converted back into these paths so that you can edit them. Lines 
are already open paths.
1. Select the shape or line you want to edit.
2. If you have selected a shape, select Ungroup from the Frame menu. The shape is ungrouped and converted to 

points and paths.
3. Move the mouse pointer over a point so that it changes shape to an arrow with a four-headed arrow at its base.
4. Press and hold down the mouse button as you drag the point to a new position.
5. Add a point to a path by right-clicking on the point you want to add the point next to and selecting Add Point from

the shortcut menu that appears.
6. Delete a point from a path by right-clicking on the point and selecting Delete Point from the shortcut menu that 

appears or by holding down Ctrl as you click on the point.
7. Change the type of point by right-clicking on the point and selecting the point type from the shortcut menu that 

appears.
8. Close the path of a line by right-clicking on a point and selecting Close Path(s) from the shortcut menu that 

appears.
9. Split a path by right-clicking on a point and selecting Open Path from the shortcut menu that appears.

Note:
You can group the line or shape again so that if you select or drag it, you will not accidentally change any of 

the points.

{button ,KL("shapes, editing")} Related Topics



To size shapes and lines
1. Select the shape or line you want to size.
2. If the shape or line is not grouped, select Group from the Frame menu. Eight handles appear around it to show 

that it is selected and grouped.
3. Position the pointer over one of the handles so that it changes shape to a two-headed arrow.
4. Press and hold down the mouse pointer as you drag the handle. An outline of the shape/line appears as a 

guideline.
5. When the shape/line is the size you want, release the mouse button.

Note:
Hold down Ctrl as you resize the shape/line to maintain its aspect ratio.
Hold down Shift as you resize the shape/line to resize it from its center.
You can make more accurate changes to the position of the shape/line by using the Size and Position tab 

on the Frame Properties dialog box.

Tools:

{button ,KL("shapes, editing")} Related Topics



To move shapes and lines
1. Select the shape or line you want to move.
2. Position the mouse pointer over the shape or line so that it changes shape to a four-headed arrow.
3. Press and hold down the mouse button.
4. Drag the shape/line to its new position. As you drag the shape/line the outline of the shape/line follows your 

movements, making it easier to reposition.
5. When the shape/line is in the position you want, release the mouse button. The shape/line is redrawn.

Note:
You can also move a group of shapes/lines in the same way.
You can make more accurate changes to the position of shape/line by using the Size and Position tab on 

the Frame Properties dialog box, the nudge control or the cursor keys on your keyboard.
Use Snap to Guides & Grid to help you move the shape/line accurately.
Hold down Ctrl as you drag the shape/line to make a copy of the shape/line.

Tools:

{button ,KL("shapes, position")} Related Topics



To rotate shapes and lines
1. Select the shape or line you want to rotate.
2. If the shape or line is not grouped, select Group from the Frame menu. Eight handles appear around the 

shape/line.
The top right-hand handle is a different shape to the other seven handles. This is the rotate handle.

3. Position the mouse pointer over the rotate handle so that it changes shape to a circular arrow.
4. Press and hold down the mouse pointer as you drag the handle. An outline of the shape/line appears as a guide 

to show you how much you have rotated the shape/line.
5. When the shape/line is at the angle you want, release the mouse button. The shape/line is redrawn at the angle 

you created.

Note:
Hold down Ctrl as you rotate the shape/line to constrain the angle of rotation to multiples of 45 degrees.
Hold down Shift as you rotate the shape/line to constrain the angle of rotation to multiples of 5 degrees.

Shortcut:
Hold down Ctrl and press the left or right arrow key to rotate the shape/line by 5 degrees counterclockwise 

or clockwise.
Hold down Ctrl and press the up or down arrow key to rotate the shape/line by 45 degrees counterclockwise

or clockwise.

Tools:

{button ,KL("shapes, position")} Related Topics



To snap shapes and lines to the grid
1. From the Options menu, select Preferences. The Preferences dialog box appears, with the Document tab 

selected.
2. In the Grid group box, check the Snap to Guides & Grid check box.
3. In the Grid Size text box, type the size that you want the grid divisions to be.
4. Click on OK.

Note:
When Snap to Guides & Grid is turned on, any shapes or lines you draw or move will be forced to position 

themselves with the closest grid division or column guide.
You can also right-click on the page or pasteboard and select Snap to Guides and Grid from the shortcut 

menu that appears.

Tools:

{button ,KL(`shapes')} Related Topics



To overlap/stack shapes and lines
1. Select the shape or line whose stacking order you want to change.
2. Do one of the following:

From the Frame menu, select Bring to Front. This moves the shape/line to the front of all the 
frames/shapes/lines on the page.

From the Frame menu, select Send to Back. This sends the shape/line behind all the frames/shapes/lines 
on the page.

From the Frame menu, select Nudge to Front. This moves the shape/line forward in front of the 
frame/shape/line that was previously in front of it.

From the Frame menu, select Nudge to Back. This moves the shape/line backwards behind the 
frame/shape/line that was previously behind it.

Note: 
Shapes/lines are stacked in the order in which they were created until you change their stacking order.

Tools:

{button ,KL("shapes, position")} Related Topics



To change the line style of shapes and lines

Every shape and line that you draw is also a frame. You can edit them using the Frame Properties dialog box.
1. Select the shape or line you want to change the line style of.
2. From the Frame menu, select Border. The Frame Properties dialog box appears, with the Border Styles tab 

selected.
3. From the Style drop-down list box, select Lines.
4. From the list box, select the line style you want.
5. To change the width of the line style, select the units you want from the drop-down list box.
6. Type the width in the Width box.
7. To change the color of the line style, select a color from the drop-down color palette.
8. If you have an open path you can select an arrowhead for the start and end of your line from the Start and End 

drop-down list boxes.
9. Click on the Close button in the top right-hand corner of the title bar to close the dialog box and keep the changes

made to the selected shape or line.

Note:
You can change the color of the line style by right-clicking on the color in the color bar and selecting Frame 

Border from the shortcut menu that appears.
You can see the effect of your changes on the selected shape on the page.
If the Frame Properties dialog box obscures the shape you are editing, you can move it by dragging its title 

bar to a new location.

Tools:
 

 
 

{button ,KL("shapes, editing")} Related Topics



To change the fill style of shapes

Every shape and line that you draw is also a frame. You can edit them using the Frame Properties dialog box.
1. Select the shape you want to change the fill style of.
2. From the Frame menu, select Background. The Frame Properties dialog box appears, with the Background 

tab selected.
3. From the Style list box, select the fill style you want to apply to the selected shape.
4. Select the color(s) for the fill style from the drop-down color palette(s) in the Attributes group box.
5. Click on the Close button in the top right-hand corner of the title bar to close the dialog box and keep the changes

you have made to the selected shape.

Note:
If you have selected a textured fill style, use the Attributes group box to edit the color, angle and size of the 

texture.
You can change the color of the fill style by clicking on the color in the color bar.
Change the ‘from’ color by clicking on the color in the color bar.
Change the ‘to’ color by Shift-clicking on the color in the color bar.
You can see the effect of your changes on the selected shape on the page.
If the Frame Properties dialog box obscures the shape you are editing, you can move it by dragging its title 

bar to a new location.

Tools:

{button ,KL(`background style')} Related Topics



To cut, copy and paste shapes and lines

To cut or copy shapes and lines:
1. Select the shape or line you want to cut or copy.
2. From the Edit menu, select Cut or Copy as appropriate.

To paste shapes and lines:
From the Edit menu, select Paste. The shape/line is pasted onto the page.

Note:
The Clipboard can only contain one item at a time, so when you cut or copy something onto the Clipboard, 

any previous item on the Clipboard is lost.
You can also right-click on a shape or line and select Cut or Copy from the shortcut menu that appears.
You can also right-click on the page or pasteboard and select Paste from the shortcut menu that appears.

Tools:

{button ,KL(`cutting;copying;pasting')} Related Topics



To delete shapes and lines

Select the shape or line you want to delete, then do any of the following:
From the Edit menu, select Delete.
Press Delete on your keyboard.
Right-click on the shape or line and select Delete from the shortcut menu that appears.

The shape/line is deleted from the page.

{button ,KL(`deleting')} Related Topics



Linking and embedding objects



To embed an entire file
1. From the Edit menu, select Insert Object. The Insert Object dialog box appears.
2. Select Create From File.
3. In the File box, type the path and filename of the file you want to embed.

If you do not know the path and filename, click on the Browse button to search for the file you want.
4. Click on OK.

The entire file is embedded into your document and the object  ’  s   name is added to the list of OLE objects in the 
contents box.

Tools:

{button ,KL(`embedding')} Related Topics



To embed part of a file
1. Open the source program and open the file that contains the object(s) you want to embed into your greenstreet 

Publisher document.
2. Select the object(s) you want to embed and select Copy from the source program’s Edit menu.
3. If it is not already running, start greenstreet Publisher and open the document you want to embed the object into.
4. From the Edit menu, select Paste Special. The Paste Special dialog box appears.
5. Select Paste and in the As box, ensure that the item with the word ‘object’ in its name is selected. 

e.g.greenstreet Draw Picture Object.
6. Click on OK.

The selected object is embedded into your document and its name is added to the list of OLE objects in the 
contents box.

Note:
Alternatively you can select Paste directly from the Edit menu to embed the object into your document. 

(Paste will only embed the object when it has been placed on the Clipboard by an OLE server program).

{button ,KL(`embedding')} Related Topics



To embed a new object
1. From the Edit menu, select Insert Object. The Insert Object dialog box appears.
2. Select Create New.
3. From the Object Type list box, select the object type that you want to create, e.g.greenstreet Draw Picture.

The contents of the Object Type list box vary depending on which of your programs support OLE.
4. Click on OK. Now one of two things will happen:

Either, the source program for the object type you have selected will open in a separate window
Or, some of the greenstreet Publisher toolbars will be temporarily replaced by those of the source program.

5. Create the object, then do one of the following to resume work in greenstreet Publisher:
If the object was created in a separate program window, select Exit from the File menu of that program. If a 

message is displayed asking if you want to update the document, click on Yes.
If the object was created in-place, click anywhere outside the embedded object.

The new object is embedded into your greenstreet Publisher document and its name is added to the list of OLE 
objects in the contents box.

Tools:

{button ,KL(`embedding')} Related Topics



Hints and tips when embedding files
When you embed an object into greenstreet Publisher, a copy of the object file is made and stored within the

document. The original file is not altered in any way and remains available for future use.
Once an object is listed in the contents box you can use it over and over again in as many different frames 

and on as many different pages as you like. Simply select a frame and click on the object name in the contents list to 
place it in that frame.

You can scale, crop and hide an embedded object in the same way as an imported picture.

{button ,KL(`objects')} Related Topics



To link to an entire file
1. From the Edit menu, select Insert Object. The Insert Object dialog box appears.
2. Select Create From File.
3. In the File box, type the path and filename of the file that you want to link to.

If you do not know the path and filename, click on the Browse button to search for the file you want.
4. Check the Link check box.
5. Click on OK.

The entire file is linked to your greenstreet Publisher document and its name is added to the list of OLE objects in 
the contents box.

Note:
You can only create links to existing files that have been saved in an OLE source program.

Tools:

{button ,KL(`linking')} Related Topics



To link to part of a file
1. Open the source program and open the file you want to link to.
2. Select the part of the file you want to display in greenstreet Publisher and select Copy from the source program’s

Edit menu.
3. If it is not already running, start greenstreet Publisher and open the document that you want to link the file into.
4. From the Edit menu, select Paste Special. The Paste Special dialog box appears.
5. Select Paste Link and from the As list box, make sure that the item with the word ‘Link’ in its name is selected. 

E.g.greenstreet Draw Picture Link.
6. Click on OK.

The entire file is linked to your greenstreet Publisher document, but only the part of the file you selected is 
displayed. The link’s name is added to the list of OLE objects in the contents box.

{button ,KL(`linking')} Related Topics



Hints and tips when linking files
Once a link is listed in the contents box you can use it over and over again in as many different frames and 

on as many different pages as you like. Simply select a frame and click on the link in the contents list to place it in the
frame.

{button ,KL(`linking')} Related Topics



To drag-and-drop an object
1. Make sure that greenstreet Publisher and the program you want to drag-and-drop from are both open and visible 

on your screen.
2. In the source program, create the object or open the file that contains the object you want to drag-and-drop.
3. Select the object you want to drag-and-drop.
4. Press and hold down the mouse button on the object and drag it over the greenstreet Publisher window. The 

mouse changes shape to an arrow with a rectangle at its base.
5. Now do one of the following:

To embed the object in your greenstreet Publisher document, release the mouse button
To embed a copy of the object, hold down Ctrl and release the mouse button
To create a link to the object, hold down Ctrl and Shift and release the mouse button.

The object is linked or embedded in your document and its name is added to the list of OLE objects in the contents 
box.

Note:
If you select a frame before dropping an object, the object is placed in the frame.

{button ,KL(`OLE')} Related Topics



To edit a linked or embedded object
1. Double-click on the object.

Double-clicking on an object opens the source program, either in a separate window or temporarily replacing 
some of the greenstreet Publisher toolbars and menus allowing you to edit the object in-place.

2. When you have finished editing the object, do one of the following to return to greenstreet Publisher:
If you edited the object in a separate window, select Exit from the File menu of that program. If a message 

is displayed asking if you want to update that object, click on Yes.
If you edited the object in-place, click anywhere outside the object.

Note:
You cannot edit a linked object in-place. The source file will always open in a separate program window.
Links are updated automatically unless you specify otherwise.
You can also do one of the following to edit an object:
Select the object, then select Edit Object from the Edit menu.
Right-click on the object, select the object type from the shortcut menu and select Edit from the submenu.

{button ,KL(`OLE')} Related Topics



Hints and tips when editing a linked or embedded object

Some objects will perform a different command when you double-click them, e.g. double-clicking on a sound clip 
will cause it to ‘play’ instead of allowing you to edit it. To edit one of these objects you must do one of the following:

Select the object, then select Edit Object from the Edit menu
Right-click on the object, select the object type from the shortcut menu and select Edit from the submenu.
If you are then presented with the option of Open or Edit, select Open to edit the object in a separate 

window and select Edit to edit the object in-place.

{button ,KL(`OLE')} Related Topics



To set links to manual updating
1. From the Edit menu, select Object Links. The Links dialog box appears.
2. From the Links list box, select the link you want to set to manual updating. To select multiple links, hold down 

Ctrl and click on each link.
3. Select Manual.
4. Click on Close.

Note:
When you edit a file that is linked to your greenstreet Publisher document, the document will be updated to 

reflect the changes in the linked file. Links will be updated automatically unless you specify otherwise by selecting 
manual updating for certain links.

To update any links that are set to manual updating, select the link(s) in the Links dialog box, then click on 
Update Now. For each selected link, your document will reflect any changes made to the source file since the last 
update.

{button ,KL(`OLE')} Related Topics



To reconnect a link
1. From the Edit menu, select Object Links. The Links dialog box appears.
2. From the Links list box, select the link you want to reconnect.
3. Click on Change Source. The Change Source dialog box appears.
4. Select the drive and folder where the source file is stored, then select the source file you want to reconnect the 

link to.
5. Click on OK to return to the Links dialog box, then click on Close.

The link is reconnected and can now be edited and updated.

Note:
If you change the name or location of the source file the link breaks because it is connected to a folder path 

and/or filename that no longer exists.
You can also use the Change Source dialog box to redirect a link to a different file.

{button ,KL(`OLE')} Related Topics



To display an object as an icon
1. From the Edit menu, select Insert Object. The Insert Object dialog box appears.
2. Check the Display As Icon check box.
3. Click on Change Icon. The Change Icon dialog box appears.
4. In the From File box, type the path and filename of the file containing the icon you want to use.

If you do not know the path and filename, click on the Browse button to search for the file you want.
5. The icons contained in the selected file are listed below the From File box. Scroll through the icons and select 

the one you want.
6. The Label box contains the name of the source program; this will be displayed beneath the icon. If you want, 

change the label to a description that will make the object easier to identify.
7. Click on OK to return to the Insert Object dialog box, then click on OK again.

Note:
This feature is useful when the document that the object is being linked or embedded into will be read on-

screen and the object contains supplementary information.
When linking or embedding an object into your greenstreet Publisher document, check the Display As Icon 

check box on the Insert Object or Paste Special dialog box. The default icon will be displayed and a Change Icon 
button appears below it.

Tools:

{button ,KL(`OLE')} Related Topics



To resize an object
1. Select the frame containing the picture object you want to resize.
2. From the Frame menu, select Picture Attributes. The Frame Properties dialog box appears, with the Frame 

Picture tab selected.
3. In the Resizing group box, select whether you want the object to stretch to fit the frame, to center the object in 

the frame, tile the object or resize the frame to fit the object.
4. Click on the close button in the top right-hand corner of the title bar to close the dialog box and keep the changes

you have made.

Note:
To change the actual dimensions of the object, change the size of the frame. To do this, do one of the 

following:
Drag its handles until it is the size you want.
Specify its size on the Size and Position tab of the Frame Properties dialog box.

You can see the effect of your changes on the selected object on the page.
If the Frame Properties dialog box obscures the frame containing the object you want to resize, you can 

move it by dragging its title bar to a new location.

Tools:

{button ,KL(`objects')} Related Topics



To move an object
1. Select the frame containing the object you want to move.
2. Position the mouse pointer over the frame so that it changes shape to a four-headed arrow.
3. Press and hold down the mouse button as you drag the frame and object to a new position. An outline of the 

frame acts as a guideline for positioning the frame.
4. When the frame is in the position you want, release the mouse button. The frame and object are redrawn.

Note:
To move an object accurately, use the Size and Position tab of the Frame Properties dialog box.

Tools:

{button ,KL(`objects')} Related Topics



To crop an object
1. Select the frame containing the object you want to crop.
2. From the Frame menu, select Crop Picture. The Picture Cropping dialog box appears with a preview of the 

object in the preview window.
3. In the preview window, do one of the following:

Drag the mouse pointer over the area of the object you want to crop to. A box appears around the area you 
specified.

Drag the edges of the box around the object to specify the area you want to crop to.
4. Drag the Zoom slider to zoom in and out of the crop area you specified.
5. If you want to specify the crop area again from scratch or want to restore the object to its original state, click on 

the Reset button.
6. Click on Close to close the dialog box.

Note:
The object in your document is cropped as you work in the Picture Cropping dialog box, giving you a better

idea of the effect of your changes.

Tools:

{button ,KL(`objects')} Related Topics



To color an object
1. Select the frame containing the object you want to color.
2. From the Frame menu, select Picture Attributes. The Frame Properties dialog box appears, with the Frame 

Picture tab selected.
3. Check the Custom Color check box.
4. From the drop-down color palette, select the color you want.
5. To make the white areas of the object transparent, check the Make white transparent check box.
6. Click on Close to close the dialog box and keep the changes you have made.

Note:
You can see the effect of your changes on the selected object on the page.
You can also click on a color in the color bar, or right-click on the color and select Picture from the shortcut 

menu that appears.
If the Frame Properties dialog box obscures the frame containing the object you are coloring, you can 

move it by dragging its title bar to a new location.

Tools:
 

{button ,KL(`objects')} Related Topics



To rename an object

You can change the name of a linked or embedded object in your document. You might want to do this to make the 
object easier to identify.
1. From the contents box, select the object you want to rename.
2. Click on the Item Information tool. The Object Status dialog box appears.
3. In the Name box, type a new name for the object.
4. Click on OK to confirm the new name.

Tools:

{button ,KL(`objects')} Related Topics



To remove an object
1. From the contents box, select the object you want to remove.
2. Click on the Delete Item tool. The object is removed from the contents list and the document.

Note:
The object is removed from your current document only. The original file remains on disk.
If you delete the last frame containing the object, the object is also removed from your document unless the 

object is marked as kept in the contents list.
If you want to remove the file from disk, run Windows Explorer and use the Delete command in the File 

menu.

Tools:

{button ,KL(`objects')} Related Topics



Printing



 To display the printable page area
1. From the Options menu, select Preferences. The Preferences dialog box appears.
2. Select the View tab.
3. In the View Markers group box, make sure the Printer Margins check box is checked.
4. Click on OK. The printable area is marked by a blue dotted line.

To turn off the printer margins, clear the Printer Margins check box.

{button ,KL(`printing')} Related Topics



To preview your document before printing
1. From the File menu, select Print. The Print dialog box appears.
2. Make all your choices for printing the document so that when you preview the printed document it will be 

completely accurate.
3. Click on the Preview button. A preview of your printed document appears in the work area.
4. In the Print Preview Tools, click on any of the following:

Print - to print the document.
Options - to return to the Print dialog box and change your print options.
Close - to return to the normal document view without printing the document.

Tools:

{button ,KL(`printing')} Related Topics



To set up your printer
1. From the File menu, select Print. The Print dialog box appears.
2. On the General tab, click on Printer Setup. The Print Setup dialog box appears.
3. From the Name drop-down list box, select the printer you want to setup.
4. From the Size drop-down list box, specify the paper size you are using, and from the Source drop-down list box, 

choose the paper source.
5. Click on Properties to display a dialog box providing various settings for the selected printer. The options on this 

dialog box vary depending on which printer you have selected. It is usually in this dialog box that you will set, for 
example, duplex printing and graphics quality.

6. Select the appropriate options on this dialog box.
7. Click on OK to confirm the new settings and return to the Print Setup dialog box.
8. Click on OK to close this dialog box and return to the Print dialog box, making the printer that you have just set 

up the current printer.

Tools:

{button ,KL(`printing')} Related Topics



Hints and tips when setting up your printer
The default paper size depends on the country that is currently selected in your Microsoft Windows Regional

Settings dialog box. For information about customizing Windows for international use, refer to your Microsoft 
Windows documentation.

{button ,KL(`printing')} Related Topics



To print your document
1. From the File menu, select Print. The Print dialog box appears.
2. In the Printer group box, choose whether to print to file or to the selected printer.

Click on the Printer Setup button to display the Print Setup dialog box, from which you can choose a 
different printer and make changes to your printer setup.
3. In the Copies group box, specify the number of copies you want to print and whether you want to collate the
copies (1,2,3... 1,2,3... rather than 1,1... 2,2... 3,3 etc.).
4. From the Page Selection group box, specify which pages you want to print.

If you are printing a mail merge document, select which records to print from the Mail Merge Selection 
group box.
5. Select the Paper tab.
6. From the Paper Mapping list box, select the way you want to print the document on the paper.
7. From the Paper Sides group box, select whether you want to print on both sides of the paper and if you 
want to pause printing between sheets.
8. Select the Options tab.
9. In the Print group box, select which components you want to print, such as crop marks.
10. In the Output group box, select how you want to output the document to the printer.
11. Click on Print. The document is sent to the printer as you specified and a box appears to report the progress of 

the print job. To abandon printing the document, click on Cancel on this box.

Note:
The options in the Paper Mapping list box vary according to the document page type you specified on the 

Size & Orientation tab of the Page dialog box.

Tools:

{button ,KL(`printing')} Related Topics



To print color separations
1. From the File menu, select Print. The Print dialog box appears.
2. Select the Separations tab.
3. Check the Print Separations check box.
4. From the Type of Separations drop-down list box, select the type of separations you want to print.

Spot Separations - prints a separation for each spot color defined in the current palette.
Process Separations - prints separations for cyan, magenta, yellow and black. Any spot colors in the 

document will be converted to their nearest process color equivalent.
Spot & Process Separations - prints the four process color separations along with an additional separation

for each spot color in the palette.
5. From the Separations to Print list box, select the separations you want to print.
6. If you have chosen spot separations, check the Knockout check box if you want to print items in colors other 

than solid black so that they knock out the colors underneath.
7. Check the Overprint Black check box if you want to print solid black items over other colors.
8. Check the Output Individual Separation Files check box to produce separate output files for each separation.
9. Click on Halftone Screen Settings to set the frequency and angle for each type of separations you are using. 

Your print bureau can give you advice on this.
10. Click on Print. The separations you have chosen are printed.

Note:
If you view a print preview of a document being printed as color separations, the preview will show each 

separation as a separate page.

Tools:

{button ,KL(`color separations')} Related Topics



To print to disk
1. From the File menu, select Print. The Print dialog box appears.
2. On the General tab, check the Print to File check box.
3. Make any other print selections you need.
4. Click on Print. The Filename for disk output dialog box appears.
5. Specify a folder and a name for the file.
6. Click on Save. The file is printed to disk with the name you have chosen.
7. You can then copy the file to a printer or give the files directly to your print bureau.

Tools:

{button ,KL(`printing')} Related Topics



Customizing greenstreet Publisher



To set your preferences
1. From the Options menu, select Preferences. The Preferences dialog box appears.
2. Make all your preferences choices on the appropriate tab cards.
3. Click on OK to close the dialog box and keep the changes you have made.

{button ,KL(`customizing')} Related Topics



To hide and display the toolbars
1. From the Options menu, select Preferences. The Preferences dialog box appears.
2. Select the Controls tab.
3. In the Show Tools group box, check the appropriate check boxes. The toolbars are displayed when their check 

boxes are checked.
4. Click on OK.

Note:
You can also hide and display a toolbar by selecting its name from the shortcut menu that appears when you

right-click in the toolbar area.



To float and dock toolbars

You can move the toolbars so that they are attached to a different side of the desktop or even choose to have them 
floating freely on the desktop.
1. Right-click on the toolbar you want to move. A shortcut menu appears.
2. From this shortcut menu, select either Place at Bottom, Place at Top, Place at Right, Place at Left or Make 

Floating.
3. The toolbar is moved to where you specified. If you floated the toolbar, it is given a title bar that you can drag to 

move it to a new position.

Note:
Some toolbars can only be moved to certain sides of the desktop.
You can drag a toolbar from one side to another or leave it over the work area to make it float.
To reset the toolbars to their default positions, select Reset Toolbars from the Options menu.
To arrange the toolbars according to their importance, select Auto Arrange Toolbars from the Options 

menu.

{button ,KL(`customizing')} Related Topics



To change the colors in greenstreet Publisher
1. From the Options menu, select Preferences. The Preferences dialog box appears.
2. Select the View tab.
3. From the list of items in the Colors group box, select which item you want to change the color of.
4. From the drop-down color palette, select the color you want.
5. Click on OK.

{button ,KL(`customizing')} Related Topics



To show tool tips
From the Options menu, select Tool Tips. Tool tips are displayed when this menu command is checked.

{button ,KL(`customizing')} Related Topics



To hide and display the Help Assistant

Do one of the following:
From the Help menu, select Show Help Assistant. The Help Assistant is displayed when this menu 

command is checked.

Or

1. From the Options menu, select Preferences. The Preferences dialog box appears.
2. Select the Controls tab.
3. The Help Assistant is displayed when the Help Assistant check box is checked.
4. Click on OK.

Tools:

{button ,KL(`online Help')} Related Topics



To hide and display the controls
1. From the Options menu, select Preferences. The Preferences dialog box appears.
2. Select the Controls tab.
3. Check the appropriate check boxes as required. The controls are shown when their check boxes are checked.
4. Click on OK.

{button ,KL(`customizing')} Related Topics



To exit greenstreet Publisher

Do any one of the following:
From the File menu, select Exit greenstreet Publisher.
From the greenstreet Publisher Control menu, select Close.
Double-click on the greenstreet Publisher Control-menu icon.
Click on the Close button at the top right-hand corner of the greenstreet Publisher window.

If your document contains any unsaved changes you are asked whether you want to save the changes before 
exiting. Click on Yes or No as appropriate.

{button ,KL(`exit')} Related Topics





Keyboard shortcuts

If you are familiar with Windows, you will already know that there are many keyboard equivalents to using the 
mouse.

greenstreet Publisher provides its own additional equivalents and shortcuts, these are listed below.
               Moving the text insertion point  
               Moving around the document  
               Editing keys  
               Menu shortcuts  



Moving the text insertion point

Press To

¬ ® Move the text insertion point left or right one character

 ¯ Move the text insertion point up or down one line

Home Move to the beginning of the current line

End Move to the end of the current line

Ctrl ¬ Move the text insertion point to the beginning of the current word

Ctrl ® Move the text insertion point to the beginning of the next word

Ctrl Move the text insertion point to the start of the current paragraph

Ctrl ¯ Move the text insertion point to the start of the next paragraph

Ctrl Home Move to the start of the text in the current frame

Ctrl End Move to the end of the text in the current frame

Shift ¬ Extend the text selection one character to the left

Shift ® Extend the text selection one character to the right

Shift Extend the text selection up one line

Shift ¯ Extend the text selection down one line

Shift Home Extend the text selection to the start of the line

Shift End Extend the text selection to the end of the line

Ctrl Shift ¬ Extend the text selection to the start of the current word

Ctrl Shift ® Extend the text selection to the start of the next word

Ctrl Shift Extend the text selection to the start of the current paragraph

Ctrl Shift ¯ Extend the text selection to the end of the current paragraph



Moving around the document

Press To

PgUp Scroll the page up by one screen

PgDn Scroll the page down by one screen

Alt 1 Display the document at 75% its actual size

Alt 2 Display the document at its actual size

Alt 3 Display the document at double its actual size

Alt 4 Display the document so that the whole page is visible

Alt 6 Display the document so that the width of the page fits the width of the greenstreet Publisher 
desktop

Alt 0 Display the document at half its actual size

Ctrl PgUp Go to the first page of your document

Ctrl PgDn Go to the last page of your document

Shift PgUp Go to the previous page of your document or, with the right master page on screen, go to the 
left master page

Shift PgDn Go to the next page of your document or, with the left master page on screen, go to the right 
master page. With the right (or only) master page on screen, go to the first page of your 
document

Note:    
The function of the PgUp/PgDn and the Shift PgUp/Shift PgDn keyboard shortcuts can be reversed using 

the Preferences dialog box.



Editing keys

Press To

Backspace Delete the character to the left of the text insertion point. Also used to delete a selected frame, 
graphic or text selection

Delete Delete the character to the right of the text insertion point. Also used to delete a selected frame,
graphic or text selection

Alt < Move to the previous mail merge record

Alt > Move to the next mail merge record

Ctrl Backspace Delete the word to the left of the text insertion point

Ctrl Delete Delete the word to the right of the text insertion point

Ctrl B Bold text on/off

Ctrl I Italic text on/off

Ctrl K Kern text

Ctrl N Restore the font of the selected text

Ctrl U Underlined text on/off

Ctrl Enter Insert a line break at the text insertion point

Ctrl Space Insert a hard space at the text insertion point

Ctrl [ Insert a single open quote at the text insertion point

Ctrl ] Insert a single close quote at the text insertion point

Ctrl = Insert an en dash at the text insertion point

Ctrl < Insert a smaller < symbol

Ctrl > Insert a smaller > symbol

Ctrl Rotate the selected frame by 45 degrees to the left

Ctrl ¯ Rotate the selected frame by 45 degrees to the right

Ctrl ¬ Rotate the selected frame by 5 degrees to the left

Ctrl ® Rotate the selected frame by 5 degrees to the right

Ctrl Shift = Insert an em dash at the text insertion point

Ctrl Shift [ Insert a double open quote at the text insertion point

Ctrl Shift ] Insert a double close quote at the text insertion point

Ctrl Shift < Insert left guillemets (<<) at the text insertion point

Ctrl Shift > Insert right guillemets (>>) at the text insertion point

Ctrl Shift K Remove any kerning from the text

Alt Ctrl Shift < Move to the first mail merge record

Alt Ctrl Shift > Move to the last mail merge record

Alt Ctrl Shift B Insert a bullet point at the text insertion point

Alt Ctrl Shift C Insert a copyright symbol at the text insertion point

Alt Ctrl Shift D Insert a dagger (†) at the text insertion point

Alt Ctrl Shift E Insert ellipses (…) at the text insertion point

Alt Ctrl Shift G Insert a double dagger (‡) at the text insertion point

Alt Ctrl Shift M Insert an em space at the text insertion point



Alt Ctrl Shift N Insert and en space at the text insertion point

Alt Ctrl Shift O Insert a degrees symbol at the text insertion point

Alt Ctrl Shift P Insert a plus/minus (±) symbol at the text insertion point

Alt Ctrl Shift R Insert a registered symbol at the text insertion point

Alt Ctrl Shift T Insert a trademark symbol at the text insertion point

F12 Redraw the screen

Escape If a dialog box is displayed, cancel it

Tab When a frame is selected, select the next frame in the stacking order

Shift Tab When a frame is selected, select the previous frame in the stacking order



Menu shortcuts

Press To

Alt F4 Exit greenstreet Publisher; File menu

Alt Backspace Undo the last command; Edit menu

Alt Enter Display the Frame Properties dialog box; Frame menu

Alt - Nudge the selected frame towards the back

Alt = Nudge the selected frame towards the front

Alt # Display the Bookmarks dialog box; Edit menu

Alt A Select all frames on the pages that are visible (or partly visible) in the work area; Edit menu

Alt B Select and display the Table menu

Alt E Select and display the Edit menu

Alt F Select and display the File menu

Alt G Group the selected frame(s); Frame menu

Alt H Select and display the Help menu

Alt I Display the Align Frames dialog box; Frame menu

Alt L Locks/unlocks the selected frame(s); Frame menu

Alt O Select and display the Options menu

Alt P Select and display the Page menu

Alt R Select and display the Frame menu

Alt S Turn Snap to Guides & Grid on/off; Document tab of Preferences dialog box

Alt T Select and display the Text menu

Alt U Ungroup the selected frame(s); Frame menu

Alt V Select and display the View menu

Ctrl A Redo the last Undo command; Edit menu

Ctrl C Copy frame, text selection or graphic; Edit menu

Ctrl D Display the Delete Pages dialog box; Page menu

Ctrl E Show/hide frames and columns; View tab of Preferences dialog box

Ctrl F Search for a word in the text; Edit menu

Ctrl G Display the Go To Page dialog box; Page menu

Ctrl J Show/hide rulers; Controls tab of Preferences dialog box

Ctrl M Display the Add Pages dialog box; Page menu

Ctrl N Restore font attributes; Restore submenu

Ctrl O Open a greenstreet Publisher document; File menu

Ctrl P Print a document; File menu

Ctrl R Display the Replace dialog box; Edit menu

Ctrl S Save your document; File menu

Ctrl T Display the Character Properties dialog box; Text menu

Ctrl V Paste in a frame, text selection or graphic; Edit menu

Ctrl W Show/hide contents box; Controls tab of Preferences dialog box



Ctrl X Cut a frame, text selection or graphic; Edit menu

Ctrl Y Show/hide graphics; View tab of Preferences dialog box

Ctrl Z Undo the last command; Edit menu

Ctrl / Display the Insert Character dialog box; Text menu

Ctrl Alt Shift - Send the selected frame to the back; Frame menu

Ctrl Alt Shift = Send the selected frame to the front; Frame menu

Ctrl Shift A Display the page at actual size; View menu

Ctrl Shift C Display stacked pages; View menu

Ctrl Shift F Display facing pages; View menu

Ctrl Shift I Display at single page view; View menu

Ctrl Shift N Restore paragraph style attributes; Restore submenu

Ctrl Shift P Display the page at full page size; View menu

Ctrl Shift S Display the current page scaled to fit the current selection

Ctrl Shift T Display tiled pages; View menu

Ctrl Shift W Display the current page scaled to fit the width of the window

F1 Start the Help facility; Help menu

Note: 
When using any of the shortcuts that include numbers, use the numeric keys on the main keyboard, not 

those on the numeric keypad.





File menu

Click on the menu command for which you want help.

Hint:
When you a highlight a menu command the information line displays a prompt for how to use that command.



Edit menu

Click on the menu command for which you want help.

Hint:
When you highlight a command the information line displays a prompt for how to use that command.



View menu

Click on the menu command for which you want help.

Hint:
When you highlight a command the information line displays a prompt for how to use that command.



Page menu

Click on the menu command for which you want help.

Hint:
When you highlight a command the information line displays a prompt for how to use that command.



Frame menu

Click on the menu command for which you want help.

Hint:
When you highlight a command the information line displays a prompt for how to use that command.



Text menu

Click on the menu command for which you want help.

Hint:
When you highlight a command the information line displays a prompt for how to use that command.



Table menu

Click on the menu command for which you want help.

Hint:
When you highlight a command the information line displays a prompt for how to use that command.



Options menu

Click on the menu command for which you want help.

Hint:
When you highlight a command the information line displays a prompt for how to use that command.



Help menu

Click on the menu command for which you want help.

Hint:
When you highlight a command the information line displays a prompt for how to use that command.



FILE MENU



Click on this menu command to create a new document. The New dialog box appears, from which you can choose 
a blank page or an existing document to base your new one on.



Click on this menu command to open a document that you have previously saved. The Open dialog box appears.



Click on this menu command to save the active document with its current filename. If the document has not already
been saved the Save Document As dialog box appears, where you can specify a name and location to save your 
document.



Click on this menu command to save a new unsaved document or to save an existing document with a different 
filename or in a different location. The Save Document As dialog box appears.

Choose a disk drive and folder to save the document to and type a filename.



Click on this menu command to insert a design snippet into your document. The Insert Design Snippet dialog box 
appears, from which you can choose the design snippet you want to insert.



Click on this menu command to save the selected frame(s) as a design snippet that you can later insert into other 
documents. The Save As Design Snippet dialog box appears, from which you can specify a name and location for
your design snippet.



Click on this menu command to import a picture into your greenstreet Publisher document. The Import Picture 
dialog box appears, from which you can choose the picture you want to import.



Click on this menu command to scan a picture into greenstreet Publisher. The Scan Picture dialog box appears.

Select the scanner you want to use. Click on Acquire to display the scanner’s TWAIN dialog box and begin 
scanning.



Click on this menu command to import text that you have previously created and saved in another program. The 
Import Text dialog box appears. Select the format of the text file and select the file.

When you import the text the filename will appear in the contents box.



Click on this menu command to export text that you have created in greenstreet Publisher so that you can use it 
and edit it further in other programs. The Export Text dialog box appears. Choose a location and filename for your 
text.



Click on this menu command to enter or view information about the current document. The information you can 
save includes author’s name, the subject of the document and comments about the document.



Click on this menu command to display a submenu from which you can select a language dictionary for spell-
checking and hyphenating your document.

You will only be able to select English unless you have purchased additional language packs.



Click on this menu command to print the current document. The Print dialog box appears, from which you can 
select all your printing options.



Click on this menu command to open the Edit Mailing List dialog box, with which you can select a mailing list to 
use in your document, create a new mailing list or edit a mailing list.



Click on this menu command to save the current document to a temporary file and start up your electronic mail 
program. Once your electronic mail program has opened, a new message will be opened and the temporary file will
be attached to it.

In order for this command to be enabled you must have a MAPI-compatible electronic mail program installed e.g. 
Microsoft Exchange.



Click on this menu command to export your greenstreet Publisher document as a Web document that you can then
open in an Internet browser.



These commands are the filenames of the most recently opened documents. Select the document you want to 
open, after a few moments it will appear in greenstreet Publisher.



Click on this menu command to close greenstreet Publisher. If the current document contains any unsaved 
changes a message box appears, giving you the opportunity to save or abandon those changes or cancel the exit 
command.



Click on this menu command to close the document currently displayed on the desktop. If the current document 
contains any unsaved changes a message box appears, giving you the opportunity to save or abandon those 
changes or cancel the close command.



EDIT MENU



Click on this menu command to undo the last action performed.

You cannot undo commands that do not affect your document’s content, such as opening a document, scrolling a 
window or making selections in a dialog box.



Click on this menu command to abandon the previous Undo command.



Click on this menu command to remove selected frames, blocks of text and graphics from your document and 
place them on the Clipboard ready to be pasted into another location.



Click on this menu command to copy selected frames, blocks of text and graphics to the Clipboard, without 
removing the originals from the page.



Click on this menu command to paste the contents of the Clipboard into your current document. If the contents of 
the Clipboard comes from an OLE source application, the item will be embedded rather than pasted.



Click on this menu command to specify the format that the contents of the Clipboard are pasted, linked or 
embedded as. The Paste Special dialog box appears.



Click on this menu command to remove the selected object(s) from the page without placing it on the Clipboard. 
Any object(s) that you delete cannot be pasted back into the document.



Click on this menu command to remove the contents of the selected frame.



Click on this menu command to select all the frames on the visible or partly visible pages are selected.



Click on this menu command to search for a specific word(s) of text. The Find dialog box appears. When 
greenstreet Publisher finds the word(s), it is highlighted as a selected block.



Click on this menu command to search for a specific word(s) and replace it with another. The Find & Replace 
dialog box appears. Type in the word(s) you want to search for and the word(s) you want to replace it with.



Click on this menu command to add, edit or delete colors in the color palette or to load and save a color palette. 
The Colors dialog box appears.



Click on this menu command to make changes to the selected object, picture or PowerText object.



Click on this menu command to create a new object or insert an existing file into your document. The Insert Object
dialog box appears.



Click on this menu command to specify either manual or automatic updating for each link, to open the source file of 
a selected link for editing or to reconnect a link to a new name and location. The Links dialog box appears.



Click on this menu command to add, edit and remove bookmarks in your document. The Bookmarks dialog box 
appears.



Click on this menu command to create, edit or remove Web hyperlinks in your document.



VIEW MENU



Click on this menu command to view your document at its actual size (100%).



Click on this menu command to view the full page of your document scaled to fit into the greenstreet Publisher 
window. The size will vary according to the size of the window and page.



Click on this menu command to make the page width of your document fit the width of the greenstreet Publisher 
window. The size will vary according to the size of the window and page.



Click on this menu command to fit the selected object to the greenstreet Publisher window. This is useful for 
working in fine detail.



Click on this menu command if you want to view one page of the document in the work area at a time.



Click on this menu command to view facing pages of your document in the work area. E.g. Pages 2 and 3 would be
displayed at the same time.



Click on this menu command to stack the pages of your document in a column. Use the scroll bar to scroll up and 
down through the pages.



Click on this menu command to tile the pages of your document. greenstreet Publisher determines the best way to 
tile the pages for you.



PAGE MENU



Click on this menu command to specify the size and orientation of the pages in your document. The Page dialog 
box appears with the Size & Orientation tab selected.



Click on this menu command to specify the width of your margins, your column guides and the position of the 
headers and footers. The Page dialog box appears with the Margins & Columns tab selected.



Click on this menu command to add and edit page numbers in your document. The Page dialog box appears with 
the Page Numbers tab selected.



Click on this menu command to edit the headers in your document. The header frame is selected and the Header 
and Footer Tools appear. You can type directly into the frame or use the tools provided.



Click on this menu command to edit the footers in your document. The footer frame is selected and the Header and
Footer Tools appear. You can type directly into the frame or use the tools provided.



Click on this menu command to add extra pages to your document. The Add Pages dialog box appears. You can 
add pages before or after the current page.



Click on this menu command to delete pages from your document. The Delete Pages dialog box appears.



Click on this menu command to go to a specific page in your document. The Go To Page dialog box appears.



FRAME MENU



Click on this menu command to specify the shape of the selected frame(s), if the frame(s) repel text and how much 
the frame(s) repels the text around it. The Frame Properties dialog box appears, with the Shape tab selected.



Click on this menu command to specify the size, position and angle of rotation of the selected frame(s) and whether
or not you want to lock the frame(s) in position. The Frame Properties dialog box appears with the Size and 
Position tab selected.



Click on this menu command to add, edit or remove a border from the selected frame(s). The Frame Properties 
dialog box appears, with the Border Styles tab selected.



Click on this menu command to change the background properties of the selected frame(s). The Frame Properties
dialog box appears, with the Background tab selected.



Click on this menu command to change the way the picture(s) in the selected frame(s) is displayed. The Frame 
Properties dialog box appears, with the Frame Picture tab selected.



Click on this menu command to change the way text appears in the selected frame(s). The Frame Properties 
dialog box appears with the Frame Text tab selected.



Click on this menu command to align the selected frames to each other. The Align dialog box appears.



Click on this menu command to crop the picture in the selected frame. The Picture Cropping dialog box appears, 
with which you can specify how to crop the picture.



Click on this menu command to lock the selected frame(s) in their positions. The frame(s) cannot be moved, 
resized or rotated until they are unlocked.



Click on this menu command to repeat the selected frame(s) on other pages in your document. The Repeat on 
Pages dialog box appears, from which you can select which pages you want to repeat the frame(s) on.



Click on this menu command to move the selected frame(s) to the front of the other frames on the page.



Click on this menu command to move the selected frame(s) to the back of the other frames on the page.



Click on this menu command to move the selected frame(s) in front of the frame that was previously in front of it.



Click on this menu command to move the selected frame(s) behind the frame that was previously behind it.



Click on this menu command to group the selected frames together so that they act as one object.



Click on this menu command to ungroup a frame or group of frames.



Click on this menu command to ungroup the selected metafile graphic into its components, which you can then re-
color and edit. The components of the metafile remain grouped together. You can ungroup this group so that the 
components are independent of each other.



TEXT MENU



Click on this menu command to select a font, point size and style for the selected text or text you are about to type. 
The Character Properties dialog box appears with the Font tab selected.



Click on this menu command to set the alignment and indents for the selected text or text you are about to type. 
The Override Paragraph Style dialog box appears with the Indents & Layout tab selected.



Click on this menu command to adjust the letter, line and character spacing of the selected text or text you are 
about to type. The Override Paragraph Style dialog box appears with the Spacing tab selected.



Click on this menu command to select a bullet or number style for the selected text or text you are about to type. 
The Override Paragraph Style dialog box appears with the Bullets & Numbering tab selected.



Click on this menu command to select a drop caps style for the selected text or text you are about to type. The 
Override Paragraph Style dialog box appears with the Drop Caps tab selected.



Click on this menu command to display the Restore submenu, from which you can choose to restore the font or 
paragraph style attributes to the selected text.



Click on this menu command to change the attributes of the current paragraph style to match the currently selected
text.



Click on this menu command to add, delete or edit a paragraph style. The Paragraph Styles dialog box appears.



Click on this menu command to display the Case submenu, from which you can choose to have your selected text 
all upper case, all lower case or a combination of upper and lower case.



Click on this menu command to display the Insert submenu, from which you can choose to insert a field, mail 
merge field, character, page break or frame break.



Click on this menu command to automatically flow a whole piece of text into a document. greenstreet Publisher 
adds as many new pages and frames as are needed.



Click on this menu command to check through the text for spelling mistakes. When a spelling mistake is found it is 
highlighted and you are given the option of correcting it.



Click on this menu command to display a list of meanings and synonyms for a selected word. The Thesaurus 
dialog box appears. Select an alternative word if you prefer.



TABLE MENU



Click on this menu command to insert a table into your document. The Insert Table dialog box appears, from which
you can specify the number of rows and columns you want and the style for the table.

If you have selected a block of tabulated text, this menu command changes to Convert to Table, which changes 
the selected text into a table.



Click on this menu command to add an extra row to the selected table. The new row is added below the currently 
selected row.



Click on this menu command to add an extra column to your table. The new column is added to the right-hand side 
of the currently selected column.



Click on this menu command to combine the selected cells so that the contents of each cell appear in one cell.



Click on this menu command to split cells that have been merged together back into their individual cells.



Click on this menu command to select every cell in the row that your cursor is currently positioned in.



Click on this menu command to select all the cells in the column that your cursor is currently positioned in.



Click on this menu command to select every cell in the selected table.



Click on this menu command to determine how you want the selected table to appear on the page. The Table Auto
Style dialog box appears.



Click on this menu command to specify the borders and background style for the selected cell(s). The Table Cell 
Properties dialog box appears.



Click on this menu command to insert an auto sum field in the currently selected cell. greenstreet Publisher will 
automatically add up the figures in the cells directly above this cell and display the total in the auto sum field.



OPTIONS MENU



Click on this menu command to specify options for the way in which greenstreet Publisher works, including the way
it starts, how it looks and how your spelling checker works. The Preferences dialog box appears.



Click on this menu command to reset the toolbars to their default positions and settings.



Click on this menu command to give each of the toolbars a ‘weighting’ or importance. When you drag them around,
certain toolbars take priority and assume the most prominent positions.

This command is checked when the toolbars are ‘weighted'.



Click on this menu command to turn the display of small tool hints on and off.

This command is checked when tool tips are displayed.



Click on this menu command to make sure that the way the desktop is organized and the folder paths from which 
you last opened a document and imported text and pictures are remembered when you close down greenstreet 
Publisher and restored when you next open it.

This command is checked when your settings will be saved.



HELP MENU



Click on this menu command to display the Help Topics dialog box, from which you can view Help about using 
greenstreet Publisher or search for a specific topic.



Click on this menu command to turn the display of the Help Assistant on and off. This command is checked when 
the Help Assistant is displayed.



Click on this menu command to display the greenstreet Publisher billboard. This shows the version number of the 
program you are using and a copyright notice.

Click on the About button to find out more about greenstreet.



Click on this menu command to display the Tutorials dialog box, from which you can select a tutorial to work 
through. Follow the instructions displayed in the Help Assistant to complete the tutorial.





The text you are searching for has been found, but it cannot be shown because it has not been 
placed in a frame or overflows the last frame of the story.

You have a piece of text in your document that overflows the frames it has been placed into. The text that you are 
searching for has been found in a part of the text that is not placed in a frame on the page.

To display the text, flow the remainder of the text story into new frames so that it is all shown on the page.



DirectX has become corrupted. Please re-install DirectX

DirectX is needed to use PowerText effectively. To solve the problem, you need to re-install DirectX onto your PC.



An error has occurred in DirectX. PowerText will close. Please save any changes you wish to 
keep.

An error has occurred in DirectX which you need to run PowerText effectively. This will cause PowerText to close 
down. Any changes you have made will be lost unless you save them now.



 Unable to activate the object. The object's program cannot be located.

You are trying to edit an object whose source program is no longer available, i.e. it has been moved or deleted. You
cannot edit the object until its source program is available again. Click on OK to close the message box then, 
depending on the problem, try one of the following:

Using Windows Explorer, search for the source program and, if located, move it back to its original location
Reinstall the source program in which you created the object.



 This document is already in use.

You are trying to open a document that another user already has open; you cannot open a document that is already
being used.

Click on OK to close the message box, then ask the other user to close the document before trying again.



 Unable to lock this file for writing - check that you can access the folder.

You cannot save this document. Check that you have write access to the folder in which you are trying to save the 
file. If you do not have write access to that folder, try saving the document into another folder.



 There are too many documents in use.

greenstreet Publisher cannot open the document because there are too many documents already in use. Check to 
see if you have more than one copy of greenstreet Publisher running and close any that you don't need.



 File not found:

Path + *.HYP

Your document will not be hyphenated automatically; the hyphenation rules file cannot be found.

greenstreet Publisher has encountered a problem while trying to load the hyphenation rules file *.HYP. Click on OK 
to close the message box and then, depending on the problem, try one of the following:

The file is not in the \PUBLISH folder where greenstreet Publisher is installed; locate the file and place it in 
this folder using Windows Explorer

The file is corrupt; reinstall greenstreet Publisher then try again.



 Unable to complete OLE registration. The Type Library file is missing or corrupt.

greenstreet Publisher was unable to complete OLE registration of this file. The Type Library file is missing or 
corrupt. Reinstall greenstreet Publisher and try again.



Unable to complete OLE registration. Failed to register program successfully.

greenstreet Publisher was unable to complete OLE registration of this file. Reinstall greenstreet Publisher and try 
again.



 Do you want the unfinished Replace All commands to be completed?

Do you want any unfinished Replace All commands to be completed before the spell-check is cancelled?

Click on Yes to replace all remaining occurrences of the spelling mistake with the correction before the spell-check 
is cancelled; click on No to cancel the spell-check without making any further changes.



 Spelling check completed. None of the <language> text was checked; you do not have an 
appropriate language dictionary installed.

Spell-checking has been completed, but text of the above language was not checked; you do not have an 
appropriate language dictionary installed. For example, if you have not purchased a separate language pack, you 
will be able to spell-check English text only.

Click on OK to return to your document.



 Word not found in Thesaurus. Do you want to look up another word?

You are looking up a word that is not in the greenstreet Publisher Thesaurus. Do you want to look up another word?

Click on Yes to return to the Thesaurus dialog box, then enter the new word you want to look up; click on No to 
close the Thesaurus dialog box and return to your document.



 Word not found in Thesaurus

You are looking up a word that is not in the greenstreet Publisher Thesaurus.

Click on OK to return to your document.



 The thesaurus file for <language> is not available. Continue with Thesaurus?

The language in which this text is written does not have a thesaurus file, or the thesaurus file could not be loaded.
Not all language packs contain a thesaurus file.

Click on Yes to return to the Thesaurus dialog box; click on No to close the Thesaurus dialog box and return to 
your document.



 Cannot run <utility name>: <problem>

The utility you attempted to run cannot be opened, this could be due to insufficient memory or because the search 
path is invalid.

(a) If there is insufficient memory available to run this utility, click on OK to close the message box, then try any of 
the following to free some memory:

Close any programs you aren't using
Reduce Windows programs you are running in the background to icons
Clear the contents of the Clipboard
Remove any unnecessary fonts from your Windows Setup
If you are using ATM, reduce the size of its font cache
If you are using a desktop wallpaper, select Display from the Windows Control Panel, then set the 

Wallpaper option to None
Make sure you have enough hard disk space free for Windows to create and use swap files
Close and restart Windows.

If you regularly experience memory problems you should consider adding more memory to your computer. The 
more memory your computer has, the better your programs will perform. Contact your computer dealer for details 
of upgrading your memory.

(b) If the search path specified for this utility is no longer valid; the utility has probably been moved or deleted. 
Search paths are specified in the Windows 95 Registry under the HKEY_LOCAL_MACHINE\SOFTWARE\GST\
UTILITIES\GENERAL key. Click on OK to close the message box then, depending on the problem, do one of the 
following:

If the utility has been deleted, reinstall it then ensure that the registry key points to the new search path
If the utility has been moved, edit the Registry key to specify its new location.



Due to an unexpected shutdown this document contains unsaved changes. Would you like to 
recover these?

The document that has been selected for loading contains unsaved changes. Would you like to resume working on 
these changes?

Click on Yes to open the backup file and resume work on it; click on No to open the document at the last full save.



 Due to an unexpected shutdown the greenstreet Publisher file <filename> contains unsaved 
changes. Do you wish to recover these now?
Click on Yes to open the file and resume work on it;
Click on No to start greenstreet Publisher as usual.

When you last ran greenstreet Publisher it closed unexpectedly, e.g. your computer crashed. As a result this file 
contains unsaved changes. Do you want to open this file?

Click on Yes to open the file and resume work on it; click on No to start greenstreet Publisher as usual.



 Can't read/write file <filename>.

One of the files required for the spell checker or thesaurus cannot be opened. If this file is not available the spell 
checker or thesaurus may not work correctly. Reinstall greenstreet Publisher.



 There is insufficient memory to display the <name> dialog box.

There is insufficient memory available for greenstreet Publisher to display this dialog box. Click on OK to close the 
message box, then try any of the following to free some memory:

Close any programs you aren't using
Reduce Windows programs you are running in the background to icons
Remove any unnecessary fonts from your Windows Setup
If you are using ATM, reduce the size of its font cache
If you are using a desktop wallpaper, select Display from the Windows Control Panel, then set the Wallpaper

option to None
Make sure you have enough hard disk space free for Windows to create and use swap files
Close and restart Windows.

If you regularly experience memory problems you should consider adding more memory to your computer. The 
more memory your computer has, the better your programs will perform. Contact your computer dealer for details 
of upgrading your memory.



 >The document cannot be saved; there is insufficient space on disk (*:). 

The disk to which you are trying to save has insufficient disk space available. Click on OK to close the message 
box, then try any of the following to free some disk space:

Delete program files or documents that you no longer need or use
Use ScanDisk to search for and repair lost clusters that are taking up space on your hard disk.

If the disk still has insufficient space, try saving to a different disk.



 The document cannot be automatically backed up; there is insufficient space on disk (*:). A 
warning beep will remind you to save manually.

The disk to which greenstreet Publisher saves your document files has insufficient disk space available; your 
document cannot be been backed up. Until some disk space is made available, a warning beep will be issued to 
remind you to save your document. Click on OK to close the message box, then try any of the following to free 
some disk space:

Delete program files or documents that you no longer need or use
Use ScanDisk to search for and repair lost clusters that are taking up space on your hard disk.

If the disk still has insufficient space, try saving the document to a different disk; future backups of your document 
are also saved to this disk.



 The document cannot be saved; there is insufficient space on the disk that Windows uses for 
temporary files (*:). 

When you save a document, greenstreet Publisher creates temporary files on your hard disk. These temporary files
are stored in the folder specified in your AUTOEXEC.BAT file using the set temp= command. There is currently 
insufficient disk space available in which to store these temporary files. Click on OK to close the message box, then
try any of the following to free some disk space:

Delete program files or documents that you no longer need or use
Use ScanDisk to search for and repair lost clusters that are taking up space on your hard disk.

Please ensure that your disk has at least three times as much space as the largest .DTP file you are likely to 
create. If you have more than one hard disk, you should specify that temporary files be stored on the fastest hard 
disk.



 The object cannot be inserted; there is insufficient space on the disk that Windows uses for 
temporary files (*:). 

When you insert an object into your document, greenstreet Publisher creates temporary files on your hard disk. 
These temporary files are stored in the folder specified in your AUTOEXEC.BAT file using the set temp= 
command. There is currently insufficient disk space available in which to store these temporary files. Click on OK to
close the message box, then try any of the following to free some disk space:

Delete program files or documents that you no longer need or use
Use ScanDisk to search for and repair lost clusters that are taking up space on your hard disk.

Please ensure that your disk has at least three times as much space as the largest .DTP file you are likely to 
create. If you have more than one hard disk, you should specify that temporary files be stored on the fastest hard 
disk.

Note: You are particularly likely to have problems if the set temp= command is set to your RAM drive. Making a 
RAM drive large enough for temporary files will probably take up too much memory, which could make your entire 
system slower, or even prevent Windows from running.



Unexpected end of file.

greenstreet Publisher could not finish reading the file.

Click on OK to close the message box, then re-start greenstreet Publisher and try the operation again. If this does 
not work, try opening the backup (.BAK) file or a previously saved version.



Error reading file.

greenstreet Publisher is unable to read the file, this could be because the file is corrupted.

Click on OK to close the message box, then re-start greenstreet Publisher and try the operation again. If this does 
not work, revert to a previously saved version.



Error writing file.

You cannot save this document. Check that you have write access to the folder in which you are trying to save the 
file. If you do not have write access to that folder, try saving the document into another folder.



Unable to open file.

greenstreet Publisher has encountered a problem while trying to open the document. Click on OK to close the 
message box and then try one of the following:

There is insufficient memory to open the document; free some memory by closing down other programs 
then try again.

Another user or program has the document open already; close the document then try again.
Check that the file has not been moved or deleted.
The document is corrupt; try opening the backup (.BAK) file or a previously saved version instead.



Unable to get data from Clipboard.

greenstreet Publisher has encountered a problem while trying to paste from the Clipboard. Click on OK to close the
message box then try one of the following:

Free some memory by closing down other programs then try again.
Use Paste Special from the Edit menu to paste the item in a different format.
Copy the object onto the Clipboard again.



A file operation was attempted with no open file.

A file operation was attempted with no open file.



Tried to open file with invalid mode.

You have tried to open a file with an invalid mode.



Tried to read from a file opened for writing.

You have tried to read from a file opened for writing.



Tried to write to a file opened for reading.

You have tried to write to a file opened for reading.



The filter library cannot be loaded.

greenstreet Publisher cannot load the filter library needed to complete this operation.

The filter libraries are stored in: PROGRAM FILES\greenstreet\SYSTEM\FILTERS and are named *00n.dll, where *
is the filter type and n is a version number e.g. bmp001.dll.

Click on OK to close the message box, then check that these filters have not been moved or deleted.
If the filters are there, re-start greenstreet Publisher and try again.
If the filters are not there, re-install greenstreet Publisher.



The filter library is broken.

greenstreet Publisher cannot complete the operation because the filter library needed is broken.

The filter libraries are stored in: PROGRAM FILES\greenstreet\SYSTEM\FILTERS and are named *00n.dll, where *
is the filter type and n is a version number e.g. bmp001.dll.

Click on OK to close the message box, then re-install greenstreet Publisher.
If this does not work, contact Technical Support.



The filter library cannot be found.

greenstreet Publisher cannot find the filter library needed to complete this operation.

The filter libraries are stored in: PROGRAM FILES\greenstreet\SYSTEM\FILTERS and are named *00n.dll, where *
is the filter type and n is a version number e.g. bmp001.dll.

Click on OK to close the message box, then check that these filters have not been moved or deleted. 
If the filters are there, re-start greenstreet Publisher and try again.
If the filters are not there, re-install greenstreet Publisher.



No filter libraries can be found.

greenstreet Publisher cannot find any filter libraries.

The filter libraries are stored in: PROGRAM FILES\greenstreet\SYSTEM\FILTERS and are named *00n.dll, where *
is the filter type and n is a version number e.g. bmp001.dll.

Click on OK to close the message box, then check that these filters have not been moved or deleted. 
If the filters are there, re-start greenstreet Publisher and try again.
If the filters are not there, re-install greenstreet Publisher.



An unknown error has occurred.

An unknown error has occurred.

Re-start greenstreet Publisher and try again.



Not enough memory.

There is insufficient memory available for greenstreet Publisher to carry out your command. Click on OK to close 
the message box, then try any of the following to free some memory:

Close any programs you aren't using
Reduce Windows programs you are running in the background to icons
Clear the contents of the Clipboard
Remove any unnecessary fonts from your Windows Setup
If you are using ATM, reduce the size of its font cache
If you are using a desktop wallpaper, select Display from the Windows Control Panel, then set the Wallpaper

option to None
Make sure you have enough hard disk space free for Windows to create and use swap files
Close and restart Windows.

If you regularly experience memory problems you should consider adding more memory to your computer. The 
more memory your computer has, the better your programs will perform. Contact your computer dealer for details 
of upgrading your memory.



Not enough virtual memory.

You do not have enough virtual memory to execute this command.
1. Open the Control Panel.
2. Double-click on the System icon. The System Properties dialog box appears.
3. Select the Performance tab. The Performance tab card is brought to the front.
4. Click on the Virtual Memory button. The Virtual Memory dialog box appears.
5. In the Virtual memory group box, select Let Windows manage my virtual memory settings or increase the 

maximum amount of virtual memory.
You cannot make the maximum more than the amount of free space on your disk.

7. Click on OK to close the Virtual Memory dialog box and return to the System Properties dialog box.
8. Click on OK to close the System Properties dialog box and return to the Control Panel.
9. Close the Control Panel.

Try the operation again.



This picture is too big to be imported.

You are attempting to import a picture that has a large file size and there is not enough memory to execute the 
command.

Click on OK to close the message box, then try any of the following to free some memory:
Close any programs you aren't using
Reduce Windows programs you are running in the background to icons
Clear the contents of the Clipboard
Remove any unnecessary fonts from your Windows Setup
If you are using ATM, reduce the size of its font cache
If you are using a desktop wallpaper, select Display from the Windows Control Panel, then set the Wallpaper

option to None
Make sure you have enough hard disk space free for Windows to create and use swap files
Close and restart Windows.

If you regularly experience memory problems you should consider adding more memory to your computer. The 
more memory your computer has, the better your programs will perform. Contact your computer dealer for details 
of upgrading your memory.



Internal filter error.

greenstreet Publisher cannot complete the operation because the filter library needed has incurred an error.

The filter libraries are stored in: PROGRAM FILES\greenstreet\SYSTEM\FILTERS and are named *00n.dll, where *
is the filter type and n is a version number e.g. bmp001.dll.

Click on OK to close the message box, then try one of the following:
Re-install greenstreet Publisher
If that does not work, contact Technical Support.



This text cannot be interpreted.

You are trying to open a piece of text that greenstreet Publisher cannot interpret.

Is it a file type that is recognized by greenstreet Publisher? If not, take it to WordPad or another text editing 
program and save it as a different type.

If this does not work, re-install greenstreet Publisher and try again.



Unable to store text.

greenstreet Publisher cannot export the text you are trying to export. This could be because you do not have write 
access to the folder you are attempting to export to, greenstreet Publisher cannot interpret the file type you are 
attempting to export it as or the appropriate filter library has been lost or corrupted.

Click on OK to close the message box, then check the following:
Do you have write access to the folder you are attempting to export to?
Re-install greenstreet Publisher and try again.



The file operation was cancelled.

The command you are trying to execute has been cancelled.

Click on OK to close the message box, then re-start greenstreet Publisher and try again.



To use a 1st Design orgreenstreet Draw picture, either copy and paste it via the Clipboard, 
export it from 1st Design/greenstreet Draw in GEM Artline 2 format or insert it as a greenstreet 
Draw OLE object.

If you want to include a 1st Design or greenstreet Draw picture in your greenstreet Publisher document, do one of 
the following:

Copy the picture onto the Clipboard and paste it into your document.
Export the picture from 1st Design\greenstreet Draw in GEM Artline 2 format then import it into your 

greenstreet Publisher document.
Insert the picture into your document as a greenstreet Draw OLE object.



This file contains badly compressed information.

You are trying to access a file that has not been compressed properly. This could be because the file has become 
corrupted.

Click on OK to close the message box.

Do you have a previously saved version of the image? If so, use this and try again.



This RTF file cannot be interpreted.

You are trying to open an RTF file that greenstreet Publisher cannot interpret.

Is it a file type that is recognized by greenstreet Publisher? If not, take it to WordPad or another text editing 
program and save it as a different type.



 Some of the files could be imported.

greenstreet Publisher has encountered a problem while trying to import the file (including using the drag & drop 
technique). Click on OK to close the message box and then, depending on the problem, try one of the following:

There is insufficient memory to import the file; free some memory then try again.
Another user has the file open; ask them to close the file then try again.
The file is of a file format unknown to greenstreet Publisher; open the program in which the file was created 

and save it to a file format that greenstreet Publisher recognizes.
The file has been saved with an incorrect file extension, e.g. its file format might be .TXT but it has the .RTF 

file extension. Make sure the file extension reflects the true format of the file.
The file is corrupt; if available try importing a backup file instead.



Badly structured field in DCA/RFT file.

You are trying to open a DCA/RFT file that greenstreet Publisher cannot interpret.

Is it a file type that is recognized by greenstreet Publisher? If not, take it to WordPad or another text editing 
program and save it as a different type.



This is not a valid DTP file.

You are trying to open a file that is not a valid greenstreet Publisher DTP file or is a greenstreet Publisher file has 
become corrupted.

Click on OK to close the message box.

Do you have a previously saved version of the greenstreet Publisher DTP? If so, use this and try again.



Incompatible document format.

You are trying to open a document whose format greenstreet Publisher does not recognize.



 Do you want to save your changes?

The current document contains unsaved changes. Do you want to save these changes before you continue?

Click on Yes to save the changes to your document. If the document is untitled, greenstreet Publisher prompts you 
to specify a name for the document by displaying the Save Document As dialog box. Click on No to abandon the 
unsaved changes; click on Cancel to cancel the command you selected and continue working on your document.



 Thesaurus error.

The thesaurus has encountered an error and will not work correctly. We suggest you try the following remedies in 
the order presented:

Quit and restart greenstreet Publisher
Quit greenstreet Publisher and Windows, then restart both
Re-install greenstreet Publisher.

If the thesaurus still doesn't work after trying all these options, contact our technical support service.



 Word not found in Thesaurus; you do not have an appropriate language dictionary installed. Do 
you want to select a different language dictionary?

The language dictionary you have specified on the Thesaurus dialog box is not installed; you cannot look up words
of this language. For example, if you have not purchased a separate language pack, you will be able to look up 
English words only. Do you want to choose a different language dictionary?

Click on Yes to return to the Thesaurus dialog box, then specify the language of the word you want to look up; 
click on No to close the Thesaurus dialog box and return to your document.



 <filename> cannot be saved.

The file you are trying to save cannot be saved. Click on OK to close the message box and then check the 
following:

That the full file path and name is correct
That you have the rights to save this document
That the disk you are trying to save on is not corrupt, full or damaged.



 There is insufficient memory to load the default font table.

There is insufficient memory available for greenstreet Publisher to load the default font table. Click on OK to close 
the message box, then try any of the following to free some memory:

Close any programs you aren't using
Reduce Windows programs you are running in the background to icons
Clear the contents of the Clipboard
Remove any unnecessary fonts from your Windows Setup
If you are using ATM, reduce the size of its font cache
If you are using a desktop wallpaper, select Display from the Control Panel, then set the Wallpaper option to 

None
Make sure you have enough hard disk space free for Windows to create and use swap files
Close and restart Windows.

If you regularly experience memory problems you should consider adding more memory to your computer. The 
more memory your computer has, the better your programs will perform. Contact your computer dealer for details 
of upgrading your memory.



 You have reached the limit of graphics per frame.

You are trying to draw a graphic in a frame that already contains the maximum number of graphics. Click on OK to 
return to your document, then do any of the following:

Delete one or more of the existing graphics from the frame
Draw the graphic in a different frame.



 Are you sure you want to abandon printing?

Do you really want to abandon printing your document?

Click on Yes to abandon printing; click on No to continue printing.



 No timers available for automatic backup.

Windows has run out of timers and has none free to allocate for the automatic backup command. If you are running
lots of Windows programs or have lots of files open, close any that you don't need. This will free up some timers 
and the automatic backup should be able to happen.



 Spelling checker error.

The spell checker has encountered an error and will not work correctly. We suggest you try the following remedies 
in the order presented:

Quit and restart greenstreet Publisher
Quit greenstreet Publisher and Windows then restart both
Re-install greenstreet Publisher.

If the spell checker still doesn't work after trying all these options, contact our technical support service. 



 The Select dialog box cannot be displayed.

There is insufficient memory for this dialog box to be displayed.

Click on OK to close the message box, then try any of the following to free some memory:
Close any programs you aren't using
Reduce Windows programs you are running in the background to icons
Clear the contents of the Clipboard.



 Unable to scan from this device.

greenstreet Publisher cannot scan from the selected driver. This may be because of a memory shortage or 
because your scanner installation has become corrupted.

Click on OK to close the message box, then reinstall your TWAIN device driver and try again.
For information that is specific to the operation of your scanner, please refer to your scanner documentation 

or contact your scanner manufacturer.



There is insufficient memory to execute this command.

There is insufficient memory available for greenstreet Publisher to carry out your command. Click on OK to close 
the message box, then try any of the following to free some memory:

Close any programs you aren't using
Reduce Windows programs you are running in the background to icons
Clear the contents of the Clipboard
Remove any unnecessary fonts from your Windows Setup
If you are using ATM, reduce the size of its font cache
If you are using a desktop wallpaper, select Display from the Windows Control Panel, then set the Wallpaper

option to None
Make sure you have enough hard disk space free for Windows to create and use swap files
Close and restart Windows.

If you regularly experience memory problems you should consider adding more memory to your computer. The 
more memory your computer has, the better your programs will perform. Contact your computer dealer for details 
of upgrading your memory.



 The scanned image cannot be copied.

Your TWAIN device driver has produced an error, probably because it has become corrupted.

Click on OK to close the message box, then reinstall your TWAIN device driver and try again.
For information that is specific to the operation of your scanner, please refer to your scanner documentation 

or contact your scanner manufacturer.

Alternatively, it could be that there is insufficient memory for this image to be scanned.

Click on OK to close the message box, then try any of the following to free some memory:
Close any programs you aren't using
Reduce Windows programs you are running in the background to icons
Clear the contents of the Clipboard.



 The text could not be found.

The word or phrase you are searching for cannot be found. 

Click on OK to close the message box.



 You do not have a default printer selected; use the Windows Control Panel to select one.

This message appears when you start greenstreet Publisher without having a default printer selected in your 
Windows setup. Until you select a default printer you will have the following problems when using greenstreet 
Publisher:

The print border will not appear, i.e. the printable area of the page will not be indicated
The text within your document will be formatted using screen fonts only
You will not be able to print your document.

Click on OK to close the message box then, using the Windows Control Panel, check that you have installed at 
least one printer and that one is set up as the default printer.



 You have not selected any text to be spell-checked.

Your document has not been spell-checked; you haven't selected any text. Click on OK to return to your document, 
then do any of the following to select the text to be spell-checked:

To spell-check your whole document, ensure that no frames or blocks of text are selected
To spell-check a piece of text, select a frame containing all or part of the text. The whole text will be spell-

checked, even if it continues into another frame
To spell-check unnamed text that you have entered directly into a frame, select the frame. Only the text in 

that frame will be spell-checked.
To spell-check a block of text, select the text.



 Autoflow has been interrupted; part of your text may be unplaced. 

greenstreet Publisher has encountered a problem while trying to autoflow the text. Click on OK to close the 
message box then, depending on the problem, try one of the following:

There is insufficient memory to autoflow the text; free some memory then try again.
The text has filled the maximum number of pages; part of the text is still unplaced. 
If each page has more room through which you can flow the text, delete the pages that autoflow created and

then, on page 1 of your document, enlarge the existing frames and/or draw some new ones. Reflow the text through 
these additional frames, then autoflow again. The text may now fit within the page limit.

If part of the text is still unplaced, remove it from your document. Open the program in which the text was 
created, then divide it in two and save it as two separate files. Import and autoflow each file into a separate 
greenstreet Publisher document.



 The text cannot be placed on two successive pages; autoflow has been abandoned.

greenstreet Publisher has been unable to carry out the autoflow command. This is probably because the frame to 
be copied is too small to contain any text, so creating another page with the same frame isn't going to help.

Check that the frame you are trying to autoflow the text into is larger than the point size of the text.



 >Unable to generate frame outline.

There is insufficient memory for the frame outline to be generated.

Click on OK to close the message box, then try any of the following to free some memory:
Close any programs you aren't using
Reduce Windows programs you are running in the background to icons
Clear the contents of the Clipboard.



 Could not start virtual memory manager.

greenstreet Publisher has encountered a memory error; save your document, then restart Windows.

If the message persists, note what you did before the problem occurred, then contact technical support service. 
State that you are using greenstreet Publisher and give the version number; you can find this by selecting About 
greenstreet Publisher from the Help menu.



 Decorative borders cannot be displayed in rotated frames.

You have either rotated a PowerText frame that has a decorative border, or you have applied a decorative border to
a rotated PowerText frame.

Decorative borders cannot be applied to frames that have been rotated.



 You have reached the limit of 64 points per frame edge.

You are trying to add a point to a frame edge that already contains 64 points; you cannot add more than 64 points 
to any one frame edge.

Click on OK to return to your document, then delete one or more of the existing points from the frame edge before 
trying to add another one.



 Your document cannot be saved. Either the folder does not exist, you do not have sufficient 
rights to the folder, the document is read-only or there is a file sharing violation.

greenstreet Publisher has encountered a problem while trying to save your document. Click on OK to close the 
message box then, depending on the problem, try one of the following:

The folder you specified does not exist; create the folder using Windows Explorer then try again. 
Alternatively, save the document to a different folder.

You do not have sufficient rights to the folder you specified, e.g. if the folder is on a network drive you may 
not have rights to save files to it. Speak to your network supervisor for assistance, or save the document to a different
folder.

The document is read-only, e.g. because it is on a network, or because you have set it to be read-only by 
mistake. If you have the appropriate rights to the document, you can change it from being read-only using Windows 
Explorer. Alternatively, save the document under a different file name.



 You have reached the limit of the number of frames per page.

You are trying to draw a frame on a page that already contains the maximum number of frames. Click on OK to 
return to your document, then do any of the following:

Delete one or more of the existing frames from the page
Move one or more of the existing frames onto the pasteboard
Draw the frame on the pasteboard
Draw the frame on a different page.



 You have reached the limit of frames per document.

You are trying to draw a frame in a document that already contains the maximum number of frames. Click on OK to
return to your document, then do any of the following:

Delete one or more of the existing frames from the document
Move one or more of the existing frames onto the pasteboard
Draw the frame on the pasteboard.



 greenstreet Publisher is not compatible with this version of OLE.

greenstreet Publisher cannot be used with the version of OLE installed on your system. The correct version of OLE 
is installed when you install greenstreet Publisher. If your system has been changed since you installed greenstreet
Publisher, install greenstreet Publisher again.



 Wait until the printer has printed all of your booklet pages. Replace the printed pages in the 
paper feed tray so that the unprinted side of the paper will be printed. Do not change the order 
of the pages.

If you are printing in booklet format and have selected the Pause Between Pages print option, the first side of each
page is printed, then this message is displayed to prompt you to turn the paper over so that greenstreet Publisher 
can print the second side of each page.



 You have not named the paragraph style.

You have not entered a name for the new paragraph style; you cannot create a new paragraph style without giving 
it a name. 

Click on OK to return to the Create New Paragraph Style dialog box, then enter a name for the paragraph style 
before clicking on OK.



A paragraph style with this name already exists; enter a different name.

You have entered a name for the new paragraph style that is already being used by another paragraph style in your
document or template. You cannot give two paragraph styles the same name.

Click on OK to return to the Create New Paragraph Style dialog box, then enter a different name.



 You have selected a paper size for your printer that is too small for your document. Are you 
sure you want to print on this paper?

You are printing a document whose paper size is larger than that of the selected printer, e.g. your document is A4, 
but you are printing to letter sized paper. This might cause your printout to be incomplete.

Click on OK to continue printing your document without changing the printer's paper size; click on Cancel to 
change the printer's paper size before printing your document.

To change the printer's paper size, select Print Setup from the File menu to display the Print Setup dialog 
box, then select the correct paper size from the Paper group box.



 Printing has been paused.

You have chosen to pause between pages when printing your document, e.g. to print on both sides of the paper or 
to change the paper type during printing.

Change the paper as required, then click on OK to resume printing.



 Are you sure you want to remove this (text/picture) file from your document?

Removing a file from your document will delete it from any frames in which it is contained. Do you really want to 
remove this file from your document?

Click on Yes to remove the file from your document; click on No to return to your document without removing the 
file.

Removing files from your document does not delete them from your hard disk. If you want to delete a file 
from your hard disk, use the Delete command in Windows Explorer.

Text that has been typed within greenstreet Publisher is not saved on your hard disk unless you export it. If 
you want to use the text at a later date you must export it before removing it from your document.



The full path of this file is too long. Choose a shorter path.

You have entered a path name for your file that is too long, you must choose a shorter path. A path name includes 
the drive (e.g. C:\), the folder (e.g. \PUBLISH) and the file name and extension (e.g. MYFILE.DTP).

Click on OK, then enter a shorter path name.



This is not a valid greenstreet Publisher color palette file.

The color palette file you are attempting to open is not a valid greenstreet Publisher color palette file. A valid color 
palette file must have the extension .COL and must have been saved as a color palette in greenstreet Publisher.



Not used any more?



 Are you sure you want to abandon your changes?

Do you really want to abandon all the changes you have made to your document since you last saved it?

Click on Yes to abandon all the changes made since you last saved your document; click on No to return to your 
document without abandoning any changes.

If you click on Yes you will return to your file as it was at the last full save.



 The document cannot be opened. 

greenstreet Publisher has encountered a problem while trying to open the document. The problem could be that: 
The file isn't a DTP file; it's a corrupt DTP file; or it's a DTP file that was created in a later version of greenstreet 
Publisher which is not supported in the version you're running.

Click on OK to close the message box then, depending on the problem, try one of the following:
Check that the document actually is a DTP file and that you are not trying to 'open' a text or picture file.
Try opening a backup copy of the file.
Find out which version of greenstreet Publisher it was created in, then try opening it in that version.



The frame is too small for whole pixel scaling.

The frame is too small to allow whole pixel scaling for the bitmap it contains, i.e. each pixel in the original bitmap 
cannot be represented by a whole number of printer pixels. This may result in a tartan or moiré-type pattern 
occurring in the printed bitmap.

Click on OK to return to your document. You must then choose between having the bitmap exactly the size you 
want, and the best reproduction without unwanted pattern effects.



 Do you want to add a new page?

You are trying to turn to the next page of your document, but the last page is already displayed. Do you want to add
a new page to your document? 

Click on Yes to add a new page and display it the greenstreet Publisher window; click on No to continue working 
with the current number of pages.



 Text export failed.

greenstreet Publisher has encountered a problem while trying to export the text. Click on OK to close the message 
box then, depending on the problem, try one of the following:

There is insufficient memory to export the text; free some memory then try again.
There is insufficient disk space to export the text; free some disk space then try again.



 The item on the Clipboard cannot be pasted. (...)

greenstreet Publisher has encountered a problem while trying to paste from the Clipboard. Click on OK to close the
message box then, depending on the problem, try one of the following:

There is insufficient memory to paste from the Clipboard; free some memory then try again.
Use Paste Special from the Edit menu to paste the item in a different format.



 The text cannot be imported. (...)

greenstreet Publisher has encountered a problem while trying to import the text. Click on OK to close the message 
box then, depending on the problem, try one of the following:

There is insufficient memory to import the text; free some memory then try again.
Another user or program has the text file open; ask them to close the file then try again.
The text file is of a format unknown to greenstreet Publisher; open the program in which the text was created

and save it to a file format that greenstreet Publisher recognizes.
The text file is corrupt; if available, try importing a backup file instead.



 The picture cannot be imported. 

greenstreet Publisher has encountered a problem while trying to import the picture. Click on OK to close the 
message box then, depending on the problem, try one of the following:

There is insufficient memory to import the picture; free some memory then try again.
Another user or program has the picture file open; ask them to close the file then try again.
The picture file is of a file format unknown to greenstreet Publisher; open the program in which the picture 

was created and save it to a file format that greenstreet Publisher recognizes.
The picture file is corrupt; if available, try importing a backup file instead.



 This group includes frames containing unnamed text or drawn graphics. Are you sure you want 
to delete all the frames in the group?

One or more of the frames you are trying to delete contains text that you have entered directly (unnamed text), or 
graphics that you have drawn. Do you still want to delete the frames? 

Click on Yes to delete the frames and their contents from the page; click on No to return to your document without 
deleting the frames.

If the frames you are trying to delete appear empty, one or more of the frames has previously contained text 
or graphics that you have since deleted; deleting items from within a frame does not clear the frame completely.



 This group includes frames containing unnamed text or drawn graphics. Are you sure you want 
to clear all the frames in the group?

One or more of the frames you are trying to clear contains text that you have entered directly (unnamed text), or 
graphics that you have drawn. Do you still want to clear the frames? 

Click on Yes to clear the contents of the frames; click on No to return to your document without clearing the frames.



 This frame contains unnamed text or drawn graphics. Are you sure you want to delete it?

The frame you are trying to delete contains text that you have entered directly (unnamed text), or graphics that you 
have drawn. Do you still want to delete the frame?

Click on Yes to delete the frame and its contents from the page. Click on No to return to your document without 
deleting the frame.

If the frame you are trying to delete appears empty, it has previously contained text or graphics that you 
have since deleted; deleting items from within a frame does not clear the frame.



 This frame contains unnamed text or drawn graphics. Are you sure you want to clear it?

The frame you are trying to clear contains text that you have entered directly (unnamed text), or graphics that you 
have drawn. Do you still want to clear the frame? 

Click on Yes to clear the contents of the frame. Click on No to return to your document without clearing the frame.



 Are you sure you want to delete page(s) <n> to <n> inclusive?

Do you really want to delete the specified page(s) from your document?

Click on Yes to delete them; click on No to return to your document without deleting the page(s).
If you delete an odd number of pages when using separate left and right master pages, any following 

page(s) will change sides and frames may need to be realigned as a result.
If you delete a page that contains part of a piece of text, the text is flowed onto the following page.



 The document cannot be automatically backed up. Either the folder does not exist, you do not 
have sufficient rights to the folder, the existing auto-backup file is read-only or there is a file 
sharing violation.

greenstreet Publisher has encountered a problem while trying to automatically backup your document; a backup 
was not saved. Click on OK to close the message box then, depending on the problem, try one of the following:

The folder containing the document no longer exists; recreate the folder using Windows Explorer then try 
again. Alternatively, save the document to a different folder; future auto-backups of the document are also saved to 
this folder.

You do not have sufficient rights to the folder containing the document, e.g. if the folder is on a network drive
you may not have rights to save files to it. Speak to your network supervisor for assistance, or save the document to 
a different folder; future auto-backups of the document are also saved to this folder.

The existing auto-backup (.ATB) file for the document is read-only and cannot be overwritten, e.g. because it
is on a network, or because you have set it to be read-only by mistake. If you have the appropriate rights to the file, 
you can change it from being read-only using Windows Explorer. Alternatively, save the document under a different 
file name; future auto-backups of the document are also saved under this file name.

Another user has the existing auto-backup (.ATB) file open; ask them to close the file so that future auto-
backups can be saved. Alternatively, save the document under a different file name; future auto-backup of the 
document are also saved under this file name.



 You cannot delete the Body text paragraph style.

You are trying to delete the Body text paragraph style; you cannot delete this paragraph style, but you can edit and
rename it instead.

Click on OK to return to your document. If you want to edit and/or rename Body text, double-click on its name in 
the contents list. 



 You have reached the limit of 112 paragraph styles per document.

You are trying to create a new paragraph style for a document that already contains 112 paragraph styles; you 
cannot create more than 112 paragraph styles for any one document. Click on OK to return to your document, then 
do any of the following:

Delete one or more of the existing paragraph styles from the document
Edit one of the existing paragraph styles instead of creating a new one.



 You have reached the maximum number of pages per document.

You are trying to create a new page for a document that already contains the maximum number of pages. Click on 
OK to return to your document, then do any of the following:

Delete one or more of the existing pages from the document
Continue work in a new document.



 This will cause the alignment to change from Justified to Flushed Left.

You have turned monospacing on for a paragraph style with a justified alignment. You cannot prevent the space 
between letters and words from being stretched when a paragraph style is justified.

Click on OK to change the alignment of the paragraph style to flushed left; click on Cancel to turn monospacing off 
and leave the alignment of the paragraph style as justified.



 This will cause Monospacing to be turned off.

The current paragraph style has monospacing turned on and you are trying to change its alignment to justified.

You cannot choose this for a paragraph style without turning monospacing off.

Click on OK to turn monospacing off and change the alignment to justified. Click on Cancel to cancel the operation 
and leave monospacing turned on.



 Are you sure you want to delete <paragraph style>?

Do you really want to delete this paragraph style from your document?

Click on Yes to delete the selected paragraph style; click on No to return to your document without deleting the 
paragraph style.

If you click on Yes, the style name is removed from the contents list and any paragraphs tagged with the 
style revert to Body text.



 Invalid header in PowerText file.

The PowerText file you have tried to load is either corrupt, or it is not a PowerText file.



 Incorrect version in PowerText file.

The PowerText file you have tried to open was created in a version of greenstreet Publisher later than the version 
you are running. Run the very latest version of greenstreet Publisher, then try loading this PowerText file into it.



 Do you want to replace this word?

The word or phrase for which you are searching has been found and is highlighted in your document. Do you want 
to replace this occurrence of the word or phrase with the string you specified on the Find & Replace dialog box?

Click on Yes to replace the word and then search for the next occurrence; click on No to leave the word as it is and 
search for the next occurrence; click on Cancel to leave the word as it is and stop searching.



 Insufficient timers available. Please close some other programs.

Windows has run out of timers and has none free to allocate for the command you tried to perform. If you are 
running lots of Windows programs or have lots of files open, close any that you don't need. This will free up some 
timers, making them available to greenstreet Publisher.



 Unable to set printer orientation.

greenstreet Publisher is not able to set the orientation of your printer (whether the page is in portrait or landscape 
format). This may be because you are using an old printer driver. Contact your printer dealer for the latest driver.



 This copy of greenstreet Publisher can only be used by one network user at a time.

You are trying to run greenstreet Publisher from the network when it is already being run by another user; this copy 
of greenstreet Publisher has not had a Network License Pack installed and cannot be run by more than one 
network user at any one time.

If you do have a greenstreet Publisher Network License Pack installed, its installation was probably 
unsuccessful, or a component of it has been erased. Reinstall the Network License Pack, then try again.



 You have not entered any text.

You have not entered any text for the PowerText object; you cannot create a PowerText object without entering 
some text.

Click on OK to return to the PowerText dialog box, then enter some text in the text box before clicking on OK.



 <fontname> does not exist. Continue with a new font?

The font used in the original PowerText object is not available on your Windows setup. You can edit it and 
greenstreet Publisher will substitute another font for the original.



 File not found:

Path + FNTALIAS.INI

No default font table.

Part of your greenstreet Publisher installation has become corrupt. You must reinstall the greenstreet Publisher 
program.



 Unexpected end of dtp file whilst loading font table.

The dtp file you have tried to load is corrupt.



 Spell-checking completed.

Spell-checking has been completed, i.e. all of the selected text has been spell-checked.

Click on OK to return to your document.



 There is insufficient memory to generate this PowerText item.

The PowerText object you're trying to create is too complicated. If you are using a detailed decorative font, select 
something simpler such as Arial and try again.

Alternatively your system is running low on memory. Try the following to free some memory, then try again.
close any programs you aren't using
reduce Windows programs you are running in the background to icons
clear the contents of the Clipboard



 A frame on this page is too small for whole pixel scaling.

One or more of the frames on this page is too small to allow whole pixel scaling for the bitmap it contains, i.e. each 
pixel in the original bitmap will not be represented by a whole number of printer pixels. This may result in a tartan or
moiré-type pattern occurring in the printed bitmap.

Click on OK to cancel the message box. You must then choose between having the bitmap exactly the size you 
want, and the best reproduction without unwanted pattern effects.



 The full path name of the print-to-disk file must not exceed 31 characters.

You have entered a path name for your print-to-disk file that is too long; you must enter a path name that does not 
exceed the 31 characters allowed by Windows' printer drivers. A path name includes the drive (e.g. C:\), the folder 
(e.g. \PUBLISH) and the file name and extension (e.g. MYFILE.DTP).

Click on OK to return to the Filename for Disk Output dialog box, then enter a path name that contains 31 
characters or less.



 The default printer does not have any fonts associated to it; use the Windows Control Panel to 
check that you have the correct printer-driver selected.

You do not have any fonts associated to your default printer. Until you select a default printer that has fonts you will 
have the following problems:

The text within your document will be formatted using screen fonts only
You will not be able to print your document.

Click on OK to close the message box then, using the Windows Control Panel, check that you have the correct 
printer-driver selected for your printer.

For information that is specific to the operation of your printer, please refer to your printer documentation or 
contact your printer manufacturer.



 All the Network Licenses are being used; you cannot run another copy of greenstreet Publisher.

You are trying to run greenstreet Publisher when all the licenses are already in use. Contact your network 
supervisor about having a license assigned specifically to you giving you priority access to greenstreet Publisher.



 Unable to check user license.

An error has occurred when greenstreet Publisher tried to check for a Network License. If you are using greenstreet
Publisher on a network, contact your network supervisor. greenstreet Publisher, or it's license pack, may not be 
installed correctly.



 This document is read-only.

You are opening a document that is read-only; any changes that you make cannot be saved under the same file 
name. The document may be read-only because it is on a network, or because you have set it to read-only.

If you have appropriate rights to the document, you can change it from being read-only by using the Windows 
Explorer. Alternatively, save any changes to the document under a different file name.



 The document cannot be opened.

greenstreet Publisher has encountered a problem while trying to open the document. Click on OK to close the 
message box and then, depending on the problem, try one of the following:

There is insufficient memory to open the document; free some memory then try again.
Another user has the document open already; ask them to close the document then try again.
The document is corrupt; try opening a backup file instead.



 There are no TrueType or ATM fonts available for use by PowerText.

You are trying to create a PowerText object when there are no TrueType or ATM fonts available; you cannot create 
PowerText without these fonts. Click on OK to close the message box, then check that TrueType and/or ATM fonts 
are turned on.

to turn on ATM fonts, select the ATM Control Panel from the Start menu, then select On from the ATM group 
box.

Once you have turned TrueType and/or ATM fonts on you must restart Windows; you will not be able to use the 
fonts until you do this.



 Your personal configuration files cannot be located. You must run the user setup program 
before you can run greenstreet Publisher. See your Network Administrator for details.

greenstreet Publisher is unable to find the path in which your personal configuration files are stored. This is either 
because you have not yet run the user setup program, or because the path that you specified for your personal files
is no longer valid.

Click on OK to close the message box, then run the user setup program again.



 A template with this name already exists. Do you want to overwrite this template?

You have entered a name for the new template that is already being used by an existing template. Do you want to 
overwrite the existing template?

Click on Yes to overwrite the existing template; click on No to return to the Save Template dialog box, then enter a 
different name.



 Are you sure you want to remove this object from your document?

Do you really want to remove the OLE object from your document? Removing an object from your document will 
delete it from any frames in which it is contained.

Click on Yes to remove the object from your document; click on No to return to your document without removing 
the object.



 The frame is full. Do you want to flow the text onto the next page?

The text that you are editing no longer fits into the existing frames. Do you want the text to autoflow onto the next 
page? This will create new pages and frames automatically for you to contain the text.

Click on Yes to autoflow the text onto the next page; click on No if you want to draw more frames on the current 
page .



 The file cannot be imported.

greenstreet Publisher has encountered a problem while trying to import the file (including using the drag & drop 
technique). Click on OK to close the message box and then, depending on the problem, try one of the following:

There is insufficient memory to import the file; free some memory then try again.
Another user has the file open; ask them to close the file then try again.
The file is of a file format unknown to greenstreet Publisher; open the program in which the file was created 

and save it to a file format that greenstreet Publisher recognizes.
The file has been saved with an incorrect file extension, e.g. its file format might be .TXT but it has the .RTF 

file extension. Make sure the file extension reflects the true format of the file.
The file is corrupt; if available try importing a backup file instead.



 Unable to complete complex region fill operation.

greenstreet Publisher cannot handle the picture you have imported. This may be because the picture is very large 
or that you are zoomed in very closely. Reduce the zoom level or try importing the picture in a different file format.



 Unable to display picture within a user defined frame.

The shape of the selected frame is too complex or you are zoomed in too closely. Reduce the zoom level or 
simplify the frame shape by selecting a regular shape or defining a less complex shape manually.



 This PowerText item uses an effect which is not available in greenstreet Publisher. Continue 
with a new effect?

The PowerText object you are editing was created in a previous version of greenstreet Publisher which did not 
contain quite the same effects as PowerText in the current version of greenstreet Publisher. If you edit this 
PowerText object, you will not get exactly the same result.



 This printer may not print bitmaps; use the Windows Control Panel to check that it is the correct
printer driver for your printer.

The printer-driver that is selected for the current printer may not be able to print bitmaps correctly. This can lead to 
poor quality results when you print a document containing color bitmaps.

Click on OK to close the message box then, using the Windows Control Panel, check that you have the correct 
printer-driver selected for your printer.

If you are using the correct driver, check with your supplier to see if a more up-to-date version is available.
For information that is specific to the operation of your printer, please refer to your printer documentation or 

contact your printer manufacturer.



 >The document cannot be automatically backed up; there is insufficient space on disk (*:) or 
(*:). A warning beep will remind you to save manually.

There is insufficient space to make an automatic backup copy of the file you are working on.

Click on OK to close the message box, then try any of the following to free some memory:
Close any programs you aren't using
Reduce Windows programs you are running in the background to icons
Clear the contents of the Clipboard.



 This image is too large; try again with a smaller image.

You have scanned in an image that is too large for greenstreet Publisher to handle.

Click on OK to close the message box, then try scanning it in again at a lower resolution and color depth.



 The current frame contains {untitled text/PowerText/an OLE object/a picture/named text}. Are 
you sure you want to replace it?

You are trying to replace the contents of a frame with a different type of item (such as a picture with text, or 
PowerText with named text).

Click on Yes to replace the contents of the frame as specified; click on No to cancel the operation.



 This PowerText item was created by an earlier version of PowerText. You may not be able to 
achieve exactly the same effect when you edit it.

The PowerText object that you are trying to edit was created in a previous version of PowerText. Due to the 
enhancements added to this version of PowerText, it may not be 100% compatible with objects created in previous 
versions.

When you edit the PowerText object, the effect achieved may be slightly different than that produced by your 
previous version of PowerText.



 The current frame contains untitled text. Are you sure you want to replace it?

The frame you are trying to delete contains text that you have entered directly (unnamed text). Do you still want to 
delete the frame?

Click on Yes to delete the frame and its contents from the page. Click on No to return to your document without 
deleting the frame.

If the frame you are trying to delete appears empty, it has previously contained text that you have since 
deleted; deleting items from within a frame does not clear the frame. To clear a frame, select Clear Frame from the 
Edit menu.



 The current frame contains PowerText. Are you sure you want to replace it?

The frame you are trying to delete contains PowerText. Do you still want to delete the frame?

Click on Yes to delete the frame and its contents from the page. Click on No to return to your document without 
deleting the frame.



 The current frame contains an OLE object. Are you sure you want to replace it?

The frame you are trying to delete contains an OLE object. Do you still want to delete the frame?

Click on Yes to delete the frame and its contents from the page. Click on No to return to your document without 
deleting the frame.



 The current frame contains a picture. Are you sure you want to replace it?

The frame you are trying to delete contains a picture. Do you still want to delete the frame?

Click on Yes to delete the frame and its contents from the page. Click on No to return to your document without 
deleting the frame.



 The current frame contains named text. Are you sure you want to replace it?

The frame you are trying to delete contains a named text file. Do you still want to delete the frame?

Click on Yes to delete the frame and its contents from the page. Click on No to return to your document without 
deleting the frame.



 >Are you sure you want to delete this template?

Do you really want to delete the selected template?

Click on Yes to delete the template from your hard disk; click on No to return to greenstreet Publisher without 
deleting the template.



greenstreet Publisher cannot display this dialog box, the menu command is disabled. Check the 
steps before opening the dialog box in the Help.

You have attempted to open a dialog box via the Help, but the appropriate menu command is not enabled.

Make sure that you have followed the steps in the Help carefully before you tried to open the dialog box.



greenstreet Publisher cannot display this dialog box because a dialog box is already being 
displayed. Close the existing dialog box before proceeding.

You have attempted to open a dialog box, but another dialog box is already open. Close the dialog box that is open 
and then continue.



This picture cannot be interpreted.

You are trying to open a picture that greenstreet Publisher cannot interpret.

Is it a file type that is recognized by greenstreet Publisher? If not, take it to Paint or another image editing program 
and save it as a different type.

Check that the appropriate filter library is still available. The filter libraries are stored in: greenstreet\SYSTEM\
FILTERS and are named *001.dll, where * is the filter type e.g. bmp001.dll.

If the filter library is not available, re-install greenstreet Publisher and try again.



This image contains badly compressed information.

You are trying to access an image that has not been compressed properly. This could be because the file has 
become corrupted.

Click on OK to close the message box.

Do you have a previously saved version of the image? If so, use this and try again.





Working with PowerText



To create a new PowerText effect
1. Do one of the following:

If you are in greenstreet Publisher, click on the PowerText tool in the Toolbox.
If you are working on a PowerText effect, save any changes you want to keep. Delete all of the layers, then 

click on the Gallery button.
The PowerText Gallery appears.
2. Select the layer you want for your new PowerText effect.
3. Click on Open. The selected layer appears in the preview window ready for you to begin work.

Tools:

 

{button ,KL("PowerText, effect")} Related Topics



To open an existing PowerText effect

If you are in PowerText:
1. Click on the Gallery button. The PowerText Gallery appears.
2. In the Name box, type the path to the folder where the PowerText effect is stored.
3. Select the PowerText effect.
4. Click on Open. The PowerText effect opens in the preview window ready for you to edit or use in your 

documents.

If you are using the document containing the PowerText effect:
Double-click on the PowerText effect. The PowerText effect opens in PowerText.

Note:
If you can’t remember the path, click on the Modify View button and make sure Folder tree is checked to 

view the drives and folders available.
You may need to delete any existing and unwanted layers using the Delete button.
Click on the Home button to return to the default PowerText folder.

Tools:

 

{button ,KL("PowerText, effect")} Related Topics



To insert a layer
1. Click on the Gallery button. The PowerText Gallery appears.
2. Select the layer you want.
3. Click on Open. The selected layer appears in the preview window ready for you to begin work.

Tools:

{button ,KL(`layers')} Related Topics



To delete a layer
1. Select the layer you want to delete.
2. Click on the Delete button. The layer is deleted from the PowerText effect.

Tools:

{button ,KL(`layers')} Related Topics



To change the position of a layer
1. Select the layer whose position you want to change.
2. Click on either the Move layer forward or Move layer back button.

Tools:

 

{button ,KL(`layers')} Related Topics



To save your PowerText effect
1. Click on the Save To Gallery button. The Save As dialog box appears.
2. From the Save in drop-down list box, select the drive where you want to save the PowerText effect.
3. From the folder list box, select the folder where you want to save the PowerText effect.
4. In the File name text box, type a name for the PowerText effect.
5. Click on Save. The PowerText effect is saved and can be opened again to edit further or to use in your 

documents.

{button ,KL("PowerText, effect")} Related Topics



To exit PowerText
Do any of the following:

Click on the Close button in the top right-hand corner of the PowerText window.
From the PowerText Control     menu  , select Close.
Double-click on the PowerText Control-menu icon.
Hold down the Alt key on your keyboard and press F4.

Note:
If your PowerText effect contains any unsaved changes, a message box appears enabling you to save the 

unsaved changes before exiting.

{button ,KL(`exit')} Related Topics



Working with Text



To enter text in PowerText
1. If you do not have a text layer, insert a 2D or 3D text layer.
2. From above the preview window, select the Text tab. You are now in Text   control  .
3. Delete the default text from the Text box.
4. Type in your text.

Note:
You can have up to 10 lines of text.

{button ,KL("PowerText, text")} Related Topics



To change the font of your PowerText effect
1. From above the preview window, select the Text tab. You are now in Text   control  .
2. Click on the Font tab.
3. From the Font list box, select a font. The text now appears in the preview window in the selected font.

Note:
The font names are displayed in their respective fonts.

{button ,KL("PowerText, text")} Related Topics



To change the font size of your PowerText effect
1. From above the preview window, select the Text tab. You are now in Text   control  .
2. Click on the Font tab.
3. In the Size spin box, type the point size you want your text to be.

Note:
You can also change the size of the font by using the up and down arrows on the Size spin box.

{button ,KL("PowerText, text")} Related Topics



To change the alignment of the text in your PowerText effect
1. From above the preview window, select the Text tab. You are now in Text   control  .
2. Click on the Font tab.
3. Select one of the Position tools. The text changes accordingly in the preview window.

Tools:

 

 

 

 

{button ,KL("PowerText, text")} Related Topics



To change the style of the text in your PowerText effect
1. From above the preview window, select the Text tab. You are now in Text   control  .
2. Click on the Font tab.
3. Select one of the Style tools. The text changes accordingly in the preview window.

Tools:

 

 

{button ,KL("PowerText, text")} Related Topics



To skew the text of your PowerText effect
1. From above the preview window, select the Text tab. You are now in Text   control  .
2. Click on the Font tab.
3. In the Skew spin box, type the angle you want to skew your text at.

Note:
You can also change the angle by using the up and down arrows on the Skew spin box, or by dragging the 

radius of the Skew circle to the angle you want.

{button ,KL("PowerText, text")} Related Topics



To change the way the text of your PowerText effect sits on the baseline
1. From above the preview window, select the Text tab. You are now in Text   control  .
2. Click on the Font tab.
3. Select a Baseline tool. The text changes accordingly.

Note:
The option to change the way the text sits on the baseline only occurs with certain text effects.

Tools:

 

 

{button ,KL("PowerText, text")} Related Topics



To change the letter spacing of your PowerText effect
1. From above the preview window, select the Text tab. You are now in Text   control  .
2. Click on the Spacing tab.
3. From the Letter Spacing group box, select one of the Spacing tools.

Note:
Finer adjustments can be made using the Percentage spin box.

{button ,KL("PowerText, text")} Related Topics



To change the line spacing of your PowerText effect
1. From above the preview window, select the Text tab. You are now in Text   control  .
2. Click on the Spacing tab.
3. From the Line Spacing group box, select one of the Spacing tools.

Note:
Finer adjustments can be made using the Percentage spin box.

{button ,KL("PowerText, text")} Related Topics



To overlap the text of your PowerText effect
1. From above the preview window, select the Text tab. You are now in Text   control  .
2. Click on the Spacing tab.
3. In the Letter Spacing group box, select the Overlap tool.
4. From the Overlap group box, select an overlapping style by clicking on the radio buttons. The text changes 

accordingly.

Tools:

 

{button ,KL("PowerText, text")} Related Topics



To change the text effect of your PowerText effect
1. From above the preview window, select the Text tab. You are now in Text   control  .
2. Click on the Text Effect tab.
3. From the Choose an effect box, select an effect. Use the scroll bar along the bottom to view the range of effects 

available.
4. In the Degree Of Effect group box, move the slider to create the degree of distortion you want.

{button ,KL("PowerText, text")} Related Topics



Working with 2D text



To change the pattern of the 2D text
1. From above the preview window, select the 2D Text tab. You are now in 2D     Text   control.
2. Click on the Color tab.
3. From the Fill list box, select a fill style. Use the scroll bar along the side to view the range of fill styles available.
4. From the drop-down color palette in the Fill group box, select a color. The selected style and color are applied to 

the text in the preview window.

Note:
If you select a graduated fill style, two drop-down color palettes will appear. The top palette is the ‘from’ 

color and the bottom palette is the ‘to’ color.
With the LOGARITHMIC and LINEAR fill styles you have the option of changing the direction of the 

graduation by dragging the arrow in the preview box.

{button ,KL(`2D text')} Related Topics



To change the outline of the 2D text
1. From above the preview window, select the 2D Text tab. You are now in 2D     Text   control.
2. Click on the Color tab.
3. From the Outline list box, select an outline. Use the scroll bar along the side to view the range of outlines 

available.
4. From the drop-down color palette, in the Outline group box, select a color. The selected outline and color are 

applied to the text in the preview window.

{button ,KL(`2D text')} Related Topics



To add a shadow to the 2D text
1. From above the preview window, select the 2D Text tab. You are now in 2D     Text   control.
2. Click on the Shadow tab.
3. Select a shadow type.

{button ,KL(`2D text')} Related Topics



To change the position of the 2D text shadow
1. From above the preview window, select the 2D Text tab. You are now in 2D     Text   control.
2. Click on the Shadow tab.
3. In the Direction spin box, type the angle you want the shadow to be at.
4. Drag the Offset slider to change the length of the shadow.

Note:
You can also change the direction by using the up and down arrows on the Direction spin box, or by 

dragging the radius of the Direction circle to the angle you want.

{button ,KL(`2D text')} Related Topics



To change the color of the 2D text shadow
1. From above the preview window, select the 2D Text tab. You are now in 2D     Text   control.
2. Click on the Shadow tab.
3. From the Outline drop-down list box, select an outline.
4. From the drop-down color palette, select a color.
5. From the Fill drop-down list box, select a fill style.
6. From the drop-down color palette, select a color.

Note:
If you select a graduated fill style, two drop-down color palettes will appear. The top palette is the ‘from’ 

color and the bottom palette is the ‘to’ color.
With the LOGARITHMIC and LINEAR fill styles you have the option of changing the direction of the 

graduation by dragging the arrow in the preview box.

{button ,KL(`2D text')} Related Topics



To rotate the 2D text
1. From above the preview window, select the 2D Text tab. You are now in 2D     Text   control.
2. Click on the Rotate tab.
3. In the degrees spin box, type the angle you want the text to be at.

Note:
You can also change the angle by:

Using the up and down arrows on the degrees spin box
Dragging the radius of the circle next to the degrees spin box to the angle you want.

Tools:

 

 

 

{button ,KL(`2D text')} Related Topics



To flip the 2D text
1. From the top of the preview window, select the 2D Text tab. You are now in 2D     Text   control.
2. Click on the Rotate tab.
3. From the Flip group box, select one of the tools.

Tools:

 

{button ,KL(`2D text')} Related Topics



Working with 3D Text



To change the 3D effect
1. From above the preview window, select the 3D Text tab. You are now in 3D     Text   control.
2. Click on the 3D Effects tab.
3. From the 3D Effect box, select the effect you want to use.

{button ,KL(`3D text')} Related Topics



To change the character depth of 3D text
1. From above the preview window, select the 3D Text tab. You are now in 3D     Text   control.
2. Click on the 3D Effects tab.
3. In the Character Depth group box, drag the slider to create the required depth of text.

{button ,KL(`3D text')} Related Topics



To change the 3D text color
1. From above the preview window, select the 3D Text tab. You are now in 3D     Text   control.
2. Click on the Lighting tab.
3. In the Text Color group box, select a color from the Color drop-down palette.
4. Drag the Brightness slider to determine how dim or bright you want the color to be.

{button ,KL(`3D text')} Related Topics



To change the direction of the spotlight on 3D text
1. From above the preview window, select the 3D Text tab. You are now in 3D     Text   control.
2. Click on the Lighting tab.
3. In the Spotlight group box, select a color from the Color drop-down palette.
4. Drag the Brightness slider to determine how dim or bright you want the light to be.
5. Drag the Direction arcball to control the direction of the spotlight.

Note:
To return the direction of the spotlight to its default position, select the Straight On tool.

Tools:

 

 

{button ,KL(`3D text')} Related Topics



To change the orientation of 3D text
1. From above the preview window, select the 3D Text tab. You are now in 3D     Text   control.
2. Click on the Orientation tab.
3. Drag the Orientation arcball to control the orientation of the text.

Note:
To return the text to its default position, click on the Home button.

{button ,KL(`3D text')} Related Topics



To change the perspective of 3D text
1. From above the preview window, select the 3D Text tab. You are now in 3D     Text   control.
2. Click on the Orientation tab.
3. Drag the slider to determine how high or low you want the perspective to be.

{button ,KL(`3D text')} Related Topics



Working with Backgrounds



To change the background shape
1. From above the preview window, select the Background tab. You are now in Background   control  .
2. Click on the Shape tab.
3. From the Choose A Shape group box, select a shape for your background.
4. If you have selected a star or a diamond shape, check the Text Inside check box if you want to display your text 

inside the shape.
5. If you have selected a star shape:

In the No. Of Points box, type the number of points you want the star to have, or use the up and down 
arrows to select the number.

Check the Inner Points check box to add inner points to the star.
Use the slider to choose how fat you want the star to be.

Note:
If you have more than one text layer, the text immediately in front of the background will be placed inside the

shape.

{button ,KL("PowerText, background")} Related Topics



To change the background color
1. From above the preview window, select the Background tab. You are now in Background   control  .
2. Click on the Color tab.
3. From the Outline list box, select an outline.
4. From the drop-down color palette in the Outline group box, select a color.
5. From the Fill list box, select a fill style.
6. From the drop-down color palette in the Fill group box, select a color.

Note:
If you select a graduated fill style, two drop-down color palettes will appear. The top palette is the ‘from’ 

color and the bottom palette is the ‘to’ color.
With the LOGARITHMIC and LINEAR fill styles you have the option of changing the direction of the 

graduation by dragging the arrow in the preview box.

{button ,KL("PowerText, background")} Related Topics



To add a shadow to the background
1. From above the preview window, select the Background tab. You are now in Background   control  .
2. Click on the Shadow tab.
3. Select a shadow type by clicking on the radio button or on the text beside it.

{button ,KL("PowerText, background")} Related Topics



To change the position of the background shadow
1. From above the preview window, select the Background tab. You are now in Background   control  .
2. Click on the Shadow tab.
3. In the Direction spin box, type the angle you want the shadow to be at.
4. Drag the Offset slider to change the length of the shadow.

Note:
You can also change the direction by using the up and down arrows on the Direction spin box, or by 

dragging the radius on the Direction circle to the angle you want.

{button ,KL("PowerText, background")} Related Topics



To change the color of the background shadow
1. From above the preview window, select the Background tab. You are now in Background   control  .
2. Click on the Shadow tab.
3. From the Outline drop-down list box, select an outline.
4. From the drop-down color palette in the Outline group box, select a color.
5. From the Fill drop-down list box, select a fill style.
6. From the drop-down color palette in the Fill group box, select a color.

Note:
If you select a graduated fill style, two drop-down color palettes will appear. The top palette is the ‘from’ 

color and the bottom palette is the ‘to’ color.
With the LOGARITHMIC and LINEAR fill styles you have the option of changing the direction of the 

graduation by dragging the arrow in the preview box.

{button ,KL("PowerText, background")} Related Topics



To rotate the background
1. From above the preview window, select the Background tab. You are now in Background   control  .
2. Click on the Rotate tab.
3. In the degrees spin box, type the angle you want the background to be at.

Note:
You can also change the angle by:

Using the up and down arrows on the degrees spin box
Dragging the radius of the circle next to the degrees spin box to the angle you want.

Tools:

 

 

 

{button ,KL("PowerText, background")} Related Topics



To flip the background
1. From above the preview window, select the Background tab. You are now in Background   control  .
2. Click on the Rotate tab.
3. From the Flip group box, select a tool.

Tools:
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Click on this to change your text to italics.



Click on this to make your text bold.



Click on this to toggle your text between small caps and lower case.



Click on this to direct the spotlight from the top left-hand corner.



Click on this to rotate your 2D text or background 45 degrees to the left.



Click on this to rotate your 2D text or background 90 degrees to the left.



Click on this to align your text to the right.



Click on this to flip your 2D text or background horizontally over a vertical axis.



Click on this to flip your 2D text or background vertically over a horizontal axis.



Click on this to rotate your 2D text or background 45 degrees to the right.



Click on this to rotate your 2D text or background 90 degrees to the right.



Click on this to align your text to the left.



Click on this to direct the spotlight straight on to your text. This is also the default spotlight position.



Click on this to justify your text.



Click on this to center your text.



Click on this to stretch your text to fit the frame.



Click on this to direct the spotlight from the top right-hand corner.



Click on this to skew the baseline of your text.



Click on this to rotate the baseline of your text.



Click on this to render the baseline of your text upright.



Click on the radio button to the left of this to select an overlapping style, where the letter on the left overlaps the 
letter on the right.



Click on the radio button to the left of this to select an overlapping style, where the letter on the right overlaps the 
letter on the left.



Click on this to display the PowerText Gallery, from which you can select a PowerText layer or existing PowerText 
effect to open in PowerText.



Click on this to delete the currently selected PowerText layer.



Click on this to move the selected layer so that it is in front of the layer that was previously in front of it.



Click on this to move the selected layer behind the layer that was previously behind it.





A bar that appears at the bottom and/or right edge of a window whose contents are not entirely visible.



A list of available commands and actions in PowerText.

Menu names are displayed in the menu bar near the top of the PowerText window.



A temporary holding place for a picture that has been cut or copied.



A window used to supply information to PowerText

When a dialog box is displayed, all interaction with PowerText must be through the dialog box.



Part of a structure for organizing your files on a disk. A folder can contain files and other folders called subfolders.



A file stored on hard or floppy disk, or other media.



A key or key combination that you press to carry out a command or action.

If a menu command has a keyboard shortcut, the key combination is listed to the right of the command name in the
menu.



To save a picture onto the Clipboard without removing it from the PowerText window, so that it can be transferred 
to another location.



To insert the contents of the Clipboard into PowerText.



The horizontal bar displaying the names of PowerText menus.

It is displayed below the title bar.



You are in text control when any text tab above the preview window is selected. All the tabs to the right of the 
preview window are text related.



A standard windows menu displayed by clicking on the icon at the top left of a window. By using Control menu 
commands you can restore, move, size, minimize, maximize and close the window.



This is used in PowerText to mean the style of type, for example Sans, Serif, or Courier.

Elsewhere this may be called a typeface, with the term font reserved for a particular weight, size and style of a 
typeface.



An area where files and folders are stored. This could be a floppy disk drive, a CD-ROM drive, your hard disk drive 
or a network drive.



A small box with up and down arrows on its right-hand side that allow you to increase or decrease the value in the 
box.

You can also type directly into the box.



A fill style which is made up of two colors that blend into each other.



The line on which the text sits. The option to change the baseline only occurs with certain text effects.



You are in Background control when the background tab above the preview window is selected. All the tabs to the 
right of the preview window are background related.



You are in 3D Text control when a 3D text tab above the preview window is selected All the tabs to the right are 3D 
Text related.



A dialog box from which you can choose from a wide range of layers to insert into your PowerText effect. The layers
you can choose from are 2D text, 3D text and a background shape. You can also choose from a selection of 
predefined PowerText effects or any PowerText effects you have created and saved.



A window in which you can view your PowerText effect and all the changes you make. It updates automatically.



A set of colors available to PowerText.



A box that you can drag to change the effect of the control, e.g. to change the degree of brightness or the tint of a 
color from a color palette.



A ball that you can drag to change the direction of the 3D text or its lighting.



These are what your PowerText effects are made up of. You can have layers of 2D or 3D text or background 
shapes.



These are white circles that have a black dot inside them when they are selected.



You are in 2D Text control when the 2D text tab above the preview window is selected. All the tabs to the right of 
the preview window are 2D text related.



Save your PowerText effect by clicking on the Save to Gallery button.



 



Editing the hyphenation exceptions dictionary

You can specify words that you want never to be hyphenated, or that you want to be hyphenated in a special way, 
in the exceptions dictionary.

Make a backup copy of the exceptions dictionary file - HYUS.TXT - before you edit it. You can then revert to 
the original exceptions dictionary if you have any difficulties with the new one.

How to edit the exceptions dictionary
1. Start up any text editor that can save files in ASCII format, for example Windows WordPad.
2. Open the file called HYUS.TXT in the \greenstreet folder.
3. The list of words is in alphabetical order. Insert your word into the list in the correct place. The list must remain in 

alphabetical order.
4. Insert a hyphen wherever you want the word to be hyphenated. For instance, you might want the word 
‘greenstreet' to be hyphenated in the middle, so you would type it as ‘green-street. If a word can be hyphenated 
in more than one place, you can insert more than one hyphen, for example ‘Or-ganiz-ation'.

5. If you do not want a word to be hyphenated at all (for instance, a company or product name), add the word to the 
list without a hyphen.

6. When you have completed your edits, save the file in ASCII format.

If you have upgraded to greenstreet Publisher 3, you may have edited your earlier hyphenation exceptions 
dictionary. If you want to use your old exceptions dictionary, do one of the following:

If you have upgraded from an earlier version of Pressworks or PageMagic, the exceptions dictionary is 
called HYUS.TXT and is in the folder of your original installation. Copy it into the folder in which you have installed 
your upgraded version.

If you have upgraded from Timeworks Publisher 2 or earlier, your edited hyphenation exceptions dictionary 
is named PUBLISH.HYP. Rename it to HYUS.TXT and copy it into the \greenstreet folder.

If you have upgraded from Timeworks Publisher 3 or above, your edited hyphenation exceptions dictionary 
is named UKUS.XCP. Rename it to HYUS.TXT and copy it into the \greenstreet folder.
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Editing the spelling checker user dictionary

When you use greenstreet Publisher's spelling checker, the spelling in your document is checked against the 
dictionary supplied with the program. There is also a user dictionary to which you can add words that you do not 
want to be picked out as spelling mistakes, such as "proper" names or technical terms.

Once you have added a word to the user dictionary (by selecting Add to Dictionary on the Check Spelling dialog 
box), you cannot change or delete the word except by editing the user dictionary itself, which is in an ASCII file 
called SPUS.TXT.

How to edit the user dictionary
1. Start up any text editor that can save files in ASCII, for example Windows Wordpad.
2. Open the file called SPUS.TXT in the \greenstreet folder.
3. Make the changes you want and save the edited file in ASCII (*.txt) format.

When editing the user dictionary, remember the following points:
A word in the user dictionary must be a single string of characters. If you try to add a string containing a 

space, only the characters up to the space will be retained in the dictionary.
The user dictionary lists words in phonetic order, so you do not have to take care to place words in 

alphabetical order. When you save the file and later reopen it, you may find that words that you have added or 
deleted are now in a different order.

The dictionary is case-sensitive. If the word is in lowercase, the spelling checker will interpret future 
occurrences of that word in lowercase, uppercase and capitalized as being correct. If the word is capitalized, the 
spelling checker will interpret future occurrences of that word in uppercase and capitalized text but not lowercase as 
being correct. If the word is in uppercase, the spelling checker will interpret future occurrences of that word in 
uppercase but not capitalized and lowercase as being correct.

If you have upgraded to greenstreet Publisher from an earlier version of Pressworks or from Timeworks Publisher 
3, and want to use the user dictionary that you have compiled using that program, copy it into the \greenstreet 
folder.
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Dragging-and-dropping files

Windows Explorer provides an alternative way for you to open .DTP files and import text and picture files into 
greenstreet Publisher. This alternative method is known as "dragging-and-dropping" because you "drag" the 
document or file from Explorer, and "drop" it into the greenstreet Publisher window.

How to use Windows "dragging-and-dropping"
1. From the Start menu, select Windows Explorer.
2. Make sure that greenstreet Publisher is running as a window.
3. Arrange the windows on your screen so that both Explorer and the greenstreet Publisher window are visible.
4. Open the folder containing the document that you want to open or the file you want to import.
5. Select the document or file, then holding down the mouse button, drag the item onto the greenstreet Publisher 

window and release the mouse button.

The document will then open in greenstreet Publisher and the name of the imported file will be listed in the contents
list.

If you select a frame before "dragging-and-dropping", the file will automatically be placed in the frame.

If you move the mouse pointer over a frame while you are dragging it not greenstreet Publisher, the frame will be 
selected and you can drop the file into it.

If you do not select a frame, greenstreet Publisher will create a new frame and place the file in it.
When importing into greenstreet Publisher, you can drag-and-drop more than one file.
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Considering your audience

The first step towards effective page design is a clear understanding of your audience. Some of the points you 
should consider before beginning your page design are listed below:

Where will my document be read?

Physical environment is an important consideration; e.g. natural or artificial lighting, in a factory, at a desk in front of
a computer with limited space. These factors should influence your choice of page and print size, binding, and the 
use of matte or glossy paper.

Who is my reader?

Try to write in a style that is appropriate for your audience and be careful not to use words or pictures that may 
cause offense.

What is the age of my typical reader?

Small print is difficult for the young or elderly to read. You should avoid it when choosing the size of text intended 
for these audiences.

How motivated is my reader?

The less motivated your audience, the more visual appeal is necessary to capture their attention.

How easily can my reader pick out the relevant information?

What is the best way to structure the document and present the different levels of headings? Less important 
headings should be smaller than main headings.

What sort of image do I want to convey?

The image your document conveys, e.g. fun or serious, formal or casual, could make the difference between 
whether people read it or not.

Take a look at page design in books and magazines to see how the above factors have influenced the design of the
different pages.
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Considering practical issues

When designing a document, there are certain practical issues you should consider. Some of these are suggested 
below:

Is there a limit to the number of pages in my document?

The density of text on the page will affect the number of pages in a document. Density of text is in turn influenced 
by point size, leading, column width, the number of illustrations and the amount of white space on each page.

What kind of information will the document contain?

Will there be a lot of reference material, tables and diagrams? How will you produce any tables and diagrams that 
you require?

Does this document have to conform to a company style?

Will it be filed with other company literature and have to fit into a standard-sized folder?

How will my document be bound?

Will it be stapled in the corner, folded and stapled in the middle, spiral-bound, glued or bound in some other way? 
You need to allow sufficient margin space for binding.

Is the document to be printed on one or both sides of the paper?

If the document is to be printed on one side of the paper only, you should base your design around a single master 
page

If the document is to be printed on both sides of the paper, you will require left and right master pages, as the 
binding margin needs to be swapped around on alternate pages. You will need to bear in mind that the left and right
hand pages are going to be seen at the same time so they should balance and complement each other.

What is my budget?

Your budget for the task will influence your decision on paper size and type, binding, the number of illustrations, the
use of color, and the time you can spend working on the document.

When you are aware of all the practical issues involved in the design of your document, you can begin to consider 
the details of its layout.
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 Deciding the number and width of columns

The number and width of columns is important to the overall look of the page. Professional designers usually start 
with a page grid, showing the number and width of columns, and the position of different features on the page. 
When deciding how many columns to have on the page, consider the following issues:

What is the page size, and what proportion of the page is devoted to text?

There is a physical limit to the number of columns you can fit into the available space. Unless your page is very 
wide, you probably do not want to have more than three columns on the page. A three column layout is most 
popular for newsletters.

Are all the columns to be equal in width?

Generally, make all the columns to be filled with the same piece of text equal in width.

How large is the body text?

The larger the body text, the wider the column should be. A line of body text should usually be no more than 65 
characters long. The optimal line length for body text is considered to be between 40 and 60 characters.

Are headings meant to fit the column?

If your headings are expected to fit the column, is the column wide enough, or will any headings have to be 
hyphenated or split over several lines?

Where will pictures be placed in relation to the columns?

Will the pictures be at the top or bottom of the columns and will they overlap more than one column?

How much space do you need between the columns?

The column spacing should be sufficient to prevent the reader's eye running horizontally between the columns, but 
not so large that it makes the text look fragmented.

greenstreet Publisher lets you choose how many columns to have on a page, and how much space to leave around
and between them. Use Column Guides in the Page menu to set the number of columns and the space to be left 
between the column guides.
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Choosing fonts, point sizes and text styles

Choosing fonts

The look of your text gives your document an immediate feel, which may invite or deter your reader from reading 
beyond the first page. The choice of font is a major part of this effect, and can be the most important decision you 
make when designing your document.

Some fonts such as Copper Black and Brushwood are ideal for producing posters and other material that has to be 
eye-catching. Serif fonts such as Toujours are suitable for large blocks of body text. The serifs help to guide the 
reader's eye horizontally along the line of text and reduce the reflection of light around the letters. Serif is 
particularly suitable where space is limited or columns are narrow. Sans serif fonts are more appropriate for 
headings, or if you are typesetting large blocks of text in very small point sizes.

Be selective in your choice of fonts. Generally, use just one font for body text and one other for the headings and 
subheadings.

Choosing point sizes and text styles 

You may find it helpful to start by deciding what point size to use for the bulk of the text (body text). Next, think 
about the point sizes to use for the different heading levels. Headings should guide the reader through your 
document by providing sufficient visual contrast (visual cues) to mark the conclusion of one section or article and 
the start of another. If they are too small, they may be insignificant, and if they are too large, they may be 
overwhelming.

Think about the point size of other types of text, such as picture captions and headers and footers.
A change in font or style can be just as effective in providing visual contrast as a change in point size.
The more fonts you use in a document, the longer it will take to load and print.
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Aligning your text

The alignment of your text is another factor influencing its appearance. The alignments available in greenstreet 
Publisher are:

Centered and flushed right alignments are used for short lines of text such as headings, invitations, posters 
and special effects.

Flushed left and justified alignments are mostly used for body text.

Body text    

Body text is usually flushed left with a ragged right margin, or justified. Some people feel that flushed left text is 
more readable because the spacing between words is more even and the ragged right margin adds visual interest 
to the page. On the other hand, a fully justified alignment is often adopted for long documents, where the 
unsurprising look of the text on the page is considered to be more restful to the eye. Take care, however, that a 
document is not so unsurprising that the reader loses interest.

Fully justified text needs careful control over the spacing between words to avoid unsightly gaps. These gaps 
distract the reader from the content of the document, giving it a fractured appearance. They can also line up in 
successive lines, giving the effect of a white river flowing down the column. A river is particularly likely to arise if the 
column is narrow.
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Setting the leading (line spacing)

The leading or line spacing, can make all the difference between text that is clear and legible and text that looks 
cramped.

Generally, the leading should be proportional to the point size of the text and the size of the lower case letters.
A good guideline is to make leading 20% greater than the point size, e.g. choose 12 point leading for 10 

point text.

Text in very small point sizes or styled in a Sans font such as Autumn requires rather more leading to ensure 
legibility.

If you are using long lines of text, you may find that you need a larger leading to make sure that your readers can 
follow the lines easily.

Fonts with a large x-height (such as the curve on a letter d) may also need a larger leading to balance the text and 
space evenly.
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Using margins and white space

Using margins

Use margins to frame the page, making the features on the page stand out. It is more interesting to have uneven 
margins. The following ratios are suggested to achieve a balanced page:

Top -    4 units, e.g. 1.00 inch (2.54 cm)

Bottom -    8 units, e.g. 2.00 inches (5.08 cm)

Left -    6 units, e.g. 1.50 inches (3.81 cm)

Right -    3 units, e.g. 0.75 inch (1.91 cm)

Using white space

You don't have to fill your page with text and pictures. White space can be used as a design feature in its own right.
Use white space to:

Draw the reader's attention to certain features on the page
Throw a piece of design into relief
Form the background to the text and features on the page.
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Balancing the page

Pages that are too evenly balanced with text and graphics are unexciting. Try to have one main visual feature such 
as a picture, graph or tinted frame to act as the focal point of the page. Use enough white space around the main 
feature to make sure that it stands out from the page.

To make a page containing only text more readable:
Make white space the main visual feature on the page
Use frame borders, shadowed boxes or tinted frames to divide the text into more readable chunks
Use effects to highlight the important points.
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Using greenstreet Publisher to achieve good page design

This Help gives you some advice about how to create good page designs using greenstreet Publisher.

Before starting work

Decide on your page size before you start designing your document, as this will determine the amount of space you
have for text and graphics. Although you can alter the page size later, it will mean resizing all the frames on all the 
pages.

Before you start your work with greenstreet Publisher, use the program to draw a rough sketch of your document, 
to get a feel for the relative size of the different features on the page (e.g. text, pictures, logo); draw empty boxes to
represent these features. Allow borders of white space around the features and the whole page.

Your printer may have a limited print area; bear this in mind when arranging the features on the page.

Tips to help your page design
Put items which need to be repeated, such as a company logo or a surrounding border, onto the master 

page.
Use frame borders to put ruling lines in your document. A vertical ruling line can be used to separate 

columns of unjustified text.
Position page numbers on the outer edge of the page (left on left pages and right on right pages), 

particularly in long documents. This helps the reader flick through the document quickly without having to open it fully.
Avoid unsightly gaps between words by using the Spacing dialog box to control the minimum and maximum

space allowed.
Design a distinctive cover page and save it as part of the document.
Include graphics, boxes or tinted panels of text to liven up pages.
To create an alternative frame background for a small item of text, draw a graphics box and give it a fill style.

Place the frame containing the text on top of the graphics box. The frame must have a clear frame tint so that the 
graphic fill style shows through the text frame.

Print the document at the best quality available to you.
Scanned illustrations often have a grainy look. If you are producing camera-ready artwork for printing at a 

professional bureau, consider pasting the original illustration (or photograph) onto the page.

Remember...
Don't be afraid to experiment. If you see a page layout that appeals to you, think about why you find it 

attractive, and how you might reproduce or adapt it with greenstreet Publisher.
Don't be afraid to use professional designers if you require their help, and the work is too important or 

complicated for you to handle. Desktop publishing is an excellent tool that lets you produce good results, but it is not 
a substitute for experience.
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Time-saving techniques

There are several ways in which you can save time when designing or working with your documents.

Documents

Create paragraph styles for the styles that you use frequently.

Shortcut menus

All objects in greenstreet Publisher have a shortcut menu available by right-clicking on the object. This menu 
contains many of the most common menu commands for that object.

Buttons

Use the shortcut buttons to gain quick access to many of the menu commands.

To turn to the first or last page of a document, use the First Page and Last Page tools, instead of scrolling through 
the document one page at a time.

Paragraph styles
When working on a document with several paragraph styles, set up a following paragraph style to speed up 

the process of styling your text. For example, set Body Text to always follow Subhead. Use the Next Style option on 
the Edit Paragraph Style dialog box to specify the following paragraph style.

Assign function keys to frequently used paragraph styles so that you can style your text without using the 
tools and menus.

Style your text by choosing a style from the paragraph style drop-down list box.

Color palette

Modify the color of text, frames and graphics by clicking on the color palette at the bottom of the greenstreet 
Publisher window, instead of using the dialog boxes.

Hiding pictures

When working on a document with several pictures, PowerText objects or OLE objects, hide them to speed up the 
rate at which the screen is redisplayed. Use Show Graphics on the View tab of the Preferences dialog box to turn
the display of pictures, PowerText, OLE objects and decorative borders on and off.

Shortcut:

Ctrl Y turns the display of pictures or objects on or off.

Graphics

If you want to use drawn graphics within the text, wait until the text is finalized before putting them in. Otherwise, 
you may find that the relative position of the text to the graphics changes during text editing and reformatting, and 
you may then have to spend time repositioning the graphics.

Remember that when you resize a frame, any graphics objects it contains are rescaled to fit the new frame 
size. You can resize a frame without rescaling the graphics objects by holding down Ctrl while dragging on the frame 
handle to resize it.

PowerText

To edit PowerText, double-click on the PowerText to display the PowerText dialog box. Remember that you can 
always save frequently-used PowerText for use again and again.

Keyboard shortcuts

Learn the keyboard shortcuts. Many people find they can work faster using the keyboard, once they are familiar 
with the software.

Clipboard

Don't forget that you can cut, copy and paste between your documents.

Use the Clipboard and the Paste Special command from the Edit menu to paste information created in other OLE 
supporting programs into your greenstreet Publisher documents. You will then gain fast access to the features of 
another application without having to leave greenstreet Publisher.



Solving common queries

This topic lists the most common questions asked of our technical support staff. Check the greenstreet Publisher 
guide and Help before contacting our technical support department for advice.

To find the answer to your question, click on the button next to the question.

I have imported a piece of text and some characters appear that are not in the text file.

When importing text into greenstreet Publisher, all the tabs that I have created in the text file are lost.

I have set up some tabs but they do not position the text where I intended.

How do I put some text on the master page?

I have drawn a frame but cannot type any text into it.

Can I change my document's orientation?

The Add Pages and Delete Pages options are disabled in the Page menu.    Why can't I add or delete pages?

I am trying to delete some text. I deleted the frame containing the text but seem to have lost the text at the end 
instead.

PowerText objects are not displaying in my document.

I want to rescale a PowerText object, but when I resize the frame, the object doesn't change size.

I have created a PowerText object, but some of the characters have not displayed on the screen.

Can I prevent graphics objects being rescaled when I size frames?

My printer is not responding.

The edges of the page are not being printed.



Error messages

Most , if not all, of the greenstreet Publisher error messages now have Help buttons. If a message box appears 
and you don't understand what it says, click on the Help button for an explanation of why the message has 
appeared, and what you should do to avoid it appearing in future.

The Help for some message boxes may advise you to contact our technical support department.



Contacting technical support

You can contact our technical support department if you experience difficulties when using greenstreet Publisher. 
Before you contact us, please:

Check the greenstreet Publisher guide, Help, and the README file provided for information enabling you to 
resolve the problem yourself.

Note what you did before the problem occurred.
If you are getting an error message, or greenstreet Publisher is crashing, can you repeat the problem to 

produce the same result?

When you contact us, please:
Give your name or membership number
State that you are using greenstreet Publisher and give the version number; you can find this by selecting 

About greenstreet Publisher in the Help menu
Know the computer, mouse, printer and any extras such as Expanded or Extended Memory that you are 

using. Please also mention, if possible, the size of your swap file and memory, and the amount of space you have on 
your hard disk.

Details for contacting technical support are provided on the registration card.



If a text file has any formatting, greenstreet Publisher attempts to interpret the format characters, e.g. end of 
paragraph markers. If greenstreet Publisher cannot interpret the formatting, unexpected characters may appear 
when the text is imported. Additional characters may also appear if you attempt to import text using the wrong file 
format.



You need to set up your tab settings in greenstreet Publisher to the same dimensions as those in the text file. The 
text will then tabulate across the page. When importing text in ASCII format, all tab settings (and any other 
formatting) will be lost.



Tabs are calculated from the left-hand edge of the frame, not the edge of the page. To calculate the required tab 
position, subtract the left margin of the frame from the ruler measurement. For example, if your frame has a left 
margin of 1 inch and you want to set a tab at 6 inches according to the ruler measurement, the tab position would 
be five inches. Alternatively, set the tabs by width instead of position.



You can type or import text into frames on the master page. Text on the master page will be copied onto every new 
page in the document.



You have probably selected a point size that is too large to fit into the frame. Either increase the size of the frame or
choose a smaller point size.



Yes. You can switch the orientation of your document by using the Page Size & Orientation command in the Page 
menu. You will need to adjust the frames in your document to fit on the new page layout.



The master page is probably displayed on the screen. To add or delete pages, you must not be viewing the master 
page.



The text is part of an imported piece of text and has been moved into the next frame, pushing the text at the end of 
the text out of its frame. To delete text that is part of an imported piece of text, you must select it and use the Cut 
command.



greenstreet Publisher must be set to hide pictures, which will also hide any PowerText objects. Check the Show 
Graphics check box on the View tab of the Preferences dialog box to turn the display of pictures and PowerText 
objects on.



The PowerText object has been given a fixed point size. To rescale the PowerText object so that it fills the new 
frame, change the point size on the Font tab in PowerText.



When the PowerText frame is not large enough to contain the whole PowerText object (for example, if you have 
selected a large point size), the frame will clip the characters that cannot be fitted inside the frame. To display the 
whole PowerText object either increase the size of the frame, or select a smaller point size.



Yes, hold down the Ctrl key as you select the frame handle, then release Ctrl and drag the frame handle until the 
frame is the size you want.



Check that your printer is connected to your computer, switched on, on-line and correctly set up on the Windows 
Control Panel. Make sure that it has not run out of paper and then try to print again. If you are still unable to print, 
check that you did not select an incompatible printer during the installation procedure.



You need to adjust your printer offsets. When adjusting the printer offsets for a landscape page, remember that the 
Vertical and Horizontal positions (on the Page Setup dialog box) refer to the page as it comes out of the printer. 
Hold the page in portrait orientation when measuring by how much you need to adjust the offsets.





The greenstreet Publisher Tools

There are a wide range of toolbar shortcuts for the most commonly used procedures and actions in greenstreet 
Publisher. These tools are all organized into appropriate toolbars according to their use. In all there are eleven 
toolbars, including the Nudge Control.
               Toolbox  
               General Tools  
               Frame Tools  
               Paragraph Tools  
               Text Tools  
               Contents Box  
               Frame Border Tools  
               Mail Merge Tools  
               Web Document Tools  
               Header and Footer Tools  
You can choose whether or not the toolbars are displayed by selecting the ones you want from the Controls tab of 
the Preferences dialog box or from the shortcut menu that appears when you right-click on the toolbar area.

{button ,KL(`toolbars')} Related Topics



Toolbox

The following are available in the Toolbox. Click on a tool to pop up a description of its function.

    

Note:
The full selection of tools is available only when the toolbar is fully expanded. Click on the down Change 

Toolbar Size button to expand the toolbar.

{button ,KL(`toolbars')} Related Topics



General Tools

The following are available in the General Tools. Click on a tool to pop up a description of its function.

 

 

 

 
 
 
 

 

Note:
The full selection of tools is available only when the toolbar is fully expanded. Click on the right Change 

Toolbar Size button to expand the toolbar.

{button ,KL(`toolbars')} Related Topics



Frame Tools

The following are available in the Frame Tools. Click on a tool to pop up a description of its function.
 

 

 
 

 

Note:
The full selection of tools is available only when the toolbar is fully expanded. Click on the right Change 

Toolbar Size button to expand the toolbar.

{button ,KL(`toolbars')} Related Topics



Paragraph Tools

The following are available in the Paragraph Tools. Click on a tool to pop up a description of its function.
 

 

 

 

 

 

 

Note:
The full selection of tools is available only when the toolbar is fully expanded. Click on the right Change 

Toolbar Size button to expand the toolbar.

{button ,KL(`toolbars')} Related Topics



Text Tools

The following are available in the Text Tools. Click on a tool to pop up a description of its function.

 

 

 

 

Note:
The full selection of tools is available only when the toolbar is fully expanded. Click on the right Change 

Toolbar Size button to expand the toolbar.

{button ,KL(`toolbars')} Related Topics



Contents Box

The following are available in the Contents Box tools. Click on a tool to pop up a description of its function.

 

 

Note:
The full selection of tools is available only when the toolbar is fully expanded. Click on the right Change 

Toolbar Size button to expand the toolbar.

{button ,KL(`toolbars')} Related Topics



Frame Border Tools

The following are available in the Border Tools. Click on a tool to pop up a description of its function.

 
 

{button ,KL(`toolbars')} Related Topics



Mail Merge Tools

The following are available in the Mail Merge Tools. Click on a tool to pop up a description of its function.

 

 

{button ,KL(`toolbars')} Related Topics



Web Document Tools

The following are available in the Web Document Tools. Click on a tool to pop up a description of its function.

 

 

{button ,KL(`toolbars')} Related Topics



Header and Footer Tools

The following are available in the Header and Footer Tools. Click on a tool to pop up a description of its function.

 

{button ,KL(`toolbars')} Related Topics



General Tools



This is the toolbar shortcut for the New command in the File menu.

Click on it to display the New Document dialog box.



This is the toolbar shortcut for the Open command in the File menu.

Click on it to display the Open Document dialog box, and open a previously saved document.

Keyboard shortcut:    Ctrl O



This is the toolbar shortcut for the Save command in the File menu.

Click on it to save any changes you have made to the document on which you are currently working. If you have 
not yet given the document a name, the Save Document As dialog box appears.

Keyboard shortcut:    Ctrl S



This is the toolbar shortcut for the Print command in the File menu.

Click on it to display the Print dialog box and print your document to paper or to disk.

Keyboard shortcut:    Ctrl P



This is the toolbar shortcut for the Cut command in the Edit menu.

Click on it to remove selected items from your page and place them on the Windows Clipboard.

Keyboard shortcut:    Ctrl X



This is the toolbar shortcut for the Copy command in the Edit menu.

Click on it to copy selected items from your page and place them on the Windows Clipboard.

Keyboard shortcut:    Ctrl C



This is the toolbar shortcut for the Paste command in the Edit menu.

Click on it to paste the contents of the Windows Clipboard onto your page.

Keyboard shortcut:    Ctrl V



This is the toolbar shortcut for the Undo command in the Edit menu.

Click on it to undo the last edit you made to your document.

Keyboard Shortcut: Ctrl Z



This is the toolbar shortcut for the Redo command in the Edit menu.

Click on it to redo the last undone command.

Keyboard Shortcut: Ctrl A



This tool toggles between whole page view and the view size that is currently selected in the View menu.

When Fit Page view is selected in the View menu, this tool toggles between whole page view and actual view size.



This tool toggles between showing the markers selected in the Preferences dialog box and showing no markers at 
all.

Keyboard Shortcut: Ctrl E



This is the toolbar shortcut for the Edit Colors command in the Edit menu.

Click on it to display the Colors dialog box, and then click on the Edit button to edit the colors in the color palette.



This is the toolbar shortcut for the Snap to Guides & Grid check box on the Document tab of the Preferences 
dialog box.

When snapping is turned on, frames jump to align themselves with the column guides and grid. Toggle this tool to 
turn snapping on and off.



This is the toolbar shortcut for the Show Help Assistant command in the Help menu.

Click on it to turn the display of the Help Assistant on and off.



Contents Box



In the contents box, this tool is the toolbar shortcut for the Import Picture command in the File menu.

Click on it to display the Import Picture dialog box and import a picture into your document.



In the contents box, this tool is the toolbar shortcut for the Import Text command in the File menu.

Click on it to display the Import Text dialog box and import a piece of text into your document.



In the contents box, this tool displays the Picture Status or Text Status dialog box, depending on the item 
highlighted in the contents list.



In the contents box, this tool deletes the item selected in the contents list from the document.



Lists the text, bitmaps, line-art and OLE objects used in the current document. Click on an item in the list to place it 
in the selected frame.



In the contents box, this tool marks the item selected in the contents list to be kept, even if you delete the frame 
containing the item from the document.

To remove the 'kept' marker, click on this button again.



Paragraph Tools



Use the Paragraph Style drop-down list box to select a different paragraph style for the paragraph containing the 
text insertion point.



This is the toolbar shortcut for the Paragraph Style command in the Restore submenu of the Text menu.

Click on it to reset the attributes of the paragraph containing the text insertion point back to those of the underlying 
paragraph style.

Keyboard shortcut:    Ctrl Shift N



Click on this tool to display the Edit Paragraph Style tabbed dialog box and define the font, layout, spacing, bullets
and tabs for the selected paragraph style.



This is the toolbar shortcut for the Update Paragraph Style command in the Text menu. Click on it to update the 
current paragraph style to match the attributes of the selected text.



This is the toolbar shortcut for the Flushed Left option in the Indents & Layout dialog box.

Click on it to make the paragraph containing the text insertion point left-aligned.



This is the toolbar shortcut for the Centered option in the Indents & Layout dialog box.

Click on it to make the paragraph containing the text insertion point centered.



This is the toolbar shortcut for the Justified option in the Indents & Layout dialog box.

Click on it to make the paragraph containing the text insertion point justified.



This is the toolbar shortcut for the Flushed Right option in the Indents & Layout dialog box.

Click on it to make the paragraph containing the text insertion point right-aligned.



Click on this tool to apply the default bullet to the paragraph containing the text insertion point. You use this tool to 
toggle between a paragraph with or without a bullet point.



Click on this tool to apply the default numbering style to the paragraph containing the text insertion point. You use 
this tool to toggle between a paragraph with or without numbering.



This is the toolbar shortcut for the tight line spacing button in the Spacing dialog box.

Click on it to apply tight line spacing (i.e. 100% leading) to the paragraph containing the text insertion point.



This is the toolbar shortcut for the standard line spacing button in the Spacing dialog box.

Click on it to apply standard line spacing (i.e. 120% leading) to the paragraph containing the text insertion point.



This is the toolbar shortcut for the loose line spacing button in the Spacing dialog box.

Click on it to apply loose line spacing (i.e. 150% leading) to the paragraph containing the text insertion point.



This is the toolbar shortcut for the Space Between Paragraphs settings in the Indents & Layout tab of the Edit 
Paragraph Style dialog box.

This option takes away any space before the chosen paragraph.



This is the toolbar shortcut for the Space Between Paragraphs settings in the Indents & Layout tab of the Edit 
Paragraph Style dialog box.

This option puts a small space before the chosen paragraph.



This is the toolbar shortcut for the Space Between Paragraphs settings in the Indents & Layout tab of the Edit 
Paragraph Style dialog box.

This option puts a large space before the chosen paragraph.



Text Tools



Use the Font drop-down list box to choose a different font for a selected block of text, or to pre-set the font before 
typing text.



Use the Point Size drop-down list box to choose a different point size for a selected block of text, or to pre-set the 
point size before typing text.



Use the Width control to set a different width for a selected block of text, or to pre-set the width before typing text.



This is the toolbar shortcut for the Bold style option from the Font tab.

Click on this tool to apply bold styling to selected text or text you are about to type.

Keyboard shortcut:    Ctrl B



This is the toolbar shortcut for the Italic style option from the Font tab.

Click on this tool to apply italic styling to selected text or text you are about to type.

Keyboard shortcut:    Ctrl I



This is the toolbar shortcut for the Single underline style option from the Font tab.

Click on this tool to apply single underlining to selected text or text you are about to type.

Keyboard shortcut:    Ctrl U



This is the toolbar shortcut for the Subscript style option from the Font tab.

Click on this tool to move selected text or text you are about to type down half a line and reduce its point size.



This is the toolbar shortcut for the Superscript style option from the Font tab.

Click on this tool to move selected text or text you are about to type up half a line and reduce its point size.



This is the toolbar shortcut for the Font command in the Restore submenu of the Text menu.

Click on it to reset the font attributes of the selected text, or text you are about to type, to those of the underlying 
paragraph style.

Keyboard shortcut: Ctrl N



Mail Merge Tools



This is the toolbar shortcut for the Mail Merge command in the File menu.

Click on it to display the Edit Mailing List dialog box, from which you can add, edit or open a mailing list.



This is the toolbar shortcut for the Mail Merge Field command in the Insert submenu of the Text menu.

Click on it to display the Insert Mail Merge Field dialog box, from which you can insert a mail merge field.



Click on this tool to move to the first item in your mailing list.



Click on this tool to move to the previous item in your mailing list.



Click on this tool to move to the next item in your mailing list.



Click on this tool to move to the last item in your mailing list.



Toolbox



Click on this to draw a rectangular frame. This shape remains selected until you choose a different shape frame 
tool from the Toolbox.



Click on this to draw a rounded box frame. This shape remains selected until you choose a different shape frame 
tool from the Toolbox.



Click on this to draw a round or oval frame. This shape remains selected until you choose a different shape frame 
tool from the Toolbox.



Click on this to draw a star frame. This shape remains selected until you choose a different shape frame tool from 
the Toolbox.



Click on this to draw a straight line.

If you finish the line close to the starting point, the points will be joined and the line becomes a frame.



Click on this to draw a curved line.

If you finish the line close to the starting point, the points will be joined and the line becomes a frame.



Click on this to draw a freehand line.

If you finish the line close to the starting point, the points will be joined and the line becomes a frame.



Click on this to insert a design snippet into your document.

The Insert Design Snippet dialog box appears, from which you can select and insert a design snippet.



Click on this to insert a table into your document.

The Insert Table dialog box appears, from which you can choose the number of rows and columns for your table 
and a table style.



Click on this to import a picture into your document.

The Import Picture dialog box appears, from which you can select and import a picture.



Click on this to add a PowerText effect or edit the selected PowerText effect.



Click on this to add or edit a greenstreet Draw object in your document.

The greenstreet Draw window appears, in which you can create or edit the greenstreet Draw picture.



Click on this tool to insert an object into your document or to edit the selected object.



Nudge Tools



Use the nudge control to ‘nudge’ the selected frame(s) by a small amount.



Click on this to rotate the selected frame ? degrees to the right.



Click on this to rotate the selected frame ? degrees to the left.



Page Controls



Click on this to move to the first page of your document.



Click on this to move to the page immediately before the page you are currently on.



This displays the number of the page you are currently working on. Click on it to display the Go To Page dialog box
and specify a page to go to.



Click on this to go to the page immediately after the page you are on.



Click on this to move to the last page of your document.



Click on this to add a page after the current page.



View Size Controls



Click on this to reduce the view size of your document to the next available view size.



This displays the percentage view size of your document. Click on it to display a shortcut menu, from which you 
can choose a specific view size.



Click on this to increase the view size of your document to the next available view size.



Color bar and buttons



Left-click on this to remove the fill style or color from the selected frame, picture or text. Right-click to display a 
shortcut menu, from which you can select which item you want to remove the color from. 



Click on this to scroll the color bar and view more of the color available in the current palette.



Left-click on a color in to color the fill style of the selected frame, picture or text. If the fill color is a graduated fill 
style, left-click changes the ‘from’ color and Shift-click changes the ‘to’ color.

Right-click on a color to display a shortcut menu, from which you can select the item to color. 



Click on this to scroll the color bar and view more of the colors available in the selected palette.



Click on this to display the Add Color dialog box, from which you can create and add a new color to the selected 
palette.



Frame Tools



This is the toolbar shortcut for the Shape, Size, Position & Angle, Border, Background, Picture Attributes and 
Text Attributes commands in the Frame menu.

Click on it to display the Frame Properties dialog box, and select the tab you want.

Keyboard shortcut: Alt Enter



This is the toolbar shortcut for the Nudge to Front command in the Frame menu.

Click on it to move the selected frame in front of the frame that was previously in front of it.

Keyboard shortcut: Alt =



This is the toolbar shortcut for the Nudge to Back command in the Frame menu.

Click on it to move the selected frame behind the frame that was previously behind it.

Keyboard shortcut: Alt -



This is the toolbar shortcut for the Align command in the Frame menu.

Click on it to display the Align Frames dialog box and align the selected group of frames relative to each other.

Keyboard shortcut: Alt I



This is the toolbar shortcut for the Crop Picture command in the Frame menu.

Click on it to display the Picture Cropping dialog box, from which you can select the area you want to crop the 
picture to.



This is the toolbar shortcut for the Group and Ungroup commands in the Frame menu.

Keyboard shortcut: Alt G, Alt U



This is the toolbar shortcut for the Lock Frame command in the Frame menu.

When this tool is selected, the selected frame cannot be moved, resized, rotated or deleted.

Keyboard shortcut: Alt L



This is the toolbar shortcut for the Frame Repels Text button on the Shape tab of the Frame Properties dialog 
box.

When this tool is selected, text in frames beneath the selected frame(s) is repelled around the border of the 
selected frame(s). When the tool is not selected, text runs underneath the border of the frame.



This is the toolbar shortcut for the Fit button on the Frame Picture tab of the Frame Properties dialog box.

Click on this tool to resize the frame so that it matches the size of the picture it contains.



This is the toolbar shortcut for the Stretch button on the Frame Picture tab of the Frame Properties dialog box.

Click on this tool to resize the picture so that it matches the size of its frame.



This is the toolbar shortcut for the Center button on the Frame Picture tab of the Frame Properties dialog box.

Click on this tool to reposition the picture so that it is in the center of its frame.



Header and Footer Tools



Click on this to insert a page number into the selected header or footer.

If the page order changes, this will be updated automatically.



Click on this to insert the number of pages in the document into the selected header or footer.

If the number of pages changes, this will be updated automatically.



Click on this to insert the current date into the selected header or footer.

If the date changes, this will be updated automatically.



Select whether you want to apply the header or footer to just the current page or the whole document.



Click on this to restore the currently selected header or footer to whatever the default for the whole document is.

This tool is only enabled when you have made a change to the header or footer that only applies to the current 
page.



Click on this to remove the contents of the current header or footer frame.



Border Tools



This is the toolbar shortcut for the Table Style command in the Table menu.

Click on it to display the Table Auto Style dialog box, from which you can select and apply a new table style to the 
selected table.



This is the toolbar shortcut for the top edge only option from the Border Styles tab of the Frame Properties dialog 
box.

Click on this tool to give the frame a top border.



This is the toolbar shortcut for the left edge only option from the Border Styles tab of the Frame Properties dialog 
box.

Click on this tool to give the frame a left border.



This is the toolbar shortcut for the right edge only option from the Border Styles tab of the Frame Properties 
dialog box.

Click on this tool to give the frame a right border.



This is the toolbar shortcut for the bottom edge only option from the Border Styles tab of the Frame Properties 
dialog box.

Click on this tool to give the frame a bottom border.



This is the toolbar shortcut for the all edges option from the Border Styles tab of the Frame Properties dialog box.

Click on this tool to give the frame all four borders.



Use the border category drop-down list box to select which type of border styles you want to be displayed in the 
border style drop-down list box.



Use the border style drop-down list box to choose a style for the border(s) of the selected frame.

The list shows the top edge of the border style. If the top edge is empty, either the bottom or side edge will be used 
to give you some idea of the style.



This is the toolbar shortcut for the Grid option on the Border Styles tab of the Table Cell Properties dialog box.

Click on it to apply the selected border style to the grid lines of the selected table.



Web Document Tools



This is the toolbar shortcut for the Bookmarks command in the Edit menu.

Click on it to display the Bookmarks dialog box, from which you can add and edit bookmarks in your document.

Keyboard shortcut: Alt #



This is the toolbar shortcut for the Add/Edit Web Links command in the Edit menu.

Click on it to display the Add/Edit Web Link dialog box, from which you can add and edit Web links in your 
document.



Click on this to go to the bookmark that the selected item is linked to.



This is the toolbar shortcut for the Export Web Document command in the File menu.

Click on it to export your greenstreet Publisher document as a Web document.



These tools are used to change the size of the toolbar.

Click on the right-facing arrow to expand the toolbar. When the toolbar is at its largest size, this button is disabled.

Click on the left-facing arrow to collapse the toolbar. When the toolbar is at its smallest size, this button is disabled.



These tools are used to change the size of the toolbar.

Click on the down-facing arrow to expand the toolbar. When the toolbar is at its largest size, this button is disabled.

Click on the up-facing arrow to collapse the toolbar. When the toolbar is at its smallest size, this button is disabled.





Tutorial one



Creating a memo
Welcome to the greenstreet Publisher Tutorials! This is the first of eight tutorials we have put online to make them 
easier to work through. To move on to the next page, just click on the Next (>>) button.

While creating your standard memo, you will learn how to:
Create and set up column guides
Draw frames
Copy and paste frames
Drag and resize frames
Type in text
Format text.

Working with frames is a vital part of greenstreet Publisher, as frames contain everything that makes up the 
finished document.

 Where this icon appears, click on it to display a popup hint.

If you click on a tool name, a popup will appear containing its picture.

Click on the Next (>>) button.



Creating a memo
Setting up the page
1. From the View menu, select Fit Window. The width of the page now fits the width of the work area.
2. From the Options menu, select Preferences. The Preferences dialog box appears.
3. Click on the View tab.
4. In the View Markers group box, make sure the Frames & Margins check box is checked.
5. Click on OK.

Click on the Next (>>) button.



Creating a memo
Setting the column guides
1. From the Page menu, select Margins & Column Guides. The Page dialog box appears with the Margins & 

Columns tab selected.
2. In the Column Guides group box, type 2 in the Number of Columns box.
3. In the Columns Gap box, type 0.5.
4. Click on OK. The column guides change on the page.

Click on the Next (>>) button.



Creating a memo
Headers and Footers

Headers and footers can contain information about your document such as the name of the author or page 
numbers.

Adding headers and footers
1. From the Page menu, select Edit Header. The Header and Footer Tools appear and the text insertion point 

appears in the header frame at the top of the page.
2. In the Header and Footer Tools, click on the Insert     Date   tool. The date appears in the header frame.
3. Click outside the header frame to close the Header and Footer tools.
4. From the Page menu, select Edit Footer. The text insertion point appears in the footer frame at the bottom of the

page.
5. Type Documentation.
6. Click outside the footer frame to close the Header and Footer Tools.

Click on the Next (>>) button.



Creating a memo
Using frames to create a page layout

To turn on frame snapping:
1. From the Options menu, select Preferences. The Preferences dialog box appears.
2. In the Grid group box, make sure the Snap to Guides & Grid check box is checked.

3. In the Grid Size box, make sure 0.04 is selected.
4. Click on OK.
5. Use the scroll bar at the right-hand side of the desktop to scroll up so that the top of the page is visible.

Click on the Next (>>) button.



Creating a memo
Drawing frame one

To draw your first frame:
1. From the extended Toolbox, make sure the Box tool is selected.

2. Position the frame cursor in the top left-hand corner of the left column guide.
3. Press and hold down the left mouse button.
4. Drag the frame cursor diagonally down and to the right, so that the frame reaches the left edges of the TO: 
and FROM: frames and the bottom of the frame reaches the top of the DATE: frame.

5. Release the mouse button. A frame is drawn on the page with eight handles around it, showing that it is 
selected.

Click on the Next (>>) button.



Creating a memo
Drawing frame two

You now need to draw another frame alongside the TO: frame:
1. Position the frame cursor on the page at the top right-hand corner of the TO: frame, inside the right-hand column 

guide.
2. Press and hold down the left mouse button.
3. Drag the frame cursor diagonally down and to the right, until the frame is the same height as the TO: frame and 

reaches to the right-hand edge of the right column guide.
4. Release the mouse button. A frame is drawn on the page with eight handles around it, showing that it is selected.

Click on the Next (>>) button.



Creating a memo
Adding a border

You are now going to add a border to the frame you have just drawn:
1. From the Frame menu, select Border. The Frame Properties dialog box appears with the Border Styles tab 

selected.
2. From the Style drop-down list box, select Traditional.
3. Click on the border style at the top of the list. The border appears around the selected frame.

4. Make sure that the Custom Width check box is cleared.
5. In the Sides group box, clear the top, right and left check boxes, so that only the bottom one is checked. 
The border appears along the bottom of the selected frame.
6. Click on the Close button in the top right-hand corner of the title bar.

Click on the Next (>>) button.



Creating a memo
Copying and pasting frames
1. Make sure that the second frame you drew is still selected.

2. In the General Tools, click on the Copy tool to make a copy of the frame.
3. In the General Tools, click on the Paste tool. A copy of the frame is pasted on top of the original.
4. Click on the Paste tool once more. The two copies are stacked on top of the original frame with the top 
frame selected.

Click on the Next (>>) button.



Creating a memo
Dragging frames

To move the frames that you have copied and pasted:
1. Position the mouse pointer over the selected frame. The frame cursor changes to a four-headed arrow.
2. Press and hold down the left mouse button.
3. Drag the frame down so that it is below the original frame and level with the FROM: frame.
4. Release the mouse button. The selected frame now appears in its new position.
5. Select the other pasted frame on top of the original. The frame cursor changes to a four-headed arrow.
6. Drag this pasted frame next to the RE: frame, so that the left-hand edge of the pasted frame is level with the 

right-hand edge of the RE: frame.

Click on the Next (>>) button.



Creating a memo
Resizing frames

To resize your frame:
1. Make sure the frame next to the RE: frame is still selected.
2. Position the frame cursor over the middle right-hand frame handle. The frame cursor changes to a horizontal 

double-headed arrow.
3. Press and hold down the mouse button.
4. Drag the arrow to the right until the frame extends to the right-hand edge of the right column guide.
5. Release the mouse button. The frame is now resized.

Click on the Next (>>) button.



Creating a memo
Typing text into frames
1. Select the empty frame in the top left-hand corner of the page.
2. Make sure that Caps Lock is selected on your keyboard.
3. Type MEMO.

Click on the Next (>>) button.



Creating a memo
Formatting text

You are now going to format the text you have just typed:
1. Double-click on MEMO to select it.
2. From the Font drop-down list box in the Text Tools, select Copper Black. The text changes font.
3. From the Point Size drop-down list box in the Text Tools, select 72.
4. In the Paragraph Tools, click on the Centered tool. The text is now centered in the frame.
5. In the color bar at the bottom of the desktop, click on 100% Dark Blue. The text changes color.

6. In the Text Tools, click on the Underline tool. The text is now underlined.
7. Click away from the page to make sure nothing is selected.

Click on the Next (>>) button.



Creating a memo
Hiding frames and margins

For a better view of the finished memo, you are going to hide the frames and column guides:
1. From the View menu, select Fit Page. The whole page is now displayed in the work area.
2. From the Options menu, select Preferences. The Preferences dialog box appears.
3. Click on the View tab.
4. In the View Markers group box, make sure the Frames & Margins and Printer Margins check boxes are 

cleared.
5. Click on OK. This gives you a better idea of what the finished document would look like if it were printed out.

This tutorial has explained how to work with frames and text. You can now go on to create similar documents of 
your own using the skills you have learnt from this tutorial.



Tutorial two



Creating a Halloween poster
Welcome to the greenstreet Publisher Tutorials! This is the second of eight tutorials we have put online to make 
them easier to work through. To move on to the next page, just click on the Next (>>) button.

While creating your Halloween poster, you will learn how to:
Draw a round frame
Size and align frames
Add color to frames
Edit a border
Import a picture.

Working with frames is a vital part of greenstreet Publisher, as frames contain everything that makes up the 
finished document.

 Where this icon appears, click on it to display a popup hint.

If you click on a tool name, a popup will appear containing its picture.

Click on the Next (>>) button.



Creating a Halloween poster
Setting up the page
1. In the extended General Tools, click on the Fit     Page   tool. The whole page is now visible in the work area.

2. Right-click on the pasteboard. A shortcut menu appears.
3. From the shortcut menu, make sure the Show Frames and Guides option is checked.
4. From the Options menu, select Preferences. The Preferences dialog box appears.
5. In the Startup group box, clear the Frames Repel Text check box.
6. Click on OK.

Click on the Next (>>) button.



Creating a Halloween poster
Drawing a round frame
1. From the extended Toolbox, select the Ellipse tool.

2. Position the frame cursor just below the bottom left-hand corner of the top frame.
3. Press and hold down the mouse button.
4. Drag the frame cursor down and to the right, towards the top right-hand corner of the bottom frame.
5. Release the mouse button. A round frame is drawn roughly in the middle of the page.

Click on the Next (>>) button.



Creating a Halloween poster
Sizing frames
1. Make sure the round frame is selected.

2. From the Frame menu, select Size, Position & Angle. The Frame Properties dialog box appears with the 
Size and Position tab selected.
3. In the Width box, type 5.7.

4. In the Height box, type 5.7.
5. Click on the Close button in the top right-hand corner of the title bar.

Click on the Next (>>) button.



Creating a Halloween poster
Aligning frames

To make sure the frame you have drawn is in the correct place, you can align it with another frame:
1. Make sure the round frame you have just drawn is still selected.
2. Hold down Ctrl and select the frame with the ‘witch’ border.

3. Release Ctrl.
3. From the Frame menu, select Align. The Align Frames dialog box appears.
4. In the Vertical group box, select Middle.
5. In the Horizontal group box, select Center.
6. Click on OK. The round frame is now positioned directly in the center of the large bordered frame.
7. Deselect both frames by clicking anywhere outside the page.

Click on the Next (>>) button.



Creating a Halloween poster
Adding color to frames

You are now going to add some color to the frame with the ‘witch’ border:
1. Select the frame with the ‘witch’ border.
2. From the Frame menu, select Background. The Frame Properties dialog box appears with the Background 

tab selected.
3. Select the fourth fill style on the bottom row.
4. From the top drop-down color palette, select Fuchsia.

5. Drag the tint slider to the left until it displays a 50% tint. The changes are shown in the preview window.

6. From the bottom drop-down color palette, select Dark Blue.

Click on the Next (>>) button.



Creating a Halloween poster
Editing a border

You now need to change the color of the border:
1. On the Frame Properties dialog box, click on the Border Styles tab.
2. Check the Color check box above the drop-down color palette.
3. From the drop-down color palette, select Orange. The border changes to orange.
4. Click on the Close button in the top right-hand corner of the title bar.

Click on the Next (>>) button.



Creating a Halloween poster
Clearing a background color

An easy way to make sure that two overlapping frames appear the same color is to clear the color of the frame in 
front:
1. Select the frame at the bottom of the page.
2. Right-click on the Clear Color button (X) at the left of the color bar. A shortcut menu appears.
3. Select Frame background. This clears the frame of color, so you can see through to the frame behind.

Click on the Next (>>) button.



Creating a Halloween poster
Importing a picture

To add a picture to your Halloween poster:
1. Select the round frame.
2. From the File menu, select Import Picture. The Import Picture dialog box appears.
3. In the Name box, type C:\PROGRAM FILES\GREENSTREET\PUBLISHER\TUORIALS where C: is the drive you

installed greenstreet Publisher onto. Previews of all the pictures in this folder are shown in the preview area.
4. Select Castle5.
5. Click on Open. The picture is now imported into the selected frame.

Click on the Next (>>) button.



Creating a Halloween poster
Editing a picture
1. Make sure the frame is still selected.
2. From the Frame menu, select Picture Attributes. The Frame Properties dialog box appears with the Frame 

Picture tab selected.
3. In the Resizing group box, click on the Stretch button. The picture stretches to fit the frame.
4. In the Flip Picture group box, check the Horizontally check box. The picture now flips horizontally over a 

vertical axis.
5. Click on the Close button in the top right-hand corner of the title bar.

Your poster is now finished. This tutorial has explained how to work with color and how to import a picture into your 
document.



Tutorial three



Adding to a multi-page flier
Welcome to the greenstreet Publisher Tutorials! This is the third of eight tutorials we have put online to make them 
easier to work through. To move on to the next page, just click on the Next (>>) button.

While editing your multi-page flier, you will learn how to:
Rotate frames
Add a border
Import text
Format text.

 Where this icon appears, click on it to display a popup hint.

If you click on a tool name, a popup will appear containing its picture.

Click on the Next button (>>).



Adding to a multi-page flier
Setting up your page
1. On your keyboard press down Ctrl, Shift and P. The whole page is now visible in the work area.
2. From the Options menu, select Preferences. The Preferences dialog box appears.
3. Click on the View tab.
4. In the View Markers group box, make sure the Frames & Margins check box is checked.
5. Click on OK.
6. Click on the First Page button to the left of the page indicator, to make sure that Page 1 is displayed in the work 

area.

You will now go on to add the finishing touches to the flier.

Click on the Next (>>) button.



Adding to a multi-page flier
Ungrouping a frame

You can change the shape of a frame by ungrouping it and altering the individual frame points:
1. Select the frame containing the blue flower.
2. From the Frame menu, select Ungroup. The frame handles change to frame points.
3. Position the mouse pointer over the top right-hand frame point. The mouse pointer changes to a pointer with a 

four-headed arrow at its base.
4. Right-click on the point. The point shortcut menu appears.
5. From the shortcut menu, select Make Curve. The corner of the frame becomes curved.
6. Repeat steps 4 and 5 with the bottom left-hand frame point. The frame now has two curved corners.
7. From the Frame menu, select Group. The frame is now grouped again.

Click on the Next (>>) button.



Adding to a multi-page flier
Rotating frames

You are now going to rotate the frame containing the rose:
1. Select the frame containing the rose.
2. Move the mouse pointer over the top right-hand frame handle. The mouse pointer changes to a circular arrow.
3. Hold down Ctrl on your keyboard.
4. Press and hold down the left mouse button.
5. Drag the frame handle down. You will notice an outline of the frame appears as a guideline.
6. When the frame is rotated 45 degrees, release the mouse button and the Ctrl key.

Click on the Next (>>) button.



Adding to a multi-page flier
Adding a border

You are now going to add a border to the document:
1. Select the large green frame on the right-hand side of the page.
2. From the Frame menu, select Border. The Frame Properties dialog box appears with the Border Styles tab 

selected.
3. From the Style drop-down list box, select Miscellaneous.
4. Scroll through the border styles and select the green vine border.

The border appears around the frame.

Click on the Next (>>) button.



Adding to a multi-page flier
Changing the width of a border

You are now going to change the width of the border:
1. Check the Custom Width check box.
2. In the Width box, type 0.5. The border changes size accordingly.
3. Click on the Close button in the top right-hand corner of the title bar.

Click on the Next (>>) button.



Adding to a multi-page flier
Changing text color
1. Select the frame at the bottom of the page with the red text.
2. Position the mouse pointer at the beginning of MORE INSIDE...... The mouse pointer changes to an I-beam.
3. Press and hold down the left mouse button.
4. Drag the mouse pointer along to the right until all of the text is highlighted.
5. In the color bar at the bottom of the desktop, click on 100% Dark Blue.

Click on the Next (>>) button.



Adding to a multi-page flier
Formatting text
1. Select the frame with the text EXCITING SPECIAL OFFERS!.
2. Position the mouse pointer at the beginning of the text. The mouse pointer changes to an I-beam.
3. Press and hold down the left mouse button.
4. Drag the mouse diagonally down and to the right until all the text in the frame is highlighted.
5. In the Paragraph Tools, click on the Centered tool. The text is now centered in the frame.

Click on the Next (>>) button.



Adding to a multi-page flier
Using the line tool

You are going to draw an arrow on the map between the N and the traffic circle:
1. From the extended Toolbox, select the Line tool.

2. Position the line cursor just below the N on the map.
3. Press and hold down the mouse button.
4. Drag the line cursor down, keeping the line straight, so it is positioned just above the traffic circle.
5. Release the mouse button. A vertical line is drawn underneath the N.

Click on the Next (>>) button.



Adding to a multi-page flier
Changing the line style

You are now going to change the style of the line you have just drawn:
1. Make sure the line you have just drawn is still selected.
2. From the Frame menu, select Border. The Frame Properties dialog box appears with the Border Styles tab 

selected.
3. From the Start drop-down list box, select the first arrow style.

4. In the Width box, type 0.05.
5. Click on the Close button in the top right-hand corner of the title bar.
6. Click on the Next Page button on the right of the page indicator. Page 2 is displayed.

Click on the Next (>>) button.



Adding to a multi-page flier
Importing text
1. Select the long empty frame on the right-hand side of the page.
2. From the File menu, select Import Text. The Import Text dialog box appears.
3. In the Look In drop-down list box, select the drive which you installed greenstreet Publisher onto. This would 

normally be C.
4. From the Files of type drop-down list box, select Plain Text (.txt).
5. Double-click on the PROGRAM FILES folder, the GREENSTREET folder, then the PUBLISHER folder and finally

the TUTORIALS folder.
6. Select Garden1.txt.
7. Click on Open. The text is imported into the frame.

Click on the Next (>>) button.



Adding to a multi-page flier
Formatting text
1. From the View menu, select Fit Selection. The page is now zoomed in on the selected frame.
2. Position the mouse pointer over the text. The mouse pointer changes to an I-beam.
3. Click the right mouse button. The text shortcut menu appears.
4. From the text shortcut menu, select Select all text. All the text in the frame is now selected.
5. From the Font drop-down list box in the Text Tools, select Arial.
6. From the Point Size drop-down list box in the Text Tools, select 10.

Your garden center flier is now finished. You can use all the skills you have learned from this tutorial to go on and 
create other useful documents.



Tutorial four



Making a calendar
Welcome to the greenstreet Publisher Tutorials! This is the fourth of eight tutorials we have put online to make them
easier to work through. To move on to the next page, just click on the Next (>>) button.

While making your calendar, you will learn how to:
Create a table
Edit a paragraph style
Import a picture.

Working with tables is a useful part of greenstreet Publisher as many documents can use tables.

 Where this icon appears, click on it to display a popup hint.

If you click on a tool name, a popup will appear containing its picture.

Click on the Next (>>) button.



Making a calendar
Setting up your page
1. Click on the View Size control above the color bar at the bottom of the desktop. A shortcut menu appears.
2. From the shortcut menu, select Fit Page. The whole page is now visible in the work area.
3. From the Options menu, select Preferences. The Preferences dialog box appears.
4. Click on the View tab.
5. In the View Markers group box, make sure the Frames & Margins check box is checked.
6. Click on OK.

Click on the Next (>>) button.



Making a calendar
Drawing frame one

You need to create frames for your page layout. To draw your first frame:
1. From the extended Toolbox, make sure the Box tool is selected.

2. Position the frame cursor in the top left-hand corner of the page.
3. Press and hold down the left mouse button.
4. Drag the frame cursor diagonally down and to the right, until the frame has a width of approximately 4 inches
and a height of approximately 2.5 inches.

5. Release the mouse button. A frame is drawn in the top left-hand corner of the page.

Click on the Next (>>) button.



Making a calendar
Drawing frame two

You are now going to draw a second frame underneath the one you have just drawn:
1. Position the frame cursor under the bottom left-hand corner of the frame you have just drawn.
2. Press and hold down the left mouse button.
3. Drag the frame cursor diagonally down and to the right, until the frame fills the rest of the page.
4. Release the mouse button. A frame is drawn underneath the first frame, covering the rest of the page.

Click on the Next (>>) button.



Making a calendar
Sizing and positioning frame one
1. Select the first frame you drew.
2. From the Frame menu, select Size, Position & Angle. The Frame Properties dialog box appears with the Size 

and Position tab selected.
3. In the Left Position text box type 0.4.

4. In the Top Position text box, type 0.20.
5. In the Width text box, type 4.
6. In the Height text box, type 2.5.

Click on the Next (>>) button.



Making a calendar
Sizing and positioning frame two
1. Select the second frame you drew.
2. In the Left Position text box, type 0.40.
3. In the Top Position text box, type 2.8.
4. In the Width text box, type 7.65.
5. In the Height text box, type 7.5.
6. Click on the Close button in the top right-hand corner of the title bar.

Click on the Next (>>) button.



Making a calendar
Inserting a table

Tables help to display separate pieces of information in an orderly and attractive way.
1. Make sure the second frame you drew is still selected.
2. From the extended Toolbox, select the Table tool. The Insert Table dialog box appears.

3. In the Number of Rows text box, type 6.
4. In the Number of Columns text box, type 7.
5. In the preview area, click on Table 11.
6. Click on OK. The table appears in the selected frame.

Click on the Next (>>) button.



Making a calendar
Adding a border to the table
1. From the View menu, select Fit Window. The page is now the width of the window to make it easier to see the 

table.
2. From the Table menu, select Select Table. The table is selected.
3. From the Table menu, select Borders & Background. The Table Cell Properties dialog box appears.
4. In the Sides list box, select Left.
5. Hold down Shift on your keyboard.
6. In the Sides list box, select Bottom. The first four options in the list are now all selected.
7. Release Shift and the mouse pointer.
8. In the Width text box, type 0.1. The border width changes accordingly.
9. From the Color drop-down palette, select Blue.

Click on the Next (>>) button.



Making a calendar
Adding a border to the table grid
1. In the Sides list box, select Grid.
2. In the Width text box, type 0.05.
3. From the Color drop-down palette, select Dark Blue.

Click on the Next (>>) button.



Making a calendar
Adding a background to the table
1. On the Table Cell Properties dialog box, click on the Background tab.
2. From the Style list box, select the third texture on the bottom row. The texture appears in the table.
3. In the Attributes group box, check the Custom Color check box.
4. From the Color drop-down palette, select Red.
5. Drag the Detail slider all the way towards High.
6. Click on the Close button in the top right-hand corner of the title bar.

Click on the Next (>>) button.



Making a calendar
Typing text into the table

To add text to your calendar:
1. Position the frame cursor inside the cell in the top left-hand corner of the table. The mouse pointer changes to an 

I-beam.
2. Click the left mouse button. The text insertion point appears in the cell.
3. Type Mon. The text appears in the cell.
4. Press Tab on your keyboard. The text insertion point moves to the next cell.
5. Type Tues. and press Tab.
6. Type Wed., Thurs., Fri., Sat. and Sun. in the other cells in the top row.

Click on the Next (>>) button.



Making a calendar
You are now going to add the numbers to the calendar. June 1998 begins on a Monday.
1. Press Tab. The text insertion point moves to the first cell in the Mon. column.
2. Starting from this cell type in the numbers 1-30 in sequence, pressing Tab to move to the next cell.

Click on the Next (>>) button.



Making a calendar
Editing a paragraph style

You are now going to change the font, point size and color of the text in the table:
1. From the Paragraph Tools, select the Edit     Paragraph     Style   tool. The Edit Paragraph Style ‘normal’ dialog box 

appears.
2. From the Font drop-down list box, select Comic Strip MN.
3. From the Point Size drop-down list box, select 18.
4. From the Color drop-down palette, select Dark Blue.
5. Click on OK. The dialog box closes and the text appears as you have specified.

Click on the Next (>>) button.



Making a calendar
Resizing your table

You are going to resize your table to fit the frame.
1. From the View menu, select Fit Page. The whole page is now visible in the work area.
2. From the Table menu, select Select Table.
3. Position the mouse pointer over the bottom edge of the table. The mouse pointer changes to a double-headed 

arrow.
4. Press and hold down the left mouse button.
5. Drag the arrow down until the bottom edge of the table reaches the bottom edge of the frame.
6. Release the mouse button. The table now fits the frame and the cells have all resized proportionately.

Click on the Next (>>) button.



Making a calendar
Adding a heading

You need to add a heading for your calendar:
1. Select the first frame you drew at the top of the page.
2. From the View menu, select Fit Selection. The selected frame is now magnified to make entering text easier.
3. Make sure Caps Lock is selected on your keyboard.
4. Type JUNE.
5. On your keyboard, press Enter.
6. Type 1998.

Click on the Next (>>) button.



Making a calendar
Selecting a font, point size and color
1. Right-click on the text. The text shortcut menu appears.
2. Select Select all text. All the text is now selected.
3. In the Point Size drop-down list box in the Text Tools, type 65.
4. In the color bar, click on 100% Red. The selected text changes color.

Click on the Next (>>) button.



Making a calendar
Importing a picture

To add a finishing touch, you are going to import a picture:
1. From the View menu, select Fit Page. The whole page is now displayed.
2. Click away from the page to deselect any frames.
3. In the Toolbox, select the Picture tool. The Import Picture dialog box appears.
4. In the Name box, type C:\PROGRAM FILES\GREENSTREET\PUBLISHER\TUORIALS where C: is the drive you

installed greenstreet Publisher onto. Previews of all the pictures in this folder are shown in the preview area.
6. Select Balloons.
7. Click on Open. A frame is created into which the picture is imported.

Click on the Next (>>) button.



Making a calendar
Positioning your picture
1. Make sure the frame is still selected.
2. Position the mouse pointer over the frame. The mouse pointer changes to a four headed arrow.
3. Press and hold down the left mouse button.
4. Drag the frame into the top right-hand corner of the page.
5. Release the mouse button.
6. Position the mouse pointer over the bottom left-hand frame handle. The mouse pointer changes to a double-

headed diagonal arrow.
7. Press and hold down the left mouse button.
8. Drag the arrow up and to the right until the frame fits into the top right-hand corner of the page.
9. Release the mouse button. The balloon picture appears in its new position.

With a small amount of editing, your finished calendar can be used for any month.



Tutorial five



Designing a newsletter
Welcome to the greenstreet Publisher Tutorials! This is the fifth of eight tutorials we have put online to make them 
easier to work through. To move on to the next page, just click on the Next (>>) button.

While adding the finishing touches to your newsletter, you will learn how to:
Edit text
Flow text into frames
Add page numbers
Insert tabs
Print your document as a booklet.

 Where this icon appears, click on it to display a popup hint.

If you click on a tool name, a popup will appear containing its picture.

Click on the Next (>>) button.



Designing a newsletter
Setting up the page
1. In the extended General Tools, click on the Fit     Page   tool. The whole page is now visible in the work area.

2. Right-click on the pasteboard. A shortcut menu appears.
3. In the shortcut menu, make sure the Show Frames and Guides option is checked.
4. Click on the First Page button, to the left of the page indicator, to make sure that Page 1 is displayed in the 
work area.

Click on the Next (>>) button.



Designing a newsletter
Changing the font size
1. Select the frame with the main article text.

2. Right-click on the text. The text shortcut menu appears.
3. From the shortcut menu, select Select all Text. All the text in the frame is now selected.
4. From the Point Size drop-down list box in the Text Tools, select 11.

Click on the Next (>>) button.



Designing a newsletter
Flowing text into frames

If you import text into a frame that is too small, you can select or draw another frame in which to flow the remainder 
of the text:
1. Select the frame with the main article text.
2. Position the mouse pointer over the Text Flow tool at the bottom of the frame. The mouse pointer changes to the 

text flow cursor.
3. Click on the Text Flow tool.
4. Position the text flow cursor over the frame on the right-hand side.
5. Click the left mouse button. The text flows into the selected frame.

Click on the Next (>>) button.



Designing a newsletter
Using tabs

Tabs are very useful for lining up text accurately. You can also apply leaders, that lead your eyes across the page to
the tab position.

Positioning a tab
1. Select the frame at the top and center of the page.
2. Right-click on the text. The text shortcut menu appears.
3. Select Select all text. All the text in the frame is now selected.
4. On the tab bar in the top ruler, position the mouse pointer over the number 2.5.
5. Click the mouse button. A tab stop appears.

Click on the Next (>>) button.



Designing a newsletter
Editing a tab stop
1. Right-click on the tab stop. The tab stop shortcut menu appears.
2. Select properties. The Tab Stop dialog box appears.
3. In the Leader Character text box, type a period(.).
4. In the Leader Spacing text box, type 3.
5. In the Tab Position box, make sure 2.5 is displayed.
6. From the Type drop-down list box, make sure Left is selected.
7. Click on OK.

Click on the Next (>>) button.



Designing a newsletter
Inserting a tab
1. Position the mouse pointer at the end of the first line of text.
2. Click the mouse button. The text insertion point appears at the end of the text.
3. On your keyboard, press Tab. A row of dots appears at the end of the line of text.
4. Type 2.
5. Repeat steps 1-4 with the other two lines of text, inserting the numbers 4 and 6.

Click on the Next (>>) button.



Designing a newsletter
Page numbering

You are now going to add page numbers to the newsletter:
1. From the Page menu, select Page Numbers. The Page dialog box appears with the Page Numbers tab 

selected.
2. Check the Insert Page Number check box.
3. From the Style group box, select the second style of page numbers: i ii iii.
4. In the Position drop-down list box make sure Bottom of Page (in Footer) is selected.
5. In the Alignment drop-down list box, make sure Center is selected.
6. Click on OK. The page number appears centrally in the footer of each page.

Click on the Next (>>) button.



Designing a newsletter
Booklet printing

If you want to turn your finished document into a booklet, you will need to select this function when printing it out. It 
automatically organizes the pages to print in such an order, that when you fold them into a booklet, the pages are in
their original order. The pages automatically resize to fit into half the printed page. There are on-screen prompts to 
tell you when to turn the paper over.

Click on the Next (>>) button.



Designing a newsletter
Printing your document
1. From the File menu, select Print. The Print dialog box appears.
2. Click on the Paper tab.
3. From the Paper Mapping list box, select Booklet printing.
4. In the Paper Sides group box, check the Pause Between Sides check box.
5. Click on Print. The Printing on Both Sides dialog box appears.
6. In the Paper Tray group box, check the details match the printer you are using.
7. In the Output Bin group box, check the details match the printer you are using.
8. Click on OK. Your newsletter will now be printed in booklet form.

You have made all the necessary changes to the newsletter and can now go on to create a newsletter for yourself.



Tutorial six



Producing a set of business cards
Welcome to the greenstreet Publisher Tutorials! This is the sixth of eight tutorials we have put online to make them 
easier to work through. To move on to the next page, just click on the Next (>>) button.

While producing your business cards, you will learn how to:
Set up custom stationery
Insert fields
Add textures
Create PowerText
Print a mail merge document.

 Where this icon appears, click on it to display a popup hint.

If you click on a tool name, a popup will appear containing its picture.

Click on the Next (>>) button.



Producing a set of business cards
Setting up the page
1. Right-click on the pasteboard. A shortcut menu appears.
2. From the shortcut menu, make sure the Show Frames and Guides option is checked.

Click on the Next (>>) button.



Producing a set of business cards
Setting up custom stationery

You are now going to create custom stationery for your business card:
1. From the Page menu, select Page Size & Orientation. The Page dialog box appears with the Size & 

Orientation tab selected.
2. From the Style and Size drop-down list box, select Business Card.
3. In the Style and Size group box, click on Add. The Add Custom Stationery dialog box appears.
4. In the Name box, type a name for your custom stationery, e.g. Fish.
5. Type the following amounts in the appropriate boxes:

Width:3.55
Height:1.95
Left Indent:0.5
Top Indent:0.6
Horizontal Pitch:3.75
Vertical Pitch:2.15

6. In the Number Across box, make sure 2 is selected.
7. In the Number Down box, make sure 5 is selected.
8. Click on OK. You return to the Size & Orientation tab of the Page dialog box.
9. Make sure the Resize Frames check box is checked.
10. In the Size list box, make sure the name of your custom stationery is selected.
11. Click on OK.
12. From the View menu, select Fit Page. The whole page is now visible in the work area.

Click on the Next (>>) button.



Producing a set of business cards
Creating a mailing list
1. From the File menu, select Mail Merge. The Edit Mailing List dialog box appears.
2. In the first row of the Name column, type Joe Bloggs.
3. Use the right arrow key to move the text insertion point to the first row of the E-mail column.
4. In the first row of the E-mail column, type joe@email.com.
5. In the first row of the Phone column, type 555-123-456.

6. Enter a second and third row of details in exactly the same way for the following people:

Name: John Doe

Jane Smith

E-mail: john@email.com

jane@email.com

Phone: 555-987-654

555-654-321
7. When you have entered the details in the columns, click on Close.

Click on the Next (>>) button.



Producing a set of business cards
Inserting a field

To insert the mail merge fields into your document:
1. Select Frame 1.

2. Position the mouse pointer over the top left-hand corner of the frame. The mouse pointer changes to an I-
beam.
3. Click the mouse button. The text insertion point appears in the frame.
4. From the Text menu, select Insert. The Insert submenu appears.
5. From the Insert submenu, select Mail Merge Field. The Insert Mail Merge Field dialog box appears.
6. From the Field to insert list box, select Name.
7. Click on OK. The currently selected name from the mailing list appears in the frame.
8. Select Frame 2.
9. Repeat steps 2-7, this time selecting E-mail from the Insert Mail Merge Field dialog box.
10. Select Frame 3.
11. Repeat steps 2-7, this time selecting Phone from the Insert Mail Merge Field dialog box.

Click on the Next (>>) button.



Producing a set of business cards
Adding a background texture

You are going to color your business card using a background texture:
1. Select the large frame that covers the whole page.
2. From the Frame menu, select Background. The Frame Properties dialog box appears with the Background 

tab selected.
3. From the Style box, select the fifth texture on the bottom row. The texture appears in the selected frame.

4. In the Attributes group box, check the Custom Color check box.
5. From the drop-down color palette, select Dark Red. The texture changes color to Dark Red.

6. Drag the Detail slider all the way to High. The texture is now displayed in greater detail.
7. Click on the Close button in the top right-hand corner of the title bar.

Click on the Next (>>) button.



Producing a set of business cards
Creating PowerText

Please read through the following pages of this tutorial before opening PowerText as the Next (>>) button cannot 
be accessed while PowerText is running. The next step is to create a logo for your business card using PowerText:
1. Select the frame on the right-hand side of the page.
2. From the extended Toolbox, select the PowerText tool. The PowerText Gallery appears.

3. Click on the Home button to make sure the default folder is displayed in the preview area.
4. From the PowerText Gallery, select Tutorial.
5. Click on Open. The 3D text layer appears in the PowerText preview window, ready for you to begin work.

Click on the Next (>>) button.



Producing a set of business cards
Entering text
1. In the Text box, double-click on the existing text. The text is now highlighted.
2. Make sure Caps Lock is selected on your keyboard.
3. Type FISH.
4. Press Enter.
5. Deselect Caps Lock on your keyboard.
6. Type music.
7. Press Enter.
8. Type studios.

Changing the font
1. Make sure the Font tab is selected.
2. From the Font list box, select Ravel.

Click on the Next button (>>).



Producing a set of business cards
Choosing the letter spacing
1. Click on the Spacing tab.
2. In the Letter Spacing group box, click on the Loose button. The text changes accordingly in the preview 

window.

Click on the Next (>>) button.



Producing a set of business cards
Changing the text color
1. Click on the 3D Lighting tab.
2. In the Text Color group box, select Orange from the Color drop-down palette.
3. Drag the Brightness slider so that it is approximately three quarters of the way towards Bright.
4. In the Spotlight group box, select Yellow from the Color drop-down palette.
5. In the Spotlight group box, click on the Top Right button next to the Direction arcball.
6. Click on OK. The PowerText is placed in the selected frame, and you return to your document.

Click on the Next (>>) button.



Producing a set of business cards
Printing your document
1. From the File menu, select Print. The Print dialog box appears.
2. In the Mail Merge Selection group box, select All Records.
3. In the Number text box, type 3.

4. Click on Print. Your business card will now print 3 copies of each mail merge entry on a Letter sized page.
 



Tutorial seven



Designing a fundraising poster
Welcome to the greenstreet Publisher Tutorials! This is the seventh of eight tutorials we have put online to make 
them easier to work through. To move on to the next page, just click on the Next (>>) button.

While designing your fundraising poster, you will learn how to:
Create PowerText
Edit a border
Format text.

 Where this icon appears, click on it to display a popup hint.

If you click on a tool name, a popup will appear containing its picture.

Click on the Next (>>) button.



Designing a fundraising poster
Setting up your page
1. From the View menu, select Fit Page. The view size is changed so that you can see the whole page.
2. From the Options menu, select Preferences. The Preferences dialog box appears.
3. Click on the View tab.
4. In the View Markers group box, make sure the Frames & Margins check box is checked.
5. Click on OK.

Click on the Next (>>) button.



Designing a fundraising poster
Creating PowerText

Please read through the following pages of this tutorial before opening PowerText as the Next (>>) button cannot 
be accessed while PowerText is running.
1. Select the empty frame at the top of the page with no border.
2. From the extended Toolbox, click on the PowerText tool. The PowerText Gallery appears.

3. Click on the Home button to make sure the default folder is displayed in the preview area.
4. From the PowerText Gallery, select 2D Text.
5. Click on Open. The 2D text layer appears in the PowerText preview window, ready for you to begin work.

Click on the Next (>>) button.



Designing a fundraising poster
Entering text
1. In the Text box, select the existing text.
2. On your keyboard, make sure Caps Lock is selected.
3. Type FUNDRAISING.
4. Press Enter.
5. Type EVENT. The text appears in the preview window and has the current effects applied to it.

Click on the Next (>>) button.



Designing a fundraising poster
Selecting a font and text effect
1. Make sure the Font tab is selected.
2. From the Font list box, select Glowworm MN.
3. From the Position tools, select Centered.
4. Click on the Text     Effect   tab.
5. From the Effects scroll box, select the effect shown below:

6. Drag the Degree of Effect slider all the way to the right.

Click on the Next (>>) button.



Designing a fundraising poster
Selecting a color, pattern and line style
1. Click on the Color tab.
2. In the Outline group box, select the third unbroken line style from the Style list box.
3. From the drop-down color palette, select Red.
4. In the Fill group box, select Cylindrical from the Pattern list box.
5. From the top drop-down color palette, select Dark Blue.
6. From the bottom drop-down dolor palette, select Red.

Click on the Next (>>) button.



Designing a fundraising poster
Setting the spacing
1. Click on the Spacing tab.
2. In the Letter Spacing group box, select Tight.
3. In the Line Spacing group box, select Loose.
4. Click on OK. You return to greenstreet Publisher and the PowerText is placed in the selected frame.

Click on the Next (>>) button.



Designing a fundraising poster
Editing a border

You are going to change one of the borders for one more suited to this poster:
1. Select the frame at the bottom of the page with the ‘heart’ border.
2. From the Frame menu, select Border. The Frame Properties dialog box appears with the Border Styles tab 

selected.
3. Scroll down and select the border below the ‘sun’ border. The border appears around the selected frame and 

should match the border around the large yellow frame.

4. Click on the Close button in the top right-hand corner of the title bar.

Click on the Next (>>) button.



Designing a fundraising poster
Changing text color
1. Position the mouse pointer over the text in the bottom frame. The mouse pointer changes to an I-beam.
2. Click the right mouse button. The text shortcut menu appears.
3. From the text shortcut menu, select Select all text. All of the text in the frame is highlighted.
4. In the color bar, click on 100% Dark Blue. The text changes color.

Click on the Next (>>) button.



Designing a fundraising poster
Formatting text
1. Make sure the text is still selected.
2. In the Paragraph Tools, click on the Centered tool. The text is now centered in the frame.
3. In the Text Tools, click on the Bold tool.
4. Click away from the page to deselect any frames.

Click on the Next (>>) button.



Designing a fundraising poster
Clearing a background color

An easy way to make sure that two overlapping frames appear the same color is to clear the background color of 
the frame in front:
1. Select the frame at the bottom of the page.
2. Right-click on the Clear Color button (X) at the left of the color bar. A shortcut menu appears.
3. Select Frame background. This clears the frame of color, so you can see the frame behind.

The fundraising poster is now complete. This tutorial has explained how to create PowerText, format text and edit 
border styles.
 



Tutorial eight



Editing photos in a poster
Welcome to the greenstreet Publisher Tutorials! This is the last of eight tutorials we have put online to make them 
easier to work through. To move on to the next page, just click on the Next (>>) button.

This tutorial explains how to use PhotoFX in greenstreet Publisher. PhotoFX allows you to make a photo brighter, 
sharper in focus or even black and white. You can alter the texture of a photo or crop a specific area of it.

 Where this icon appears, click on it to display a popup hint.

If you click on a tool name, a popup will appear containing its picture.

Click on the Next (>>) button.



Editing photos in a poster
Setting up the page
1. From the View menu, select Fit Page. The view size is changed so that you can see the whole page.
2. From the Options menu, select Preferences. The Preferences dialog box appears.
3. Click on the View tab.
4. In the View Markers group box, make sure the Frames & Margins check box is checked.
5. Click on OK.

Click on the Next (>>) button.



Editing photos in a poster
Editing the first picture

To edit the cloud photo:
1. Double-click on the frame containing the cloud photo at the top of the page. PhotoFX opens, with the photo 

displayed in both the Original and Preview windows.
2. Click on the Focus and Texture tab.
3. In the Texture group box, drag the slider all the way towards Grainy.
4. In the Focus group box, drag the slider all the way towards Soft.

5. From the File menu select Exit and return to greenstreet Publisher. PhotoFX closes and the edited photo
now appears in the selected frame.

Click on the Next (>>) button.



Editing photos in a poster
Editing the second picture

To edit the photo of the sunset at the bottom of the page:
1. Double-click on the frame containing the sunset picture. PhotoFX opens, with the photo displayed in both the 

Original and Preview windows.
2. Click on the Brightness and Contrast tab.
3. In the Brightness group box, drag the slider all the way towards Light.
4. Click on the Focus and Texture tab.
5. In the Focus group box, drag the slider all the way towards Sharp.

6. From the File menu select Exit and return to greenstreet Publisher. PhotoFX closes and the edited photo
now appears in the selected frame.

Your holiday poster is now completed. You can now change the look of any document containing photos.
 



To extend the Toolbox, click on the down arrow in the bottom right-hand corner of the Toolbox.



When you are drawing a frame, an outline of the frame appears as a guideline to help you.



If you can’t see the changes being made to the frame, you can move the dialog box to one side by dragging its title 
bar.



When you move the mouse pointer over a color, its name appears in the information line.



When you move the mouse pointer over a color, its name appears in the information line. If you can’t see the color 
you need, use the left and right arrows at each end of the color bar to scroll along the selection.



To extend the General Tools, click on the right arrow at the right-hand side of the toolbar.



Don’t worry about the exact size or position, you will change that next.



Any changes you make when inside this dialog box, take effect immediately.



This frame is locked and so the frame cursor appears similar to a No Entry sign and the frame handles have a 
cross through them.



Use the left and right arrow keys on your keyboard to move the slider by increments of 1%.



If the first page is already displayed in the work area, the First Page button is disabled.



When you hold down Ctrl, you can only rotate a frame by multiples of 45 degrees.



The exact measurements of the frame are shown at the right-hand end of the information line.



For information on saving and printing, refer to the online Help.



Use the scroll bar at the bottom of the dialog box to view the columns.



Use the scroll bar at the bottom of the preview box to view the range of backgrounds available.



To see exactly how this document will be printed out, click on Print Preview.



Use the scroll bar at the bottom of the box to view the range of effects.



The changes you have made are shown in the preview window.



The note will appear here.



When you draw or resize a frame with Snap to Guides & Grid turned on, the horizontal and vertical edges of the 
frames are drawn to the column guides and grid ensuring that accurate and consistent frames are created.



When the frame handles around the frame are visible, the frame is selected.



The photo in the Preview window shows the effect of these changes.



If you make a mistake, click on the Undo button; all the changes you have made on the current tab are undone.

The photo in the Preview window shows the effect of these changes.



Column guides are represented by gray dotted rectangles, with an equal amount of space between each column 
guide. They appear on every page, but are not printed.



    Box tool.



    Ellipse tool.



    Line tool.



    Table tool.



    Picture tool.



    PowerText tool.



    Copy tool.



    Paste tool.



    Fit Page tool.



    Edit Paragraph Style tool.



    Centered tool.



    Bold tool.



    Underline tool.



    Insert date tool.



The pasteboard is the area around the document page.



    Font tab.



    3D Spacing tab.



    3D Lighting tab.



    Text Effect tab.



    Color tab.



    2D Spacing tab.





Main dialog box



Click on this to display the 3D Text tab and 3D text controls.



Click on this to display the Text tab and text controls.



Click on this to display the Background tab and background controls.



Click on this to insert a layer from the PowerText Gallery.



Click on this to delete the current layer.



Displays your PowerText effect and any changes you make to it.



Type your text in here.



Click on this to save your PowerText effect to the Gallery.



Click on this to move the selected layer forward one level.



Click on this to move the selected layer back one level.



Font tab



Click on this to display the Font tab, with which you can change the font, position, style and baseline of your text. 
With this tab you can also skew your text.



Displays the list of fonts available in their respective font styles. Use the scroll bar to view the range of fonts.



Type directly into the Size box, or use the up and down arrows at the side to select a point size for your font.



Click on this to align your text to the left.



Click on this to justify your text.



Click on this to align your text to the right.



Click on this to center your text.



Click on this to stretch your text to fit the frame.



Click on this to rotate the baseline of your text.



Click on this to skew the baseline of your text.



Click on this to render your text upright on its baseline.



Skew your text by doing one of the following:
typing directly into the Skew box
using the up and down arrows on the side of the box
dragging the radius of the Skew circle.



Click on this to toggle your text between small caps and lower case.



Click on this to change your text to italics.



Click on this to make your text bold.



Spacing tab



Click on this to display the Spacing tab, with which you can change the line and letter spacing of your text.



Click on this to select loose letter spacing.



Click on this to select normal letter spacing.



Click on this to select tight letter spacing.



Click on this to select overlapping letter spacing.



Type directly into the percentage box, or use the up and down arrows on the side of the box to further adjust the 
letter spacing.



Click on this to select double line spacing.



Click on this to select loose line spacing.



Click on this to select normal line spacing.



Click on this to select tight line spacing.



Type directly into the percentage box, or use the up and down arrows to further adjust the line spacing.



Click on the radio button to select an overlapping style, where the letter on the left overlaps the letter on the right.



Click on the radio button to select an overlapping style, where the letter on the right overlaps the letter on the left.



Color tab



Click on this to display the Color tab with which you can change the color of your 2D text or background. With this 
tab you can also change the outline and fill style of your 2D text or background.



Use this list box to select the outline of your 2D text or background. Use the scroll bar to view the range of outlines 
available.



Click on the arrow to display the drop-down color palette, from which you can change the outline color of your 2D 
text or background.



Use this list box to select the fill style of your 2D text or background. Use the scroll bar to view the range of fill 
styles available.



Click on the arrow to display the drop-down color palette, from which you can change the color of your 2D text or 
background fill style.



Displays a pictorial representation of the currently selected graduated fill style. If you have selected Logarithmic or
Linear, you can drag the arrow to change the direction of the color blend.



Click on the arrow to display the drop-down color palette, from which to change the ‘from’ color of your 2D text or 
background fill style.



Click on the arrow to display the drop-down color palette, from which you can change the ‘to’ color of your 2D text 
or background fill style.



Text effect tab



Click on this to display the Text Effect tab, with which you can change your text effect and its degree of distortion.



Displays the text effects available. Use the scroll bar at the bottom of the box to view the range of effects.



Displays a pictorial representation of the minimum degree of distortion on your text effect.



Displays a pictorial representation of the maximum degree of distortion on your text effect.



Drag the slider to change the degree of distortion on your text effect.



Shadow tab



Click on this to display the Shadow tab, with which you can add a shadow to your 2D text or background. With this 
tab you can also change the position, style, and color of the shadow.



Click on this to have no shadow for your 2D text or background.



Click on this to select a Drop Shadow for your 2D text or background.



Click on this to select a Skew Shadow for your 2D text or background.



Change the direction of the shadow by doing one of the following:
typing directly into the Direction box
using the up and down arrows on the side of the box
dragging the radius on the Direction circle.



Drag the slider to change the position of the 2D text or background shadow.



Click on the arrow to display the Outline drop-down list box, from which you can select an outline for your 2D text 
or background shadow. Use the scroll bar to view the range of outlines.



Click on the arrow to display the drop-down color palette, from which you can change the outline color of your 2D 
text or background shadow.



Click on the arrow to display the Fill drop-down list box, from which you can select a fill style for your 2D text or 
background shadow. Use the scroll bar to view the range of fill styles.



Click on the arrow to display the drop-down color palette, from which you can change the color of your 2D text or 
background shadow fill style.



Displays a pictorial representation of the currently selected graduated fill style. If you have selected Logarithmic or
Linear, you can drag the arrow to change the direction of the color blend.



Click on the arrow to display the drop-down color palette, from which you can change the ‘from’ color of your 2D 
text or background shadow fill style.



Click on the arrow to display the drop-down color palette, from which you can change the ‘to’ color of your 2D text 
or background shadow fill style.



Rotate tab



Click on this to display the Rotate tab, with which you can rotate your 2D text or background.



Click on this to rotate your 2D text or background 45 degrees to the left.



Click on this to rotate your 2D text or background 45 degrees to the right.



Click on this to rotate your 2D text or background 90 degrees to the left.



Click on this to rotate your 2D text or background 90 degrees to the right.



Click on this to flip your 2D text or background horizontally across a vertical axis.



Click on this to flip your 2D text or background vertically across a horizontal axis.



Change the angle of rotation by doing one of the following:
typing directly into the box
using the up and down arrows on the side of the box
dragging the radius on the Rotate circle.



Background tab



Click on this to select a square background.



Click on this to select a diamond background.



Click on this to select a circle background.



Click on this to select a star background.



Click on this to select a background shape to match your text effect.



Select the number of points for your star background by typing directly into the No. Of Points box or by using the 
up and down arrows on the side of the box.



A pictorial representation of the minimum inner radius of your star.



A pictorial representation of the maximum inner radius of your star.



Drag the slider to change the inner radius of your star. The lower the radius, the thinner your star will be.



Check this check box to toggle the Text Inside option on and off. This option is only enabled when a star or 
diamond background shape is selected.



Check this check box to toggle the Points Inside option on and off. This option is only enabled when a star 
background shape is selected.



3D text tab: effects



Click on this to display the 3D Effects tab, with which you can choose either a solid or hollow effect for your 3D text
and how far back the text extrudes.



Displays the 3D effects.



A pictorial representation of the minimum thickness of the 3D effect.



A pictorial representation of the maximum thickness of the 3D effect.



Drag the slider to change the thickness of the 3D effect.



Lighting tab



Click on this to display the Lighting tab, with which you can change the color of your 3D text and the color and 
brightness of the light shining on it.



Drag the slider to alter the brightness of the text color.



Click on the arrow to display the drop-down color palette, from which you can change the color of your 3D text.



Drag the slider to alter the brightness of the spotlight color.



Click on the arrow to display the drop-down color palette, from which you can change the color of the spotlight on 
your 3D text.



Drag this arcball to change the angle of the spotlight on your 3D text.



Click on this to direct the spotlight straight on to your text.



Click on this to direct the spotlight from the top left-hand corner.



Click on this to direct the spotlight from the top right-hand corner.



Orientation tab



Click on this to display the Orientation tab, with which you can alter the orientation and view of your 3D text.



Drag the arcball to control the orientation of the 3D text.



Click on this to move the arcball and 3D text back to the default position.



A pictorial representation of the lowest perspective on your 3D text.



A pictorial representation of the highest perspective on your 3D text.



Drag the slider to determine the perspective on your 3D text.



Gallery



Displays the layers available.



Click on this to open or insert a selected layer.



Click on this to cancel the command and close the PowerText Gallery.



Type your path in the text box, or click on the arrow to display a drop down list box from which you can select a 
folder.



Click on this to display the contents of the folder one level above the currently selected folder in its path.



Drag this to display all the drives available. You can select folders and files in the same way as you would in 
Windows Explorer.



Click on this to display the default folder in the preview area.



Click on this to change the way your files and folders are displayed in the browser. Click on the arrow to display the 
menu listing the views available. You can also right-click in the preview area to display a menu listing further 
options.

Select Folder tree from the menu to display a tree view of the drives and folders available in a window on the left-
hand side of the preview window. The drives and folders are displayed in the same way as in Windows Explorer.






