إعداد اتصال بإنترنت

يوفر معالج اتصال إنترنت طريقة سهلة للاتصال بإنترنت. يمكن لمعالج اتصال إنترنت مساعدتك لإعداد اتصال إذا لم تكن قد استكشفت إنترنت من قبل أو أمضيت عدة ساعات على اتصال.

يقوم معالج اتصال إنترنت بإنشاء اتصال إنترنت لمستخدمي إنترنت الجدد، ثم يقوم بعرض قائمة بموفري خدمات إنترنت ومعلومات حول خدماتهم. يمكنك التسجيل للحصول على حساب جديد بالنقر فوق موفر خدمة إنترنت (ISP) في القائمة.

إذا كان لديك حساب مع موفر خدمة إنترنت مسبقاً وأردت إنشاء اتصال بإنترنت لحسابك، يقوم معالج اتصال إنترنت بجمع كافة المعلومات الضرورية منك ثم يقوم بإنشاء اتصالاً بحسابك مباشرة.

إذا لم تقم مسبقاً بتشغيل المعالج، يمكنك تشغيله كما يلي:

  1. افتح خيارات إنترنت في لوحة التحكم.
  2. في التبويب الاتصالات, انقر فوق إعداد.
  3. اتبع الإرشادات على الشاشة.

ملاحظات

  • طريقة أخرى لفتح لوحة التحكم هي النقر فوق ابدأ, والإشارة إلى إعدادات, ثم النقر فوق لوحة التحكم.
  • يمكنك أيضاً فتح خيارات إنترنت من داخل المستعرض بالنقر فوق قائمة أدوات ثم النقر فوق خيارات إنترنت.


إصلاح مشاكل الاتصال بإنترنت

يساعدك مستكشف الأخطاء هذا في حل المشاكل التي قد يواجهها معالج اتصال إنترنت أثناء الاتصال بـ Internet Referral Service أو بموفر خدمة إنترنت.

انقر فقط للإجابة على الأسئلة، ثم حاول القيام بالخطوات المقترحة لحل المشكلة.

ما هو الخطأ؟

تعذر على معالج اتصال إنترنت كشف المودم أو الوصول إليه.

تعذر على المعالج كشف طنين الطلب.

سماع إشارة خط مشغول.

سماع رسالة من عامل المقسم.

سماع رنين دون تلقي رد.

يقوم المودم بالإجابة، إلا أن المعالج لا يمكنه تأسيس اتصال.

يتم قطع اتصال المودم أثناء التسجيل أو استخدام Internet Referral Service.

المودم يعمل بشكل جيد، إلا أنه لا يمكن إجراء اتصال.


ضبط الحد الأقصى للسرعة

  1. افتح أجهزة المودم في لوحة التحكم.
  2. في التبويب عام, حدد المودم الذي تحاول استخدامه, ثم انقر فوق خصائص.
  3. في المربع السرعة القصوى, تأكد أن السرعة المحددة تساوي الحد الأقصى لسرعة المودم أو أقل منها بقليل.
  4. انقر فوق موافق, ثم انقر فوق إغلاق.

هل أدى هذا الإجراء إلى حل المشكلة؟

نعم تم حل المشكلة. عرض معلومات عامة.

لا لم يتم حل المشكلة. هل هناك أسباب أخرى للخطأ؟


قد يكون لديك جهاز مودم غير متوافق

قد يكون المودم غير متوافق مع نظام الهاتف.

لمزيد من المعلومات، راجع الوثائق التي تأتيك مع المودم. يمكنك أيضاً الاتصال بشركة الهاتف أو بمسؤول نظام الهاتف.

العودة إلى بداية مستكشف الأخطاء وإصلاحها.

عرض معلومات عامة.


حاول رقم هاتف مختلف

قد يكون رقم الهاتف الذي تطلبه لا يعمل. حاول القيام بأحد الإجراءات التالية:

قم بتحديد رقم هاتف مختلف في دفتر الهاتف

  1. في شاشة أخطاء الطلب، انقر فوق دفتر الهاتف.
  2. في القائمة رقم الهاتف, انقر فوق رقم جديد.

    إذا لم يكن هناك رقم مجاني في القائمة، قد تحتاج لإجراء مكالمة بعيدة. بعد التسجيل، يعطيك موفر خدمات إنترنت رقم وصول محلي إذا كان متوفراً للوصول إلى إنترنت.

  3. انقر فوق موافق, ثم انقر فوق التالي.

حرر رقم الهاتف في شاشة أخطاء الطلب

  1. في المربع الرقم المراد طلبه, قم بتحرير رقم الهاتف.

    يحب أن يظهر رقم الهاتف كما سيتم طلبه تماماً. عند الضرورة قم بإضافة رقم (على سبيل المثال، 9) للحصول على خط خارجي, أو قم بإضافة الرقم 1 لتطلب رقم مكالمة بعيدة, أو قم بإضافة رمز البلد أو رمز المنطقة.

  2. انقر فوق التالي.

قم بتغيير كيفية طلب الرقم

  1. في شاشة أخطاء الطلب, انقر فوق خصائص الطلب.
  2. تحقق أن الرقم يظهر تماماً كما يجب أن يتم طلبه.
  3. انقر فوق موافق, ثم انقر فوق التالي.

هل أدى أحد هذه الحلول لإصلاح المشكلة

نعم. عرض معلومات عامة.

لا. هل هناك أسباب أخرى للخطأ؟


حاول رقم هاتف مختلف

قد يكون رقم الهاتف الذي تطلبه لا يعمل. حاول القيام بأحد الإجراءات التالية:

قم بتحديد رقم هاتف مختلف في دفتر الهاتف

  1. في شاشة أخطاء الطلب، انقر فوق دفتر الهاتف.
  2. في القائمة رقم الهاتف, انقر فوق رقم هاتف جديد.

    إذا لم يكن هناك رقم مجاني في القائمة، قد تحتاج لإجراء مكالمة بعيدة. بعد التسجيل، يعطيك موفر خدمات إنترنت رقم وصول محلي إذا كان متوفراً للوصول إلى إنترنت.

  3. انقر فوق موافق,ثم انقر فوق التالي.

حرر رقم الهاتف في شاشة أخطاء الطلب

  1. في المربع الرقم المراد طلبه, قم بتحرير رقم الهاتف.

    يحب أن يظهر رقم الهاتف كما سيتم طلبه تماما. عند الضرورة قم بإضافة رقم (على سبيل المثال، 9) للحصول على خط خارجي, أو قم بإضافة الرقم 1 لتطلب رقم مكالمة بعيدة, أو قم بإضافة رمز البلد أو رمز المنطقة.

  2. انقر فوق التالي.

قم بتغيير كيفية طلب الرقم

  1. في شاشة أخطاء الطلب, انقر فوق خصائص الطلب.
  2. تحقق أن الرقم يظهر تماماً كما يجب أن يتم طلبه.
  3. انقر فوق موافق, ثم انقر فوق التالي.

هل أدى أحد هذه الحلول لإصلاح المشكلة

نعم. عرض معلومات عامة.


التحقق من الكابلات

  1. إذا كنت تستخدم مودم داخلي أو خارجي (كمعاكس لاتصال شبكة الاتصال المحلية), فتأكد من أن نهاية طرف المودم "wall" أو "line" موصولين إلى مقبس خدمة الهاتف على الحائط (تسمى عادة "wall jack").
  2. إذا كنت تستخدم مودم خارجي، فتأكد من أن نهاية طرف المودم "phone" موصولة بالهاتف.
  3. تأكد من أن كافة توصيلات الكبل آمنة.
  4. تحقق من أن كبل الهاتف يعمل بشكل صحيح وذلك بتجريبه مع الهاتف العادي لديك، أو قم باستبداله بكبل آخر تعلم أنه يعمل بشكل صحيح.
  5. في شاشة أخطاء الطلب, انقر فوق التالي.

هل أدى هذا الإجراء إلى حل المشكلة؟

نعم. عرض معلومات عامة.


إغلاق البرامج الأخرى

  1. إغلاق كافة البرامج التي قد تكون تستخدم منفذ الاتصالات نفسه للمودم، مثل أي برنامج فاكس، أو HyperTerminal، أو الهاتف.
  2. في شاشة أخطاء الطلب, انقر فوق التالي.

هل أدى هذا الإجراء إلى حل المشكلة؟

نعم. عرض معلومات عامة.


التحقق من إعدادات الطلب للموقع المطلوب

  1. في شاشة أخطاء الطلب, انقر فوق خصائص الطلب.
  2. تأكد من صحة الإعدادات الموجودة تحت للحصول على خط خارجي لنظام الهاتف المطلوب.

    على سبيل المثال، في حال استخدام نظام الهاتف ضمن شركة، فقد تحتاج أولاً إلى طلب الرقم 9 (أو أي رقم آخر) لطلب خط خارجي.

  3. تأكد من صحة الإعداد الطلب بالطنين أو الطلب بالنبض لنظام الهاتف المطلوب.
  4. انقر فوق موافق, ثم انقر فوق التالي.

هل أدى هذا الإجراء إلى حل المشكلة؟

نعم. عرض معلومات عامة.


الخطوات التالية

إذا واجهتك مشكلة لا يمكن حلها بمساعدة مستكشف أخطاء معالج اتصال إنترنت. فقد تكون الشبكة أو الملقم الذي تحاول الاتصال معه مقطوعاً بسبب التحديثات أو الإصلاحات. حاول الانتظار لفترة ثم قم بتشغيل معالج اتصال إنترنت مرة ثانية.

إذا لم تزل تواجه مشاكل مع محاولة الاتصال بـ Internet Referral Server، قم بقراءة الملف Support.txt، الموجود في المجلد Internet Explorer, لمعلومات الدعم. إذا كنت تحاول الاتصال بصفحة التسجيل من أجل موفر خدمة إنترنت، قم بالاتصال بالدعم الفني لموفر خدمة إنترنت.

العودة إلى بداية استكشاف الأخطاء وإصلاحها.

عرض معلومات عامة.


الخطوات التالية

إذا واجهتك مشكلة لا يمكن حلها بمساعدة مستكشف أخطاء معالج اتصال إنترنت. قد تكون الشبكة أو الملقم الذي تحاول الاتصال معه مقطوعاً بسبب التحديثات أو الإصلاحات. حاول الانتظار لفترة ثم قم بتشغيل معالج اتصال إنترنت مرة ثانية.

إذا لم تزل تواجه مشاكل مع محاولة الاتصال بصفحة تسجيل لموفر خدمة إنترنت أو تحميل برامج من موفر خدمة إنترنت، قم بالاتصال بالدعم الفني لموفر خدمة إنترنت.

العودة إلى بداية استكشاف الأخطاء وإصلاحها.

عرض معلومات عامة.


تحديد المكالمة على أنها بعيدة

  1. في شاشة أخطاء الطلب, انقر فوق خصائص الطلب.
  2. في حال توفر خانة الاختيار مكالمة على أنها بعيدة, تأكد من تحديدها.
  3. في حال توفر الزر قواعد رمز المنطقة, انقر فوقه, ثم تأكد من صحة الإعدادات.
  4. انقر فوق موافق, ثم انقر فوق التالي.

هل أدى هذا الإجراء إلى حل المشكلة؟

نعم. عرض معلومات عامة.


تشغيل تشخيص المودم وضبط الحد الأقصى للسرعة

  1. أغلق كافة البرامج التي تستخدم منفذ الاتصالات نفسه الخاص بالمودم المطلوب، مثل أي برنامج فاكس، أو HyperTerminal، أو الهاتف.
  2. افتح أجهزة المودم في لوحة التحكم.
  3. انقر فوق علامة التبويب تشخيص, انقر فوق منفذ الاتصالات الذي تستخدمه, ثم انقر فوق معلومات إضافية.

    في مقطع معلومات المنفذ, لاحظ أعلى سرعة يمكن أن يعتمدها UART ‎(Universal Asynchronous Receiver Transmitter)‎.

  4. انقر فوق موافق.
  5. انقر فوق علامة التبويب عام, ثم انقر فوق خصائص.
  6. قم بتعيين السرعة القصوى إلى أعلى سرعة مذكورة في الخطوة 3.
  7. انقر فوق موافق, ثم انقر فوق إغلاق.
  8. في شاشة أخطاء الطلب, انقر فوق التالي.

هل أدى هذا الإجراء إلى حل المشكلة؟

نعم. عرض معلومات عامة.


تفحص الطاقة الخاصة بالمودم

إذا كان المودم خارجياً، أو منفصل عن الكمبيوتر، فيجب عليك تفحص الطاقة للمودم.

  1. قم بإيقاف تشغيل المودم، ثم قم بتشغيله ثانية عندما يكون الكمبيوتر قيد التشغيل.
  2. في شاشة أخطاء الطلب, انقر فوق التالي.

هل أدى هذا الإجراء إلى حل المشكلة؟

نعم. عرض معلومات عامة.


تفحص إعدادات التحكم بالأخطاء والانسياب

  1. افتح أجهزة المودم في لوحة التحكم.
  2. في التبويب عام, حدد المودم الذي تحاول استخدامه, ثم انقر فوق خصائص.
  3. تأكد من مسح خانة الاختيار الاتصال بهذه السرعة فقط.
  4. إذا توفر الخيار حجم صوت المكبر, تأكد من عدم تعيين حجم الصوت إلى منخفض.

    يمكن أن يساعدك الاستماع إلى مكبرصوت المودم في استكشاف أخطاء المشاكل مع المودم وإصلاحها.

  5. انقر فوق علامة التبويب اتصال, ثم انقر فوق خيارات متقدمة.
  6. إذا توفر الإعدادان استخدام التحكم بالأخطاء وضغط البيانات, تأكد من تحديدهما وتأكد من عدم تحديد مطلوب للاتصال.
  7. إذا توفر الإعدادان استخدام التحكم بالانسياب والجهاز (RTS/CTS), فتأكد من تحديدهما.
  8. إذا توفرت خانة الاختيار تسجيل ملف سجل أو إلحاق بسجل, انقر فوقها لإنشاء ملف سجل أو إضافته إلى مجلد Windows. سيكون هذا مفيداً إذا كان عليك طلب الدعم الفني للمنتج.
  9. انقر فوق موافق, ثم انقر فوق إغلاق.
  10. في شاشة أخطاء الطلب, انقر فوق التالي.

هل أدى هذا الإجراء إلى حل المشكلة؟

نعم. عرض معلومات عامة.

لا. هل هناك أسباب أخرى للخطأ؟

عدم توفر إعدادات التحكم بالأخطاء والانسياب.


حدد مودم مختلف

  1. في شاشة أخطاء الطلب, حدد مودم مختلف في القائمة المودم الحالي.
  2. انقر فوق التالي.

هل أدى هذا الإجراء إلى حل المشكلة؟

نعم. عرض معلومات عامة.


اتصل بشركة الهاتف أو بمسؤول النظام

إذا لم تسمع طنين الطلب، فقد يعني ذلك أن شركتك أو الهاتف لا يعتمدان هذا النوع من المكالمات الخارجية، أو أن ذلك يتطلب رمز وصول إضافي.

  • للحصول على المعلومات اتصل بشركة الهاتف المحلية أو بمسؤول نظام الهاتف.

العودة إلى بداية مستكشف الأخطاء.

عرض معلومات عامة.


هل تستخدم أكثر من مودم واحد؟

لا.

نعم. يوجد جهازي مودم على الأقل مثبتين على الكمبيوتر.


ما هي الرسالة التي تظهر؟

"يجب أولاً طلب الرقم 1 ثم رمز الناحية."

الحصول على رسالة مختلفة.


ما هو نظام التشغيل المستخدم؟

الاصدار Windows 95, أو Windows 98, أو Windows Millennium

Windows NT أو Windows 2000


ما هو نظام التشغيل المستخدم؟

الاصدارWindows 95, أو Windows 98, أو Windows Millennium Edition

Windows NT أو Windows 2000


إعادة طلب رقم الهاتف الحالي

  • انقر فوق التالي في شاشة أخطاء الطلب لإعادة محاولة رقم الهاتف الحالي.

هل أدى هذا الإجراء إلى حل المشكلة؟

نعم. عرض معلومات عامة.


التحقق فيما إذا كان شخصاً آخر يحاول استخدام خط الهاتف نفسه

  • إذا التقط شخص آخر هاتف يستخدم خط الهاتف نفسه الخاص بالمودم، تتم مقاطعة الاتصال الخاص بك. بعد أن يغلق الشخص الهاتف، انقر فوق التالي في شاشة أخطاء الطلب لإعادة تأسيس اتصالك.

هل أدى هذا الإجراء إلى حل المشكلة؟

نعم. عرض معلومات عامة.


إعادة طلب رقم الهاتف الحالي

  • انقر فوق التالي، لإعادة محاولة رقم الهاتف الحالي في شاشة أخطاء الطلب.

هل أدى هذا الإجراء إلى حل المشكلة؟

نعم. عرض معلومات عامة.


إلغاء تثبيت المودم وإعادة تثبيته (الإصدار Windows 95, أو Windows 98, أو Windows Millennium)

إلغاء تثبيت المودم وإعادة تثبيته

  1. انقر فوق إلغاء الأمر في شاشة أخطاء الطلب.
  2. افتح أجهزة المودم في لوحة التحكم.
  3. على علامة التبويب عام، حدد المودم الذي تحاول استخدامه لإعداد اتصال بإنترنت، ثم انقر فوق إزالة.
  4. انقر فوق إضافة, ثم قم باتباع الخطوات لتثبيت المودم. وسيتم إعادة تثبيت المودم.
  5. إعادة تشغيل الكومبيوتر.
  6. عاود تشغيل معالج اتصال إنترنت.

هل أدى هذا الإجراء إلى حل المشكلة؟

نعم. عرض معلومات عامة.


إلغاء تثبيت المودم وإعادة تثبيته (الإصدار Windows NT وWindows 2000)

إلغاء تثبيت المودم وإعادة تثبيته

في حال تشغيل Windows NT.

لإلغاء تثبيت المودم وإعادة تثبيته، عليك أولاً إلغاء تثبيت ملقم الوصول البعيد (RAS). سيقوم معالج اتصال إنترنت تلقائياً بإعادة تثبيت ملقم الوصول البعيد (RAS). مع ذلك, ستحتاج أقراص تثبيت Windows.

سيطلب منك إعادة تشغيل الكمبيوتر، ولذلك تحتاج إلى طباعة موضوع التعليمات هذا. لطباعة موضوع التعليمات هذا، انقر فوق الزر Options ثم انقر فوق Print Topic.

    لإلغاء تثبيت المودم وإعادة تثبيته

  1. انقر فوق Cancel في شاشة أخطاء الطلب.
  2. ضمن سطح مكتب, انقر بزر الماوس الأيمن فوق الرمز Network Neighborhood, ثم انقر فوق Properties.
  3. انقر فوق علامة التبويب Services.
  4. في المربع Network services، انقر فوق Remote Access Service، ثم انقر فوق Remove.
  5. اتبع التعليمات على الشاشة.
  6. بعد الانتهاء من إزالة خدمة الوصول البعيد، قم بإلغاء تثبيت المودم بالنقر فوق الزر Start، والإشارة إلى Settings، ثم النقر فوق Control Panel.
  7. انقر نقراً مزدوجاً فوق الرمز Modems.
  8. على علامة التبويب General، حدد المودم الذي تحاول استخدامه لإعداد الاتصال بإنترنت، وانقر فوق Remove، ثم اتبع الإرشادات على الشاشة.
  9. عاود تشغيل معالج اتصال إنترنت.

هل أدى هذا الإجراء إلى حل المشكلة؟

نعم. عرض معلومات عامة.

لا. هل هناك أسباب أخرى للخطأ؟

في حال تشغيل Windows 2000.

  1. افتح خيارات الهاتف والمودم في لوحة التحكم.
  2. ضمن التبويب أجهزة المودم، انقر فوق المودم الذي تريد حذفه.
  3. انقر فوق إزالة.
  4. عاود تشغيل معالج اتصال إنترنت.

هل أدى هذا الإجراء إلى حل المشكلة؟

نعم. عرض معلومات عامة.


التحقق من إعداد انتظار المكالمة

  1. انقر فوق خصائص الطلب في شاشة أخطاء الطلب.
  2. إذا كان نظام الهاتف يتضمن خاصية انتظار المكالمة، يجب إيقاف تشغيل هذه الخاصية أثناء الطلب من الكمبيوتر. يمكنك إيقاف تشغيلها بالنقر فوق القيمة الملائمة لنظام الهاتف في القائمة لتعطيل انتظار المكالمة، اطلب.

    على سبيل المثال, في الكثير من أنظمة الهاتف, عليك النقر فوق *70 في القائمة لإيقاف تشغيل انتظار المكالمة. إذا لم تكن متأكداً من القيمة التي يجب استخدامها، اتصل بشركة الهاتف أو مسؤول نظام الهاتف.

  3. انقر فوق موافق، ثم انقر فوق التالي.

هل أدى هذا الإجراء إلى حل المشكلة؟

نعم. عرض معلومات عامة.


سماع طنين الطلب

  1. افتح أجهزة المودم في لوحة التحكم.
  2. على علامة التبويب عام، حدد المودم الذي تقوم باستخدامه، ثم انقر فوق خصائص.
  3. إذا توفر الخيار حجم صوت المكبر، تأكد من عدم تعيينه إلى منخفض.
  4. انقر فوق موافق، ثم انقر فوق إغلاق.
  5. انقر فوق التالي في شاشة أخطاء الطلب.

هل سمعت طنين الطلب؟

نعم. ما الخطوة التالية؟


التحقق من إعداد الطلب طنين/نبض

  1. انقر فوق خصائص الطلب في شاشة أخطاء الطلب.
  2. تأكد من صحة الإعداد الطلب بالطنين أو الطلب بالنبض من أجل نظام الهاتف.
  3. انقر فوق موافق، ثم انقر فوق التالي.

هل أدى هذا الإجراء إلى حل المشكلة؟

نعم. عرض موضوع عام.


استخدام اتصال موجود بإنترنت

قم باختيار هذا الخيار إذا كان أحد الخيارات التالية صحيحاً:

  • كان الكمبيوتر معداً مسبقاً للاتصال بإنترنت.
  • لديك مسبقاً حساب مع موفر خدمة إنترنت (ISP).
  • كان برنامج إنترنت المطلوب من قبل موفر خدمة إنترنت معداً على الكمبيوتر.
  • لا تريد تغيير إعدادات إنترنت.

    إن اختيار هذا الخيار يؤدي إلى تجاوز معالج اتصال إنترنت وبدء تشغيل Internet Explorer في المرة التالية التي تقوم فيها بالنقر نقراً مزدوجاً فوق رمز Internet Explorer في سطح المكتب. في شاشة "استخدام اتصال بإنترنت موجود"، انقر فوق إنهاء لإغلاق المعالج واتمام هذه المهمة. ولتحديد خيار مختلف، انقر فوق السابق.

يمكنك بدء تشغيل معالج اتصال إنترنت في أي وقت من القائمة ابدأ.


تحديد نوع اتصال شبكة الاتصال المحلية

تحديد نوع اتصال شبكة الاتصال المحلية (LAN)

استخدم شاشة الملقم الوكيل لتحديد فيما إذا كانت شبكة الاتصال المحلية تستخدم ملقماً وكيلاً للاتصال بإنترنت. ويعتبر الملقم الوكيل كمبيوتر آخر على شبكة الاتصال المحلية يتصل بإنترنت دون تعريض أمان شبكة الاتصال الداخلية للخطر. إذا لم تكن متأكداً من كيفية اتصال شبكة الاتصال المحلية بإنترنت، اتصل بمسؤول النظام. قم بأحد الإجراءات التالية:

  • إذا كانت شبكة الاتصال المحلية تستخدم ملقماً وكيلاً للاتصال بإنترنت، انقر فوق نعم, ثم انقر فوق التالي. إذا حددت هذا الخيار، تحتاج إلى تزويد المعالج بالمعلومات التالية:
    • أسماء ومنافذ الملقمات الوكيلة التي تستخدمها شبكة الاتصال المحلية للاتصال بإنترنت.
    • عناوين إنترنت التي تريد الاتصال بها دون استخدام ملقم وكيل. على سبيل المثال, قد لا ترغب باستخدام الملقم الوكيل للاتصال بأجهزة كمبيوتر أخرى على شبكة الاتصال المحلية.
  • إذا لم تكن شبكة الاتصال المحلية تستخدم ملقماً وكيلاً وكانت متصلة مباشرة بإنترنت، انقر فوق لا، ثم انقر فوق التالي.


استخدام معالج اتصال إنترنت

يساعدك معالج اتصال إنترنت في إعداد الكمبيوتر لاستخدام إنترنت.

  • في القائمة ابدأ, أشر إلى البرامج, وأشر إلى البرامج الملحقة,وأشر إلى اتصالات, ثم انقر فوق معالج اتصال إنترنت.