إمكانية التشغيل للمعاقين

لقد تعهدت Microsoft بجعل منتجاتها وخدماتها سهلة الاستخدام للجميع. ويوفر هذا المقطع معلومات عن الميزات، والمنتجات، والخدمات التي تجعل أنظمة تشغيل Microsoft Windows سهلة الاستخدام للمعاقين:

تخصيص أنظمة تشغيل Windows

خدمات Microsoft للصم أو الذين لديهم ضعف في السمع

وثائق Microsoft بتنسيقات بديلة

أدوات مساعدة لتحسين إمكانية التشغيل

الحصول على معلومات أكثر لإمكانية التشغيل

ملاحظة

  • تنطبق هذه المعلومات فقط في حال شراء منتجات Microsoft في الولايات المتحدة الأمريكية. أما في حال شراء المنتجات من خارج الولايات المتحدة الأمريكية, تحتوي حزمتك على بطاقة معلومات فرعية, أو ملف تعليمات, أو وثائق أخرى تسرد خدمات الدعم وأرقام الهواتف وعناوين Microsoft. يمكنك الاتصال بالفرع المحلي لمعرفة ما إذا كانت الخدمات والمنتجات التي جاء ذكرها في موضوع التعليمات متوفرة في منطقة تواجدك.


وثائق Microsoft بتنسيقات بديلة

بالإضافة للأشكال القياسية للوثائق، تتوفر العديد من منتجات Microsoft بتنسيقات أخرى لجعل استخدامها أكثر سهولة.

تتوفر أيضاً العديد من مستندات مستكشف إنترنت كتعليمات فورية, أو دلائل المستخدمين الفورية, أو على قرص مضغوط يأتيك مع الحزمة.

إذا كانت لديك صعوبات في القراءة أو في معالجة الوثائق المطبوعة، يمكنك الحصول على العديد من منشورات Microsoft من Recording for the Blind & Dyslexic, Inc. تقوم RFB&D بتوزيع هذه المستندات على الأعضاء المسجلين في خدمات التوزيع، بالإضافة إلى الأشرطة السمعية أو الأقراص المرنة. تحتوي مجموعة RFB&D على أكثر من 80.000 عنوان، تتضمن وثائق منتجات Microsoft وكتب من منتجات Microsoft Press. يمكنك أيضاً تحميل الكثير من هذه الكتب من موقع Microsoft على ويب عند ‎http://microsoft.com/enable/‎.

لمزيد من المعلومات, اتصل بالشركة Recording for the Blind & Dyslexic على العنوان أو أرقام الهواتف التالية:

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540

هاتف: ‎ (609) 452-0606‎

فاكس: ‎ (609) 987-8116‎

World Wide Web: ‎http://www.rfbd.org/‎


خدمات Microsoft للصم أو الذين لديهم ضعف في السمع

يمكن للصم أو الأشخاص الذين لديهم صعوبات في السمع الوصول إلى منتجات Microsoft وخدمات العملاء بواسطة خدمة الهاتف النصي (TTY/TDD).

خدمة العميل

يمكنك الاتصال بمركز معلومات المبيعات في Microsoft بواسطة هاتف نصي وذلك بطلب الرقم ‎(800) 892-5234 بين الساعة 6:30 ص و 5:30 م حسب توقيت غربي أميركا.

المساعدة الفنية

للحصول على المساعدة الفنية في الولايات المتحدة الأمريكية، يمكنك الاتصال بالدعم الفني لـ Microsoft على الهاتف النصي ‎(425) 635-4948 بين الساعة 6:00 ص والساعة 6:00 م حسب توقيت غربي أميركا، من الاثنين إلى الجمعة، ما عدا أيام العطل. وفي كندا، يمكنك الاتصال بالرقم ‎(905) 568-9641 بين الساعة 8:00 ص والساعة 8:00 م حسب التوقيت الشرقي، من الاثنين إلى الجمعة، ما عدا أيام العطل. إن الأسعار والشروط لخدمات الدعم لـ Microsoft هي عرضة للتغيير أثناء استخدام الخدمة.


الحصول على معلومات أكثر لإمكانية التشغيل

بالإضافة إلى الميزات والمصادر الموصوفة سابقاً في ملف التعليمات هذا، يتوفر العديد من المنتجات، والخدمات، والمصادر من Microsoft وتنظيمات أخرى.

Microsoft

تقوم Microsoft بتوفير نشرة بمساعدات إمكانية التشغيل والتي يمكن استخدامها مع أنظمة تشغيل Windows. يمكنك الحصول على هذه النشرة من موقعنا على ويب أو عبر الهاتف:

Microsoft Sales Information Center
One Microsoft Way
Redmond, WA 98052-6393

World Wide Web: ‎http://microsoft.com/enable/‎

هاتف صوتي:‎ (800) 426-9400‎

هاتف نصي:‎ (800) 892-5234‎

حلول ماكنتوش للمعاقين

للحصول على مزيد من المعلومات حول منتجات وخدمات ماكنتوش للأشخاص المعاقين، اتصل بـ:

Disability Solutions

World Wide Web: ‎http://www.apple.com/disability/‎

هاتف صوتي: ‎(800) 600-7808‎

هاتف نصي: ‎(800) 755-0601‎

مركز Trace R&D

يقوم مركز Trace R&D في جامعة ويسكنسن-ماديسون بنشر بيانات عن أكثر من 18.000 منتج ومعلومات أخرى للأشخاص المعاقين. وتتوفر هذه البيانات على موقع World Wide Web. كما يقوم مركز Trace R&D أيضاً بنشر كتاب بعنوان Trace ResourceBook, الذي يقوم بتوفير الوصف والصور لحوالي 2.000 منتج.

للحصول على هذه المواد، اتصل بـ:

Trace R&D Center
University of Wisconsin - Madison
‎5901 Research Park Boulevard‎ Madison, WI 53719-1252

World Wide Web: ‎http://trace.wisc.edu/‎

فاكس: ‎(608) 262-8848‎

برنامج التقنية المساعدة والمقيمين المتدربين

يمكن لأجهزة الكمبيوتر وأجهزة مساعدة أخرى مساعدة الأشخاص المعاقين للتغلب على المعوقات المتنوعة. للمعلومات العامة والتوصيات عن كيفية مساعدة أجهزة الكمبيوتر لتأمين إحتياجاتك المحددة, عليك استشارة مقيم متدرب. للمزيد من المعلومات حول تعيين مواضع البرامج أو الخدمات في منطقتك التي من الممكن أن تقوم بمساعدتك، الرجاء الاتصال بـ:

National Information System
University of South Carolina
Columbia, SC 29208

هاتف صوتي/ نصي: ‎(803) 777-1782‎

فاكس: ‎(803) 777-9557‎


أدوات مساعدة لتحسين إمكانية التشغيل

تتوفر تشكيلة واسعة من منتجات الأجهزة والبرامج تجعل أجهزة الكمبيوتر الشخصية سهلة الاستخدام للمعاقين. من بين مختلف أنواع المنتجات المتوفرة لأنظمة التشغيل MS-DOS وWindows:

  • برامج تقوم بتكبير المعلومات أو تغيير لونها على الشاشة للأشخاص الذين لديهم ضعف في النظر.
  • برامج تصف المعلومات على الشاشة بواسطة وحدة صوت مصطنعة أو طريقة Braille للمكفوفين أو الأشخاص الذين لديهم صعوبة في القراءة.
  • أدوات مساعدة للأجهزة والبرامج تقوم بتعديل سلوك الماوس ولوحة المفاتيح.
  • برامج تقوم بتمكين الأشخاص من "الكتابة" باستخدام الماوس أو الصوت.
  • برنامج لتوقع الكلمات والجمل يسمح للمستخدمين بالكتابة بشكل أسرع وبالضغط على مفاتيح أقل.
  • أجهزة إدخال بديلة، كاستخدام مفتاح تبديل مفرد أو أجهزة puff-and-sip، للأشخاص الذين لا يستطيعون استخدام الماوس أو لوحة المفاتيح.

لمزيد من المعلومات حول الحصول على الأدوات المساعدة, راجع الحصول على مزيد من المعلومات حول إمكانية التشغيل.


تخصيص أنظمة تشغيل Windows

هناك عدة طرق لتخصيص أنظمة تشغيل Windows لجعل الكمبيوتر أكثر سهولة.

  • إن ميزات إمكانية التشغيل تكون مضمنة في أنظمة تشغيل Windows بدءاً من الدخول إلى Windows 95. إن هذه الميزات مفيدة للأشخاص الذين لديهم صعوبات في الكتابة أو في استخدام الماوس، أو الذين لديهم ضعف بسيط في النظر، أو الصم الذين لديهم صعوبات في السمع. ويمكن تثبيت الميزات أثناء الإعداد، أو يمكن إضافته فيما بعد بواسطة أقراص التثبيت الخاصة بـ Windows. ابحث عن "إمكانية التشغيل" في فهرس التعليمات للحصول على تعليمات حول تثبيت واستخدام هذه الميزات.
  • يمكن إضافة بعض ميزات إمكانية التشغيل المضمنة في أنظمة التشغيل Windows إلى إصدارات سابقة من هذه المنتجات, وإلى MS-DOS, بواسطة ملفات حزمة التشغيل. يمكنك تحميل هذه الملفات أو يمكنك طلبها على أقراص من Microsoft. (راجع التفاصيل تحت الموضوع "ملاحظات إمكانية التشغيل والأدوات المساعدة لتحميلها أو طلبها" لاحقا.)
  • يمكنك أيضاً استخدام لوحة التحكم والميزات الأخرى المضمنة لضبط مظهر أنظمة التشغيل Windows وسلوكها ليتناسب مع قدرات النظر والحركة المختلفة. تشمل عمليات الضبط هذه ضبط الألوان والحجم، وحجم الصوت، وسلوك الماوس ولوحة المفاتيح.
  • في Windows Millennium Edition, يمكن تعيين معظم إعدادات إمكانية التشغيل من خلال معالج التشغيل أو لوحة التحكم. يقوم معالج التشغيل بتقديم الميزات المخزنة من قبل المعاقين، لجعلها سهلة في تخصيص Windows لاحتياجات كل شخص. يقوم معالج التشغيل بالتمكين من حفظ هذه الإعدادات في ملف يمكن استخدامه على جهاز كمبيوتر آخر.
  • تقوم أنظمة لوحة المفاتيح Dvorak بتسهيل الوصول إلى الأحرف المستخدمة بكثرة على لوحة المفاتيح إذا كانت لديك صعوبة في استخدام نظام QWERTY. هناك ثلاثة أنظمة لـ Dvorak: نظام لمستخدمي اليدين الاثنتين، وآخر للذين يستخدمون اليد اليسرى فقط، ونظام ثالث للذين يستخدمون اليد اليمنى فقط. لست بحاجة لشراء معدات خاصة لاستخدام هذه الميزات.

إن الميزات الخاصة المتوفرة، سواء كانت مضمنة أو يجب الحصول عليها بشكل منفصل، تتوقف على نظام التشغيل الذي تستخدمه.

للحصول على الوثائق الكاملة حول ميزات إمكانية التشغيل المتوفرة في نظام التشغيل الذي تستخدمه، قم بالحصول على ملاحظات التطبيق المناسب الموجودة في القائمة أدناه. كما يمكنك الحصول على معلومات حول ميزات إمكانية التشغيل في Microsoft Windows 95 Resource Kit, وفي Microsoft Windows 98 Resource Kit, وفي Microsoft Windows NT Resource Kit.

ملاحظات إمكانية التشغيل والأدوات المساعدة لتحميلها

تشرح المستندات التالية كيفية تخصيص أنظمة التشغيل Windows للمستخدمين المعاقين. تتبع هذه القائمة مباشرةً إرشادات معينة لتحميل الملفات.

للقيام بما يلي | تحتاج إلى
تخصيص Windows للأشخاص المعاقين (يقوم بوصف كافة المستندات الأخرى في هذه القائمة ويقوم بتضمين الارتباطات لتحميلها؛ سيتم تحديث هذه الفقرة عند تحرير الإصدارات الجديدة من أنظمة تشغيل Microsoft) | Microsoft Knowledge Base article Q165486.
تخصيص Microsoft Windows 98 للأشخاص المعاقين | Cst_W98.exe
تخصيص Microsoft Windows 95 للأشخاص المعاقين | Cst_W95.exe
تخصيص Microsoft Windows NT 4.0 للأشخاص المعاقين | Cst_NT4.exe
تخصيص Microsoft Windows NT 3.1 و3.5 للأشخاص المعاقين (يتضمن Access Pack لـ Microsoft Windows NT، الذي يوفر الميزات للأشخاص الذين لديهم صعوبات في استخدام لوحة المفاتيح أو الماوس، أو الأشخاص الصم أو الذين لديهم صعوبات في السمع). | Cst_NT3x.exe
تخصيص Microsoft Windows 3.1 للأشخاص المعاقين | Cst_W3x.exe
تخصيص Microsoft Windows for Workgroups 3.1 للأشخاص المعاقين | Cst_WG3x.exe
تخصيص Microsoft Windows 3.0 للأشخاص المعاقين | Cst_W30.exe
Access Pack for Microsoft Windows 3.0 and 3.1, الذي يقوم بتوفير الميزات للأشخاص الذين لديهم صعوبات باستخدام لوحة المفاتيح أو الماوس، أو الأشخاص الصم أو الذين لديهم صعوبات في السمع | ACCP.exe
نظام لوحة المفاتيح Dvorak للأشخاص الذين يستخدمون يداً واحدةً للكتابة (متضمنة مسبقاً في الإصدار Windows NT 3.5 و4.0) | GA0650.exe

تحميل الملفات

إذا توفر لديك مودم أو أي نوع آخر من الاتصال بشبكة الاتصال، يمكن تحميل ملفات إمكانية التشغيل من الخدمات التالية لشبكة الاتصال:

  • موقع Microsoft Accessibility على ويب, عند ‎http://microsoft.com/enable‎.
  • الدعم الفوري من Microsoft Product Support Services عند ‎http://support.microsoft.com/search‎. من القائمة المسماة My search is about, قم باختيار All Microsoft Products, حدد Specific article ID number من القائمة المسماة I want to search by:, ثم قم بإدخال Q165486 في مربع الحوار المسمى My question is. ستقوم نتائج البحث بعرض ارتباط إلى مادة Knowledge Base article, "تخصيص Windows للأشخاص المعاقين,"الذي يتضمن الارتباطات مع كافة المستندات الموجودة في القائمة أعلاه حول تخصيص أنظمة تشغيل Windows.
  • بالنسبة لإمكانيات التشغيل الأخرى, اختر التطبيق المناسب من القائمة المسماة My search is about, ثم قم بإدخال kbenable في مربع الحوار المسمى My question is.
  • ملقم Microsoft Internet على ftp.microsoft.com, في ‎/softlib/mslfiles‎.