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File menu commands

The File menu offers the following commands:

New Creates a new document.
Open Opens an existing document.
Close Closes an opened document.
Save Saves an opened document using the same file name.
Save As Saves an opened document to a specified file name.
Find Files Find files or folders
Page Setup Changes the page layout settings
Print Prints a document.
Print Preview Displays the document on the screen as it would appear 

printed.
Print Setup Selects a printer and printer connection.
Send... Sends the active document through electronic mail.
Exit Exits StratusPad.



Edit menu commands

The Edit menu offers the following commands:

Undo Reverse previous editing operation.
Cut Deletes data from the document and moves it to the clipboard.
Copy Copies data from the document to the clipboard.
Paste Pastes data from the clipboard into the document.
Paste Special Pastes from the clipboard a link to data in another application.
Delete Erase the selection.
Select All Select the entire document.
Find Find the specified text.
Find Next Repeat the last find.
Replace Replace the specified text with different text.
Go To Go to the specified line.
Insert New Object Inserts and embeds an object, such as a chart or an equation in a 

document.
Links List and edit links to embedded documents.
Object Properties Display the properties of the selected object.
Object Activate embedded linked object.
Edit Toolbar Customize the toolbar.



View menu commands

The View menu offers the following commands:

Toolbar Shows or hides the toolbar.
Status Bar Shows or hides the status bar.
Format Bar Shows or hides the format 

toolbar.
Custom Bar Shows or hides the custom 

toolbar.
View Options View or change program 

settings.

Insert menu commands

The Insert menu offers the following commands:

Date and Time Inserts the date and time in to the active 
document.

Character Displays the character map (if available).
Insert New Object Insert a new embedded object.

Format menu commands

The Format menu offers the following commands:

Font Choose the current font.
Bullet Style Insert a bullet on the current line.
Paragraph Format the current or selected 

paragraph(s).
Tabs Set the tab stops.
Word Wrap Toggle word wrap on/off.
Change Text to Upper 
Case

Change the selected text to upper case.

Change Text to Lower 
Case

Change the selected text to lower case.

Tools menu commands

The Tools menu offers the following commands:

Word Count Count the number of words in the active 
document.

Count Selected Words Count the number of selected words.
Execute Highlighted 
Program

Run the highlighted program.

Execute Screen Saver Start the screen saver.
Check Spelling Check the spelling of the active document.    
Spell Check Selection Check the spelling of the selected text.

Window menu commands

The Window menu offers the following commands, which enable you to arrange multiple views of 
multiple documents in the application window:



New Window Creates a new window that views the same 
document.

Cascade Arranges windows in an overlapped fashion.
Tile Arranges windows in non-overlapped tiles.
Arrange Icons Arranges icons of closed windows.
Close All Close all of the open documents.
Window 1, 2, ... Goes to specified window.

Help menu commands

The Help menu offers the following commands, which provide you assistance with this application: 

Help Topics Displays the help topics.
About Displays the version number of this application.



New command (File menu)

Use this command to create a new document in StratusPad.    

You can open an existing document with the Open command.



Open command (File menu)

Use this command to open an existing document in a new window.    You can open multiple documents 
at once.    Use the Window menu to switch among the multiple open documents.    See Window 1, 2, ... 
command.

You can create new documents with the New command.



File Open dialog box

The following options allow you to specify which file to open:
File Name

Type or select the filename you want to open.    This box lists files with the extension you select in 
the List Files of Type box. 

List Files of Type
Select the type of file you want to open.

Look in
Select the folder in which StratusPad stores the file that you want to open. 



Close command (File menu)

Use this command to close all windows containing the active document.    StratusPad suggests that you
save changes to your document before you close it.    If you close a document without saving, you lose 
all changes made since the last time you saved it.    Before closing an untitled document, StratusPad 
displays the Save As dialog box and suggests that you name and save the document.

You can also close a document by using the Close icon on the document's window, as shown below:



Save command (File menu)

Use this command to save the active document to its current name and directory.    When you save a 
document for the first time, StratusPad displays the Save As dialog box so you can name your 
document.    If you want to change the name and directory of an existing document before you save it, 
choose the Save As command.



Save As command (File menu)

Use this command to save and name the active document.    StratusPad displays the Save As dialog 
box so you can name your document.    

To save a document with its existing name and directory, use the Save command.



Send command (File menu)

Use this command to send the active document through electronic mail.    This command presents a 
mail window with the active document attached to it.    You may then fill out the To: field, Subject: field, 
etc., and add text to the body of the message if you wish.    When you are finished you may click the 
"Send" button to send the message.



File Save As dialog box

The following options allow you to specify the name and location of the file you're about to save:
File Name

Type a new filename to save a document with a different name.    A filename can contain up to 
eight characters and an extension of up to three characters.    StratusPad adds the extension you 
specify in the Save File As Type box.

Look in
Select the folder in which you want to store the document.

Save as type
Choose the format in which to save the document. When you change the format of an existing 
document, the file name extension is not automatically changed.    If you don't change the 
extension, you will be asked to replace the existing file.    For example, if you open a Word file 
called test.doc and change the format to rtf, you must also change the extension of the file to .rtf.   



1, 2, 3, 4 command (File menu)

Use the numbers and filenames listed at the bottom of the File menu to open the last four documents 
you closed.    Choose the number that corresponds with the document you want to open.



Exit command (File menu)

Use this command to end your StratusPad session.    You can also use the Close command on the 
application Control menu.    StratusPad prompts you to save documents with unsaved changes.



Undo/Can't Undo command (Edit menu)

Use this command to reverse the last editing action, if possible.      



Cut command (Edit menu)

Use this command to remove the currently selected data from the document and put it on the 
clipboard.    This command is unavailable if there is no data currently selected.

Cutting data to the clipboard replaces the contents previously stored there.



Copy command (Edit menu)

Use this command to copy selected data onto the clipboard.    This command is unavailable if there is 
no data currently selected.

Copying data to the clipboard replaces the contents previously stored there.



Paste command (Edit menu)

Use this command to insert a copy of the clipboard contents at the insertion point.    This command is 
unavailable if the clipboard is empty.



Toolbar command (View menu)

Use this command to display and hide the Toolbar, which includes buttons for some of the most 
common commands in StratusPad, such as File Open.    A check mark appears next to the menu item 
when the Toolbar is displayed.

See Toolbar for help on using the toolbar.

Tip

The Toolbar is dockable.    You can drag-and-drop the toolbar to any position on the screen.    You can 
choose to save your custom toolbar positions in the Options dialog box under the View menu.    



Toolbar

The toolbar is displayed across the top of the application window, below the menu bar.    The toolbar 
provides quick mouse access to many tools used in StratusPad.    If you leave the pointer over a button 
for a short period of time, a description of the button will be displayed.    

To hide or display the Toolbar, choose Toolbar from the View menu (ALT, V, T).

Tip

The Toolbar is dockable.    You can drag-and-drop the toolbar to any position on the screen.    You can 
choose to save your custom toolbar positions in the Options dialog box under the View menu.



Status Bar command (View menu)

Use this command to display and hide the Status Bar, which describes the action to be executed by the
selected menu item or depressed toolbar button, and keyboard latch state. A check mark appears next
to the menu item when the Status Bar is displayed.

See Status Bar for help on using the status bar.



Status Bar

The status bar is displayed at the bottom of the StratusPad window.    To display or hide the status bar, 
use the Status Bar command in the View menu.

The left area of the status bar describes actions of menu items as you use the arrow keys to navigate 
through menus.    This area similarly shows messages that describe the actions of toolbar buttons as 
you depress them, before releasing them.    If after viewing the description of the toolbar button 
command you wish not to execute the command, then release the mouse button while the pointer is 
off the toolbar button.

The right areas of the status bar indicate which of the following keys are latched down:

Indicator Description
Ln 1, Col 1 Current line and column indicator.
INS/OVR Insert or overwrite mode.
CAP The Caps Lock key is latched down.
NUM The Num Lock key is latched down.
SCRL The Scroll Lock key is latched down.



New command (Window menu)

Use this command to open a new window with a similar caption to the active window.    



Cascade command (Window menu)

Use this command to arrange multiple opened windows in an overlapped fashion. 



Tile command (Window menu)

Use this command to arrange multiple opened windows in a non-overlapped fashion.



Tile Horizontal command (Window menu)

Use this command to vertically arrange multiple opened windows in a non-overlapped fashion.



Tile Vertical command (Window menu)

Use this command to arrange multiple opened windows side by side.



Window Arrange Icons Command

Use this command to arrange the icons for minimized windows at the bottom of the main window.    If 
there is an open document window at the bottom of the main window, then some or all of the icons 
may not be visible because they will be underneath this document window.



1, 2, ... command (Window menu)

StratusPad displays a list of currently open document windows at the bottom of the Window menu.    A 
check mark appears in front of the document name of the active window.    Choose a document from 
this list to make its window active.    



Help Topics (Help menu)

Use this command to display the opening screen of Help.    From the opening screen, you can jump to 
step-by-step instructions for using StratusPad and various types of reference information.    

Once you open Help, you can click the Contents button whenever you want to return to the opening 
screen.



Using Help command (Help menu)

Use this command for instructions about using Help.



About command (Help menu)

Use this command to display the copyright notice and version number of your copy of StratusPad.



Title Bar

The title bar is located along the top of a window.    It contains the name of the application and 
document.

To move the window, drag the title bar.    Note: You can also move dialog boxes by dragging their title 
bars.

A title bar may contain the following elements:
Application Control-menu button
Document Control-menu button
Maximize button
Minimize button
Name of the application
Name of the document
Restore button



Scroll bars

Displayed at the right and bottom edges of the document window.    The scroll boxes inside the scroll 
bars indicate your vertical and horizontal location in the document.    You can use the mouse to scroll to
other parts of the document.



Size command (System menu)

Use this command to display a four-headed arrow so you can size the active window with the arrow 
keys.

After the pointer changes to the four-headed arrow:
1. Press one of the DIRECTION keys (left, right, up, or down arrow key) to move the pointer to the 

border you want to move.    
2. Press a DIRECTION key to move the border.
3. Press ENTER when the window is the size you want.

Note:    This command is unavailable if you maximize the window.



Move command (Control menu)

Use this command to display a four-headed arrow so you can move the active window or dialog box 
with the arrow keys.

Note:    This command is unavailable if you maximize the window.



Minimize command (application Control menu)

Use this command to reduce the StratusPad window to an icon.



Maximize command (System menu)

Use this command to enlarge the active window to fill the available space.



Next Window command (document Control menu)

Use this command to switch to the next open document window.    StratusPad determines which 
window is next according to the order in which you opened the windows.



Previous Window command (document Control menu)

Use this command to switch to the previous open document window.    StratusPad determines which 
window is previous according to the order in which you opened the windows.



Close command (Control menus)

Use this command to close the active window or dialog box.

Double-clicking a Control-menu box is the same as choosing the Close command.

Note:    If you have multiple windows open for a single document, the Close command on the document
Control menu closes only one window at a time.    You can close all windows at once with the Close 
command on the File menu.

Shortcuts
Keys: CTRL+F4 closes a document window

ALT+F4 closes the document window or dialog box



Restore command (Control menu)

Use this command to return the active window to its size and position before you chose the Maximize 
or Minimize command.



Switch to command (application Control menu)

Use this command to display a list of all open applications.    Use this "Task List" to switch to or close an
application on the list.

Shortcut
Keys: CTRL+ESC

Dialog Box Options
When you choose the Switch To command, you will be presented with a dialog box with the following 
options:
Task List

Select the application you want to switch to or close.
Switch To

Makes the selected application active.
End Task

Closes the selected application.
Cancel

Closes the Task List box.
Cascade

Arranges open applications so they overlap and you can see each title bar.    This option does not 
affect applications reduced to icons.

Tile
Arranges open applications into windows that do not overlap.    This option does not affect 
applications reduced to icons.

Arrange Icons
Arranges the icons of all minimized applications across the bottom of the screen.



No Help Available

No help is available for this area of the window.



No Help Available

No help is available for this message box.



About StratusPad

StratusPad 1.1
Copyright © 1994-1997 Brandon Fridley
This program contains VisualSpeller from Visual Components, Inc.    
Copyright 1994-1995.    All rights reserved.

Brandon Fridley
P.O. Box 6174
Vancouver, WA 98668
U.S.A.        

E-mail:
brandon.fridley@bigfoot.com

DESCRIPTION:

StratusPad is a text editor and a replacement 
for WordPad and Notepad.    It allows multiple 
large files to be opened.    It is highly 
customizable and includes a spell checker, 
word count, case conversion, load workspace, 
column and line indicators and much more.    
It allows drag-and-drop between files and the 
ability to open .doc, .wri, .rtf, and .txt 
file formats.    Freeware.    

REQUIRES: Windows 95.    

NOTE:
To open .doc and .wri files, mswd6_32.wpc and write32.wpc 
must be present (included in the current directory or in 
your path).    They are included on the Windows95 CDROM.    
The default location for these files is:
C:\Program Files\Accessories

INSTALLING: 

Run setup.exe

GENERAL INFORMATION:

A limited license is granted to copy and distribute StratusPad
 subject to the following conditions: 

I. StratusPad must be copied in unmodified form, complete with 
the following files: 

stratus.exe
stratus.hlp
stratus.cnt
vspell32.dll
vspeller.hlp
standard.vtd
readme.txt



form.txt
file_id.diz
thankyou.rtf
custom.dic
_inst32i.ex_
_isdel.exe
_setup.dll
_setup.lib
setup.exe
setup.ins
setup.pkg
uninst.exe

II. StratusPad may not be distributed in conjunction with any 
other product without a specific license to do so from Brandon Fridley.

LIMITED LICENSE

THE AUTHOR (BRANDON FRIDLEY) DISCLAIMS ALL WARRANTIES RELATING TO 
THIS SOFTWARE (STRATUSPAD), WHETHER EXPRESS OR IMPLIED, INCLUDING 
BUT NOT LIMITED TO ANY IMPLIED WARRANTIES OF MERCHANTABILITY AND 
FITNESS FOR A PARTICULAR PURPOSE. NEITHER THE AUTHOR NOR ANYONE 
ELSE WHO HAS BEEN INVOLVED IN THE CREATION, PRODUCTION, OR 
DELIVERY OF THE SOFTWARE SHALL BE LIABLE FOR ANY DIRECT, INDIRECT, 
CONSEQUENTIAL, OR INCIDENTAL DAMAGES ARISING OUT OF THE USE OR 
INABILITY TO USE THE SOFTWARE EVEN IF THE AUTHOR HAS BEEN ADVISED 
OF THE POSSIBILITY OF SUCH DAMAGES OR CLAIMS. IN NO EVENT SHALL 
THE AUTHOR'S LIABILITY FOR ANY DAMAGES EVER EXCEED THE PRICE PAID 
FOR THE LICENSE TO USE THE SOFTWARE, REGARDLESS OF THE FORM OF 
CLAIM. THE PERSON USING THE SOFTWARE BEARS ALL RISK AS TO THE 
QUALITY AND PERFORMANCE OF THE SOFTWARE. SOME STATES DO NOT ALLOW 
THE EXCLUSION OF THE LIMIT OF LIABILITY FOR CONSEQUENTIAL OR 
INCIDENTAL DAMAGES, SO THE ABOVE LIMITATION MIGHT NOT APPLY TO YOU. 

NO ONE MAY MODIFY THE SOFTWARE IN ANY WAY.    USE OF THE SOFTWARE 
CONSTITUTES YOUR ACCEPTANCE OF THIS AGREEMENT AND SUBJECTS YOU TO 
ITS CONTENTS.

THIS AGREEMENT IS GOVERNED BY THE LAWS OF THE STATE OF WASHINGTON 
AND SHALL INURE TO THE BENEFIT OF THE AUTHOR AND ANY SUCCESSORS, 
ADMINISTRATORS, HEIRS AND ASSIGNS.    ANY ACTION OR PROCEEDING BROUGHT 
BY EITHER PARTY AGAINST THE OTHER ARISING OUT OF OR RELATED TO THIS 
AGREEMENT SHALL BE BROUGHT ONLY IN A STATE OR FEDERAL COURT OF 
COMPETENT JURISDICTION LOCATED IN CLARK COUNTY, WASHINGTON, U.S.A.    
THE PARTIES HEREBY CONSENT TO IN PERSONAL JURISDICTION OF SAID COURTS.



Find Files

The Find Files command displays the Windows Find Files program allowing you to search for files.    



Page Setup

The Page Setup command displays the Page Setup dialog box allowing you to set margins and page 
characteristics for printing.    



Delete

Use the Delete command to delete the selection.    If there is no selection the next character or object 
will be deleted.    



Select All

Use the Select All command to select or highlight all of the contents of the active document.    



Find

Use the Find command to search for text in the active document.



Find Next

Use this command to repeat the last search conducted with the Find dialog box.    

Tip
To repeat the last search conducted with the Find Combo box on the Toolbar, press F2.    



Replace

Use the Replace command to search for and replace text in the active document.



Go To

The Go To command allows you to specify which line to go to.    The cursor is placed at the beginning of
this line.    



Links

The Edit Links command allows you to edit linked objects.    



Object Properties

The Object Properties command displays the properties for the selected object.    



Object

The Edit Object command activates the selected object for editing.



Edit Toolbar

This command will display the Customize Toolbar dialog box which allows you to choose which buttons 
are displayed on the Custom Bar.    



Creating a new document

To create a new document:
1.    On the File menu, click New or
2.    click the New button on the toolbar.    



Saving changes to a document

To save changes to a document:
1. On the File menu, click Save or
2. click the Save button on the toolbar.

To save an existing document with a new name, click Save As, and then type a new name in the File 
Name box.



Opening a document

To open a document:
1. On the File menu, click Open or
2. click the Open button on the toolbar.

NOTE:
To open .doc and .wri files, mswd6_32.wpc and write32.wpc must be present (included in the current 
directory or in your path).    They are included on the Windows95 CDROM.    The default location for 
these files is:
C:\Program Files\Accessories



Format Bar

The Format Bar is displayed across the bottom of the application window, above the status bar.    The 
Format Bar provides quick mouse access to the available fonts and sizes and effects.    If you leave the 
pointer over a button for a short period of time, a description of the button will be displayed.    

To hide or display the Format Bar, choose Format Bar from the View menu (ALT, V, F).

Tip

The Format Bar is dockable.    You can drag-and-drop the toolbar to any position on the screen.    You 
can choose to save your custom toolbar positions in the Options dialog box under the View menu.



Custom Bar

The Custom Bar is displayed across the bottom of the application window, next to the Format Bar.    The
Custom Bar provides quick mouse access to many tools used in StratusPad.    If you leave the pointer 
over a button for a short period of time, a description of the button will be displayed.    

You can customize the Custom Bar by choosing Edit Toolbar under the Edit menu.    

To hide or display the Custom Bar, choose Custom Bar from the View menu (ALT, V, C).

Tip

The Custom Bar is dockable.    You can drag-and-drop the toolbar to any position on the screen.    You 
can choose to save your custom toolbar positions in the Options dialog box under the View menu.



View Options

The View Options command displays the Options dialog box.    In the Options dialog box, you can define
program characteristics such as displaying the splash screen, setting default tab sizes and text mode.   
In text mode, files are opened and saved as text without regard to formatting.    



Date and Time

The Date and Time command inserts the date and time according to the format specifications defined 
in the Options dialog box under the View menu.    

Format Description

%a Abbreviated weekday name
%A Full weekday name
%b Abbreviated month name
%B Full month name
%c Date and time representation appropriate for the locale
%d Day of the month as a decimal number (01-31)
%H Hour in 24-hour format (00-23)
%I Hour in 12-hour format (01-12)
%j Day of the year as a decimal number (001-366)
%m Month as a decimal number (01-12)
%M Minute as a decimal number (00-59)
%p Current locale's AM/PM indicator for a 12-hour clock
%S Second as a decimal number (00-59)
%U Week of the year as a decimal number, with Sunday as the first day of the week (00-51)
%w Weekday as a decimal number (0-6; Sunday is 0)
%W Week of the year as a decimal number, with Monday as the first day of the week (00-51)
%x Date representation for current locale
%X Time representation for current locale
%y Year without the century as a decimal number (00-99)
%Y Year with the century as a decimal number
%Z Time zone name or abbreviation; no characters if time zone is unknown
%% Percent sign



Character

The Insert Character command displays the Windows Character Map.    With Character Map, you can 
select a character to copy then paste it into the active document.    



Insert New Object

Use this command to insert an Ole object.



Font

The Format Font command allows you to specify a font for the selected text.    This command also sets 
the active font (the font at the current cursor position).    



Bullet Style

The Bullet Style command places or removes a bullet at the beginning of a line of text.    If multiple 
lines are highlighted, this command places a bullet at the beginning of each line.    



Paragraph

The Format Paragraph command displays the formatting dialog box for the current paragraph.    In this 
dialog box, you can control indentation and alignment.    



Tabs

The Format Tabs command displays the Tabs dialog box which allows you to set or edit current tabs.    

Tip

You can set the default tab stops in the Options dialog box under the View menu.    



Word Wrap

The Format Word Wrap command toggles wrapping of words to the window.    This command doesn’t 
control the wrapping during printing.    To change the wrapping during printing, choose Page Setup in 
the File menu and set the margins.    



Change Text to Upper Case

This command changes the selected text to upper case.    



Change Text to Lower Case

This command changes the selected text to lower case.



Word Count

The Word Count command counts the number of words in the current document.    



Count Selected Words

This command counts the number of selected words.    



Execute Highlighted Program

Use this command to run the program whose name is highlighted.    For example, to run the program 
sol.exe, highlight sol or sol.exe and press F5.    



Execute Screen Saver

This command starts the screen saver (if any).    



Check Spelling

This command checks the spelling of the active document beginning at the top.    

Tip

To check certain text, highlight the text then choose Spell Check Selection under the Tools menu.    



Spell Check Selection

This command checks the spelling of the selected text (if any).    

Tip

To check all of the text in the document, press F7 or choose Check Spelling under the Tools menu.    



Close All

Use this command to close all of StratusPad’s open documents.    If a document was modified you will 
be prompted to save it.    



Customize Toolbar

Adds, removes, and rearranges buttons on the toolbars in the Viewer, Standard Send form, Standard 
Read form, and Find windows.

Available Buttons

Displays the buttons that you can add to the toolbar in the active window.

Add

Moves the button selected in the Available Buttons list to the Toolbar Buttons list.

Remove

Moves the button selected in the Toolbar Buttons list to the Available Buttons list.

Toolbar Buttons

Displays the buttons in the order they appear (from left to right) on the toolbar in the active window.

Reset

Restores the default set of buttons on the toolbar in the active window.

Move Up

Moves the selected button up one line. On the toolbar, the button shifts left one space.

Move Down

Moves the selected button down one line. On the toolbar, the button shifts right one space.



Date and Time

Format Description

%a Abbreviated weekday name
%A Full weekday name
%b Abbreviated month name
%B Full month name
%c Date and time representation appropriate for the locale
%d Day of the month as a decimal number (01-31)
%H Hour in 24-hour format (00-23)
%I Hour in 12-hour format (01-12)
%j Day of the year as a decimal number (001-366)
%m Month as a decimal number (01-12)
%M Minute as a decimal number (00-59)
%p Current locale's AM/PM indicator for a 12-hour clock
%S Second as a decimal number (00-59)
%U Week of the year as a decimal number, with Sunday as the first day of the week (00-51)
%w Weekday as a decimal number (0-6; Sunday is 0)
%W Week of the year as a decimal number, with Monday as the first day of the week (00-51)
%x Date representation for current locale
%X Time representation for current locale
%y Year without the century as a decimal number (00-99)
%Y Year with the century as a decimal number
%Z Time zone name or abbreviation; no characters if time zone is unknown
%% Percent sign



To insert the current date and time

1.    Click where you want the date and time to appear.
2.    On the Insert menu, click Date And Time.

Tips

You can also press F8.    

You can control the format of the date and time in the Options dialog box under the View menu.    



To change the way text wraps on your screen

1.    On the Format menu, click Word Wrap.

Note

The wrapping options only affect how text appears on your screen. When printed, the document uses 
the margin settings specified in Page Setup.



To change a font type, style, and size

1.    Select the text you want to format.
2.    On the Format menu, click Font.
3.    Click the options you want.

Tips

You can specify the font for new text by changing the font settings before you begin to type.

To change the font for an entire document, click the Edit menu, and then click Select All before clicking 
the Format menu.



To set tabs in paragraphs

1.    Select the paragraph you want to set tabs for.
2.    On the Format menu, click Tabs.
3.    To set a tab stop, enter the position in the Tab Stop Position box, and then click Set.
          To delete a tab stop, click it in the tab-stop list, and then click Clear.
          To delete all tab stops in the selected paragraph, click Clear All.

Tips

You can set the default tab stops in the Options dialog box under the View menu.    



To set page margins

On the File menu, click Page Setup, and then enter new values in the Margins area.



To change printers and printing options

1.    On the File menu, click Page Setup.
2.    To change paper size, page orientation, or margins, change settings here.
          To change printers, click Printer, and then click a printer from the Name list.



To embed or link an object into StratusPad

1.    On the Insert menu, click New Object.
2.    If you want to create a new object, click Create New, and then click an object type. When you finish
creating the object, click outside the object to return to StratusPad.
          To insert an existing object, click Create From File, and then type the path and filename, or click 
Browse to find the file. Click Link to create a link. To embed the object, leave the Link box unchecked.



File Converters

To open .doc and .wri files, mswd6_32.wpc and write32.wpc must be present (included in the 
current directory or in your path).    They are included on the Windows95 CDROM.    The default location
for these files is:
C:\Program Files\Accessories

Note:
The .doc converter is for Word 6.0 format.



To save changes to a document

On the File menu, click Save.

Tip

To save an existing document with a new name, click Save As, and then type a new name in the File 
Name box.



To open a document

1.    On the File menu, click Open.
2.    In the Look In box, click the drive that contains the document you want to open.
3.    Below the Look In box, click the folder that contains the document you want to open.
4.    Click the document's name, or type it in the File Name box.

Tips

If you don't see what you're looking for, click a different file type in the Files Of Type list.

To open a document you opened recently, click its name at the bottom of the File menu.



To undo your last action

On the Edit menu, click Undo.

Tip

You can also press Ctrl+Z to undo or redo an action.



To delete text

1.    Select the text you want to delete.
2.    To remove text so that you can place it in another part of the document, click Edit, and then click 
Cut.

To remove text entirely from the document, press the DEL (Delete) key.

Tips

To cancel a selection, click anywhere in the document.

To undo a deletion, click Edit, and then click Undo.

To select all the text in a document, click Edit, and then click Select All.



To search for text

1.    In the document, click where you want to start searching.
2.    On the Edit menu, click Find and then enter the search text in the Find What box.
3.    To find additional instances of the same text, continue to click Find Next.

Tips

To search for more instances of the same text after you have closed the Find dialog box, press F3.

To search for and replace text, click Replace instead of Find on the Edit menu.

To search for text using the combo box on the toolbar, press Ctrl+D.

To repeat a search that was done using the combo box on the toolbar, press F2.



To search for and replace text

1.    In the document, click where you want to start replacing text.
2.    On the Edit menu, click Replace, and then enter the text you want to find and the text you want to 
replace it with.
3.    To replace all instances of the text, click Replace All.
          To replace each instance of the text individually, click Find Next, and then click Replace.



To create a bullet list

1.    Click where you want the bullet list to start.
2.    On the Format menu, click Bullet Style, and then enter text. 
          When you press ENTER, another bullet is displayed on the next line. 
3.    To end the bullet list, click Bullet Style again.



To format a paragraph

1.    Click within the paragraph you want to format.
2.    On the Format menu, click Paragraph, and then choose the alignment and indents you want.

Tip

To define paragraph formatting for a new document, change the format settings before you begin to 
type.



To see how your document will look before you print it

On the File menu, click Print Preview.

Tip

To return to the previous view from Print Preview, click the Close button.



To edit linked objects

1.    Click the object to select it.
2.    On the Edit menu, point to (Document or Bitmap) Object, and then click Edit or Open:
          Click Edit to modify the object within the StratusPad window. 
          Click Open to open the program in which the object was created, and then modify it there.
3.    When you are done, return to the StratusPad document:
          If you clicked Edit from the Object submenu, click outside the object.
          If you clicked any command except Edit from the Object submenu, click File, and then click Exit 
And Return To Document.

Tips

You can also double-click the object to open, run, or activate it, depending on the object type.

The Edit menu commands displayed depend on the type of object selected. For example, document 
objects have Edit and Open as submenu choices. Sound objects have Play and Edit.





Print command (File menu)

Use this command to print a document.      This command presents a Print dialog box, where you may 
specify the range of pages to be printed, the number of copies, the destination printer, and other 
printer setup options.

Shortcuts
Toolbar:

Keys: CTRL+P



Print dialog box

The following options allow you to specify how the document should be printed:
Printer

This is the active printer and printer connection.    Choose the Setup option to change the printer 
and printer connection.

Setup
Displays a Print Setup dialog box, so    you can select a printer and printer connection.

Print Range
Specify the pages you want to print:
All Prints the entire document.
Selection Prints the currently selected text.
Pages Prints the range of pages you specify in the From and To boxes.

Copies
Specify the number of copies you want to print for the above page range.

Collate Copies
Prints copies in page number order, instead of separated multiple copies of each page.

Print Quality
Select the quality of the printing.    Generally, lower quality printing takes less time to produce.



Print Progress Dialog

The Printing dialog box is shown during the time that StratusPad is sending output to the printer.    The 
page number indicates the progress of the printing.

To abort printing, choose Cancel.



Print Preview command (File menu)

Use this command to display the active document as it would appear when printed.    When you choose
this command, the main window will be replaced with a print preview window in which one or two 
pages will be displayed in their printed format.    The print preview toolbar offers you options to view 
either one or two pages at a time; move back and forth through the document; zoom in and out of 
pages; and initiate a print job.



Print Preview toolbar

The print preview toolbar offers you the following options:
Print

Bring up the print dialog box, to start a print job.
Next Page

Preview the next printed page.
Prev Page

Preview the previous printed page.
One Page / Two Page

Preview one or two printed pages at a time.
Zoom In

Take a closer look at the printed page.
Zoom Out

Take a larger look at the printed page.
Close

Return from print preview to the editing window.



Print Setup command (File menu)

Use this command to select a printer and a printer connection.    This command presents a Print Setup 
dialog box, where you specify the printer and its connection.



Print Setup dialog box

The following options allow you to select the destination printer and its connection.
Printer

Select the printer you want to use.    Choose the Default Printer; or choose the Specific Printer 
option and select one of the current installed printers shown in the box.    You install printers and 
configure ports using the Windows Control Panel. 

Orientation
Choose Portrait or Landscape.

Paper Size
Select the size of paper that the document is to be printed on.

Paper Source
Some printers offer multiple trays for different paper sources.    Specify the tray here.

Options
Displays a dialog box where you can make additional choices about printing, specific to the type of 
printer you have selected.

Network...
Choose this button to connect to a network location, assigning it a new drive letter.



Page Setup command (File menu)

The Page Setup command displays the Page Setup dialog box allowing you to set margins and page 
characteristics for printing.    





Paste Special command (Edit menu)

Use the Paste Special command to insert clipboard contents to be activated with a specific application.



Links command (Edit menu)

Use this command to display a    Links dialog box which lets you edit links between your document and 
other documents.

This command is unavailable if you have no links in your document.



Object verb (Edit menu) 

This command activates the currently selected object.

Shortcut
Mouse: Double-click the object with the left mouse button.



Insert New Object command (Edit menu)

Inserts and embeds an object, such as a chart or an equation in a document. The application in which 
the object was created becomes active on the screen.

Select the object you want to insert into your document using the Insert New Object dialog box.



Insert New Object dialog box

The Insert New Object dialog box displays the available objects to insert into a document.

                                                              
 




