Search examples

Listed below are some examples of questions that you could answer using Computer Select. Below each
question are the search criteria needed to find documents that answer the question.

Q: Which database package was rated best overall by PC Magazine's test labs?

Use these fields: Enter these search criteria:
Section Articles From Computer Periodicals
Publication Name PC MAGAZINE

Article Type SOFTWARE REVIEW

Words Anywhere labs and database

Q: What software package can help me produce a company newsletter with graphics that runs under
Windows, not on a Macintosh?

Use these fields: Enter these search criteria:
Section Software Product Specifications
System Compatibility MICROSOFT WINDOWS
Words Anywhere graphics and newsletters

Q: Which Pentium computers have a clock rate 100-MHz are $3,000 or less?

Use these fields: Enter these search criteria:

Section Hardware Product Specifications
Product Category COMPUTER SYSTEMS

Subcategory MID-RANGE (PENTIUM, 486, 680X0...)
Processor Chip Pentium

Clock rate 100 MHZ

List price Less Than or Equal To 3000

Q: Which computer companies in Boston produce applications software for banking and finance?

Use these fields: Enter these search criteria:

Section Computer Company Profiles

Words Anywhere Boston

Product Category SOFTWARE APPLICATIONS
Subcategory BANKING AND FINANCE, INSURANCE
State MA

Q: Where can | find information about bus types?

Use these fields: Enter these search criteria:

Section Glossary
Words Anywhere local bus



Section field

Computer Select is divided into five sections, for easy and fast searching:
* Articles from Computer Periodicals

®* Software Products Specifications

®* Hardware Product Specifications

®* Computer Company Profiles

® Glossary of Computer Terms

To pick a section:
1. Click the Section button or press Enter in its text entry box.
2. Highlight the section name. Do one of the following:
* Click the section name in the Section dialog box.

®* Type the first letter of the section name.
3. Click OK or press Enter.



Section dialog box

Contains the list of database sections. Choose one of the sections to use for searches.

To choose a section:
® Click the section name, or
* Type the first letter of the name to move to it.

Command Buttons

Choose one of the following command buttons:
OK - Selects the highlighted section and places it in the Section field of the Search window.
Cancel - Returns to the Search window without changing the section.
Help - Displays the help text for the Section dialog box.



Creating searches

You create searches to select documents for viewing from the database on the CD-ROM. A search is
composed of search criteria, the entries you make in the fields of the Search window. As you enter
search criteria, keep an eye on the Documents found column, at the right of the Search window and make
sure the total number of documents found does not fall to zero. If it does, you must expand the criteria
(by eliminating some criteria or changing boolean operators) until you find one or more matching
documents.

To create a search:
1. Click the button for the field.
For example, click Topic to select from a list of article topics in the Articles from Computer
Periodicals section.
2. Select an item from the list in the dialog box displayed. Some fields accept multiple items; others
require only a single item.
3. Click Search or OK to close the dialog box and put your choices in the Search window field.

To search for words or phrases in the text of the document:
1. Click the text box to the right of the Words Anywhere field.
2. Type the text to find.
For example, to search for documents that mention printers, enter the word printers. To search
for information about laser printers, enter the phrase laser printers.3.
3. Click Search.

-0r-

1. Click the Words Anywhere button.

You see a dialog box with a large, scrollable text box.
2. Type the text to find in the text box.
3. Click Search, or

Click List... to see a list of possible words for this field.

If you click Search, a search progress indicator displays the progress of the search. Click Cancel to
cancel a search in progress.

If you click List..., you see a second dialog box with a list of words:
1. Type the first few letters of a word to find.

The list box scrolls to items that match what you typed.
2. Highlight the matching item.
3. Click Insert.

You return to the previous dialog box with the item you selected.
4. Click Search.

In addition to words and phrases, you can also enter:
* wildcards(? and *)
®* boolean operators (AND, OR, or NOT)
* proximity operator (WITHIN)

To define how close two words or phrases must be within the text, use the proximity designators S
(sentence), and P (paragraph) with AND, or the proximity designators S, and W (words) with WITHIN.

Place parentheses '( )' around words or phrases to be evaluated first in search criteria.
Note: Use the Words Anywhere field to find words and phrases anywhere in the document. Use the

Words in Titles field to find words and phrases just in the title (or subtitle) of the document. The Words
in Titles field works exactly the same as the Words Anywhere field: follow the steps shown above to



make entries in this field.

See related topics

Expanding or narrowing search criteria
Search examples

Search strategies



Search fields

These buttons identify the fields available for a search. The text box to the right of the button contains
the search criteria for that field. Use the Words Anywhere field to enter any word or phrase to search for,
anywhere in a document. Use the other fields to identify types of information to find, such as specific
authors or products.

To enter search criteria:
1. Click a field button or press Enter in the adjacent text entry box.

2. Make your selections (or type text) into the dialog box for that field.

If you select more search criteria than can fit into the text entry box, the text ends with an ellipsis (...). To
see all the search criteria, highlight the text entry box and press Enter.



View Menu

The View menu commands include:

P
Search (Or, click Lindow 1)

Displays the Search window, which lists the search field buttons and any search criteria you have
entered..

=

2=

itle=
Titles (Or, click Lindew )

Displays the Titles window, which lists the titles of documents matching the current search criteria..

. Diocuments
Documents (Or, click L_tind=w_|)

Displays the Documents window, which lists the contents of the currently highlighted document title..

Previous Term

Displays the previous instance of matching search words in the document. (Or, click [a] next to Terms
at the bottom of the Documents window.) The words that match the search criteria are displayed in
reverse video. This menu option is available only from the Documents window.

Next Term

Displays the next instance of matching search words in the document. (Or, click (=] next to Terms at
the bottom of the Documents window.) This menu option is available only from the Documents window.

Previous Document

Displays the previous document that matches the current search criteria. (Or, click [] next to Doc # of
total# at the bottom of the Documents window.) This menu option is available only from the Documents
window.

Next Document

Displays the next document that matches the current search criteria. (Or, click [~] next to Doc # of
total# at the bottom of the Documents window.) This menu option is available only from the Documents
window.

Expand Branch
Displays the documents (and folders) contained in a folder of the Titles window. (Or, click

) This menu option is available only from the Titles window and when the documents in
the current section are organized into folders.

Expand All

Displays all documents contained in all folders of the Titles window. (Or, click ) This menu
option is available only from the Titles window and when the documents in the current section are
organized into folders.

Collapse All



Collapses all documents to folders in the Titles window. (Or, click ) This menu option is
available only from the Titles window and when the documents in the current section are organized into
folders.

View Folders/List

Switches between the Folders view and the List view of the Titles window. (Or, click or

) This menu option is available only from the Titles window and when the documents in the
current section are organized into folders.

View Graphics
Displays the View Graphics dialog box, where you pick the infographic to view. (Or, double-click one of

the infographic icons, such as @ or

7))

Zoom In
Enlarges entire infographic in the Infographics Viewer by 25%.

Zoom Out
Reduces enlarged infographic in the Infographics Viewer by 33%.

Fit To Window
Scales the infographic to fill the entire Infographics Viewer.

Full Screen
Enlarges the infographic and the Infographics Viewer to fit the entire screen.

Previous Page
Displays the previous page of the infographic in the Infographics Viewer.

Next Page
Displays the next page of the infographic in the Infographics Viewer.

See related topics
Creating searches
Documents window
Titles window
Search window



Glossary of terms

attachments

boolean operators
documents

folders

icons

infographics

marking

proximity designators

proximity operator
search criteria

sections
terms

text entry fields
wildcards




text entry field

Any field where you type text directly into the field's text box, instead of selecting items from a dialog box.

For example, the Words Anywhere field accepts words or phrases in its text box; you do not have to use
its dialog box.



Icon listing

Listed below are the icons used in Computer Select.

The following icons are available in the Documents window only. Double-click these icons to view either
the attachments dialog box or the contents of an infographic.

o

on:

6
=

N

What it represents:
Attachment

Infographics (performance chart)
Infographics (table)

Infographics (diagram)
Infographics (business chart)
Infographics (screen shot)

The following icons are available in the Titles window only. Double-click these icons to view the contents
of either a folder or a document.

Icon:

What it represents:

Folder

Document from the Articles section (full text)

Document from the Articles section (abstract)

Document from the Articles section with infographics

Document from the Articles section with attachments

Document from the Articles section with both infographics and attachments
Document from the Hardware section

Document from the Software section

Document from the Company Profiles section

Document from the Glossary section

The following button icons are available from any window (Search, Titles, or Documents) and are listed at
the top of the screen. Click the icon to go to the window or dialog box shown below.

What it represents:

Yiew List Search window
Yiew List Titles window
Yiew List Documents window

B

Start Over

Search window with no criteria (clear out
existing criteria)

I
)
o
=

2 )

Search History dialog box

L
=l
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Print dialog box

)

I
m
=

Help window

See related topics
Attachments
Windows

Infographics



Printing documents
Search History dialog box
Expanding and collapsing document titles



Computer Library Team

For best results when viewing the following topics, ensure that your video display driver is configured to
support 256 or more colors.

Sales

Product Management
Development




Sales

Management
Renewals

Sales Team 1
Sales Team 2
Sales Team 3
Data Sources
UK Sales
Marketing
Operations



Sales Management
{ewc CLADEX, CladexWin, pobrien}

{ewc CLADEX, CladexWin, mbarring} {ewc CLADEX, CladexWin, mfield}
{ewc CLADEX, CladexWin, ugattis} {ewc CLADEX, CladexWin, ajacobso}
{ewc CLADEX, CladexWin, jkatz}  {ewc CLADEX, CladexWin, rmelende}

{ewc CLADEX, CladexWin, bressurr} {ewc CLADEX, CladexWin, fzirpolo}



Renewals
{ewc CLADEX, CladexWin, pfalco}

{ewc CLADEX, CladexWin, aaronson} {ewc CLADEX, CladexWin, dhart}

{ewc CLADEX, CladexWin, dpieratt}



Sales Team 1
{ewc CLADEX, CladexWin, rlux}

{ewc CLADEX, CladexWin, dforsyth} {ewc CLADEX, CladexWin, dgoldste}
{ewc CLADEX, CladexWin, egross} {ewc CLADEX, CladexWin, vjohnson}
{ewc CLADEX, CladexWin, ckaufman} {ewc CLADEX, CladexWin, Imodne}

{ewc CLADEX, CladexWin, jquinn}  {ewc CLADEX, CladexWin, srival}



Sales Team 2
{ewc CLADEX, CladexWin, cmcneill}

{ewc CLADEX, CladexWin, kbethea} {ewc CLADEX, CladexWin, sleuze}
{ewc CLADEX, CladexWin, smatteo} {ewc CLADEX, CladexWin, smodigli}
{ewc CLADEX, CladexWin, kmorgan} {ewc CLADEX, CladexWin, jpoh}
{ewc CLADEX, CladexWin, awagner} {ewc CLADEX, CladexWin, bweisbro}

{ewc CLADEX, CladexWin, rwestwoo}



Sales Team 3
{ewc CLADEX, CladexWin, rralston}

{ewc CLADEX, CladexWin, jcantlin} {ewc CLADEX, CladexWin, jclain}
{ewc CLADEX, CladexWin, mdaniels} {ewc CLADEX, CladexWin, deckman}
{ewc CLADEX, CladexWin, jeilberg} {ewc CLADEX, CladexWin, Irevers}
{ewc CLADEX, CladexWin, hsteer} {ewc CLADEX, CladexWin, mtaymore}

{ewc CLADEX, CladexWin, jzeliger}



Data Sources
Circulation Sales

{ewc CLADEX, CladexWin, pmolloy}
{ewc CLADEX, CladexWin, bchristo} {ewc CLADEX, CladexWin, slanphea}
{ewc CLADEX, CladexWin, soconnor} {ewc CLADEX, CladexWin, jreukauf}

{ewc CLADEX, CladexWin, vsteinbe}

Ad Sales
{ewc CLADEX, CladexWin, nhochman}



UK Sales
{ewc CLADEX, CladexWin, mfield}

{ewc CLADEX, CladexWin, Icritchl} {ewc CLADEX, CladexWin, nfurlong}
{ewc CLADEX, CladexWin, kgough} {ewc CLADEX, CladexWin, cgrew}
{ewc CLADEX, CladexWin, thanley} {ewc CLADEX, CladexWin, jmunroe}
{ewc CLADEX, CladexWin, sparkin} {ewc CLADEX, CladexWin, rsmith}

{ewc CLADEX, CladexWin, sspratle} {ewc CLADEX, CladexWin, jwhitten}



Marketing
{ewc CLADEX, CladexWin, mbarring}

{ewc CLADEX, CladexWin, Ibardzel} {ewc CLADEX, CladexWin, tkaiser}

{ewc CLADEX, CladexWin, fpinales}



Operations
{ewc CLADEX, CladexWin, fzirpolo}

{ewc CLADEX, CladexWin, jnichols}

Product Support
{ewc CLADEX, CladexWin, ccarrill}  {ewc CLADEX, CladexWin, dcheu}

{ewc CLADEX, CladexWin, ccooley} {ewc CLADEX, CladexWin, amark}

{ewc CLADEX, CladexWin, smills}

Customer Service
{ewc CLADEX, CladexWin, pguzzard} {ewc CLADEX, CladexWin, vmelende}



Product Management
{ewc CLADEX, CladexWin, gellis}

{ewc CLADEX, CladexWin, lhanson} {ewc CLADEX, CladexWin, llewis}

{ewc CLADEX, CladexWin, dspradle}



Development

Engineers
{ewc CLADEX, CladexWin, abroding} {ewc CLADEX, CladexWin, aganelis}

{ewc CLADEX, CladexWin, slogan} {ewc CLADEX, CladexWin, mprete}

{ewc CLADEX, CladexWin, wwylupsk}

User Interface Design
{ewc CLADEX, CladexWin, cdao}

Quality Assurance
{ewc CLADEX, CladexWin, mgallagh}

{ewc CLADEX, CladexWin, llapham} {ewc CLADEX, CladexWin, mmanning}

Management
{ewc CLADEX, CladexWin, mmetcalf}

{ewc CLADEX, CladexWin, bryan}



Computer Library Product License Agreement

Complete text of the Computer Library Product License Agreement that appears
on the product package:

READ THIS AGREEMENT CAREFULLY BEFORE OPENING THIS PACKAGE. BY OPENING THE
PACKAGE YOU AGREE TO BE BOUND BY THE TERMS AND CONDITIONS OF THIS
AGREEMENT. IF YOU DO NOT AGREE TO THE TERMS AND CONDITIONS OF THIS
AGREEMENT, IMMEDIATELY RETURN THIS UNOPENED PACKAGE FOR A FULL REFUND OF
THE UNUSED PORTION OF THE LICENSE FEE.

The CD-ROM disc within this package represents one issue of a subscription (the
"Subscription") to the Computer Library product (the "Product"). The issue, the
database(s) and the software contained in the issue (collectively the "Issue") and
associated documentation for the Issue and the Product (the "Documentation") are
proprietary products of Information Access Company ("IAC"), except insofar as they
contain data and software which are proprietary products of third parties ("Third Party
Suppliers") who have made their data and software available under license to IAC, all of
which proprietary products are protected by the United States Copyright Act. 1AC and
the Third Party Suppliers retain ownership of the copyright to their materials and to this
copy of the Issue and the Documentation, as their respective interests may appear. The
Product, Issue, Documentation and the enclosed disc(s) are licensed (not sold) to you for
use under the following terms and conditions:

You are licensed to:

Use the Issue on any computer within your organization, provided that the Issue is not
used in any network, file server, virtual disk, timesharing, multiple CPU, other multi-user,
bulletin board or remotely accessible arrangement other than on a local area network
within your organization for use by the number of users (who may only be your
employees or agents) for which you have paid.

You may not:

Allow more than one issue of the Product to be available for use at any one time;
Reproduce, publish, distribute, sell or otherwise use any material retrieved from or
software contained in the Issue in any manner whatsoever that may infringe any
copyright or other proprietary interest of IAC, any Third Party Supplier or any other
party;

Distribute, rent, sublicense, lease, sell, transfer or assign the Issue, the Subscription or
the Documentation or this agreement;

Decompile, disassemble or otherwise reverse engineer the Issue or alter, translate,
modify or adapt the Issue or the Documentation or any part thereof or create
derivative works; or

Use the software with any database(s) other than those provided with the Issue.

You agree that a supplier of any portion of the Product may enforce any right it may have
which is violated by your breach of any of these restrictions or other provisions of this
agreement.

This license and your right to use the Issue and any other issues of the Product, receive
subsequent issues of the Subscription and renew the Subscription automatically
terminate if you fail to comply with any provision of this agreement. Upon termination
of this license agreement or expiration of the Subscription you agree to destroy all issues
of the Product.

U.S. GOVERNMENT RESTRICTED RIGHTS



The enclosed database(s), software and associated documentation are provided with
RESTRICTED RIGHTS. Use, duplication or disclosure by the Government is subject to
restrictions as set forth in subdivision (c)(1)(ii) of the Rights in Technical Data and
Computer Software Clause at DFARS (48 CFR 252.277-7013) for DoD contracts, in
paragraphs (c) (1) and (2) of the Commercial Computer Software-Restricted Rights clause
in the FAR (48 CFR 52.227-19) for civilian agencies, or in other comparable agency
clauses. The proprietor of the enclosed database(s), software and associated
documentation is Information Access Company, One Park Avenue, New York, New York
10016.

LIMITED WARRANTY

IAC warrants that the Issue will substantially conform to the published specifications of
the Product and to the Documentation, provided that it is used on the computer
hardware and with the operating system for which it was designed. IAC also warrants
that the optical media on which the Issue is distributed is free from defects in materials
and workmanship under normal use. IAC will replace defective media or correct
substantial software errors at no charge, provided you return the Issue to IAC within 90
days of delivery to you as evidenced by a copy of your invoice. If IAC is unable to
replace defective media or correct substantial software errors within a reasonable period
of time, IAC will, at its option, refund the unused portion of the license fee or extend the
Subscription by one issue. If failure of the disc(s) has resulted from accident, abuse, or
misapplication, IAC shall have no responsibility to replace the disc(s). THESE ARE YOUR
SOLE REMEDIES FOR ANY BREACH OF WARRANTY.

EXCEPT AS SPECIFICALLY PROVIDED ABOVE, THE ISSUE AND DOCUMENTATION ARE
PROVIDED TO YOU "AS IS" WITHOUT WARRANTY OF ANY KIND. IAC AND THE THIRD
PARTY SUPPLIERS MAKE NO WARRANTY OR REPRESENTATION, EITHER EXPRESS OR
IMPLIED, WITH RESPECT TO THE ISSUE, THE SUBSCRIPTION, THE PRODUCT OR THE
DOCUMENTATION, INCLUDING, BUT NOT LIMITED TO, THEIR QUALITY, PERFORMANCE,
MERCHANTABILITY, OR FITNESS FOR A PARTICULAR PURPOSE, AND ASSUME NO
RESPONSIBILITY FOR THE ACCURACY OR APPLICATION OF OR ERRORS OR OMISSIONS IN
ANY DATA OR SOFTWARE CONTAINED IN THE ISSUE OR DOCUMENTATION. FURTHER,
NEITHER IAC OR ANY OF THE THIRD PARTY SUPPLIERS WARRANTS, GUARANTEES, OR
MAKES ANY REPRESENTATIONS REGARDING THE USE, OR THE RESULTS OF THE USE, OF
THE ISSUE OR THE DOCUMENTATION IN TERMS OF CORRECTNESS, ACCURACY,
RELIABILITY, CURRENTNESS OR OTHERWISE. THE ENTIRE RISK AS TO THE RESULTS AND
PERFORMANCE OF THE ISSUE OR SOFTWARE IS ASSUMED BY YOU AND SUCH ARE
PRICED ACCORDINGLY. THE OPINIONS EXPRESSED BY THE AUTHORS OF THE DATA
CONTAINED IN THE ISSUE ARE THEIR OWN AND NOT NECESSARILY THOSE OF IAC OR THE
THIRD PARTY SUPPLIERS. THE APPEARANCE OR ABSENCE OF A PRODUCT OR COMPANY
PROFILE IN THE ISSUE SHOULD NOT BE CONSTRUED AS AN ENDORSEMENT OR NON-
ENDORSEMENT OF A SPECIFIC PRODUCT OR COMPANY.

THE WARRANTY AND REMEDIES SET FORTH ABOVE ARE EXCLUSIVE AND IN LIEU OF ALL
OTHERS, ORAL OR WRITTEN, EXPRESS OR IMPLIED. NO IAC DEALER, DISTRIBUTOR,
AGENT OR EMPLOYEE IS AUTHORIZED TO MAKE ANY MODIFICATION OR ADDITION TO
THIS WARRANTY.

LIMITED LIABILITY

IN NO EVENT WILL IAC OR THE THIRD PARTY SUPPLIERS BE LIABLE FOR DIRECT,
INDIRECT, SPECIAL, INCIDENTAL OR CONSEQUENTIAL DAMAGES ARISING OUT OF THE
USE OF OR INABILITY TO USE THE ISSUE OR DOCUMENTATION, EVEN IF ADVISED OF THE
POSSIBILITY OF SUCH DAMAGES. SPECIFICALLY, NEITHER IAC NOR ANY OF THE THIRD
PARTY SUPPLIERS ARE RESPONSIBLE FOR ANY COSTS INCLUDING, BUT NOT LIMITED TO,
THOSE INCURRED AS A RESULT OF LOST PROFITS OR REVENUE, LOSS OF USE OF THE



ISSUE, LOSS OF DATA, THE COSTS OF RECOVERING SOFTWARE OR DATA, THE COST OF
SUBSTITUTE SOFTWARE OR DATA, CLAIMS BY THIRD PARTIES, OR FOR OTHER SIMILAR
COSTS. [IN NO CASE SHALL THE LIABILITY OF IAC AND THE THIRD PARTY SUPPLIERS
UNDER THIS AGREEMENT EXCEED THE AMOUNT OF THE LICENSE FEE RECEIVED BY IAC
FOR THE PRODUCT.

GENERAL

Some states do not allow the exclusion or limitation of implied warranties or limitation of
liability for incidental or consequential damages, so the above limitations or exclusions
may not apply to you.

IAC and the Third Party Suppliers retain all rights not expressly granted. Nothing in this
license constitutes a waiver of the rights of IAC or the Third Party Suppliers under the U.S.
Copyright Act or any other Federal or State Law. You are responsible for installation,
management and operation of the Product. This agreement, including the Limited
Warranty, the Limited Liability and the disclaimer of liability contained therein shall be
governed by the laws of the State of New York. Should you have any questions concerning
this license agreement, write to Computer Library, Information Access Company, One Park
Avenue, New York, New York 10016, Attention: Customer Support.



Computer Select Help Contents

If you are a new user or want an introduction to this product, click .

Step-by-step Procedures
Attachments

Documents

Infographics

Searches

Windows

Reference Information

Menu Commands

Dialog Boxes, Viewers, and Windows
Keyboard Shortcuts

Icon Listing

Error Messages

Glossary of Terms

License Agreement

Computer Library Team



Overview

Computer Select is a CD-ROM database product that contains thousands of documents for you to view,
print, or export. You can search these documents for any topic, product, word, phrase, or date. The
following steps outline the workflow you use to find information. Click on any of the steps to see more
help about that step.

step ‘& Design a search strategy

Step 2 Enter search criteria

otep 3 Check the list of documents found

Step 4 é?d’ Fead the contents of a document

Step 5 Frint or

H Export the document

otep b Exitthe program

For examples of search criteria, click Search examples



Search strategies

As you enter the criteria to use for a search, consider these guidelines:

Determine the topics or subjects that could help narrow your search and enter these into the
appropriate fields in the Search window. Some fields also accept the boolean operators AND and OR for
broader searching capabilities.

Use the Titles and Documents windows to scan documents found for a search even if they do
not seem relevant; you may find additional search terms or topics to help narrow your search.

Use a text entry field to type specific words or phrases that will help narrow or expand your
search. To narrow a search, use the boolean operators, AND or NOT, and the proximity operator,
WITHIN. To expand a search, use the boolean operator OR and the wildcards (? and *).

Eliminate extraneous documents by recalling a previous search, using the History command on
the Search menu. You can then modify the criteria and use it to perform a new search.

See related topics

Creating searches

Recalling searches for editing
Using boolean operators
Using proximity designators
Using the proximity operator
Using wildcards



Exiting

Before leaving the program, you may want to print or export documents or titles resulting from your
search.

To exit the program, do one of the following:

From the File menu, select Exit
Press 21t+F4

Double-click the Control menu button:
=]

See related topics

Exporting documents
Printing documents



Attachments

Attachments are files included with, but separate from a document. Attachments contain information
relevant to the document, such as sample worksheet files, application programs, program code, or
buyer's guide lists. A document that contains attachments lists the names of the attached files and a

brief description, prefixed by the symbol .

If the attachment file contains text (.TXT, .SCR, .ASC, or .DOC) or graphics (.PCX), you can view or print
it immediately. All other types of attachments, such as worksheet files or programs, must be exported
either to your hard disk or to floppies before you can use them.

To see the contents of a text or graphics attachment, do one of the following:

Double-click
next to the attachment name in the Documents window.
Type Ctrl+y.

From the File menu, select Attachments.

See related topics
Exporting attachments
Viewing attachments
Printing attachments
Text Attachment Viewer

Graphic Attachment Viewer



Exporting attachments

Attachments can be exported to a hard disk, floppy or network drive. A single attachment may contain
more than one file. After you export them to a location on your computer (or network), you can use the
files. For example, if you export a worksheet file to your hard disk, you can use it with the appropriate

software spreadsheet program. If you export program files (.EXE or .COM), you can run them directly
from the operating system.

To export attachments:
1. Do one of the following:

From the File menu, choose Attachments
Type Ctrl+y.

Note: To export an attachment while in the Text Attachment Viewer, click the Export button and then skip
to step 3.
2. From the Attachments list box, select the attachment to export and click Export.

Depending on the size, type, and number of files associated with the attachment, you see one of
the following dialog boxes: Export, Export Directory, or Export Floppy.
3. Complete the dialog box options. (Refer to the related topics below.)
4, Choose OK.

See related topics

Attachments dialog box

Export dialog box (Attachments)
Export Directory dialog box
Export Floppy dialog box
Viewing attachments

Printing attachments



Printing attachments

You print attachments from an Attachment Viewer. Only text and graphics attachments are viewable.

To print an attachment:

1. Double-click next to the name of the attachment in the Documents window.
2. Click View.

=

=
3. Click L™-_I or from the File menu, select Print.
4, Select the number of copies to print in the Copies field.
5. Click OK or press Enter to begin printing.

See related topics

Print dialog box (Attachment)
Print dialog box (Graphic)



Viewing attachments
You can view attachments if they contain text (.TXT, .ASC, .SCR, or .DOC) or graphics (.PCX).

To view attachments:
1. Do one of the following:

Double-click
next to the attachment name in the Documents window.
From the File menu, choose Attachments

Type Ctrl+y.
2. Highlight the attachment to view (if it is not already highlighted).
3. Click View.

Text files are displayed in the Text Attachment Viewer, and .PCX files are displayed in the Graphic
Attachment Viewer.

Note: Some files, such as driver files cannot be viewed. To use these files, you must first export them to
another location (such as a hard disk directory, floppy disk, or network drive).

To return to the Documents window from the Attachment Viewer, click Close.

See related topics

Attachments dialog box
Exporting attachments
Printing attachments



Documents

Documents are the items displayed in the Documents window after you perform a search. Documents
may be articles from books or magazines, technical notes, or text from product documentation. A
document is included in the Documents window if it matches any occurrence of the search criteria you
entered in the Search window fields.

See related topics

Copying text to the Clipboard

Displaying documents

Expanding and collapsing document titles
Exporting documents

Marking documents for printing or exporting
Moving in documents

Printing documents



Copying text to the Clipboard

As you read documents, you may find a section of text (perhaps just a paragraph or a few lines) that you
want to copy for use elsewhere (for example, in a word processing application). Use the Edit Copy
command to copy selected text from this program to the Windows Clipboard. Once it is on the Clipboard,
you can paste it into any other Windows program using that program's Edit Paste command.

Before copying, select the text to copy.

To select all text: From the Edit menu, choose Select All, or press Ctrl1+A.
To select a range of text: Click the left mouse button and drag over the range of text.

To copy text to the Clipboard: From the Edit menu, choose Copy, or press Ctrl+C.

Note: If you select more than eighty characters of text from a document, the title and copyright
information, in addition to the text, is copied to the Clipboard. If you select less than eighty
characters, just the selected text is copied.

See related topics

Displaying documents
Marking documents for printing or exporting



Displaying documents

After you enter search criteria for the fields of the Search window, you see a total number of documents
found for the search (listed in the Documents found column). To see the list of titles or contents of the
documents found, use either the Titles or Documents windows.

To review the list of titles for the documents found, do one of the following:

Click
From the View menu, select Titles.
Press Ctrl+T.

The first time you go to the Titles window you may see a list of folders, each of which contains one or
more documents. The purpose of the folders is to group documents by related subjects, for example by
source or date. These top-level folders may contain additional sub-folders.

Note: Some sections of the database use a folder hierarchy and others do not.
To see the contents of a folder: Double-click the folder.

To view the contents of all folders, do one of the following:

Click
From the View menu, select Expand All.

To see all matching documents without the folder hierarchy, click .

To display the contents of a document, do one of the following:

Double-click the document title.
Click
From the View menu, select Documents.
Press Ctrl+D.

If you entered search terms in a text entry field, they are highlighted in the document text.

To display the previous/next instance of matching terms, do one of the following:

Click
[am] =~ ]
Press Tab or shift+Tab

Press Ctr1+Right Arrow oOr Ctrl+Left Arrow

See related topics

Expanding and collapsing document titles
Moving in documents



Expanding and collapsing document titles

For some sections of the database, the Titles window has two views: List and Folders. The Folders
view is the default and groups document titles into folders by related subject, such as date or source.
The folders are prefixed by the folder icon: . The List view displays the list of documents
without their folder hierarchy.

If your search matches just a few documents, the Titles window shows all folders expanded, with the
corresponding document titles under each folder.

If your search generates more documents than can fit in the Titles window, the folders are collapsed,
making it easy for you to scan from the top to the bottom of the list. Some folders may contain sub-
folders.

To see the contents of a single folder:
1. Highlight the folder to expand.
2. Do one of the following:

Double-click the folder
Press Enter

Press +

Press Ctrl+right arrow

To expand the contents of a single folder and all its sub-folders,
1. Highlight the folder to expand.
2. Do one of the following:

Click

Type* (asterisk from the numeric keypad)

To expand all folders in the Titles window, do one of the following:

Click
Press Ctrl+*

To collapse the contents of a folder (and all its sub-folders):

Highlight a title within the folder and press Ctrl+left arrow
_Or_
1. Highlight the folder to collapse.
2. Do one of the following:

Double-click the folder
Press Enter
Press -

To collapse all folders in the Titles window, do one of the following:

Click
Press Ctrl+ -

To switch from the Folders view to the List view, do one of the following:

Click



From the View menu, select View List



Exporting documents

After you find documents that match your search criteria, you may want to export one or more documents
for use in another application. You have the option to export either the current document or a range of
documents, and you can export either the contents of the documents or just their titles. Documents and
document titles are exported as text (.TXT) files.

To export the current document:
1. From the File menu, select Export.
2. In the File Name box, enter a filename to export to.
3. If desired, enter a drive and directory location for the file. The default is the current directory.
4. Click OK or press Enter.

To export multiple documents:
1. Go to the Titles window. Do one of the following:

From the View menu, select Titles

Press CTRL+T

Click

2. Mark the range to export. To export all documents, you don't need to mark them first. Instead,
continue to step 3.

3. Follow steps 1-3 in the previous procedure, shown above.

4. In the Range box, select All Items to export all documents. To export the range of marked
documents, select Marked ltems.

5. In the Content box, select Titles (to export titles only) or Documents (to export the documents
contents).

6. Click OK or press Enter.

See related topics

Export dialog box (Titles Window)
Export dialog box (Documents Window)
Marking documents for printing or exportin



Marking documents for printing or exporting

You mark documents to select ones you want to print or export. You can mark documents individually as
you read them, or mark them while viewing the list of titles.

To mark documents as you read them:

From the Documents window, click

. You see a checkmark in the button to tell you the document is marked. To unmark it, click the
button again.

To mark a single title from the Titles window, do one of the following:

Click in the box to the left of the title.
Highlight a title and press Tns.
Highlight a title and press CTRL+M,

You see a checkmark (+/) in the box next to the marked document titles.

To mark a continuous range of titles, do one of the following:
Click and drag the mouse down the left margin over the range of title boxes.
Click the first title in the range; highlight the last title in the range and press Shi ft+click.

To mark a non-contiguous group of titles:  Click the first title; press ctr1+click for all subsequent titles.

To remove the checkmark (unmark a title), do one of the following:

Click in the box to the left of the title
Highlight a title and press Del
Highlight a title and press Ctr1+M

Note: The Edit menu also has options for marking and unmarking titles:
Mark Marks the current title or document.
Mark All Marks all titles.
Unmark Removes the checkmark from the currently marked title.
Unmark All Removes the checkmark from all titles in the Titles window.

See related topics

Exporting documents
Printing documents



Moving in documents

You use the Documents window to read the contents of a document. This window uses standard
Windows conventions for moving and scrolling within the document text, as explained below. In addition,
if you entered search terms in a text entry field, the matching terms are highlighted in the text.

To scroll through the text in a document: Click on the scroll bar at the right of the window. Or, use the
keyboard navigation keys (up/down arrows, PgUp, PgDn, Home, and End).

To go to the previous/next document, do one of the following:

Click
or

at the bottom of the Documents window, next to the Doc # of total# indicator.
Press Hyphen (-) or Plus (+)

Press Ctrl+Up Arrow Or Ctrl+Down Arrow

Press Ctrl+Home to see the first document, or Ctr1+End for the last document.

To display the previous/next instance of matching search terms, do one of the following:

Click
rans[ < [~ |
Press Tab or Shift+Tab

Press Ctrl+Right Arrow oOr Ctrl+Left Arrow.

See related topics
Copying text to the Clipboard



Printing documents

After you find documents that match your search criteria and have reviewed them in the Documents
window, you may want to select one or more of them for printing. You have the option to print either the
current document or a range of documents, and the contents of the documents, the infographics, the
titles, or all of the above.

To print the current document:
1. Do one of the following:

From the File menu, select Print.
Type CTRL+P.
Click

=L
N
I

Frint...

2. Enter the number of copies to print.
3. In the Content box, choose what to print:

The contents of the document

The contents of the document and any associated infographics
4. Click OK or press Enter.

To print all documents:
1. Go to the Titles window. Do one of the following:

From the View menu, select Titles

Press CTRL+T

Click
2. Do one of the following:

From the File menu, select Print.
Type CTRL+P.
Click

SEE
=

Frint...

3. Iﬁ the Print Range box, select All items.
4, In the Content box, choose what to print:

The contents of the document

The contents of the document and any associated infographics
5. Enter the number of copies to print.
6. Click OK or press Enter.

To print a range of documents:



Mark the titles of the documents to print, then follow steps 2-6 above, except for step 3: In the
Print Range box, select Marked items.

See related topics

Marking documents for printing or exporting
Print dialog box (Titles Window)

Print dialog box (Documents Window)

Print dialog box (Search Window)

Print Setup dialog box



Infographics
Infographics are tables, spreadsheets, and graphics that illustrate a part of a document. In the document

text, they are prefixed by an icon, such as or

If you double-click these icons, the Infographics Viewer displays the contents of the Infographic over top
of the Documents window. From the Viewer, you can zoom in or out on the image, or print the
infographic to your printer.

From the Viewer, use the File Print option to print the infographic, or the Edit Copy option to copy the
entire infographic to the Windows clipboard.

See related topics

Infographics Viewer
Printing Infographics
View Graphics dialog box
Viewing Infographics



Viewing Infographics

Some documents contain infographics, which display in their own pop-up Viewer over top of the
Documents window.

To view the contents of an infographic:

Double-click the infographic icon. The icons vary depending on the type of infographic, as
follows:

View List Performance charts
Yiew List Tables
Yiew List Diagrams

View List Business charts

View List Screen shots

The Infographic Viewer displays the contents of the infographic you selected and contains the following
list of buttons for viewing the infographic:

Zoom In Enlarge entire infographic by 25%

Zoom Out Reduce enlarged infographic by 33%

Fit To Window Scale the infographic to fill the entire Viewer

Full Screen Enlarge the infographic and its window to fit the entire screen

Close Close the Infographic Viewer and return to the Documents window

The mouse cursor also changes to a magnifying glass: Q Drag this cursor and draw a rectangle
around the area of the infographic to enlarge.

The mouse buttons are also available for zooming the graphic, as follows:
Left mouse button Zoom in (enlarge) the infographic
Right mouse button Zoom out (reduce) the infographic

See related topics

Printing Infographics
View Graphics dialog box



Printing Infographics

After you've seen an infographic in its Viewer, you may want to print just the infographic (and not the rest
of the document).

To print the infographic only:
1. Do one of the following:

From the File menu, select Print.
Type CTRL+P.
Click

2. Enter the number of copies to print.
3. Click OK or press Enter.

To print the infographic and the contents of the document, return to the Documents window and then do
any one of the options listed in step 1 above.

See related topics

Printing Documents
View Graphics dialog box
Viewing Infographics



Searches

To search for information in the CD-ROM database, you use the Search window. In this window you
enter search criteria: the words, phrases, or field selections that define what you want to find.

See related topics

Clearing search criteria

Copying or cutting search text to the Clipboard
Creating searches

Expanding and narrowing searches
Pasting search text from the Clipboard
Recalling searches for editing
Reversing actions

Search examples

Search History dialog box

Search strategies



Clearing search criteria

After you create your first search and review the documents found, you will want either to start a new
search or edit the contents of the fields in the current search. The Search window retains your search
criteria until you clear the fields. If the next search you want to do is not related to the previous search,
you should clear the fields. The previous searches are saved automatically (up to 25) and can be
recalled and re-used with the Search History command.

To save the existing search criteria and then clear it from the Search window, do one of the following:

Click

a

Start Choer

From the Search menu, select Start Over/New Search
Type Ctrl+N

See related topics
Search History dialog box
Search menu

Recalling searches for editing




Copying or cutting search text to the Clipboard

Use the Edit Copy or Edit Cut commands to copy or cut selected text from a text entry field to the
Windows Clipboard. Once it is on the Clipboard, you can paste it to any other Windows program using
that program's Edit Paste command.

Before copying or cutting, select the text.

To select all text: From the Edit menu, choose Select All, or press Ctrl+A.
To select a range of text: Click the left mouse button and drag over the range of text.

To copy text to the Clipboard: From the Edit menu, choose Copy, or press Ctrl+C.
To cut text to the Clipboard: From the Edit menu, choose Cut, or press Ctrl1+X.

To delete text from a text entry field, highlight the text and do one of the following:

Press Del.
From the Edit menu, choose Delete.

Note: If you inadvertently cut text from a text entry field, use Edit Paste to retrieve it. If you delete text,
use Edit Undo to retrieve it.

See related topics

Edit menu

Pasting search text from the Clipboard
Reversing actions



Expanding or narrowing searches

The search criteria you select define the type of information to find in the database. Examples of search
criteria include names, dates, phrases, and numbers. With text entry fields, you can expand or narrow
your search using boolean operators, wildcard characters, and proximity designators or the proximity
operator WITHIN.

In fields where you make multiple selections, use the boolean operators OR or AND to either expand or
narrow the range of documents selected. The operator OR means that documents may contain any of
the items you selected. The operator AND means that only documents that contain all of the items are
selected. (Some fields allow only OR'ing of multiple items.)

Note: If you have more than one boolean operator for the search criterion in a field, you need to add
parentheses '( )’ around the search terms you want the program to evaluate first.

See related topics

Recalling searches for editing
Search examples

Search strategies

Using boolean operators
Using proximity designators
Using the proximity operator
Using wildcards



Pasting search text from the Clipboard
Use the Edit Paste command to paste selected text to a text entry field from the Windows Clipboard.

To paste text from the Clipboard: From the Edit menu, choose Paste, or press Ctrl1+V.
Note: If you inadvertently paste text to a text entry field, use Edit Undo to remove it.
See related topics

Copying or cutting search text to the Clipboard
Edit menu

Reversing actions



Recalling searches for editing

After you create multiple searches, you may want to recall a previous search to perform the search again
or to modify the search criteria. Use the Search History option to display a list of all previous searches
in the current session (up to 25).

To recall search criteria:
1. Do one of the following:

Click

e

Histary ...

From the Search menu, select History

Press ctrl+H

The Search History dialog box contains a numbered list of previous searches. The bottom half of the box
has more information about the search criteria used for the highlighted search as well as the total number
of documents found for the search.

2. Highlight the search to recall.

3. Click OK, or press Enter.

To delete a previous search: Highlight the search and press Del.
Note: After a search is deleted, it cannot be retrieved.

See related topic

Expanding or narrowing search criteria
Search examples

Search History dialog

Search strategies



Reversing actions

Use the Edit Undo command to reverse the last entry or edit you made in a text entry field. The Undo
command does not work if you have already searched the database for the text entered, nor does it undo

searches.

To reverse the last entry or edit you made in a text entry field, do one of the following:

From the Edit menu, select Undo
Press ctrl+z

See related topics
Copying or cutting search text to the Clipboard

Edit menu
Pasting search text from the Clipboard



Using wildcards

If you use search criteria that are too specific, you may not find what you wanted. To expand a search to
include words that are similar but not exact matches, use the wildcard characters ? and * in a text entry
field. Wildcard characters match documents based on the root of a word. The ? character replaces any
single character and the * character replaces multiple characters at the end of a word. For example:

Enter this: To match:

486/?7? 486/25, 486/33, and 486/50.
publi* publication, publicize, and publish.
telecom?uting telecommuting, telecomputing

See related topics

Creating searches

Expanding or narrowing search criteria
Search examples

Search strategies



Using boolean operators

Use the boolean operators AND, OR, or NOT to define a relationship between the multiple search criteria.
For example:

Enter this: To find:

networks AND Novell Documents that contain the words networks and Novell.

networks OR Novell Documents that contain either networks or Novell.

networks NOT Novell Documents that contain information about network products and do not

mention Novell.

Note: Type boolean operators in either uppercase or lowercase letters (for example, AND, and, And are
all acceptable.)

Use the proximity designators S and P with the boolean operator AND to specify a more narrow search.
For example:

Enter this: To find:

networks ANDS Novell Documents that contain the words networks and Novell in the same
sentence.

networks ANDP Novell Documents with the words networks and Novell in the same paragraph.

Note: An ampersand (&) can be used in place of AND.
A comma (,) can be used in place of OR.
Atilde (~) can be used in place of NOT.

To search for a phrase that includes the reserved words AND, NOT, or OR, use quotation marks (")
around the entire phrase. For example, to find the phrase believe it or not, you would type
"believe it or not".

See related topics

Creating searches

Expanding or narrowing search criteria
Search examples

Search strategies

Using proximity designators

Using the proximity operator



Using proximity designators

The proximity designators, W, S, and P define an area in which a relationship must be located: in one
sentence or paragraph, or within a certain number of words or sentences. You can use the S and W
designators with the proximity operator WITHIN. Use the S and P designators with the AND operator.
For example:

Enter this: To find:
printers ANDS plotters Documents that contain the words printers and plotters in the
same sentence are displayed.

printers ANDP plotters Documents that contain the words printers and plotters in the
same paragraph are displayed.

printers WITHINW3 plotters Documents that contain the word printers within three words of
plotters.

See related topics

Expanding or narrowing search criteria
Search examples

Search strategies

Using boolean operators

Using the proximity operator



Using the proximity operator

The proximity operator, WITHIN, narrows a search by finding words that are close to one another in a
sentence or document. For example:

Enter this: To find:
pen WITHINW3 plotters Documents that contain the word pen within three words of the word
plotters are displayed.

pen WITHINS3 plotters Documents that contain the word pen within three sentences of the word
plotters are displayed.

To search for a phrase that includes the reserved word WITHIN, use quotation marks (") around the entire
phrase. For example, to search for the phrase within the industry,type "within the
industry".

See related topics

Using boolean operators
Using proximity designators



Windows

This product consists of three windows:

Search Window -- Contains the list of fields available for a search. Use the Search window to create
searches by entering text or making selections in the fields. After you perform a search, the Search
window lists the total number of documents found that matched your search criteria.

Titles Window -- Displays the titles of matching documents for the current search. Use the Titles
window to review the list of matching document titles, move quickly from one document to another, or
mark a group of documents for printing or exporting.

Documents Window -- Displays the contents of a single document. Use the Documents window to read
documents, copy text from a document to the Clipboard, or view and/or export attachments included with
a document.

Above these windows is a series of icons for moving from one window to the next and for performing
commonly used actions. Click on the icon bar below to see more about any one of these icons:

= [ B RQAI[A[S] 2
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See related topics
Cascading windows
Documents window
Titles window
Search window

Tiling windows
Window Menu



Search Window icon
Click this icon to go to the Search window, where you enter or edit search criteria.

Or, do one of the following:

Press CTRL+F

From the Window menu, select 1 Search
From the View menu, select Search

Press CTRL+F4 to close the current window



Titles Window icon
Click this icon to go to the Titles window, which contains the titles of all matching documents in the current
search.

Or, to see the Titles window, do one of the following:

From the View menu, select Titles
Press CTRL+T



Documents Window icon

Click this icon to see the contents of the current document.

Or:
1. Highlight the title of the document.
2. Do one of the following:

Double-click the document title
Press Enter
Press Ctrl+D



Start Over icon

Click this icon to clear the contents of the fields in the Search window and start a new search. The
previous search criteria are automatically saved.

To clear the contents of a single field: Press DEL.



History icon

Click this icon to see a list of all previous searches (up to 25) you have made in the current session. The
list is contained in the Search History dialog box. In this box, you have options to delete or recall
previous searches.



Print icon

Click this icon to print the titles or contents of documents or search criteria.

See Printing documents for more information.



Help icon

Click this icon to view this Help system.



Cascading windows

By default, the windows in this product are overlapped. That is, the Search window sits on top of and
obscures the Titles and Documents windows. If you cascade the windows, their size and position are
adjusted so that the title bars of all windows are visible. If the windows are tiled, they are displayed side-
by-side.

To reveal the title bars of the windows:
From the Window menu, choose Cascade, or press Shift+F5.

See related topics
Documents window
Titles window
Search window

Tiling windows



Documents window

The Documents window displays the contents of a document. Use the Documents window to read, print,
or export the text of documents, and print or export attachments. Above this window is a series of icons
for moving from one window to the next and for performing commonly used actions. Click on the icon
bar below to see more about any one of these icons:
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To see help about any part of this window, click in the graphic below:

kb

- Computer Select, November 1994 [Documents] BB
Diowzument title Copyright Ziff-Davis Fublishing Company 1334 [

Publication date location

Document title

Attachments
123#LS Features Comparizon of 272 Computers

Docurment text
[OPEOEEEEEE TEERE T R OEPEENE COEEene e 0enneee
[T TR TERE e R (e tenene g iy

Benchmarks of #vZ Computers

[+

| O mark][Doc 4 of 71g38] | w || Terms | & | |

See related topics
Attachments
Exporting documents
Infographics
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Contents of a document
The contents of the document includes publication information (such as the document source, author, and
date) as well as text.

To scroll through the text in a document: Click on the scroll bar at the right of the window. Or, use the
keyboard navigation keys (up/down arrows, PgUp, PgDn, Home, and End).

Press Ctrl+Home to see the first document, or Ctr1+End for the last document.



Attachments icon

Double-click this icon to display the Attachments dialog box. This box contains a list of the available
attachments for the current document and buttons to View or Export the attachment files.

See Exporting attachments for more information.



Infographics icon

Double-click this icon to view the contents of an infographic contained in the current document. The
infographic is displayed in its own Viewer, which is placed over top of the Documents window.

See Viewing infographics for more information.



Documents found column
The numbers in this column are the number of documents found for the adjacent field, such as a text
entry field. The Documents found value at the bottom of the column is the total matching documents for

all fields.



Previous and Next Documents

Click these buttons to go to the previous or next
document in the list.

Or, do one of the following:

Press Hyphen (-) or P1us (+) key
Press Ctr1+Up Arrow Or Ctrl+Down Arrow
From the View menu, select Prev Doc or Next Doc



Previous and Next Terms

Click these buttons to display the previous or next
instance of matching terms in the document text. The matching terms are displayed in reverse
video.

Or, do one of the following:

Press Tab and Shift+Tab
Press Ctrl+Right Arrow or Ctrl+Left Arrow.
From the View menu, select Prev Term or Next Term



Mark

Click this button to mark (or unmark) the current document for printing or exporting (saving). When the
document is selected, you see a checkmark (+/) in the button.

See Marking documents for printing or exporting for more information.



Search window

The Search window contains a list of fields for a search. Use this window to enter the search criteria for
each field. Above this window is a series of icons for moving from one window to the next and for
performing commonly used actions. Click on the icon bar below to see more about any one of these
icons:
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To see help about any part of this window, click in the graphic below:
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To stop a search in progress: Click Cancel or press Esc. (This is available only when you see a search
progress indicator box, such as after entries made in a text entry field.)

See related topics

Creating searches
Expanding or narrowing search criteria

Recalling search criteria
Documents window

Titles window

Search examples

Search History dialog box
Search strategies



Previous and Next Search

Click these buttons to move to the previous II' or next
search. Or, from the Search menu, select Prev Search or Next Search

To see the list of all previous searches: From the Search menu, select History.



Titles window

The Titles window displays the titles of all documents that matched the current set of search criteria. Use
the Titles window to review the list of matching document titles, and to mark documents for printing or
exporting. Above this window is a series of icons for moving from one window to the next and for
performing commonly used actions. Click on the icon bar below to see more about any one of these
icons:
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To see help about any part of this window, click in the graphic below:
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Document title

The titles of documents are prefixed by a document icon. The box to the left of the title is for marking the
document for printing or exporting.



Checkmark

A checkmark () next to a title means it is marked for printing or exporting (saving). You can print
or export the titles of documents or their contents.

To mark a title:  Click the box to the left of the title or press Ins.

See Marking documents for printing or exporting for more information.



View List and View Folders

Switches between List view and Folders view. In Folders view, documents are grouped into folders, by
criteria such as publication date or source. In List view, all matching document titles are listed without
folder titles.

See Expanding and collapsing document titles for more information.



Expand Branch

Opens the current folder and any sub-folders and displays all their documents.

See Expanding and collapsing document titles for more information.



Expand All

Displays all documents and their associated folders.

See Expanding and collapsing document titles for more information.



Collapse All

Closes all folders and redisplays the list of top-level folders.

See Expanding and collapsing document titles for more information.



Document folders

You see document folders if the current section of the database uses folders and if the Titles window is in
the Folders view.

To see the contents of a folder, highlight it and do one of the following:

Double-click the folder
Press Enter

Press +

Press Ctrl+right arrow

To see all documents in a folder and its sub-folders (if any), do one of the following:

Click
From the View menu, select Expand Branch

See Expanding and collapsing document titles for more information.



Control menu box

Double-click this button to reduce this window to an icon within Computer Select. To exit the program,
you must double-click on the product's control menu box. Or from the File menu, select Exit.



Tiling Windows

By default, the windows in this product are overlapped, that is, the Search window sits on top of and
obscures the Titles and Documents windows. If you tile the windows, they are displayed side-by-side. If
the windows are cascaded, their size and position are adjusted so that the title bars of all windows are
visible.

To display the windows side-by-side:
From the Window menu, select Tile, or press Shift+F4.

See related topics
Cascading windows
Documents window
Titles window
Search window
Window menu



Menu Commands

File Menu
Edit Menu
Search Menu
View Menu
Window Menu

Help Menu



File Menu

The File menu commands include:
Export...

Exports one or more selections from the current window to an ASCII text file. For example, from the
Titles window, exports the title of the current document, marked documents, or all documents.

Print...
Prints one or more selections from the current window. For example, from the Documents window, prints
either the current document, the marked documents, or all documents.

Print Setup...
Selects the printer to use and its settings, such as print orientation and paper source.

Attachments
Displays the list of attachments included with the selected document. (The list of attachments are also at

the beginning of each document, prefixed with .) If the document has no attachments, this
option is greyed.

Exit
Closes the program.

See related topics
Attachments
Documents

Export dialog box (Titles Window)
Export dialog box (Documents Window)
Print dialog box (Titles Window)

Print dialog box (Documents Window)
Print dialog box (Search Window)

Print Setup dialog box



Edit Menu

The Edit menu commands include:

Undo

Reverses the last action performed in a text entry field. For example, if you accidentally delete the
search criteria from a text entry field, select Edit Undo to retrieve the criteria and put it back into the field.
Searches cannot be undone.

Cut

Removes selected text from a text entry field and places it on the Clipboard. Use the command in
conjunction with Edit Paste to place text from the text edit field in the Search window to another area of
this program or another Windows program.

Copy
Copies selected document text or the entire infographic to the Clipboard. Use this command to place
information from this program into another Windows application.

If you select more than eighty characters of text from a document, the title and copyright information, in
addition to the text, is copied to the Clipboard. If you select less than eighty characters, just the selected
text is copied.

Paste
Places search criteria text or an infographic from the Clipboard to the current cursor location.

Delete
Removes selected text from a text entry field in the Search window.

Select All
Selects all document text in the Documents window, or selects all text in a text entry field in the Search
window. Use this command with Edit Copy, to copy all text to the Clipboard.

Mark

Marks the currently highlighted title or the current document in the Titles or Documents windows,
respectively. You see a checkmark in the box next to the Title in the Titles window, or in the Mark button
in the Documents window. Use this command with the File Export or File Print commands to export
(save) or print marked documents or titles.

Mark All
Marks all titles in the Titles window. Use this command with the File Export or File Print commands to
export (save) or print all titles.

Unmark All
Removes the checkmark from the titles in the Titles window. The titles are no longer marked for printing
or exporting.

See related topics

Copying text to the Clipboard
Displaying documents
Marking documents for printing or exporting



Search Menu
The Search menu commands include:

Start Over/New Search (Or, click )

Saves the current search to the Search History dialog box and clears the fields in the Search window in
preparation for a new search.

History (Or, click [View List],

Displays a dialog box with the list of search criteria you have used in previous searches. Use the Search
History dialog to recall searches for re-use or editing.

Previous Search
Displays the previous search in the Search window. (Or, click |I| at the bottom of the Search window.)

Next Search
Displays the next search in the Search window. (Or, click II' at the bottom of the Search window.)

See related topics

Clearing search criteria
Creating searches
Expanding and narrowing searches

Search History dialog box
Search Window



Window Menu

The Window commands include:

Cascade
Overlaps the windows on the desktop. When you cascade windows, the top window is active and the
title bars of the windows beneath the top window are visible.

Tile
Displays the windows on the program desktop side-by-side.

1 Search
Brings the Search window to the top and makes it active.

2 Titles
Brings the Titles window to the top and makes it active.

3 Documents
Brings the Documents window to the top and makes it active.

A checkmark () next to the window name in the pull-down menu denotes the currently active
window.

See related topics
Cascading windows
Documents window
Titles window
Search window

Tiling windows



Help Menu

The Help menu commands include:

Contents
Displays the Table of Contents for the product's Help file.

Help on Search Window
Displays help for the current window (Search, Titles, or Documents).

What's Here
Displays a window containing updates and listings of the source material used for the documents.

License Agreement
Displays the license agreement for this product.

About...
Displays an About box containing the product's name and product related information.



Dialog Boxes, Viewers, and Windows

Dialog Boxes
Attachments

Date

Export (Documents Window)
Export (Titles Window)
Export (Attachments)
Export (Graphics)

Multiple Selection

Numeric

Print (Documents Window)
Print (Search Window)
Print (Titles Window)

Print (Attachment)
Print (Graphics)
Print (Infographics)
Print Setup

Search History
Text Entry

Text Entry List
View Graphics

Viewers
Attachments
Graphics
Infographics

Windows
Documents
Search
Titles



Attachments dialog box
Exports or displays the contents of an attachment associated with the current document. Select an
attachment from the list box and choose one of the command buttons listed below.

Command Buttons
Export -- Displays a dialog box for specifying the destination of the exported attachment: a file,
directory or a floppy.
View -- Displays the selected attachment if it is a Text file (. TXT, .SCR, .ASC, or .DOC), or a graphics
(.PCX) file. The file is displayed in the appropriate Viewer. You can print the attachment from within
the Viewer.
Help -- Displays the Attachments dialog box help text.
Close -- Exits from the Attachments dialog box.

See related topics

Exporting attachments

Export dialog box (Attachments)
Export Directory dialog box
Export Floppy dialog box
Viewing attachments

Printing attachments



Export dialog box (Attachments)

Saves an attachment to a filename.
Specify the filename to use and its location using the options listed below.

File Name -- Contains the name of the file to save the attachment to.
Directories -- Displays the current directory and subdirectories.
Drives -- Displays the system drives and highlights the current drive.

Command Buttons

Choose one of the following command buttons:
OK -- Saves the attachments with the options you selected.
Cancel -- Exits from the Export dialog box.
Help -- Displays the Export dialog box help text.

See related topics

Exporting attachments
Export Directory dialog box
Export Floppy dialog box
Printing attachments
Viewing attachments



Export Directory dialog box

Saves multiple attachment files to a directory on your hard disk.
Specify the directory location for the attachment files using the options listed below.

Directories -- Displays the current directory and subdirectories.
Drives -- Displays the system drives and highlights the current drive.

Command Buttons

Choose one of the following command buttons:
OK -- Saves the attachment files to the drive and directory you selected.
Cancel -- Exits from the Export Directory dialog box.
Help -- Displays the Export Directory dialog box help text.

See related topics

Exporting attachments

Export dialog box (Attachments)
Export Floppy dialog box
Printing attachments

Viewing attachments



Export Floppy dialog box

Saves multiple attachment files to one or more floppy disks.
Use the option listed below to identify the floppy drive location for the attachment files.
Select a target drive - Displays the current floppy drive.

Command Buttons

Choose one of the following command buttons:
OK -- Saves the attachment files to the floppy drive you select.
Cancel -- Exits from the Export Floppy dialog box.

See related topics

Exporting attachments

Export Directory dialog box
Export dialog box (Attachments)
Viewing attachments



Date dialog box

Enters a date or date range as a search criterion for a date field in the Search window.

options listed below.

After or On -- Selects documents with dates on or after the date you specify
Before or On -- Selects documents with dates on or before the date you specify
On -- Selects documents with the date you specify

From -- Selects documents in the range of dates you specify

The date field(s) accept the following date formats:

Format Example
MM/DD/YY 04/05/94
MMM DD, YYYY Mar 29, 1994
MM/YY 6/93

YYYY 1993

MMMM YYYY Aug 1992

Command Buttons
Choose one of the following command buttons:
Search -- Selects the documents with the dates you selected.
Cancel -- Exits from the Date dialog box.
Help -- Displays the Date dialog box help text.
Clear -- Removes any dates previously entered in the dialog box.

See related topics

Creating searches
Search examples
Search strategies

Select from the



Export dialog box (Documents Window)

Saves the current document to a text file in the drive and directory location you specify. Select from the
options listed below.

File Name -- Type the name of the file to export to.
Directories -- Select the directory location for the file.
Drives -- Displays the system drives and highlights the current drive.

Command Buttons

Choose one of the following command buttons:
OK -- Exports the document to the text file you selected.
Cancel -- Exits from the Export dialog box.
Help -- Displays the Export dialog box help text.

See related topics

Exporting documents
Export dialog box (Titles Window)



Export dialog box (Titles Window)

Saves one or more documents to a text file in the drive and directory location you specify. You have the
choice to export either the contents of the document(s) or just the title(s). Select from the options listed
below.

File Name -- Type the name of the file to export to.
Directories -- Select the directory location for the file.
Drives -- Displays the system drives and highlights the current drive.
Range -- Specifies the document(s) to export.
Current item -- Exports the current document.
Marked items -- Exports the selected documents.
All items-- Exports all documents listed.
Content --
Titles -- Exports the titles of the documents.
Documents -- Exports the contents of the documents.

In the lower left corner is the number of documents (or titles) contained in the range you selected.

Command Buttons

Choose one of the following command buttons:
OK -- Exports the document(s) with the options you selected.
Cancel -- Exits from the Export dialog box.
Help -- Displays the Export dialog box help text.

See related topics

Exporting documents
Export dialog box (Documents Window)



Export dialog box (Graphics)

Saves a graphics attachment to a filename.
Specify the filename to use and its location using the options listed below.

File Name -- Contains the name of the file to save the attachment to.
Directories -- Displays the current directory and subdirectories.
Drives -- Displays the system drives and highlights the current drive.

Command Buttons

Choose one of the following command buttons:
OK -- Saves the attachments with the options you selected.
Cancel -- Exits from the Export dialog box.
Help -- Displays the Export dialog box help text.

See related topics

Attachments dialog box
Exporting attachments
Printing attachments
Viewing attachments



Numeric dialog box
Enters a number or numeric range as a search criterion for a numeric field in the Search window. Select
from the options listed below.

Less Than or Equal To -- Selects documents with values less than or equal to the number you enter
Greater Than or Equal To -- Selects documents with values greater than or equal to the number you
enter

Equal To-- Selects documents with a numeric value equal to the number you enter

From -- Selects documents with the range of numbers you enter

Command Buttons
Choose one of the following command buttons:
Search -- Selects the documents with the numbers you selected.
Cancel -- Exits from the Numeric dialog box.
Help -- Displays the Numeric dialog box help text.
Clear -- Removes any numbers previously entered in the dialog box.

See related topics

Creating searches
Search examples
Search strategies



Print dialog box (Documents Window)

Sends the current document to the printer. Select from the print options listed below:

Printer -- Indicates the destination printer to use. To change printers, cancel this box and from the
File menu, select Print Setup.
Content -- Indicates the information to print. Select one of the following:
Documents -- Prints the contents of the documents.
Documents & Graphics -- Prints the documents and any infographics.
Copies -- Specifies the number of copies to print (1 to 999).

Command Buttons

Choose one of the following command buttons:
OK -- Prints the document(s).
Cancel -- Exits from the Print dialog box.
Help -- Displays the Print dialog box help text.

See related topics

Print Setup dialog box

Printing documents

Print dialog box (Search Window)
Print dialog box (Titles Window)



Print dialog box (Search Window)

Sends the current search criteria to the printer. Select from the print options listed below:

Printer -- Indicates the destination printer to use. To change printers, cancel this box and from the
File menu, select Print Setup.
Copies -- Specifies the number of copies to print (1 to 999).

Command Buttons

Choose one of the following command buttons:
OK -- Prints the search criteria.
Cancel -- Exits from the Print dialog box.
Help -- Displays the Print dialog box help text.

See related topics

Print Setup dialog box

Printing documents

Print dialog box (Documents Window)
Print dialog box (Titles Window)



Print dialog box (Titles Window)

Sends one or more documents or document titles to the printer. Select from the print options listed
below:

Printer -- Indicates the destination printer to use. To change printers, cancel this box and from the
File menu, select Print Setup.
Print Range -- Indicates the range of text to print. Select one of the following:

Current item -- Prints the current document.

Marked items -- Prints the selected documents.

All items -- Prints all documents listed.

Current Titles Window -- Prints all documents in the current Titles window
Content -- Indicates the information to print. Select one of the following:

Titles -- Prints the titles of the documents.

Documents -- Prints the contents of the documents.

Documents & Graphics -- Prints the documents and any infographics.
Copies -- Specifies the number of copies to print (1 to 999).

Command Buttons

Choose one of the following command buttons:
OK -- Prints the document(s).
Cancel -- Exits from the Print dialog box.
Help -- Displays the Print dialog box help text.

See related topics

Print Setup dialog box

Printing documents

Print dialog box (Documents Window)
Print dialog box (Search Window)



Print dialog box (Attachment)

Sends the current text attachment to the printer. Select from the print options listed below:

Printer -- Indicates the destination printer to use. To change printers, cancel this box and from the
File menu, select Print Setup.
Copies -- Specifies the number of copies to print (1 to 999).

Command Buttons

Choose one of the following command buttons:
OK -- Prints the search criteria.
Cancel -- Exits from the Print dialog box.
Help -- Displays the Print dialog box help text.

See related topics
Print Setup dialog box
Printing attachments
Printing documents



Print dialog box (Graphic)

Sends the current graphics attachment to the printer. Select from the print options listed below:

Printer -- Indicates the destination printer to use. To change printers, cancel this box and from the
File menu, select Print Setup.
Copies -- Specifies the number of copies to print (1 to 999).

Command Buttons

Choose one of the following command buttons:
OK -- Prints the search criteria.
Cancel -- Exits from the Print dialog box.
Help -- Displays the Print dialog box help text.

See related topics

Print Setup dialog box
Printing attachments
Printing documents



Print dialog box (Infographics)
Sends the current infographic to the printer. Select from the print options listed below:

Printer -- Indicates the destination printer to use. To change printers, cancel this box and from the
File menu, select Print Setup.
Copies -- Specifies the number of copies to print (1 to 999).

Command Buttons

Choose one of the following command buttons:
OK -- Prints the infographic.
Cancel -- Exits from the Print dialog box.
Help -- Displays the Print dialog box help text.

See related topics

View Graphics dialog box
Print Setup dialog box
Printing documents
Printing infographics



Print Setup dialog box

Select from the printer setup options listed below.

Default Printer -- The printer listed is the default.

Specific Printer -- Lists other printers to use. The printers available depend on the choices you
made when you installed Windows.

Orientation -- Determines how the text is printed on the page. The choices are Portrait (prints
vertically) or Landscape (prints sideways).

Paper -- Sets the paper Size (for example, Letter 8.5 x 11 in) and Source (for example, Upper Tray).

Command Buttons
Choose one of the following command buttons:
OK -- Saves the selected options and exits from the Print Setup dialog box.
Cancel -- Exits from the Print Setup dialog box without making any changes.
Help - Displays the help text for the dialog box.
Options -- Displays an additional dialog box with print options. The options in this box depend on the
printers you have installed. Refer to your Microsoft Windows documentation for more information.

See related topics

Print dialog box (Documents Window)
Print dialog box (Search Window)
Print dialog box (Titles Window)
Printing documents



Search History dialog box

The Search History dialog lists all the searches you have completed in the current session. A maximum
of 25 searches are stored in the Search History dialog box. After 25, the oldest search is dropped from
the list. Display this dialog box to re-use or delete a previous search.

Each search listed is numbered. The bottom half of the dialog box lists more information about the
search criteria used for the highlighted search as well as the total number of documents found for the
search.

To re-use search criteria: Highlight the search to re-use and click OK.
To delete a previous search: Highlight the search and press Del.
Note: After a search is deleted, it cannot be retrieved.

Command Buttons

Choose one of the following command buttons:
OK -- Places the search criteria from the highlighted search into the fields of the Search window.
Cancel -- Returns to the Search window without making any changes to the fields.
Help -- Displays the help text for this dialog box.

See related topics

Recalling search criteria
Search Window



Multiple Selection dialog box

Displays the list of choices for the current field. This field accepts more than one choice. For example,
you may have more than one product name to search for. If the item you want is not currently displayed
in the choice list, type the first few characters of the item in the text entry box to scroll the list.

To select items, do one of the following:

Click the box to the left of the item.
Highlight the item to select and click Select.

To select a contiguous range of items: Highlight the first item in the range (but do NOT select it);
Shift+click the last item in the range. You can select up to eight items at once using this method (the
maximum number visible in the scroll box.)

Command Buttons
Choose one of the following command buttons:
Remove -- Removes a selection (replaces the Select button after you've made a selection).
Select All -- Selects all items in the list.
Show Selected Items -- Shows just the list of items you've selected.
Clear All -- Clears the checkmarks from all previously selected items.
OK -- Places the item(s) into the field in the Search window and searches the database for matching
documents.
Cancel -- Returns to the Search window without making any changes to the field.
Hints... -- Displays a pop-up box with hints about how to use the dialog box.

See related topics

Hierarchy Selection
Text Entry dialog box
Text Entry List dialog box



Text Entry dialog box
Displays a text box for entering terms in the current text entry field. Use this dialog box to enter words or
phrases to find in a document.

To find specific terms:
Type the text to find in the text box at the top of the dialog box.

The text box accepts wildcards(? and *) and boolean operators (AND, OR, and NOT). The proximity
designators (S, W, and P) are also available. If you use multiple boolean operators, you may need to
include parentheses ( ) around search criteria to define what operators to evaluate first.

Note: If you type words or phrases into the text box, you can also use the proximity operator, WITHIN,
with the proximity designators (S and W).

Command Buttons
Choose one of the following command buttons:
Close -- Places the search criteria from the text box into the field in the Search window and searches
the database for matching documents.
Cancel -- Returns to the Search window without making any changes to the field.
List... -- Displays a second dialog box with a list of choices for the field.
Hints... -- Displays additional information about how to use the dialog box.

See related topics

Using boolean operators
Using proximity designators
Using the proximity operator
Using wildcards



Text Entry List dialog box

Displays a list of the available terms for the current text entry field. Use this dialog box to enter words or
phrases to find in a document.

To find a term:

Type the text to find in the text box.

To select an item from the list box to use in your search:

Double-click the item in the list box, or

1. In the text box, type the first few characters of the item to find.
2. Click the item to enter it in the text box.

Command Buttons

Choose one of the following command buttons:
Insert -- Places the search criterion selected into the previous Text Entry dialog box.
Cancel -- Returns to the previous dialog box without making any changes.
Help -- Displays the help text for the dialog box.

See related topics
Hierarchy Selection

Multiple Selection dialog box
Text Entry dialog box

Using boolean operators
Using proximity designators
Using the proximity operator
Using wildcards



View Graphics dialog box

Displays the list of infographics for the current document. Double-click the name of the infographic to
view it immediately. Or, highlight the name of the infographic and choose one of the following command
buttons.

Command Buttons

Choose one of the following command buttons:
View -- Displays the contents of the infographic in the Infographic Viewer.
Help -- Displays the help text for the dialog box.
Close -- Returns to the Documents window without displaying the infographic.

See related topics

Viewing Infographics
Printing Infographics



Text Attachment Viewer

The Text Attachment Viewer displays the contents of attachment files that are viewable, that is, the
attachment contents are in text or ASCII format. Although the Viewer sits on top of and partially obscures
the Documents window, the program menu commands and icon buttons are still active.

To move through the text of the attachment: Use the scroll bar to the right of the Viewer.

To close the Viewer and return to the Documents window, do one of the following:

Click Close.

Click the Documents window, which is exposed above and to the left of the Viewer.
Press Esc.

To export an attachment while in the Text Attachment Viewer:
1. Click the Export button.
2. Complete the Export dialog box options. (Refer to the related topic below.)
3. Choose OK.

See related topics
Attachments

Attachments dialog box

Export dialog box (Attachments)
Viewing attachments



Graphic Attachment Viewer

The Graphic Attachment Viewer displays the contents of graphic attachment files, that is, files in .PCX
format. Although the Viewer sits on top of and partially obscures the Documents window, the program
menu commands and icon buttons are still active.

To move through the text of the attachment: Use the scroll bar to the right of the Viewer.

To close the Viewer and return to the Documents window, do one of the following:

Click Close.

Click the Documents window, which is exposed above and to the left of the Viewer.
Press Esc.

See related topics
Attachments

Attachments dialog box
Viewing attachments



Infographics Viewer

The Infographics Viewer displays the contents of an infographic. Although the Viewer sits on top of and
partially obscures the Documents window, the program menu commands and icon buttons are still active.

The top of the Viewer contains the name of the infographic and the bottom line contains the following
buttons:

Zoom In Enlarge entire infographic by 25%

Zoom Out Reduce enlarged infographic by 33%

Fit To Window Scale the infographic to fill the entire Viewer

Full Screen Enlarge the infographic and its window to fit the entire screen

Close Close the Infographic Viewer and return to the Documents window

To move through an infographic: Use the scroll bar to the right of the Viewer.
If the infographic has multiple pages, click or

next to Page 1 of total#. Depending on the size of the infographic and its zoom level, you may
also see a horiztonal scroll bar. Use it to move the infographic left and right.

In the Viewer, the mouse cursor changes to a magnifying glass: and can be used to enlarge one
part of the infographic. Drag this cursor to draw a rectangle around the area of the infographic to
enlarge.

The mouse buttons are also available for zooming, as follows:
Left mouse button Zoom in (enlarge) the infographic
Right mouse button Zoom out (reduce) the infographic

To close the Viewer and return to the Documents window, do one of the following:

Click Close.

Click the Documents window, which is exposed above and to the left of the Viewer.
Press Esc.

To print just the infographic, select File Print while in the Infographic Viewer. To print both the document
and the infographic, select File Print from the Documents window and specify the Contents option
Document & Graphics.

You can also copy the infographic to the Windows clipboard by selecting Edit Copy from within the
Infographic Viewer.

See related topics

Infographics
Viewing infographics
Printing infographics



Keyboard shortcuts

There are three sets of keyboard shortcuts: accelerator keys, navigation keys, and viewer keys. The
accelerator keys are alternatives to the menu commands, such as Ctr1+cC for the Edit Copy command.
To use an accelerator key combination, such as Ctr1+C , hold down the first key (Ctr1) and
simultaneously press the second key listed (C). The accelerator keys are listed to the right of the
command on the pull-down menu.

Note: Not all the accelerator key combinations listed here are always available. Sometimes the
database you are using may not support a particular menu command and therefore its accelerator
key is also not supported. For example, if the database you are using does not support the menu
option File Attachments, the accelerator key combination Ctr1+Y would not be available.

The navigation keys are used in the Search, Titles, or Documents windows to move around the search
fields, titles or documents. Use these keys as an alternative to the mouse.

The viewer keys are used in the Infographics Viewer to resize the infographic or to move between its
pages. Use these keys as an alternative to the mouse.

See related topics

Accelerator Keys
Navigation Keys
Viewer Keys



Accelerator keys
Press the following accelerator keys to select the menu commands listed.

To Select the Command Press

Attachments Ctrl+Y

Cascade Shift+F5

Collapse All Ctrl+ -

Copy Ctrl+C

Cut Ctrl+X

Documents Ctrl+D

Exit Alt+F4

Expand Branch *

Expand All Ctrl+*

Help Fl

History Ctrl+H

Mark Ctrl+M

Next Document Ctrl+Down Arrow
Next Term Ctrl+Right Arrow
New Search Ctrl+N

Paste Ctrl+v

Previous Document Ctrl+Up Arrow
Previous Term Ctrl+Left Arrow
Print Ctrl+p

Search Ctrl+F

Select All Ctrl+A

Tile Shift+F4

Titles Ctrl+T

Undo Ctrl+z

Unmark Ctrl+M

View Graphics Ctrl+G

Navigation keys
Search Window

To Press
Move between fields Up/Down Arrow or Tab/Shift-Tab
Delete contents of field Delete
Go to the Documents window Ctrl+D
Go to the Titles window Esc or Ctrl+T
Titles Window
To Press
Move down or up one title Down/Up Arrow
Move down or up one folder Right/Left Arrow
Open/close current folder Ctrl+Right Arrow/Ctrl+Left Arrow
Display previous/ next page of titles PgDn/PgUp
Display top/bottom of titles list Home/End
Go to the Documents window Ctrl+D
Go to the Search window Esc or Ctrl+F

Documents Window



To Press

Move down/ up one line in a document Down/Up Arrow

Display the next document Ctrl+Down ArrowOr Plus (+) Key
Display the previous document Ctrl+Up Arrow Or Hyphen (-) Key
Scroll down or up in a document PgDn/PgUp

Display top/bottom of a document Home/End

Display the next instance of matching search Tab or Ctr1+Right Arrow
criteria from a text entry field

Display the previous instance of matching Shift+Tab or

search criteria from a text entry field Ctrl+Left Arrow
Display the first/last document Ctrl+Home/Ctrl+End
Go to the Titles window Esc or Ctrl+T

Go to the Search window Ctrl+F

Viewer keys

To Press

Zoom in infographic by 25% Ctrl+ Plus (+) Key
Zoom out infographic by 33% Ctrl+ Hyphen (-) Key
Enlarge infographic to fit the window Ctrl+w

Enlarge infographic to fit entire screen Ctrl+U

View next page of multi-page infographic Ctrl+Up Arrow

View previous page of multi-page infographic Ctrl+Down Arrow

See related topic
Infographics



Alphabetical listing of error messages

The error messages are listed below. [If you cannot resolve a problem after viewing this section, note the
steps leading up to the failure as well as all messages displayed, then call (212) 503-4444. Be prepared
to give a detailed description of the problem, the product name and date, and call from a telephone that is
within reach of your computer.

Application error detected:
Cannot start printer.
Check that there is at least one properly installed printer using Windows Control Panel (Printers).

Error occurred during unzip.
An unexpected program condition has arisen during the unzipping of an attachment. Call Product
Support at (212) 503-4444.

Initialization failure code = x. Call Product Support at (212) 503-4444.
A network access failure has occurred, call the above number for further information.

Search error.
An unexpected program condition has arisen during the search operation. Call Product Support at
(212) 503-4444.

This program file is for internal use only.

Attempted to run a program executable file that should not be executed directly. To launch the
application, run SETUPW.EXE from the CD-ROM or click the Computer Select icon if you've already
run setup.

Bad or missing search term: Search term expected, missing parentheses, or incomplete boolean
expression. For more information, refer to the "Search Strategies™ Help topic.
The search string entered in the text entry field cannot be parsed. Check that AND and OR operators
have terms on each side, and that all parentheses are matched. If a date field, check that the syntax
is correct.

Configuration error detected:
Cannot locate required configuration information. To correct the problem, re-run SETUPW.EXE.
The program can not locate a configuration file, most likely COMPLIBW.INI which should be located in
your Windows directory. Try running SETUPW.EXE which will create the COMPLIBW.INI file.

Cannot locate required program file. Verify that the correct CD-ROM is available.
Ensure that the correct CD-ROM disc is still available, and that the optical lens and disc are clean.
Remove the CD and try cleaning the lens and the disc.

No databases found in directory. To correct the problem, re-run SETUPW.EXE.

Please check to ensure that the CD-ROM is still accessible. If the drive is accessible try cleaning the
optical lens on the CD-ROM drive and check to make sure that the disc is dust free. If the problem
still persists re-run SETUPW.EXE.

Not enough file handles are available. Close other applications and retry the operation.
Try closing other applications or restarting Windows.

The software version has changed. To correct the problem, re-run SETUPW.EXE.
The product .EXE file on the CD-ROM does not match the one on your hard disk. Try re-running
SETUPW.EXE.

The TEMP environment variable must point to a valid writable directory
The TEMP variable is non-existent or may be pointing to a non-existent directory. If the TEMP



variable is non-existent create one by 1) quitting Windows, then 2) typing at the C:\ prompt: MD TEMP
and then set the environment variable by typing: SET TEMP=CA\TEMP.

This program requires an 80386 processor or better.
The program has detected an unsupported microprocessor in the computer on which it is being run.

This program requires at least 1 MB of disk space available.

The program has detected an insufficient amount of free disk space. Try deleting unnecessary files
from the disk where the program is installed, or run SETUPW.EXE to install the program onto a
different drive.

This program requires at least 2 MB of memory available.
The program has detected an insufficient amount of free memory. Try closing down other applications
and restarting the program.

This program requires DOS version 5.0 or higher.
The program has detected an unsupported version of MS-DOS.

This program requires Windows version 3.1 or higher.
The program has detected an unsupported version of Microsoft Windows.

Video driver must be at least VGA (640x480).
The program has detected a video resolution of less than 640x480.

Windows must run in enhanced mode.
Run "WIN /3" from the DOS command line to force Windows into enhanced mode.

Failure launching program: <specific reason for failure> <program name>
This error may occur: 1. When the Computer Select program is launching, or when attempting to
view an attachment. The reason for this error is the application is unable to find the program file.
The resolution is to re-run SETUPW.EXE. 2. Failure could be due to memory problems - try closing
down other applications and re-run the application by clicking on the Computer Select icon.

File error detected:
Cannot complete operation: disk is full. Free up disk space and retry.
The program is trying to copy or create a new file on a disk that does not contain enough space for the
requested operation. This error may occur during the following operations: Document Export,
Attachment Export, or Install. Resolution: Free up disk space or choose another disk.

Cannot create file.

The program is trying to create a new file on a disk that does not contain enough space for the
requested operation. The location of the file creation may be on a network where the user has
insufficient rights, or the file may already exist and be write protected.

Cannot find or open file.
The program cannot find the required file. Ensure that the CD-ROM is still available, and/or re-run
SETUPW.EXE and retry the operation.

Cannot read from file.

The file in question may be damaged or the program may have lost its connection to the disk
containing the file. Ensure that the CD-ROM is still available, and/or re-run SETUPW.EXE and retry
the operation. Another possible cause may be dust on the optical lens of the CD-ROM unit or disc.
Remove the CD and try cleaning the lens and the disc.

Cannot write to file. Ensure that target disk is writable, and that adequate space exists.



The program is trying to write a new file on a disk that does not contain enough space for the
requested operation. The location of the file creation may be on a network where the user has
insufficient rights, or the file may already exist and be write protected.

Error occurred while deleting files.
The location of the file deletion may be on a network where the user has insufficient rights, or it may
be a write-protected floppy or the files themselves may be write protected.

Unable to create directory.
The location of the attempted directory creation may be on a network where the user has insufficient
rights, or it may be a write-protected floppy or the files themselves may be write protected.

Internal error detected: <messages>. Record these messages and call Product Support at (212)
503-4444.
An unexpected program condition has arisen. Note the steps leading up to the failure as well as all
messages displayed, then call (212) 503-4444.

Memory allocation failure: Extremely low on memory. Close other applications and retry the
operation.
The program failed to allocate memory because a) there is no memory left, b) Windows system
resources are used up or, ¢) no more memory selectors are available. Try quitting as many other
applications as possible before attempting to continue using the program.

Warning: No room to paste. Decrease the size of the text on the clipboard and try again.
The Windows Clipboard does not have room for the text you want to paste to it. You may have
copied a large amount of text without pasting it and it remained on the Clipboard. View the Clipboard
contents and delete unwanted text before trying again.



attachments

A file mentioned in the text of a document which is included with the document. Attachments may be a
program file (.EXE or .COM), spreadsheets (.XLS or .WKS), or other files (.TXT, .ASC, .PCX, .SCR

or .DOC). Some attachments are viewable on the screen; others must be exported to a hard drive or
floppy disk before you can use them.



boolean operators

The words AND, OR, and NOT used between two words in a text entry field or between two search terms
in any other field that accepts multiple selections. Use AND to match both terms; OR to match either
term; NOT to match documents that dont contain the term that follows it.

In a text entry field, you can also use the following symbols for the boolean operators:
& (ampersand) AND operator

, (comma) OR operator
~ (tilde) NOT operator



documents

Items displayed after a search is performed. A maximum of 999,999 document titles can be displayed.



folders

Aftitle in the Titles window prefixed by the icon , that represents a collection of documents. The
documents within a folder share a common criterion, such as publication source or date.

See Expanding and collapsing document titles for more information.



marking

Selecting one or more documents from the Titles or Documents window for printing or exporting. A

checkmark () next to the document title or at the bottom of the Documents window identifies
marked documents.



icons

A picture or button that you click or double-click to perform an action in the program, such as to move to
another window or display the contents of a document.

For a complete list of icons, see Icon listing.



proximity designators

The letters S (for sentences), P (for paragraphs), or W (for words). Add S or P to the boolean operator
AND in a text entry field to specify how close two search criteria must be to each other. For example,
ANDS means "in the same sentence"; ANDP means "in the same paragraph”.

Add S or W with a number (1, 2, 3, etc.) to the proximity operator WITHIN to identify how many sentences
or words should be between the two search criteria. For example, WITHINS3 means "within three
sentences"; WITHINW2 means "within two words".



proximity operator

The word WITHIN used between two search criteria in a text entry field to identify how close the criteria
must be to each other to be selected. WITHIN must include either the S or W proximity operators and a
number (1, 2, 3, etc.) to identify how many sentences or words should be between the two search criteria.
For example, WITHINS3 means "within three sentences"; WITHINW2 means "within two words".



search criteria

Words or phrases entered in a text entry field or selections made in any field in the Search window.



sections

One part of the Computer Select database. Sections make searching faster and help you find the right
type of information more easily. You pick a section using the Section field in the Search window.

See Section field for a list the sections available in the program.



terms
Words or phrases entered in a text entry field in the Search window.



wildcards

An asterisk (*) or a question mark (?) used in place of one or more characters in a word or phrase you
enter as search criteria. (The question mark replaces one character and the asterisk replaces multiple
characters.)



infographics
A worksheet, table, or graphic that is included as part of a document. If you double-click an infographic

icon (such as, ), you see the contents of an infographic in its own Viewer, over top of the
Documents window.






