
Welcome
Welcome
What is 

PhotoImpact Capture?
Reading this Help

Welcome to PhotoImpact Capture Help. In addition to this 
introduction, this document contains three sections to help 
you learn.

Using PhotoImpact Capture Offers instruction on 
completing single tasks. 

Reference Describes menu commands, the workspace, and
dialog boxes. It also has an advice section.

Contacting Ulead How to contact Ulead Systems when you
need advice or have comments.

File Menu
Workspace
Menu commands

 Dialog boxes 
Advice

The File menu contains these commands. Click on the one 
you have a question about for more information.

    New     Print Setup
    Open     Preferences
    Close     Load Settings
    Save     Save Settings
    Save As     Recently opened files
    Print     Exit

Click Menu commands on the left for help on other 
PhotoImpact Capture menus.

View Menu



Workspace
Menu commands

 Dialog boxes 
Advice

The View menu contains these commands. Click on the one
you have a question about for more information.

    Actual View
    Zoom In 
    Zoom Out
    Fit in Window
    Fit in Window By
    Full Screen
    Photo Properties
    System Properties
    Toolbars

Click Menu commands on the left for help on other 
PhotoImpact Capture menus.

Capture Menu
Workspace
Menu commands

 Dialog boxes 
Advice

The Capture menu contains these commands. Click on the 
one you have a question about for more information.

    Source
    Destination
    Pointer
    Activation
    Post Processing

Click Menu commands on the left for help on other 
PhotoImpact Capture menus.

Format Menu
Workspace
Menu commands

 Dialog boxes 
Advice

The Format menu contains these commands. Click on the 
one you have a question about for more information.

    Resolution
    Frame & Shadow
    Data Type
    Color Table

Click Menu commands on the left for help on other 
PhotoImpact Capture menus.



Window Menu
Workspace
Menu commands

 Dialog boxes 
           Advice   

The Window menu contains commands for arranging the 
PhotoImpact Capture workspace. Click on the one you have
a question about for more information.

    Cascade
    Tile Vertically
    Tile Horizontally
    Arrange Icons
    Batch Manager
    Currently opened files

Click Menu commands on the left for help on other 
PhotoImpact Capture menus.

Help Menu
Workspace
Menu commands

 Dialog boxes 
Advice

The Help menu contains these commands. Click on the one 
you have a question about for more information.

    Ulead PhotoImpact Capture Help Topics 
    About Ulead Products 
    About PhotoImpact Capture 

Click Menu commands on the left for help on other 
PhotoImpact Capture menus.

Edit Menu
Workspace
Menu commands

 Dialog boxes 
Advice

The Edit menu contains these commands. Click on the one 
you have a question about for more information.

    Undo / Redo
    Cut
    Copy
    Clear
    Select All
    Select None
    Crop
    Background Color

Click Menu commands on the left for help on other 
PhotoImpact Capture menus.

File Menu dialog boxes
Workspace
Menu commands

           Dialog boxes   
Advice

    Open
    Save As
    Print 
    Preferences
    Load Settings
    Save Settings



Edit and View Menus dialog boxes
Workspace
Menu commands

           Dialog boxes   
Advice

Edit Menu
    Background Color

View Menu
    Photo Properties
    Toolbars

Format Menu dialog boxes
Workspace
Menu commands

           Dialog boxes   
Advice

    Resolution
    Frame & Shadow
    Black & White
    Grayscale
    Indexed 16-Color
    Indexed 256-Color
    HiColor
    Color Table

Capture Menu dialog boxes
Workspace
Menu commands

           Dialog boxes   
Advice

    Execution File (Source)
    File (Destination)
    Printer (Destination)
    User Defined (Pointer)
    Activation
    Post Processing

Window & Nested dialog boxes
Workspace
Menu commands

           Dialog boxes   
Advice

Window Menu
    Batch Manager

Nested dialog boxes
    Browse     PNG Save Options
    BMP Save Options     PSD Save Options
    EPS Save Options     RAS Save Options
    GIF Save Options     TGA Save Options
    IFF Save Options     TIFF Save Options
    JPEG Save Options

Advice
Workspace
Menu commands

Here are tips, techniques, and other tidbits to help you 
understand and use PhotoImpact Capture better.



           Dialog Boxes  
Advice

    For best results 
    Avoiding jumpy sequential captures
    Choosing the right resolution 
    Why convert data types? 
    Why calibrate my display? 
    Why manage memory? 

General
           Capturing   

General
File management
Editing

    Opening images
    Obtaining information
    Placing the Standard toolbar
    Zooming in or out 
    Copying 
    Printing 
    Setting PhotoImpact Capture defaults
    Calibrating the display 
    Managing memory 
    Quitting PhotoImpact Capture 

File management
           Capturing   

General
File management
Editing

 Opening images
    Finding files 
    Automatically naming files 
    Converting images 
    Saving images 
    Repeating actions on multiple images 

Editing
           Capturing   

General
File management
Editing

    Adding borders
    Changing colors
    Resizing an image 
    Cropping an image
    Repeating actions on multiple images

Capturing
Capturing
General
File management

           Editing   

    Basic capturing
    Capturing a selected area
    Capturing from a file
    Delayed capturing
    Sequential capturing
    Capturing pointers



    Automatically naming files
    Printing

    File Menu
    Edit Menu
    View Menu
    Format Menu
    Capture Menu
    Window Menu 
    Help Menu
    Switch Menu



    Standard toolbar
    Status bar



Reading this Help
Welcome
What is 

PhotoImpact Capture?
Reading this Help

This help contains several aids to make navigating through 
topics easier.

Jumps to the shown topic.

Pops up extra information to enhance understanding.
Jumps to the related nested dialog box.

Pops up tips or advice to help you work more efficiently.

Returns you to the top of a page after scrolling in a main 
window.

What is PhotoImpact Capture?
Welcome
What is 

PhotoImpact Capture?
Reading this Help

PhotoImpact Capture allows you to collect images from your
screen and use them in other programs. It has a variety of 
tools and commands enabling you to identify, isolate, and 
enhance only the parts of the screen you need for the 
captured image. You don't need to load them into other 
programs to resize, change the data type, or do simple 
editing.

Using PhotoImpact Capture, images are ready to use 
instantly after you capture them.

    File Menu 
    Edit Menu 
    View Menu 
    Format Menu 
    Capture Menu 
    Window Menu
    Nested



Source
Opens a submenu for choosing what to capture. You can 
select from any of these options:

Active Window Selected Object
Active Workspace Selected Area
Full Screen Clipboard
Menu Under Pointer Execution File

Examples
Basic capturing

Destination
Opens a submenu for selecting how PhotoImpact Capture 
should process captured images. You may set the program 
to send to any combination of the following locations:

File Automatically creates and saves the captured 
image as a file . 

Workspace Opens a window in the PhotoImpact 
Capture workspace with the captured image.

Clipboard Copies the image to the clipboard.
Printer Prints the image.
PhotoImpact Opens a window in PhotoImpact with

the captured image.

Basic capturing
Automatically naming files

Pointer
Specifies what type of pointer to include in the captured 
image. You may choose any of the following:

No Pointer The image appears as is without any 
pointer.

Arrow

Hourglass
Cross hair
Text I-beam
User Defined Allows you to choose from a list of 

Windows or other program pointers

Capturing pointers

Activation
Opens a dialog box for defining the keyboard key for starting
a capture, a delay (in seconds) before starting a capture, 
and how to automatically perform sequential captures if 
desired.

Delayed and sequential capturing



Post Processing
Sets the resolution and data type for captured images. You 
can also specify how borders, drop shadows, or a backing 
canvas appears.

Adding borders
Resizing an image
Converting images

Capture Sources Examples

Active Window Active Workspace Full Screen

Menu Under Pointer Selected Object Selected Area
Clipboard captures any image data currently on the Windows clipboard
Execution File allows you to capture icons, pointers, and other image data stored in an executable program



Standard toolbar
Workspace
Menu commands
Dialog boxes

           Advice   

The Standard toolbar contains frequently needed 
commands and tools to make working with faster and easier.
Click above to find out more about each item.

Click Workspace on the left for help on other workspace 
items.

Resolution 
Changes the physical size of an image. Increasing 
resolution makes the image smaller; reducing makes it 
larger.

Note: Changing the resolution does not affect file size and 
the results of using this command are not immediately 
apparent on screen. They are evident when you print it.

Choosing the right resolution
Resizing an image

Data Type 
Shows a submenu for changing the selected image to a 
different data type. The submenu offers these data types:

Black and White Indexed 256-Color
Grayscale HiColor (64 K colors)
Indexed 16-Color True Color (16M colors)

Note: Depending on the current data type, one or more of 
the above choices may be disabled.

Converting images

Black & White
Converts the selected image to black and white.

Converting Images

Grayscale
Converts the selected image to grayscale.

Converting Images



Indexed 16-Color
Converts the selected image to 16-Color. Selecting 
Optimized Indexed 16-Color bypasses the "Convert to 16-
Color" dialog box, automatically selecting an optimized 
palette and no dithering.

Converting images

Indexed 256-Color
Converts the selected image to 256-Color. Selecting 
Optimized Indexed 16-Color bypasses the "Convert to 16-
Color dialog box, automatically selecting an optimized 
palette and no dithering.

Converting images

RGB True Color
Converts the selected image to RGB True Color.

Converting images

RGB HiColor
Converts the selected image to RGB HiColor.

Converting images

Color Table
Opens the Color Table dialog box where you can customize 
the color assignments for indexed-color images.

Note: This command is not available when the active image 
is not an indexed color image.

Changing colors

Toolbars
Opens the Toolbars dialog box where you can choose 
whether to show or hide the Standard toolbar and Status 
bar. You can also choose whether to show ToolTips and 
large or small icons.

Placing the Standard toolbar

Select Commands



The select commands make selecting and deselecting entire
images a one-step process.

Select All selects the entire image. 
(Hot Key - Ctrl+A)
Select None deselects the entire image.

Note: To select a portion of an image, drag the mouse over 
that area.

Hot key
Choose the hot key for starting a capture. PhotoImpact 
Capture offers four preset choices or an option for you to 
define your own. Be careful not to assign a hot key that 
conflicts with other running programs. (For example, F1 calls
on-line help for this and other programs.)

Frame & Shadow
Opens the Frame & Shadow dialog box where you can set 
the properties for adding a border, shadow, and background 
to the outside of an image. 

Pressing the Frame & Shadow button in the 
Toolbar causes PhotoImpact Capture to automatically add 
these features when capturing. Pressing the button when 
already depressed turns off the Frame & Shadow feature.

Adding borders

Data Type
Choose the data type for captured images. By choosing the 
desired type here, you do not need to convert    the file later.

Note: If you do not select a data type, PhotoImpact Capture 
automatically uses the current Windows display settings.

Basic capturing

Resolution
Choose the resolution for captured images. By choosing the 
desired resolution here, you do not need to convert the file 
later.

Note: If you do not choose a resolution, PhotoImpact 
Capture automatically uses the current Windows display 
settings.

Basic capturing

Status bar



Workspace
Menu commands
Dialog boxes

           Advice   

The Status bar provides quick information about current 
PhotoImpact Capture settings. You can customize the 
information shown double clicking on it and clicking the 
Status Bar tab from the resulting Preferences dialog box.

Click Workspace on the left for help on other workspace 
items.

Resolution dialog box
Determine the size, in pixels, of an image.

Current resolution Shows the resolution of the active image. (Grayed-out when setting the capture 
resolution.)

New resolution Choose the desired resolution from the preset choices or define your own. When choosing 
a resolution, consider what you will use the captured image with. If capturing for displaying on-screen, do not exceed 
the maximum resolution of the display. When capturing for printing, do not exceed the resolution of your printer.



Frame & Shadow dialog box
Add a background, border, and shadow around the active or captured image.

Canvas Choose the width (in pixels) and desired color for the outer background.
Frame Choose the width and color of a border. (The border immediately surrounds the image.)
Shadow Choose the size and color of a shadow to go around the border.
Shadow direction Choose to have the shadow appear below and to the left or below and to the right.
Preview Shows an example of how the background, border, and shadow will appear.



Convert to Black & White dialog box
Define the image characteristics for capturing or converting to black and white images.

Choose the desired resolution from the preset choices or define your own. When choosing a resolution, 
consider what you will use the image for. If displaying on-screen, do not exceed the maximum resolution of the 
display. For printing, use the printer's resolution.

Halftone Screen:
Shape Choose a dithering option or a halftone screen shape. Here are some guidelines to help you decide 

which to choose:
None No dithering or patterns are used for the image. All lighter colored pixels are changed to white and all 

darker ones to black.
Dispersed and Diffusion Surrounding pixels are considered when determining whether to apply a black or 

white pixel. These options usually produce the best results.
Shapes Shades are created by arranging black and white pixels in patterns according to the chosen shape. 

Choosing a shape usually results in moiré patterns. Note: When you choose a shape, the Frequency and Angle 
settings become available.

Frequency Choose a higher frequency for smaller dots. As the frequency increases, the pattern becomes 
less noticeable.

Angle Choose the relationship of one pattern to the next. 0 degrees means the patterns are arranged 
horizontally across the image.



Convert to Grayscale dialog box
Determine how many shades of gray to use when converting a black and white image to grayscale.

Cell size For line-art images, where contrast and distinct lines are important, choose 1. For photos or other 
images where you wish to introduce finer shading, choose higher settings. 

Scale down Reduce the physical size of the image according to this setting. This may be useful for minimizing a 
"mosaic-like" effect that often results from conversions using large cell sizes.



Convert to Indexed 16-Color dialog box
The Convert to Indexed 16-Color dialog box offers options for creating Indexed 16-color images. Depending on the 
format of the source, it may contain some or all of the following items:

Palette Specify the colors to include in a new image.
Standard Choose standard to use the default 16-color palette shared by most windows programs. This is 

most useful when you plan to use multiple images in the same program and you want them all to appear consistently.
Optimized Choose optimized to have PhotoImpact Capture use the 16 most needed colors in the image it 

creates. This usually results in a much more accurate reproduction, but can cause compatibility and consistency 
problems with other programs.

Reserve entries When using an optimized palette, you may wish to ensure that certain colors remain 
available regardless of those PhotoImpact Capture chooses for the image. 

Black and White Check Black and White to create a 14-color palette and then add Black and 
White to make a total of 16 colors.

8 Primary Colors Check 8 Primary Colors to create an 8-color palette and then add Black, White, 
Red, Green, Blue, Cyan, Magenta, and Yellow to make up the rest of the palette.

From file Use a previously saved 16-color palette as the basis for the new image. Click the Load button to 
search your system for the desired palette.

Dither Choose a dithering option to create the most accurate reproduction. The best choice depends on the 
source material.

None Choose None when the image is composed almost entirely of a few large single-colored areas.
Pattern Choose Pattern when most of the image contains large single-colored images but with a wide 

variety of colors.
Diffusion Choose Diffusion when the image has multi-colored patterns, shading, and other fine points. 

While you can't avoid losing some detail, this usually produces the most pleasing results.



Convert to Indexed 256-Color dialog box
The Convert to Indexed 256-Color dialog box offers options for creating Indexed 256-color images. Depending on the
format of the source, it may contain some or all of the following items:

Palette Specify the colors to include in a new image.
Standard Choose Standard to use the default 256-color palette shared by most windows programs. This is 

most useful when you plan to use multiple images in the same program and you want them all to appear consistently.
3-3-2 Bits Choose 3-3-2 Bits to assign a unique color to every spot in the color palette. This offers the 

widest range of colors, but may introduce some inconsistencies when displayed by programs that do not recognize 
the unique palette.

6-7-6 Levels Choose 6-7-6 Levels to fill 252 assignments in the color palette. This is more than the number 
of assigned colors in the standard palette, but may introduce some inconsistencies when displayed by programs that 
do not recognize the unique palette.

Optimized Choose Optimized to have PhotoImpact Capture use the 256 most needed colors in the image it 
creates. This usually results in a much more accurate reproduction, but can cause compatibility and consistency 
problems with other programs.

Start Index Prevent colors with values below a certain level from being included in the image by identifying 
a starting index level.

Max number of colors Limits the number of colors to include in the palette here. This can be useful if you 
wish to add your own custom colors to the palette after the image is created without affecting any existing 
pixels in the image.

From file Use a previously saved 16-color palette as the basis for the new image. Click the Load button to 
search your system for the desired palette.

Dither Choose a dithering option to create the most accurate reproduction. The best choice depends on the 
source material.

None Choose None when the image is composed almost entirely of    large single-colored areas.
Pattern Choose Pattern if choosing None results in blotchy images and Diffusion results in too much 

"noise". The Pattern result may offer a pleasing alternative.
Diffusion Choose Diffusion when the image has multi-colored patterns, shading, and other fine points. 

While you can't avoid losing some detail, this usually produces the most pleasing results.



Convert True Color to HiColor dialog box
Dither Choose a dithering option to create the most accurate reproduction. The best choice depends on the 

source material.
None Choose None when the image is composed almost entirely of    large single-colored areas.
Pattern Choose Pattern if choosing None results in blotchy images and Diffusion results in too much 

"noise". The Pattern result may offer a pleasing alternative.
Diffusion Choose Diffusion when the image has multi-colored patterns, shading, and other fine points. 

While you can't avoid losing some detail, this usually produces the most pleasing results.



Execution File dialog box
Choose a program and image contained within to capture.

File name Enter the name of the file containing an image you want to capture
Description Shows a description of the file created by the original authors
Resource type Choose whether to capture a bitmap, icon, or pointer contained in the file.
Resources lists all images in the file matching the type chosen in the Resource type box.
Capture Click Capture to capture the image selected in the Resource list.
Close Click Close to end capturing images from execution files and close the dialog box.
Browse Click Browse to search your system for files.
View Click View to get a clear look at images that are larger than the preview Window. A View window opens

showing the image at actual size. (Scroll bars appear if the image is too big for the window.)
Preview Shows the currently selected image
Screen color Choose a color to use as a background if the captured image has any transparent areas.



Print dialog box
Determine how images appear when printed.

Printer Identifies the currently selected printer
Copies Set how many copies to print.
Scale to Fit the Page Check to resize the image to fill the page according to the printer's horizontal or 

vertical margins.
Center Image Horizontally Print the image with equal amounts of white space on the left and right.
Center Image Vertically Print the image with equal amounts of white space above and below it.
Printer Click the Printer button to access the Windows Print Setup dialog box.



Select Pointer dialog box
Choose the type of pointer to include in captured images.

Windows pointer Select Windows pointer when you want to include a standard Windows pointer in the 
captured image. Choose the desired pointer from those shown in the Pointers section at the bottom.

Program pointer Select Program pointer if you want a unique pointer contained in another program. Enter 
the program name (and path) in the text box below. (Press Enter after entering the program name to load the 
available pointers into the dialog box.)

File name Enter the filename where the pointer file is located.
Browse Click Browse to search your system for files.
Pointers Choose the desired pointer from those shown in this area.



Activation dialog box
Set the hot key for starting a capture, the rate at which multiple captures occur, and any delay time between when the
hot key is pressed and capturing begins.

Hot key Choose a preset hot key or specify your own. (You can also specify the hot key in the Standard 
toolbar‘s Hot key list box.)

Delay Set the amount of time (in seconds) to wait after pressing the hot key to capture an image. This can 
be useful if you want to obtain an image that depends on a sequence of events or mouse operations. 

Repeat Set how many sequential captures to collect after pressing the hot key and how long to wait 
between each one. This can be useful if you want to show progress or change.

Interval Set the time, in seconds, between sequential captures.

Note: The Delay and Repeat options are disabled when the capture source is selected area or selected object.

Avoiding jumpy sequential captures



Post Processing dialog box
The Post Processing dialog box puts all the image characteristics settings in one place for you to set.

Frame & shadow Check Add frame & shadow to add a border, shadow, and background around captured 
images. Click Options to set the color and size of each.

Data type Choose the data type for captured images. For data types that offer custom options, Click 
Options to set them.

Resolution Choose the desired resolution for captured images. Remember that the higher the resolution, 
the longer it takes to capture and more memory is required.

Note: You can set all these items individually from the Standard toolbar.



Color Table dialog box
Define new color assignments for indexed color palettes.

Color squares Click on a color square to select a palette entry. Double click to open the Cell Color dialog 
box offering you color choices.

Load Choose a previously saved color palette.
Save Save the current palette for future use with other images.



Toolbars dialog box
Determine which PhotoImpact Capture workspace items to display and how to display them.

Standard toolbar Check to display the Standard toolbar. Clear to hide it.
Status bar Check to display the Status bar. Clear to hide it.
Color buttons Check to display the Standard toolbar buttons in color. Clear to use grayscale buttons.
Large buttons Check to show large icons in the Standard toolbar. Clear it to show small icons.
Show ToolTips Check to show ToolTips. Clear it to prevent them from appearing.



Background Color dialog box
Select colors for the background or indexed color table entries.

Basic colors Choose a color to use from the standard Windows color palette.
Custom colors Choose a color you created and saved from the Custom Colors area.
Define Custom Colors Create a color from a palette showing all available options for your computer. Click 

Add to Custom Colors to save the new color for future use.



Preferences dialog box
    Capture
    Status Bar

    Memory
    Display

    Photo CD

The Capture tab enables and disables PhotoImpact Capture features affecting overall program performance.
Hide when capturing Check to hide the PhotoImpact Capture workspace when capturing an image. Clear 

to have PhotoImpact Capture capture an image exactly as it appears on screen.
Crop when menu under pointer Check to have PhotoImpact Capture capture only information related to 

the active menu. Clear to have PhotoImpact Capture include other title bar items in the capture.
Enable undo Check to enable the Undo command in the File menu. This allows you to recover from 

mistakes, but can result in slower performance and use more memory.
Number of recently opened files Specify the maximum number of recently opened files to show at the 

bottom of the File Menu.



Preferences dialog box
    Capture
    Status Bar

    Memory
    Display

    Photo CD

Determine what information appears in the Status bar and the order.
Element list Choose the information you wish to show in the Status bar.
Add >> Place the selected item in the Element list at the bottom of the Status bar list.
<< Remove Remove the selected item in Status bar list and return it to the Element list.
Remove all Remove all items from the Status bar list and return them to the Element list
Status bar Choose items in this list for removal or rearranging their positions.
Short format Check this to show only the settings in the Status bar. Clear to include titles with each setting.
Up and Down Move the selected item up or down in the Status bar list. This determines the order of 

appearance in the Status bar.



Batch Manager dialog box
Quickly repeat the same command on several open images with in a single action.

Operations Choose the command you wish to repeat from the drop down list. Your choices are Canvas, 
Close, Close Quickly, Convert, Frame & Shadow, Minimize, Print, Resolution, Restore Window, Save, and Save to 
Album. (Close Quickly closes all selected images without saving. PhotoImpact Capture provides a warning prior to 
doing so.)

Images Choose the images you wish to repeat the command on.
Select All Choose all open images in the workspace.
Deselect All Deselect any selected images.

Note: Double-click anywhere in the workspace to open the Batch Manager dialog box.



Choosing a high resolution results in using more memory, larger files, and longer capturing and converting time 
requirements.



Choosing a high resolution results in using more memory, larger files, and longer capturing and converting time 
requirements. It also affects how the image prints out with some printing devices. Unlike with other data types, some 
printers cannot scale black and white images. Thus they always print out at the resolution of the printer, regardless of 
actual image resolution.



The cell size determines how large a square to evaluate in determining levels of gray. A cell size of one allows each 
pixel to be evaluated independently, thus only two possible colors are possible. Choosing 2 results in evaluating 2 x 2
pixel squares. thus four shades are possible, (All white, All black, 3/4 Black, 3/4 white.) The advantage of large cell 
sizes is that you get more shades of gray to work with. The disadvantage is that as the cell size increases, the detail 
drops off dramatically.



Crop Menu Under Pointer

Selected Not Selected

Preferences dialog box
    Capture
    Status Bar

    Memory
    Display

    Photo CD

Optimize how Windows manages system memory while running Ulead programs.
Define additional folders for virtual memory Choose folders for storing temporary files while running 

Ulead programs. (Windows automatically determines the first folder.)
Hard disk Displays available disk space for use.
Limit hard disk usage Check this and specify a value to have Ulead programs manage disk usage while 

running. This might be useful for preserving disk space for other files.
Limit RAM usage Check this and specify a value to have Ulead programs manage system memory while 

running. This might be useful if you run several different programs at once.



Preferences dialog box
    Capture
    Status Bar

    Memory
    Display

    Photo CD

Control how Ulead programs display graphics.
Hi-color dithering Check this if your display mode is HiColor and you want True Color images to look their 

best on screen.
View images with a common palette Check this if you are working in 256-color mode and want to open 

grayscale and color images at the same time or when to compare 256-color images with each other.
Ignore background quality Check this to devote most system resources to viewing the active image. When

selected, inactive images may appear discolored.
Monitor gamma Check this to correct your display for manufacturers' differences and the environment. 

When checked, set the gamma value so that the calibration square appears to be a single color.



Preferences dialog box
    Capture
    Status Bar

    Memory
    Display

    Photo CD

Choose the data type and resolution for viewing PCD images.
Resolution Choose the image resolution for opening PCD files.
Data type Choose the data type for opening or viewing PCD files.



Photo CD images can be displayed at the following resolutions (pixels):
64 x 96 (Base / 64)
128 x 192 (Base / 16)
256 x 384 (Base / 4)
512 x 768 (Base)
1024 x 1536 (Base x 4)
2048 x 3072 (Base x 16)
4096 x 6144 (Base x 64)



Photo CD images can be displayed using the following data types:
RGB True Color
Indexed 256-Color
Grayscale



Make sure each of your temporary folders is on a different drive or partition.



    Black and White
    Grayscale
    Indexed 16-Color
    Indexed 256-Color



Photo Properties dialog box
Obtain statistical information about the image in the active window.

Attributes tells the data type, dimensions, resolution, and file size when open.
File tells the name, format, compression method, saved file size, and other information.
Current state tells whether the image has been changed, recently captured, and where it was captured 

from.
Album Info button Click to display more information about the image if it is saved in an album.



Choosing the right resolution
The best resolution for an image displayed on screen may 
be quite different than that for printing. When an image is 
intended for displaying on screen, there is little advantage to 
assigning a resolution greater than the highest intended 
screen resolution. Further, higher resolutions come at a 
significant cost in file size and memory requirements.

For printing, choose a resolution matching that of your 
printer for best results.

Why calibrate my display?
Calibrating your display ensures the most accurate image 
reproduction. Each monitor is a little different, and 
temperature and environment can also play a role in 
determining how color appears. The Ulead calibration 
process takes a dithered black-and-white image and 
compares it with the color it is trying to approximate. Since 
black and white represent the extremes for your monitor, 
and the compared color is a set value, you can adjust your 
monitor to produce the best results.

Note: Calibrating your monitor works great for Ulead 
programs, but will not affect how images appear in other 
programs.

Why manage memory?
Working with graphics can require large amounts of system 
resources. Sometimes the standard way that Windows 
controls your memory is not efficient enough, so Ulead 
programs allow you to optimize it for your purposes. For 
example, if you work on a network, perhaps the network 
drive has more room for temporary storage than your local 
drive. So Ulead programs allow you to specify temporary file
locations other than the standard Windows locations. 
Similarly, you may want to reserve some memory for other 
purposes. Typically, Windows grabs all the memory it can 
get, by using Ulead memory management you can limit how 
Windows uses memory for Ulead programs.

This does not affect the actual data, it just affects appearance when not active.



For best results
Your display properties play an important role in determining
how well a captured image turns out. If possible, try to 
configure your display to as closely match the intended 
output medium as possible. For example, if collecting 
images for a CD title, set your resolution to 640 x 480, 256-
color, and capture using the standard palette. When 
preparing images for single-colored printing, use a high 
contrast Windows Appearance setting, (Monochrome is 
best), and capture to grayscale.

Why convert data types?
There are several reasons for converting images to different 
data types. The most prevalent ones are:

Space savings Use the smallest sized data type that can 
produce the desired output. For example, True Color images
are roughly three times larger than their grayscale 
equivalents.

Editing An image may have been scanned using the wrong 
settings. Perhaps you scanned as grayscale when you 
wanted indexed color. By converting, you can edit the image
instead of re-scanning.

Compatibility Perhaps the current image data type will not 
appear properly in the intended output device. Or maybe the
format you want to save the image as does not support a 
particular data type.

Active Workspace

Captures the workspace for the active window.

Other capture examples
Basic capturing

Full Screen

Captures everything currently shown on screen.

Other capture examples
Basic capturing

Menu Under Pointer

Captures an image of the menu commands in the selected 
menu. (If there is no opened menu, the program captures 
the window under pointer.)



Other capture examples
Basic capturing

Selected Object

Captures the selected item.

Other capture examples
Basic capturing

Selected Area

Captures a portion of the screen defined by a selection area 
you create.

Other capture examples
Basic capturing

Normal Screen
When Viewing an image in full screen mode, this command 
returns you to the standard Windows environment.

Hot Key dialog box
Show and change the current capture hot key setting.

Current Hot key Shows the current hot key setting.
New Hot key Press the key or key combination to change the capture hot key setting. The new setting 

appears here.



Active Window

Captures the active window, including the title bar.

Other capture examples
Basic capturing

Avoiding jumpy sequential captures
Don't forget that it takes time to capture an image. When 
capturing sequences for animation or video, try to keep the 
captured area as small as possible to collect the smoothest 
sequence of images.

When converting black and white to grayscale, the cell size determines the size of each square used to determine 
shades. A cell size of one determines shading pixel by pixel, so only black or white is possible.    A cell size of 8 
results in samples consisting of 64-pixel squares, so 65 shades are possible. The downside to large cell sizes is that 
contrast and accuracy in reproducing distinct shapes suffers. One way to make this less obvious this is to reduce the 
size of your image as you increase the cell size. Do this by increasing the Scale down setting.



Help
Allows you to directly click on an item for help. Click  and 
when it turns to a question mark, click on the item you have 
a question on.

Clipboard & Execution File
Clipboard Captures any image data currently on 

the Windows clipboard.
Execution File Captures icons, pointer, and other 

image data stored in an executable program.

Other capture examples
Basic capturing

Convert dialog box
Select the data type to convert the selected images to.



Background Color
Determines the default color to replace data that has been 
removed from the active image with.

Cut / Copy / Clear
These commands perform similar actions on a selected area
of the active image.

Cut Removes the selected area from the image 
and places it on the clipboard. You can then paste it into 
another program.

(Hot Key - Ctrl+X)
Copy Places the selected area to the clipboard 

without removing it from the active window. You can then 
paste it into another program.

(Hot Key - Ctrl+C)
Clear Removes the selected area from the image 

without storing it. This saves system resources or allows you
to preserve older clipboard data.

(Hot Key - Del)

New
Starts a capturing process.

(Hot Key - Ctrl+N)

Save
Allows you to save your work as a new or existing file.

Save saves the file with the same name it had 
when it was opened. If the file has no name the Save As 
dialog box opens so you can assign one. 

(Hot Key - Ctrl+S)
Save As opens the Save As dialog box where you 

can assign a unique name to the file.

Undo / Redo
Reverses the last action you performed on an image. If the 
last action was applying this command, then PhotoImpact 
Capture restores the image to the condition it was in prior to 
the Undo.

(Hot Key - Ctrl+Z)

Crop
Trims the current image so that only the selected portion 



remains. If you save the file after cropping the trimmed 
information is lost forever.

(Hot Key - Ctrl+R)

Batch Manager
Allows you to select several items in the workspace and 
apply the same command to each    of them. This saves you 
the trouble of activating each item individually and repeating 
a command. Some commands you can perform are "Close",
"Close Quickly", "Convert", "Frame & Shadow", "Minimize", 
"Print", "Resolution", "Restore Window", "Save", and "Save 
to Album".

Repeating actions on multiple items

Print / Print Setup
These commands allow you to produce hard-copy printouts 
of images open in the PhotoImpact Capture workspace.

Print Sends the active image to the currently 
selected printer for output. 

(Hot Key - Ctrl+P)
Print Setup Opens a dialog box where you can 

choose which printer to use and its printing options.

Preferences
Allows you to set default operating conditions for 
PhotoImpact Capture and other Ulead programs. The 
resulting dialog box offers tabs for setting how PhotoImpact 
Capture behaves, what information appears in the Status 
Bar, managing memory, calibrating your display, and 
opening Kodak PCD images.

(Hot Key - F6)

Load / Save Settings
These commands allow you to retain and recall frequently 
used PhotoImpact Capture settings. 

Load Settings Opens the Load Settings dialog box
where you can choose the desired PhotoImpact Capture 
setting file.

Save Settings Opens the Save Settings dialog box
where you can create and place PhotoImpact Capture 
setting files.

Exit



Ends the current PhotoImpact Capture session, closing all 
images in the workspace. If any images have not been 
saved since their creation or last change, PhotoImpact 
Capture prompts you to save them.

(Hot Key - Ctrl+Q)



Opening images
Single Image In the Standard toolbar, click "Open" and select the desired image from the Open dialog box. 

Several Images In the Standard toolbar, click "Open" and press the Shift or Ctrl key while selecting images. 
The Shift key allows you to select a range of files; the Ctrl key several individual ones. 



Finding files
1. In the Standard toolbar, click "Open." 
2. Click the Browse button in the Open dialog box.
3. Enter any path and filename constraints for the search in the Browse dialog box.
4. Click Scan.
5. Choose the desired file for further action from the found list and click OK.



Saving images
New name From the File Menu, choose "Save As" and assign the image a name and location.
Same name In the Standard toolbar, click "Save." 



Printing
Automatically when Capturing
1. In the Standard toolbar, press the Destination: Printer button. 
2. Check the appropriate settings to scale and position the image on the page. (To configure or change 
printers, click the Printer button.)
3. Click OK.

Open Images
1. In the Standard toolbar, click Print. 
2. Enter a title in the Title box to print a caption above the image. ("&f") tells PhotoImpact Capture to use the 
file name as the caption.
3. Click OK.



Obtaining information
PhotoImpact Capture Settings Look in the Status bar for your current capture settings. To change the 

information shown in the Status bar, double-click on it and then click the Status Bar tab in the resulting Preferences 
dialog box.

Photo Properties From the View menu, choose "Photo Properties."
System Properties From the View menu, choose "System Properties."



Setting PhotoImpact Capture defaults
1. From the File menu, choose "Preferences."
2. Click the Capture tab.
3. Choose the settings you want for determining PhotoImpact Capture behavior.
4. Click the Status Bar tab
5. Choose which information items you wish to display in the Status bar.
6. Click OK.



Adding borders
1. From the Format menu choose "Frame & Shadow."
2. In the Frame & Shadow dialog box, choose a color for the canvas, background, and border by clicking the proper 

color square.
3. Set the width for each item by dragging the appropriate slider or entering a value in the related text box.
4. If using a shadow, select its direction.
5 Click OK.

Note: If a color chosen for Indexed-Color or Grayscale images is not in the current palette, PhotoImpact Capture 
automatically replaces it with the closest matching color or gray value available.



Resizing an image
From the Format menu, choose "Resolution" and choose a new resolution for the image.

           Choosing the right resolution   



Cropping an image
1. Drag your mouse over the area you want to preserve in the image.
2. From the Edit menu, choose "Crop."



Converting images
1. From the Format menu, choose "Data Type".
2. Choose the desired data type from the resulting submenu.
3. Depending on the original and final data types, a dialog box may open offering choices for fine-tuning the 

conversion. Set the desired conversion options and click OK.

           Why convert data types?   



Basic capturing
1. In the Standard toolbar, choose the type of capture you wish to perform.
2. In the Standard toolbar, choose one or more destinations for sending the captured images to. (If you select File or 

Printer, dialog boxes offer options for determining how to handle the captured image.)     
    
    
    

3. In the Standard toolbar, choose a desired resolution and data type. If you do not set one, PhotoImpact Capture 
uses current display settings. , 

4. If desired, press the Frame & Shadow button to add a border, shadow, and background to the image. 
5. Arrange the Windows desktop for the image you want to capture and press the PhotoImpact Capture Hot 
key, (default F7).
6 Click the mouse on the item you want to capture. The pointer changes to a "shutter" indicating the capture is
taking place. When the computer beeps, the capture is complete.

           Choosing the right resolution   
           For best results   
           Capturing a selection area  
           Delayed and sequential capturing  
           Capturing pointers  
           Capturing from a file  



Capturing a selected area
1. In the Standard toolbar, choose Selected Area from the source drop down list.
2. Choose a destination, data type, resolution, and any border options.
3. Press the PhotoImpact Capture Hot key.
4. Drag your mouse around the area on your screen you want to capture. If the selection area you create is incorrect,

just click anywhere outside that area and start again.
3. When you complete the selection, click anywhere inside the selection to capture it.

           For best results   
Basic capturing



Capturing from a file
1. Choose a destination, data type, resolution, and any border options.
2. In the Standard toolbar, choose "Execution File" from the source drop down list.
3. In the Execution dialog box, enter the path and name of the program you want to capture an image from. (Click 

Browse to search your system.)
4. Choose whether to capture an icon, pointer, or bitmap, and select a background color for any transparent areas.
5. Click Capture.
6. Repeat steps 3 - 5 until you capture all the images you want, then click Close.

           For best results   
Basic capturing



Delayed and sequential capturing
1. From the Capture menu, choose "Activation."
2. Set the delay time, (time between pressing the PhotoImpact Capture Hot key and when the capture begins), and 

interval, (time between captures).
3. Click OK and follow the instructions for standard captures.

Note: You cannot perform delayed or sequential captures on Selected Areas or Selected Objects.

           For best results   
 Basic capturing 



Capturing pointers
1. From the Capture menu, choose "Pointer."
2. Choose a desired pointer from the resulting submenu. If you choose "User Defined" a dialog box opens offering 

you a choice of standard Windows pointers or the option of choosing one from another program.
3. Complete the capture according to the procedures for the type of capture you are doing.

           For best results   
 Basic capturing 

Capturing a selected area
Delayed captures
Sequential captures



Automatically naming files
When capturing
1. In the Standard toolbar, choose "Destination: File."
2. In the resulting dialog box, enter a name and path for the file and check Automatically number. PhotoImpact 

Capture assigns names to each captured file sequentially starting with the number you define.

When saving
1. From the File menu, choose "Batch Manager."
2. Choose Save As from the Operation list.
3. Drag your mouse or use the Ctrl and Shift keys with your mouse to select the files to name from the Files List.
4. Click OK.

Note: When assigning the name using the Batch Manager command, make sure the last few characters are 
numbers. 

 Basic capturing



Repeating actions on multiple images
The Batch Manager allows you to repeat the same command on several images in one operation:
1. From the File menu, choose Batch Manager.
2. Select the command you want to repeat.
3. Drag your mouse or use the Ctrl and Shift keys with your mouse to select files from the Files List.
4. Click OK.

Note: Choosing Close Quickly closes all selected files without saving.



Managing memory
1. From the File menu, choose "Preferences."
2. Click the Memory tab
3. Choose folders for storing temporary information. Note: do not specify two temporary directories in the same drive 

or partition.
3. Check Maximum disk usage, and set a value to have Ulead programs limit disk space used while running. Leave it

cleared to use Windows defaults.
4. Check Maximum memory usage and set a value to have Ulead programs limit RAM used while running. Leave it 

cleared to use Windows defaults.
5. Click OK.

Why manage memory?



Calibrating the display
1. From the File menu, choose "Preferences."
2. Click the Display tab.
3. Check Monitor gamma.
4. Raise or lower the Gamma value until the gray box looks something like this:

Note: Increase your distance from the monitor to about six feet, (2 m), to make the pattern in the upper rectangle less
apparent.
5.  Click OK.

Why calibrate my display?



Zooming in or out
From the View menu, choose "Zoom In" or "Zoom Out" and select the desired magnification from the list.

Hot keys: 
The + and - keys increase or reduce the magnification sequentially. 
Ctrl+{number} zooms into that magnification. (Example: Ctrl+3 switches to 3x.)
Ctrl+Shift+{number} zooms out. (Example: Ctrl+Shift+9 to 1/9x)



Quitting Capture
From the File Menu, choose Exit.
Click the Exit button on the top right corner of the PhotoImpact Capture Title Bar.
Double-click the top left corner of the PhotoImpact Capture Title Bar.

If any images in the PhotoImpact Capture workspace have been changed since they were last saved, PhotoImpact 
Capture prompts you to save them.



Copying
1. Select the portion of the image you want to copy.
2. In the Standard toolbar, click "Copy" 
3. Open the program you want to copy the image to and follow its procedures for inserting data from the 
clipboard.



Placing the Standard toolbar
Docked Drag the Standard toolbar to the top or bottom edges of the PhotoImpact Capture workspace to 

place the Standard toolbar.
Floating Drag the Standard toolbar to where want it on your desktop. Floating toolbars may be placed 

outside the PhotoImpact Capture workspace.



Changing colors
Changing individual colors
1. From the Format menu, choose "Color Table."
2. In the Color Table dialog box, click the color square showing the color you want to change.
3. In the Cell Color dialog box select the desired color and click OK.
4. When the color table is as you want it, click OK to return to the image.

Changing the entire panel

From the Format menu, choose "Color Table." Then click load to replace the existing color palette with a previously 
saved one.

Note: You can only change colors for indexed 16- and 256-color images.



Ulead PhotoImpact Capture Help
Starts the on-line help.
You can also access help topics by:

Clicking the help button and then clicking on the 
item of interest.

Placing the mouse over an item of interest and 
pressing F1.

About Ulead Products
Provides insight into the history, philosophy, and products of 
Ulead Systems.

Switch
Opens a menu listing other Ulead programs for quick 
access. 

Switch Menu
Workspace
Menu commands

           Dialog boxes  
Advice

The Switch menu opens a menu listing other Ulead 
programs for easy access. 
Click Menu commands on the left for help on other menus.

About PhotoImpact Capture
Provides copyright and other information about PhotoImpact
Capture.



Close
Closes the active image without ending the PhotoImpact 
Capture session.
(Hot Key -- Ctrl+W)

Open
Opens the Open dialog box for selecting files to place in the 
workspace.
(Hot Key -- Ctrl+O)

Cascade
Arranges all opened windows diagonally in the workspace 
from left to right and top to bottom.
(Hot Key -- Shift+F5)

Tile Horizontally & Tile Vertically
Evenly distributes all opened windows in the workspace.
(Tile Vertically - Hot Key - Shift+F4)

Arrange Icons
Arranges icons for all minimized windows in the workspace 
neatly along the bottom.

Close All
Closes all files currently opened in the workspace. If you 
changed any files, the program asks whether to save before 
closing.

Recently opened files
Shows up to the last nine files opened. Clicking on a file in 
this list opens it in the workspace.
Note: You can limit the maximum number of file names 
shown with the Preferences command in the File menu.

Currently opened files
Lists the names of all currently open files in the workspace. 
Clicking on a file name activates its window





Zoom In / Zoom Out
Shows submenus for zooming in or out on the current 
image. The submenus offer magnifications ranging from 
1/16 x to 16x.

Fit in Window / Fit in Window By
Fit in Window Resizes the current image to the 

largest magnification that will completely fit in a window.
Fit in Window By Offers a choice of    window 

sizes that will allow the entire image to fill the resulting 
window.

Full Screen
Hides the Windows interface, filling the screen with the 
current image. If the image is smaller than the screen, a 
frame surrounds the image. To return to Windows, press 
Escape.
(Hot Key -- Ctrl+U)

Photo Properties
Opens the Information dialog box with statistics about the 
current file. The Information dialog box has three major 
sections:

Attributes Shows the data type, image and file 
size, and resolution.

File Shows the name, format, compression 
method, and other information about the file.

Current state Shows if the current image has been
modified, newly captured, and where the image was 
captured.
(Hot Key -- Alt+Enter)

Actual View
Resizes the image to 1x (100 %) magnification

System Properties
Opens the System Properties dialog box with tabs showing 
memory, disk, display, and plug-ins information.





Some file formats do not offer any save options. In this case, the Options button is disabled.



This button only appears if you are running in Windows for Workgroups or Windows 95. 



The benefit of choosing this option depends on the image. 



This is most useful for images you are preparing for the WWW or other on-line services. It enables viewers to see a 
representation of the image faster, thus allowing them to decide faster whether to wait to download the entire image 
for viewing. It is also useful if you wish to automatically see a preview thumbnail in the Open Image dialog boxes for 
Ulead and other programs that support preview information.



When using compression, larger strip sizes offer higher compression ratios. However, some programs may not be 
able to read TIF files with large strip sizes.



File dialog boxes
This class of dialog boxes allows you to decide the names, locations, and characteristics for files when opening or 
saving them. They may contain some or all of the following choices:

Look in/Save in Find the desired folder.
View the contents of the next higher folder in your system.
Create a new folder.
View files as icons.
View files by names with statistics.
File name Identify the file(s) selected for saving, opening, or loading.
Files of type/Save as type Select a particular file format for opening or saving to.
File information See the data-type, size, resolution, and other file statistics.
Preview View a thumbnail picture of the selected image. (Images with preview information automatically 

appear.)
Browse Search for files or folders.
Options Define format specific save options for the selected format. (Not all file formats have options.)
Network Allows you to access shared folders on other connected computers running Windows.
Save to album Saves a thumbnail image of the file to the listed album.
Album button Select or create an album for the thumbnail images.
Automatically number Check if you plan to capture more than one image during a single PhotoImpact 

Capture session. Make sure the filename you assign ends with a number.



TIFF Save Options dialog box
Format Choose to save the file for use on an IBM PC-compatible or Apple Macintosh system.
Compression Choose the compression method to apply to the file.
Strip size Try the default setting of 8 first. If you need a smaller file, increasing the strip size may help.
Tile size If varying the strip size still does not produce adequate compression, try varying the tile size.
LZW options If your image contains large solid-colored areas, (not dithered), horizontal differentiation can 

improve the compression. If the image is mostly random or widely dispersed colors, the advantage is minimal.
Include preview information Saving a preview makes the file a little bigger, but offers some programs the 

ability to display the image without actually opening it.



IFF, PSD, TGA & UFO Save Options dialog box
Choose Run Length Encoding (RLE) for a smaller file size. If you have problems save it again without compression.



RAS Save Options dialog box
Compression Choose Run Length Encoding (RLE) for a smaller file size. If you have problems save it 

again without compression.
Byte order Try Most Significant Byte (MSB) first.
Color order Try BGR first.



JPEG Save Options dialog box
Quality Lower quality results in smaller files at the cost of image quality. The default setting offers good 

compression without significantly affecting the image appearance.
Progressive compression Check to enable the file to open progressively. This also places preview 

information in the file which enables some programs to view the file without actually opening it.



EPS Save Options dialog box
Format The ASCII format is more widely accepted but results in a larger file size. Binary EPS files are about

half the size of the same ASCII files.
Save Preview Saving a preview makes the file a little bigger but offers some programs the ability to display 

the image without actually opening it.



BMP Save Options dialog box
Choose whether to save the file as an MS-Windows or OS/2 bitmap.



Browse dialog box
File name Defines the search criteria for finding files. You may use the * and ? wildcards to find files with 

similar names.
Files found Shows all files found matching the search criteria in the File name text box.
Folders Select the folder to start the search from.
Drives Select the drive where the folder you want to search is located.
Sort files Select the sorting order and whether to start from first to last (ascending), or last to first, 

(descending).
Scan Expand the search to include any folders inside the selected folder.
Delete Permanently remove selected files in the Found list from the hard disk.
Rename Change the name of selected files in the Found list from the hard disk.
Network Access shared folders on other connected computers running Windows.



Insert thumbnails into Album dialog box
Places thumbnails of newly saved image files into an existing album.

Album Choose the album to insert the thumbnail into from the drop-down list.
Thumbnail information Shows the filename and description information for the thumbnail.
New Album Click to create a new album to hold the thumbnail.
Description Click to add a description for the thumbnail.
Apply to All Click to use the same description for all thumbnails.



New (Album) dialog box
    General
    Fields 
    Advanced 

Determines the name location, and size characteristics for a new album.
Title Enter the title for the album.
Create album file in folder Initially displays the current folder. Enter the desired folder or click Browse.
Browse Click to search for other folders.
Thumbnails attributes list Enter the size, compression, and color for the thumbnails in the new album.
Description box Displays default project description. Enter new description,    add new fields, or use the 

default.



New (Album) dialog box
    General
    Fields
    Advanced 

Assigns fields for thumbnails in the album.
Field name Enter the field name to add or modify.
Field type Select the data types for each thumbnail. Add/modify/delete from the user-defined list. (Certain 

field types can be modified provided that the field name is not computer default field by clicking on the Edit button.)
Add button Click to add new field name to the fields list.
Change Click to change the selected field name's current field type.
Remove Click to remove field name from the fields list.
Total fields Displays the total number of fields in the album.
Fields list Displays the field names and their field types in the album.



New (Album) dialog box
    General 
    Fields 
    Advanced

Determines sharing and folder monitoring behavior for a new album.
Folder Enter the folder for monitoring.
Browse Click to search for other folders.
File types Enter the file format to monitor or select from the file formats drop-down list.
File formats list Select the file format to monitor.
Enable folder monitoring Check to monitor defined folder.
Password Enter a password for access security. (Passwords can be up to 22 characters.)
Verify Enter the password again to make sure you typed it correctly.



Choose JPEG compression for the smallest Album file size.



Thumbnail Description dialog box
Enter a description for the thumbnail being inserted into an album.



System Properties dialog box
    Memory
    Disk

    Display
    Plug-ins

Provides information about the operating system and available memory.
Version Identifies the version of Windows currently running.
Processor type Identifies the type of CPU in the system
Physical memory Shows the total RAM available for the system



System Properties dialog box
    Memory
    Disk

    Display
    Plug-ins

Provides information about permanent storage facilities on your system.
Current folder Identifies the folder the program will automatically access when opening or saving files.
Drives Choose a drive to find out its size and how much space is available.



System Properties dialog box
    Memory
    Disk

    Display
    Plug-ins

Provides information on current display settings.
Width Shows the horizontal size in pixels for the display
Height Shows the vertical size in pixels for the display
Resolution Shows how many pixels are shown in a square inch block on your display.
Bits per pixel Shows how much memory each pixel requires 
Number of planes Shows how many layers of information the display can show at one time?
Can be captured Indicates whether you can capture images from the display.



System Properties dialog box
    Memory
    Disk

    Display
    Plug-ins

Shows the total number of plug-ins used by Ulead programs and the folders in which they are stored.



PNG Save Options dialog box
Interlace Check to allow images to open progressively when viewed on-line. This may increase file size.
Description Assign a brief description, key words, or other text message to store with the image.
Compression Method Choose Compress more for the smallest possible file. Choose Compress faster to 

enable faster opening when viewed on-line.
Background color Click the color square to choose a color that appears as a background to the image.



GIF Save Options dialog box
Color table Displays the color palette of an image. Click on the color you wish to make transparent when 

the image is placed as an object.
Transparent color Displays the color that appears transparent when placed as an object into another 

image.
Save in Interlaced format Check to open the image progressively when viewed on-line. This may increase 

file size.



Technical support
Technical support
How to contact us

Please prepare the following information before contacting 
us so we can offer you the best possible support:

The program name and serial number.
Nature of the problem.
Any error messages or dialog boxes that appear 

when the problem occurs.
System information including CPU, operating 

system, and any other programs running when the problem 
occurs.

If you write or fax us, please add printouts of the following:
AUTOEXEC.BAT
CONFIG.SYS
WIN.INI
ULEAD32.INI

Note: You can open most of these files at once by running 
SYSEDIT.EXE, found in your Windows program directory.

How to contact us
Technical support
How to contact us

Click below for more information on contacting us.
North and South America  

International

. Phone .

. Fax .

. Mail .

. BBS .

. E-Mail .

Call 

886-2-764-8599 



Send a fax to
886-2-764-9599



Send a letter to
Ulead Systems, Inc.
10 F, 111 Tung Hsing St,
Taipei, Taiwan, R.O.C.



Dial up the Ulead BBS at
886-2-764-7585 19200 bps (N,8,1)



Call

(310)-523-9393 

or toll free in the USA at 

1-800-858-5323



Send a fax to 

(310)-523-9399



Send a letter to
Ulead Systems, Inc.
970 West 190th Street, Suite 520
Torrance, CA 90502



Dial up the Ulead BBS at

(310)-523-9389 19200 bps (N,8,1)



Send E-Mail to

support@ulead.com




