
1. Click on the Contents button above to view the Help Topics for A to Z 
Digital Address Book.

2. Click on the Index button above to search for a specific help topic.

3. Press F1 or click the Help button while in any window of A to Z Digital 
Address Book for help on that window/topic. 



Getting Started
Before using A to Z Digital Address Book it is recommended that you view 
the following...
1. Please read the license agreement for using A to Z Digital Address Book. The license agreement can be found 
under the Help menu

2. Read the Introduction section of the Help files for information on how to use the features of this program.

3. Please read the Tips section of the Help files for tips on how to effectively use this program.



Introduction
Welcome to A to Z Digital Address Book. Below is a list of features that this 
program includes...
1. Easily store, access and categorize all addresses under either Business or Personal.

2. Manage all your email addresses and internet URL's. You can also link this program to your favourite email client 
or web browser.

3. Manage multiple address books for maximum organization.

4. Store pictures along with every profile.

5. Neatly print single addresses or whole address books.

6. Export address books to a text file for further editing and customization.

7. Fully customizeable interface.

8. Filter an address book to easily find and view specific profiles



Tips
Below is a list of Tips that should help you use this program's features...
1. Always backup your address books on a regular basis.

2. Organize your profiles into various address books according to subject and name the address book the subject. 
An example might be to have one address book called "Baseball" wich would contain all addresses of a little league 
baseball team you run.

3. Store all pictures associated with profiles in the "pictures" directory where A to Z Digital Address Book was 
installed to.

4. Open the Preferences Dialogue Box to customize this program to your needs and likes.

5. Use the Alphabetic Profile List on the Main Window for quick access to a specific profile.

6. Use the arrow buttons located on the bottom right hand corner of the Profile Window to navigate through the 
profiles and see their full information at the same time

7. Be sure to read the help file on Printing for all options available to you.

8. To quickly make a label from a profile just click the Envelope button located on the Profile Window.

9. To view specific types of profiles (example: view only personal profiles that contain email addresses) use Filter 
found under the Tools menu.



Main Window

This is the main interface window for A to Z Digital Address Book. Four 
profiles at a time are displayed. The main window only displays part of the 
information for each profile. To see the full information entered for each 
profile, just double click the profile.

The profile that is displayed in colored text (example: red) is called the active
profile. Whenever you click on the add, edit or remove side buttons, they will
affect the active profile. The easiest way to make a profile active is to click 
on it. The easiest way to edit (view all information associated with profile) a 
profile is to double click a profile.

The icons that are beside each profile indicate whether the profile is a 
business or personal listing. This should help you organize and quickly find 
profiles.

The profiles that are displayed are from the active address book. To change 
the active address book, just choose a different one from the Active Address 
Book drop down box.

The quickest way to access a specific profile is to select it from the 
Alphabetic Profile List. You can also double click on a profile from this list to 
edit (view) it.

The 6 buttons at the bottom allow you to navigate through the profiles. From 
the left to right the buttons are: First, Back 1, Back 4, Forward 1, Forward 4, 
and Last.
See also Customizing the Interface, Managing Books and Managing Profiles.



Profile Window

This window will be used when you add profiles, edit profiles or want to view 
the full information that a profile contains. When this window is open and you
are editing (viewing not adding), you can navigate through all the profiles by 
clicking on the buttons in located on the bottom right.

When adding or editing a profile, just enter in the information that you want 
to include. The only required field is the Last Name (Business). This field is 
used to arrange the profile with all others. It should also be noted that each 
field has a maximum character setting.

The radio buttons that list Home or Business are options for display in the 
main window. Example: if you choose the Home option for the Phone 
numbers, then the home phone number for that profile will be listed in the 
main window.

The Envelope button will take the address information from the profile and 
compose it in a text form so you can copy and paste it into a label maker 
program.

If the profile has an email address then you can click the Send button to 
launch your email client with email address automatically loaded into a new 
message. If the profile has a website URL then you can click the Go button to
launch a web browser with the URL automatically loaded. Note that you can 
choose which browser and email client is loaded in the    Preferences 
Dialogue Box.

You can store a picture for each profile. Just click on the picture box to 
add/edit the picture. To remove a picture just right click on the picture box. 
Note that the picture size is 117 by 125 (width by height in pixels). If the 
picture is bigger than this then it will be cropped. You can store your pictures 



anywhere on your computer but for convenience it is recommended that you 
move them to the 'pictures' directory of this program and then insert them 
into the picture box. Also, A to Z Digital Address Book will only recognize the 
formats '.bmp', '.gif' and '.jpg'.

The Print button in the bottom right hand corner of this window allows you to
print the active (curently displayed) profile by itself. To print all profiles from 
the active address book, click the Print button on the Main Window.
See also Email/Browsers, Managing Profiles, Preferences Dialogue Box and Printing .



Preferences Dialogue Box

Use the Preferences Dialogue Box to setup various components of this 
program. These settings will be automatically loaded each time the program 
is launched.

You can choose to have the profiles in the main window display large or 
normal fonts. You can also setup the main window to display a graphical 
(fancy) or non-graphical (standard windows) interface.

The last 2 lines of each profile listing in the main window can be configured 
to display any combination of Cell/Pager, Email, Fax or Website. Just choose 
these settings from the Profile Listings drop down boxes.

Only one address book can be loaded at a time. Therefore, you must choose 
which book is automatically loaded into this program upon launch from the 
Default Address Book drop down box. All address books that are found will be
listed here.

You can set which color will be displayed in the main window for the active 
profile's text and the color that the profile's text will turn when the mouse 
passes over it using the drop down boxes under Profile List Colors.

You can choose which browser and email client is loaded when you click on 
the Send or Go buttons in the Profile Window by clicking on the Browse 
buttons and locating the exectable file for the client application (example: 
netscape.exe). For users of Netscape's Mail Client (the mail program that 
comes with Communicator or Netscape 3) just locate the actual browser 
executable ('netscape.exe') and this program will automatically apply the 
proper arguements ('-mail') to make the email work. If you leave the Email 
and Browser fields on Auto then the system default browser and email client 
will be loaded (example: Microsoft Internet Explorer and Outlook Express). To 
return the email and browser clients to the system default just click the Auto 
button beside each.
See also Customizing the Interface and Email/Browsers.



Print Setup Dialogue Box

The Print Setup Dialogue Box is called up when you are going to print the 
active address book.

By checking or unchecking the 3 checkboxes under Address Book Options 
you turn on/off printing the title of the address book at the beginning, 
printing the alphabetical markers (Aa, Ww etc.) and printing the date at the 
end of the book. You can also determine the number of profiles that will be 
printed per page. If your profiles are long (contain lots of content) then they 
may spill over onto another page when choosing a value greater than 3.

Under Printer Options you can set up the printer quality, number of copies 
and orientation of page. Note that not all printers will support these options. 
Check you printer documentation.
See also Printing.



Filter Window

The Filter Window allows you to sort through all the profiles of the active 
address book and only view the ones that meet a specific criteria that you 
set. For instance, you may only want to view Profiles that are personal and 
contain an email address.

All profiles that meet the critera that you set in this window will be displayed 
in the Profile List box. Keep in mind that this window is independant of the 
whole program. No editing is done to the address book, the filtering done is 
only for viewing purposes

The Profiles frame has 3 options. If you choose Both then all both Personal 
and Business profiles may be included in the Profile List. If you choose either 
Personal Profiles or Business Profiles then the Profile List will contain only 
profiles of the type you chose.

The Data frame contains 6 options and the Data Filter On checkbox. When 
the Data Filter On checkbox is checked the 6 options will be enabled and 
affecting the filter. When it is off then the 6 options will be disabled and not 
affecting the filter. The 6 options perform the following filtering:
-All displays profiles if they contain information for all of the last 4 options 
(Cell/Page..Website)
-None displays profiles if they contain no information for all of the last 4 
options
-Cell/Pager displays profiles if they contain a Cell/Pager number
-Email displays profiles if they contain a Email address
-Fax displays profiles if they contain a Fax number
-Website displays profiles if they contain a Website address

Keep in mind that both the Profile frame and the Data frame work in 
combination (unless Data Filter On checkbox is unchecked) for a specific 
targeted filter. After you have set your filter you can choose which profile you
want to view by doubleclicking on the name in the Profile List. The Profile 
Window will open up and display the full contents of the profile.



Menus
The menus are located on the menubar of the Main Window. They are 
standard Windows menus, complete with keyboard shortcuts. Below is an 
explanation of all menus...

File Menu
Restore Address Book from Backup: allows you to backup the active address 
book and store it on another drive/disk for save keeping
Export Address Book for Backup: allows you to restore an address book that 
was backed up
Export Active Address Book to text: exports the active address book to a text
(ascii) file
Print Address Book: prints all profiles of the active address book
Exit: closes A to Z Digital Address Book

Book Menu
New: creates a new address book
Delete: deletes the active address book
Duplicate: duplicates the active address book
Rename: renames the active address book

Profile Menu
New: adds a new profile to the active address book
Edit: edits or views the active profile of the active address book in the Profile 
Window
Remove: removes the active profile from the active address book
Set Active: sets which profile of the active address book will be active
Navigational: the bottom 6 menu items perform the same navigational 
functions (move through the profiles) as the 6 buttons on the bottom of the 
Main Window do

Options Menu
Normal/Large Font: sets the font size display of the profiles in the Main 
Window
Interface Font: sets the interface of the Main Window to graphical (fancy) or 
standard (Windows)
Preferences: opens the Preferences Dialogue Box where you can customize 
various components of this program

Tools Menu
Filter: Opens Filter Window for filtering profiles of active address book
Make Envelope: composes address of active profile for display on an 
envelope



Help Menu
Help...: opens Help for this program or for more specifically the Main Window
Order: opens the Order Form that you can fill out to purchase this program
Register: opens up the Registeration dialogue box that you enter in your 
name and password
See also Backing Up, Export to Text, Filter Window, Printing, Managing Books, Managing Profiles, Customizing the 
Interface, Ordering and Registeration.



Backing Up
Backing up address books is simple. Make the address book that you want to 
backup active (select it from the Active Address Book drop down box). Then 
choose Export Address Book for Backup from under the File menu. Then just 
save the address book to a storage device (floppy disk, another hard drive 
etc.). You may change the name if you like.

To restore a backed up address book from storage just choose Restore 
Address Book from Backup from under the File menu and select the backed 
up file. If the backed up file has the same name as another address book 
then you will be asked whether you want to replace the address book with 
the backed up version.



Email/Browsers
A to Z Digital Address Book allows you to manage your email addresses and 
website URL's. To do so you can link your favourite browser (Netscape 
Navigator) and/or email client (Eudora) to this browser. Linking these to 
items can be done in the Preferences Dialogue Box.

Once you set your email and browsers up in the Preferences Dialogue Box 
you can click on the Go and Send buttons located in the Profile Window to 
send Email or go to the website URL of the active profile. Note that if you do 
not setup your email and browsers then the system default browser and 
email client will be launched. This will work fine for many users. Also, not all 
email clients will automatically display the email address you are sending to 
so you may have to manually type it in.



Export to Text
A to Z Digital Address Book allows you to export an address book to text 
(ASCII). When exported as text the address book will look a lot like it does 
when printed except it will be in a text file not a piece of paper.

Exporting an address book to text is useful for custom editing. Once 
exported, the address book can be opened up in any text editor (Notepad) or
word processor (Word Perfect).

To export an address book to text just make the address book that you want 
to export active (select it from the Active Address Book drop down box). Then
choose Export Active Address Book to Text from under the File Menu.



Customizing the Interface
A to Z Digital Address Book allows you to customize the interface in 2 ways:
1. The last 2 lines of each profile listing on the Main Window can be customized to display any combination of 
Cell/Pager, Email, Fax and Website. The default setup is Email and Website. To edit what the last 2 lines show, go to 
the Preferences Dialogue Box.

2. The graphical display of the Main Window can be set to either Standard Interface (Windows) or Graphical 
Interface (the default). If your computer cannot handle too many colors then you may want to set it ot Standard 
Interface. Note that the Standard Interface makes use of your current Windows Appearance setting which is set in 
the Control Panel. The graphical display of the Main Window can be set from under the Options menu. 



Managing Books
A to Z Digital Address book can display one address book at a time but can 
load as many address books as you create. The address book that is being 
displayed is known as the Active Address Book. You select which address 
book is displayed (active) from the Active Address Book drop down box on 
the left hand side of the Main Window. All address books that you have 
created are listed in this drop down box.

This program manages and stores your address books automatically for you. 
Therefore, when you make any changes to a profile the book is automatically
resaved. All books are also stored in the "address books" folder of the 
directory that A to Z Digital Aaddress Book was installed to. Do not attempt 
to change that directory or this program will not function correctly.

Address books can be created, deleted, duplicated and renamed from under 
the Book menu.

The address book that is automatically loaded upon program lauch is called 
the Default Address Book. You can set the Default Address Book from the 
Preferences Dialogue Box.



Managing Profiles
A profile is all the information entered under one name (person or company).
The Main Window displays 4 profiles at one time. To navigate through the 
profiles of the active address book, click on the buttons at the bottom of the 
Main Window or use the menu items and/or their keyboard shortcuts under 
the Profile menu. You can also navigate by clicking on the various names in 
the Alphabetic Profile List located on the left hand side of the Main Window.

To edit a Profile (change its information) or to view a Profile's full information,
just double click on the Profile. The Profile Window will then open. When you 
click (or double click) on a Profile it will change its color. This indicates that it 
is the Active Profile. The Active Profile is what gets edited when you choose 
Edit or Remove from under the Profile menu. You will also notice that the 
Active Profile and the Alphabetical Profile List are linked together to always 
highlight the same Profile.

A to Z Digital Address Book automatically saves any changes that you make 
to a profile.



Printing
There are 2 places to print in A to Z Digital Address Book. To print the whole 
Active Address Book choose Print Active Address Book from under the File 
menu. To print only the Active Profile choose Edit from under the Profile 
menu to bring up the Profile Window and click on the Print button.

If you choose to print the whole Active Address Book then the    Print Dialogue
Box will open with customizeable settings for both the output of the Address 
Book and the printer settings.
See also Print Dialogue Box.



Contact Info
Website:http://www.computan.on.ca/~todd/AtoZ
Email:todd@computan.on.ca



Troubleshooting
1. View all related help files for the topic that is causing the problems

2. Go to the A to Z Digital Address Book website 
(http://www.computan.on.ca/~todd/AtoZ) for additional support

3. If both of the above fail then please contact me at todd@computan.on.ca



Ordering
To order A to Z Digital Address Book (register it) just fill out the order form 
which can be found under the Help menu and print it by clicking the Print 
button. If you do not have a printer (or have printer problems), then just 
write out all the information including the product name and version number 
(example: A to Z Digital Address Book version 1.0).

Once payment is received, an email will be sent to you containing your 
password. A receipt will also follow in the mail. The benefits of ordering are...

1. Full and unrestricted use of this program
2. Notification of upgrades by email
3. At least 50% off all future versions of A to Z Digital Address Book
4. Free upgrades for current versions (standard software practise)
See also Registeration and Trial Use.



Registeration
After payment is received (order form with money) you will receive an email 
with your password information. Enter this information into the proper fields 
of the Registeration dialogue box exactly how it is in the email. You can find 
the Registeration dialogue box under the Help menu. A receipt will follow in 
the mail which will also contain your password information. You should keep 
this information safe in case you ever have to reinstall this program.
See also Ordering and Trial Use.



Trial Use
An unregistered (unpaid) version of A to Z Digital Address Book is considered
in trial use. This means that you have 25 free uses. After the 25th use many 
features of this program will be disabled but you will be able to continue to 
use the program. To return the program to full use you must register it (pay 
for it). Below is a list of features that will be disabled after the 25th use in an 
unregistered verison of A to Z Digital Address Book...

1. All printing
2. Adding, renaming, duplicating, editing or deleting of profiles and books
3. All exporting, importing and backups
4. Only the default address book will be loaded

Keep in mind that only features of the program will be disabled. All address 
books and profiles will be preserved. You will only have difficulty viewing 
them.
See also Ordering and Registeration



Updates
After downloading and installing A to Z Digital Address Book you should 
check with it's website (http://www.computan.on.ca/~todd/AtoZ) to see if 
there are any updates. Updates are useful because they may correct bugs 
within the program or add new features.

Updates are free to download for all users whether registered or 
unregistered. However, if you are unregistered and you install an update, the
program will still maintain the same use count.






