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Introduction

SuperClip is a clipboard viewer that can print or save all or part of an image on the Windows clipboard to 
a graphical file in BMP, GIF, JPG, PCX, PNG, or TIF format.    Capturing the screen is done by pressing 
the PrtSc key while SuperClip is minimized.    Normally, SuperClip will pop up and display the capture 
when you press PrtSc, but it can be configured to stay minimized and send the captured image to the 
printer instead.    

In Windows, the entire screen can be captured to the clipboard at any time by pressing the PrtSc key 
(Shift+PrtSc on 84-key keyboards), or just the currently active window can be captured by pressing 
Alt+PrtSc.    Text can also be captured to the Windows clipboard by pressing PrtSc while a DOS program 
is running full-screen in text mode, or text can be copied to the clipboard from another Windows 
application by selecting “Copy” from that application’s Edit menu.    SuperClip can save clipboard text to a 
TXT file or convert it to graphic image on the clipboard and save it to disk in any of the available graphical
formats.    

The included utility DosClip works in conjunction with SuperClip to capture to the Windows clipboard the 
entire screen from a DOS graphical application that is running in a full-screen DOS session.

SuperClip has many features in addition to those already mentioned, and all of them are fully explained in
this manual.

Installation

To install SuperClip into Windows 95 or Windows NT from a floppy disk, select "Run" from the Start menu 
and enter "a:setup" or "b:setup," depending on which floppy disk drive you are using.    To install 
SuperClip from a ZIP file, un-ZIP SCLIP-PE.ZIP onto a floppy disk and install from the floppy as already 
described.    Or you may un-ZIP SCLIP-PE.ZIP into an empty directory on your hard disk for temporary 
storage, then select "Run" from the Start menu and enter the full path to setup.exe.    The name of the 
default directory into which setup will install the SuperClip files is SCLIP, which should not be the name of 
the directory you're installing from.    Setup will now insert the SuperClip icon into the Programs folder of 
the Start menu, after which you may delete the files that were temporarily stored in the installation 
directory.

To remove SuperClip from your computer, run setup and select the "Remove" option.

Capturing the Windows Screen

SuperClip was designed to run minimized in "popup" mode, meaning it will pop up when you press the 
PrtSc key to capture the entire screen, or Alt+PrtSc to capture the currently active window.    You can then 
save the entire image or any rectangular portion.    To return to the application that was interrupted, simply
click on that application's window or minimize SuperClip again.    You can turn popup mode off by pressing
Ctrl+M, or by clicking on "Popup" in the Options menu, which will remove the checkmark next to this 
menu item.



SuperClip does not need to be running in order to make a screen capture.    Once you have pressed the 
PrtSc key, you can run SuperClip to display the clipboard.    You can then print or save the entire image or 
crop a rectangular area with the mouse or keyboard before printing or saving.

To save a captured image to disk, choose the desired format from the File menu.    A dialog box will list the
files of the selected format in the current directory.    You may select one of the files listed or type a new 
file name in the edit box.    You may also switch to another directory or disk drive.

SuperClip also displays text captured to the Windows clipboard by pressing the PrtSc key while a DOS 
character-mode application is running in a full-screen DOS session.    Two character sets are available for 
displaying text, OEM and ANSI, either one of which may be selected from the Display menu.    The default
display fonts can be replaced by a font selected from the Display menu, and the default printer font can 
be replaced by a font selected from the Print menu.

The bitmap formats that SuperClip will display are DDB (Device-Dependent Bitmap) and DIB (Device-
Independent Bitmap).    If you attempt to save a clipboard bitmap whose format is not one of these two, 
SuperClip will respond with a dialog box that says "No bitmap exists on the clipboard."

Because of the internal complexities of the popup feature, SuperClip will not allow more than one instance
of itself to run.    Clicking on the SuperClip icon will therefore activate a currently-running instance if one 
exists, instead of launching a new instance.    This property can be put to good use if the SuperClip 
window should become hidden by another window; click its icon in the Start menu to make the SuperClip 
window visible.

Auto Print Screen

When the “Auto print screen” option is enabled from the Options menu, SuperClip runs minimized and 
sends the screen to the printer, without popping up, whenever you press the PrtSc key.    It is 
recommended that before enabling this option, you select “Page layout & margins” from the Print menu 
and set the desired margins and image size, then select “Print setup” and print a test page to be sure the 
setup is satisfactory.    

When this option is enabled, a text screen will also be sent to the printer whenever the PrtSc key is 
pressed while a DOS text-mode program is running in a full-screen DOS session (not in a window).    If 
the DOS program is running in a window, it can be toggled to full-screen mode by pressing Alt+Enter.    

“Auto print screen” does not work for graphical DOS applications, unless Windows is able to capture the 
DOS screen to the clipboard when you press PrtSc, which it is seldom able to do in the current versions 
of Windows.    To print such screens, you may first use DosClip to capture the graphical DOS screen to 
the clipboard, then select “Print” in SuperClip.    The following section, “Capturing the DOS Screen,” 
explains DosClip in detail.    

All of the other features of SuperClip remain available while “Auto print screen” is enabled.    That is, you 
can click on the SuperClip icon on the taskbar to make SuperClip pop up and display the clipboard, and 
you may perform any of the image transformations available in the Options menu and save the image to 
disk.    You may then minimize SuperClip again, leaving “Auto print screen” enabled.

Capturing the DOS Screen

SuperClip can capture the screen to the Windows clipboard from either a text or a graphical mode DOS 
application that is running full-screen in a Windows DOS session.    Normally, such captures are made by 
pressing the PrtSc key.    However, Windows is not always able to capture the screen to the clipboard 
from a DOS application that is displaying a full-screen graphical image.    In that case, Windows displays 



the message "Unable to copy screen contents into clipboard."    When this occurs, you may be able to 
make the capture by activating DosClip, a utility that is included with SuperClip.

Before you can use DosClip, you must make it memory-resident in the DOS session before running the 
DOS graphical application.    To do this, first start a DOS session by clicking on the MS-DOS icon in 
Windows.    At the DOS prompt, type dosclip and press Enter.    The directory in which dosclip.exe resides 
should be included in the PATH statement of your autoexec.bat file, otherwise you will have to type the full
path to dosclip.exe before pressing Enter.    Dosclip will now display the message "DosClip is now 
memory-resident" on the screen.    The message will also indicate whether or not the VESA BIOS 
extension is present, as DosClip needs this extension to capture SVGA screens.    If the VESA BIOS 
extension is not present, you will need to insert a line in autoexec.bat that runs a utility that installs the 
VESA BIOS extension in RAM.    See the documentation for your video card for information about this 
utility.    For a list of 
the VESA modes supported by DosClip, see the Appendix at the end of this document.

After you make DosClip memory-resident in the DOS session, you can run your graphical DOS 
application.    Now, if pressing PrtSc fails to capture a graphical screen to the Windows clipboard, you can 
activate DosClip by pressing Ctrl+PrtSc.    DosClip will signal you with one or more beeps, depending on 
the screen mode, that it is making the capture.    After the final beep, you may proceed working in the 
DOS application and make additional captures (they are saved to a series of temporary files).    You can 
make up to 256 captures in a DOS session before returning to Windows and activating SuperClip to 
retrieve the captured images to the clipboard.

You can switch back to Windows at any time by pressing Alt+Esc.    Your DOS session will now be running
minimized so that you can return to it.    SuperClip will now open the first temporary file, place the image it 
contains onto the clipboard, then delete the file.    It may be necessary to activate SuperClip by clicking on
its title bar, if it is not the currently active window.    You can now save the clipboard image, print it, or 
perform any of the transformations available in the Options menu.

To display the next captured image in the series, press Ctrl+N or select "Next DOS capture" from the 
"Display" menu.    After the last capture is displayed, selecting this menu item will cause the message "No 
more DOS captures" to be displayed.    You may now return to the DOS session to make additional 
captures by clicking on the DOS session icon on the taskbar.

The temporary BMP files are stored in the default WINDOWS\TEMP directory, unless you specify another
directory by setting the TMP environment variable in autoexec.bat.    The temporary BMP files created by 
DosClip are not really useful to any other application besides SuperClip, as the images are inverted.    
SuperClip automatically re-inverts the images before displaying them.    There is a practical reason for this
image inversion; contact the programmer if you need to know the technical details.

Although DosClip was designed to run in a Windows DOS session, it is possible to use DosClip on a 
computer that is running standard DOS.    In that case, you should include the following line in the DOS 
autoexec.bat file:

set TMP=C:\WINDOWS\TEMP

This will enable SuperClip to find and display the DosClip temporary BMP files when you start Windows 
and run SuperClip.

Cropping the Clipboard Image

The SuperClip display window can scroll the clipboard image horizontally and vertically by means of the 
scroll bars.    To mark a rectangular area for cropping, move the cursor to the top-left corner of the desired 
rectangle, depress the left mouse button, move the cursor to the lower-right corner and release the 
button.    Repeat this procedure to erase the rectangle and draw a new one.    The width and height of the 



rectangle in pixel units will be displayed in the title bar, as will the x (horizontal) and y (vertical) 
coordinates of the upper-left (UL) and lower-right (LR) corners of the rectangle.    The origin of these 
coordinates is the upper-left corner of the clipboard image.

You can use the keyboard to enter rectangle coordinates or to modify and “fine-tune” the coordinates of a 
rectangle drawn with the mouse.    To do this, select "Enter coordinates" from the Options menu.    The 
dialog box will allow you to specify the position of the upper-left corner of the rectangle.    You can specify 
the position of the lower-right corner by entering its x and y coordinates or by entering the width and 
height of the desired rectangle.

You can save the cropped image directly to disk by means of the File menu, or you can print it by means 
of the Print menu.    You can also capture the area within the rectangle to the clipboard by pressing Ctrl+R
or by selecting "Capture rectangle" from the Options menu, after which the cropped image can be pasted 
into any Windows application that has a “Paste” item in the Edit menu.

Once a rectangle has been drawn, it may be left in the SuperClip window in order to crop the same 
rectangular area from images subsequently captured to the clipboard.    A rectangle may also be left in the
SuperClip window with “Auto print screen” enabled.    Then each time the PrtSc key is pressed, only the 
area within the rectangle will be printed.    To erase the rectangle, press Esc or position the cursor 
anywhere on the image and click the left mouse button.

File Menu

Save as BMP
Select this menu item to save the contents of the clipboard to an uncompressed Windows Bitmap File 
with the filename extension BMP.    Monochrome, 16-color, 256-color, and 24-bit TrueColor modes are 
supported.

Save as GIF
Select this item from the File menu to save the contents of the clipboard to a CompuServe Graphics 
Interchange Format file with the filename extension GIF.    This format utilizes LZW compression, and 
supports Monochrome, 16-color and 256-color modes.    The GIF format is palette-based and does not 
support more than 256 colors, so if the number of colors in the image on a 24-bit TrueColor display 
exceeds that number, SuperClip will create a palette of 256 colors, map the image to those colors, and 
save it to a GIF file.    In that case, you will be prompted to choose one of two palette types: Optimal, or 
Safe.

The Optimal palette will give the best possible color rendition when the GIF file is viewed on a graphical 
viewer or printed on a color printer.

The Safe palette will allow the GIF file to be embedded into an HTML page and viewed on a Web browser
without dithering of colors.    Web browsers running on 256-color displays will dither all colors that are not 
in the Safe palette.    Either type of palette can be used for GIF images in HTML pages, and which one is 
better depends on the image.    Dithering tends to work better for a photographic image, so the Optimal 
palette may be preferable in that instance.    The Safe palette works better for line art, where dithering of 
solid colors would be objectionable.

Any one of the colors in an image can be selected to be a transparent color in a GIF file.    See "Options - 
Transparent GIF" for details.

If text is the currently-displayed clipboard format, it will be converted to a graphic image and saved to a 
monochrome GIF file.

Save as JPG



Select this item from the File menu to save the contents of the clipboard to a JPEG file with the filename 
extension JPG.    This is a 24-bit TrueColor format that utilizes variable-quality lossy compression.    
SuperClip promotes monochrome and palette-based 16 and 256-color images to 24-bit TrueColor before 
saving to JPG.    The compressed file size is inversely proportional to the quality setting, which may be set
to any value from 1 to 100 in the Options menu.    The default Q setting is 75.

Save as PCX
Select this menu item to save the contents of the clipboard to a PC Paintbrush file with the filename 
extension PCX.    Monochrome, 16-color, 256-color, and 24-bit TrueColor modes are supported.

Save as PNG
Select this menu item to save the contents of the clipboard to a Portable Network Graphics file with the 
filename extension PNG.    Monochrome, 16-color, 256-color, and 24-bit TrueColor modes are supported.  

Save as TIF
Select this menu item to save the contents of the clipboard to a Tagged Image Format file with the 
extension TIF.    Three compression modes are available: LZW, PackBits, and no compression, any one of
which may be selected from the Options menu.    The defaults are LZW for 24-bit TrueColor images, and 
PackBits for monochrome and palette color images.

Save as TXT
Select this menu item to save clipboard text to an ASCII text file.    Two character sets are available.    The 
OEM character set is the DOS-compatible IBM extended ASCII character set.    The ANSI character set is 
the one used by Windows.    If you save text to a file that already exists, the text will be appended to the 
file.

The text that will be saved extends from the top of the Window, as set by the current vertical scroll 
position, to the end of the clipboard text.    
    
Open BMP
Select this item from the File menu to open a BMP file and place it onto the clipboard, from where it can 
be subjected to any of the available transformations and saved or printed.    



Open TXT as...
Select this item from the File menu to open a TXT file and place it onto the clipboard, from where it can be
printed or converted to a graphic image on the clipboard (See “Options - Text to bitmap.”)    The text can 
be placed onto the clipboard using either of two character sets: ANSI or OEM. (See “File Menu - Save as 
TXT” for an explanation of these two character sets.)    The font for displaying text can be selected from 
the Display menu.

    
Special Feature - QuikText (tm)

The QuikText feature enables you to put frequently-used text items, such as your e-mail address, phone 
or fax numbers, mailing address, URL, or even an entire form letter, onto the clipboard with one keypress. 
Once on the clipboard, the text item can be pasted quickly into your word processor, e-mail software, Web
browser, or any Windows program that has a “Paste” item in the Edit menu. 

You may create as many as ten text files, each one containing one text item, and name them 0.TXT, 
1.TXT, etc., through 9.TXT, then put these text files into the same directory or folder where SuperClip 
resides.    Then to put any one of them onto the clipboard, press Ctrl + #, where “#” is the number of the 
TXT file.    So to put 1.TXT onto the clipboard, press Ctrl + 1.    It’s a good idea to make 0.TXT a list of the 
other nine items, so that you can easily refer to it.
 

Display Menu

This pull-down menu allows you to select which of the available clipboard formats to display.    Normally, 
Windows will clear the clipboard when the PrtSc key is pressed.    However, applications can place a 
bitmap or text on the clipboard without first clearing it, so that text and graphics can coexist.    This is the 
case when you select “Open BMP” or “Open TXT” from the File menu.    By default, SuperClip will display 
the format most recently added to the clipboard.

From the Display menu you may select the font for displaying clipboard text.    For an explanation of the 
“Next DOS capture” item, refer to “Capturing the DOS Screen” in this manual.

Options Menu

Auto print screen (Ctrl+A)
Select this menu item to enable the true print screen mode.    For an explanation of this feature, refer to 
the “Auto Print Screen” section in this manual.

Capture cursor (Ctrl+U)
Select this menu item to include the mouse cursor as part of the screen image when you press PrtSc.    
The cursor is not captured when you press Alt+PrtSc to capture the currently-active window.

Capture rectangle (Ctrl+R)
Select this menu item to capture the current rectangle to the clipboard.    You must first draw a rectangle 
with the mouse or by entering coordinates from the keyboard.

Clear clipboard (Ctrl+L)
Select this menu item to empty the clipboard.

Enter coordinates (Ctrl+E)
Select this menu item to modify or draw a rectangle by entering its coordinates from the keyboard.    The 
values that appear in the dialog box are those of the current rectangle, if one has been previously entered



or drawn with the mouse.    If there is no current rectangle, the values default to a rectangle that contains 
the entire client area of the SuperClip window.    Coordinates may be entered that exceed the boundaries 
of this client area, and may include the entire image on the clipboard, up to a full screen.

The origin of the rectangle coordinates is the upper-left corner of the clipboard image.    To erase the 
rectangle, press Esc or click the left mouse button.

Interlace GIF (Ctrl+F) - Windows 95 & NT version
Use this menu item to select whether or not GIF files will be interlaced.    

Interlace JPG (Ctrl+J)
Use this menu item to select whether or not JPG files will be interlaced.    

Interlace PNG (Ctrl+P) - Windows 95 & NT version
Use this menu item to select whether or not PNG files will be interlaced.    

Invert colors (Ctrl+I)
Select this menu item to invert the colors of the image on the clipboard, creating a negative image.    The 
original colors can be restored by selecting this menu item again.

Popdown mode (Ctrl+D)
When this option is selected, SuperClip will automatically minimize itself after saving an image or text to 
disk.    This feature is independent of popup mode.

Popup mode
The default mode of SuperClip is to pop up only when you press the PrtSc key.    You may turn popup 
mode off or select the option to pop up on all clipboard events.

Restore defaults (Ctrl+F)
Select this menu item to restore all settings to the default values that are present the first time you run 
SuperClip.

Reverse x-axis (Ctrl+X)
Select this menu item to flip the clipboard image horizontally.    This will result in a mirror image.

Reverse y-axis (Ctrl+Y)
Select this menu item to flip the clipboard image vertically.    The effect is the same as flipping a 
transparency over, top-to-bottom, and viewing it from the back.    To simulate the effect of turning an 
image upside-down, it is necessary to reverse both x and y axes.

Set JPG Quality (Ctrl+Q)
Select this menu item to adjust the quality setting for JPG files. The size of the JPG file will be
inversely proportional to this setting, which may be set anywhere from 1 to 100.    The 
default Q setting is 75.

Stretch bitmap (Ctrl+S)
Select this menu item to stretch or compress the clipboard image along the horizontal and/or vertical 
axes.    



Text colors.
This menu item allows you to choose the displayed colors of clipboard text.    The choices are black-on-
white (the default) and white-on-black.

Text to bitmap (Ctrl+B)
Select this menu item to convert clipboard text to a monochrome bitmap image, so that it can be cropped 
or subjected to any of the other transformation options, then saved to disk or pasted into another 
application.    You can set the font from the Display menu before selecting this menu item.

The text that will be converted to a graphic image extends from the top of the window, as set by the 
current vertical scroll position, to the bottom of a full-screen image.

TIF compression
This menu item allows you to select the compression scheme for TIF files.    The choices are no 
compression, PackBits, and LZW (Lempel, Ziv, & Welch).    In the Windows 95/NT version of SuperClip, 
two modes of LZW compression are available: LZW 8k and LZW 16k.    The k refers to the number of 
kilobytes of raw pixel data compressed into each strip.    The conventional strip size in TIF files is 8k, but 
16k yields better compression.    The defaults are LZW 8k for 24-bit True-Color images, and PackBits for 
monochrome and palette color images.

Transparent GIF
Select this menu item to turn GIF transparency on.    This will make the selected color of 
subsequent GIF files transparent.    To select a color to be transparent, point the mouse 
cursor on the image to the color you want to be transparent, then click the right mouse 
button.    It is not necessary to select this menu item to turn GIF transparency on; simply 
select a color to be transparent, and this feature will be enabled.    The selected color will be 
the transparent color for all subsequent GIF files, until you select a different color or select 
this menu item to turn GIF transparency off, which will remove the checkmark next to this 
menu item.

If you select this menu item to turn GIF transparency back on, the previously-selected color 
will be transparent, unless you select a different color.

Print Menu

Print (Ctrl+P)
Select this menu item to print using the default page settings or page settings that were previously 
selected from either the “Print setup” or the “Page layout & margins” menu items.    When you select 
“Print,” either from the Print menu or by pressing Ctrl+P, the printer is immediately activated, bypassing all
dialog boxes.

Print setup 
Select this menu item to open the dialog boxes normally displayed before starting a print job.    To set 
page margins, select “Page layout & margins” before selecting this menu item.

Page layout & margins
Select this menu item to set margins and other page attributes, without printing.    These will become the 
default settings when you select “Print” or “Print setup.”

Select printer font
Select this menu item to choose the font used for the printing of clipboard text.



Cancel print job
Select this menu item to abort a print job in progress.

Reset LPT port (Ctrl+K)
Select this menu item to send a CLEAR command to the printer, which resets the printer and erases all 
document data from the printer’s memory.

Help Menu

Online Help is available to explain the features of SuperClip, and includes a glossary of terms used in this
document.

Select "System info" from the Help menu to display the resolution and color capability of the Windows 
screen driver currently running on your system.

Shareware Registration

SuperClip (tm) for Windows, Shareware Edition, Version 4.00
Copyright 1994-98 AndroSoft (tm).      All Rights Reserved.

The Professional Edition of SuperClip does not superimpose any shareware notice or logo on saved or 
printed images.

To register and receive your licensed Professional Edition, click on the Order Form icon in the SuperClip 
folder, type the required information into the Order Form, then mail, e-mail, or fax it to

                                            AndroSoft
                                            125 N. Prospect St.
                                            Washington NJ    07882
                                            U.S.A.

VISA, MasterCard, and American Express accepted.
New Jersey residents will be charged 6% state sales tax.

Steven A. Brown, Programmer
73140.3340@compuserve.com
Tel. 908 689 4412
Fax 908 689 0047

AndroSoft is a growing business and it may become necessary in the future for us to relocate.    Our 
postal address, fax and telephone numbers may change, but our e-mail address will stay the same.    
Therefore, if attempts to contact us by other means fail, you will still be able to contact us by e-mail.

AndroSoft Web Site

The current version of SuperClip Shareware Edition is always available for downloading from the 
AndroSoft Web Site.    The URL is

http://members.aol.com/AndroSoft



CREDIT CARD ORDERS

If the Order Form is missing, you may e-mail or fax your order with your name, address, credit card 
account number, and expiration date.    Please include your signature on faxed orders, and specify 
delivery by first-class mail on diskette or by e-mail as attached zip file.

The registration fee is $39 for one personal computer or network server, plus a $10 license fee for each 
additional pc or LAN workstation on which SuperClip will be used.    You may order additional copies on 
diskette, up to the number of licensed workstations, for $1 each.    

Residents of New Jersey are required to pay 6% state sales tax.

Orders may also be placed by telephone to (908) 689-4412.

SITE LICENSING

You may obtain a site license for the very reasonable fee of $10 for each additional pc or workstation on 
which SuperClip will be used.    To obtain a site license, fill out and submit the Order Form with payment.

Legal Notices

The JPEG file capability of SuperClip is based on the work of the Independent JPEG Group.

SHAREWARE NOTICE

The Shareware Edition of SuperClip may be freely distributed.    You may use it over a 15-day period to 
determine its suitability for your needs.    To continue using SuperClip beyond this evaluation period, you 
will be required to purchase the registered Professional Edition.

Registration fees are the only compensation the programmer receives for the work and expense of writing
this program.    Please support the shareware concept of quality, "try-before-you-buy" software.    
Registered users are entitled to unlimited technical support and low-cost upgrades.



DISCLAIMER OF WARRANTY

THIS SOFTWARE IS SOLD "AS IS," WITHOUT WARRANTY AS TO PERFORMANCE OF 
MERCHANTABILITY OR ANY OTHER WARRANTIES WHETHER EXPRESSED OR IMPLIED.    
BECAUSE OF THE VARIOUS HARDWARE AND SOFTWARE ENVIRONMENTS INTO WHICH THIS 
PROGRAM MAY BE PUT, NO WARRANTY OF FITNESS FOR A PARTICULAR PURPOSE IS 
OFFERED.    GOOD DATA PROCESSING PROCEDURE DICTATES THAT ANY PROGRAM BE 
THOROUGHLY TESTED WITH NON-CRITICAL DATA BEFORE RELYING ON IT.    THE USER MUST 
ASSUME THE ENTIRE RISK OF USING THE PROGRAM.    ANY LIABILITY OF THE SELLER WILL BE 
LIMITED EXCLUSIVELY TO PRODUCT REPLACEMENT OR REFUND OF PURCHASE PRICE.

LZW LICENSE NOTICE

Use of this software is permitted only to the extent reasonably required to determine whether to purchase 
the software.    After payment is made, use of this software is limited to use on only a single personal 
computer or workstation which is not used as a server.    An additional payment of $10 is required for each
use on another personal computer or workstation.

Only a single copy may be made of this software solely for backup or archival purposes.    The software 
may also be transferred to a single hard disk.

Any use of this software in violation of the above is not licensed.

For information concerning licensing the LZW compression and/or decompression capability, please 
contact:

          Unisys Corporation
          Welch Licensing Department - C1SW19
          Township Line & Union Meeting Roads
          P.O. Box 500
          Blue Bell, Pennsylvania 19424

Graphics Interchange Format and GIF are service marks of CompuServe Incorporated.

Support for SuperClip on CompuServe

The Shareware Edition of SuperClip can be found in the WINSHARE Forum on CompuServe, an official 
distribution and support online resource for future updates.    Search for SCLIP.ZIP.

The Windows Users Group Network [WUGNET], operators of the oldest and largest independent support 
resource forum [WINUSER] for Windows users on CSi with over 1,000,000 active members is recognized
by the press, user groups, developers, and Microsoft as the foremost resource for shareware publishers 
on CompuServe and the Internet.



APPENDIX - VESA modes supported by DosClip

In addition to the standard VGA modes, the following VESA SVGA graphical screen 
modes are supported by DosClip:

MODE     PIXEL RESOLUTION    NUMBER OF COLORS

100h      640 x  400                256
101h      640 x  480                256
102h      800 x  600                 16
103h      800 x  600                256
104h     1024 x  768                 16
105h     1024 x  768                256
106h     1280 x 1024                 16
107h     1280 x 1024                256
10Fh      320 x  200         16,777,200
112h      640 x  480         16,777,200
115h      800 x  600         16,777,200
118h     1024 x  768         16,777,200
11Bh     1280 x 1024         16,777,200

                  #  #  #


