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ACT! Help Menu
· How to Use Help
· Contents
· Index
· Order ACT! Paper
· About



How to Use Help

Choose Contents from the Help menu to open the table of contents screen for this help 
system.



 
Help Contents

Choose How to Use Help from the Help menu to open the Microsoft Windows help 
system contents screen.
Special Features of ACT! Help

The Hotspot indicator appears whenever the cursor is over a text or graphic element that 
may be clicked for more detailed information.
Dark Blue text will jump to another help topic or pop up more information.

Many Help topics have the See Also button at the top of the screen. Click the button for a list
of related topics.
The Menus and Commands Help topics contain icons, shown below, that indicate whether 
the particular command is available from ACT!'s different service areas.
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Order ACT! Paper

Choose Order ACT! Paper from the Help menu to get information about pre-sized, pre-
punched papers which are compatible with popular organizer binders.



Help Index

Choose Index from the Help menu to open the ACT! Help file and access the main index.



About Help

Choose About from the Help menu to display the ACT! About dialog box.
This dialog box shows the version of ACT! you are running, its serial number, the CPU type, 
the mode in which Windows is running, the version of Windows running, whether you have a
coprocessor installed, the amount of memory that is free, the amount of disk space that is 
free, and the version of DOS you are running.



ACT! Windows
ACT! features four main windows or workspaces. Each window has its own set of menus and 
commands.

The Contact Screens are used to view, add, and modify contact records.
The Word Processing Window is used to write letters, memos, e-mail, and faxes.
The Query Window can be used to create a group of contacts based on your 

specifications.
The E-mail Windows are used to hold and send E-mail messages.

Click an icon for more information.

The Contact Screens, Query Screens, and the Word Processor Window have a common Icon 
bar at the top of the screen. Seventeen standard icons provide quick access to frequently 
performed tasks and procedures.
The E-mail Windows can be accessed from three of the standard icons but also have their 
own icon bar which can be used to perform various E-mail functions.



      Call Icon
Click this Icon to schedule a phone contact. This executes the same procedure as the Call 
command in the Contact Window Schedule Menu.



      Meeting Icon
Click this Icon to schedule or modify a meeting. This executes the same procedure as the 
Meeting command in the Contact Window Schedule Menu.



      To-do Icon
Click this Icon to schedule or modify a To-do task. This executes the same procedure as the 
To-do command in the Contact Window Schedule Menu.



      Letter Icon
Click this Icon to write a letter. This executes the same procedure as the Letter  command 
in the Contact Window Write Menu.



      Activities Icon
Click this Icon to view any scheduled Calls, Meetings, or To-dos for a client. This executes the
same procedure as the Activities command in the Contact Window View Menu.



      Notes Icon
Click this Icon to view notes on a contact. This executes the same procedure as the Notes 
command in the Contact Window View Menu.



      History Icon
Click this Icon to view the history of activity with a client. This executes the same procedure 
as the History command in the Contact Window View Menu.



      Phone List Icon
Click this Icon to view a list of numbers at which a client can be reached. This executes the 
same procedure as the List command in the Contact Window Phone Menu.



      Day View Icon
Click this Icon to view all scheduled activities for a selected day. This executes the same 
procedure as the Day command in the Contact Window View Menu.



      Week View Icon
Click this Icon to view all scheduled activities for a selected week's period of time. This 
executes the same procedure as the Week command in the Contact Window View Menu.



      Month View Icon
Click this Icon to view all scheduled activities for a selected month's period of time. This 
executes the same procedure as the Month command in the Contact Window View Menu.



      Task List Icon
Click this Icon to display all tasks that have been done or will need to be done over a 
selected period of time. This executes the same procedure as the Task List command in the
Contact Window View Menu.



      Contact List Icon
Click this Icon to view a list of contacts. This executes the same procedure as the Contact 
List command in the Contact Window View Menu.



      Switch Layout Icon
Click this Icon to display the layout last displayed on screen. This executes the same 
procedure as the Previous Layout command in the Contact Window View Menu.



      Create Message Icon
Click this Icon to create new E-mail messages. This executes the same procedure as the 
Mail Create Message  command from the Contact Window File Menu.



      Inbox Icon
Click this Icon to read, reply to, forward, copy and print items in the Briefcase. Click this icon
to also move items in and out of the Briefcase and open folders regarding items in the 
Briefcase. This executes the same procedures as the Mail Inbox  command from the 
Contact Window File Menu.



      Outbox Icon
Click this Icon to send, print, and manipulate messages held in the Outbox. This executes 
the same procedures as the Mail Outbox command from the Contact Window File Menu.



 Icon Bar
The Icon Bar comes in several configurations. It can be a horizontal bar positioned at the top
or bottom of the Contact window, a vertical bar positioned at the left or right side of the 
Contact window, or a floating palette that can be moved anywhere on the Contact window.
There are 17 standard icons on the Icon Bar. The standard icons cannot be removed. It can
also contain user-defined icons.



 Standard Icons
There are 17 standard icons in the Icon Bar. These icons are always visible, but may not be 
active depending upon which window is active. Select an icon title for instructions in using 
the icons.

Call Meeting

To-do Letter

Activities Notes

History Phone List

Day View Week View 

Month View Task List 

Contact List Switch Layout

Create 
Message 

Inbox

Outbox 

The Contact Screens
Use the Contact Screens to add and modify contact records.
In addition to the Icon Bar and the Status Bar, the Contact Screens include a set of 
menus, each of which contains a variety of commands used in ACT! applications.

File Menu Edit Menu Schedule 
Menu

Phone Menu Write Menu Report Menu
Lookup 
Menu

View Menu Window 
Menu

Help Menu
Two main contact screens - Contact Screen 1 and Contact Screen 2 - are two of ten standard 
screen layouts. Choose Layout from the View menu and select Contact 1 to display Contact 
Screen 1.
Click the Contact Screens for more information.
CONTACT SCREEN ONE



Choose Layout from the View menu and select Contact 2 to display Contact Screen 2.
CONTACT SCREEN TWO



Contact Record Button

Previous Record Button
Click this to view the previous record
Next Record Button
Click this to view the next record

First Record Button
Click this to view the first record
Last Record Button
Click this to view the last record

Lookup Indicator
View the Lookup 
indicator to identify 
the type of lookup 
you have performed.

The Lookup indicator can display any of the commands from the Lookup menu.



Group Indicator
View the Group indicator to identify the name of the current group of contacts you are 
accessing and the total number of contacts in that group.



Notes, History, and Activity Indicators

The Notes indicator is a small icon which appears on the status bar if there are notes 
associated with the current contact.

The History Indicator is a small icon that appears on the status bar if the current contact 
has a history record.

The Activity Indicator is a small icon which appears on the status bar if you have any 
activity scheduled with the current contact.

· NOTE: A padlock is displayed if you are on a network and the record is locked.



Time and Date
The Time indicator displays the system time. The Date indicator displays the system date.



Section One: General Contact Information
This section contains fields for entering general contact information:
Information fields include:

· Company Name
· Contact Name
· Contact Title
· Address
· Phone Number and Extension
· FAX Number
· Correspondence Salutation



Section Two: Activities
This section contains fields for scheduling activities.
Information fields include:

· Scheduling Calls
· Scheduling Meetings
· Scheduling To-dos
· Regarding (RE) Notes



Section Three: Status
This section contains fields for entering the results of your last action (Last Results), the 
identification or status of the contact (ID/Status), and the contact's Assistant.



Section Four: User Fields
This section contains fields (User 1 - User 9) that you can customize to best suit your 
requirements by editing Field Attributes.



Section One: Alternate
This section contains fields for entering an alternate address and phone number for the 
contact you entered on screen 1.



Section Two: Assistant
This section contains fields for entering information about two alternate contacts, Assistant 
1 (Asst1) and Assistant 2 (Asst2). Although you should create a separate contact record for 
each contact with whom you would like to maintain a relationship, you can use this section 
to enter information about people to reach in case the primary contact is unavailable.



Section Three: User Fields
This section contains six more customizable user fields (User 10 - User 15).



Section Four: Reference
This section contains reference information about your phone calls, meetings, 
correspondence, and contact management information. Additionally this section contains e-
mail information fields.



Word Processor Window
The word processor provides the tools needed to create letters, memos, faxes, and custom 
templates.
In addition to the Icon bar, the Word Processor Window includes a set of menus, each of 
which contains a variety of commands used in ACT! word processing applications.
File Menu Edit Menu Font Menu
Size Menu Style Menu Format Menu
Spelling MenuWindow Menu Help Menu
Click the Contact Screen Write Menu or the Letter Icon to access the Word Processing 
Window.
LETTER TEMPLATE
Click the Letter Template for more information.

Standard reports may be generated for the active contact, active lookup, or your whole 
database. These reports can also be modified to suit your specific requirements.
The Word Processing Templates also contain the Word Processor Ruler which allows you 
to choose a variety of document formatting options.



Tab Selection Buttons
Click a tab button to choose a tab format.

      Left Tab
      Center Tab
      Right Tab
      Align Tab



Justification Selection Buttons

Click a justification button to choose margin justification.
      Justify Left
      Justify Center
      Justify Right
      Justify Full



Line Spacing Selection Buttons
Click a line spacing button to choose a line spacing.

      Single Space
      Space-and-a-Half
      Double Space



Graduated Ruler
Use the Graduated Ruler to set left and right margins, determine the indentation of the 
paragraph's first line, and set tabs.



The Query Window
The Query Window provides the tools needed to perform custom lookups. You determine the 
contact groups and lookup parameters.
In addition to the Icon bar, the Query Window includes a set of menus, each of which 
contains a variety of commands used in custom lookups.

File Menu Edit Menu
Help 
Menu

Query Menu

The Query Window's main layout is identical to Contact Screen One. Click Other from the 
Layout Menu to access the Query Window.
QUERY WINDOW ONE
Click the Query Screen for more information.

A variety of display layouts are available. Click Layout from the View Menu to view other 
layouts.



Field Area
The Field Area will be determined by the type of layout chosen.



      Switch Layout
Click this Icon to display the layout last displayed on screen.



OK
Click the OK button to verify the previous command.



Cancel
Click the Cancel button to exit this dialog box without executing any procedure.



Time and Date
The Time indicator displays the system time. The Date indicator displays the system date.



Style Menu

· Style
· Color



 Style Menu
Choose Style from the Style menu to change the style of the currently selected text. The 
following styles are available:

Plain Text.
Bold Text.
Italic Text.

regular Underlined Text.
Word Underlined Text.
Superscript
Subscript
UPPERCASE TEXT.
lowercase text.

Choose Color to select a color from the drop list.



Style
Choose Style from the Style menu to change the style of the currently selected text. The 
following styles are available:

Plain Text.
Bold Text.
Italic Text.

regular Underlined Text.
Word Underlined Text.
Superscript
Subscript
UPPERCASE TEXT.
lowercase text.



Color
Choose Color to select a color from the drop list.



Size Menu

· Size
· Other



 Size Menu
Choose Size to determine font size.
Point sizes available from the drop list are 7, 8, 9, 10, 12, 14, 18, and 24.
Choose Other from the Size menu to select a font size not listed. Enter a font size in the 
Font dialog box



 
Size

Choose Size to determine font size.
Point sizes available from the drop list are 7, 8, 9, 10, 12, 14, 18, and 24.



See Also:
Stylizing Selected Text



Other

Choose Other from the Size menu to select a font size not listed. Enter a font size in the 
Font dialog box



See Also:
Stylizing Selected Text



Font Menu

· Printer Default
· Choose



 Font Menu
Choose Printer Default from the Font menu to select the default font used by your printer.
Select Choose from the Font menu to use a different font.
To select a specific font, font size, and/or font style:

1.    Choose Choose from the Font menu. This displays the Font Dialog Box
2.    Select a font, style, and size. A sample of the selection appears in the Sample 

field of the Font dialog box.
3.    Click OK to save.

If you have not entered data into your document, this selection becomes the default. If you 
do not make a specific selection, the printer default font and size are used. 



Printer Default
Choose Printer Default from the Font menu to select the default font used by your printer.
Select Choose from the Font menu to use a different font.



Choose
Choose the Choose command from the Font menu to use a different font than the default 
font used by your printer.
To select a specific font, font size, and/or font style:

1.    Choose Choose from the Font menu. This displays the Font Dialog Box
2.    Select a font, style, and size. A sample of the selection appears in the Sample 

field of the Font dialog box.
3.    Click OK to save.

If you have not entered data into your document, this selection becomes the default. If you 
do not make a specific selection, the printer default font and size are used. 
Choose Printer Default from the Font menu to select the default font used by your printer.



File Menu
· New Query
· Open
· Close
· Save
· Save As
· Revert
· Exit



New Query

Choose New Query from the File Menu to create a new query. A blank query screen is 
displayed.
The screen will default to the most recently used layout.



See Also:
Query Window



Edit Menu
· Undo
· Cut
· Copy
· Paste
· Clear
· Select All
· Record Macro
· Run Macro
· Delete Macro



Clear
Choose Clear from the Edit menu to clear a query and ensure that the query screen is 
blank.



Query Menu
· Execute
· Sort
· Layout
· Convert to SmartQuery
· Check Query
· Show SmartQuery Window
· Calendar



Execute

Choose Execute from the Query menu to execute a query.
To execute a simple query:

1.    Choose Other from the Lookup menu. This displays a blank Query screen.
2.    Enter text in one of the information fields.
3.    Choose Execute from the Query menu. ACT! will execute the query. If there is no 

match, a message box will indicate that.
To execute a query when the Query template screen is displayed:

1.    Choose the Open command from the File menu. This displays the Open File 
dialog box. 

2.    Select a Query file.
3.    Click OK.
4.    Choose Execute from the Query menu. The Select Contacts for Query dialog 

box is displayed.
5.    Choose one of two options:

· Click Active Lookup to query only the selected lookup.
· Click All Contacts to query all contacts in the current database. 



See Also:
Creating a SmartQuery



Sort
Choose Sort from the Query menu to display the Sort Query dialog box and sort a query.
You will be prompted to select a field upon which to base the sort.



Convert to SmartQuery
Choose Convert to SmartQuery from the Query menu to display the SmartQuery dialog 
box and create a SmartQuery.



Check Query

Choose Check Query from the Query menu to check the validity of a query equation.
A confirmation box will indicate either that the SmartQuery is formatted correctly or an error
message will appear indicating that it is improperly formatted.



See Also:
Boolean Operators



Show SmartQuery Window

Choose Show SmartQuery Window from the Query menu to view the last query and the 
Smart Query dialog box.



See Also:
Query Window



Using Queries
The Query
Executing a Query
Creating a SmartQuery
Using Boolean and Logical Operators
Sorting Queries
Modifying a Query
Editing a Query
Clearing a Query
Deleting a Query
Closing the Query Template



The Query
Choose Other from the Lookup menu to access a Query screen.
A query compares each contact record in the active database, or the active group of 
contacts, to the conditions you specify, and creates a group of the contacts that match your 
query. 
Make simple queries on any of the fields in the contact screen, queries of two or more fields,
and custom search schemes. 
Use Boolean logic to combine simple queries and produce a complex query. These are 
referred to as SmartQueries.
Choose Custom  from the Lookup menu and select Modify Menu from the submenu to 
include your custom query as a menu command.
NOTE: If you have an international version of ACT!, Lookup options differ. 



Creating a SmartQuery
To create a SmartQuery:

1.    Choose the Other command from the Lookup menu to display the query 
screen. The icons are dimmed and the status bar changes to provide the Switch 
Layout icon, Save button, and Cancel button. The menu bar changes to include four 
menus: File, Edit, Query, and Help.

2.    Enter the information you want to find from the contact records. Enter a 
value in the Last Results field if you want to find contacts that have a certain value.

3.    Enter information in another field or fields to include additional query 
conditions. Enter the information as it is entered in the contact records. If you 
entered state names as postal abbreviations do not spell out the state names.

4.    Choose the Convert to SmartQuery command from the Query menu to 
display the Query screen with your field information presented as Boolean 
logic equations in the SmartQuery dialog box. 

If you enter International in the Company field and WA in the State field, the SmartQuery 
looks like this: (Company CONTAINS "International") OR (State = "WA")
SmartQuery helps you create a complex query such as two searches involving the same 
field. For example, you can search for all companies in the states of Oregon and Michigan, or
you can search for a range of values, such as a date range or sales quotas.



See Also:
Query



Boolean and Logical Operators
Boolean operators are used in the SmartQuery dialog box dialog box. These are words 
that represent relationships between input field information and search strategy that is 
used when doing custom lookups (SmartQueries).
Logical operators are words and symbols that also represent those relationships.
The following table describes the logical operators that can be used in Boolean 
searches:

OPERATOR DESCRIPTION
= Equal to
> Greater than
< Less than
<> Not equal to
<= Less than or equal to
=> Greater than or equal to
STARTS_
WITH

The search contains data that 
starts with a specific letter or 
number.

ENDS_
WITH

The search contains data that 
ends with a specific letter or 
number.

CONTAINS The search contains a 
specified combination of 
letters and/or numbers.

The following table describes the Boolean operators used in Boolean searches:

OPERATOR DESCRIPTION
AND (condition 1 is True) and 

(condition 2 is True)
OR (condition 1 is True) or 

(condition 2 is True)
AND_NOT (condition 1 is True) and 

(condition 2 is False)
OR_NOT (condition 1 is True) or 

(condition 2 is False)

See Also:
Creating a SmartQuery
Query



Modifying a Query
Modify a query to build a query equation for your SmartQuery search.
The SmartQuery dialog box includes three areas of information you can use in building your 
query:
Field Names Logical Operators
Boolean Operators
To modify the query:

1.    Add specific search information to your search as needed. Make sure you 
have parentheses, as needed, around your query statements and quotes around the 
field values. If parentheses are not used correctly, the correct contacts may not be 
located during the search. 

2.    Choose Check Query from the Query menu to check the validity of the 
query equation. An error message appears if the equation is wrong.

3.    Check after each additional step as you build more logic to your query 
equation.

4.    Choose Save from the File menu to save.
The Save Query As dialog box appears the first time you save the query. The file type is 
listed as Query. The directory displays the items in the Queries folder.



Editing a Query
Edit a query as you would other documents.
To edit a query:

1.    Choose Other from the Lookup menu to display the Query screen.
2.    Choose Open from the File menu to display the Open Query dialog box.
3.    Select the query file to edit.
4.    Click OK. This displays the query file on the Query screen with the SmartQuery 

dialog box.
5.    Use the standard edit features to cut, copy, and paste query text on the 

Query screen.
6.    Save the edited query in one of the following two ways:

· Choose Save from the File menu to save the query under the current file name.
· Choose Save As from the File menu to save the edited query under a new file name 

or in a different directory from the default query directory.



Clearing a Query
Choose Clear from the Edit menu to clear the current query from the screen.



Deleting a Query
Choose Delete from the main File menu to display the Delete File dialog box and delete a 
query.
To delete a query:

1.    Choose Delete from the main File menu. The Delete File dialog box is displayed.
2.    Choose Query from the List of File Types. 
3.    Select the query file to delete.
4. Click OK. A prompt displays asking you to verify the deletion. 
5.    Click Yes to delete the file or No to ignore the delete. 



Executing a Query
Choose Execute from the Query menu to execute a query. Execute either a simple query, 
indexing one of the fields in the contact screen, or complex queries of two or more fields 
and custom search schemes. 
To execute a query when the Query template screen is displayed:

1.    Choose the Open command from the File menu. This displays the Open File 
dialog box. 

2.    Select a Query file.
3.    Click OK.
4.    Choose Execute from the Query menu. The Select Contacts for Query dialog 

box. is displayed.
5.    Choose one of two options:

· Click Active Lookup to query only the selected lookup.
· Click All Contacts to query all contacts in the current database. 



See Also:
Query
Creating a SmartQuery



Sorting Queries
Once you have queried your database, you can sort the database in ascending order using 
the following index fields: Company, Name, First Name, Last Name, City, State, Zip Code, 
ID/Status, User 1, User 4, and User 7.
To sort a Query:

1.    Choose the Sort command from the Query menu to display the Sort Query 
dialog box.

2.    Select the field to sort on from the drop-down list. 
3.    Click OK to sort the lookup by the specified index field. Only one sort criterion 

can be used at a time.



See Also:
Executing a Query
Editing a Query
Looking Up Records



Closing the Query Template
Choose Close from the File menu. If you have just successfully executed a query, the active 
lookup is the one created by your query.



See Also:
Executing a Query
File and Database Management



The Sort Query Dialog Box
The Sort Query Dialog Box is used to perform custom lookups.
Choose the Sort command from the Query menu to display the Sort Query dialog box and 
choose an index field upon which to sort a lookup.



The SmartQuery Dialog Box
Use the SmartQuery dialog box to create a query, convert a query to a smart query, or 
edit a query.
Use the SmartQuery dialog box to insert Field Names, Logical, and Boolean operators into 
your query.
Choose Convert to SmartQuery or Show Smart Query Window from the Query menu to
display this dialog box.
The following fields are available in the SmartQuery dialog box.

Field Names Logical Operators
Insert Boolean Operators
Close

Field Names
Select a field in the Field Name field. This identifies the field to be included in the 
SmartQuery.



Insert
Use the Insert button to confirm entry of information after you have selected the 
information.



Close
Use the Close button to exit this dialog box and return to the previous screen.



The E-mail Windows
The E-mail Windows provide the tools needed to manage various aspects of the E-mail 
system. There are three windows:

· The Inbox contains E-mail messages sent to you.
· The Outbox stores messages for later handling.
· The Briefcase stores downloaded messages and can be managed as a disconnected 

Inbox.
Click the E-mail Window for more information.

The E-mail Windows include their own Icon Bar. Click an icon to perform E-mail Inbox 
functions The Main Icon Bar is deactivated while the E-mail application is open.



      Read
Click the Read icon to read a selected message.



      Reply
Click the Reply icon to reply to a selected message.



      Forward
Click the Forward icon to forward a selected message.



      Print
Click the Print icon to print a selected message.



      Save
Click the Save icon to save a selected message as a file.



      Create
Click the Create icon to create a new E-mail message.



      Delete
Click the Delete icon to delete a selected message.



      Briefcase
Click the Briefcase icon to move the selected message to the ACT! Briefcase.



      Move/Copy
Click the Move/Copy icon to move or copy the selected message to another cc:Mail 
Folder.



      Open
Click the Open icon to open another cc:Mail Folder.



Text Area
View or type a message in the Text Area.



Message Bar
Pass the cursor over an icon and the Message Bar displays a brief description of that icon's 
function.



E-mail System
View the E-mail System field to see which E-mail system is currently in use.



Done
Click the Done button to save changes and exit this dialog box.



Disconnect
Click the Disconnect button to exit all E-mail systems.



Message Headings
View the Message Headings to see the sender, date, and subject of an E-mail message.



Menus and Commands
Click a menu for more information.

There are three menu bars, one each for the Contact Screens, Query Windows, and 
Word Processing Windows. Each menu bar contains several command menus.
CONTACT SCREEN MENUS

File Menu Edit Menu Schedule 
Menu

Phone Menu Write Menu Report Menu
Lookup Menu View Menu Window 

Menu
Help Menu

WORD PROCESSOR WINDOW MENUS
File Menu Edit Menu Font Menu
Size Menu Style Menu Format Menu
Spelling 
Menu

Window 
Menu

Help Menu

QUERY WINDOW MENUS
File Menu Edit Menu
Help Menu Query Menu

KEYBOARD COMMANDS
Function Keys
Cursor Keys
Key Character Combinations
Calendar Keys



This command is available from the Contact Screen Menus.



This command is available from the Query Screen Menus.



This command is available from the Word Processor Window.



This command is available from the E-mail Windows.



File Menu
· New
· Open
· Close
· Delete
· Save
· Save As
· Revert
· Mail

· Create Message
· Inbox
· Outbox
· E-mail Addresses
· Disconnect

· Import/Exchange
· Import
· Transfer
· Merge
· Direct Link

· Database Settings
· Maintenance
· Launch
· Exit



Import/Exchange
Choose the Import/Exchange command from the File menu to display the following submenu
and options:
Click an option for more information

OPTION DESCRIPTION
Import. Import a document or database

file into ACT!.
Transfer. Copy contacts from the current 

database to another database.
Merge. Merge data from another 

database with the currently-
open database.

Direct 
Link

Send or receive information 
between ACT! and the HP 
Palmtop PC.

 Mail
Choose the Mail command from the File menu to display the following submenu and options:
Click an option for more information

OPTION DESCRIPTION
Create 
Message

Create an E-mail message.

Inbox Access the E-mail Inbox.
Outbox Access the E-mail Outbox.
E-mail 
Addresses

Add an E-mail address.

Disconnect Disconnect from E-mail. 

 E-mail Addresses
This command displays the E-mail Addresses For dialog box. This allows you to add an E-
mail address to a contact.



 Disconnect
Choose this command to disconnect from all connected E-mail systems.



ACT!Mail (E-mail)
Setting Up the E-mail System
Preparing E-mail Messages
Using the E-mail Inbox
Using the E-mail Outbox
Using the Briefcase



Setting Up the E-mail System
Logging Onto an E-mail System
Linking to the E-mail System
Setting E-mail Preferences



Preparing E-mail Messages
Creating an E-mail Message
The ACT!Mail [Create} Dialog Box
Attaching Contact Records to an E-mail Message
Attaching Reports to an E-mail Message
Attaching Files to an E-mail Message
Adding an E-mail Address
Adding a My Record Address
Modifying an E-mail Address
Deleting an E-mail Address
Deleting E-mail Attachments
Activity Notices and Reminders
Disconnecting from the E-mail System



Logging Onto an E-mail System
Log on to an E-mail system through the Logon dialog box.
This dialog box appears if you are not connected to an E-mail system and you do 
one of the following:

· Open your Inbox
· Send a message
· Access an E-mail system's address book. Each E-mail system displays a unique logon 

dialog box.
To log onto an E-mail system:

1.    Select one of the options above. The Logon dialog box is displayed.
2.    Enter your user name.
3.    Enter your user password. You will be connected to a specific E-mail system.
4.    Click OK.

A CompuServe password dialog box appears if you don't store your password in the CIS.INI 
file. Fill in the appropriate information to create a new CIS.INI file.
If you already have a cc:Mail or MS Mail account, all information except the password is 
automatically entered.



Linking to the E-mail System
Ensure that your existing E-mail DLLs are in the appropriate path. ACT!Mail works with your 
existing E-mail system.
ACT!Mail searches for your E-mail DLLS in the following order:

· The current directory (your ACTWIN2 directory)
· The Windows directory (the directory containing WIN.COM)
· The Windows system directory (the directory containing system files such as GDI.EXE)
· The directories listed in the Path Environment variable (defined in your AUTOEXEC.BAT

file)
· The list of directories mapped in a network

When searching for the CompuServe DLL and associated files, ACT! will look in the \
ACTWIN2\MAIL sub directory first. It will then look for a \CSERVE directory. It will then follow 
the above procedure.
See your installed E-mail system documentation for additional information. 
Supported E-mail Systems:

E-mail 
System

DLL

cc:Mail VIM.DLL
MS Mail MAPI.DLL
CompuServ
e

CCT200.DL
L

Setting E-mail Preferences
Set preferences to establish format, sequence, and path preferences for your E-mail system.
Choose the Preferences command from the Edit menu and select E-mail to display the E-
mail Preferences dialog box.
The following options are available from this dialog box:
Click an option for more information.

Initial Text Add to 
History

Inbox 
Ordering

Display Font

Confirm to 
Delete

Initial Text
Use the Initial Text area to create default text that is displayed as a header (at the start) or a



footer (at the end) of your E-mail message. This procedure works only when sending a 
message.



Add to History
Click Add to History to automatically add a notation in the History field indicating that an E-
mail message has been sent to a contact. This procedure works only when sending a 
message.



Inbox Ordering
Click one of the two buttons in the Inbox Ordering field to determine whether the newest or 
oldest message will be the first one displayed. This procedure works only when reading 
messages.



Display Font
Click Display Font to display the Font dialog box and define the style, font, and size of the 
text used in E-mail messages. This procedure works for both incoming and outgoing 
messages but is for read-only purposes (the text style is not sent with the message).



Confirm to Delete
If enabled, a confirmation dialog box will appear when you attempt to delete a message. 
Otherwise the message is deleted without prompting.



Creating an E-mail Message
Use the main File menu, the E-mail Inbox, E-mail Outbox, or Briefcase to access the ACT!
Mail [Create] dialog box and create an E-mail message.
To create an E-mail message:

1.    Begin creating an E-mail message in one of two ways.

Click the Create Message icon on the E-mail icon bar.
· Choose the Mail command from the File menu and select Create Message.
· In both cases, the ACT!Mail [Create] dialog box appears.

2.    Address the message in one of two ways. 
· Click the To field and type a name. This sends an original message. Click the cc 

field and type a name to send a carbon copy. Click the bcc field and type a name to 
send a blind carbon copy.

· Click the To, cc, or bcc button to display the ACT!Mail [Address] dialog box. 
Enter contact names in the appropriate fields.

· NOTE: If you enter an invalid To field name and attempt to send the message, ACT! 
will notify you. Modify or add a primary E-mail address for invalid contact 
recipients.

3.    Click the Subject field and enter a memo regarding the subject of the E-
mail.

4.    Click the Message Body field and enter the E-mail message.
5.    Attach a contact record or records to the E-mail message using the Select a

Contact dialog box. Click the Contact Record button to display this dialog box.
6.    Attach a file to the E-mail message using the Choose File to Attach  dialog 

box. Click the Attach File button to display this dialog box.
7.    Delete an attachment by clicking the Delete Attachment button.
8.    Click the poplist field to assign a priority level to the E-mail message. Click 

your choice (Low, Medium, or High) from the drop list that appears.
9.    Choose one of three options to end your message:

· Click the Send Now button to send your E-mail immediately.
· Click the Send Later button to store your message in ACT!Mail's Outbox.
· Click the Cancel button to exit the dialog box without executing any procedures.

The default information in the To field is the name of the currently selected contact. If the 
currently selected contact is the My Record, then the To field is initially blank. 



Attaching Contact Records to an E-mail Message
To Attach a Contact Record to an E-mail:

1.    Click the Contact Record button on the ACT!Mail [Create] dialog box. The 
Select a Contact dialog box appears.

2. Click an individual contact or multiple individual contacts to select a 
distribution list.

3.    Click the Lookup button to attach all the contact records in the current 
lookup. The contact record can then be merged into the recipient's database. The 
name of the contact or Lookup group appears in the Attachments field of the ACT! 
Mail [Create] dialog box.

· NOTE: Click Include Activities, Include History, and Include Notes as necessary. An X 
indicates that the category information is included.

4.    Click OK. The name of the attached contact records appear in the Attachments field.



Attaching Reports to an E-mail Message
When you generate a report, you can attach a copy of the report to an E-mail message.
Use the Report menu to select a report type.
To attach a report to an E-mail message:

1.    Select a report to generate. Use the Report menu.
2.    Select the contact(s) who will receive the report.
3.    Click E-mail as the output destination. 
4.    Choose the recipients of the attachment by selecting the Active Contact, 

the Active Lookup, or All Contacts from the Use field.
5.    Click the E-mail radio button to specify the output source.
6.    A copy of the report is automatically attached to an E-mail. The name of the 

report displays in the Attachments field. 
NOTE: To put the report in the message body of the E-mail, send the report to the word 
processor and then create the E-mail message.



See Also:
Deleting an E-mail Message



Attaching Files to an E-mail Message
To Attach a File to an E-mail:

1.    Click the Attach File button in the ACT!Mail [Create] dialog box. The Choose 
File to Attach dialog box appears.

2.    Select the file to be attached.
3.    Click OK. The name of the attached file is displayed in the Attachments field. 



See Also:
Deleting E-mail Attachments



Deleting E-mail Attachments
Click the Delete Attachment button on the ACT!Mail [Create] dialog box to delete a selected 
contact record or file from the attachments list.
To delete a contact record or file:

1.    Select the attachment to be deleted from the Attachments box on the ACT!
Mail [Create] dialog box. The attachment will be selected and highlighted.

2.    Click the Delete Attachment button. ACT! displays a confirmation box asking you
to verify the deletion.

3.    Click OK to delete the attachment or Cancel to return to the ACT! Mail 
[Create] dialog box. 



See Also:
Attaching Files to an E-mail



Modifying an E-mail Address
Use Contact Screen 2 to modify an E-mail address for a selected contact. Use the two 
fields that contain E-mail information: E-mail System and E-mail ID.
Ensure that your My Record contains your E-mail System Name and ID. If it doesn't, add 
your E-mail address.
To modify an E-mail address 
In the E-mail Addresses For dialog box, select the address to change, and click the Modify 
button. The E-mail Address [Modify] dialog box appears. 
Make any necessary changes and click OK. The modified information is now displayed on the
contact screen. 
To Modify an E-mail Address:

1.    Select File/Mail/E-mail Addresses or use Contact screen 2. The E-mail 
Addresses For dialog box appears.

2.    Click the Modify button. The E-mail Address[Modify] dialog box appears.
3.    Make any necessary changes in the appropriate fields.
4.    Click OK to save changes. The modified information is now displayed on the 

contact screen.
5.    Click cancel to exit the dialog box without executing any changes.



See Also:
Deleting an E-mail address
Adding an E-mail address.



Deleting an E-mail Address
Use Contact Screen 2 to delete an E-mail address for a selected contact. Use the two fields
that contain E-mail information: E-mail System and E-mail ID.
Ensure that your My Record contains your E-mail System Name and ID. If it doesn't, add 
your E-mail address.
To Delete an E-mail Address:

1.    Click the E-mail System or E-mail ID field on Contact screen 2. The E-mail 
Addresses For dialog box appears.

2.    Click the address to be deleted. The highlighted address will be deleted.
3.    Click the Delete button. You are prompted to verify the deletion.
4.    Click Yes to delete the address. Click No to return to the dialog box without 

executing any procedures.



See Also:
Adding an E-mail address and Modifying an E-mail address.



 E-mail Addresses For Dialog Box
Use the E-mail Addresses For dialog box if you want to add, modify, or delete E-mail 
address information.
The system displayed in the E-mail system field on Contact Screen 2, or the name with a '+' 
next to it in this listbox, is the primary E-mail address.



Adding an E-mail Address
Use Contact Screen 2 to add an E-mail address for a selected contact. Use the two fields 
that contain E-mail information: E-mail System and E-mail ID.
Each contact can have several addresses but each one must be entered separately.
Ensure that your My Record contains your E-mail System Name and ID. If it doesn't, add 
your E-mail address.
To Add an E-mail Address to a Contact Record:

1.    Choose File/Mail/E-mail Addresses or use Contact screen 2. The E-mail 
Addresses For dialog box appears.

2.    Click the Add button. The E-mail Address[Add] dialog box appears.
3.    Select the correct E-mail system from the E-mail System list.
4.    Enter the E-mail User ID. If the contact is on a system that is not listed, enter the 

system name in the Other Systems box.
5.    Click OK. The E-mail Address For dialog box now displays the contact's E-mail 

system and User ID. 
One address must be specified as the "Primary" E-mail system address. This will be the 
address used when sending an E-mail to a contact and the one displayed on Contact Screen 
2. Click an address to designate it as primary.
Identify the primary address by a (+) in the column at the right side of the dialog box. 



See Also:
Deleting an E-mail address and Modifying an E-mail address.



Adding a My Record Address
Use the My Record to add your own E-mail address. This must be done before you can 
transmit E-mail messages.
To Add Your E-mail Address:

1.    Choose the Lookup command from the View menu.
2.    Select My Record. 
3.    Choose the Mail command from the File menu.
4.    Select E-mail Addresses. This displays the E-mail Address For dialog box.
5.    Click the Add button. This displays the E-mail Address [Add] dialog box. 
6.    Select the correct E-mail System from the E-mail Systems list. Enter your E-

mail User ID. 
7.    Click OK. This saves the entry.



Activity Notices and Reminders
When an activity is sent through E-mail, a textual description of the activity is automatically 
put into the message body and an ACT! activity attachment is automatically attached. If the 
recipient of the E-mail is an ACT! user, that person can automatically merge this activity into
a database.
Sending Activity Notices 
If you select Send E-mail on a Schedule an Activity dialog box, a notice of the scheduled 
activity is automatically included in an E-mail to the specific contact. 
Sending a Notice of a Modified Activity
If you modify an activity and check the Send E-mail option, an E-mail to the specific contact 
is created. The subject of the E-mail and the message body text reflect the change in the 
activity. 
Sending an Activity Reminder
If an alarm dialog box displays, alerting you to an upcoming activity, you can choose to send
an E-mail reminder to the specified contact. A reminder is automatically included as the 
subject and the message body text of the E-mail. 
If you receive an alarm while creating an E-mail, the E-mail option on the Alarm dialog box is
unavailable. 



Disconnecting from the E-mail System
Use the File Menu, Inbox, or Briefcase to disconnect from an open E-mail system.
To disconnect from the currently active E-mail system(s), do one of the following:

1.    Choose the Mail command from the File menu and select Disconnect from 
the submenu. This disconnects you from all connected E-mail systems.

2.    Click the Disconnect Button in the Inbox or Briefcase. This disconnects you 
from all E-mail systems.

NOTE: If you still have messages in your Outbox, you are asked if you still want to 
disconnect.

· Click Yes to disconnect.
· Click No to return to the contact screen and leave the E-mail system(s) open.



 Select a Contact Dialog Box
Use the Select a Contact dialog box to:

· Schedule a new activity
· Modify an already scheduled activity
· Attach contact records to an E-mail

Scheduling and Modifying Activities.
· Click the Contact button on the Schedule an Activity dialog box to access the Select

a Contact Dialog Box and schedule an activity. This is an option in Scheduling 
Activities.

· Click the Contact button on the Modify an Activity dialog box to access the Select a 
Contact Dialog Box and modify an activity. This is an option in Scheduling Activities.

Attaching Contact Records to an E-mail.
· Click the Contact Record button on the ACT!Mail [Create] dialog box to access the 

Select a Contact dialog box and attach contact records to an E-mail.



ACT!Mail [Address] Dialog Box
Click the To, cc, or bcc buttons in the ACT! Mail [Create] dialog box to access the ACT!Mail 
[Address] dialog box.
NOTE: Only E-mail systems that ACT! detects will be listed.
The following options and fields are available from the ACT!Mail [Address] dialog 
box:
Click a field or option for more information:
To cc
bcc E-mail Systems
Address Books Address Book Entries
Add Edit
Done Cancel



To
Click the To button to make an entry in this field and identify the recipients of the E-mail.



cc
Click the cc button to make an entry in this field and identify contacts receiving a carbon 
copy of the E-mail.



bcc
Click the bcc button to make an entry in this field and identify contacts receiving a carbon 
copy of the E-mail but whose names do not appear in the received message.



E-mail Systems
Click the arrow to the right of the E-mail Systems field and select an E-mail system from the 
drop list displayed.



Address Books
Click the arrow to the right of the Address Books field and select an Address Book from the 
drop list displayed. The options are:

· Directory: This lists all individual entries.
· Groups/Mailing Lists



Address Book Entries
Select individual contacts or groups to be included in your distribution list by clicking the 
Address Book Entries box. Click the contact or group to be included.
Note: These entries will be added to either the To, cc, or bcc field, depending upon which 
one you have activated.
Address Groups
From the ACT!Mail [Address], select the specific group, Current Lookup, Directory, or Groups,
to send the E-mail to. The selected groups display in the Address Book Entries box. 



Add
Click the Add button to add a contact to one of the distribution fields.



Edit
Click the Edit button to access the E-mail Addresses For Dialog Box and modify, delete, or 
add E-mail addresses for the selected contact.



Cancel
Click the Cancel button to cancel any input you have made and return to the ACT!Mail dialog
box.



Done
Click the Done button to save any changes you have made and return to the ACT!Mail dialog
box.



ACT!Mail [Create] Dialog Box
This dialog box is the entry point for creating E-mail messages.
Choose the Mail command from the File menu and Create Message from the submenu to 
display the ACT!Mail [Create] dialog box.
The following fields and options are available from the ACT!Mail [Create] dialog box.
Click a field or option for more information:

To cc
bcc Send Now
Send Later Cancel
Contact Record Attach File
Delete 
Attachment

Subject

Priority Receipt
Message Body Attachments

To
Click the To button to display the ACT!Mail [Address] dialog box.
The To field identifies the contact name, or list of names, who will receive the E-mail.



cc
Click the cc button to display the ACT!Mail [Address] dialog box.
The cc field identifies the contact name, or list of names, who will receive a carbon copy of 
the E-mail.



bcc
Click the bcc button to display the ACT!Mail [Address] dialog box.
The bcc field identifies the contact name, or list of names, who will receive a blind carbon 
copy of the E-mail.
Contact names designated in this field are not shown on the actual E-mail distribution list 
but receive a copy of the E-mail.



Send Now
Click the Send Now button to send the current E-mail message to the contacts on the 
specified distribution list.



Send Later
Click the Send Later button to place the current E-mail in the Outbox.



Contact Record
Click the Contact Record button to display the Select a Contact dialog box.
This will attach one or more contact records or the current group of contacts to the E-mail.
The record can be merged into another database by the recipient of the E-mail.



Attach File
Click the Attach File button to display the Choose File to Attach dialog box and attach a 
specific file to the E-mail message.



Delete Attachment
Click the Delete Attachment button to delete a selected contact record or file from the 
attachments list.



Subject
Click the Subject field and type in a memo identifying the subject matter of the E-mail.



Priority
Click the Priority field and select a Normal, Low or High priority for the current E-mail 
message.



Receipt
Click the Receipt box to indicate that you want to receive an acknowledgment when the E-
mail has been received and opened.



Message Body
Click the Message Body area and type in your E-mail message.
Messages have a 31,000 character limit.



Attachments
The Attachments field lists all the attachments to the E-mail. Attachments can include 
contact records, ACT! documents, or any other file.



Using the E-mail Inbox
Accessing the E-mail Inbox
Reading an E-mail Message
Replying to an E-mail Message
Forwarding an E-mail Message
Printing an E-mail Message
Saving an E-mail Message
Creating an E-mail Message
Deleting an E-mail Message
Moving an E-mail Message to the Briefcase
Moving or Copying an E-mail Message to Another cc: Mail Folder
Opening Another cc: Mail Folder



Accessing the E-mail Inbox
The Inbox contains E-mail messages sent to you. ACT! supports messaging from cc:Mail, 
CompuServe, and MS Mail, and a disconnected Inbox (the Briefcase). Managing cc:Mail 
folder messages is also supported.
Use the File menu or the Inbox icon to access the E-mail Inbox.
To open your Inbox 

1.    Click the Inbox icon on the icon bar or choose the Mail command from the 
File menu and select Inbox from the submenu. ACT!Mail will check your My 
Record to see which E-mail system's Inbox to view. If you do not have a primary E-mail
address for the My Record, a dialog box will appear and ask if you want to fill it out 
now. Fill out your My Record E-mail address. If you choose not to, the ACT! 
Briefcase will be opened instead.

2.    Perform the necessary procedures.
3.    Click the Done button to return to the Contact Screen. Changes will be saved.
4.    Click the Disconnect button to disconnect from all E-mail systems.

Icons in the Inbox indicate the priority of the message. An exclamation point (!) identifies a 
high priority message. A shaded icon identifies a normal priority message and a plain icon 
identifies a low priority message.
A paper clip is displayed next to the icon if any attachments are associated with the 
message.



See Also:
Accessing the Briefcase
Accessing the E-mail Outbox



Reading an E-mail Message

Use the Inbox or Briefcase to read E-mail messages. Click the Read icon on the icon bar to 
display a selected E-mail message.
To Read an E-mail message:

1.    Select the message you want to read.
2.    Click the Read icon or double-click the message. The message is displayed.
3.    Use the scroll arrows to display additional message text. From this dialog box 

you can reply to the message, forward, print, save or delete the message.
4.    Click the Merge button to merge the contact into your database. Do this if a 

contact record is attached to the E-mail.
5.    Click the Save button if a file is attached to the E-mail. Do this if a contact 

record is attached to the E-mail.



Replying to an E-mail Message

Use the Inbox or Briefcase to reply to E-mail messages. Click the Reply icon on the icon bar 
to reply to a selected E-mail message.
To Reply To a selected message:

1.    Select the message.
2.    Click the Reply icon. The Reply/Forward Options dialog box appears.
3.    Select Include Message Body to include the body of the original message in

your reply.
4.    Choose whether or not to reply to all individuals on the recipient list. 
5.    Click OK. This displays the ACT!Mail [Create] dialog box. The subject of the E-

mail appears at the top of the dialog. 
6.    Edit the message as required.
7.    Click the Send Now button to send your reply immediately.
8.    Click the Send Later button to store the message in your Outbox.



Forwarding an E-mail Message

Use the Inbox or Briefcase to forward E-mail messages. Click the Forward icon on the icon 
bar to forward a selected E-mail message.
To Forward a message

1.    Select the message to be forwarded.
2.    Click the Forward icon. The Reply/Forward Options dialog box appears.
3.    Include or exclude the message text in the forwarded message. 
4.    Click OK. The message is displayed in the Message Text field of the ACT!Mail 

[Create] dialog box.
5.    Fill in the name of the individual to whom the message will be sent.
6.    Edit the message as needed. 
7.    Forward the message.



Printing an E-mail Message

Use the Inbox, Outbox, or Briefcase to print an E-mail message. Click the Print icon on the 
icon bar to print a selected E-mail message.
To print a message

1.    Select the message to print.
2.    Click the Print icon. This displays the Print dialog box.
3.    Select parameters from the Print dialog box.
4.    Click the OK button on the Print dialog box to send the message to the 

selected printer.



Saving E-mail Messages

Use the Inbox, Outbox, or Briefcase to save E-mail messages. Click the Save icon on the icon
bar to save a selected E-mail message.
To save a message

1.    Select the message to save.
2.    Click the Save icon. The Save dialog box appears.
3.    Enter a file name and extension.
4.    Select the necessary path.
5.    Click OK. The message is now saved as a separate file.

This option saves the Message Body only. To save a file attachment, choose that attachment 
and click Save Attachment.
NOTE: Contact records cannot be saved. They can only be merged into the current 
database.



Deleting an E-mail Message

Use the Inbox, Outbox, or Briefcase to delete E-mail messages. Click the Delete icon on the 
icon bar to delete a selected E-mail message.
To delete a message from the Inbox

1.    Select the message(s) to be deleted.
2.    Click the Delete icon. If you have checked the confirm on delete preference in the 

E-mail Preferences dialog box, a confirmation box will ask you to verify the 
deletion.

3.    Click the OK button to delete the message.
4.    Click the Cancel button to return to the Inbox without any deletion.



Moving E-mail Messages to the Briefcase

Use the Inbox to move E-mail messages to the Briefcase. Click the Briefcase icon on the icon
bar to move selected E-mail messages to your Briefcase.
Moving messages into your Briefcase allows you to view those messages when 
you are connected to your E-mail system.
To move messages to your Briefcase 

1.    Choose the Mail command from the File menu and select Inbox from the 
submenu. The Inbox is displayed.

2.    Select the messages to be moved.
3.    Click the Briefcase icon. You are prompted to confirm the deletion.
4.    Click Yes to move messages to your Briefcase.
5.    Click No if you do not want to move the messages to your Briefcase.



Moving or Copying an E-mail Message to Another cc: Mail Folder
CAUTION: If you delete all messages from any cc:Mail folder (except for the Inbox), the 
folder is automatically deleted as well. 

Use the Inbox to move or copy an E-mail message to another cc:Mail folder. This option is 
disabled in the Briefcase.
Click the Move/Copy icon on the icon bar to move or copy an E-mail Message to another 
cc:Mail folder.
MSMail and CompuServe folders are not supported. 
To move or copy a message to another cc: Mail folder:

1.    Log on to cc: Mail.
2.    Choose the Mail command from the File menu and select Inbox from the 

submenu. The Inbox is displayed.
3.    Select a message to be moved.
4.    Click the Move/Copy button. The Folders dialog box is displayed.
5.    Select a folder. Choose one of the following options.
6.    Click the Move button to move the message to the selected folder.
7.    Click the Copy button to copy the message to the selected folder. 

· NOTE: You cannot copy a message from your Inbox. It must be moved. You can only 
copy messages from folder to folder.

8.    Click Cancel to return to the Inbox without executing any procedures.



Opening Another cc: Mail Folder

Use the Inbox to open another cc: Mail Folder. Click the Open icon on the icon bar to open 
another cc: Mail Folder.
To open another cc:Mail folder 

1.    Log on to cc:Mail.
2.    Choose the Mail command from the File menu and select Inbox from the 

submenu. The Inbox is displayed.
3.    Click the Open icon. The Folders dialog box is displayed.
4.    Select the folder you want to open and click the Open button. The E-mail 

folder and all its messages are listed. The name of the selected folder is displayed in 
the Windows title bar. 

5.    Click the Return to Inbox button to return to the Inbox. 
6.    Click the Done button to return to the Inbox or click the Disconnect button 

to log off the current E-mail system.



 Opening an E-mail Message

Use the Outbox to open an E-mail message. Click the Open icon on the icon bar to open an 
E-mail message.
To Open an E-mail message:

1.    Select the message you want to open.
2.    Click the Open icon or double-click the message. A dialog box is displayed.
3.    Use the scroll arrows to display additional message text. Use one of the 

Outbox functions if you want to manage the message in any way.
4.    Click the Merge button to merge the contact into your database. Do this if a 

contact record is attached to the E-mail.
5.    Click the Save button if a file is attached to the E-mail. Do this if the file 

attachment is a separate file. 



Using the E-mail Outbox
Accessing the E-mail Outbox
Opening an E-mail Message
Printing an E-mail Message
Saving an E-mail Message
Creating an E-mail Message
Deleting an E-mail Message



Accessing the E-mail Outbox
The E-mail Outbox stores messages for later handling. You can create new messages or do 
E-mail work without being connected to your E-mail system.
Use the File menu or the Outbox icon to access the E-mail Outbox.
To open your Outbox 

1.    Click the Outbox icon on the icon bar or choose the Mail command from the 
File menu and select Outbox from the submenu. The Outbox is displayed.

2.    Select a message.
3.    Click an icon from the Outbox icon bar to select and perform any necessary 

procedures.
4.    Click the Done button to save any changes. 
5.    Click the Send Now button to send all selected messages. 

Icons in the Outbox indicate the priority of the message. An exclamation point (!) identifies a
high priority message. A shaded icon identifies a normal priority message and a plain icon 
identifies a low priority message.
A paper clip is displayed next to the icon if any attachments are associated with the 
message.



See Also:
Accessing the Briefcase
Accessing the E-mail Inbox



Using the Briefcase
Accessing the Briefcase
Reading an E-mail Message
Replying to an E-mail Message
Forwarding an E-mail Message
Printing an E-mail Message
Saving an E-mail Message
Creating an E-mail Message
Deleting an E-mail Message
Placing Items in the Briefcase



Accessing the Briefcase
The Briefcase stores downloaded messages in a disconnected Inbox when you are not 
connected to your system. Your E-mail Briefcase provides all the options available from the 
Inbox but allows for message management away from the host system.
Use the Inbox to access the Briefcase.
To access the Briefcase:

1.    Open the Inbox. If you do not connect to your E-mail system's Inbox, you are asked 
if you want to open your Briefcase.

2.    Select Briefcase from the E-mail system poplist to switch to your Briefcase. 
This is possible only if you connect to your E-mail system's Inbox.

3.    Select the items with which you want to work.
4.    Click Done to return to the contact screen.
5.    Click Disconnect to disconnect from any connected E-mail systems.



See Also:
Accessing the E-mail Inbox
Accessing the E-mail Outbox



Placing Items in the Briefcase
Move items into your Briefcase when you want to manage messages away from the host 
system.
To place E-mail items in the Briefcase:

1.    Open any Inbox.
2.    Highlight the items you want to move and click the Briefcase icon

ACT! displays a message indicating the items are copied into your Briefcase for handling. 
You then have the option of deleting them from your connected system's Inbox.



Printing Documents
Printing a Document
Change Printers and Printer Options
Print to the Default Printer
Print a Form Letter
Defer Printing
Printing Address Books
Printing Calendars
Creating a Message From a Word Processor Document



 Printing Address Books
Choose Print Address Book from the Report menu to print address books. The ACT! Printouts 
dialog box is displayed.
You can print your calendar and address book from ACT!. Take your schedules and address 
books along with you in your favorite organizer format like Day-Timer.
To print an address book:

1.    Choose the Print Address Book command from the Report menu to print a 
full-page, half-page, large pocket, or small pocket address book. The ACT! 
Printouts dialog box appears. 

          The following table describes the options that are available from the ACT! Printouts 
dialog box.

Option Description 
Option
s 

Displays a selection of options 
for printing the address book, 
including options to print phone 
numbers, addresses, alternate 
contacts, and alternate address 
fields, if present; an option to 
insert a page break when the 
first character changes in the 
key field; and options to sort by 
Company Name or by Last 
Name. 

Previe
w 

Displays an illustration of the 
form size and position on the 
page. 

Print Prints the address book with 
default options. 

          A large selection of paper forms are available for printing your address books.
2.    Click the Options button to display the Address Book Options dialog box. 
The following table describes the options that are available from the Address Book 

Options dialog box:
Option Description
Address 
Options
Primary 
Address

Prints the contact's 
primary address. 

Secondary 
Address

Prints the contact's 
secondary address. 

Phone Numbers Prints all fields that 
have Phone Number 
as a data type. 

Alternate 
Contacts

Prints all fields that 
have alternate 
contact information.

E-mail Prints E-mail 



Addresses addresses. 
Add'l Field 1, 2,
3

Prints information 
selected from the 
additional fields lists. 

Print Options
Company Name Sorts on Company 

Name.
Last Name Sorts on Last Name.
Double Sided 
Printing

Prints the address 
book on both sides of 
the page.

Break Page 
With New 
Letter

Starts a new page 
when the first 
character changes. 

Letter At Top Of
Page 

Includes the current 
alphabetic at the top 
of the page. 

Lines Between 
Contacts

Inserts a line between
contact entries. 

Font button Lets you select a font 
to print the address 
book. 

Contacts 
button

Displays the Group 
Prompt dialog box, 
where you can 
choose to print an 
address book for the 
current lookup, the 
current group, or all 
groups. 

3.    Click OK when all options are defined. 
4.    Click the Print button to display the Print dialog box. 
5.    Click OK to send the address book to the designated printer. 



 Printing Calendars
Choose Print Calendar from the Report menu to print calendars.
You can print your calendar and address book from ACT!. Take your schedules and address 
books along with you in your favorite organizer format like Day-Timer.
To print a calendar:

1.    Choose the Print Calendar command from the Report menu to display the 
ACT! Printouts dialog box. 

2.    Click the Options button to display the Calendar Options dialog box. 
The following table describes the options that are available: 

OPTIO
N

DESCRIPTION

Activit
y 
Option
s

Check any or all of the activities: 
Calls, Meetings, and To-dos. 
Display the priority of the 
activities, and include all public 
activities. 

Print 
Option
s

Indicate the start time of the 
calendar, include the company 
name with the activity, indicate 
whether you need a five-day 
calendar or a calendar that 
includes Saturday and Sunday, 
and identify whether to start the 
week on a Monday or a Sunday. 

Date 
Range

Display a calendar to identify a 
specific date range for printing 
your calendar. 

3.    Select the specific options you want to include on your calendar.
4.    Click OK.
5.    Select one of the options from the Printout Type list. You can choose Day 

Calendar, Week Calendar, or Month Calendar.
6.    Choose a paper form from the Paper Forms list. A large selection of paper 

forms are available, or you can print your calendar on plain paper. 
7.    Click the Print button to print the calendar.
8.    Click OK to send the calendar to the designated printer. 



Writing Documents Creating a Message From a Word Processor 
Document

Create a message from a Notes window or from the word processor. 
To create a message from the word processor:

1.    Choose a command from the Write menu to open a letter. 
2.    Fill in the body of the letter.
3.    Choose the Mail command from the File menu.
4.    Select Create Message from the submenu. This displays the Include in E-mail 

Message? dialog box. 
5.    Select one of the options.
6.    Click OK.

Your selection is included automatically in E-mail. 



Report Menu
· Print Calendar
· Print Address Book
· Activities Completed
· History Summary
· Future Activity
· Task List
· Status Report
· Contact Report
· Notes
· Directory
· Phone
· Other
· Edit Template
· Modify Menu



View Menu
· Contact List
· Groups
· Edit Groups
· Layout
· Activities
· Notes
· History
· Totals
· Day
· Week
· Month
· Task List
· Reference Library
· Calendar



 Groups

Choose Groups from the View menu to display a list of groups to which you currently have 
access.
The View Groups dialog box is displayed. Click a group, then click OK to select it.
Select any of your authorized groups, edit a specific group, or include all groups in the 
current lookup. 
ACT! lets you easily define and manage groups of contacts. If you have fifty contacts or 
thousands, you will benefit from creating special groups-like prospective clients, current 
customers, top sellers, and committee members groups. Though a contact always remains a
part of your main database, he or she may also be part of one or several other groups. 
ACT!'s group-management feature lets you quickly identify and target specific groups for 
further action.
To create a group of contacts:

(NOTE: The following is an example based upon use of the Demo database that comes 
with ACT!Win2).

1.    Choose the ID/Status command from the Lookup menu and type Prospect in
the Lookup dialog box. In the Chris Huffman group in the DEMO database, there are
a total of three contacts with an ID/Status of Prospect. 

2.    Choose the Edit Groups command from the View menu to display the Edit 
Groups dialog box. 

3.    Click the New button to display the New Group dialog box. 
4.    Type Hot Prospects in the Group box and type These are "hot" prospects. 

Let's follow. in the Group Description box.
5.    Click OK to create a new group. 
6.    Select Prospects from the Group list. No contacts are displayed in this list.
7.    Click the Select All button to select all the contacts displayed in the 

Available Contacts list. 
8.    Click OK. The three contacts are now included in the Hot Prospect group. 
9.    Click Close. 

When you create a group of contacts from your existing contacts, an individual contact 
record still remains a part of the main database and of any other group that it already 
belongs to. Any changes you make to a contact record are reflected from whereever you 
view that record. 
For example, if you change a phone number for one of the contacts in your Prospects group, 
then view that contact record from the Chris Huffman group, the new number displays. 
Grouping contacts provides an easy way to manage specific contact sets. Additionally, you 
can add or delete contacts to the current group. 



If you add a contact to a specific group, the contact record is not added to all groups. If 
necessary, you can add the new contact to any other group using the procedure just 
described. 



See Also:
View Groups



Edit Groups

Choose Edit Groups from the View menu to create a newly grouped list of contacts.
To create a new group of contacts:

1.    Look up the contacts that you want to group. 
2.    Choose the Edit Groups command from the View menu to display the Edit 

Groups dialog box. 
3.    Click the New button to display the New Group dialog box. 
4.    Type a name for the group in the Name box and a brief description of the 

group in the Group Description box. The name of the new group appears in the 
Group drop-down list. 

5.    Click OK to create a new group. 
6.    Click the Select All button to select all the contacts displayed in the 

Available Contacts list. 
7.    Click Close. 

When you create a group of contacts from your existing contacts, an individual contact 
record still remains a part of the main database and of any other group that it already 
belongs to. Any changes you make to a contact record are reflected from wherever you view
that record. 



See Also:
View Edit Groups



The Outbox Dialog Box
Use the Outbox dialog box to manage outgoing E-mail messages.
Choose the Mail command from the File menu and select Outbox from the submenu or click 
the Outbox icon from the main icon bar to access the Outbox.
The following options are available from the Outbox:
Click an option for more information.

Opening an E-mail Message
Printing an E-mail Message
Saving an E-mail Message
Creating an E-mail Message
Deleting an E-mail Message



The Inbox Dialog Box
Use the Inbox dialog box to manage incoming E-mail messages. Choose the Mail command 
from the File menu and select Inbox from the submenu or click the Inbox icon from the main 
icon bar to access the Inbox.
Access your Briefcase from the Inbox, also.
The following options are available from the Inbox dialog box:
Click an option to receive more information.

Read an E-mail Message
Replying to an E-mail Message
Forwarding an E-mail Message
Printing an E-mail Message
Saving an E-mail Message
Creating an E-mail Message
Deleting an E-mail Message
Moving an E-mail Message to the Briefcase
Moving or Copying an E-mail Message to Another cc: Mail Folder
Opening Another cc: Mail Folder



The ACT! Briefcase
Use the Briefcase to manage messages independently, away from the host system.
The following options are available from the Briefcase:
Click an option to receive more information.

Read an E-mail Message
Replying to an E-mail Message
Forwarding an E-mail Message
Printing an E-mail Message
Saving an E-mail Message
Creating an E-mail Message
Deleting an E-mail Message



 Prepare Report Dialog Box
Use the Prepare Report dialog box to attach records to an E-mail.
Choose the recipients of the attachment by selecting the Active Contact, the Active Lookup, 
or All Contacts from the Use field.
Click the E-mail radio button to specify an E-mail as the output source.



 Customizing a Database Merge
Click the Custom button in the Merge dialog box to customize a merge.
A custom merge allows you to define specific parameters for a merge.

1.    Perform the merge procedure.
2.    Click the Custom button on the Merge dialog box. The Customize Merge 

dialog box is displayed.
3.    Check the fields to be used in comparing records between the source and 

destination databases. Choose these from the Secondary Match Criteria for Contact
Records Not Matching field. Choose from the following fields:

Company / 
Contact Name

Phone

Company / 
Contact Last 
Name

State

City Zip 
Code

The field(s) selected here determine how records are compared from the source 
database to those in the destination database. For example, if only the Phone and 
Company fields are selected, any two records that have identical primary phone fields 
and company name fields are considered a match.

4.    TAB to the If Records Match and If Records Do Not Match columns to 
specify your options. These two columns list options that tell ACT! what action to 
take in the destination database when a source record matches or does not match a 
destination record. 

5.    Click the Contact field to choose data type and options. If Contact Records 
Match, specify an option. If the records do not match, choose Add to create a new 
record in the destination database or Do not add to not add the record.

6.    Click the Activities field to choose data type and options. If Contact Records 
Match, specify an option. If the records do not match, choose Add to create a new 
record in the destination database or Do not add to not add the record.

7.    Click the Notes field to choose data type and options. If Contact Records 
Match, specify an option. If the records do not match, choose Add to create a new 
record in the destination database or Do not add to not add the record.

8.    Click the History field to choose data type and options. If Contact Records 
Match, specify an option. If the records do not match, choose Add to create a new 
record in the destination database or Do not add to not add the record.

9.    Check Confirm Each Match if you want to review each match prior to the 
Merge.

10.    Click OK.  As ACT! finds each match, the Confirm Merge dialog box is displayed.
11.    Click the Merge button to accept the merge or click the Skip button to 



skip the current record and continue looking for matches. If the option is not 
checked, changes occur automatically for matching records.



 Customize Merge Dialog Box
Use the Customize Merge dialog box to customize a merge.
Access the Customize Merge dialog box through the Merge dialog box when defining 
specific information for a merge.



Click this icon to scroll the calendar back or forward one hour.



Click this icon to scroll to the previous or next day.



Click this icon to display a Week View Calendar.



Click this icon to display the Month View Calendar.



Click this icon to display the current month Calendar.



Click this icon to print the Calendar.



Click the Clear button to clear the selected activity.



Click the Lookup button to establish the current lookup.



 Using the Schedule Button
Use the Schedule Button on the Day View Calendar, Week View Calendar, and Month 
View Calendar to schedule or modify activities.
To schedule an activity using the Schedule Button:

1.    Select the time slot on the day corresponding to the time you want the 
activity scheduled.

2.    Click the Schedule button. This displays the Schedule an Activity dialog box. 
3.    Complete any necessary information.
4.    Click OK to schedule the activity. 

To modify an activity using the Schedule button:
1.    Select the activity you want to modify.
2.    Click the Schedule button. The Modify an Activity dialog box appears.
3.    Make the necessary changes to the activity.
4.    Click OK. If no time conflicts are detected, the activity is rescheduled. If there is a 

schedule conflict, the Conflict dialog box appears. 
4.    Click the Reschedule button to return to the Modify an Activity dialog.

Click the Accept button to accept the conflicting activity.



 Print Setup Dialog Box
Choose Printer Setup from the File menu to access the Print Setup dialog box.
Use the Print Setup dialog box when changing your printer setup. This dialog box offers 
printer, paper, and orientation options.



 Sharing a Group
NOTE: See the AAU (ACT! Administrator Utility) help system for more information 
on working with a shared database.
You may want to share a group of contacts with other users in your database without 
sharing the group distinction. Contacts who are added to a group can be viewed by all 
individuals in your database. 
To share a group:

1.    Choose Groups from the view menu. The View Groups dialog box is displayed.
2.    Select the group you want to share from the Groups list.
2.    Click the Share button. 
3.    Select the contacts you want to share the group with.
4.    Click OK. 



 Creating New Groups
You can create new groups by selecting which contacts you want to include in a new 
grouping.
To create a new group:

1.    Choose the Edit Groups command from the View menu. The Edit Groups 
dialog box is displayed. 

2.    Click New to display the New Group dialog box. 
3.    Enter a name for the group in the Name field and type a brief description of

the group in the Group Description box.
4.    Click OK to create a new group. The name of the new group is displayed in the 

Group list box. No contacts are listed in the Group Members list box. 
5.    Choose an option from the Available Contacts list to display a list of 

contacts. You can choose the Current Lookup, All, or a group name. 
6.    Click Select All to select all the contacts displayed in the Available Contacts

list. Select a contact and click the Add button to add only individual contacts. The 
contacts are now listed in the Group Members list for the new group. 

7.    Click Done.
When you create a group of contacts from your existing contacts, an individual contact 
record still remains a part of the main database and of any other group that it already 
belongs to. Any changes you make to a contact record are reflected from wherever you view
that record. 



 View Groups Dialog Box
Use the View Groups dialog box to display a list of groups that you have created or to share 
a group.
Choose Groups from the View menu to access the View Groups dialog box.
Switch to a group by selecting the group and clicking OK.



 Edit Groups Dialog Box
Use the Edit Groups dialog box to edit a list of groups that you have created.
Choose Edit Groups from the View menu to access the Edit Groups dialog box.
Click Add in the Edit Groups dialog box to add to a new group.



See Also:
Creating a new group



 Check History Dialog Box
This dialog box appears when you are editing or deleting an activity.
This dialog box will ask you whether or not this activity occurred and the time, date, and 
regarding information. This information will then be entered in the history record for this 
contact.



 Logon Dialog Box
Use the Logon dialog box to log onto an E-mail system to which you are not connected.
The Logon dialog box will be displayed if you do any of the following while not connected to 
the appropriate system:

· Open your Inbox.
· Send a message.
· Access an E-mail system's address book. Each E-mail system displays a unique logon 

dialog box.



 Lock Record Dialog Box
Use the Lock Record dialog box to choose an option when you try to open a locked record in 
a shared database.
Choose one of the following options when a record is locked:

· Click Try Again to see if the record is available for editing.
· Click Keep Trying to check every few seconds to see if the record is unlocked. The 

lock message will remain on the screen as long as the record is locked.
· Click Cancel to close the message but still view the record. 

Record locking prevents multiple users in a shared database from simultaneously updating 
the same record. As soon as you begin editing a record, ACT! locks the record to other users.
Other users can view the record but not edit it until you are finished with your editing, have 
saved your changes, and close the database.
Anytime a user changes a contact record in some way, ACT! locks the record and displays 
the lock icon in the status bar.
NOTE: For more information on sharing databases, see the AAU (ACT! Administrator Utility) 
package.



 Call History Dialog Box
Use the Call History dialog box to keep notes about phone calls.
Choose Call History from the Phone menu to display the Call History dialog box. 
To add a notation to a history record regarding a call, click one of the radio button options:

· Completed Call
· Attempted Call
· Recorded Call
· Left Message

Also, annotate the call in one of two ways:
· Enter a description of the call in the text field.
· Click Popup to display a popup menu with a predefined list of Regarding topics. Click a

topic to enter it in the text field.



 Macro

Choose Macro from the Edit menu to display the following submenu and options:
Click an option for more information:

· Record Macro
· Run Macro
· Delete Macro



Call History
Choose Call History from the Phone menu to add a notation to a history regarding a call.
You can indicate, for example, that a call attempt has been made for a specific contact but 
that you do not want to clear the scheduled phone call. 
To add a notation to a history record regarding a call:

1.    Choose the Call History command from the Phone menu to display the Call 
History dialog box. 

2.    Select one of the call history options.
· Completed Call
· Attempted Call
· Received a Call
· Left Message

3.    Enter a description of the call in the Regarding field, or click the Popup 
button to display a popup menu with a predefined list of Regarding topics.

4.    Click OK.
NOTE:    You can also execute this command by pressing the SHIFT+F9 keys or by clicking 
on the View History icon.



Phone
Choose Phone from the Lookup menu to do a lookup based on a phone number.
To look up a contact by phone number:

1.    Choose the Phone command from the Lookup menu to display the Lookup 
dialog box.

2.    Enter the phone number.
3.    Click OK in the Lookup dialog box to look up a contact by phone number.

When you use the Phone option to look up a contact, the Lookup Indicator in the status 
bar displays Phone.
This is a standard lookup.



 Using WinFax
Activating and Setting Up WinFax
Sending a Fax With Auto WinFax
Broadcast Faxing with WinFax Pro Documentation



 Activating and Setting Up WinFax
If you need to fax ACT! documents and you have WinFax Pro software installed, you can fax 
directly from ACT!.
To activate WinFax:

1.    Choose the Preferences command from the Edit menu, and select 
Miscellaneous to display the Miscellaneous Preferences screen. If you have 
WinFax installed, the WinFax check boxes (Auto WinFax and Use WinFax Icon) are 
available. If you do not have WinFax installed, they appear dimmed. 

2.    Check the Auto Winfax box in the Word Processor section of Miscellaneous 
Preferences. If Auto WinFax is turned on, the active contact's name and fax number 
from the fax field on contact screen 1 are sent automatically to WinFax Pro. WinFax Pro
3.0 or higher must be installed on your system.

3.    Select Use WinFax Icon.
To set up WinFax as the specific printer:

1.    Choose the Printer Setup command from the Word Processor File menu to 
display the Print Setup dialog box.

2.    Click the Specific Printer button and select the WinFax option.
3.    Click OK.



See Also:
Sending a Fax With Auto WinFax
Broadcast Faxing with WinFax Pro Documentation



 Sending a Fax With Auto WinFax
If you need to fax ACT! documents and you have WinFax Pro software installed, you can fax 
directly from ACT!.
To send a fax with Auto WinFax:

1.    Choose the Print command from the File menu to display the Print dialog 
box.

2.    Click OK. The WinFax PRO Send Fax dialog box appears. 
3.    Click Send. A message appears, asking if this is a finished document to be sent out.
4.    Click Yes to include an item in the contact's history record that the fax was 

sent. Another message appears, asking if you want to print an envelope.
5.    Click No. The WinFax PRO Status dialog box appears. The operation entry in the 

dialog box shows the progression of the fax. If you have problems faxing your 
document, check to make sure you have properly entered the contact's fax number on
contact screen 1 and that you have selected the correct printer.

To send a fax with both Auto WinFax and Use WinFax Icon turned on:
When a document is ready to be faxed, click the WinFax icon on the icon bar. ACT! 
automatically switches to the WinFax printer driver and sends the fax without any prompts 
to you. When the fax is complete, ACT! returns to the originally selected printer driver.



See Also:
Activating and Setting Up WinFax
Broadcast Faxing with WinFax Pro Documentation



 Broadcast Faxing with WinFax Pro Documentation
If you need to fax ACT! documents and you have WinFax Pro software installed, you can fax 
directly from ACT!.
To broadcast fax with WinFax pro documentation:

1.    Choose the Fax Cover command from the Write menu.
2.    Fill in the body of the template.
3.    Create the contact lookup to whom you want to send the fax.
4.    Turn on Auto-WinFax and ensure that each contact in the lookup has a fax 

number. If you do not turn on Auto-WinFax, you will be prompted with the WinFax 
send dialog box for each contact in the lookup. If a contact does not have a fax 
number, you will be prompted by the WinFax send dialog box.

5.    Create the necessary fax IDs.
6.    Select Form Letter from the Write menu. Choose a form letter template.
7.    Merge the form letter directly to the printer.
8.    Select WinFax as your print driver. You will be asked if you want a history record 

for each contact receiving a fax. Respond as desired.
9.    Cancel at any time to cancel the rest of the broadcast fax.



See Also:
Activating and Setting Up WinFax
Sending a Fax With Auto WinFax



File and Database Management
Deleting a Database
Deleting a File
Exporting a Database
Exporting a Document File
Importing a Database
Transferring Records
Using ACT! on a Network
Linking Directly to the HP palmtop PC
Saving Database Settings
Applying Database Settings
Changing the Password
Purging Notes and History
Reindexing a Database
Reindexing and Compressing a Database
Merging Databases
Customizing a Database Merge



 Using ACT! on a Network
ACT! can be set up on a network so that you can share databases and contact records with 
other users. Network packs for four, ten, or an unlimited number of users are available from 
your local dealer.
Use the ACT! Administrator Utility (AAU) to set up an ACT! network.
The AAU must be installed in order to perform networking functions. If the AAU hasn't been 
installed, run the Install program again, choose the Custom command, and choose the AAU 
option.
The AAU online Help and Appendices E and F in the ACT! User's Guide and Reference explain
in more detail how the AAU application works.



 Function Keys
Use function keys on your keyboard to perform many tasks faster. If a function key is 
available for a specific option, the key or combination of keys to press are displayed on the 
drop-down menu to the right of the function.
From the Contact Screens
The following function keys are available from any contact screen:

F1 Displays the Help menu. 
SHIFT + 
F1

Displays help for a specific task (the 
pointer includes a question mark).

F2 Displays a popup menu in a specific field 
if popup attribute is defined.

F3 Displays the Week View calendar.
SHIFT + 
F3

Opens a reference library file.

F4 Display the calendar.
ALT + F4 Exits ACT! or an open dialog box. 
CTRL + 
F4

Closes the file.

SHIFT + 
F4

Starts or stops the Timer.

F5 Displays a Month View calendar.
ALT + F5 Records or stops recording a macro.
CTRL + 
F5

Places a blank in a field when you edit a 
lookup or choose Other from the Lookup 
menu (inserts << >>).

SHIFT + 
F5

Displays the Day View calendar.

F6 View the previous layout.
ALT + F6 Cycles between the Elapsed Timer and 

the current screen.
CTRL + 
F6

Toggles between the contact screen and 
word processor. 

F7 Displays a Task List.
F8 View a Contact List.
F9 View Notes for a contact.
ALT + F9 View Activities for a contact.
CTRL + 
F9

View Totals for a contact.



SHIFT + 
F9

View History for a contact.

CTRL + 
F10

Moves the focus to the File menu.

ALT + 
F12

Imports a file.

From the Word Processor
The following keys perform specific actions in the word processor:

F1 Displays Help.
SHIFT + 
F1

Displays Help for a specific task (pointer 
includes a question mark).

F4 Displays a monthly calendar and, by 
pressing the INS key, insert the 
highlighted date at the insertion point.

ALT + F4 Exits the word processor and ACT! or 
closes an open dialog box.

CTRL + F4 Closes the document.
SHIFT + 
F4

Starts and stops the Timer.

ALT + F5 Records or stops recording a macro.
ALT + F6 Cycles between open dialog boxes and 

windows. 
CTRL + F6 Cycles between open files. 
SHIFT + 
F11

Opens the Print dialog box.

SHIFT + 
F12

Saves the file using the same name.

 Cursor Keys
From the Contact Screen
The following is a list of cursor and arrow key functionality from the contact screens:

BKSP Deletes the character to the 
left.

CTRL + C Copies selected text. 
CTRL + DEL Deletes a contact.
CTRL + END Moves to the last contact in 

the current database or 
group.



CTRL + HOME Move to the first contact in 
the current database or 
group.

CTRL + N Displays the New File dialog 
box. 

CTRL + O Displays the Open file dialog 
box. 

CTRL + S Saves the current file. 
CTRL + V Pastes selected text. 
CTRL + W Closes an open file. 
CTRL + X Cuts selected text. 
CTRL + Z Undo/Redo a command. 
ENTER Moves the cursor to the next 

field or field group, 
depending on default 
preferences. The same as 
TAB

ESC Exit the current task.
INS Inserts a new contact.
LEFT ARROW Moves the cursor one 

character to the left.
PAGE DOWN Displays the next contact.
PAGE UP Displays the previous 

contact.
RIGHT ARROW Moves the cursor one 

character to the right.
SHIFT + DEL Cuts the selected text and 

stores it on the clipboard.
SHIFT + ENTER Moves to the previous field 

group, depending on default 
preferences. The same as UP
ARROW + TAB

UP ARROW Moves cursor forward one 
character.

UP ARROW + 
TAB

Moves to the previous field 
group depending on default 
preferences.

TAB Moves the cursor to the next 
field or field group, 
depending on default 
preferences on the contact 
window. The same as ENTER.



From the Word Processor
The following is a list of cursor and arrow key functionality from the word processor:

BACKSPACE Deletes the characters 
right to left, one 
character at a time.

CTRL + A Selects all the text in 
the header, body, or 
footer of a document, 
depending on where the
cursor is positioned. 

CTRL + C Copies selected text. 
CTRL + DOWN 
ARROW

Moves the cursor to the 
end of the current 
paragraph.

CTRL + END Move the cursor to the 
first space past the last 
character in the 
document.

CTRL + HOME Moves the cursor to the 
first column of the first 
row on page 1.

CTRL + LEFT 
ARROW

Moves the cursor to the 
first character of the 
previous word.

CTRL + N Displays the New File 
dialog box. 

CTRL + O Displays the Open file 
dialog box. 

CTRL + PAGE 
DOWN

Moves the cursor to the 
first position after the 
next page break.

CTRL + PAGE UP Moves the cursor to the 
first position past the 
previous page break.

CTRL + RIGHT 
ARROW

Moves the cursor to the 
first character of the 
next word.

CTRL + S Saves the current file. 
CTRL + TAB Toggles between 

contact screen and 
word processor.

CTRL + UP ARROW Moves the cursor up 
one paragraph.

CTRL + V Pastes selected text. 
CTRL + W Closes an open file. 



CTRL + X Cuts selected text. 
CTRL + Z Undo/Redo a command.
DEL Deletes characters left 

to right, one character 
at a time.

DOWN ARROW Moves the cursor down 
one row.

END Moves the cursor to the 
first character past the 
end of a line.

ENTER Inserts a carriage 
return.

ESC Exits the editing 
session. 

HOME Moves the cursor to the 
beginning of a line.

LEFT ARROW Moves the cursor to the 
previous character.

PAGE DOWN Moves the cursor down 
the number of rows 
displayed on one 
screen.

PAGE UP Moves the cursor up the
number of rows 
displayed on one 
screen.

RIGHT ARROW Moves the cursor to the 
next character.

SHIFT + DEL Cut selected text to the 
clipboard.

SHIFT + ENTER Insert a page break.
SHIFT + TAB Moves the cursor one 

tab stop to the left.
TAB Moves the cursor one 

tab stop to the right.
UP ARROW Moves the cursor up 

one row.

 Key Character Combinations
Key character combinations provide fast paths to specific menu options. The primary key 
combinations are included here.



From the Contact Screen
The following is a list of primary key character combinations from the contact screens:

ALT + D Displays the Window menu. 
ALT + E Displays the Edit menu. 
ALT + F Displays the File menu. 
ALT + L Displays the Lookup menu. 
ALT + H Displays the Help menu. 
ALT + P Displays the Phone menu. 
ALT + R Displays the Report menu. 
ALT + S Displays the Schedule menu. 
ALT + V Displays the View menu. 
ALT + W Displays the Write menu. 
ALT + 
TAB

Cycles through applications 
currently running under Windows.

From the Word Processor
The following is a list of primary key character combinations from the word processor. 

ALT + 
D

displays the Windows menu.

ALT + 
E

displays the word processor Edit 
menu.

ALT + 
F

displays the word processor File 
menu.

ALT + 
H

displays the Help menu.

ALT + 
M

displays the word processor 
Format menu.

ALT + 
O

displays the word processor Font 
menu.

ALT + 
S

displays the word processor Size 
menu.

ALT + 
P

displays the word processor 
Spelling menu.

ALT + 
Y

displays the word processor Style 
menu.

 Calendar Keys
Function key notations are for references to specific calendar views only and are not 



available in dialog boxes.
The following function keys are provided to move within a specific calendar.
MONTH VIEW 

TAB Moves the cursor to the next 
sequential selection (entry, 
icon, or button).

SHIFT + 
TAB

Moves the cursor to the 
previous sequential selection.

PAGE DOWN Displays the next month's 
activities.

PAGE UP Displays the previous month's 
activities.

UP or 
DOWN 
ARROW

Moves the cursor up or down 
on the calendar between days 
and weeks. 

LEFT or 
RIGHT 
ARROW

Move the cursor to the previous
or next day.

WEEK VIEW
TAB Moves the cursor to 

the next sequential 
selection (entry, icon, 
entry, or button).

SHIFT + TAB Moves the cursor to 
the previous 
sequential selection.

PAGE DOWN Displays the next 
week's activities.

PAGE UP Displays the previous 
week's activities.

DOWN or UP 
ARROW

Moves the cursor one 
hour earlier or later. 

RIGHT or LEFT 
ARROW

Moves the cursor to 
the next day or 
previous day.

SHIFT + DOWN 
ARROW
SHIFT + RIGHT 
ARROW

Selects the next 
activity.

SHIFT + UP 
ARROW
SHIFT + LEFT 
ARROW

Selects the previous 
activity



DAY VIEW
TAB Moves the cursor to the next 

sequential selection (entry, 
icon, or button).

SHIFT + 
TAB

Moves the cursor to the 
previous sequential selection.

PAGE 
DOWN

Displays the next day's 
activities.

PAGE UP Display the previous day's 
activities.

UP ARROW Moves the cursor 15/30 minutes
earlier.

DOWN 
ARROW

Moves the cursor 15/30 minutes
later.

SHIFT + 
DOWN 
ARROW or 
SHIFT + 
TAB

Selects the next activity.

SHIFT + UP 
ARROW or 
SHIFT + 
TAB

Selects the previous activity.

 Index
Click a letter key for more index entries.

A
AAU
About Command, Help Menu
About Dialog Box
About Help
Accessing the Briefcase
Accessing the E-mail Inbox
Accessing the E-mail Outbox
Act Windows
ACT! Administrator Utility
ACT! Help Menu
ACT! Mail (E-mail)
ACT!Mail [Create] Dialog Box
Activities Command, Contact View Menu
Activities Completed Command, Contact Write Report
Activities Dialog Box



Activity Notices and Reminders
Add, Modify, and Delete Tabs
Add Custom Menu Item Dialog Box
Add Quick List Item Dialog Box
Adding a My Record Address
Adding an E-mail Address
Address Book Dialog Box
Alarm Settings Dialog Box
Alternate Access Command, Contact Phone Menu
Alternate Layout Command, Contact View Menu
Apply Ruler Command, WP Window Format Menu
Arrange Icons Command, Window Menu
Attaching Files to an E-mail
Attaching Records and Files to an E-mail Message
Attaching Reports to an E-mail

B
Bar Position Preferences Dialog Box
Boolean Operators
Briefcase
Broadcast Faxing with WinFax Pro
Building and Managing Contact Records

C
Calendar Command, Contact View Menu
Calendar Dialog Box
Calendar Keys
Call Command, Contact Schedule Menu
Call Command, Contact Clear Menu
Call History
Cascade Command, Window Menu
Change Password Dialog Box
Check Document Command, Word Processor Window
Check History Dialog Box
Check Query Command, Query Window Query Menu 
Check Selection Command, Word Processor Window
Choose Macro Dialog Box
Choose Main Dictionary Command, Word Processor Window
Choose User Dictionary Command, Word Processor Window
City Command
Clear Call Dialog Box
Clear Command, Query Window Edit Menu 
Clear Menu, Contact Window
Clearing a Query
Close Command, Contact File Menu
Closing the Query Template
Color
Company Command, Contact Lookup Menu
Confirm Merge Dialog Box
Confirm Password Dialog Box
Conflict Dialog Box
Contact 1 Layout Command, Contact View Menu
Contact 2 Layout Command, Contact View Menu
Contact File Menu



Contact List Dialog Box
Contact Report Command, Contact Write Report
Contact Screen
Contact Summary Layout Command, Contact View Menu
Contact View Menu, Contact List Command
Contact View Menu
Contents
Convert to Smart Query Command, Query Window Query Menu 
Copy Command, Contact Edit Menu
Copy Ruler Command, WP Window Format Menu
Create Directory Dialog Box
Create Report Command
Create User Dictionary Command, Word Processor Window
Creating a Message From a WP Document
Creating a SmartQuery
Creating an E-mail Message
Creating New Groups
Critical Alarm Dialog Box
Cursor Keys
Custom, Modify Menu Command, Contact Lookup Menu
Custom Command, Contact Lookup Menu
Custom Dialog Box
Custom Icons Preferences Dialog Box
Customer Service
Customize Merge Dialog Box
Customizing a Merge
Cut Command, Contact Edit Menu

D
Database Settings Command, Contact File Menu,   
Database Settings Dialog Box
Date/Time Accelerator Dialog Box
Day Command, Contact View Menu
Day View Dialog Box
Deferred Print Command, WP Window File Menu
Delete Command, Contact File Menu
Delete Command, WP Window File Menu
Delete Contact Command, Contact Edit Menu
Delete Contact Dialog Box
Delete Macro Command, Contact Edit Menu
Deleting a Query
Deleting an E-mail Address
Deleting an E-mail Message
Deleting E-mail Attachments
Delimited File Type Dialog Box
Dialing Settings Preferences Dialog Box
Dialog Boxes (menu)
Direct Link with HP Palmtop
Direct Link Command, Contact File Menu
Direct Link Data Dialog Box
Direct Link Settings Dialog Box
Directory Command, Contact Write Report
Directory Dialog Box
Disconnect
Disconnecting from the E-mail System



E

E-mail Addresses
E-mail Addresses For Dialog Box
E-mail Briefcase
Edit - Macro
Edit Groups Dialog Box
Edit Menu, Contact Window
Edit Menu, Word Processor
Edit Template Command, Contact Write Menu
Edit User Dictionary Command, Word Processor Window
Edit User Dictionary Dialog Box
Editing a Query
Elapsed Time Dialog Box
Enter "My Record" Information Dialog Box
Everyone Command, Contact Lookup Menu
Execute Command, Query Window Query Menu 
Executing a Query
Exit Command, Contact File Menu
Exit Command, WP Window File Menu

F
Fax Cover Command, Contact Write Menu
Field Attributes Command, Contact Edit Menu
Field Attributes Dialog Box
Field Defaults Command, Contact Edit Menu
Field Names Dialog Box
File - Import
File Menu, Contact    Window
File Menu, Word Processor
Find/Replace Command, WP Edit Menu 
Find/Replace Dialog Box
First Name Command, Contact Lookup Menu
Font Dialog Box
Font Menu, WP Window
Font Menu - Choose, WP Window
Form Letter Command, Contact Write Menu
Format Menu, Word Processor Window
Forwarding an E-mail Message
Functions Keys
Future Activity Command, Contact Write Report

G
Glossary
Graduated Ruler
Group Command, Contact Edit Menu

H
Header/Footer Height Command, WP Window Format Menu
Header/Footer Height Dialog Box
Help Menu
Hide/Show Status Bar Command, Window Menu



Historical Info Layout Command, Contact View Menu
History Command, Contact View Menu
History Dialog Box
History Summary Command, Contact Write Report
How to Use Help
HP Palmtop PC

I
Icon Bar Description
Icon Bar Position
ID/Status Command
Import Command, Contact File Menu
Importing Options Dialog Box
Inbox Dialog Box
Indentation
Index Command, Help Menu
Insert Command, WP Window File Menu
Insert Contact Dialog Box
Insert Date Command, WP Edit Menu
Insert Page Break Command, WP Window Format Menu
Insert Page Number Command, WP Edit Menu
Insert Time Command, WP Edit Menu
Insert/Remove Footer Command, WP Window Format Menu
Insert/Remove Header Command, WP Window Format Menu
International Command, Contact Phone Menu

J
Justification

K
Key Character Combinations
Key Word Command
Key Word Search Dialog Box

L
Large Monitor Layout Command, Contact View Menu
Last Name Command, Contact Lookup Menu
Launch Command, Contact File Menu
Launch Command, WP Window File Menu
Launch Dialog Box
Layout, Contact 2 Command, Contact View Menu
Layout, Rotary Index 2 Command, Contact View Menu
Layout, Previous Command, Contact View Menu
Layout, Contact 1 Command, Contact View Menu
Layout, Rotary Index 1 Command, Contact View Menu
Layout, Historical Info Command, Contact View Menu
Layout, Phone Numbers Command, Contact View Menu
Layout, Contact Summary Command, Contact View Menu
Layout, User Fields Command, Contact View Menu
Layout, Alternate Command, Contact View Menu
Layout, Large Monitor Command, Contact View Menu
Layout Command, Contact View Menu



Layout Command, Contact View Menu
Letter Command, Contact Write Menu
Line Spacing
Linking Directly to the HP Palmtop PC
Linking to the E-mail System and Setting Preferences
List Command, Contact Phone Menu
Local Command, Contact Phone Men 
Lock Record Dialog Box
Logging on to Your E-mail System
Logon Dialog Box
Long Distance Command, Contact Phone Menu
Look up Records by Activity Priority
Look up Records by Key Word
Lookup - Phone
Lookup Dialog Box
Lookup Menu, Contact Window
Lookup Priority Dialog Box

M
Mail
Maintenance Command, Contact File Menu
Maintenance Dialog Box
Meeting Command, Contact Schedule Menu
Meeting Command, Contact Clear Menu
Memorandum Command, Contact Write Menu
Menus and Commands
Merge Command, Contact File Menu
Merge Dialog Box
Mini Day View Dialog Box
Miscellaneous Preferences Dialog Box
Modify an Activity Dialog Box
Modify Menu Command, Contact Write Menu
Modify Menu Command, Custom, Contact Lookup Menu
Modify Quick List Command, Contact Phone Menu
Modify Quick List Dialog Box
Modify Quick List Entry Dialog Box
Modifying a Query
Modifying an E-mail Address
Month Command, Contact View Menu
Month View Dialog Box
Moving E-mail Messages to the Briefcase
Moving or Copying an E-mail Message to Another cc: Mail Folder
My Record Command, Contact Lookup Menu

N
Name Separators Preferences Dialog Box
Network, Using ACT!
New Command, Contact File Menu
New Contact Command, Contact Edit Menu
New File Dialog Box
New Query Command, Query Window File Menu
Notes Command, Contact Report
Notes Command, Contact View Menu



O
Open Command, Contact File Menu
Opening an E-mail Message
Opening Another cc: Mail Folder
Order ACT! Paper
Other Command, Contact Write Menu
Other Command, Contact Write Report
Other Command
Other
Outbox Dialog Box

P
Page Command, WP Window Format Menu
Page Margins Dialog Box
Paragraph Command, WP Window Format Menu
Paragraph Dialog Box
Password Dialog Box
Paste Command, Contact Edit Menu
Path Defaults Preferences Dialog Box
Phone Command, Contact Write Report
Phone Dialog Box
Phone List Dialog Box
Phone Menu, Contact Window
Phone Numbers Layout Command, Contact View Menu
Placing Items in the Briefcase
Popup Dialog Box
Preferences Bar Position Dialog Box
Preferences Command, Contact Edit Menu
Preferences Command, WP Edit Menu
Preferences Custom Icons Dialog Box
Preferences Dialing Settings Dialog Box
Preferences Miscellaneous Dialog Box
Preferences Name Separators Dialog Box
Preferences Path Defaults Dialog Box
Preferences Schedule Icon Defaults Dialog Box
Preferences Schedule Settings Dialog Box
Preferences Startup Settings Dialog Box
Prepare Form Letter/Report Dialog Box
Prepare Report Dialog Box
Preparing E-mail Messages
Previous Command, Contact Lookup Menu
Previous Layout Command, Contact View Menu
Print Command, WP Window File Menu
Print Setup Dialog Box
Printer Setup Command, WP Window File Menu
Printer Setup Dialog Box
Printing Address Books
Printing an E-mail Message
Printing Calendars
Priority Command

Q
Query



Query Window
Questions and Answers
Quick List Command, Contact Phone Menu

R
Reading E-mail Messages
Record a Macro Dialog Box
Record/Stop Macro Command, Contact Edit Menu
Recurring Activity Dialog Box
Reference Library Command, Contact View Menu
Replying to an E-mail Message
Report, Activities Completed Command, Contact Write Menu
Report, History Summary Command, Contact Write Menu
Report, Future Activity Command, Contact Write Menu
Report, Task List Command, Contact Write Menu
Report, Status Report Command, Contact Write Menu
Report, Contact Report Command, Contact Write Menu
Report, Notes Command, Contact Write Menu
Report, Directory Command, Contact Write Menu
Report, Phone Command, Contact Write Menu
Report, Other Command, Contact Write Menu
Report, Edit Template Command, Contact Write Menu
Report, Modify Menu Command, Contact Write Menu
Report Command, Contact Write Menu
Restart the Timer
Revert Command, Contact File Menu
Rotary Index 1 Layout Command, Contact View Menu
Rotary Index 2 Layout Command, Contact View Menu
Run Macro Command, Contact Edit Menu

S
Save As Command, Contact File Menu
Save Command, Contact File Menu
Save Selection As Command, WP Window File Menu
Saving E-mail Messages
Schedule an Activity Dialog Box
Schedule Icon Defaults Preferences Dialog Box
Schedule Menu, Contact
Schedule Settings Preferences Dialog Box
Scheduling Activities
Select a Contact Dialog Box
Select All Command, WP Edit Menu
Select Contacts For Merge Dialog Box
Select Contacts For Query Dialog Box
Select Jobs Dialog Box
Select My Record Dialog Box
Sending a Fax with Auto WinFax
Setting E-mail Preferences
Setting Up the E-mail System
Sharing a Group
Show Field Names Command, WP Window Format Menu
Show Smart Query Command, Query Window Query Menu 
Show/Hide Page Guides Command, WP Window Format Menu
Show/Hide Ruler Command, WP Window Format Menu



Size Menu, WP Window
Size
Smart Query Dialog Box
Snooze Dialog Box
Sort Command, Query Window Query Menu 
Sorting Queries
Spell Check Dialog Box
Spelling Menu, Word Processor Window
Start/Stop Timer Command, Contact Edit Menu,       
Startup Settings Dialog Box
State Command
Status Bar Description
Status Report Command, Contact Write Report
Style Menu, WP Window 
Style
Symantec Technical Support

T
Tab Selection Buttons
Tabs Command, WP Window Format Menu
Tabs Dialog Box
Task List Command, Contact Write Report
Task List Command, Contact View Menu
Task List Dialog Box
Task Progress Dialog Box
Technical Support
Tile Command, Window Menu
Timer Dialog Box
To-do Command, Contact Schedule Menu
To-do Command, Contact Clear Menu
Totals Command, Contact View Menu
Totals Dialog Box
Transfer Command, Contact File Menu
Transfer Contacts Dialog Box

U
Undo Command, Contact Edit Menu
User Fields Layout Command, Contact View Menu
User-Defined Icons
Using ACT! on a Network
Using Queries
Using the E-mail Inbox
Using the E-mail Inbox
Using the E-mail Outbox
Using the Schedule Button to Schedule Activities
Using WinFax

V
Version
View Activity
View Day
View - Edit Groups
View - Groups



View Groups Dialog Box
View History
View Month
View Notes
View Reference Library
View Task List
View Totals
View Week

W
Week Command, Contact View Menu
Week View Dialog Box
Window Menu commands
WinFax Icon
WinFax Pro
Word Processing
Word Processor Window
WP Ruler (menu)
Write Menu, Contact Window

Z
Zip Code Command



Questions and Answers
Here are some of the most common technical support questions asked by ACT! users.
Click the question mark for help.
Alarms

Why aren't my alarms popping up?
Backup

How do I back up my ACT! data?
Database Functions

How do I change my database password?
How do I insert a new contact into my database?

Can I put a different name in the "Dear" field?

How do I delete a database?

How can I edit a group of contacts to have the same information in specific fields?

How do I change the date and time in ACT! ?

How do I import    contacts (from another source program) into my ACT! database?

What is the "My Record"?
Reports

How do I create a report template?
Word Processor / Notes

How do I print a letter to more than one contact at a time (form letter)?

How do I print envelopes on my laser printer?

How can I create my own form letters?

Can I fax my form letters?
Other ACT! Functions

How do I create a popup in a field that doesn't have one and turn off the popup in 



another field?

What is the "Reference Library" and how do I change the library for a group of 
contacts?

I have a field that has a 'currency' attribute, but I can't get the cents portion to enter 
correctly. It only takes the dollar amount. Why?
Printer / Hardware

How do I use different printer fonts?

How do I set up my fax so that I can fax my letters from    ACT! for Windows?
Windows 

What is DDE and how do I use this feature?
ACT!Mail

Can I go directly to my Briefcase without logging onto my E-mail system?

Why does my cursor freeze when I click the Inbox icon (or other E-mail icons)?

What does it mean when cc: Mail tells me: "Cannot open messaging system"?

I have multiple CompuServe logon sessions set up (one for work, one for home, and 
one for the road). How do I access these different sessions from within ACT!?

What does "Cannot find VIM.DLL" mean?
If you don't see an answer to your question in the preceding list, please call Symantec 
Technical Support and Customer Service.



Symantec Technical Support
Symantec Customer Service Plan
For customers outside the United States or Canada: Please contact your local Symantec 
office or distributor, rather than the offices listed below, for Customer Service or Technical 
Support.
Registration
To register your Symantec product, complete the registration card included with it and drop 
the card in the mail.
Customer Service
For any Symantec product, call Customer Service for:

· Product registration
· Upgrade orders
· Information about technical support services
· Product information or demonstration disks
· Change of registration address
· Referrals to dealers and consultants
· Replacement of missing or defective pieces (disks, manuals, etc.)

For specific questions about how to use our software, contact Technical Support. 
Replacing a Defective Disk
All Symantec products have a limited 60-day warranty. To replace a defective disk that is still
under warranty, use the Disk Replacement form at the end of this manual.
Changing Your Registration Address
If your address changes, you can mail, fax, or phone your new address to Customer Service. 
Please send it to the attention of the Registration Department.
Technical Support
Contact Technical Support if you have a specific question about how to use our software. 
Complimentary support is available to registered users for 90 days from the date of your 
first call. Refer to the list below or the back cover of this manual for the appropriate 
telephone number.
Complimentary 90 Day Technical Support
Symantec provides 90 days of free technical support that begins from the date of your first 
telephone call.
Before you call, please fill out the Personal System Information form. Having this information
on hand when you call saves you time and helps us to better assist you.

ACT! products (503) 465-8645
Norton Desktop, Norton 
AntiVirus, Norton Backup,
SAM, Direct Access, 
Fastback, other Norton 
products not listed

(503) 465-8420

Norton pc ANYWHERE (503) 465-8430
Norton Utilities, Public 
Utilities, Suitcase, 

(503) 465-8440



DiskDoubler
Symantec C++, THINK 
products

(503) 465-8470

Norton Administrator for 
Networks, DiskLock

(503) 465-8484

Q&A, Q&A Write, Time 
Line, and all other 
Symantec products not 
listed

(503) 465-8600

PriorityCare Service
If you only need to call Technical Support occasionally, but want priority service when you do
call, you'll appreciate our "pay as you go" PriorityCare services.
PriorityCare 900 Number Service
The first minute is free, and each additional minute is $2 (charged to your telephone bill). 

ACT! products (900)646-0001
Norton Desktop, Norton 
AntiVirus, Norton 
Backup, SAM

(900)646-0007

Direct Access, Fastback,
Norton pcANYWHERE

(900)646-0006

Norton Utilities, Public 
Utilities, Suitcase, 
DiskDoubler

(900)646-0005

Symantec C++, THINK 
products

(900)646-0004

Norton Administrator 
for Networks, DiskLock

(900)646-0003

Q&A, Q&A Write, Time 
Line

(900)646-0002

PriorityCare 800 Number Service
The PriorityCare 800 service is charged to your credit card at $25 per call. We accept VISA, 
MasterCard, and American Express.

ACT! products (800) 927-3989
Norton Desktop, Norton 
AntiVirus, Norton 
Backup, SAM 

(800)927-3991

Direct Access, Fastback, 
Norton pcANYWHERE

(800)927-4012

Norton Utilities, Public 
Utilities, Suitcase, 
DiskDoubler

(800) 927-4019

Symantec C++, THINK 
products

(800) 927-4014

Norton Administrator for (800) 927-4017



Networks, DiskLock
Q&A, Q&A Write, Time 
Line

(800) 927-4018

All other Symantec 
products not listed

(800) 745-6055

PremiumCare Service
If you need Technical Support frequently, our PremiumCare plan may be your best (and most
cost-effective) choice. Offered at two levels (Gold and Platinum), PremiumCare is available 
by annual subscription, with each subscription covering an entire family of Symantec 
products.
To order PremiumCare Gold or Platinum Service, contact Customer Service at (800)441-
7234.
PremiumCare Gold
PremiumCare Gold offers an unlimited number of toll-free Technical Support calls, priority 
access, and quarterly updates of our technical notes and bulletins. The annual cost is $149 
($1,500 for network products).
PremiumCare Platinum
PremiumCare Platinum, our top service level, is designed for corporate help desk personnel 
or subject-matter experts who support Symantec products. With this service you designate 
two or more subscribers who will be given priority access to our senior support staff, 
additional technical support documentation, and updated quarterlies that include software 
revisions, technical notes and bulletins. Annual fee is $5,000 for two subscribers, and $1,500
for each additional subscriber.
Symantec BBS
Technical information is available 24 hours a day on the Symantec Corporation bulletin board
system (BBS). The Symantec BBS provides a Customer Service forum, public-domain 
software, and product support forums for Symantec software.
Settings for the Symantec bulletin board are: 8 data bits, 1 stop bit; no parity.
Electronic Support
Symantec maintains the Symantec Forums on CompuServe and America Online, where you 
can exchange information and ideas with Symantec representatives and with other users of 
Symantec products. To access the Symantec Forums on CompuServe, type GO SYMANTEC at
any! prompt. To access the Symantec bulletin boards on America Online, enter the keyword 
SYMANTEC. Check with CompuServe or America Online for data communications settings.
For additional information or to subscribe, in the United States and Canada call (800) 848-
8199 for CompuServe or (800) 227-6364 for America Online. In other regions, please contact
CompuServe or America Online directly for information on how to obtain an account.
Fax On Demand
If you have a fax machine, you can obtain information from our Fax On Demand system. The
information available includes:

· General product information and data sheets
· Technical application notes
· Product upgrade order forms

Simply call (800) 544-4403 (24 hrs.) from any touch-tone phone for a list of all the 
documents available or to have specific documents delivered to any fax machine.
Customer Service



Symantec Corp.
175 W. Broadway
Eugene, OR 97401
(800) 441-7234 United States and Canada only
(503) 334-6054 for all other locations
(503) 334-7400 fax
Symantec BBS

300-, 1200-, and 
2400-baud modems

(503) 484-6699 (24 
hrs.)

9600-baud modems (503) 484-6669 (24 
hrs.)

International
United Kingdom
Symantec UK Limited
Sygnus Court, Market Street
Maidenhead
BerkshireSL6 4AD
United Kingdom
0628 592 222 voice
0628 592 393 fax
Europe (all countries except UK)
Symantec Europe
Kanaalpark 145
Postbus 1143
2321 JV Leiden
The Netherlands
31 71 353 111 voice
31 71 353 150 fax
Australia
Symantec Pty. Limited
Upper Level
408 Victoria Road
Gladesville, NSW2111
61 2 879 6577 voice
61 2 879 6805 fax
Australia, All other countries
Symantec Corp.
175 W. Broadway
Eugene, OR 97401
U.S.A.
(503) 334-6054 voice
(503) 334-7400 fax
Personal System Information
Symantec Software



· Product
· Version
· Serial Number (if applicable)
· Hardware
· Computer
· Model
· RAM (random-access memory, in MB)
· Operating System Software
· MS-DOS / Version
· Windows / Version
· Macintosh / System / Version
· OS/2 / Version

Miscellaneous
Include manufacturer name, product name, and model number of hardware, if known.

· Hard Disk
· Capacity (in MB)
· o Type / o SCSI / o ESDI / o RLL / o MFM
· o IDE / o Other
· Video Board/Monitor
· Printer/Plotter
· RAM Expansion Board
· Modem and Speed (in baud)

Other Hardware
TSRs/Device Drivers/Memory Managers/Other Software



Why aren't my alarms popping up?
If your activities were imported from ACT! for DOS (along with your contacts), alarms are 
only active if the activities in the DOS version were also active (did not elect "GOTO IT" or 
"FORGET IT" at the alarm, or were scheduled with Alarms set to ON). If the activity was 
scheduled in ACT! for Windows (not imported) then either the Enable Alarms option is not 
selected (in Edit, Preferences, Alarm Settings) or the activity had its alarm turned off 
(Set Alarm option in the Schedule an Activity dialog box) during the schedule process.



How do I back up my ACT! data?
There are several methods of backing up your data to ensure that it is safe. The type of 
diskette drive(s) or tape backup drive and its software installed in your computer will make a
difference in the method you choose. However, no matter what type of backup hardware you
have, the files you will need to back up will be the same. 
The easiest way is to back up all the files in the \ACTWIN directory and all of the ACTWIN 
sub-directories and files in them as well. An example of a common DOS command to do this 
type of backup is: 'C:\BACKUP    C:\ACTWIN\*.* /S    A:'  which means to back up all the 
ACT! for Windows files from the default directory on the C: hard drive to the floppy disk drive
A:. This may take more time and resources than other methods, but it is easier than having 
to create a complex batch file or having to remember where every data file is stored. 
There are additional options in most backup software (and BACKUP in DOS) that will make 
backups quicker and easier (such as backing up files that have only changed since your last 
backup). For more information about these options, see your DOS reference manual on the 
command BACKUP or, if you have an additional device such as a tape backup unit, see the 
documentation included with the device.
NOTE:  For instructions in backing up a database only, see Backing up and Restoring a 
Database.



How do I change my database password?
If you forget your password, you'll need to contact customer support.



Can I put a different name in the "Dear" field?
The DEAR field is filled in automatically (with the contact's First Name) as long as you are 
inserting a contact. If you change the Dear field, the salutation in your documents will reflect
the change (be sure that your templates use the SALUTATION field as the source for this 
information).



How do I insert a new contact into my database?
Inserting a contact is as easy as pressing the Insert key on your keyboard.
See Inserting a New Contact topic.



How can I edit a group of contacts to have the same information in 
specific fields?
See Editing a Group of Contacts.



How do I delete a database?
See Deleting a Database.



How do I change the date and time in ACT! ?
The time and date are functions of Windows and are based upon the time and date set in the
internal clock of your computer. Refer to your computer system's manual or consult your 
computer dealer for instructions on changing the system time and date.



How do I import other contacts (from another source program) into 
my ACT! database?
ACT! for Windows allows you to import several database file formats into the ACT! contact 
database, which is dBASE III and IV compatible. To import data into a new ACT! database, 
choose the Open command. In the Open File dialog box you'll notice that there is a "List 
Files of Type:" drop-down list. In the list are the types of files that ACT! can use as a source 
for data. For database imports, you have ACT! 2.0, ACT! 2.1, dBASE III/IV and Delimited file 
formats from which to choose. Just select the correct type and then select the source file 
from the File Name list. Your contact data will be converted into the ACT! for Windows format
automatically!
If you choose to import a Delimited or dBASE file, ACT! displays the Importing Options 
dialog box. This dialog allows you to map the fields from the file you want to import to the 
appropriate fields in ACT!.
See Importing a Database for information on importing ASCII tab or comma delimted files 
and dBASE III or IV databases.



What is the "My Record"?
Every ACT! database contains a My Record. This record contains information about the 
owner or manager of the database and is ideal for scheduling personal activities and those 
activities not associated with other contacts.    Many standard templates get information 
(such as contact name and title) from the My Record to insert automatically into letters, 
memoranda, fax covers, and other documents.



How do I create a report template?
There are two ways to create a report template.    The simplest method involves selecting a 
report template similar to the template you want to create, editing the template and then 
saving it under a new file name.      You can do this by selecting the Report ,Edit Template 
command.    Select an existing report template to edit and modify the template text or style 
as needed.    When you are finished, select the File, Save As command and assign a new 
file name.    
You can also create a report template from scratch.    Choose the File, New command. In the
New File dialog box, choose the Report Template button. A blank Word Processor 
document appears, overlaid by a Field Names dialog box. Enter text and select fields to 
insert into your report template. Save the template in the \REPORTS directory. 
Use the Other command to generate custom reports you create.



How do I create a popup in a field that doesn't have one and turn off
the popup in another field?
A popup dialog box is created using the Edit, Field Attributes command. You can disable, 
enable, or even make popups automatic!
See Specifying Field Attributes.



What is the "Reference Library" and how do I change the library for 
a group of contacts?
A library is a document that contains information, such as price lists or telemarketing scripts,
that may be useful to access quickly.    A library may be attached to an individual contact or 
group of contacts. For example, your database may contain customers that purchase a 
specific line of products. You could create a library file that contains information and price 
structures on that line of products. Then you would 'attach' that library to those contacts for 
a quick reference. Any changes you make to the one library file, say a price change or 
special, would be reflected to all of those specific customers. You attach a library file by 
specifying the library filename in the LIBRARY field of the Contact 2 layout.



I have a field that has a 'currency' attribute, but I can't get the cents
portion to enter correctly. It only takes the dollar amount. Why?
The Windows environment controls many values. Currency is one of them. You must edit 
your WIN.INI file. Under the [intl] header and add the following statement:

iCurrDigits=2
You can also change this value in the Windows Control Panel (in the MAIN group) under the 
International Icon.
See your Windows documentation for details regarding the WIN.INI file.



How do I use different printer fonts?
There are many fonts that can be used in Windows programs. In ACT! for Windows, you will 
have a list (in the Font menu of the Word Processor window) of the available fonts that your 
installed printer can print. The Windows environment handles the code sent to the printer to 
enable the fonts. You should make sure that you have selected the correct printer driver in 
the Windows setup. 
NOTE:    If you are using a printer that emulates the installed driver, or is not the exact same
printer type as the installed printer driver in Windows, you may not get the results you 
expect.



ACT! runs fast, but why is printing so slow?
Printing speed is dependent upon the processing capability of your computer, your printer, 
and the Windows Print Manager. Windows 3.1 has a much faster Print Manager than 
Windows 3.0. If you want to increase the printing speed, you may want to consider 
upgrading to Windows 3.1.



How do I set up my fax so that I can fax my letters from ACT!?
When installing the fax board and the fax software, follow the manufacturer's directions very
carefully. If you are not confident that this is something you can do, you should ask your 
computer dealer to help you or to install the fax board and software for you. After they are 
installed properly, just use the Printer Setup command and select the fax board as the 
printing device. Then use the Print command to print your letters to the fax board.
If your faxing software is Delrina's WinFax PRO 3.0 or higher, additional options are 
available.    You may have ACT! load a special WinFax icon.    If the WinFax icon is present, 
you may select this icon when your document is ready to fax and ACT! will automatically 
select WinFax as the printing device.    You may also have ACT! automatically use the current
contact's name and fax number so that you do not have to provide the name and number in 
WinFax PRO.



What is DDE and how do I use this feature?
DDE stands for Dynamic Data Exchange which is a method of data exchange between 
Windows applications. DDE comes in separate 3.0 and 3.1 versions. The 3.0 version is 
upwardly compatible with 3.1. Version 3.1 extends 3.0 and some Windows applications that 
use 3.1 extensions will not work with other applications that use the 3.0 implementation. 
ACT! for Windows implements the DDE 3.0 version of DDE as a server (source of 
information). ACT! will exchange data (as a server only) with all other applications that also 
support 3.0 DDE. Currently, Microsoft WORKS and WordPerfect are not supported (due to 
their use of OLE and/or 3.1 DDE). To use DDE, select the text you want linked, copy it using 
the Copy command (CTRL+C), and then use the Edit, Paste Special command from the 
client (receiving) application. 
ACT! also provides DDE commands that can be included in third party macro languages, 
such as Word for Windows.    Using the DDE commands, you can write macros allowing you 
to control ACT! from another application, such as Word, as if you were working in ACT!.    
Please refer to your ACT! documentation for details.



How do I print a letter to more than one contact at a time (form 
letter)?
See Printing a Form Letter.



How do I print envelopes on my laser printer?
Individual envelopes are printed after you print each letter. To print envelopes without first 
printing letters, first look up the contacts for whom you want to print envelopes, then choose
Form Letter. Choose the Envelope template. 



How can I create my own form letters?
See Printing a Form Letter.



Can I fax my form letters?
Yes, as long as you send the output of the form letter to a file and then save the file. If you 
have included a fax cover as part of your form letter, you can fax the form letter one letter 
at a time.
If you have not included a fax cover as part of your form letter, then, for each letter, you 
must create a Fax Cover. Then you must open the form letter document and copy the text 
for each letter and paste it in the Fax Cover. Then you can fax the form letter in the Fax 
Cover one letter at a time.



Can I go directly to my Briefcase without logging onto my E-mail 
system?
Yes, in your My Record E-mail Address fields, type "Briefcase" in the "Other" section. For your
E-mail ID, type in your E-mail ID off your E-mail system.



Why does my cursor freeze when I click the Inbox icon (or other E-
mail icons)?
The E-mail icons are actually pre-defined ACT! macros, and in recording these macros the 
cursor is "frozen" until the Inbox messages appear. The cursor may be frozen for longer 
periods of time when you have many Inbox messages, and when you are accessing your 
CompuServe Inbox.



What does it mean when cc:Mail tells me: "Cannot open messaging 
system"?
This usually means one of two things:

· Your network is down and cc:Mail cannot connect to its post office.
· The "Message Server Path" on your cc:Mail logon dialog box is incorrect. Either launch 

cc:Mail or contact your mail DBA to find out what your message server path is.



I have multiple CompuServe logon sessions set up (one for work, 
one for home, and one for the road). How do I access these different
sessions from within ACT!?
You can add, delete, or edit your CompuServe .ini file (CIS.INI) from within ACT! by holding 
down the SHIFT key when you are about to connect to the CompuServe network. For 
example, hold down the SHIFT key when you press the Send Now button when sending an E-
mail message, or hold down the SHIFT key when accessing your CompuServe Inbox. ACT!
Mail will display a dialog box that allows you to edit your CIS.INI file while also allowing you 
to change your active logon sessions.



What does "Cannot find VIM.DLL" mean?
In order to connect to cc: Mail, you need to have the VIM.DLL (and all its associated DLL 
files) on your search path. Most of the time you will have your cc: Mail path set up in your 
autoexec.bat path. You need to make sure the VIM.DLL (and its associated DLL files) exist in 
a directory that is in your search path.



New

Choose the New command from the File menu to create a new file and display the New File 
dialog box.
To create a new file:

1.    Choose New from the File menu. The New File dialog box is displayed.
2.    Create any of the following files:
· Database. This displays the New Database dialog box..
· Document. This displays a word processor screen. 
· Letter Template. This displays a blank word processor screen with the Field Names 

dialog box.
· Report Template. This displays a blank word processor screen with the Field Names 

dialog box. 
· Query. This displays a blank Query screen with the SmartQuery dialog box.
NOTE: Use the New Query command from the Query File menu to open a new query.

3.    Select the type of file you want to create.
The New command on the Mini File menu, functions in the same manner as the main File 
menu command.
NOTE: You can also execute this command by pressing the CTRL+N keys.



Open

Choose the Open command from the File menu to open an existing file or database.
When you choose the Open command from a contact screen, the Open File dialog box is 
displayed. You can open database files you created in other versions of ACT!. These files are 
converted automatically when you open them.
When you choose the Open command from the word processor File menu, another word 
processor document is opened on top of the first document. You can have several 
documents open at the same time. You can import letters, memos, files you created in other 
versions of ACT!, or files you created in other applications and saved as ASCII text or RTF 
text. Imported files are converted automatically when you open them.
Note:    You can also execute this command by pressing the CTRL+O keys.



Close

Choose the Close command from the File menu to close an active file.
· If you have not made changes since the document was last saved, the window 

closes.
· If you have made changes and not saved them, you are prompted to save the 

changes before closing.
· If you press ESC, you are prompted to save any changes you have made.

Note:    You can also execute this command by pressing the CTRL+W keys or the CTRL+F4 
keys.



Delete

Choose the Delete command from the File menu to close an active window.
This displays the Delete File dialog box which allows you to delete a file or delete a 
database.



Save

Choose the Save command from the File menu to save changes to the active database file. If
changes are currently saved, the Save option is dimmed. 
This command saves the current database files using the original filename, disk, and 
directory.
NOTE:    You can also execute this command by pressing the CTRL+S keys.



Save As

Choose the Save As command from the File menu to save the active database file under a 
new name or in a different directory.
This command displays the Save As dialog box which allows you to save the current 
database under a new filename, disk, or directory.
By selecting a different file type, you also can use this command to export a database. In 
this case, the file is converted automatically to the selected file type as it is saved.
Note:    You can also execute this command by pressing the F12 key.



Revert

Choose the Revert command from the File menu to revert to the prior saved document.
A dialog prompt is displayed asking if you want to discard all changes to this document.

· Click OK to revert to the last saved version of the document.
· Click Cancel to continue with the new document.

Once you have chosen Save from the File menu or clicked OK in the Edit Group dialog 
box, the Revert command becomes unavailable. Any corrections to restore edited data must
be done on an individual contact basis.



Import/Exchange Import
Choose Import from the Import/Exchange submenu of the File menu to import databases.
To import a file:

1.    Open the database into which you want the records to be imported. 
2.    Choose the Import/Exchange command from the File menu, and select 

Import. The Import File dialog box appears. 
3.    Select the type of file that you want to import from the List Files of Type 

list. 
4.    Select the file to import and click OK. If you are importing a dBASE or delimited 

file type, the Importing Options dialog box appears.
5.    Highlight a specific field and click the Exclude Field button if you do not 

want that field to be imported. A minus sign (-) appears by that field. Once a field 
has been excluded, it can be included again by highlighting the field and clicking the 
Include Field button. A plus sign (+) appears next to the field.

6.    Repeat this process until all of the import file fields are mapped to the 
correct fields or are excluded from importing. If the import file field is larger or 
longer than the ACT! field you map to, the data is truncated. Import First Record is 
checked by default, meaning that the first record of the import file is imported along 
with the remaining records.

7.    Select the character set for the data you are importing: Macintosh, 
Windows (ANSI), or DOS. 

8.    Click OK to import the file into your database. 
NOTE:    You can also execute this command by pressing the ALT+F12 keys.



Import/Exchange Transfer
Choose the Transfer command from the Import/Exchange submenu of the File menu to copy 
contacts from the current database to another ACT! database.
To transfer contacts:

1.    Choose the Import/Exchange command from the File menu and select 
Transfer. The Transfer Contacts dialog box appears.

2.    Click the Active Lookup button to transfer all the contacts in the current 
lookup. This displays the Calendar

3.    Select the date range for which you last edited your contact records or 
inserted contacts into the database.

4.    Click OK. Selecting the smallest possible date range reduces the amount of time 
required to transfer the contacts.

5.    There are three transfer options:
· Click Active Group to transfer all the contacts in the group that is being viewed.
· Click Active Contact to transfer the contact being viewed. 
· Click Active Lookup to transfer the contact being viewed.

6.    Click OK. The Transfer Contacts To dialog box appears. 
7.    Select the database to which the contacts will be transferred.
8.    Click OK. If the database you are transferring the contacts to is password protected,

you must enter the correct password. A progress message displays the percentage of 
the transfer that is completed.

9.    After the transfer is complete, you are asked if you want to delete the 
transferred contacts.

· Click No to keep the contacts in both databases.
· Click Yes to delete the contacts from the current database.

When the transfer is complete, the original database is still active.



Import/Exchange Direct Link

Choose Direct Link from the File menu to exchange ACT! contact records with an HP palmtop
PC using standard serial COM ports.
This feature allows fast file exchanges. The communication link is established automatically 
between the PC and HP, and data is received and sent over the link at high speed. 
If you are currently using Direct Link in ACT! for DOS, before using Direct Link in ACT! for 
Windows, you need to reconcile the HP database in DOS. If the HP database is not reconciled
in DOS, you may receive duplicate records, including duplicate Notes, History, and Activities.



See Also:
Link Directly to the HP palmtop PC



Database Settings
Choose Database Settings from the File menu to view database settings.
To display Database Settings, choose Database Settings from the File menu. The Database 
Settings dialog box is displayed. The following table describes the options that are available 
from the Database Settings dialog box:

OPTION DESCRIPTION
Apply Apply user-defined settings or a pre-

defined description file to a 
database. Choose a description file 
and apply the settings to the current
database.

Passwor
d

Add or modify a password for a 
database. 

Save As The current description file 
(database settings under a new 
name). Save the current database 
file settings to a description file.

Database Settings lets you save user-defined preference and field attribute settings for a 
database (a description file). Description files can be created in two ways:

· Click New. A new description file is automatically created with the same name as the 
database.

· Click Save As. The settings are saved to a new file. 
You can also save user-defined preference and field attribute settings for a database 
(a description file).



Launch

Choose the Launch command from the File menu to start or run an applications program 
directly from ACT!.
To launch another Windows application from ACT!:

1.    Choose Launch from the File menu. ACT! displays the Launch dialog box.
2.    (Optional) Check Minimize ACT! if you want ACT! to be minimized when the 

Windows application is launched. If you do not minimize ACT!, control is returned 
to ACT! when the new application is exited.

3.    Enter the name of the executable file to be launched in the Command line 
field. Go to step 4 if you can't remember the path and file name of the launchable 
file. Otherwise, skip to step 8.

4.    Click Browse. ACT! displays the Open dialog box.
5.    Select the various directory paths in the Open dialog box to search for the 

file you want. The Open dialog box looks for all launchable files (files that have an 
extension of .EXE,.COM,.BAT, or .PIF).

6.    Select the file to be opened.
7.    Click OK. The Open dialog box closes and the selected file's disk, path, and name 

appear in the Command line field of the Launch dialog box.
8.    Click OK to launch the application. If in step 2 you selected Minimize ACT!, ACT! 

is minimized to an icon. When you exit the application, control is returned to ACT! if it 
was not minimized.

In many cases, you can enter the name of the data file, along with the drive and directory 
path, to launch an application. Since Windows can identify the application that created the 
file, ACT! runs the application automatically.



Import/Exchange Merge
Choose Merge from the Import/Export submenu of the File menu to merge databases.
The Merge dialog box will be displayed. Use this to choose source and destination files and
merge databases.
Define specific information for a custom merge by using the Customize Merge dialog box.
The Merge feature merges data from another database (the source) with the currently open 
database (the destination). Contacts are always merged on the basis of unique IDs. If 
duplicate records are identified, and you have checked Add New Record for Duplicate Record
in Miscellaneous Preferences, a new record is created with a new unique ID. 
If a contact does not match, then the contact would be merged on the basis of the 
secondary criteria for merging. The secondary match criteria could result in multiple 
matches for the contact. In the case of multiple matches, a dialog box displays the multiple 
records and asks you to select the record for merging. 
CAUTION: Since Merge has the potential to overwrite contact data, you should back up your
destination database before choosing the Merge command. During the merge process, only 
the destination database can be altered. It is not necessary to back up the source database.



Maintenance
Choose Maintenance from the File menu to perform file and database maintenance 
topic.
If you have deleted a number of contacts from your database, the disk space held by the 
deleted contacts is not usable until you compress the database. Therefore, it is a good idea 
to compress your database after making several deletions. 
To perform maintenance on your database:

1.    Choose the Maintenance command from the File menu. The Maintenance 
dialog box is displayed.

2.    Choose an option. The following table describes the options available from this 
dialog box.

OPTION DESCRIPTION
Do not re-
index

Does not re-index or 
compress the database.

Re-index 
database

Re-indexes the 
database.

Compress 
and re-index 
database

Compresses and re-
indexes the database.

3.    Select an option and click OK. 



Exit

Choose Exit from the File menu to leave ACT! and return to Windows. If you made recent 
changes to your ACT! database or word processor document, a dialog box prompts you to 
save your changes.
You can also check Prompt on Exit in Miscellaneous Preferences to display a message 
asking if you are sure you want to exit. 
Note:    You can also execute this command by pressing the ALT+F4 keys.



File Menu
· New
· Open
· Close
· Insert
· Delete
· Save
· Save As
· Save Selection As
· Revert
· Launch
· Print
· Deferred Print
· Printer Setup
· Exit



 Insert
Choose the Insert command from the File menu to combine two documents into one 
document by inserting the text of one file into the text in the current file. Combining 
documents eliminates the need for retyping text that you have already typed in one 
document and that you need in another document.
To combine document text:

1.    Position the insertion point where you want to insert text from another 
text file.

2.    Choose the Insert command from the File menu in the word processor to 
display the Insert File dialog box.

3.    Select the file to insert.
4.    Click OK. The file's entire contents are added to your current document at the 

insertion point.
For instructions, see the Inserting Another Document in your Current Document topic.



 Delete
This command displays the Delete File dialog box which allows you to choose a file to 
delete.
For instructions, see the    Delete a Database topic or the    Delete a File topic.



Save Selection As
Choose Save Selection As from the File menu to specify a disk, directory, and filename into 
which you will save a block of text from a Word Processor document and make it a separate 
file.
To save a block of text from a document as a new file:

1.    Select the block of text you want to save as a new file. If you do not have a 
block of text selected, the Save Selection As command is dimmed.

2.    Choose the Save Selection As command from the word processor File 
menu. The Save As dialog box appears.

3.    Enter the name of the file. 
4.    Click OK to save the block of text.

To save the selection as a different type of file, select an option from the Save File as Type 
list box.



Launch
This command displays the Launch dialog box which allows you to specify a non-Windows 
application to run concurrently with ACT!. If you do not know the disk, directory, or filename,
a Browse option allows you to search for the executable command. It also allows you to 
minimize ACT! while running the application.



Deferred Print
Choose Deferred Print from the File menu to store a file in a job queue (deferred directory). 
Until every queued print job is completed or deleted, you are reminded that the job needs to
be printed.
To specify a document for deferred printing:

1.    Choose the Deferred Print command from the word processor File menu. 
The Deferred Print dialog box appears.

2.    Enter a description of the job, and click OK. The document is saved 
automatically to a temporary file in the \ACTWIN2\DEFERRED sub directory and is 
available for deferred printing. 

To print deferred print jobs and delete unneeded jobs:
1.    If ACT! has not been exited since the print jobs were queued, exit ACT!. 
2.    Start ACT!. The Pending Print Jobs dialog box appears.
3.    Click Yes if you want to print one or more of the deferred print jobs. The 

Deferred Print dialog box appears. The Pending Jobs list box displays the names of the 
files to be printed, along with the descriptions you entered when deferring the print 
jobs.
The following table describes the options that are available from this dialog box:

OPTION DESCRIPTION
Print 
All

Prints all the jobs in the print 
queue.

Print 
Selecte
d

Prints one or more jobs, but not 
all of the jobs in the queue.

Delete 
Job

Deletes the selected job. 

Cancel Returns to the database.
4.    Select jobs in succession if you want to print one or more, but not all, of 

the jobs in the list and deselect a previously selected job by selecting it 
again.

5.    Click the Print Selected button when you have selected the jobs to print. 
The Print dialog box appears.

6.    Click OK to begin printing. The document is printed by the designated printer. If 
you have selected more documents to be printed, the Print dialog box appears for the 
next file. Repeat this procedure until all the selected files are printed. Jobs that are not
selected for printing from the Pending Print Jobs list remain in the queue and are 
available to be printed during future sessions.

7.    Click each job in succession if you want to delete one or more jobs in the 
list.



8.    Deselect a previously selected job by selecting it again.
9.    Click the Delete Job button. The selected jobs are deleted from the Pending Jobs 

list.
10. Click Cancel if there are no other jobs to print or delete. 



Print
Choose the Print command from the File menu to send your document to a printer. The Print 
dialog box appears. 
The following table describes the options that are available from the Print dialog box:

Option Description
Collate 
Copies

Print the document organized by 
page-number sequence.

Copies Print the number of copies 
entered in this field. 

Print 
Quality

Select 300 dpi for highest 
resolution. 
Select 150 dpi for medium-quality
resolution.
Select 75 dpi for low resolution.

Print 
Range

All prints the entire document.

Selection prints specific portions 
of the document (currently 
selected text).
Pages prints only the range of 
pages specified in the From and 
To boxes.

Click the Setup button if you want to specify additional options for this print session. The 
Print Setup dialog box is displayed. 
Click OK to begin printing. The document is sent to the designated printer or file. After a 
document has been printed, a prompt appears, asking if you intend to send this document 
out.
Click Yes to insert a record in the history file of the contact record. This does not save the 
document as a file; it only records the fact that a document was sent on a particular day.
NOTE:    You can also execute this command by pressing the SHIFT+F11 keys.



Printer Setup
Choose Printer Setup from the File menu to change your printer setup. The Print Setup 
dialog box appears.
To change your printer setup:

1.    Select a printer from the list of installed printer drivers from the Print 
Setup dialog box.

2.    Click the Options button to open an associated dialog box for the printer 
you selected if you want to select detailed options. Options typically include 
print resolution, paper feed type, page orientation, and paper size. Refer to your 
Windows documentation and your printer documentation for additional information on 
this dialog box.

3.    Click OK when you have finished setting up the printer.



Exit
Choose the Exit command from the File menu to leave ACT! and return to Windows.
To display a prompt each time you exit ACT!, choose the Preferences command from the Edit
menu, and select Miscellaneous. 
NOTE:    You can also execute this command by pressing the Alt+F4 keys.



Edit Menu
· Undo
· Cut
· Copy
· Paste
· New Contact
· Delete Contact
· Current Lookup
· Field Attributes
· Field Defaults
· Start Timer
· Macro

· Record Macro
· Run Macro
· Delete Macro

· Preferences



Undo/Redo

Choose Undo to retrieve edited data. For example, if you modify contact information and, 
prior to saving, find it is incorrect, you can use the Undo command to retrieve your original 
data. The Undo option reflects the last change you made such as Undo Typing or Undo 
Insert. When executed this command changes to Redo.
Choose Redo to redo the most recent Undo edit. When executed, this command changes to 
Undo. You can Redo typing, a paragraph change, a character style edit, cutting, pasting, and 
inserting.
When neither command can be executed, the message will be dimmed.
NOTE: You can also execute this command by pressing the CTRL+Z keys.



Cut

Choose the Cut command from the Edit menu to remove original text from your document or
contact screen and make a clipboard copy of the text. It can then be inserted into another 
area in the same document or into another Windows application. To avoid losing this text, 
you should paste it immediately. 
To cut text:

1.    Select the text to be cut.
2.    Choose Cut from the Edit menu. The text is stored in the Clipboard and removed 

from the document from which you cut it.
3.    Paste the cut text.

Use the click and drag method (mouse) or the SHIFT+ARROW method (keyboard).
NOTE:    You can also execute this command by pressing the CTRL+X keys.



Copy

Choose Copy from the Edit menu to copy highlighted text from a contact record field or word
processing document to the clipboard.
To copy text:

1.    Select the text to be copied.
2.    Choose Copy from the Edit menu. The text is stored in the Clipboard but also 

remains in the document from which you copied it.
3.    Paste the copied text.

If nothing is currently selected, this command is dimmed.
Choose Copy from the Help Edit menu to copy the entire text of the currently displayed help 
topic to the clipboard. From the clipboard you can paste the text into another application or 
document. 
Use the click and drag method (mouse) or the SHIFT+ARROW method (keyboard).
NOTE:    You can also execute this command by pressing the CTRL+C keys.



Paste

Choose the Paste command from the Edit menu to paste text from the clipboard into a 
document or contact record field.
To place text on the clipboard, use either the Cut or Copy command from the Edit menu.
To paste text into a currently opened document:

1.    Position the cursor at the point where you want to paste the text.
2.    Choose the Paste command from the Edit menu.
· The text remains on the clipboard until you copy or cut another block of text, or quit 

the word processor.
· You can paste additional copies of the same selection in other areas of your document 

until you cut or copy something new to the clipboard.
To paste text into another document:

1.    Open the other document by choosing the Open command from the File 
menu.

2.    Position the cursor at the point where you want to paste the text.
3.    Choose the Paste command from the Edit menu. The word processor pastes the

text from the clipboard into the document at the insertion point.
Use the click and drag method (mouse) or the SHIFT+ARROW method (keyboard).
NOTE:    You can also execute this command by pressing the CTRL+V keys.



Start Timer

Choose the Start Timer command from the Edit menu to use the timer. This will display the 
Timer dialog box.
The timer enables you to time any activity. After you start the timer, you can pause and 
restart the timer before finally stopping the procedure.
NOTE:    You can also execute this command by pressing the SHIFT+F4 keys.



New Contact
Choose the New Contact command from the Edit menu to add a new contact to a 
database.
Use the Insert Contact dialog box and Contact Screens to add new contacts.
NOTE:    You can also execute this command by pressing the INS key.



Delete Contact
Choose Delete Contact from the Edit menu to delete a contact.
Use the Delete Contact dialog box.
CAUTION:    This operation cannot be undone. Backup before deleting several contacts.
NOTE:    You can also execute this command by pressing the CTRL+DEL keys.



Current Lookup
Choose Current Lookup from the Edit menu to make changes to all the contacts, 
simultaneously, in the current lookup.
To make a global change to the current lookup:

1.    Choose the Current Lookup command from the Edit menu. The Edit Lookup 
dialog box appears.

2.    In the appropriate fields, enter the specific information you want to 
change. You can use the Switch Layout icon in the status bar to switch between the 
current layout and the last viewed layout.

3.    Click OK to save the change. A message appears, warning you that this function 
modifies all contacts in the lookup. 

4.    Click OK to continue the edit. Each contact record in the current lookup is 
modified.

CAUTION: When you edit a lookup, all contacts in the lookup are updated according to your 
edit. 



Field Attributes
Choose Field Attributes from the Edit menu to view or edit field type or attributes.
This command opens the opens the Field Attributes dialog box which lets you change the 
characteristics, or attributes, of the fields on the contact screens.
The Attributes check boxes let you enable or disable attributes to the current field. To turn on
an attribute, check any of the boxes.
An X is placed in the corresponding box when an attribute is selected. To turn off an active 
attribute, select the attribute again.



Field Defaults
Choose the Field Defaults command from the Edit menu to change default values in Contact 
screen fields.
This command opens the Field Defaults window (a blank Contact window).
To enter default data:

1.    Choose the Field Defaults command from the Edit menu. The Field Defaults 
window (a blank Contact window) is displayed.

2.    Enter data in any of the fields.
3.    Click OK to save the information.

Thereafter, when you create a new contact and select default field values, ACT! copies the 
default data automatically into the new contact record.



Preferences

Choose the Preferences command from the Edit menu to customize various functions 
and settings for your database.
This command displays the Preferences dialog box. The following preference options are 
available in this dialog box.
Click an option for more information.

· Alarm Settings
· Bar Position
· Custom Icons
· Dialing Settings
· E-mail
· Miscellaneous
· Name Separators
· Path Defaults
· Schedule Icon Defaults
· Schedule Settings
· Startup Settings



Macro Record Macro

Choose Record Macro from the Edit menu to record a macro.
Macros let you automate repetitive keyboard and mouse actions. This will save time when 
performing frequently repeated procedures.
NOTE:    You can also execute this command by pressing the ALT+F5 keys.



Macro Run Macro

Choose Run Macro from the Edit menu to run a macro.
Macros let you automate repetitive keyboard and mouse actions. This will save time when 
performing frequently repeated procedures.



Macro Delete Macro

Choose Delete Macro from the Edit menu to delete a macro.
Macros let you automate repetitive keyboard and mouse actions. This will save time when 
performing frequently repeated procedures.



Edit Menu
· Undo/Redo
· Cut
· Copy
· Paste
· Select All
· Insert Date
· Insert Time
· Insert Page Number
· Find/Replace
· Preferences
· Macro

· Record/Stop Macro
· Run Macro
· Delete Macro

· Start/Stop Timer



Select All

Choose the Select All command to select all text in a document.
In the Word Processor window this selects all text, headers, or footers, depending on the 
cursor's location. This option is useful if you want to cut or copy an entire document. If you 
want to select all the text in the header or footer, the cursor must be in either the header or 
the footer.
In the Query screen, this selects all text in the Query equation field.



Insert Date
Choose the Insert Date command from the word processor Edit menu to insert the current
date in your document. The Insert Date dialog box appears.
The following table describes the options that are available from this dialog box:

OPTION DESCRIPTION
Short Lets you insert a date into a 

document with the format of 
04/18/94. 

Long Let you insert a date into a 
document with the format of 
April 18, 1994.

Always 
Update

Updates the date automatically 
each time the document is 
opened.

Never 
Update

Lets you insert the date as text 
into a document. 

Insert Time
Choose Insert Time from the Edit menu to insert the current time into your document.
The Insert Time dialog box appears.

· Select Always Update to always update the time when your document is opened. 
· Select Never Update (Insert as Text) to ensure that the time inserted into your 

document does not change. 
· ACT! uses the time format set for Windows. 



Insert Page Number
Choose Insert Page Number from the Edit menu to have the page number of a document 
printed on the page in a location you specify. Typically, this is in a header or footer that you 
have already defined for the document. 



Choosing Preferences
Choose Preferences from the Edit menu to customize various functions and settings for your 
database.
The Preferences dialog box is displayed. Select a preferences to display a specific preference
box:

Alarm Settings
Bar Position
Custom Icons
Miscellaneous
Dialing Settings
Name Separators
Path Defaults
Schedule Icon Defaults
Schedule Settings
Startup Settings

For instructions, see the    Specify Preferences topic.



Find/Replace
Choose the Find/Replace command from the word processor Edit menu to locate specific 
text and replace that text with another word, or words, as required. Wild cards cannot be 
used with this option. 
Searches are not case sensitive, and matches are found if the word, or part of the word, is in 
the string. For example, if you search for the word ring, ACT! finds ring, Ring, and RING. Also,
words containing ring, such as hearing and caring, are found. 
Select the Case Sensitive and/or Whole Word options, as needed, to specify the exact string 
you want. 



Window Menu
· Cascade
· Tile
· Arrange Icons
· Show/Hide Status Bar
· Window Selection 1 to 9



Cascade

Choose Cascade from the Window menu to arrange windows in an overlapping pattern so 
that the title bar of each window remains visible.



Tile

Choose Tile from the Window menu to arrange windows side by side so that all windows are 
visible.



Arrange Icons

Choose Arrange Icons from the Window menu to arrange the icons on the current window.



Hide Status Bar
Choose Hide Status Bar from the Window menu to remove the Status Bar from the window. 
The window adjusts to use the additional space provided. The menu command changes to 
Show Status Bar.
Choose Show Status Bar from the Window menu to display the Status Bar in the window. The
window adjusts to provide the additional space required. The menu command changes to 
Hide Status Bar.



Window Selection

ACT! lists the currently open ACT! windows at the bottom of the Window menu. Up to 9 
windows can be open at a time. A check mark appears to the left of the currently active 
window. To make a different open window active, choose that window from the menu.



Schedule Menu
· Call
· Meeting
· To-do
· Clear

· Call
· Meeting
· To-do



Call
Choose the Call Command from the Schedule menu to schedule a call. ACT! displays the 
Schedule an Activity dialog box overlaid by the calendar The calendar displays the 
current day highlighted and underlined.



Meeting
Choose the Meeting command from the Schedule menu to schedule a meeting.
This command displays the Schedule an Activity dialog box which allows you to schedule 
a meeting with the current contact by specifying the date, time, regarding information, 
duration,    lead time, and priority of the meeting.



To-do
Choose the To-do command from the Schedule menu to schedule a To-do.
The Schedule an Activity dialog box is displayed.



Clear
Choose Clear from the Schedule menu to display the following submenu and options:
Click an option for more information:

· Call
· Meeting
· To-do

Choose Clear to quickly erase a single scheduled activity and record the event in the history 
record for that contact.
This erases only the activity currently displayed on the contact screen. If you have multiple 
activities scheduled for this contact and you want to erase an activity not shown on the 
contact screen, clear the activity from the Activities dialog box.



Clear Call
Choose Call from the Clear submenu of the Schedule menu to clear a call.
The Clear Call dialog box is displayed.



Clear Meeting
Choose Meeting from the Clear submenu of the Schedule menu to clear a meeting.
A confirmation dialog box is displayed asking you whether the meeting was held.



Clear To-do
Choose To-do from the Clear submenu of the Schedule menu to clear a to-do.
A confirmation dialog box is displayed asking you whether the to-do was done.



Phone Menu
· Local
· Long Distance
· International
· Alternate Access
· List
· Quick List

· Modify Quick List
· Call History



Local
Choose Local from the Phone menu to dial a local call.
To dial a local phone number:

1.    Choose the Local option from the Phone menu. The local number is dialed 
automatically for you and displays the Dialing the Number dialog box.

2.    Pick up the receiver and click OK. The Phone dialog box appears. If there is a 
problem with your modem, ACT! displays the message: "Please ensure that your 
modem is plugged in, turned on, and connected to the computer." Verify that it is.

3.    When you have completed your call, select one of the options described in 
the following table:

OPTION DESCRIPTION
Yes Indicates that the call was

completed. A call-
completed notation is 
placed in the contact's 
history file. The date is 
also inserted in the Last 
Reach field on contact 
screen 2.

Attempte
d

Indicates that a call was 
attempted but that the 
contact was not reached. 
A notation is placed in the 
history file.

Redial Indicates that you did not 
get through the first time 
and would like to redial 
the number.

Timer Records the amount of 
time that a call is in 
process. Press SHIFT+F4 
to stop the timer. A 
notation of the time is 
recorded in the history 
file. 

Popup Displays a popup menu of 
Call Regarding topics. 

Cancel Cancels the call. A 
notation is not placed in 
the history file.

This command dials the phone number of the current contact using the Local prefixes and 
postfixes defined in the Dialing Settings dialog box.





Long Distance
Choose Long Distance from the Phone menu to dial a long distance call.
To dial a long-distance phone number:

1.    Choose the Long Distance command from the Phone menu. The number is 
dialed automatically for you. The Dialing the Number dialog box appears.

2.    If there is a problem with your modem, the following message appears: 
"Please ensure that your modem is plugged in, turned on, and connected to 
the computer."

3.    Pick up the receiver and click OK to display the Phone dialog box.
4.    When you have completed your call, select one of the options described in 

the following table:
OPTION DESCRIPTION
Yes Indicates that the call was

completed. A call-
completed notation is 
placed in the contact's 
history file. The date is 
also inserted in the Last 
Reach field on contact 
screen 2.

Attempte
d

Indicates that a call was 
attempted but that the 
contact was not reached. 
A notation is placed in the 
history file.

Redial Indicates that you did not 
get through the first time 
and would like to redial 
the number.

Timer Records the amount of 
time that a call is in 
process. Press SHIFT+F4 
to stop the timer. A 
notation of the time is 
recorded in the history 
file. 

Popup Displays a popup menu of 
Call Regarding topics. 

Cancel Cancels the call. A 
notation is not placed in 
the history file.



International
Choose International from the Phone menu to automatically dial an international phone
number.
Verify that dialing codes have been set in Dialing Settings Preferences. The dialing 
options described here require a modem.
To dial an international phone number:

1.    Select the International option from the Phone menu. The international phone 
number is automatically dialed for you. As the phone dials a message appears. If there
is a problem with your modem, the message "Please ensure that your modem is 
plugged in, turned on, and connected to the computer" appears.

2.    Pick up the receiver and click OK to display the Phone dialog box. 
3.    Select one of the options described in the following table:

OPTION DESCRIPTION
Yes Indicates that the call was

completed. A call-
completed notation is 
placed in the contact's 
history file. The date is 
also inserted in the Last 
Reach field on contact 
screen 2.

Attempte
d

Indicates that a call was 
attempted but that the 
contact was not reached. 
A notation is placed in the 
history file.

Redial Indicates that you did not 
get through the first time 
and would like to redial 
the number.

Timer Records the amount of 
time that a call is in 
process. Press SHIFT+F4 
to stop the timer. A 
notation of the time is 
recorded in the history 
file. 

Popup Displays a popup menu of 
Call Regarding topics. 

Cancel Cancels the call. A 
notation is not placed in 
the history file.



Alternate Access
Choose Alternate Access from the Phone menu to make a call for which you can decide 
whether or not to dial an area code when making a call.    In contrast, when you choose the 
Local command from the Phone menu, the area code is never dialed. When you choose the 
Long Distance command from the Phone menu, the area code is always dialed. When you 
choose the International command from the Phone menu, the country code is dialed.
Alternate Access can be used also to place long-distance calls that use prefixes and postfixes
(such as a telephone calling-card number) other than those used in the Long Distance 
option. 
This command displays the Phone dialog box which allows you to record whether the call 
was successful or to redial the phone number.
To dial a long-distance phone number requiring an alternate access code:

1.    Choose Alternate Access from the Phone menu. A dialog box appears:
2.    Click Yes to dial the area code or No to dial only a local number. The Dialing 

the Number box appears. Wait until dialing is complete.
3.    Pick up the handset and click OK. This displays the Phone dialog box.
4.    Click one of the buttons when you are ready.

Alternate Access Prefix/Postfix
The alternate access prefix and postfix numbers are dialed immediately before and after the 
contact's phone number when you choose the Alternate Access command from the Phone 
menu. Alternate access codes are most often used for special services, such as those offered
by a long-distance carrier.
To define the alternate access prefix and postfix numbers choose the Preferences 
command from the Edit menu.



List
Choose List from the Phone menu to display a list from which you can select one of the 
contact's defined telephone numbers (primary, alternate, assistant 1 and 2, or fax). Or, you 
can insert a new phone number for calling the current contact on a one-time basis.
This list also displays any other fields you have identified as a phone number data type in 
the Field Attributes dialog box. Be sure that the dialing codes have been set in Dialing 
Settings Preferences. 
NOTE:    You can also execute this command by clicking on the Phone List Icon.
For instructions, see the    Use the Phone List topic.



Quick List
Choose Quick List from the Phone menu to display a submenu that allows you to select a 
quick list item topic that you have previously assigned to the submenu. Choose the quick 
list item containing the phone number you want to be dialed automatically.
The submenu also contains the Modify Quick List .



Quick List - Modify Quick List
Choose Modify Quick List from the Quick List submenu to display the Modify Quick List 
dialog box which allows you to assign a contact's phone number to a new command on the 
Quick List menu.
You can then add names to the Quick list menu.



Write Menu
· Letter
· Memorandum
· Fax Cover
· Other
· Form Letter
· Edit Template
· Modify Menu



Letter
Creating and writing letters is one of the main functions of the ACT! Word Processing 
options.
Choose Letter from the Write menu or click the Letter icon on the icon bar to access a 
letter template and write a new letter.
A letter template displays a blank word processor screen with the Field Names dialog box. 
To create a letter:

1.    Choose the Last Name command from the Lookup menu. The Lookup dialog 
box appears. 

2.    Enter the first three letters of the last name. The appropriate contact record 
appears. 

3.    Click the Letter icon or choose Letter form the Write menu. The word 
processor opens and displays the letter template. The letter template automatically 
extracts the date, name, address, and salutation from the current contact screen. The 
closing portion of the letter is taken from the My Record information you provide about
yourself. 

4.    Choose the Show Page Guides command from the Format menu. This 
command provides you with a better perspective of the letter margins. 

5.    Enter the message body, stylizing characters, words, and phrases in the 
letter as necessary.

NOTE: This procedure is based on writing a letter to a personal contact.
To use Spell check options, choose the Spelling menu from the Word Processing 
window.



Memorandum
A memorandum is a word processor document. The final document has an extension of 
WPD and is stored in the \ACTWIN2\DOCS sub directory. 
Choose Memorandum from the Write menu to access the appropriate form and create a 
a new memorandum.
To create a memorandum:

1.    Choose Memorandum from the Write menu. The word processor opens and 
displays the memorandum template. This will automatically extract the name from the
current contact screen and the name from the My Record, insert them into the 
document in the appropriate format for a memorandum, and position the insertion 
point on the subject line. The date is inserted automatically.

2.    Enter the message body, stylizing characters, words, and phrases in the 
letter as necessary.

To use Spell check options, choose the Spelling menu from the Word Processing 
window.



Fax Cover
A fax cover sheet is a word processor document created to be sent with a fax 
transmission.
Choose Fax Cover from the Write menu to access the appropriate form and create a fax 
cover sheet to send with your word processor document.
To create a fax cover sheet:

1.    Choose the Fax Cover command from the Write menu. The word processor 
opens and displays the fax cover sheet template. This will automatically extract the 
name from the current contact screen and the name from the My Record, insert them 
into the document in the appropriate format for a fax cover sheet, position the 
insertion point on the subject line. The date is inserted automatically.

2.    Fill in the body of the template stylizing characters, words, and phrases in 
the letter as necessary.

3.    Send the fax to a printer or automatically fax the document to the contact. 
Use Edit Template from the Write menu to modify a fax template.
Use Other from the Write menu to create a fax letter.
To use Spell check options, choose the Spelling menu from the Word Processing 
window.
You can also insert an existing ACT! document into the Fax Cover.
NOTE:    The fax cover includes a count of the pages in the fax. After creating the complete 
fax document, edit this line manually to show the total number of pages in your fax 
transmission.



Other
Choose Other from the Write menu to access any word processor template when you want 
to create a new document file based on the template. 
This command displays the Select Letter dialog box from which you can choose a 
customized template.



Form Letter
The Form Letter feature provides options for mass mailings and mail merges. Choose a 
customized letter template file to use as the basis of a form letter.
Choose the Form Letter command from the Write menu to write a form letter. This displays 
the Select Form Letter dialog box.
To use a Form Letter you have created:

1.    Choose the Form Letter command from the Write menu. This displays the 
Select Form Letter dialog box with the available form letter template files.

2.    Select a form letter template. The following table describes the form letter 
templates that are provided with ACT!:

TEMPLATE DESCRIPTION
AMERICAN.T
PL

Business letter with day and 
date line at top, followed by 
contact name, address, 
salutation, and Sincerely lines.

AUSSIE.TPL Business letter with day and 
date line at top, followed by 
contact name, address, and 
salutation, without the 
Sincerely line. This template 
conforms to Australia/New 
Zealand business standards.

EUROPEAN.T
PL

Memo format with Date, 
Contact, Title, Contact's 
Address, and Subject lines.

FAX.TPL Fax cover sheet with Title, 
Date, Pages, To, Fax Phone, 
From, and Subject lines.

FAXLTR.TPL Fax cover sheet with a 
business letter template on 
the second page. 

LETTER.TPL Business letter with day and 
date line at top, followed by 
contact name, address, 
salutation, and Sincerely lines.

MEMO.TPL Memorandum with 
Memorandum title, followed 
by Date, To, From, and Subject
lines.

ORDER.TPL Internal order form for sales 
personnel. Includes lines such 
as Product, Price, Type, 



Payment, and Ship Via.
UK.TPL Business letter with day and 

date line at top, followed by 
contact name, address, and 
salutation, without the 
Sincerely line. This template 
conforms to the United 
Kingdom's business 
standards.

3.    Click OK. The Prepare Form Letter dialog box appears.
4.    Select one of the options from the Use panel:

OPTION DESCRIPTION
Active 
Contact

The currently displayed contact.

Active 
Lookup

The current lookup of contacts.

All 
Contact
s

All contacts in the current group.

5.    Select one of the options from the Output panel:
OPTION DESCRIPTION
Docume
nt

A document file. Use this option if 
you want to personalize the 
letters.

Printer A printer.
· NOTE: E-mail is not available with Form Letters. 

6.    Click OK. If you selected Printer, the Print dialog box appears.
7.    Click OK to begin printing. If you selected Document, the form letter appears on 

the screen. 



Activities Completed
The Activities Completed report is one of several standard reports that can be generated.
It displays notes and history items for a contact or group of contacts. 
Choose Activities completed from the Report menu to view this report. 
To generate an activities completed report:

1.    Choose the Activities Completed command from the Report menu. The 
calendar is displayed.

2.    Select the date or range of dates of the completed activities that you want 
to list. 

3.    Click OK. The Prepare Report dialog box appears.
4.    Select Active Contact, Active Lookup, or All Contacts.
5.    Choose one of three options:
· Select Printer, from the Output options, to send the report directly to a printer.
· Select Document to display the report on the screen.
· Select E-mail to include the report as an attachment to an E-mail to the contact.

6.    Check Include Public Activities to include all activities. 
7.    Click OK to create the report. A progress message appears as the report is 

generated. 
The report includes the following data for each contact:

· Company
· Phone
· Ext.
· Contact
· ID/Status
· Title
· Referred By
· City and State
· Created
· Notes
· History



History Summary
The History Summary is one of several standard reports that can be generated. It lists 
the number of calls attempted and completed, the number of meetings held, and the 
number of letters sent.
You can create a report for the active contact or for the active lookup of contacts.
Choose History Summary from the Report menu to view this report. 
To generate a History Summary report:

1.    Choose History Summary from the Report menu. This displays the calendar.
2.    Select an option:
· Past
· Future
· All Dates

3.    Click OK.
4.    OR: Select a single date or a date range and choose OK. The Prepare Report

dialog box appears.
5.    Select one of the options from Use: Active Contact, Active Lookup, or All Contacts.
6.    Select an Output option: Document, Printer, or E-mail.
7.    Click OK. If there is no history associated with a contact, the contact's name is 

printed and zeros appear in each column 
The report includes the following data for each contact:

· Contact Name
· Number of Attempted Calls
· Number of Completed Calls
· Number of Meetings Held
· Number of Letters Sent



Future Activity
The Future Activity report is one of several standard reports that can be generated. It 
lists the activities that have not been completed for the selected contacts.
Choose Future Activity from the Report menu to view this report. 
To generate a Future Activity report:

1.    Choose Future Activity command from the Report menu. The Prepare Report 
dialog box appears.

2.    Select an option from the Use panel.
3.    Select an option from the Output panel.
4.    Click OK.

The report includes the following data for each contact:
· Company
· Contact Name
· Phone Number
· Dates and Times of next scheduled activities



Task List
The Task List report is one of several standard reports that can be generated. It lists the 
calls, meetings, and to-dos that you have scheduled with all contacts for the specified date 
range.
Choose Task List from the Report menu to view this report. 
To generate a Task List report:

1.    Choose the Task List command from the Report menu. The calendar is 
displayed.

2.    Select one of the date options. You can select a single date or a range of dates.
3.    Click OK. The Prepare Report dialog box appears.
· NOTE: This report defaults to All Contacts. 

4.    Select an Output option: Document, Printer, or E-mail.
5.    Click OK to generate the report. 

TASKLIST.REP is the template for the Task List report and is stored in the \ACTWIN2\REPORTS 
directory.



Status Report
The Status report is one of several standard reports that can be generated.
It lists the ID/status, last results, Regarding information, and to-dos for the selected contacts.
Choose Status Report from the Report menu to view this report.
To generate a Status report:

1.    Choose the Status Report command from the Report menu. The Prepare 
Report dialog box appears. 

2.    Select an option from the Use field: Active Contact, Active Lookup, or All 
Contacts.

3.    Select an Output option from the Output field: Document, Printer, or E-mail.
If you select E-mail, a copy of the report is attached to the E-mail message that is to 
be sent to the current contact. 

4.    Click OK to create the report. 
STATUS.REP is the template for the Status report. It is found in the \ACTWIN2\REPORTS 
directory.
The report includes the following data for each contact:

· Company
· Contact
· Phone Number
· ID/Status
· Last Results
· Regarding
· To-do Date



Contact Report
The Contact report is one of several standard reports that can be generated. The Contact
Report is a snapshot of contact screens 1 and 2. This report also includes the history, 
activities, and notes for the selected contacts.
Choose Contact Report from the Report menu to view this report.
To generate a Contact report:

1.    Choose Contact Report from the Reports menu. The Prepare Report dialog 
box appears. 

2.    Select an option from the Use field: Active Contact, Active Lookup, or All 
Contacts.

3.    Select an Output option from the Output field: Document, Printer, or E-mail.
If you select E-mail, a copy of the report is attached to the E-mail message that is to 
be sent to the current contact. 

4.    Click OK to create the report. 



Notes
The Notes report is one of several standard reports that can be generated. 
A standard Notes report will let you print the notes for one contact, a group of contacts, or 
all contacts in the current database.
Choose Notes from the Report menu to view this report.
To generate a Notes report:

1.    Choose Notes from the Reports menu. The current month calendar is 
displayed.

2.    Select the date or range of dates of notes you want to print.
3.    Choose OK. The Prepare Report dialog box appears. 
4.    Select an option from the Use field: Active Contact, Active Lookup, or All 

Contacts.
5.    Select an Output option from the Output field: Document, Printer, or E-mail.

If you select E-mail, a copy of the report is attached to the E-mail message that is to 
be sent to the current contact. 

6.    Click OK to create the report. 
The report includes the following data for each contact:

· Company
· Phone Number
· Extension
· Contact
· ID/Status
· Title
· Referred by
· City and State
· Created

You can also print the notes for the current contact by choosing the Print command from the 
File menu.



Directory
The Directory report is one of several standard reports that can be generated. lists the 
name, primary address, and secondary address for each of the selected contacts.
Choose Directory from the Report menu to view this report.
To generate a Directory report:

1.    Choose Directory from the Report menu. The Prepare Report dialog box 
appears. 

2.    Select an option from the Use field: Active Contact, Active Lookup, or All 
Contacts.

3.    Select an Output option from the Output field: Document, Printer, or E-mail.
If you select E-mail, a copy of the report is attached to the E-mail message that is to 
be sent to the current contact. 

4.    Click OK to create the report. 
The DIRECTORY.REP template, stored in \ACTWIN2\REPORTS, is used to create the Directory 
Report. 



Phone
The Phone report is one of several standard reports that can be generated.    It lists the 
company, contact, and phone numbers of selected contacts.
Choose Phone from the Report menu to view this report.
To generate a Phone report:

1.    Choose Phone from the Report menu. The Prepare Report dialog box 
appears. 

2.    Select an option from the Use field: Active Contact, Active Lookup, or All 
Contacts.

3.    Select an Output option from the Output field: Document, Printer, or E-mail.
If you select E-mail, a copy of the report is attached to the E-mail message that is to 
be sent to the current contact. 

4.    Click OK to create the report. 
PHONE.REP is the name of the template for the Phone report. This template is stored in \
ACTWIN2\REPORTS. 



Other

Choose Other from the Report menu to choose a custom report template from which to 
generate a report. The Open File dialog box is displayed.
The output from the report generator can be sent to a document for review and editing, or 
directly to the printer for hard copy.
NOTE:    This command is used to access custom reports for which you have not added a 
new command on the Write Report menu.



See Also:
Write Menu, Modify Menu



 Edit Template
Choose Edit Template from the Report menu to edit a report template.
To edit a template:

1.    Choose Edit Template from the Write menu. This displays the Open File dialog
box. 

2.    Highlight the template you want to edit.
3.    Click OK. This displays the template in a word processing window with the Field 

Names dialog box. 
4.    Make modifications, additions, or formatting changes to the template. 
5.    Save the template with the old name or under a new name as a new 

template file.



 Modify Menu
Choose Modify Menu from the Report menu to create your own customized menus. The 
Custom dialog box is displayed.
You can add menu options to the Write menu, the Report menu, and the Custom Lookup 
menu.
You can add a menu command if you have saved a document, a user-defined report, or a 
query. You can add a custom menu command to the Write menu, the Report menu, and the 
Custom Lookup menu.
Use the    which allows you to assign a custom report template to a new command on the 
Write Report menu.
For instructions, see the    Modify Menus topic.



 Edit Template
Choose Edit Template from the Write menu to edit a letter template.
To edit a template:

1.    Choose Edit Template from the Write menu. This displays the Open File dialog
box. 

2.    Highlight the template you want to edit.
3.    Click OK. This displays the template in a word processing window with the Field 

Names dialog box. 
4.    Make modifications, additions, or formatting changes to the template. 
5.    Save the template with the old name or under a new name as a new 

template file.



 Modify Menu
Choose Modify Menu to create your own customized menus. The Custom dialog box is 
displayed.
You can add menu options to the Write menu, the Report menu, and the Custom Lookup
menu.
You can add a menu command if you have saved a document, a user-defined report, or a 
query. You can add a custom menu command to the Write menu, the Report menu, and the 
Lookup menu.



 Contact List
Choose Contact List from the View menu to view the contact list. The Contact List dialog 
box is displayed. The Contact List dialog box displays a single line for each contact in the 
current set. The company name, contact name, state, and phone number appear.
Double-click a contact to go directly to that record.
Occasionally, you may have some contacts you don't want to work with but that you don't 
want to remove from a group or a lookup. Using the Contact List, you can select an 
individual contact and specify that the record be omitted (untagged) from the group 
or lookup.
NOTE:    You can also execute this command by pressing the F8 key.



 Layout
Choose Layout from the View menu to change the way that fields are displayed in the 
contact or query windows. When you choose this command, the Layout submenu appears.
A check mark appears next to the currently selected layout. The following table describes 
the options on the Layout submenu. Additional layouts may appear if you have created 
custom layouts.

OPTION DESCRIPTION
Previous Displays the previously selected 

screen layout.
Contact 1 Displays a full contact screen 1.
Contact 2 Displays a full contact screen 2.
Rotary Index 
1

Displays an abbreviated contact 
screen 1. This layout uses about 
half of a standard screen.

Rotary Index 
2

Displays an abbreviated contact 
screen 2. This layout uses about 
half of a standard screen.

Alternate Displays an alternate selection 
of fields. 

Historical 
Information

Displays an abbreviated contact 
screen, with historical contact 
information fields such as Last 
Results, Last Reach, and Last 
Attempt. 

Large 
Monitor

Displays a full screen of contact 
information for a large monitor. 
You can use the SCROLL BAR to 
display all the fields if you do 
not have a large monitor. 

Phone 
Numbers

Displays an abbreviated screen 
with the telephone number field 
for the contact, including 
primary and assistant phone 
numbers. 

Contact 
Summary

Displays an abbreviated contact 
screen, with the contact's 
primary and alternate address 
fields and alternate 1 and 2 
contact information. 

User Fields Displays a screen with the 
contact's primary address, 
phone data, and all fifteen user 



fields. 

 Previous

Choose Previous from the Layout submenu of the View menu to view the Previous layout.
A check mark appears in the View Layout menu to the left of the currently-selected layout.
NOTE:    You can also execute this command by pressing the F6 key or by clicking the 
Switch Layout icon.



See Also:
Choosing a Previous Layout.



 Contact 1
Choose Contact 1 from the Layout submenu of the View menu to view the Contact 1 layout. 
A check mark appears in the View Layout menu to the left of the currently-selected layout.



See Also:
Choosing a New Layout



 Contact 2
Choose Contact 2 from the Layout submenu of the View menu to view the Contact 2 layout. 
A check mark appears in the View Layout menu to the left of the currently-selected layout.



See Also:
Choosing a New Layout



 Rotary Index 1
Choose Rotary Index 1 from the Layout submenu of the View menu to view the Rotary Index 
1 layout. 
A check mark appears in the menu to the left of the currently-selected layout.



See Also:
Choosing a New Layout



 Rotary Index 2
Choose Rotary Index 2 from the Layout submenu of the View menu to view the Rotary Index 
2 layout. 
A check mark appears in the menu to the left of the currently-selected layout.



See Also:
Choosing a New Layout



 Historical Information
Choose Historical Information from the Layout submenu of the View menu to view the 
Historical Information layout. 
A check mark appears in the menu to the left of the currently-selected layout.



See Also:
Choosing a New Layout



 Phone Numbers
Choose Phone Numbers from the Layout submenu of the View menu to view the Phone 
Numbers layout. 
A check mark appears in the menu to the left of the currently-selected layout.



See Also:
Choosing a New Layout



 Contact Summary
Choose Contact Summary from the Layout submenu of the View menu to view the Contact 
Summary layout. 
A check mark appears in the menu to the left of the currently-selected layout.



See Also:
Choosing a New Layout



 User Fields

Choose User Fields from the Layout submenu of the View menu to view the User Fields 
layout. 
A check mark appears in the menu to the left of the currently-selected layout.



See Also:
Choosing a New Layout



 Alternate
Choose Alternate from the Layout submenu of the View menu to view the User Fields layout. 
A check mark appears in the menu to the left of the currently-selected layout.



See Also:
Choosing a New Layout



 Large Monitor
Choose Large Monitor from the Layout submenu of the View menu to view the Large Monitor 
layout. 
A check mark appears in the menu to the left of the currently-selected layout.



See Also:
Choosing a New Layout



Activities
Choose Activities from the View menu to display activity lists for a current contact.
Activities are calls, meetings, or to-dos. You can view, schedule and edit activities as 
needed. Each activity is defined by type, date and time, topic, duration, and lead time.
To display an activity list for the current contact:

1.    Choose the Activities command from the View menu or click the Activities 
icon. The Activities dialog box is displayed. This dialog box lists the calls, meetings,
and to-dos scheduled for the active contact.

2.    Add activities, modify the listed activities, or clean an activity as needed. 
3.    Select the Show All Public Activities option to display any public activities if

you are in a shared database.
All activities are considered private unless you specifically identify the activity as public. In a
shared database, other users see their own private activities, their own public activities, and 
those activities identified as public by other users. 
NOTE:    You can also execute this command by pressing the ALT+F9 keys.



Notes
Choose Notes from the View menu to create or view notes for the active contact.
NOTE:    You can also execute this command by pressing the F9 key or clicking the Notes 
icon.



History

Choose History from the View menu to view the history records for a contact.
This command displays the History dialog box which allows you to view a History for the 
current contact. The History contains records for the activities performed on behalf of the 
current contact. Included are calls that have been made, meetings that have been held, 
letters that have been sent, faxes that have been sent, to-dos that have been done, and 
contact fields that have been edited.
You can remove records from the History but you cannot edit the contents of individual 
records.
NOTE: You can also execute this command by pressing the SHIFT+F9 keys or by clicking 
the History icon.



See Also:
Viewing History



Reference Library
Use Reference Library from the View menu to open a reference library file. This is a 
document that contains contact specific information.
NOTE:    You can also execute this command by pressing the SHIFT+F3 keys.



Totals
Choose Totals from the View menu to review the total number of attempted calls, 
completed calls, meetings held, and letters sent for each contact. 
NOTE:    You can also execute this command by pressing CTRL+F9 keys.



Day
Choose the Day command from the View menu to view the activities for a day. The Day 
View Calendar is displayed.
NOTE:    You can also execute this command by pressing SHIFT+F5 keys or by clicking on 
the Day View icon.



Week
Choose the Week command from the View menu to view the activities for a week. The 
Week View Calendar is displayed.
For instructions, see the    View the Week topic.
NOTE:    You can also execute this command by pressing F3 key or by clicking on the Week 
View icon.



Month
Choose the Month command from the View menu to view the activities for a month. The 
Month View Calendar is displayed.
This command displays the Month View dialog box which shows scheduled activities for the
month.
For instructions, see the    View the Month topic.
NOTE:    You can also execute this command by pressing the F5 key or by clicking on the 
Month View icon.



Task List
Choose Task List from the View menu or click the Task List icon to view the task list.
The Task List provides an overview of activities based on several factors such as date range, 
priority, and type of activity.
NOTE:    You can also execute this command by pressing the F7 key.



Calendar
Choose Calendar from the Contact screen View menu or choose Calendar from the Query 
screen Query menu to display the current month and year on the calendar.
The month calendar offers an alternate way to access your Task List. When first shown, 
the calendar displays the current month, with today's date underlined for emphasis.
Icons and buttons give you easy access to the calendar's functions. The following table 
describes the icons and buttons that are available from this calendar:

OPTIONS DESCRIPTION
Past Selects activities scheduled prior 

to today's date. 
Future Selects all activities scheduled 

after today. 
All Dates Selects all activities. 

Scrolls to the previous or next 
month. 
Scrolls to the previous or next 
year. 

To move around within the calendar:
1.    Use the ARROW keys to move to a certain day of the same month or to 

move to a different month or year.
2.    Press PAGE DOWN or PAGE UP to scroll the month, and SHIFT+PAGE DOWN 

or SHIFT+PAGE UP to scroll the year.
3.    The calendar appears whenever you select one of the commands described 

in the following table:
COMMAND DESCRIPTION
Merge, 
Save As, 
Transfer

Select records based on 
the last edited date 
range, or created date. 

Report Select a date range for 
including notes and 
activities. 

Task List Select a date or range of 
dates to display 
scheduled activities. 

Print, 
Calendar

Select a date or range of 
dates for a calendar to 
print. 

NOTE:    You can also execute this command by pressing the F4 key



Lookup Menu
· My Record
· Everyone
· Previous
· Company
· First Name
· Last Name
· City
· Phone
· State
· Zip Code
· ID/Status
· Other
· Priority
· Keyword
· Custom

· Modify Menu



Custom
Choose Custom from the Lookup to execute a custom lookup command that you have 
previously assigned to the menu.
Assign a custom command to the menu by using the Custom command in conjunction with 
Modify Menu. This submenu command appears when you click Custom.
The Lookup Indicator will identify that this type of lookup is currently in progress.



 Modify Menu
Choose Modify Menu from the Report menu to create your own customized menus. The 
Custom dialog box is displayed.
Add menu options to the Write menu, the Report menu, and the Custom Lookup 
menu.
Add a menu command if you have saved a document, a user-defined report, or a query. You
can add a custom menu command to the Write menu, the Report menu, and the Lookup 
menu.
The Lookup Indicator will identify that this type of lookup is currently in progress. 



My Record
Choose My Record from the Lookup menu to look up the My Record contact.
The My Record contains data about the owner or main user of the database. In a shared 
database, the My Record belongs to the currently logged user. The name and address 
information in the My Record appears in letters, memos, faxes, and reports, identifying the 
creator of these documents. 
My Record information is initially defined when ACT! is installed and, thereafter, at any time 
a database is created. Modify My Record when a new database is created.
To create a My Record:

1.    Choose the New command from the File menu to display the New File 
dialog box. 

2.    Click the Database icon. The New Database dialog box with the File Name field 
highlighted appears.

3.    Enter a name for the database and click OK. The Enter "My Record" 
Information dialog box appears. 

4.    Add your E-mail address to your My Record after the My Record is created 
and saved if you plan to use ACT!Mail. 

5.    Click OK to use the current information for the My Record in your new 
database. A new database is created. 

The My Record contains data about the owner or main user of the database, presumably 
you. Your name and address information in the My Record automatically appears in letters, 
memos, faxes, and reports to identify the source of these documents. My Record information
is defined initially when ACT! is installed and, thereafter, at any time a database is created. 
When you create a new database you have a chance to modify the My Record.
The My Record can also be used to schedule activities for yourself.
Schedule holidays and vacations in the My Record so you won't accidentally schedule other 
activities during those times.
Whenever you delete a contact from your database, the date, time, and contact name are 
recorded in the My Record History file. This provides a record of each contact deleted from 
the database. 



Everyone
Choose Everyone from the Lookup menu to display all the contacts in the group if you are
doing a multiple contact lookup.
Click the Contact Record Buttons to move through the Contact records and view the 
records you choose.
The Lookup Indicator will identify that this type of lookup is currently in progress.



Previous
Choose Previous from the Lookup menu to view your previous lookup. If the lookup was for a 
different group, the Previous command switches back to that group. Toggle back to the 
original group by choosing the Previous command again. 
The Lookup Indicator will identify that this type of lookup is currently in progress. 



Company
Choose Company from the Lookup menu to do a lookup by company.
To locate contacts working in the same company:

1.    Choose the Company command from the Lookup menu to display the 
Lookup dialog box.

2.    Enter the company name.
3.    Click OK. This lookup is a subset of the current group.

When you look up contacts with the Company command, the Lookup indicator in the status 
bar displays Company. The indicator in the status bar displays the number of records in the 
lookup. For example, 1 of 5 means that five contacts work for the same company name and 
that the active contact is the first record in the lookup of five contact records.
The Lookup Indicator will identify that this type of lookup is currently in progress. 
This is a standard lookup.



First Name
Choose First Name from the Lookup menu to do a lookup by first name.
To look up contacts with the same first name:

1.    Choose the First Name command from the Lookup menu to display the 
Lookup dialog box.

2.    Enter the first name.
3.    Click OK.

The Lookup Indicator will identify that this type of lookup is currently in progress. 
This is a standard lookup.



Last Name
Choose Last Name from the Lookup menu to do a lookup by last name.
To look up contacts with the same last name:

1.    Choose the Last Name command from the Lookup menu to display the 
Lookup dialog box.

2.    Enter the last name.
3.    Click OK.

The Lookup Indicator will identify that this type of lookup is currently in progress. 
This is a standard lookup.



City
Choose City from the Lookup menu to do a lookup based on city.
To look up contacts that live in the same city:

1.    Choose the City command from the Lookup menu to display the Lookup 
dialog box.

2.    Enter the name of the city, or click the Popup button to display a list of 
cities, and select the city.

3.    Click OK in the Lookup dialog box to create a lookup of contacts within a specific 
city.

When you use the City option to look up contacts, the Lookup Indicator in the status bar 
displays City. The indicator in the status bar displays the number of records in the lookup. 
For example, 1 of 5 means that five contacts reside in the specified city and that the active 
contact is the first in the lookup of five contact records.
This is a standard lookup.



State
Choose State from the Lookup menu to do a lookup based on state.
To look up contacts that live in the same state:

1.    Choose the State command from the Lookup menu to display the Lookup 
dialog box.

2.    Enter the name of the state, or click the Popup button to display a list of 
states, and select the state.

3.    Click OK in the Lookup dialog box to create a lookup of contacts within a 
specific state.

When you use the City option to look up contacts, the Lookup Indicator in the status bar 
displays State. The indicator in the status bar displays the number of records in the lookup. 
For example, 1 of 5 means that five contacts reside in the specified state and that the active
contact is the first in the lookup of five contact records.
This is a standard lookup.



Zip Code
Choose Zip Code from the Lookup menu to do a lookup based on zip code.
To look up contacts with the same zip code:

1.    Choose the Zip command from the Lookup menu to display the Lookup 
dialog box.

2.    Enter the zip code, or click the Popup button to display a list of states, and 
select the zip code. Zip codes are not resident in the popup menu until they are 
added manually to the menu. 

3.    Click OK in the Lookup dialog box to create a lookup of contacts with the 
same zip code.

When you use the Zip Code option to look up contacts, the Lookup Indicator in the status 
bar displays Zip Code.
This is a standard lookup.



ID/Status
Choose ID/Status from the Lookup menu to do a lookup in which you assign your own system
of identification or status to a contact and create your own popup menu to note the valid 
status options.
For example, you may want to identify contacts as customers, prospects, or vendors. All 
changes to this field are recorded in a history record. 
To look up contacts with the same ID/Status:

1.    Choose the ID/Status command from the Lookup menu to display the 
Lookup dialog box.

2.    Enter the status description that you want to locate.
3.    Click OK. Or, click the Popup button to display a list of topics.

When you look up contacts with the ID/Status option, the Lookup Indicator on the status 
bar displays ID/Status. The indicator displays the number of records in the current lookup. 
For example, 1 of 5 means that there are five contacts with the same ID/Status and that the 
active contact is the first record in the lookup of five contact records.
This is a standard lookup topic.



Other
Choose the Other command from the Lookup menu to create complex database queries 
in which you may do a custom lookup.
The lookup is recorded as a query document in the \ACTWIN\QUERIES directory with the 
extension .QRY.
Assign the query to a command on the Custom submenu by using the Lookup, Custom, 
Modify Menu command.
The Lookup Indicator will identify that this type of lookup is currently in progress. 



Priority
Choose Priority from the Lookup menu to do a lookup based on priority status.



Keyword
Choose Keyword from the Lookup menu to do a lookup indexed by a keyword.



Spelling Menu
· Check Selection
· Check Document
· Choose Main Dictionary
· Choose User Dictionary
· Create User Dictionary
· Edit User Dictionary



Check Selection
Choose Check Selection from the Spelling menu to do a spell check on a selected 
portion of text
. This displays the Spell Check dialog box



Check Document
Choose Check Document from the Spelling menu to spell check an entire document
. This displays the Spell Check dialog box



Choose Main Dictionary
Choose the Choose Main Dictionary command from the Spelling menu to select the main 
dictionary when doing a spell check.
If you have another dictionary file you would like to use-for example, one for a language 
other than English-you can use this option to select that dictionary.
To select the main dictionary for spell checking:

1.    Choose the Choose Main Dictionary command from the Spelling menu. The 
Default main dictionary is ENGLISH.DCT. 

2.    The Choose Main Dictionary dialog box appears. Main dictionary files have an 
extension of .DCT and are stored in the \ACTWIN\SPELL directory.

3.    Select a dictionary.
4.    Click OK

NOTE: You cannot edit the main dictionary.



Choose User Dictionary
Choose the Choose User Dictionary command from the Spelling menu to use a specially 
compiled dictionary.
The word processor has a default user dictionary that lets you add unusual words to use in 
your documents. You can also create new user dictionary files to suit your particular needs. 
Typically, your user dictionary includes proper names, technical terms, jargon, and 
abbreviations.
To select a user dictionary:

1.    Choose the Choose User Dictionary command from the Spelling menu. This 
displays the Choose User Dictionary dialog box. User dictionary files have an 
extension of .USR and are stored in the \ACTWIN\SPELL directory.

2.    Select a dictionary from the list provided, or specify the name and path to 
the dictionary file.

3.    Click OK. 



Create User Dictionary
Choose Create User Dictionary from the Spelling menu to create your own dictionary.
Create as many user dictionaries as necessary. Add client names to one dictionary for use in 
checking letters and memos and add technical terms and product codes to another 
dictionary for checking specifications and codes. Use both dictionaries when checking your 
documents.
To create a user dictionary:

1.    Choose Create User Dictionary from the Spelling menu. This displays the 
Create User Dictionary dialog box. 

2.    Enter the name of your new user dictionary.
3.    Click OK.

Edit your user dictionary as necessary.
You can now use the user dictionary or the main dictionary. 



Edit User Dictionary
Choose Edit User Dictionary from the Spelling menu to correct errors or to delete entries in a
user dictionary.
You must be using the word processor to access this option.
To edit the user dictionary:

1.    Choose the Edit User Dictionary command from the Spelling menu to 
display the User Dictionary dialog box.

2.    Select a word in the User List, or type a word in the Word field. 
· Click the Add button to add the word to the user dictionary.
· Click the Remove button to remove the word from the user dictionary.
· Select the word or a portion of the word and retype the word. Click the Modify button. 

The modified word replaces the existing word. If you modify a word to match a word 
already in the user or main dictionary, the editor notifies you that the word already 
exists.

3.    Finish editing the user dictionary.
4.    Click OK.



Format Menu
· Show/Hide Ruler
· Show/Hide Page Guides
· Paragraph
· Tabs
· Page
· Copy Ruler
· Apply Ruler
· Insert Page Break
· Insert/Remove Header
· Insert/Remove Footer
· Header/Footer Height
· Show Field Names
· Create Report/Merge Template



Show/Hide Ruler

Choose the Show Ruler command from the Edit menu to display a ruler at the top of your 
word processing document. When the Show Ruler command is selected, the command name
changes to Hide Ruler.
The ruler occupies a portion of the word processing window and you have the option of 
hiding it when you are not using it. To hide the ruler, choose the Hide Ruler command from 
the Format menu. When you choose this command, the command name changes to Show 
Ruler. 



See Also:
Insert/Remove Headers and Footers



Show/Hide Page Guides

Choose the Show Page Guides command from the Format menu to display margin page 
guides in the word processing window. When the Show Page Guides command is selected, 
the command name changes to Hide Page Guides. 
Choose the Hide Page Guides command from the Format menu to remove margin page 
guides from your document. When you choose this command, the command name changes 
to Show Page Guides. 



See Also:
Insert/Remove Headers and Footers



Paragraph
Choose the Paragraph command from the Format menu to format paragraphs.



Tabs
Choose Tabs from the Format menu to format tabs



Page
Choose Page from the Format menu to modify page margins.
The paper size is selected by choosing the Printer Setup command from the File menu 
in the word processor window. Page default settings are adequate for most letters typed on 
8.5" by 11" paper. Change these settings only if you are using a different size paper such as 
legal.
To change page margins with the Page command:

1.    Choose a document from the Write menu. 
2.    Choose the Page command from the Format menu to display the Page 

Margins dialog box. 
3.    Enter the margin setting in the appropriate field.
4.    Click OK. 

To change page margins using the ruler:
1.    Clicking the marker and drag it to the new location for both left and right 

margin markers.
This command displays the Page Margins dialog box, which allows you to specify the page 
margins for the current Word Processor document. You can specify the following margins:    
Top, Bottom, Left, and Right.



Copy Ruler
Choose Copy Ruler from the Format menu to copy specific paragraph settings to another 
paragraph without having to redefine tab settings or paragraph indentations.
To copy the ruler:

1.    Place the pointer anywhere within a paragraph that contain the tab 
settings or paragraph indentations to be copied.

2.    Choose the Copy Ruler command from the Format menu to copy the ruler 
settings.

3.    Choose the Apply Ruler command from the Format menu to apply the 
settings to another paragraph. 

Apply that formatting to another paragraph using the Apply Ruler command.



Apply Ruler
Choose Copy Ruler from the Format menu to copy specific paragraph settings that you 
previously copied using the Copy Ruler command.
To apply ruler tab settings or paragraph indentations to a specific paragraph:

1.    Position the insertion point within the paragraph that contains the ruler 
settings you want to copy.

2.    Choose the Copy Ruler command from the Format menu.
3.    Position the insertion point within in the paragraph where the specific 

settings need to be applied.
4.    Choose the Apply Ruler command from the Format menu. The tab settings 

and indentations copied from the original paragraph are now applied to the current 
paragraph.



Insert Page Break
Choose Insert Page Break from the Edit menu to insert a page break at the insertion point in 
the document. Before you insert a page break into your document, place your insertion point
in front of the first character of the paragraph that you want to appear on the next page. 
NOTE:    This command can also be accessed by pressing SHIFT+ENTER.



Insert/Remove Header
Choose Insert Header from the Format menu to remove and insert headers.



Insert/Remove Footer
Choose Insert Footer from the Format menu to remove and insert footers.



Header/Footer Height
Use Header/Footer Height from the Format menu to set the amount of space to be printed 
between the header topic and the first line of text    on each page.
To set the header height:

1.    Place the cursor in anywhere in the header of a document.
2.    Choose the Header Height command from the Format menu to display the 

Set Height dialog box. If you do not have a header, the Header Height command is 
dimmed.

3.    Enter the new height in inches. Choose a height between 0.25 and 8.75 inches.
4.    Click OK.



Show Field Names
Use Show Field Names to view the Field Names dialog box.
The Show Field Names command is active only if you are working in a letter or report 
template. Choose the Show Field Names command from the Format menu to display the 
Field Names dialog box. 



Create Report/Merge Template
Use Create Report/Merge Template to validate a report and verify the format.
To validate a report:

1.    Choose Create Report to validate the report template. If there are any 
problems with your template, a message appears.

2.    Press ESC to return to the template. Correct any mistakes or modify the format. 
To verify your format:

1.    Choose Merge Template to verify a format each time you make 
modifications. The Prepare Form Letter dialog box is displayed.

2.    Specify whether the current operation (for example, form letter or report 
generation) will involve only the current contact, the contacts in the 
currently defined group, or all the contacts in the database. Direct the output 
to a file for review or directly to a printer.



 Scheduling a Call
One of the primary uses of ACT! is to schedule calls. There are several ways to schedule a 
call: 

· Choosing the Call Command from the Schedule menu.
· Manually entering the meeting information on the contact screen.
· Editing the Activities dialog box.
· Clicking the Call icon.
· Using the Schedule button in the View calendars.

To schedule a call from the Schedule menu:
1.    Choose Call from the Schedule menu. ACT! displays the Schedule an Activity 

dialog box overlaid by the calendar The calendar displays the current day 
highlighted and underlined.

2.    Use the PAGE UP and PAGE DOWN keys to cycle through the months. Use the
ARROW keys to move through the days of the month. Press SHIFT+RIGHT ARROW to 
extend the selected date.

3.    Select the day and click OK. The date is inserted in the Date field and the Mini 
Day calendar appears. 

4.    To select a time from the Mini Day calendar, click the beginning time and 
drag to select the ending time.

5.    If you are using a keyboard, use the ARROW keys to drag the highlight to 
the beginning time. Press the SHIFT key to anchor the highlight, and use the 
ARROW keys to extend the highlight over the probable duration of the activity.

6.    Click the Timeless button if the call can be made at any time during the 
day.

7.    Click OK to schedule the time. This displays the Call Regarding popup.
8.    Select an option from this menu and click OK to insert the reason in the 

Regarding field. The popup menu can be edited to contain custom options. The 
Duration field is highlighted. The time shown is either the time you highlighted in the 
Mini Day calendar or the default time. 

9.    Manually change the duration time, or press F2 to display a popup menu. 
10.    TAB to the Lead field to change the lead time. Manually enter a lead time or 

press F2 to display the Lead Date/Time popup menu.
11.    Select a priority for the call: Low, Medium, or High. If the Set Alarm check 

box is checked, you are alerted with a message when it is time to make the call. 
12.    Click OK to save the scheduled call.

If you check Send E-mail, a notice of the scheduled activity, as well as the activity 
attachment, are automatically sent to the contact. 
If you have scheduled more than one activity for the same time and date, and if Conflict 
Checking is checked in Alarm Settings Preferences, you are notified that there is a schedule 
conflict. You can then select to reschedule or accept the schedule conflict.
To schedule a call manually on the contact screen:



1.    Move the insertion point to the Call Date field (the first field after the call 
label) on contact screen 1.

2.    Enter the date on which you want to call this contact.
3.    Press TAB to move to the Call Time field (the second field after the Call 

label). 
· The time defaults to AM if you enter hours that are between 7 and 11.
· The time defaults to PM if you enter 12, or hours between 1 and 6.
· The default time is 8:00 AM if you do not enter a time.

4.    Press TAB to move to the RE field. 
5.    Enter the reason you are calling the contact, or display a popup menu for 

this field by pressing F2.
When you manually schedule a call, the Duration, Lead Time, Priority, and Enable Alarm 
default to the settings in Alarm Settings Preferences. 
Call Fields
The following table describes the fields on contact screen 1 that are associated with 
scheduling calls:

FIELD DESCRIPTION
Call Date The date of the next scheduled call
Call Time The time of the next scheduled call
Call 
Regarding

The topic of the next scheduled call

NOTE: To reset schedule setting preferences, choose the Preferences command from the 
Edit menu and select Schedule Settings.



 Scheduling a Meeting
One of the primary uses of ACT! is to schedule meetings. There are several ways to schedule
a meeting: 

· Choosing the Meeting command from the Schedule menu.
· Manually entering the meeting information on the contact screen.
· Editing the Activities dialog box.
· Clicking the Meeting icon.
· Using the Schedule button in the View calendars.

To schedule a meeting from the Schedule menu:
1.    Choose the Meeting command from the Schedule menu. The Schedule an 

Activity dialog box, with a current month calendar, appears.
2.    Select the date for the meeting from the calendar.
3.    Click OK. The Mini Day calendar appears. 
4.    Select the meeting time. Do this by clicking the time and dragging the highlight to

the ending time.
5.    Click OK. The Meeting Regarding popup menu appears. Select one of the options 

from this menu, or the popup menu can be edited to include a custom option. 
6.    Change the duration manually or by pressing F2 to display the Duration 

Date\Time accelerator. Otherwise the duration of the meeting is automatically 
included in the Duration field.

7.    Press TAB to move the cursor to the Lead Time field. The default lead time for 
a meeting is thirty minutes.

8.    Specify a different lead time in Alarm Settings Preferences. Anything you 
input into the Lead Time field manually overrides the default settings for the current 
activity. All of the alarm settings have default values that can be set up in Alarm 
Setting Preferences. 

9.    Press TAB to move the cursor to the Priority field. Select one of the following 
options: Low, Medium, or High.

10.    Check the Send E-mail box if you want to include the meeting information 
in an E-mail message.

11.    Click the Recurring button to display the Recurring Activity dialog box if 
this meeting is a recurring activity.

12.    Select the duration of the activity and the frequency of the activity. 
13.    To change the contact that you are scheduling the meeting with, click the 

Contact button to display the Select a Contact dialog box. Select another 
contact.

14.    Click OK to verify the selected contact.
15.    Click OK. The meeting has been added to your schedule.

If you schedule conflicting activities, such as two meetings with two different contacts on the
same date at the same time, you are notified that you have a conflict in your schedule. You 



can choose to reschedule the activity or accept the conflict.
To schedule a meeting manually on the contact screen:

1.    Move the cursor to the Meeting date field (the first field after the Meeting 
label).

2.    Enter the date you want to schedule the meeting. Or, press F4 to display the 
calendar, select a date, and press INSERT.

3.    Move the cursor to the Meeting Time field (the second field after the 
Meeting label).

4.    Move the cursor to the RE field. Type the reason you are scheduling the meeting.
To display a popup menu for this field, press F2.

Meeting Fields
The following table describes the fields that are associated with scheduling a meeting:

FIELD DESCRIPTION
Meeting Date 
Field

Contains the date of the 
next scheduled meeting.

Meeting Time 
Field

Contains the time of the 
next scheduled meeting.

Meeting 
Regarding Field

Contains the topic of the 
next scheduled meeting.

NOTE: To reset schedule setting preferences, choose the Preferences command from the 
Edit menu and select Schedule Settings.



 Scheduling a To-do
A to-do is an activity that is date specific rather than time specific.
One of the primary uses of ACT! is to schedule To-dos. There are several ways to schedule a 
to-dos: 

· Choosing the To-do command from the Schedule menu.
· Manually entering the to-do information on the contact screen.
· Editing the Activities dialog box.
· Clicking the To-do icon.
· Using the Schedule button in the View calendars.

The Schedule an Activity dialog box is displayed.
To schedule a to-do from the Schedule menu:

1.    Choose the To-do command from the Schedule menu, or click the To-do 
icon. This displays the Schedule an Activity dialog box. 

2.    Select the date of the to-do from the calendar. 
3.    Click OK to insert None into the Time field. The To-do Regarding popup menu 

appears. 
4.    Choose a priority for the to-do. 
5.    Choose the Set Alarm option if you want to receive an alarm for the to-do.
6.    Click OK to add the to-do to your schedule.

You can also manually enter a To-do 
To manually schedule a to-do:

1.    Move the cursor to the To-do date field (the first field after the To-do label).
2.    Enter the date you want to schedule the to-do or press F4 to display a 

calendar.
3.    Select a date from the calendar.
4.    Move to the RE field (Regarding), and enter the reason you are scheduling 

the to-do. Display a popup menu for this field by pressing F2.
To-do Fields:
The following table describes the fields that are related to to-dos:

FIELD DESCRIPTION
To-do 
Date

The date of the next scheduled 
to-do. 

To-do 
Regardin
g

The subject of the next to-do. 

To-do 
Time

The time of the next to-do. 



NOTE: To reset schedule setting preferences, choose the Preferences command from the 
Edit menu and select Schedule Settings.



 Scheduling a Recurring Activity
Click the Recurring button on the Schedule an Activity dialog box when scheduling an 
activity that you expect to occur regularly. Examples of recurring activities are staff 
meetings, classes, or football games. 
To schedule a recurring activity:

1.    Click the Recurring button from the Schedule/Modify an Activity dialog box.
The Recurring Activity dialog box is displayed.

2.    Click the arrow to the right of the Duration field. Duration is the period of time 
over which the activity will recur.

3.    Select an option from the drop-down menu.
4.    Click the arrow to the right of the Frequency field. Frequency is how often, 

during that duration, the activity should be scheduled.
5.    Select an option from the drop-down menu. 
6.    Click OK to automatically schedule the activity (for example, Every Other 

Week for Two Years). Click Cancel to exit the dialog box without executing any 
procedures.



 Clearing a Call
Choose Call from the Clear submenu of the Schedule menu to clear a call.
The Clear Call dialog box is displayed.
To clear a call:

1.    Choose the Clear command from the Schedule menu.
2.    Select Call from the submenu. The Clear Call dialog box appears.
3.    Select the appropriate option from the dialog box. The options in the following

table are available:
OPTION DESCRIPTION
Attempted
Call

Clears a call you attempted to 
make, but you did not get 
through. ACT! updates history 
to indicate that the call was 
attempted, and records the 
date in the Last Attempt field 
on contact screen 2.

Completed
Call

Clears a completed call and 
updates the history record to 
indicate that this call was 
completed. The date of the call
is recorded in the Last Reach 
field on contact screen 2.

Received 
Call

Records the receipt of a call 
from this contact, and updates 
the history record to indicate 
that a call was received.

Left 
Message

Records a notation in the 
history record that you left a 
message for the contact. 

Erase Call Clears a call you scheduled but
did not make.

4.    Click OK to clear the call.
After you have cleared the call, it is removed from the Call field on the contact screen. If you 
have scheduled multiple calls, the next call appears in the Call field.
When you clear a call, the date the call was cleared is recorded in the Last Reach field.
You can also clear a call by erasing it. Erasing a call does not make an entry in the History 
for the contact.



 Clearing a Meeting
Choose Meeting from the Clear submenu of the Schedule menu or the Activities icon 
to clear a meeting.
To clear a meeting:

1.    Choose the Clear command from the Schedule menu.
2.    Select Meeting from the submenu. A message appears, asking if the meeting 

was held.
3.    Click Yes if the meeting was held. This clears the item from the contact screen.
4.    OR Click No if the meeting was not held. The item is cleared from the contact 

screen. An applicable history item is created. 
To delete a meeting not on the contact screen:

1.    Click the Activities icon. This displays the Activities dialog box.
2.    Highlight the meeting that you want to delete by using the ARROW keys.
3.    Click the Clear button. A message appears, asking if the meeting was held.
4.    Click Yes if the meeting was held. This clears the item from the contact screen.
5.    OR Click No if the meeting was not held. The item is cleared from the contact 

screen. An applicable history item is created. 
NOTE:    You can also clear a meeting by using the Activities dialog box.



 Clearing a To-do
Choose To-do from the Clear submenu of the Schedule menu or Activities from the View 
menu to clear a to-do.
To clear a to-do displayed on the screen:

1.    Choose the Clear command from the Schedule menu.
2.    Select To-do from the submenu. A prompt appears, asking if the to-do has been 

done. 
3.    Select one of three options:
· Click Yes to indicate that the to-do was done and to clear the item from the contact 

screen.
· Click No if the to-do was not done. A history item is recorded.
· Click Cancel to return to the contact screen without clearing the to-do.

To delete a to-do not displayed on the screen:
1.    Choose the Activities command from the View menu. The Activities dialog 

box is displayed.
2.    Select the to-do you want to delete.
3.    Click the Clear button. A prompt appears, asking if the to-do was done. 
4.    Select one of three options:
· Click Yes to indicate that the to-do was done and to clear the item from the contact 

screen.
· Click No if the to-do was not done. A history item is recorded.
· Click Cancel to return to the contact screen without clearing the to-do.



 Modifying an Activity
Activities can be modified in several ways, depending on the type of modification you want 
to make.
To modify activities:

1.    Select one of the options from the table below. The Modify an Activity 
dialog box is displayed.

2. Edit the necessary activity fields in the Modify an Activity dialog box.
3.    Click OK when you are finished. 
· The following table describes how activities are most often modified:
MENU, 
COMMAND

DESCRIPTION

View, Activities Change several activities 
for the active contact.

View, Task List
View, Day
View, Week

Modify activities for several
contacts at one time within
a specified date range.

View, Month Modify activities for several
contacts at one time within
a specified date range. The
graphical day, week, and 
month views provide an 
excellent perspective of 
your schedule so you can 
make many modifications 
easily.

Critical Alarm Modify an activity when 
the Critical Alarm dialog 
box appears.

The Modify an Activity dialog box is used in all instances to modify the activity.
If you modify the time of the activity and no conflicts are detected, the activity is modified. If
a conflict is detected, you are prompted to resolve the conflict.



 Responding to Alarms
Alarms are on-screen reminders of scheduled activities. You can receive activity alarms when
you are using other Windows applications as long as ACT! is open. To modify Alarm Settings, 
choose the Preferences command from the Edit menu and select the Alarm Settings 
option. 
If you are in another application, a beep sounds every fifteen seconds, to indicate an ACT! 
alarm. 
Clear All Button

1.    When the Critical Alarm dialog box appears, note the number of alarms.
2.    Click the Clear All button in the Critical Alarm dialog box. A prompt appears, 

asking you to confirm the status for that activity.
3.    Click OK. This records the information in the history record and clears the activity 

from the schedule. The next critical alarm displays for you to clear
4.    Repeat these steps until all alarms are cleared.

Clear Button
Display the Activities dialog box or the Critical Alarm Dialog Box to select any 
scheduled call, meeting, or to-do and clear it from your schedule.



Backing Up a Database
This procedure makes copies of your database files that are saved under another name or 
are saved using the same name but on a different disk. There are several situations in which
you might want to back up your database. For example, you should perform this procedure 
before you do a Group Edit, before you delete several contacts, before you merge 
databases, or when you want a copy of your database for another computer.
NOTE:    This procedure allows you to assign a new password and/or a new My Record to the 
backed up database. If you want to retain the existing password and My Record, use the 
simpler method of backup presented in the note at the end of this procedure.
To back up a database:

1.    Ensure the Contact window is displayed. This procedure backs up the database 
currently shown in the window.

2.    Ensure that an appropriate disk is inserted in the disk drive if you are 
backing up to a disk drive.

3.    Choose the Save As command from the File menu. The Save Contacts dialog 
box appears allowing you to select the Active Contact, Active Group or All 
Contacts to be saved.    Choose All Contacts. The Save Database dialog appears.

4.    Choose the disk drive and/or directory where you want to save the 
database files. If you want to save the database using a different name, type that 
name in the File Name field.

5.    Click OK. The Password dialog box appears.
6.    Enter a password in the text field if you want to assign a password to the 

database being saved. If you do not want to assign a password to the database, 
leave the field blank.

7.    Click OK. The Create Databases progress dialog box appears as the databases 
are created. When the databases are created, the My Record will be identical to the 
My Record in the database you saved from.

NOTE:    An alternative method of backing up to a diskette is to simply use the DOS COPY 
command or BACKUP command to copy the database files to the diskette. This method 
retains the password and preferences in your current database. Assuming your database 
files are stored in the default directory on hard drive C: and the destination diskette is drive 
A:, use the following command:

COPY C:\ACTWIN\DATABASE\filename.*    A:
If you want to back up all of your ACT! files including the databases, use the following 
command:

C:\BACKUP      C:\ACTWIN\*.* /S    A:



Restoring a Database
This procedure restores a copy of your database files that you previously saved using 
another name or using the same name but on a different disk. There are several situations in
which you might want to restore your database. Most situations involve damage to or loss of
the original database. For example, you may have performed a Group Edit and made 
unrecoverable errors, you may have deleted several contacts inadvertently, or you simply 
may want to make a copy of an ACT! for Windows database from another computer.

1.    Display the Contact window. This procedure opens a database stored on a 
diskette or in another directory or filename and displays it in the window.

2.    Insert a disk containing the database files in the disk drive if you are 
restoring from a disk drive.

3.    Choose the Open command. The Open File dialog box appears.
4.    Choose the disk drive and/or directory from which you want to restore the 

database files. Choose the database name from the selection list or type the name 
in the File Name field.

5.    Click OK. If you assigned a password to the database when you backed it up, the 
Password dialog box appears. If not, skip to step 7.

6.    Enter the password in the text field.
7.    Click OK. The database opens. Verify that the name of the file appears at the top of 

the Contact window.
8.    Choose the Save As command. The Save Contacts dialog box appears. Choose 

All Contacts.
9.    Choose the disk drive and/or directory where the database files will be 

saved. The destination directory is usually the default directory on hard drive C:    (C:\
ACTWIN\DATABASE).

10. Enter the filename in the File Name field. Restore the database using the same 
name.

11. Enter the name.
12. Click OK. The Password dialog box appears.
13. Enter a password in the text field if you want to assign a password to the 

database being restored. If you do not want to assign a password to the database, 
leave the field blank.

14. Click OK. The Create Databases progress dialog box appears as the databases 
are created. When the databases are created, the My Record will be identical to the 
My Record in the database from which you are saving (restoring).

This procedure allows you to assign a new password to the restored database.
NOTE:    An alternative method of restoring from a diskette is to simply use the DOS 
command COPY to copy the database files from the diskette. This method retains the 
password and preferences of the database stored on diskette. Assuming your database files 
were backed up to drive A: and the destination directory is the default directory on hard 
drive C:, use the following command:



COPY A:filename.*      C:\ACTWIN\DATABASE



 Adding a New Contact
Choose New Contact from the Edit menu to add a new contact to a database.
Use the Insert Contact dialog box and Contact Screens to add new contacts.
To insert a new contact:

1.    Press INSERT or choose the New Contact command from the Edit menu. The 
Insert Contact dialog box is displayed.

2.    Select one of three options to specify what information you would like to 
copy to your new contact. The options are described in the following table:

OPTIO
N

DESCRIPTION

Defaul
t

Inserts a contact record with field
values defined in field defaults.

Primar
y

Inserts a contact record and 
copies the information from the 
primary fields of the current 
contact: Company, Phone, and 
Address.

All Inserts a contact record with all 
fields (screens 1 and 2) from the 
current contact record filled in, 
except the Contact and Dear 
fields.

3.    Select an option. This displays the New Contact screen. The icon bar and most of 
the menu bar are dimmed to indicate that they are not available. The window title is 
New Contact. The cursor is located in the Company field. The only information in the 
record is the information that you requested in the previous step.

4.    Fill in the contact information.
5.    Click the Switch Layout icon on the status bar or press F6.
6.    Fill in the contact information on Contact screen 2. 
7.    Click the Save button on the status bar. The contact is inserted into your 

database. 
NOTE:    You can also execute this command by pressing the INS key.



 Deleting a Contact
Choose Delete Contact from the Edit menu to delete a contact or a current lookup. This 
displays the Delete a Contact dialog box.
To delete a contact or lookup from your database:

1.    Select the contact or lookup that you want to delete.
2.    Choose the Delete Contact command from the Edit menu. This displays the 

Delete Contact dialog box.
3.    Click the Contact button to delete the current contact, or click the Lookup 

button to delete all the contacts in the current lookup. You are prompted to 
verify the deletion.

4.    Click Yes to continue, or click No to cancel the deletion.
An entry is made in the My Record's History, recording the date, time, and name of the 
deleted contact or contacts.
You cannot delete the My Record.
CAUTION:    This operation cannot be undone. Do a backup before deleting several 
contacts.
NOTE:    You can also execute this command by pressing the CTRL+DEL keys.



 Editing a Current Lookup
Choose Current Lookup from the Edit menu to make changes to all the contacts, 
simultaneously, in the current lookup.
The Edit Lookup dialog box, a blank contact screen, appears.
To make a global change to the current lookup:

1.    Choose the Current Lookup command from the Edit menu. The Edit Lookup 
dialog box appears.

2.    Enter in the appropriate fields the specific information you want to change.
You can use the Switch Layout icon in the status bar to switch between the current 
layout and the last viewed layout.

3.    Click OK to save the change. A message appears, warning you that this function 
modifies all contacts in the lookup. 

4.    Click OK to continue the edit. Each contact record in the current lookup is 
modified.

CAUTION: When you edit a lookup, all contacts in the lookup are updated according to your 
edit. 
The Revert command discards recent changes to a Current Lookup if you revert before 
saving changes. All fields in all records in the group will revert to the contents as of the last 
save.
Any corrections to restore edited data must be done on an individual contact basis.
NOTE:    You can also execute Revert command in the Group Edit window by pressing the 
ESC key or by choosing Cancel before you save the changes.



 Choosing a New Layout
A variety of layout configurations are available from ACT! Choose a new layout from the 
View menu.

1.    Choose the Layout command from the View menu. The Layout submenu 
appears. The current layout is identified by a check mark to the left of the menu item.

2.    Choose the layout that you want. The Contact window displays the chosen 
layout.



 Choosing the Previous Layout
This procedure allows you to change the Contact window layout back to the one that you 
used immediately before choosing the current layout.

1.    Choose the View, Layout command. The Layout submenu appears. The current 
layout is identified by a check mark to the left of the menu item.

2.    Choose the Previous command from the submenu. The Contact window 
changes to the previous layout.

You can also choose the previous layout by pressing F6 or clicking the Switch Layout icon.



 Selecting a Document Template
ACT! provides a variety of standard document templates with which to generate documents.
Choose Write from the Contact screen File menu and select a template. You will be switched 
to the word processor.

· Letter
· Memorandum
· Fax Cover
· Other
· Form Letter
· Edit Template
· Modify Menu



 Editing a Document
Copying Selected Text
Cutting Selected Text
Pasting Selected Text
Finding and Replacing Selected Text
Stylizing Selected Text
Formatting Paragraphs
Adding, Modifying, and Deleting Tabs
Inserting and Removing Headers and Footers
Inserting Page Numbers
Inserting the Date
Inserting the Time
Checking Spelling
Inserting Another Document in your Current Document



 Copying Selected Text
Choose the Copy command from the Edit menu to copy highlighted text from a contact 
record field or from a word processing document to the clipboard. After you have used Copy,
choose the Paste command from the Edit menu to paste the text into another field, contact 
record, or word processing file.
To copy text:

1.    Select the text to be copied.
2.    Choose Copy from the Edit menu. The text is stored in the Clipboard but also 

remains in the document from which you copied it.
3.    Paste the copied text.

If nothing is currently selected, this command is dimmed.
Use the click and drag method.



 Cutting Selected Text
Choose Cut from the Edit menu to remove original text from your document or contact 
screen and make a clipboard copy of the text. After selecting the text you want to cut, 
choose the Cut command from the Edit menu. The text is placed on the clipboard. 
To cut text:

1.    Select the text to be cut.
2.    Choose Cut from the Edit menu. The text is stored in the Clipboard and removed 

from the document from which you cut it.
3.    Paste the cut text.

Use the click and drag method (mouse) or the SHIFT+ARROW method (keyboard).



 Pasting Selected Text
Choose Paste from the Edit menu to paste text from the clipboard into a document or 
contact record field. To place text on the clipboard, use either the Cut or Copy command 
from the Edit menu. 
To paste text into a currently opened document:

1.    Position the cursor at the point where you want to paste the text.
2.    Choose the Paste command from the Edit menu.
· The text remains on the clipboard until you copy or cut another block of text, or quit 

the word processor.
· You can paste additional copies of the same selection in other areas of your document 

until you cut or copy something new to the clipboard.
To paste text into another document:

1.    Open the other document by choosing the Open command from the File 
menu.

2.    Position the cursor at the point where you want to paste the text.
3.    Choose the Paste command from the Edit menu. The word processor pastes the

text from the clipboard into the document at the insertion point.
Use the click and drag method.



 Finding and Replacing Selected Text
To edit your documents more efficiently, you can find and replace text. This feature is 
particularly useful if your document is lengthy or if you need to replace a specific word or 
phrase throughout the text.
ACT! looks for exact matches only - wild cards are not valid. However, unless you specify 
otherwise, finds are not case sensitive. For example, if you search for the word ring, ACT! 
finds ring, Ring, and RING. Words containing ring, such as hearing and caring are also found. 
To avoid this, click the Case Sensitive and/or Whole Word box in the Find/Replace dialog box, 
as needed, to concisely specify the string.
To find and/or replace text:

1.    Position the cursor at the beginning of a document.
2.    Choose the Find/Replace command from the Edit menu to display the 

Find/Replace dialog box. 
3.    Enter the text you are searching for in the Find What field. If you want to 

replace the text, type the new text string in the Replace With field.
4.    Check the Whole Word and Case Sensitive box as necessary. 
5.    Click the Find Next button. If a match is found, the next match is highlighted. If a 

match is not found, a message appears, indicating that the string was not found.
6.    Click OK to clear the message. Check your typing in the Find What field and also 

the status of the Whole Word and Case Sensitive boxes to ensure that you have not 
restricted the search too severely.

7.    Make corrections and start again from step 3 of this procedure.
8.    Click the Find Next button if you do not want to replace the current match 

with the Replace With text but you do want to find the next match.
9.    Click the Replace button if you want to replace the current match with the 

Replace With text.
10. Click the Replace All button if you want to replace all occurrences of the 

match with the Replace With text.
11.    Click Cancel or press ESC to close the Find/Replace dialog box.



 Stylizing Selected Text
Stylize text by choosing text font, size, and style. Use the Size and Other commands from 
the Style menu.
The word processor displays all the types of styles on the screen just as they will be printed. 
Text can have one or several kinds of style. However, some styles are mutually exclusive. 
These styles are as follows:

· Underline and Word Underline
· Superscript and Subscript
· Uppercase and Lowercase

To add a style to text:
1.    Select the text to be stylized. Use the click and drag method (mouse) or 

the SHIFT+ARROW method (keyboard).
2.    Choose the appropriate style from the Style menu. The chosen style is applied 

to the selected text. Other than the mutually exclusive styles listed above, you can 
apply several styles to the same block of text. For example, you could apply Bold, 
Uppercase, Underline, Italic, and Color Magenta. Text can be printed in any color you 
select if you have a color printer. If your printer does not support colors, all text, 
regardless of any color style you specify, will be printed in black.

3.    To deselect a style, select the text again and then choose the style to be 
deselected or choose the Plain Text command to remove all styles from the 
selected text.

Change the default text style at the insertion point before you type the text. All the text you 
enter after this point conforms to the chosen style.
To specify the style before you enter the text:

1.    Position the insertion point where you want to change the text style 
default.

2.    Select the style from the Style menu. A check appears on the menu for each 
style that you select. Once you select a style, the word processor displays all 
subsequent text entered after the insertion point in that style until you change it. This 
occurs even if you press ENTER to start a new paragraph.

3.    Choose plain text if you want to return to plain text before you type a new 
paragraph.

To change the font and size of existing text:
1.    Highlight the text you want to format. For a new document, if you haven't typed

any text yet, the font you choose becomes the default font. 
2.    Choose the Choose command from the Font menu to display the Font dialog

box and make changes in font, style, and size from one screen rather than 
from three menus.

3.    Specify a font, style, or size. An example of your selection is then displayed in 
the sample area of the dialog box. 

4.    Click OK to accept the font selections. The highlighted text changes to your 
selection. 



To select text size:
1.    Choose Other to display the Font Size dialog box. A check mark appears on the

menu next to the size currently selected.
2.    Type the desired size (no larger than 500 points).
3.    Click OK.



 Formatting Paragraphs
Choose the Paragraph command from the Format menu or use the Word Processor Ruler 
to format paragraphs.
Options for paragraph formatting include:

· Margins that apply only to a particular paragraph
· Indention of the first line of a paragraph
· Allowing or disallowing a page break after the paragraph text justification or 

alignment
· Spacing between the lines of a paragraph.

To manually format a paragraph:
1.    Move the insertion point to the paragraph you want to format.
2.    To format multiple paragraphs in succession: highlight a block of text, 

beginning in the first paragraph to be formatted and ending in the last 
paragraph to be formatted. 

3.    Choose the Paragraph command from the Format menu to display the 
Paragraph dialog box

4.    Click the field or Press TAB to move from field to field.
5.    Click OK to save paragraph formatting.



 Adding, Modifying, and Deleting Tabs
Use one of two methods to add, modify, or delete tabs.
Choose Tabs from the Format menu to format tabs.
Use the graduated ruler to set tabs.
The default tab stops are spaced at one-inch intervals. Four kinds of tabs are available on 
the ruler. These buttons appear as four pyramids on the left side of the ruler and represent 
the following tab markers:
To add and move a tab marker using a mouse and the graduated ruler:

1.    Click anywhere in the paragraph where you want to add a tab. 
2.    Click the tab button on the ruler that corresponds to the kind of tab marker

that you want to add.
3.    Position the pointer immediately below the graduated ruler line where you 

want the tab marker, and click. The graduated ruler displays the tab marker at the 
specified location.

4.    To move an existing tab marker to a new location on the ruler, click the tab 
that you want to move and then drag it left or right to the new location. 
When you release the mouse button, the ruler places the tab marker at that location.

To add and move a tab marker from the Tabs dialog box:
1.    Place the insertion point anywhere in the paragraph where tab formatting 

is to be applied.
2.    Choose the Tabs command from the Format menu to display the Tabs dialog

box. Options include:
· Set the offset
· Select the type of justification
· Select the type of fill.

3.    Click OK when you have selected your options. 
To remove a tab stop:

1.    Click anywhere in the paragraph that you want to format. 
2.    Click the tab marker that you want to delete, and then drag it to the right 

and off the ruler completely.



 Inserting and Removing Headers and Footers
Choose Insert Header from the Format menu to insert and remove headers.
A header is text specially formatted to appear at the top of each page in a document. In 
some types of documents, such as lists and reports, you may want to include a running 
header. 
A footer is text specially formatted to appear at the bottom of each page in a document. In 
some types of documents, such as lists and reports, you may want to include a running 
footer. 
To insert a header into a document:

1.    Choose the Insert Header command from the Format menu. A new line 
appears at the top of the first page of your document. The command changes to 
Remove Header.

2.    Enter the text that you want to appear in the header. 
3.    Move the pointer to the body of the document to continue working. 

To remove a header:
1.    Choose the Remove Header command from the Format menu. The existing 

header is removed. The command changes to Insert Header.
To insert a footer into a document:

1.    Choose the Insert Footer command from the Format menu. The cursor moves 
to the bottom of the first page of your document. The command changes to Remove 
Footer.

2.    Enter the text that you want to appear in the footer. 
3.    Move the pointer to the body of the document to continue working. 

To remove a footer:
1.    Choose the Remove Footer command from the Format menu to remove a 

document footer. The existing footer is removed. The command changes to Insert 
Footer.



 Inserting Page Numbers
Choose Insert Page Number from the Edit menu to have the page number of a document 
printed on the page in a location you specify. Typically, this is in a header or footer that you 
have already defined for the document. 
To insert a page number:

1.    Position the insertion point in your document at the place where you want 
the page number inserted.

2.    Choose the Insert Page Number command. The page number appears at the 
cursor location.

When your document is printed, the page number appears in the document at the location 
where you inserted it. If you inserted it in a header or footer, the page number appears in 
the header or footer on every page in the document.



 Inserting the Date
Choose the Insert Date command from the word processor Edit menu to insert the current
date in your document. The Insert Date dialog box appears.
To insert a date in a document:

1.    Position the insertion point in your document at the place where you want 
the date inserted.

2.    Choose the Insert Date command from the Edit menu. The Insert Date dialog 
box appears.

3.    Select a date format option from the following table.
4.    Click OK.

Date format options:
OPTIO
N

DESCRIPTION

Short Lets you insert a date into a 
document with the format of 
04/18/94. 

Long Lets you insert a date into a 
document with the format of 
April 18, 1994.

Always
Update

Updates the date automatically 
each time the document is 
opened.

Never 
Update

Lets you insert the date as text 
into a document. 

 Inserting the Time
Choose Insert Time from the Edit menu to insert the current time into your document.
To insert the time in a document:

1.    Position the insertion point in your document at the place where you want 
the date inserted.

2.    Choose the Insert Time command from the Edit menu. The Insert Time dialog 
box appears.

3.    Select an option.
· Select Always Update to always update the time when your document is opened. 
· Select Never Update (Insert as Text) to ensure that the time inserted into your 

document does not change. 
· ACT! uses the time format set for Windows. 



4.    Click OK.



 Checking Spelling
Spell Checking the Entire Document
Spell Checking Selected Text



 Spell Checking the Entire Document
Choose the Check Document command from the Spelling menu to check the spelling of 
an entire document. When the spell checker finds a word it cannot recognize, the Spell 
Check dialog box appears.
To check the spelling in an entire document:

1.    Choose the Check Selection command from the Spelling menu to display 
the Spell Check dialog box.

2.    Any misspelled or unrecognized words are highlighted.
3.      Select a word from the Suggestions list or enter the correct word in the 

Replace With field. Add the unrecognized word to your user dictionary as needed.
When all the words in the selected text have been checked, a message displays a summary 
of the number of words checked and the number of misspelled words located. 
Select a dictionary from the Word Processor Spelling menu before you perform a spell 
check.



 Spell Checking Selected Text
Choose Check Selection from the Spelling menu to spell check a portion of text.
To check the spelling of a selected word, phrase, or paragraph:

1.    Select the word, phrase, or paragraph you want to check.
2.    Choose the Check Selection command from the Spelling menu to display 

the Spell Check dialog box.
3.    Any misspelled or unrecognized words are highlighted.
4.      Select a word from the Suggestions list or enter the correct word in the 

Replace With field. Add the unrecognized word to your user dictionary as needed.
When all the words in the selected text have been checked, a message displays a summary 
of the number of words checked and the number of misspelled words located. 
Select a dictionary from the Word Processor Spelling menu before you perform a spell 
check.



 Inserting Another Document in your Current Document
Choose the Insert command from the File menu to combine two documents into one 
document by inserting the text of one file into the text in the current file. Combining 
documents eliminates the need for retyping text that you have already entered in one 
document but need in another document.
To combine document text:

1.    Position the insertion point where you want to insert text from another 
text file.

2.    Choose the Insert command from the File menu in the word processor to 
display the Insert File dialog box.

3.    Select the file to insert. Choose the disk drive and/or directory from which you 
want to select a file to insert in your current document. Choose the filename from the 
selection list or enter the name in the File Name field.

4.    Click OK.
The file's entire contents are added to your current document at the insertion point.



 

 Looking up My Record
Choose My Record from the Lookup menu to lookup the My Record.
The Contact indicator in the Status Bar displays 1 of 1.
The Lookup Indicator will identify that this type of lookup is currently in progress. 



 

 Looking up Everyone
Choose Everyone from the Lookup menu to display all the contacts in the group when you
are working with a multiple contact lookup.
When you see Everyone in the status bar, it means that all the contacts in the currently 
selected group are displayed.
The Lookup Indicator will identify that this type of lookup is currently in progress. 



 Performing Standard Lookups
Look up contact records by indexing specific fields from the Contact screen.
Use Lookup menu commands to perform standard lookups.
Standard lookups include those that index the following fields:

· Company
· First Name
· Last Name
· City
· State
· Zip Code
· ID/Status

To perform standard lookups:
1.    Open a Contact Screen.
2.    Choose one of the Lookup menu commands. The Lookup dialog box appears.
3.    Enter the requested information.
4.    Click the OK button. The dialog box disappears and the Group indicator on the 

Status Bar changes to show the type of lookup in progress.
The indicator in the status bar displays the number of records in the lookup. For example, 1 
of 5 means that five contacts match your indexed field and that the active contact is the first
record in the lookup of five contact records.



 Looking Up Records by Activity Priority
Choose Priority from the Lookup menu to do a lookup based on priority status.
To look up contacts by priority:

1.    Choose the Priority command from the Lookup menu to display the Lookup 
dialog box.

2.    Select any or all of the following priorities and options:
· Low
· Medium
· High
· All Activities
· Activities with Alarms

3.    Click OK. This displays the calendar. Use the calendar to select a day or date range
of activities to include in the lookup. 

4.    Click OK. 
When you look up contacts with the Priority option, the Lookup Indicator in the status bar 
displays Priority. 
The Lookup Indicator will identify that this type of lookup is currently in progress. 



 Looking up Records by Keyword
Choose Keyword from the Lookup menu to do a lookup indexed by a keyword.
A keyword search lets you look for a word anywhere in the contact records. You can locate 
contacts based on a word, a part of a word, or a string of words (a phrase). Searches for the 
keyword are made in every field on both contact screens, in notes, in activities, and in the 
history.
Keyword lookups are not case sensitive. If you enter International as a keyword, 
International, INTERNATIONAL, and international are found.
To find contacts based on keywords:

1.    Choose the Keyword command from the Lookup menu to display the 
Keyword Search dialog box.

2.    Enter the data you want to look for.
3.    Click OK. You can enter the data to find in any of the following ways:
· As one word (such as prices)
· Using wild cards with an incomplete word (such as graph*)
· Using Boolean operators to look for two or more words (such as cat AND dog)
· As a complete phrase (such as price list enclosed)

Every record in the database is searched.
All contacts with the keyword in their records are grouped.
The Lookup indicator on the status bar displays Keyword, and the indicator displays 1 of X, 
where X is the total number of contacts found.
You can look for contacts that contain several words as a phrase. For example, you can look 
for all contact records that have the phrase prices are valid until May 1994.
The Lookup Indicator will identify that this type of lookup is currently in progress. 



 Performing a Custom Lookup
Choose Custom from the Lookup to execute a custom lookup command that you have 
previously assigned to the menu.
To do a custom lookup from the Lookup menu, you must have previously used the Other 
command from the Lookup menu and create a Query.
You also must have used the Modify Menu command to assign that query document to a 
command on the Custom submenu.
To do a Custom Lookup:

1.    Choose the Lookup, Custom command. The Lookup submenu appears.
2.    Choose the specific custom command from the submenu.

The chosen query is executed and the Group indicator on the Status Bar shows Custom.



 Removing Contacts from the Lookup Group
Choose Contact List from the View menu or click the Contact List icon to access the 
contact list. The Contact List dialog box is displayed. The Contact List dialog box displays 
a single line for each contact in the current set. The company name, contact name, state, 
and phone number appear.
Occasionally, you may have some contacts you don't want to work with but that you don't 
want to remove from a group or a lookup. Using the Contact List, you can select an 
individual contact and specify that the record be omitted (untagged) from the group or 
lookup. If you make an error in selecting a contact to be omitted, you can reselect (tag) the 
contact and include it in the group again. You can also add groups to the list or delete 
memberships from the group from the list. 
To omit a contact from a lookup or group:

1.    Choose Contact List from the View menu, or click the Contact List icon to 
display the Contact List dialog box. At the right margin, a plus sign (+) appears on
each line, indicating that all the contacts are currently included in the group.

2.    Use the scroll bar to see the remainder of the contacts if there is a large 
group that can not be displayed on one screen. Also use the ARROW keys to 
scroll through the contacts.

3.    Select the contact to be omitted by clicking the contact or by using the 
ARROW keys to highlight the line.

4.    Click Untag. The plus sign (+) at the right margin of the selected contact is 
removed. This indicates this contact's deletion from the group.

NOTE: If you unintentionally untag a contact, you can retrieve that contact by selecting 
Tag. You must use Tag before clicking OK. 

5.    Click OK. The untagged contacts are omitted from the lookup. The indicator in the 
status bar adjusts accordingly and the Group indicator displays Custom.

NOTE:    You can also execute this command by pressing the F8 key.



 Recording a Macro
Macros let you automate repetitive keyboard and mouse actions. This will save time when 
performing frequently repeated procedures.
Choose the Record Macro command from the Edit menu to record a macro. This will 
display the Record Macro dialog box in which you can enter a macro name and description.
You can also specify whether mouse actions, keyboard actions, or both are to be recorded.
To record a macro

1.    Choose the Macro command from the Edit menu.
2.    Select Record Macro. This displays the Record Macro dialog box dialog box.
3.    Enter the name of the macro.
4.    Enter a description of the macro.
5.    Move to the Mouse field. The Mouse field has three options:

OPTION DESCRIPTION
Record Clicks and 
Drags

Records only mouse actions.

Record Everything Records both keyboard and 
mouse actions.

Ignore Mouse Records only keyboard actions.
6.    Select the method to record your actions.
7.    Click the Record button. Until you stop recording the macro, every action you 

make is recorded, including making and correcting mistakes.
When recording a macro, this command changes to Stop Macro. Choose Stop Macro to stop 
recording the macro.
To stop recording the macro:

1.    Choose the Macro command from the Edit menu.
2.    Select Stop Macro.

NOTE:    You can also execute these commands by pressing the ALT+F5 keys.



 Running a Macro
Macros let you automate repetitive keyboard and mouse actions. This will save time when 
performing frequently repeated procedures.
Choose the Run Macro command from the Edit menu to run a macro. This will display the 
Run Macro dialog box.
To run a previously recorded macro:

1.    Choose the Run Macro command from the Edit menu. The Run Macro dialog 
box is displayed.

2.    Select a macro from the Macros list. 
3.    Press TAB to move to the Playback Speed field. Choose either Fast or At 

Recorded Speed. If the macro includes display information, play it back at the 
recorded speed to verify that the macro is running correctly. A beep will sound if the 
macro cannot be run at the Fast speed.

5.    Click the Run button to run the macro.



 Deleting a Macro
Macros let you automate repetitive keyboard and mouse actions. This will save time when 
performing frequently repeated procedures.
Choose the Delete Macro command from the Edit menu to run a macro. This will display 
the Delete Macro dialog box.
To delete a macro from the list of recorded macros:

1.    Choose Delete Macro from the Edit menu. ACT! displays the Delete Macro dialog
box.

2.    Select a macro from the Macros list.
3.    Click Delete. A confirmation dialog box appears asking you to verify the deletion.
4.    Click Yes. The macro is removed from the list.



 Purging Notes and History
Use a Lookup procedure and the Maintenance command from the Contact window File 
menu to purge Notes and History.
To Purge Notes:

1.    Choose a Lookup to group the contacts for which the Notes are to be 
purged.

2.    Choose Maintenance from the File menu. The Maintenance dialog box 
appears.

3.    Select Purge Notes. Leave the Index setting on the Do not reindex option.
4.    Click OK. The Calendar dialog box appears. The default date is Today.
5.    Choose a date or a range of dates for which the Notes are to be purged:
· Choose a specific date and click OK to purge the Notes for only the selected date.
· Choose a specific date and click Past to purge Notes prior to the selected date.
· Choose a specific date and click Future to purge Notes after the selected date.
· Choose a range of dates and click OK button to purge Notes in the selected date 

range.
· Choose All dates to purge all Notes.

6.    A series of progress dialog boxes appears. These inform you as to the progress 
of the purge.

When the process is complete, the dialog box disappears. The selected Notes are purged. If 
all the Notes in a Contact record were purged, the Notes indicator disappears from the 
Status Bar.
To Purge History:

1.    Choose a Lookup to group the contacts for which the Notes are to be 
purged.

2.    Choose Maintenance from the File menu. The Maintenance dialog box 
appears.

3.    Select Purge History. Leave the Index setting on the Do not reindex option.
4.    Click OK. The Calendar dialog box appears. The default date is Today.
5.    Choose a date or a range of dates for which the Notes are to be purged:
· Choose a specific date and click OK to purge the History for only the selected date.
· Choose a specific date and click Past to purge History prior to the selected date.
· Choose a specific date and click Future to purge History after the selected date.
· Choose a range of dates and click OK button to purge History in the selected date 

range.
· Choose All dates to purge all History.

6.    A series of progress dialog boxes appears. These inform you as to the progress 
of the purge.

When the process is complete, the dialog box disappears. The selected History records are 
purged. If all the History records in a Contact record were purged, the Notes indicator 



disappears from the Status Bar.



 Deleting a Database
Choose Delete    from the File menu to delete a database.
To delete a database:

1.    Choose Delete from the Contact Screen File menu. The Delete File dialog box 
appears. The File Type defaults to Database.

· NOTE:    You cannot delete the currently-displayed database.
2.    Choose the disk, directory, and filename of the database to be deleted.
3.    Click the OK button.
· If a password was assigned to the database, the Password dialog box appears. If not, 

skip to step 6.
4.    Enter the password in the text field.
5.    Click OK. A confirmation dialog box appears.
6.    Click Yes.

The specified database files are deleted.



 Deleting a File
Choose Delete from the Contact window or Word Processor window File menu to delete a 
database.
To delete a file:

1.    Choose Delete. The Delete File dialog box appears.
2.    Choose the file type of the file to be deleted.
3.    Choose the disk, directory, and filename of the file to be deleted.
4.    Click OK. A confirmation dialog box appears.
5.    Click Yes.

The specified file is deleted.



 Exporting a Database
Use a Lookup command and Save As from the File menu to export a database.
Export the current database or the current group of contacts to a new database file. The new
database file can be in one of several file formats
To export a database:

1.    Use a Lookup command to group the contacts when exporting a contact 
group of contacts.

2.    Choose Save As from the Contact window File menu. The Save Contacts 
dialog box appears.

3.    Select an option for export.
· Active Contact: The Save Contact As dialog box appears.
· Active Group: The Save Group As dialog box appears.
· All Contacts: The Save Database dialog box appears.

4.    Choose the disk, directory, and file type of the database to be exported.
5.    Enter the name of the new file.
6.    Click OK. ACT! automatically appends the appropriate extension. Edit or accept    the

My Record information displayed in the dialog box.
· Select from current database button copies the My Record from the open 

database.
· Select from current group button brings up the Select My Record dialog box 

which allows you to choose the My Record from the contacts in the current group.
7.    Click OK or Enter Manually.
7.    Enter a Password, if necessary, when the dialog box appears.
8.    Click OK.

The database is exported in the chosen database format.



 Exporting a Document File
Choose Save As from the File menu to export a document file.
To export a document file:

1.    Choose Save As from the File Menu. The Save As dialog box appears.
2.    Choose the disk, directory, and file type of the document to be exported.
3.    Enter the filename and other information as necessary.
4.    Click OK.

The file is exported.



 Importing a File
Choose Import from the submenu of the Import\Exchange command in the File menu. This 
command allows you to import a file into the currently open database.
To import a file into a database.

1.    Open the database where you want the records to be imported. 
2.    Choose the Import/Exchange command from the File menu and select 

Import. This displays the Import File dialog box.
3.    Select Delimited or dBASE as the File type. If the file you are importing is not 

listed in the current directory, select the correct path. dBASE memo fields cannot be 
imported directly into the notes section. You have to cut and paste or import each 
individual contact's notes from a TXT or RTF format file. 

4.    Select the file to import and click OK. This displays the Importing Options 
dialog box.

· Data from the imported file is listed under the Data from: import file column, and 
equivalent fields in ACT! are listed in the Fields in ACT! column.

· The Data from: import file column lists each field from your import file on a separate 
line in the order each field appears in the import file.

· The Fields in ACT! column lists each field on a separate line in the order the fields are 
structured. This order is essentially the sequence the fields display on the contact 
screens. If fields in your import file do not map (match), you can map them to the 
correct fields. 

5.    Scroll through the records in your file by clicking the View Previous or 
View Next button. This helps in determining what fields should be mapped to the 
corresponding fields.

· For example, if the first field in the import file is the name of a company, but you want 
the data to be placed in the User 1 field, highlight the company name and click the 
Map To button. This displays the Map Fields dialog box with all ACT! fields listed. 

6.    Scroll through the list and select User 1. 
7.    Click OK.
· The company name, the first field in the import file, is now mapped to the User1 field. 

Concurrently, any data that may be in the User1 field in the import file is now mapped 
to the Company field.

· If your import file lists the contact's name in separate first name and last name fields, 
select the First Name and Last Name options (instead of Contact) from the Fields in 
ACT! column. When the import file is imported, First Name and Last Name fields are 
automatically combined in the contact field.

8.    If you do not want a field to be imported, highlight that field and click the 
Exclude Field button. A minus sign (-) appears by that field.

· Once a field has been excluded, it can be included again by highlighting the field and 
clicking the Include Field button. A plus sign (+) appears next to the field.

9.    Repeat this process until all of the import file fields are mapped to the 
correct fields or are excluded from importing. If the import file field is 



larger/longer than the ACT! field you map to, the data is truncated. 
10.    Uncheck the default option if necessary. Import First Record is checked by 

default, meaning the first record of the import file is imported along with the 
remaining records. If the first record of your import file contains the field names, you 
can prevent the record from being imported by unchecking this option. 

11.    Select the character set for the data you are importing: Macintosh, 
Windows (ANSI), or DOS. 

12.    Click OK to import the delimited file into your database. 



 Transferring Contacts
Choose the Transfer command from the File menu to copy contacts from the current 
database to another ACT! database. You can choose to transfer the Active Contact, the 
Active lookups, or All Contacts. After transferring contacts, you have the option to delete the 
transferred contacts from the active database.
To transfer contacts:

1.    Choose the Import/Exchange command from the File menu and select 
Transfer. This displays the Transfer Contacts dialog box 

2.    Click the Active Lookup button to transfer all the contacts in the current 
Lookup. This displays the Calendar.

3.    Select the date range during which you last edited or added the contacts 
that you will be transferring. Selecting the smallest possible date range reduces 
the amount of time required to transfer the contacts.

4.    Click OK.
5.    Click the All Contacts button to transfer all the contact in the current 

group. 
6.    Click the Active Contact button to transfer the active contact. 
7.    Click OK.
8.    Enter the correct password if the database into which you are transferring 

the contacts is password protected. The Transfer Contacts To dialog box is 
displayed. 

9.    Select the database to transfer the contacts into and click OK. A progress 
message displays the percentage of the transfer that is completed. After the transfer 
is complete, you are asked if you want to delete the transferred contacts.

10.    Click No to keep the contacts in both databases, or click Yes to delete the 
contacts from the current database.

When the transfer is complete, the original database is still active.



 Linking Directly to the HP Palmtop PC

Use the Direct Link dialog box when doing a direct link. This is a feature that allows ACT! 
to send and receive information between devices without a separate communication 
package. Currently, the only device supported is the HP Palmtop. Use Direct Link to 
exchange ACT! data from your PC with ACT! data on the HP Palmtop PC.
Before sending data to the HP Palmtop, attach the connectivity cable provided with ACT! for 
the HP Palmtop. Sending data to the HP Palmtop replaces the existing ACT! database on the 
HP Palmtop.
To send data to the HP Palmtop:

1.    Start ACT! on the HP Palmtop.
2.    Set the baud rate by selecting Edit, Options, Remote.
3.    Select Normal at the subsequent prompt.
4.    Select File, Remote on the HP Palmtop. A message dialog appears on the HP 

Palmtop, indicating you should select File, Direct Link from the PC.
5.    On the PC, choose Import/Exchange from the File menu and select Direct 

Link. Make sure that ACT! for the HP Palmtop is selected as the device and the baud 
rate is set to 9600 baud.

6.    Select Send to Device.
7.    Select the Port setting for the PC. The status of each COM port displays next to 

the COM port. ACT! can report the following for COM port status: Mouse, Modem, 
Unavailable, and Free.

8.    Select a free COM port to use for Direct link. If there is not a free COM port, 
select Mouse.

9.    Click OK when the settings are correct. ACT! displays the Transfer Contacts 
dialog box. Make the necessary selections.

Before receiving data from the HP Palmtop, attach the connectivity cable provided with ACT! 
for the HP Palmtop.
To receive data to the HP Palmtop:

1.    Choose Import/Exchange from the File menu and select Direct Link on your 
PC. ACT! displays the Direct Link Settings dialog box.

2.    Select Receive from Device in the Action box. Make sure that ACT! for the 
HP Palmtop is selected as the device and the Baud rate is set to 9600 Baud.

3.    Choose the Port setting for the PC. The status of each COM port displays next to 
the COM port. ACT! can report the following for COM port status: Mouse, Modem, 
Unavailable, and Free.

4.    Select a free COM port to use for Direct link. If there is not a free COM port, 
select Mouse. 



5.    Click OK when the settings are correct. ACT! displays the Select Contact For 
Merge dialog box. Choose which contacts you want to merge into your PC database.

Use the Merge dialog box to specify the criteria for merging two databases. You can use the 
default settings or click Customize to change the merge settings.
Use the Transfer Contacts Dialog Box to select which contacts you want to send to the HP 
Palmtop.
Use the Direct Link Data dialog box to select the appropriate options for copying data to the 
HP Palmtop database.



See Also:
Select Contacts for Merge dialog box
Merge dialog box
Transfer Contacts Dialog Box
Direct Link Data dialog box



 Saving Database Settings
Choose Database Settings from the File Menu to set database settings.
To set database settings:

1. Choose the Database Settings command. The Database Settings dialog box 
appears.

2. Click Save As. The Save Description File dialog box appears. Specify the filename, 
disk, and directory in the database description file to be saved. The database 
description file contains the preferences and field attributes of the current database.

3. Choose the disk and directory for the new file if you want to store the file on
a different disk or directory.

4. Enter the filename in the File Name field.
· NOTE: In most cases the new description file should be saved in the default directory 

on the default disk. Enter only the name of the new description file. ACT! 
automatically appends the file with a .DES extension.

5. Click OK. The database settings are saved as specified. The Database Settings 
dialog box appears.

6. Click OK.
The dialog box disappears.



 Applying Database Settings
Choose the Apply option from the Database Settings dialog box to apply user-defined 
settings, also known as a description file, to a database. The settings are field labels and 
popup menus. You can apply settings from any existing description file to any database.
To apply settings to a database:

1. Choose the Database Settings command from the File menu. This displays the 
Database Settings dialog box.

2. Click the Apply button. The Apply Description File dialog box appears.
3. Select the file with the settings you want to apply. If the description file is not in

the current directory, select a new drive or directory. 
4. Click OK to apply the settings to the active database. After you apply the 

settings, the database reflects the custom settings stored in the description file.
A description file is automatically created and applied to each new database. Any changes 
you make to the settings in a database are reflected in the associated description file. All 
description files must be in the same directory as the associated database file. 



 Changing the Password
Choose the Password option using the Database Settings dialog box.
A password prevents others from viewing or making changes to your information. Some 
characters, such as the following, cannot be used in passwords:

period (.) slash (/)
colon (:) comma (,)
equal (=) less/greater than (< 

>)
backslash (\) vertical bar (l)
To change a password:

1. Choose Database Settings from the File menu. This displays the Database 
Settings dialog box.

2. Click the Password button. This displays the Change Password dialog box.
3. Enter the existing password (if one exists).
4. Press TAB.
5. Leave the Enter New Password field blank and click OK, or enter the new 

password and click OK. The Confirm Password dialog box appears.
6. Reenter the new password.
7. Click OK.
8. Click OK to exit the Database Settings dialog box.

You are allowed three attempts to enter your password correctly. If none of these attempts is
successful, you are logged out of the program. 
Passwords are case sensitive.
NOTE: If you forget your password, open the File Manager in Windows and open ACT!. The 
password is removed. Create a new password by executing the above procedure.



 Reindexing the Database
If the default database has been damaged, a blank window appears with the Mini File menu. 
A prompt appears, indicating which database is damaged and instructing you to choose the 
Reindex command. 
To reindex a database:

1. Choose the Maintenance command from the File menu to display the 
Maintenance dialog box. 

2. Click Reindex Database.
3. Click OK. Depending on the size of the database, reindexing could take several 

minutes. 
CAUTION: Never interrupt the reindex or compress process. Serious damage could be done 
to your database. 



 Reindexing and Compressing the Database
If you have deleted a large number of contacts, your database may become fragmented. 
Although the contacts have been deleted, the new disk space is not available until you 
compress the database. For this reason, you should always compress a database after a 
large number of deletions.
To compress and reindex a database:

1. Choose the Maintenance command from the File menu to display the 
Maintenance dialog box.

2. Select Compress and Reindex Database.
3. Click OK. A series of progress messages appears. Depending on the size of the 

database, compressing can take several minutes.
CAUTION: Do not interrupt ACT! while it is compressing or reindexing. Your database could 
be damaged. 



 Merging Databases
Choose the Merge command from the Import/Exchange submenu in the File menu to merge 
databases.
This feature merges data from another database (the source) with the currently-open 
database (the destination).
To merge contacts from one database into another database:

1. Be sure the destination database is open (containing contacts to be 
merged).

2. Choose the Import/Exchange option from the File menu.
3. Select Merge from the submenu. The Merge dialog box appears.
4. Click the Merge Source button to choose a source database. This displays the 

Merge Source File dialog box which allows you to choose another ACT! database 
file whose records can be merged into the current database.

4. Select the source file and click OK. The Merge dialog box reappears.
5. Click the Merge button to merge the selected database. The merge is 

completed. At the top of the Merge dialog box the source (merge from) and 
destination (merge to) database names are listed.

· NOTE: To define specific parameters for a customized merge, click the Custom button 
rather than the Merge button.

CAUTION: Since Merge has the potential to overwrite contact data, we recommend that you
back up your destination database before choosing the Merge command. During the merge 
process, only the destination database can be altered. It is not necessary to backup the 
source database.
If a contact does not match, then the contact would be merged on the basis of the 
secondary criterion for merging. The secondary match criteria could result in multiple 
matches for the contact. In case of multiple matches, a dialog box displays the multiple 
records and asks you to select the record for merging. 
The first time you use Merge, you must select the Merge from database. Click Merge From to
select the source database (containing the contacts to be merged). ACT! displays the Merge 
Source File dialog box. 



See Also:
Customizing a Merge



Making a Call
You must set up your modem and establish dialing options before using ACT! to make a 
call.
Choose Preferences from the Edit menu and select Dialing Settings from the Preferences 
dialog box to set up your modem.
Make calls by either auto-dialing or manually dialing.
To auto-dial a call:

1. Look up the contact you want to call.
2. Choose a dialing option from the Phone menu. The phone number on the contact

screen and the dialing codes you entered in Dialing Settings are used to make the call.
If you make an international call, the contact's country code is used also. The number 
in the Phone field (on contact screen 1) is dialed automatically.

3. You are prompted to dial the area code if you select the Alternate Access 
command from the Phone menu.

4. Click OK. This displays the Dialing the Number dialog box. When dialing is complete, 
pick up the handset.

5. Click OK to display the Phone dialog box.
6. Select an option from the list below.

To dial a phone number from a list:
1. Choose the List command from the Phone menu. A dialog box for the contact 

appears with all phone numbers listed.
2. Use the ARROW KEYS to select one of the predefined phone numbers. The 

selected phone number appears in the Enter Manually field.
3. Move to the Enter Manually field and enter the new number if you want to 

dial a number other than the one displayed. Do not enter the hyphens in the 
phone number.

4. Select Local, Long Distance, International, or Alternate to include the 
prefixes and postfixes.

5. If you select Alternate, you are asked if the area code needs to be included. 
Respond as necessary.

5. Click OK to start dialing. 
6. Pick up the receiver and click OK to display the Phone dialog box. 
7. Select an option, listed below, from the dialog box.

OPTION DESCRIPTION
Yes Indicates that the call was 

completed. A call-completed 
notation is placed in the 
contact's history file. The 



date is also inserted in the 
Last Reach field on contact 
screen 2.

Attempte
d

Indicates that a call was 
attempted but that the 
contact was not reached. A 
notation is placed in the 
history file.

Redial Indicates that you did not 
get through the first time 
and would like to redial the 
number.

Timer Records the amount of time 
that a call is in process. 
Press SHIFT+F4 to stop the 
timer. A notation of the time 
is recorded in the history 
file. 

Popup Displays a popup menu of 
Call Regarding topics. 

Cancel Cancels the call. A notation 
is not placed in the history 
file.

See Also:
Local
Long Distance
International
Alternate Access
List
Quick List



Using the Phone List
Use the Phone List dialog box to view a phone list and make a call.
Choose the List command from the Phone List or click the Phone List icon to display the 
Phone List dialog box.

1. Choose a number from the list or enter a number manually. The number 
appears in the Enter Manually field.

2. Choose the type of call being made: Local, Long Distance, International, or 
Alternate Access.

3. Click OK. ACT! dials the number for you as entered. A message dialog box appears. 
Select OK.

4. Pick up the receiver of the telephone set connected to the same line as your 
modem and choose the OK button. You are connected to the dialed line. The 
Phone dialog box appears.

5. If the line is busy, hang up the phone and choose from the Attempted, 
Cancel or Redial options.

· Attempted: A record of the attempted call is made in the History record for the 
contact.

· Cancel: No record is made.
· Redial: ACT! redials the number. Repeat this procedure from step 3.

6. If the party answers, choose Timer to time the call.
7. Stop the timer when your conversation is complete, stop the timer. A timed 

event is entered in the History record.
8. Adjust the Regarding information and choose Yes.

If the call was scheduled, the call is cleared and recorded in History as a Completed Call.



Using the Quick List
The Quick List command in the Phone menu lets you call a contact without having to first 
look up the contact. When you choose the Quick List command and select a name from the 
list, the number associated with that name is automatically dialed. You can store up to 20 
entries on this list for each database.
This command is not available if you are in a shared database. 
You may have more than one phone number you dial to reach a contact (work, car, or fax). 
For this reason you can have more than one item on the Quick List menu for a contact.
You must have a modem in order to use this feature. In order to store a phone number on 
the Quick List, the number must be stored in a contact's record.
To add a number to the Quick List submenu

1. Choose the Quick List command from the Custom menu.
2. Select Modify Quick List to display the Modify Quick List dialog box.
3. Click Add. ACT! displays the Add Quick List Item dialog box.
4. Select the contact you want to dial quickly. All phone numbers stored in the 

contact's record are displayed in the Phone panel. Next to the number, the field label 
describing the type of phone number is displayed (e.g., Fax). Pick the number you 
want to be stored on the quick list. 

5. Choose the type of call access for this number. Choose the Local, Long 
Distance, International, or Alternate Access radio button.

6. (Optional) Change the Menu Description text box. By default, it only contains 
the contact's name. Add any text you want to appear on the Quick List submenu.

7. Click OK.
ACT! stores the Quick List item.
To dial a number using the Quick List

1. Choose a command from the submenu. A dialog box appears.
2. Pick up the receiver of the telephone set connected to the same line as your 

modem and choose OK. You are connected to the dialed line. The Phone dialog 
box appears.

3. If the line is busy, hang up the phone and choose from the Attempted, 
Cancel or Redial options.

· Attempted: A record of the attempted call is made in the History record for the 
contact.

· Cancel: No record is made.
· Redial: ACT! redials the number. Repeat this procedure from step 3.

4. If the party answers, choose Timer to time the call.
5. Stop the timer when your conversation is complete, stop the timer. A timed 

event is entered in the History record.
6. Adjust the Regarding information and choose Yes.



If the call was scheduled, the call is cleared and recorded in History as a Completed Call.



Recording Manual Call Results
This procedure allows you to record in the History record of the contact the placing or 
receiving of a telephone call that was not dialed by ACT!.
Recording a Manually Placed Call
Use the Timer topic to time calls.

1. Locate the contact record for the party to be called, dial the phone number 
manually, and, if you want to time the call, start the timer. 

2. Proceed with the phone call. When finished, hang up the phone and, if you started 
the timer, stop it. If you used the timer, a timed event is entered in the History record 
for the current contact.

3. Enter the Regarding information. 
Recording a Received Call:

1. Answer the phone, look up the contact who called, and start the timer. 
Proceed with the phone call. 

2. Complete the call.
3. Enter the Regarding information. 
4. Click OK.

 The call is recorded in the History for the current contact record as a Received Call.



 Alarm Settings
Alarms are on-screen reminders of scheduled activities. You can receive activity alarms when
you are using other Window applications as long as ACT! is open.
Choose the Preferences command from the Edit menu to modify Alarm Settings. Select 
Alarm Settings to display the Alarm Settings options in the Preferences dialog box.
The following table describes the Alarm Settings options available from this dialog box:

OPTION DESCRIPTION
Call, 
Meeting, To-
do

The Lead and Duration options 
are available for each type of 
activity. 

Lead Inserts the default lead time 
displayed in the 
Schedule/Modify Activity dialog 
box. By default, Meeting has a 
lead time of thirty minutes. You 
may change the Lead time here 
or on the activity dialog box. 

Duration Indicates he number of minutes 
that are automatically inserted 
in the Duration field when you 
schedule an activity. The activity
duration is the time you 
estimate for the activity. By 
default, Meeting has a duration 
of sixty minutes. The duration 
automatically changes, based 
on the time you schedule from a
calendar. 

Enable 
Alarm 

Instructs ACT! to select the Set 
Alarm option in a 
Schedule/Modify an activity 
dialog box as the default. 

Conflict 
Checking

Instructs ACT! to notify you 
when you are scheduling an 
activity that conflicts with 
another activity. 

 Bar Position
Choose the Preferences command from the Edit menu to change the position of the status 
bar. Select Bar Position options from the Preferences dialog box.
To change the position of the status bar:

1. Choose Preferences from the Edit menu. This displays the Preferences dialog box.



2. Select Bar Position.
3. Select an option from the Location list. The status bar can be positioned at the 

top, bottom, left, or right of the contact screen.
4. Click Okay.

The following table describes the options that are available for positioning the icon and 
status bars:

BAR DESCRIPTION 
Icon Bar Define the position of the icon bar

as fixed, palette, or none. 
Fixed - displays the icon bar in the
same position all the time until 
you use the Preferences option to 
redefine its position. Choices 
include the top, bottom, left, and 
right of the contact screen.
Palette - displays the icon bar as a
compact group of icons that you 
can move with your mouse. You 
can position your mouse on the 
bar at the top of the palette to 
drag it to another position without
having to use the Preferences 
option to redefine its position. Use
this option if you add more icons 
than will fit on a fixed icon bar. 
None - does not display the icon 
bar.

Status 
Bar

A drop-down list box provides 
options to position the status bar 
at the top, bottom, left, or right, in
relation to the contact screen. 

 Custom Icons
Choose the Preferences command from the Edit menu to modify Alarm Settings. Select 
Custom Icon options from the Preferences dialog box to install, modify, and delete a 
custom icon.
To install a custom icon on the icon bar:

1. Choose the Preferences command from the Edit menu, and select Custom 
Icons. The installed icons and additional icons appear.

2. Select an icon and click the Add button. This displays the Choose Macro dialog 
box which contains a list of previously created macros.

3. Select the macro that you want to assign to the icon.
4. Click OK.



5. Click OK in the Preferences dialog box to save your change.

To change a custom icon to a new macro:
1. Choose the Preferences command from the Edit menu, and select Custom 

Icons. This displays the installed icons and additional icons.
2. From the Installed Icons box, select the icon that you want to change.
3. Click the Assign button. The Assign button lets you assign a new macro to the 

selected icon. The Choose Macro dialog box appears.
4. Select the macro that you want to assign.
5. Click OK.
6. Click OK to close the Preferences dialog box.

To remove a custom icon from the icon bar:
1. Choose the Preferences command from the Edit menu.
2. Select Custom Icons.
3. Select the icon that you want to remove.
4. Click the Remove button. The icon is removed from the icon bar.



 Miscellaneous
Choose the Preferences command from the Edit menu to define miscellaneous preferences. 
Select Miscellaneous options from the Preferences dialog box.
To define Miscellaneous Preferences:

1. Choose the Preferences command from the Edit menu, and select 
Miscellaneous. This displays the Miscellaneous Preferences options.

3. Select options.
4. Click Okay.

The following table describes the Miscellaneous selections in the Preferences dialog box:
FIELD CHOICES
Layout Enter Key

Tab Key
Other Database Auto 

Save
Prompt on Exit
Note Auto Save

Import/
Transfer

Add New Record 
for Duplicate 
Records

Word 
Processo
r

Auto Suggest Spell 
Check

Measurement Units
Auto WinFax
Use WinFax Icon

 Dialing Settings
Choose the Preferences command from the Edit menu to choose dialing settings, setting up 
your modem, and choosing prefixes and postfixes. Select Dialing Settings from the 
Preferences dialog box.
To set up your modem:

1. Choose the Preferences command from the Edit menu, and select Dialing 
Settings. The Modem Setup and Dialing Codes options appear.

2. Press TAB to move to the Initialize field.
3. Enter your modem initialization sequence, if any. (Refer to your modem manual 

for this information.) If your modem is Hayes-compatible, the default sequence is 



ATZE1V1.
4. Press TAB to move to the Port field and select the port your modem is 

attached to. Typically, there are four ports: COM1, COM2, COM3, or COM4. 
5. Press TAB to move to the Phone field.
6. Select Tone or Pulse to indicate the type of phone system installed.
7. Move to the Dialing Codes section of the dialog box. Define dialing codes if your

phone system requires that you dial specific prefixes or postfixes to make calls. A 
comma in any of the Dialing Codes fields denotes a two-second pause. Use multiple 
commas if necessary. 

8. Click OK to accept the modem settings and dialing codes.
9. Click Yes to save. The following table describes the fields that are available in this 

dialog box: 
FIELD DESCRIPTION
Local Prefix Enter a local access number. You may be

required to dial a prefix number (such as
9) to access an outside line when you 
want to make a local call. In this 
example, enter the number 9 in the 
Local Prefix field.

Long 
Distance 
Prefix

Enter the long-distance access number 
or sequence. The standard prefix is a 1; 
however, some long-distance carriers 
require longer number sequences. 
Additionally, if you are required to dial 9 
to access an outside line, you would type
9,1 in this field. 

Internationa
l Prefix

Enter the international prefix access 
number. The standard international 
prefix is 011; however, some long-
distance carriers may require longer 
number sequences. (This number is not 
the same as a country code from the 
contact screen. Do not enter country 
codes here.) 

Alternate 
Access 
Prefix

Enter the access number required for 
special services, such as an access code 
required by a long-distance carrier. Or, 
you may be required to dial an access 
number to use a high-volume, discount 
trunk, like Wide-Area 
Telecommunications Service (WATS). 

Local 
Postfix

Enter the number required after you 
have dialed the local phone number, if 
any.

Long 
Distance 
Postfix

Enter the number required after you 
have dialed the long-distance phone 
number, if any. Press TAB to move to the 
next field.



Internationa
l Postfix

Enter the number required after you 
have dialed the international phone 
number, if any.

Alternate 
Postfix

Enter the number required after you 
have dialed a special phone number, if 
any.

Only one prefix and one postfix are used per phone call.
To define the alternate access prefix and postfix numbers:

1. Choose the Preferences command from the Edit menu. Select Dialing Settings.
2. Move the cursor to the Alternate Access Prefix box. Enter the alternate access 

prefix code.
3. Move to the Alternate Access Postfix box. Enter the alternate access postfix 

code.
4. Click OK to close and save the Preferences.



 Name Separators
Choose the Preferences command from the Edit menu to define name separators. Select 
Name Separators from the Preferences dialog box.
Name separators include first-name prefixes such as Mr. and Mrs., last-name prefixes such 
as Von and de, and last name suffixes such as Sr., Jr., and III.
To add a name separator entry:

1. Choose the Preferences command from the Edit menu, and select Name 
Separators from the Preferences dialog box.

2. Select a name separator type from the Type list, and click the Add button. 
This displays the Name Separators dialog box. 

3. Enter a new name separator and click OK. The entry is added to the end of the 
Name Separators list.

4. Click OK to close the Preferences dialog box.
If you enter a contact with a name separator that is not included in the Name Separators list,
the contact is not found when you do a lookup. You must add the name separator to the 
Name Separators list. Then go back to the contact, delete the name from the contact field, 
and reenter the name. 
To delete a name separator entry:

1. Choose Preferences from the Edit menu, and select Name Separators.
2. Select a name separator type from the Type list: First Name Prefixes, Last 

Name Prefixes, or Last Name Suffixes.
3. Highlight the entry to be removed, and click the Delete button. The entry is 

deleted from the Name Separators list.
4. Click OK to close the Preferences dialog box.

Name separators are used in the word processor salutation line. Since you have the option 
to look up contacts by first and last name, you must have the correct name separator entries
included in your name separator lists so that ACT! can accurately group the contacts from 
the Lookup.



 Path Defaults
Choose the Preferences command from the Edit menu to choose Path Defaults.
Select Path Defaults from the Preferences dialog box.
Path Defaults Preferences lets you define the default directory displayed when the Open 
command from the File menu is chosen.
To choose a default path:

1. Choose the Preferences command from the Edit menu, and select Path 
Defaults.

2. Select the file type you for which to define a path. The Path field displays the 
current directory path.

3. Click the Browse button to display the Choose Default Path dialog box.
4. Select the path and click OK to define the path.
5. Click OK to save the preferences.

NOTE: You can also create a new directory from this dialog box.



 Schedule Icon Defaults
Choose the Preferences command from the Edit menu to set Schedule Icon Defaults. Select 
Alarm Settings from the Preferences dialog box.
To set the Schedule Icon Defaults Preferences:

1. Choose the Preferences command from the Edit menu, and select Schedule 
Icon Defaults from the Preferences dialog box.

2. Click the Modify existing Call or Schedule new Call button.
3. Click the Modify existing Meeting or Schedule new Meeting button.
4. Click the Modify existing To-do or Schedule new To-do button.

When you have selected your options, click OK to return to the contact screen.



 Schedule Settings
Choose the Preferences command from the Edit menu to set Schedule Settings. Select 
Schedule Settings from the Preferences dialog box.
Schedule Settings Preferences lets you select the popup menus you want to display when 
scheduling activities. For example, when you schedule a call and you are choosing the date, 
you can select the date from one of four popup menus:

· Calendar
· Week View
· Month View
· Date/Time Accelerator

To set the Schedule Settings Preferences:
1. Choose the Preferences command from the Edit menu, and select Schedule 

Settings from the Preferences dialog box. 
2. Select an activity option: Call, Meeting, or To-do.
3. Select the type of popup menu that you want to display from the Date, Time,

Duration, Lead, and Regarding lists. 
4. The Duration and Lead fields have two options: Off and Date/Time. 
5. Select Auto Popup or Off for the Regarding field.
6. Click OK.



 Startup Settings
Choose the Preferences command from the Edit menu to select Startup Settings. Select 
Startup Settings from the Preferences dialog box.
Startup Settings provides options to identify a default database, run a macro at startup, and 
a select default reference library file for a contact. 
To select Startup Settings:

1. Choose the Preferences command from the Edit menu, and select Startup 
Settings in the Preferences dialog box.

2. Select settings.
3. Click OK when you have selected the appropriate settings.

The following table describes the options that are available in Startup Settings:
OPTION Description
Startup 
Macro

Identifies a macro to run when 
ACT! is started. 

Default File Database
Library Identifies a default database file

to be opened each time you 
start ACT!. 
Identifies a default Reference 
Library file to display when you 
choose the Reference Library 
command from the View menu. 

 Changing Printers and Printer Options
To change printers and printer options:

1. Choose Printer Setup from the Word Processor File menu. The Printer Setup 
dialog box appears.

2. Select the printer to which you want to change. The Print dialog box lets you 
modify the printer settings for this print session only. Skip to step 5 if you do not want 
to change the printer options.

3. Click Setup to change the default printer options. The printer setup dialog box
appears.

4. Choose your preferred options. 
5. Click OK.

NOTE: The printer options vary depending on the printer you selected. If you need 
additional information concerning the options available, refer to your printer documentation.





See Also:
Printing to the Default Printer



 Printing to the Default Printer
To print your current document to the default printer:

1. Choose the Print command from the File menu to display the Print dialog 
box. The Print dialog box defaults to print a single copy of the entire document in 
forward order (beginning with page 1 and ending on the last page). 

2. If you want more than one copy of the document to be printed, type the 
number in the Copies field.

3. If you want to start printing on a page other than page 1, or to end printing 
on a page other than the last page, select the From field, then type the 
numbers in the From and To fields. You can leave the From or To field blank, but 
you can't leave both fields blank. A blank From field defaults to page 1; a blank To field
defaults to the last page.

4. Click OK to begin printing. The document is printed by the default printer. After a 
document has been printed, a message appears, asking if the document is a finished 
document that will be sent out.

5. Click Yes to log into the history of the contact record the date, time, and 
name of the letter. The letter name and date are also written to contact screen 2. 
This does not save the document as a file; it only records that a document was sent on
a particular day.

6. Click No if a record is not to be logged in the history.
If you answer Yes to the prompt, a message appears, asking if you want to print an 
envelope. The contact record information is used to address the envelope. Click Yes or No. 
Envelope layout varies according to the international version and printer you are using. 



See Also:
Change Printers and Printer Options



 Printing a Form Letter
The Form Letter feature provides options for mass mailings and mail merges. Choose a 
customized letter template file to use as the basis of a form letter.
Choose the Form Letter command from the Write menu to write a form letter. This displays 
the Select Form Letter dialog box.
To use a Form Letter you have created:

1. Choose the Form Letter command from the Write menu. This displays the 
Select Form Letter dialog box with the available form letter template files.

2. Select a form letter template. The following table describes the form letter 
templates that are provided with ACT!:

TEMPLATE DESCRIPTION
AMERICAN.TPL Business letter with day and 

date line at top, followed by 
contact name, address, 
salutation, and Sincerely lines.

AUSSIE.TPL Business letter with day and 
date line at top, followed by 
contact name, address, and 
salutation, without the 
Sincerely line. This template 
conforms to Australia/New 
Zealand business standards.

EUROPEAN.TP
L

Memo format with Date, 
Contact, Title, Contact's 
Address, and Subject lines.

FAX.TPL Fax cover sheet with Title, 
Date, Pages, To, Fax Phone, 
From, and Subject lines.

FAXLTR.TPL Fax cover sheet with a 
business letter template on 
the second page. 

LETTER.TPL Business letter with day and 
date line at top, followed by 
contact name, address, 
salutation, and Sincerely lines.

MEMO.TPL Memorandum with 
Memorandum title, followed 
by Date, To, From, and Subject
lines.

ORDER.TPL Internal order form for sales 
personnel. Includes lines such 
as Product, Price, Type, 
Payment, and Ship Via.



UK.TPL Business letter with day and 
date line at top, followed by 
contact name, address, and 
salutation, without the 
Sincerely line. This template 
conforms to the United 
Kingdom's business 
standards.

3. Click OK. The Prepare Form Letter dialog box appears.
4. Select one of the options from the Use panel:

OPTION DESCRIPTION
Active 
Contact

The currently displayed contact.

Active 
Lookup

The current lookup of contacts.

All 
Contact
s

All contacts in the current group.

5. Select one of the options from the Output panel:
OPTION DESCRIPTION
Documen
t

A document file. Use this option if 
you want to personalize the 
letters.

Printer A printer.
· NOTE: E-mail is not available with Form Letters. 

6. Click OK. If you selected Printer, the Print dialog box appears.
7. Click OK to begin printing. If you selected Document, the form letter appears on 

the screen. 



 Deferring Printing
Choose Deferred Print from the File menu to store a file in a job queue (deferred directory). 
Until every queued print job is completed or deleted, you are reminded that the job needs to
be printed.
To specify a document for deferred printing:

1. Choose the Deferred Print command from the word processor File menu. The 
Deferred Print dialog box appears.

2. Enter a description of the job, and click OK. The document is saved 
automatically to a temporary file in the \ACTWIN2\DEFERRED sub directory and is 
available for deferred printing. 

To print deferred print jobs and delete unneeded jobs:
1. If ACT! has not been exited since the print jobs were queued, exit ACT!. 
2. Start ACT!. The Pending Print Jobs dialog box appears.
3. Click Yes if you want to print one or more of the deferred print jobs. The 

Deferred Print dialog box appears. The Pending Jobs list box displays the names of the 
files to be printed, along with the descriptions you entered when deferring the print 
jobs.
The following table describes the options that are available from this dialog box:

OPTION DESCRIPTION
Print 
All

Prints all the jobs in the print 
queue.

Print 
Selecte
d

Prints one or more jobs, but not 
all of the jobs in the queue.

Delete 
Job

Deletes the selected job. 

Cancel Returns to the database.
4. Select jobs in succession if you want to print one or more, but not all, of the 

jobs in the list and deselect a previously selected job by selecting it again.
5. Click the Print Selected button when you have selected the jobs to print. The

Print dialog box appears.
6. Click OK to begin printing. The document is printed by the designated printer. If 

you have selected more documents to be printed, the Print dialog box appears for the 
next file. Repeat this procedure until all the selected files are printed. Jobs that are not
selected for printing from the Pending Print Jobs list remain in the queue and are 
available to be printed during future sessions.

7. Click each job in succession if you want to delete one or more jobs in the 
list.

8. Deselect a previously selected job by selecting it again.
9. Click the Delete Job button. The selected jobs are deleted from the Pending Jobs 



list.
10. Click Cancel if there are no other jobs to print or delete. 



 Creating a Standard Report
ACT! can generate a variety of reports. Choose a report and a group of contacts to whom the
report will be distributed.
To create a standard report:

1. Use a Lookup procedure to look up the group of contacts for whom the 
report will be written. If you intend to create the report for only one contact, locate 
the contact record by using a Lookup command.

2. Choose the type of report to be created:
Activities Completed
History Summary
Future Activity
Task List
Status Report
Contact Report
Notes
Directory
Phone

4. Choose a date or range of dates if the Calendar dialog box appears as part 
of the report preparation.

5. The Prepare Report dialog box appears. Choose the contacts to be included in 
the report.

· Active Contact.
· Active Group.
· All Contacts.

6. Choose Document or Printer as the destination of the output.
· Choose Document and the report is directed to the Word Processor window to an 

untitled file. You can proofread and edit the file and then print it on the default printer 
without saving the document or you can save the document for future printing. In this 
case, the procedure is done.

· Choose Printer and the report is sent directly to the printer without allowing you to 
proofread or edit it. Since no file is created, you cannot save a copy of the output. The 
Print dialog box appears. 

7. Choose OK. The report is printed on the default printer.



 Creating a Custom Report
Create custom reports and modify the format of existing reports in the word processor. A 
report template file contains the contact record field information to use.
All report template files must have a file extension of REP, and they are stored in the \
ACTWIN2\REPORTS directory. 
To add a report menu command:

1. Choose the Modify Menu command from the Report menu. The Custom Report 
dialog box appears. 

2. Click the Add button to display the Add Custom Menu Item dialog box. 
3. Enter a description for your report.
4. Enter the path and file name of the report. If you do not know the full path to the

file, click the Browse button. The Select Report dialog box appears. 
5. Select the report you want and click OK.
6. Click OK if the custom menu item is correct. Otherwise, you can use the other 

custom menu options to rearrange the menu. Use the Custom dialog box to 
rearrange the menu.



Starting the Timer
Choose the Start Timer command from the Edit menu to use the timer. This will display the 
Timer dialog box.
The timer enables you to time any activity.
To start and run the timer:

1. Choose the Start Timer command from the Edit menu. The Timer dialog box is 
displayed.

2. Select an activity to time: Call, Meeting, To-do, or Other. Other lets you time a 
unique or specific activity. For example, you may want to record the amount of time it 
takes to prepare a presentation. 

3. Press F2 or click the Popup button to display a popup menu of Regarding 
topics. 

4. Click OK. The timer is activated and appears at the bottom right of your screen.
5. The total elapsed time appears until you click the Stop or Pause button. 

When you click the Pause button, the button display changes to Resume.
6. Click the Stop button to stop the timer.

A notation is recorded in the contact's history record of the elapsed time of the activity. If, 
during a pause, you want to restart the timer at 00:00, click the Restart button.



 Pausing and Resuming the Timer
When you use the timer, you can pause and then later resume timing the activity at the time
count displayed when the timer was stopped.
To pause and resume the timer:

1. Start the timer and a separate window appears on the screen.
2. Click the Pause button to temporarily stop timing the activity. The timer stops 

at the current time. The Pause button changes to Resume. 
3. Click the Resume button to resume timing. The timer will resume the count at 

the time displayed when the timer was stopped.
Click the Restart button if you want to restart the count at 00:00.



 Restarting the Timer
When you use the timer, you can pause and then later restart timing the activity at 00:00.
To pause and restart the timer:

1. Start the timer and a separate window appears on the screen.
2. Click the Pause button to temporarily stop timing the activity. The timer stops 

at the current time.
3. Click the Restart button to resume timing. The timer is reset to 00:00:00 and 

timing resumes.
Click the Resume button if you want to resume the count at the time displayed when the 
timer was stopped.



 Stopping the Timer
When you have finished timing an activity, select one of two options to stop the timer.

· Choose the Stop Timer command from the Edit menu.
· Press SHIFT+F4.

The Timer dialog box will disappear and a notation is recorded in the contact's history 
record of the elapsed time of the activity.



 Viewing Activities
Choose Activities from the View menu to display activity lists for a current contact.
Activities are calls, meetings, or to-dos. You can view, schedule and edit activities as 
needed. Each activity is defined by type, date and time, topic, duration, and lead time.
To display an activity list for the current contact:

1. Choose the Activities command from the View menu or click the Activities 
icon. The Activities dialog box is displayed. This dialog box lists the calls, meetings,
and to-dos scheduled for the active contact.

2. Add activities, modify the listed activities, or clean an activity as needed. 
Clear an existing activity by selecting the activity and clicking Clear.

3. Select the Show All Public Activities option to display any public activities if 
you are in a shared database.

All activities are considered private unless you specifically identify the activity as public. In a
shared database, other users see their own private activities, their own public activities, and 
those activities identified as public by other users. 
The Schedule an Activity dialog box defaults to Call as the type of activity to be scheduled. 
Be sure to change the Type field to the appropriate activity type: Call, Meeting, or To-do.
Clearing Activities
NOTE: You can also execute this command by pressing the ALT+F9 keys.



See Also:
Modify an Activity
Managing activities



 Viewing History
To view the History for a contact, locate the record for the contact and then choose the 
View, History command. The History dialog box appears. The History contains records 
for the activities performed on behalf of the current contact. Included are Calls made, 
Meetings held, letters sent, Faxes sent, To-do's done, and contact fields edited.
You can remove records from the History by using the Remove button, however you cannot 
edit the contents of individual records.



 Viewing the Reference Library Document
Use Reference Library from the View menu to view a document that contains information 
that is contact specific.
Examples of reference library documents include price lists, inventory lists, and 
telemarketing scripts. The default reference library file is Library.WPD. 
To attach a Reference Library document to a contact:

1. Locate the contact record for which a reference library document should be 
attached.

2. Choose the Layout command from the View menu and select Contact 2 if 
Contact screen 1 of the contact record appears.

3. Enter the reference library file name in the Library field. When you choose the 
Reference Library command from the View menu, the file attached to the contact 
record appears. 

If you attach a specific file to a contact record as a reference library file, be sure to save the 
document with a unique file name in the \ACTWIN2\DOCS directory. The path and file name 
should be similar to the following example:
C:\ACTWIN2\DOCS\FILENAME.WPD where filename is the unique file name you assigned to 
this reference library file.



 Viewing Notes
Choose Notes on the View menu to create or view notes for the active contact.
The Notes window for a contact is attached to the current contact record. When you initially 
open the Notes dialog box for a contact, today's date and your user ID are displayed. An 
insertion point appears after the date. You enter your note and then close the window. 
Thereafter, each time you open the Notes window, the insertion point for a new note is at 
the top of the list.
To create a note for a contact:

1. Choose Notes from the View menu, click the Notes icon, pr press F9 to add a
new note for the current contact. 

2. Enter the new note entry.
3. Press ESC to close the Notes dialog box. If you do not have Note Auto Save 

checked in Miscellaneous Preferences.
4. Choose one of three options.
· Click Yes to save the changes
· Click No to close the dialog box without saving the changes
· Click Cancel to return to the notes.

The Notes window for a contact is attached to the current contact record. When you initially 
open the Notes dialog box for a contact, today's date and your user ID are displayed. An 
insertion point appears after the date. You enter your note and then close the window. 
Thereafter, each time you open the Notes window, the insertion point for a new note is at 
the top of the list.
You can also print your notes.
NOTE: When you have entered anything in the Notes for the current contact, the Notes 
status indicator appears on the Status Bar.



 Viewing the Day
Choose the Day command from the View menu or click the Day View icon to view the 
activities for a day. The Day View calendar appears.
The Day View calendar lists the types of activities for the day, and the time of each activity. 
All of your day's scheduled activities for every contact are displayed on this calendar. 
Perform other functions from this calendar including:
Click a function for more information.

· View a descriptive overview of a week's activities
· View a descriptive overview of a month's activities
· Schedule a call
· Schedule a to-do
· Schedule a meeting
· Modify an activity
· Clear a call
· Clear a to-do.
· Clear a meeting.
· Print your calendar

To display and use the Day View:
1. Choose the Day command from the View menu or click the Day View icon. 

The Day View calendar appears in two columns. The left column lists activities in half-
hour segments and the right column lists timeless activities, those that have no 
specific time and can be done at any time during the day.

· Any activity you schedule with yourself does not show your name.
· The default start time for a daily calendar is 8:00 AM. If you have activities 

scheduled prior to 8:00 AM, the calendar displays an UP ARROW to indicate 
appointments before 8:00 AM or a DOWN ARROW to indicate appointments after 5:00 
PM. For example, if you have a 6:40 AM flight to New York scheduled, the UP ARROW 
indicates that you have an appointment before 8:00 AM. 

· A small down triangle appears with the Activity indicator if you have more than
one activity scheduled for an hour time slot, . 

2. Use Double-clicks to move around in the calendar.
· Double-click an activity to move directly to the appropriate contact record. 
· Double-click a blank time slot to schedule a new activity for that time. 
· Double-click a down triangle to see who the activities in that time slot are for. 

3. To display earlier or later times, press the following keyboard arrows:
TABLE 
4. Icons and buttons allow the user easy access to the Day View functions. The 

following icons and buttons are available from this calendar:
Click an icon or button for more information.

Schedule button
Clear button



Lookup button
Select the Timeless option to display the Day View with Timeless off. Day View displays the 
calendar with time slots of fifteen-minute increments in two columns. 
NOTE: The date format at the top of the calendar can vary, depending on the international 
version you are using. 



 Viewing the Week
Choose the Week command from the View menu or click the Week View icon to view the 
activities for a day. The Week View calendar appears.
The Week View calendar lists the date and time for each activity scheduled during the week.
Activities for all the contacts in the database are displayed on this calendar. The Week View 
calendar also performs other functions including.
Click a function for more information.

· View a descriptive overview of a day's activities
· View a descriptive overview of a month's activities
· Schedule a call
· Schedule a to-do
· Schedule a meeting
· Modify an activity
· Clear a call
· Clear a to-do.
· Clear a meeting.
· Print your calendar

To display the Week View calendar:
1. Choose the Week command from the View menu, or click the Week View 

icon. The Week View calendar appears.
· Any activity you schedule with yourself shows the information from the Re: field. 

If the Re: field is blank, your name appears. 
· All the current week's activities are displayed by day. Each column represents a

day of the week. Time slots, in hourly increments, are listed on the top half of the 
calendar. Timeless activities appear in the bottom half of the calendar. 

· If Timeless is not selected, the Week View calendar displays time slots in half-hour 
increments. 

· Use the following keys to move backward or forward through the calendar:
TABLE
· Where there is an activity scheduled, the Week View calendar displays an activity

icon next to the activity.
· Press ESC to return to contact screen 1.

4. Icons and buttons allow the user easy access to the Week View functions. 
The following icons and buttons are available from this calendar:
Click an icon or button for more information.

Schedule button
Clear button
Lookup button

Click the Timeless box at the bottom of the Week View calendar to hide timeless activities. 
The Week View calendar now displays the same days with thirty-minute time slots in each 
day column. 



NOTE: The date format at the top of the calendar may vary, depending on the international 
version that you are using.



 Viewing the Month
Choose the Month command from the View menu or click the Month View icon to view the 
activities for a day. The Month View calendar appears.
Week View calendar also performs other functions including.
Click a function for more information.

· View a descriptive overview of a day's activities
· View a descriptive overview of a week's activities
· View a descriptive overview of a month's activities
· Schedule a call
· Schedule a to-do
· Schedule a meeting
· Modify an activity
· Clear a call
· Clear a to-do.
· Clear a meeting.
· Print your calendar

Looking at the Month View Calendar:
1. Choose the Week command from the View menu, or click the Week View 

icon. The Week View calendar appears.
· The calendar for the current month appears, with today's date underscored for 

emphasis.
· Two activities can be displayed in the day field.
· All activities for the selected day are listed in a box on the right.
· The type of activity icon, contact, and time of the activity are also displayed.

The description you entered in the Regarding field when you scheduled the activity is 
also displayed.

· Three contacts can be displayed if you are in 800 x 600 display mode.
· Use the arrow buttons at the bottom of the Month View calendar to move from 

month to month
2. Icons and buttons allow the user easy access to the Month View functions. 

The following icons and buttons are available from this calendar:
Click an icon or button for more information.

Schedule button
Clear button
Lookup button



 Viewing the Task List
Choose Task List from the View menu or click the Task List icon to view the task list.
The Task List provides an overview of activities based on several factors: date range, 
priority, and type of activity.
Use the Task List to also clear activities, modify activities, and look up contacts.
To view the Task List:

1. Select a time period to indicate the date(s) of the activities you want to 
display. If you select Date Range, a calendar appears.

2. Select the date range from the calendar. 
3. Select the priority level of the activities. Select as many priority levels as 

necessary.
4. Select the check box at the activity's title if you want to view only a specific 

type of activity. By default each type of activity is selected (call, meeting, to-do). To 
view only one type, deselect the other two.

5. Click OK to close the Task List.

To clear activities using the Task List:
1. Choose the Task List command from the View menu, or click the Task List 

icon.
2. Select the activity that you want to clear.
3. Click the Clear button.
· If you are clearing a call, the Clear Call dialog box appears.
· If you are clearing a meeting, a prompt appears, asking if the meeting was held. 

Click Yes to clear the meeting, or click No to return to the Task List. 
· If you are clearing a to-do, a prompt appears, asking if the to-do was done. Click 

Yes to clear the meeting, or click No to return to the Task List. 
4. Click OK to close the Task List.

To look up contacts by activities using the Task List:
1. Choose the Task List command from the View menu, or click the Task List 

icon.
2. Select or deselect the type of activities to be grouped by clicking the 

appropriate box. 
3. Click the Lookup button.

All the contacts with activities in the type or date range you selected are included in a 
lookup. The Lookup indicator on the status bar displays Date Range if calls, meetings, and 
to-dos are selected.
If only one type of activity is selected, the Lookup indicator reflects calls, meetings, or to-
dos.



To modify activities using the Task List:
1. Choose the Task List command from the View menu.
2. Select the activity to modify.
3. Click the Schedule button to display the Modify an Activity dialog box.
4. Modify the activity.
5. Click OK. If you modified the date or priority such that the activity no longer fits the 

time period, priority, and activity type requirements originally defined on the Task List,
the revised activity is not displayed on the Task List.

6. Click OK to close the Task List.



 Viewing Totals
Choose Totals from the View menu to review the total number of attempted calls, completed 
calls, meetings held, and letters sent for each contact. 
To view activity totals:

1. Choose the Totals command from the View menu. The View Totals dialog box 
is displayed. 

2. The total number of activities performed on behalf of the current contact is 
displayed. For each type of activity performed, the date of the last activity is 
included.

3. Click OK when you have finished viewing the activity totals.
NOTE: You can also execute this command by pressing CTRL + F9 keys.



 Status Bar
The status bar provides useful information about the contents of your database. By default, 
it appears on the left side of the Contact Screen contact record (you can move it if you wish).
The status bar has    for moving through the database, and information about your database.
The Previous/Next Contact button on the top of the status bar moves you to the prior or 
next contact.
The First/Last Record button moves you to the first or last record. 
The Numbers under the buttons indicate the current contact position in the current lookup 
and the number of contacts in the current lookup. (For example, 1 of 10 means the first 
record in a lookup of 10 records.)
The Lookup Indicator tells you the type of lookup you have performed, helping you keep 
track of how you grouped your contacts. For example, if the Lookup indicator says Everyone,
all contacts in the current group are selected. If the Lookup indicator says Zip Code, your 
lookup contains all contact records with a specific zip code.
The Group Indicator identifies the name of the current group of contacts you are 
accessing and the total number of contacts in that group.
Notes, History, and Activity Indicators are small icons within the status bar. They 
appear if the current contact has notes, scheduled activities, or history.

· NOTE: A padlock is displayed when you are on a network and the record is locked.
The Time Indicator displays the system time.
The Date Indicator displays the system date.



See Also:
Contact Screen



 User-Defined Icons
Choose the Preferences command from the Edit menu, and select Custom Icons to assign 
custom icons. When finished, you can delete an icon.
To add an icon to the icon bar:

1. Choose the Preferences command from the Edit menu, and select Custom 
Icons.

2. Select a specific icon in the Additional Icons field.
3. Click Assign to display the Choose Macro dialog box.
4. Use the Assign button in Custom Icon Preferences to assign a custom icon to

a new macro.
To remove an installed icon from the icon bar:

1. Choose the Preferences command from the Edit menu, and select Custom 
Icons.

2. Select the icon to remove.
3. Click Remove to remove the icon.

If a macro is assigned to the installed icon, the macro is not deleted.
For instructions, see the Preferences, Custom Icons procedure.



 Word Processor Ruler
Graduated Ruler
Tab Selection Buttons
Justification Selection Buttons
Line spacing Selection Buttons
Ruler Margins and Indentation



 Graduated Ruler
The Word Processor Ruler is graduated in the increments specified in the Miscellaneous 
procedure.
Two markers show the location of the left and right margins, an indentation marker showing
the indentation of the first line in the selected paragraph, and tab markers that show any 
tabs currently configured into the paragraph.



 Tab Selection Buttons
The 4 pyramid icons on the upper left of the Word Processor Ruler, the ruler tabs, 
represent the kinds of tab stops that can be inserted in a paragraph.
Add a tab to the graduated ruler by clicking the appropriate tab selection and then clicking 
the ruler at the location where you want the tab inserted. Once a tab marker is on the ruler, 
you can drag it left or right to locate it in any position.
Delete a tab from the ruler by dragging the tab marker down and off the ruler.
Default tabs are shown on the graduated ruler at regular intervals. Default tabs cannot be 
removed from the ruler.



 Ruler Indentation and Margins
The Word Processor Ruler has a marker near the left margin that indicates the indentation 
for the first line of the current paragraph:
Drag the marker left and right to locate it on the ruler in any position. The first line in the 
paragraph will align with the marker.
Two markers on the Word Processor Ruler indicate the current location of the left and right 
margins.
Drag the markers left and right to locate them on the ruler in any position.



 Justification Selection Buttons
Add justification before or after you enter text.
Select one of four justification icons from the upper center of the Word Processor Ruler.
NOTE: You also can choose the type of justification to be applied to a paragraph using the 
Format, Paragraph command.



 Ruler Line Spacing Selections
Choose from one of three line spacing arrangements by selecting one of the line spacing 
icons on the upper right of the Word Processor Ruler.



Building and Managing Contact Records
Managing a Contact Record
File and DataBase Management
Backing Up and Restoring a DataBase
Choosing Layouts
Specifying Field Attributes
Specifying Preferences
Modifying Menus
Using Macros
Using the Phone
Using Queries



Backing Up and Restoring a Database
Backing up a Database
Restoring a Database



Choosing Layouts
Choosing a New Layout
Choosing the Previous Layout



Specifying Field Attributes
Choose Field Attributes from the Edit menu to view or edit field type or attributes.
This command opens the Field Attributes dialog box.
Attributes are the properties of a field. A field attribute may be hidden, locked, or a code 
field.
Field attributes are individual field characteristics for each field in the database. For 
example, field attributes specify the information the field can contain, the format of the field,
field restrictions, and so on.
To edit field attributes:

1. Choose Field Attributes from the Edit menu. The Field Attributes dialog box is 
displayed. The Attributes check boxes let you enable or disable attributes to a current 
field.

2. Check any of the boxes in the Field Attributes dialog box to define an 
attribute. The options are listed in the following table.

TABLE
3. An X is placed in the corresponding box.
4. Select the attribute again to render it inactive.l



Specifying Preferences
Alarm Settings
Bar Position
Custom Icons
Dialing Settings
E-mail
Miscellaneous
Name Separators
Path Defaults
Schedule Icon Defaults
Schedule Settings
Startup Settings



Modifying Menus
The Modify Menu command lets you add menu options to create your own customized 
menus. You can add menu options to the Write Menu, the Report Menu, and the Custom 
Lookup Menu.
Add a menu command if you have saved a document, a user-defined report, or a query. The 
following example adds a menu command to the Report menu. 
To add a report menu command:

1. Choose the Modify Menu command from the Report menu. Custom dialog box
2. When you choose the Modify Menu command from the Report, or Lookup 

menu, the Custom [command] dialog box appears. The Add Line button in the 
Custom dialog box lets you add a line to a custom menu above the selected text. A 
line in a menu is used to visually group similar menu options. 

3. Click the Add button to display the Add Custom Menu Item dialog box. 
4. Enter a description for your report.
5. Type the path name and file name of the report. If you do not know the full path 

to the file, click the Browse button. The Select Report dialog box appears. 
6. Select the report you want, and click OK.
7. Click OK if the custom menu item is correct. Otherwise, use the other custom 

menu options to rearrange the menu. 
To rearrange menu commands:

1 Choose the Modify Menu command from the Report menu. The Custom dialog
box is displayed.

2. Select an option.



 Using Macros
Recording a Macro
Running a Macro
Deleting a Macro



See Also:
Preferences, Custom Icons



Using the Phone
Making a Call
Using the Phone List
Using the Quick List
Recording Manual Call Results



Managing Activities
Scheduling Activities
Looking Up Records
Viewing Contact Records
Using the Timer



Managing a Contact Record
Adding a New Contact
Deleting a Contact
Editing a Current Lookup
Creating a New Group
Sharing Groups



Scheduling Activities
Scheduling a Call
Scheduling a Meeting
Scheduling a To-do
Using the Schedule Button
Scheduling a Recurring Activity
Modifying an Activity
Clearing a Call
Clearing a Meeting
Clearing a To-do
Responding to Alarms



Looking Up Records
Looking up the My Record
Looking up Everyone
Performing a Standard Lookup
Looking up Records by Activity Priority
Looking up Records by Keyword
Performing a Custom Lookup
Removing Contacts from the Lookup Group



Viewing Contact Records
Viewing Activities
Viewing History
Viewing the Reference Library Document
Viewing Notes
Viewing the Day
Viewing the Week
Viewing the Month
Viewing the Task List
Viewing Totals



Using the Timer
Starting the Timer
Pausing and Resuming the Timer
Restarting the Timer
Stopping the Timer



Word Processing
Writing Documents
Printing Documents
Generating Reports
Using WinFax
Using Macros
Word Processor Ruler



Writing Documents
Selecting a Document Template
Editing a Document



Generating Reports
Creating a Standard Report
Creating a Custom Report



 About Dialog Box
The About dialog box shows the version of ACT! you are running, its serial number, the CPU 
type, the mode Windows is running in, the version of Windows running, whether you have a 
coprocessor installed, the amount of memory free, the amount of disk space free, and the 
version of DOS you are running.



 Activities Dialog Box
The Activities dialog box allows you to view the activities scheduled for the current contact. 
It has command buttons that provide you another means of scheduling activities, 
clearing activities, and adding activities for the current contact. Also, by double-clicking
on a scheduled activity, you can modify that activity.

OPTION/BUTTON DESCRIPTION
Type Identifies the type of activity: 

call, meeting, or to-do.
Date Identifies the date of the 

activity.
Time Identifies the time of the 

activity.
Duration Identifies the expected duration

of the activity.
Lead Time Identifies the length of time 

between the alarm and the 
scheduled activity.

Regarding Identifies the topic or reason for
the activity.

Priority Identifies the priority level you 
assign to the activity.

Send E-mail Includes the details of this 
activity in an E-mail message to
the contact. 

Set Alarm Displays an alarm to notify you 
of the upcoming activity.

Contact button Displays a list of all the 
contacts. 

Recurring 
button

Displays a dialog box that lets 
you define how long the activity
recurs (Duration) and how often
it recurs (Frequency).

 Add Custom Menu Item Dialog Box
This dialog box allows you to add a command line to a custom menu.



See Also:
Modifying Menus



 Add Quick List Item Dialog Box
This dialog box allows you to add an item to the Phone, Quick List menu. It displays the 
contact names in the current database. Once you select a contact, all phone numbers 
associated with that contact are displayed and the contact's name appears in the menu 
description text box. You can select the desired phone number, choose the appropriate 
dialing access and modify the menu description.



See Also:
Using the Quick List



 Calendar Dialog Box
When you click the Options button from the ACT! Printouts dialog box, you are provided with 
several options that you can select when printing your calendar.
From the Calendar Options dialog box, you can select the type of activities to display and 
whether to display priorities, and you can select the start date of the calendar, specific 
formats for the Month View, and the start time appear for your calendars. Click OK when you
have selected all the options you want. 
You can also use the Calendar to display a Task List dialog box for the specified date or date
range.



 Change Password Dialog Box
This dialog box allows you to change or delete the existing password for the current 
database. You must enter the current password to confirm that you are allowed to make the 
change. Then you enter the new password.



See Also:
Changing the Password



Create Directory Dialog Box
Use this dialog box to create a directory.
This dialog box asks you to enter a directory name. Enter the name of the directory that you 
wish to create in the text box and click OK.



 Clear Call Dialog Box
Use the Clear Call dialog box to clear a call. Specify it as Completed, Attempted, or 
Received. When you clear a call with one of these options, an entry is recorded in the history
for the associated contact.
The following options are available from this dialog box.

OPTION DESCRIPTION
Attempted 
Call

Clears a call you attempted 
to make, but you did not get 
through. ACT! updates 
history to indicate that the 
call was attempted, and 
records the date in the Last 
Attempt field on contact 
screen 2.

Completed 
Call

Clears a completed call and 
updates the history record to 
indicate that this call was 
completed. The date of the 
call is recorded in the Last 
Reach field on contact screen
2.

Received Call Records the receipt of a call 
from this contact, and 
updates the history record to 
indicate that a call was 
received.

Left Message Records a notation in the 
history record that you left a 
message for the contact. 

Erase Call Clears a call you scheduled 
but did not make.

 Confirm Merge Dialog Box
This dialog box is used when merging two databases. It appears only when you have 
selected Confirm Each Match from the Merge dialog box. It allows you to confirm the 
merging of a contact record from a source database into a destination database.
Select the Confirm Each Match option from the Customize Merge dialog box to review each 
contact prior to merging the record into the active database. As the merge starts, the 
Confirm Merge dialog box appears.
A profile of the contact being merged into the active database appears. Click the Merge 



button to merge the contact, or click the Skip button to skip the contact and continue the 
merge for every merging record.



See Also:
Merging Databases



 Confirm Password Dialog Box
This dialog box is used when assigning a password to a database or changing the existing 
password. It allows you to confirm the spelling of the password you assigned in the 
Password or Change Password dialog box.



See Also:
Changing the Password



 Conflict Dialog Box
This dialog box appears when you are scheduling or modifying an activity and a conflict 
arises. The activity or activities that are in conflict with the new activity are shown in a list. 
You can accept the conflict or reschedule the activity to avoid the conflict.
NOTE: This dialog box appears only if you have selected Conflict Checking using the Edit, 
Preferences, Alarm Settings command.



 Contact List / Edit Groups Dialog Box
This dialog box provides a list of the contacts in the current group. Each contact is tagged 
(designated as a part of the group). Remove individual contacts from the group by untagging
them, or untag all the contacts and then tag individual contacts to build a small group.
Go directly to a contact in the current group by double-clicking a contact from the list.



See Also:
Removing Contacts from the Lookup Group
Managing a Contact Record



 Critical Alarm Dialog Box
The Critical Alarm dialog box appears if you have enabled Set Alarm on a Modify/Schedule 
an Activity dialog box or in Preferences, Alarm Settings.
Click the Snooze button on the Critical Alarm dialog box to postpone an alarm for an activity. 
The Snooze dialog box appears. 
Select the amount of time to postpone the alarm. Choose the Send E-mail Reminder option 
to create an E-mail message to the contact with whom the activity is scheduled.

OPTION DESCRIPTION
Call, 
Meeting, To-
do

The Lead and Duration options 
are available for each type of 
activity. 

Lead Inserts the default lead time 
displayed in the 
Schedule/Modify Activity dialog 
box. By default, Meeting has a 
lead time of thirty minutes. You 
may change the Lead time here 
or on the activity dialog box. 

Duration Indicates he number of minutes 
that are automatically inserted 
in the Duration field when you 
schedule an activity. The activity
duration is the time you 
estimate for the activity. By 
default, Meeting has a duration 
of sixty minutes. The duration 
automatically changes, based 
on the time you schedule from a
calendar. 

Enable 
Alarm 

Instructs ACT! to select the Set 
Alarm option in a 
Schedule/Modify an activity 
dialog box as the default. 

Conflict 
Checking

Instructs ACT! to notify you 
when you are scheduling an 
activity that conflicts with 
another activity. 

This dialog box alerts you of an impending critical activity. It appears before the activity is 
scheduled to occur by the amount of time specified by the lead time for the activity.
The dialog box shows the number of critical alarms, the type of activity scheduled, the 
company and contact name, the date and time of the activity, and the Regarding 
information.
You can snooze the current alarm or all alarms, forget it (or forget all alarms), create a group



of all contacts with active alarms, clear the activity for the current alarm or all alarms, or 
reschedule the activity.



See Also:
Responding to Alarms



 Custom Dialog Box
The Custom dialog box is used when modifying the Lookup menu, the Write menu, or the 
Report menu. It allows you to add or modify a new command to the menu and associate the 
new command to a query, a Word Processor letter template, or a Word Processor report 
template. You can also add lines to the menu and move the entries to improve the 
appearance of the menu. When you select add, the Add dialog box appears.



See Also:
Modifying Menus



 Database Settings Dialog Box
Choose the Database Settings command from the File menu to display the Database 
Settings dialog box.
Use this dialog box for the following available options:
Click an option for more information

OPTION DESCRIPTION
Apply Apply user-defined settings or a 

pre-defined description file to a 
database. Choose a description 
file and apply the settings to the
current database.

Passwor
d

Add or modify a password for a 
database. 

Save As The current description file 
(database settings under a new 
name). Save the current 
database file settings to a 
description file.

 Date/Time Accelerator Dialog Box
The Date/Time Accelerator dialog box allows you to specify quickly when an activity is to be 
scheduled. It contains a listing of several time periods which, when individually chosen, adds
to or subtracts from the current time specified. You can specify as little as 5 minutes or as 
much as a Quarter (3 months) with each selection.
You can also select Timeless to specify that the activity must be performed, but the timing is
not important. In this case, None appears in the Time field.
In scheduling a call, for example, when the Date/Time Accelerator appears, it is assumed 
that unless you specify otherwise, the call is to be scheduled for 8:00 AM. By selecting 1 
Hour twice, you can advance the scheduled time to 10:00 AM. By choosing 5 Minutes and 
then selecting Subtract twice, you can move the time back to 9:55 AM.
In snoozing an activity for which you have received an alarm, you may want to choose Day 
to be reminded of the activity tomorrow at the same time.



 Day View Dialog Box
The Day View shows your scheduled activities for the current group of Contacts for today. An
icon identifies each activity by type. The Contact name and the Regarding information for 
each activity is included. Shading shows the scheduled duration of each activity.
The Day View shows only the 10 normal work hours. Most users will view from 8:00 AM 
through 5:00 PM. You can scroll backward to view earlier hours and forward to view later 
hours. You can also scroll back one day at a time or forward one day at a time.
Other functions that can be performed from the Day View include scheduling and clearing 
activities.
You can print the Day View for a hardcopy agenda.



See Also:
Viewing the Day



 Delete Contact Dialog Box
This dialog box appears when you have specified that you want to delete a contact. It gives 
you the opportunity to specify whether you want only the current contact deleted, the 
current group to be deleted, or all the contacts in the current database to be deleted.



See Also:
Deleting a Contact



 Delimited File Type Dialog Box
This dialog box is used when exporting data to a delimited file for use in another application.
It allows you to choose a delimiter type and to choose whether field names and user fields 
are to be included in the exportation.



See Also:
Exporting a Database



 Direct Link Data Dialog Box
Use the Direct Link Data dialog to select the appropriate options for copying data to the HP 
Palmtop database. You can specify how much of the record is to be merged. This includes 
activities, notes, and history information. From the Descriptions group box, choose the use 
either PC or HP popups, labels, and field defaults. ACT! uses the PC settings as the default. If
you choose to use PC descriptions, ACT! transfers these settings to the HP Palmtop.



See Also:
Linking Directly to the HP palmtop PC



 Direct Link Settings Dialog Box
This dialog box is used when sending data to or receiving data from the HP palmtop 
computer when being used with ACT!.
Make a choice about the following options from this dialog box:

· The device that will be used in the direct link.
· Whether to send data to or receive data from the device.
· The communications port to be used for the transfer.
· A baud rate.



See Also:
Linking Directly to the HP palmtop PC



 Select File Dialog Box
Use this dialog box to perform a file operation such as opening, saving, and deleting.
Choose the disk, directory, file type, and file name for the target file.
The title bar will change depending upon which function you are performing.
The following list identifies the names by which this dialog box is known:

· Apply Description 
File

· Choose a File

· Choose File to 
Attach

· Choose Main 
Dictionary

· Choose Default 
Path

· Create User 
Dictionary

· Choose User 
Dictionary

· Directory

· Delete File · Insert File
· Import File · Merge Source File
· Merge File · Open File
· New File · Save As
· Open Query · Save Contacts As
· Save Contacts · Save Description File
· Save Database · Save Selection As
· Save File · Transfer Contacts To
· Select File · Select Database

 Edit User Dictionary Dialog Box
Use the Edit User Dictionary to add words to, remove words from, and correct errors in the 
user dictionary. When you access this dialog box, the contents of the currently chosen user 
dictionary (or the default user dictionary) appear in the User List box.
Select the word to be removed or modified, and the word appears in the Word field.

· Choose the Remove button if you want to remove the word from the dictionary, 
· Edit a word spelling in the Word field. The Remove button changes to Add and the 

Modify button is undimmed.
· Choose the Modify button to change the existing word in the dictionary.
· Choose the Add button to add the new word to the dictionary and not modify the word 

originally edited.
NOTE: If you add a word or change a word such that it matches a word already in the main 
dictionary, ACT! displays a message and does not add the word to the dictionary.





 Timer Dialog Box
The Elapsed Time dialog box keeps track of how much time elapses during the timed 
activity. The Pause, Resume, and Stop buttons allow you to control the timer like a 
stopwatch. This dialog box floats on the current window. You can move it to any position on 
the window.



See Also:
Using the Timer



 Enter "My Record" Information Dialog Box
This dialog box allows you, when creating or importing a new database, to specify the source
of the information to be entered in the My Record of the new database. The default My 
Record information is displayed in this dialog. You can modify this information, if necessary, 
and accept the information by clicking OK, or select from one of the other options. The 
choices are:

· Use from current database
· Select from import file (available only when importing a new database)
· Select from current group (available only when creating a new database using Save 

As)



See Also:
Backing up and Restoring a Database



 Field Attributes Dialog Box
This dialog box allows you to set the characteristics for each field on the Contact window. 
You can change the label of the field, assign a popup to the field, and set the field as a group
tab stop. You can designate that when the field is edited, a record is made in the History for 
the contact. You can also designate the field to have the Primary, Protected, and Hidden 
attributes.



See Also:
Specifying Field Attributes



 Field Names Dialog Box
The Field Names dialog box appears in the Word Processor window when you are editing a 
letter template or a report template. It allows you to select fields from the database to be 
inserted into the template. Fields can be selected from the Contact record, the My Record, or
the Field Labels. For the report template, this dialog box also allows you to specify whether 
you will be prompted for the group to be included in the report and whether you will be 
prompted for a date range for the information to be included in the report. 
When the template is used to produce a document or report, each inserted field 
automatically extracts the appropriate information from the database and inserts it in the 
document.



 Find / Replace Dialog Box
This dialog box allows you to specify a text string to be found and, if you want to replace the 
found string, to specify a replacement text string.



See Also:
Finding and Replacing Selected Text



 Font Dialog Box
Select Choose from the Font menu from the Font menu to access the Font dialog box.
Use this dialog box to enter a font, style, and size.
A sample of the selection appears in the Sample field of the Font dialog box.



 Header/Footer Height Dialog Box
This dialog box allows you to set the height of the header or footer in a document.



See Also:
Inserting and Removing Headers and Footers



 History Dialog Box
This dialog box displays a list of the History records for the current contact. You cannot edit 
the History records. You can remove individual History records from the list. Select the record
or records to be removed and then click the Remove button.
If you want to update the record, click the update button. 



See Also:
Viewing History



 Importing Options Dialog Box
This dialog box is displayed when importing a dBASE III or IV database or an ASCII delimited 
file. It displays the contents of the of the import file beginning with the first record. You can 
map the fields you want to import to the appropriate ACT! fields and exclude the fields you 
do not want to import. 
You can also save the current map or recall a previously saved map.



See Also:
Importing a Database



 Insert Contact Dialog Box
The Insert Contact dialog box allows you to choose what portion of the current contact 
record is to be copied into a new contact record being inserted in the database. Options 
include Default, Primary, and All.



See Also:
Inserting a New Contact



 Keyword Search Dialog Box
The Keyword Search dialog box allows you to input a string to be looked up in a keyword 
search through the database for grouping contacts.



See Also:
Looking up Records by Keyword



 Launch Dialog Box
Use the Launch dialog box to launch another Windows application (or a DOS application
if the application has a Windows.PIF file) directly from ACT!. In the process, you can specify 
that ACT! be minimized during operation of the other application.
The following options and fields are available from this dialog box.

OPTION DESCRIPTION
Command 
Line

Enter the name of the data file, 
along with the drive and directory
path, to be launched.

Minimize 
ACT!

Check this box to minimize the 
ACT! window.

Browse Click this button to search for a 
launchable file.

OK Click this button to confirm a 
command or information.

Cancel Click this button to exit the dialog
box without executing a function.

 Lookup Dialog Box
The Lookup dialog box allows you to enter a Company, First Name, Last Name, City, State, 
Zip Code, Phone, Keyword, or ID/Status. Using the data you entered, a lookup is performed 
on the contact database. The resulting contact records are grouped.



See Also:
Performing a Standard Lookup



 Lookup Priority Dialog Box
The Lookup Priority dialog box allows you to select the priorities by which contact records 
are to be grouped. Using the data you entered, a lookup is performed on the contact 
database. Contact records that have scheduled activities with the specified priorities are 
grouped.



See Also:
Looking up Records by Activity Priority



 Macro Dialog Box
This dialog box appears in 3 forms:

· Choose Macro
· Run Macro
· Delete Macro

Choose Macro dialog box allows you to choose, from a list of macros you have previously 
recorded, a macro to be added to a custom icon.
Run Macro dialog box allows you to choose, from a list of macros you have previously 
recorded, a macro to run. You can also choose the speed for the macro to be run.
Delete Macro dialog box allows you to choose a previously-recorded macro to delete. When
you have chosen a macro to delete, choose the Delete button. A confirmation dialog box 
appears, to allow you to confirm that you want to delete the macro.



See Also:
Preferences, Custom Icons
Running a Macro
Deleting a Macro



 Maintenance Dialog Box
Use the Maintenance dialog box to perform database maintenance by reindexing and 
compressing your active database.
The following options are available from this dialog box.

OPTION DESCRIPTION
Purge Notes Permanently deletes 

Notes from your active 
group.

Purge History Permanently deletes 
History entries from your
active group.

Do not re-index Does not re-index or 
compress the database.

Re-index database Re-indexes the 
database.

Compress and re-
index database

Compresses and re-
indexes the database.

 Merge Dialog Box
Use the Merge dialog box to specify the criteria for merging two databases. Use the default 
settings or click Customize to change the merge settings.

· Specify what to do if records match and what to do if records do not match.
· Specify how much of the record is to be merged. This includes contact information, 

activities, history, and notes.
· If records match, confirm the merging of a contact record from a source databases 

into the destination database.



See Also:
Link Directly to the HP Palmtop PC
Merging Databases



 Modify Quick List Dialog Box
The Modify Quick List dialog box is used when modifying the Phone, Quick List submenu. It
allows you to add or modify a new command to the menu and associate the new command 
to a specific phone number from a contact record. You can also move the entries to improve 
the appearance of the menu. When you select add, the Add Quick List Item dialog box 
appears.



 Mini Day Dialog Box
This dialog box allows you to select a time and duration for an activity you are scheduling. To
prevent conflicts, the currently scheduled activities are displayed. You simply click the time 
for the new activity and then drag the mouse as necessary to specify the duration. The 
minimum duration is 15 minutes; the duration can be extended in 15 minute increments.



See Also:
Managing Activities



 Modify an Activity Dialog Box
The appearance of the Modify an Activity dialog box is identical to that of the Schedule an 
Activity dialog box.
Use the Modify an Activity dialog box to modify a previously scheduled activity.
The following table describes the options in the Modify an Activity dialog box:

OPTION/BUTTON DESCRIPTION
Type Identifies the type of activity: call, 

meeting, or to-do.
Date Identifies the date of the activity.
Time Identifies the time of the activity.
Duration Identifies the expected duration of the 

activity.
Lead Time Identifies the length of time between the 

alarm and the scheduled activity.
Regarding Identifies the topic or reason for the 

activity.
Priority Identifies the priority level you assign to 

the activity.
Send E-mail Includes the details of this activity in an 

E-mail message to the contact. 
Set Alarm Displays an alarm to notify you of the 

upcoming activity.
Contact button Displays a list of all the contacts. 
Recurring 
button

Displays a dialog box that lets you define
how long the activity recurs (Duration) 
and how often it recurs (Frequency).

 Modify Quick List Entry Dialog Box
The Modify Quick List Entry dialog box displays the phone number, dialing access and menu 
description of the selected Phone Quick List menu item. You can modify any of this 
information.



See Also:
Using the Quick List



 Month View Dialog Box
The Month View dialog box shows your scheduled activities for the current group of Contacts
for the current month. You can scroll back one month at a time or forward one month at a 
time. You can also scroll back one year at a time or forward one year at a time.
On days when activities are scheduled, the names of the associated contacts appear. When 
you select the day, the activities scheduled for that day appear in the Activities list box on 
the right. An icon identifies each scheduled activity by type. The Contact name, the time, 
and the Regarding information for each activity is included.
Other functions that can be performed from the Month View include scheduling and clearing 
activities.
You can print the Month View for a hardcopy agenda.



See Also:
Viewing the Month



 New File Dialog Box
This dialog box allows you to choose the type of file to create. The dialog box contains the 
Database, Document, Letter Template, Report Template, and Query graphic icons. When you 
select an icon, an appropriate window opens to allow you to create the new document.



 Page Margins Dialog Box
This dialog box allows you to specify the page margins for the current Word Processor 
document. You can specify the following margins: Top, Bottom, Left, and Right.



 Paragraph Dialog Box
Use this dialog box to format paragraphs and specify paragraph margins, type of 
justification, and spacing for the currently selected text.
You can also select the Keep With Next option.



 Password Dialog Box
This dialog box appears in two situations:

When you are creating or importing a database (to allow you to assign a password to the 
database). To protect the database, type the password to be assigned and then 
choose the OK button.

NOTE: If you do not want to assign a password to the database, simply choose the OK 
button without typing a password.

When you try to open a database that has an assigned password (to prevent 
unauthorized access to the database). Type the password exactly as it was assigned.

NOTE: Passwords are not case-sensitive. You need not be concerned about whether the 
password was entered in uppercase or lowercase letters.



 Phone Dialog Box
Use this dialog box when making a phone call topic.
This dialog box appears when you use ACT! to automatically dial a call for you. If the call you
are making is a scheduled call, the Regarding information already appears in the dialog box. 
If you are making an unscheduled call, you can enter regarding information manually.
If the call is successful, you can record a Completed Call event in History by choosing the Yes
button. If the call was not answered, you can record an Attempted Call event in History by 
choosing the Attempted button. If the call is successful and you want to time the call, choose
the Timer button. When the call is complete and you stop the timer, the event is recorded in 
History as a timed phone call.
If the call is unanswered or busy, you can cancel or redial the call.



 Phone List Dialog Box
This dialog box displays a complete list of the available phone numbers for the current 
contact including the Company Phone, Fax phone, Alternate phone, and any Alternate 
Contact phones. Choose a number from the list and then choose an appropriate dialing 
button. ACT! dials the number for you.



See Also:
Using the Phone List



 Popup Dialog Box
This is a generic dialog box that pops up for a field either on request (by pressing F2) or 
automatically (when the Field Attributes for a field specifies Auto Popup), and allows you to 
select an item from a list to be inserted in the field. Some popup dialog boxes are coded. 
Coded dialog boxes have 2 columns: Description and Code. An example of a coded popup is 
the State field on the Contact window. It contains the full name of the state (Washington) 
and the code (WA).



 Alarm Settings Dialog Box
Access the Alarm Settings dialog box by choosing Preferences from the Edit menu.
Use the Alarm Settings dialog box to specify alarm settings options.



 Bar Position Dialog Box
Access the Bar Position dialog box by choosing Preferences from the Edit menu.
Use the Bar Position dialog box to specify bar position options.



 Custom Icons Dialog Box
Access the Custom Icons dialog box by choosing Preferences from the Edit menu.
Use the Custom Icons dialog box to set up custom icons.



 Miscellaneous Dialog Box
Access the Miscellaneous Preferences dialog box by choosing Preferences from the Edit 
menu.
Use the Miscellaneous Preferences dialog box to specify miscellaneous preferences.



 Dialing Settings Dialog Box
Access the Dialing Settings dialog box by choosing Preferences from the Edit menu.
Use the Dialing Settings dialog box to specify dialing settings.



 Name Separators Dialog Box
Access the Name Separators dialog box by choosing Preferences from the Edit menu.
Use the Name Separators dialog box to add and delete common name separators.



 Path Defaults Dialog Box
Access the Path Defaults dialog box by choosing Preferences from the Edit menu.
Use the Path Defaults dialog box to change the default directories for data files.



 Schedule Icon Defaults Dialog Box
Access the Schedule Icon Defaults dialog box by choosing Preferences from the Edit menu.
Use the Schedule Icon Defaults dialog box to specify whether ACT! modifies or overwrites 
an existing activity when scheduling conflicts occur.



 Schedule Settings Dialog Box
Access the Schedule Settings dialog box by choosing Preferences from the Edit menu.
Use the Schedule Settings dialog box to choose options when scheduling activities.



 Startup Settings Dialog Box
Access the Startup Settings dialog box by choosing Preferences from the Edit menu.
Use the Startup Settings dialog box to choose startup options when scheduling activities.



 Prepare Form Letter Report Dialog Box
This dialog box allows you to specify whether the current operation (for example, form letter 
or report generation) will involve only the current contact, the contacts in the currently 
defined group, or all the contacts in the database. This command also allows you to direct 
the output to a file for review or directly to a printer.
Use the Merge dialog box.



See Also:
Print a Form Letter
Creating a Standard Report



 Print Dialog Box
This dialog box allows you to select parameters for the selected printer. The printer options 
vary depending on the type of printer selected.



See Also:
Printing Documents



 Record a Macro Dialog Box
This dialog box allows you to enter a filename and a description for a macro that you are 
recording. It also allows you to specify whether, during the recording of the macro, ACT! 
should record mouse actions, keyboard actions, or both. Starts the recording of the macro.



See Also:
Recording a Macro



 Recurring Activity Dialog Box
The Recurring Activity dialog box appears when the Recurring button is selected from the 
Schedule an Activity or Modify an Activity dialog box. It allows you to schedule activities
that occur on a repeated basis. The frequency can be specified for as frequently as daily or 
as infrequently as once per year. The activities can be scheduled for as little as one week in 
advance or for as much as 2 years.



See Also:
Scheduling a Recurring Activity



 Schedule an Activity Dialog Box
Choose an Activity command from the Schedule menu or click an activity icon. The 
Schedule an Activity dialog box contains all the fields necessary to schedule an activity.
The following table describes the options in the Schedule an Activity dialog boxes:

OPTION/BUTTON DESCRIPTION
Type Identifies the type of activity: call, 

meeting, or to-do.
Date Identifies the date of the activity.
Time Identifies the time of the activity.
Duration Identifies the expected duration of the 

activity.
Lead Time Identifies the length of time between the 

alarm and the scheduled activity.
Regarding Identifies the topic or reason for the 

activity.
Priority Identifies the priority level you assign to 

the activity.
Send E-mail Includes the details of this activity in an 

E-mail message to the contact. 
Set Alarm Displays an alarm to notify you of the 

upcoming activity.
Contact button Displays a list of all the contacts. 
Recurring 
button

Displays a dialog box that lets you define
how long the activity recurs (Duration) 
and how often it recurs (Frequency).

 Select Contacts For Merge Dialog Box
Use the Select Contacts For Merge Dialog to choose which contacts you want to merge into 
your PC database.

· You can merge only those contacts which have been added or edited since the 
previous Direct Link transfer.

· You can select a date or date range. Only records added or edited within the selected 
date range will be merged.



See Also:
Linking Directly to the HP palmtop PC



 elect Contacts For Query Dialog Box
Choose the Execute command from the Query menu to display the Select Contacts for Query
dialog box. 
The Select Contacts for Query dialog box is displayed when you execute a query and there 
is an active group of contacts that does not include everyone in the current database.
Choose one of two options:

· Select Active Lookup to query the current lookup.
· Select All Contacts to query all contacts in the database.

A new lookup of contacts meeting the query conditions is created.



 Select Jobs Dialog Box
This dialog box appears when start ACT! after having submitted one or more deferred 
printing jobs. It allows you to select the jobs to be printed or deleted from a print job queue. 
Select from:

· Print Selected to print the selected document
· Print All to print all deferred documents
· Delete to delete the selected job from the queue



See Also:
Deferring Printing



 Select My Record Dialog Box
This dialog box allows you to select an existing contact to be the My Record for the database
that will be created using Save As or Open commands from the File menu.



 Snooze Dialog Box
The Snooze dialog box allows you to specify a snooze time, an amount of time to wait before
re-displaying an associated Critical Alarm dialog box. It contains a listing of several time 
periods which, when chosen, specifies the time to wait. You can specify as little as 5 minutes
or as much as a full Day.



See Also:
Responding to Alarms



 Spell Check Dialog Box
Use the Spell Check dialog box when spell checking your document or a block of text in a 
document.
ACT! loads the main dictionary and the user dictionary you have previously chosen. The 
default dictionaries are used if you have not made a specific choice.
Available options include:

OPTION/BUTTON DESCRIPTION
Replace With Enter a replacement word
Suggestion Suggested replacement
Auto Suggest 
Box

List of suggested 
replacement words appears 
automatically

Replace button Display a list of possible 
replacement words. 

Skip button Skip the word
Suggest button Enter suggestion
Add button Enter the command
Cancel Exit the dialog box without 

executing a command

 Tabs Dialog Box
Use the Tabs Dialog Box to add, modify and remove tabs from a selected paragraph in a 
Word Processor document.



 Task List Dialog Box
This dialog box allows you to view your activities in list form.
You can specify that the activities for different time periods be displayed: Today (default), 
Tomorrow, Past, All, and Date Range. When you select Date Range, the Calendar dialog box 
pops up for you to select a different date or range of dates.
You can also specify that activities with a specific priority be displayed: Low, Medium, and 
High.



See Also:
Viewing the Task List



 Task Progress Dialog Box
This is a generic dialog box that lets you know how much of the required work is done. The 
more full the meter is, the closer to finishing the task.



 Timer Dialog Box
This dialog box appears when you start the timer. It allows you to specify the type of activity 
being timed and the regarding information for that activity.
If you have activities scheduled for the current contact, the Timer dialog box already 
contains the activity Type and Regarding information for the next scheduled activity.
If you are timing an activity scheduled later, select the activity type for that activity. The 
Regarding information for that activity appears.
If you are timing an unscheduled activity, select the Other activity Type and enter the 
Regarding information.
When you choose the OK button, a floating Elapsed Time dialog box appears.



See Also:
Using the Timer



 View Totals Dialog Box
This dialog box displays the total number of activities performed on behalf of the current 
contact. The totals include the number of attempted calls, completed calls, meetings held, 
and letters sent. For each type of activity performed, the date of the last activity is included.



See Also:
 Viewing Totals



 Save / Transfer Contacts Dialog Box
Use this dialog box when sending data to another ACT! database (transferring contacts). It 
allows you to specify which contact records in the current database are to be sent to the 
other database.
Also use this dialog box when adding contacts to a database.
When linking directly to the HP Palmtop, use the Transfer Contacts dialog box to select which
contacts you want to send to the HP Palmtop.
The following options are available from this dialog box:

OPTION DESCRIPTION
Active Contact Sends only the current 

contact record.
Active Lookup Sends the contacts in the 

current lookup. You can 
choose to send all the 
contacts in the current 
lookup, or select contacts 
in the current lookup by 
the contacts creation 
date.

Active Group Sends all the contacts in 
the current group.

See Also:
Transferring Contacts
Adding a New Contact



 Week View Dialog Box
This dialog box allows you to view a week of activities at a time. On high-resolution 
monitors, the full 7-day week is shown. On standard-resolution monitors, only 5 days are 
shown. 



See Also:
Viewing the Week
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Activity

An activity is a Call, Meeting, or To-do that you have scheduled to be done. You primarily schedule 
activities on behalf of a selected Contact. If you want to schedule non-Contact specific activities, you 
should do so on the My Record. Activities can be scheduled using the Schedule menu from the Contact 
window, by manually entering the activity in the Call, Meeting, or To-do fields on the Contact window, or 
by choosing Schedule from the Activities dialog box.



Align Tab

This is a type of tab stop that, when specified for a paragraph in a Word Processor 
document, causes the text such a monetary amounts to appear aligned on the decimal 
point. This type of tab is useful when a list of numbers to be summed must be aligned.



Alternate Access

Alternate Access is a method of placing a long distance telephone call in which you use 
prefixes and postfixes other than those used the default dialing methods. An example of 
using alternate access is when you are traveling with ACT! and you need to place a call to a 
Contact using a telephone line that is owned by someone else. In this case, you would use 
your telephone calling card.
Before using the alternate access method of dialing, you must enter the appropriate prefix 
and postfix dialing codes in the Dialing Codes section of the Preferences dialog box. Choose 
the Edit, Preferences command and then choose Dialing Settings from the Modify list.



Basic Fields

Basic fields refers to specific contact fields that can be used when using Merge or Direct 
Link.
The basic fields include: Company, Contact, Title, Phone, Ext, Country Code, Dear, Sec, 
Address1, Address2, Address3, City, State, Zip, ID/Status, Alternate Phone, Alternate Ext, 
Alternate Address1, Alternate Address2, Alternate City, Alternate State, Alternate Zip, Owner
and Manager.



Center Tab

This is a type of tab stop that, when specified for a paragraph in a Word Processor 
document, causes the text to appear centered on the tab. This type of tab is useful when the
items in a list must be centered, for example, the second column here has a center tab:
First Item: large
Second Item: medium
Third Item: small



Clear

Clearing an alarm instructs ACT! to delete the activity for which the alarm is associated. You 
can also instruct ACT! to clear all active alarms, if more than one alarm is active. When an 
activity is cleared, ACT! prompts you for the status of the activity and records that 
information into the contact's history.



Click and drag

This is a method of selecting text in Windows that uses the mouse. Click and hold the mouse
button at the beginning of the text to be selected. Drag the mouse to the right and down to 
select the text.
NOTE: This procedure works equally well by starting at the end of the text and dragging to 
the left and up to select the text.



Compress

Compressing removes deleted contact records from the database files, releasing that disk 
space for use and reducing the amount of search time for looking up and accessing contact 
records. Since compression of database files removes deleted records from the database 
files, reindexing is done at the same time to clean up the database.



Contact

Contact is a field on Contact window 1 where you record the name of the person with whom 
you are doing business.



Database Files

An ACT! for Windows database is made up of the following 11 files: filename.ADB, 
filename.ADX, filename.DBF, filename.DBT, filename.DES, filename.HDB, filename.HDX, 
filename.MDX, filename.NDB, filename.NDX, and filename.PRF.
NOTE: The filename.PQL file is optional. This file contains the Phone Quick List entries for a 
database.



Default Tab

Default tab markers appear on the Ruler at regular intervals. If you do not have a tab stop 
defined for the current paragraph and you type a tab character in the paragraph, the text 
aligns to the right of the default tab.
The position of default tabs cannot be changed.



Deferred Printing

Deferred print allows you to queue a print job for later printing. This feature is especially 
useful when using ACT! away from your office and printer. Using the File, Deferred Print 
option, you can defer the printing for a subsequent ACT! session when you have access to a 
printer.



bml frbtmup.bmp}Fast Next Record button

This button appears in the Status Bar. Clicking on it moves you to the next contact in your 
database or group whose company name starts with the next higher letter of the alphabet. 
For example, if the Company name of your current contact is Acme Corp., clicking on this 
button will fast-forward you to the first contact whose Company name is Beta Corp.



bml frtopup.bmp}Fast Previous Record button

This button appears in the Status Bar. Clicking on it moves you to the next contact in your 
database or group whose company name starts with the next lower letter of the alphabet. 
For example, if the Company name of your current contact is Beta Corp., clicking on this 
button will fast-reverse you to the first contact whose Company is Acme Corp.



bml dbbegup.bmp}First Record button

This button appears in the Status Bar. Clicking on it moves you to the first contact in your 
database or group. From the keyboard, this command can be executed by pressing the 
Ctrl+Home keys.



Footer

A footer is special text that you type on the first page of a document. When you print the 
document, the footer appears automatically at the bottom of each page in the document.
To insert a footer in a document, use the Insert Footer command from the Format menu on
the Word Processor window, then type the footer text at the insertion point.
To remove a footer from a document, use the Remove Footer command from the Format 
menu on the Word Processor window.



Forget

Forgetting an alarm acknowledges that the alarm was issued, but allows you to continue 
working with the current contact record. No additional alarms for the associated activity are 
displayed.



Group

A group is a portion of the Contact records selected from your current database through a 
lookup process. The lookup searches for Contact records with specific identical 
characteristics.
Contacts can also be grouped by alarms and by scheduled activities.
The Group indicator on the Status Bar shows the type of lookup last performed.
Once you have grouped Contact records, you can perform tasks related to the group, such 
as generating a standard report, doing a Group Edit, or sending a form letter.



Group Edit

Group Edit allows you to select a group of contact records and edit their contents at the 
same time. If, for example, you have several contacts that work at XYZ Business Systems, 
plc in London, England, and the company relocates to Brighton, you can do a lookup based 
on Company and then change the addresses for all the contacts at the same time.

Warning! Be very careful when doing a Group Edit. If you make an error, you can cancel or use 
the File, Revert command to restore the original content, but ONLY if you do it before you save 
the changes.



Header

A header is special text that you type on the first page of a document. When you print the 
document, the header appears automatically at the top of each page.
To insert a header in a document, use the Insert Header command from the Format menu 
on the Word Processor window, then type the header text at the insertion point.
To remove a header from a document, use the Remove Header command from the Format 
menu on the Word Processor window.



Hidden

Hidden is a field attribute that specifies that the field is not to appear on the Contact 
window.



History

History is a record of activities that you have scheduled for each contact. Events that cause 
a record to be placed in History include placing Calls, attending Meetings, performing To-
do's, and sending correspondence such as letters, memos, and faxes. History records include
the date and time the event occurred, the type of event, and a brief description of the event.



Justify Left

Justify Left is used in the formatting of a Word Processor document. It means that text lines 
in the paragraph are aligned to the left margin. The right margin appears ragged.



Justify Center

Justify Center is used in the formatting of a Word Processor document. It means that text 
lines are centered between the left and right margins. Both the left and right margins appear
ragged.



Justify Right

Justify Right is used in the formatting of a Word Processor document. It means that text lines
in the paragraph are aligned to the right margin. The left margin appears ragged.



Justify Full

Justify Full is used in the formatting of a Word Processor document. It means that text lines in
the paragraph are aligned to both the left and right margins. The Word Processor adds 
spaces between words as necessary to fill in the text to fit the line from the left margin to 
the right margin. Neither margin appears ragged.



Keep With Next

In some cases in word processing, the page would naturally break between 2 paragraphs 
that you would like to keep together, for example, a header and its follow-on paragraph. 
Keep with Next allows you to specify that if this condition arises, the page break will appear 
before this paragraph, not between the 2 paragraphs.



Last Record button

This button appears in the Status Bar. Clicking on it moves you to the last contact in your 
database or group. From the keyboard, this command can be executed by pressing the 
Ctrl+End keys.



Layouts

Layouts are the predefined formats that you choose to be viewed on the Contact windows. 
You can choose two of the several different layouts provided. Usually you will choose the 
layouts for Contact windows 1 and 2. When you want abbreviated Contact windows, you can 
choose the Rotary Index layouts. Other special-purpose layouts are available from the menu.



Lead Time

Lead time specifies when you want to be reminded of an impending activity. For example, if 
you are scheduling a meeting that requires you to drive several miles in moderate traffic, 
specify enough lead time (perhaps 30 minutes) to allow you to make the trip. If you are 
scheduling a meeting in the conference room just next door, specify less lead time (perhaps 
5 minutes).



Left Tab

This is a type of tab stop that, when specified for a paragraph in a Word Processor 
document, causes the text to appear left aligned on the tab. This type of tab is useful when 
the left side of a list must be aligned.



Lookup

Doing a lookup allows you to screen your Contact database for Contact records with similar 
or identical characteristics and include them in a group for further processing. For example, 
if you want to write a form letter to all Contacts in the state of New York, you can use the 
Lookup, State option to group the Contacts, then use the Form Letter option from the Write 
menu to create the letters.
You can also do a lookup for a single Contact. For example, if you want to call an old Contact,
but can remember only her first name, you can use Lookup, First Name to find that Contact 
quickly.



Macro

A macro is a series of steps (mouse actions or keystrokes or a combination of both) that you 
record so that you can run the same steps later using a single command. Using macros can 
greatly speed the process of entering repetitive data.



Map

Mapping is the process of matching fields from a file you want to import into ACT! to the 
appropriate ACT! contact fields. Each field in an import file can be mapped to the ACT! field 
you choose, or it can be excluded from importing. Mapping settings may also be saved, 
making it easy to import data into ACT! if you need to frequently import from the same 
source.



Merge

Merging is the combining of the contents of one database with the contents of another 
database. When both databases contain a record on the same contact, you can specify 
which record is to be included.



Modem

A modem is a device used to communicate digital signals from computer to computer over 
telephone lines. While ACT! does not support such transfers, it does use the built-in auto 
dialing capabilities of the modem. Only Hayes-compatible modems can be used with ACT!.



My Record

The My Record contains information about the primary user of the database. Presumably, 
this person is you. It contains your name, your company name, your title, your telephone 
numbers, your address, and any other information that is not contact-related that you want 
to store in the database. The essential information for the My Record is entered into a dialog 
box during installation of ACT!. Thereafter, a new My Record can be entered when you create
a new database or import a database into ACT!.



bml rolbtmup.bmp}Next Record button

The Next Record button appears on the Status Bar. By clicking on this button, you can view 
the next higher Contact in the current group. That is, if you are currently viewing Contact 9 
of 12, clicking on the Previous Record button displays Contact 10 of 12. 
From the keyboard, this command can be executed by pressing the Page Down key.



Notes

Notes are additional text associated with the current contact. You may use this feature to 
keep track of any miscellaneous information that you do not want to store in User field. 
Notes are accessed by selecting the View, Notes command, by clicking on the Notes icon, 
or by pressing the F9 key.



Preferences

Preferences allows you to define the way ACT! looks, feels, and operates. You access 
preferences by choosing the Edit, Preferences command.



Primary

Primary is a field attribute that specifies that, when you create a new contact record and 
choose Primary, this field is to be copied into the new record.



bml roltopup.bmp}Previous Record button

The Previous Record button appears on the Status Bar. By clicking on this button, you can 
view the next lower Contact in the current group. That is, if you are currently viewing 
Contact 9 of 12, clicking on the Previous Record button displays Contact 8 of 12.
From the keyboard, this command can be executed by pressing the Page Up key.



Protected

Protected is a field attribute that specifies that the field is to appear on the Contact window, 
but the field cannot be modified or deleted. A protected field has a small lock bmc 
SMLOCK.BMP} displayed next to its name.



Query

A query specifies the criteria to be used when doing a contact record lookup. Standard 
simple queries are provided in ACT! on the Lookup menu. My Record, Everyone, 
Company, First Name, Last Name, City, State, Zip Code, and ID/Status are included.
You can create your own simple or complex queries using the Lookup, Other command. 
You can save your Query to a file and add a command line to the Lookup menu.



Reference Library

The Reference Library document allows you to display general information such as a price 
lists, a shipping schedule, or a product specification sheet quickly. When accessed, a Word 
Processor window opens with the Reference Library document. The filename of the 
Reference Library document appears at the top of the window.



Reindexing

Reindexing rebuilds the index files (those with an extension ending in DX) for the current 
database. It is especially helpful to reindex after you have deleted several contact records. 
Reindexing allows the deleted records to be ignored. This helps ACT! find information faster 
because the size of the index files is reduced.



Reschedule

Reschedule displays the Modify an Activity dialog box so that you can schedule the activity 
for another time or date.



Right Tab

This is a type of tab stop that, when specified for a paragraph in a Word Processor 
document, causes the text to appear right aligned on the tab. This type of tab is useful when
the right side of a list must be justified.



Rotary index

A rotary index is an office desk accessory in which a person inserts small cards containing 
the names, addresses, and phone numbers of clients and prospects. In ACT!, Rotary Index is 
a window layout that mimics the paper version. Only basic contact information is displayed 
in this layout.



Snooze

Snoozing an alarm lets ACT! remind you of the alarm again later. You can specify the amount
of time to wait--as little as 5 minutes, as much as 1 full day.



Shift+Arrow

This is a method of selecting text in Windows. First you place the insertion point at the 
beginning of the text to be selected. Then you press the Shift key and press the Arrow keys
to select the block of text. Use the SHIFT+RIGHT Arrow keys or the Shift+Down Arrow 
keys.
NOTE: This procedure works equally well by placing the insertion point at the end of the text
and pressing the Shift+Left Arrow or Shift+Up Arrow keys to select the text.



Status Bar

The Status Bar is a small section of the Contact window. It appears on the top, left, bottom, 
or right sides of the Contact window, according to your preferences. It contains buttons for 
moving though the contact database, a contact indicator, a time and date indicator, and 
other indicators that tell you if the current contact has Notes, History, or Activity information.



Task List

The Task List shows your activities by type according to date ranges and priorities specified.



Template

A template is a Word Processor document that contains selected fields that extract 
information from contact records and insert them into another Word Processor document. 
Examples include LETTER.TPL, which creates a letter to the current contact, and 
CONTACT.REP, which extracts information from the contact record for the active contact or 
the record for every contact in the current group.



Timer

The timer is a stopwatch function that allows you to time activities such as phone calls. You 
can also use it to time the writing of a letter, the sending of a fax, or the printing of a 
document. When you start the timer, a dialog box appears, allowing you to specify the type 
of activity being timed and the Regarding information. The timed activity is recorded in 
History with a date, the start time, the elapsed time, and the Regarding information you 
entered.



To-do

An activity other than a phone call or a meeting that you must accomplish for the selected 
contact. Examples of To-do's are finding an answer to a question, writing a memo, and 
mailing a package. To-do's that are not contact-specific should be scheduled while the My 
Record is displayed. In this way, you designate that the task is to be done, but it does not 
apply to a particular contact. Examples include updating a price list, writing a form letter 
template, and creating a report.



Transfer

Transfer allows you to copy contacts from the active database into another database. You 
can choose to transfer the active contact, active group or all contacts to the other database 
and you have the option of deleting the transferred contacts from the active database after 
they have been transferred. 
NOTE: After you transfer contacts, you remain in the database you transferred from. 



Unique Id

Unique Id is a contact field that is automatically created when the record is first created in 
ACT!. This field can be used to determine matching contacts during a merge. 
For example, you can create a copy of your database using Save As that you could use when
traveling with a different computer. If you then add a new contact to the newly created 
"travel" database, you can later merge the two databases using unique id as the match 
criterion. The contact that was added to the "travel" database would not match any contact 
in the original database, therefore merge would determine it is a new record and 
automatically add it to the original database. Merging is a useful method of keeping two 
databases in sync with each other. 
NOTE: This field cannot be viewed or edited. 



User Field

User fields appear on both Contact windows for most layouts. You can customize these fields
using the Edit, Field Attributes command.



Week View

The Week View shows your scheduled activities for the current group of Contacts for the 
current week. On high-resolution monitors, the full week (Sunday through Saturday) is 
shown. On lower-resolution monitors, the Week View shows only the five normal business 
days, Monday through Friday. You can scroll back to see Sunday or forward to see Saturday.
Each day shows only 10 hours. For example, many users will select the view from 8:00 AM 
through 6:00 PM. You can scroll backward to view earlier hours and forward to view later 
hours. You can also scroll back one week at a time or forward one week at a time.




