
Basic Skills
The Basic Skills topics introduce you to basic Windows features. Use the scroll bar to see items not 
currently visible in the Help window.
To learn how to use Help, press F1 or choose Using Help from the Help menu.

Working with Windows
Selecting Windows or Icons
Moving Windows, Icons, or Dialog Boxes
Changing a Window's Size
Shrinking a Window to an Icon
Enlarging a Window
Restoring a Window or Icon to Its Previous Size
Using Scroll Bars
Closing Active Windows

Working with Menus
Selecting and Canceling Menus
Choosing Menu Commands
Opening the Control Menu
Control Menu Commands

Working with Dialog Boxes
Moving Within Dialog Boxes
Check Boxes
Command Buttons
Drop-down List Boxes
List Boxes
Option Buttons
Text Boxes
Closing Dialog Boxes

Working with Applications
Starting Applications
Switching Among Application Windows
Arranging Application Windows and Icons
Receiving Messages from Inactive Windows
Quitting Applications

Working with Documents and Files
Opening Documents or Files
Switching Among Document Windows
Moving the Insertion Point
Entering Text
Correcting Typing Mistakes
Selecting Text
Editing Selected Text
Saving Documents or Files



Selecting Windows or Icons
In Windows, you first select a window or icon to let Windows know what you want to work on. The 
window you're working on is the active window. Once selected, commands and actions affect that item.

To select a window and make it active:

* Click anywhere inside the window except on the Minimize or Maximize buttons.
The window is brought to the front; its title bar is highlighted, and its scroll bars and other 
elements become visible.

* Press Alt+Esc to cycle through application windows until you reach the one you want.
Or press Ctrl+F6 to cycle through document windows.

To select an icon:

1 Position the tip of the pointer on the icon.
2 Click the left mouse button.

The icon becomes highlighted to show that it is selected.

* Press Alt+Esc to cycle through application icons until you reach the one you want.
Or press Ctrl+F6 to cycle through document icons.



Moving Windows, Icons, or Dialog Boxes
You can move application windows, document windows, icons, and any dialog box that has a title bar.

To move a window, icon, or dialog box:

1 Drag the icon or the title bar of the window or dialog box you want to move to the new 
location.

An outline of the icon, window, or dialog box moves as you drag the mouse.
2 Release the mouse button when the icon, window, or dialog box is positioned where you

want it.
To cancel the move, press Esc anytime before you release the mouse button.

1 Select the window, icon, or dialog box you want to move.
2 Open the Control menu.

Press Alt and then Spacebar for an application window. Press Alt and then Hyphen for a 
document window.

3 Choose the Move command.
4 Use the direction keys to move the window, icon, or dialog box.
5 Press Enter when the window, icon, or dialog box is positioned where you want it.

To cancel the move, press Esc anytime before you press Enter.



Changing a Window's Size
Sometimes you might want to change the size and shape of the windows open on your desktop. For 
example, to compare the contents of two documents, you could reduce the size of both windows until 
they fit side by side on the screen.
Some application windows have size limitations. For example, the Control Panel window has a fixed 
size.

To change the size of a window:

1 Select the window you want to resize.
2 Point to a border or corner.
3 Drag the corner or border until the window is the size you want.

If you drag a border, the window size changes only on the side of the border you drag. If you drag 
a corner, the two adjoining sides move at the same time.

4 Release the mouse button.
Press Esc before you release the mouse button to cancel the resizing.

1 Select the window you want to resize.
2 Open the Control menu.

Press Alt and then Spacebar for an application window. Press Alt and then Hyphen for a 
document window.

3 Choose the Size command.
4 Press one of the direction keys to move the pointer to the border you want to move.
5 Press the direction keys to move the border.
6 Press Enter when the window is the size you want.

If you want to change the size both horizontally and vertically, after choosing the Size command 
press two direction keys simultaneously to select a corner of the window. (Up Arrow+Right Arrow, 
for example, selects the top-right corner of the window.)
Then press Right Arrow to stretch the window to the right and Up Arrow to stretch the window 
toward the top of the desktop until the window is the size you want. Press Enter to complete the 
resizing.
To cancel the resizing, press Esc before you press Enter.



Shrinking a Window to an Icon
You can shrink a window to an icon when you finish working with an application or document but want it 
available for later use.

To shrink a window to an icon:

1 Select the window you want to shrink.
To shrink a document window that is enlarged, you must first restore it to its previous size before 
you can shrink it.

2 Click the Minimize button.

1 Select the window you want to shrink.
2 Open the Control menu.

Press Alt and then Spacebar for an application window. Press Alt and then Hyphen for a 
document window.

3 Choose Minimize.



Enlarging a Window
You can enlarge most application windows to fill a large portion of the desktop or even the entire 
desktop.
You can enlarge document windows to fill all of an application window except the menu bar space. You 
cannot enlarge a document window beyond the boundaries of its application window.

To enlarge a window to its maximum size:

1 Select the window you want to enlarge.
2 Click the Maximize button.

1 Select the window you want to enlarge.
2 Open the Control menu.

Press Alt and then Spacebar for an application icon. Press Alt and then Hyphen for a document 
icon.

3 Choose Maximize.
The window enlarges and the Maximize button is replaced by the Restore button.
When you enlarge a document window, it covers all other document windows and icons and its 
name appears after the application's name on the title bar.



Restoring a Window or Icon to Its Previous Size
You can restore a window or an icon. The Restore command returns a window or an icon to the size and
position it occupied before you changed its size.

To restore an enlarged window to its previous size:

* Click the Restore button.

1 Open the window's Control menu.
Press Alt and then Spacebar for an application window. Press Alt and then Hyphen for a 
document window.

2 Choose Restore.

To restore an icon to a window:

* Double-click the icon.

1 Press Alt+Esc to select the application icon.
Or press Ctrl+F6 to select a document icon.

2 Open the Control menu.
Press Alt and then Spacebar for an application icon. Press Alt and then Hyphen for a document 
icon.

3 Choose Restore.



Using Scroll Bars
Some windows and dialog boxes have scroll bars you can use to view text that requires more than the 
available space.

    Mouse techniques:

To scroll Do this
Up or down one line Click one of the scroll arrows.
Up or down one window Click the scroll bar above or below the scroll box on vertical scroll bars, and 

to the left or right of the scroll box on horizontal scroll bars.
Continuously Point to one of the scroll arrows and hold down the mouse button until the 

information you want comes into view.
To any position Drag the scroll box up or down the scroll bar to a place you choose.

    Keyboard techniques:

To scroll Press
Up or down one line Press the direction key that points in the direction you want to scroll.
Up or down one window PgUp or PgDn.
Left or right one window Ctrl+PgUp or Ctrl+PgDn.
To the top of the window Home (for a list box).

Ctrl+Home (for a document).
To the end of the window End (for a list box).

Ctrl+End (for a document).



Closing Active Windows
When you finish working with an application window, document window, or dialog box, you can close it.

To close the active window:

* Double-click the Control-menu box.
Or choose Close from the Control menu.
If you have made changes to your document since last saving it, be sure to save them before 
closing the window.

* Press Alt+F4.



Selecting and Canceling Menus
Windows commands are listed on menus. Each application has its own menus, with a Control menu 
common to all applications. Other menus are represented by names in the menu bar at the top of each 
application window.
In Windows, you select a menu, and then choose a command from that menu. Choosing a command 
carries out an action.

To select a menu:

* Point to the name of the menu on the menu bar and click the name to open the menu.
You can drag the highlight down the menu if you want to move to a menu item immediately.

1 Press Alt (or F10) to select the menu bar.
2 Type the underlined letter in the menu name.

Or press Left Arrow or Right Arrow key to select the menu you want. Then press Enter.
The direction keys also select the Control menu for the application and the active document 
window.

To cancel a menu:

* Click the menu name or anywhere outside the menu.

* Press Alt (or F10) to cancel the menu and move back to the application workspace.
Or press Esc to cancel the menu but remain on the menu bar so that you can select 
another menu.



Choosing Menu Commands
The items listed on menus are most often commands. But they can also be characteristics you assign to
graphics or text (such as bold or centered), a list of open windows or files, or the names of cascading 
menus (menus that contain other menus).

To choose an item from a selected menu:

* Click the item name.

* Type the underlined letter in the item name.
Or use the Up and Down Arrow keys to select the item you want. Then press Enter.

The following conventions for Windows applications provide extra information about the menu 
commands.

Menu convention What it means
Dimmed item The command is not available at this time. You might have to select something 

before you can use the command, or you might not be able to use the command 
with your application.

Ellipsis (...) A dialog box will appear when the command is chosen, asking for information the 
application needs to carry out the command.

Checkmark The command is active. This convention is used for commands that toggle between
one state and another.

Key combination The key combination is a shortcut for this command. Use this key combination to 
choose the menu command without first opening the menu.

Triangle ( ) The command leads to a cascading menu, which lists additional commands that 
are available.



Opening the Control Menu
Application windows, document windows, application icons, group icons, and some dialog boxes have 
Control menus (also called System menus).
The procedure you use to open the Control menu varies slightly depending on what you are working in.

To open the Control menu for an application window or application icon:

* Click the Control-menu box in the upper-left corner of the window.
Or click the icon.
Be careful not to double-click, or you will close the window or open the icon.
Use the same procedure to open the Control menu of a non-Windows application that is running 
in 386 enhanced mode.

1 Press Alt+Esc until the application window or icon is selected.
2 Press Alt and then Spacebar.

Press Alt to close the menu without choosing a menu item.

To open the Control menu for a document window or document icon:

* Click the Control-menu box in the document window.
Or click the document icon.

1 Press Ctrl+F6 (or Ctrl+Tab) until the document window or icon is selected.
2 Press Alt and then Hyphen.

Press Alt to close the menu without choosing a menu item.

To open the Control menu for a dialog box:

* Click the Control-menu box in the dialog box.

* Press Alt and then Spacebar.
Press Alt to close the menu without choosing a menu item.

To open the Control menu for a non-Windows application running in standard or real mode:

1 Press Alt+Esc to switch from the running application back to Windows.
Non-Windows applications running in standard mode or real mode do not run in application 
windows, but occupy the entire screen. You can open their Control menus only by switching back 
to Windows, thereby shrinking the non-Windows application to an icon. The Control menu is 
available from the application icon.

2 Click the icon to open the Control menu.

1 Press Alt+Esc to select the icon you want.
2 Press Alt and then Spacebar.



Control Menu Commands
The following table defines the Control menu commands. Not all applications use every Control menu 
command listed here.

Command Action
Restore Restores the window to its former size after it has been enlarged or shrunk to an icon.
Move Lets you use the keyboard to move the window to another position on the desktop.
Size Lets you use the keyboard to change the size of the window.
Minimize Shrinks the window to an icon.
Maximize Enlarges the window to its maximum size.
Close Closes the window.
Switch To Starts Task List, which lets you switch among running applications and rearrange their 

windows and icons on your desktop.
Next Switches among open document windows and icons. (Available for document windows 

only.)
Paste Copies text from Clipboard to the active document, inserting the text at the cursor position.

(Available only for non-Windows applications running in standard or real mode.)
Edit Displays a cascading menu with five additional commands. This menu is available only for 

non-Windows applications running in 386 enhanced mode. To open the cascading menu, 
click Edit. Or press the Right Arrow or Enter with the keyboard.

Command Action
Mark Lets you use the keyboard to select text to move onto Clipboard.
Copy Copies the selected text onto Clipboard.
Paste Copies text from Clipboard to the active window, inserting it at the insertion 

point.
Scroll Lets you view information not currently visible in the window.
Settings Displays a dialog box that requests information about multitasking options 

(such as foreground or background operation) or about allocation of system 
resources when running the application.



Moving Within Dialog Boxes
Often you need to move around within a dialog box to make several selections. The current option is 
marked by a selection cursor around the name of the option.

To move within a dialog box:

* Click the option or group you want to move to.

1 Press Tab to move forward (left to right and top to bottom) or Shift+Tab to move in the 
opposite direction.

Or hold down Alt and type the underlined letter in the option name or group name.
2 Within a group of options, use the direction keys to move from one option to another.



Check Boxes
Check boxes offer a list of options you can switch on and off. You can select as many or as few check 
box options as are appropriate. When a check box is selected, it contains an X. Otherwise, the box is 
empty. Names of options that are temporarily unavailable are dimmed.

To select or clear check box options:

* Click each empty check box you want to select.
Click the selected box again to clear the selection.

1 Press Tab to move to the empty check box you want to select.
2 Press Spacebar to enter an X.

Press Spacebar again to clear the selection.
Or if the box has an underlined letter, hold down Alt and press the underlined letter for 
each check box you want to select or clear.



Command Buttons
Command buttons initiate an immediate action. Like menu commands, command buttons use the 
following conventions:

Convention What it means
Dark border The currently selected or default button.
Dimmed button The button is unavailable at this time.
Ellipsis (...) Opens another dialog box so you can provide more information.
Chevron (>>) Expands the current dialog box to show you additional options.
You can close a dialog box without completing any commands by choosing Cancel (or Esc).

To choose a command button:

* Click the command button.

1 Press Tab to select the command button you want.
A selection cursor around the button text marks the selected button.

2 Press Spacebar (or Enter) to choose the button.
Or hold down Alt and type the underlined letter in the button name (if the button has an 
underlined letter) to choose the button in one step.



Drop-down List Boxes
Drop-down list boxes are typically used in dialog boxes that are too small or too crowded to contain 
open list boxes. A drop-down list box appears initially as a rectangular box with the current choice 
highlighted in the box. The down arrow in a square box to the right opens into a list of available choices 
when you select it. If there are more choices than can fit in the drop-down list box, scroll bars are 
provided.

To open a drop-down list box and select an item:

1 Click the arrow at the right of the box to open the drop-down list box.
2 Click the Up or Down scroll arrow or drag the scroll box to move to the item you want.
3 Click the item.

1 Press Alt+Down Arrow to open the drop-down list box.
2 Use the Up or Down Arrow key to highlight the item you want.
3 Press Alt+Up Arrow or Alt+Down Arrow to choose the item.



List Boxes
A list box shows a group of available choices. If the choices won't fit in the list box, scroll bars are 
included so you can move up and down quickly through the list.
Usually, you can select multiple items, but some list boxes let you select only one item from the list.

To select a single item from a list box:

1 Click the scroll arrows until your choice appears in the list box.
2 Click the item you want to select, and then choose the command button you want.

Or double-click the item to choose it and complete the selected command.
To change your selection, simply select a different item before choosing the command button.

1 Use the direction keys to scroll to the item you want.
Or type the first letter of the item you want.
Windows moves the highlight to the first item that starts with that letter.

2 Press Enter to choose the item and complete the selected command.

To select more than one item in a list box:

* Click each item you want to select.
Click the item again to cancel a selection.

1 Use the direction keys to move the highlight to the first item you want.
2 Press Spacebar to select the item.

Press Spacebar again to cancel the selection.
3 Repeat steps 1 and 2 until all the items you want are selected.



Option Buttons
Option buttons provide lists of mutually exclusive items. You can select only one option from the list at a 
time. The selected option button contains a black dot. Unavailable options are dimmed.

To select an option button:

* Click the option button.

1 Press Tab to move into the option group.
2 Use the direction keys to select the option button.

Or hold down Alt and press the underlined letter if the option name contains an 
underlined letter.



Text Boxes
A text box is a rectangle into which you type information.
When you move to an empty text box, an insertion point appears at the left side of the box. The text you 
type starts at the insertion point.
If the box already contains text when you move to it, all the text in the box is automatically selected and 
any text you type replaces it. Or you can erase the existing text by pressing Del or Backspace.

To select text in a text box:

* Drag the pointer across the text you want to select.
Or double-click to select one word at a time.

1 Use the direction keys to move to the first character you want to select.
2 Hold down Shift and press a direction key to extend the selection.

Press Shift+Home to extend the selection to the first character in the box. Press Shift+End to 
extend the selection to the last character in the box.



Closing Dialog Boxes
When you choose a command button, the dialog box closes and the command takes effect.

To close a dialog box without completing a command:

* Click Cancel.
Or double-click the Control-menu box.

* Press Esc.
Or press Alt+F4 to choose Close from the Control menu if the dialog box does not have 
a Cancel button.
Choose the appropriate command button if the dialog box does not have a Cancel 
button or a Control menu.



Starting Applications
If an application belongs to a group, the easiest way to start it is to choose the program icon from the 
group window. If you associated a document with the program item, it will appear in the application 
workspace.

To start an application from a group:

1 Open the Program Manager window (if not already open) and open the group window 
that contains the application's program icon.

2 Double-click the icon.

1 Open the Program Manager window and open the group window that contains the 
application's program icon.

2 Use the direction keys to select the icon.
3 Press Enter.

Or choose Open from the File menu.
You can choose the Minimize on Use command from the Options menu if you want to shrink 
Program Manager to an icon whenever you start an application.

Starting Applications with the Run Command
The Run command is a handy way to start applications that you want to run only occasionally or have 
not yet added to a group. You can also open a document at the same time you start the application. 
Unless the program file is in your current path, you need to know the exact pathname of the program file
(and document) before you can start the application.

To start an application with the Run command:
1 Choose Run from the File menu in Program Manager.
2 Type the pathname of the program file, including the extension if there is one.

For example, if WordPerfect(R) is stored in the directory C:\WP50, you would type c:\wp50\wp.exe in the text 
box.
You can open a document at the same time you start most applications by typing a space and the 
document pathname after the program name.
For example, to open a document called FACTS in the MAY subdirectory of C:\WP50, you would type c:\wp50\
wp.exe    may\facts.

3 Select the Run Minimized check box if you want the application to shrink to an icon as soon as it 
starts.

4 Choose OK or press Enter.

Starting Applications Using the DOS Command Prompt
You might occasionally want to run a non-Windows application, such as an MS-DOS utility program, 
from Windows. You can run them by starting the DOS command interpreter. That way, you can type in 
DOS commands just as if you were not running Windows.
CAUTION: CHKDSK /F and other MS-DOS commands that might modify file allocation tables do not run
properly from inside Windows. (CHKDSK without the /F switch runs fine.) Other commands that you 
should avoid running from inside Windows include file undelete utilities, and disk compaction or 
optimization utilities such as Norton's SD.EXE. If you need to run such commands, exit Windows first.

To start the DOS Prompt:
* Double-click the DOS Prompt icon in the Program Manager Main Group.

Or use the direction keys to select the icon. Then press Enter.

To exit the DOS Prompt:
* Type exit and press Enter.

You can also leave DOS running and switch to Windows.



Switching Among Application Windows
Many times you'll have more than one application window open on your desktop. The window you are 
currently working in is called the active window. When you want to work with another application, you 
must select its window to make it the active window. So that the active window can easily be 
distinguished from inactive windows, its title bar is a different color or intensity.

To switch application windows:

* Click anywhere in the inactive window.

* Press Alt+Esc until the window you want is active.
When you run several applications, some of their windows may not be visible. Whether their windows 
are visible or not, Task List lets you easily switch from one application to another.

To use Task List to switch to an application window:

1 Double-click anywhere on the desktop to display Task List.
Or choose Switch To from any Control menu.

2 Double-click the application name from the list box in Task List.
Or select the name of the application and then choose Switch To.

1 Press Ctrl+Esc to display Task List.
Or choose Switch To from any Control Menu.

2 Press Up or Down Arrow to select the application you want. Then press Enter.
When an application window appears as an icon, you can switch to the application and open the 
application window in one step if you are using a mouse.

To switch to and open an application icon:

* Double-click the icon.

1 Press Alt+Esc until the icon you want is selected.
2 Press Alt and then Spacebar to open the Control menu for the application icon.
3 Press Enter to choose the Restore command from the Control menu.



Arranging Application Windows and Icons
You can use the Cascade and Tile commands from Task List to rearrange application windows so that all
the active applications are visible on your desktop. The Cascade command overlaps the windows so 
that each title bar is visible. The Tile command arranges the open windows in smaller sizes to fit on the 
desktop.

To arrange application windows on your desktop:

1 Double-click on the desktop to display Task List.
Or choose Switch To from the application's Control menu.

2 Choose Cascade or Tile.

1 Press Ctrl+Esc.
Or choose Switch To from the application's Control menu.

2 Choose Cascade or Tile.

If you have a number of applications running as icons and they are scattered across your desktop, you 
can rearrange them evenly across the bottom with the Arrange Icons command.

To rearrange application icons:

1 Double-click on the desktop to open Task List.
Or choose Switch To from the application's Control menu.

2 Choose Arrange Icons.

1 Press Ctrl+Esc.
Or choose Switch To from the application's Control menu.

2 Choose Arrange Icons.



Receiving Messages from Inactive Windows
When an inactive application has a status or error message for you, a beep sounds and the application 
flashes its title bar or icon.

To receive a status or error message:
* Select the application window or icon.

The message appears as soon as you select the window or icon.



Quitting Applications

To quit a Windows application:
* Choose Exit from the application's File menu.

Or choose Close from the Control menu.
Or double-click the Control-menu box.
If you have changed a document since you last saved it, Windows will prompt you to save the file.

To quit a non-Windows application:
* Choose the application's Exit command.

Or type exit if you are using the DOS Prompt.
When you exit a non-Windows application that is running full-screen, Windows usually returns you to the 
Windows desktop. However, you can change a setting in the program information file (PIF) to return to an 
inactive window.
Some applications display important information when exiting. The inactive window captures information from the
application that was displayed as you exited.



Opening Documents or Files

To open a document or file:

1 Choose Open from the application's File menu.
2 Move to the Directories list box.
3 Double-click the directory that contains the file you want to open.
4 Move to the Files list box and select the file you want.

Some applications provide a check box to specify a file as read-only (which means that changes 
cannot be made to the file). Select this check box if you want the file to be read-only.

5 Double-click the filename.
Or choose OK.

1 Choose Open from the application's File menu.
2 Press Tab to move to the Directories list box.
3 Use Up and Down Arrow to select the directory that contains the file you want. Then 

press Enter.
4 Press Shift+Tab to move to the Files list box and select the file you want.

Select the Read Only check box if you want the file to be read-only.
5 Choose OK.



Switching Among Document Windows
Some applications let you open more than one document at a time, each in its own window.

To switch among document windows in the application workspace:

* Click anywhere in the document window that you want to switch to.
Or open the application's Window menu and choose the document you want.

* Press Ctrl+F6 until the document you want is selected.
Or choose Next from the Control menu.
Or choose the document from the application's Window menu.



Moving the Insertion Point
You can move the insertion point anywhere within a body of text.

To move the insertion point:

* Move the mouse to position the insertion point where you want it and click the left mouse 
button once.

* Use the cursor movement keys.



Entering Text
All Windows applications share the same procedures for typing text, correcting errors, and simple 
editing. When you begin to enter text, an insertion point marks the place where the text you type will 
begin.

To enter text in a new document:
* Just start typing.

Or press Enter or Spacebar to move the insertion point to a different place on the page. Pressing 
Enter moves the insertion point to the next line. Pressing Spacebar moves the insertion point to the 
right.

To enter text in an existing document:

* Click where you want text to appear, and start typing.

* Use the direction keys to move the insertion point where you want text to appear, and 
start typing.

Anytime you have trouble moving the insertion point with the direction keys, try using Enter or 
Spacebar.



Correcting Typing Mistakes
If you make a mistake while typing text, you can correct it using one of these methods.

Do this To
Press Backspace Erase the character (or selected text) to the left of the insertion point.
Press Del Erase the character (or selected text) to the right of the insertion point.
Type Insert characters at the insertion point.



Selecting Text
You can make changes to blocks of text by selecting the text you want to change and then choosing one
of the commands from the application's Edit menu.

To select text:

1 Point to the first character you want to select.
2 Drag the insertion point to the last character you want to select.
3 Release the mouse button.

Click again anywhere in the document to cancel the selection.
In some applications you can double-click a single word to select it.

1 Use the direction keys to move the insertion point to the first character you want to select.
2 Hold down Shift and use the direction keys to move the insertion point to the last 

character you want to select.
3 Release the keys.

Press a direction key to cancel the selection.

Related Topics
Text Selection Keys



Editing Selected Text
You can edit selected text using the Edit menu in most applications.

Do this To
Choose Cut (Shift+Del) Delete the selected text and place it on Clipboard.
Choose Copy (Ctrl+Ins) Make a copy of the selected text and place it on Clipboard.
Type the new text Replace the selected text with new text.
Press Delete or Backspace Delete the selected text (without placing it on Clipboard).
Choose Undo (Alt+Bksp) Undo the previous editing operation.
Choose Paste (Shift+Ins) Insert text from Clipboard to the active window.



Saving Documents or Files
With many applications, the File menu contains two different commands for saving files: Save and Save 
As. You use the Save command to save changes to an existing file.
You use the Save As command to name and save a new file or to save an existing file under a new 
name. For example, you might want to make changes to an existing document without modifying the 
original. With Save As, you can save another copy of the original file by giving it another name.

To save an existing file:
* Choose Save from the File menu.

To save a new file or to save an existing file under an additional name:
1 Choose Save As from the File menu.
2 Move to the Directories list box and select the directory in which you want to save the file.

Or skip this step to save the file in the current directory.
3 Move to the Filename text box and type the name you want to assign to the file, including a filename 

extension if you want to specify one.
If you prefer, you can include the complete pathname in this text box instead of selecting the directory as 
described in the previous step.
If you don't specify an extension, many applications automatically append an extension that is unique to the 
application. For example, Notepad automatically adds the extension .TXT to its files. If you specify an extension, 
it overrides any automatic extension.

4 Choose OK.





Program Manager Commands
To get help with a particular command, choose the appropriate menu.

File Menu Commands
New
Open
Move
Copy
Delete
Properties
Run
Exit Windows

Options Menu Commands
Auto Arrange
Minimize on Use

Window Menu Commands
Cascade
Tile
Arrange Icons
(Group Names)



File Menu Commands
Use the scroll bar to see more File menu commands.

New
Adds a new item to a group or creates a new group.
When you choose New, a dialog box lets you indicate whether you are creating a new group or a new 
item.

Related Topics
Adding Items to a Group
Creating Groups

Open
Starts an application and opens an associated document (if there is one).

Related Topics
Starting Applications
Adding Items to a Group

Copy
Copies an item to another group.

Related Topics
Copying Items to Another Group

Move
Moves an item to another group.

Related Topics
Moving Items to Another Group

Delete
Deletes a group or an item from a group.

Related Topics
Deleting Groups
Deleting Items from a Group

Properties
Changes the properties of a group or an group item.

Related Topics
Changing Group Properties
Changing Item Properties

Run
Starts an application or opens a document.

Related Topics
Starting Applications

Exit Windows
Ends your session in Program Manager and Windows.

Related Topics
Returning to Program Manager



Quitting Program Manager



Options Menu Commands
Use the scroll bar to see more Options menu commands.

Auto Arrange
Rearranges the program icons in a group window whenever you change the window's size.

Related Topics
Arranging Icons When Changing Window Size

Minimize on Use
Shrinks Program Manager to an icon whenever you start another application.

Related Topics
Automatically Minimizing Program Manager



Window Menu Commands
Use the scroll bar to see more Window menu commands.

Cascade
Arranges group windows in an overlapping pattern so that the title bar of each window remains visible.

Related Topics
Arranging Group Windows

Tile
Arranges group windows side by side so that all windows are visible.

Related Topics
Arranging Group Windows

Arrange Icons
Arranges all program and group icons in rows.

Related Topics
Arranging Icons

(Group Names)
Selects a group.

Related Topics
Selecting Windows or Icons





Windows Glossary
active
active printer
application
application window
associate
branch
browse
check box
choose
close
collapse
command button
Control menu
Control-menu box
default button
default printer
desktop
desktop pattern
destination directory
dialog box
direction keys
Directory Tree
Directory Tree window
directory window
disk-drive icon
document
document window
drop-down list box
expand
full-screen application
group
group window
icon
insertion point
list box
Maximize button
menu
menu bar
menu command
menu title
Minimize button
non-Windows application
open
option button
pointer
program information file (PIF)
Restore button
scroll arrow
scroll bar
scroll box
select
selection cursor
shortcut key



shrink
source directory
status bar
Task List
text box
title bar
window
Windows application



active
Describes the selected window or icon that you are currently working with. Windows always applies the 
next keystroke or command you choose to the active window. If a window is active, it appears in front of 
all other windows on the desktop, and its title bar changes color to differentiate it visually from other 
windows. If an icon is made active, its Control menu appears.
Inactive is the opposite of active and describes windows or icons on the desktop that are not selected.



active printer
An installed printer that has been assigned to a printer port using Setup or Control Panel. More than one
printer can be set up to work on a single port, but only one can be assigned an active status since only 
one printer at a time can be physically connected to the port.
An inactive printer is an installed printer that is not currently connected to the printer port.



application 
A computer program used for a particular kind of work, such as word processing. This term is often used
interchangeably with "program."



application window
The main window for an application, which contains the application's menu bar and main workspace. An 
application window may contain multiple document windows.



associate
To identify a filename extension as belonging to a certain application, so that when you open any file 
with that extension, the correct application is opened automatically.



branch
A segment of the Directory Tree, representing a directory and any subdirectories it contains.



browse
To look through files and directories. In some dialog boxes, the Browse command button lets you view a 
list of files and directories and select the file you want.



check box           

A small square box that appears in dialog boxes and that can be selected or cleared. When the check 
box is selected, an X appears in the box.



choose
To use key combinations or a mouse to execute a command in Windows. You often choose a command 
after you have selected the item or made it active.



close
To turn a document window or application window back into an icon or, in some cases, to remove it from 
the desktop. You close a window by choosing the Close command from the Control menu. When closing
an application window, you can choose to save or abandon changes to the current document before you
close the application.



collapse
To hide additional directory levels below a selected directory in the Directory Tree.



command button
A large button in a dialog box that carries out or cancels the selected action. Two common command 
buttons are OK and Cancel. The button that carries out the action will often have a label that describes 
the action (for example, Open, Create, Install). Choosing a command button sometimes causes another 
dialog box to appear.



Control menu
The menu farthest to the left in the title bar, indicated by a Spacebar icon. The Control menu appears on 
every application that runs in a window and on some non-Windows applications. Document windows, 
icons, and some dialog boxes also have Control menus.
For application windows, document windows, icons, and dialog boxes, Control menu commands move, 
change the size of, and close windows. You can also switch to Task List by using the Control menu. For 
non-Windows applications, the Control menu commands transfer information and perform other 
functions, depending on the application.



Control-menu box
The icon (symbolized by a Spacebar) that appears farthest to the left in the title bar and that opens the 
Control menu for the window.

Control-menu icon in application window
Control-menu icon in document window



default button
The command button in some dialog boxes that is automatically selected or chosen by Windows as the 
most logical or safest choice. The default button has a bold border, indicating that it will be chosen if you 
press Enter. You can override a default button by choosing Cancel or another command button.



default printer
The printer that Windows applications automatically use when you choose the Print command. You can 
have only one default printer, and the default printer must also be the active printer on the port. The 
printer you use most often should be made the default printer.



desktop
The background of your screen, on which windows, icons, and dialog boxes appear.



desktop pattern
A geometric pattern that appears across your desktop. You can design your own pattern or choose one 
of the patterns provided by Windows.



destination directory
The directory to which you intend to copy or move one or more files.



dialog box
A rectangular box that either requests or provides information. Many dialog boxes present options for 
you to choose among before Windows can carry out a command. Some dialog boxes present warnings 
or explain why a command can't be completed.



direction keys           
 
 

The four arrow keys on your computer keyboard. These keys move the cursor or pointer to locations you
choose on screen. Each direction key has an arrow on it to show which direction the cursor or pointer 
will move. Each arrow key is named for the direction the key points: the Up Arrow, the Down Arrow, the 
Left Arrow, and the Right Arrow.



Directory Tree          
A graphic display of a disk's directory structure. The directories on the disk are shown as a branching 
structure. Directories are shown as branches extending from the top-level directory, known as the root 
directory.



Directory Tree window
A File Manager window that shows the complete branching structure of the selected disk drive.



directory window
A File Manager window that lists the contents of a specific directory. The directory window shows all the 
files and subdirectories contained in the directory.



disk-drive icon           

 

An icon in the Directory Tree window of File Manager that represents a disk drive on your system. 
Different icons depict floppy disk drives, hard disk drives, network disk drives, RAM drives, and CD-ROM
drives.



document
Whatever you create with an application, including information you enter, edit, view, or save. A document
can be a business report, a spreadsheet, a picture, and so on.



document window
A window inside an application window. Each document window contains a single document or other 
data file. There can be more than one document window inside an application window.



drop-down list box          
A single-line list box that opens to display a list of choices.



expand
To show hidden directory levels in the Directory Tree. With File Manager, you can expand a single 
directory level, one branch of the Directory Tree, or all branches at once.



full-screen application
A non-Windows application that uses the entire screen--rather than a window--to run in the Windows 
environment.



group
A collection of applications within Program Manager. Grouping your applications makes them easier to 
find when you want to start them.



group window
A window that displays the items in a group within Program Manager. These items can be applications, 
files associated with applications, or a combination of both.



icon
A graphical representation of a disk drive, a directory, a group, an application, a document, and so on. 
You can enlarge an application icon to a window when you want to use the application.



insertion point          
The place where text will be inserted when you type.The insertion point usually appears as a flashing 
vertical bar in an application's window or in a dialog box. The text you type appears to the left of the 
insertion point, which is pushed to the right as you type.



list box
A type of box within a dialog box that lists available choices--for example, the list of all available files in a
directory. If all the choices won't fit in the list box, the list box will include a vertical scroll bar. Some list 
boxes allow you to select more than one item.



Maximize button          
The small button at the right end of the title bar containing an Up arrow. Mouse users can click the 
Maximize button to enlarge a window to its maximum size. Other users can use the Maximize command 
on the Control menu.



menu
A list of available commands in an application window. Menu names appear in the menu bar near the 
top of the window. The Control menu, represented by the Control-menu box at the left end of the title 
bar, is common to all Windows applications. You use a command on a menu by selecting the menu 
name, then choosing the command you want.



menu bar
The horizontal bar containing the names of all the application's menus. It appears just under the title bar.



menu command
A word or phrase in a menu that you choose in order to carry out an action, such as copying a file.



menu title
A word or phrase in the menu bar that identifies a group of commands. Selecting the menu title causes 
the title to be highlighted and its menu of commands to appear below it.



Minimize button          
The small button at the right end of the title bar containing a Down arrow. Mouse users can click the 
Minimize button to shrink a window to an icon. Other users can use the Minimize command on the 
Control menu.



non-Windows application
Applications that were not designed to run in Windows. Non-Windows applications do not necessarily 
conform to Windows user-interface standards.



open
To display the contents of a directory, a single document, or a data file in a window, or to enlarge an icon
to a window. You can open windows that list the contents of groups or directories, and windows that 
display the contents of a specific file. Opening a file refers to opening a document file you created with 
an application.



option button           

A small round button that appears in a dialog box and is used to select an option. Within a group of 
related option buttons, you can select only one button.



pointer          
The arrow-shaped cursor on the screen that follows the mouse's movement and indicates which area of 
the screen will be affected when you click the mouse button. The pointer usually appears as an arrow, 
but changes shape during certain tasks.

A few other pointer shapes:  

 



program information file (PIF)
A file that provides important information that Windows needs to run a non-Windows application. PIFs 
contain such items as the name of the file, an initial directory, whether the program writes directly to the 
screen or to memory, and multitasking options for applications running in 386 enhanced mode.



Restore button          
The small button at the right end of the title bar containing both an Up arrow and a Down arrow. The 
Restore button appears only after you have enlarged a window to its maximum size. Mouse users can 
click the Restore button to return the window to its previous size. Other users can use the Restore 
command on the Control menu.



scroll arrow
An arrow on either end of a scroll bar that is used to move the contents of the window or list box. 
Clicking a scroll arrow moves the contents one line or one screen. Pressing a scroll arrow scrolls the 
contents continuously.



scroll bar
A bar that appears at the right and/or bottom edge of a window whose contents aren't completely visible.
Each scroll bar contains two scroll arrows and a scroll box, which allow you to scroll within the window or
list box.



scroll box
A small box in a scroll bar that shows the position of what's currently in the window or list box relative to 
the contents of the entire window.



select
To mark an item by highlighting it with key combinations or by clicking it with a mouse. Selecting does 
not initiate an action. After selecting an item, you choose the action you want to affect the item.



selection cursor          
The marking device that shows where you are in a window, menu, or dialog box and what you have 
selected. The selection cursor can appear as a highlight or as a dotted rectangle around the text in a 
dialog box option.



shortcut key
A special key or key combination, available for some commands, that you can press to execute the 
command without first selecting a menu. The shortcut key for a command is listed to the right of the 
command name on the menu.



shrink
To reduce a window to an icon at the bottom of the desktop using the Minimize button or the Minimize 
command. The document or application remains open (or running), and can be the active application or 
document.



source directory
The directory containing the file or files you intend to copy or move.



status bar
A line of information located at the bottom of a window. For example, in a directory window the status 
bar tells how many files are selected, how much disk space they occupy, and the total number of files in 
the directory (whether included in the directory window or not). In the Directory Tree window, the status 
bar shows the number of bytes available on the disk and the total disk capacity. Not all windows have a 
status bar.



Task List
A window that shows all the applications you have running and lets you switch among them. You can 
open the Task List window by choosing Switch To from the Control Menu or by pressing Ctrl+Esc.



text box
A type of box within a dialog box where you type information needed to carry out a command. When the 
dialog box appears, the text box may be blank or it may contain text.



title bar
The horizontal bar at the top of a window that contains the title of the window or dialog box. On many 
windows, the title bar also contains the Control-menu box and Maximize and Minimize buttons.



window
A rectangular area on your screen in which you view an application or document. You can open, close, 
and move windows, and change the size of most windows. You can open several windows on the 
desktop at the same time and you can shrink windows to icons or enlarge them to fill the entire desktop.



Windows application
An application that was designed for Windows and will not run without Windows. All Windows 
applications follow the same conventions for arrangement of menus, style of dialog boxes, use of the 
keyboard and mouse, and so on.





Program Manager Procedures
The Procedure topics give you step-by-step instructions for using Program Manager. Use the scroll bar 
to see items not currently visible in the Help window.
To learn how to use Help, press F1 or choose Using Help from the Help menu.

Arranging Group Windows and Icons
Opening Group Windows
Shrinking Group Windows to Icons
Arranging Group Windows
Arranging Icons
Arranging Icons When Changing Window Size

Creating and Deleting Groups
Creating Groups
Deleting Groups
Changing Group Properties

Changing the Contents of a Group
Adding Items to a Group
Copying Items to Another Group
Moving Items to Another Group
Deleting Items from a Group
Changing Item Properties

Starting Applications and Quitting Program Manager
Starting Applications
Automatically Minimizing Program Manager
Returning to Program Manager
Quitting Program Manager



Opening Group Windows
A group window must be open before you can select an application or document from it.

To open a group window:
* Double-click the group icon.

Or press Ctrl+F6 (or Ctrl+Tab) until the group icon is highlighted. Then press Enter.
You can also select the group name from the list at the bottom of the Window menu.

Related Topics
Selecting Windows or Icons
Shrinking Group Windows to Icons



Shrinking Group Windows to Icons
You can shrink a group window to an icon, but you cannot close a group window. If you double-click the 
group's Control-menu box or choose Close from the Control menu (actions that would close any other 
window), Program Manager shrinks the group window to an icon.

To shrink a group window to an icon:
* Click the Minimize button.

Or press Alt and then Hyphen to open the group's Control menu. Then choose Minimize.

Related Topics
Arranging Icons
Opening Group Windows
Selecting Windows or Icons



Arranging Group Windows
With the Cascade and Tile commands, you can arrange all of the group windows so that some part of 
each window is visible.

To arrange all the open group windows:
* Choose Cascade or Tile from the Window menu.

If you choose Cascade, Program Manager resizes and layers the open group windows so that each of their title 
bars is visible.
If you choose Tile, Program Manager resizes and arranges the open group windows side by side in the available 
space so that each window is visible and none of the windows overlaps.



Arranging Icons
Program Manager can arrange icons for you, or you can arrange them yourself. Program icons are 
arranged starting in the upper-left corner of the group window.

To arrange group icons automatically:
1 Select any group icon.
2 Choose Arrange Icons from the Window menu.

The group icons are arranged evenly across the bottom of the Program Manager window.

To arrange group icons manually:

* Drag the individual icons to a new location.

1 Select any group icon.
2 Press Alt and then Hyphen to open the group icon's Control menu.
3 Choose Move.
4 Use the direction keys to move the icon to a new location.
5 Press Enter.

To arrange program icons:
1 Select the group window in which you want to arrange program icons.
2 Choose Arrange Icons from the Window menu.

The program icons are arranged evenly within the selected group window.
If you have a mouse, you can also rearrange program icons by dragging them to new locations within the group 
window.

Related Topics
Arranging Icons When Changing Window Size



Arranging Icons When Changing Window Size
You resize group windows the same as any other window. However, since group windows usually 
contain a number of icons, some or all of the icons may not be visible after you change a window's size, 
especially if you make it smaller.

To arrange icons each time you resize a group window:
* Choose Arrange Icons from the Window menu after you finish resizing the window.

Program Manager rearranges the program icons to fit into the new group window size. If all the icons do not fit, a 
scroll bar appears.

To arrange icons whenever you resize a group window:
* Choose Auto Arrange from the Options menu before resizing the window.

With Auto Arrange on, Program Manager rearranges the program icons automatically every time the size of their 
group window changes.
To cancel Auto Arrange, choose the command again.

Related Topics
Arranging Icons



Creating Groups
You can create groups in Program Manager to help organize your applications and documents.

To create a new group:
1 Choose New from the File menu.
2 Select the Program Group option and choose OK.
3 Type a description of the group you want to create.

This description appears in the title bar of the group window and just below the group icon.
4 Choose OK.

Program Manager automatically creates a .GRP file for the new group, so you can leave the Group File box 
blank.

Related Topics
Adding Items to a Group
Changing Group Properties
Deleting Groups



Deleting Groups

To delete a group:
1 If the group window is open, shrink it to an icon.
2 Select the group icon.
3 Choose Delete from the File menu.
4 Choose Yes to remove the group.

The group and all icons in it are deleted. This does not remove any program or document files from your disk.

Related Topics
Changing Group Properties
Creating Groups



Changing Group Properties
You can change the description of a group at any time, without changing its contents.

To change the description of a group:
1 If the group window is open, shrink it to an icon.
2 Select the group icon.
3 Choose Properties from the File menu.
4 Type a new description in the Description box.
5 Choose OK.

Related Topics
Creating Groups



Adding Items to a Group
You can add a new program item to an existing group. You can also add a document to a group by 
including it with the application as a program item. Then, when you choose the item, Windows starts the 
application and opens the document automatically.

To add a program item and document to a group:
1 Open the group window where you want to add an item.
2 Choose New from the File menu.
3 Select Program Item and choose OK.
4 Type a description of the program item in the Description text box.

The description appears as the icon label in the group window.
5 Type the name of the program file in the Command Line text box, including the extension and 

complete pathname required to locate the file, if necessary.
Or choose the Browse button and select the program filename (and directory) from a list of files and 
directories. Then choose OK.

6 If you want to include a document with the program item, press Spacebar after the program's 
filename and then type the name of the document.
Include the complete pathname if the document is not located in the same directory as the application.

7 If more than one icon is available for the application and you want to select a different icon, choose 
Change Icon. Use View Next to find the icon you want and then choose OK.

8 Choose OK.

Related Topics
Copying Items to Another Group
Deleting Items from a Group
Moving Items to Another Group



Copying Items to Another Group

To copy a program item to another group:

1 Open the group window that contains the program item you want to copy.
Leave the destination group an icon if you don't care where the copied icon is placed.
Or open both the source and destination group windows if you want to place the item in 
a particular location when you copy it.

2 Hold down Ctrl and drag the program icon from its current location to the destination 
group's icon or window.

3 Release the mouse button and the Ctrl key when the copied icon is on top of the 
destination group's icon or inside the destination group's window.
If you release the mouse button and Ctrl when the icon is on top of the source group window, 
Program Manager will create a duplicate program item in the source group.

1 Open the group window that contains the program item you want to copy.
2 Use the direction keys to select the program item's icon.
3 Choose Copy from the File menu.
4 Select the name of the group you want to copy the program item to.

Select the source group name if you want to duplicate the program item within the same group.
5 Choose OK.

Related Topics
Adding Items to a Group
Deleting Items from a Group
Moving Items to Another Group



Moving Items to Another Group

To move a program item to another group:

1 Open the group window that contains the program item you want to move.
2 Drag the program item icon to the destination group's icon or window.
3 Release the mouse button when the icon is on top of the destination group's window or 

icon.

1 Open the group window that contains the program item you want to move.
2 Use the direction keys to select the program item icon.
3 Choose Move from the File menu.
4 Select the name of the group you want to move the program item to.
5 Choose OK.

Related Topics
Adding Items to a Group
Copying Items to Another Group
Deleting Items from a Group



Deleting Items from a Group
When you delete an item from a group, you remove it from the group window, not your hard disk.

To delete a program item from a group:
1 Open the group window that contains the item you want to delete.
2 Select the program item icon.
3 Choose Delete from the File menu.
4 Choose Yes.

Related Topics
Adding Items to a Group
Moving Items to Another Group



Changing Item Properties
You can change the description, program filename, related document filename, or icon for any group 
item.

To change the properties of a program item:
1 Select the program item icon.
2 Choose Properties from the File menu.
3 Make any desired changes.
4 Choose OK.

Related Topics
Changing Group Properties



Automatically Minimizing Program Manager
You can have Program Manager shrink to an icon whenever you start another application. This is useful 
because the icon remains visible when most applications are running, making it easy to switch back to 
Program Manager.

To shrink Program Manager to an icon whenever you run an application:
* Choose Minimize on Use from the Options menu.

To cancel the command, choose it again.

Related Topics
Shrinking Group Windows to Icons



Returning to Program Manager
To start another application or end your session in Windows, you must first return to Program Manager.

To return to Program Manager:

* Click the Program Manager window or double-click the Program Manager icon.
Or press Ctrl+Esc to display Task List and choose Program Manager from the list of 
running applications.

* Press Alt+Esc until you select the Program Manager window.
Or press Ctrl+Esc to display Task List and choose Program Manager from the list of 
running applications.

Related Topics
Automatically Minimizing Program Manager
Quitting Program Manager



Quitting Program Manager
Even when you run applications, Program Manager remains running in the background. You quit 
Program Manager only when you are ready to quit Windows.

To quit Program Manager (and Windows):
1 Quit all applications that are running.
2 Choose Exit from the File menu.

Windows displays a dialog box, asking if you're sure you want to end your Windows session.
3 Make sure the Save Changes check box is selected if you want to save the arrangement of Program 

Manager's group windows and icons.
4 Choose OK.





Index to Windows and Program Manager Help
From the topics below, choose Program Manager Help Index to learn more about Program Manager. Or 
choose Windows Help Index to learn about basic Windows features.

Help Indexes
Program Manager Help Index
Windows Help Index

To choose a Help index:

Mouse * Point to the underlined topic you want to view and click the mouse button.
When the pointer is over an item you can choose, the pointer changes to a hand icon.

Keyboard * Press Tab to move the highlight to the underlined topic you want to view, and then press
Enter.



Program Manager Help Index
The Index lists all Help topics available for Program Manager. Index items are arranged alphabetically 
within each category. Use the scroll bar to see entries not currently visible in the Help window.
To learn how to use Help, press F1 or choose Using Help from the Help menu.

Keyboard
Program Manager Keys

Commands
File Menu Commands
Options Menu Commands
Window Menu Commands

Procedures
Adding Items to a Group
Arranging Application Windows and Icons
Arranging Group Windows
Arranging Icons
Arranging Icons When Changing Window Size
Automatically Minimizing Program Manager
Changing Group Properties
Changing Item Properties
Changing a Window's Size
Check Boxes
Choosing Menu Commands
Closing Active Windows
Closing Dialog Boxes
Command Buttons
Control Menu Commands
Copying Items to Another Group
Correcting Typing Mistakes
Creating Groups
Deleting Groups
Deleting Items from a Group
Drop-down List Boxes
Editing Selected Text
Enlarging a Window
Entering Text
List Boxes
Moving the Insertion Point
Moving Items to Another Group
Moving Windows, Icons, or Dialog Boxes
Moving Within Dialog Boxes
Opening the Control Menu
Opening Group Windows
Option Buttons
Quitting Applications
Quitting Program Manager
Restoring a Window to Its Previous Size
Returning to Program Manager
Selecting and Canceling Menus
Selecting Text
Selecting Windows or Icons
Shrinking Group Windows to Icons
Shrinking a Window to an Icon



Starting Applications
Switching Among Application Windows
Switching Among Document Windows
Text Boxes
Using Scroll Bars



Windows Help Index
The Index lists Help topics for learning about Windows. Index items are arranged alphabetically within 
each category. Use the scroll bar to see entries not currently visible in the Help window.
To learn how to use Help, press F1 or choose Using Help from the Help menu.

Keyboard
Cursor Movement Keys
Dialog Box Keys
Editing Keys
Help Keys
Menu Keys
System Keys
Text Selection Keys
Window Keys

Basic Windows Skills
Arranging Application Windows and Icons
Changing a Window's Size
Check Boxes
Choosing Menu Commands
Closing Active Windows
Closing Dialog Boxes
Command Buttons
Control Menu Commands
Correcting Typing Mistakes
Drop-down List Boxes
Editing Selected Text
Enlarging a Window
Entering Text
List Boxes
Moving the Insertion Point
Moving Windows, Icons, or Dialog Boxes
Moving Within Dialog Boxes
Opening the Control Menu
Opening Documents or Files
Option Buttons
Quitting Applications
Receiving Messages from Inactive Windows
Restoring a Window to Its Previous Size
Saving Documents or Files
Selecting and Canceling Menus
Selecting Text
Selecting Windows or Icons
Shrinking a Window to an Icon
Starting Applications
Switching Among Application Windows
Switching Among Document Windows
Text Boxes
Using Scroll Bars

Glossary
Windows Glossary





Program Manager and Windows Keys
Choose from the following list to get help with the keys used in Program Manager and Windows:

Program Manager
Program Manager Keys

Windows
Cursor Movement Keys
Dialog Box Keys
Editing Keys
Help Keys
Menu Keys
System Keys
Text Selection Keys
Window Keys



Program Manager Keys

Key(s) Function
direction keys Move among items within a group window.
Ctrl+F6 or Ctrl+Tab Moves among group windows and icons.
Enter Starts the highlighted program.
Shift+F4 Tiles the open windows.
Shift+F5 Cascades the open windows.
Ctrl+F4 Closes the active group window.
Alt+F4 Exits Windows.



Cursor Movement Keys
Use the following keys to move the cursor (insertion point) in text boxes and other places where you can
type text.

Key(s) Moves the insertion point
Up Arrow Up one line.
Down Arrow Down one line.
Right Arrow Right one character.
Left Arrow Left one character.
Ctrl+Right Arrow Right one word.
Ctrl+Left Arrow Left one word.
Home To the beginning of the line.
End To the end of the line.
PgUp Up one window.
PgDn Down one window.
Ctrl+Home To the beginning of the document.
Ctrl+End To the end of the document.



Dialog Box Keys
Use the following keys within dialog boxes.

Key(s) Function
Tab Moves from option to option (left to right and top to bottom).
Shift+Tab Moves from option to option in reverse order.
Alt+letter Moves to the option or group whose underlined letter matches the one you 

type.
direction key Moves the selection cursor from option to option within a group of options.

Or moves the cursor left, right, up, or down within a list or text box.
Home Moves to the first item or character in a list or text box.
End Moves to the last item or character in a list or text box.
PgUp or PgDn Scrolls up or down in a list box, one window at a time.
Alt+Down Arrow Opens a drop-down list box.
Alt+Up or Down Arrow Selects an item in a drop-down list box.
Spacebar Selects or cancels a selection in a list box.

Selects or clears a check box.
Ctrl+Slash (/) Selects all the items in a list box.
Ctrl+Backslash (\) Cancels all selections except the current selection.
Shift+direction key Extends the selection in a text box.
Shift+Home Extends the selection to first character in a text box.
Shift+End Extends the selection to last character in a text box.
Enter Executes a command button.

Or chooses the selected item in a list box and executes the command.
Esc or Alt+F4 Closes a dialog box without completing the command (same as the Cancel 

button).



Editing Keys
Use the following keys to edit text.

Key(s) Function
Backspace Deletes the character to the left of the insertion point.

Or deletes selected text.
Del Deletes the character to the right of the insertion point.

Or deletes selected text.
Shift+Del Deletes the selected text and places it on Clipboard.
Shift+Ins Inserts text from Clipboard to the active window.
Ctrl+Ins Makes a copy of the selected text and places it on Clipboard.
Alt+Bksp Undoes the previous editing operation.



Help Keys
Use the following keys to get Help.

Key(s) Function
F1 Gets Help and displays the Help Index for the application. If the Help window is already 

open, pressing F1 displays the Index to Using Help.
In some Windows applications, pressing F1 displays a Help topic on the selected 
command, dialog box option, or system message.

Shift+F1 Changes the pointer to a question mark with an arrow so you can get Help on a specific 
command, screen region, or key. You can then choose the command, click the screen 
region, or press the key or key combination you want to know more about.
This feature is only available in some Windows applications.



Menu Keys
Use the following keys to select menus and choose commands.

Key(s) Function
Alt or F10 Selects the first menu on the menu bar.
Letter key Chooses the menu or menu item whose underlined letter matches the one you 

type.
Left or Right Arrow Moves among menus.
Up or Down Arrow Moves among menu items.
Enter Chooses the selected menu item.
Esc Cancels the selected menu.



System Keys
The following keys can be used from any window, regardless of the application you are using.

Key(s) Function
Ctrl+Esc Switches to Task List.
Alt+Esc Switches to the next application window or minimized icon, including full-screen programs.
Alt+Tab Switches to the next application window, restoring applications that are running as icons.
PrtSc Copies an image of the screen contents onto Clipboard.
Alt+PrtSc Copies an image of the active window onto Clipboard.
Alt+F4 Closes the active application window.
Ctrl+F4 Closes the active document window.
F1 Gets Help and displays the Help Index for the application. (See Help Keys.)



Text Selection Keys
The following keys can be used in most Windows applications. However, some of the keys listed here 
might not work in all places where you can select text or in all applications. Check the Keyboard topic in 
the application's Help for more information about applicable keys.

Key(s) Function
Shift+Left or Right Arrow Selects text one character at a time to the left or right. Or, if the character 

is already selected, cancels the selection.
Shift+Down or Up Arrow Selects one line of text up or down. Or, if the line is already selected, 

cancels the selection.
Shift+PgUp Selects text up one window. Or, if the previous window is already selected,

cancels the selection.
Shift+PgDn Selects text down one window. Or, if the next window is already selected, 

cancels the selection.
Shift+Home Selects text to the beginning of the line.
Shift+End Selects text to the end of the line.
Ctrl+Shift+Left Arrow Selects the previous word.
Ctrl+Shift+Right Arrow Selects the next word.
Ctrl+Shift+Home Selects text to the beginning of the document.
Ctrl+Shift+End Selects text to the end of the document.



Window Keys

Key(s) Function
Alt+Spacebar Opens the Control menu for an application window.
Alt+Hyphen Opens the Control menu for a document window.
Alt+F4 Closes a window.
Alt+Esc Switches to the next application window or minimized icon, including full-screen 

programs.
Alt+Tab Switches to the next application window, restoring applications that are running as 

icons.
Alt+Enter Switches a non-Windows application between running in a window and running full 

screen.
direction key Moves a window when you have chosen Move from the Control menu.

Or changes the size of a window when you have chosen Size from the Control menu.




