
Terminal Commands
To get help with a command, choose the appropriate menu.

File Menu Commands
New
Open
Save
Save As
Printer Setup
Exit

Edit Menu Commands
Copy
Paste
Send
Select All
Clear Buffer

Settings Menu Commands
Phone Number
Terminal Emulation
Terminal Preferences
Function Keys
Text Transfers
Binary Transfers
Communications
Modem Commands
Printer Echo
Timer Mode
Show/Hide Function Keys

Phone Menu Commands
Dial
Hangup

Transfers Menu Commands
Send Text File
Receive Text File
View Text File
Send Binary File
Receive Binary File
Pause
Resume
Stop



File Menu Commands
Use the scroll bar to see more information.

New
Opens a new settings file.
When you choose New, Terminal lets you save changes to the current file.

Related Topics
Creating New Settings Files

Open
Opens an existing settings file.
When you choose Open, Terminal lets you save changes to the current file.

Related Topics
Opening Existing Settings Files

Save
Saves changes to the current settings file.
When you choose Save, the file remains open so you can continue working on it.

Related Topics
Saving Settings Files

Save As
Saves a new or existing settings file.
You can:
* Name a new file.
* Save an existing file under a new name.

The original remains unchanged.

Related Topics
Saving Settings Files

Printer Setup
Sets printer options for Terminal before printing.
You can:
* Select a printer for Terminal.
* Choose Setup and change options for the printer.

The available options depend on the type of printer selected.

Related Topics
Changing Printers and Printer Options

Exit
Closes the current file and exits Terminal.
If the file is unsaved, Terminal lets you save it before exiting.



Edit Menu Commands
Use the scroll bar to see more information.

Copy
Copies text from the Terminal window onto Clipboard, leaving the original intact and erasing the previous
Clipboard contents.
Use Paste to send the copied text to the remote computer. Or, in another application, use Paste to place
the text into the application.

Related Topics
Copying Text onto Clipboard

Paste
Sends the Clipboard contents to the remote computer.

Related Topics
Sending Clipboard Contents

Send
Sends selected text to the remote computer.

Related Topics
Sending Selected Text to the Remote Computer

Select All
Selects all text in the Terminal window and scroll buffer.

Related Topics
Selecting All Text

Clear Buffer
Clears the contents of the scroll buffer.

Related Topics
Clearing the Buffer



Settings Menu Commands
Use the scroll bar to see more information.

Phone Number
Sets the options for dialing the remote computer.
You can specify:
* The phone number.
* That Terminal wait a specified number of seconds for a connect signal before timing out.
* That Terminal redial after timing out.
* That the system bell sound when you've made a successful connection to the remote computer.

Related Topics
Specifying the Phone Number

Terminal Emulation
Specifies the terminal emulation type.
You can choose TTY (Generic), DEC VT-100 (ANSI), or DEC VT-52.

Related Topics
Setting Terminal Emulation

Terminal Preferences
Sets options for how your terminal behaves during a session.
You can specify:
* That Terminal wrap incoming text, display keystrokes in the window, and turn on the system bell for 

the remote computer.
* That Terminal add carriage returns and linefeeds for inbound and outbound transfers.
* An 80-column or 132-column monitor.
* A blinking, and block or underline cursor.
* Terminal font and font size.
* A country setting for file transfers in a language other than English.
* Whether scroll bars show in the Terminal window.
* The number of lines of information Terminal can store in the scroll buffer.

Related Topics
Selecting a Different Language
Selecting Fonts
Setting the Buffer Lines
Showing the Scroll Bars
Specifying Carriage Returns and Linefeeds (CR to CR/LF)
Specifying Columns for Your Monitor
Specifying Terminal Modes
Specifying the Cursor

Function Keys
Defines how function keys perform during a Terminal session.
You can:
* Assign an alternative key name.
* Assign control codes specifying the functions the keys will perform.
* Assign up to four functions to each function key.

You assign these functions in sets--that is, one group of keys has one set of functions, a second group has 



another set, and so on.
* Show the function keys in the keypad at the bottom of the Terminal window.

Related Topics
Assigning Function Keys and Their Commands
Assigning up to Four Functions to a Key

Text Transfers
Sets the options for text file transfers.
Your options for flow control include:
* Standard--This option uses the method specified with the Communications command.
* Character at a Time--This option causes Terminal to delay between characters or wait for a character 

echo.
* Line at a Time--This option causes Terminal to delay between lines or wait for a prompt string.
You can specify at what column outgoing text will be wrapped.

Related Topics
Selecting Standard Flow Control for Text File Transfers
Setting Word Wrap for Text File Transfers
Transferring Text Files a Line at a Time
Transferring Text Files a Character at a Time

Binary Transfers
Sets the XModem/CRC or Kermit protocol for binary transfers.

Related Topics
Setting Up Binary Transfers

Communications
Sets the communications parameters.
You can set:
* Baud Rate--To specify the transfer rate of the two modems.
* Data Bits--To specify the number of data bits in the data packets sent between the two computers.
* Stop Bits--To specify the time between transmitted characters.
* Parity--To specify the parity type.
* Flow Control--To tell Terminal what to do if the buffer becomes too full to receive more data from the 

remote system.
* Connector--To select the communications port your modem uses.
* Parity Check--To show the byte in which the error occurred.
* Carrier Detect--To use the modem signal.

Related Topics
Specifying Communications Parameters

Modem Commands
Specifies modem commands.

Related Topics
Specifying Modem Commands

Printer Echo
Prints your incoming text and keystrokes.

Related Topics



Printing Incoming Text

Timer Mode
Times your Terminal sessions.

Related Topics
Timing Terminal Sessions

Show/Hide Function Keys
Shows or hides the function keypad, and the timer or system time at the bottom of the Terminal window.

Related Topics
Showing and Hiding Function Keys



Phone Menu Commands
Use the scroll bar to see more information.

Dial
Dials and connects to the remote computer.

Related Topics
Connecting to the Remote Computer

Hangup
Disconnects from the remote computer.

Related Topics
Disconnecting from the Remote Computer



Transfers Menu Commands
Use the scroll bar to see more information.

Send Text File
Sends a text file to the remote computer.
You can specify:
* The filename.
* Whether to strip or append linefeeds after a carriage return.

You should strip linefeeds if the remote system adds them to incoming text.

Related Topics
Sending Text Files

Receive Text File
Receives a text file from the remote computer.
You can specify:
* A name for a new or existing file.
* Whether to append an existing file.
* Whether to save some control codes in a text file.
* Whether to receive incoming text in tabular format.

Related Topics
Appending Incoming Information to Existing Text Files
Overwriting Incoming Information to Existing Text Files
Receiving Incoming Text Files in Tabular Format
Receiving New Text Files
Saving Control Codes in Incoming Text Files

View Text File
Shows a text file in the Terminal window before you send or receive it.
You can specify:
* The filename.
* Whether to append or strip linefeeds after carriage returns.

Strip linefeeds if the remote system adds them to incoming text.

Related Topics
Viewing Text Files

Send Binary File
Sends a binary file to the remote computer.

Related Topics
Sending Binary Files

Receive Binary File
Receives a binary file from the remote computer.

Related Topics
Receiving Binary Files

Pause
Pauses a text file transfer.

Related Topics



Pausing, Resuming, and Stopping Transfers

Resume
Resumes a text file transfer.

Related Topics
Pausing, Resuming, and Stopping Transfers

Stop
Stops a text or binary file transfer.

Related Topics
Pausing, Resuming, and Stopping Transfers





scroll bar
A bar that appears at the right and/or bottom edge of a window whose contents aren't completely visible.
Each scroll bar contains two scroll arrows and a scroll box, which allow you to scroll within the window or
list box.





Terminal Procedures
The Procedure topics give you step-by-step instructions for using Terminal. Use the scroll bar to see 
more topics.
To learn how to use Help, press F1 or choose Using Help from the Help menu.

Specifying General Settings
Specifying the Phone Number
Setting Terminal Emulation
Specifying Communications Parameters
Specifying Modem Commands
Timing Terminal Sessions

Specifying Terminal Preferences and Options
Specifying Terminal Modes
Specifying Carriage Returns and Linefeeds (CR to CR/LF)
Specifying Columns for Your Monitor
Specifying the Cursor
Selecting Fonts
Selecting a Different Language
Showing the Scroll Bars
Setting the Buffer Lines

Assigning Function Keys
Assigning Function Keys and Their Commands
Assigning up to Four Functions to a Key
Showing and Hiding Function Keys

Setting Up File Transfers
Selecting Standard Flow Control for Text File Transfers
Transferring Text Files a Character at a Time
Transferring Text Files a Line at a Time
Setting Word Wrap for Text File Transfers
Setting Up Binary Transfers

Connecting and Disconnecting
Connecting to the Remote Computer
Disconnecting from the Remote Computer

Sending Files
Sending Text Files
Viewing Text Files
Sending Binary Files
Pausing, Resuming, and Stopping Transfers

Receiving Files
Receiving New Text Files
Overwriting Incoming Information to Existing Text Files
Appending Incoming Information to Existing Text Files
Receiving Incoming Text Files in Tabular Format
Saving Control Codes in Incoming Text Files
Viewing Text Files
Receiving Binary Files
Pausing, Resuming, and Stopping Transfers

Working with Text
Selecting All Text
Sending Selected Text to the Remote Computer



Copying Text onto Clipboard
Sending Clipboard Contents
Clearing the Buffer

Printing
Printing Incoming Text
Changing Printers and Printer Options

Working with Terminal Files
Creating New Settings Files
Opening Existing Settings Files
Saving Settings Files



Specifying the Phone Number

To specify the phone number that Terminal will dial:
1 Choose Phone Number from the Settings menu.
2 Enter the phone number in the Dial text box.

Enter commas to add pauses.
3 Select the other options you want and choose OK.

Use this option To
Timeout If Not Connected In Set the number of seconds Terminal waits for a connect signal from

the remote computer.
Redial After Timing Out Dial the phone number again if a previous attempt failed.
Signal When Connected Ring the system bell when a successful connection has been made.



Setting Terminal Emulation

To set the terminal emulation type:
1 Choose Terminal Emulation from the Settings menu.
2 Select a terminal type.

If you're not sure which terminal to select, select TTY. If you select TTY, the remote system receives formatting 
codes for only the carriage return, backspace, and tab character.

3 Choose OK.
NOTE: To use the function keys for DEC VT-100 (ANSI) terminal emulation, you must also press Scroll Lock. If 
Scroll Lock is turned off, the function keys and arrow keys assume normal Windows (not VT-100) functionality, 
such as F1=Help.



Specifying Communications Parameters

To specify communications parameters:
1 Choose Communications from the Settings menu.
2 Select the options appropriate for your system and the remote computer, and then choose OK.

Use this option To
Baud Rate Specify the transfer rate of the two modems.

Some modems can transmit at more than one baud rate, so check your 
hardware manual and select one that both systems can handle.

Data Bits Specify the number of data bits in the data packets sent between the two 
computers.

Parity Specify the parity type.
If you selected 8 data bits in the previous option, select None now. Mark parity 
means that the eighth bit is always on. Space parity means the eighth bit is 
always off. When Odd is selected, Terminal adds up the individual data bits 
used to transmit a character and then adds an eighth bit. If the sum of the bits 
in the character is even, the system will add a 1 bit to make it odd. If the sum is
odd to begin with, Terminal will add a 0 bit to leave it unchanged. Even parity 
works similarly. When no parity is used to transmit characters in the standard 
ASCII code set, the eighth bit is still transmitted, but it is ignored by Terminal 
and the remote system.

Carrier Detect Use the modem signal to detect a carrier signal.
When carrier detect is selected, Terminal uses the carrier detect signal to 
determine whether the modem is on line. When carrier detect is off, Terminal 
looks at the modem response string to determine if it is connected.
If your modem still isn't connecting after correctly setting the other options, 
clear this check box to use Terminal's method and try connecting again.

Parity Check See the byte in which a parity error was encountered.
Otherwise, you will see question marks (?) where the modem detected an 
error. The question marks will appear at every character not transferred 
correctly.

Connector Select the communications port your modem uses.
If you're using a null modem, select None.

Stop Bits Specify the time between transmitted characters.
Stop bits are not actually bits; they're the timing unit between characters.

Flow Control Tell Terminal what to do if the buffer becomes too full to receive more data from
the remote system.
XON/XOFF causes your system to pause when the buffer fills. While this 
method (known as software handshaking) is the standard method for most 
systems, it cannot be used with a remote system that is configured for 
hardware handshaking.
Select Hardware if the remote system uses the hardware method. Select None 
if the remote system uses no overflow method. Select XON/XOFF if you don't 
know what flow control method is used.



Specifying Modem Commands

To specify modem commands:
1 Choose Modem Commands from the Settings menu.
2 Select your modem type from the Modem Defaults area and choose OK.
3 Change the commands as appropriate.

If you make a mistake, reset the commands by choosing the modem type again.
4 Choose OK.



Timing Terminal Sessions
When you show the function keypad, Terminal also displays the system time or timer in a box in the 
window's lower-right corner.

To time your sessions:
1 Choose Timer Mode from the Settings menu.

The timer starts.
2 Choose Timer Mode again to reset the timer.

To switch between the system time and the timer without resetting the timer, click the time display.



Specifying Terminal Modes

To specify terminal modes:
* Select the appropriate Terminal Modes check boxes in the Terminal Preferences dialog box:

Use this option To
Line Wrap Wrap incoming characters running past the last specified column.

If the remote terminal is 132 columns wide and you have an 80-column 
terminal, select this option.

Local Echo Display your keystrokes on your terminal.
If the remote computer echoes your keystrokes back to you, leave Local Echo 
off.

Sound Turn on the system bell for the remote computer.



Specifying Carriage Returns and Linefeeds (CR to CR/LF)

To cause a carriage return to be interpreted as a carriage return plus a linefeed:
* Select Inbound and/or Outbound check boxes in the Terminal Preferences dialog box. Then choose 

OK.
Select the Inbound or Outbound option according to how the remote computer handles the end of a line and 
what it expects from other computers. If the remote computer sends carriage returns only, select Inbound. If the 
remote computer sends carriage returns followed by linefeeds, don't select Inbound. If the remote computer 
expects to get carriage returns and add its own linefeeds, don't select Outbound.



Specifying Columns for Your Monitor

To specify columns:
* Select the 80 or 132 option button in the Terminal Preferences dialog box.

You can have an 80-column monitor behave as if it were a wide monitor. If you specify 132, Terminal will reserve 
132 columns for text whether or not 132 columns are entered or received.



Specifying the Cursor

To specify how the cursor will appear:
1 Select the Block or Underline option button to specify the cursor's shape.
2 Select the Blink check box in the Terminal Preferences dialog box for a blinking cursor.
3 Choose OK.



Selecting Fonts

To select a font:
1 Select in the Terminal Preferences dialog box one of the fonts from the Terminal Font box.
2 Select a font size in the Terminal Font box.

Characters you type or receive will appear in the specified font and font size.



Selecting a Different Language

To select a different language:
* Select a setting from the Translation box in the Terminal Preferences dialog box.

By selecting a country name, you specify which International Standards Organization, 7-bit character set to use. 
Make sure the host computer recognizes the character set you select.



Showing the Scroll Bars
Use Terminal's scroll bars to see information currently not visible in the window.

To show the scroll bars:
1 Choose Terminal Preferences from the Settings menu.
2 Select the Show Scroll Bars check box.
3 Choose OK.

Related Topics
Setting the Buffer Lines



Setting the Buffer Lines

To set how many lines of information can be saved in the buffer:
1 Choose Terminal Preferences from the Settings menu.
2 Type a number between 25 and 400 in the Buffer Lines text box.

If you type a number higher than available memory permits, Terminal sets the buffer lines to the largest number 
permitted.

3 Choose OK.

Related Topics
Showing the Scroll Bars



Assigning Function Keys and Their Commands

To assign function keys:
1 Choose Function Keys from the Settings menu.
2 Enter a name for each function key in the Key Name box.
3 Enter text and/or codes to define each function key.

Control code Function
^A to ^Z Sends control code A to Z to the remote computer.
^$D<NN> Causes Terminal to delay the specified number of seconds before continuing.
^$B Causes Terminal to transmit a break code of 117 milliseconds in duration.
^$C Chooses Dial from the Phone menu.
^$H Chooses Hangup from the Phone menu.
^$L1 to ^$L4 Changes to another level of key groups in which keys are defined.

4 Select the Keys Visible check box to see the functions in the keypad at the bottom of the Terminal 
window.

5 Choose OK.
When using a Terminal function key, press Ctrl+Alt with the function key 

Related Topics
Assigning up to Four Functions to a Key



Assigning up to Four Functions to a Key
You assign key functions in sets--that is, one group of keys has one set of functions, a second group has
another set, and so on.

To specify sets of function keys:
1 Choose Function Keys from the Settings menu.
2 Select 1 in the Key Level area for the first set.
3 Enter up to eight function-key names and commands.
4 Repeat steps 2 and 3 to define other sets.

Related Topics
Assigning Function Keys and Their Commands
Showing and Hiding Function Keys



Showing and Hiding Function Keys

To show the function keypad at the bottom of the Terminal window:
* Choose Show Function Keys from the Settings menu.

Choose Hide Function Keys to hide the keypad.

Related Topics
Assigning Function Keys and Their Commands
Timing Session with Timer Mode



Selecting Standard Flow Control for Text File Transfers

To select standard flow control:
* Select Standard Flow Control from the Text Transfers dialog box.

The Flow Control Method is the one specified with the Communications command.

Related Topics
Transferring Text Files a Character at a Time
Transferring Text Files a Line at a Time



Transferring Text Files a Character at a Time

To transfer a character at a time:
1 Select Character at a Time from the Text Transfers dialog box.
2 Select Delay Between Characters or Wait for Character Echo:

Use this option To
Delay Between Characters Transmit evenly and slowly enough to prevent errors.

In the text box, enter how many tenths of a second for the delay 
between characters.

Wait for Character Echo Send one character (eight bits) at a time and wait to echo the 
character back.
This method is slow and should be used only with a system that 
echoes characters reliably.

Related Topics
Selecting Standard Flow Control for Text File Transfers
Setting Word Wrap for Text File Transfers
Transferring Text Files a Line at a Time



Transferring Text Files a Line at a Time

To transfer a line at a time:
1 Select Line at a Time from the Text Transfers dialog box.
2 Specify Delay Between Lines or Wait for Prompt String.

Use this option To
Delay Between Lines Transfer evenly and slowly enough to prevent errors.

In the text box, enter how many tenths of a second for the delay between 
lines.

Wait for Prompt String Send one line and wait until the remote system sends a message string 
back to Terminal before sending the next line.
In the text box, enter an end-of-line code. ^M is a common end-of-line 
code.
This method is faster than character echo and works better if your remote 
character echo is unreliable.

Related Topics
Selecting Standard Flow Control for Text File Transfers
Setting Word Wrap for Text File Transfers
Transferring Text Files a Character at a Time



Setting Word Wrap for Text File Transfers

To set the word wrap for outgoing text:
* Type the column number in the Text Transfers dialog box.

Use this option if the files were created with a text editor or word processor. You can specify a column up to 132 
characters wide, regardless of the size of your terminal. To send a file to a 132-column terminal, enter 131. 
Reducing the column size by one leaves one character space for the end-of-line code (usually ^M).



Setting Up Binary Transfers

To set up a binary transfer:
1 Choose Binary Transfers from the Settings menu.
2 Select a protocol and choose OK.

This protocol Uses
XModem/CRC All eight bits as data bits and thus requires the parity option to be set to None.

Terminal initially assumes the cyclic redundancy check (CRC) scheme for error 
checking. If the remote system doesn't support CRC, Terminal uses the checksum
scheme.

Kermit Either seven or eight bits as data bits. Thus, the parity option can be set to Even, 
Odd, or None. Use eight bits when sending information from the ASCII extended 
character set. Use None for eight data bit packets.



Connecting to the Remote Computer

To connect to the computer:
1 Choose Dial from the Phone menu.
2 Specify the phone number and options if you did not specify them with the Phone Number command. 

Then choose OK.



Disconnecting from the Remote Computer

To disconnect from the computer:
1 Type the remote computer's exit command.
2 Choose Hangup from the Phone menu.



Sending Text Files

To send text files:
1 Choose Send Text File from the Transfers menu.
2 Enter a filename.
3 Select Append LF to attach a linefeed to the end of each line of text you send.

Or select Strip LF to strip out linefeeds.
You should strip linefeeds if the remote system adds them to incoming text.

4 Choose OK.
5 Choose a Transfers menu command or a button at the bottom of the Terminal window to pause, 

resume, or stop the transfer.

Related Topics
Specifying Carriage Returns and Linefeeds (CR to CR/LF)



Viewing Text Files
You can view a file in the Terminal window before sending it or after it has been received from the 
remote system.

To view a text file:
1 Choose View Text File from the Transfers menu.
2 Enter the filename.
3 Select Append LF to show the file with linefeeds.

Or select Strip LF to show the file without linefeeds.
If you already specified linefeeds when you received a file, you might want to ignore these options.

4 Choose OK.
5 Use the Pause, Resume, and Stop buttons to control the display of the file.



Sending Binary Files

To send a binary file:
1 Choose Send Binary File from the Transfers menu.
2 Enter the filename.
3 Choose OK.

The binary file is sent according to the protocol specified with the Binary Transfers command.



Pausing, Resuming, and Stopping Transfers
You can pause, resume, and stop a text file transfer. You cannot pause and resume a binary file transfer,
however; you can only stop the transfer.

To pause, resume, or stop transfers:
* Choose Pause, Resume, or Stop from the Transfers menu.

Or choose the appropriate button at the bottom of the Terminal window.



Receiving New Text Files

To receive a new text file:
1 Enter a filename in the Receive Text File dialog box.
2 Choose OK.
3 Choose a Transfers menu command or a button at the bottom of the Terminal window to pause, 

resume, or stop the transfer.



Overwriting Incoming Information to Existing Text Files

To overwrite a file:
1 Enter the filename in the Receive Text File dialog box.
2 Choose OK.
3 Choose Yes to confirm that you want to replace the existing file.
4 Choose a Transfers menu command or a button at the bottom of the Terminal window to pause, 

resume, or stop the transfer.



Appending Incoming Information to Existing Text Files

To append a file:
1 Select Append File in the Receive Text File dialog box.
2 Enter the filename.
3 Choose OK.
4 Choose a Transfers menu command or a button at the bottom of the Terminal window to pause, 

resume, or stop the transfer.



Receiving Incoming Text Files in Tabular Format

To receive incoming text in tabular format:
* Select the Table Format check box in the Receive Text File dialog box.



Saving Control Codes in Incoming Text Files

To save control codes:
* Select the Save Controls check box in the Receive Text File dialog box.

Some text files may not have all formatting codes stripped out. This option will save some of the codes in the 
incoming text file.



Receiving Binary Files

To receive a binary file:
1 Choose Receive Binary File from the Transfers menu.
2 Enter a name for the incoming file.
3 Choose OK.

If you selected an existing file, choose OK to confirm that you want to overwrite the file.
Terminal receives a file in binary file format according to the protocol specified with the Binary Transfers 
command.
Occasionally, a communications error prevents the successful transfer of information. When this occurs, the 
remote system will try again. When the maximum number of retries has been reached, Terminal cancels the file 
transfer.

4 Choose Stop to stop the transfer.
You cannot pause or resume a binary file transfer.



Selecting All Text

To select all the text in the Terminal window and scroll buffer:
* Choose Select All from the Edit menu.

Related Topics
Copying Text onto Clipboard
Sending Clipboard Contents
Sending Selected Text to the Remote Computer



Sending Selected Text to the Remote Computer

To send text:
1 Select the text.
2 Choose Send from the Edit menu.

When you choose Send, the text is copied onto Clipboard and then sent to the remote computer.

Related Topics
Copying Text onto Clipboard
Selecting All Text
Sending Clipboard Contents



Copying Text onto Clipboard

To copy text onto Clipboard:
1 Select the text.
2 Choose Copy from the Edit menu.

Once you copy text onto Clipboard, you can send it to a remote computer or paste it into another application.

Related Topics
Selecting All Text
Sending Selected Text to the Remote Computer



Sending Clipboard Contents

To send the Clipboard contents to the remote computer:
* Choose Paste from the Edit menu.

Related Topics
Copying Text onto Clipboard
Selecting All Text
Sending Selected Text to the Remote Computer



Clearing the Buffer

To clear the contents of the scroll buffer and window:
* Choose Clear Buffer from the Edit menu.

Related Topics
Setting the Buffer Lines
Showing the Scroll Bars



Printing Incoming Text

To print incoming text:
1 Choose Printer Echo from the Settings menu.

Incoming text is sent to the Terminal printer. If Local Echo is turned on, keystrokes are also sent to the printer.
2 Choose Printer Echo again to eject from the printer text less than a page long.

Related Topics
Changing Printers and Printer Options



Changing Printers and Printer Options

To change printers:
1 Choose Printer Setup from the File menu.
2 Select the printer you want to print on.
3 Choose Setup to change printer options.
4 Select the options you want and choose OK.
5 Choose OK.

Related Topics
Printing Incoming Text



Creating New Settings Files

To create a new settings file:
* Choose New from the File menu.

Related Topics
Opening Existing Settings Files



Opening Existing Settings Files

To open a file:
1 Choose Open from the File menu.
2 Enter the filename.
3 Choose OK.

Related Topics
Creating New Settings Files



Saving Settings Files

To save changes to the current file:
* Choose Save from the File menu.

To save a new (untitled) file or the current file under a new name:
1 Choose Save As from the File menu. 
2 Enter a filename.

If you name your file TERMINAL.TRM, Terminal will automatically open this file next time you start Terminal from 
File Manager or Program Manager.

3 Choose OK.





Terminal Help Index
The Index lists the Help topics available for Terminal. Use the scroll bar to see entries not currently 
visible in the Help window.
To learn how to use Help, press F1 or choose Using Help from the Help menu.
NOTE: To use the function keys for DEC VT-100 (ANSI) terminal emulation, you must press Scroll Lock. If Scroll 
Lock is turned off, the function keys and arrow keys assume normal Windows (not VT-100) functionality, such as 
F1=Help.

Keyboard
Terminal Keys

Commands
Edit Menu Commands
File Menu Commands
Phone Menu Commands
Settings Menu Commands
Transfers Menu Commands

Procedures
Appending Incoming Information to Existing Text Files
Assigning Function Keys and Their Commands
Assigning up to Four Functions to a Key
Changing Printers and Printer Options
Clearing the Buffer
Connecting to the Remote Computer
Copying Text onto Clipboard
Creating New Settings Files
Disconnecting from the Remote Computer
Opening Existing Settings Files
Overwriting Incoming Information to Existing Text Files
Pausing, Resuming, and Stopping Transfers
Printing Incoming Text
Receiving Binary Files
Receiving Incoming Text Files in Tabular Format
Receiving New Text Files
Saving Control Codes in Incoming Text Files
Saving Settings Files
Selecting All Text
Selecting a Different Language
Selecting Fonts
Selecting Standard Flow Control for Text File Transfers
Sending Binary Files
Sending Clipboard Contents
Sending Selected Text to the Remote Computer
Sending Text Files
Setting the Buffer Lines
Setting Terminal Emulation
Setting Up Binary Transfers
Setting Word Wrap for Text File Transfers
Showing and Hiding Function Keys
Showing the Scroll Bars
Specifying Carriage Returns and Linefeeds (CR to CR/LF)
Specifying Columns for Your Monitor
Specifying Communications Parameters
Specifying the Cursor



Specifying Modem Commands
Specifying the Phone Number
Specifying Terminal Modes
Timing Terminal Sessions
Transferring Text Files a Character at a Time
Transferring Text Files a Line at a Time
Viewing Text Files





Terminal Keys
Use the following keys in Terminal:

Key(s) Function
Ctrl+Ins Copies the selection onto Clipboard.
Shift+Ins Sends the Clipboard contents to the remote system.
Ctrl+Shift+Ins Sends the selected text to the remote system.
Alt+PrtSc Copies the entire screen onto Clipboard.
Ctrl+Esc Opens the Task List dialog box.
Ctrl+Alt+F1-F8 Executes one of 32 user-defined commands.




