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Welcome to the CompuWorks Draw™ Help.

From this page you can get Help for any of CompuWorks Draw's procedures, tools and menu options, 
open a list of keyboard shortcuts, or learn more about the Help system itself.

Click on a button to make your choice.
          How To ...  
          Menus  
          Toolbars  
          Keyboard shortcuts  
          Using Help  
          About The WizardWork Group  
          Stop Press!  

How to choose an option

Point to your choice and click.

Use Tab or Shift Tab to highlight your choice, then press Enter.

For more information about using help, click on Using Help above.



How To ...

Click on a button for more Help with CompuWorks Draw's procedures.
          Work with pictures  
          Use templates  
          Draw  
          Create text  
          Arrange objects  
          Shape and blend objects  
          Transform objects  
          Use colors, lines and fills  
          Use CompuWorks Draw with other applications  
          Print pictures  



Menus

There are eight menus in the CompuWorks Draw menu bar.    Click on one of the options below to see a 
list of corresponding menu commands.

          File menu  
          Edit menu  
          View menu  
          Object menu  
          Line menu  
          Fill menu  
          Window menu  
          Help menu  

Hint:    When you highlight a menu command in CompuWorks Draw, the Information Line at the bottom 
of the desktop indicates how to use that command.



Toolbars

There are three toolbars in CompuWorks Draw.    Click on one of the options below to see the 
corresponding toolbar.

          Toolbox  
          Shortcuts  
          Text controls  

Hint:    When you point at a tool with the mouse pointer, the Information Line at the bottom of the desktop
indicates how to use that tool.



Keyboard equivalents and shortcuts

If you are familiar with Windows™, you will already know that there are many keyboard equivalents to 
using the mouse.

CompuWorks Draw provides its own additional equivalents and shortcuts; these are listed below.

Function key shortcuts

F1 Start the on-line Help
Shift F1 Select the Help pointer so that you can ask for help
F2 Save the picture in the active window
F3 Undo the last command
F4 Redo the last Undo command
F5 Repeat the last transformation
F6 Toggle the view of the picture in the active window between outline and preview format
F7 View the picture in the active window at its actual size 
Shift F7 View the picture in the active window in whole page view
F8 Enlarge the picture in the active window (to the next standard magnification)
Shift F8 Reduce the picture in the active window (to the next standard magnification)
F9 Select the next tool in the toolbox 
Shift F9 Select the previous tool in the toolbox
F10 Pass control to the menu bar

Additional keyboard shortcuts

Return Select the pointer tool
Space Cancel the selection of all selected points (leaves paths selected)
Esc Cancel the selection of all selected objects
Del Delete all selected objects
Backspace Delete all selected points on paths
 ¯ ¬ ® Scroll the active window: up, down, left or right
PgUp Scroll the active window up by a screen
PgDn Scroll the active window down by a screen
Ctrl PgUp Scroll the active window left by a screen
Ctrl PgDn Scroll the active window right by a screen
 Tab Select the next object in the stacking order
Shift Tab Select the previous object in the stacking order

Additional menu command shortcuts

Alt A Select all the objects in the picture
Ctrl A Open the Align dialog box
Ctrl B Move the selected objects to the back of the picture
Ctrl C Copy the selected objects to the Clipboard without removing them from the picture
Ctrl F Move the selected objects to the front of the picture
Ctrl G Group the selected objects
Ctrl H Hide the selected objects



Ctrl I Open the information dialog box for the selected object
Ctrl J Join two end points, or join text to a path
Ctrl L Lock the selected objects
Ctrl M Combine the selected paths to create a compound path
Ctrl N Unlock the selected objects
Ctrl S Split a path at the selected points, or separate text from a path
Ctrl U Ungroup the selected group
Ctrl V Paste the contents of the Clipboard into the picture in the active window
Ctrl W Show all hidden objects
Ctrl X Cut the selected objects from the picture to the Clipboard

Text editing shortcuts

These shortcuts are available only when the text tool is selected and the text cursor is put within a text 
object.

Alt ¬ ® Rotate the text insertion point clockwise or counterclockwise to enter text at an angle
Return Insert a line break
Space Insert a space
Esc Cancel the selection of any selected text and return the text insertion point to an 

upright position if it has been rotated
Del Delete the text selection or the character to the right of the text insertion point
Backspace Delete the text selection or the character to the left of the text insertion point
¬ ® Move the text insertion point left or right one character, or when there is a text 

selection, move the text insertion point to the start or end of the selected text and 
cancel the selection

 ¯ Move the text insertion point up or down one line
Shift click Select the text between the position of the text insertion point and the position of the 

click



Using Help

On-line Help is a convenient way to obtain information about working with CompuWorks Draw.

You can keep the Help window permanently on-screen while you work by selecting Always on Top from 
the window's Help menu.

Moving around Help
As in all Windows™ Help applications, you move around the CompuWorks Draw Help to areas of 
interest using a system of 'jumps'. You can also 'pop up' definitions of specific words and phrases.

Most other Help systems (including some of those to which the CompuWorks Draw Help is linked) show 
jumps as green text underlined with solid or dotted lines. In the CompuWorks Draw Help jumps are 
shown as buttons, and popup definitions are denoted by underlined normal (black) text.

This button appears throughout Help. It denotes a 'main' topic heading; another subject that may 
be relevant to the one you are currently reading about; a dialog box description; or more information of 
related interest. Click on the button, or on its title text, to 'jump' to its topic.

A definition is available for any word or phrase that is underlined. Click on the word(s) to 'pop up' 
the information.

Additionally, you can click on most of the CompuWorks Draw tools and shortcut buttons shown in the 
Help to 'pop up' a description of their use.

How to choose a topic
To choose a Help topic, point to the button of the topic you want to read. The mouse pointer changes 
shape to a pointing finger. Click the mouse button to jump to that Help topic.

Alternately, you can press Tab or Shift Tab to highlight the button of your choice, then press Return to 
view that Help topic.

Once the topic you want to read appears in the Help window, use the vertical scroll bar to move through 
the Help.

Searching for Help
You can quickly search the Help for information on a specific subject. To do this

1. Click on the Search button in the Help window's button bar. The Search dialog box will appear.

2. Scroll through the list of subjects and choose the one you would like to read about.

3. Click on the Show Topics button. A list of the topics associated with that subject will appear. Select a
topic.

4. Choose the Go To button. Information on your selected topic will appear in the CompuWorks Draw 
Help window.

You can then scroll through the Help as described above.

Browsing and backtracking
Use the Browse buttons (<< and >>) at the top of the Help window to browse backwards or forwards 
through the surrounding Help information.    Click on the Back button to backtrack through the hierarchy 
of help topics that you have reviewed in the current Help session.

History
Click on the History button to view a list of all the topics you have reviewed in the current Help session. 
Double-click on a topic to make it appear in the main Help window.

Canceling Help
Select Close from the Help window's Control menu, or press Alt F4.







Glossary
Click on a word or phrase to 'pop up' its definition.

- A -
Active window
Alignment
Align to page
Align to rulers
Align
Arc
Arrowhead
Auto curvature
Auto scroll
Autotrace
Axis

- B -
Background
Baseline
Basic shape
Bezier path
Bevel
Bitmap
Blend 
Blend stages
Bold
Box
Butt

- C -
Cascade
Character
Check box
Clipart
Clipboard
Closed path
CMYK
Color model
Color palette
Command
Compound path
Compress
Connect point
Container
Control lines



Control menu
Control points
Convert to path
Copy
Corner point
Corner radius
Crop marks
Curve point
Custom page
Cut
Cylindrical

- D -
Defaults
Dialog box
Directory
Dither
DPI
Duplicate

- E -
Ellipse
Embed
Ends
EPSF
Expand
Export

- F -
File
File extension
File format
Fill style
First point
Fixed point
Floating toolbox
Font
Foreground
Freehand path
Frequency

- G -
Greeking
Grid
Group

- H -
Hairline



Halftone
Handles
Hidden objects
HLS
Hue

- I -
Icon
Import
Information line
In-place editing
Insertion point
Intersection area
Italic

- J -
Join
Join range
Justification

- K -
Kerning
Keyboard equivalents
Keyboard shortcuts

- L -
Landscape
Leading
Letter spacing
Lightness
Line-art
Line style
Linear
Link
List box
Locked objects
Lower
Logarithmic

- M -
Magnification
Menu
Menu bar
Metafile
Miter

- N -
Negative



- O -
Object
OLE
Open path
Outline format

- P -
Page box
Paste
Paste inside
Path
Pattern
PCX
Pica
Picture window
Pie slice
Pixel
Point
Pointer
Polygon
Portrait
PostScript
Preferences
Preview format
Preview box
Printable area
Printing to disk
Process color

- R -
Radial
Raise
Redo
Reflect
Reflection axis
Registration
Registration marks
Reversed
RGB
Rotate
Round box
Round
Ruler
Ruler origin

- S -
Saturation



Scale factor
Scaling (printing)
Scanner
Screen
Scroll bar
Select
Selection frame
Selection range
Shortcuts
Skew
Snap control
Spherical
Split path
Spot color
Square
Standard view size
Star

- T -
Template
Text controls
Text frame
Text object
Text on a path
TIFF
Tiling
Tint
Title bar
Toggle
Toolbox
Trace
Transform
Typeface

- U -
Undo
Ungroup

- V -
Vector font
Vector-based
View size

- W -
Work area



Active window
The window or icon that you are currently using or that is currently selected.    Only one window or icon 
can be active at a time.    When a window is active, its title bar is highlighted to differentiate it from other 
windows; when an icon is active, its label is highlighted.



Alignment
The positioning of text: left aligned, right aligned, centered or justified.



Align to page
A setting that aligns the grid to the top left-hand corner of the page.



Align to rulers
A setting that aligns the grid to the ruler origin.



Align
The positioning of objects relative to each other or to the page.



Arc

A curve that is a segment of the circumference of an ellipse.



Arrowhead

An arrow symbol that you can select for each end of a line style.



Auto curvature
The production of a smooth curve through a point that depends on the position of adjacent points.    A 
point has auto curvature when it is created.



Auto scroll
The ability of the picture window to scroll automatically when you drag the pointer beyond the borders.



Autotrace
To trace an outline around an imported bitmap automatically.



Axis
The line in which objects are reflected in a reflect transformation.    The reflection axis passes through 
the fixed point.



Background
The unset bits in a bitmap.



Baseline
An imaginary line on which text rests.



Basic shape

A box, round box, ellipse, arc, pie slice, polygon or star, created with one of the shape tools.



Bezier curve
A smooth curve, defined by control points.



Bevel

A style of line join in which the corner is cut off.



Bitmap
A picture composed of individual pixels (dots) created with a paint program or with a scanner.    In 
contrast, CompuWorks Draw creates pictures using vector-based graphics.



Blend

The insertion of intermediate paths between two paths or basic shapes, with a transition of line styles 
and fill styles from one end to the other.



Blend stages
One of the intermediate paths inserted between two paths or basic shapes during a blend operation.



Bold
A weight of text characterized by thick heavy lines.



Box

A rectangle or square drawn using the box tool.



Butt

A squared-off end type for a line style, which does not project beyond the end of the line.



Cascade
An overlapping arrangement of windows on the desktop, with the title bar and left-hand edge of each 
window remaining visible.



Character
Any single letter, number, punctuation mark, or symbol.



Check box
A small, square box in a dialog box that can be selected or cleared.    When a check box is selected, an 
X appears in the box.
A check box represents an option that you can turn on or off.



Clipart
Files imported into CompuWorks Draw to provide convenient, ready-made components of pictures.



Clipboard

A temporary storage location used to transfer data within and between Windows™ applications.    The 
Cut and Copy commands transfer data to the Clipboard, and the Paste command inserts the data at 
your selected position.



Closed path
A path with no end points.    Closed paths can be filled.



CMYK
A color model of subtractive mixing with cyan, magenta, yellow and black used to make any other color.  
Black is used to replace equal mixtures of the other three colors to produce better dark colors.



Color model
A method of describing a color as a mixture of other colors (e.g. RGB and CMYK) or as properties of the
color (e.g. HLS).



Color palette
A set of colors available to your CompuWorks Draw pictures.    You can create more colors to add to the 
color palette, or you can delete colors if you do not want to use them.    When you save a picture, the 
color palette is saved as part of the picture, with any changes that you have made.    Each picture can be
saved with a different selection of colors in the palette.



Command
A word or phrase - usually found in a menu - that you choose to open a dialog box or carry out an 
action.



Compound path
A path made by combining a number of closed paths.



Compress
To compress the character width of your text selection, or to preset the width before entering text.



Connect point
The type of point drawn by the connect tool to provide a smooth transition from a straight to a curved 
line.



Container
A Windows™ application, e.g. Page Magic, that can accept linked or embedded objects from other 
applications.



Control lines
Lines used to connect control points to points on paths.    The length and direction of the control lines 
control the direction and curvature of the path at the point.



Control menu
A standard Windows™ menu opened by clicking on the bar-shaped icon at the top left-hand corner of 
any window.    The Control menu contains commands you can use to manipulate the window.
Icons and some dialog boxes also have a Control menu.



Control points
+-shaped handles at the end of control lines.    The handles are dragged to change the length and 
direction of the lines.



Convert to path
A command used to change basic shapes and text objects into paths.



Copy
To put a copy of the selected object(s) onto the Clipboard so that you can transfer it to another location.



Corner point
The type of point drawn by the corner tool used to connect straight sections of a path.



Corner radius
The radius used to create the curvature of a round box.



Crop marks
Hairlines drawn on a printout to mark the edge of the picture when the printout is tiled or printed on 
paper larger than the picture.



Curve point
The type of point drawn by the curve tool to connect curved sections of a path smoothly without a 
corner.



Custom page
A user-defined page size.



Cut
To move the selected object(s) from your picture onto the Clipboard so that you can transfer it to another
location.



Cylindrical

A graduated fill style comprising of symmetrical bars fading from one color at each edge of the object to 
another color in the center.



Defaults
Settings that are supplied with CompuWorks Draw.    For example, if you start a new picture without 
specifying a paper size, CompuWorks Draw uses its default setting, i.e. Letter.



Dialog box
A window that appears temporarily to supply information to CompuWorks Draw.    When a dialog box 
appears, all interaction with CompuWorks Draw must be through the dialog box.



Directory
Part of a structure for organizing your files on disk.    A directory can contain files and other directories 
called sub-directories.



Dither
To create the illusion of a color by placing dots of other colors very close together.    In CompuWorks 
Draw, a color is dithered when the screen device does not support that color.



DPI
The number of dots (pixels) per inch that a printer can produce.    Most laser printers print at 300 dpi.    
High-resolution phototypesetters provide 1270 and 2540 dpi.
The higher the dpi, the sharper the picture.



Duplicate
To make a copy of a CompuWorks Draw object without using the Clipboard.



Ellipse

A regular oval drawn using the ellipse tool.    The most regular oval is a circle.



Embed
To copy a CompuWorks Draw object into another application, e.g. Page Magic, using OLE.    By 
embedding an object, you gain fast access to the features of CompuWorks Draw without having to run 
CompuWorks Draw each time you want to edit the object.
When you embed an object, a copy of the object file is made and stored within the container application:
the original object file is not altered in any way and remains available for future use.



Ends

A component of a line style allowing the ends of an open path to be made round, square or butt.



Expand
To expand the character width of your text selection, or to preset the width before entering text.



EPSF
Encapsulated PostScript Format - a line-art format that can be handled by CompuWorks Draw.



Export
To save all or part of a picture in one of a number of file formats used by other applications.



File
A picture or document stored on a hard or floppy disk, or any other media.



File extension
The period and up to three characters at the end of a filename.    An extension usually identifies the kind 
of information a file contains.    For example, files that you create using CompuWorks Draw have 
the .ART extension.



File format
The way in which information is structured in a file.    Applications always store files in a particular format.
A format readable by one application may not be readable by another application.



Fill style
The attribute of closed paths, text objects and basic shapes specifying how the space enclosed by their 
outlines should be filled.    Fill styles can have different colors, and can be plain or graduated from one 
color to another in a number of different styles.    
Patterns comprising of tiled groups of objects can be used to define fill styles.



First point
The point on a path or basic shape that is used as the reference point for a blend if no points are 
selected.



Fixed point
The point around which the scale, rotate, reflect and skew transformations are performed.



Floating toolbox

The optional view of the CompuWorks Draw tools in a moveable window.



Font
This is used in CompuWorks Draw to mean the style of type e.g. Autumn, Brushwood, or Cambridge.    
Elsewhere this may be called a typeface, with the term 'font' reserved for a particular weight, size and 
style of typeface.



Foreground
The set pixels of a bitmap.



Freehand path

A path drawn by dragging the pencil tool.



Frequency
The density of dots used to produce a screen for halftone printing.



Greeking
The representation of text by simple strokes.



Grid

An optional overlay of crossed lines to help accurate positioning of an object in a picture.    Precise 
positioning is assisted by the option of making objects snap to the grid when they are created, moved or 
transformed.



Group

A set of objects grouped together so that they behave as a single object.



Hairline
A line viewed or printed at the finest resolution possible of the particular screen or printer.



Halftone
The printing of shades of gray on a black and white printer, using different densities of black dots.



Handles
Small boxes or circles that appear on selected objects.    Handles can be dragged to change the shape 
of the object.



Hidden objects
Objects that have been hidden using the Hide command.    You can choose whether or not to print 
hidden objects.



HLS
A color model using Hue, Lightness and Saturation to specify a color.



Hue
The position of a color along the color spectrum from 0 to 360 degrees where red is 0, yellow is 60, 
green is 120, cyan is 180, blue is 240, magenta is 300 and red is 360, again.



Icon
A graphical representation of a disk drive, a directory, an application, a picture window or other object 
that you can select and open.



Imagesetter
An electronic typesetter than can handle graphics as well as type.    Imagesetters typically have a 
resolution of 600 dpi (dots per inch) or better.



Import
To load a graphic into CompuWorks Draw in one of a number of file formats used by other applications, 
usually to provide convenient, ready-made components of pictures.



Information line
A bar at the foot of the CompuWorks Draw desktop giving information on objects, and the picture's 
magnification.



In-place editing
To edit an embedded CompuWorks Draw object without having to open CompuWorks Draw.    The 
CompuWorks Draw menus, toolbars, palettes and other controls necessary to edit the object temporarily
replace the existing menus and controls of the container application.
Linked CompuWorks Draw objects cannot be edited in-place.



Insertion point
The vertical line that indicates where text editing will take place.



Intersection area

The point where the rulers intersect.    This intersection area shows the currently selected unit of 
measurement.



Italic
A style of text characterized by letters slanting to the right.



Join
A command joining together the open ends of paths or joining text to a path 
A property of a line style specifying how line segments are joined at corner points.



Join range
The distance used to determine whether end points should be joined together by a path using the Join 
command or when using a path tool.



Justification
The layout of text across a text frame or along a path so that it fills the width of the frame or the length of
the path.    Justified text in a text frame will have straight left- and right-hand edges.



Kerning
Increasing or reducing the space between characters.



Keyboard equivalents
An alternate to using the mouse for selection.    Keyboard equivalents are shown on screen by 
underlining a letter in menu titles, dialog boxes and so on.



Keyboard shortcuts
A means of carrying out a command from the keyboard without opening a menu first.    Shortcuts are a 
replacement for several mouse selection operations.    If there is a keyboard shortcut, it is shown after 
the command in the menu.    Not all menu commands have keyboard shortcuts.



Landscape

The orientation of a page in which the horizontal size is greater than the vertical.



Leading
The spacing between lines of text.    The name comes from the use of strips of lead to separate lines in 
traditional printing methods.



Letter spacing
The amount of space automatically inserted between characters to justify lines of text.



Line-art
Pictures defined as a series of straight and curved lines rather than dots.    Drawing packages produce 
line-art.    Compare with bitmap.



Lightness
The percentage by which a color approaches black (0 percent) and white (100) percent.



Line style
The attribute of paths, text objects and basic shapes specifying how the line or outline should be drawn. 
Line styles can have different widths and colors.    
Custom line styles can be made up of different patterns of dashes.    



Linear

A graduated fill style flowing in a single direction fading from one color to another.



Link
To create a reference in a container application, e.g. Page Magic, to a CompuWorks Draw object.
By creating links between files, you save time and make sure your work is consistent.    You can share 
information from one file with several others, and you need only maintain the original: the others are 
automatically updated.



List box
Within an application window or a dialog box, a box that lists available options.    If all the options do not 
fit in the list box, the box becomes scrollable.



Locked objects
Objects that have been locked using the Lock command.    Locked objects cannot be manipulated in 
any way, but they can be hidden.



Logarithmic

A graduated fill style where one color fades away quickly and then tapers off to the final color.



Lower
To lower the characters in your text selection below the baseline, or to preset the position before 
entering.



Magnification
The view size of the picture in the active window.



Menu
A list of available commands in CompuWorks Draw.    Menu names appear in the menu bar near the top 
of the desktop.



Menu bar
The horizontal bar containing the names of the CompuWorks Draw menus.    The menu bar appears 
below the title bar.



Metafile
A type of file format for line-art.



Miter

A style of line-join in which the lines extend to a point at the join.



Negative
A print option interchanging black and white.    This may be needed when printing to a file for use by a 
professional printer.



Object
A basic shape, path, text object, imported bitmap or group.



OLE (Object Linking and Embedding)
A way to transfer and share files between applications.    OLE provides a means to create files consisting
of multiple sources of information from different applications.



Open path
A path with two separate end points.



Outline format
A simplified picture view allowing rapid redrawing.



Page box
The blue rectangular outline on the work area marking the position of the page, which is specified using 
the Page Format dialog box.



Paste
To insert the contents of the Clipboard into a picture.



Paste inside

To insert the contents of the Clipboard inside a closed path.    Paste inside inserts the object in the 
picture but makes visible only those parts of it lying within the closed path.



Path
A straight or curved line consisting of one or more segments joined together at points.



Pattern
A group of objects tiled to use as a fill style.



PCX
A standard file format for bitmaps.



Pica
A typesetting unit, equal to 1/6 inch.



Picture window
A window on the CompuWorks Draw desktop containing a work area for a picture.    There can be 
several picture windows open on the desktop at the same time.    These may contain different pictures or
different views of the same picture.



Pie slice

A segment of a circle or other ellipse, drawn using the pie tool.



Pixel
One of the dots making up a picture viewed on the screen.



Point
The corner, curve and connector points used to define paths.
The unit used to measure text: 1 point = 1/72 inch



Pointer
The arrow-shaped cursor on the screen that follows the movement of the mouse and indicates which 
area of the screen will be affected when you press the mouse button.
The pointer will change shape when performing certain tasks and when changing tools.



Polygon

A regular shape with three or more sides, drawn using the polygon tool.



Portrait

The orientation of a page in which the vertical size is greater than the horizontal.



PostScript
A language used to describe how text and graphics should be printed on a page.    PostScript printers 
are able to interpret the language to produce printed output.    The PostScript page description does not 
depend on the resolution or other properties of the printer, so the same PostScript description can be 
printed out on any PostScript printer, imagesetter or film recorder using its full resolution.



Preferences
A set of values and selections used to configure the desktop when CompuWorks Draw starts up.



Preview format
A view representing the printed form of a picture as closely as possible.



Preview box
A box in some dialog boxes showing the effect of selecting items.



Printable area
The area of the page that the printer can print to, marked by the page box.



Printing to disk
To send output for printing to a disk instead of a printer so that the picture can be printed at another time
or by a professional printer.



Process color
A color model of subtractive mixing with cyan, magenta, yellow and black used to make any other color.  
Black is used to replace equal mixtures of the other three colors to produce better dark colors.



Radial 

A graduated fill style comprising of circles with equal graduation intervals from the center to the 
circumference.



Raise
To raise the characters in your text selection above the baseline, or to preset the position before 
entering text.



Redo
To redo an edit or transformation that has been undone with the Undo command.



Reflect

A transformation performed with the reflect tool.



Reflection axis
The line in which objects are reflected in a reflect transformation.    The reflection axis passes through 
the fixed point.



Registration
The alignment of tiles in a tiled picture to make up the complete picture.



Registration marks
Marks on printouts used to assist registration.



Reversed
An option in printing producing a reversed bitmap.    This can be useful when preparing a picture for 
some kinds of professional printing.



RGB
A color model for additive mixing, in which Red, Green and Blue are mixed to produce any color.



Rotate

A transformation performed with the rotate tool.



Round box

A box with rounded corners.



Round

A type for the Join and Ends properties of a line style.



Ruler

Optional rules at the top and left-hand side of each picture window.



Ruler origin
The point on the desktop that measures zero on both horizontal and vertical rules.



Saturation
The intensity of a color, or how much hue is present or absent.    Completely saturated color is color at 
its most intense (100 percent).    At its least intense, a color is gray (0 percent).



Scale factor
The percentage by which a scaling operation changes the size of a picture or selected objects.    There 
may be different scale factors for the vertical and horizontal directions.



Scaling (printing)
The application of a scale factor to change the size of a picture when it is printed.



Scanner
A device used to convert a picture on paper to a bitmap in a computer.



Screen
Traditional printing technology uses a mesh in a process camera to convert shades of gray to different 
sized dots.    In electronic publishing the screen frequency, angle and type refer to the density, angle and
shape of the dot pattern calculated to represent gray shades for black and white printing.



Scroll bar
A bar at the bottom and/or right edge of a window whose contents is not entirely visible.



Select
Choose an object on which your next action will be carried out
Choose a command, option button or check box.



Selection frame
A rectangle dragged out with the pointer tool to select any item in the rectangle when the mouse button 
is released.



Selection range
The distance around the pointer tool within which an object will be selected if the mouse button is 
clicked.



Shortcuts

Buttons that perform common commands such as Cut, Copy, Paste and Transform Again.    Click on a
shortcut button to perform the command.  

The shortcut buttons can be snapped to any edge of the desktop, or they can appear in a floating box.



Skew

A transformation performed using the skew tool.



Snap control
Force objects to align to the grid.



Spherical

A graduated fill style comprising of circles with increasing graduation intervals from the center to the 
circumference.



Split path
Break a path at a selected point.    An open path is split into two shorter open paths; a closed path 
becomes an open path; a compound path cannot be split until it has been ungrouped into separate 
paths; text on a path is separated from the path.



Spot color
A color specified as a spot color can have its own separation when it is printed instead of being made up
of a mixture of process colors.



Square

One of the types for the Ends property of a line style.    Unlike the butt end style, square line ends 
project half the line's width beyond the end of the line.



Standard view size
One of 25%, 50%, 100%, 2x, 4x, 8x, 16x, or whole page.



Star

A regular shape with three or more radiating points, drawn using the star tool.



Template
A file type for storing pictures used as a basis for other pictures.



Text controls

A set of text functions that appear when the text tool is selected.    Use the text controls to set the font, 
size, style and alignment of text, to adjust the width and kerning, to raise or lower the text, and to turn 
autokerning on or off.    
The text controls can be snapped to the top or bottom of the desktop, or they can appear in a floating 
box. 



Text frame
A box marking the boundary of a text object.



Text object
A text item in a picture.    A text object can be manipulated in the same way as any other object.



Text on a path

Text flowing along a path.



TIFF
Tagged Image File Format - a standard file format, often used to store scanned bitmaps.



Tiling
Placing shapes adjacent to each other.    In CompuWorks Draw objects can be tiled to make pattern fill 
styles, printouts can be tiled to produce a picture larger than the size of the paper, and picture windows 
can be tiled so that they are all visible on the desktop.



Tint
The proportion of hue in a defined object.    The remaining portion is white.



Title bar
The horizontal bar that contains the title of the window or dialog box.



Toggle
A command that is turned on or off using the same action.    For example, you can turn the information 
line on and off by selecting Info Line from the View menu.



Toolbox

The view of the CompuWorks Draw tools at the edge of the work area, or in a floating toolbox.



Trace
To construct a path around a bitmap, either manually or automatically.



Transform
To edit an object by moving, scaling, skewing, rotating or reflecting it.



Typeface
The style of type e.g. Brushwood.    CompuWorks Draw more commonly uses the term font to refer to 
the style of type.



Undo
To undo the last edit or transformation and restore the picture to its former state.



Ungroup
Separate a group into individual objects
Change a basic shape into a path.



Vector font
A font using lines instead of filled outlines.



Vector-based
Describing a drawing as a series of lines and arcs instead of as a bitmap.



View size
The magnification of a CompuWorks Draw picture.



Work area
The area within which a CompuWorks Draw picture is created.





    Edit Colors
This is the shortcut button for the Edit Colors command in the Edit menu.
Click on it to open the Colors dialog box where you can add, modify or delete named colors.



    Popup Fills
This is the shortcut button for the Popup Fills command in the Fill menu.
Click on it to turn the Fill Style popup on or off.



    Popup Lines
This is the shortcut button for the Popup Lines command in the Line menu.
Click on it to turn the Line Style popup on or off.



    Cut
This is the shortcut button for the Cut command in the Edit menu.
Click on it to remove selected objects from your picture and put them on the Clipboard, ready for 
pasting.
Keyboard shortcut:    Ctrl X



    Copy
This is the shortcut button for the Copy command in the Edit menu.
Click on it to copy selected objects from your picture and put them on the Clipboard, ready for 
pasting.
Keyboard shortcut:    Ctrl C



    Paste
This is the shortcut button for the Paste command in the Edit menu.
Click on it to paste the contents of the Clipboard into your picture.
Keyboard shortcut:    Ctrl V



    Undo
This is the shortcut button for the Undo command in the Edit menu.
Click on it to undo the last command.    You can undo up to the last fifty commands.
Keyboard shortcut:    F3



    Redo
This is the shortcut button for the Redo command in the Edit menu.
Click on it to redo the last command that was undone.
Keyboard shortcut:    F4



    Transform Again
This is the shortcut button for the Transform Again command in the Edit menu.
Click on it to repeat the last transformation on the selected object.
Keyboard shortcut:    F5



    Preview
This is the shortcut button for the Preview command in the View menu.
Click on it toggle between viewing the picture in the active window in preview or outline format.
Keyboard shortcut:    F6



    Actual Size
This is the shortcut button for the Actual Size command in the View menu.
Click on it to view the picture in the active window at its actual size.
Keyboard shortcut:    F7



    Whole Page
This is the shortcut button for the Whole Page command in the View menu.
Click on it to view the whole page of the picture in the active window.
Keyboard shortcut:    Shift F7



    Show Grid
This is the shortcut button for the Show Grid check box in the Grid dialog box.
Click on it to turn the grid on or off for the picture in the active window.



    Snap to Grid
This is the shortcut button for the Snap to Grid check box in the Grid dialog box.
Click on it to turn snap control on or off for the picture in the active window.



    To Front
This is the shortcut button for the To Front command in the Object menu.
Click on it to move the selected object(s) to the front of the picture.
Keyboard shortcut:    Ctrl F



    To Back
This is the shortcut button for the To Back command in the Object menu.
Click on it to move the selected object(s) to the back of the picture.
Keyboard shortcut:    Ctrl B



    Group
This is the shortcut button for the Group command in the Object menu.
Click on it to group the selected objects together.
Keyboard shortcut:    Ctrl G



    Ungroup
This is the shortcut button for the Ungroup command in the Object menu.
Click on it to ungroup the selected group.
Keyboard shortcut:    Ctrl U



    Join
This is the shortcut button for the Join command in the Object menu.
Click on it to join two paths together or to join text to a path.
Keyboard shortcut:    Ctrl J



    Split
This is the shortcut button for the Split command in the Object menu.
Click on it to split a path at the selected point or to split text from a path.
Keyboard shortcut:    Ctrl S



    Padlock
This is the shortcut button for the Lock and Unlock commands in the Object menu.
Click on it to lock objects so that they cannot be manipulated; click on it again to unlock the selected 
objects.
This is the same as clicking on the padlock in the information line.
Keyboard shortcuts:    Ctrl L and Ctrl N



    Align
This is the shortcut button for the Align command in the Object menu.
Click on it to open the Align dialog box for adjusting the alignment of the selected object(s).
Keyboard shortcut:    Ctrl A



    Utilities
Click on this button to drop-down a list of the utilities that you installed with CompuWorks Draw.    You 
can then select the utility that you want to use.



    Info
This is the shortcut button for the Info command in the Object menu.
Click on it to open the Info dialog box for the selected object; the options on this dialog box vary 
depending on the type of object selected.    If more than one object is selected the Multiple Objects 
dialog box appears informing you how many objects are currently selected.
Keyboard shortcut:    Ctrl I



    Pointer
This is the shortcut button for the Pointer command in the Help menu.
Click on it to select the help pointer.    Position the pointer over an item in the CompuWorks Draw 
window, e.g. a tool or the information line, and click the mouse button.    A window of help information 
about the item you selected is opened.
Keyboard shortcut:    Shift F1



    Font
Choose a different font for your text selection, or preset the font before entering text.
Click on the arrow next to the Font box to drop-down a list of the fonts that are available to your setup.    
Click on the font that you want to use.



    Size
Choose a different point size for your text selection, or preset the point size before entering text.
Click on the arrows next to the Size box to increase or decrease the point size by one point; alternately, 
enter the size directly.



    Bold
This text control is used to style your text selection in bold, or to preset the style of text before entering.
Click on it to turn bold text styling on or off.



    Italic
This text control is used to italicize your text, or to preset the style of text before entering.
Click on it to turn italic text styling on or off.



    Autokern
This text control is used to automatically kern your text selection.
Click on it to turn autokerning on or off.



    Flushed Left
This text control is used to align the selected text object to the left, or to preset the alignment to the left 
before entering text.
Click on it to give your text a flushed left alignment.



    Centered
This text control is used to align the selected text object to the center, or to preset the alignment to 
centered before entering text.
Click on it to give your text a centered alignment.



    Flushed Right
This text control is used to align the selected object to the right, or to preset the alignment to the right 
before entering text.
Click on it to give your text a flushed right alignment.



    Justified
This text control is used to align the selected object to the left and right, or to preset the alignment to the 
left and right before entering text.
Click on it to give your text a fully justified alignment.



    Expand
This text control is used to expand the characters in your text selection, or to preset the width before 
entering text.
Click on it to expand the characters by 10%.
When you have the text controls shown as a floating box, you can enter the exact percentage by which 
you want to expand your text.



    Compress
This text control is used to compress the characters in your text selection, or to preset the width before 
entering text.
Click on it to compress the characters by 10%.
When you have the text controls shown as a floating box, you can enter the precise percentage by 
which you want to compress your text.



    Raise
This text control is used to raise the characters in your text selection above the baseline, or to preset the
position before entering text.
Click on it to raise the characters by 1 point.
When you have the text controls shown as a floating box, you can enter the precise number of points by 
which you want to raise your text.



    Lower
This text control is used to lower the characters in your text selection below the baseline, or to preset the
position before entering text.
Click on it to lower the characters by 1 point.
When you have the text controls shown as a floating box, you can enter the precise number of points by 
which you want to lower your text.



    Kern together
This text control is used to reduce the space between the characters in your text selection, moving them
closer together.
Click on it to reduce the space by 1%.
When you have the text controls shown as a floating box, you can enter the precise percentage by 
which you want to reduce the space.



    Kern apart
This text control is used to increase the space between the characters in your text selection, moving 
them wider apart.
Click on it to increase the space by 1%.
When you have the text controls shown as a floating box, you can enter the precise percentage by 
which you want to increase the space.



    Spacing
This text control opens the Spacing dialog box.    From this dialog box you can set parameters 
controlling the spacing of letters, words and lines of a text object.



    Pointer tool
Use the pointer tool to select objects and points on paths, and to manipulate objects by, for example, 
moving or stretching them.
Whichever tool is selected, if you click or drag using the right mouse button, you will be able to select 
and drag objects as though you had temporarily switched to the pointer tool.



    Text tool
Use the text tool to create and style text.    You can then manipulate text objects like any other object in 
your picture, for example, skew, blend, color them etc.    When you select the text tool, the text controls 
appear.



    Box tool
Use the box tool to draw squares and rectangles.



    Round box tool
Use the round box tool to draw squares and rectangles with round corners.    The curvature of a round 
box can be increased to make the shape more circular, or decreased to make the shape more square.



    Ellipse tool
Use the ellipse tool to draw ellipses such as ovals and circles.



    Arc tool
Use the arc tool to draw arcs.    The direction in which you drag the mouse determines whether the arc is
drawn clockwise or counterclockwise.
Arcs are quarter-ellipses when you first draw them.    You can adjust the start and end angles of an arc, 
making it more acute or obtuse.



    Pie tool
Use the pie tool to draw pie slices.    The direction in which you drag the mouse determines whether the 
pie slice is drawn clockwise or counterclockwise.
Pie slices are quarter-ellipses when you first draw them.    You can adjust the start and end angles of a 
pie slice, making it more acute or obtuse.



    Polygon tool
Use the polygon tool to draw polygons.    When you draw a polygon it is automatically given five sides.    
You can change the number of sides on a polygon before or after you draw it to give it a different shape.
Note:  The minimum number of sides is 3 and the maximum is 100.



    Star tool
Use the star tool to draw stars.    When you draw a star it is automatically given five points.    You can 
change the number of points and the star's inner radius before or after you draw it to give it a different 
shape.
Note:    The minimum number of points is 3 and the maximum is 100.



    Pencil tool
The pencil tool is like the pencil on your desk.    As you drag the pencil around the desktop, a freehand 
path is drawn following the movements of the tool.



    Bezier tool
The bezier tool combines the functions of the corner, curve and connect tools in one tool.    Use the 
bezier tool to draw straight lines and curves connecting smoothly without having to change tools.    By 
adjusting the points and control points you can change the shape of a bezier path. 
You can join the two ends of a bezier path to create a closed path that can then be given a fill style.



    Corner tool
Use the corner tool to draw angular paths.    By adjusting the points you can change the shape of a path.
You can join the two ends of a path to create a closed path that can then be given a fill style.



    Curve tool
Use the curve tool to draw smoothly curved paths.    By adjusting the points and control points you can 
change the shape of the path. 
You can join the two ends of a path to create a closed path that can then be given a fill style.



    Connect tool
Use the connect tool to make smooth connections between corner and curve points.    Normally, when 
you insert a curve point after a connect point, the line between them will be angular instead of a smooth 
progression from a straight to a curved line, but if you insert a connect point between a corner and a 
curve point, the three points will be joined smoothly.
You can join the two ends of a path to create a closed path that can then be given a fill style.



    Scale tool
Use the scale tool to distort the objects in your picture by stretching or squeezing them.    
You can preserve the aspect ratio of an object that you scale and you can copy an object as you scale it.



    Rotate tool
Use the rotate tool to move an object around the fixed point.    Rotating paths, text and other objects can 
create interesting effects.
You can set the angle of rotation to a multiple of 45 degrees, and you can copy an object as you rotate 
it.



    Skew tool
Use the skew tool to create three dimensional or shadow effects that look especially interesting when 
skewing text objects.
You can set the angle that you skew an object to a multiple of 45 degrees, and you can copy an object 
as you skew it.



    Reflect tool
Use the reflect tool to produce mirror images of objects.    Interesting effects can be achieved by 
reflecting text, paths, shapes and other objects.
You can set the angle of reflection to a multiple of 45 degrees, and you can copy an object as you reflect
it.



    Autotrace tool
Use the autotrace tool to automatically trace a path around the outline of an imported bitmap.



    Magnifier tool
Use the magnifier tool to magnify selected areas of your picture.











File menu

File menu
          New  
          Open  
          Save  
          Save As  
          Close  
          Import File  
          Export to File  
          Page Format  
          Print  
          Print Setup  
          Preferences  
          1, 2, 3, 4  
          Exit Draw  



File menu: New
Select New to create a new picture based on the default template.    An untitled picture window is 
opened on the CompuWorks Draw desktop overlapping any existing picture windows.    

When you load CompuWorks Draw, a new picture window opens automatically.



File menu: Open
Select Open to open a picture that you have previously saved.    The Open dialog box appears.

Select the picture that you want to open.    After a few moments the picture is opened in a picture 
window and you can resume work on it.

See also:
          Open   dialog box  



File menu: Save
Select Save to save the picture in the active window with its current filename.    If the picture is untitled, 
the Save As dialog box appears and you must enter a name for the picture.    The picture remains open 
on the desktop for further editing.

Shortcut:
F2

See also:
          Save As   dialog box  



File menu: Save As
Select Save As to name a new picture or to save the picture in the active window under a different 
filename.    The Save As dialog box appears.

Choose a drive and directory in which to save the picture and enter a filename.

See also:
          Save As   dialog box  



File menu: Close
Select Close to close the picture in the active window.    If there are any unsaved changes, a message 
appears asking if you want to save the changes.    Click on Yes or No as appropriate, or Cancel to 
abandon the Close command.

If you have several windows open on one picture, selecting Close from the File menu will close all the 
windows open on that picture.



File menu: Import File
Select Import File to import a graphic file into your picture.    The Import from File dialog box appears.   
Select the format of the graphic that you want to import then select the filename.

See also:
          Import from File   dialog box  



File menu: Export to File
Select Export to File to save all or part of a picture in a variety of formats.    The Export to File dialog 
box appears.    Select the format in which you want to save the picture then enter a filename.    You can 
then import the file into other pictures or applications.

The quickest way to transfer an object from CompuWorks Draw to another Windows™ application is to 
link or embed it using OLE.    Refer to the documentation of your other Windows™ applications to 
establish their level of OLE support.

See also:
          Export to File   dialog box  



File menu: Page Format
Select Page Format to set the page format for the picture in the active window.    The Page Format 
dialog box appears.

Choose the page size and orientation that you want to use.

See also:
          Page Format   dialog box  



File menu: Print
Select Print to print the picture in the active window.    The Print Options dialog box appears from 
where you can make several choices about how your picture is printed, e.g. number of copies to print, 
crop and registration marks, etc.

If you want to print to a printer other than the one named in the Output group box, click on the Print 
Setup button to select the printer you want.

See also:
          Print Options   dialog box  



File menu: Print Setup
Select Print Setup to choose which printer your picture is printed to and to control the printer's settings.  
The Print Setup dialog box appears. 

You can set up any of the printers listed on this dialog box to print your CompuWorks Draw pictures.

See also:
          Print Setup   dialog box  



File menu: Preferences
Select Preferences to specify options that include the way in which CompuWorks Draw starts up, the 
appearance of each new picture window opened, the quality of a picture in preview format, and so on.    
The Preferences dialog box appears.

See also:
          Preferences   dialog box  



File menu: 1, 2, 3, 4
These four commands are the filenames of the four most recently opened pictures.    Select the 
command that is associated to the picture that you want to open.    The picture will open in a window on 
the CompuWorks Draw desktop.



File menu: Exit Draw
Select Exit Draw to close CompuWorks Draw.    If there are any open pictures with unsaved changes, a 
message appears giving you the option of saving the pictures before CompuWorks Draw is closed.    
Click on Yes or No as appropriate, or click on Cancel to abandon the Exit Draw command.



Edit menu

Edit menu
          Undo  
          Redo  
          Cut  
          Copy  
          Paste  
          Cut + Paste Special  
          Edit Colors  
          Select All  
          Transform Again  
          Blend  



Edit menu: Undo
Select Undo to abandon the last command.    You can undo up to fifty commands.

You cannot undo commands that do not change your pictures' content, e.g. opening a picture, scrolling 
the window, changing view size or making selections on a dialog box.

Shortcut:



Edit menu: Redo
Select Redo to abandon the previous Undo command.    You can redo up to fifty Undo commands.

Shortcut:



Edit menu: Cut
Select Cut to remove the selected objects from the picture and put them on the Clipboard ready to be 
pasted to another location.    Cut is available only when there are unlocked objects selected.

Shortcut:



Edit menu: Copy
Select Copy to copy the selected objects to the Clipboard without removing them from the picture.    
Copy is available only when there are unlocked objects selected.

Shortcut:



Edit menu: Paste
Select Paste to insert the contents of the Clipboard into the active window.    You can repeatedly paste 
the contents of the Clipboard until you cut or copy another object.    Paste is available only when there is
something on the Clipboard to be pasted.

Shortcut:



Edit menu: Cut + Paste Special
Select Cut + Paste Special to open a submenu that allows you to cut and paste objects relative to other
objects, e.g. inside a closed path, in front of selected objects, or behind selected objects.

The Paste Inside command inserts the contents of the Clipboard inside the selected closed path.    The 
pasted objects will be clipped by the shape of the path.

The Cut Contents command removes the objects that were pasted inside the selected closed path and 
puts them on the Clipboard.

The Paste in Front command inserts the contents of the Clipboard in front of the selected object, but 
behind any objects that are already in front of the selected object.

The Paste Behind command inserts the contents of the Clipboard behind the selected object, but in 
front of any objects that are already behind the selected object.

The Clear Clipboard command deletes the contents of the Clipboard.



Edit menu: Edit Colors
Select Edit Colors to add, modify or delete the colors in your picture.    The Colors dialog box appears.

You can save color palettes that you can later load into new pictures that you create.

Shortcut:

See also:
          Colors   dialog box  



Edit menu: Select All
Select Select All to select all the objects in the active window except hidden objects.

Shortcut:
Alt A



Edit menu: Transform Again
Select Transform Again to repeat the last transformation that you carried out.    The transformation is 
performed on the currently selected objects.    If the original transformation created a copy of the object 
while transforming, repeating it will also create a copy.

Shortcut:



Edit menu: Blend
Select Blend to blend two selected objects together.    The Blend dialog box appears.    Enter the 
number of blend stages you want to determine the number of intermediate paths drawn between the two
objects.    Any applied line styles, fill styles and colors will be blended.

See also:
          Blend   dialog box  



View menu

View menu
          Preview  
          Monochrome  
          Actual Size  
          Whole Page  
          Enlarge  
          Reduce  
          Color Palette  
          Info Line  
          Rulers  
          Grid  



View menu: Preview
Select Preview to toggle between preview format and outline format for the picture in the active window. 
A picture viewed in preview format will show all applied line styles, fill styles and colors; a picture viewed
in outline format will represent all objects in the same thin line style without any applied line styles, fill 
styles or colors.    When the command is checked, the picture is viewed in preview format.

Shortcut:



View menu: Monochrome
Select Monochrome to convert a picture's colors to shades of gray when viewing the picture in preview 
format.    This lets you see what the picture will look like when printed on a monochrome printer.    When 
the command is checked, the colors are shown as shades of gray.

A picture will be redrawn more quickly if the Monochrome command is selected.



View menu: Actual Size
Select Actual Size to view the picture in the active window at its actual view size.

Shortcut:



View Menu: Whole Page
Select Whole Page to view the picture in the active window so that its whole page is in view.

Shortcut:



View menu: Enlarge
Select Enlarge to increase the view size of the picture in the active window to the next standard view 
size.

The command is disabled if the picture is already viewed at the largest available view size.

Shortcut:
F8



View menu: Reduce
Select Reduce to decrease the view size of the picture in the active window to the next standard view 
size.

The command is disabled if the picture is already viewed at the smallest available view size.

Shortcut:
Shift F8



View menu: Color Palette
Select Color Palette to turn the view of the color palette on or off.    When the command is checked, the 
color palette appears at the bottom of the CompuWorks Draw desktop.



View menu: Info Line
Select Info Line to turn the view of the information line on or off.    When the command is checked, the 
information line appears at the bottom of the CompuWorks Draw desktop.



View menu: Rulers
Select Rulers to turn the view of the rulers on or off for the picture in the active window.    When the 
command is checked, the rulers are positioned at the top and down the left-hand side of the picture 
window.



View menu: Grid
Select Grid to open the Grid dialog box.    A grid will help you align objects and judge their size.    Any 
grid settings that you select apply to the picture in the active window only, you can have different 
settings for each picture window.    The grid does not form part of your picture and is not printed.

Shortcuts:

See also:
          Grid   dialog box  



Object menu

Object menu
          To Front  
          To Back  
          Group  
          Ungroup  
          Join  
          Split  
          Combine  
          Lock  
          Unlock  
          Hide  
          Show All  
          Align  
          Info  



Object menu: To Front
Select To Front to move the selected objects to the front of the picture.

Shortcut:



Object menu: To Back
Select To Back to move the selected objects to the back of the picture. 

Shortcut:



Object menu: Group
Select Group to merge the selected objects into a group.    You can then manipulate all the objects 
together as a single object.

Locked objects cannot be grouped.

Shortcut:



Object menu: Ungroup
Select Ungroup to separate a group of objects into its components.    The Ungroup command has 
different effects depending on the type of object that you have selected:

Ungrouping a group separates it into its constituent objects.
Ungrouping a shape converts it into a path.
Ungrouping a text object converts each character into a path.
Ungrouping a compound path converts it into a number of simple paths.

Shortcut:



Object menu: Join
Select Join to join two objects together.    The Join command has different effects depending on the 
type of objects you have selected:

When the end points of open paths are selected and within the join range, the Join command 
joins the end points together.    When you join together the end points of an open path, it becomes a 
closed path.    The Join command will only work when you have two points selected that are within the 
join range.

When a text object and a path are selected, the Join command flows the text along the path.

Shortcut:



Object menu: Split
Select Split to break a path at the selected point or points.    An open path will be split into two shorter 
paths, while a closed path will become an open path.    You cannot split a compound path.

If you have text on a path selected, the Split command separates the text from the path. 

Shortcut:



Object menu: Combine
Select Combine to combine two or more paths into a compound path, i.e. a path consisting of more 
than one contour.    The area that can be filled depends on the combination of subpaths.

Shortcut:
Ctrl M



Object menu: Lock
Select Lock to lock the selected objects in position.    A locked object cannot be moved, transformed or 
included in a group.    When you lock an object the color of its handles change to indicate that the object 
is locked.

Locked objects will remain locked when you save your picture.

Shortcut:



Object menu: Unlock
Select Unlock to unlock the selected objects.

Shortcut:



Object menu: Hide
Select Hide to hide the selected objects from view, making it easier to edit the picture behind and 
around the object.    Hidden objects cannot be selected.

When you save your picture the hide attribute is lost: when you next open the picture, the previously 
hidden objects will reappear.

Shortcut:
Ctrl H



Object menu: Show All
Select Show All to show all the hidden objects in your picture.

Shortcut:
Ctrl W



Object menu: Align
Select Align to align the selected objects to each other or to the page.    The Align dialog box appears.

If one of the selected objects is locked when you align objects to each other, all the objects will align to 
the locked object.    If one of the selected objects is locked when you align objects to the page, the 
locked object will not be realigned.

Shortcut:

See also:
          Align   dialog box  



Object menu: Info
Select Info to open a dialog box providing information about the selected objects.    The information in 
this dialog box varies depending on the objects that are selected.

Shortcut:

See also:
          Shape Info   dialog box  
          Path Info   dialog box  
          Text Info   dialog box  
          Text on a Path   dialog box  
          Element Info - Bitmap Image   dialog box  
          Element Info - PostScript   dialog box  
          Multiple Objects   dialog box  
          Group of Objects   dialog box  



Line menu

Line menu
          Popup Lines  
          None  
          Solid  
          Dashed  
          Hairline  
          1pt  
          Width  
          Color  
          Ends  
          Named Style  



Line menu: Popup Lines
Select Popup Lines to open the Line Style popup.    This allows you to create, modify or delete line 
styles and apply them to selected objects.

The Line Style popup can be resized, allowing you to view more line styles simultaneously.    To close 
the popup, click on the Control-menu bar.

Shortcut:

See also:
          Line Style   popup  



Line menu: None
Select None to turn the line style off for the selected object, or for objects that you are about to draw.    
The command is checked when there is no line style selected.



Line menu: Solid
Select Solid to apply a solid line style to the selected object, or to objects that you are about to draw.    
The command is checked when a solid line style is selected.



Line menu: Dashed
Select Dashed to apply a dashed line style to the selected object, or to objects that you are about to 
draw.    Select one of four dashed styles from the submenu that appears.    The command is checked 
when a dashed line style is selected.



Line menu: Hairline
Select Hairline to apply a very fine line style to the selected object, or to objects that you are about to 
draw.    The command is checked when a hairline line style is selected.



Line menu: 1pt
Select 1pt to apply a line style with a 1pt width to the selected object, or to objects that you are about to 
draw.    The command is checked when a 1pt line style is selected.



Line menu: Width
Select Width to apply a different width to the line style of the selected object, or to objects that you are 
about to draw.    Select one of six widths from the submenu that appears.    The command is checked 
when one of these widths is selected.



Line menu: Color
Select Color to open the drop-down color palette.    Click on a color within the palette to apply that color 
to the line style of the selected object, or to objects that you are about to draw.

When you want to create a new color, click on the + button.    The New Color dialog box appears from 
where you can mix the color that you want to add to your picture.

See also:
          New Color   dialog box  



Line menu: Ends
Select Ends to open the Line Ends dialog box.    Choose the type of arrowhead design you want (if any)
for each end of the line, and the shape of the line ends and joins.    Arrowheads are not applied to closed
paths and shapes.

See also:
          Line Ends   dialog box  



Line menu: Named Style
Select Named Style to view a list of all the named line styles for the picture in the active window.    Click 
on a line style within that list to apply it to the selected object, or to objects that you are about to draw.



Fill menu

Fill menu
          Popup Fills  
          None  
          Plain  
          Linear  
          Logarithmic  
          Cylindrical  
          Radial  
          Spherical  
          Random  
          Pattern  
          Color  
          To Color  
          Named Style  



Fill menu: Popup Fills
Select Popup Fills to open the Fill Style popup.    This allows you to create, modify or delete fill styles 
and apply them to selected objects.

The Fill Style popup can be resized, allowing you to view more fill styles simultaneously.    To close the 
popup, click on the Control-menu bar.

Shortcut:

See also:
          Fill Style   popup  



Fill menu: None
Select None to turn the fill style off for the selected object, or for objects that you are about to draw.    
The command is checked when there is no fill style selected.



Fill menu: Plain
Select Plain to apply a plain fill style to the selected object, or to objects that you are about to draw.    
The command is checked when a plain fill style is selected.



Fill menu: Linear
Select Linear to apply a linear fill style to the selected object, or to objects that you are about to draw.    
The command is checked when a linear fill style is selected.



Fill menu: Logarithmic
Select Logarithmic to apply a logarithmic fill style to the selected object, or to objects that you are about
to draw.    The command is checked when a logarithmic fill style is selected.



Fill menu: Cylindrical
Select Cylindrical to apply a cylindrical fill style to the selected object, or to objects that you are about 
to draw.    The command is checked when a cylindrical fill style is selected.



Fill menu: Radial
Select Radial to apply a radial fill style to the selected object, or to objects that you are about to draw.    
The command is checked when a radial fill style is selected.



Fill menu: Spherical
Select Spherical to apply a spherical fill style to the selected object, or to objects that you are about to 
draw.    The command is checked when    a spherical fill style is selected.



Fill menu: Random
Select Random to apply a random fill style to the selected object, or to objects that you are about to 
draw.    The command is checked when a random fill style is selected.



Fill menu: Pattern
Select Pattern to tile a selected group of objects and save them as a fill style.    The Tile Pattern dialog 
box appears.    Enter a name for the pattern and adjust the Scale and Angle values if necessary.    The 
pattern will be added to the list of fill styles and can be applied to a selected object in the same way as a
fill style.

The command is disabled until you have selected one or more objects and grouped them.

See also:
          Tile Pattern   dialog box  



Fill menu: Color
Select Color to open the drop-down color palette.    Click on a color within the palette to apply that color 
to the fill style of the selected object, or to objects that you are about to draw.

When you want to create a new color, click on the + button.    The New Color dialog box appears from 
where you can mix the color that you want to add to your picture.

When applying a color to a graduated fill style, this is the 'from' color, i.e. the color of the fill style will 
fade 'from' this one to the next.

See also:
          New Color   dialog box  



Fill menu: To Color
Select To Color when applying a 'to' color to a graduated fill style.    The drop-down color palette 
appears.    Click on a color within the palette to apply that color to the fill style of the selected object, or 
to objects that you are about to draw.    The fill style will fade to this color according to your chosen 
graduation.

When you want to create a new color, click on the + button.    The New Color dialog box appears from 
where you can mix the color that you want to add to your picture.

The command is disabled if you have not selected a graduated fill style.

See also:
          New Color   dialog box  



Fill menu: Named Style
Select Named Style to view a list of all the named fill styles for the picture in the active window.    Click 
on a fill style within that list to apply it to the selected object, or to objects that you are about to draw.



Window menu

Window menu
          New Window  
          Cascade  
          Tile  
          1, 2, 3, ....9  



Window menu: New Window
Select New Window to open a new window on the current picture.

You can have up to eight windows open on any one picture.



Window menu: Cascade
Select Cascade to arrange the picture windows so that they overlap, with the title bar and left-hand 
edge of each window remaining visible.



Window menu: Tile
Select Tile to arrange the picture windows so that they are all visible on the desktop and do not overlap.



Window menu: 1, 2, 3, ....9
CompuWorks Draw shows a listing of currently open picture windows at the bottom of the Window 
menu.    Select one of these windows to make that window active.    The currently active window is 
marked with a check.

If you have more than nine picture windows open at a time, the More Windows command appears at 
the bottom of the Window menu.    Select this command to open a dialog box from where you can select
the window that you want to make active.

You can have up to twenty pictures, or twenty windows, open at any one time.



Help menu

Help menu
          Contents  
          Search  
          Using Help  
          Pointer  
          About Draw  



Help menu: Contents
Select Contents to open the Contents page of the CompuWorks Draw Help.    From the Contents page 
you can choose on which area of CompuWorks Draw you want help.



Help menu: Search
Select Search to open the Search dialog box.    From this dialog box you can search for and select the 
specific subject on which you want help.



Help menu: Using Help
Select Using Help to show information about using the CompuWorks Draw Help and learn how to 
navigate your way around the Help information available.



Help menu: Pointer
Select Pointer to activate the Help pointer.    Position the pointer over an item on the CompuWorks Draw
desktop, for example, a tool or menu command, and click the mouse button.    Help appears about the 
item you select.

Shortcut:



Help menu: About Draw
Select About Draw to view the CompuWorks Draw billboard.    This shows the version number of your 
copy of CompuWorks Draw and a copyright notice.





How To...

Work with pictures
          Start a new picture  
          Open an existing picture  
          Change the page format  
          View your picture  
          Use preview and outline format  
          View your picture in multiple windows  
          Work with multiple pictures  
          Rearrange windows  
          Switch between windows  
          Reduce a window to an icon  
          Save a picture  
          Close a picture  
          Exit Draw  



Starting a new picture

You can start a new picture from a blank page, then specify the picture's page size, orientation and 
attributes using the Page Format dialog box.

How to start a new picture
Select New from the File menu.    A new picture window is opened with the name "Untitledn" in the title 
bar, where n is a number.

The new picture has the default page format.    You can change the page format using the Page 
Format dialog box.    (If you have set the preferences to open this dialog box each time you start a new 
picture, it will appear automatically.)

If the picture window hides other pictures that you already have open, select Tile or Cascade 
from the Window menu to bring these pictures back into view.

See also:
          Page Format   dialog box  
          Preferences   dialog box  
          How to change the page format  
          How to rearrange windows  



Opening an existing picture

A picture that has already been created in Draw can be reopened so that you can continue work on it.

How to open an existing picture
1. Select Open from the File menu.    The Open dialog box appears.

2. From the Directories list box, select the directory that contains the picture you want to open.

3. Select the type of file you want to open by clicking on Picture or Template in the List Files of 
Type drop-down list box.    Files of that type are listed in the File Name list box.

4. Select the file you want to open by clicking on its filename.    A preview of the file appears in the 
preview box.

5. Click on OK.    The picture is opened in a new picture window.
If there is an empty picture window selected when you open a file, the picture is put in the 

window.
The appearance of the picture window is determined by your preferences.    You can change the 

preferences using the Preferences dialog box.
If the picture window hides other pictures that you already have open, select Tile or Cascade 

from the Window menu to bring these pictures back into view.

See also:
          Open   dialog box  
          Preferences   dialog box  
          How to use templates  
          How to rearrange windows  



Changing the page format

You can change the page format of a picture while you are working on it, but you may have to reposition 
objects on the page.    We recommend that you decide which page format to use before you begin a 
picture.

How to change the page format
1. Select Page Format from the File menu.    The Page Format dialog box appears.

2. The Page Sizes box lists the page sizes available.    Click on the page size that you want.

3. Select the picture orientation you want by clicking on the Portrait or Landscape option as 
appropriate.

4. Click on OK to confirm your choices and return to the picture window.
You can make the Page Format dialog box appear each time you start a new picture by setting 

your preferences to do so.

How to create a custom page size
If you do not want to use any of the predefined page sizes you can create a custom page size by 
following the steps below:
1. Select Page Format from the File menu.    The Page Format dialog box appears.

2. Enter a name for the new page size in the Page Sizes box.

3. Enter the dimensions you want in the Height and Width boxes in the Custom Page group box.    
You can change the current unit of measurement by selecting a different unit from the Units drop-
down list box.

4. Click on the Add button to add the new page size to the list.
The maximum page size you can create is 29 inches square.

How to delete a custom page size
You can delete custom page sizes by following the steps below.
1.  From the Page Sizes list box, select the custom page size that you want to delete.

2. Click on the Delete button to delete the page size from the list.

3. Click on OK to close the dialog box.    If you click on Cancel, the custom page size will not be 
deleted.

You cannot delete the predefined page sizes; only custom page sizes can be deleted.

See also:
          Page Format   dialog box  
          Preferences   dialog box  



Viewing your picture

CompuWorks Draw can view your picture in a wide range of view sizes.    When you want to do close-up
work on a detail in your picture, you can magnify the detail and later zoom back out to view the whole 
picture.

How to magnify the view of your picture
1. Select the magnifier tool from the toolbox.

2. Click on the point of your picture that you want to appear at the center of the window.    Your 
picture is then magnified to the next standard view size.    Each subsequent click will increase the 
view size to twice the previous size.    The information line indicates the current view size as a 
percentage.

To magnify a specific area of the picture, select the magnifier tool and drag the mouse pointer 
over the area that you want to magnify.

The maximum magnification is 1600%.

How to reduce the view of your picture
1. Select the magnifier tool from the toolbox.

2. Hold down Shift and click on the point of your picture that you want to appear at the center of the 
window.    Your picture is then reduced to the next standard view size.    Each subsequent click will
view your picture at half its previous size.

The minimum magnification is 12%.

Alternate methods to view your picture
The magnifier on the information line allows you to change the view size of your whole picture.    Click on
the information line magnifier and select one of the view sizes from the popup.    The view sizes 
available are: 25%, 50%, 100%, 2x, 4x, 8x, 16x and Whole Page.
There are also four commands in the View menu that allow you to enlarge and reduce your whole 
picture.    Selecting Actual Size will view your picture at its actual size, while Whole Page will view the 
whole page.    Selecting Enlarge or Reduce will view your picture at twice or half its original size 
respectively.

Double-clicking on the magnifier tool in the toolbox will view the whole page of your picture.

Shortcuts:

See also:
          How to view your picture in multiple windows  



Using preview and outline format

You can view your picture in either preview format or outline.
When a picture is viewed in outline format, all the objects in the picture are drawn with the same 

thin line style, and without their colors, patterns, fill styles or other line styles.    This lets the screen redraw
quickly to update any edits that you make.

When a picture is viewed in preview format, all colors, patterns, fill styles and line styles applied 
to objects will be drawn.    This gives you a WYSIWYG view (What You See on the screen Is What You 
Get on the printed page).

We recommend that you view your picture in outline format as much as possible and only use preview 
format when it is essential that you see all the colors, patterns, fill styles and line styles.

How to toggle between preview and outline format
Select Preview from the View menu.    The command is checked when the picture is viewed in preview 
format.

Shortcut:



Viewing your picture in multiple windows

You can have more than one window open on a picture.    For example, you could:
Highly magnify one window to make detailed changes, and view the effect of the changes on the 

whole picture in another window.
Work with a grid in one window, and without it in another.
Work in outline format in one window to edit your picture quickly, and in preview format in the 

other window to give you a WYSIWYG view (What You See on the screen Is What You Get    on the 
printed page).

How to open a new window on your picture
Select New Window from the Window menu. The picture appears in the new window, overlapping the 
original.

The title bar of the new window indicates which view of the picture it is.    For example, if the title of the 
original picture window is POSTER.ART, the new window is POSTER.ART:2, the next window 
POSTER.ART:3, and so on.

If the picture window hides other pictures that you already have open, select Tile or Cascade 
from the Window menu to bring these pictures back into view.

You can have up to eight windows open on any one picture.

See also:
          How to rearrange windows  
          How to switch between windows  
          How to view your picture  
          How to use the grid and snap control  
          How to use preview and outline format  
          How to reduce a window to an icon  



Working with multiple pictures

You can have more than one picture open at once.    Having multiple pictures open allows you to cut, 
copy and paste objects between pictures with ease.    You can also drag an object from one picture, and 
drop it into another.

How to open multiple pictures
Open the picture that you want to work on.    A new picture window is opened and becomes the active 
window.

If the picture window hides other pictures that you already have open, select Tile or Cascade 
from the Window menu to bring these pictures back into view.

The current preferences determine the appearance of the new window.
You can have up to twenty windows or twenty pictures open at once; you can only have eight 

windows open on any one picture.

See also:
          How to open an existing picture  
          How to rearrange windows  
          How to switch between windows  
          How to reduce a window to an icon  



Rearranging windows

When you open several picture windows at a time, some windows overlap or hide others.    You can use 
the Cascade and Tile commands in the Window menu to rearrange all the windows so that some part 
of each window is visible.

How to cascade windows
Select Cascade from the Window menu.    All the picture windows are resized and layered within the 
work area so that each title bar is visible, making it easy for you to select any of the windows:

How to tile windows
Select Tile from the Window menu.    All the picture windows are resized and arranged side-by-side in 
the work area so that no windows overlap and each window's contents are visible:

If you open another picture window after you use the Cascade or Tile command, it overlaps the 
rearranged windows.    To include it among the rearranged windows, select the Cascade or Tile command
again.

See also:
          How to open an existing picture  
          How to switch between windows  
          How to reduce a window to an icon  



Switching between windows

CompuWorks Draw commands apply only to the picture in the active window, so you need to be able to 
move from one window to another when you have multiple windows open. There are several ways to do 
this, the easiest method depends on how the windows are arranged.

How to switch between windows
When the windows are tiled, click anywhere in the window that you want to make active. The title 

bar of the previous window is disabled and the selected window is highlighted to show it is now the active 
window.

When the windows are cascaded, either click on the title bar of the window that you want to bring 
to the front, or press Ctrl Tab to switch between windows.

When the windows take up the full screen, use the Window menu to select the window you want 
to view.

When you move from one window to another:
The tool that is currently selected does not change.
The current line, fill and color attributes are specific to a picture, so they may change from window

to window if the window contains a different picture.
The information line changes to show information about the active window.

See also:
          How to view your picture in multiple windows  
          How to work with multiple pictures  
          How to rearrange windows  



Reducing a window to an icon

The desktop can become cluttered and unmanageable if there are too many windows open.    
CompuWorks Draw allows you to reduce a picture window to an icon to keep your desktop 'tidy'.

How to reduce a window to an icon.
Click on the Minimize box, or select Minimize from the Control menu of the window that you want to 
iconize.    The window is iconized and put at the bottom of the CompuWorks Draw desktop.

Icons can be dragged around the desktop.    If the icon cannot be seen, it is likely hidden behind 
one of the open windows.

How to restore a window from an icon.
Click on the icon and select Restore from the Control menu, or double-click on the icon.    The window 
opens in the same position it was in before it was minimized.

Changes made to the picture while the window was reduced will also appear, e.g. if you have 
edited another window on the same picture.



Saving a picture

Saving a picture makes a permanent record of the picture on your hard disk.    None of the changes you 
make to a picture are recorded on disk until the picture is saved.    It is sensible to save your pictures 
regularly.

How to save a picture
Select Save from the File menu.    The picture in the active window is saved and remains open for 
editing.

If the picture is untitled when you try to save it, Draw prompts you to specify a name for the 
picture by opening the Save As dialog box.

How to save a picture to a new file
1. Select Save As from the File menu.    The Save As dialog box appears.

2. Select the file format in which you want to save the picture by selecting Picture or Template from
the Save File as Type drop-down list box.

3. From the Directories list box, select the directory in which you want to save the picture.

4. Enter a name for the picture in the File Name box.    The file extension is added if you do not 
enter it.

5. Click on OK.    The picture is saved to the file of that name and the file name appears in the title 
bar.

If you enter a file name that already exists, you will be asked if you want to overwrite the existing 
file.    Click on Yes or No as appropriate.

Shortcut:
F2 is the keyboard shortcut for the Save command in the File menu.

See also:
          Save As   dialog box  
          How to use templates  



Closing a picture

When you have finished working on a picture you can close it.

How to close a picture
1. Select the window containing the picture that you want to close.

2. Select Close from the File menu or from the picture window's Control menu.    The window is 
removed from the desktop.

If the picture has been changed since it was last saved you are given the option to save your 
changes.    Clicking on Yes to save your changes will open the Save As dialog box if the picture has not 
been saved before.

When there is more than one window open on a picture, Close from the File menu will close all 
the windows open the picture; Close from the picture window's Control menu will close the current 
window only.

Shortcut:
Ctrl F4 closes the active window.

See also:
          Save As   dialog box  
          How to view your picture in multiple windows  
          How to work with multiple pictures  
          How to reduce a window to an icon  



Exiting Draw

How to exit CompuWorks Draw
Select Exit Draw from the File menu.

If there are any open pictures with unsaved changes, a message will appear giving you the option
to save the pictures before you exit Draw.

You can also exit Draw by selecting Close from the Control menu.
The layout of the desktop will be saved until you next run CompuWorks Draw, e.g. the position of 

the toolbox and text controls will be remembered.

Shortcut:
Alt F4 exits Draw.



Using templates

A template is a file that contains information about the page size and format you have chosen; any line 
styles, fill styles, patterns and colors that you have designed; and any objects that you have saved for 
printing.

Use a template to save time and effort if you regularly create pictures that are similar, e.g. using similar 
line styles, fill styles, patterns and colors, or using the same graphic as a logo.    

How to save a template
1. Select Save As from the File menu.    The Save As dialog box appears.

2. Select Template (*.tem) from the Save File as Type drop-down list box.

3. Select a disk drive and directory in which to save the template and enter a name for the template 
in the File Name box.    The template will automatically be given the .TEM file extension, unless 
you specify an alternate.

4. Click on OK to save the template.    A message appears asking if you want to make this template 
into the default template, which will then be loaded automatically whenever you start 
CompuWorks Draw or open a new picture.

5. Click on Yes if you want to save the template as the default template, or No if you do not.

How to open a template
1. Select Open from the File menu.    The Open dialog box appears.

2. Select Template (*.tem) from the List Files of Type drop-down list box.

3. Select the disk drive and directory in which you previously saved the template.    The templates in 
the selected directory will be listed in the File Name list box.

4. Select the name of the template that you want to open.    The template appears in the preview 
box.

5. Click on OK to open the template.    A message appears giving you the chance to make this the 
default template.    Click on Yes or No as appropriate.

The template appears in the active window and you can now begin creating a new picture based 
upon this template.

The original default template (DEFAULT.TEM) is saved in the CWDRAW2\SAMPLES sub-
directory.    You can load this template again if you want to continue working with the original default 
template.

When you open a template, its filename remains "Untitled" until you save the picture.

See also:
          Save As   dialog box  
          Open   dialog box  



How To...

Draw
          Draw a shape  
          Use the pencil tool  
          Use the corner tool  
          Use the curve tool  
          Use the connect tool  
          Use the bezier tool  
          Draw multiple paths  
          Use corners and curves together  
          Control the angle of a path  
          Create a shape from a path (close a path)  
          Convert a shape into a path  
          Use undo and redo  



Drawing a shape

CompuWorks Draw provides tools for drawing boxes, round boxes, ellipses, stars, polygons, arcs and 
pie slices.    These shapes are all drawn using the same technique.

How to draw a basic shape
1. Select the shape tool that you want to use from the toolbox.    As you move the mouse pointer into

the work area, it changes to a different shape, depending on the tool you have selected.

2. Press the left mouse button and drag the pointer diagonally across the desktop.    An outline of the
shape is drawn as you drag the mouse.

3. Release the mouse button when the outline is the size and shape you want.    
The shape is drawn with the current line style and fill style (except arcs, which are not given fill 

styles).
Eight handles appear around the edge of the shape, indicating that the shape is selected.    When

an ellipse, arc or pie slice is selected, the handles appear around an invisible box that follows the 
circumference of the shape.

When arcs and pie slices are selected, two hollow round handles at either end of their arc 
segment also appear.    These handles represent the start and end angles of the shape.

A basic shape can be ungrouped, which converts it into a path.
When you draw a shape extending beyond the visible area of the picture, Draw auto scrolls the 

work area to keep the shape in view.

Shape tools:

See also:
          How to draw a shape with equal dimensions  
          How to draw a shape from its center  
          How to change the curvature of a round box  
          How to change the number of sides on a polygon  
          How to change the number of points on a star  
          How to change the inner radius of a star  
          How to change the angle of an arc or pie slice  
          How to convert a shape into a path  



Drawing a shape with equal dimensions

You can draw basic shapes so that their width is equal to their height.    This means that you can draw 
perfect squares, circles, polygons etc.

How to draw a shape with equal dimensions
1. Select the tool you want from the toolbox.

2. Hold down Ctrl, then press the left mouse button and drag the pointer across the desktop.    Do 
not release Ctrl until you have released the mouse button.

You can press Ctrl part way through a drag, to make sure that the shape has equal dimensions.
You can press Ctrl and Shift simultaneously to draw a shape from its center and with equal 

dimensions.

Shape tools:

See also:
          How to draw a shape  
          How to draw a shape from its center  



Drawing a shape from its center

You can draw basic shapes from a fixed center point instead of from corner to corner.

How to draw a shape from its center
1. Select the tool you need from the toolbox.

2. Hold down Shift, then press the left mouse button and drag the pointer across the desktop.    Do 
not release Shift until you have released the mouse button.    The shape is drawn with its center 
at the point where you began to drag.

You can press Shift part way through a drag, to make sure that the shape is drawn from its 
center.

You can press Shift and Ctrl simultaneously to draw a shape from its center and with equal 
dimensions.

Shape tools:

See also:
          How to draw a shape  
          How to draw a shape with equal dimensions  



Changing the curvature of a round box

The curvature of a round box is determined by its corner radius.    You can edit the corner radius to make
the shape more circular or more square.    The curvature of a round box can be changed before or after 
you draw it.

How to change the curvature of a round box
To specify the curvature of a round box before you draw it:
1. Double-click on the round box tool in the toolbox.    The Round Box dialog box appears.

2. Enter the size of the corner radius you want in the Default Corner Radius box.

If you want, you can select an alternate unit of measurement from the Units drop-down list box.

3. Click on OK.

When you next draw a round box it will be given the corner radius that you have just specified.

The curvature that you specify will remain the same until you change it again; subsequent round boxes 
will be drawn with this curvature.

To change the curvature of a round box after you have drawn it:
1. Select the pointer tool and double-click on the round box whose curvature you want to change.    

The basic shape popup menu appears.

2. Select Object Info from the popup menu.    The Shape Info dialog box appears.

3. Enter the curvature you want in the Corner Radius box, then click on OK.

The round box is redrawn with the curvature that you have just specified.
You can also open the Shape Info dialog box by selecting the round box and then selecting Info 

from the Object menu.

Shortcut:

See also:
          Round Box   dialog box  
          Shape Info   dialog box  
          How to draw a shape  



Changing the number of sides on a polygon

When you draw a polygon it is automatically given five sides.    You can change the number of sides on a
polygon before or after you draw it.

How to change the number of sides on a polygon
To specify the number of sides on a polygon before you draw it:
1. Double-click on the polygon tool in the toolbox.    The Polygon dialog box appears.

2. Enter the number of sides you want the polygon to have (it must be a number between 3 and 
100).    The preview box illustrates what the polygon shape will be.

3. Click on OK to close the dialog box.

When you next draw a polygon it will be given the number of sides that you have just specified.

The number of sides that you specify will remain the same until you change them again; subsequent 
polygons will be drawn with this number of sides.

To change the number of sides on a polygon after you have drawn it:
1. Select the pointer tool and double-click on the polygon whose shape you want to change.    The 

basic shape popup menu appears.

2. Select Object Info from the popup menu.    The Shape Info dialog box appears.

3. Enter the number of sides you want in the Sides box, then click on OK.

The polygon is redrawn with the number of sides that you have just specified.
You can also open the Shape Info dialog box by selecting the polygon and then selecting Info 

from the Object menu.

Shortcut:

See also:
          Polygon   dialog box  
          Shape Info   dialog box  
          How to draw a shape  



Changing the number of points on a star

When you draw a star it is automatically given five points.    You can change the number of points on a 
star before or after you draw it.

How to change the number of points on a star
To specify the number of points on a star before you draw it:
1. Double-click on the star tool in the toolbox.    The Star dialog box appears.

2. Enter the number of points you want the star to have in the No. of Points box (it must be a 
number between 3 and 100).    The preview box illustrates what the star will look like.

3. Click on OK to close the dialog box.

When you next draw a star it will be given the number of points that you have just specified.

The number of points that you specify will remain the same until you change them again; subsequent 
stars will be drawn with this number of points.

To change the number of points on a star after you have drawn it:
1. Select the pointer tool and double-click on the star whose shape you want to change.    The basic 

shape popup menu appears.

2. Select Object Info from the popup menu.    The Shape Info dialog box appears.

3. Enter the number of points you want in the Points box, then click on OK.

The star is redrawn with the number of points that you have just specified.
You can also open the Shape Info dialog box by selecting the star and then selecting Info from 

the Object menu.

Shortcut:

See also:
          Star   dialog box  
          Shape Info   dialog box  
          How to draw a shape  
          How to change the inner radius of a star  



Changing the inner radius of a star

You can change the inner radius of a star to make the points on the star more blunt or more pointed.    
You can change the inner radius of a star before or after you draw it.

How to change the inner radius of a star
To change the inner radius of a star before you draw it:
1. Double-click on the star tool in the toolbox.    The Star dialog box appears.

2. Adjust the inner radius by dragging the scroll box or by entering the value in the Star Inner 
Radius box.    Increasing the value will make the points of the star less pointed.    The preview box
illustrates what the star will look like.

3. Click on OK to close the dialog box.

When you next draw a star it will be given the inner radius that you have just specified.

The inner radius that you specify will remain the same until you change it again; subsequent stars will be
drawn with this inner radius.

To change the inner radius of a star after you have drawn it:
1. Select the pointer tool and double-click on the star whose shape you want to change.    The basic 

shape popup menu appears.

2. Select Object Info from the popup menu.    The Shape Info dialog box appears.

3. Enter the inner radius that you want in the Inner Radius box, then click on OK.

The star is redrawn with the inner radius that you have just specified.
You can also open the Shape Info dialog box by selecting the star and then selecting Info from 

the Object menu.

Shortcut:

See also:
          Star   dialog box  
          Shape Info   dialog box  
          How to draw a shape  
          How to change the number of points on a star  



Changing the angle of an arc or pie slice

You can change the start and end angles of an arc or pie slice, making the arc segment of the shape 
larger or smaller.

How to change the angle of an arc or pie slice
1. Draw an arc or pie slice.    There is a round handle at either end of the arc or pie slice, 

representing the start and end angles.

2. With the pointer tool selected, press the left mouse button and drag the start or end handle to 
adjust the arc segment of the arc or pie slice.    

As you drag either of the handles, the information line indicates the angle that you are adjusting.   
The information line also indicates the percentage that the arc or pie slice occupies of the whole 
ellipse of which it is a segment.

3. When the arc or pie slice is the shape you want, release the mouse button.

You can also adjust the start and end angles of an arc or pie slice using the Shape Info dialog box:
1. Select the pointer tool and double-click on the arc or pie slice whose angle you want to change.    

The basic shape popup menu appears.

2. Select Object Info from the popup menu.    The Shape Info dialog box appears.

3. Enter the values you want in the Start Angle and End Angle boxes.    The percentage of the arc 
or pie slice is updated to reflect the changes you make to the start and end angles.

4. Click on OK to close the dialog box.

The arc or pie slice is redrawn with the start and end angle that you have just specified.
You can also open the Shape Info dialog box by selecting the arc or pie slice and then selecting 

Info from the Object menu.

Shortcut:

See also:
          Shape Info   dialog box  
          How to draw a shape  



Using the pencil tool

The pencil tool is like the pencil on your desk.    As you drag the pencil around the desktop, a path is 
drawn following the movements of the tool.

How to use the pencil tool
1. Select the pencil tool from the toolbox.    The pointer changes shape to a pencil when you move it 

into the work area.

2. Press the left mouse button and drag the pencil around the work area in the shape of the path 
you want to draw.    A line is drawn, following the movements of the pencil.

When you release the mouse button, a path is created consisting of a number of line segments joined 
together at points; this is know as a freehand path.    Because the path is selected, these points are 
indicated by small black squares.

If no line is drawn through the points you have no line style selected.    Select Solid from the Line 
menu.

See also:
          How to draw a straight path with the pencil tool  
          How to erase a freehand path  
          How to smooth a freehand path  
          How to draw multiple paths  
          How to use corners and curves together  
          How to control the angle of a path  
          How to create a shape from a path (close a path)  



Drawing a straight path with the pencil tool

You can draw straight paths with the pencil tool by holding down Shift as you drag.    A series of straight 
lines can be connected together in a single path.

How to connect a series of straight lines
1. Select the pencil tool from the toolbox and position the pointer where you want the first line to 

begin.

2. Hold down Shift, then press the left mouse button and drag the mouse pointer to where you want 
the first line segment to end.    

3. Still holding down Shift, release the mouse button.    A straight line is drawn between the two 
points.    Without moving the mouse, press the button again and then drag to the next end point.

4. Repeat Step 3 until you have drawn the whole path, then release Shift.
Hold down Ctrl to restrict the angle of the path to multiples of 45 degrees.

See also:
          How to use the pencil tool  
          How to erase a freehand path  
          How to smooth a freehand path  
          How to draw multiple paths  
          How to use corners and curves together  
          How to control the angle of a path  
          How to create a shape from a path (close a path)  



Erasing a freehand path

You can erase a freehand path while you are still drawing it.

How to erase a freehand path
Hold down Alt and move the pointer back over the path that you have just drawn.    The mouse pointer 
changes shape to an eraser.

The first point on the freehand path is not erased; to erase this point, make sure that no other 
objects are selected, then press Delete.

You cannot erase a freehand path in this way if you have already finished dragging the pointer 
and released the mouse button.

See also:
          How to use the pencil tool  



Smoothing a freehand path

You can adjust the smoothness of a freehand path before you draw it.

How to smooth a freehand path
1. Double-click on the pencil tool in the toolbox.    The Freehand dialog box appears.

2. Adjust the smoothness value by clicking the arrows or by entering a value in the Smoothness 
box.

3. Click on OK to confirm the new value.

The smoothness value determines how precisely a freehand path follows the movements of the pointer. 
A smoothness value of 1 will produce a path that follows the movements of the pointer closely, making 
the path appear rough with numerous points; a smoothness value of 9 will produce a path that does not 
follow the movements of the pointer closely but smoothes out the path so that it has fewer points.

See also:
          How to use the pencil tool  



Using the corner tool

The corner tool allows you to draw angular paths.

How to use the corner tool
1. Select the corner tool from the toolbox.    The pointer changes shape to a cross with a box at its 

center when you move it into the work area.

2. Position the pointer where you want to start the path and click the mouse button.    An empty box 
appears, indicating that a point has been drawn and is selected.

3. Move the pointer to the next position and press the mouse button.    A line is drawn from the 
previous end point to the pointer position, indicating where the line segment will be drawn.    You 
can drag the new point to put it anywhere on the work area, which will be scrolled if necessary.    
When you release the mouse button, the new point is drawn and left selected; the selection of the
previous point is canceled and drawn as a black box.    A path is drawn between the two points.

4. Repeat Step 3 until the path is complete, for example:

You can delete the last point you have drawn by pressing Backspace.
Hold down Ctrl to restrict the angle of the path to multiples of 45 degrees.
When you have finished drawing the path, you can cancel the selection of the last point by 

pressing the space bar, then continue drawing another path.    Pressing the space bar to separate paths is
like pressing the space bar between words when entering text.    To cancel the selection of the whole path,
press Esc.

If no line is drawn through the points you have no line style selected.    Select Solid from the Line 
menu.

See also:
          How to draw multiple paths  
          How to use corners and curves together  
          How to control the angle of a path  
          How to create a shape from a path (close a path)  



Using the curve tool

The curve tool allows you to draw smoothly curved paths.

How to use the curve tool
1. Select the curve tool from the toolbox.    The pointer changes shape to a cross with a circle at its 

center when you move it into the work area.

2. Position the pointer where you want to start the path and click the mouse button.    A circle 
appears, indicating that a point has been drawn and is selected.

3. Move the pointer to the next position and press the mouse button.    A line is drawn from the 
previous end point to the pointer position, indicating where the line segment will be drawn.    You 
can drag the new point to put it anywhere on the work area, which will be scrolled if necessary.    
When you release the mouse button, the new point is drawn and left selected; the selection of the
previous point is canceled and drawn as a black box.    A path is drawn between the two points.

4. Repeat Step 3 until the path is complete, for example:

You can delete the last point you have drawn by pressing Backspace.
When you have finished drawing the path, you can cancel the selection of the last point by 

pressing the space bar, then continue drawing another path.    Pressing the space bar to separate paths is
like pressing the space bar between words when entering text.    To cancel the selection of the whole path,
press Esc.

If no line is drawn through the points you have no line style selected.    Select Solid from the Line 
menu.

You can change the curvature of the line between two points by adjusting the control points.

See also:
          How to draw multiple paths  
          How to use corners and curves together  
          How to control the angle of a path  
          How to create a shape from a path (close a path)  
          How to adjust control points  



Using the connect tool

You can use the connect tool to make smooth connections between corner and curve points.    

How to use the connect tool
Normally, when you insert a curve point after a corner point, the line between them will be angular 
instead of a smooth progression from a straight to a curved line.    When you insert a connect point 
between a corner and a curve point, the three points will be joined smoothly.

When you insert a connect point between a corner and a curve point, you can adjust how the 
curve joins into the straight line by selecting the connect point and dragging its control points.

If no line is drawn through the points you have no line style selected.    Select Solid from the Line 
menu.

See also:
          How to use the corner tool  
          How to use the curve tool  
          How to draw multiple paths  
          How to use corners and curves together  
          How to control the angle of a path  
          How to create a shape from a path (close a path)  
          How to adjust control points  



Using the bezier tool

The bezier tool combines the functions of the corner, curve and connect tools into one tool.

How to use the bezier tool
Using the bezier tool, you can draw straight lines and curves connecting smoothly without having to 
change tools.    When you click the mouse button, it creates a corner point; when you drag the mouse, it 
creates a curve point.

It is also possible to control the curvature of curves going into and out of a corner point by using Shift:
1. Select the bezier tool, then drag the pointer to create a curve point and define its incoming 

direction.

2. Notice that the point has two control points that rotate as you adjust them.    Without releasing the 
mouse button hold down Shift.    One of the control points is now stationary but the other can be 
moved.

3. Drag the pointer again to define the outgoing curve direction.    Release the mouse button and 
Shift to put the point in position.

The curve follows the direction of the control point that you adjusted.
When you hold down Ctrl while using the bezier tool, the control lines are put at angles of 0, 45 or

90 degrees.    This helps you to determine the curvature of line segments in a bezier path.

See also:
          How to draw multiple paths  
          How to create a shape from a path (close a path)  
          How to adjust control points  



Drawing multiple paths

When you want to end one path and start a new one of the same type, simply press the space bar.    
CompuWorks Draw then cancels the selection of last end point so that you can begin a new path that 
will not be joined to the previous end point.    Pressing the space bar to start new paths is similar to the 
way you would press the space bar to separate words if you were entering text.

You can also cancel the selection of the path by clicking the right mouse button away from the path, by 
selecting the pointer tool and clicking away from the path, or by pressing Esc.

See also:
          How to use corners and curves together  



Using corners and curves together

A path can be a mixture of corners and curves; it does not have to be either a curve path or a corner 
path.    You can create a path containing every type of point if you want.

How to use corners and curves together
When you are drawing a path and want to change from one drawing tool to another:
1. Make sure that the last point on the path is selected.

2. Select the drawing tool you want to use from the toolbox, and continue drawing the path.

The new points will join to the existing path.



Controlling the angle of a path

You can control freehand, corner, curve and connect paths so that the next point on the path is at an 
angle of 0, 45, or 90 degrees to the previous point.

How to control the angle of a path
Hold down Ctrl as you drag the mouse to draw the path.

When you hold down Ctrl while using the bezier tool, the control lines will be put at angles of 0, 
45 or 90 degrees.    This helps you to determine the curvature of line segments in a bezier path.

When you release Ctrl, you can continue drawing your path without any angle constraints.



Creating a shape from a path (closing a path)

When you are drawing a path you can close it to create a shape that can then be filled with a fill style, 
pattern or color.

How to close a path
1. Draw the path in the normal way using the drawing tools.

2. With the path selected, click on (or near to) the first point on the path.    The two end points will be 
joined together, closing the path.    For example:

The path is automatically filled with the currently selected fill style.
The two end points will be joined together only if they are both within the join range.    You can edit

the join range to make it larger or smaller in the Preferences dialog box.

You can also close a path using the Path Info dialog box.    This method will close a path even if the 
open ends are not within the join range:
1. Select the pointer tool and double-click on the path whose end points you want to join.    The path 

popup menu appears.
2. Select Object Info from the popup menu.    The Path Info dialog box appears.

3. Check the Path Closed check box, then click on OK.
You can also open the Path Info dialog box by selecting the path and then selecting Info from the

Object menu.

Shortcut:

See also:
          Preferences   dialog box  
          Path Info   dialog box  
          How to join one path to another  



Convert shapes into paths

Basic shapes such as boxes and ellipses, are formed from closed paths and can be converted into 
those paths.    Once a shape has been converted into a path, you can select and edit individual points on
the path to modify the shape.

How to convert a shape into a path
1. Select the shape you want to convert into a path.

2. Select Ungroup from the Object menu.    The shape is converted into a path of the same shape, 
and the handles are replaced by points that can be edited.    For example:

You can also convert a shape into a path by double-clicking on the shape to open the basic shape 
popup menu, then selecting Convert to Path.

An ungrouped shape does not lose its fill style or color.

Shortcut:

See also:
          How to group/ungroup objects  



Using undo and redo

As you create a picture, you will inevitably want to undo some changes that you make.    Draw lets you 
undo commands so that you can try something different.

How to use undo and redo
To undo the last command, select Undo from the Edit menu.

You can undo up to the last fifty commands.    If you undo a command by mistake, you can redo it.

To redo the last undo command, select Redo from the Edit menu.
There are some commands that cannot be undone or redone, for example, you cannot undo a 

change in view size.

Shortcuts:
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Entering text

You can create text objects in your picture, then manipulate them like any other object.

How to create a text object
1. Select the text tool from the toolbox.    The pointer changes shape to an I-beam when you move it 

into the work area.    (Notice also that the shortcuts at the top of the desktop are replaced by the 
text controls.)

2. Click the mouse button at the point where you want to insert the text object.    A thin vertical line 
appears; this is the text insertion point.

If you hold down Alt and press the left or right arrow key, you can change the angle of the I-beam 
so that when you click, you can enter text into your picture at an angle.    Each time you press the 
arrow keys, the cursor moves through 1/16th of a circle.    (Press Esc to move the I-beam back to 
an upright position.)

3. Enter the text that you want.    The text that you enter is applied the current line and fill styles.    To 
start a new line of text, press Enter.

The text you have entered becomes an object in its own right - a text object.
If you drag the I-beam, instead of clicking it, at Step 2 above a text frame follows the movements 

of the mouse pointer and when you start entering text, the text is automatically formatted to fit the width of
the frame.

Once you have created a text object, you can edit it by selecting the text tool and clicking the I-
beam on the object that you want to edit.    The text insertion point is put within the text.    If you have 
created rotated text, the text insertion point will be rotated and positioned in the text at the correct angle.

You can use the standard editing keys to edit the text, e.g. Backspace, Delete and the arrow 
keys to move up and down lines and between characters.    You can also cut, copy and paste highlighted 
text selections within your text objects.

You can choose to have both the shortcuts and the text controls open at the same time.    Click 
the right mouse button over either bar, and clear Swap when editing text in the popup menu that 
appears. 

See also:
          How to resize text  
          How to use text from other applications  
          How to change the font and point size  
          How to use bold and italic  
          How to change the alignment  
          How to expand and compress text  
          How to raise and lower text  
          How to kern text  
          How to change the spacing of text  
          How to join text to a path  
          How to edit text on a path  
          How to convert text to paths  



Use text from other applications

You can paste in text from your other Windows™ applications, e.g. Notepad, Write and other word-
processors.

How to paste text into Draw
1. Open the application containing the text and cut or copy the text onto the Clipboard.

2. Open the picture into which you want to paste the text, then select the text tool from the toolbox.

3. Click the mouse button at the point where you want to paste the text.    A thin vertical line appears;
this is the text insertion point.

4. Select Paste from the Edit menu to insert the text into your picture.
The text can now be edited in the same way as text that you enter directly into your picture.

Shortcut:

See also:
          How to resize text  
          How to change the font and point size  
          How to use bold and italic  
          How to change the alignment  
          How to expand and compress text  
          How to raise and lower text  
          How to kern text  
          How to change the spacing of text  
          How to join text to a path  
          How to edit text on a path  
          How to convert text to paths  



Resizing text

Once you have created a text object you can resize it.

How to resize text
1. Select the pointer tool and select the text object whose size you want to change.    Handles 

appear around the text frame to show that the object is selected.

2. Drag one of the solid handles around the text frame.    Without releasing the mouse button, hold 
down Shift.

dragging a corner handle will resize the height and width of the text.
dragging a side handle will resize either the height or width of the text.

3. When the text frame is the correct size, release the mouse button, then the Shift key.    
If you hold down Ctrl instead of Shift, the text is resized while retaining its original proportions.
If you do not hold down either Shift or Ctrl, the text is reformatted to fit the new width of the text 

frame, not resized.

You can also resize a text object using the Text Info dialog box:
1. Select the pointer tool and double-click on the text object whose size you want to change.    The 

text popup menu appears.

2. Select Object Info from the popup menu.    The Text Info dialog box appears.

3. Enter the dimensions that you want in the Size group box.    Change the position of the text object
by adjusting the dimensions in the Position group box.

4. Click on OK to close the Text Info dialog box and redraw the text object at the size you have 
specified.

You can also open the Text Info dialog box by selecting the text object and then selecting Info 
from the Object menu.

Shortcut:

See also:
          Text Info   dialog box  
          How to enter text  
          How to change the font and point size  
          How to kern text  
          How to change the spacing of text  
          How to move objects  



Changing the font and point size

You can preset the font and point size of text before you enter it, or alter a selected block of existing text.

How to change the font and point size
1. Select the text tool from the toolbox.    The pointer changes shape to an I-beam when you move it 

into the work area.    (Notice also that the shortcuts at the top of the desktop are replaced by the 
text controls.) 

2. To preset the font and point size, go to Step 3 below.    To alter text that you have already created,
drag the I-beam over the characters to select them.

3. To choose a font for your text, click on the arrow next to the Font box in the text controls.    A drop-
down list box appears listing all the fonts that are available to your setup.    Select the font that you
want to use.

4. To choose a point size for your text, either click on the arrows next to the Size box to increase or 
decrease the point size, or enter the size directly in the box.

When you preset the font and point size of text, any text that you enter will take on the font and 
point size that you have chosen.    However, if you move the I-beam to another text object, any text that 
you enter will take on the font and point size of the surrounding text.

If you select a small point size, Draw may not be able to show the text and will simulate it by 
greeking.

You can choose to have both the shortcuts and the text controls open at the same time.    Click 
the right mouse button over either bar, and clear Swap when editing text in the popup menu that 
appears. 

Text controls:
 

See also:
          How to enter text  



Using bold and italic

You can preset the style of text before you enter it, or alter a selected block of existing text.

How to style text in bold and italic
1. Select the text tool from the toolbox.    The pointer changes shape to an I-beam when you move it 

into the work area.    (Notice also that the shortcuts at the top of the desktop are replaced by the 
text controls.)

2. To preset the text style, go to Step 3 below.    To alter text that you have already created, drag the 
I-beam over the characters to select them.

3. To style your text in bold, italic or bold italic, click on the Bold and/or Italic buttons from the text 
controls.

When you preset the text style, any text that you enter will take on the style that you have chosen.
However, if you move the I-beam to another text object, any text that you enter will take on the style of the
surrounding text.

You can choose to have both the shortcuts and the text controls open at the same time.    Click 
the right mouse button over either bar, and clear Swap when editing text in the popup menu that 
appears. 

Text controls:

See also:
          How to enter text  



Changing the alignment

You can preset the alignment of text before you enter it, or alter a selected block of existing text.

How to change the alignment
1. Select the text tool from the toolbox.    The pointer changes shape to an I-beam when you move it 

into the work area.    (Notice also that the shortcuts at the top of the desktop are replaced by the 
text controls.)

2. To preset the alignment, go to Step 3 below.    To alter text that you have already created, drag the
I-beam over the characters to select them.

3. Click on the button of the alignment that you want: flushed left, centered, flushed right or justified.
When you preset the alignment, any text that you enter will take on the alignment that you have 

chosen.    However, if you move the I-beam to another text object, any text that you enter will take on the 
alignment of the surrounding text.

You cannot align individual characters; alignment settings apply to the whole text object only.
You can choose to have both the shortcuts and the text controls open at the same time.    Click 

the right mouse button over either bar, and clear Swap when editing text in the popup menu that 
appears. 

Text controls:

See also:
          How to enter text  



Expanding and compressing text

You can preset the width of text before you enter it, or alter a selected block of existing text.

How to expand and compress text
1. Select the text tool from the toolbox.    The pointer changes shape to an I-beam when you move it 

into the work area.    (Notice also that the shortcuts at the top of the desktop are replaced by the 
text controls.)

2. To preset the width, go to Step 3 below.    To alter text that you have already created, drag the I-
beam over the characters to select them.

3. Click on the Expand button to make the characters wider; each click will expand the characters by
10%, or

Click on the Compress button to make the characters narrower; each click will compress the 
characters by 10%.

When you have the text controls shown as a floating box, you can enter the precise percentage 
by which you want to expand or compress the text.

When you preset the width of text, any text that you enter will take on the width that you have 
chosen.    However, if you move the I-beam to another text object, any text that you enter will take on the 
width of the surrounding text.

You can choose to have both the shortcuts and the text controls open at the same time.    Click 
the right mouse button over either bar, and clear Swap when editing text in the popup menu that 
appears. 

Text controls:

See also:
          How to enter text  



Raising and lowering text

You can preset the position of text above or below the baseline, or alter a selected block of existing text.

How to raise and lower text
1. Select the text tool from the toolbox.    The pointer changes shape to an I-beam when you move it 

into the work area.    (Notice also that the shortcuts at the top of the desktop are replaced by the 
text controls.)

2. To preset the position of text, go to Step 3 below.    To alter text that you have already created, 
drag the I-beam over the characters to select them.

3. Click on the Raise button to raise the characters above the baseline; each click will raise the 
characters by 1 point, or

Click on the Lower button to lower the characters below the baseline; each click will lower the 
characters by 1 point.

When you have the text controls shown as a floating box, you can enter the precise number of 
points by which you want to raise or lower the text.

When you preset the position of text, any text that you enter will take on the position that you 
have chosen.    However, if you move the I-beam to another text object, any text that you enter will take on
the position of the surrounding text.

You can choose to have both the shortcuts and the text controls open at the same time.    Click 
the right mouse button over either bar, and clear Swap when editing text in the popup menu that 
appears. 

Text controls:

See also:
          How to enter text  



Kerning text

Kerning is a term used for reducing or increasing the space between characters.    The kerning controls 
are useful for fine-tuning the appearance of text, particularly text in large point sizes such as headings.

How to kern text
1. Select the text tool from the toolbox.    The pointer changes shape to an I-beam when you move it 

into the work area.    (Notice also that the shortcuts at the top of the desktop are replaced by the 
text controls.)

2. Drag the I-beam over the characters that you want to kern.

3. Click on the Kern Together button to move the characters closer together; each click will increase 
the space between the characters by 1%, or

Click on the Kern Apart button to move the characters wider apart; each click will reduce the 
space between the characters by 1%.

When you have the text controls shown as a floating box, you can enter the precise percentage 
by which you want to kern the text.

You cannot preset kerning values.
You can choose to have both the shortcuts and the text controls open at the same time.    Click 

the right mouse button over either bar, and clear Swap when editing text in the popup menu that 
appears. 

Text controls:

See also:
          How to enter text  



Changing the spacing of text

You can change the letter spacing, word spacing and line spacing of a text object.

How to change the letter spacing
1. Select the pointer tool and select the text object whose spacing you want to change.    Handles 

appear around the text frame to show that the object is selected.

2. Press the left mouse button and drag one of the hollow handles on the left or right edges of the 
text frame.    The pointer changes shape to an A..B..C symbol.

drag the handle outwards to increase the letter spacing, or
drag the handle inwards to decrease the letter spacing.

3. Release the mouse button.    The text object is redrawn with the letter spacing you have chosen.    
For example:

As you drag, the information line indicates by how much you are changing the letter spacing.

How to change word spacing
1. Select the text object whose word spacing you want to change.

2. Press the left mouse button and drag one of the hollow handles on the left or right edges of the 
text frame.    When you have begun the drag, hold down Shift.    The pointer changes shape to an 
AB..CD symbol.

drag the handle outwards to increase the word spacing, or
drag the handle inwards to decrease the word spacing.

3. Release the mouse button, then the Shift key.    The text object is redrawn with the word spacing 
you have chosen.    For example:

As you drag, the information line indicates by how much you are changing the word spacing.

How to change line spacing
1. Select the text object whose line spacing you want to change.

2. Press the left mouse button and drag one of the hollow handles on the top or bottom edges of the
text frame.    The pointer changes shape to several short horizontal lines.    (These handles are 
only visible when you have entered more than one line of text.)



drag the handle outwards to increase the line spacing, or
drag the handle inwards to decrease the line spacing.

3. Release the mouse button.    The text object is redrawn with the line spacing you have chosen.    
For example:

As you drag, the information line indicates by how much you are changing the line spacing.

For precise adjustments to letter spacing, word spacing and line spacing, double-click the pointer tool on
the text object whose spacing you want to change to open the text popup menu.    Select Text Spacing 
from the popup menu to open the Spacing dialog box, then set the values you want.

See also:
          Spacing   dialog box  
          How to enter text  



Joining text to a path

You can join text to a path to create some interesting effects, for example, text flowing around a circle, 
along a wavy line, or around any shape that you have drawn.

How to join text to a path
1. Create a text object, preferably having only one line of text.

2. Draw the path or shape that you want to join the text to.

3. Select the pointer tool, then hold down Shift and click on both the text object and the path to 
select them.

4. Select Join from the Object menu.    The text is redrawn flowing along the path, for example:

Text can be joined to an open path or a closed path.
If the text object has more than one line of text, only the first line will be joined to the path.
If you are in preview format, the path will not be visible.    You can change this and other settings 

using the Text on a Path dialog box.

Shortcut:

See also:
          Text on a Path   dialog box  
          How to edit text on a path  
          How to split a path  



Editing text on a path

You can edit text that has been joined to a path.    You can also change the way in which the text object 
is joined to the path using the Text on a Path dialog box.

How to edit text on a path
1. Select the text tool from the toolbox.    The pointer changes shape to an I-beam when you move it 

into the work area.

2. Click on the text object that you want to edit.

3. A copy of the text object is displayed in a box for you to carry out your edits.

4. Once you have finished editing the text, click elsewhere on the desktop, or press Esc.    The box 
will disappear and the edited text will be reflowed along the path.

How to change the view of text along a path
1. Select the pointer tool from the toolbox.    The pointer changes shape to an arrow when you move 

it into the work area.
2. Double-click on the text object that you have joined to a path to open the text popup menu.
3. Select Object Info from the popup menu.    The Text on a Path dialog box appears.

4. Decide how the text should be joined to the path, whether the path should appear, in which 
direction the text should flow, how the text should align with the path, e.g. Top, 1/2 x-height etc. 
and what the text orientation should be.

5. Click on OK when you have made your changes.
Try experimenting with all the different options for text joined to a path so that you can see the 

different effects that it is possible to create.
If you want to have a gap between the text and the path on which it rests, you must raise the text 

above the baseline.
You can also open the Text on a Path dialog box by selecting the text object and then selecting 

Info from the Object menu. 

Shortcut:

See also:
          Text on a Path   dialog box  
          How to enter text  
          How to raise and lower text  



Converting text to paths
You can convert text objects into paths.    Once a text object has been converted into a path, you can 
select and edit individual points on the path to modify the shape of the characters.

How to convert text to paths
1. Select the pointer tool from the toolbox, then select the text object that you want to convert into a 

path.

2. Select Ungroup from the Object menu.    The text object is redrawn as individual paths that can 
then be edited.

You can also convert a text object into a path by double-clicking the pointer tool on the object to open 
the text popup menu, then selecting Convert to Paths.

An ungrouped text object does not lose its fill style or color.
Certain letters when ungrouped produce compound paths, e.g. B or D.    Ungroup these again to 

produce separate closed paths.

Shortcut:

See also:
          How to group/ungroup objects  
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Selecting/canceling the selection of objects

You must select an object before you can manipulate it.    When an object is selected, handles appear 
around its outline.

How to select an object
1. Select the pointer tool from the toolbox.    The pointer changes shape to an arrow when you move 

it into the work area.

2. Position the pointer over the object you want to select and click the left mouse button.    The 
object's handles appear, indicating that it is selected.

The selection of any previously selected object is canceled as soon as you select another object.
When you select an object, that object's line and fill styles become the default for any new objects

that you create.

How to select additional objects
You can select several objects at the same time:
1. After selecting an object, point at the next object you want to select.

2. Hold down Shift, then click the pointer tool on the objects in turn to make up the selection.
You can Shift and click on as many objects as you want.

How to select objects using the selection frame
With the pointer tool selected, press the left mouse button and drag the pointer diagonally across the 
objects that you want to select.    A selection frame appears as you drag.    All the objects within (or 
partially within) this selection frame become selected when you release the mouse button.

You can select more objects without canceling the selection of any already selected by holding 
down Shift while dragging a selection frame.

How to select objects using Tab
When you have selected a single object, you can use Tab to select the next object and Shift Tab to 
select the previous object.    When using Tab and Shift Tab to select objects, the objects are selected in 
their stacking order.

How to select all the objects in a picture



Select Select All from the Edit menu, or press Alt A.
Hidden objects will not be selected.

How to cancel the selection of objects
Cancel the selection of individual objects by holding down Shift then clicking the pointer tool on 

the objects whose selection you want to cancel.
Cancel the selection of all selected objects by clicking away from them, or by pressing Esc.

See also:
          How to select/cancel the selection of points  



Selecting/canceling the selection of points

Before you can move, adjust or delete points, they need to be selected.

How to select a point
1. Select the pointer tool from the toolbox, then select the path containing the point.

2. Position the pointer over the point you want to select.    The pointer changes shape to an arrow 
with a solid black box at its base.

3. Click the pointer tool on the point.
When a point is selected it is identified as a curve point, corner point or connect point by either a 

hollow circle, box or triangle.

How to select additional points
You can select several points at the same time:
1. After selecting a point, point at the next point you want to select.

2. Hold down Shift, then click the pointer tool on the points in turn to make up the selection.
You can Shift and click on as many points as you want.

How to select points using the selection frame
With the pointer tool selected, press the left mouse button and drag the pointer diagonally across the 
points that you want to select.    A selection frame appears as you drag.    All the points within this 
selection frame become selected when you release the mouse button.

You can select more points without canceling the selection of any already selected by holding 
down Shift while dragging a selection frame.

How to cancel the selection of points
Cancel the selection of individual points by holding down Shift then clicking on the points whose 

selection you want to cancel.
Cancel the selection of all the selected points but leave the paths selected by pressing the space 

bar.
Cancel the selection of all the selected points and paths by clicking away from them, or by 

pressing Esc.

See also:
          How to select/cancel the selection of objects  



Grouping/ungrouping objects

You can group objects together, making it easier to manipulate a number of objects simultaneously, e.g. 
moving them all up the page.

How to group objects
1. Select the pointer tool from the toolbox, then select all the objects you want to group.

2. Select Group from the Object menu.    The selected objects are grouped together and appear 
within a surrounding box that has eight handles around it.

Once you have created a group, the objects within it can be manipulated as a whole, e.g. moved, 
transformed, copied and pasted.    You cannot blend groups of objects, or apply line and fill styles to them.

When a group is selected, the information line indicates that the selected object is a group, and 
how many objects are within the group.    If you have one group and one other object selected, the 
information line informs you that there are two objects selected.

How to ungroup objects
1. Select the group that you want to ungroup.

2. Select Ungroup from the Object menu.    The group separates into its component objects, which 
remain selected.

You can also ungroup a group by double-clicking the pointer tool on the group and selecting 
Ungroup from the popup menu that appears.

You can ungroup basic shapes and text to convert them into paths for editing.

Shortcuts:

See also:
          How to select/cancel the selection of objects  
          How to convert a shape into a path  
          How to convert text to paths  



Moving objects

You can move objects by dragging them around the picture.    For more precise work, you can specify in 
which direction and by how much you want to move the object.

How to move an object
1. Select the pointer tool from the toolbox, then select the object that you want to move.

2. When the pointer changes shape to an arrow with a selected rectangle at its base, press the left 
mouse button and drag the object to its new position.    As you drag the object, the original object 
and an outline of its new position appear.    

3. Release the mouse button to redraw the object in its new position.
The information line indicates the displacement of the object as you drag it.
You can also move multiple objects in this way.
Press Ctrl and drag the object to constrain movement of the object to an angle of 0, 45 or 90 

degrees.
Press Alt and drag the object to make a copy of it when you release the mouse button.

How to move an object precisely
1. Double-click the pointer tool on the object and select Move/Copy from the popup menu that 

appears.    The Move Objects dialog box appears.

2. Enter the horizontal and vertical dimensions by which you want to move the object and select the 
direction in which you want it to move.

3. To make a copy of the object and move the copy without moving the original, check the Copy 
Objects check box.

4. Click on OK to close the dialog box and move the object as you have specified.
You can also move multiple objects using this method.
You can create several copies of the same object and space them uniformly.    Use the Move 

Objects dialog box to create the first copy, specifying the position of the copy in relation to the original.    
Then select Transform Again from the Edit menu (or press F5) to create another copy that will be 
spaced equidistant from the previous object.    Keep pressing F5 until you have created all the copies that 
you need.

Shortcut:

See also:
          Move Objects   dialog box  
          How to select/cancel the selection of objects  
          How to position an object  
          How to use the rulers  
          How to use the grid and snap control  



Positioning objects

You can position an object precisely in your picture by entering specific dimensions in the Object Info 
dialog box.

How to specify an object's position
1. Select the pointer tool from the toolbox, then select the object that you want to position.

2. Double-click the pointer tool on the object and select Object Info from the popup menu that 
appears.    The Object Info dialog box appears.

3. In the Position group box, specify the exact position for the object.    The coordinates are 
specified from the ruler origin.

4. You can specify the position relative to the left, center or right of the object horizontally, and the 
top, middle or bottom of the object vertically.    Click on the drop-down list boxes to choose an 
option.

The coordinates are specified from the top left-hand corner of the page, i.e. top left is given the 
coordinate 0,0.

The Object Info dialog box can also be opened by selecting Info from the Object menu.
You cannot position multiple objects in this way.    (Although you can position a group of objects.)

Shortcut:

See also:
          Path Info   dialog box  
          Text Info   dialog box  
          Shape Info   dialog box  
          Element Info - Bitmap Image   dialog box  
          Element Info - PostScript   dialog box  
          Group of Objects   dialog box  
          How to select/cancel the selection of objects  
          How to move objects  
          How to use the rulers  
          How to use the grid and snap control  



Using the rulers

You can use the rulers at the top and left-hand edges of your picture window to help size and position 
objects more accurately.

How to use the rulers
To show the rulers, select Rulers from the View menu.    The command is checked when the rulers are 
visible.    You can choose whether or not to have the rulers shown for each window.

When the rulers are shown, the unit of measurement used by the rulers are indicated at the top left-hand
corner, where they intersect.    To change the ruler units, click in this intersection area.    A list of ruler 
options appears and you can select the unit of measurement that you prefer.    

You can move the rulers' origin, which is useful for precise sizing and positioning of the objects in your 
picture.    To move the rulers' origin, click in the intersection area and select Adjust Ruler Origin, then 
click at the point where you want the origin to be, e.g. the top left-hand corner of the page box.

You can set the ruler origin back to its original position by clicking on the intersection area and 
selecting Reset Ruler Origin from the popup menu that appears.

Ruler units are assigned to a picture window.    Changing the units in one window will not affect 
the units in another window.

Any dialog boxes that refer to unit of measurement will automatically use the unit of the rulers in 
the active window.

See also:
          How to use the grid and snap control  



Using the grid and snap control

When a grid is used it is easier to position objects on the page and size them relative to each other, 
especially when snap control is enabled.

How to use the grid and snap control
To define a grid for active window:
1. Select Grid from the View menu.    The Grid dialog box appears.

2. Check the Show Grid check box to create a grid.

3. Check the Snap to Grid check box to make objects align with the grid when the are drawn, 
moved or sized.

4. Check the Align to Page check box to make the grid align to the top left-hand corner of the page 
or check the Align to Rulers check box to align the grid to the ruler origin.    (If the ruler origin is 
at the top left-hand corner of the page, Align to Rulers is disabled.)

5. From the Units drop-down list box, select the unit of measurement that you want the grid to use.   
This can be a different unit from the one used in the rulers.

6. In the Spacing group box, enter the width and height of each grid cell and how many subdivisions
there are across and down each cell.    The greater the number of grid divisions, the finer the 
snapping control.

7. Click on the Copy button to copy the horizontal settings to the vertical settings, creating a square 
grid.

8. Click on OK to close the dialog box and create the grid you have just specified.
When Snap to Grid is on, objects will 'jump' to align themselves to the grid dimensions whenever

they are drawn, moved, resized or transformed.
Grid units are assigned to a picture window.    Changing the units in one window will not affect the

units in another window.

Shortcuts:

See also:
          Grid   dialog box  



Locking/unlocking objects

You can lock objects so that they cannot be accidentally transformed, deleted or moved.    You can lock 
and unlock any type of object except individual points on a path.

How to lock an object.
1. Select the pointer tool from the toolbox, then select the object that you want to lock.

2. Select Lock from the Object menu.    The objects' handles change color, and the padlock in the 
information line and shortcuts indicates that the object is now locked.

You can also lock an object using the Object Info dialog box:
1. Double-click the pointer tool on the object that you want to lock, then select Object Info from the 

popup menu.    The Object Info dialog box appears.

2. Check the Locked check box, then click on OK.
While an object is locked, you cannot manipulate it in any way.
Locked objects will remain locked when you save your picture.

How to unlock an object.
1. Select the object that you want to unlock.

2. Select Unlock from the Object menu. The objects' handles change back to their original color, 
and the padlock in the information line and shortcuts indicates that the object is unlocked.

As with locking, you can also unlock an object via the Object Info dialog box.

Shortcuts:
    

See also:
          Path Info   dialog box  
          Text Info   dialog box  
          Shape Info   dialog box  
          Element Info - Bitmap Image   dialog box  
          Element Info - PostScript   dialog box  
          Group of Objects   dialog box  
          How to select/cancel the selection of objects  



Hiding/showing objects

You can temporarily hide an object making it easier to edit your picture behind and around the object.
1. Select the pointer tool from the toolbox, then select the object that you want to hide.

2. Select Hide from the Object menu.    The selected object is no longer visible.
If you have more than one object selected when you select Hide, all the selected objects are 

hidden.
Locked objects can be hidden.
You cannot select a hidden object.

How to show hidden objects.
Select Show All from the Object menu.    All hidden objects reappear, and become selected.

If Show All is disabled, there are no hidden objects in your picture.
When you print a picture that contains hidden objects, you can choose whether they should be 

printed or not in the Print Options dialog box.
When you save your picture the hide attribute is lost: when you next open the picture, the 

previously hidden objects will appear.

Shortcuts:
Ctrl H hides the selected objects; Ctrl W shows them again.

See also:
          Print Options   dialog box  
          How to select/cancel the selection of objects  



Aligning objects

You can align objects accurately using the Align dialog box, instead of trying to align them manually, 
which can be difficult for precision work.

How to align objects
1. Select the pointer tool from the toolbox, then select the objects that you want to align.

2. Select Align from the Object menu.    The Align dialog box appears.

3. Select whether you want to align the objects to Each other or to the Page.

4. Make your selections from the Horizontal and Vertical group boxes.    The preview box illustrates
how your objects will align given the selections that you have made.

5. Click on OK.    The objects are aligned according to your selections.
If only one object is selected, you can only align to page.
If one of the selected objects is locked when you align to each other, all the objects will align to 

the locked object; if one of the selected objects is locked when you align to the page, the locked object 
will not move to the new alignment position.

Shortcut:

See also:
          Align   dialog box  
          How to select/cancel the selection of objects  



Overlapping objects

You can control the order in which objects appear in your picture.

How to bring an object to the front
1. Select the pointer tool from the toolbox, then select the object that you want to bring to the front of

your picture.

2. Select To Front from the Object menu.    The selected object appears on top of the objects that 
previously overlapped it and remains selected.

How to send an object to the back
1. Select the object that you want to send to the back of your picture.

2. Select To Back from the Object menu.    The selected object appears beneath the objects that it 
previously overlapped and remains selected.

Shortcuts:

See also:
          How to select/cancel the selection of objects  



Cutting, copying and pasting objects

You can use the Windows™ Clipboard to cut, copy and paste objects within your picture and between 
your Windows™ applications.

How to cut an object
Cutting an object removes it from your picture and puts it on the Clipboard.    The object can then be put 
back into the same picture or another by using the Paste command.
1. Select the pointer tool from the toolbox, then select the object that you want to cut from the 

picture.

2. Select Cut from the Edit menu.

The selected object is removed from the picture, and put on the Clipboard.

How to copy an object
Copying an object makes a copy of the object in your picture and puts it on the Clipboard without 
removing the object from your picture.    The copy of the object can then be put back into the same 
picture or another by using the Paste command.    This is useful when a picture contains repetitions of 
the same object.
1. Select the pointer tool from the toolbox, then select the object that you want to copy.

2. Select Copy from the Edit menu.

The selected object is copied to the Clipboard, but not removed from the picture.
To copy an object within Draw, we suggest that you press Alt and drag and drop a copy of the 

object, rather than use the Clipboard.

How to paste an object
To paste an object, you must first cut or copy an object to the Clipboard, then select Paste from the Edit
menu.    The object on the Clipboard is copied into the picture.

The Paste command puts an object into the picture at the position from which it was copied or 
cut.    If the object is from a different picture, the object will be put in the current picture at the same 
position.

You cannot use the cut, copy and paste commands on individual points on a path.    If you do 
have a point selected and use one of these commands, the whole path, not just the selected point, will be 
cut, copied or pasted.    To delete a point, select it and press Backspace.

Shortcuts:

See also:
          How to select/cancel the selection of objects  
          How to use cut and paste special  



Using Cut+Paste Special

Use the commands in the Cut+Paste Special submenu to cut and paste relative to other objects, e.g. 
inside a closed path, in front of selected objects, or behind selected objects.

How to paste inside
1. Cut or copy the object that you want to paste inside another object, onto the Clipboard.

2. Select the path into which you want to paste the object inside.

3. Select Cut+Paste Special from the Edit menu.    The Cut+Paste Special submenu appears.

4. Select Paste Inside.    The object is pasted inside the closed path at its original position on the 
page.

If you cannot see the object inside the closed path, move the path over the position in which the 
object was situated before you cut it to the Clipboard.

5. Manipulate the path so that the object appears as you want it.    The object inside the path is not 
affected by dragging or transforming the path.

6. Convert the path to a group by selecting Group from the Object menu.    This freezes the object 
within the path.    Transformations will now affect the path and its contents.

If the Paste Inside command is disabled, either you do not have a single closed path selected, or
the Clipboard is empty.

The selected path must be a closed path.
To paste inside a basic shape, e.g. a star or a circle, ungroup the shape to a path first.
You cannot select or manipulate an object that has been pasted inside a path.

How to cut from inside
To undo a paste inside command, you can either use the Undo command or cut the object from inside 
the path.
1. Select the path you want to cut from.    The path must have had something pasted inside it.
2. Select Cut+Paste Special from the Edit menu.    The Cut+Paste Special submenu appears.

3. Select Cut Contents.    The object is removed from within the path, and copied to the Clipboard.   
The path remains selected.

To edit the object, paste it into your picture and make your edits.    If you want, you can then cut 
and paste it back inside the path as described above.

How to paste in front
You can paste an object in front of other objects in your picture.
1. Cut or copy the object that you want to paste onto the Clipboard.

2. Select the object that you want the pasted object to appear in front of.    Make sure you have only 
one object selected.

3. Select Cut+Paste Special from the Edit menu.    The Cut+Paste Special submenu appears.



4. Select Paste in Front.
The pasted object appears in front of the one you selected and behind any objects that were previously 
in front of the selected one.

How to paste behind
You can paste an object behind other objects in your picture.
1. Cut or copy the object that you want to paste onto the Clipboard.
2. Select the object that you want the pasted object to appear behind.    Make sure you have only 

one object selected.

3. Select Cut+Paste Special from the Edit menu.    The Cut+Paste Special submenu appears.
4. Select Paste Behind.

The pasted object appears behind the one you selected, and in front of any objects that were previously 
behind the selected one.

You can change the stacking order of the objects in your picture using To Front and To Back.

Shortcut:

    

See also:
          How to select/cancel the selection of objects  
          How to group/ungroup objects  
          How to overlap objects  
          How to cut, copy and paste objects  



How To...

Shape and blend objects
          Insert a point  
          Add a point to the end of a path  
          Delete a point  
          Move a point  
          Adjust control points  
          Change a point style  
          Split a path  
          Join one path to another  
          Combine paths  
          Blend objects  



Inserting a point

You can insert a point into an existing path, enabling you to control its shape more freely.

How to insert a point
1. Select the pointer tool from the toolbox, then select the path that you want to edit.    The points on 

the path appear as small black boxes.
2. Select one of the drawing tools.    Which tool you use depends upon the type of point that you 

want to insert.    Use the corner tool to insert a corner point, the connector tool to insert a connect 
point, or the curve tool to insert a curve point.

3. Position the tool on the path where you want to insert a point, and click the mouse button.    A 
point is inserted on the path.    The new point is selected and the selection of any other points on 
the path is canceled.    You can manipulate the point as you would any other.

If you do not click exactly on the path when you try to insert a point in it, the selection of the path 
is canceled and a point appears on its own.    The information line will indicate that there is an open path 
of 1 point.

See also:
          How to select/cancel the selection of points  



Adding a point to the end of a path

You can extend a path by adding a point to its end.

How to add a point to the end of an open path
1. Select the pointer tool from the toolbox, then select the path to which you want to add a point.    

The points on the path appear as small black boxes.

2. Select the point at one end of the open path.    Make sure that only one point is selected.

3. Select the drawing tool for the point you want to add.    Use the corner tool to insert a corner point,
the connector tool to insert a connect point, or the curve tool to insert a curve point.

4. Click where you want to add the point.    A point is inserted and the path drawn between the 
existing end point and the new point.    The new end point is selected and the selection of the old 
end point is canceled.

To close an open path, repeat Steps 1 to 3 above, then click on the other end point of the open 
path.

See also:
          How to select/cancel the selection of points  



Deleting a point

You can delete points from a path to change the shape of the path and make the path easier to 
manipulate.

How to delete a point from a path
1. Select the pointer tool from the toolbox, then select the path from which you want to delete a 

point.    The points on the path appear as small black boxes.
2. Select the point or points that you want to delete.

3. Double-click the pointer on one of the selected points to open the path popup menu.

4. Select Delete Points.    The selected points are deleted from the path and the path is redrawn 
without them.

You can also delete points by selecting the points that you want to delete, then pressing 
Backspace.

Deleting a point on a closed path does not convert it into an open path.

See also:
          How to select/cancel the selection of points  



Moving a point

You can move a point to change the shape of a path.

How to move a point
1. Select the pointer tool from the toolbox, then press the left mouse button and drag the point to its 

new position.

2. Release the mouse button when the point is in the right position.    The path is redrawn through 
the new point.

While you drag the point, both the new path shape and the original appear.
When you have more than one point selected, drag one of them to its new position; the selected 

points remain in the same position relative to each other, and the other points are redrawn.
You cannot make a copy of an individual point on a path.    When you move a point, holding down 

Alt as you drag will make a copy of the whole path, even if you only move one of the points.

See also:
          How to select/cancel the selection of points  



Adjusting control points

Control points are the small handles associated with a point on a path.    The control points control the 
direction of a path through a point, and therefore the shape of the path.    Control points are joined to a 
point on the path by control lines.    You can adjust these control points to change the shape of the path.

How to adjust control points
1. Select the pointer tool from the toolbox, then select the point that you want to adjust.    The control

points and control lines of the selected point appear.

2. Point at one of the control points, then press the left mouse button and drag the control point to its
new position.    The new path and the original appear.

3. Release the mouse button when you have the shape you want.    The path is redrawn.
Not all points on a path have control points.    A curve point always has control points; a connect 

point may have one or two control points, depending upon the style of the adjacent points.    A corner point
does not have control points by default.

If no control points are visible when you select the point, either they do not exist, or they are 
hidden by the point to which they belong.    You can make the control points appear by holding Ctrl while 
you drag the pointer away from the point.

See also:
          How to select/cancel the selection of points  



Changing a point style

You can change a point from one style to another to change the shape of the path.

How to change the style of a point
1. Select the pointer tool from the toolbox, then select the point or points that you want to change.

2. Double-click the pointer tool on one of the selected points.    The path popup menu appears.

3. Select Object Info from the path popup menu.    The Path Info dialog box appears.

The Points Selected group box tells you how many points are selected and indicates their style.   
If the selected points have different styles, the group box does not indicate a style.

4. Select the point style you want.

5. If you want the path to be drawn smoothly through the point, check the Auto Curvature check 
box.

6. Click on OK.    The style of the point is changed, and the path is redrawn if the style change 
affects it.    The points remain selected.

You can also open the Path Info dialog box by selecting the point, then selecting Info from the 
Object menu.

Shortcut:

See also:
          Path Info   dialog box  
          How to select/cancel the selection of points  



Splitting a path

You can split a path into two or more sub-paths and manipulate each sub-path as a separate object.    A 
path can be split into as many sub-paths as you want.

How to split a path
1. Select the pointer tool from the toolbox, then select the path that you want to split.

2. Select the point at which you want to split the path, or if there is no point where you want to split 
the path, insert a point there.

3. Double-click the pointer tool on the selected point.    The path popup menu appears.

4. Select Split Path from the path popup menu.    The two sub-paths are redrawn and the end points
of the two new paths become selected.

The split path may still look like a single path, so drag one away from the other to avoid 
confusion.    Separate the paths by canceling the selection of one path and dragging the other aside.

If you have more than one point selected on a path, the split command splits the path at all the 
selected points.    In this way you can split a path into a number of sub-paths in one command.

You can turn a closed path into an open path by splitting the path.    This change is indicated in 
the information line.

You can also split a path by selecting the point at which you want to split it, then selecting Split 
from the Object menu.

Shortcut:

See also:
          How to select/cancel the selection of points  
          How to insert a point  



Joining one path to another

You can join one path to the end of another.

How to join paths
1. Select the pointer tool from the toolbox.
2. Select a path, then press the left mouse button and drag the path so that the end point is close to 

the end point of the path to which you want to join it.

3. Select the two end points to be joined.

4. Select Join from the Object menu.    The two paths are joined together and become one object.

The end points of the paths must be within the user defined join range to enable the Join 
command.    You can change the join range in the Preferences dialog box.

You cannot join more than two paths together at the same point.
You can only join paths at their end points.

Shortcut:

See also:
          Preferences   dialog box  
          How to select/cancel the selection of points  



Combining paths (compound paths)

You can combine one path with one or more other paths to produce a compound path, i.e. a path 
consisting of more than one contour.

How to combine paths.
1. Select the pointer tool from the toolbox, then select the paths that you want to combine.

2. Select Combine from the Object menu.    The paths are combined to produce a compound path.

The compound path may not look any different than the original paths.    This depends upon the 
attributes you had selected for each path.    Fill styles and colors may change depending upon where the 
combined paths were in relation to each other, e.g. inside or overlapping.

Compound paths can only be made up of open or closed paths.    You cannot combine a group, a 
bitmap, a basic shape or text (unless it is ungrouped).

See also:
          How to select/cancel the selection of objects  



Blending objects

Blend draws a series of paths between two selected paths or shapes.    You can create the effect of one 
object transforming into another by using the blend command. 

How to blend between two objects
1. Select the pointer tool from the toolbox, then select the two paths or shapes that you want to 

blend.

2. Select Blend from the Edit menu.    The Blend dialog box appears.

3. Select the number of blend stages you want by entering the number in the No. of Blend stages 
box, or by using the arrow keys.

4. Adjust the values of the First Stage and the Last Stage as appropriate.    Normally these values 
should remain at the defaults, which depend on the number of blend stages.

5. Click on OK.    The Blend dialog box is removed and the two paths are blended together.

If the two objects are colored, each blend stage is given an intermediate color.    For example, if 
one object is black and the other is white, the objects at each of the blend stages are given different 
shades of gray, darker at the black end and lighter at the white end.    This applies to both line and fill 
styles.

The paths you use to blend can be open and/or closed.
You can only blend between two paths or shapes.    You cannot use blend on bitmaps, groups of 

objects, or text (unless it is ungrouped).
Always try a smaller rather than a larger number of blend stages first, because a blend with many

stages may take a long time to redraw.

How to change the blend effect
You can change the effect of a blend by changing the reference points of a transformation.

1. Select the two paths to blend.

2. Select a point on one or both of the paths.    If you only specify one point, Draw automatically uses
the first point on the other path as the reference point.

3. Select Blend from the Edit menu and continue as above.
If you do not specify a reference point, the first points on the paths are used.
You can achieve many effects using different reference points.    Try them out or look in the 

CompuWorks Draw User's guide for examples.

See also:
          Blend   dialog box  
          How to select/cancel the selection of points  



How To...

Transform objects
          Scale an object  
          Rotate an object  
          Skew an object  
          Reflect an object  
          Copy as you transform  
          Control the angle of transformation  
          Repeat a transformation  



Scaling an object

Scaling allows you to change the size of objects and distort the objects in your picture by stretching or 
squeezing them.

How to scale an object
1. Select the object that you want to scale, then select the scale tool from the toolbox.

2. Press and hold the mouse button at the point where you want the fixed point to be.    The fixed 
point is the origin of the transformation and appears as a small +.    The fixed point can be 
anywhere in the picture window.

3. Drag the pointer in the appropriate direction:
to change the height of the object, drag the pointer vertically

to change the width of the object, drag the pointer horizontally
to change both the height and width, drag the pointer diagonally.

An outline of the scaled object follows the movements of the pointer so that you can see the effect
you are creating.

4. Release the mouse button when the object is scaled as you want.    The object is redrawn with the
scaling factor you have specified.

While you scale an object, the information line indicates the current scaling factor in the horizontal
(sx) and vertical (sy) directions.

If not all the points on a path are selected, only the selected points will be scaled.
You can scale the whole picture by selecting Select All from the Edit menu to select all the 

objects in the picture, then applying the transformation to them.
If the object you have scaled is a text object, you can still edit the text using the text tool.
To scale an object more accurately, select the object then double-click the scale tool anywhere in 

the picture window.    The Scale dialog box appears enabling you to make precise changes to the size of 
the object.

See also:
          Scale   dialog box  
          How to select/cancel the selection of objects  
          How to select/cancel the selection of points  
          How to copy as you transform  
          How to control the angle of transformation  
          How to repeat a transformation  



Rotating an object

Rotating allows you to move an object around a fixed point.    Rotating paths, text and other objects can 
create interesting effects.

How to rotate an object
1. Select the object that you want to rotate, then select the rotate tool from the toolbox.

2. Press and hold the mouse button at the point where you want the fixed point to be.    The fixed 
point is the origin of the transformation and appears as a small +.    The fixed point can be 
anywhere in the picture window.

3. Drag the pointer in any direction.    An outline of the rotated object follows the movements of the 
pointer so that you can see the effect you are creating.

4. Release the mouse button when the object is rotated as you want.    The object is redrawn with 
the rotation you have specified.

For greater control while rotating, drag the pointer further away from the fixed point.
While you rotate an object, the information line indicates the current angle of rotation.
If not all the points on a path are selected, only the selected points will be rotated.
You can rotate the whole picture by selecting Select All from the Edit menu to select all the 

objects in the picture, then applying the transformation to them.
If the object you have rotated is a text object, you can still edit the text using the text tool.
To rotate an object more accurately, select the object then double-click the rotate tool anywhere in

the picture window.    The Rotate dialog box appears enabling you to make precise changes to the angle 
of rotation.

See also:
          Rotate   dialog box  
          How to select/cancel the selection of objects  
          How to select/cancel the selection of points  
          How to copy as you transform  
          How to control the angle of transformation  
          How to repeat a transformation  



Skewing an object

Skewing allows you to create three dimensional or shadow effects that look especially interesting when 
skewing text objects.

How to skew an object
1. Select the object that you want to skew, then select the skew tool from the toolbox.

2. Press and hold the mouse button at the point where you want the fixed point to be.    The fixed 
point is the origin of the transformation and appears as a small +.    The fixed point can be 
anywhere in the picture window.

3. Drag the pointer in the appropriate direction:
dragging the pointer to the right skews the points above the fixed point to the right, and points 
below the fixed point to the left.    Dragging to the left reverses this effect.

dragging the pointer upwards skews the points to the right of the fixed point upwards, and 
points to the left of the fixed point downwards.    Dragging downwards reverses this effect.

An outline of the skewed object follows the movements of the pointer so that you can see the 
effect you are creating.

4. Release the mouse button when the object is skewed as you want.    The object is redrawn with 
the size and shape you have specified.

While you skew an object, the information line indicates the current skew factor in the horizontal 
(sx) and vertical (sy) directions.

If not all the points on a path are selected, only the selected points will be skewed.
You can skew the whole picture by selecting Select All from the Edit menu to select all the 

objects in the picture, then applying the transformation to them.
If the object you have skewed is a text object, you can still edit the text using the text tool.
To skew an object more accurately, select the object then double-click the skew tool anywhere in 

the picture window.    The Skew dialog box appears enabling you to specify the exact horizontal and 
vertical skew factors you want.

See also:
          Skew   dialog box  
          How to select/cancel the selection of objects  
          How to select/cancel the selection of points  
          How to copy as you transform  
          How to control the angle of transformation  
          How to repeat a transformation  



Reflecting an object

Reflecting allows you to produce mirror images of objects.    Interesting effects can be achieved by 
reflecting text, paths, shapes and other objects.

How to reflect an object
1. Select the object that you want to reflect, then select the reflect tool from the toolbox.

2. Press and hold the mouse button at the point where you want the fixed point to be.    The fixed 
point is the origin of the transformation and appears as a small +.    The fixed point can be 
anywhere in the picture window.

3. Drag the pointer in any direction.    An outline of the reflected object follows the movements of the 
pointer so that you can see the effect you are creating.

4. Release the mouse button when the object is reflected as you want.    The object is redrawn with 
the angle of reflection you have specified.

For greater control while reflecting, drag the pointer further away from the fixed point.
While you reflect an object, the information line indicates the current angle of reflection.
If not all the points on a path are selected, only the selected points will be reflected.
You can reflect the whole picture by selecting Select All from the Edit menu to select all the 

objects in the picture, then applying the transformation to them.
If the object you have reflected is a text object, you can still edit the text using the text tool.
To reflect an object more accurately, select the object then double-click the reflect tool anywhere 

in the picture window.    The Reflect dialog box appears enabling you to specify which axis the object is 
reflected across.

See also:
          Reflect   dialog box  
          How to select/cancel the selection of objects  
          How to select/cancel the selection of points  
          How to copy as you transform  
          How to control the angle of transformation  
          How to repeat a transformation  



Copying as you transform

You can copy an object as you transform it.    This allows you to keep the original object unchanged but 
to create a transformed copy of it, for example to create a mirrored effect.

How to copy as you transform
Hold down Alt as you drag the pointer of the selected transform tool around the fixed point.

Release the mouse button before releasing Alt.
Holding down Alt and Ctrl while you drag creates a copy of the transformed object and restricts 

the angle of transformation to multiples of 45 degrees.

See also:
          How to scale an object  
          How to rotate an object  
          How to skew an object  
          How to reflect an object  



Controlling the angle of transformation

You can restrict the angle of a transformation to a multiple of 45 degrees.

How to control the angle of transformation
Hold down Ctrl as you drag the pointer of the selected transform tool around the fixed point.

Release the mouse button before releasing Ctrl.
Holding down Ctrl and Alt while you drag restricts the angle of transformation to multiples of 45 

degrees and creates a copy of the transformed object.

See also:
          How to scale an object  
          How to rotate an object  
          How to skew an object  
          How to reflect an object  



Repeating a transformation

You can repeat a transformation as many times as you like.    For example, if you copy and rotate an 
object by 30 degrees 11 times, you will produce a circle of the same object.

How to repeat a transformation
Select Transform Again from the Edit menu.

If you hold down Alt during the original transformation, repeating the transformation again will 
produce a copy of the transformed object and transform it again.

You can repeat a transformation on another object.    For example, if you scale a polygon, you can
then select a star and perform the same transformation on it by selecting Transform Again from the Edit 
menu.

Shortcut:

See also:
          How to scale an object  
          How to rotate an object  
          How to skew an object  
          How to reflect an object  



How To...

Use colors, lines and fills
          View the color palette  
          Apply color  
          Create a new color  
          Delete a color  
          Save a color palette  
          Load a color palette  
          Apply line styles  
          Apply fill styles  
          Create a new line style  
          Create a new fill style  
          Delete line and fill styles  
          Create patterns  



Viewing the color palette

You can have a color palette open on your desktop that contains all the colors available to the picture in 
the active window.    You can turn the view of the color palette on and off.

How to view the color palette
Select Color Palette from the View menu.    The color palette is visible when the command is checked.

To close the color palette, select Color Palette again.
Use the scroll arrows at either end of the color palette to browse through all the available colors.
The information line indicates the name of the color currently under the mouse pointer.

See also:
          How to use the color palette  
          How to apply a color  
          How to create a new color  
          How to delete a color  
          How to save a color palette  
          How to load a color palette  



Applying color

You can color the objects in your picture.

How to apply color
1. Select the object that you want to color.

2. To change the color of the object's line style, select Color from the Line menu to drop-down the 
color palette, then click on the color you want.    

Alternately, if the color palette is open at the bottom of the desktop, click the right mouse button 
on the color you want.

3. To change the color of the object's fill style, select Color from the Fill menu to drop-down the 
color palette, then click on the color you want.    When an object has a graduated fill, i.e. a fill style
fading from one color to another, select To Color from the Fill menu, then click on the 'to' color 
you want.

Alternately, if the color palette is open at the bottom of the desktop, click the left mouse button on 
the color you want.    When an object has a graduated fill, click the left mouse button on the 'from' 
color you want, then Shift-click on the 'to' color.

4. The selected object is given the colors you have specified.
If the colors aren't visible, your picture is in outline format.    Select Preview from the View menu 

to change the view to preview format.
Clicking on the X button at the left-hand end of the color palette turns the fill or line style off 

depending on whether you click the left or right mouse button on it.

Shortcut:

See also:
          How to view the color palette  
          How to apply line styles  
          How to apply fill styles  



Creating a new color

You can modify existing colors or create a new color based on an existing color.

How to create a new color
1. Select Edit Colors from the Edit menu.    The Colors dialog box appears.

2. Scroll through the list of colors and select the color on which you want to base your new color.    
The selected color appears in the preview box.

3. To create a new color based on the selected color, click on Add.    To edit the selected color 
without creating a new color, click on Edit.    The New Color or Edit Color dialog box appears, 
depending on your choice.

4. If you clicked on Add you can enter a name for the color in the Name box, although this is not 
obligatory.

5. Select a color model from the Model group box, then modify the color as you want.    Refer to the 
dialog box help for more information on mixing colors.    The preview box shows the new color as 
it is mixed or selected.

6. Click on OK to confirm the new color and return to the Colors dialog box.

7. Click on OK in the Colors dialog box to confirm your edits. 
When you create a new color, the color is added to the color palette.
When you edit an existing color, any objects styled with that color are redrawn and styled with the

edited color.
The New Color dialog box can also be opened by clicking on the + button at the right-hand end 

of the color palette; the Edit Color dialog box can also be opened by double-clicking on a color in the 
color palette.

Shortcut:

See also:
          Colors   dialog box  
          Edit Color   dialog box  
          New Color   dialog box  
          How to save a color palette  
          How to load a color palette  
          How to change the page format  



Deleting a color

You can delete any color except Black.    When you delete a color, it is removed from the color palette of
the picture in the active window.

How to delete a color
1. Select Edit Colors from the Edit menu.    The Colors dialog box appears.

2. Scroll through the list of colors in the Names box and select the color that you want to delete.    
The color appears in the preview box.

3. Click on Delete.    The color is removed from the Names box and the preview box becomes 
empty.

4. Click on OK to confirm the deletion and remove the color from the color palette.
When you delete a color that is applied to an object in your picture, the color used for the object is

replaced with black.

Shortcut:

See also:
          Colors   dialog box  



Saving a color palette

CompuWorks Draw is supplied with a default color palette.    You can create more colors to add to this 
color palette or you can delete colors if you do not want to use them.    When you have edited the default
color palette you can save it under a new name for future use.

How to save a color palette
1. Select Edit Colors from the Edit menu.    The Colors dialog box appears.

2. Modify the color palette by adding new colors or deleting colors that you do not want to use.

3. When the color palette contains all the colors that you want to save, click on Save.    The Save 
Colors dialog box appears.

4. Select the disk drive and directory in which you want to save the color palette.

5. Enter a name for the color palette in the File Name box.    Color palettes are given the file 
extension .COL by default, but you can change this to another file extension if you prefer.

6. Click on OK to save the color palette and return to the Colors dialog box.

7. Click on OK to close the Colors dialog box and continue working with the color palette you have 
just saved.

You can load the saved palette into Draw when you begin a new picture or when you want to add 
more colors to an existing picture.

Shortcut:

See also:
          Colors   dialog box  
          Save Colors   dialog box  
          How to create a new color  
          How to delete a color  
          How to load a color palette  



Loading a color palette

You can load a color palette that you have previously saved when you begin a new picture, or when you 
want to add more colors to an existing picture.

How to load a color palette.
1. Select Edit Colors from the Edit menu.    The Colors dialog box appears.

2. Click on Load.    The Load Colors dialog box appears.

3. Select the palette that you want to load and click on OK.

The colors in the palette are added to the list of colors in the Names box on the Colors dialog 
box.

4. Click on OK to close the Colors dialog box.
Colors in the palette that you are loading do not overwrite existing colors of the same name.

Shortcut:

See also:
          Colors   dialog box  
          Load Colors   dialog box  
          How to save a color palette  



Applying line styles

Every object that you draw is automatically given the current default line style.    You can apply a 
different line style to an object.

How to apply a line style
1. Select the object that you want to style.

2. Select Popup Lines from the Line menu.    The Line Style popup appears.

3. Select a line style from those listed in the Line Style popup.

4. Click on Apply to give the line style to the selected object.
If you have multiple objects selected, the line style is given to all of them.
If the line style isn't visible, the picture is in outline format.    Select Preview from the View menu 

to change the view to preview format.
You can choose not to have a line style for a selected object by selecting None from the Line 

menu, or by clicking the right mouse button on the X at the left-hand end of the color palette.
The current line style will remain selected until you choose another one; any objects that you 

draw subsequently will be given this line style.
You can also select a line style from the Named Style submenu in the Line menu.

Shortcuts:
    

See also:
          Line Style   popup  
          How to create a new line style  
          How to delete line and fill styles  



Applying fill styles

Every object that you draw is automatically given the current default fill style.    You can apply a different 
fill style to an object.

How to apply a fill style
1. Select the object that you want to style.

2. Select Popup Fills from the Fill menu.    The Fill Style popup appears.

3. Select a fill style from those listed in the Fill Style popup.

4. Click on Apply to give the fill style to the selected object.
If you have multiple objects selected, the fill style is given to all of them.
You cannot apply fill styles to open paths, arcs or groups.
If the fill style isn't visible the picture is in outline format.    Select Preview from the View menu to 

change the view to preview format.
You can choose not to have a fill style for the selected object by selecting None from the Fill 

menu, or by clicking the left mouse button on the X at the left-hand end of the color palette.
The current fill style will remain selected until you choose another one; any objects that you draw 

subsequently will be given this fill style.
You can also select a fill style from the Named Style submenu in the Fill menu.

Shortcuts:
    

See also:
          Fill Style   dialog box  
          How to create a new fill style  
          How to delete line and fill styles  



Creating a new a line style

You can modify an existing line style or create a new line style based on an existing one.

How to create a new line style
1. Select Popup Lines from the Line menu.    The Line Style popup appears.

2. Below the Name and Delete buttons are three Style drop-down list boxes.    From these list boxes
choose the line style that you want and whether you want arrowheads at the beginning or end of 
the line.    

If you have selected Custom from the center drop-down list box, click on >> to expand the 
popup.    You can then enter the lengths of the dashes and gaps for your new line style.

3. Change the width of the line style by dragging the Width control, or by entering the precise size in
the Width box.

4. From the drop-down color palette, select the color that you want.    The currently selected color is 
marked by a dot at its center.    Change the tint of the color by dragging the Tint selector, or by 
clicking on >> to expand the popup and then entering the tint that you want in the Tint box.

5. From the Ends drop-down list box, select the style of line end you want.    If you choose a dashed 
or dotted line style, the line end will apply to each dash or dot along the path.

6. From the Join drop-down list box, select the style of line join you want.    If you have selected a 
Miter line join, click on >> to expand the popup, then enter the minimum angle at which you want 
joins to be mitered.    Joins below this angle will be beveled instead of mitered.

7. Click on Name.    The Name Style dialog box appears.    If you want, enter a name for the line 
style in the Name box.

8. Click on OK to save the line style.    If you are overwriting an existing style a message appears 
asking you to confirm that you want to overwrite the style.    Click on Yes or No as appropriate.

When you create a named line style, the line style is added to the list in the Line Style popup.
When you edit an existing line style, any objects styled with that line style are redrawn with the 

edited style.
When you create a line style for a selected object, you do not have to give a name to the style.    

However, if you do not give the style a name, the style will not be added to the list in the Line Style 
popup.

When you save a picture, it is saved with the line styles currently listed in the Line Style popup.    
If you want to use the new line style in other pictures you must save it into a template.

Shortcuts:

See also:
          Line Style   popup  
          Name Style   dialog box  
          How to use templates  



Creating a new fill style

You can modify an existing fill style or create a new fill style based on an existing one.

How to create a new fill style
1. Select Popup Fills from the Fill menu.    The Fill Style popup appears.

2. Below the Name and Delete buttons is the Style list box.    From this list box choose the type of 
fill style that you want, e.g. plain, linear or radial.

When you select a linear, logarithmic or cylindrical style, an arrow appears over the fill style in the 
preview box.    Press the left mouse button and drag this arrow to adjust the angle of the fill style.   
Press Ctrl while dragging to restrict the angle to multiples of 15 degrees.

3. From the drop-down color palette, select the color that you want.    The currently selected color is 
marked by a dot in its center.    Change the tint of the color by dragging the Tint selector, or by 
clicking on >> to expand the popup and then entering the tint that you want in the Tint box.

If you have selected a graduated fill style, you can choose 'from' and 'to' colors for the fill style 
and specify the Tint of each.    The fill will then be a blend from one color to the other, graduated 
according to the selected style.

4. Click on Name.    The Name Style dialog box appears.    If you want, enter a name for the fill style 
in the Name box.

5. Click on OK to save the fill style.    If you are overwriting an existing style a message appears 
asking you to confirm that you want to overwrite the style.    Click on Yes or No as appropriate.

When you create a named fill style, the fill style is added to the list in the Fill Style popup.
When you edit an existing fill style, any objects styled with that fill style are redrawn with the 

edited style.
When you create a fill style for a selected object, you do not have to give a name to the style.    

However, if you do not give the style a name, the style will not be added to the list in the Fill Style popup.
When you save a picture, it is saved with the fill styles currently listed in the Fill Style popup.    If 

you want to use the new fill style in other pictures you must save it into a template.

Shortcuts:

See also:
          Fill Style   popup  
          Name Style   dialog box  
          How to create patterns  
          How to use templates  



Deleting line and fill styles

You can delete line and fill styles.

How to delete line and fill styles
1. Select Popup Lines from the Line menu, or Popup Fills from the Fill menu to open the Line or 

Fill Style popup.

2. Select the line or fill style that you want to delete.

3. Click on Delete to delete the style.    The style is then removed from the list of available styles.
When you delete a style that is applied to objects in your picture, the style is not lost from those 

objects but it becomes unnamed and is no longer listed in the popups.

Shortcuts:

See also:
          Line Style   popup  
          Fill Style   popup  



Creating patterns

You can create patterns from groups of objects in your picture. Draw creates a pattern by tiling the group
of objects.    The patterns can be used as fill styles for other objects.

How to create a pattern
1. Select the group of objects you want to make into a pattern.

2. Select Pattern from the Fill menu.    The Tile Pattern dialog box appears.

3. Enter a name for the pattern in the Name box.

4. Make any adjustments you need to the scale, angle and offsets.

5. Click on OK.    The pattern is added to the list of fill styles in the Fill menu and the Fill Style 
popup.

The Pattern command is disabled if you do not have a group of objects selected.
To edit a pattern, select the pattern from the list in the Fill Style popup, then click on Pattern.    

The Tile Pattern dialog box appears.    Make the necessary changes and click on OK.
You can delete a pattern in the same way as any other fill style.
To make a pattern from a group of objects that includes an imported bitmap, you must first 

autotrace the bitmap then include the traced path in the group rather than the actual bitmap.
To make a pattern from a text object,    you must group the text object.

See also:
          Tile Pattern   dialog box  
          Fill Style   popup  
          How to group/ungroup objects  
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Importing graphics
You can import bitmap and line-art graphics from other illustration or paint programs into your 
CompuWorks Draw picture.

How to import a graphic
1. Select Import File from the File menu.    The Import from File dialog box appears.

2. Select the disk drive and directory in which the graphic has been saved.

3. From the List Files of Type drop-down list box, select the type of file you want to import.    The 
files of that type in the current directory appear in the File Name list box.

4. From the File Name list box, select the file that you want to import and click on OK.
To smooth line-art during import, select Smoothing before clicking on OK.    Use smoothing if you

are likely to ungroup the line-art you are importing.
Imported line-art appears as a group of objects.

You can also drag a graphic file from Windows™ File Manager and drop it into your CompuWorks Draw 
picture.    Refer to your Microsoft Windows™ User's Guide for further information.

See also:
          Import from File   dialog box  
          How to autotrace bitmaps  



Coloring a bitmap

An autotraced path can be manipulated and colored like any Draw object, but the original bitmap can 
only have one foreground color and one background color.

How to color a bitmap
1. Select the bitmap you want to color.

2. Select a color from the color palette.    The bitmap is redrawn in the selected color.

A second color can be applied by specifying a fill style for the bitmap:
1. Select the bitmap.

2. Give the bitmap a graduated fill style.    The foreground of the bitmap is colored with the "to" color,
and the background is colored with the "from" color.

See also:
          How to apply color  
          How to apply line styles  



Transforming a bitmap

When you have imported a bitmap it can be transformed in the same way as any other Draw object, but 
the effect of the skew, rotate and reflect transformations do not appear on screen.    These 
transformations are represented by a box rather than the transformed bitmap itself.

The box is labeled with the file name of the bitmap, and a flag indicates the current orientation.    If you 
print the picture, the bitmap will be transformed correctly.

Transformed bitmaps can only be printed to a PostScript printer.
Scaled bitmaps do appear correctly.

See also:
          How to scale an object  
          How to rotate an object  
          How to skew an object  
          How to reflect an object  



Autotracing a bitmap

You can autotrace an imported bitmap in much the same way as you would trace a picture using pencil 
and paper.    This creates a representation of the bitmap that can then be manipulated like any other 
object.

How to autotrace a bitmap
Select the autotrace tool from the toolbox, then click on (or near) the edge of the bitmap.    A path is 
drawn around the bitmap.

If a fill style is selected, the path will be filled.
Only one area of the bitmap will be autotraced; if the bitmap consists of more than one area, the 

area nearest to the point at which you clicked will be autotraced.    You must autotrace each area 
individually.

You can autotrace a hole in a bitmap by clicking anywhere within the hole.    This creates a closed
path.

If you click and drag across a section of the bitmap, only part of the bitmap will be autotraced.    
This creates an open path.

Not all bitmaps will autotrace well.    A high-contrast, well defined bitmap will autotrace well; a low-
contrast bitmap will not.

You can adjust the accuracy of the autotrace tool by double-clicking on the tool in the toolbox.    
The Autotrace dialog box appears.    Adjust the smoothness value as necessary and click on OK.

See also:
          Autotrace   dialog box  



Exporting graphics

You can export objects and pictures in a number of different file formats.    This gives you the ability to 
produce pictures and objects that can be used in other applications.

How to export graphics
1. Select the objects that you want to export.

2. Select Export to File from the File menu.    The Export to File dialog box appears.

3. Select the disk drive and directory in which you want to save the graphic.

4. Select the file format to export to by clicking on the List Files of Type drop-down list box.    All the
files of this type are listed in the File Name list box.

5. Select the number of colors in which you want to export the graphic from the Colors drop-down 
list box.

6. Check the All Objects check box if you want to export the whole picture.    If you leave this box 
cleared, only the selected objects will be exported.

7. If you are exporting in one of the bitmap file formats, you can specify its resolution.    Enter the 
value you want in the Resolution box.    This box is disabled if the graphic is not being exported 
in a bitmap file format.

8. In the File Name box, enter the file name that you want to export the graphic to, then click on OK.

If you enter a file name that already exists, a message appears asking if you want to overwrite the
existing file.    Click on Yes or No as appropriate.

The file extension is added if you omit it.
We recommend that you use OLE to transfer and copy CompuWorks Draw objects to other 

Windows™ applications.    Where this isn't possible an alternate route is to use the Windows™ Clipboard.

See also:
          Export to File   dialog box  



Using OLE

OLE is a feature that allows you to transfer and share files between Windows™ applications.    You can 
link or embed a CompuWorks Draw picture into any application that accepts OLE objects, and then edit 
it without leaving that application.

Applications that support OLE fall into two categories:
applications whose objects can be embedded or linked into other files, called servers
applications that can accept embedded or linked objects, called containers.

Some applications may be both a server and a container; others are either one or the other.    
CompuWorks Draw is a server application only; you can link or embed Draw pictures into a container, 
but you cannot embed other OLE objects into Draw.

CompuWorks Draw supports OLE 2, which allows in-place editing and dragging and dropping of Draw 
objects into OLE containers.

Refer to the documentation of your other Windows™ applications to establish their level (if any) of
OLE support.

See also:
          How to embed a CompuWorks Draw object  
          How to link a CompuWorks Draw object  
          How to drag and drop a CompuWorks Draw object  



Embedding a CompuWorks Draw object

By embedding a CompuWorks Draw object into a container, you gain fast access to the features of 
Draw without having to run Draw each time you want to edit the object.    The technique of embedding is 
simple; you copy an object from CompuWorks Draw and insert it into another application.    The object 
that you insert is called an embedded object.

How to embed an existing CompuWorks Draw object
1. Start CompuWorks Draw and open the picture containing the object that you want to embed.

2. Select the object, then select Copy from the Edit menu.    If you want to embed the whole picture,
select Select All from the Edit menu to select each object in the picture, then select Copy from 
the Edit menu.

3. If not already running start the OLE container, e.g. CompuWorks Publisher, and open the file into 
which you want to embed the object.

4. In the container, select Paste Special from the Edit menu.    The Paste Special dialog box 
appears.

5. Select CompuWorks Draw Picture from the Data Type list box, then click on Paste to embed 
the object.

Most OLE containers will embed the object if you select Paste directly from the Edit menu; 
please refer to the documentation of your container for further details.

How to embed a new CompuWorks Draw object
1. Start the OLE container and open the file into which you want to embed the CompuWorks Draw 

object.

2. Select Insert Object from the Edit menu.    The Insert New Object dialog box appears listing all 
the applications on your computer that support OLE.

3. Select CompuWorks Draw Picture from the Object Type list box and click on OK.

CompuWorks Draw will either be opened in a separate window for you to create your picture, or the 
Draw menus and toolbars will replace those of the container, allowing you to create your picture within 
the container window; this is called in-place editing.    Please refer to the documentation of your OLE 
container for specific details of that particular application.

When you embed a CompuWorks Draw object, a copy of the object file is made and stored within
the OLE container:    the original file is not altered in any way and remains available for future use.

The command names in the container will differ when embedding to an OLE2 container; please 
refer to the documentation of your container for further details.

Please refer to the documentation of your OLE container for details of how to edit an embedded 
CompuWorks Draw object.

Shortcuts:

See also:
          How to link a CompuWorks Draw object  
          How to drag and drop a CompuWorks Draw object  



Linking a CompuWorks Draw object

By linking a CompuWorks Draw object into a container you save time and make sure your work is 
consistent.    You can share information from one Draw picture with several container applications, and 
you need only maintain the original picture.

How to link a CompuWorks Draw object
1. Start CompuWorks Draw and create the object, or open the picture that contains the object you 

want to link.

If you have opened an existing picture and do not want it changed, save it under a new name 
before proceeding.    If you are creating a new object, you must save it to a file before you can 
create a link with the container.

2. Select the object, then select Copy from the Edit menu.    If you want to link the whole picture, 
select Select All from the Edit menu to select each object in the picture, then select Copy from 
the Edit menu.

3. If not already running, start the OLE container and open the file into which you want to link the 
object.

4. In the OLE container, select Paste Special from the Edit menu.    The Paste Special dialog box 
appears.

5. Select CompuWorks Draw Picture from the Data Type list box, then click on Paste Link to link 
the object.

The command names on the Paste Special dialog box will differ when linking to an OLE2 
container; please refer to the documentation of your container for further details.

Please refer to the documentation of your OLE container client application for details of how to 
edit a linked CompuWorks Draw object.

Shortcuts:

See also:
          How to embed a CompuWorks Draw object  
          How to drag and drop a CompuWorks Draw object  



Dragging and dropping

CompuWorks Draw provides an alternate way for you to link or embed CompuWorks Draw objects into 
OLE 2 containers.    This alternate method is known as "dragging and dropping" because you "drag" the 
object from CompuWorks Draw, and "drop" it into the container.

How to drag and drop a CompuWorks Draw object
1. Start CompuWorks Draw and make sure that the OLE container is running either as a window or 

an icon.

2. Arrange the windows on your screen so that both CompuWorks Draw and the container window 
or icon are visible.

3. In CompuWorks Draw, create the object, or open the picture that contains the object you want to 
link or embed.

4. Select the object, then press the left mouse button and drag the object onto the container window 
or icon.

5. To embed the object in the container, release the mouse button; to link the object in the container,
hold down Ctrl Shift and then release the mouse button.

Please refer to the documentation of your OLE container for full details of its drag and drop 
support; the precise method for dragging and dropping may differ slightly in some containers.    For 
example, you may find that the key-combination used for linking isn't Ctrl Shift.

You can also drag and drop objects between picture windows within CompuWorks Draw.

See also:
          How to embed a CompuWorks Draw object  
          How to link a CompuWorks Draw object  
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Setting up your printer

CompuWorks Draw prints your picture to the printer that is currently selected.    When you want to use a 
different printer, you must change the printer setup.

How to change the printer setup
1. Select Print Setup from the File menu.    The Print Setup dialog box appears.

2. In the Printer group box, select the Default Printer or Specific Printer option.

If you select Specific Printer, select the printer you want to use from the drop-down list box.

3. From the Orientation group box, select portrait or landscape.

4. From the Size drop-down list box, specify the paper size that you want to print to, and from the 
Source drop-down list box, choose the paper source.

5. Click on Options to open a dialog box providing various options for the selected printer.    This 
dialog box originates from the printer driver and is specific to the selected printer.    

6. Select the appropriate options on this dialog box, then click on OK to return to the Print Setup 
dialog box.

7. Click on OK again.    The new printer will remain selected until you change it.
The default paper size depends on the country that is currently selected in your Microsoft 

Windows™ International Settings dialog box.    For information about customizing Windows™ for 
international use, refer to your Microsoft Windows™ User's Guide.

The Print Setup dialog box can also be opened by clicking on Print Setup in the Print Options 
dialog box.

See also:
          Print Setup   dialog box  
          Print Options   dialog box  
          How to print a picture  



Printing a picture

You can select several options when you print your picture such as multiple copies, scaling, orientation, 
crop and registration marks, etc.

How to print a picture
1. Select Print from the File menu.    The Print Options dialog box appears.

2. From the Output group box choose whether to print the picture to disk, in which orientation to 
print the picture and the number of copies to be printed.

3. Check the Allow Tiling check box to divide the picture into separate tiles for printing on separate 
pages.    This is useful when printing a picture that is larger than your paper size.    The number of 
pages is shown in the Tiling group box.    If No. of Pages is 1, tiling is not necessary.

Each tile of a tiled picture is printed with crop and registration marks, even if the 
Crop/registration marks check box is cleared.

4. In the Scale group box, increase or reduce the size of the picture as necessary.    Click on Fit 
Page to scale the picture so that the whole page fits into the printable area.

5. From the Options group box, check the options that you want.

6. Click on OK to print the picture.    The Printing dialog box appears, indicating the progress of the 
print job.

To abandon the printout, click on Cancel in the Printing dialog box, or press Esc.
If part of your picture seems to be missing, check that all the objects in the picture are within the 

page box.

See also:
          Print Options   dialog box  
          How to print to disk  
          How to use crop and registration marks  
          How to print reversed and negative pictures  
          How to print in halftone  
          How to solve printing difficulties  



Printing to disk

You can print your picture to a file on a hard or floppy disk, then print it later using the DOS COPY 
command.    You will need to print your document to disk as a PostScript file (.EPS) if you intend having 
it printed by a professional printer.

How to print to disk
1. Select Print from the File menu.    The Print Options dialog box appears.

2. In the Output group box, check the Print to Disk check box.

3. Select any other options you want on this dialog box and click on OK.    The Print to Disk dialog 
box appears.

4. Specify a directory and name for the file and choose which format to save the file in from the 
Save File as Type drop-down list box.

5. Click on OK.    The file is printed to disk with the name you have chosen.
If you want to print the file out at a later date, exit to the DOS prompt and use the DOS COPY 

command to print the file.    (Refer to your DOS manual for details of the COPY command).
To print your picture to disk as a PostScript file you must select PostScript (*.EPS) from the Save 

File as Type drop-down list box.

See also:
          Print Options   dialog box  
          Print to Disk   dialog box  
          How to print a picture  



Using crop and registration marks

A tiled picture is automatically given crop and registration marks even when they aren't selected.    These
are marks printed on the paper that allow you to trim (crop) the tiles and align (register) one tile with 
another.    Crop marks can also be used when the picture is designed to fit on a page smaller than the 
paper it is printed on.

How to turn crop marks on
1. Select Print from the File menu.    The Print Options dialog box appears.

2. Check the Crop/registration marks check box in the Options group box.

3. Select any other options as necessary, then click on OK.
When the picture is printed you can cut along the crop marks to produce the correctly sized 

paper.    For example, when a picture designed to fit on a Legal page is printed on Letter paper, the crop 
marks indicate where the paper must be cut.

Crop marks will be printed only if the picture is tiled or if the picture is smaller than the paper on 
which it is printed.

See also:
          Print Options   dialog box  
          How to print a picture  



Printing reversed and negative pictures

When you prepare a picture for professional printing, you may need to produce your artwork as a 
negative and/or reversed image.    Check with your printer to determine the type of artwork necessary for
your job.

How to print reversed and negative pictures
1. Select Print from the File menu.    The Print Options dialog box appears.

2. Check the Reversed and/or Negative check boxes as necessary in the Options group box.

3. Select any other options you need, then click on OK.
When printing to film, you will likely need to select Reversed and Negative; when printing to 

paper, you won't usually need either of these settings.
Reversed and Negative are only available when printing to a PostScript printer.

See also:
          Print Options   dialog box  
          How to print a picture  



Printing in halftone

When printing a color picture on a monochrome printer, the gray scales that represent the colors are 
sometimes badly contrasted.    Creating a halftone screen improves the way that colors are represented 
to produce a smooth gray scale effect. 

How to print in halftone
1. Select Print from the File menu.    The Print Options dialog box appears.

2. Check the Halftone Screen check box in the Options group box.

3. Select any other options you need, then click on OK.
The Halftone Screen option is disabled when printing to a PostScript printer.

See also:
          Print Options   dialog box  
          How to print a picture  



Solving printing difficulties

When your printer won't print, the cause is often a simple mechanical problem such as the printer being 
disconnected or the paper being jammed.

How to locate printing difficulties
Use the following checklist to help find the problem:

is the printer plugged in, switched on and on-line?
is the correct printer selected on the Print Setup dialog box?
are the settings correct?    For example, have you chosen a paper source that has paper in it?
is the printer jammed, or do you need to add paper?
is the printer active?    (Check this using the Windows™ Print Manager.)
is the printer correctly set up on the Windows™ Control Panel?
do you have the correct cable for your printer and is it properly connected to your computer?
is the ribbon correctly threaded (if your printer uses one) or do you need to change it?    Do you 

need to change the ink cartridge?

If you complete this checklist and still can't print anything, quit CompuWorks Draw and try to print a file 
from a different application.    If this prints correctly, contact Technical Support; it may be that 
CompuWorks Draw is having difficulty printing to that particular printer.    However, if you can't print from 
another application the problem may lie in the printer, printer cable or your Windows™ setup.    Try 
connecting the printer again, if that doesn't help, contact your printer manufacturer or dealer.

See also:
          How to set up your printer  





Toolbox

The complete set of CompuWorks Draw tools is listed below.    Click on a tool to see a description of its 
function.

Shape tools

Drawing tools

Transformation tools

Other tools

Although only six tools appear initially down the left-hand side of the desktop, you can click on the
black arrow symbol to the right of some of the tools, to show more tools within that group.    The mouse 
pointer changes to a different shape depending on which tool is selected.

If you click the right mouse button on the toolbox, a popup menu of options for configuring the 
toolbox appears.    If you want to show all the tools at once, select Show all tools from this menu.    The 
command is checked when it is selected.    Clear this command to return the tools to their six "drawers".

The toolbox can be snapped to any edge of the desktop, or it can appear in a floating box.    To 
move the toolbox, click on it, hold down the mouse button and drag it to the position you want.    If you 
drag it to the edge of the desktop, the toolbox will snap there; if you leave it in the middle of the desktop, it
will float.

When you close CompuWorks Draw, the position of the toolbox is remembered; when you next 
load CompuWorks Draw the toolbox will appear in the same position. 



Shortcuts

The complete set of CompuWorks Draw shortcuts is listed below.    Click on a shortcut to see a 
description of its function.

 

 

 

    
    

If you click the right mouse button on the shortcuts, a popup menu of options for configuring the 
shortcuts appears.

If you point at a disabled shortcut (i.e. one that is not currently available), the pointer becomes 
transparent and a message appears in the information line explaining why the shortcut is disabled.    If you
click on a disabled shortcut, this message appears in a message box on the desktop.

The shortcuts can be snapped to any edge of the desktop, or they can appear in a floating box.    
To move the shortcuts, click on them, hold down the mouse button and drag them to the position you 
want.    If you drag them to the edge of the desktop, the shortcuts will snap there; if you leave them in the 
middle of the desktop, they will float.

When you select the text tool, the shortcuts are replaced by the text controls.    You can choose to
have both the shortcuts and the text controls shown simultaneously by clicking the right mouse button 
over the shortcuts, and clearing Swap when editing text in the configuration popup menu.

When you close CompuWorks Draw, the position of the shortcuts is remembered; when you next 
load CompuWorks Draw the shortcuts will appear in the same position. 

 



Text controls

The complete set of CompuWorks Draw text controls is listed below.    Click on a text control to see a 
description of its function.

 

 

 

 

 

 
 

If you click the right mouse button on the text controls, a popup menu of options for configuring 
the text controls appears.

If you point at a disabled text control (i.e. one that is not currently available), a message appears 
in the information line explaining why the text control is disabled.    If you click on a disabled text control, 
this message appears in a message box on the desktop.

The text controls can be snapped to the top or bottom of the desktop, or they can appear in a 
floating box.    To move the text controls, click on them, hold down the mouse button and drag them to the 
position you want.    If you drag them to the top or bottom edge of the desktop, the text controls will snap 
there; if you leave them in the middle of the desktop, they will float.

You can choose to have the shortcuts and the text controls shown simultaneously by clicking the 
right mouse button over the shortcuts, and clearing Swap when editing text in the popup menu.

When you close CompuWorks Draw, the position of the text controls is remembered; when you 
next load CompuWorks Draw the text controls will appear in the same position. 



Picture window

The CompuWorks Draw picture window is your 'drawing board'.    You can draw your pictures anywhere 
in the picture window, but only the objects in the page box will be printed out.

You can change the size of the picture window by dragging the sizing border.
You can make the picture window take up the full screen by clicking on the Maximize button.
You can have more than one picture window open at a time.



Information line

The information line shows information about many aspects of the desktop and the picture on which you
are currently working.

The information line changes depending upon what you are doing at the time and where on the 
desktop the mouse pointer is positioned.

You can turn the information line off by selecting Info Line from the View menu.    This is a toggle 
command: if you click on it when the information line is visible, it turns it off: if you click on it when the 
information line is hidden, it turns it on.

You can choose whether to show the information line on startup by setting your preferences.

The information that is shown is listed below:

When the pointer is in the work area
The position of the mouse pointer.
The format of any selected objects, e.g. box, star, open or closed path, etc. and the number of 

points on the path.    (Click on the object information to open the Object Info dialog box.)
The view size of the active picture window.    (Click on the magnifying glass, or current view size, 

to open the View Size popup menu.)
The selected tool and hints on how to use it.

When the pointer is over the toolbox, shortcuts or text controls
A prompt for how to reposition either the toolbox, shortcuts or text controls.
A prompt for how to use the tool, shortcut or text control at which you are pointing, or why the 

item is currently disabled

When the pointer is over the color palette
Prompts for how to use the color palette.
The name of the color at which you are pointing.
A prompt for how to use the x and + buttons at either end of the color palette.

When a menu command is selected
A prompt for how to use the command that you have selected, or why the command is currently 

disabled.

During a dialog box
The name of the dialog box.

During a transformation
The skew or scale factors, or the angle of rotation or reflection, or the displacement of an object 

being moved.

When importing or exporting a graphic
The percentage of the import complete, or the path and filename of the exported file.



Rulers

The rulers help you to size and position the objects you draw.    They appear along the top, and down 
the left-hand side of the picture window.    As you move the mouse pointer, thin hairlines on the rulers 
indicate the pointer's current position.

You can turn the rulers on and off by selecting Rulers from the View menu.    The command is 
checked when the rulers are turned on.

You can choose whether to show the rulers for new windows that you open by setting your 
preferences.

You can change the units used by the rulers by clicking on the ruler units box and selecting the 
unit of measurement that you want.

The units available are :
inches/tenths
inches/eighths
centimeters
picas and points



Ruler units

You can change the unit of measurement used by the rulers by clicking on this units box and selecting 
the unit of measurement that you want.

The units available are :
inches/tenths
inches/eighths
centimeters
picas and points
All the dialog boxes that you open after this change will default to the unit of measurement that 

you have chosen.



Color palette

The color palette appears at the bottom of the desktop, and it contains the colors available to the picture
in the active window.

Any new colors you create will be added to the color palette.
You can turn the color palette on and off by selecting Color Palette from the View menu.    The 

command is checked when the color palette is turned on.

How to use the color palette
To change the color of an object, select the object, then click the left mouse button on the color 

you want.
To give an object no fill style, select the object, then click the left mouse button on the X button at 

the right-hand edge of the palette.
To change the color of an objects line style, select the object, then click the right mouse button on

the color you want.
To give an object no line style, select the object, then click the right mouse button on the X button 

at the right-hand edge of the palette.
To change the "to color" of a graduated fill style, select the object, hold down Shift, then click the 

left mouse button on the color you want.    (If you are using a mouse with three buttons and have a 
suitable windows driver, you can use the middle button to select the "to color".)

To edit a color in the palette, double-click on the color that you want to edit to open the Edit Color
dialog box.

To add a new color to the palette, click on the + button to open the New Color dialog box.

See also:
          Edit Color   dialog box  
          New Color   dialog box  



Title bar

The title bar is at the top of each window and dialog box.
Drag the title bar if you want to move a window or dialog box around the desktop.
Double-click on the title bar to maximize the window, just as if you had clicked on the Maximize 

button.



Minimize button

Click on this button to reduce the window to an icon.
You can then restore the window by double-clicking on the icon, or by clicking on the icon and 

selecting Restore from the popup menu that appears.
You can also minimize the window using the Control menu.



Maximize button
Click on this button to increase the window to its maximum size.

You can also maximize the window using the Control menu.



Control menu

The Control menu is represented by a box at the top-left corner of each window and dialog box. 
Use the Control menu's commands to position windows and dialog boxes.
The commands allow you to move windows, change their size and close them.



Scroll bar

The scroll bars are at the right, and at the bottom of the picture window, and are used to move different 
areas of the picture into view.    Use the scroll bar on the right for vertical movement, and the scroll bar at
the bottom for horizontal movement.

The position of the scroll box in the scroll bar indicates the area of the page that is currently in view.    To 
scroll around the page you can either:

drag the scroll box along the scroll bar; this moves the picture by the suggested amount in the 
direction you drag.

click on the scroll arrows at either end of the scroll bar; this moves the picture a small amount in 
the specified direction.

click on the scroll bar itself beside the scroll box; this moves the picture one window to the left, 
right, up or down.



Sizing border

Drag the sizing border to change the size of the picture window.    The pointer changes to a two-way 
arrow when the sizing border is selected.

If you have grabbed the sizing border at one of the corners, you can size the window both horizontally 
and vertically at the same time.



Picture icon

This picture icon represents a picture that you have minimized.    To restore a picture from an icon, click 
on the icon and select Restore from the Control menu, or double-click on the icon.    The picture 
window appears in the same position as it was before it was minimized.    Changes made to the picture 
while the window was minimized will also appear, e.g. if you have amended the picture via another 
window open on the same picture.

Picture icons can be dragged around the desktop.





Open dialog box

This dialog box appears when you select Open from the File menu.    
From this dialog box you can locate and load an existing picture so that you can continue to work on it.

File Name list box
Select the file you want to load by clicking on the filename in the File Name list box, or by entering the 
filename in the File Name box.

If necessary, use the scroll bar to view more files.

List Files of Type drop-down list box
Select the file format of the picture you want to open, i.e. Picture or Template.    Files of the selected 
format in the current directory are listed in the File Name list box. 

Directories list box
Lists all the directories in the path from the root to the current directory, and all sub-directories contained 
in the current directory.    Click on any directory to select it; double-click to make it the current directory. 

Drives drop-down list box
Select a disk drive.    Click on the arrow to the right-hand side of the Drives list box to drop-down a list of 
all the disk drives available.    

If necessary, use the scroll bar to scroll through the list of drives and select the one you want.

See also:
          How to open an existing picture  



Save As dialog box

This dialog box appears when you select Save As from the File menu, or when you select Save for an 
untitled picture.    
From this dialog box you can specify the disk, directory and filename in which to save your picture.

File Name list box
Enter the filename in which you want to save your picture or, if the file already exists, select it by clicking 
on the filename in the File Name list box.

If necessary, use the scroll bar to view more files.

Save File as Type drop-down list box
Select the file format in which you want to save your picture, i.e. Picture or Template.    Files of the 
selected type in the current directory are listed in the File Name list box but are disabled; when you click 
on OK, CompuWorks Draw warns you if you try to overwrite an existing file. 

Directories list box
Lists all the directories in the path from the root to the current directory, and all the sub-directories 
contained in the current directory.    Click on any directory to select it; double-click to make it the current 
directory. 

Drives drop down list box
Select a disk drive.    Click on the arrow to the right-hand side of the Drives list box to drop-down a list of 
all the disk drives available.

If necessary, use the scroll bar to scroll through the list of drives and select the one you want.

See also:
          How to save a picture  



Export to File dialog box

This dialog box appears when you select Export to File from the File menu.    
From this dialog box you can save all or part of your picture to a file in a variety of formats.    This file can 
then be imported into other pictures or applications.

File Name list box
Enter the filename in which you want to export your picture or, if the file already exists, select it by clicking
on the filename in the File Name list box.

If necessary, use the scroll bar to view more files.

List Files of Type drop-down list box
Select the file format in which you want to export your picture.    The files of this format in the current 
directory are listed in the File Name list box.

Directories list box
Lists all the directories in the path from the root to the current directory, and all the sub-directories 
contained in the current directory.    Click on any directory to select it; double-click to make it the current 
directory. 

Drives drop-down list box
Select a disk drive.    Click on the arrow to the right-hand side of the Drives list box to drop-down a list of 
all the disk drives available.

If necessary, use the scroll bar to scroll through the list of drives and select the one you want.

All Objects check box
Available only if you selected an object before opening the Export to File dialog box.    To export the 
selected objects only, clear the All Objects check box; to export the whole picture, check the All Objects 
check box.

Colors drop-down list box
Select the number of colors in which you want to export your picture.    Click on the arrow to the right-hand
side of the Colors list box to drop-down a list of all the options available.    

If you are exporting a color picture but want the colors to be converted into shades of gray in the 
exported file, select Monochrome.

Resolution box
If you have chosen to export the picture in a bitmap file format, you can specify the resolution of the file.    
Click in the box and enter the resolution you want.    (Minimum resolution 10 dots per inch, maximum 1000
dots per inch.)

See also:
          How to export graphics  



Import from File dialog box

This dialog box appears when you select Import File from the File menu.
From this dialog box you can import a line-art or bitmap file into your picture.

File Name list box
Select the file you want to import by clicking on the filename in the list box, or by entering the name of the 
file into the File Name box.

If necessary, use the scroll bar to view more files.

List Files of Type drop-down list box
Select the file format of the file you want to import.    Files of the selected format found in the current 
directory are listed in the File Name list box. 

Directories list box
Lists all the directories in the path from the root to the current directory, and all the sub-directories 
contained in the current directory.    Click on any directory to select it; double-click to make it the current 
directory. 

Drives drop-down list box
Select a disk drive.    Click on the arrow to the right-hand side of the Drives list box to drop-down a list of 
all the disk drives available.

If necessary, use the scroll bar to scroll through the list of drives and select the one you want.

Smoothing check box
Check this box if you are importing a line-art file that you want to have smoothed.    Some line-art files 
represent curves with a series of short straight lines; smoothing the line-art file will smooth these straight 
lines into curves, making the image clearer.

This check box is enabled only when you are importing a line-art file.

See also:
          How to import graphics  



Page Format dialog box

This dialog box appears when you select Page Format from the File menu.    You can set your 
preferences to open the Page Format dialog box every time you open a new picture window.
From this dialog box you can specify the page size and related attributes for your picture.

Page Sizes list box
Select a pre-defined page size or enter a new name in the Page Sizes box to create a new page size.    
When you create a new page size you must specify its dimensions in the Custom Page group box.

Custom Page group box
Specify the dimensions of your new page size and add the page size to the list in the Page Sizes list box,
or delete a custom page size:

specify the Height and Width dimensions that you want (the maximum values are 29 inches).    
You can change the units for these dimensions using the Units drop-down list box. 

use the Add button to add a new page size to the list in the Page Sizes list box.    You must enter 
a name for the new page size in the Page Sizes box for the Add button to be enabled.

use the Delete button to delete a selected page size.    The page size is then removed from the 
list of available sizes.    You cannot delete any of the pre-defined page sizes.

Picture Orientation group box
Select the orientation of your picture, i.e. Portrait (vertical) or Landscape (horizontal).

See also:
          Preferences   dialog box  
          How to change the page format  



Print Options dialog box

This dialog box appears when you select Print from the File menu.
From this dialog box you can choose how to print your picture, e.g. to paper or to disk.

Output group box
Shows the currently selected printer. 

Print to Disk check box: check this box to print your picture to disk so that it can be printed at a 
later date, e.g. by a professional printer.    When you click on OK the Print to Disk dialog box appears 
from where you must specify a filename and directory in which to print the file.

Copies box: enter the number of copies you want to print or use the arrows to set the number of 
copies you want.

Print Setup button: click on this button to change the settings of the current printer or to select an
alternate printer.    The Print Setup dialog box appears for you to set up the printer you want to use.

Flip Orientation button: click on this button to change the orientation of the page between 
landscape and portrait without transforming the picture.

Tiling group box
Use tiling if your picture is larger than the paper on which you are printing it.    If Allow Tiling is selected, 
CompuWorks Draw will divide your picture into portions (or tiles) and print each tile on a separate page.    
Crop and registration marks will be printed on each tile, showing how to align them.    No. of Pages shows
how many sheets of paper your picture will be printed on when it is tiled.

If your picture is larger than your paper size and you do not select Allow Tiling, CompuWorks 
Draw will print the top left-hand portion of the picture only.

Scale group box
Use scaling if you want to enlarge or reduce the size of the picture while printing.    For example, if the 
picture is larger or smaller than the paper on which you are printing it.

% box: enter a scaling value into the % box or use the arrows to select the value you want.    
When the picture is scaled, it is scaled by the same amount in both dimensions.

Fit Page button: click on this button to scale your picture so that it fits the paper size.    If your 
picture is larger than the paper, your picture will be scaled down; if your picture is smaller than the paper, 
your picture will be scaled up.

100% button: click on this button to make your picture print at its actual size; you may need to use
tiling to print the whole picture if your picture is larger than the paper size. 

Options group box
Crop/registration marks check box: check this box to print crop and registration marks.    When 

tiling your picture, crop and registration marks will be printed even if this check box is cleared.
Halftone Screen check box: check this box to improve the quality of gray scales when printing a 

color picture on a monochrome printer.    This option is only available when you are printing to a non-
PostScript printer.

Include hidden objects check box: check this box to print objects that have been hidden in your 
picture.    

Reversed (Mirror image) check box: check this box to print your picture as a mirror image.    This
may be necessary when preparing a picture for professional printing.    This option is only available when 
printing to a PostScript printer.

Negative (white-on-black) check box: check this box to print your picture as a negative image.    
This may be necessary when preparing a picture for professional printing.    This option is only available 
when printing to a PostScript printer.

See also:
          Print to Disk   dialog box  
          Print Setup   dialog box  
          How to print a picture  





Print to Disk dialog box

This dialog box appears when you check the Print to Disk check box on the Print Options dialog box, 
then click on OK.
From this dialog box you can print your picture to a file, instead of printing it to paper.    You will need to 
print your picture to disk if you intend having it printed by a professional printer.

File Name list box
Enter the name of the file to which you want to print your picture to or, if the file already exists, select it by 
clicking on the filename in the list box.

If necessary, use the scroll bar to view more files.

Save File as Type drop-down list box
Select the file format in which you want to print your file to disk.    The files of this format in the current 
directory are listed in the File Name list box.

You must print your picture to disk as a PostScript file (.EPS) if you intend having it printed by a 
professional printer.
Directories list box
Lists all the directories in the path from the root to the current directory, and all the sub-directories 
contained in the current directory.    Click on any directory to select it; double-click to make it the current 
directory.
Drives drop-down list box
Select a different disk drive.    Click on the arrow to the right-hand side of the Drives list box to drop-down 
a list of all the disk drives available.

If necessary, use the scroll bar to scroll through the list of drives and select the one you want.

See also:
          Print Options   dialog box  
          How to print to disk  



Print Setup dialog box

This dialog box appears when you select Print Setup from the File menu, or when you click on the Print 
Setup button on the Print Options dialog box.
From this dialog box you can select and set up any of the printers you have installed to print your 
CompuWorks Draw picture.

Printer group box
Default Printer: Select this option to print your picture to the default printer.    The name of the 

default printer appears below the Default Printer option.
Specific Printer: Select this option to print your picture to one of the other printers you have 

installed.    Click on the arrow to the right-hand side of the Specific Printer box to drop-down a list of 
available printers.    Click on a printer name to select it.

Orientation group box
Portrait: Select this option to print your picture in portrait (vertical) orientation.
Landscape: Select this option to print your picture in landscape (horizontal) orientation.

Paper group box
Size drop-down list box: Click on the arrow to the right-hand side of the Size box to drop-down a 

list of available paper sizes.    Select the size of the paper loaded in your printer.
Source drop-down list box: Click on the arrow to the right-hand side of the Source box to drop-

down a list of available paper sources for your selected printer.    Select the source from which your printer
loads paper.

Options button
Click on this button to open the Options dialog box for the printer you have selected.    The options on this
dialog box depend on which printer is selected.

See also:
          Print Options   dialog box  
          How to set up your printer  



Blend dialog box

This dialog box appears when you select two objects, then select Blend from the Edit menu.
From this dialog box you can blend two objects together, controlling the number of blend stages.

No. of Blend stages box
Enter the number of blend stages you want, or use the arrows to adjust the value.

First Stage and Last Stage boxes
These values control by how much the object is transformed at the first and last blend stages respectively,
i.e. the proportion of the transformation done in these steps.    The default values depend on the number 
of blend stages chosen and are calculated so that the blend will be even and gradual.    Normally these 
values will not need to be changed but you can adjust them if necessary.

See also:
          How to blend objects  



Grid dialog box

This dialog box appears when you select Grid from the View menu.
From this dialog box you can format a grid to help you align objects and judge their size when creating 
your picture.

Show Grid check box
Check this box to apply a grid to the picture in the active window.

Snap to Grid check box
Check this box to make sure that objects align to the grid when they are drawn, moved or sized.

Align to Page check box
Check this box to align the grid to the top left-hand corner of the page.
Align to Ruler check box
Check this box to align the grid to the ruler origin.    If the ruler origin is at the top left-hand corner of the 
page, Align to Ruler will be disabled.

Units drop-down list box
Click on the arrow to the right-hand side of the Units box to drop-down a list of available units; select a 
unit of measurement for the grid.    The grid units can be different from the ruler units.    

Spacing group box
Use this group box to enter the width and height of each grid cell.    You can specify how many sub-
divisions there are across and down each cell.    Clicking on the Copy button will copy the horizontal 
settings to the vertical settings to create a square grid.

See also:
          How to use the grid and snap control  



Align dialog box

This dialog box appears when you select Align from the Object menu.
From this dialog box you can align objects to each other or to the page.    You can align a number of 
objects to the left, center or right, and to the top, middle or bottom.    A preview box shows how the 
alignment will take effect.

Each other or Page
Click on Each other or Page to select whether objects are aligned to each other or to the page.

If one of the selected objects is locked when you align to each other, all the objects will align to 
the locked object.

If one of the selected objects is locked when you align to the page, the locked object will not 
move to the new position.

Horizontal group box
Click on Left, Center, Right, or Off.

The preview box illustrates how your objects will align, given the selection that you make.
Vertical group box
Click on Top, Middle, Bottom, or Off.

The preview box illustrates how your objects will align, given the selection that you make.

See also:
          How to align objects  



Shape Info dialog box

This dialog box appears when you select a basic shape, then select Info from the Object menu.    It also 
appears when you double-click the pointer tool on a basic shape and select Object Info from the popup 
menu that appears.

From this dialog box you can view information about the selected shape and change some of its 
attributes.

Shape group box
Use this group box to change the attributes of the selected shape.

Shape drop-down list box: Shows the current shape of the selected object and allows you to 
change it with the drop-down list box.    Click on the arrow to the right-hand side of the Shape box to drop-
down a list of basic shapes; click on a shape to change the shape of the selected object.

Corner Radius box: This box is available when the selected object is a round box; it allows you 
to change the corner radius of the box.

Start Angle and End Angle boxes: These boxes are available when the selected object is an arc 
or a pie slice; they allow you to change the appearance of the shape by altering its angles.

Sides box: This box is available when the selected object is a polygon; it allows you to change 
the number of sides on the polygon.

Points and Inner Radius boxes: These boxes are available when the selected object is a star; 
they allow you to change the number of points on the star and specify how pointed it is.

Position group box
Shows the object's position.    Use this group box to specify exactly where the object should be positioned 
in your picture.    You can specify the position of the left, center or right of the object in the horizontal 
dimension, and the top, middle or bottom in the vertical dimension.    The coordinates are specified from 
the ruler origin.

Size group box
Shows the object's dimensions.    Use this group box to specify the exact dimensions of the object.    Alter 
the value in the Width and Height boxes to resize the object precisely.

Locked check box
Check this box to lock the selected object.    When an object is locked several options on this dialog box 
become disabled because they do not apply to a locked object.

Units drop-down list box
Shows the unit of measurement used in the Position and Size group boxes.    Click on the arrow to the 
right-hand side of the Units box to drop-down a list of available units.    You can then select a different unit
of measurement.



Group of Objects dialog box

This dialog box appears when you select a group of objects, then select Info from the Object menu.    It 
also appears when you double-click the pointer tool on a group of objects and select Object Info from the
popup menu that appears.

From this dialog box you can view information about the selected group and change some of its 
attributes.

Objects group box
Shows the number of objects in the group.

Locked check box: Check this box to lock the selected group.    When a group is locked several 
options on this dialog box become disabled because they do not apply to locked objects.

Position group box
Shows the group's position.    Use this group box to specify exactly where the group should be positioned 
in your picture.    You can specify the position to the left, center or right of the group in the horizontal 
dimension, and the top, middle or bottom in the vertical dimension.    The coordinates are specified from 
the ruler origin.

Size group box
Shows the group's dimensions.    Use this group box to specify the exact dimensions of the group.    Alter 
the value in the Width and Height boxes to resize the group precisely.

Units drop-down list box
Shows the unit of measurement used in the Position and Size group boxes.    Click on the arrow to the 
right-hand side of the Units box to drop-down a list of available units.    You can then select a different unit
of measurement.



Element Info - Bitmap Image dialog box

This dialog box appears when you select an imported bitmap, then select Info from the Object menu.    It 
also appears when you double-click the pointer tool on an imported bitmap and select Object Info from 
the popup menu that appears.

From this dialog box you can view information about the selected bitmap and change some of its 
attributes.

Bitmap group box
Filename: Shows the filename of the selected bitmap.
Size in pixels: Shows the size of the selected bitmap in pixels.
No. of colors: Shows the number of colors in the selected bitmap.
Negative check box: Check this box to invert the colors of the selected bitmap.    This option is 

only available when a 2-color bitmap is selected.
Locked check box: Check this box to lock the selected bitmap.    When a bitmap is locked several

options on this dialog box become disabled because they do not apply to locked objects.

Position group box
Shows the bitmap's position.    Use this group box to specify exactly where the bitmap should be 
positioned in your picture.    You can specify the position of the left, center or right of the bitmap in the 
horizontal dimension, and the top, middle or bottom in the vertical dimension.    The coordinates are 
specified from the ruler origin.

Size group box
Shows the bitmap's dimensions.    Use this group box to specify the exact dimensions of the bitmap.    
Alter the value in the Width and Height boxes to resize the bitmap precisely.

Units drop-down list box
Shows the unit of measurement used in the Position and Size group boxes.    Click on the arrow to the 
right-hand side of the Units box to drop-down a list of available units.    You can then select a different unit
of measurement.



Element Info - PostScript dialog box

This dialog box appears when you select an imported PostScript EPSF (.EPS) file , then select Info from 
the Object menu.    It also appears when you double-click the pointer tool on an imported EPS file and 
select Object Info from the popup menu that appears.

From this dialog box you can view information about the selected EPS file and change some of its 
attributes.

PostScript group box
Filename: Shows the filename of the selected EPS file.
Locked check box: Check this box to lock the selected EPS file.    When an object is locked 

several options on this dialog box become disabled because they do not apply to locked objects.

Position group box
Shows the EPS file's position.    Use this group box to specify exactly where the EPS file should be 
positioned in your picture.    You can specify the position of the left, center or right of the EPS file in the 
horizontal dimension, and the top, middle or bottom in the vertical dimension.    The coordinates are 
specified from the ruler origin.

Size group box
Shows the EPS file's dimensions.    Use this group box to specify the exact dimensions of the EPS file.    
Alter the value in the Width and Height boxes to resize the EPS file precisely.

Units drop-down list box
Shows the unit of measurement used in the Position and Size group boxes.    Click on the arrow to the 
right-hand side of the Units box to drop-down a list of available units.    You can then select a different unit
of measurement.



Path Info dialog box

This dialog box appears when you select a path or a point on a path, then select Info from the Object 
menu.    It also appears when you double-click the pointer tool on a path or point and select Object Info 
from the popup menu that appears.

From this dialog box you can view information about the selected path or point and change some of its 
attributes.
Path group box

Pasted: Indicates how many objects (if any) are pasted inside the closed path.
Contours: Indicates how paths are within a path.    This is useful when a compound path is 

selected.
Winding Fill check box: Check this box to apply the current fill style to all the enclosed areas that

have been created by the path crossing over itself.    This option is enabled only when a closed path is 
selected.

Locked check box: Check this box to lock the selected path.    When the path is locked, several 
options on this dialog box become disabled because they do not apply to locked objects.

Path Closed check box: Check this to close an open path.

No. Points Selected group box
When the path has some points selected, this group box indicates how many points are selected and of 
which type.    You can change the type of selected points, e.g. from corner points to connector points.    
You can also turn the auto curvature of the selected points on or off.    Turning Auto curvature off enables
you to edit points without the path being constrained to CompuWorks Draws automatic curvature.

Position group box
Shows the path's position.    Use this group box to specify exactly where the path should be positioned in 
your picture.    You can specify the position of the left, center or right of the path in the horizontal 
dimension, and the top, middle or bottom in the vertical dimension.    The coordinates are specified from 
the ruler origin.

Size group box
Shows the path's dimensions.    Use this group box to specify the exact dimensions of the path.    Alter the 
value in the Width and Height boxes to resize the path precisely.

Units drop-down list box
Shows the unit of measurement used in the Position and Size group boxes.    Click on the arrow to the 
right-hand side of the Units box to drop-down a list of available units.    You can then select a different unit
of measurement.



Text on a Path dialog box

This dialog box appears when you select text on a path, then select Info from the Object menu.    It also 
appears when you double-click the pointer tool on the text on a path and select Object Info from the 
popup menu that appears.

From this dialog box you can view information about the selected text on a path and change some of its 
attributes.

Options group box
Show Path check box: Check this box to show the path to which the text is joined.
Joined check box: Clear this box to split the text and the path back into two separate objects.
Reverse Direction check box: Check this box to reverse the direction in which the text flows 

along the path.

Align text to path using group box
Use this group box to change the way in which text flows along the path by selecting a different alignment
position.

Top: Produces the effect of the characters hanging down from the path.
1/2 Cap-height: Produces the effect of the path running through the characters at half the height 

of the upper case characters in the selected font.
Baseline: Produces the effect of the characters standing on the path.    (This is the default 

alignment).
x-height: Produces the effect of the path running through the characters at the height of the top 

of a lower case x character in the selected font.
1/2 x-height: Produces the effect of the path running through the characters at half the height of 

a lower case x character in the selected font.
Descender: Produces the effect of the path following the bottom of the descender characters in 

the selected font.

Text Orientation group box
Use this group box to create different effects by changing the text orientation.

Rotate baseline: The characters are positioned perpendicular to the path.    (This is the default 
orientation).

Skew baseline: The vertical elements of the characters remain vertical while the horizontal 
elements are parallel to the path.

Upright: The characters follow the path but remain upright.
Skew vertical: The horizontal elements of the characters remain horizontal while the vertical 

elements are at right angles to the path.

Spacing button
Click on this button to open the Spacing dialog box from where you can change the spacing of the text.

Path Info button
Click on this button to open the Path Info dialog box for the path to which the text is joined.

See also:
          Spacing   dialog box  
          Path Info   dialog box  



Spacing dialog box

This dialog box appears when you double-click the pointer tool on a text object, then select Text Spacing 
from the popup menu that appears.    It also appears when you click on the Spacing button in the Text 
Info and the Text on a Path dialog boxes.

From this dialog box you can set parameters controlling the spacing of letters, words and lines of a text 
object.

All the options on this dialog box can be changed by entering the value in the appropriate box, or 
by using the arrows to scroll to the value you want.

Leading box
Adjust the leading (spacing) between the lines of text. 

Word Space boxes
Adjust the minimum and maximum spacing between the words in the text.

Letterspace boxes
Adjust the minimum and maximum spacing between the letters in the text. 

Reset button
Click on this button to set all the values back to their defaults.

See also:
          How to change the spacing of text  



Text Info dialog box

This dialog box appears when you select a text object, then select Info from the Object menu.    It also 
appears when you double-click the pointer tool on a text object and select Object Info from the popup 
menu that appears.

From this dialog box you can view information about the selected text object and change some of its 
attributes.

Text group box
Spacing button: Click on this button to open the Spacing dialog box from where you can change 

the spacing of the text object.
Locked check box: Check this box to lock the selected text object.    When an object is locked 

several options on this dialog box become disabled because they do not apply to locked objects.

Position group box
Shows the object's position.    Use this group box to specify exactly where the object should be positioned 
in your picture.    You can specify the position of the left, center or right of the object in the horizontal 
dimension, and the top, middle or bottom in the vertical dimension.    The coordinates are specified from 
the ruler origin.

Size group box
Shows the object's dimensions.    Use this group box to specify the exact dimensions of the object.    Alter 
the value in the Width and Height boxes to resize the object precisely.

Units drop-down list box
Shows the unit of measurement used in the Position and Size group boxes.    Click on the arrow to the 
right-hand side of the Units box to drop-down a list of available units.    You can then select a different unit
of measurement.

See also:
          Spacing   dialog box  



Multiple Objects dialog box

This dialog box appears when you select more than one object, then select Info from the Object menu.    
It also appears when you double-click the pointer tool on two or more selected objects and select Object 
Info from the popup menu that appears.
From this dialog box you can see how many objects are currently selected.



Reflect dialog box

This dialog box appears when you double-click the reflect tool on one or more selected objects.
From this dialog box you can reflect object(s) across a reflection axis.

Reflect across group box
Select the axis that you want the object(s) to be reflected across.    This can be a Vertical or Horizontal 
axis, or if you select Angled axis, you can specify an angle in the box provided, or drag the radius in the 
circle.

Fixed Point group box
Select the origin (fixed point) of the reflection.

Mouse Click: Reflects the object(s) at the point where you double-clicked the mouse to open this
dialog box.

Center of Selection: Reflects the object(s) at the central point of the selection.
XY Location: Reflects the object(s) at the precise position specified in the Across and Down 

boxes.
Units drop-down list box: Shows the unit of measurement used in the Across and Down boxes.   

Click on the arrow to the right-hand side of the Units box to drop-down a list of available units.    You can 
then select a different unit of measurement.

Copy Objects check box
Check this box to reflect a copy of the selected object(s) while leaving the original unchanged.

See also:
          How to reflect an object  



Rotate dialog box

This dialog box appears when you double-click the rotate tool on one or more selected objects.
From this dialog box you can rotate object(s) accurately.

Rotation group box
Specify the angle of rotation.    You can enter the angle into the Angle box, use the arrows to increase or 
decrease the value, or drag the radius in the circle.

Fixed Point group box
Select the origin (fixed point) of the rotation.

Mouse Click: Rotates the object(s) at the point where you double-clicked the mouse to open this 
dialog box.

Center of Selection: Rotates the object(s) at the central point of the selection.
XY Location: Rotates the object(s) at the precise position specified in the Across and Down 

boxes.
Units drop-down list box: Shows the unit of measurement used in the Across and Down boxes.   

Click on the arrow to the right-hand side of the Units box to drop-down a list of available units.    You can 
then select a different unit of measurement.

Copy Objects check box
Check this box to rotate a copy of the selected object(s) while leaving the original unchanged.

See also:
          How to rotate an object  



Skew dialog box

This dialog box appears when you double-click the skew tool on one or more selected objects.
From this dialog box you can skew object(s) accurately.

Skew group box
Specify the Horizontal and Vertical skew factors by entering a value directly into the boxes or by using 
the arrows to increase or decrease the value.

Fixed Point group box
Select the origin (fixed point) of the skew.

Mouse Click: Skews the object(s) at the point where you double-clicked the mouse to open this 
dialog box.

Center of Selection: Skews the object(s) at the central point of the selection.
XY Location: Skews the object(s) at the precise position specified in the Across and Down 

boxes.
Units drop-down list box: Shows the unit of measurement used in the Across and Down boxes.   

Click on the arrow to the right-hand side of the Units box to drop-down a list of available units.    You can 
then select a different unit of measurement.

Copy Objects check box
Check this box to skew a copy of the selected object(s) while leaving the original unchanged.

See also:
          How to skew an object  



Scale dialog box

This dialog box appears when you double-click the scale tool on one or more selected objects.
From this dialog box you can change the size of object(s) accurately.

Scaling group box
Select Uniform to scale the object(s) equally in both vertical and horizontal directions, then set the 
percentage by which you want to scale.    Select Non Uniform to scale the object(s) differently in vertical 
and horizontal directions, then set the horizontal (X) and the vertical (Y) scale factors separately.

Fixed Point group box
Select the origin (fixed point) of the scale.

Mouse Click: Scales the object(s) at the point where you double-clicked the mouse to open this 
dialog box

Center of Selection: Scales the object(s) at the central point of the selection.
XY Location: Scales the object(s) at the precise position specified in the Across and Down 

boxes.
Units drop-down list box: Shows the unit of measurement used in the Across and Down boxes.   

Click on the arrow to the right-hand side of the Units box to drop-down a list of available units.    You can 
then select a different unit of measurement.

Copy Objects check box
Check this box to scale a copy of the selected object(s) while leaving the original unchanged.

See also:
          How to scale an object  



Move Objects dialog box
This dialog box appears when you double-click the pointer tool on one or more selected objects, then 
select Move/Copy from the popup menu that appears, or when you select an object, then double-click on 
the pointer tool in the toolbox.
From this dialog box you can move and position object(s) accurately. 

Horizontal group box
Enter the amount by which you want to move the object(s) horizontally and select whether they should 
move to the left or the right.
Vertical group box
Enter the amount by which you want to move the object(s) vertically and select whether they should move
upwards or downwards.

To move the object(s) in a diagonal direction, move the objects both horizontally and vertically.

Units drop-down list box
Shows the unit of measurement used in the Horizontal and Vertical group boxes.    Click on the arrow to 
the right-hand side of the Units box to drop-down a list of available units.    You can then select a different 
unit of measurement.

Copy Objects check box
Check this box to move a copy of the selected object(s) while leaving the original unchanged.

See also:
          How to move objects  



Round Box dialog box

This dialog box appears when you double-click on the round box tool.
From this dialog box you can adjust the curvature (corner radius) given to a round box when it is drawn.

Default Corner Radius box
Enter the corner radius that you want.

Reduce the corner radius to make the box more square; increase the corner radius to make the 
box more circular.

Units drop-down list box
Shows the unit of measurement used in the Default Corner Radius box.    Click on the arrow to the right-
hand side of the Units box to drop-down a list of available units.    You can then select a different unit of 
measurement.

Any round boxes that you now draw will be given the corner radius that you have specified until 
you change it again.

To change the corner radius of an existing round box, double-click the pointer tool on the round 
box and select Object Info from the popup menu that appears.    You can then change the corner radius 
of the box in the Shape Info dialog box.    

See also:
          Shape Info   dialog box  
          How to change the curvature of a round box  



Freehand dialog box

This dialog box appears when you double-click on the pencil tool.
From this dialog box you can adjust the smoothness value; this determines the accuracy at which a path 
follows the movements of the pencil.

Smoothness box
Enter the smoothness value that you want in the box or use the arrows to increase or decrease the value.

Decreasing the smoothness will produce a path that closely follows the movements of the pencil 
tool, making the path appear rough with many points. 

Increasing the smoothness will produce a path that does not follow the movements of the pencil 
tool so closely, but smoothes out the path so that it has fewer points.

Any freehand paths that you now draw will be given the smoothness value that you have 
specified until you change it again.

See also:
          How to smooth a freehand path  



Autotrace dialog box

This dialog box appears when you double-click on the autotrace tool.
From this dialog box you can adjust the smoothness value; this determines the accuracy at which a path 
is autotraced.

Smoothness box
Enter the smoothness value that you want in the box or use the arrows to increase or decrease the value.

Decreasing the smoothness will produce a path that closely follows the original bitmap.
Increasing the smoothness will produce a path that does not follow the original bitmap so closely 

but smoothes out the path so that it has fewer points.
Any paths that you now autotrace will be given the smoothness value that you have specified until

you change it again.



Polygon dialog box

This dialog box appears when you double-click on the polygon tool.
From this dialog box you can specify the number of sides given to a polygon when it is drawn.

No. of Sides box
Enter the number of sides that you want, or use the arrows to increase or decrease the number.    

The preview box illustrates the shape that your polygon will adopt.
Any polygons that you now draw will be given the number of sides that you have specified until 

you change them again.
To change the number of sides on an existing polygon, double-click the pointer tool on the 

polygon and select Object Info from the popup menu that appears.    You can then change the number of 
sides in the Shape Info dialog box.    

See also:
          Shape Info   dialog box  
          How to change the number of sides on a polygon  



Star dialog box

This dialog box appears when you double-click on the star tool.
From this dialog box you can specify the number of points given to a star when it is drawn and how 
pointed the star will be.

No. of Points box
Enter the number of points that you want or use the arrows to increase or decrease the number of points.

Star Inner Radius box
Enter the inner radius that you want, or drag the scroll bar to increase or decrease the inner radius.

Reduce the inner radius to make the star more pointed; increase the inner radius to make the star
less pointed.

The preview box illustrates the shape that the star will adopt.
Any stars that you now draw will be given the number of points and the inner radius that you have

specified until you change them again.
To change the number of points and the inner radius of an existing star, double-click the pointer 

tool on the star and select Object Info from the popup menu that appears.    You can then change the 
number of points and the inner radius in the Shape Info dialog box.    

See also:
          Shape Info   dialog box  
          How to change the number of points on a star  
          How to change the inner radius of a star  



Line Ends dialog box

This dialog box appears when you select Ends from the Line menu.
From this dialog box you can specify the way the ends of the selected line style, and any subsequent line 
styles, are drawn.

Arrowheads drop-down list boxes
Click on the arrow to the right-hand side of each list box to drop-down a list of available arrowheads.    You
can then choose the type of arrowhead you want (if any) for either end of the line style.

Ends drop-down list box
Click on the arrow to the right-hand side of the list box to drop-down a list of available end styles.    You 
can then choose the end that you want for the line style: butt, round or square.

Join drop-down list box
Click on the arrow to the right-hand side of the list box to drop-down a list of available join styles.    You 
can then choose the join that you want for the line style: miter, round or bevel.

Do not Miter angles below box
Shows the minimum angle at which joins will be mitered when the selected join style is Miter.    Specify 
the angle that you want by entering it in the box.    Joins below this angle will be beveled instead of 
mitered.

The line style of any objects that you now draw will be given the line ends that you have specified 
until you change them again.



Edit Color dialog box

This dialog box appears when you select Edit Colors from the Edit menu, then select the color that you 
want to edit from the Colors dialog box and click on the Edit button.    It also appears when you double-
click on a color in the color palette.
From this dialog box you can modify an existing color.    The color appears in the preview box, which 
illustrates your changes as you edit the color.

Name box
Shows the name of the selected color, or indicates that the color is unnamed.    If you want to rename the 
color, enter a new name in the Name box.

Model group box
Select the color model that you want to use.

RGB: This color model uses a proportion of red, green and blue to mix any other color.
CMYK: This color model uses a percentage of cyan, magenta, yellow and black to mix any other 

color.
HLS: This color model uses hue, lightness and saturation to mix any other color.

Slider controls
Use the slider controls to mix the color that you want.

Color blocks
There are eight color blocks around the preview box.    You can click on these color blocks as an alternate 
to choosing a color model and mixing a color.    For example, click on the blue color block to make your 
color more blue.

When you click on OK, the color is added to the color palette and can be applied to objects in 
your picture.

See also:
          Colors   dialog box  
          How to create a new color  



New Color dialog box

This dialog box appears when you select Edit Colors from the Edit menu, then click on the Add button in
the Colors dialog box.    It also appears when you click on the + button to the right-hand side of the color 
palette.
From this dialog box you can create a new color.    The color you create appears in the preview box, which
illustrates your changes as you mix the color.

Name box
Enter a name for the color in the Name box.    If you do not name your color, it will still be added to the 
color palette, but will be marked as unnamed.

Model group box
Select the color model that you want to use.

RGB: This color model uses a proportion of red, green and blue to mix any other color.
CMYK: This color model uses a percentage of cyan, magenta, yellow and black to mix any other 

color.
HLS: This color model uses hue, lightness and saturation to mix any other color.

Slider controls
Use the slider controls to mix the color that you want.

Color blocks
There are eight color blocks around the preview box.    You can click on these color blocks as an alternate 
to choosing a color model and mixing a color.    For example, click on the blue color block to make your 
color more blue.

When you click on OK, the color is added to the color palette and can be applied to objects in 
your picture.

See also:
          Colors   dialog box  
          How to create a new color  



Tile Pattern dialog box

This dialog box appears when you select a group of objects and then select Pattern from the Fill menu.    
It also appears when you select an existing pattern in the Fill Style popup and click on the Pattern 
button.
From this dialog box you can create a pattern from a group of objects by tiling the group into a fill style, or 
you can edit an existing pattern.

Name box
Enter a name for the pattern, or rename an existing pattern.

Scale box
Specify the size of the tiles by entering a percentage in the box, or by using the arrows to increase or 
decrease the percentage.    The preview box will show the pattern you are creating.

When you enter a low percentage, a message may appear in the preview box stating that the 
pattern is too small to appear on screen.    The pattern will however be printed correctly.

Angle box
Specify the angle of the tiles by entering a value in the box, or by using the arrows to increase or 
decrease the angle.    You can also adjust the angle by dragging the radius of the circle.

Offset group box
Horizontal and Vertical boxes: Set the horizontal and vertical offsets of the pattern by entering a 

value in each box.    The offsets determine the alignment of the pattern when it is applied to an object.    By
adjusting the offsets of patterns, you can change the way in which patterns align with each other when 
they are applied to overlapping objects.

Units drop-down list box: Shows the unit of measurement used in the Horizontal and Vertical 
boxes.    Click on the arrow to the right-hand side of the Units box to drop-down a list of available units.    
You can then select a different unit of measurement.

See also:
          How to create patterns  



Load Colors dialog box

This dialog box appears when you select Edit Colors from the Edit menu, then click on the Load button 
on the Colors dialog box.
From this dialog box you can load a color palette.

File Name list box
Select the color palette you want to load by clicking on its filename in the File Name list box, or by 
entering the filename in the File Name box.

If necessary, use the scroll bar to view more files.

List Files of Type drop-down list box
As color palettes are all saved as .COL files, this is the only file format available.    All .COL files in the 
current directory are listed in the File Name list box.

Directories list box
Lists all the directories in the path from the root to the current directory, and all sub-directories contained 
in the current directory.    Click on any directory to select it; double-click to make it the current directory.

Drives drop-down list box
Select a disk drive.    Click on the arrow to the right-hand side of the Drives list box to drop-down a list of 
all the disk drives available.

If necessary, use the scroll bar to scroll through the list of drives and select the one you want.

See also:
          Colors   dialog box  
          How to load a color palette  



Save Colors dialog box

This dialog box appears when you select Edit Colors from the Edit menu, then click on the Save button 
on the Colors dialog box.
From this dialog box you can specify the disk drive, directory and filename in which to save a color 
palette.

File Name list box
Enter the filename in which you want to save your color palette.

Save File as Type drop-down list box
As color palettes are all saved as .COL files, this is the only file format available.    All .COL files in the 
current directory are listed in the File Name list box but are disabled; when you click on OK, 
CompuWorks Draw warns you if you try to overwrite an existing file. 

Directories list box
Lists all the directories in the path from the root to the current directory, and all the sub-directories 
contained in the current directory.    Click on any directory to select it; double-click to make it the current 
directory. 

Drives drop down list box
Select a disk drive.    Click on the arrow to the right-hand side of the Drives list box to drop-down a list of 
all the disk drives available.

If necessary, use the scroll bar to scroll through the list of drives and select the one you want.

See also:
          Colors   dialog box  
          How to save a color palette  



Preferences dialog box

This dialog box appears when you select Preferences from the File menu.
From this dialog box you can control various CompuWorks Draw settings.

Selection Range box
Specifies the distance (in pixels) within which you must click in order to select an object.    Enter a value or
click the arrows to make the selection range larger or smaller.

Join Range box
Specifies how close together end points must be before CompuWorks Draw will join them with a path.    
Enter a value or click the arrows to make the join range larger or smaller.

Text Appearance group box
Vector Font check box: Determines how text appears when viewing your picture in outline 

format.    If the box is checked, text is formatted using Windows™ vector fonts; if the box is cleared, text is
formatted using its true outline.    Text will be redrawn quicker when Vector Font is checked, but more 
accurately when it is not.

Greek Below box: Shows the value (in pixels) below which text will be greeked.    Text below this 
size will always be greeked when viewing your picture in outline format.    If you do not clear the Allow 
Greeking check box in the Preview group box, it will also be greeked when viewing your picture in 
preview format.    Greeking speeds up the drawing of text by showing a character as a single line stroke 
instead of its true shape.

Preview group box
Show Fills: An option allowing you to control the quality of your picture when viewing it in preview

format.    For faster redrawing of pictures in preview format, select Faster; for more accurate redrawing of 
pictures in preview format, select Smoother.

Allow Greeking check box: Check this box to allow text to be greeked when viewing your picture 
in preview format.

Show Page Outline check box: Clear this box to turn off the blue page box when viewing your 
picture in preview format.

Startup group box
Provides options allowing you to control the appearance of the desktop when you start CompuWorks 
Draw.

3D Dialog Boxes check box: Check this box to show the CompuWorks Draw dialog boxes in 3D.
Full Screen check box: Check this box to maximize the CompuWorks Draw window across the 

full area of your screen.
Info Line check box: Check this box to show the information line along the bottom of the 

CompuWorks Draw desktop.
Color Palette check box: Check this box to show the color palette along the bottom of the 

CompuWorks Draw desktop.

New Window group box
Provides options allowing you to control the appearance of each new picture window opened on the 
CompuWorks Draw desktop.

Full Screen check box: Check this box to maximize the new window across the full area of the 
CompuWorks Draw desktop.

Show Rulers check box: Check this box to show the rulers in the new window.
Show Grid check box: Check this box to apply a grid to the new window.
Snap to Grid check box: Check this box to cause objects to align to the grid when they are 

drawn, sized or moved.
Whole Page check box: Check this box to set the view size of the window to whole page view.
Page Format Dialog Box check box: Check this box to open the Page Format dialog box 



whenever you open a new window.
Preview check box: Check this box to open the new window in preview format.



Name Style dialog box

This dialog box appears when you click on the Name button in the Line or the Fill Style popup.
From this dialog box you can save a line or fill style with a name.

Name box
Enter a name for the new line or fill style.

When you save a picture, it is saved with the line and fill styles that have been named.    If you 
want to use these line and fill styles in other pictures, you must save them into a template.

You do not have to name a line or fill style.    However, if you do not name a style it will not be 
added to the list in the menu or popup and will not be saved as part of a template.



Colors dialog box

This dialog box is showed when you select Edit Colors from the Edit menu.
From this dialog box you can create new colors, edit existing colors, delete colors, save colors in a color 
palette and load an existing color palette.

Names list box
Shows the color palette for the active window.    Select the color that you want to edit or delete.    The 
selected color appears in the preview box at the bottom of the dialog box.

If necessary, use the scroll bar to view more colors.

Sort by name/Sort by color
Choose the order in which to sort the colors in the Names list box; click on your preferred option.

Add button
Click on this button to open the New Color dialog box.    From this dialog box you can create a new color.

Edit button
Click on this button to open the Edit Color dialog box.    From this dialog box you can edit the color 
selected in the Names list box.

Delete button
Click on this button to delete the color selected in the Names list box.

Load button
Click on this button to open the Load Colors dialog box.    From this dialog box you can load a saved 
palette.    This will be merged in with your existing colors.

Save button
Click on this button to open the Save Colors dialog box.    From this dialog box you can save the color 
palette for use with other pictures.

See also:
          Edit Color   dialog box  
          New Color   dialog box  
          Load Colors   dialog box  
          Save Colors   dialog box  



About The WizardWorks Group

The WizardWorks Group is a leading publisher of affordable software for Windows, DOS and the 
Macintosh.    The company currently publishes over 100 software titles priced under $50.00.    
WizardWorks software is developed for the home/office consumer who wants high quality, powerful 
software at a good value.
The WizardWorks Group comprises of three lines of software:

CompuWorks includes Windows productivity software.
WizardWorks includes DOS and Windows entertainment, productivity and edutainment software.
MacSoft includes Macintosh entertainment and productivity software.

For more information or to receive a free catalog, contact us at:
The WizardWorks Group, 3850 Annapolis Lane Suite 100, Plymouth, MN 55447 USA.
Main Phone:    612-559-5140
Main Fax:    612-559-5126
Technical Support Phone:    612-559-5301
Technical Support Fax:    612-577-0631
24 Hour BBS:    612-559-6197

CompuWorks Software for All Of Your Desktop Publishing Needs!

    CompuWorks Publisher 2
A desktop publishing package that incorporates features of professional higher priced publishers.    With 
CompuWorks Publisher 2 you'll be able to create stunning documents that really stand out.    Create your 
own newsletters, flyers, invitations, reports, announcements, advertisements, brochures and much more!  
Publisher 2 includes word processing, text manipulation, color fills, powerful typography, 
dictionary/thesaurus and effortless integration with other Windows products.    And, for quick and easy 
output, use the enclosed templates, color clipart and fonts.
MSRP:    $49.99

    CompuWorks Draw 2
The perfect companion product to CompuWorks Publisher 2.    CompuWorks Draw 2 is a full-featured 
drawing and illustration package for Windows that provides you a powerful and complete graphics 
solution.    Draw gives you all of the tools used by the best graphic designers for a fraction of the cost of 
other draw products.
MSRP:    $49.99

10,000 Color Clips
The greatest collection of high quality .WMF color clipart for Windows.    Categories include sports, 
holiday, computers, communication, business, borders, logos, cartoons and many more.    Also included is
a full-featured clipart browser to view, locate and organize your clipart.
MSRP:    $39.99

3000 Image Fonts
Includes 3000 TrueType fonts for Windows/Macintosh of which there are 500 completely unique font 
families.    Also included is CompuWorks' advanced font browser.
MSRP:    $29.99

**Special Offer**
Purchase both 3000 Image Fonts and 10,000 Color Clips and take off $20.00 for a total of $49.98

(plus $4.95 shipping and handling).

Additional CompuWorks Home/Office Titles
CompuWorks Labels 95



Labels 95 provides all of the features you need to create and print custom labels.    Prints all common bar 
code formats and includes all Avery label sizes.    Import information into almost any database or use the 
built-in database.    A true Windows 95 compatible product.
MSRP:    $39.99

CompuWorks 101 Business Forms
An easy-to-use forms filling and creation package for Windows.    101 Business Forms includes:    
invoices, fax cover sheets, brochures, credit memos, debit memos, envelopes, estimates, letterheads, 
memos, past due notices, proposals, purchase orders, statements, time sheets, daily planners, travel 
request, calendars and more!
MSRP:    $29.99

GST Technology Ltd is a worldwide software developer at the leading edge of user interface design for
desktop publishing and graphics technology under Windows.    GST is the author of the CompuWorks 
Draw, developed specifically for WizardWorks and licensed to them.

GST has a range of other products in the desktop publishing and graphics fields sold worldwide by a 
variety of licensees.
GST contacts are:
Europe
GST Technology Ltd, Meadow Lane, St. Ives, Huntingdon, Cambridgeshire, PE17 4LG, UK.
Telephone: +44 (0)1480 496789
Fax: +44 (0)1480 496189
Email: postmaster@gst-soft.demon.co.uk
USA
GST USA representative office, PO Box 5224, Englewood, CO 80155-5224, USA.
Telephone: +001 (303) 680 9121
Fax: +001 (303) 680 5611

CompuWorks Draw is Copyright © 1995 GST Technology Limited.



Line Style popup

This popup appears when you select Popup Lines from the Line menu.

From this popup you can apply a line style to selected objects, or create and name a new line style.    
Click on an area of the popup below to see a description of its function.

The Line Style popup is left open on the desktop and can be resized and positioned as you want.    To 
close the popup, click on its control-menu box.

The current line style will remain selected until you choose another one; any objects that you 
draw subsequently will be given this line style.

See also:
          Name Style   dialog box  
          How to apply line styles  
          How to create a new line style  



Named Style drop-down list box
Shows the named line styles available to the picture in the active window.    Click on a named style to 
apply it to a selected object, or select the style that you want to edit or base a new style on.



Name button
Click on this button to open the Name Style dialog box.    From this dialog box you can name a new line 
style, or rename an existing style that you have modified.    
For more information on the Name Style dialog box, refer to its Help.



Delete button
Click on this button to delete the line style currently selected in the Named Style drop-down list box.



Style drop-down list boxes
Set a separate style for the left end, body and right end of the line; click on the section you want to drop-
down a list of available styles.    Each line end can have one of eleven styles, including different 
arrowheads.    The body can have one of seven styles, including custom.

As you specify aspects of the line style, these three section boxes act as a preview box to show 
the line style you have set.



Width control
Drag the slider along the scale to alter the width of the line.    The width that you choose appears in units 
in the Width box: you can enter directly into this box to obtain a precise line width.



Width box
Shows the precise line width for the selected line style.    Edit the value in this box to change the line width
precisely.



Color palette
Click on the arrow to drop-down the color palette, then select the color that you want.    The currently 
selected color is marked by a dot in its center.



Tint selector
Drag the slider along the tint selector to increase or decrease the density of color.    Hold down Ctrl while 
dragging the slider to change the tint by increments of 10%.    The tint that you choose appears in the Tint
box as a percentage: you can enter directly into this box to obtain a precise tint.



Tint box
Shows the percentage of color for the selected line style.    Edit the value in this box to change the color 
tint precisely.



Ends drop-down list box
Click on the arrow to the right-hand side of the list box to drop-down a list of available end styles.    You 
can then choose the end that you want for the line style: butt, round or square.

If you choose a dashed or dotted line style, the line end will apply to each dash or dot along the 
path.



Join drop-down list box
Click on the arrow to the right-hand side of the list box to drop-down a list of available join styles.    You 
can then choose the join that you want for the line style: miter, round or bevel.



Do not Miter angles below box
Shows the minimum angle at which joins will be mitered when the selected join style is Miter.    Specify 
the angle that you want by entering it in the box.    Joins below this angle will be beveled instead of 
mitered.



Apply button
Click on this button to apply the current line style to any selected objects.    The line style is then the 
default style and is applied to any new objects that you draw.



<< button
Click on this button to reduce the Line Style popup.    When the popup is reduced click on the >> button 
to expand it.



Dash and Gap boxes
These boxes are enabled only when you have selected Custom for the body of the line.    Use these 
boxes to specify the length of the dashes and gaps for your custom line style.



Fill Style popup

This popup appears when you select Popup Fills from the Fill menu.
From this popup you can apply a fill style to selected objects, or create and name a new fill style.    Click 
on an area of the popup below to see a description of its function.

The Fill Style popup is left open on the desktop and can be resized and positioned as you want.    To 
close the popup, click on its control-menu box.

The current fill style will remain selected until you choose another one; any objects that you draw 
subsequently will be given this fill style.

See also:
          Name Style   dialog box  
          How to apply fill styles  
          How to create a new fill style  



Named Style drop-down list box
Shows the named fill styles available to the picture in the active window.    Click on a named style to apply 
it to a selected object, or select the style that you want to edit or base a new style on.



Name button
Click on this button to open the Name Style dialog box.    From this dialog box you can name a new fill 
style, or rename an existing style that you have modified.
For more information on the Name Style dialog box, refer to its Help.



Delete button
Click on this button to delete the fill style currently selected in the Named Style drop-down list box.



Style list box
Choose one of eight fill styles: none, plain, linear, logarithmic, cylindrical, radial, spherical, or random.



Preview box
Shows the fill style you have chosen.    If you have chosen a linear, logarithmic or cylindrical style, an 
arrow appears over the fill style in the preview box.    Drag this arrow to adjust the angle of the fill style.

Press Ctrl while dragging the arrow to restrict the angle to multiples of 15 degrees.



Angle box
Shows the angle of rotation for the selected linear, logarithmic or cylindrical line style.    Edit the value in 
this box to give the fill style a precise rotation.



Color palette
Click on the arrow to drop-down the color palette, then select the color you want.    The currently selected 
color is marked by a dot at its center.



Tint selector
Drag the slider along the tint selector to increase or decrease the density of color.    Hold down Ctrl while 
dragging the slider to change the tint by increments of 10%.    The tint that you choose appears in the Tint
box as a percentage: you can enter directly into this box to obtain a precise tint.



Tint box
Shows the percentage of color for the selected fill style.    Edit the value in this box to change the color tint
precisely.



To Color palette
If you have selected a graduated fill style, a second color palette is available.    Click on the arrow to drop-
down the color palette, then select the "to color" you want.    The currently selected color is marked by a 
dot at its center.    The color of the fill style will then fade from the other color to this color according to the 
selected graduation.



Tint selector
Drag the slider along the tint selector to increase or decrease the density of the "to color".    Hold down 
Ctrl while dragging the slider to change the tint by increments of 10%.    The tint that you choose appears 
in the Tint box as a percentage: you can enter directly into this box to obtain a precise tint.



Apply button
Click on this button to apply the current fill style to any selected objects.    This fill style is then the default 
style and is applied to any new objects that you draw.



<< button
Click on this button to reduce the Fill Style popup.    When the popup is reduced click on the >> button to 
expand it.





Stop Press!

Please read the following information carefully because it is not provided elsewhere in the CompuWorks
Draw documentation.

          ATM and TrueType  
          Imports and exports  
          Printing  



ATM and TrueType

The fonts that are supplied with CompuWorks Draw are TrueType fonts, but CompuWorks Draw can 
also use ATM fonts.    However, if you have the same font installed in both ATM format and TrueType 
format, you should remove the ATM version of the font to make sure you obtain the best possible 
performance from CompuWorks Draw.

To remove ATM fonts from your setup:
1. In the ATM Control Panel, select the fonts you want to remove.
2. Click on the Remove button.    A message appears for each selected font asking you to confirm 

that you want to remove the font.
3. Click on Yes to remove the font.    
4. To remove the remaining fonts without confirming each one, check the No confirmation to 

remove fonts box.
5. When all the fonts have been removed, click on the Exit button to close the ATM Control Panel, 

then exit Windows™.

When you restart Windows™ the new ATM settings will take effect.



Imports and exports

This section provides information about the import and export formats that are supported by 
CompuWorks Draw.

Imports

Adobe Illustrator (.ai, eps)
This import format is for reading clipart files saved in the Adobe Illustrator format. It can handle graphics,
but any text in the file is ignored.

CGM Metafile (.cgm)
This is the format used by the CompuWorks Draw clipart, it is also the import format for reading clipart 
files saved in the 'Computer Graphics Metafile' (CGM) format, based on ISO 8632. Font information is 
not preserved.

EPSF PostScript (.eps)
When you import an EPSF file, it is kept internally by the program in EPSF format. EPSF files can only 
be printed properly on a PostScript printer.

GEM Image (.img)
This import format is for bitmaps saved from GEM programs. It can handle black-and-white and 16-color
images, provided they do not exceed 64k bytes in size.

GEM Metafile (.gem)
There are various different versions of this standard (relating to different versions of GEM), but this 
import format can handle them all. Font information is not preserved.

GIF Bitmap (.gif)
This import format is for reading bitmap files saved in all formats of GIF (GIF 87a, 89a and GIFLITE both
interlaced and non-interlaced). It can handle images up to 256-colors.    When importing a multiple 
image in GIF format, only the first image will be imported.

JPEG Bitmap (.jpg)
This import format is for reading bitmap files saved in JFIF formats of JPEG. It can handle gray scale 
and 24-bit images.

PC Paintbrush (.pcx)
This import format can handle black-and-white, 8-color, 16-color, 256-color and 24-bit files.

Targa Bitmap (.tga)
This import format can handle all formats of Targa files. It can handle 8-bit, 16-bit, 24-bit and 32-bit 
compressed and uncompressed files.

Tiff Bitmap (.tif)
This import format can handle black-and-white, gray scale, palette-color, and 24-bit rgb files.    It can 
accept files using the 'packbits', 'ccitt' and LZW compression.

Tiff part of EPS file (.eps)
Some EPSF PostScript files include a TIFF version of the picture, this import format allows you to read 
that part of the file. 

Windows™ Bitmap (.bmp)
This import format can read black-and-white, 16-color, 256-color, and 24-bit rgb files.

Windows™ Metafile
Font information is not preserved.



Exports

Bitmap Formats
When exporting to a bitmap format, the results should match the original picture accurately. If you 
choose to export 'selected objects only' then the bitmap will be just big enough for those objects. If you 
do not, it will enclose the whole page. Remember that the higher the resolution you select, the larger the
file produced. A Letter page in black-and-white at 300dpi will take up about 1 megabyte of disk space.

Line-Art formats
CompuWorks Draw has some features that are not supported by many line-art file formats. Most cannot 
represent graduated fills, or thick dotted lines, or custom line styles.

CGM Metafile (.cgm)
No graduated fills, thick dotted lines or custom line styles.    Bezier curves are converted into sequences 
of straight lines.

EPSF PostScript (.eps)
Everything except 'Random Fill' is supported.

GEM Artline 1.0 (.gem)
No graduated fills, thick dotted lines or custom line styles.    Bezier curves are represented as curves in 
this format.

GEM Artline 2.0 (.gem)
Linear and Radial graduated fills are supported.    No thick, dotted lines or custom line styles.    Bezier 
curves are represented as curves in this format.

GEM Draw (.gem)
No graduated fills, thick dotted lines or custom line styles.    Bezier curves are converted into sequences 
of straight lines.

GEM Image (.img)
Black-and-white and 16-color files only.

GIF Bitmap (.gif)
Black-and-white, 16-color and 256-color files only.

PC Paintbrush (.pcx)
Black-and-white, 16-color and 256-color files only.    

Targa Bitmap (.tga)
256-color files only.

Tiff Bitmap (.tif)
Black-and-white, 16-color and 256-color files only.

Windows™ Bitmap (.bmp)
Black-and-white, 16-color and 256-color files only.

Windows™ Metafile
This format does not actually support graduated fills, but they are simulated by the export code, and 
should work in most cases.    Bezier curves are converted into sequences of straight lines. Bitmaps are 
not preserved.



Printing

Microsoft Windows™ Printing System

This printer driver does not support ATM fonts. If you want to print CompuWorks Draw pictures using 
ATM fonts, you must first ungroup the text into a path.

PostScript Printers
The program has been tested with the normal Windows™ driver for PostScript (v3.5) The 'random' 
pattern fill prints as plain gray: use the special PostScript textures if required.    

When preparing PostScript files for a professional printer, check with the printer to see what sort of 
typesetter they are using, and discuss the correct printing options to use. If you select 'Linotronic 300' in 
the driver's printer type, you will be able to choose the 'A4 extra' size which allows a little extra room 
around an A4 page for crop marks and captions.

If you are printing to a PostScript printer which does not have the usual set of built-in fonts, you may 
need to modify the CWDRAW2.INI file to make some fonts work properly. We assume that PostScript 
printers have the following fonts:    Courier, Times, Helvetica, Avant Garde, Bookman, Century 
Schoolbook, Helvetica Narrow, Palatino, Symbols, Zapf Chancery and Zapf Dingbats.

If your PostScript printer does not contain one or more of these fonts, you can make CompuWorks Draw
print the fonts correctly by removing the corresponding line from CWDRAW2.INI. The program will then 
download the font to the printer, rather than assume that the font is built-in.

For example, if your printer does not have Helvetica Narrow, open your CWDRAW2.INI file and delete or
comment out the line in the PSfonts section referring to that font (insert a semicolon at the start of the 
line to comment out the line):

[PSfonts]
; Sans Narrow=Helvetica-Narrow,,-Bold,-Oblique,-BoldOblique

Note that because CompuWorks Draw downloads fonts to the printer, a job containing many different 
fonts may take a long time to print, or even exhaust the printer's memory. We suggest you avoid 
including many different fonts in a job printed on a PostScript printer.

General notes for other printers
If you do not get good results with the printer driver supplied with your printer, you may find that one of 
the standard drivers supplied by Windows™ would work better - for example most 24-pin dot matrix 
printers can be driven using the standard Epson 24-pin (LQ-compatible) driver.






