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How To Create Labels: A Step-By-Step Tutorial

On the next few pages, you will learn how to create labels step-by-step. These lessons are 
designed to get you up and running with Expert Labels quickly and efficiently.
Follow the instructions for each step exactly and then, after you’ve finished, click on the

 button to continue.



Tutorial

The Tutorial explains the basics on how to easily create labels with Expert Labels by 
following the these steps:
1. Choose a label template (preformatted layouts of commonly used label sheets). 
2. Place data fields and text on your label layout. 
3. Enter information into your database.
4. Preview your labels, make the necessary cosmetic adjustments and then print!
It’s that easy! Continue with the Tutorial for detailed information.



Tutorial

Choose a label template
The first step in creating a new design is to select a label template from the list of available 
labels. 

There are over 125 label formats, the label selection dialog box displays the label name, size
and code. To choose your label template do the following:

1. Choose File/New or click on .
2. Select label "Avery address Label 5262", then click on OK.
Note: Labels can be identified by both name and product code. They are also listed in 
numeric order of the product code.
Hint: You should resize your windows on your screen accordingly, so you can see the full 
label on the Print Preview, Label & Database Design and the Database Windows.



Tutorial

Manually design your label layout

Caution: You should not use the Tools/Text command or the  button to add text to your 
label, since this is only static text and it is not entered in your database. This should only be 
used for adding static text to all labels in that database. 

Or you can use Fast Address formatting.



Tutorial

Automatically design your label layout Fast Address
In order to do any type of data entry in the database you must have defined data fields in 
your label design and layout window.
You can use the preformatted Fast Address data field layout that contains standard label 
fields.

Follow these steps to place the Fast Address data fields:

1. Choose Tools/Fast Address or click on .

2. Position the  to point to the upper left corner of the label in the Label & Database 
Design window, then click the left mouse button.

The data fields appear on the label, these fields have already been named and defined by 
height and length.



Tutorial

Adding data fields manually
In order to do any type of data entry in the database you must have defined data fields in 
your label design and layout window.
Follow these steps to add a field manually: 

1. Choose Tools/DB Record Field or click on .

2. Position the  to point to the bottom left corner of the label in the Label & Database 
Design window, then click the left mouse button.

3. The data field dialog box appear.

4. This lets you define the length and size of your data field.
5. Enter the name of the new field, name this field COUNTY. Caution: You must always enter

the name of your field when creating fields. If a name is not specified, then the field will 
not be created.

6. Enter a field length of 10 characters and a default height of 25. The data field box 
appears with the name county in it.

Note: Once a data field is created and the layout is saved you cannot change its attributes, 
its size and height.

Caution: You should not use the Tools/Text command or the  button to add text to your 
label, since this is only static text and it is not entered in your database. This should only be 
used for adding static text to all labels in that database. 



Tutorial

Adding objects to your labels
Expert Labels provides 12 drawing tools. You can use these tools to draw borders, lines, 
circles, etc.

1. Choose Tools/Rectangle or click on .

2. Position the to point to the bottom right corner of the label in the Label & Database 
Design window, then drag the mouse to draw a small rectangle.

Note: When you add objects or text to your layout it is saved with the layout and prints on all
labels in that particular database.



Tutorial

Changing the color and patterns of objects
Expert Labels also allows you to change the pattern, line and fill color. To change any of 
these attributes do the following:

1. Select the pointer tool .
2. Double click on the small rectangle you previously drew. The Line and Fill color dialog box

appear.

3. Under the Area Fill section, click on the bright blue, just under black. Then click on OK.
Note: You can also use this to change the fill pattern and line colors for the line tool, which 
includes circle, ellipse, arc, parabola, freehand and polygon.



Tutorial

Using the Text Tool
You can use the text tool to enter static text such as logos, headings, return addresses, etc.,.

1. Choose Tools/Text or click on .

2. Place the  on the starting point of your text, Click the left mouse button.
3. Enter the text in the dialog box for this tutorial, type in EXPERT and click on OK.



Tutorial

Changing text color, font or size
To change the color, font, size and/or characteristic of your text you should do the following:

1. Click on the pointer or Selector tool .
2. Place the pointer on the word EXPERT you previously typed in. Click on the left mouse 

button, so the handles appear around the text.
3. Choose Options/Fonts.
4. The standard Windows Font dialog box appears, select your color as gray, bold, Arial and 

size as 8, or a size font so that the word EXPERT can fit in the blue rectangle. Click on OK 
to confirm.



Tutorial

Selecting and moving objects
To move the word EXPERT onto the blue rectangle:
1. Select the new text as described in the previous step.
2. Drag the text on top of the box.
3. Use the pointer tool to select and move the box and/or text to the correct position. 
Note:If you have more than one object close to each other and you are having some 
difficulty when trying to select one. Press and hold the Shift key down while using the select 
tool to select an object. This will toggle or cycle the selection among neighboring objects.



Tutorial

Add a bar code to your design:
There are four types of bar codes that can be added to your design:
· UPC (A)
· Code 39
· Interleaved 2/5 (ITF)
· POSTNET
In our example, we will use the PostNet bar code.

1. Choose Tools/Bar Code or click on 

2. Place the  where you would like to place a bar code, then click the left mouse button.
3. Choose the PostNet bar code in the bar code dialog box and enter 33134 (Zip Code) in 

the NUMBER edit field. Click on the OK button.
Note: Bar codes can not be resized, they can however be moved by first selecting the 
bottom left corner and then dragging when the handles appear. Refer to Chapter 4 in the 
manual for more information on the bar codes.



Tutorial

Adding a graphic image to your design:
The Graphic Tool allows you to add a graphic image on your label layout.

1. Choose Tools/Place Clipart or click on 

2. Place the  where you would like to place the graphic and click the left mouse button.
3. Choose a graphic by selecting its name from the list of file names. If the graphic is in 

another directory or drive, change to that location by selecting it in the directory or drive 
box.

Note: If you are importing graphics of some other format other than .BMP then be sure to 
select the filter type in the List file of Type scroll box.



Tutorial

Saving your layout
The Save option allows you to quickly save your label layout. You must save your data fields 
layout before you add information to the database.
1. Choose File/Save As.
2. Enter the file name (TEST.LOF), set the drive to the C: drive and the directory to ELAB. 

Click on the OK Button.
Note: Expert Labels uses a proprietary .LOF extension to save the layouts and also hold the 
database or information related to that layout.
Hint: If you were to go back to the Label & Database Design Window to rearrange fields you 
can do so by simply clicking anywhere in that Window and then select and move fields. To 
reflect the new changes in your database layout, which is directly related to your layout 

Window, you should just click the QuickSave button  .



Tutorial

Using the database
The Database Window allows you to enter information in fields created in the Design 
Window. It also allows you to store static information such as return addresses, logos, 
names, etc., so that it may be used in the future and throughout the database.
1. Click in the first name field of the database.
2. Enter the information, then press Enter to jump to the next field.
3. When you get to the last field, press Enter to register the last record's data and to 

proceed to a new record.
4. Enter four more records in the database just for practice. You must press Enter after 

entering data for each field.
Note: A small window appears at the top of the label showing the current record number and
the status bar shows the total number of records in that particular database.
Caution: As with all database applications it is highly recommended that you save your work 
regularly. Select the Label & Database Design window and click on the QuickSave button to 
quickly save in one step.



Tutorial

Review records
You can review your previously entered records by using the following buttons.

Go to the top or first record in the database.

Go to the next record in the database.

Go to the previous record in the database.

Go to the last record in the database.

Hint: You can also use your Home, down arrow, up arrow or End keys for the same effect as 
mentioned above.



Tutorial

Searching for a record
If you wanted to find a record in the database after you saved, do the following:

1. Choose Database/Find records or click on 
2. Enter the search string and the data field name that string might occur in. Example, the 

name John is likely to occur in the first name data field. If that record is found it will 
appear as the current record in the Database Window.

Note: When a label is saved it also saves the images and objects (drawn or typed) on the 
label layout.



Tutorial

Updating records
If you wish to update a record in the database after you saved, do the following:
1. Follow the instructions in the previous step to find the record.
2. Make your changes in the fields.

3. Choose Database/Update or click on 



Tutorial

Print preview and printing
The Print Preview Window is used to view your design and check the layout and fit of your 
data images and labels. You can also use it as a database previewer since it previews all the 
records in the database within the defined layout.



Tutorial

Zoom in/out
Click the topic for an explantion

Zoom 50% Zoom 200% 



Tutorial

Page preview
If your records take more than one page and you wish to preview additional records on the 
following pages then do the following:

Go to first page of the printouts.

Go to the next page of the printouts.

Go to the previous page of the printouts.

Go to the last page of the printouts.

Tutorial
 

Printing Labels
To print the currently active labels in the database use either of the following:
· Choose File/Print, or
· Ctrl+Shift+F12.
The standard Print dialog box appears. It allows you to:
· Enter the number of copies to be printed.
· Select the Setup button if you wish to change the current printer or driver settings.
Note: It is very important that you have the correct printer driver installed. If you need 
further information on printer settings check your Microsoft Windows User’s Guide.



Quick Reference
Reference:
Overview
Tutorial

Menu Options:
Commands 

Icon Descriptions:
Label Icon Description
Database Icon Description 
Print Preview Icon Description 



Overview
Congratulations on your purchase of Expert Labels! Creating and printing labels in the past 
has never been a quick and easy task, but that has changed with Expert Labels. We 
designed Expert Labels to provide an easy to use fully integrated label making tool. At your 
finger tips you have a label designer, a data base, and a label print previewer all on one 
simple program. Expert Labels is the easiest way to create and print professional-looking 
labels on a laser, ink jet or dot matrix printer. The development team spent hundreds of 
hours developing and testing Expert Labels to ensure that it is of the highest quality. 
Expert Labels comes with over 120 label templates, clipart images, 4 types of bar codes, 17 
drawing and graphic tools, a powerful database and a full page print previewer. We feel 
Expert Labels exceeds all other label programs in overall features and ease of use. If you are
creating a single disk label or a mailing list of 100's of addresses, Expert Labels will enable 
you to create and print it quickly and easily.
To create a label, all you have to do is choose a label template, select the field names and 
enter information in the easy-to use database window. As you enter information into the 
database you will be able to view the full page of labels with your undated information in the
print preview screen. Use the Label & Database Designer to create custom label designs 
and custom database fields. Import and store label data in the powerful Database and view
it all in your full page Print Previewer. 
Enjoy the program, and please send us your comments. We pay careful attention to our 
customer's feedback, and our goal is to make each succeeding version of our programs 
better than the last!

See Also:
Step-by-step Tutorial 
Start A New Design 
Add Images & Text 
Use the Database



Label Icon Description 
Button Label Design Tools:

Save designs to disk

Shrink the design by 50 %

Magnify the design by 200 %

Add new database field 

Choose a label type & size

Select an area of your design

Add a clip art image to your design

Add text to your design

Add quick address database fields

Add a bar code to your design

Draw straight lines

Draw squares and rectangles

Draw circle images

See Also:
Database Icon Description 
Print Preview Icon Description 



Database Icon Description
Button Data Base Tools:

Go to the first record in the database

Move one record down in the database

Move one record up in the database

Go to the last record in the database 

Add a record to the database

Delete a record from the database

Update a record in the database

Find a record in the database

Sort records in the database

See Also:
Label Icon Description 
Print Preview Icon Description 



Print Preview Icon Description
Button Print Preview Tools:

Shrink the image by 50 %

Magnify the image by 200 %

View the first page

View next page

View previous page

View last page

See Also:
Label Icon Description 
Database Icon Description 



Menu Commands
Label & Database Design Window 
Database Entry Window 
Print Preview Window 



Label & Database Designer
File Menu 
Edit Menu 
View Menu 
Tools Menu 
Options Menu 
Window Menu 



Database Entry
File Menu 
Database Menu 
Window Menu 



Database File Menu
New  
Open 
Close  
Save  
Save As 
Print 
Print Setup 
Export Database 
Import Datafile 
Exit 



Print Setup
This menu option displays a dialog box (listed below) which allows the user to select a 
printer as well as the Page Orientation and Paper size & source.

See Also:
Print 
Print Preview 



Export Database
This menu option allows the user to save the current database as a .TXT file.

See Also: 
Import Datafile 



Import Datafile
This menu option displays a dialog box, which allows the user to open any of the following 
types of files:

Type Comment Extension
Database in dBase format (.DBF)
Lotus 1-2-3Ò in 1-2-3 release 1 fromat (.WK1)
Comma-delimited (.CSV)
Comma-delimited ASCII 
text

(.TXT) 

MicrosoftÒ Word (.DOC)
Microsoft ExcelÒ (.XLS)
WordPerfectÒ merge (any extension)

See Also:
Export Database 
Importing Data 



Print Preview Menu
File Menu 
Page Menu 
Window Menu 



Print Preview File Menu
Close  
Print 
Print Setup 
Exit 



Start A New Design
The first step in creating a new design is to select a label from the list of available labels.
1. Choose New from the File menu.
2. The Label Selection Menu will then appear.
3. Highlight the desired label and click OK.

See Also:
Creating A Design 
Choosing Label Types 
Custom Label Size 



Add Images & Text
Square 
Line 
Bar Code 
Bit Map Images 
Circle 
Text
Serial Text 
Arc 
Rectangle 
Freehand Image
Ellipse 
Parabola 
Polygon 
Round Rectangle 
Horizontal/Vertical Line 



Use the Database
Database Overview
The Expert Labels database allows you to enter and access 50,000 database records. The 
database is used to enter information to be printed, store label data, and to search for data. 
The database will also allow you to import dBASE, Ascii, Comma-delimited, WP, Word, XLS 
and WK1 files.

See Also:
Creating A Field 
Adding A Record 
Finding A Record 
Editing a Record 
Sorting the Database 
Importing Data 
Exporting Data 
Adding Shapes And Lines 



Adding Shapes And Lines
1. Select a drawing tool from the designer toolbar (or from the Tools menu) or select place a

bitmap image by selecting the graphic icon from the toolbar (or from the Tools menu).
2. Click the point on the labels where you would like to place the image.

See Also:
Add Images & Text 



Creating A Field
Entering Record Information
To enter information in the database, create the desired fields in the Label & Database 
Design Window.
1. Click once on the create field icon tool on the toolbar (or select DB Record Field from the 

Tools menu). Move the cursor over the label, at this point the text cursor will appear.
2. Place the pointer where you would like to place a DB field and then click the left mouse 

button.
3. The Database Field Definition Window will then appear. In this window, you will choose 

the field name as well as its length and height.
4. Click on the OK button when you have made your selections.

See Also: 
Database Record Field 



File Menu 
New  
Open 
Close  
Save  
Save As 
Print 
Print Preview  
Exit 



New 
This menu option allows the user to start a new design. The user is first prompted to save 
any un-saved material. Then the user is prompted to select a new label design from the list 
of labels.

See Also:
Open 
Close  
Save  
Save As 



Open
This menu option allows the user to select any saved design/database files for use in the 
program. The user can select any files with the .LOF extension.

See Also:
New  
Close  
Save  
Save As 



Close 
This menu option allows the user to close the currently active program file. If there is any 
un-saved material the user will be asked if they would like to save the file before closing.

See Also:
New  
Open 
Save  
Save As 



Save 
This menu option allows the user to save the currently active file. If the current file is 
untitled, then a dialog box will appear that allows the user to name the file with a .LOF 
extension.

See Also:
New  
Open 
Close  
Save As 



Save As
This menu option lets the user name or rename the currently active file. A dialog box 
appears that allows the user to save the file with a .LOF extension.

See Also:
New  
Open 
Close  
Save  



Print
This menu option allows the user to print. A dialog box shown below appears that lets the 
user select a print range and print setup.

See Also:
Print Preview Menu Option 
Print Preview 



Print Preview Menu Option
This menu option switches the current window to the Print Preview Window.

See Also:
Print 
Print Preview 



Exit
This menu option lets the user EXIT Expert Labels. Before exiting however, the user is asked 
to save any un-saved material.

See Also:
New  
Open 
Close  
Save  
Save As 



Edit Menu
Undo 
Redo 
Select 
Cut  
Copy 
Paste  
Clear 
Select All 
Bring to Front 
Send to Back 
Flip Vertical 
Flip Horizontal 
Scale 



Undo
This menu option "undoes" the last command.

See Also:
Redo 



Redo
This menu option "redoes" the last "Undo" command.

See Also:
Undo 



Cut 
This menu option lets the user cut any selected objects from the design window to the 
clipboard.
Note: Only those objects which have been selected with the select tool can be cut to the 
clipboard.

See Also:
Copy 
Paste  
Clear 



Copy
This menu option lets the user copy any selected objects to the clipboard.

Note: Only those objects which have been selected with the  tool can be copied to the 
clipboard.

See Also:
Cut  
Paste  
Clear 



Paste 
This menu option allows the user to paste any objects saved in the clipboard to the label in 
the design window. A special cursor appears that lets the user position the object where they
want to paste it.

See Also:
Cut  
Clear 
Copy 



Clear Menu Option
This menu option clears all the objects in the design window.

See Also:
Cut  
Copy 
Paste  



Select All
This menu option allows the user to select all objects in the Database & Design Window.

See Also:
To Select one Object 



Bring to Front
This menu option allows the user to move selected objects to the front of other objects.

See Also:
Send to Back 
Flip Horizontal 
Flip Vertical 



Send to Back
This menu option allows the user to move selected objects to the back of other objects.

See Also:
Bring to Front 
Flip Vertical 
Flip Horizontal 



Flip Vertical
This menu option allows the user to flip the selected objects vertically.

See Also:
Flip Horizontal 
Bring to Front 
Send to Back 



Flip Horizontal
This menu option allows the user to flip the selected objects horizontally.

See Also:
Flip Vertical 
Send to Back 
Bring to Front 



Scale
This menu option lets the user change the scale of a selected object using the dialog box 
below:

Hint: The lower the scale ratio number the smaller the selected image will shrink to. 
Conversely, the higher the scale ratio number the larger the image will grow to.

See Also:
Bring to Front 
Send to Back 
Flip Vertical 
Flip Horizontal 



View Menu
Label Types 
Actual Size 
Zoom 200% 
Zoom 50% 
Fit in Window 
Zoom in Rectangle 
Redraw 
Clear



Label Types
A dialog box appears that shows the user the active label and its component parts; as well 
as a
scrolling description box which has a listing of all labels contained in the program.

See Also:
Label & Database Designer 



Actual Size
Returns the image in the design box to its actual size.

See Also:
Fit in Window 
Zoom 50% 
Zoom 200% 
Zoom in Rectangle 



Zoom 200%
Magnifies the image in the design box by 200 %.

See Also:
Actual Size 
Fit in Window 
Zoom 50% 
Zoom in Rectangle 



Zoom 50%
Reduces the image in the design box by 50 %.

See Also:
Actual Size 
Fit in Window 
Zoom 200% 
Zoom in Rectangle 



Fit in Window
This option allows an oversized label to be fitted into the Label & Design Window.

See Also:
Actual Size 
Zoom 200% 
Zoom 50% 
Zoom in Rectangle 



Zoom in Rectangle
This option allows the user to select an area of the design image to enlarge. Use the square 
cursor to select the area you wish to enlarge, then release the mouse.

See Also:
Zoom 50% 
Zoom 200% 
Actual Size 
Clear 
Redraw 



Redraw
This menu option allows the user to redraw the image in the Label & Design Window.

See Also:
Clear 



Clear
This menu option allows the user to clear the Label & Design Window. To redraw the design 
simply select the View - Redraw menu option.

See Also: 
Redraw 



Tools Menu
DB Record Field 
Bar Code 
Serial Text 
Quick Address 
Placing Clipart 
Freehand 
Line 
Rectangle 
Ellipse 
Parabola 
Polygon 
Text 
Circle 
Square 
Round Rectangle 
Horizontal/Vertical Line 
Arc 



DB Record Field
This menu option allows the user to add record fields to Label & Design Window.
1. A DB cursor lets the user place the field anywhere on the selected label.
2. Then a dialog box appears that lets the user select the text height and field length. (see 

figure below).

See Also:
Adding A Record 



Quick Address Menu Option
This menu option allows the user to place a pre-made Address field stamp into the Label in 
the Design Window. The fields are: First Name, Last Name, Address 1, Address 2, City, State 
and Zip.
Note: Quick Address can also be reached via the Toolbar.

See Also:
Quick Address 



Freehand
This menu option allows the user to draw freehand images on the Design window. Place the 
drawing cursor where you would like the design to begin then hold down the left mouse 
button and release when you are finished with your design.

See Also:
Arc 
Circle 
Line 
Parabola 
Polygon 
Rectangle 
Round Rectangle 
Square 



Rectangle
To add a rectangle to your design:

1. Click the Rectangle tool on the toolbar (or Select Rectangle from Tools menu). Move the 
pointer onto the design: the pointer will change to the rectangle pointer.

2. Place the pointer where you would like to draw a rectangle. Press and hold the left mouse
button and drag the pointer.

3. Release the mouse button when the rectangle is the desired size.

See Also:
To add a Quick Address 
To add a Square 
To add a Line 
To add some Text 
To add Bit Map Images 
To add a Bar Code 
To add Serial Text 



Ellipse
This menu option allows the user to draw an ellipse on the image in the Design Window.
1. Select Ellipse from the Tools menu. Move the pointer onto the design: the pointer will 

change to the ellipse pointer.
2. Place the pointer where you would like to draw an ellipse. Press and hold the left mouse 

button and drag the pointer.
3. Release the mouse button when the ellipse is the desired size.

See Also:
Arc 
Circle 
Freehand 
Line 
Parabola 
Polygon 
Rectangle 
Round Rectangle 
Square 



Parabola
This menu option allows the user to draw a parabola on the label in the Design Window.
1. Select Parabola from the Tools menu. Move the pointer onto the design: the pointer will 

change to the parabola pointer.
2. Place the pointer where you would like to place the first arm of the parabola. Press and 

hold the left mouse button and drag the pointer to the desired place for the second arm 
of the parabola.

3. Use the cursor to "pull" the parabola so it has the desired arc.

See Also:
Arc 
Circle 
Ellipse 
Freehand 
Line 
Polygon 
Rectangle 
Round Rectangle 
Square 



Polygon
This menu option allows the user to draw a polygon on the label in the Design Window.
1. Select Polygon from the Tools menu. Move the pointer onto the design: the pointer will 

change to a polygon cursor.
2. Click the mouse where you would like the first edge of the polygon to be.
3. For each subsequent edge/corner of the polygon click the mouse button.
4. When you are finished with the design, return the polygon cursor to the starting point of 

the figure and double click the mouse button.

See Also:
Arc 
Circle 
Ellipse 
Freehand 
Line 
Parabola 
Polygon 
Rectangle 
Round Rectangle 
Square 



Round Rectangle
This menu option allows the user to draw a Round Rectangle on the label in the Design 
Window.
1. Select the Round Rectangle from the Tools menu. Move the pointer onto the design: the 

pointer will change to a polygon cursor.
2. Click the mouse button where you would like one corner of the Rectangle to be placed.
3. Drag the cursor until you have the desired size of the Rounded Rectangle.

See Also:
Arc 
Circle 
Ellipse 
Freehand 
Line 
Parabola 
Polygon 
Rectangle 
Square 



Horizontal/Vertical Line
This menu option allows the user to draw perfectly straight horizontal or vertical lines on the
label in the Design Window.
1. Select the Horizontal/Vertical Line from the Tools menu. Move the pointer on to the 

design: the pointer will change to a pencil cursor.
2. Click the mouse button where you would like to start the line.
3. Drag the mouse until you have reached the desired length of the line.
Note: The cursor will only allow vertical or horizontal lines to be drawn.

See Also:
Arc 
Ellipse 
Freehand 
Line 
Parabola 



Arc
This menu option allows the user to draw arcs on the label in the Design Window.
1. Select the Arc from the Tools menu. Move the pointer on to the design: the pointer will 

change to arc-pencil cursor.
2. Click the mouse button where you would like to start the arc.
3. Drag the mouse, this pulls the line to create an arc.

See Also:
Circle 
Ellipse 
Freehand 
Line 
Parabola 
Polygon 
Rectangle 
Round Rectangle 
Square 



Options Menu
Color Palette 
Screen Color 
Grid 
Fonts Menu Option 
Measure 



Color Palette
This menu option lets the user change the line color as well as the fill color.
There is also an option to let the user choose whether they want an opaque or transparent 
background.

See Also: 
Screen Color 



Screen Color
This menu option lets the user change the current color of the screen background windows. 
A dialog box appears with 48 Basic Colors and 16 Custom Colors. Here the user has the 
option of selecting one of the given colors or creating their color design.

See Also:
Color Palette 



Grid
This menu option lets the user modify:
1. Grid Size (X and Y Coordinates)
2. Ruler Option: Either English or Metric Units.
3. Grid Style: Either Dotted or Straight Lines.

See Also:
Measure 
Ruler Tool 
Options 



Fonts Menu Option
The following dialog box lets the user change the fonts.

See Also:
Changing the Fonts 
Options 



Measure
This menu option allows the user to measure distances on the label design.
1. Select Measure from the Options menu.
2. Move the pointer to the label on the Design Window: the cursor becomes a minimized 

ruler.
3. Click the mouse button where you would like the starting point of the measurement and 

then keep it pressed and drag the cursor to the destination point.
4. A final measurement in either inches or centimeters will then be displayed.

See Also: 
Grid 
Ruler Tool 
Options 



Window Menu
Cascade 
Tile 
Arrange Icons 
Close All 



Cascade
This menu option cascades all windows with overlapping area.

See Also:
Tile 
Arrange Icons 
Close All 



Tile
This menu option tiles the windows without overlapping their areas.

See Also:
Cascade 
Arrange Icons 
Close All 



Arrange Icons
This menu option arranges all iconized windows.

See Also:
Cascade 
Tile 
Close All 



Close All
This menu option closes all open windows.

See Also:
Cascade 
Tile 
Arrange Icons 



Database Menu
Clear Database 
Update Database 
Add Records 
Find Records 
Goto Record # 
Delete 
Top of Record 
End of Record 
Next Record  
Previous Record 



Clear Database
This menu option clears the current database record content.

See Also:
Update Database 
Add Records 
Find Records 
Goto Record # 
Delete 



Update Database
This menu option updates the current record content.

See Also:
Clear Database 
Add Records 
Find Records 
Goto Record # 
Delete



Add Records
This menu option appends a new record at the end of the database.

See Also:
Clear Database 
Update Database 
Find Records 
Goto Record # 
Delete



Find Records
This menu option calls a dialog box (shown below) that allows the user to find or filter a 
specific record or records.

Select the DB Field, Logic Operator and search field and click on OK.
This dialog box can be used to locate a specific record, while maintaining the entire 
database. It can also be used to filter out specific records.

See Also:
Update Database 
Add Records 
Clear Database 
Goto Record # 
Delete



Goto Record #
This menu option allows the user to go to a specific record. A dialog box appears that 
prompts the user for the record number of the desired record.

See Also:
Update Database 
Add Records 
Find Records 
Clear Database 
Delete



Delete
This menu option lets the user delete a specific record. However, before the record is 
deleted the user is asked if they 'really' want to delete that record.

See Also:
Update Database 
Add Records 
Find Records 
Goto Record # 
Clear Database 



Top of Record
This menu option lets the user jump to the first record in the database.

See Also:
End of Record 
Next Record  
Previous Record 



End of Record
This menu option lets the user jump to the last record in the database.

See Also:
Top of Record 
Next Record  
Previous Record 



Next Record 
This menu option lets the user skip to the record following the current record.

See Also:
Top of Record 
End of Record 
Previous Record 



Previous Record
This menu option lets the user skip back to the record prior to the current record.

See Also:
Top of Record 
End of Record 
Next Record  



Page Menu
Zoom In
Zoom Out 
First Page 
Next Page 
Previous Page 
Last Page 



First Page
This menu option lets the user jump to the first page of the print preview pages.

See Also:
Next Page 
Previous Page 
Last Page 



Next Page
This menu option lets the user skip to the next page of the print preview pages.

See Also:
First Page 
Previous Page 
Last Page 



Previous Page
This menu option lets the user jump back to the previous page of the print preview pages. 

See Also:
First Page 
Next Page 
Last Page 



Last Page
This menu option lets the user jump to the last page of the print preview pages.

See Also:
Next Page 
Previous Page 
First Page 



Custom Label Size
The following dialog box appears which allows the user to alter the current label and create 
their own label style.

See Also:
Choosing Label Types 



Quick Address
To use the quick address option in your design:

1. Click once on the quick address tool in the toolbar (or select Quick Address from the Tools
menu). Move the pointer onto the design; the pointer will change to the QA pointer.

2. Place the pointer where you would like to place the address fields and then click the left 
mouse button.

See Also:
To add a Square 
To add a Circle 
To add a Line 
To add some Text 
To add Bit Map Images 
To add a Bar Code 
To add Serial Text 



Square
To add a square to your design:
1. Select square from the Tools menu. Move the pointer onto the design; the pointer will 

change to the Square pointer.
2. Place the pointer where you would like to draw a square and then click the left mouse 

button and drag the pointer.
3. Release the mouse button when the square is the desired size.

See Also:
To add a Quick Address 
To add a Circle 
To add a Line 
To add some Text 
To add Bit Map Images 
To add a Bar Code 
To add Serial Text 



Line
To add a line to your design:

1. Click the Line tool on the toolbar (or select Line from the Tools menu). Move the pointer 
onto the design: the pointer will change to the Line pointer.

2. Place the pointer where you would like to draw a line. Press and hold the left mouse 
button and drag the pointer. 

3. Release the mouse button when the line is the desired length.

See Also:
To add a Quick Address 
To add a Circle 
To add a Square 
To add some Text 
To add Bit Map Images 
To add a Bar Code 
To add Serial Text 



Bar Code
To add a bar code to your design:

1. Click on the Bar Code tool in the toolbar (or select Bar Code from the Tools menu).
2. Move the pointer onto the design: the pointer will change to the Bar Code pointer.
3. Place the pointer where you would like to place a bar code. Click and release the left 

mouse button.
4. The Bar Code dialog box will appear. Choose the desired bar code and click OK.

See Also:
To add a Quick Address 
To add a Circle 
To add a Line 
To add some Text 
To add Bit Map Images 
To add a Square 
To add Serial Text 



Bit Map Images
To add a graphic to your design:

1. Click once on the Graphic tool in the toolbar (or select Place Clipart from the Tools menu).
Move the pointer onto the design: the pointer will change to the Graphic pointer.

2. Place the pointer where you would like to place the graphic and click once.
3. At this point you will get a dialog box which allows you to locate and select BMP images.

See Also:
To add a Quick Address 
Creating A Design 
To add a Circle 
To add a Line 
To add some Text 
To add a Square 
To add a Bar Code 
To add Serial Text 



Circle
To add a circle to your design:

1. Click the Circle tool on the toolbar (or Select Circle from the Tools menu). Move the 
pointer onto the design: the pointer will change to the circle pointer.

2. Place the pointer where you would like to draw a circle. Press and hold the left mouse 
button and drag the pointer.

3. Release the mouse button when the circle is the desired size.

See Also:
To add a Quick Address 
To add a Square 
To add a Line 
To add some Text 
To add Bit Map Images 
To add a Bar Code 
To add Serial Text 



Adding Text
To add text to a design:

1. Activate the label design window by clicking in the window.
2. Select the test icon with the cursor.
3. Move the cursor over the label, at this point the text cursor will appear.
4. Click the point on the labels where you would like to place text.

See Also:
To add a Quick Address 
To add a Circle 
To add a Line 
To add a Square 
To add Bit Map Images 
To add a Bar Code 
To add Serial Text 



Serial Text
To place Serial Text:
The Serial Number feature is used for printing sequential numbers. You can control the 
starting number and the increment, and you can add a prefix, suffix or padding to the serial 
number.
1. Select the Serial Text from the Tools menu.
2. The Serial Text Definition box will then appear. (see the image below)

3. Make your Serial Text selections and choose OK.

See Also:
To add a Quick Address 
To add a Circle 
To add a Line 
To add some Text 
To add Bit Map Images 
To add a Square 
To add a Bar Code 



Adding A Record

1. To add a record activate the database window and select the add record icon. This will 
add a blank record to the current open database.

2. At this point you are ready to enter data in the new record. The number of records that 
can be entered is limited only by your hard drive space.

See Also:
Finding A Record 
Editing a Record 
Sorting the Database 



Finding A Record

1. To find a record activate the database window and select the find record icon. This will 
bring up the Find Record/ Database Filter Dialog Box.
· If you wish to locate a specific record, without filtering the entire database, select the

Locate record option at the bottom of the dialog box.
· If you wish to filter the entire database for a specific record string, then select the 

Filter record option at the bottom of the dialog box.
2. Input the necessary search criteria: DB field, Logical Operator and Search Text.
3. Select OK.

See Also:
Adding A Record 
Editing a Record 
Sorting the Database 



Editing a Record

1. To edit a record activate the database window and select the edit record icon.
2. Make the desired changes to the record and hit the return key.

See Also:
Adding A Record 
Finding A Record 
Sorting the Database 



Sorting the Database

1. To sort a list activate the database window and select the sort record icon.
2. In the Sort Fields dialog box choose your sort criteria to be used and select OK.

See Also:
Adding A Record 
Editing a Record 
Finding A Record 



Importing Data
Expert Labels allows you to import seven types of files: 

Type Comment Extension
Database in dBase format (.DBF)
Lotus 1-2-3Ò in 1-2-3 release 1 fromat (.WK1)
Comma-delimited (.CSV)
Comma-delimited ASCII 
text

(.TXT) 

MicrosoftÒ Word (.DOC)
Microsoft ExcelÒ (.XLS)
WordPerfectÒ merge (any extension)

1. Activate the Database window by clicking in the window.
2. Select Import from the File menu.
3. The Open dialog box will then appear.
4. Choose the drive, directory and file to import.
5. Click on OK.

See Also:
Exporting Data 



Exporting Data
Expert Labels allows you to export the database records as a .TXT file. 
1. Activate the Database window by clicking in the window.
2. Select Export from the File menu.
3. The Save As dialog will then appear.
4. Name the file and choose the drive and directory, you wish to export the file to.
5. Click on OK.

See Also:
Importing Data 
 



Creating A Design
Expert Labels Designer
The Expert Label Designer window allows you to create, modify, view and print designs. The 
label designer window is the starting point for all of your labels. In the label designer you are
able to write text, create an image or import an image into a label design. Now let's see how
the label designer works together with the data base and the label page view option.
Use the Designer Tools on the toolbar, which is displayed vertically along the left edge of the
screen. The Toolbar contains icons that represent the functions they perform. For example, 
the box is used to create a box.
To use a tool, use your mouse to point the arrow to the tool you want to use, click the left 
mouse button and move the mouse to the Design workspace. Each tool in the toolbar has a 
corresponding menu command that can also be chosen from the menu bar.
The Designer Status bar is located at the bottom of the screen and displays the status of 
several important items in your design, including:

Scale of the image  Location of the object Tool description
 



Expert Labels Design Basics
Opening an Existing Design
1. In the Label Designer window, choose Open from the File menu. The Open dialog box will 

then be displayed.
2. From the File Name list box, select a design such as EXAMPLE.LOF, in the designer 

window.
Expert Labels allows you to save a design once you have finished designing it. A design can 
be saved using the Save or the Save As options; which are both located under the File menu.
If you would like to save the original design, it should be saved under a different name.

See also:
Selecting and Resizing an Object 
Using Objects in your design 
Changing the Font 
Serial Text Option 
Ruler Tool 
Saving Changes to an Existing Design  



Ruler Tool
The Ruler tool is used to measure the distance between two objects.
1. Select Measure from the Options menu.
2. Move the pointer over the Label & Database Design window: the pointer will change to 

the Ruler tool.
3. Place the ruler at the pointer where the measurement will begin. Press and hold down 

the left mouse button as you drag the mouse to the point to be measured. When the 
measurement area has been covered release the mouse button.

4. A dialog box will appear displaying the distance measured as well as the X and Y 
coordinates.

See Also:
Measure 
Grid 



Selecting and Resizing an Object
Each object can be used as is or can be resized to fit exactly the way you want it.
When working with objects, their properties can be re-sized, moved, deleted or changed by 
using the object's sizing handles.

See Also:
To Select an Object 
To Move an Object: 
Changing Properties of an Object 



Changing Properties of an Object
An object's properties, such as alignment, line width, sizing options can all be changed using
the following steps:
1. Select the object.
2. Place the pointer anywhere on the object to be changed and the pointer will become a 

four-headed arrow.
3. Double click the right mouse button. A dialog box will appear that allows you to make 

changes to the object's properties.
4. When you have completed making the changes, choose the OK button.

See Also:
To Move an Object: 
To Select an Object 



To Select an Object
Eight squares will appear along the object's frame when it is selected. The squares are called
sizing handles which are used to re-size an object.
1. Place the pointer somewhere inside the image you want to select and click the left 

mouse button.
2. To de-select an object that has been selected, click anywhere outside the object.
Several objects can be selected at once using the "select all" method. To do this, hold down 
the left mouse button and draw a box around the objects you want to select. Handles will 
appear along the border of the objects selected. This method is very helpful when you want 
to move objects together instead of moving each one separately.

See Also:
To Move an Object: 
Changing Properties of an Object 



To Move an Object:
1. Select the object to be moved.
2. Place the pointer anywhere on the object and the pointer will become a four-headed 

arrow.
3. Press and hold the left mouse button and drag the object to a new location.
4. Release the mouse button at the desired location.

See Also:
To Select an Object 
Changing Properties of an Object 



Using Objects in your design
The designer feature allows you to create text objects, graphic objects and bar codes. 
Images can easily be added to any design by selecting the appropriate tool in the toolbar or 
the corresponding menu command. The following images can be added to a design element:
Text Objects 
Graphic Object
Line Objects and Shape Objects
Bar Code Object



Text Objects:
This option is used to create a single label or a label design that will be saved and used 
multiple times. To add text to your label directly from the label designer follow these five 
steps:

1. Activate the Label & Database Designer window by clicking in it.
2. Select the Text icon from the designer toolbar (or select Text from the Tools menu).
3. Move the cursor over the label, at this point the text cursor will appear.
4. Click the point on the labels where you would like to place text.
5. Type in the desired text in the dialog box provided and click OK.

See Also:
To add Text 
Graphic Object: 
Line Objects and Shape Objects 
Bar Code Object: 



Graphic Object
Expert Labels comes with 40 clipart images that can be used in your label designs. You can 
also import 10 graphic image types: BMP, PCX, GIF, PCT, WMF, TIF, EPS, TGA, JPG and WPG.
1. Click once on the Graphic tool in the toolbar (or select Place Clipart from the Tools menu).

As you move your pointer over the label image it will become the graphic tool.
2. Place the pointer where you would like to place the graphic and click the left mouse 

button once.
3. At this point you will get a dialog box which will allow you to set the graphic type you 

want to import, and then locate and select it.

See Also:
To add Bit Map Images 
Text Objects: 
Line Objects and Shape Objects: 
Bar Code Object: 



Line Objects and Shape Objects
There are 12 drawing tools that can be used when creating an image on your label. All the 
drawing tools can be accessed from the Tools menu. To use any of the tools provided:
1. Select the tool to be used and move the cursor over the Label & Database Design 

window.
2. The pointer will change to the tool selected.
3. Click the left mouse button and drag the mouse to activate the tool.

See Also:
To add a Line 
To add a Square 
To add a Circle 
Bar Code Object: 
Graphic Object: 
Text Objects: 



Bar Code Object
There are four types of bar codes available in Expert Labels.
1. UPC-A (Universal Product Code):This code is used in the United States and Canada. 

The (A) stands for Version A of UPC. The code is generated from 12 digits consisting of 
the number system character, a 5-digit manufacturer identification number, a 5 digit 
item code and a check digit.

2. Code 39: This code has been established as the standard in a large number of Federal 
Government offices. The Code 39 was given that name because it has three thick 
bars/spaces in each group of nine for each character encoded.

3. Interleaved 2/5 (ITF): It is widely accepted as a numeric bar code in the warehouse 
and manufacturing industries. With this code one character is encoded by bars and the 
character next to it is created by the spaces of the bars.

4. POSTNET: This bar code was developed for use by the United States Postal Service. The 
code is made up of two frame bars at the beginning and end; with a combination of five 
long and short bars for each of the ZIP code digits. Guidelines for the creation and use of 
POSTNET are set by the USPS (United States Postal Service).

See Also:
To add a Bar Code 
Text Objects: 
Graphic Object: 
Line Objects and Shape Objects: 



Saving Changes to an Existing Design 
Using a Different Name
1. Open the design to be changed.
2. Make the desired changes to the design.
3. Choose Save As from the File menu. The Save As dialog box will appear.
4. Type the new name of the design in the File Name field.
5. The design is now saved under the new name, with the original intact.

See Also:
Save  
Save As 
Creating A Design 



Fonts
To change the font of a text object:
1. Select the text to be changed.
2. Place the pointer anywhere on the object and the pointer will become a four-headed 

arrow.
3. Double click the right mouse button. A dialog box will appear that allows you to make 

changes to the text.
4. Select the OK Button when you have selected the desired font style.

See Also:
Fonts Menu Option 
Changing Properties of an Object 
Text Objects: 



Product Support
Your purchase of an Expert product includes free product support to help you get the most 
out of your software. All Expert products are thoroughly tested and come with a Help file 
that, in most cases, will answer many of your questions.
If you are having problems starting or running the program, please feel free to give us a call.
We can be reached at (305) 567-9996, Monday through Friday, 9:00AM to 5:00PM EST 
(Eastern Standard Time).
When you call, you should be at your computer. Be ready to give the Product Support 
Specialist the following information:
1. The 10-digit program version number from the front of your program CD.
2. The version of DOS that is installed on your computer. (You can determine the version by 

typing VER at the DOS prompt.)
3. The version of Windows installed on your computer.
4. The type of hardware you are using:

· Brand of computer you own
· CPU type (386, 486, Pentium)
· Video type (EGA, VGA, Super VGA)
· Model and type of printer

5. The exact wording of any messages that appeared on the screen.
6. What happened and what you were doing when the problem occurred.
We encourage Windows 3.1 (or MS-DOS 6.X) users who need product support to print an 
MSD report. Have it available for the Product Support Specialist who answers your call. You 
will find the MSD (Microsoft Diagnostics) program in either the Windows or the DOS directory.



System Information
This dialog box contains information about your computer’s basic configuration (i.e., 
hardware, memory, operating system, drivers, applications running, etc.)
If you chose to install it, the System Information icon will appear in the Expert Software 
program group. Double-click on the icon to load the program. The Expert Software – 
System Information dialog box will appear.
Click on Close to exit the program.
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