Willkommen

Willkommen zur BiuTicker Online Dokumentation

  • Lernen Sie mehr über BiuTicker Version 1.71
  • Antworten auf Ihre Fragen
  • Online-Dienste
  • Hinweise zur Fehlerbehebung

© 1998-2001 von biu software - Thomas Trick


 Neues in dieser Version
  1. Symbolleiste mit neuen Symbolen.
  2. Timerfunktion für zeitgesteuerte Kursaktualisierung.
  3. Ansicht Depotentwicklung.
  4. Zusätzliches Datenformat Metastock für den Datenaustausch mit weiteren Anwendungen
  5. Charts
Fehler beseitigt
  1. Funktion Kursaktualisierung abbrechen reagierte nicht.
  2. Stand in der Ansicht Transaktion wurde falsch berechnet.
Hinweis
  • Falls Sie Fehler im Programm entdecken, teilen Sie dies bitte per E-Mail mit. Vielen Dank für Ihre Unterstützung.


 Was ist BiuTicker?
  1. Mit BiuTicker haben Sie ein einfach zu bedienendes Werkzeug, um Ihre Wertpapierdepots und Watchlisten zu verwalten.
  2. Mit BiuTicker holen Sie sich kostenlos Wertpapiekurse, die von verschiedenen Anbietern im Internet zur Verfügung stehen.
  3. Aktuell können Sie nahezu alle Kurse von in Deutschland gehandelten Anleihen, Fonds, Aktien und Optionsscheinen abrufen. Zusätzlich ist die Abfrage von Währungskursen und Indizes möglich.
  4. Weiterhin lassen sich Aktienkurse von vielen internationalen Börsenplätzen abrufen.
  5. Mit BiuTicker behalten Sie die Übersicht, einfache Kontrolle Ihrer Kursziele und Stoploss Marken
Was ist BiuTicker nicht?
  1. BiuTicker gibt keine Kauf- und Verkaufsempfehlungen.
  2. BiuTicker kann auch nicht die Richtigkeit der empfangenen Wertpapierkurse garantieren, da es sowohl Fehler durch die Anbieter als auch Fehler bei der Übertragung geben kann.


 Einführung
  1. Lesen Sie zuerst die Kapitel Systemanforderungen und Copyright/Lizenzen/Gewährleistung durch, bevor Sie das Programm BiuTicker verwenden.
  2. Diese Online Dokumentation beschreibt den Funktionsumfang von BiuTicker. Sie können die Programmbeschreibung in vorgegebener Reihenfolge durchlesen und mit BiuTicker ausprobieren.
  3. Die wichtigsten Funktionen stehen Ihnen mit der Symbolleiste zur Verfügung.


 Programmeinstellungen
  1. In der Regel sind keine besonderen Einstellungen vorzunehmen. Es empfiehlt sich jedoch insbesondere das Layout anzupassen.
  2. Wählen Sie aus dem Menü Optionen den Befehl Einstellungen
  3. Wählen Sie jetzt das gwünschte Register aus
Layout
  1. Das Layout hat 2 voreingestellte Vorlagen. Classic und Graufarben sowie eine benutzerdefinierte Vorlage, die Sie selbst einstellen können.
  2. Wählen Sie dazu die Vorlage benutzerdefiniert
  3. Unter Farben und Schriftart zuordnen können Sie diese Vorlage nach Belieben anpassen. Wählen Sie eine Schriftart, die auch den Euro darstellen kann (z.B. Ariel, MS Sans, Courier New).
  4. Die Änderungen werden sofort in der Ansicht sichtbar, jedoch nur gespeichert, wenn Sie Ihre Änderungen mit der Schaltfläche OK bestätigen.
Proxy
  1. Die Verwendung eines Proxy-Servers wird nicht empfohlen, da die meisten Internet Service Provider eine direkte Internetverbindung erlauben. Falls Sie jedoch in einem (Firmen)Netzwerk sind, kann die Angabe des Proxy-Servers Voraussetzung für eine Internetverbindung sein. Fragen Sie ggf. den Systemverwalter nach Port und Adresse des Proxy-Servers.
Allgemein
  1. Unter Allgemein können Sie einige allgemeine Optionen einstellen.
Depot
  1. Unter Depot können Sie Optionen für die Ansicht Depot einstellen.
  2. Insbesondere die Funktion Wertpapiere zusammenfassen ist hier interessant, falls Sie in Ihrem Depot gleiche Wertpapiere zu unterschiedlichen Zeiten gekauft haben. Diese Option kann auch mit der Taste F2 ein/ausgeschaltet werden. Achten Sie darauf, dass die Anzeige der Resttage bei zusammengefassten Wertpapieren nicht mehr stimmt, zudem wird in dem Fall der arithmetisch gemittelte Kurs für das Wertpapier berechnet und dargestellt.
Quicken
  1. Falls Sie Quicken verwenden und BiuTicker als Kurslieferant nutzen wollen, können Sie hier Ihre Quicken Import Datei festlegen.
Hinweis
  • Falls Sie weitere Programmeinstellungen wünschen, teilen Sie uns dies per E-Mail mit.


 Ansicht wählen
  1. Wählen Sie aus dem Menü Ansicht die gewünschte Ansicht oder Klicken Sie eines der Symbole
  2. Von links nach rechts, Wertpapierliste, Depot, Transaktionen, Historie, Auswertung und Depotentwicklung.
  3. Die Darstellung der Beträge und Kurse erfolgt sofern möglich in der gewünschten Währung.
  4. Die gewünschte Währung stellen Sie mit dem Menü Ansicht und den Befehlen Portfolio in ... ein.
  5. Die Ansicht Verlauf Depotentwicklung ist neu, Voraussetzung für eine korrekte Darstellung sind historische Kursdaten. Da die Aktualisierung der Depotentwicklung zeitaufwendig ist, müssen Sie diese mit dem Menü Ansicht und dem Befehl Verlauf neu berechnen aktualisieren.
  6. Alle Ansichten und Funktionen beziehen sich immer auf die aktive Liste das aktive Depot und den Standard Server zur Kursaktualisierung. Diese Angaben stehen in der Statusleiste.
  7. Sofern mehrere Listen oder Depots angelegt sind, können Sie mit den Symbolen [image] je nach Ansicht auf die vorherige/nächste Liste, Depot oder Chart wechseln.
  8. Die wichtigsten Funktionen können Sie auch über die Tastatur wählen, siehe Tastatur
Hinweis
  • Historische Kursdaten erhalten Sie beispielsweise bei www.downloadquotes.com nach kostenloser Registrierung.


 Wertpapierlisten erstellen
  1. Wertpapiere und Wertpapierlisten (auch Watchlisten genannt) sind die Basis für BiuTicker. Sie können tausende von Wertpapieren verwalten. In der Praxis sind einzelne Wertpapierlisten von Interesse. Eine Liste kann beispielsweise die Titel der im DAX 30 Index notierten Aktiengesellschaften beinhalten oder eine Mischung Ihrer Depotwerte aus Fonds, Aktien etc. oder einfach Titel, die Sie besonders interessieren und beobachten möchten.
  2. Wählen Sie aus dem Menü Liste den Befehl Neu...
  3. Geben Sie der Liste einen Namen und bestätigen Sie mit OK.
  4. Im nächsten Dialog legen Sie die Titel für die neue Liste fest. Ein Doppelklick auf die bekannten Titel genügt.
  5. Mit der Schaltfläche Neu... können Sie zusätzliche Wertpapiere eingeben und in die Liste übernehmen.
  6. Bestätigen Sie mit der Schaltfläche OK
  7. Falls Sie die Liste später modifizieren möchten, wählen Sie aus dem Menü Liste den Befehl Bearbeiten...


 Wertpapiere hinzufügen
  1. Wählen Sie aus dem Menü Wertpapier den Befehl Neu...
  2. Wertpapiere werden mittels Wertpapierkennnummer (WKN) eindeutig identifiziert. Geben Sie daher zuerst die Wertpapierkennnummer ein.
  3. Falls das Wertpapier bereits bekannt ist, d.h. in der Datenbank enthalten, werden Sie gefragt, ob Sie das Wertpapier in Ihre aktuelle Liste aufnehmen möchten.
  4. Ansonsten geben Sie jetzt im Dialog Wertpapier Neu alle relevanten Wertpapierdaten ein und bestätigen mit OK.
Relevante Wertpapierdaten
  1. BiuTicker unterstützt Sie bei der Eingabe. Wählen Sie Art und Börsenplatz so stellt das Programm automatisch Land, Währung und den optimalen Kursserver ein.
  2. Der Name des neuen Titels muß eingegeben werden.
  3. Siehe auch Wertpapier Eingabefelder
Hinweis
  • BiuTicker achtet darauf, daß eine WKN nur einmal vergeben werden kann.


 Wertpapiere ändern
  1. Wählen Sie aus dem Menü Wertpapier den Befehl Ändern...
  2. Selektieren Sie das Wertpapier aus der Auswahlliste und bestätigen mit OK.
Wertpapier Eingabefelder
  1. Art beschreibt die Art des Wertpapiers wie Aktie, Anleihe, Fond. Streng genommen sind Währung und Index kein Wertpapier im herkömmlichen Sinne, werden aber im Programm ähnlich wie Wertpapiere behandelt.
  2. Das Kürzel ist die allgemeine Kurzform und besteht meistens aus 3 Buchstaben. Buchstabenfolgen lassen sich besser merken als 6 stellige Wertpapierkennummern. Das Kürzel von Siemens lautet z.B. SIE. Die Angabe ist optional.
  3. Im Vergleich zum Kürzel hat das Symbol direkte Auswirkungen bei der Kursaktualisierung.Das Symbol beschreibt das Wertpapier etwas genauer. Beispiel Siemens hat das Symbol SIEGN, G wie Germany und N wie Namensaktie. Achtung! Das Symbol hat jedoch Vorrang gegenüber der WKN bei der Kursaktualisierung mit Yahoo und Yahoo (International).
  4. Der Börsenplatz bestimmt von welchem Börsenplatz der Kurs aktualisiert werden soll. In der Regel empfiehlt es sich den liquidesten Börsenplatz einzugeben.
  5. Land bezeichnet das Heimatland bei Aktiengesellschaften. Bei Fonds ist eine eindeutige Zuordnung oft nicht möglich.
  6. Die Angabe der Währung ist sehr wichtig, damit BiuTicker ggf. eine korrekte Umrechnung in Euro vornehmen kann.
  7. Bei Erreichen der Marken Stop-Kurs und Ziel-Kurs stellt BiuTicker die Titel in der Wertpapierliste Rot respektive Grün dar. Eine beliebte Strategie ist Gewinne laufen lassen und Verluste begrenzen. Bei Erreichen des Ziel-Kurses wird dieser erhöht und den Stop-Kurs nachgezogen, während man bei unterschreiten des Stop-Kurses den Titel sofort verkauft. Somit verhindert man hohe Verluste.
  8. Die AngabeServer bzw. Kursserver ist besonders kritisch. Kursserver und Wertpapier passen nicht ganz zusammen, aber um den Kurs eines Wertpapiers aktualisieren zu können, muß BiuTicker einen Kursserver anwählen. Siehe Welchen Kursserver wählen?


 Kurse aktualisieren
  1. Stellen Sie eine Internetverbindung her.
  2. Klicken Sie auf Laden oder wählen Sie aus dem Menü Kurse den Befehl Aus dem Internet aktualisieren
  3. Trennen Sie die Internetverbindung
  4. Beachten Sie, daß BiuTicker aufgrund Ihrer Internetkonfiguration ggf. selbständig eine Internetverbindung herstellen kann, diese jedoch anschließend nicht automatisch trennt.
  5. Die bei der letzten Kursaktualisierung gelesenen Kurse werden in Blau dargestellt, alle anderen sind Schwarz, d.h. unverändert.
  6. Siehe Fehlerbehebung für mögliche Ursachen.
Hinweis
  • Bei der Kursaktualisierung werden nicht alle in der Datenbank vorhandenen Titel aktualisiert, da dieser Vorgang unter Umständen sehr lange dauern kann. .
  • Siehe auch Kursaktualisierung einstellen


 Depot anlegen
  1. Wählen Sie aus dem Menü Depot den Befehl Neu...
  2. Geben Sie dem Depot einen Namen.
  3. Der Typ reales Depot bestimmt, daß es sich um ein von Ihnen geführtes Depot handelt, ansonsten markieren Sie es als Musterdepot.
  4. Geben Sie dann die Währung ein, in der das Depot geführt wird. Alle Transaktionen werden dann in dieser Währung durchgeführt.
Depot in Euro
  1. Alle in Euro angelegten Depots können auch Wertpapiere in Fremdwährungen verwalten.
  2. Bei Transaktionen geben Sie den aktuell gültigen Wechselkurs ein.
  3. BiuTicker kann in der Regel dann eine Umrechnung Ihres Depotwertes in Euro und DM durchführen. Voraussetzung hierfür ist, daß Sie die Wechselkurse in der Datenbank pflegen. Siehe Wechselkurse
Depot in Fremdwährung
  1. Falls Sie beispielsweise ein Depot in US Dollar führen, können Sie nur Wertpapiere die in US Dollar gehandelt werden kaufen und verkaufen.
  2. BiuTicker kann jedoch den Depotwert und die einzelnen Positionen auch in Euro und DM umrechnen.


 Transaktion durchführen
  1. Wählen Sie aus dem Menü Transaktion die Transaktion aus, die Sie durchführen möchten.
  2. Transaktionen beziehen sich in der Regel auf das aktive Depot. Die Statusleiste zeigt ihr aktuell aktives Depot an.
  3. Verschiedene Transaktionen können Sie auch durchführen, indem Sie mit der rechten Maustaste Context Menu aktivieren. Beispielsweise in der Ansicht Wertpapierliste mit der rechten Maustaste auf ein Wertpaier klicken und dann Kaufen Klicken.
  4. Alle Transaktionen lassen sich mit den Funktionen Menü Transaktion Stornieren und Ändern wieder bearbeiten bzw. stornieren.
Kaufen/Verkaufen
  1. Geben Sie Datum, Anzahl der Wertpapiere, den Kurs sowie die Provision und ggf. den aktuellen Wechselkurs des Wertpapieres ein.
  2. Die Provision ist die von den Banken erhobene Transaktionsgebühr, manchmal auch Spesen genannt.
Split
  1. Bei einem Split wird in der Regel die Anzahl der Wertpapiere erhöht. Dadurch verringert sich der Kurs des Titels entsprechend am Folgetag. Der Split wird in einem Verhältnis x : y angegeben. Dabei gibt es häufig Verwirrung. Zum einen, weil viele Anleger vorher nicht wussten, daß ein Split durchgeführt wurde und sich über den vermeintlich rasanten Kurssturz wundern. Zum anderen besteht oft keine Einigkeit wie das Verhältnis zu verstehen sei.
  2. BiuTicker führt den Slit nach der Methode x bisherige Anteile entsprechen nachher y Anteile.
  3. Die so gratis erworbenen Anteile werden separat als Kauf verbucht.
  4. Die Funktion Split bezieht sich auf alle Depots.
Ertrag und Belastungen
  1. Diese Transaktionen erhöhen bzw. vermindern Ihren Kontostand. Erträge sind beispielsweise Dividenden und Habenzinsen. Belastungen sind beispielsweise Spesen wie Depotführungskosten und Sollzinsen.
Einlage und Entnahme
  1. Einlagen und Entnahmen sind Überweisungen zu und von Ihrem Depot.
Stornieren und Ändern
  1. Hiermit können Sie vorhandene Transaktionen Stornieren oder Ändern.


 Dateien und Formate
  1. Intern speichert BiuTicker alle Daten in Microsoft Acces Datenbanken ab, für den Datenabgleich und Datenaustausch mit anderen Anwendungen stehen Ihnen verschiedene Formate zur Verfürung.
  2. Alle verwendeten Formate sind lesbar und können mit einem Editor bearbeitet werden.
SDX-Format
  1. Mit dem SDX-Format (Stock Data Exchange) können Sie neben Kursdaten auch alle anderen Informationen im- und exportieren. Eine umfangreiche Beschreibung erhalten Sie gerne auf Anfrage (in englischer Sprache).
  2. Das SDX-Format eignet sich insbesondere auch für Ihre Datensicherung.
MetaStock
  1. Viele amerikanischen Chartprogramme nutzen das MetaStock Format für Kursdaten.
  2. So könnenBiuTicker zur kostenlosen Kursversorgung nutzen und die Daten einfach in andere Chartprogramme übertragen.
  3. Oder Sie nutzen das MetaStock Format um BiuTicker mit kostenlosen historischen Kursen zu versorgen. Eine große Auswahl an historischen Kursen bekommen Sie zum Beispiel bei www.downloadquotes.com nach kostenloser Registrierung.
Quicken
  1. Falls Sie Ihre Finanzen mit Quicken verwalten können Sie das Quicken CSV-Format für die Kursübertragung nach Quicken nutzen.
Textformat
  1. Das hauseigene Textformat eignet sich insbesondere, wenn Sie Ihre Kursdaten auch mit Tabellenkalkulationsprogrammen wie Excel verwalten wollen.
  2. Der Vorteil dieses Formats liegt darin, daß Kommas (wie in Deutschland üblich) auch als Komma geschrieben wird und zur Trennung ein Tab Zeichen verwendet wird.
Hinweis
  • Falls Ihnen weitere Quellen für zuverlässige Kurse bekannt sind, teilen Sie uns dies bitte mit.


 Import SDX
  1. Wählen Sie aus dem Menü Datenbank den Befehl Import SDX...
  2. Wählen Sie anschließend Ihre zuvor exportierte SDX-Datei aus.
  3. Wichtig! Falls Sie dieselbe SDX-Datei mehrfach importieren, haben Sie unter Umständen doppelte Transaktionen in Ihrem Depot. Es empfiehlt sich daher zuvor ggf. vorhandene Depots umzubenennen.
  4. Bereits in der Datenbank vorhandene Wertpapiere werden beim SDX-Import nicht überschrieben.
Hinweis
  • Das SDX-Format bietet viele Anwendungsmöglichkeiten. Derzeit ist das Format auf ein Minimum beschränkt und dient daher in erster Linie lediglich der Datensicherung. Bitte daher keine SDX-Dateien von fremden Anbietern importieren.


 Datensicherung
  1. Bitte führen Sie in regelmäßigen Abständen eine Datensicherung durch. BiuTicker sichert Ihre Daten im SDX-Format ( Stock Data Exchange). Die exportierten Dateien haben die Erweiterung .SDX und sind in einem lesbaren Textformat.
  2. Wählen Sie aus dem Menü Datei den Befehl Export und Export SDX Format...
  3. Selektieren Sie anschließend die Daten, die Sie sichern wollen.
  4. Geben einen Dateinamen für die zu exportierende Datei an.
  5. Sichern Sie diese Datei am Besten zusätzlich auf einem separaten Datenträger wie z.B. Diskette oder Zip
Alternativ können Sie auch das gesamte BiuTicker Programmverzeichnis einschließlich der Access-Datenbanken sichern.


 Bedienung mit der Maus
  1. Einige Funktionen in der Ansicht Liste, Portfolio und Transaktion können Sie durch klicken der rechten Maustaste aktivieren.
  2. Zu den neuen Ansichten Verlauf und Chart in dieser Version gibt es noch keine kontextsensitiven Funktionen. An dieser Stelle muß ich Sie auf das nächste Update vertrösten. Vorschläge nehme ich gerne entgegen.


Tastatur

 Übersicht der Tastaturfunktionen

Taste | Beschreibung
Pfeil rechts/links | nächste/vorherige Liste, Depot etc.
Strg + Bild unten/oben | nächste/vorherige Ansicht
F1 | Anleitung
F2 | gleiche Depotwerte zusammenfassen (ein/aus)
F5 | Export Kursdaten im Quicken Format.
F8 | Timer aktivieren (ein/aus)
F9 | Einstellung Kursaktualisierung.
F10 | Kurse aus dem Internet aktualisieren.
W | Ansicht Wertpapierliste wählen.
P | Ansicht Depot wählen.
T | Ansicht Transaktionen wählen.
H | Ansicht Historie wählen.
A | Ansicht Auswertung wählen.
E | Ansicht Depotentwicklung wählen.
C | Ansicht Chart wählen.
L | Dialog Liste auswählen.
D | Dialog Depot auswählen.
Strg+M | Darstellung der Kurse und Beträge in DM
Strg+E | Darstellung der Kurse und Beträge in Euro
Strg+G | Darstellung der Kurse und Beträge in gehandelter Währung oder Währung des Depots


 Wechselkurse
  1. BiuTicker nimmt als Basiswährung den Euro.
  2. Eine Umrechnung in DM ist jederzeit möglich, da der Wechselkurs hier konstand ist.
  3. Falls Sie jedoch Wertpapiere in Fremdwährungen wie US-Dollar verwalten möchten, müssen Sie zwangsläufig auch die entsprechenden Währungskurse verwalten. Beim US-Dollar ist dies das Wertpapier mit der WKN EURUS.
  4. Es empfiehlt sich in diesem Fall, dann auch diese Währung in die Watchliste aufzunehmen und zu aktualisieren, damit BiuTicker eine korrekte Umrechnung vornehmen kann.
Hinweis
  • Falls Sie weitere Währungen für Ihre Depotverwaltung nutzen möchten, teilen Sie mir dies bitte mit.


 Copyright und Lizenzvereinbarungen
  1. BiuTicker Copyright © 1998-2001 von biu software - Thomas Trick
  2. Bevor Sie dieses Programm benutzen, sollten Sie die folgenden Anmerkungen und Bedingungen sorgfältig lesen. Sofern Sie keine andere, von der Firma biu software unterzeichnete Lizenzvereinbarung haben, erklären Sie sich durch die Verwendung dieses Programmes mit den Lizenz- und Gewährleistungsbedingungen einverstanden.
  3. Beim BiuTicker handelt es sich um ein Shareware-Produkt. Es ist Ihnen gestattet, die Testversion des BiuTicker für einen Zeitraum von 28 Tagen kostenlos zu testen. Sollten Sie die Software nach Ablauf der 28-tägigen Testphase benutzen, sind Sie verpflichtet, eine Registrierungsgebühr zu entrichten; die genauen Bedingungen können Sie dem Abschnitt Registrierung entnehmen.
Weiter zu Ausschluß der Gewährleistung.


 Ausschluß der Gewährleistung
  1. Dieses Softwareprogramm und die dazugehörigen Dateien werden ohne Garantieleistungen verkauft.
  2. Aufgrund der unterschiedlichen Hardware- und Softwareumgebungen, unter denen eine Installation des BiuTickers möglich ist, wird keine Gewährleistung für den Einsatz des BiuTickers zu einem speziellen Zweck übernommen.
  3. Ein verantwortungsvoller Umgang mit datenverarbeitenden Programmen setzt einen gründlichen Test des Programms mit unkritischen Daten voraus, bevor es zum tatsächlichen Einsatz gelangt. Der Anwender des BiuTickers trägt jedes Risiko selbst.
  4. Wir garantieren nicht die Eignung des Programms inkl. evtl. vorhandener Zusatzprogramme für einen bestimmten Anwendungsfall oder eine bestimmte Hardwarekonfiguration.
  5. Weiterhin sind wir unter keinen Umständen für Schäden haftbar zu machen, die sich aus der Nutzung des vorliegenden Produktes ergeben. Dies schließt den Verlust von Geschäftsgewinnen, die Unterbrechung der geschäftlichen Abläufe, den Verlust von Daten sowie alle übrigen materiellen und ideellen Verluste und deren Folgeschäden ein und gilt selbst dann, wenn wir zuvor ausdrücklich auf die Möglichkeit derartiger Schäden hingewiesen worden sind. Sollte ein Fehler entdeckt werden, so sind wir bestrebt, diesen so schnell wie möglich zu korrigieren doch können wir dies nicht garantieren.


 Registrierung
  1. Sollten Sie BiuTicker Privat nach Ablauf der 28-tägigen Testphase benutzen, sind Sie verpflichtet, eine Registrierungsgebühr zu entrichten.
  2. Überweisen Sie die Registrierungsgebühr von 49.- DM (Euro 25,05) an

    Thomas Trick

    comdirect bank

    BLZ 200 411 11

    Kontonummer 7491 434

  3. Fordern Sie anschließend Ihren persönlichen Freigabeschlüssel an. Schnell und einfach geht es Online unter www.biu.de/register.html
  4. Alternativ erhalten Sie den Freigabeschlüssel auch unter Angabe Ihrer Adresse per E-Mail an info@biu.de
  5. Wählen Sie dann aus dem Menü Optionen den Befehl Registrieren
  6. Tragen Sie jetzt Ihre Adresse sowie den erhaltenen Freigabeschlüssel ein.
Hinweis
  • Bitte notieren Sie den Freigabeschlüssel separat, damit Sie sich jederzeit bei einem Systemwechsel wieder freischalten können.


 Programm Updates
  1. In unregelmäßigen Abständen werden Programm Updates angeboten. BiuTicker arbeitet mit einem integrierten Versionsmanager, Sie werden daher automatisch bei Vorliegen einer neuen Version benachrichtigt.
  2. Bevor Sie eine neue BiuTicker Version installieren, führen Sie immer eine Datensicherung durch.
  3. Programm Updates werden in der Regel kostenlos angeboten, eine erneute Registrierung ist dann nicht notwendig.
  4. Wir behalten uns jedoch das Recht vor bei zukünftigen Updates eine geringe Gebühr zu verlangen.
Programmverbesserungen
  1. Haben Sie Wünsche, weitere Fragen oder Verbesserungsvorschläge? Zögern Sie nicht, schreiben Sie eine E-Mail an info@biu.de.


Privat und Profiversion

 BiuTicker Privat kann
  1. bis zu 10 Depots und
  2. bis zu 20 Wertpapierlisten verwalten.
  3. Die Anzahl der Wertpapiere ist nicht begrenzt
Mit BiuTicker Professional können Sie
  1. beliebig viele Depots und
  2. beliebig viele Wertpapierlisten verwalten.
Hinweis
  • Weitere Hinweise zur Professional Edition erhalten Sie gerne auf Anfrage. info@biu.de


 Systemanforderungen
  1. Um BiuTicker verwenden zu können, benötigen Sie Windows 95/98/NT oder 2000.
  2. Es wird davon ausgegangen, daß Sie mit Windows umgehen können.
  3. Ein Browser wie z.B. Microsoft Internet Explorer (empfohlen) und/oder Netscape Navigator.
  4. Zudem benötigt BiuTicker die Microsoft Datenbank Engine, auch Jet genannt. Sehr wahrscheinlich ist diese bereits auf Ihrem System installiert ist, da Sie von vielen Anwendungen verwendet wird, z.B. auch von Microsoft Access.
  5. Falls Sie beim Start von BiuTicker die Meldung Bitte Jet 3.5 installieren erhalten, müssen Sie die Die Microsoft Datenbank Engine zusätzlich installieren. Siehe Download


 Installation
  1. Um BiuTicker zu installieren müssen Sie lediglich das BiuTicker Setup-Programm ausführen, es legt für Sie ein Verzeichnis mit den BiuTicker Datenbanken und dem BiuTicker Programm an. Siehe auch Mitgelieferte Dateien Zudem wird für Sie ein Eintrag in Ihr Start-Menu vorgenommen.
  2. Anschließend können Sie das Programm über Ihr Start-Menu starten.
Deinstallation
  1. Benutzen Sie die Windows Systemsteuerung . Wählen Sie Programme installieren und selektieren dann BiuTicker. Anschließend die Schaltfläche Hinzufügen/Entfernen
  2. Weitere Informationen hierzu entnehmen Sie bitte aus der Windows Hilfe


 Mitgelieferte Dateien

Dateiname | Beschreibung
BiuTicker.exe | Programm.
Lizenzbedingungen.txt | Lizenzvereinbarung/Gewährleistung.
BiuTicker.CHM | Diese Online Dokumentation.
DBparam.mdb | Access Datenbank für Parameter.
DBdaten.mdb | Access Datenbank für Ihre Daten.
DBkurse.mdb | Access Datenbank für historische Kursdaten.
DAX30.SDX, *.SDX | Textdateien, sie enthalten Beispieldaten, die Sie in BiuTicker importieren können.

Hinweis

  • Die Access Datenbanken werden beim ersten Programmstart umbenannt, damit sie nicht versehentlich Ihre vorhandenen Daten bei einem Update überschreiben.


Fehlerbehebung

 Warum werden meine Kurse werden nicht aktualisiert?
  1. Prüfen Sie zunächst die Kursaktualisierung mit den beigefügten Listen wie DAX 30
  2. Stellen Sie sicher, daß eine Internetverbindung besteht.
  3. Falls Sie den Microsoft Internet Explorer nutzen, sollte dieser nicht auf Offline stehen.
  4. Prüfen Sie die Kursaktualisierung mit verschiedenen Kursserver aus.
  5. Siehe auch Programmeinstellungen
Es werden nicht alle Kurse aktualisiert
  1. Die Kurse der nicht aktualisierten Wertpapiere werden in Schwarz dargestellt. Klicken Sie das Wertpapier an und prüfen die Eingaben, insbesondere WKN, Art, Börsenplatz und Kursserver. Siehe auch Wertpapiere ändern
  2. Falls alles seine Richtigkeit hat, prüfen Sie die Kursaktualisierung manuell über die Webseiten, Kursserver , da möglicherweise der Server kurzfristig überlastet ist.
  3. Alles ist Richtig eingestellt, der Kursserver funktioniert und Sie kommen trotzdem nicht weiter, dann schicken Sie eine E-Mail an biu software unter Angabe der WKN.


 FAQ, häufig gestellte Fragen

BiuTicker bringt die Meldung Bitte Jet 3.5 installieren.

  1. Die Microsoft Datenbank Engine ist nicht vorhanden. Siehe Systemanforderungen
BiuTicker bringt die Meldung Fehler Datenbank ...
  1. Das Programm kann die Datenbankdateien nicht finden. Üblicherweise tritt der Fehler bei T-Online auf.
  2. Nehmen Sie jeweils nur die neueste Version von T-Online, ggf. online updaten.
  3. Starten Sie T-Online und klicken Sie im Menu [Einstellungen][Internet] unter [Optionen] auf [32-bit-Winsock-Anwendungen benutzen]. Sie können wählen zwischen 32-bit-WinSock-kopieren und 32-bit-WinSock-Support über Lader. Ersteres ist zu empfehlen, achten Sie jedoch darauf T-Online vor anderen Internet Anwendungen zu starten. Wenn Sie die Option Support über Lader wählen, sollten Sie BiuTicker in das T-Online Verzeichnis installieren.
Warum werden meine Kurse werden nicht aktualisiert?
  1. Siehe Fehlerbehebung
Ich möchte BiuTicker registrieren, bekomme ich auch eine Rechnung?
  1. Ja, Sie bekommen eine Rechnung per E-Mail, diese wird vom Firanzamt akzeptiert. Auf ausdrücklichen Wunsch erhalten Sie zudem eine Rechnung per FAX.


 Titel
  1. Wählen Sie aus dem Menü Wertpapier den Befehl Neu...
  2. Schritt 2
  3. Schritt 3
  4. Schritt 4
Hinweis
  • blabla


Kursserver

 Server, Kursserver
  1. BiuTicker stellt bei der Eingabe des Börsenplatzes automatisch den optimalen Server ein, Sie können jedoch auch einen anderen Server für jedes Wertpapier wählen. Welcher Server welche Titel aktualisieren kann, entnehmen Sie der Tabelle.

Server | Beschreibung
Consors | Einzelkursabfrage deutscher Wertpapiere, ideal für Währungen und Fonds. http://www.consors.de
Deutsche Bank | wie Consors.
Manuell | Kein Server. Kurse werden manuell eingegeben.
Standard | Bei der Aktualisierung wird der eingestellte Standard Server für den Titel gewählt. Siehe auch Einstellung Kursaktualisierung.
Yahoo | Sammelkursabfrage für europäische Börsenplätze. Besonders schnell und zuverlässig, jedoch keine Währungen und Fonds. http://de.finance.yahoo.com
Yahoo (International) | Wie Yahoo, jedoch für außereuropäische Börsenplätze wie Singapur und Mexico.
Yahoo (USA) | Wie Yahoo, jedoch für amerikanische Börsenplätze wie Nasdaq, NYSE und AMEX. http://quote.yahoo.com

Hinweis
  • Derzeit gibt es leider keinen zuverlässigen Kursserver für die Schweizer Börse.


 Kursaktualisierung einstellen
  1. Wählen Sie aus dem Menü Kurse den Befehl Einstellung Kursaktualisierung oder Drücken Sie die Funktionstaste F9.
  2. Unter der Rubrik Standard geben Sie den bevorzugten Kursserver an. Zudem bestimmen Sie, ob nur die aktive Liste oder jeweils alle vorhandenen Listen aktualisiert werden sollen.
  3. Falls Sie vorübergehend einen anderen Server probieren möchten, können Sie dies unter der Rubrik Temporär festlegen. Wählen Sie anschließend Jetzt mit dieser Einstellung aktualisieren.
  4. Unter der Rubrik Timer können Sie die Zeiten für die automatische Kursaktualisierung festlegen. Siehe auch Timer


 Timer
  1. Wählen Sie aus dem Menü Kurse den Befehl Timer aktivieren oder Drücken Sie die Funktionstaste F8 um den Timer ein/auszuschalten.
  2. Von Montag bis Freitag werden dann in dem unter Kursaktualisierung einstellen festgelegten Zeitraum die Kurse automatisch aktualisiert.


 Wertpapierkennnummer
  1. Alle in Deutschland gehandelte Wertpapiere haben eine eindeutige Wertpapierkennnummer (WKN) die aus sechs Ziffern besteht. Die WKN von DaimlerChrysler ist beispielsweise 710000.
  2. An vielen ausländischen Börsenplätzen wird stattdessen ein Symbol verwendet. Diese Symbole sind einprägsame Buchstabenkombination wie beispielsweise MSFT für Microsoft oder INTC für Intel.
  3. Bei Aktien, die Sie an Internationalen Börsen abfragen wollen, geben Sie dann das entsprechende Symbol als WKN an.
  4. Möglicherweise gibt es dasselbe Symbol auch für ein anderes Wertpapier an einem anderen Börsenplatz. In diesem Fall können Sie zu dem Symbol ein weiteres eindeutiges Kriterium angeben. Beispielsweise für Creative in Singapur das Symbol CREA.SI.
  5. Yahoo hilft Ihnen auf der Suche nach einer Wertpapierkennummer bzw. einem Symbol bei internationalen Werten
  6. Bei der Comdirect Bank und bei Consors finden Sie zusätzlich Wertpapierkennummern von Fonds und Optionsscheinen