
Multimedia Spelling Bee
Multimedia Spelling Bee is an educational game that employs waveform voice synthesis and 
stunning graphics to make spelling both fun and easy for students to learn.    The game will show 
the student a picture, say the word, and then ask him/her to spell that word.    The word will be 
spelled out for the student if they are experiencing difficulty.    Enough subjects and difficulty 
levels are included to make the game both varied and challenging.
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Introduction
Multimedia Spelling Bee is similar to a traditional spelling bee in that a word is spoken to the 
student and that they must respond with a correct spelling of the word.    That however, is where 
the similarity ends and the fun begins.    As well as the word being spoken to the student, he/she 
is presented with a colorful, photo-realistic picture which is displayed using one of over 100 
dazzling effects.    The computer will respond with speech to both correct and incorrect answers 
accordingly.    If the player still cannot spell the word correctly after a user specified number of 
tries, the word will be spelled letter by letter both on the screen and by a digitized voice so that 
they will learn both by seeing and hearing.

Multimedia Spelling Bee was designed to develop spelling and primary computer skills in 
children.    It is sure to appeal to both parents and educators as well as being entertaining for the 
students.



System Requirements
Multimedia Spelling Bee requires the following items for proper use:

· Microsoft Windows Version 3.1 or later.
· A mouse or similar pointing device.
· A 386SX/33 with 4 megabytes of RAM or greater is recommended.
· A sound card.
· A color display (256 color or greater recommended) .

If you are unfamiliar with basic Microsoft Windows commands, terminology and procedures, it 
would be advised that you refer to your Windows manuals for background information on using 
any Windows based software.



Instructions
How to Play
After the introduction, the first thing the player will see is the New Game screen.    Here the 
player will be able to enter their name, the level to play, the number of words, and how many 
tries.    The player can also access the Options Screen from here by clicking on the Options 
button.    To begin the game, choose the OK button.

A picture will appear on the screen and the corresponding word will be pronounced.    The player 
then responds by typing the word in the space provided and pressing the <Enter> key on the 
keyboard.    If the player wishes to hear the word again, all they need to do is to click on the 
Repeat Word button which is located immediately below the response box.    If the word is 
spelled correctly, the next picture will be displayed.    This will continue until the level is 
completed.    If the word is spelled incorrectly, the player may attempt to spell the word again.    
This will continue until their tries are exhausted.    If the player was unable to spell the word 
correctly, the word will be spelled for them and the next word will then appear.

This process continues until either the level ends or the program is stopped by the user (by a New
Game or Exit command).    During the game the number of words spelled correctly and 
incorrectly, as well as the score will be updated and displayed.    At the end of each game the 
player will be shown a summary of their performance in the form of a Report Card which can be 
printed out for future reference.    The New Game screen is then displayed and the player may 
replay that level or choose a different one.

Scoring
Each word in Multimedia Spelling Bee starts out with a 100 point value.    The word decreases in 
point value each time it is spelled incorrectly.    After each game the player's score is evaluated 
against the High Scores List which is displayed at that time.    Until the game is exited or a new 
player plays, the score will not be reset and the player will have the opportunity to score as high 
as they wish.

Ending the Game
There are two ways to end a game of Multimedia Spelling Bee.    If you would simply like to start
a new game, choose the New Game option from the File menu.    The other way to end the game 
is to choose the Exit option from the File menu.



Menu Commands
Along the top of the screen is the main menu for Multimedia Spelling Bee.    Choose one of the 
following for more information on each menu choice.

File Menu
Edit Menu
View Menu
Help Menu



File Menu Commands
The File Menu is divided into three sections as follows:

New Game...
Starts a new game of Multimedia Spelling Bee.    The New Game screen will appear and allow 
you to choose the level you wish to play.

Install Data Disk...
Use this command in order to add a new level file to your system.    See Ordering Data Disks 
under the help menu for information on purchasing additional game levels.

Exit
Exits the program after updating the high scores, and returns you to the Microsoft Windows 
environment.



Install Data Disk

Insert your Multimedia Spelling Bee Data Disk into your disk drive.    Enter the drive letter into 
the space provided.    For example, “A:” or “B:” and click the OK Button.

This will automatically copy and configure the necessary data files to your system.    Your new 
level(s) will be integrated immediately into the Multimedia Spelling Bee.    The level(s) will 
appear the next time a new game is started.



Edit Menu Commands
The Edit Menu contains two items:

Game Options
Allows changing of various Game Options and settings.    These are more advanced items, which 
control the special effects and display speed.

Sound Effects
Determines the state of the sound effects.    If checked, all sound effects will be played as normal.
If unchecked, only the word pronunciations and phrases directly related to the word 
pronunciations will be played.



Game Options Screen
The game options screen allows you to change some of the display settings for Multimedia 
Spelling Bee.    You may never to need to change these settings, but if you should choose to do 
so, follow the instructions below.

Color Ordering
The default ordering of GBR is acceptable for most display adapters.    If you find that the colors 
are looking strange on your system, select the RGB ordering.

Image Display
All of the images in Multimedia Spelling Bee are stored as 24 bit color images, containing over 
16 million colors.    If you are running the program on a laptop or notebook computer, you may 
get better results if you choose the Grayscale option.    For most users, the 24 Bit Color option 
provides the most pleasing display.

Palette
An Optimized palette will give you the best looking pictures.    If your system is running very 
slow, choosing the Fixed palette option will speed things up somewhat, at the expense of image 
color quality.    On systems with 256 color displays, using the fixed option may provide more 
pleasing transition effects.

Dithering Method
If your display adapter supports non-palettized 24 bit color or palettized 256 color, then you do 
not need to worry about dithering.    If you have a 16 color display, then dithering will be of 
interest to you.    Dithering is a method for reducing the number of colors in an image.    
Dithering is a time consuming process, so it may take an extra amount of time in order for a 
picture to appear.    You may have to experiment with the different methods in order to determine 
which looks best on your system.    Choose from Nearest Color, Floyd-Stein, Stucki, Burkes, 
Sierra, Stevenson.    

Note that most Windows display adapters have drivers for 256 color support, which will greatly 
enhance your enjoyment of this software.    Refer to your computer system documentation for 
more information.

Effect
Choose from a list of over 100 special effects used for the display of images.    Choose from 
Random, None or one of the specific effects in the list.    If you choose None, the image will 
display as quickly as possible.

Delay & Grain
These options control how fast the images are displayed on your screen in conjunction with the 
special effects.    The lower you set the Delay the quicker the effect will appear.    The higher you 
set the Grain, the quicker (but more “blocky”) the effect will occur.

Defaults Button
If you mess things up, you can always choose the Defaults button to reset everything to the 



factory defined settings.



New Game Screen
Name
Type your name into this box.    This will be the name that appears in the High Scores list if you 
achieve a high enough score.    Your score is reset to zero whenever the name in this box is 
changed.

Level to Play
Click on this box in order to select which Level to play.    Each level contains a number of words 
and pictures.    They are grouped by category and/or skill level.

Number of Questions
Use the up and down spinner buttons to select how many questions will be asked of you for this 
round.

Maximum Tries
This item allows you to select how many wrong answers you can enter before the word is spelled
out for you.
 
Options Button
This brings up the Game Options Screen.    It contains advanced items for controlling the display 
speed, effects and other technical issues.    This is the same as choosing Game Options from the 
Edit menu. 



Report Card
The Report Card Screen shows you a summary of how you performed during the last round.    It 
provides you with a list of words that you had difficulty with, and allows you to print out a copy 
of the report for practice and future reference.

Choose the Print Report button in order to get a printed copy of the report.    The Continue 
button takes you to the next screen without printing the report.



View Menu
The view menu has one selection, allowing you to view the High Scores:

High Scores
Brings up a list of the top seven scores and player names of all time.



Help Menu
The Help Menu has a number of sections, as follows:

Contents
Brings up a list of major help topics you can choose from.

Ordering Multimedia Spelling Bee
Brings up information pertaining to the ordering of Multimedia Spelling Bee.

Ordering Data Disks
Brings up information pertaining to the ordering of data disks.

About
Displays information on the program name and version, as well as ordering information.



Ordering Information
What do you get when you order?
When you order Multimedia Spelling Bee, you will receive the following:
Professionally bound and printed manual!

Multimedia Spelling Bee program disk with the latest revisions and enhancements!

More great levels, grouped by skill level, with 200 words including pictures and sounds!

Free technical support by phone, fax, email and BBS!

Advance notice of future related products and upgrade notices!

Special discount pricing on future related products and upgrades!

Free access to our Worldgroup BBS Online Service!

Pricing
Multimedia Spelling Bee is available for the special low price of only $34.95.    Multiple copy and site 
license discounts are available.    Please call for more information.    Please note that all prices are 
listed in US dollars and are subject to change without notice.

Special Offers
When ordering Multimedia Spelling Bee, you can purchase additional data disks for a special low price of 
only $9.95 each or three for only $19.95!    Each data disk contains 50 or more words with pictures and 
sounds.    At the time this document was written, there were three data disks available, "The Test 1 - 
Student"", "The Test 2 - Scholar" and "The Test 3 - Genius".    For a current list, please call!

Shipping
The shipping and handling charge per unit via Air Mail delivery is as follows:
Canada $3.00
USA $5.00
International $6.50

The shipping and handling charge per unit via Federal Express Courier is as follows:
Canada $10.00
USA $20.00
International Call for pricing.

Payment Methods
You may pay for your order using any of the following methods.    Please note that all credit card orders 
will be processed in Canadian funds at the current US-Canadian exchange rate.    Your credit card 
statement will show the correct amount in your local currency:
VISA Card
American Express Card
Government agencies, educational institutions and Fortune 1000 companies may pay by Purchase Order 
Net 30.
A cheque drawn on a Canadian or US bank.    International cheques can not be accepted due to 
processing fees.
An international money order or bank draft.

How to Order
You may order Setup Factory using any of the following methods:



Mail your order form with your payment to: Indigo Rose Corporation, PO Box 2281, Winnipeg MB, 
Canada R3C 4A6.
Fax your completed order form to: (204) 661-6904.
Canadian and US customers, have your credit card information ready and call our toll-free order line at: 1-
800-665-9668.    International customers, please call (204) 668-8180.

For a convenient ordering form... 
Order Form



Ordering Data Disks
Indigo Rose Corporation offers data disks to enhance your fun and learning with Multimedia 
Spelling Bee.    Each data disk is jam packed full of great new levels containing pictures, sounds 
and words.    Data disks are available to any registered user of Multimedia Spelling Bee for only 
$9.95 each or three for $19.95.    To find out the data disk titles available or to order more data 
disks all you have to do is contact:

Indigo Rose Corporation
P.O. Box 2281
Winnipeg, MB
Canada R3C 4A6

Phone: (204) 668-8180
FAX: (204) 661-6904
Orders: (800) 665-9668

For VISA or American Express credit card orders, call: 1-800-665-9668.    All credit card orders 
will be processed in Canadian Dollars at the current US-Canadian exchange rate.    Your credit 
card statement will show the correct amount in your local currency.



Disclaimer of Liability
This is a legal agreement between you, the end user, and Indigo Rose Software Design 

Corporation (hereafter "The Company").    By using Multimedia Spelling Bee (hereafter "The 
Software"), you are agreeing to become bound by the terms of this agreement.    If you do not 
agree to the terms of this agreement, promptly return the disk(s) and the accompanying items 
(including written material and binders or other containers) to the place you obtained them for 
refund.

The Company does not warrant that the functions contained in The Software will meet 
your requirements or that the operation of The Software will be uninterrupted or error-free.    The
Software is provided as-is without warranty of any kind either expressed or implied, including 
but not limited to the implied warranties of merchantability and fitness for a particular purpose.    
You assume entire risk as it applies to the quality of The Software.    In no event shall The 
Company or its suppliers be liable for any damages whatsoever (including, without limitation, 
damages for loss of    business profits, business interruption, loss of business information, or 
other pecuniary loss) arising out of the use of or inability to use this product, even if The 
Company or its suppliers have been advised of the possibility of such damages.    

Multimedia Spelling Bee and the Indigo Rose Corporation Design and Logo are trademarks of 
Indigo Rose Software Design Corporation.    All other trademarks and registered trademarks are 
used for identification purposes only and are property of their respective owners.



Order Form - MMSB 053195
The following is an order form you can use when ordering Multimedia Spelling Bee.    To print the order form, Choose 
Print Topic from the File Menu      Don't worry if the order form looks messy on your screen - it should still print out 
looking fine!    Please note that all prices are in US currency.

Name: ________________________________________________________________

Company: ________________________________________________________________

Address: ________________________________________________________________

________________________________________________________________

City: ________________________________ State: ______________________________

Country:________________________________Zip: ______________________________

Phone: ________________________________ Fax: ______________________________

Email: _______________________________________________________________________

Shipping Method (circle one): Air Mail Federal Express

Multimedia Spelling Bee: ______________________________ ($34.95/each)

Additional Data Disk(s): ______________________________ ($9.95/each or 3 for $19.95)

Shipping Costs: ______________________________

Subtotal: ______________________________

7% GST (Canadian residents) ______________________________

7% PST (Manitoba residents) ______________________________

Total: ______________________________ (US $)

Credit Card Information (if applicable):

Card Type (circle one): VISA American Express

Cardholder's name: ____________________________________________________

Card Number: ____________________________________________________

Expiration Date: ____________________________________________________

Signature of Cardholder: ____________________________________________________
Cardholder will pay total amount shown to card issuer according to cardholder agreement with card issuer.

Mail Order to: Indigo Rose Corporation, PO Box 2281, Winnipeg MB, Canada R3C 4A6
Phone: (800) 665-9668 (Canada & US) or (204) 668-8180,    Fax: (204) 661-6904






