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Nendo is an integrated Modeling and Painting tool for creating 3D 
objects. There are two modes in Nendo, Model and Paint.

3UJKR
In Model, you create and modify objects. You can start with one of 
the primitives supplied with Nendo or import objects in a variety of 
file formats. Once you’ve loaded an object, you manipulate points, 
edges, or faces to add detail where you need it. As you model, you 
can change how the object is displayed, for example, choosing be-
tween shaded and wireframe mode. Plus, you can view your object 
from any angle by rotating the camera.

6GOTZ
After you create an object, simply click on the Paint button and you 
are ready to paint directly onto the surface of your object in 3D. 
Once in Paint, a toolbox containing a wide variety of configurable, 
easy-to-use brushes and tools appears. You use these tools to color 
and paint your objects. You can paint on the object with imported im-
ages or colors created in the Color Mixer. As in Model, you can ro-
tate the camera to view your object from any angle.
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This tutorial shows you how to model and paint a character. It also 
introduces you to many of Nendo’s Model commands and Paint 
tools while explaining the buttons, menus, and toolbars.



You can see the ground plane when you open Nendo. For this tuto-
rial, we’ll turn the ground plane off and turn the global axes on so 
you can follow along when we make reference to moving in the X, Y, 
or Z directions.

• (CLICK-L) on View>Axes to make the global axes visible, then 
(CLICK-L) on View>Ground Plane to turn the ground plane off.

(CLICK-L) means to click on the appropriate command using the 
left mouse button. Other conventions used in this tutorial:

(CLICK-M)
(CLICK-R)

Click with the middle or right mouse button.

(CTRL-L) Hold down the CTRL key on your keyboard when 
you click with the appropriate mouse button.

(DRAG-L) Move the mouse while holding down the appropriate 
mouse button

"x" hot key Press the x key on your keyboard.

CTRL-o Hold down the CTRL key when you press the o key 
on your keyboard.



■ To create a penguin:

1. Create a cube.

(CLICK-L) on File>Add>Cube.

NOTE...

You can also create a cube if you (CLICK-R) in the 
Model window and then (CLICK-L) on Cube in the list 
that appears.

2. (CLICK-L) on the Faces button, shown below.

The buttons let you pick what kind of element you want to work 
with. The buttons are, from left to right, as follows: 

Free Lets you select any element type. Once 
you have begun a collection of one type of 
element, you can collect only that element 
type.

Vertices Lets you select vertices.

Edges Lets you select edges.

Faces Lets you select faces.

Objects Lets you select one or more objects.

Faces button



As you pass the mouse cursor over any of the buttons, the Sta-
tus Bar at the bottom of the Nendo window shows the selected 
element type. This is true for all of the screen elements, com-
mands, and tools in Nendo.

3. Select the cube’s top and bottom faces.

To select the top face:

• Highlight the face (it turns green) and then click on it (the 
face turns yellow).

• When you move the mouse away from the face, the face 
turns red. It is still selected, but it is no longer highlighted. 

In order to select the bottom face, you have to move the cam-
era. The camera is what you use to look at the window. To 
move the camera:

• (CLICK-M) (or use (CTRL-R) if you have a two-button mouse) 
on the window to start the camera

• After you start the camera, moving the mouse moves the 
camera.

• If you need to zoom the camera in or out, (CLICK-R) and drag 
or (DRAG-M).

• To spin the camera around an object, (DRAG-M) or (CLICK-R) 
and drag the mouse left or right after starting the camera, 
then release the mouse button while still moving the mouse.

• When you can see the bottom face, (CLICK-L) in the window 
to stop the camera. Then, select the bottom face.



4. After you’ve selected both faces, (CLICK-R) in the Model window 
to bring up the Faces Operations menu.

The Faces Operations menu lists all of the operations that can 
be performed on faces. Whenever an element is highlighted in 
the Model window, you can (CLICK-R) in the Model window, to 
see the Operations menu for that element type.



5. (CLICK-L) on Extrude>Normal.

Extrude the faces until you have three cubes stacked on top of 
each other. In order to see the cube with the new extrusions, 
you may need to move the camera back a bit. 

6. Deselect the faces using the one of the following:

• Press the space bar to deselect any elements

• (CLICK-L) on Select>Clear Selection

• (CLICK-L) on each of the faces that you have selected

• (CLICK-L) on one of the buttons



7. Select the top face, then (CLICK-R). (CLICK-L) on Scale>Uniform 
and shrink the face.



8. Do the same thing with the bottom face, this time making the 
face bigger. Your object should now look something like this:

 



9. With the bottom face still selected, (CLICK-L) on 
Extrude>Normal and pull the face down.



10. Use Scale>Uniform to shrink the bottom face.

11. (CLICK-L) on the Edges button and select the horizontal edges 
that form the bottom of the original cube.



12. (CLICK-R) in the Model window to bring up the Edges Opera-
tions menu, then (CLICK-L) on Scale>Uniform. Scale the edges 
out until your model is pear shaped.

13. Select the Object button and then (CLICK-L) on your character.

14. In the Objects Operations menu, (CLICK-L) on Cut2>X to add 
edges along the X axis. Then, (CLICK-L) on Cut2>Y and 
(CLICK-L) on Cut2>Z to add edges along each of those axes.



15. Select all of the new vertical edges on your character (shown 
below). Then, (CLICK-L) on Select>Select Adjacent>Vertices 
to select all of the vertices adjacent to these edges.

NOTE...

You can also use the "v" hot key to select the vertices 
of the currently selected elements.

16. In the Vertices Operations menu, (CLICK-L) on Scale>X and pull 
those sides out slightly.



17. (CLICK-L) on Scale>Z to round out the character.

18. Select the four faces on the bottom of the Penguin, then 
(CLICK-L) on Move>Z to move them back a bit. 
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19. Press the "x" hot key to align the camera with the X axis.

NOTE...

You can use the SHIFT key with the "x", "y", or "z" hot 
key to align the camera with the -X, -Y, or -Z axes.

20. Press the space bar hot key to deselect the faces on the 
bottom of the penguin.

21. Next select the face shown below and the corresponding face 
on the other side of the penguin. These will become the pen-
guin’s wings. 

22. Once the faces are selected, press the "z" hot key to align the 
camera with the Z axis.

23. In the Faces Operations menu, (CLICK-L) on Extrude>Normal 
and pull the wings out from the body. 

Select this face



24. With the faces still selected, (CLICK-L) on Move>Y in the Faces 
Operations menu to move the wings down.

25. Press the "v" hot key to select the vertices of the selected 
faces, then (CLICK-L) on Scale>Uniform to bring the wings 
towards the body as you scale the vertices around the midpoint 
of the collection.



26. Select the bottom edges of the wings and (CLICK-L) on 
Scale>Uniform to taper the wings.

27. (CLICK-L) on Extrude>Normal and pull the edges down.



28. (CLICK-L) on Move>Z to move the edges of the wing back.
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29. Press the "z" hot key to aim the camera at the penguin’s back.

30. Select the two edges shown below to start the tail. 



31. (CLICK-L) on Extrude>Normal and pull the edges out.

32. With the edges still selected, (CLICK-L) on Extrude>Normal 
and pull the edges out again to add a second section to the tail.



33. Press the "v" hot key to select the vertices of the selected to 
the edges, then (CLICK-L) on Scale>Uniform to shape the tail’s 
edge.

34. Press the "x" hot key to align the camera with the X axis.



35. (CLICK-L) on Move>Z and Move>Y to position the tail.
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36. Rotate the camera so that you can see the top of the model.



37. Select the edges that form a cross on the top of the model and 
(CLICK-L) on Dissolve to remove them.

38. Select the top face and use Extrude>Normal to pull it up.



39. (CLICK-L) on Rotate>X and tilt the face towards the front.

40. Repeat steps 38 and 39 so that the penguin looks like this:



41. With the face still highlighted, (CLICK-L) on Extrude>Z and pull 
the face out again.

42. Then, (CLICK-L) on Flatten>Z to flatten the face.

43. (CLICK-L) on Extrude>Normal and pull the flattened face out a 
tiny bit.

44. Rotate the camera so that you can see the front of the penguin.

45. Next, (CLICK-L) on Scale>Uniform to shrink the face.



46. Select the two middle points on the scaled face and then 
(CLICK-L) on Connect.

47. Select the two faces formed after performing the Connect oper-
ation and (CLICK-L) on Extrude>Z to pull out the beak.

48. Select the front face on the lower half of the beak and (CLICK-L) 
on Move>Y to move it down.



49. Select the front faces on the upper and lower half of the beak, 
then (CLICK-L) on Extrude>Z to pull them out a bit more.

50. Press the "space bar" hot key to clear your selection.

51. Select the front face on the bottom half of the beak and
 (CLICK-L) on Move>Z to move it back a bit.



52. Select the front faces of the upper and lower halves of the beak 
then (CLICK-L) on Collapse.

53. Select the point on the tip of the top half of the beak, then 
(CLICK-L) on Move>Y. Move the point down to give it a slightly 
downward curve.



54. Now, select the point on the tip of the bottom half of the beak 
then (CLICK-L) on Move>Y to give it a slight upward curve.



55. Select the first loop of edges on both halves of the beak, then 
(CLICK-L) on Scale>X to shrink them.

NOTE...

Don’t forget to select the edges on the inside of the 
beak!

56. Move the camera so that you can see the top of the top beak. 

57. Select the middle vertex on the top beak and (CLICK-L) on 
Move>Y to give the beak a bump.



58. Select the middle edge on the top of the head and (CLICK-L) on 
Move>Normal to round out his head.
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59. Rotate the camera so that you can see the bottom of the pen-

guin.



60. Select the two faces that are closest to the rear of the penguin 
then (CLICK-L) on Move>Normal to round out the bottom of the 
penguin.



61. With these faces still selected, (CLICK-L) on Inset to inset faces 
that are slightly smaller than the currently selected ones. You 
control how far the faces are inset by moving the mouse left 
and right. When they are inset the correct amount, (CLICK-L) in 
the Model window.

62. The inset faces are now highlighted. (CLICK-L) on 
Move>Normal and pull the faces down to form the penguin’s 
legs.



63. (CLICK-L) on Extrude>Normal and pull the faces down again. 
These extrusions will form the feet.

64. Select all four edges across the front of the penguin’s feet and 
then (CLICK-L) on Cut>3.



65. Press the space bar to clear your selection.

66. Select the new vertices on the penguin’s feet formed by the Cut 
operation (shown below) and then (CLICK-L) on Connect to 
create edges between the vertical pairs of vertices.

When you have multiple vertices selected, Connect creates 
edges between the closest pairs of vertices.



67. Pick the faces formed by the Connect operation on the front of 
the feet and (CLICK-L) on Extrude>Z to pull the faces out to 
make the toes.

68. With the faces still selected, (CLICK-L) on Scale>Uniform to 
shrink the toes. 



69. (CLICK-L) on View>Aim to aim the camera at the selected ele-
ments.

NOTE...

You can also use the "a" hot key to aim the camera.

70. Select the outside toe on the left foot and (CLICK-L) on 
Move>Free to move it away from the other toes. Repeat this 
operation on the inside toe on the left foot and the corre-
sponding toes on the right foot.

71. Select the front face on each toe, then (CLICK-L) on Extrude>Z 
and extrude the faces out a small amount.



72. (CLICK-L) on Move>Y to curl the toes up.

73. With the faces still highlighted, (CLICK-L) on Extrude>Z again.



74. (CLICK-L) on Collapse to collapse the faces.

75. (CLICK-L) on File>Save to save the penguin. In the dialog box 
that appears, navigate to the directory in which you want to 
save your penguin. Then, enter a name for the penguin (for 
example, Penguin) and  (CLICK-L) on Save.

Your penguin model is now complete! In the next sections, 
we’ll show you how to add color to your penguin and create a 
higher-resolution version.
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You can color your penguin by painting or using the Apply Color 
command. In this section, we will use the Apply Color command to 
color the penguin. Apply Color assigns colors to vertices, edges, 
faces, and objects.

76. (CLICK-L) on Window>Show Object Info. 

You use the Object Info window, to set the display options for 
individual objects.  You can set any of the following options:

• Visibility

• Wireframe

• Sensitivity

• Decorations

• Name

77. Make sure that the Decorations icon next to Penguin is tog-
gled on. If it isn’t, then (CLICK-L) on the Decorations icon.

78. Select a dark gray with which to color the penguin. You do this 
with the Color Bar or with the Color Mixer:



■ To use the Color Bar:

• (CLICK-L) on a dark gray spot on the Color Bar. That color 
appears in the Current Color box next to the Color Bar.

■ To use the Color Mixer:

• (CLICK-L) on Window>Show Color Mixer, then (DRAG-L) the 
Color Picker Tool and the Brightness slider until the correct 
color appears in the Color/Solid Box in the Color Mixer window. 

Color Picker 
Tool

Brightness 
Color Bar



• When the correct color is shown in the Current Color Box, 
(CLICK-L) on Add to Custom Colors to add the color. The new 
color will appear in the Custom Color Box. 

• (CLICK-L) on OK. The color appears in the Current Color Box 
next to the Color Bar.

NOTE...

If you (DOUBLE-CLICK) on the Color Bar, the Color Mixer 
window opens.

79. Now that dark gray is the current color, select the penguin 
object and (CLICK-L) on Apply Color.



80. Press the space bar to clear your selection. The penguin is 
now dark gray.

81. Move the camera so that you have a good view of the beak.



82. Select the vertex on the end of both halves of the beak and 
then use the "f" hot key twice to select all of the faces on the 
beak.

83. With the faces selected, select an orange shade for the beak.



84. (CLICK-L) on Apply Color. The beak turns orange.

Notice that when you use Apply Color with faces, the color is 
contained within the selected faces and is applied evenly 
throughout.

85. Select a lighter orange on the Color Bar.



86. Select a few edges on the top and bottom halves of the beak 
and then (CLICK-L) on Apply Color to apply the lighter orange. 
This creates highlights on the beaks.

Color applied to edges, or edge color, is concentrated at the 
selected edges and fades out as you move away from that 
edge. The color is actually applied to the vertices on each end 
of the selected segments but only in the faces adjacent to the 
selected edges.

87. Select a red for the mouth’s interior.



88. Select all of the faces on the inside of the mouth, then (CLICK-L) 
on Apply Color to apply the red.



89. Move the camera so that you can easily select the faces on the 
penguin’s chest shown below.

90. Make white the current color and then (CLICK-L) on Apply 
Color to apply it to the penguin’s chest. 

To make the color look a bit more natural, we can use the Ap-
ply Color command on the vertices at the edge of the faces to 
blend the color into the rest of the body. Since the color is as-
signed to vertices, this is known as vertex color. When you use 
vertex color, the color is applied to the vertices and the sur-



rounding faces. As you move away from the vertices, the color 
dissipates.

91. Select the vertices that border both the white and gray areas.

92. (CLICK-L) on Apply Color. The color is blended between the 
two areas.

Now we’ll add some detail to the penguin’s wings, tail, back, 
and neck.

93. Select the vertices on the tips of both wings.



94. (CLICK-L) on Select>Grow Selection to select the adjacent ver-
tices.

NOTE...

You can also use the "+" hot key to select adjacent 
elements of the same type.

95. Select black from the Color Bar  for the wings.

96. (CLICK-L) on Apply Color.

97. Push the space bar to clear your selection.



98. Use the same technique to make the tip of the tail black.

99. Select the edges down the middle of the penguin’s back. 



100. (CLICK-L) on Apply Color. A black stripe appears down the 
penguin’s back.

101. Select a single row of edges around the penguin’s neck to form 
a ring. 



102. (CLICK-L) on Apply Color. A black stripe appears around the 
penguin’s neck.

103. Select the vertices at the end of each of the penguin’s toes.

104. Use the "a" hot key to aim the camera at its toes.



105. Now, grow your selection using the "f" hot key until you have 
selected all of the faces on the feet.

106. Select an orange about the same as the orange on the beak 
and then (CLICK-L) on Apply Color. The feet are now colored 
orange.

107. Reselect the vertices on the ends of the penguin’s toes.

108. Select a black color.

109. (CLICK-L) on Apply Color to make the tips of the penguin’s toes 
black.

110. Now, your penguin has its basic color scheme. 

111. Select the entire penguin and then (CLICK-L) on Smooth.

Smoothing creates a subdivided surface, giving the entire body 
a smoother appearance. Because smoothing is done by creat-
ing subdivided surfaces, the colors assigned to the penguin’s 
edges and vertices are transferred to the new faces. 



NOTE...

You can’t perform topological modeling operations, 
like smoothing, on a painted object.

112. Save your penguin.

NOTE...

You can also use the "CTRL-s" hot key to save your 
penguin.

f
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When you paint in Nendo, you apply colors and images onto your 
object using the Paint tools. Unlike the Apply Color command, which 
applies colors to points, edges, and faces, paint tools let you add de-
tail wherever you want.

113. To enter Paint, (CLICK-L) on the Paint button.

When you open Paint, several changes occur in Nendo:

• Objects become flat shaded

• Outlining is turned off

• Neither the global axes or the ground plane are displayed

• Colors applied using the Apply Color command are copied 
into paint that is automatically applied to the object

• The Paint Toolbox appears:



Paintbrush ToolPencil Tool

Eraser ToolAirbrush Tool

Knife Tool

Lighten Brush Tool

Fill Tool

Smear Tool

Ellipse Tool

Bomb Tool

Line Tool

Pattern Tool

Hand Tool

Undo

Mask Tool

Shadow Brush Tool

Stamp Tool

Blur Tool

Color Picker Tool

Clone Tool

Rectangle Tool

Polygon Tool

Face Selection Tool

Reveal Tool

Inverse Mask Tool

Redo

Swatch



When using any of the tools in the toolbox, the angle at which 
you are painting and how close the camera is to your object af-
fect how the paint is applied. It’s like working with a spray can, 
when you move close to or further from the object, or change 
the angle at which the paint hits.

114. (CLICK-L) on the Blur Tool in the Paint Toolbox.

We are going to blur the colors where the beak meets the pen-
guin’s face and where its feet meet its legs.

115. (CLICK-R) in the Paint window to bring up the Brush Options 
menu.

You modify the size, softness, and opacity of brushes and tools 
in the Paint Toolbox with these options.

116. (CLICK-L) on Size>Small to modify the size of the Blur Tool.

117. Move the camera so that you have a good view of the area on 
the penguin where the beak meets the rest of the face.



118. (DRAG-L) the Blur Tool where the beak meets the face to brush 
out the line between the orange beak and black head.

119. Move the camera so that you can see the area where the pen-
guin’s feet and legs meet.

120. (DRAG-L) the Blur Tool across the edges where the feet and 
legs meet. 

121. (CLICK-L) on the Paintbrush Tool in the Paint Toolbox.



122. (CLICK-R) in the Paint window to bring up the Brush Options 
menu.

123. Then, (CLICK-L) on Size>Small to modify the size of the Paint-
brush Tool.

124. Select a gray that is lighter than the gray used to color the pen-
guin’s body. The color will appear in the Swatch in the Paint 
Toolbox.

125. On the white area of the penguin’s chest, paint small gray lines.

126.  (CLICK-L) on the Smear Tool in the Paint Toolbox.



127. Use the Smear Tool to blend the gray lines with the white 
chest.

128. Move the camera so that you can see the side of the penguin’s 
head. We are going to paint eyes onto the penguin’s head.

129. (CLICK-L) on the Ellipse Tool in the Paint Toolbox.

130. Make white the current color.



131. Place the Ellipse Tool cursor in the middle of the area where 
you want the eye to be.

132. (DRAG-L) the cursor until the outline of the eye is the right size 
and shape, then release the mouse.

133. (CLICK-L) on the Paintbrush Tool in the Paint Toolbox.

134. Make black the current color.



135. (CLICK-L) inside the white oval to place the penguin’s pupil.

136. (CLICK-L) on the Lighten Brush Tool in the Paint Toolbox.



137. (CLICK-L) in the middle of the pupil.



138. Save your penguin. There are several ways to save him:

• Save

• Save As

• Save Selected

• Export

Congratulations! Your penguin is now fully painted and mod-
eled.
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This section describes the commands in the menus located on the 
menubar:

Most of the commands on these menus also have keyboard short-
cuts called hot keys. A summary of all hot keys is in:

Hot Keys

The File Menu

The Edit Menu

The View Menu

The Select Menu

The Window Menu

The Help Menu
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The File menu commands let you:

• Create new primitives

• Open previously saved objects

• Save objects to disk

• Reload the object in its previously saved state

• Export objects to a different external file format

• Exit Nendo

Each of the options on the File menu are discussed in the following 
sections:

New Save Revert

Add Save As Import

Open Save Selected Export

Quit
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Removes all objects from your workspace and starts a new file. Use 
New if you want to clear your workspace and start a new project.

■ To remove all objects from your workspace:

• (CLICK-L) on File>New.
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Adds a new primitive or a previously saved object to your work-
space. Primitives are standard geometric shapes from which you 
can build more complex material.

■ To add a primitive:

• (CLICK-L) on File>Add, then select a primitive from the menu

NOTE...

You can also add a primitive if you (CLICK-R) in the 
Model window, then select a primitive from the menu 
that appears. 

■ To load a previously saved object into the Model window:

• (CLICK-L) on File>Add>From File, then navigate to the file you 
wish to open. (CLICK-L) on OK to add the file.



5VKT
Removes all objects currently in your workspace and loads the se-
lected files. 

■ To open a file:

• (CLICK-L) on File>Open



9G\K
Saves all of the objects in your workspace as a single file in Nendo’s 
native NDO format. 

■ To save all objects in your workspace:

• (CLICK-L) on File>Save

NOTE...

The following characters cannot be used in filenames: 
~ ‘ ! & * ( ) { } [ ] \ | ; : ’ " ? < > @ # $ % ^
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Saves all of the objects in your workspace as a single file with a new 
name and location in Nendo’s native NDO format.

■ To save objects with a new name and location:

• (CLICK-L) on File>Save As 

NOTE...

The following characters cannot be used in filenames: 
~ ‘ ! & * ( ) { } [ ] \ | ; : ’ " ? < > @ # $ % ^
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Saves the selected object or objects with a new name and location.

■ To save the selected objects with a new name and location:

• (CLICK-L) on File>Save selected

NOTE...

The following characters cannot be used in filenames: 
~ ‘ ! & * ( ) { } [ ] \ | ; : ’ " ? < > @ # $ % ^
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Reloads the previously saved version of the file.

■ To revert an object to its last saved state:

• (CLICK-L) on File>Revert 

NOTE...

You cannot undo the Revert command.
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Adds objects in the following file formats to the current workspace:

• VRML 2.0 (.wrl)

• 3D Studio (.3ds)

• Wavefront (.obj)

• Game Exchange (.gof)

■ To import an object:

1. (CLICK-L) on File>Import 

2. In the window that opens, navigate to the file you want to 
import.

3. Select the file and then (CLICK-L) on Open.

NOTE...

When importing files, Nendo first parses the file and 
then fixes the topology of the object. Depending upon 
the file, this process may be lengthy.
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Saves objects in one of the following formats:

• VRML 2.0 (.wrl)

• Wavefront (.obj)

• 3D Studio (.3ds)

• DirectX (.x)

• Game Exchange (.gof)

■ To export all objects as a single file:

1. (CLICK-L) on File>Export>All

2. In the window that opens, navigate to where you would like to 
save the file, enter a file name, and select a file format, then 
(CLICK-L) on Save.

■ To export selected objects as a single file:

1. Select the objects you want to save

2. (CLICK-L) on File>Export>Selected

3. In the window that opens, navigate to where you would like to 
save the file, enter a file name, and select a file format, then 
(CLICK-L) on Save.

NOTE...

Not all formats support all of the functionality of 
Nendo. For example, if your object has colors 
assigned to vertices and you export to 3D Studio 
(.3ds), Wavefront (.obj), or DirectX (.x), the vertex 
color information will not be exported.
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Imports the following data from VRML 2.0 (.wrl) files:

• Vertex coordinates

• Vertex Color

• Textures

• UV coordinates

+^VUXZ
Exports the following data to VRML 2.0 (.wrl) files:

• Vertex coordinates

• Vertex Color

• Object Material

• Textures

• UV coordinates
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Imports the following data from 3D Studio (.3ds) files:

• Vertex coordinates

• Textures

• Base object color

• UV coordinates

+^VUXZ
When you export to 3D Studio (.3ds), your objects will be triangulat-
ed. Nendo exports the following data to 3D Studio (.3ds) files:

• Vertex coordinates

• Textures

• Base object color

• UV coordinates
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/SVUXZ
Imports the following data from Wavefront (.obj) files:

• Vertex coordinates

+^VUXZ
Exports the following data to Wavefront (.obj) files:

• Vertex coordinates
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/SVUXZ
Imports the following data from Nichimen Graphics’ Game Ex-
change (.gof) files:

• Vertex coordinates

• Vertex color

• Object material

• UV coordinates

• Texture

+^VUXZ
Exports the following data to Nichimen Graphics’ Game Exchange 
(.gof) files:

• Vertex coordinates

• Vertex color

• Texture

• UV coordinates
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+^VUXZ
Exports the following data to DirectX (.x) files:

• Vertex coordinates



7[OZ
Exits Nendo.

■ To quit Nendo:

• (CLICK-L) on File>Quit



:NK�+JOZ�3KT[
The Edit menu commands let you:

• Undo the last action

• Delete objects

• Paint the object the current color

Each of the options on the Edit menu are discussed in the following 
sections:

Undo

Delete

Delete All

Paint All



;TJU
Reverses the last action performed in Nendo. In Model, if the last 
action was an undo, then Undo reverses the undo. In Paint, you can 
undo back to the last camera move.

■ To undo the last action:

• (CLICK-L) on Edit>Undo



*KRKZK
Deletes the selected object or objects from your workspace.

■ To delete an object:

• Select the object you want to delete, then (CLICK-L) on 
Edit>Delete.

NOTE...

You can only delete objects when in Model, not in 
Paint.



*KRKZK�'RR
Deletes all objects from your workspace.

■ To delete all of the objects from your workspace:

• (CLICK-L) on Edit>Delete All. 

NOTE...

You can only delete objects when in Model, not in 
Paint.



6GOTZ�'RR
In Paint, paints the object the current color. 

■ To paint the object the current color: 

• (CLICK-L) on Edit>Paint All 
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The View menu commands let you:

• Aim the camera at selected elements

• Reset the camera to its initial position

• Toggle display of the global axes or the ground plane in the 
Model window

• Turn smooth shading on and off

• Turn outline mode on and off

Each of the options on the View menu are discussed in the following 
sections:

Aim

Reset View

Ground Plane

Axes

Smooth Shaded

Outlines



'OS
Aims the camera at the selected element (or elements) in the Model 
window. If multiple elements are selected, the camera is aimed at 
the center of the collection.

■ To aim the camera:

• Select an element, then (CLICK-L) on View>Aim.
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Resets the camera to the initial camera view.

■ To reset the camera:

• (CLICK-L) on View>Reset View



-XU[TJ�6RGTK
Displays a ground plane in the Model window. The ground plane in-
tersects the Y axis where Y=0. It is a useful reference point when 
modeling.

■ To toggle display of the ground plane:

• (CLICK-L) on View>Ground Plane



'^KY
Displays the global axes. In order to make it easier for you to tell 
"which way is up," Nendo uses a Cartesian coordinate system rep-
resented by a set of global axes. Positive Y (the green axis) repre-
sents "up," positive X (the red axis) is "right," and positive Z (the blue 
axis) is "forward."

■ To display the global axes:

• (CLICK-L) on View>Axes



9SUUZN�9NGJKJ
When Smooth Shaded is on, all objects in the Model window are 
displayed with smooth lighting transitions between neighboring fac-
es.

■ To show objects with smooth shading:

• (CLICK-L) on View>Smooth Shaded



5[ZROTKY
When Outlines is toggled on, thin, black lines are displayed on the 
edges of every face on objects in the Model window.

■ To toggle between outlined and non-outlined faces:

• (CLICK-L) on View>Outlines
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The Select menu commands let you:

• Select collections of elements

• Deselect elements

Each of the options on the Select menu are discussed in the follow-
ing sections:

Grow Selection

Shrink Selection

Select Adjacent

Select All

Clear Selection



-XU]�9KRKIZOUT
For the currently selected elements, selects neighboring elements of 
the same type.

■ To select adjacent elements of the same element type:

• Select an element, then (CLICK-L) on Select>Grow Selection. 

Each of the adjacent elements of the same type is selected.

NOTE...

You can also use the "+" hot key to grow a selection.



9NXOTQ�9KRKIZOUT
Deselects the outermost elements in a collection.

■ To deselect elements:

• (CLICK-L) on Select>Shrink Selection

The outermost elements in the collection are deselected.

NOTE...

You can also use the "-" hot key to shrink a selection.



9KRKIZ�'JPGIKTZ
Selects the vertices, edges, or faces adjacent to the selected ele-
ments. The selected and adjacent elements do not have to be the 
same element type.

■ To select adjacent elements of a certain type:

• Select an element, then (CLICK-L) on one of the following:

Select>Select Adjacent>Vertices

Select>Select Adjacent>Edges

Select>Select Adjacent>Faces

All of the vertices, edges, or faces adjacent to the selected ele-
ment are now selected. The originally selected element is de-
selected.



9KRKIZ�'RR
Selects all of the vertices, edges, or faces on an object or all of the 
objects in the Model window.

■ To select all of an element type on an object:

• Select a vertex, edge, face, or object, then (CLICK-L) on one of 
the following:

Select>Select All>Vertices

Select>Select All>Edges

Select>Select All>Faces

Select>Select All>Objects



)RKGX�9KRKIZOUT
Deselects any selected elements.

■ To deselect all elements:

• (CLICK-L) on Select>Clear Selection

NOTE...

You can also press the space bar to deselect selected 
elements.
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The Window menu commands bring up palettes that let you:

• Set and view display parameters for individual objects

• Choose the color for paint and the Apply Color command

Each of the options on the Window menu are discussed in the fol-
lowing sections:

Show Object Info

Show Color Mixer



9NU]�5HPKIZ�/TLU
In the Object Info window, you set the following parameters:

• Visibility

• Wireframe

• Sensitivity

• Decorations

• Name

-More-

Visibility

Wireframe Sensitivity Decorations Name



■ To change an object’s parameters:

1. (CLICK-L) on Window>Show Object Info .

2. (CLICK-L) on the icon of the parameter you want to change. 

For example, to change the visibility of an object, (CLICK-L) on 
the Visibility Icon.

If you want to change the object’s name, (DOUBLE-CLICK) in the 
field and then enter a new name for the object.



<OYOHOROZ_
Toggles an object’s visibility.

■ To toggle an object’s visibility:

• (CLICK-L) on Window>Show Object Info, then (CLICK-L) on the 
Visibility icon.

NOTE...

Invisible objects can’t be selected.



=OXKLXGSK
In wireframe mode, only the object’s edges are visible (faces are not 
shaded).

■ To show an object in wireframe mode:

• (CLICK-L) on Window>Show Object Info, then (CLICK-L) on the 
Wireframe icon. 

NOTE...

When an object is displayed in wireframe mode, 
shading, colors, and paint assigned to the object are 
invisible.



9KTYOZO\OZ_
Insensitive objects are visible, but cannot be modified. This com-
mand is useful if you have several objects close to each other, and 
want to modify one, but not another. 

■ To toggle an object’s sensitivity:

• (CLICK-L) on Window>Show Object Info, then (CLICK-L) on the 
Sensitivity icon.



*KIUXGZOUTY
When Decorations is toggled on, the color, paint, and images as-
signed to an object are visible.  

■ To toggle the display of decorations:

• (CLICK-L) on Window>Show Object Info, then (CLICK-L) on the 
Colors/Textures icon

NOTE...

Once an object is brought into Paint, colors assigned 
to the object using the Apply Color command are con-
verted into paint. 



4GSK
Changes the name of an object.

■ To change an object’s name:

• (CLICK-L) on Window>Show Object Info, then (DOUBLE-CLICK) 
in the Name field and enter the object’s new name

NOTE...

Changing the object’s name does not change the 
name of the file. 

See also:

Combine
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In the Color Mixer window, you choose colors for the Apply Color 
command or with which to paint. The color can be either a basic or 
custom color.

■ To select a basic color: 

1. (CLICK-L) on Window>Show Color Mixer.

2. (CLICK-L) on one of the Basic Colors. The color appears in the 
Color/Solid Box.

3. (CLICK-L) on Add to custom colors. The color appears in a  
Custom Colors Box. (CLICK-L) on OK to return to Nendo.



)XKGZOTM�G�)[YZUS�)URUX
■ To create a custom color:

1. (CLICK-L) on Window>Show Color Mixer.

2. (DRAG-L) the Color Picker Tool and the Brightness Color Bar 
slider until the color you want appears in the Color/Solid Box. 
You can also input numeric values for the color.

3. (CLICK-L) on Add to Custom Colors. The color appears in a 
Custom Color Box.  (CLICK-L) on OK.

Brightness 
Color Bar

Color 
Picker 
Tool



:NK�.KRV�3KT[
The Help menu commands let you:

• Bring up the online help system

• Open the tutorial viewer

• Show the about screen

Each of the options on the Help menu are discussed in the following 
sections:

Help

How to

About



.KRV
Opens Nendo’s online help system.

■ To open the help system:

• (CLICK-L) on Help>Help...



.U]�ZU
Opens the Tutorial Viewer.

■ To view the tutorials:

1. (CLICK-L) on Help>How to... 

2. Use the file browser to find the image you want to import, then 
(CLICK-L) on Open.

The Tutorial Viewer opens:

-More-

Rewind

Stop

Play

Forward

Instruction 
Field



3. Push the Play button to start the tutorial.

The object you selected is built in the Model window. A descrip-
tion of each step in the modeling process appears in the In-
struction Field.

While the tutorial is playing, you can also: 

• (CLICK-L)  on the Stop button to stop the tutorial.

• (CLICK-L) on the Rewind button to rewind the tutorial to the 
beginning

• (CLICK-L) on the Forward button to advance the tutorial to 
the next step

4. When you’re done, (CLICK-L) on the Done button to exit the 
Tutorial Viewer.



'HU[Z
Brings up Nendo’s About window, which contains Nendo’s copyright 
information.

■ To open Nendo’s about window:

• (CLICK-L) on Help>About...



)GSKXG
The camera is what you use to look at the window. To move the 
camera:

• (CLICK-M) (or use (CTRL-R) if you have a two-button mouse) on 
the window to start the camera

• After you start the camera, moving the mouse moves the 
camera.

• If you need to zoom the camera in or out, (CLICK-R) and drag or 
(DRAG-M).

• To spin the camera around an object, (DRAG-M) or (CLICK-R) and 
drag the mouse left or right after starting the camera, then 
release the mouse button while still moving the mouse.

• (CLICK-L) in the window to stop the camera.



3UJKROTM
Modeling commands enable you to modify objects in Nendo. For 
more information on a particular command, (CLICK-L) on a link below:

Apply Color Cut 2/Cut 3 Mirror

Bevel Delete Move

Bridge Dissolve Clear Paint

Collapse Extrude Plane Cut

Combine Extrude Region Rotate

Connect Flatten Scale

Copy Flip Separate

Cut Inset Smooth

Invert Tighten



'VVR_�)URUX
Vertices, edges, faces, objects, and collections of these elements

Assigns color to the selected element.

■ To assign a color:

1. Select a color.

2. Select one or more elements, then (CLICK-R).

3. (CLICK-L) on Apply Color.

The current color is applied to the selected element.

NOTE...

For color to be visible, objects must be shaded and 
Color toggled on. 



(K\KR
Vertices, edges, faces, and collections of these elements

Beveling an edge or vertex removes that element and replaces it 
with a face perpendicular to the normal of that element, "rounding" 
the corner. Beveling a face bevels each of its edges. 

■ To bevel an element:

1. Select an element, then (CLICK-R).

2. (CLICK-L) on Bevel.

3. Move the mouse left and right to bevel the element interac-
tively. (CLICK-L) when the element is beveled correctly.



(XOJMK
Collection of two faces

Creates a tunnel or a bridge between two non-contiguous faces with 
the same number of vertices.

■ To bridge between two faces on the same object:

1. Select two faces with the same number of vertices, then 
(CLICK-R).

2. (CLICK-L) on Bridge. Either a tunnel or a bridge is created.

■ To bridge between two faces on different objects:

1. Select two faces whose normals are less than 180 degrees 
apart and that have the same number of vertices, then 
(CLICK-R). 

2. (CLICK-L) on Bridge. A bridge is created.

Bridging between the two inside faces of the wheels

NOTE...

Once you bridge between two objects, the objects 
become a single object and cannot be separated. 



)URRGVYK
Vertices, edges, faces, and collections of these elements

Deletes the selected element while maintaining the closed surface 
of the object. Faces and edges collapse to a point; points collapse to 
a face.

■ To collapse an element:

1. Select an element, then (CLICK-R).

2. (CLICK-L) on Collapse.



)USHOTK
Collections of objects

Combines multiple separate objects into a single object. Once com-
bined, that object can then be manipulated as any other object. 

■ To combine multiple objects:

1. Select the objects, then (CLICK-R).

2. (CLICK-L) on Combine.

The objects are combined into a single object.

NOTE...

Combined objects assume the name of the last object 
added to Nendo. 



)UTTKIZ
Collection of vertices or edges

Creates a new edge that connects two vertices or the midpoints of 
two edges. If you have multiple vertices or edges selected, Connect 
creates edges between the closest pairs of vertices or edges.

■ To connect two elements:

1. Select a collection of vertices or edges, then (CLICK-R).

2. (CLICK-L) on Connect.

The vertices or the midpoint of the edges are connected by a 
new edge.



)UV_
Objects and collections of objects

Duplicates the selected object.

■ To copy an object:

1. Select an object, then (CLICK-R).

2. (CLICK-L) on Copy.

3. Use the mouse to position the new object, then (CLICK-L) to 
place the object.



)[Z
Edges and collections of edges

Cuts edges into a specified number of segments of equal length.

• 2, 3, 4, and 5 specify the number of segments

■ To cut one or more edges:

1. Select one or more edges, then (CLICK-R).

2. (CLICK-L) on Cut and then select the number of segments into 
which to cut the edges.



)[Z���)[Z��
Objects and collections of objects

Makes two or three cuts into an object, along the specified plane. 
The object is not physically cut into different objects, the cuts are 
only made on the surface.

• X, Y, and Z specify the plane in which the object is cut

■ To cut an object into halves or thirds:

1. Select an object, then (CLICK-R).

2. (CLICK-L) on Cut 2 to cut it in half, Cut 3 to cut it in thirds, then 
select the plane in which the object will be cut.



*KRKZK
Objects and collections of objects

Deletes the selected object.

■ To delete an objects:

1. Select the objects, then (CLICK-R). 

2. (CLICK-L) on Delete.

The objects are deleted.

NOTE...

You can only delete objects from Model, you cannot 
delete objects from Paint.



*OYYUR\K
Edges and collections of edges

Eliminates the selected edge and turns the adjoining faces into one 
face.

■ To dissolve an edge:

1. Select an edge, then (CLICK-R).

2. (CLICK-L) on Dissolve.



+^ZX[JK
Vertices, faces, edges, and collections of these elements

Moves the element in the selected direction. Vertices and edges are 
beveled before moving.

• Normal extrudes the element and moves it along its normal

• Free extrudes the element and moves it freely in any direction

• X, Y, and Z extrude the element and move it along the speci-
fied axis

■ To extrude an element:

1. Select an element, then (CLICK-R).

2. (CLICK-L) on Extrude and select a direction to extrude.

3. Move the mouse to extrude the element. (CLICK-L) when done.

See also: Extrude Region



+^ZX[JK�8KMOUT
Collections of faces

Extrudes the selected faces as a region in the selected direction:

• Normal extrudes the faces as a region and moves them along 
the group’s normals

• Free extrudes the faces as a region and moves them freely

• X, Y, and Z extrude the selected faces as a region and moves 
them along the specified axis

NOTE...

Extrude Region behaves like Extrude on non-contig-
uous faces in the collection.

■ To extrude a collection of faces as a region:

1. Select a group of contiguous faces, then (CLICK-R).

2. (CLICK-L) on Extrude Region and select a direction.

3. Move the mouse to extrude the region. (CLICK-L) when done.

See also: Extrude



,RGZZKT
Faces and collections of vertices and faces

For faces, the faces are reoriented to the selected plane, then 
moved along the axis to the average position for all selected faces. 
For vertices, the vertices are moved along the axis to the average 
position for all selected points. 

• X, Y, and Z specify the plane on which the element will lie

■ To flatten a collection of elements:

1. Select the elements, then (CLICK-R).

2. (CLICK-L) on Flatten and then select a plane along which to 
flatten the collection of elements.

The collection is flattened along that plane. 



,ROV
Objects and collections of objects

Mirrors the topology of the object across a specified axis.

• X, Y, and Z specify the axis around which to flip the object.

■ To flip an object:

1. Select an object, then (CLICK-R).

2. (CLICK-L) on Flip and select an axis around which to flip the 
object.

The object flips around the selected axis.

Flipping an object around the X axis



/TYKZ
Faces and collections of faces

Interactively insets a face inside the selected faces.

■ To create insets in one or more faces:

1. Select the faces, then (CLICK-R).

2. (CLICK-L) on Inset.

3. Move the mouse left and right to interactively size the inset. 
When the inset is the correct size, (CLICK-L).



/T\KXZ
Objects and collections of objects

Turns an object inside out, flipping its normals.

■ To invert an object:

1. Select an object, then (CLICK-R).

2. (CLICK-L) on Invert.

The object turns inside out.

NOTE...

This is useful when importing objects in other formats 
whose normals are flipped.



3OXXUX
Faces and collections of faces

Mirrors the topology of an object around one or more faces. The 
newly added geometry is added to the original object (not as a sepa-
rate object).

■ To mirror an object around a face:

1. Select a face on the object, then (CLICK-R).

2. (CLICK-L) on Mirror.

The object is mirrored around the selected face.



3U\K
Vertices, edges, faces, objects, and collections of these elements

Moves the selected elements in the selected direction:

• Normal moves the element along its individual normals

• Free moves the element freely

• X, Y, and Z move the selected elements along the specified 
axis

■ To move one or more elements:

1. Select the elements, then (CLICK-R).

2. (CLICK-L) on Move and select a direction.

3. Use the mouse to move the elements, then (CLICK-L).



)RKGX�6GOTZ
Objects and collections of objects

Removes paint from an object so that you can perform topological 
modeling operations.

• Delete Paint Layer removes all paint from the object

• Paint Layer to Color converts all of the paint on the object into 
color and assigns it to the object’s vertices, edges, and faces.

■ To remove paint from an object:

1. Select an object, then (CLICK-R).

2. (CLICK-L) on Paint and select a method.

NOTE...

Color applied to an object using the Apply Color com-
mand is converted into paint and applied to the object 
when you enter Paint. This paint must be converted 
back into color or removed from the object before you 
can perform any topological operations. 



6RGTK�)[Z
Objects and collections of objects

Makes a cut through the object where it intersects the selected 
plane. If the object does not intersect the selected plane, then it will 
not be cut.

• X, Y, and Z specify the plane by which the object is cut

■ To chop an object:

1. Select an object, then (CLICK-R).

2. (CLICK-L) on Chop and select a plane to cut the object.

The faces that lie on the selected plane are cut.
.



8UZGZK
Vertices, edges, faces, objects, and collections of these elements

Rotates the element around a selected axis:

• Normal rotates the element around its individual normal 

• Free rotates the element freely

• X, Y, and Z rotate the element around the specified axis; the 
center of collections rotate around the specified axis 

■ To rotate one or more elements:

1. Select an element, then (CLICK-R).

2. (CLICK-L) on Rotate and select an axis of rotation.

3. Move the mouse to rotate the element, then (CLICK-L).



9IGRK
Vertices, edges, faces, objects, and collections of these elements

Scales the element relative to its midpoint around a scaling center 
along a specified direction. Collections are scaled around the mid-
point of the collection along a specified direction:

• Uniform scales the element equally in all directions

• X, Y, and Z scale the element along the specified axis

• X Radial, Y Radial, and Z Radial scale the element uniformly 
around the specified axis

■ To scale an element:

1. Select an element, then (CLICK-R).

2. (CLICK-L) on Scale, then select the direction in which the ele-
ment will be scaled.

3. Move the mouse to scale the element, then (CLICK-L).



9KVGXGZK
Objects and collections of objects

Separates a combined object into its original components.

■ To separate a combined object:

1. Select a combined object, then (CLICK-R).

2. (CLICK-L) on Separate.

The combined object becomes separate objects. 



9SUUZN
Objects and collections of objects

Gives an object a smoother appearance by cutting each face into 
many faces. The faces are subdivided by creating new vertices at 
the midpoints of each edge and at the geometric center of the face.

■ To smooth an object:

1. Select an object, then (CLICK-R).

2. (CLICK-L) on Smooth.

NOTE...

You cannot smooth objects that have been painted.



:OMNZKT
Vertices, objects, and collections of these elements

Moves the selected elements to a point midway between its neigh-
bors. The effect is to "pull in" points that stick out from the contour of 
the body. Once the element is at the midpoint of all its neighbors, no 
more tightening can occur. It may be helpful to think of this as a 
"smooth" of sorts which does not affect the topology of your object. 

■ To tighten a set of vertices:

1. Select one or more vertices, then (CLICK-R).

2. (CLICK-L) on Tighten.

3. Move the mouse to tighten (or loosen) the vertices, then
 (CLICK-L).



6GOTZOTM

Paintbrush ToolPencil Tool

Eraser ToolAirbrush Tool

Lighten Brush Tool

Fill Tool

Smear Tool

Paintbrush Tool

Bomb Tool

Line Tool

Pattern Tool

Hand Tool

Undo

Mask Tool

Shadow Brush Tool

Stamp Tool

Blur Tool

Color Picker Tool

Clone Tool

Rectangle Tool

Polygon Tool

Face Selection Tool

Reveal Tool

Inverse Mask Tool

Redo

Swatch

Knife Tool
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Applies paint to the object using an Airbrush Tool.

■ To use the Airbrush Tool:

1. Select the color with which to paint.

2. (CLICK-L) on the Airbrush Tool icon, then (DRAG-L) to paint on 
the object.

Right, using the Airbrush Tool to add highlights to the Snake’s back

See also: Brush Options



(R[X�:UUR

Blurs the paint on the object.

■ To use Blur Tool:

1. (CLICK-L) on the Blur Tool icon.

2. (DRAG-L) the mouse over the area you want to blur.

Right, using the Blur Tool to blur the paint around the perimeter of 
the eye

See also: Brush Options



(USH�:UUR

The Bomb tool fills the entire object with a selected color. The de-
fault color is white. 

■ To use the Bomb Tool:

1. (CLICK-L) on the Bomb Tool icon.

2. Select the Bomb color.

3. (CLICK-L) on the object you want to fill.

Using the Bomb Tool to color an entire object



)RUTK�:UUR

Creates a copy of an area on the object.

■ To clone an area:

1. (CLICK-L) on the Clone Tool icon (shown above) on the Paint 
Toolbox.

2. (CLICK-L) in the area you want to copy.

3. Place the mouse where you want to copy the captured area.

The distance between the first click and the second click de-
fines the offset distance for the cloning operation.

4. (DRAG-L) the mouse over the object. 

As you drag the mouse over the object, the captured area is 
cloned in the new area.

Using the Clone Tool to reproduce a pattern

See also: Brush Options



)URUX�6OIQKX�:UUR

Selects the current color from the workspace.

■ To use the Color Picker Tool:

1. (CLICK-L) on the Color Picker Tool icon.

2. (CLICK-L) on a part of the object that has the color you want to 
use.  That color becomes the current color and appears in the 
Swatch.



+RROVYK�:UUR

Draws a filled oval on the object.

■ To use the Ellipse Tool:

1. Select the color with which to draw and fill the oval.

2. (CLICK-L) on the Ellipse Tool icon.

3. (DRAG-L) the mouse until the oval is the right size, then release 
the mouse.

Using the Ellipse Tool to draw the pupil and the iris
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Removes all paint from an area and paints it a selected color. The 
default color is white.

■ To use the Eraser Tool:

1. (CLICK-L) on the Eraser Tool icon.

2. Select the Eraser color.

3. (DRAG-L) the mouse over the area of the object you want to 
erase.

Using the Eraser Tool to remove paint

See also: Brush Options
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Selects faces on objects.

■ To use the Face Selection Tool:

1. (CLICK-L) on the Face Selection Tool icon.

2. (CLICK-L) on a face to select it.

You can then use the Mask Tool to mask the faces you select-
ed or the Inverse Mask Tool to mask the faces you didn’t.
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The Fill Tool colors neighboring pixels that have the same color val-
ue as the area you click. Note that only the visible area of an object 
is filled; an area of the same color that is facing away from the cam-
era is not filled.

■ To use the Fill Tool:

1. Select the fill color.

2. (CLICK-L) on the Fill Tool icon.

3. (CLICK-L) in the area you want to fill.

Using the Fill Tool to fill a wheel
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After importing an image with the Reveal Tool, the Hand Tool posi-
tions the image on the screen. 

■ To use the Hand Tool:

1. Import an image using the Reveal Tool. The image appears in 
the lower left hand corner of your workspace.

2. (CLICK-L) on the Hand Tool icon.

3. (DRAG-L) the image to its new position. (CLICK-L) on the Reveal 
Tool icon when done.

Positioning an image with the Hand Tool
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Creates a mask over non-selected areas of the object. A mask pre-
vents painting in those areas.

■ To use the Inverse Mask Tool:

1. (CLICK-L) on the Face Selection Tool icon.

2. (CLICK-L) on each face on which you want to paint.

3. (CLICK-L) on the Mask Tool icon.

A mask is created over the faces you selected. You cannot 
paint on these faces.

4. (CLICK-L) on the Inverse Mask Tool icon (shown above) on the 
Paint Toolbar.

A mask is created over the faces you did not select. You can 
now paint on the faces you selected.

5. When you are done with the mask, (CLICK-L) on the Inverse 
Mask Tool Icon to toggle it off.

Using the Inverse Mask Tool to prevent painting on non-selected 
areas of the motorcycle
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Copies a rectangular region on the object.

■ To use the Knife Tool:

1. (CLICK-L) on the Knife Tool icon.

2. (DRAG-L) the mouse to capture a rectangular area on the object. 
When you release the mouse, the cursor changes from the 
Knife Tool to the Stamp Tool.

3. Place the mouse in the area to which you want to transfer the 
rectangular area and (CLICK-L). The captured area is repro-
duced in the new area.

 

Copying a rectangular region

NOTE...

You can (DRAG-L) the mouse or (CLICK-L) again to 
reproduce the captured area multiple times.
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Lightens the area under the brush. 

■ To use the Lighten Brush Tool:

1. (CLICK-L) on the Lighten Brush Tool icon.

2. (DRAG-L) the mouse over an area to lighten it.

Enhancing the snake’s markings using the Lighten Brush Tool

See also: Brush Options
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Draws a line on the object.

■ To use the Line Tool:

1. Select the color with which to draw.

2. (CLICK-L) on the Line Tool icon.

3. (DRAG-L) the mouse to draw the line.

Using the Line Tool to draw racing stripes

See also: Brush Options
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Creates a mask over selected areas. A mask prevents painting in 
those areas.

■ To use the Mask Tool:

1. (CLICK-L) on the Face Selection Tool icon.

2. (CLICK-L) on each face you want to mask.

3. (CLICK-L) on the Mask Tool icon (shown above) on the Paint 
Toolbox.

A mask is created over the faces you selected. You cannot 
paint on these faces.

4. When you are done with the mask, (CLICK-L) on the Mask Tool 
Icon to toggle it off.

Using the Mask Tool to prevent painting on selected areas of the 
motorcycle
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Paints with brush strokes. This is the default brush in the toolbox.

■ To use the Paintbrush Tool:

1. Select a color with which to paint.

2. (CLICK-L) on the Paintbrush Tool icon.

3. (DRAG-L) the mouse over the area of the object you want to 
paint.

Using the Paintbrush Tool to paint the snake

See also: Brush Options
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Imports images in one of the following formats: TIFF (.tif), PNG 
(.png), JPEG (.jpg or .jpeg), or PPM (.ppm). You can then paint with 
the imported image. The image will repeat endlessly, so images with 
seams (see below, right) appear tiled.

■ To use the Pattern Tool:

1. (CLICK-L) on the Pattern Tool icon. 

2. Use the file browser to find the image you want to import, then 
(CLICK-L) on Open. The image appears in the Swatch.

3.  (DRAG-L) the Paintbrush Tool, Pencil Tool, Airbrush Tool, or 
Stamp Tool to paint the imported image.

Left, painting with a seamless image; right, painting with a non-
seamless image

NOTE...

In order to use the other Paint tools, you have to 
toggle the Pattern Tool off.
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Draws a thin, hard-edged line on the object.

■ To use the Pencil Tool:

1. Select the color with which to draw.

2. (CLICK-L) on the Pencil Tool icon.

3. (DRAG-L) the mouse over the area of the object you want to 
paint.

Using the Pencil Tool 

See also: Brush Options
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Draws a filled polygon on the object.

■ To use the Polygon Tool:

1. Select the color with which to draw and fill the polygon.

2. (CLICK-L) on the Polygon Tool icon.

3. (CLICK-L) on successive points to form the perimeter of the 
polygon. Click on the same point twice to close the polygon.

Using the Polygon Tool to create camouflage
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Draws a filled rectangle on the object.

■ To use the Rectangle Tool:

1. Select the color with which to draw and fill the rectangle.

2. (CLICK-L) on the Rectangle Tool icon.

3. (DRAG-L) the mouse until the rectangle is the right size, then 
release the mouse.

Using the Rectangle Tool
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In Paint, Redo undoes the last undo. You can use the Redo icon re-
peatedly to reverse multiple undos. For example, if you undo the last 
five paint operations in Nendo, then you can redo all five or just the 
last three.  

■ To undo the last undo:

• (CLICK-L) on the Redo icon

See also:

Undo
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Imports images in one of the following formats: TIFF (.tif), PNG 
(.png), JPEG (.jpg or .jpeg), or PPM (.ppm). You then position the 
image on the screen and use the other Paint tools to reveal all or 
part of the image.

■ To use the Reveal Tool:

1. (CLICK-L) on the Reveal Tool icon.

2. Use the file browser to find the image you want to import, then 
(CLICK-L) on Open.

3. The image appears in the Paint window and in the Swatch. You 
can use the Hand Tool to position the image. You can also 
zoom the camera in or out to change its relative size.

4.  (DRAG-L) any of the tools in the Paint Toolbox over an area to 
paint the imported image in that area.

Left, a sphere; middle, positioning the image; right, revealing the 
image

NOTE...

In order to use the other Paint tools, you must toggle 
the Reveal Tool off.
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Adds a nearly transparent black layer to the object. Use it to draw 
shadows on the object.

■ To use the Shadow Brush Tool:

1. (CLICK-L) on the Shadow Brush Tool icon, then (DRAG-L) to paint 
on the object.

Adding a shadow to the dog’s ear

See also: Brush Options
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Smears paint on the object, much as if you were fingerpainting.

■ To use the Smear Tool:

1. (CLICK-L) on the Smear Tool icon.

2. (DRAG-L) on the areas you want to smear.

Using the Smear Tool to blend  

See also: Brush Options
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Stamps an image onto the object.

■ To stamp an image:

1. (CLICK-L) on the Stamp Tool icon.

2. If an image is already loaded, it will appear in the Swatch. 
(CLICK-L) on the object where you want to stamp the image.

If an image isn’t loaded, use the file browser to find the image 
you want to open, then (CLICK-L) on Open. An outline appears 
around the Stamp Tool icon.

3. (CLICK-L) on the object where you want to stamp the image.

The image is stamped onto the object. You can also (DRAG-L) 
the mouse to stamp the image multiple times.

Left, original sphere; middle, positioning the Stamp Tool; right, after 
using the Stamp Tool
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Shows the current image or color, depending upon 
which tool you are using.

■ To change the current image or color:

1. (CLICK-L) on the Swatch.

2. If a color is currently loaded, the Color Mixer opens. Select a 
new color from it.

If an image is currently loaded, use the file browser to find the 
image you want to import, then (CLICK-L) on Open.



;TJU

Undo reverses the last Paint operation in Nendo.You can use the 
Undo icon repeatedly to reverse multiple actions.

■ To undo the last action:

• (CLICK-L) on the Undo icon. 

NOTE...

Once you move the camera, you cannot undo any 
painting that was done prior to the camera move.
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You can modify the parameters of the following tools and brushes:

■ To modify the tools and brushes in Paint:

• Select a tool, then (CLICK-R) and select the parameter you 
would like to modify:

Size

Softness

Opacity
 

NOTE...

Nendo remembers the settings that you make for each 
tool.

Airbrush Tool Line Tool

Blur Tool Paintbrush Tool

Bomb Tool Pencil Tool

Clone Tool Polygon Tool

Ellipse Tool Rectangle Tool

Eraser Tool Shadow Brush Tool

Lighten Brush Tool Smear Tool



5VGIOZ_
Specifies the relative opacity (Most Transparent, Transparent, 
Medium, Opaque, or Most Opaque) of paint applied to the object.

■ To change the paint’s opacity:

1. Select a tool, then (CLICK-R).

2. (CLICK-L) on Opacity  and select a setting.

From left: Most Transparent, Transparent, Medium, Opaque, and 
Most Opaque
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Specifies the relative thickness of the tool (Tiny, Small, Medium, 
Large or Huge).

■ To change tool size:

1. Select a tool, then (CLICK-R).

2. (CLICK-L) on Size and select a setting.

From left: Tiny, Small, Medium, Large, and Huge
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Sets the relative hardness or softness of the tool’s edge (Soft, Me-
dium, or Hard).

■ To change a tool’s softness:

1. Select a tool, then (CLICK-R).

2. (CLICK-L) on Softness  and select a setting. 

From left: Soft, Medium, and Hard
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The following links contain information which you may find useful:

• Using the Interactive Collection Tool to Model Organic Shapes

• Painting Objects with Lots of Faces

• Aiming the Camera When Painting
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You generate a curved surface by shrinking a collection of vertices 
while they move. For example:

1. Create a grid.

2. Select the center point on the grid, then press the "+" key four 
times. This selects most of the points on the interior of the grid.

3. (CLICK-L) on Move>Free.

4. Move the points up and to one side.

-More-



5. While you’re moving the vertices, press the "-" key to shrink the 
collection.

6. Continue to move the vertices up and over until you’ve gener-
ated a relatively smooth surface:

-More-



7. You can use the Smooth command on the object to smooth the 
object even further:



6GOTZOTM�5HPKIZY�]OZN�2UZY�UL�,GIKY
If you’re painting an object with a high number of faces, you may 
see spots or smearing when you paint. This is because all of the 
painting changes you make on an object are saved in one image. 

If you know you are working on a complex model, try breaking it into 
smaller, separate objects (if possible) before you begin painting.

NOTE...

Breaking an object into separate objects uses more 
memory.
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When painting, try to aim the camera directly at the faces you’re 
painting on. If the camera is not aimed directly at a face, the paint, 
which looks good from one angle, may, in fact, have streaked along 
other faces, as shown below. 
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The glossary defines terms in Nendo with which you may not be fa-
miliar. (CLICK-L) on a letter to jump to that section of the glossary. 

Numerics A C D E F G H I N O S T V W X



Term Definition

Numerics

.3DS file 3D Studio file format. Nendo imports and exports 
.3DS files.

A

Axis A straight line defining some direction in 3D space. 
See Axes.



C

Camera The viewport through which you look at objects in 
Nendo. 

Cartesian 
Coordinate 
System

A system of defining 3D space using a set of three 
global axes wherein X represents "right and left," Y 
represents "up and down," and Z represents "for-
ward and backward." The orientation and position 
of any element can be expressed in relationship to 
the global center, where these three axes meet.

Cone A cone is a geometric primitive with a circular base 
that tapers to a vertex.

Contiguous Touching or connected in an unbroken sequence.

Term Definition

+Y

-Y

+Z

-Z

+X

-X



Cube A cube is a six-sided geometric primitive. 

Cylinder A cylinder is a geometric primitive formed by rotat-
ing a parallel line around a fixed line.

D

Dodecahe-
dron

A dodecahedron is a twelve-sided polyhedron. 

E

Edge An edge is one side of a face. Each edge is bound 
by two vertices. 

Element There are four kinds of elements in Nendo: vertices, 
edges, faces and objects. You specify which type of 
element you want to modify by selecting the corre-
sponding element button. 

Term Definition



F

Face A face is one side of a polygonal object. Every face 
is bound by three or more edges.

G

Global Axes The three axes formed by the intersection of the X, 
Y, and Z planes.

.GOF files Nichimen Graphics file format. Nendo imports and 
exports .GOF files.

Grid A grid is a primitive formed by a network of uni-
formly spaced horizontal and perpendicular lines.

Ground 
Plane

The ground plane, which intersects the Y axis 
where Y=0 is represented by a grid. It can be 
turned on and off using the Ground Plane com-
mand under the View menu.

Term Definition
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Icosahedron A geometric primitive with twenty sides.

Image Imported two dimensional image in TIFF, PNG, 
JPEG, or PPM format. 

M

Mask A mask prevents painting in an area.

N

NDO files Nendo’s native file format. 

Normals Vectors which describe the orientation of the 
selected element.

Term Definition



O

.OBJ files Wavefront file format. Nendo imports and exports 
.OBJ files.

Object Each model in Nendo is an object. An object is the 
smallest unit that can be saved from Nendo.

Octahedron An octahedron is an eight-sided polyhedron.

S

Sphere A sphere is a geometric primitive where every point 
on the surface is equidistant from the center.

Status Bar The Status Bar describes the screen element cur-
rently under the mouse. For example, if you move 
the mouse over a command, you can see what the 
command does.

Term Definition
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Tetrahedron A tetrahedron is a four-sided polyhedron. 

Topology An object’s surface is described by its topology. 
Adding faces, edges, or vertices to an object 
changes its topology.

Torus Primitive in the shape of a torus.

Triangulated A triangulated object is one in which all faces have 
been subdivided into triangles. Triangulization 
occurs when exporting objects from Nendo to  3D 
Studio (.3ds) format.

Term Definition



V

Vertex or 
Vertices

A point where two or more edges intersect. 

W

.WRL file VRML file format. Nendo imports and exports .WRL 
files. 

X

.X file DirectX file format. Nendo exports .X files.

Term Definition
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A hot key is a key command that performs an action.

Command Hot Key Description

Grow Selection + Selects adjacent elements of 
the same element type.

Shrink Selection - Deselects the outermost ele-
ments in a collection.

Clear Selection space bar Deselects all elements. If all 
elements are deselected, 
reselects the last selection.

Aim a Aims the camera at the 
selected element.

Makes objects sensi-
tive

b Selects the Objects button.

Select Adjacent e Selects all edges adjacent to 
the selected element. If no 
elements are selected, "e" 
selects the Edges button.

Select Adjacent f Selects all faces adjacent to 
the selected element. If no 
elements are selected, "f" 
selects the Faces button.

Outlines o Toggles outlines on and off. 

Open CTRL-o Loads a file after deleting 
other objects in Nendo.

Quit CTRL-q Exits Nendo. 



Reset View r Resets the camera to the ini-
tial camera view.

Smooth Shaded s Displays object in Smooth 
Shaded mode. 

Save CTRL-s Saves all of the currently 
loaded objects together in one 
file, using the .NDO format.

Select Adjacent v Selects all vertices adjacent to 
the selected element. If no 
elements are selected, "v" 
selects the Vertices button.

Wireframe w Changes to Wireframe mode.

Align Camera +X x Aligns the camera with the X 
axis.

Align Camera -X SHIFT+x Aligns the camera with the -X 
axis.

Align Camera +Y y Aligns the camera with the Y 
axis.

Align Camera -Y SHIFT+y Aligns the camera with the -Y 
axis.

Align Camera Z z Aligns the camera with the Z 
axis.

Align Camera -Z SHIFT+z Aligns the camera with the -Z 
axis.

Undo CTRL-z Undoes the last action in 
Nendo. 

Command Hot Key Description
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Nendo’s online help system is delivered in PDF format. This section 
gives details on how to access information in the online help system. 
(CLICK-L) on a link below for more information:

Navigating Nendo’s Help

Printing Out Help
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Nendo’s online help is delivered in PDF format. You can navigate 
through it using:

• Links

• Bookmarks

• Toolbar buttons

. For example:

• (CLICK-L) on a green link or a bookmark topic to jump to that 
location.

• (CLICK-L) on the Previous View button to return to the previous 
page.

• (CLICK-L) on the First Page button or on Home in the book-
marks to return to the home page.

You can also (CLICK-R) on the help screen to display a handy naviga-
tion menu.

For more information on using Acrobat Reader:

•  (CLICK-L) on Help>Reader Online Guide inside the Help 
window.

Previous View

First Page
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If you want to print out any part of Nendo’s help:

1. (CLICK-L) on File>Print. 

A dialog box appears.

2. Choose to print all the pages, or only a certain range of pages, 
then (CLICK-L) on Print. 

The selected pages print.
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3D Studio (.3ds)

exporting 82
importing 82

3DS files
exporting 81
importing 82

'
About command 119
Add command 73
Aim command 93

hot key 196
Airbrush Tool 150
Apply Color command 122
Axes

displaying 96

(
Bevel command 123
Blur Tool 151
Bridge command 124
button

Paint 60
buttons

Edges 6
Faces 6
Free 6
Objects 6
Vertices 6



)
camera

aiming 93
moving 7
resetting to initial view 94
spinning 7, 120
stopping movement 7, 120
zooming 7, 120

Chip Off command 125
Chop command 125
Clear Selection command 104

hot key 196
Clone Tool 153
Collapse command 125
color

Apply Color command 122
choosing 113
creating a custom color 114
displaying 111

Color Picker Tool 154
Colors/Textures 111
Combine command 127
Cone 189
Connect command 128
Copy command 129
Cube 190
Cut 2 command 131
Cut 3 command 131
Cut command 130
Cylinder 190



*
Delete All command 90
Delete command 89, 132
DirectX (.x)

exporting 85
Dissolve command 133
Dodecahedron 190

+
edge color 50
Edit Menu 87
elements

deselecting
hot key 196
list of ways to 9, 104
using Clear Selection command 104
using Shrink Selection command 101

selecting
adjacent elements of any type 102
adjacent elements of same type 100
all of an element type on an object 103

Ellipse Tool 155
Erase Texture command 91
Eraser Tool 156
Export command 80
exporting

3D Studio (.3ds) 82
DirectX (.x) 85
Game Exchange (.gof) 84
VRML 2.0 (.wrl) 81
Wavefront (.obj) 83

Extrude command 134
Extrude Region command 135



,
face color 49
Face Selection Tool 157
File Menu 71
filenames

disallowed characters 75
Fill Tool 158
Flatten command 136
Flip command 137

-
Game Exchange (.gof)

exporting 84
importing 84

GOF files
importing and exporting 84

Grid 191
Grow Selection command 100

hot key 196

.
Hand Tool 159
Help Menu 115
Help System 116
Help system

accessing 116
navigating 199
printing 200

highlighting 7
Hot Keys 196

Aim command 196
Camera 197
Clear Selection command 196
Grow Selection command 196
Objects button 196



Open command 196
Outlines 196
Quit command 196
Save command 197
Select Adjacent command 196, 197
Shrink Selection command 196
Smooth Shaded command 197
Undo 197
Wireframe 197

How to command 117

/
Icosahedron 192
Import command 79
importing

3D Studio (.3ds) 82
Game Exchange (.gof) 84
VRML 2.0 (.wrl) 81
Wavefront (.obj) 83

Inset command 138
Inverse Mask Tool 160
Invert command 138

1
Knife Tool 161

2
Lighten Brush Tool 162
Line Tool 163



3
Mask Tool 164
Menu commands 70
Mirror command 140
Modeling commands 121
Move command 141

4
New command 72

5
OBJ files

exporting 83
importing 83

objects
changing parameters 107
colors and textures 111
sensitivity 110
visibility 108
wireframe 109

Octahedron 193
Opacity 178
Open command 74
Outlines

displaying objects with 98
hot key 196

6
Paint Tools 149

Airbrush Tool 150
Blur Tool 151
Clone Tool 153
Color Picker Tool 154
Ellipse Tool 155
Eraser Tool 156



Face Selection Tool 157
Fill Tool 158
Hand Tool 159
Inverse Mask Tool 160
Knife Tool 161
Lighten Brush Tool 162
Line Tool 163
Mask Tool 164
Paintbrush Tool 165
parameters

opacity 178
size 179
softness 180

Pattern Tool 166
Pencil Tool 167
Polygon Tool 168
Rectangle Tool 169
Redo 170
Reveal Tool 171
Shadow Brush Tool 172
Smear Tool 173
Stamp Tool 174
Swatch 175
Undo 176

Paintbrush Tool 165
Pattern Tool 166
Pencil Tool 167
Plane Cut command 143
Polygon Tool 168
primitives

adding 73

7
Quit command 86

hot key 196



8
Redo 170
Reset View command 94
Reveal Tool 171
Revert command 78
Rotate command 144

9
Save As command 76
Save command 75

hot key 197
Save Selected command 77
Scale command 145
Select Adjacent command 102

hot key 196
Select All command 103
Select Menu 99
selecting

elements 7
adjacent elements of any type 102
adjacent elements of same type 100
all of an element type on an object 103

Sensitivity
toggling 110

Separate command 146
Shadow Brush Tool 172
Show Object Info command 106
Shrink Selection command 101

hot key 196
Size 179
Smear Tool 173
Smooth command 147
Smooth Shaded command

hot key 197



Smooth Shading
displaying objects with 97

Softness 180
Sphere 193
Stamp Tool 174
Status Bar 7
Swatch 175

:
Tetrahedron 194
Tighten command 148
Tips 181
Toolbox 149
Torus 194
tutorials

viewing 117

;
Undo

hot key 197
in Model 88
in Paint 176

<
vertex color 52
View Menu 92
Visibility

toggling 108
VRML 2.0 (.wrl)

exporting 81
importing 81
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Wavefront (.obj)

exporting 83
importing 83

Window Menu 105
Wireframe

displaying objects as 109
hot key 197

WRL files
exporting 81
importing 81

>
X files

exporting 85
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