
File Menu Commands

The File menu offers the following commands:

New Creates a new document
Open Opens an existing document
Close Closes an opened document
Save Saves an opened document using the same file name
Save As Saves an opened document to a specified file name
Save Selection 
As

Saves a selection as a file

Insert From File Inserts contents of another entire file at current caret position
Print Prints a document
Print Preview Displays the document on the screen as it would appear printed
Print Setup Selects a printer and printer connection
1, 2, 3, 4, etc. Open the last four documents you closed
Exit Exits HEXEDIT



Edit Menu Commands

The Edit menu offers the following commands:
Insert Invokes dialog box to prompt for insertion string
Cut Deletes data from the document and moves it to the 

clipboard
Copy Copies data from the document to the clipboard
Paste Pastes data from the clipboard into the document
Select 
all

Selects all data in active document

Clear all Delete all data in the active document

View Menu Commands

The View menu offers the following commands:

Toolbar Shows or hides the toolbar
Status Bar Shows or hides the status bar
Font Invokes dialog box to prompt for new typeface and 

point size
Address base 10 Sets base 10 address mode
Address base 16 Sets base 16 address mode
Data Columns Invokes Dialog box to set number of data columns
ASCII Chart Displays ASCII Chart

Window Menu Commands

The Window menu offers the following commands, which enable you to arrange multiple 
views of multiple documents in the application window:

Cascade Arranges windows in an overlapped fashion
Tile = Arranges windows in non-overlapped tiles, over-and-under
Tile || Arranges windows in non-overlapped tiles side by side
Duplicate 
Window

Creates a new window that views the same document

Arrange Icons Arranges icons of closed windows
Close All Closes all document windows
Window 1, 2, ... Goes to specified window

Help Menu Commands

The Help menu offers the following commands, which provide you assistance with this 
application: 

Help Topics Offers you an index to topics on which you can get help
About H  EXEDIT  Displays information about HEXEDIT

File New Command



Use this command to create a new document in HEXEDIT.

You can open an existing document with the Open command.

Shortcuts
Toolbar:

Keys: CTRL+N



File Open Command

Use this command to open an existing document in a new window. You can open multiple 
documents at once. Use the Window menu to switch among the multiple open documents. 
See Window 1, 2, ... command.

You can create new documents with the New command.

Shortcuts
Toolbar:

Keys: CTRL+O



File Open dialog box

The following options allow you to specify which file to open:
File Name

Type or select the filename you want to open. This box lists files with the extension you 
select in the List Files of Type box. 

List Files of Type
Select the type of file you want to open by specifying one or more extensions.

Examples:
*.txt for text files
*.txt; *.ini for text and "ini" files

Drives
Select the drive in which HEXEDIT stores the file that you want to open. 

Directories
Select the directory in which HEXEDIT stores the file that you want to open.

Network...
Choose this button to connect to a network location, assigning it a new drive letter. 



File Close Command

Use this command to close all windows containing the active document. HEXEDIT suggests 
that you save changes to your document before you close it. If you close a document 
without saving, you lose all changes made since the last time you saved it. Before closing an
untitled document, HEXEDIT displays the Save As dialog box and suggests that you name and 
save the document.

You can also close a document by using the Close icon on the document's window, as shown 
below:



File Save Command

Use this command to save the active document to its current name and directory. When you 
save a document for the first time, HEXEDIT displays the Save As dialog box so you can name 
your document. If you want to change the name and directory of an existing document 
before you save it, choose the Save As command.

Shortcuts
Toolbar:

Keys: CTRL+S



File Save As Command

Use this command to save and name the active document. HEXEDIT displays the Save As 
dialog box so you can name your document. 

To save a document with its existing name and directory, use the Save command.



File Save As dialog box

The following options allow you to specify the name and location of the file you're about to 
save:
File Name

Type a new filename to save a document with a different name. A filename can contain 
up to eight characters and an extension of up to three characters. HEXEDIT adds the 
extension you specify in the Save File As Type box.

Drives
Select the drive in which you want to store the document.

Directories
Select the directory in which you want to store the document.



File 1, 2, 3, 4 Command

Use the numbers and filenames listed at the bottom of the File menu to open the last four 
documents you closed. Choose the number that corresponds with the document you want to
open.



Exit Command

Use this command to end your HEXEDIT session. You can also use the Close command on the 
application Control menu. HEXEDIT prompts you to save documents with unsaved changes.

Shortcuts
Mouse: Double-click the application's Control menu button.

Keys: ALT+F4



Cut Command

Use this command to remove the currently selected data from the document and put it on 
the clipboard. This command is unavailable if there is no data currently selected.

Cutting data to the clipboard replaces the contents previously stored there.

Shortcuts
Toolbar:

Keys: CTRL+X



Copy Command 

Use this command to copy selected data onto the clipboard. This command is unavailable if 
there is no data currently selected.

Copying data to the clipboard replaces the contents previously stored there.

Shortcuts
Toolbar:

Keys: CTRL+C



Paste Command

Use this command to insert a copy of the clipboard contents at the insertion point. This 
command is unavailable if the clipboard is empty.

Note: Data copied from HEXEDIT    and pasted into other applications will have embedded 
ASCII nulls removed.

Shortcuts
Toolbar:

Keys: CTRL+V



Toolbar Command

Use this command to display and hide the Toolbar, which includes buttons for some of the 
most common commands in HEXEDIT, such as File Open. A check mark appears next to the 
menu item when the Toolbar is displayed.

See Toolbar for help on using the toolbar.



Toolbar

The toolbar is displayed across the top of the application window, below the menu bar. The 
toolbar provides quick mouse access to many tools used in HEXEDIT,

To hide or display the Toolbar, choose Toolbar from the View menu (ALT, V, T).

The toolbar may be undocked from the top of the window and kept as a floating toolbar, or 
may be docked along the bottom or either side of the window. To dock or undock, simply 
drag the toolbar to the desired location.

Click To
Open a new document.

Open an existing document. HEXEDIT displays the Open dialog box, in which you can 
locate and open the desired file.

Save the active document or template with its current name. If you have not named 
the document, HEXEDIT displays the Save As dialog box.

Print the active document.

Insert a data string.

Remove selected data from the document and stores it on the clipboard.

Copy the selection to the clipboard.

Insert the contents of the clipboard at the insertion point.

Invoke dialog box prompting for a search string.

Invoke dialog box prompting for search and replace strings.

Invoke dialog box prompting for new caret address.

Invoke dialog box prompting for new display font.

Set Decimal or Hexadecimal address display and entry mode.



Invokes Dialog Box that sets number of data columns.

Display ASCII Chart.



Status Bar Command

Use this command to display and hide the Status Bar, which describes the action to be 
executed by the selected menu item or depressed toolbar button, and keyboard latch state. 
A check mark appears next to the menu item when the Status Bar is displayed.

See Status Bar for help on using the status bar.



Status Bar

The status bar is displayed at the bottom of the HEXEDIT window. To display or hide the status 
bar, use the Status Bar command in the View menu.

The left area of the status bar describes actions of menu items as you use the arrow keys to 
navigate through menus. This area similarly shows messages that describe the actions of 
toolbar buttons as you depress them, before releasing them. If after viewing the description 
of the toolbar button command you wish not to execute the command, then release the 
mouse button while the pointer is off the toolbar button.

The next area to the right indicates the file address of the caret in the active document 
window. This address is shown in Decimal if the  button is pressed, or in Hexadecimal if 
the 

 button is pressed.

The rightmost two areas of the status bar indicate which of the following keys are latched 
down:

Indicator Description
CAP The Caps Lock key is latched down.
NUM The Num Lock key is latched down.



New Command

Use this command to open a new window with the same contents as the active window. You 
can open multiple document windows to display different parts or views of a document at 
the same time. If you change the contents in one window, all other windows containing the 
same document reflect those changes. When you open a new window, it becomes the active
window and is displayed on top of all other open windows.



Cascade Command

Use this command to arrange multiple opened windows in an overlapped fashion. 



Tile Comand

Use this command to arrange multiple opened windows in a non-overlapped fashion.



Tile =

Use this command to arrange multiple opened windows in an over-and-under fashion.



Tile ||

Use this command to arrange multiple opened windows side-by-side



Window Arrange Icons Command

Use this command to arrange the icons for minimized windows at the bottom of the main 
window. If there is an open document window at the bottom of the main window, then some 
or all of the icons may not be visible because they will be underneath this document window.



Window 1, 2, ... Command

HEXEDIT displays a list of currently open document windows at the bottom of the Window 
menu. A check mark appears in front of the document name of the active window. Choose a 
document from this list to make its window active. 



Index Command

Use this command to display the opening screen of Help. From the opening screen, you can 
jump to step-by-step instructions for using HEXEDIT and various types of reference 
information. 

Once you open Help, you can click the Contents button whenever you want to return to the 
opening screen.



Using Help Command

Use this command for instructions about using Help.



About Command

Use this command to display copyright and legal notices, and version number of your copy 
of HEXEDIT.



Context Help Command 

Use the Context Help command to obtain help on some portion of HEXEDIT. When you choose 
the Toolbar's Context Help button, the mouse pointer will change to an arrow and question 
mark. Then click somewhere in the HEXEDIT window, such as another Toolbar button. The Help
topic will be shown for the item you clicked.

Shortcut
Keys: SHIFT+F1



Title Bar

The title bar is located along the top of a window. It contains the name of the application and
document.

To move the window, drag the title bar. Note: You can also move dialog boxes by dragging 
their title bars.

A title bar may contain the following elements:
Application Control-menu button
Document Control-menu button
Maximize button
Minimize button
Name of the application
Name of the document
Restore button



Scroll Bars

Displayed at the right and bottom edges of the document window. The scroll boxes inside 
the scroll bars indicate your vertical and horizontal location in the document. You can use 
the mouse to scroll to other parts of the document.

Clicking on the up or down arrows on the scroll bar causes the display to scroll down or up.

Between the up and down arrows is a rectangular slot in which slides a small box called a 
thumb.

Clicking on the thumb, holding the mouse button down, and moving the thumb up or down 
scrolls
the document display according to the position of the thumb box in its slot.

Clicking on the rectangular slot between the thumb box and either the up or down arrow 
causes the document display to scroll down or up one page at a time.



Size Command

Use this command to display a four-headed arrow so you can size the active window with the
arrow keys.

After the pointer changes to the four-headed arrow:
1. Press one of the DIRECTION keys (left, right, up, or down arrow key) to move the pointer 

to the border you want to move. 
2. Press a DIRECTION key to move the border.
3. Press ENTER when the window is the size you want.

Note:    This command is unavailable if you maximize the window.

Shortcut
Mouse: Drag the size bars at the corners or edges of the window.



Move Command

Use this command to display a four-headed arrow so you can move the active window or 
dialog box with the arrow keys.

Note:    This command is unavailable if you maximize the window.

Shortcut
Keys: CTRL+F7



Minimize Command

Use this command to reduce the HEXEDIT window to an icon.

Shortcut

Mouse: Click the minimize icon  on the title bar.
Keys: ALT+F9



Maximize Command

Use this command to enlarge the active window to fill the available space.

Shortcut

Mouse: Click the maximize icon  on the title bar; or double-click the title bar.
Keys: CTRL+F10 enlarges a document window.



Next Window Command

Use this command to switch to the next open document window. HEXEDIT determines which 
window is next according to the order in which you opened the windows.

Shortcut
Keys: CTRL+F6



Previous Window Command

Use this command to switch to the previous open document window. HEXEDIT determines 
which window is previous according to the order in which you opened the windows.

Shortcut
Keys: SHIFT+CTRL+F6



Close Command

Use this command to close the active window or dialog box.

Double-clicking a Control-menu box is the same as choosing the Close command.

Note:    If you have multiple windows open for a single document, the Close command on the
document Control menu closes only one window at a time. You can close all windows at once
with the Close command on the File menu.

Shortcuts
Keys: CTRL+F4 closes a document window

ALT+F4 closes the HEXEDIT window or dialog box



Restore Command

Use this command to return the active window to its size and position before you chose the 
Maximize or Minimize command.



Switch to Command

Use this command to display a list of all open applications. Use this "Task List" to switch to or
close an application on the list.

Shortcut
Keys: CTRL+ESC

Dialog Box Options
When you choose the Switch To command, you will be presented with a dialog box with the 
following options:
Task List

Select the application you want to switch to or close.
Switch To

Makes the selected application active.
End Task

Closes the selected application.
Cancel

Closes the Task List box.
Cascade

Arranges open applications so they overlap and you can see each title bar. This option 
does not affect applications reduced to icons.

Tile
Arranges open applications into windows that do not overlap. This option does not affect 
applications reduced to icons.

Arrange Icons
Arranges the icons of all minimized applications across the bottom of the screen.



Select All Command

Selects all data in the active document.



Clear All Command

Removes all data from active document.



Next Pane Command 

Moves focus to next document window in sequence.



Prev Pane Command

Moves focus to previous document window in sequence.



Modifying the Document

There are several ways to modify a document:

Delete a character
Delete a selection
Cut a selection
Insert a string
Insert a selection from the clipboard
Replace a string
Replace a selection
Export a selection to a file
Import a file



No Help Available

No help is available for this area of the window.



No Help Available

No help is available for this message box.

<< If you wish to author help specific to each message box prompt, then remove the 
AFX_HIDP_xxx values from the [ALIAS] section of your .HPJ file, and author a topic for each 
AFX_HIDP_xxx value. For example, AFX_HIDP_INVALID_FILENAME is the help topic for the 
Invalid Filename message box. >>



Purpose
HEXEDIT is a binary editor which makes it possible to view or change any byte in a file. Data is 
displayed and may be changed in either ASCII or Hexadecimal format.



Save Selection As
To save a selection as a file:

1. Select the data
2. Pull down the File menu
3. Click on Save Selection As
4. A file dialog box will prompt for a file name
5. Pick a file
6. Click on OK or press Enter



Address base 10
Sets base 10 mode for display and entry of all address fields, including address column in 
data window, current address field on status bar, and Goto Address edit box.



Address base 16
Sets base 16 mode for display and entry of all address fields, including address column in 
data window, current address field on status bar, and Goto Address edit box.



Insert From File
To import from a file:

1. Move the caret to the desired insertion point
2. Pull down the File menu
3. Click on Insert from file
4. A file dialog box will prompt for a file name
5. Pick a file
6. Click on OK or press Enter



Find Next
Causes HEXEDIT to search for and highlight the next occurrence of the search string. 
Searching begins at the current caret position and proceeds through the file in the up or 
down direction according to the setting of the direction buttons.



Find Previous
Causes HEXEDIT to search for and highlight the previous occurrence of the search string. 
Searching begins at the current caret position and proceeds through the file in the direction 
opposite that indicated in the setting of the direction buttons.



Compare Files
HEXEDIT can locate the first discrepancy between two files. This feature is activated as follows:

1. Open and click on one of the two documents to be compared.
2. Open and click on the second document.
3. Click on the Search menu item.
4. Click on the Compare files sub item.
5. HEXEDIT will place the caret at the position of the first discrepancy between the files.



Font
To change the dispaly font in a document window:

1. Press Ctrl+F, or click the  button on the toolbar, or pull down the View menu and 
select Font

2. A dialog box prompting for a font, font style, and size will appear. Only fixed pitch 
fonts in regular and bold styles are available.
3. Click on OK or press Enter



Close All
Close all document windows. Prompting will occur to allow saving of each document that had
been modified from its previously stored version.



ASCII
The term ASCII refers to the American Standard Code for Information Interchange 8-bit 
character set, consisting of the first 128 (numbered 0 to 127) characters of the ANSI 
(American National Standards Institute) character set. The term ASCII characters is 
sometimes used to mean all 256 characters defined for a particular system, including the 
extended ASCII characters. ASCII values represent letters, digits, special symbols, and other 
characters.

HEXEDIT Displays all 256 possible character values, represented in the Hex display section as 
two-digit Hexadecimal numbers, and in the ASCII section as the corresponding character in 
the currently selected font.



Hexadecimal
A Hexadecimal number is based on a radix of 16, rather than the common radix of 10 used 
for decimal numbers. A Hexadecimal (or "Hex") number in HEXEDIT represents a byte (8 bits) 
of file data, represented as two Hexadecimal digits, each denoted by the customary decimal 
digits 0 through 9, or the letters A through F representing the values 10 through 15, as 
necessary in radix 16.



Inserting Data
To insert data:

1. Place the caret at the desired insertion point
2. Click on the  button on the toolbar, or pull down the Edit menu and choose Insert
3. A dialog box will appear with edit boxes labeled ASCII and Hex
4. Select the desired edit box for ASCII or Hexadecimal entry
5. Enter the desired data
6. Select OK or press Enter
7. The data will be inserted into the document view

Data may also be inserted by placing the caret in either the Hex or ASCII sections and simply
begin typing the desired data. The Insert dialog box will pop up automatically to accept 
keyboard input.



Moving around in file
Moving around in the file can be accomplished with the keyboard or the mouse.

To move using the mouse:

Move the mouse cursor in the Hex or ASCII section of the window, press left mouse 
button

Click the left mouse button on the UP or DOWN scroll arrows to scroll one line at a 
time

Click and drag the square box in the rectangular slot between the UP and DOWN 
scroll arrows

Click the rectangular slot above the DOWN arrow or below the UP arrow to move a 
page at a time

To move using the keyboard:

Press the TAB key to move between Hex and ASCII sections
Press the up, down, left or right arrow keys to move one line or one column at a time
Press Pg Up or Pg Dn to move a page at a time
Press Ctrl+Home to move to the beginning of the file
Press Ctrl+End to move to the end of the file



Selecting Data
Selecting data for deletion, copy to clipboard, replacement from clipboard, or saving 
selection as a file can be accomplished with the mouse or the keyboard.

To select data using the mouse:

1. Move the caret to the beginning of the desired selection
2. Press the left mouse button to place the caret
3. Leave the mouse button pressed, and drag the mouse cursor to the end of the desired 

selection
4. Release the mouse button
5. The selection will be highlighted in inverse video

To select using the keyboard:

1. Move the caret to the beginning of the desired selection
2. Press and hold the shift key
3. Using the arrow and page keys, move to the end of the desired selection
4. Release the shift key
1. The selection will be highlighted in inverse video

To select all data in document:

1. Press Ctrl+A, or pull down the Edit menu and choose Select All



Extending a Selection
To extend a selection:

1. Press the shift key
2. Move the caret
3. Release the shift key

To extend a selection to the next occurrence of a search string:

1. Pull down the Search menu and select Find, or click on the  button
2. Enter the search string
3. Press Shift+Enter

To extend a selection to a specific file address:

1. Pull down the Search menu and select Goto address, or click on the  button
2. Enter the desired address
3. Press Shift+Enter



Searching for Data
To search for data:

1. Click the  button on the toolbar, or pull down the Search menu and select Find
2. Enter the desired search string in the ASCII or Hex edit boxes
3. Select a search direction
4. Select case-sensitive or case-insensitive search
5. Select Find Next, or press Enter



Changing number of Data Columns
To set number of Data Columns in the Data Section:

1. Move the mouse pointer over the vertical dividing line between the Hex and ASCII 
sections so that the cursor changes to .

2. Press and hold the Left mouse button. A small window appears below the mouse 
cursor.
3. Drag the mouse right or left until the small window indicates the desired number of 
columns.
4. Release the mouse button.

To use a dialog box to change the number of Data Columns:

1. Click the  button on the toolbar, or pull down the View menu and select Data 
Columns
2. Enter the desired number of data columns in the edit box
3. Select OK or press Enter



Changing the Address mode
To change the Address mode to specify Decimal or Hex display in the Address Section, on 
the Status bar, and in the Go To dialog box:

1. Move the mouse pointer over the vertical dividing line between the Address and Hex 
sections so that the cursor changes to .

2. Press and hold the Left mouse button. A small window appears below the mouse 
cursor.
3. Drag the mouse right or left until the small window indicates A10 or A16 as desired.
4. Release the mouse button.

Or, use one of the following alternative techniques:

Press Ctrl+D for base 10, or Ctrl+H for base 16.
Press 

 or 
 on the toolbar.

Pull down the View menu and select Address base 10 or Address base 16.



ASCII Chart
Opens a read-only document that displays all ASCII codes in currently selected Font.



Go to a File Address
To move to a file address:

1. Press Ctrl+G, or click on the  button on the toolbar, or pull down the Search menu 
and select Goto Address

2. A dialog box will appear, prompting for an address
3. If the current address mode is Decimal (the  button is depressed), enter the 
desired address in Decimal.
4. If the current address mode is Hexadecimal (the  button is depressed), enter the 
desired address in Hexadecimal.
5. Click on OK or press Enter



Replacing Data
Replacing data can be accomplished by using the clipboard to cut, copy, and paste. Or, an 
automatic search and replace operation can be performed either one at a time with 
confirmation, or all at once without confirmation.

Both the search string and the replacement strings may be entered in ASCII or Hexadecimal 
format. To automatically search and replace:

1. Press Ctrl+R, or click the  button on the toolbar, or pull down the Search menu and 
select Replace

2. Enter the desired search string in the "Find What" ASCII or Hex edit boxes
3. Enter the desired replacement string in the "Replace With" ASCII or Hex edit boxes
4. Select case-sensitive or case-insensitive search
5. Click on Find Next to search forward to the next occurrence of the search string
6. Click on Replace to replace data
7. Click on Replace All to replace all occurrences



Deleting data
To delete one character:

Place the caret before the byte to delete, then press Delete on the keyboard
Or, place the caret after the byte to delete, then press Backspace on the keyboard

To delete a range of characters:

1. Select the data to be deleted
2. Press Delete or Backspace

To delete all data in document:

1. Pull down the Search menu and select Clear all



Hexedit Features
Lets you read, display, modify, write, and print files in ASCII and Hexadecimal format
Every byte of file is visible and may be modified or deleted
Data may be cut or copied to the clipboard
Data may be inserted from the keyboard or the clipboard
Data may be exported or imported to or from other files
Global data search and replacement
File comparison to locate discrepancies
Data displayed in a variety of fonts
Accommodates very large files
Accommodates long file names
Safeguards against system crashes



Display Format
A document window consists of three sections:

An Address section displaying the starting address in of the line of data displayed in 
the Hexadecimal and ASCII sections. Addresses are displayed in base 10 (Decimal) or base 
16 (Hexadecimal). To set Decimal address mode, click the 

 button, or select “Address base 10” on the View menu. To set Hexadecimal address 
mode, click the 

 button, or select “Address base 16” on the View menu.

A Hexadecimal data section displaying data in Hexadecimal format. A header line 
indicates the offsets from the address shown in the Address column.

An ASCII section displaying the row's data in ASCII format. A header line indicates the
offset from the address shown in the Address column.



System Crashes
HEXEDIT provides substantial protection against loss of data in the event of a system crash. 
This protection results from HEXEDIT's use of temporary files instead of system memory to 
store data while editing.

To recover suspected lost data from a HEXEDIT session, it is necessary to understand how 
HEXEDIT creates temporary work files which store data during a HEXEDIT session.

When a file is opened, or a new document is created in HEXEDIT, the data is stored in a 
temporary file having a name of the form:

HEXxxxx.TMP
where xxxx represents a random four-digit Hexadecimal number. This temporary file is 
located in a directory chosen as follows:

1. The directory specified in the TEMP environment variable. This is usually set in the 
AUTOEXEC.BAT file.

2. If no TEMP environment variable is defined, the current DOS directory on the current 
drive is chosen. C:\WINDOWS is a likely candidate.

To recover suspected lost files:

1. Make sure HEXEDIT is not currently running. Press Ctrl+ESC to invoke Task List to ascertain 
this.

2. Use File Manager to identify all files of the form HEXxxxx.TMP
3. Use HEXEDIT to search each of these files for lost data
4. Save the document with an appropriate file name

Note:    Because the temporary files come and go during a HEXEDIT session, it is not advisable 
to search for HEXxxxx.TMP files while a copy of HEXEDIT is running.



Version
The HEXEDIT version number can be found in the About box accessible from the Help menu, or
from the  button on the toolbar.

The help file you are now reading was designed for HEXEDIT version 2.0



Print command (File menu)

Use this command to print a document.      This command presents a Print dialog box, where 
you may specify the range of pages to be printed, the number of copies, the destination 
printer, and other printer setup options.

Shortcuts
Toolbar:

Keys: CTRL+P



Print dialog box

The following options allow you to specify how the document should be printed:
Printer

This is the active printer and printer connection.    Choose the Setup option to change the
printer and printer connection.

Setup
Displays a Print Setup dialog box, so    you can select a printer and printer connection.

Print Range
Specify the pages you want to print:
All Prints the entire document.
Selectio
n

Prints the currently selected text.

Pages Prints the range of pages you specify in the From and To boxes.
Copies

Specify the number of copies you want to print for the above page range.
Collate Copies

Prints copies in page number order, instead of separated multiple copies of each page.
Print Quality

Select the quality of the printing.    Generally, lower quality printing takes less time to 
produce.



Print Progress Dialog

The Printing dialog box is shown during the time that Hexedit is sending output to the 
printer.    The page number indicates the progress of the printing.

To abort printing, choose Cancel.



Print Preview command (File menu)

Use this command to display the active document as it would appear when printed.    When 
you choose this command, the main window will be replaced with a print preview window in 
which one or two pages will be displayed in their printed format.    The print preview toolbar 
offers you options to view either one or two pages at a time; move back and forth through 
the document; zoom in and out of pages; and initiate a print job.



Print Preview toolbar

The print preview toolbar offers you the following options:
Print

Bring up the print dialog box, to start a print job.
Next Page

Preview the next printed page.
Prev Page

Preview the previous printed page.
One Page / Two Page

Preview one or two printed pages at a time.
Zoom In

Take a closer look at the printed page.
Zoom Out

Take a larger look at the printed page.
Close

Return from print preview to the editing window.



Print Setup command (File menu)

Use this command to select a printer and a printer connection.    This command presents a 
Print Setup dialog box, where you specify the printer and its connection.



Print Setup dialog box

The following options allow you to select the destination printer and its connection.
Printer

Select the printer you want to use.    Choose the Default Printer; or choose the Specific 
Printer option and select one of the current installed printers shown in the box.    You 
install printers and configure ports using the Windows Control Panel. 

Orientation
Choose Portrait or Landscape.

Paper Size
Select the size of paper that the document is to be printed on.

Paper Source
Some printers offer multiple trays for different paper sources.    Specify the tray here.

Options
Displays a dialog box where you can make additional choices about printing, specific to 
the type of printer you have selected.

Network...
Choose this button to connect to a network location, assigning it a new drive letter.






