


Introduction
Quick View Plus gives you easy access to files created in over 200 programs, regardless of whether you have those programs 
on your computer.    With Quick View Plus you can work effortlessly with files or parts of files created in the format of text, 
spreadsheets, databases, presentations, and graphics.    You can:

· View and print

· Copy and paste with full formatting

· Search for text

· Zoom and rotate graphics

· Transfer files and data between Windows, Macintosh, and DOS word-processing and presentation programs

· View, decompress, and save individual files from archives 

· View embedded objects created through object linking and embedding (OLE)

· Use Netscape plug-ins to view certain file types within the Quick View Plus view window

· Start the program (if you have it) used to create a viewed file
You can do all this with files already on your computer or with files downloaded, received, or copied from these sources:

· Internet

· E-mail

· Networks

· Bulletin boards
Quick View Plus integrates seamlessly into Windows 95, Windows 98, Windows NT 4.x, numerous Windows programs, and the 
most popular World Wide Web browsers and email programs, so it’s always there when you need it.    
Quick View Plus enhances the Quick View feature in Windows 95, Windows 98, and Windows NT 4 giving you 175 additional file
types and fully formatted viewing, copying and printing.
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Package Contents
Before installing Quick View Plus on your computer, check the package to confirm that it contains the following:

· Program CD

· User’s Guide

· Registration card

· Box insert with installation instructions, license agreement and supported formats list
If any of these are missing from the package, please call Inso Customer Support at (312) 692-5300 or send e-mail to 
supportchi@inso.com.



System Requirements
Quick View Plus works on any system running Windows 95, Windows 98, or Windows NT 4.x.    A minimum    installation requires 
approximately 11MB of disk space; a full installation requires approximately 13MB of disk space.
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Installing Quick View Plus
You can install Quick View Plus with the options users most commonly use, with the minimum required options, or customize 
Quick View Plus by choosing only the options you want to install.
To install Quick View Plus on a network, refer to the Quick View Plus Administrator’s Notes (included in your package).

Note To install Quick View Plus on a computer running Windows NT, you must have administrator level rights for 
that computer. 

To install Quick View Plus:

1. Insert your Quick View Plus CD into your CD-ROM drive. Quick View Plus offers you the choice of installing Quick View 
Plus, browsing this CD, or exiting the installation. 

2. Click on the Install icon.

3. Follow the instructions on your screen.

Note If you don’t have Acrobat Reader installed on your computer, the Quick View Plus installation program 
displays a screen that asks if you want to install it. If you choose to install Acrobat Reader, the Acrobat 
Reader installation program starts after the Quick View Plus installation finishes.



Uninstalling Quick View Plus

To uninstall Quick View Plus 

1. Click the Start button. 

2. Point to Programs, point to Quick View Plus, and then click on Uninstall Quick View Plus.

3. Follow the instructions on your screen.

OR 

1. Click the Start button.

2. Point to Settings, and then click Control Panel.

3. Double-click Add/Remove Programs.

4. In the Add/Remove Programs dialog box, click the Install/Uninstall tab.

5. In the Remove window, click Quick View Plus and then click the Add/Remove button.

6. Follow the instructions on your screen.



Registering Quick View Plus 
Please register your copy of Quick View Plus.    You can register by filling out the registration card included in the package and 
sending or faxing it to Inso Corporation.
If you have a modem and Internet access, you can register your copy of Quick View Plus electronically immediately after 
installation by following the prompts on the screen.    If you don’t register right away, you can register electronically at any other 
time when you’re using Quick View Plus. 

Register Using the Program Menu
Register Using the Help Menu



To register Quick View Plus electronically from the Quick View Plus Program Menu

1. Establish a connection to your Internet provider.

2. After the connection is established, click the Start button, point to Programs, point to Quick View Plus, and then click 
on Register Quick View Plus.

3. Once you start the registration    process, the default browser will be initiated and you are connected to the Inso 
Corporation web site. Fill out the registration form. 



To register Quick View Plus electronically from the Quick View Plus Help Menu

1. Establish a connection to your Internet provider.

2. On the Help menu, point to Inso on the Web, click Register Quick View Plus. 

3. Once you start the registration    process, the default browser will be initiated and you will be connected to the Inso 
Corporation web site. Fill out the registration form. 



Getting Help
If you need help installing or using Quick View Plus, contact Inso Corporation at the location listed below that is closest to you.
For additional information, open    the README file in the Quick View Plus Program Menu, and check out our FAQs and 
technical bulletins at www.inso.com.

North America
Phone: (312) 692-5300

Fax: (312) 670-0820

Internet: supportchi@inso.com

World Wide Web: www.inso.com
Mail: Inso Corporation

330 N. Wabash 
15th floor
Chicago, IL    60611

Europe
Phone: +44 181 947 1122

Fax: +44 181 947 1810

Internet: supporteur@inso.com

World Wide Web: www.inso.com
Mail: Inso Corporation, Ltd

The Old Telephone Exchange
12 Compton Road
Wimbledon SW19 7QD
United Kingdom
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Starting Quick View Plus - A Quick Tour
This section takes you on a quick tour of Quick View Plus and shows you how easy it is to display and work with files of various 
types in the view window.    The tour uses sample files that are installed with Quick View Plus in the Samples folder when you run
the installation program.

Starting Quick View Plus from the Program Menu
Launching the Quick View Plus window from Windows



To start Quick View Plus from the Program Menu:

1. Click the Start button, point to Programs, point to Quick View Plus, click on View a File.

2. Using the Select a File View window for navigation, Look in: the Quick View Plus Samples directory (the default is C:\
Program files\Quick View Plus\Samples) .

3. To open the file Sample.drw, click on the file and choose Open, or, double-click on the file name. Quick View Plus 
displays the file Sample.drw in the view window.



To launch a Quick View Plus window from Windows Explorer:

1. Click the Start button, point to Programs, and click Windows Explorer.

2. In the left side of the Exploring window, click the icon representing the drive on which you installed Quick View Plus 
(usually the C drive).

3. Scroll to the directory in which you installed Quick View Plus (the default is C:\Program files\Quick View Plus) and click to
display its contents.

4. Click the Samples folder to display its contents in the right pane of the Exploring window. 

5. Point the cursor at the file Sample.drw and click the right mouse button.

6. The context menu appears at the location of the cursor.

7. On the context menu, click Quick View Plus.

8. Quick View Plus starts, and the file Sample.drw is displayed in the view window.    

Note Because this is a drawing file, Quick View Plus displays a Drawing menu.    For other file types, Quick View
Plus displays a different menu with different options.



Dragging Files into the View Window
Once you’ve opened a view window, you can display files in rapid succession by dragging them into it, and you can view objects 
embedded in them.    This section uses a spreadsheet file, an archive file, and a word-processing file with an embedded object to
show you how to do this.

View a Spreadsheet File
View an Archive File
View a Word-Processing File and Saving Embedded Objects



To view a spreadsheet file

1. Point to the icon for the file Sample.xls.

2. Press and hold the mouse button and drag the icon until it is inside the view window.

3. Release the mouse button.    

4. The view window displays the dropped file in place of the file previously displayed.    Because this is a spreadsheet file, 
the menu to the right of the View menu changes to Spreadsheet.



To view an archive file

1. Point to the icon for the file Sample.zip.

2. Press and hold the mouse button and drag the icon until it is inside the view window.

3. Release the mouse button.    

4. The view window displays a tree-like representation of the archive’s directory structure with a list of the files in it.    The 
menu to the right    of the View menu changes to Archive.

5. If you want to view the contents of a file in the archive, double-click the filename.

6. If you want to extract (decompress) one or more files from the archive, select one or more files in the view window and 
then, on the Archive menu, click Extract This File, Extract Selected Files, or Extract All Files.    In the Choose 
Destination for Extracted Files dialog box, enter the path to where you want to save the uncompressed file(s).



To view a word-processing file and separately save an object embedded in it

1. Point to the icon for the file Sample.doc.

2. Press and hold the mouse button and drag the icon until it is inside the view window.

3. Release the mouse button.    

4. The view window displays the dropped file in place of the file previously displayed.    Because this is a word-processing 
file, the menu to the right of the View menu changes to Document.

5. To view the object embedded in the first page of this file, double-click the graphic in the center of the page.

6. Quick View Plus displays the object in the Embedded Object window.

7. To save a copy of the embedded object, click Save Copy on the File menu, specify a folder and a name for the copy in 
the Save Copy dialog box, and click Save.

8. To close the Embedded Object window, click Close This View on the File menu. 
You can drag any file into the view window.



The View Window
The view window has all the features of a standard Windows program (title bar and sizing buttons, main menu, and scroll bars).   
It displays the current file and, depending on the view you’re looking at, some combination of the following toolbar buttons. 
These toolbar buttons give you quick access to several menu commands.
 

When not activated or “unpinned,” causes each newly viewed file 
to be displayed in a new view window.
When activated or “pinned,” causes each newly viewed file to 
replace the one already in the view window. 
Starts the program used to create the file (if the program is on your 
computer), with the file displayed and ready for editing.    (The 
button changes to reflect the program used to create the file.)
Displays the Print dialog box so that you can change the settings 
(if necessary) and send the file to the printer.
Copies the selection to the Clipboard.

Finds the next occurrence of a search term you type into or select 
from the Find Text box:

Finds the previous occurrence of a search term you type into or 
select from the Find Text box.
For word processing, spreadsheet, database documents, or an 
archive file you display, incrementally enlarges the font size scaling 
to a maximum of 300% of its original size.
For bitmaps, drawings and presentations, zooms in on the entire 
document.
For word processing, spreadsheet, and database documents, or an
archive file you display, incrementally reduces the font size scaling 
to a minimum of 50% of its original size.
For bitmaps, drawings. and presentations, zooms out on the entire 
document.
For word processing, spreadsheet, or database documents, or an 
archive file you display, restores font size scaling or viewing size to 
its original size.
For bitmaps, drawings, and presentations, restores the document to
its original size.
Displays word processing, spreadsheet, and database documents 
in draft mode.
Displays word-processing, spreadsheet, and database documents 
in normal mode.
Displays word processing document pages in preview mode.

When pressed, displays a word processing document fit to window.
To toggle between preview and fit to window views, click the icon. 
To use this button, the document must be in Preview mode.
Hides or shows spreadsheet or database document gridlines.

Starting Quick View Plus
After installing Quick View Plus, you can open a view window from several places in Windows.    If you integrated Quick View 
Plus into any programs or browsers during installation, you can also view documents from within them.    
When you open a view window, Quick View Plus displays a file-type-specific menu with an appropriate name and appropriate 
options for the type of file This menu is to the right of the View menu on the main menu bar. If you open a file of a different type 
in the same window, the menu and its options change accordingly.
You can start Quick View Plus from:

· Desktop icon

· Program Menu

· Explorer 

· Taskbar



·  Find command  

· Desktop using Context Menu

· Windows programs

· Browsers, e-mail programs, and groupware

· Other Applications



Starting from the Desktop Icon

1. Double-click the Quick View Plus icon .

2. In the Select a File to View dialog box, navigate using Look in: to find the directory folder that contains your file.

3. Click on the file name and choose Open or double-click the file name.
Note The Quick View Plus desktop icon is automatically installed if you chose “typical” installation. If you do not 

have the Quick View Plus Desktop icon and would like to add it, please see the instructions in Installing 
Quick View Plus. 



Starting from the Program Menu
1. Click the Start button, point to Programs, point to Quick View Plus, click on View a File.

2. In    the Select a File    to View dialog box,    navigate using Look in:    to find the directory folder that contains your file.

3. Click on the file name and choose Open or double-click the file name.



Starting from Explorer
You can start Quick View Plus from Explorer by using the context menu of any file or by using the menu bar.    (You open the 
context menu by right-clicking, that is, by pointing the cursor at the filename and clicking the right mouse button.) 

Starting Quick View Plus from the context menu
Starting Quick View Plus from Explorer  ’  s menu bar  



To start Quick View Plus from the context menu

1. In the Contents of side of the Exploring window, right-click the file you want to view.

2. On the context menu, click Quick View Plus.

3. Quick View Plus starts, and the selected file is displayed in the view window.



To start Quick View Plus from Explorer's menu bar

1. In the Contents of side of the Exploring window, click the file you want to view.

2. On the File menu, click Quick View Plus.

3. Quick View Plus starts, and the selected file is displayed in the view window.



Starting from the Taskbar
After you start Quick View Plus during a Windows session, a “notification icon” that looks like a magnifying glass appears on the 
taskbar in the lower right corner of your screen. From this icon, you can open a Windows File Open dialog box and use it to 
select a file for viewing.

Do one of the following:

· Double-click the magnifying glass icon .

· Point to the magnifying glass icon, click the right mouse button, and click Open a file for viewing on the menu.



Starting from the Find Command

1. Do one of the following:

· Click the Start button.    Point to Find and then click Files or Folders.

· Right-click the My Computer icon and click Find on the context menu.

2. In the Find: All Files dialog box, specify what to search for and where. 

3. Click Find Now.    

4. A pop-down window appears with the results of your search.

5. Right-click the file you want to view.

6. On the context menu, click Quick View Plus.
7. Quick View Plus starts, and the selected file is displayed in the view window.



Starting from the Desktop Context Menu

1. On the Windows desktop, right-click the file you want to view.

2. On the context menu, click Quick View Plus.
3. Quick View Plus starts, and the selected file is displayed in the view window.



Starting from Windows Programs
You can start Quick View Plus and use it to preview files before opening them in any program that uses the Windows File Open 
dialog box.    

To start Quick View Plus from a Windows program

1. On the File menu in the program, click Open.    

2. Right-click the file you want to view.

3. On the context menu, click Quick View Plus.

4. A Quick View Plus session opens with the selected file in the view window.



Starting from Browsers, E-Mail Programs, and Groupware
Quick View Plus can be integrated into browsers, e-mail programs, and groupware, allowing you to easily view files from within 
these applications. You can integrate Quick View Plus either when you install it, or else at any later time from within Quick View 
Plus. For instructions, see Configure Quick View Plus to Work with Other Applications.    Once Quick View Plus is integrated, you 
can use it to view e-mail attachments and downloadable World Wide Web files without having or starting the programs used to 
create them. 

World Wide Web Browsers
E-Mail Programs and Groupware



World Wide Web Browsers
You can use Quick View Plus from within World Wide Web browsers in several ways. In all cases, Quick View Plus will display 
supported non-HTML files you may encounter on the Internet.

Using Quick View Plus as a Helper Application
Using Quick View Plus with SPRY Mosaic
Using Quick View Plus with America Online
Using Quick View Plus with Netscape Navigator and Communicator
Using Quick View Plus with Internet Explorer



Using Quick View Plus as a Helper Application
Virtually all World Wide Web browsers allow outside programs to be used as “Helper Applications” to open files that the 
browsers themselves can’t display.    Quick View Plus can automatically install itself as a helper application to support the most 
popular Web browsers, including Netscape Navigator, Internet Explorer, America Online, and Spry Mosaic.    When installed in 
this manner, Quick View Plus acts as the helper application for a number of common file types.    When you click on a link to a file
of a supported type within the browser, the file then    displays in a Quick View Plus window.
If you want to set up Quick View Plus to view additional file types from within your browser, consult your browser’s 
documentation on helper applications. 

Note To add additional file types, your browser will need the name of the Quick View Plus executable file, which 
is QVP32.exe.



Using Quick View Plus with SPRY Mosaic
Quick View Plus can be integrated as a helper application with SPRY Mosaic. When integrated with SPRY Mosaic, Quick View 
Plus becomes the viewer for files that SPRY Mosaic is unable to view.



Using Quick View Plus with America Online
Quick View Plus can be integrated with America Online as a helper application. It is used as the viewer for files that AOL is 
unable to view. 



Using Quick View Plus with Netscape Navigator and Communicator
Programs that can operate within Netscape's web browser are called "plug-ins." Netscape allows such plug-ins to display files in 
its browser window. Quick View Plus can view files from within Netscape as either a plug-in or a helper application.
When you open a file, the Quick View Plus toolbar appears at the top of the browser screen. For information on commands 
available on the toolbar, see The View Window. To turn the toolbar off (or on again), click the right mouse button and click 
Toolbar.
To use Quick View Plus View Menu commands, click the right mouse button and click the command you want to use.
To change the way Quick View Plus displays files within the Netscape browser, or to add or remove viewing support for specific 
file types, use the Options page of the Properties dialog for Netscape Navigator.    (For information on the Properties dialog, 
see item number 2 under the section Configure Quick View Plus to work with Other Applications.)



Using Quick View Plus with Internet Explorer
Like Netscape Navigator, Microsoft’s Internet Explorer (Version 3.0 and later) allows outside programs to operate within the 
browser and display files.    It does this through a mechanism called ActiveX.    
When Quick View Plus displays files within Internet Explorer, its Edit and View menus are available on the Internet Explorer 
menu bar, and its help system is available from the Internet Explorer Help menu.
The Quick View Plus toolbar also appears in the Internet Explorer window. For information on the commands available on the 
toolbar, see The View Window. To turn the toolbar off (or on again), choose Toolbar on the View menu.
To change the way Quick View Plus display files within Internet Explorer, or to add or remove viewing support for specific file 
types, use the Options page of the Properties dialog for Internet Explorer.    (For information on the Properties dialog, see item 
number 2 under the section Configure Quick View Plus to work with Other Applications.)

Note Quick View Plus integrates seamlessly when used as a plug-in with Netscape browsers or as an ActiveX 
object with Internet Explorer.    Viewing a file in this mode is no different from opening any file through your 
browser.    No additional steps are required, and no separate view window appears.    For additional 
information on using Quick View Plus with Netscape browsers and Internet Explorer, see Quick View Plus 
and Netscape Navigator  or Quick View Plus and Microsoft Internet Explorer.



E-Mail Programs and Groupware

Eudora
Lotus cc:Mail
Lotus Notes 4.x
Microsoft Exchange
Microsoft Outlook



Eudora

To view attachments in Eudora

1. Double-click the name of the attached file.

2. Quick View Plus starts, and the selected attachment is displayed in the view window. 
Note The default setting for viewing attachments in Eudora is that Quick View Plus will only display files for which

there is no registered application. Quick View Plus can be configured to display all files. To change this 
setting use the Options page of the Properties dialog for Eudora.



Lotus cc: Mail

To view attachments in Lotus cc:Mail

1. Right-click the attachment you want to view.

2. On the context menu, click Quick View Plus.

3. Quick View Plus starts, and the selected attachment is displayed in the view window.
Note Quick View Plus for Windows 98, Windows 95, and Windows NT 4.0 can only be integrated within cc:Mail 

for Windows 98, Windows 95, and Windows NT 4.0.



Lotus Notes 4.x
You can use Quick View Plus to enhance the attachment-viewing capability of Lotus Notes 4.0 and later.    As of this printing, 
these enhancements include higher view fidelity, the ability to view additional file formats, and the ability to invoke plug-ins.    For 
more information on the attachment-viewing capability of Lotus Notes, see your Lotus Notes User’s Guide.



Microsoft Exchange

To view attachments in Microsoft Exchange

1. Right-click the attachment you want to view.

2. On the context menu, click Quick View Plus.

3. Quick View Plus starts, and the selected attachment is displayed in the view window.

Note By default, Quick View Plus opens or prints Microsoft Exchange file attachments only when the program 
that created them is not on your computer.    However, to save time, you can choose to have Quick View 
Plus always open or print them, even if the program that created them is on your computer.    To change this
setting, see Configure Quick View Plus to work with Other Applications .



Microsoft Outlook and Microsoft Outlook Express

To view attachments in Microsoft Outlook or Outlook Express

1. Right-click the attachment you want to view.

2. On the context menu, click Quick View Plus.

3. Quick View Plus starts, and the selected attachment is displayed in the view window.
Note By default, Quick View Plus opens or prints Outlook and Outlook Express file attachments only when the 

program that created them is not on your computer.    However, to save time, you can choose to have Quick
View Plus always open or print them, even if the program that created them is on your computer.    To 
change this setting, see Configure Quick View Plus to work with Other Applications .



Configure Quick View Plus to Work with Other Applications
Quick View Plus can be configured to work with other applications on your system. This is usually done during installation. If, 
however, you need to modify these settings or you install a new application, do one of the following:

· From a Quick View Plus window select the configure Quick View Plus menu item from the View menu 
OR 

· Right-click on the magnifying glass on the Taskbar, and select Configure Quick View Plus.

Applications
Plug-ins



Applications
1. In the Configure Quick View Plus with other programs    dialog box, click the Application tab to see the list of 

applications.
Use the following table to guide you through the steps needed to modify your application settings. 

To Do this 

Disable a currently 
enabled application

Select Applications, click on the check mark to disable the currently 
enabled application.    The message Disable integration will appear in 
the Action column and a red x will appear in the box to the left of the 
application name.

Enable an application Select Applications, click in the box to the left of the application name
to generate a check mark. The message Enable Integration will 
appear in the Action column.

Enable a new 
application

Click on the name of the application. The properties button is 
activated. Click on the Properties button. The properties dialog box 
displays. It will contain at least one tab – General. Some applications, 
such as, Netscape or Internet Explorer will also contain the Options 
tab.

Under the General tab, you can either scan or browse to add the new 
application. The Option tab displays values relevant to the selected 
application.

Modify the properties 
of an active application

Click on the name of the application. The properties button will 
become active.

Click on the Properties button.

The properties dialog box contains at least one tab – General. Some 
applications, such as, Netscape or Internet Explorer will also contain 
the Options tab which allows you to customize certain aspects of the 
integration.



Plug-ins
Netscape has defined a framework that other software developers can use to make their software work within Netscape's web 
browser as plug-ins.    Quick View Plus can also use some of these same plug-ins to display files within the Quick View Plus 
window.
If you already have Netscape plug-ins installed on your system that you would like to also use inside of Quick View Plus, you can
use the Quick View Plus configuration dialog box to select plug-ins.
If you would like to use a supported plug-in within Quick View Plus but don’t have it installed on your system, the Properties 
dialog for each supported plug-in provides a link that you can use to connect your web browser to the plug-in’s download site.

Note Not all Netscape plug-ins can be used by Quick View Plus.    Quick View Plus will only use plug-ins that 
have been tested by Inso and verified to function up to acceptable standards.    The plug-ins list in the 
Configure Quick View Plus dialog shows all of the plug-ins that Quick View Plus can use.

1. 1. In the Configure Quick View Plus with other programs    dialog box, click the plug-ins tab to see the list of 
plug-ins.

2. Use the following table to guide you through the steps needed to modify your plug-in settings.

To Do this 

Disable a currently 
enabled plug-in

Click in the box to the left of the plug-in name to create a 
red x mark, then click the OK button.    

Enable a plug-in Click in the box to the left of the plug-in name to create a 
check mark, then click the OK button.    

Enable a new plug-in Click on the name of the plug-ins to be added. The 
Properties button will be activated. 

Click on the Properties button. Using the Location tab, you
can scan or browse to locate a plug-in already on your 
system or you can select Link to URL to download the 
plug-in.

Using the Extension tab you can specify which file 
extensions should be used as identifiers of the plug-ins file 
type. The extensions page is not enabled for plug-ins 
whose file types are recognized by Quick View Plus.

Modify the properties of 
an active plug-in

Click on the name of the plug-in. This activates the 
Properties button.

Click on the Properties button. Use the Location or 
Extension tabs as described in the previous table entry.

Note Most file types are recognized by Quick View Plus, regardless of the file’s extension (the part of the file name after 
the ‘.’).    However, there are a few file types supported by plug-ins that Quick View Plus can’t recognize.    These are 
the only file types that might require additional information to be recognized by Quick View Plus.

This information can be provided by the user by doing the following:

1. Highlight the name of the Plug-in.

2. Click the Properties button.

3. Select the File Extension(s) tab in the resulting Plug-in dialog.

4. Enter the extension in the text box in the Extension List section.

5. Click the Add button.

6. Click the Plug-in dialog’s OK button.



Using Quick View Plus
Once you’ve started Quick View Plus, you can use all its features.    This section describes how to accomplish the following 
general tasks:

· View multiple files

· Quickly print multiple files without viewing them

· Save a copy of a viewed file or embedded object

· Print a viewed file

· Copy all or part of a viewed file to the Clipboard

· Open a viewed file for editing 

· Sending a viewed file as mail

· Find specific text  in a viewed file

· This section also describes how to: Create Windows wallpaper  from a graphics file

· Use online help

· Close a view window and exit Quick View Plus     
For details on features for specific types of files,    see Working with Specific File Types.



Viewing Multiple Files
After starting Quick View Plus and opening a view window as described in Starting Quick View Plus, you can view additional files
by:

· Opening multiple view windows  (opening a new window for each file and viewing the files simultaneously)

· Arranging multiple views windows  (organizing the open view windows making portions of all the window visible)

· Replacing the contents of the current view window with a different file  (viewing files sequentially)



Opening Multiple View Windows
You can open multiple view windows from the task bar,    from the Program    Menu or from within Explorer. When you do this, a 
new Quick View Plus window opens for each viewed file.    You can open the windows one at a time, or you can select several 
files and open windows for all of them simultaneously.    

Open multiple view windows individually
Open multiple view windows simultaneously using the Explorer



To open multiple view windows individually
To open multiple files individually from the Taskbar, Program Menu, or in Explorer:

1. On the Window menu, make sure there is not a check mark to the left of Pin to the Desktop.    (If there is one, click it to 
make it disappear.) 

2. Select and open each of the files as in Starting from the Taskbar, Starting from the Program Menu  or Starting from 
Explorer. Repeat the process described until all files have been opened.



To open multiple view windows simultaneously using the Explorer

1. In the Explorer window, click the first file.

2. To select additional files, do one of the following:

· To select a sequence of adjacent files, press the SHIFT key and click the last file in the sequence.

· To select a sequence of nonadjacent files, press the CTRL key and click each file.

3. Do one of the following:

· With the cursor over one of the selected files, press the right mouse button and click Quick View Plus on the 
context menu.

· On the File menu, click Quick View Plus.



Arranging Multiple Views Windows
You can arrange multiple views using the taskbar or the Window menu.

Arrange multiple views using the Taskbar
Arrange multiple views using the Window Menu



Arrange multiple views using the Taskbar

1. Point to the magnifying glass icon

2. Click the right mouse button

3. Click on Arrange Views.

4. Click on an organization style for the views: Tile Horizontally, Tile Vertically, or Cascade.



Arranging multiple views using the Window Menu

1. On the Window menu, click on an organization style for the views: Tile Horizontally, Tile Vertically, or Cascade.



Replacing the Current View Window with a Different File
You can view files sequentially by using the same view window for each file.    You can do this by either of the following methods:

· Dragging each file into the view window    

· “Pinning” the view window to the window from which you started Quick View Plus (Explorer, Exchange, etc.), and then 
clicking Quick View Plus on the context menu for each file

When Pin is active (the default), you can also use the Attach command to attach the view window to the Explorer window so that
it stays in the same position whenever you select a new file for viewing, or when you resize or move the Explorer window. 

Drag a file into the view window
Drag a file when Quick View Plus is on the Desktop
Pin the Quick View Plus session to another window
Attach the view window to the Explorer Window



To drag a file into the view window

1. In the Explorer window, point to the name or icon for the file you want to view.

2. Press and hold either mouse button and drag the filename or icon until it is inside the view window.

3. Release the mouse button.    

4. The view window displays the dropped file in place of the file previously displayed.



To drag a file when Quick View Plus is on the Desktop

1. In Windows Explorer, locate the file that you want to view.

2. Make sure the Quick View Plus Desktop icon is visible.

3. Drag the file to the Quick View Plus Desktop icon.

4. Release the mouse button.    



To pin the Quick View Plus session to another window 
On the Window menu, click Pin to Desktop , so that a check mark appears to its left, or click the Pin button on the 

toolbar to activate pinning.

1. Each time you view a new file (either by dragging it into the view window or by selecting the file and choosing Quick 
View Plus from the context menu), it replaces the currently viewed file.    



To attach the view window to the Explorer window

1. On the Window menu, make sure there is a check mark to the left of Pin to the Explorer , or click the Pin button to 
activate pinning. (If there isn’t a check mark, click Pin to the Explorer to make one appear.) 

2. On the Window menu, click Attach.

3. To specify where you want to attach the view window, do one of the following:

To attach the view window 
on the ...

Click 

Right Attach to Right Side of ...

Bottom Attach to Bottom of ...

Right or bottom (whichever is
better)

Choose Right or Bottom Automatically



Printing 

Print Files from the View Window
Printing Files without View



Printing Files from the View Window
You can print all or part of any file displayed in the view window. 
For details on customizing how Quick View Plus prints specific types of files, see Customizing Quick View Plus.
For more information about printing, see your Windows 98, Windows 95, or Windows NT documentation.



To print a file from the view window

1. On the File menu, click Print.

2. In the Print dialog box, specify the printer name, print range, and number of copies.

3. If you want to select paper (size, orientation, source), graphics, fonts, or devices, click Properties, select the appropriate 
tabs and options in the Properties dialog box, and click OK.

4. If you want to change the default font, header, or page margins used by Quick View Plus, click Options on the View 
menu. Make the desired changes in the Print tab of the Options dialog box, and click OK.    

5. To print the file and close the Print dialog box, click OK.



Printing Files without Viewing 
You can use Quick View Plus to print one or more files without viewing them.

Print a file without viewing it
Print multiple files without viewing them



To print a file without viewing it

1. In the Explorer window, click the name of the file you want to print, press the right mouse button to display the context 
menu, then click Quick Print.

2. When the Quick Print confirmation dialog box displays, it provides three options: OK, Cancel, and Printer. 

3. To change the printer settings, click on the Printer button
a. In the Print dialog box, specify the printer name, print range, and number of copies.
b. If you want to select paper (size, orientation, source), graphics, fonts, or devices, click Properties, select the 

appropriate tabs and options in the Properties dialog box, and click OK.
c. If you want to change the default font, header, or page margins used by Quick View Plus, click Options on the 

View menu. Make the desired changes in the Print tab of the Options dialog box, and click OK.    
d. To print the file and close the Print dialog box, click OK.

4. Click on OK to print, click on Cancel to abort the operation. 



To print multiple files without viewing them

1. In the Explorer window, click one of the files you want to print. 

2. To select additional files, do one of the following:

· To select a sequence of adjacent files, press the SHIFT key and click the last file in the sequence.

· To select a sequence of nonadjacent files, press the CTRL key and click each file.

3. With the cursor over one of the selected files, press the right mouse button and click Quick Print on the context menu.

4. When the Quick Print confirmation dialog box displays, it provides three options: OK, Cancel, and Printer. 

5. To change the printer settings, click on the Printer button
a. In the Print dialog box, specify the printer name, print range, and number of copies.
b. If you want to select paper (size, orientation, source), graphics, fonts, or devices, click Properties, select the 

appropriate tabs and options in the Properties dialog box, and click OK.
c. If you want to change the default font, header, or page margins used by Quick View Plus, click Options on the 

View menu. Make the desired changes in the Print tab of the Options dialog box, and click OK.    
d. To print the file and close the Print dialog box, click OK.

 

6. Click on OK to print, click on Cancel to abort the operation. 



Saving a Copy of a Viewed File or Embedded Object
You can use Quick View Plus to save a copy of any file you view.    This is particularly useful for saving objects embedded in 
other files. Quick View Plus saves the file in the format of the program used to create it.

Save a copy of a viewed file
Save a copy of an embedded object



To save a copy of a viewed file

1. On the File menu, click Save Copy.

2. In the Save Copy dialog box, select the folder in which you want to save the file, and specify a name for the file.

3. Click Save.



To save a copy of an embedded object

1. In the View window, double-click the embedded object.

2. Quick View Plus displays the object in the Embedded Object window.

3. On the File menu, click Save Copy.

4. In the Save Copy dialog box, specify a folder and a name for the file.

5. Click Save.

6. To close the Embedded Object window, click Close This View on the File menu. 



Copying to the Clipboard
You can copy all or part of a file to the Clipboard and then paste it into another program.    This is useful, for example, if you are 
exchanging spreadsheet files with someone who does not use the same spreadsheet program as you do.    You can also copy 
objects created through object linking and embedding (OLE).
For details on copying to the Clipboard from specific types of files, see Working with Specific File Types. 
To customize how Quick View Plus copies specific types of files to the Clipboard, see Customizing Quick View Plus.

Copy an entire file to the Clipboard
Copy part of a file to the Clipboard
Copy embedded objects to the Clipboard



To copy an entire file to the Clipboard

1. On the Edit menu, click Select All.

2. On the Edit menu, click Copy.
Note Copying is not offered for archive files while in their compressed state.



To copy part of a file to the Clipboard

1. In the view window, select the part of the file you want to copy.

2. On the Edit menu, click Copy.



To copy embedded objects to the Clipboard

1. In the view window, double-click the embedded object.

2. If it is an OLE object and the program used to create it is on your computer, that program starts.    Otherwise, Quick View 
Plus simply displays a new view window with the object in it. 

3. Do one of the following:

· On the Edit menu, click Select All.

· In the view window, position the mouse pointer in the upper left corner of the section you want to copy.    Drag 
diagonally down and to the right until the resulting rectangle outlines the selection you want.

4. On the Edit menu, click Copy.



Opening Files for Editing
If the program used to create a file is on your computer, you can open the file for editing directly from the view window.

To open a file for editing
On the File menu, click Open [Filename] for Editing or click the program-specific button to the right of the Pin button on 

the toolbar.
Quick View Plus starts the program used to create the file (if the program is on your computer), with the file displayed and 

ready for editing.



Sending Files as E-Mail Attachments
You can send the file displayed in the view window as an e-mail attachment with Exchange and most other e-mail programs.

To send a file as an e-mail attachment

1. On the File menu, click Send [Filename].    

2. In the Choose Profile dialog box, choose an e-mail program and click OK.    

3. An e-mail session opens with the file inserted as an attachment.



Finding Text
You can find specific text in any viewed file containing text.    You can do this from the Edit menu or the toolbar.

Find text with the Edit menu
Find text with the Toolbar



To find text with the Edit menu

1. On the Edit menu, click Find.

2. In the Find dialog box, enter the text you want to find.

3. If you want to find text that exactly matches the uppercase and lowercase letters in the Text to Find box, click Match 
Case.    

4. To specify the direction of the search, click Forward or Backward.

5. Click Find.

6. To find more instances of the specified text, click the Find Next     or    Find Previous 

 or button.



To find text with the toolbar

1. In the Find Text box on the toolbar , do one of the following:

· Enter the text you want to find.

· Click the down-pointing arrow next to the Find Text box, and then click the text you want to find.

2. Click the Find Next  or Find Previous 

 button.
3. Quick View Plus scrolls the view window to the previous or next occurrence of the text.    Upper- and lowercase are 
ignored unless you selected Match Case the last time you entered text in the Find dialog box to find text.



Making Windows Wallpaper from a Graphics File
After displaying any graphics file (BMP, GIF, TIF, etc.) in the view window, you can instruct Windows to use it as your wallpaper 
(the background for the Windows desktop).

To make wallpaper from a graphics file
On the File menu, click Make Wallpaper.



Using Online Help
You can get online help for Quick View Plus as you do with any Windows program, through:

· A list of task-oriented and reference topics 

· A list of search keywords 

· Full-text index of every word in every Help topic 

· Context-sensitive help 

Get Help on a specific topic
Display context-sensitive Help



To get Help on a specific topic

1. On the Help menu, click Help Topics.

2. Do one of the following:
 

To access Help 
through ...

Click this tab

Contents (list of task-
oriented and reference 
topics)

Contents

Search keywords Index

Full-text index Find

3. Follow the instructions on the screen.



To display context-sensitive Help
Do one of the following:

· In a dialog box, press the right mouse button and click the What’s This pop-up menu.

· In the View window, press F1.



Closing a View Window and Exiting Quick View Plus 
After opening one or more view windows, you can close any of them and/or exit Quick View Plus. When you close a view 
window, you end the Quick View Plus session only for that window.    Quick View Plus then runs in the background, and you can 
still access it through any of the methods previously described. 
When you exit Quick View Plus, you simultaneously close all open view windows and remove Quick View Plus from memory.



To close a view window

1. Position the cursor in the view window you want to close.

2. On the File menu, click Close This View.



To exit Quick View Plus
Do one of the following:

· Position the cursor in any open view window and click Exit Quick View Plus on the File menu.

· Click the Quick View Plus notification icon in the rightmost corner of the taskbar, and then click Exit Quick View 
Plus on the menu.



Working with Specific File Types

· This section describes many features of Quick View Plus that help you view and manage files of all types.    It shows you 
how to take advantage of features tailored to these specific file types and elements:

· Word-processing  files

· Spreadsheet and database files

· Bitmaps

· Drawing files

· Archive files

· Internet files (UUEncoded and HTML files)

· Objects embedded using object linking and embedding (OLE) 

· Files supported through third-party plug-ins
Quick View Plus displays a file-type-specific menu with a different name and different options for each type of file you display.    
This menu appears to the left of the Window menu on the main menu bar.    You can also choose any file-type-specific command
from the view window’s context menu, which you open by clicking the right mouse button anywhere in the view window.
Follow the instructions in each part of this section after starting Quick View Plus and displaying a file of the appropriate type in 
the view window (as described in Starting Quick View Plus).  
You can also use the options described in Customizing Quick View Plus to change the defaults for:

· View window

· Display

· View format

· Printing

· Copying to the Clipboard

· Integrations



Word-Processing Files
You can view word-processing files in three modes (Draft, Normal, or Preview).    In Preview mode, you can view word-
processing files in three sizes (Full Size, Window Size, and Window Width). 

Select a viewing mode for word-processing files
Select an onscreen page size for word-processing files in Preview mode



To select a viewing mode for word-processing files

to On the Document menu or on the Quick View Plus context menu (opened by clicking the right mouse button anywhere in the 
view window), do one of the following:

To display text with ... Click

A single font (selected from the Display tab of the 
Options dialog box, reached from the Options 
command in the View menu), with character 
formatting (bold, italic, etc.), paragraph alignment, 
spacing, and tabs, but no embedded objects

Draft

All fonts, character formatting, paragraph alignment, 
spacing, tabs, and embedded objects

Normal

Line wrapping, columns, and page margins; all fonts,
character formatting, paragraph alignment, spacing, 
tabs, and embedded objects; headers, footers, and 
annotations

Preview



To select an onscreen page size for word-processing files in Preview mode
On the Document menu or on the Quick View Plus context menu (opened by clicking the right mouse button anywhere in 

the view window), do one of the following:

To set the page’s onscreen size to ... Click

The full size of the printed page Full Size

Fit the page entirely within the view window Fit to Window

Fit page width within the width of the view window     Fit to Window Width

Spreadsheet, Presentation, and Database Files
After displaying a spreadsheet, presentation, or database file in the view window, you can:

· View spreadsheets in Draft mode

· Show or hide the gridlines (in spreadsheet or database files)

· Display any sheet in a multiple-sheet file

View spreadsheets in Draft mode
Show or hide gridlines in spreadsheet and database files



To view spreadsheets in Draft mode
On the Spreadsheet menu, click Draft view or press the Draft button 

.



To show or hide gridlines in spreadsheet and database files
On the Spreadsheet or Database menu, or on the Quick View Plus context menu (opened by clicking the right mouse 

button anywhere in the view window), click Gridlines or press the Gridlines button 

 to toggle between enabling or disabling the display of gridlines.



Displaying Multiple-Sheet Files
Many spreadsheet and database formats allow multiple sheets in a single file.    Quick View Plus displays a tab for each sheet on
the left side of the horizontal scroll bar in the view window.    To the left of the tabs are buttons that move tabs in and out of view, 
and move between consecutive sheets:    

Select among individual sheets in multiple sheet files
Select data for copying to the Clipboard



To select among individual sheets in multiple-sheet files
Do any of the following:

· To switch to the sheet that follows the currently displayed sheet, click the down arrow button.

· To switch the sheet that precedes the currently displayed sheet, click the up arrow button.

· To scroll the tabs to the right, click the right-single-arrow button.

· To scroll the tabs to the left, click the left-single-arrow button. 

· To scroll the tabs all the way to the end, click the right-double-arrow button (displayed only for files with a large 
number of sheets). 

· To scroll the tabs all the way to the beginning, click the left-double-arrow button (displayed only for files with a large 
number of sheets). 

· To change the horizontal size of the tab area, click the small vertical bar on the right edge of the tab area and drag it 
to the left or right.



To select data for copying to the Clipboard
Do one of the following:

To select Do this

A column Click the column heading

A row Click the row number

Adjacent columns or rows Click the first column heading or row 
number, press and hold SHIFT, and then 
click the last column heading or row 
number.

Nonadjacent columns or rows Click the first column heading or row 
number, press and hold CTRL, and then 
click additional column headings or row 
numbers.

Bitmap Files
After displaying a bitmap file (BMP, GIF, TIF) in the view window, you can adjust the display by:

· Using the entire screen

· Changing the display size

· Rotating the bitmap

· Zooming in or out

· Dithering the colors

Adjust the display of bitmap files
Copy all or part of a bitmap to the Clipboard



To adjust the display of bitmap files
On the Bitmap menu or on the Quick View Plus context menu (opened by clicking the right mouse button anywhere in the

view window), do one of the following:

To Click

Use the entire screen to display the file in its original
size 

Show Full Screen

Change the display size of the bitmap: Size; then click: 
· Display the bitmap in its original size · Original Size
· Size the bitmap so that it uses the entire view 

window without distorting the aspect ratio
· Fit to Window

· Size the bitmap so that it uses the entire height 
of the view window

· Fit to Window Height

· Size the bitmap so that it uses the entire width 
of the view window

· Fit to Window Width

Rotate the bitmap to the right Rotation; then click:
· None
· 90°

· 180°

· 270°

Zoom in or out on all or part of the bitmap: Zoom; then click:
· Zoom in on the entire bitmap · In

· Zoom out on the entire bitmap · Out

· Zoom in on a portion you select by clicking in 
the bitmap and dragging the mouse to define a 
rectangle

· Selection

· Reset to the size selected in the Size menu · Reset

Improve the color of bitmaps (applies only to 
bitmaps created with more colors than your 
computer currently uses)

Dither 

To copy all or part of a bitmap to the Clipboard

1. Do one of the following:

· On the Edit menu, click Select All.

· In the view window, position the mouse pointer in the upper left corner of the section you want to copy.    Drag 
diagonally down and to the right until the resulting rectangle outlines the selection you want.

2. On the Edit menu, click Copy.



Drawing Files
After displaying a drawing file in the view window, you can adjust the display by:

· Using the entire screen

· Changing the display size

· Zooming in or out

To adjust the display of drawing files
On the Drawing menu or on the Quick View Plus context menu (opened by clicking the right mouse button anywhere in 

the view window), do one of the following:

To Click

Use the entire screen to display the 
drawing 

Show Full Screen

Change the display size of the drawing: Size; then click:

· Display the drawing in its original size · Original Size
· Size the drawing so that it uses the 

entire view window    without distorting 
the aspect ratio

· Fit to Window

· Size the drawing so that it uses the 
entire height of the view window

· Fit to Window Height

· Size the drawing so that it uses the 
entire width of the view window

· Fit to Window Width

· Size the drawing so that it uses the 
entire width and height of the view 
window (possibly distorting the aspect 
ratio)

· Stretch to Window

Zoom in or out on all or part of the 
drawing: 

Zoom; then click:

· Zoom in on the entire drawing · In

· Zoom out on the entire drawing · Out

· Zoom in on a portion you select by 
clicking in the drawing and dragging 
the mouse to define a rectangle

· Selection

· Reset to the size selected in the Size 
menu

· Reset

To copy all or part of a drawing to the Clipboard

1. Do one of the following:

· On the Edit menu, click Select All.

· In the view window, position the mouse pointer in the upper left corner of the section you want to copy.    Drag 
diagonally down and to the right until the resulting rectangle outlines the selection you want.

2. On the Edit menu, click Copy.



Archives
When you view an archive (compressed file or directory: PKZIP, TAR, etc.) in the view window, Quick View Plus displays a tree-
like representation of the archive’s directory structure with a list of the files in it (either unsorted, or sorted by name, size, or date 
and time, according to your selections in the More Display Options dialog box described in To Customize the Display).    You 
can then:

· View any file in the archive

· Extract (decompress and save) one or more files from the archive

View a File in an Archive
Extract one file from an Archive
Extract Selected Files from an Archive
Extract All Files from an Archive



To view a file in an archive
In the view window, do one of the following:

· Double-click the filename.

· Select the filename, press the right mouse button, and click View This File on the context menu (opened by clicking
the right mouse button anywhere in the view window).

1. A second Quick View Plus session opens with the selected file in the view window.



To extract one file from an archive

1. Click the filename in the view window.

2. On the Archive menu or on the Quick View Plus context menu (opened by clicking the right mouse button anywhere in 
the view window), click Extract This File.

3. In the Choose Destination for Extracted Files dialog box, either type or browse for the path to the destination where 
you want the file to be saved.    



To extract selected files from an archive

1. Press and hold CTRL, and click each filename in the view window.

2. On the Archive menu or on the Quick View Plus context menu (opened by clicking the right mouse button anywhere in 
the view window), click Extract Selected Files.

3. In the Choose Destination for Extracted Files dialog box, enter the path to where you want to save the files.



To extract all files from an archive

1. On the Archive menu or on the Quick View Plus context menu (opened by clicking the right mouse button anywhere in 
the view window), click Extract All Files.

2. In the Choose Destination for Extracted Files dialog box, enter the path to where you want to save the files.



Internet Files
You can view the following types of Internet files with Quick View Plus:

· UUEncoded files

· Hypertext Markup Language (HTML) files on local drives

To view UUEncoded files 
Quick View Plus displays the contents of a UUE file differently from other compressed formats.    A text document indicates 
technical information about the encoded file, and the name of the file appears as a hyperlink in red print. Click on the hyperlink.
A second Quick View Plus session opens with the file in the view window.

Note Graphics embedded in HTML files are not displayed unless they are in the same directory as the HTML file.
The View menu option Encoding allows you to pick the character set used when viewing a file as text or HTML. This menu 
option is only enabled when Quick View Plus is displaying text or HTML. When the current file is an HTML file the Encoding sub-
menu will not allow you to choose non-HTML encoding options.



Embedded Objects
When you display a word-processing file or another file containing objects embedded using object linking and embedding (OLE), 
you can use Quick View Plus to display those objects or, if the program that created them is on your computer, to start the 
program.

To display embedded (OLE) objects
In the view window, double-click the OLE object.

If the program used to create the object is on your computer, that program starts.    If it is not, Quick View Plus starts a new 
session and displays the object in the view window.



File Types Supported through Third-party Plug-ins
As described in Starting Quick View Plus, Quick View Plus can use some plug-ins to display files within the Quick View Plus 
window. The options available in this view vary and are specific to and controlled by the third-party plug-in.



Customizing Quick View Plus 
You can customize Quick View Plus to adapt to the ways you use it.    You can change the following:

· View window — show or hide the toolbar and status bar; attach each new window to another window (Explorer, 
Exchange, etc.) 

· Display — specify the default font for text, the character set for files whose format is unknown to Quick View Plus, and 
specify how to display spreadsheets, databases, and archive files (turn gridlines on or off, and select a sorting order)

· View format — specify the format in which to view files: file-type-specific format, text (Standard, Windows, DOS, or 
Unicode), or hexadecimal 

· Printing — specify the Quick View Plus font, headers, and margins (for all file types); gridlines, row names, column 
names, and field names (for spreadsheets and databases); borders and aspect ratio (for bitmaps and drawings)

· Clipboard format — specify file formats and fonts (for all file types); table or tab format (for spreadsheets and 
databases)

· Integrations — add Quick View Plus to or remove it from other programs 
Note Changing the settings in an open Quick View Plus session does not affect subsequently opened sessions 

until you close the window in which you made the changes.    After you close that window, the changes 
become the default settings for all new Quick View Plus sessions.



Customizing the View Window
You can show or hide the toolbar and/or the status bar at any time when you have a view window open.    You can also specify 
how Quick View Plus displays each new view window (with or without the status bar and/or toolbar, pinned or not pinned to the 
window from which you started Quick View Plus). 
Finally, you can specify whether you want to display the Quick View Plus logo in the view window each time you start Quick View
Plus.

Show/Hide Toolbar
Show/Hide Status Bar
Specify View Window Settings
Handling Unsupported File Types



To show or hide the Toolbar
On the View menu, click Toolbar to toggle the check mark on or off.



To show or hide the Status bar
On the View menu, click Status Bar to toggle the check mark on or off.



To specify settings for new view windows

1. On the View menu, click Options.

2. In the Options dialog box, click the General tab.

3. Under New Views Have, do one of the following:

· To apply the view window settings used in the last-closed Quick View Plus session to all new view windows (that is, 
to show or hide the toolbar and status bar, and to pin the window to another window such as Explorer or Exchange),
select the Auto check box.    (For information on pinning, see To Pin the Quick View Plus Session to another 
Window.)

When Auto (the default) is selected, the other options become unavailable.

· To specify whether new views have a toolbar, a status bar, and/or are pinned to another window such as Explorer or 
Exchange, clear the Auto check box and then select the other check boxes you want.

4. If you want to display the Quick View Plus logo each time you start Quick View Plus, click the Display Quick View Plus 
Logo on Startup check box.

5. If you want your selections to take effect immediately, click Apply. 

6. Click OK.    



Handling Unsupported File Types 
Quick View Plus recognizes almost every type of file you might encounter, including some types that Quick View Plus may be 
unable to display in their native form. You can specify how these files are handled.

To specify how unsupported file types are handled

1. On the View menu, click Options.

2. From the General tab, select one of the following: 

· Ask user what to do — When you try to view an unsupported file, a dialog box allows you to choose between 
displaying the file as an unknown file type, opening the file with its registered application, or not displaying the file at 
all.

· Open in registered application — When you try to view an unknown file, it is opened by the application installed to
handle it on your computer.    If there is no application installed to open the file’s type, Quick View Plus will display 
the files as an unknown file type. This is equivalent to double-clicking on the file in Windows Explorer.

· View file as an unknown file type — Quick View Plus displays the file by using the method for viewing unknown 
files (selected in the Display tab of the Options dialog box, reached by clicking Options on the View menu).

3. Close the Options dialog box.



Customizing the Display
You can specify the default font for text and the character set for files whose format is unknown to Quick View Plus.    You can 
also specify how to display spreadsheets, databases, and archive files (turn gridlines on or off, and select a sorting order).
Quick View Plus uses the following defaults to display files:

File Type or Origin Default

· Files for which no font 
information is available

· Word-processing files in Draft 
mode

· ASCII and ANSI text files
· Database files

10-point Arial; ANSI 8 bits (the Windows 
character set, with extended characters)

Spreadsheet Gridlines displayed

Database Gridlines displayed

Archive Filenames sorted in the order in which they 
were added to the archive

Customize the display



To customize the display 

1. On the View menu, click Options.

2. In the Options dialog box, click the Display tab.

3. Do one or more of the following:

· If you want to change the default font for text, click Change and select a different font from the Font dialog box.

· If you want to change the character set used to display files for which no font information is available, click the 
appropriate radio button.

· If you want to turn the display of gridlines off or on for spreadsheets and databases, click More, and then click the 
appropriate check box(es) in the More Display Options dialog box. 

· If you want to sort archive files in ascending or descending order by name, size, or date and time, click More and 
then click the appropriate check box(es) in the More Display Options dialog box.

4. Click OK twice. 



Customizing the View Format
You can specify the format in which you want to view certain files.    

To specify the view format

1. On the View menu, click View As.

2. On the submenu, select a format.
Note      When viewing text or HTML document,    you    can use the Text Encoding or HTML Encoding item in the 

View menu to select the character set that Quick View Plus will use to display the current file.    For each of 
these types of documents, the character set you choose will be used to display all future files of that type.

To display characters in a foreign character set, you must have a font installed on your system that 
supports that character set.



Customizing Printing
Quick View Plus uses the following defaults to print all types of files:

Characteristic Default

Font (for unknown fonts and for 
spreadsheets and databases) 

10-point Arial

Header 10-point Arial, with the filename on the left 
and the page number on the right, 
enclosed in a shaded rectangular border

Margins 1 inch on the top, bottom, left, and right

For specific file types, Quick View Plus uses these defaults:

· Spreadsheets — prints gridlines and the names of rows and columns and adjusts the print job to the size of a single 
page.

· Databases — prints gridlines and field names and adjusts the print job to the size of a single page

· Bitmaps and drawings — uses the original aspect ratio (the relationship of height to width)

To change the print settings

1. On the View menu, click Options.

2. In the Options dialog box, click the Print tab.

3. Do one or more of the following, and check the effects by looking at the Sample box (when available):

To Do this 

Change the default font for text Under Default Font, click Change, 
and then select a font in the Font 
dialog box.

Specify whether to print a header Under Header & Header Font, click 
Print Header to select or clear it.

Change the font for the header Under Header & Header Font, click 
Change, and then select a font in 
the Font dialog box.

Specify what to print on the left side of 
the header

Type the text in the Job Name box.   
(The default, %F, prints the 
filename.)

Change the page margins Under Default Page Margins, click 
the up or down arrows, to increase 
or decrease the margins for the top, 
bottom, left, and right of the page.

Use the margins and paper size of the 
document

Click the check box Use margins 
and paper size of original 
document, if known.

Change the settings for spreadsheets Click More in the Print tab and then 
click the appropriate check boxes 
under Spreadsheet to select or 
clear them.

Change the settings for databases Click More in the Print tab and then 
click the appropriate check boxes 
under Database to select or clear 



them.

Change the settings for bitmaps Click More in the Print tab and then 
click the appropriate check boxes 
under Bitmap to select or clear 
them.

Change the settings for drawings Click More in the Print tab and then 
click the appropriate check boxes 
under Drawings to select or clear 
them.

4. Click OK twice. 



Customizing the Clipboard Format
Quick View Plus uses the following defaults when copying information to the Clipboard:

Characteristic Default

File formats · Text
· Rich Text Format (RTF)
· Bitmap (BMP)
· Device-independent bitmap (DIB)
· Metafile
· Palette

Font (for copying text from 
spreadsheets and databases, and 
text for which no format information 
is available)

· 10-point Arial

Spreadsheet data · Copies as a table

Database data · Copies as a table and includes 
field names

To customize the Clipboard format and fonts

1. On the View menu, click Options.

2. In the Options dialog box, click the Clipboard tab.

3. Do one or more of the following:

To Do this 

Specify the formats placed on the 
Clipboard

Click the appropriate check boxes to select or 
clear each format.

Change the default font for the 
Clipboard

Click Change, and then select a font in the 
Font dialog box.

Specify how spreadsheet data is 
formatted when pasted to your word 
processor:

Click More and then, under Spreadsheet in 
the More Clipboard Options dialog box, 
click:

· To use table format · Copy as Table
· To omit tabs for blank fields · Copy Using Optimized Tabs
· To include tabs for blank fields · Copy Using Tabs

Specify how database data is 
formatted when pasted to your word 
processor:

Click More and then, under Database in the 
More Clipboard Options dialog box, click:

· To use table format · Copy as Table
· To omit tabs for blank fields · Copy Using Optimized Tabs
· To include tabs for blank fields · Copy Using Tabs
· To include field names in the 

pasted area
· Include Field Names



Customizing Integrations
During installation, you had the opportunity to integrate Quick View Plus with other programs on your computer.    At any time 
afterward, you can add Quick View Plus to or remove it from other programs. 

To add Quick View Plus to or remove it from other programs 

1. On the View menu, click Configure Quick View Plus.

2. In the Configure Quick View Plus with other programs dialog box, click the Applications tab.

3. In the Applications column, select the check box for each program with which you want to integrate Quick View Plus and
clear the check box for each program with which you want to remove the integration.    

4. The Action column indicates the action that will be performed when you click OK.    

5. Click OK.



Working from the Command Line

Running Quick View Plus from a Command Line
Command Line Options for QVP32.EXE



Running Quick View Plus from a Command Line
Quick View Plus    is normally run from the right-click menu of files listed in the Windows Explorer, or from within mail and Web 
browsing applications known to Quick View Plus.    However, some users may want to run Quick View Plus directly from a 
command line - either within an MS-DOS window or as a helper application for another program, such as a Web browser.    This 
can be accomplished by running the Quick View Plus executable program with command line parameters.
The executable program for Quick View Plus is QVP32.EXE, located in the Program subdirectory of your Quick View Plus 
installation.    In the default installation, the path to this executable is C:\Program Files\Quick View Plus\Program\QVP32.EXE
You can display files in Quick View Plus by specifying the file name as a command line parameter to QVP32.EXE.    Additional 
options described below can be specified that control the appearance and behavior of the Quick View Plus window.



Command Line Options for QVP32.EXE
Here is the general form for running QVP32.EXE with command line parameters:

QVP32.EXE filename [options ]
Where filename represents the full path name of file to view, and options represents any combination of the options listed 
below, separated by spaces

Option Syntax Explanation

-p (Position) -p x,y,width,height Position top/left of view window at x,y and 
size view window to width, height.    Values
are in screen coordinates
Example:
-p 100,100,400,200 

-m (Maximize) -m The view window starts maximized (-p 
option still valid)

 -I (Iconize) -i The view window starts minimized (-p 
option still valid)

-d (Display Name)  -d text Uses text in place of the file name in the 
Quick View Plus’ title bar and message 
boxes.    Note that if this text contains 
spaces, you must enclose it in quotation 
marks.    For example:
-d “The Viewed File”

-dt (Disable Tool bar) -dt The toolbar is not displayed

-dl (Disable Launch) -dl The toolbar button and menu item for 
launching the displayed file in it’s original 
application are disabled

-dp (Disable Print) -dp The toolbar button and menu item for 
printing are disabled

-dc (Disable Copy) -dc The toolbar button and menu item for 
copying to clipboard are disabled

 -ds (Disable Search) -ds The toolbar button and menu item for 
searching within the displayed file are 
disabled

-x (Use existing 
window)

-x The specified file will be displayed in a 
“pinned” window, replacing any file in an 
existing pinned window if one is already 
displayed.    Consult the Quick View Plus 
help system or documentation for more 
details on window pinning.
Please Note:    If a previous window exists,
all other options on a command line, 
except -d (Display Name), will be ignored.

 -prn (Print only) -prn The specified file will be printed without 
being displayed.    A status dialog with a 
cancel button will be presented to the user 
to confirm the user desires to Quick Print 
the file.

Note If you are running QVP32.EXE from the Start menu “Run...” command, you do not need to specify a path to
QVP32.EXE, nor do you need the path if you are running it from another windows program; e.g. as a 
Netscape Navigator helper application.    The path only needs to be specified when QVP32.EXE is run from
the MS-DOS prompt.    

If you are running QVP32.EXE from the MS-DOS command line and there are spaces in the path to either 
QVP32.EXE or the file you are viewing, Windows requires that you enclose the path in quotation marks. 
For example, 
“C:\Program Files\Quick View Plus\Program\qvp32.exe readme.doc”





Quick View Plus and Netscape Navigator

Plug-Ins versus Helper Applications in Netscape
What versions of Netscape Navigator can Quick View Plus plug into? 
How do I configure Quick View Plus with Netscape? 
How do I print and copy to the clipboard from a plug-in? 



Plug-Ins versus Helper Applications in Netscape
A Helper Application is an external application that the user can instruct Netscape to invoke when it encounters a file it cannot 
normally view.    Quick View Plus still possesses the ability it always had to function as a Helper Application within Netscape, but 
the advent of the plug-in architecture allows Quick View Plus to provide a more seamless way to integrate its viewers within 
Netscape.
A plug-in is an object that allows some file formats, such as Microsoft Word, Lotus 1-2-3 or Microsoft Powerpoint, to be displayed
and used seamlessly inside Navigator, just like the HTML web pages are.    A plug-in tells Navigator what MIME type it supports 
and when a file of that type is clicked on.    Netscape invokes the plug-in to display the file.    Plug-ins can also be used to display 
files embedded in web pages and to display email attachments.    From the user’s point of view, the plug-in operates seamlessly 
within Netscape, thus removing the intermediate step of having the user tell Netscape to run an outside Helper Application.



What versions of Netscape Navigator can Quick View Plus plug into?
Netscape Navigator versions 2.0 and above support plug-ins.
Quick View Plus can only plug into the Windows 98, Windows 95, or Windows NT versions of Netscape Navigator.    All versions 
of Navigator can use Quick View Plus as a Helper Application.



How do I configure Quick View Plus with Netscape?
From the Quick View Plus View/Configure Quick View Plus with other programs dialog, highlight the application Netscape 
Navigator and then click the Properties...button.      Select the Options tab to see the dialog that configures Quick View Plus’ 
integration with Netscape Navigator or Communicator.
The dialog consists of a two-column list of the file types viewed by Quick View Plus, and some controls that allow you to modify 
this list.

MIME Type Column
This list shows the MIME type for which Quick View Plus establishes itself as a plug-in.

Extensions Column
The corresponding extensions are listed in the column to the right of the MIME types.    Netscape uses these extensions to 
determine MIME type of a file when it is not provided by the server.    For instance, when looking at an FTP site.    MIME types are
not included within the files, so Navigator uses these extensions to determine the MIME types of the files.    More than one 
extension can be entered for a single MIME type.    For instance, both the extensions tif and tiff are associated with the image/tiff 
MIME type, so files named picture.tif and picture.tiff would both be identified as image/tiff.    Multiple extensions should be 
separated with commas like so “tif, tiff”.

Viewing Method
This section is enabled by highlighting one of the MIME types.    The viewing method for the highlighted MIME type, Netscape 
Plug-in or Helper Application, can be changed by selecting the alternate radio button.

Add...
Pressing this button generates an Add MIME Type dialog, in which the user can define a MIME type not included in the list 
established by Quick View Plus.    The corresponding extension(s) can be entered in the File Name Extension(s) box.    When 
entering extensions, do not use periods and remember to separate multiple extensions with commas. 

Modify...
Pressing this button generates a Modify MIME Information dialog, in which the user can adjust the MIME type and/or subtype.    
This dialog also permits the user to add to or remove from the list of corresponding file name extensions. 

Remove
Pressing this button deletes the highlighted    MIME types without requesting confirmation from the user.    Use of this button 
causes Navigator to return to its default behavior for the MIME type selected for deletion.



How do I print and copy to the Clipboard from a plug-in?
Right clicking inside the plug-in window will display a context menu that allows you to print or copy to the clipboard.    Printing 
from Netscape’s File menu will only work when the file is being viewed using the Netscape window i.e. not when the file is 
embedded inside an HTML document.    Copying from Netscape’s Edit menu will never work with a plug-in.



Quick View Plus and Microsoft Internet Explorer

ActiveX Document Viewing
How do I configure Quick View Plus to work with Internet Explorer? 



ActiveX Document Viewing
Microsoft Internet Explorer versions 3.0 and above support the embedding of other applications within the Internet Explorer 
window.      This is accomplished through Microsoft’s ActiveX Document specification.    An ActiveX Document viewer such as 
Quick View Plus will merge with Internet Explorer’s window frame and menus for a truly seamless integration.    When Quick 
View Plus is invoked within Internet Explorer, the Edit and View menus control the Quick View Plus display.    Quick View Plus 
help is also available from the Help menu.    The Quick View Plus toolbar is also available within the Internet Explorer window, 
and can be displayed or hidden as the user wishes.
Virtually the entire functionality of the Quick View Plus application is available from within Internet Explorer!



How do I configure Quick View Plus to work with Internet Explorer?
From the Quick View Plus View/Configure Quick View Plus with other programs dialog, highlight the application Microsoft 
Internet Explorer and then click the Properties...button. Select the Options tab to see the dialog that configures Quick View 
Plus’ integration with Internet Explorer.      
The dialog consists of a two-column list of the file types viewed by Quick View Plus, and two buttons that allow you to modify this
list.    

Name Column
This column contains the icon and descriptive name of each file type that will be viewed by Quick View Plus.

Content Type Column
This column shows the internet content type name (MIME type) for each file type.

Add...
Pressing this button will bring up the Add File Type dialog, in which the user can define a file type not included in the list by 
entering information for the new type.

Remove
Pressing this button deletes the currently selected type or types from the list of file types that will be displayed by Quick View 
Plus.



Webmaster information: Using Quick View Plus in an Intranet Environment

How does Quick View Plus save me time and money? 
The Problem with MIME Types
How should I setup the MIME types on my server? 



How does Quick View Plus save me time and money?
In a corporate intranet environment, having Quick View Plus plugged into the web browsers on your user’s machines saves you 
the time and hassle of converting all your content into HTML files. Word documents, 1-2-3 spreadsheets, PowerPoint 
presentations and all the other file types Quick View Plus supports can simply be reference directly or embedded (using the 
HTML EMBED tag) in your web pages.
This section is intended to help a Webmaster set up a Web server so that Quick View Plus can be used in the browsers that 
access the server to view documents that are not supported by the browser.
The fundamental problem to address is how best to get the browser to use Quick view Plus when the user is accessing a file 
type that is not supported by the browser.



The Problem with MIME Types
Web servers tell a browser the type of file being accessed by specifying the file’s MIME type. There are two problems with MIME
types.
First, MIME types have not been defined for all the file formats that Quick View Plus supports. While most of the major 
application have MIME types (like application/msword or application/x-wordperfect6), many of the lesser known formats (like 
R:Base, Wordstar and Q&A Write) don’t. While this is an inconvenience for people who want to expose these legacy file types on
the web, it does not present a major problem for more recent file types.
Second, MIME types must be specified in a very exact way. In general, Internet file servers use the file’s extension to match a 
MIME type to a document. This means that documents must be named correctly or the MIME type will be wrong and the Web 
browser will not be able to run the right application to view the file. For instance, if you have a WordPerfect document that is 
named document.doc, your server is likely to tell the browser it is a Microsoft Word document, not a WordPerfect document. 
Moreover, many servers    have incomplete or incorrect MIME type associations. This often causes files to be identified by the 
server as some default value like “text/plain” defeating the browser’s ability to choose the correct plug-in viewer.



How should I set up the MIME types on my server?
This is perhaps the simplest way to set up your server’s MIME types so that Quick View Plus can be invoked automatically by 
browsers. Simply put, you should set up your mime types file so that only a minimal set of file extensions are mapped to MIME 
types, then set the default MIME type to one that is supported by Quick View Plus.
To do this, remove all the MIME type mappings from your mime.types file except the ones that map to your browser’s built-in 
types such as text/html, image/jpeg, etc. (If you have MIME types for specific applications other than your browser or Quick View
Plus that you would like to continue to use, don’t remove their mappings either.) Once you have removed all the extra MIME type
mappings from your mime.types file, you can setup the default MIME type on your server to be application/x-quickviewplus (it’s 
usually text/plain). Support for the application/x-quickviewplus MIME type is installed by default when Quick View Plus plugs into 
Netscape or Microsoft Internet Explorer. After setting up your mime.types in this way, any file with an extension that is not 
explicitly mapped in mime.types will be viewed in the browser using Quick View Plus.

Note We don’t recommend that you map your browser’s built-in MIME types such as text/plain and text/html to 
application/x-quickviewplus, as it can cause unpredictable behavior.







Accepts the current operation and activates any changed settings or selection.



Cancels the current operation and discards any changed settings or selections.



Searches for the previous occurrence of the Find Text string.



Searches for the next occurrence of the Find Text string.



Unrecognized files will be displayed using a hexadecimal representation of the file’s binary data.



Unrecognized files will be displayed using the Windows character set without extended characters.



Unrecognized files will be displayed using the Windows character set with extended characters.



Unrecognized files will be displayed using the DOS character set without extended characters.



Unrecognized files will be displayed using the DOS character set with extended characters.



Unrecognized files will be displayed using the 16 bit Unicode character set.



Unrecognized files will not be displayed.



Unrecognized files will be assumed to contain text in the Japanese ShiftJIS character set.



Unrecognized files will be assumed to contain text in the Chinese Big 5 character set.



Unrecognized files will be assumed to contain text in the Chinese GB character set.



Unrecognized files will be assumed to contain text in the Korean Hangul character set.



Toggles between displaying and not displaying spreadsheet gridlines in the View Window.



Toggles between displaying and not displaying database gridlines in the View Window.



Archive options determine the sort order of multiple files in an archive to be displayed in the View 
Window.



Lists the contents of an archive file without sorting.



Lists the contents of an archive file sorted alphabetically by name.



Lists the contents of an archive file sorted by file size.



Lists the contents of an archive file sorted by date and time.



This group allows you to choose the different types of text and graphical information Quick View Plus 
will copy to the clipboard.



Selected data will be copied in table format.



Data fields will be separated by tab stops set to approximate the original spacing of the columns. 
“Optimized” means that tab stops will not be generated for blank fields.



Data fields will be separated by tab stops set to approximate the original spacing of the columns.



When selected, column and row field names will be copied along with the selected data.



Sends the entire file to the printer.



Sends selected pages to the printer.



Sends only the sections of the file that have been selected to the printer.



Determines how many copies of the file will be printed.



Selects whether multiple copies of the file will print with or without collation.



When selected, places a header on every printed page.



The text that will be placed in the header when the Print Header is selected.



Sets page margins for printing.



A sample of how the printed page will look with the current settings.



When selected, prints the gridlines in spreadsheet and/or database files.



When selected, prints the row and column names in spreadsheet files.



When selected, prints the field names in database files.



When selected, graphics files will be printed with their original height-to-width ratio.



When selected, sizes the width and height of bitmaps and/or drawings to print to the margin edges.



When selected, prints borders around bitmaps and/or drawings.



When selected, displays the Quick View Plus logo during the initial program loading.



When selected, uses the window settings of the last closed Quick View Plus session for all new 
sessions.



When selected, all Quick View Plus sessions will display the Toolbar.



When selected, all Quick View Plus sessions will display the Status Bar.



When selected, all Quick View Plus sessions will be pinned to either the right side or bottom of the 
Explore/Exchange/etc… window.



The default font that will be used in the View Window when font information is not present in the file.



The default font that will be used when printing files that don’t contain font information.



The default font that will be used when copying to the text clipboard that doesn’t contain font 
information.



Allows you to change the default font used for files that don’t contain font information.



Allows you to change the default font to be used when printing.



Allows you to change the default font used when copying to the clipboard.



Allows you to select between viewing and not viewing gridlines in the View Window of spreadsheet and
database files and to set the sort order archived files will list in the View Window.



Allows you to select how Quick View Plus will handle the printing of spreadsheets, databases, bitmaps 
and drawings.



Allows you to select the format spreadsheets and databases will be copied to the clipboard. This 
information determines how your word processor will display the copied portions when pasted from the 
clipboard.



The default font that will be used in the header of each printed page when Print Header is selected.



Allows you to change the default font used in the page header.



When selected, the user will be asked how Quick View Plus should proceed each time Quick View Plus
encounters an unsupported file type.



When selected, unsupported file types will be opened by the application on your system that is 
registered to handle them.



When selected, unsupported file types will be displayed in Quick View Plus using the method selected 
for displaying unknown file types.



When selected, the printed page will reflect the document's page margins and orientation.



These are the programs that Quick View Plus can integrate with. They may or may not be present on 
your system.



Indicates whether Quick View Plus is integrated with the selected application.



Provides details and setup information about a selected application from the list above.



Shows the current location of the selected application.



Pressing this button causes Quick View Plus to search your computer for the selected application.



Indicates the progress of a scan operation.



These are Internet MIME types registered for Netscape.



Pressing this button allows you to define a new MIME type for Netscape.



Pressing this button will remove the registration of a MIME type.



These file extensions are associated with the selected MIME type.



These are the choices of how Quick View Plus will display files of the selected MIME type.



These file types will be displayed by Quick View Plus within the Internet Explorer window.



Pressing this button allows you to add to the list of file types that Quick View Plus will display within 
Internet Explorer.



Pressing this button will remove the selected file types from the list of file types that Quick View Plus 
will display within Internet Explorer.



This list contains the plug-ins that can be used by Quick View Plus to display files. 



Provides details and setup information about the selected plug-in from the list above. 



Shows the current relationship between Quick View Plus and the selected application. 



Shows the current location of the selected application. 



Pressing this button causes Quick View Plus to search your computer for the selected application. 



Pressing this button causes Quick View Plus to search your computer for the selected plug-in. 



Pressing this button allows you to browse for the location of the selected application. 



Pressing this button allows you to browse for the location of the selected plug-in. 



Information that is particular to the selected application is provided here. 



This is the path to the selected plug-in's location. 



Pressing this button will cause Quick View Plus to run your Web browser and connect to the Web page
of the provider of the selected plug-in. 



These controls allow you to find the selected plug-in on your computer, network, or the World Wide 
Web. 



Type a file extension here and press the "Add" button to add it to the list of extensions for the selected 
plug-in. 



Pressing this button adds an extension typed into the box on the left to the list of extensions for the 
selected plug-in. 



Pressing this button allows you to make changes to the selected MIME type and its extensions. 



Pressing this button removes a file extension from the list of extensions whose files will be displayed 
with the selected plug-in. 




