Einstellungen für mehrere Benutzer

Verwenden Sie einen Computer gemeinsam mit Arbeitskolleginnen und Kollegen? Würden Sie gern Ihre Einstellungen für zu Hause oder fürs Büro persönlich einrichten, so dass bei Ihrer Anmeldung beispielsweise Ihr Lieblings-Hintergrundbild auf dem Desktop erscheint? In diesem Fall sind die neuen Benutzereinstellungen in der Systemsteuerung das Richtige für Sie.

Wenn Sie Ihrem Computer neue Benutzer hinzufügen, werden deren persönliche Einstellungen, wie zum Beispiel Einträge im Ordner Favoriten, gespeichert. Wenn sich ein Benutzer das nächste Mal anmeldet und das richtige Kennwort eingibt, werden seine persönlichen Desktopeinstellungen verwendet. Um mit den Einstellungen eines anderen Benutzers zu arbeiten, klicken Sie auf Start, dann auf Beenden, wählen Sie im danach eingeblendeten Dialog-Fenster die Option Neu starten und klicken Sie auf OK, und geben Sie bei der entsprechenden Aufforderung den Namen und das Kennwort des anderen Benutzers ein.

Falls Benutzer, die sich anmelden, unter Umständen auf das Netzwerk Ihrer Organisation zugreifen müssen, stellen Sie sicher, dass im Feld Primäre Netzwerkanmeldung der Eigenschaften von Netzwerkumgebung ein Netzwerkclient ausgewählt ist.

Wenn es möglich sein soll, Benutzer zu Ihrer Liste hinzuzufügen, können Sie Windows-Anmeldung oder Microsoft Family Logon als Primäre Netzwerkanmeldung wählen. Unter dem Microsoft Family Logon wird beim Start von Windows eine Liste von Benutzern zur Auswahl angezeigt.

Weitere Informationen finden Sie unter den folgenden Themen:

Hinzufügen persönlicher Einstellungen für einen neuen Benutzer

Ändern von Desktopeinstellungen für mehrere Benutzer

Anzeigen einer Benutzerliste beim Start von Windows


Hinzuf�gen pers�nlicher Einstellungen f�r einen neuen Benutzer

So f�gen Sie pers�nliche Einstellungen f�r einen neuen Benutzer hinzu
  1. Klicken Sie in der Systemsteuerung auf das Symbol Benutzer.

  2. Geben Sie das Supervisor-Kennwort ein, um das Dialogfeld Benutzereinstellungen anzuzeigen.

    Falls Sie die erste Person sind, die Benutzereinstellungen auf diesem Computer �ndert, wird Ihr Kennwort zum Supervisor-Kennwort.

  3. Klicken Sie auf Neuer Benutzer, und folgen Sie den Anweisungen auf dem Bildschirm.

Anmerkungen
  • Das Kennwort, das Sie f�r jeden Benutzer angeben, stellt das Kennwort des Benutzers f�r Windows dar. Sie k�nnen dieses Kennwort auch �ndern, indem Sie in der Systemsteuerung auf das Symbol Kennw�rter klicken.

  • M�chten Sie die Einstellungen eines bestehenden Benutzers kopieren und f�r einen neuen Benutzer �ndern, klicken Sie zuerst auf den Namen des bestehenden Benutzers und dann auf Kopie erstellen.

Siehe auch

�ndern von Desktopeinstellungen f�r mehrere Benutzer


�ndern von Desktopeinstellungen f�r mehrere Benutzer

So �ndern Sie Desktopeinstellungen f�r mehrere Benutzer
  1. Klicken Sie in der Systemsteuerung auf das Symbol Benutzer.

  2. Klicken Sie auf den Namen des Benutzers, dessen Einstellungen Sie �ndern m�chten, und klicken Sie dann auf Einstellungen �ndern.

  3. Folgen Sie den Anweisungen auf dem Bildschirm.

Siehe auch

Hinzuf�gen pers�nlicher Einstellungen f�r einen neuen Benutzer


Anzeigen einer Benutzerliste beim Start von Windows

So zeigen Sie beim Start von Windows eine Benutzerliste an

  1. Klicken Sie auf dem Desktop mit der rechten Maustaste auf das Symbol Netzwerkumgebung, und klicken Sie dann auf Eigenschaften.

  2. Klicken Sie auf Hinzuf�gen, auf Client und dann erneut auf Hinzuf�gen.

  3. Klicken Sie in der Liste auf der linken Seite auf Microsoft.

  4. Klicken Sie in der Liste auf der rechten Seite auf Microsoft Family Logon, und klicken Sie dann auf OK.

  5. Klicken Sie im Feld Prim�re Netzwerkanmeldung auf Microsoft Family Logon.

Siehe auch

Benutzereinstellungen