Suchen nach Dateien und Ordnern

So suchen Sie nach Dateien und Ordnern
  1. Klicken Sie auf die Schaltfläche Start, zeigen Sie auf Suchen, und klicken Sie auf Dateien/Ordner.
  2. Geben Sie im Feld Name den Dateinamen ganz oder teilweise ein.

    3. Ist Ihnen der Name einer Datei nicht bekannt, oder möchten Sie die Suche weiter einschränken, klicken Sie auf die Registerkarte Datum oder Weitere Optionen.

    Möchten Sie den Ausgangspunkt der Suche angeben, klicken Sie auf einen Speicherort in der Liste Suchen in, oder klicken Sie auf Durchsuchen.

  3. Klicken Sie auf Starten.

Anmerkung
  • Soll bei der Suche zwischen Groß- und Kleinbuchstaben unterschieden werden, klicken Sie auf das Menü Optionen und dann auf Groß-/Kleinschreibung.

Siehe auch

Speichern eines Suchergebnisses


Suchen nach einem Computer im Netzwerk

So suchen Sie nach einem Computer im Netzwerk
  1. Klicken Sie auf die Schaltfläche Start, zeigen Sie auf Suchen, und klicken Sie auf Computer.

    2. Falls Ihnen nur der Name des gesuchten Computers bekannt ist, geben Sie ihn im Feld Name ein - z. B. Marketing.

    Falls Sie den Pfad zu dem gesuchten freigegebenen Ordner kennen, können Sie sowohl den Computer als auch den Ordnernamen angeben - z. B. \\Marketing\reports.

  2. Klicken Sie auf Starten.

Tipp
  • Sie können auch nach einem Computer suchen, indem Sie auf dem Desktop auf das Symbol Netzwerkumgebung klicken.


Suchen nach Web-Seiten im Internet

So suchen Sie nach einer Web-Seite im Internet
  1. Klicken Sie auf die Schaltfl�che Start, zeigen Sie auf Suchen, und klicken Sie auf Im Internet.

    2. Dadurch wird eine Verbindung zum Internet hergestellt, sofern nicht bereits eine Verbindung besteht, und es wird eine Suchseite ge�ffnet.

  2. Geben Sie die gesuchten Informationen ein, und folgen Sie den Anweisungen auf dem Bildschirm.

Siehe auch

Suchen im Web


Suchen nach Personen �ber das Men� "Start"

So suchen Sie �ber das Men� "Start" nach Personen
  1. Klicken Sie auf die Schaltfl�che Start, zeigen Sie auf Suchen, und klicken Sie auf Personen.

  2. Klicken Sie auf einen Verzeichnisdienst oder auf das Windows-Adressbuch.

  3. Geben Sie in den Textfeldern auf der rechten Seite die gesuchten Informationen ein.

  4. Klicken Sie auf Jetzt suchen.

Anmerkungen
  • Sie m�ssen nicht alle Felder im Bereich Personen ausf�llen. Ist Ihnen beispielsweise nur der Name einer gesuchten Person bekannt, geben Sie diesen im Feld Name ein.

  • Um die Website des Verzeichnisdienstes anzuzeigen, klicken Sie auf die Schaltfl�che Website....


Speichern eines Suchergebnisses

So speichern Sie das Ergebnis einer Suche
  1. Nachdem die Suche nach einer Datei abgeschlossen ist, klicken Sie im Fenster Suchen nach auf das Men� Optionen und dann auf Ergebnis speichern.

  2. Klicken Sie im Men� Datei auf Suche speichern.

    3. Auf dem Desktop wird ein Symbol f�r das Suchergebnis bzw. f�r die Suchkriterien angezeigt.

    Um das Suchergebnis zu aktualisieren, klicken Sie auf das Symbol und dann auf Starten.