Wegweiser durch den Microsoft Technischen Support

Neueste Informationen über den Internet Explorer finden Sie in der Info.txt-Datei, die sich im Internet Explorer Installationsordner befindet.

Hinweis:
  • Die hier aufgelisteten Supportservices und Preise gelten für Deutschland, Österreich und die Schweiz. (Änderungen in Preisen und Serviceleistungen vorbehalten.) Informationen über den Microsoft Technischen Support in anderen Ländern erhalten Sie bei der Microsoft-Niederlassung Ihres Landes.

Supportmöglichkeiten


Unterst�tzung durch Microsoft Support Engineers

Unterstützung durch Microsoft Support Engineers

Wenn Sie eine Frage haben
  • Wenn Sie Fragen zu Microsoft Internet Explorer haben, empfiehlt es sich, zuerst in der Dokumentation und der Hilfe nachzuschlagen. Weitere technische Hilfestellungen sowie Informationen, die erst nach Drucklegung des Handbuchs verfügbar wurden, können Sie in der Informations-Datei (.TXT-Datei) nachlesen, die im Lieferumfang von Microsoft Internet Explorer enthalten ist. Wenn Sie die Antwort hier nicht finden können, wenden Sie sich bitte an den Software Service der Microsoft-Niederlassung für Ihr Land.

Software Service in Deutschland, Österreich und der Schweiz
Microsoft Standard Support

Wenn Sie eine Frage zu Installation oder Inbetriebnahme von Microsoft Internet Explorer haben und hierzu keine Lösung in der Dokumentation und der Hilfe finden können, wenden Sie sich bitte an die Standard-Anwender-HotLine für Zentraleuropa. Diese Supportleistung steht Ihnen 90 Tage lang ab dem ersten Anruf kostenfrei zur Verfügung.

Wenn Sie anrufen, sollten Sie sich an Ihrem Computer befinden und die Produktdokumentation griffbereit vor sich haben. Bitte geben Sie bei telefonischen Anfragen folgendes an:

  • Die Versionsnummer des von Ihnen verwendeten Microsoft-Produkts.

  • Die von Ihnen benutzte Hardware (ggf. einschließlich der Netzwerk-Hardware).

  • Das von Ihnen eingesetzte Betriebssystem.

  • Den genauen Wortlaut von evtl. am Bildschirm angezeigten Meldungen.

  • Eine Beschreibung des Problems und der aktuellen Arbeitsschritte, als das Problem auftrat.

  • Eine Beschreibung Ihres Vorgehens beim Versuch, das Problem selbst zu lösen.

Bitte wählen Sie in der Zeit von 8.30 bis 12.30 Uhr und 13.00 bis 17.00 Uhr die folgenden Rufnummern, um den kostenlosen Microsoft Standard Support zu erreichen:

  • Wenn Sie von Deutschland aus anrufen: (0180) 567-2255

  • Wenn Sie von Österreich aus anrufen: (01) 50222-2255

  • Wenn Sie von der Schweiz aus anrufen: (0848) 80 22 55

Zeiten und Verfügbarkeit des Standard Supports unterliegen den aktuellen Bedingungen der Microsoft-Niederlassung für Ihr Land und können von Zeit zu Zeit geändert werden.

Technische Informationen im Internet

Über den Standard Support hinaus finden Sie auch im Internet eine Vielzahl von Tips und Tricks rund um den Einsatz Ihres Microsoft-Produkts unter www.microsoft.com/germany/support/

Weitere Informationen hierzu finden Sie auch im Abschnitt Microsoft Technischer Support im Internet

Microsoft Technischer Support

Priority Support-Angebote

Der Microsoft Software Service in Zentraleuropa bietet Ihnen neben dem Standard Support auch die Möglichkeit, sich direkt und über priorisierte Telefonleitungen mit den Produktfachleuten von Microsoft in Verbindung zu setzen.

Microsoft bietet eine Vielzahl von Supportangeboten, die unterschiedliche Supportanforderungen im Hinblick auf Dringlichkeit, Produkte, Problemstellung usw. berücksichtigen.

Für Microsoft Internet Explorer empfehlen wir Ihnen die Priority Desktop-Leistungen oder die Priority Office Development-Leistungen.

Mit diesen Verträgen haben Sie die Garantie, dass Microsoft-Fachleute Ihre Anfragen zu Desktop-Applikationen und PC-Betriebssystemen unter Zugriff auf das aktuelle und weltweit verfügbare Know-how von Microsoft bearbeiten. Der "Priority Desktop-Vertrag" bietet Pakete mit 10 bzw. 25 telefonischen Anfragen. Bitte informieren Sie sich unverbindlich über diese Angebote. Sie erreichen die Microsoft Support-InfoLine und Vertragsberatung unter den folgenden Rufnummern:

  • Wenn Sie von Deutschland aus anrufen: (0180) 567-2330

  • Wenn Sie von Österreich aus anrufen: (01) 50222-2330

  • Wenn Sie von der Schweiz aus anrufen: (0848) 80 23 30

Einzelanfragen

Microsoft bietet telefonische Beantwortung von Einzelanfragen zu den Microsoft-Produkten an. Rufen Sie uns unter der "Support-InfoLine" (s.u.) an, informieren Sie sich über die Preise und Konditionen und lassen Sie sich dann zu unseren Microsoft-Experten durchstellen. Sie benötigen keine Vertragsunterlagen, die Abrechnung erfolgt unbürokratisch über Kreditkarte oder Rechnungsstellung.

Support-InfoLine

  • Wenn Sie von Deutschland aus anrufen: (0180) 567-2330

  • Wenn Sie von Österreich aus anrufen: (01) 50222-2330

  • Wenn Sie von der Schweiz aus anrufen: (0848) 80 23 30

Microsoft Hotline Partner

Bei technischen Fragen bekommen Sie Unterstützung direkt vom exklusiven Microsoft Hotline Partner unter der Rufnummer (0190) 888 003.

Microsoft Experten (MCP) sind für Sie von Montag bis Samstag zwischen 8.00 und 22.00 Uhr erreichbar. Dieser Anruf kostet Sie - ohne dass Sie einen Servicevertrag abschließen müssen � DM 3,60 pro Minute. Unter diesen Rufnummern bekommen Sie Auskunft zu Fragen rund um Installation und Bedienung. Ausgeschlossen sind Programmierberatung und Fragen zum Networking.

Weitere Informationen:

Supportmöglichkeiten

Microsoft Technischer Support im Internet

Weitere technische Hilfsmittel

Weitere Microsoft Services

Microsoft Technischer Support weltweit


Supportmöglichkeiten

Microsoft bietet eine Vielzahl an Services und technischer Unterstützung, um Ihnen zu helfen, Ihre Microsoft Produkte optimal einzusetzen. Folgende Möglichkeiten der technischen Unterstützung stehen Ihnen zur Verfügung:

Microsoft Technischer Support im Internet

Weitere technische Hilfsmittel

Unterstützung durch Microsoft Support Engineers

Weitere Microsoft Services


Weitere Microsoft Services
Microsoft Direkt

Hier bekommen Sie unter einer Adresse viele Services angeboten:

  • Anwenderregistrierung (aus Datenschutzgründen nur schriftlich möglich): Schicken Sie uns Ihre ausgefüllte Registrierkarte zu oder senden Sie uns Ihre Daten via "Onlineregistrierung"; Namens- oder Adressänderungen

  • Bestellungsentgegennahme von Updates

  • Infoline für allgemeine Anfragen zu Produkten (z.B. "Welche Versionen gibt es?", "Was sind die Systemvoraussetzungen für das Produkt?") und PreSales-Anfragen

  • Auskünfte über Erscheinungsdaten, Lieferfristen und Preise unserer Produkte

  • Verschicken von Informationsmaterial über Schulungen und Seminare

  • Verschicken von Informationsmaterial über unser Support Programm

  • Umtausch von defekten Disketten oder CDs

  • Fullfillment

In Deutschland:
Microsoft Direkt
Postfach 1199
33410 Verl
Deutschland
Telefon: ++49-(0)180/ 525 1199
Fax: ++49-(0)180/ 525 1191

In Österreich:
Infoservice
Tel. 0660-6520
Fax: 01-681627
  • Bearbeitung von Presales-Anfragen
  • Auskünfte über allgemeine Produktinformationen

Microsoft Express
Postfach 344
1110 Wien
Telefon: 02236- 64593
Fax: 02236- 6459372

  • Umtausch von defekten Disketten oder CDs
  • Bestellungsentgegennahme von Updates

In der Schweiz:
Microsoft Customer Service
Telefon: 01-8396111
  • telefonische Auskünfte über Preise, Lieferfristen und Erscheinungsdaten unserer Produkte

Microsoft Direkt
Postfach 2208
8152 Glattbrugg

  • nur schriftlicher Kontakt möglich
  • Bestellungsentgegennahme für Updates, Disketten etc.

Microsoft Infoservice
Postfach
8099 Zürich
Telefon: 155 59 00 (gebührenfrei)

  • Prospektanforderung und Informationsanforderung via Tonband möglich

Microsoft Press
Edisonstraße 1
85716 Unterschleißheim
Fax: ++49-89/ 31765270

  • Wissen aus erster Hand: Microsoft Press macht es möglich. Sie können hier Informationen über unseren aktuellen Buchkatalog erhalten.

Hinweis:
  • Die oben genannten Stellen leisten keinen technischen Support.

Weitere Informationen:

Supportmöglichkeiten

Microsoft Technischer Support im Internet

Weitere technische Hilfsmittel

Unterstützung durch Microsoft Support Engineers


Microsoft Technischer Support im Internet

http://www.eu.microsoft.com/germany/support/

Der Microsoft Technischer Support im Internet bietet sich als erste Anlaufstelle bei technischen Fragen zu Microsoft Produkten an. Hier finden Sie unter anderem:

  • Stets aktuelle Informationen über neue Treiber, Produkt Add-ons, Service Packs und Fixes, sowie aktuelle Information über das Microsoft Support-Angebot
  • FAQs (= Frequently Asked Questions): Hier finden Sie eine Zusammenstellung der häufigsten technischen Fragen und Antworten sowie Tips und Tricks zu den Microsoft-Produkten.
  • Newsgroups: Wir haben eine Reihe von deutschsprachigen, nach Produkten aufgeteilten Newsgroups für Sie eingerichtet. In diesen Newsgroups können Sie mit anderen Anwendern von Microsoft-Produkten Kontakt aufnehmen und Erfahrungen, Tips und Problemlösungen austauschen.
  • Technische Informationen: Hier finden Sie Antworten auf viele Fragen, die in Benutzerhandbüchern vielleicht nicht ganz geklärt werden. Fachleute von Microsoft stellen laufend technische Informationen und neue Treiber für Sie bereit.

Das vielfältige englischsprachige Supportangebot von Microsoft im Internet finden Sie auf http://www.microsoft.com/support/.

Weitere Informationen:

Supportmöglichkeiten

Weitere technische Hilfsmittel

Unterstützung durch Microsoft Support Engineers

Weitere Microsoft Services


Weitere technische Hilfsmittel

Zusätzlich zu unserem Internet Online-Angebot bietet Microsoft Technischer Support weitere technische Informationsressourcen an, z.B. Microsoft TechNet, die monatlich erscheinende CD-ROM, und die Microsoft Developer Network Library. Für weitere Informationen über diese Ressourcen, besuchen Sie unsere Entwickler Site auf http://www.eu.microsoft.com/germany/entwickler/ und unsere Support Site auf http://www.eu.microsoft.com/germany/support.

Weitere Informationen:

Supportmöglichkeiten

Microsoft Technischer Support im Internet

Unterstützung durch Microsoft Support Engineers

Weitere Microsoft Services


Microsoft Technischer Support weltweit

Wenn Sie eine Frage zu Installation oder Inbetriebnahme von Microsoft Internet Explorer haben, versuchen Sie eine Lösung

  • in der Dokumentation und der Hilfe zum Produkt

  • im Internet unter http://www.eu.microsoft.com/germany/support/

zu finden. Falls Sie das Problem immer noch nicht lösen können, wenden Sie sich bitte an die Standard-Anwender-HotLine für Zentraleuropa oder wenden Sie sich an die Microsoft-Niederlassung Ihres Landes.

Wenn Sie bei der HotLine anrufen, sollten Sie sich an Ihrem Computer befinden und die Produktdokumentation griffbereit vor sich haben. Bitte geben Sie bei telefonischen Anfragen folgendes an:

  • Die Versionsnummer des von Ihnen verwendeten Microsoft-Produkts.

  • Die von Ihnen benutzte Hardware (ggf. einschließlich der Netzwerk-Hardware).

  • Das von Ihnen eingesetzte Betriebssystem.

  • Den genauen Wortlaut von evtl. am Bildschirm angezeigten Meldungen.

  • Eine Beschreibung des Problems und der aktuellen Arbeitsschritte, als das Problem auftrat.

  • Eine Beschreibung Ihres Vorgehens beim Versuch, das Problem selbst zu lösen.

Unten finden Sie eine Liste der Microsoft Niederlassungen.

Microsoft Niederlassungen:
  • Austria
    Microsoft Ges.m.b.H.
    Phone: (+43) 1 610 64-0
    Fax: (+43) 1 610 64-200
    Information (Updates, Preise, Presalesanfragen): 0660-6520
    Standard Support: Installation and Handling: Tel.: (01) 50222-2255
    General information about Support Network in Central Europe: Tel: (01) 50222-2330

  • Germany
    Microsoft GmbH
    Phone: 089/3176-0
    Fax: 089/3176-1000
    Microsoft Direkt (Registrierung, Updates, Preise, Presalesanfragen): 01805-251199
    Standard Support: Installation and Handling: Tel.: (0180) 567-2255
    General information about Microsoft support in Central Europe: Tel.: (0180) 567-2330

  • Switzerland
    Microsoft AG
    Phone: 01-839 61 11
    Fax: 01-831 08 69
    Update-Regelungen, Preise, usw. Tel.: 0848 858 868
    Standard Support: Installation and Handling (German-speaking): Tel.: (0848) 80 22 55
    General information about Microsoft Support in Central Europe: Tel.: (0848) 80 23 30